Intro

Home > Introducción

Introducción

Bienvenido a HYPACK®!

HYPACK desarrolló un software basado en Windows® para la industria hidrográfica y de Dragado. Provee a los Hidrógrafos con todas las herramientas necesarias para diseñar sus levantamientos, colectar datos, procesarlos, reducirlos y generar productos finales.

Bien sea que usted este colectando datos de levantamientos hidrográficos o información ambiental o simplemente posicionando su embarcación en un proyecto de ingeniería, HYPACK® le provee las herramientas necesarias para completar su trabajo. Con usuarios que van desde pequeñas embarcaciones de levantamiento con solo un GPS y una ecosonda monohaz hasta buques de levantamiento de grandes dimensiones con sistemas y sensores en red,HYPACK® le da el poder necesario para completar su tarea en un sistema que sus hidrógrafos pueden dominar.

Su licencia determina que módulos están disponibles. Restricciones adicionales sobre que módulos están disponibles puede ser configurado por su administrador del sistema, quien puede establecer los permisos de usuario.

Más Información:

• Tipos de Licencia y sus Programas


HYPACK Interfaz

La interfaz unificada de usuario HYPACK® le permite mostrar los datos y archivos de proyectos incluidos en su proyecto.

Todos los programas HYPACK® pueden ser accedidos desde HYPACK® shell. Inicie programas bien sea desde la barra de herramientas o desde la barra de menú. Los íconos y selecciones de menú están habilitados de acuerdo con el tipo de licencia (llave) que usted tiene.

Nota:Algunos programas están disponibles en versiones 32 y 64 bits. Donde la interfaz de ambas versiones es la misma, HYPACK® provee solo un ícono o menú de selección e inicia la versión de acuerdo con su sistema operativo.

Más Información:

• HYPACK Listado ítems Proyecto

• Barra de herramientas HYPACK

• HYPACK Área Gráfica

• Selección de Lenguaje

• Proyectos en HYPACK

• Tipos de Licencia y sus Programas


HYPACK Listado ítems Proyecto

La interfaz de usuario HYPACK® incluye un listado de vista de árbol de los archivos asociados con el proyecto actual, y la ubicación de cada archivo, llamado el listado de Ítems del Proyecto.

Para presentar el listado ítems Proyecto, seleccione VISTA-ITEMS PROYECTO o haga clic en la pestaña ítems Proyecto.

En el listado Ítems Proyecto, usted puede hacer cualquiera de lo siguiente:

•Controlar que archivos son cargados a su proyecto y presentarlos en el área gráfica.

>Casillas Activadas: El archivo es habilitado en su proyecto (dibujado en la pantalla).

>Casillas sin activar: El archivo esta deshabilitado.

>Use el menú opciones para deshablitar rápidamente los archivos de datos, los archivos de proyectom o todos los archivos en el listado de ítems de proyecto.X Roja: El archivo no está disponible en la ubicación designada.

Nota:La X roja es visible solo cuando OPCIONES-ICONOS CARPETA es seleccionado. De otra forma, el archivo aparece en el listado de Ítems de Proyecto sin una casilla.

Para remover estos archivos desde el listado de proyecto, seleccione OPCIONES-ELIMINAR ARCHIVOS FALTANTES desde el menú Ítems de Proyecto.

>Remover archivos: Seleccione uno o más archivos o carpetas en el listado Ítems Archivo luego haga clic derecho y seleccione REMOVER ARCHIVOS o REMOVER CARPETA ARCHIVOS respectivamente. El proceso los descarga desde su proyecto, pero no los remueve de su disco duro.

>Borrar archivos: Seleccione uno o más archivos en el listado Ítems Archivo luego haga clic derecho y seleccione BORRAR ARCHIVO. Los descargara desde su proyecto y permanentemente borrara de su disco duroWindows®.

Nota:Si elimina un archivo de catálogo (*.LOG), HYPACK® descarga el LOG del proyecto, pero envía a la papelera de reciclaje solo el archivo LOG, no los archivos miembro.

>Archivo de Archivos: Seleccione uno o más archivos en el listado Ítems Archivo luego haga clic derecho y seleccione ARCHIVAR. El proceso de Archivado comprime archivos y los almacena en una carpeta separada dentro de su proyecto.

•Renombrar archivos Cambiar a través del menú clic derecho. HYPACK® no le permite renombrar cartas S57, S63, ARCS o VPF.

•Colapse/expanda la vista en árbol con base en sus necesidades haciendo clic en los signos más y menos que aparecen en el costado izquierdo.

•Personalice las carpetas presentadas usando las opciones del menú Selecciones:

>Visibilidad Carpeta: Seleccione las carpetas de archivo de proyecto para incluirlas en la lista de archivo. Con éstas opciones puede omitir carpetas que no son aplicables a su proyecto.

>Ocultar carpetas Vacías: Escoja mostrar todas las carpetas seleccionadas bajo la visibilidad de carpeta, o solo en esas que actualmente contienen archivos de proyecto.

>Íconos Carpetas: Escoja la carpeta Windows® tradicional e íconos de archivo o solo las casillas.

•Organizar en la pantalla el orden de los archivos en cada carpeta. Hacer clic derecho en la carpeta y seleccionar Organizar por y su elección de método de selección: Por nombre, fecha o tipo de archivo.

Nota:Estos parámetros de reducción permanecen solo hasta que usted deja el proyecto o cierra HYPACK®.

•Abra cualquier archivo ASCII en Bloque de Notas (Notepad): Haga clic derecho y seleccione ‘Abrir en Notepad’.

•Abre Explorador Windows® en la carpeta en la cual cualquiera de sus archivos en su proyecto está almacenado: Haga clic derecho y seleccione ‘Abrir en Explorador’. Alternativamente, abra la carpeta del proyecto al seleccionar ARCHIVO-EXPLORADOR WINDOWS.

•Cargue Archivos de Entrada directamente a programas seleccionados: el EDITOR MONOHAZ, EDITOR HYSWEEP 32-bit, EDITOR HYSWEEP 64-bit y HYPLOT. Seleccione sus archivos de entrada en el listado Ítems Archivos y arrástrelos al ícono del programa en la barra de herramientas, al que desea cargar los datos.

Para ampliar el área de presentación arrastre el borde derecho horizontalmente a través de la pantalla.

Ítems de Proyecto

Más Información

• HYPACK® Archivos de Datos

• HYPACKArchivos de Proyecto

• Tipos Archivos Datos

• Tipos Archivo Proyecto


Barra de herramientas HYPACK

HYPACK® incluye varios módulos de programa para soportar las variadas necesidades de nuestros usuarios y las cambiantes tecnologías en la industria.

The Menú and Barra de herramientas en la ventana principal de HYPACK® acede a los módulos del programa y controles de presentación. Usted puede activar y desactivar la presentación de la barra de herramientas a través del menú del clic derecho o arrastrar la barra de herramientas a la posición que prefiera, aún por fuera de la ventana de HYPACK®.

The controles de pantalla in each Ventana Area Gráfica remain docked in the ventana:, but usted puede dock it to any mosaico.

Más Información:

• HYPACK Barra de Menús

• HYPACK Barra de Íconos

• Herramientas Vista Área Gráfica HYPACK

• Usando la herramienta de Medición HYPACK


HYPACK Barra de Menús

La barra de menú de HYPACK® selecciona grupos de todos los componentes del programa en áreas funcionales básicas.

En adición, los ítems de menú Archivo, Ver, Dibujar y Configuración proveen herramientas con las cuales usted manejará su proyecto y configurará su presentación.


HYPACK Barra de Íconos

La barra de herramientas permite ejecutar rápidamente un programa con un clic sobre el ícono correspondiente. Al igual que con todas las barras de herramientas en HYPACK®, si usted coloca el cursor sobre un ícono, aparecerá una descripción de su función.

HYPACK® Barra de Herramientas

Para activar o desactivar la barra de íconos, haga clic derecho en el área de la barra de herramientas y seleccione/deseleccione ‘barra herramientas HYPACK®’.


HYPACK Barra de Color

The Editor Color enables you to Especificar your Proyecto Colores the HYPACK® programs use to Código your Datos. A menudo, su código de color se muestra por las profundidades de los sondajes, pero los colores de proyecto también pueden presentar otros valores. Sus parámetros de color del proyecto son reflejados en la barra de color, los cuales pueden ser mostrados en la interface HYPACK® seleccionando WIDGETS-BARRA COLOR en el menú de ventana de mapa.

Ejemplo Barra de Color

Para etiquetar todos los rangos de Profundidad, haga clic derecho en la barra de color y seleccione ‘Mostrar Texto’.

Para incluir un fondo opaco blanco para las etiquetas, haga clic derecho y seleccione ‘Opaco - Opaque’. Esta opción le asegura una clara visión de sus etiquetas aún con una presentación cartográfica detallada.

Para invertir la barra de color, hacer clic derecho en la barra de color y seleccionar Invertir Colores.

Nota:La fuente de las etiquetas de la barra de colores es determinada en el esquema activo. Sin embargo, HYPACK® sólo mostrará tantas etiquetas como pueda usando la fuente especificada y sin texto traslapante.

Para mostrar temporalmente un rango de profundidades especifico, sostenga el mouse sobre cualquier color en la barra de colores y el rango de profundidades de ese color aparecerá en la barra de estado.

Más Información

• Configurando su Paleta Colores en el EDITOR COLOR


Herramientas Vista Área Gráfica HYPACK

Las herramientas vista área gráfica le permiten a usted rápidamente ajustar la presentación en pantalla HYPACK®. Muchas de éstas funciones son también encontradas en los menús Dibujar y Ver para cada ventana de mapa.

La siguiente tabla muestra el estándar, la mayoría de los cuales se encuentran en los controles de pantalla para la ventana Mapa HYPACK®, y en otros módulos del programa:

Herramientas Vista Área Gráfica

Ícono

Función

Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

Para hacer zoom extensión de un archivo habilitado, clic derecho en un blanco en el Listado Ítems de Proyecto y seleccionar editar blanco.

Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibujará la pantalla para mostrar el área definida óptimamente.

Rotar: En la ventana de Área Gráfica HYPACK®, seleccione esta opción, hacer clic donde desee centrar la rotación luego arrastre el cursor.

•Para rotar alrededor de un eje Z, arrastre de izquierda a derecha.

•Para rotar alrededor de un eje horizontal en la ventana central, arrastre hacia arriba y abajo.

El diagrama en la parte inferior izquierda de la ventana muestra la orientación de la pantalla. Rojo, verde y azul representa los ejes X, Y y Z respectivamente.

Nota:Para hacer desplazamiento lateral que soporta este tipo de rotación, hacer clic derecho y arrastrar el cursor.

Paneo: Seleccione esta opción, luego haga clic en la ventana y arrastre el cursor a la posición donde ese punto debe ser mostrado. A medida que usted arrastra, el programa muestra la distancia y azimut del movimiento del cursor. Cuando usted suelte el botón del mouse la presentación se actualiza en concordancia.

The Herramienta Interrogación muestra información del atributo en cartas S57 y SHP, así como varios tipos de archivos HYPACK®. Cuando hace clic en el ícono Herramienta Interrogación, el cursor cambia a una herramienta de interrogación. Cuando usted hace clic o arrastra un área en el área de gráfica, este muestra la información del atributo para cualquier objeto con 2mm de la ubicación definida. Todos los objetos soportados dentro del rango de su solicitud son listados en la parte superior de la ventana Resultados Consulta. Seleccione el objeto en la parte superior y su información de atributos aparecerá debajo.

Cursor por Defecto cambia el cursor de regreso a la flecha usada por la mayoría de operaciones generales de HYPACK®. La posición del cursor es mostrada en la barra de estado.

Nota:La cuadrícula Lat-Long es mostrada en la Lat-Long del Datum local.

La herramienta de Medición mide la distancia y azimut entre puntos en el área gráfica de HYPACK®.

Rotar Norte Arriba coloca el mapa para posicionar el norte en la parte superior de su pantalla (sin rotación).

Deshacer reversa la última operación de Zoom.

El ícono Presentación Sondajes provee rápido y fácil acceso a las opciones de estilo y color de sondeos desde el Panel de Control.

Usted puede usar el cursor, en el modo Editor de Blancos, para marcar blancos en la ventana de área gráfica. Para cada clic, marca un blanco en el mapa y lo guarda en el grupo “Shell” en el listado de ítems de proyecto. automáticamente nombra los blancos usando números consecutivos, pero usted puede renombrarlos en la .

Perfil Instantáneo: Arrastrar la herramienta a lo largo de la matriz en la ventana de Mapa y el perfil a lo largo de la línea aparece en la ventana de Perfil Instantáneo.

Modo Editor: Algunos de los módulos son usados para crear y editar “archivos de soporte” HYPACK® (ej. Editores de borde, matriz, blancos y hojas de ploteo) le permiten registrar datos en el editor haciendo clic en posiciones o manipulando bordes del archivo en el área gráfica. Durante estos procesos, es posible que necesite interrumpir temporalmente este tipo de trabajo para ajustar la vista gráfica, lo que podría requerir una herramienta de cursor diferente. Para reasumir la grabación de información al editor, debe seleccionar su editor del listado desplegable asociado con este ícono.

Las opciones del menú Vista controlan el zoom y rotación del área gráfica. La barra de controles de pantalla permite un rápido acceso a muchas de éstas mismas opciones.

Ir to Posición centra el mapa a la ubicación definida por el usuario. Ingrese lat/lon o coordenadas de proyección.

Configurando el centro del mapa

Parámetros 3D abre la pestaña parámetros 3D del Panel de Control

Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

Escala: Escoja desde la lista de escalas de zoom para su pantalla.

Tip: Para incrementar o reducir la escala vertical, use las teclas Página Arriba o Página Abajo respectivamente.

Las Opciones Rotar rotan la ventana de mapa alrededor del eje Z.

•Rotar a Grados rota la ventana Gráfica contrario a las manecillas del reloj, la cantidad de grados especificada por el usuario.

•Rotar Contrario a las Manecillas y Rotar sentido manecillas rota la carta 5 grados.

•Rotar Norte Arriba coloca el mapa para posicionar el norte en la parte superior de su pantalla (sin rotación).

El navegador gráfico , también provee funciones de zoom, paneo y rotación en el mapa.

Paneo-zoom-rotación

•Para rotar el mapa, arrastre su cursor alrededor del aro externo.

•Para panear, haga clic dentro del centro del círculo. La ubicación de su clic dentro del aro determina la dirección de cambio del mapa.

•Para zoom dentro/fuera, haga clic en la barra. Clic cerca del tope para zoom dentro y cerca del fondo para zoom fuera.

Más Información

• Interrogando Características del Área Gráfica en HYPACK

• Parámetros Presentación Sondajes en HYPACK

• Mostrar Parámetros en el HYPACK


Configurando las Barras de Herramientas y de Menús de HYPACK

Las barras de menú y herramientas de HYPACK® son instaladas con un juego de ítems e íconos por defecto. Sin embargo, usted puede configurarlos con cualquier número de programas y comandos disponibles de acuerdo con su tipo de licencia (llave). Todas las configuraciones de la barra de herramientas son restauradas con la disposición actual.

1.Clic derecho en cualquier barra de herramientas y seleccione ‘Personalizar’. Aparecerá un diálogo con varias pestañas.

2.En la pestaña Barras de Herramientas, seleccione cual barra de herramientas quiere mostrar en pantalla, genere nuevas, renombre las existentes o borre barras de herramientas personalizadas que usted no necesita más.

Pestaña Barra de herramientas

>Para seleccionar cual barra de herramientas mostrar, active la correspondiente casilla en el listado de barra de herramientas.

>Para generar una nueva barra de herramientas, haga clic en [Nuevo] y dele un nombre a su barra de herramientas en la ventana de diálogo que aparece, luego use la pestaña Comandos para agregar los ítems que necesita.

>Para renombrar una barra de herramientas, seleccione la barra en el listado y haga clic en [Renombrar]. Entre el nuevo nombre en el diálogo que aparece y haga clic en [OK].

>Para borrar una barra de herramientas, seleccione la barra en el listado y haga clic en [Borrar]. No puede borrar las barras de herramientas por defecto.

3.En la pestaña Comandos, configure sus menús e íconos.

Cada encabezado de menú es listado a la izquierda y los comandos aplicables al menú seleccionado son listados a la derecha.

Pestaña Comandos

>Para agregar íconos o comandos.

i.Seleccione el menú donde el comando requerido es listado por defecto.

ii.Arrastre el comando desde el listado a la derecha a la barra de menú deseada o a la ubicación de la barra de herramientas.

>To Remueva íconos o comandos desde la barra de herramientas, arrastrándolos desde la barra de herramientas hasta la ventana de diálogo.

4.En la pestaña Opciones, establezca las opciones sobre cómo quiere que aparezcan sus menús y barras de herramientas en pantalla.

Pestaña Opciones

5.Regrese a la pantalla de HYPACK® haciendo clic en [Cerrar].


Usando la herramienta de Medición HYPACK

Puede usar la herramienta de medición para medir la distancia y azimut entre puntos en el área gráfica de HYPACK®.

Barra de Herramientas Distancia y Azimut

Midiendo the Distancia and Azimuth Between Two Puntos

Para medir la distancia y el azimut entre dos puntos:

1. Clic en el ícono herramienta de medición en las Herramientas Herramientas Vista Área Gráfica.

2.Use la drop-down list to Defina las unidades en las cuales desea medir: Pies US, metros, kilómetros o millas náuticas.

3.Haga clic y arrastre entre los dos puntos en el área gráfica. Las medidas aparecerán en la herramienta de medición.

Para medir la distancia a lo largo de una línea con múltiples segmentos

Para medir la distancia a lo largo de una línea con múltiples segmentos:

1.Seleccione [Ruta].

2.Haga clic a lo largo de la línea que desea medir al comienzo, en cada punto donde la línea cambia de dirección y al final. En cada clic, la barra de herramientas, muestra la distancia total a lo largo de la línea y el azimut del segmento más reciente.

Nota: El ícono Línea al Cursor, usado en conjunto con la Ruta, muestra la ruta entre el punto previo y su posición actual del cursor.

Iniciando una nueva ruta

Para iniciar una nueva ruta, haga clic en el ícono Limpiar. El botón de Ruta se mantendrá oprimido para que pueda iniciar otro juego de mediciones.


HYPACK Área Gráfica

El área gráfica muestra sus ítems de proyecto. Le permite revisar su presentación gráfica a medida que se prepara para comenzar el proyecto de levantamiento o de dragado y ver los resultados de muchos de los archivos generados en post-procesamiento.

La ventana de mapa puede opcionalmente incluir una o más widgets:

•The Barra de Color reflects the proyecto Colores set En el EDITOR DE COLORES panel.

•La Barra de estado debajo del área gráfica muestra la posición actual del cursor en X,Y y Lat./Long. También indica los grados de rotación y escala de presentación del área Gráfica.

•The Geodesia bar above the map Presentación the GEODESIA PROYECTO according to current Opciones in the PARAMETROS GEODESICOS Programa.

•Control de inclinación/zoom/rotación para ajustar su ventana de mapa con el mouse.

•Flecha Norte

Usted puede mostrar múltiples ventanas de mapa apiladas una al lado de la otra o en pestañas. Cada ventana de mapa muestra los mismos archivos con la misma paleta de color, pero esto puede ser configurado con una rotación, inclinación y herramientas diferentes.

Comandos Ventana Area Gráfica

Tip: Viewsmapa pueden tener diferentes Archivos Habilitados, orden de dibujado y parámetros de transparencia, pero puede mostrar solo una vista al tiempo. En la pantalla de datos de proyecto, puede configurar y salvar varias Vistas de su proyecto y archivos de datos.

Puede mostrar sus datos del proyecto, habilitando y deshabilitando archivos y con todas las opciones de visualización de HYPACK®, sin necesidad de tener una licencia de HYPACK® (Visor Modo). Sin embargo, una llave con información de licencia actual es requerida para acceder a los módulos de soporte del programa y hacer cualquier trabajo.

HYPACK® provee numerosas herramientas y configuraciones que le permiten optimizar la presentación de archivos de proyecto habilitados. Estos parámetros son configurados en uno o más lugares en la interfaz HYPACK®.

•En el menú y vista herramientas del Área Gráfica para cada ventana

•En el Panel de Control

•En el Listado Ítems Proyecto

•En el EDITOR DE COLORES

• Creador de Esquemas

Más Información:

• HYPACKVistas Área Gráfica

• Interrogando Características del Área Gráfica en HYPACK

• Guardando Capturas de Pantalla del Área Gráfica en HYPACK

• Mostrar Parámetros en el Panel de Control HYPACK

• HYPACK Barra de Menús

• Herramientas Vista Área Gráfica HYPACK

• Definiendo el Orden presentación de las Cartas en HYPACK

• HYPACKVistas Área Gráfica

• Colores Proyectos en HYPACK

• Esquemas Presentación

• Opciones Presentación Cartas en HYPACK


HYPACKVistas Área Gráfica

Una ‘Vista”es un juego de archivos habilitados, y parámetros de orden de dibujo y transparencia combinados con parámetros de zoom y rotación. La combinación es nombrada y salvada a una Vista para reutilizarla.

En la pantalla de datos de proyecto, puede configurar y salvar varias Vistas de su proyecto y archivos de datos. Esto le permite rápidamente mostrar varias combinaciones de datos habilitados con zoom y rotaciones diferentes, sin embargo, usted solo puede tener una Vista en pantalla a la vez en el área gráfica de HYPACK®.

• Creando una Vista Nueva

• Para restaurar una Vista

• Renombrar una Vista

• Borrando una Vista

Creando una Vista Nueva

1.Mostrar la vista de pestañas. En el Listado Ítems Proyecto, seleccionar VISTA-VISTA PESTAÑAS. Las pestañas aparecen en el fondo del panel.

2.VISTA-CREAR VISTA. El diálogo Crear Vista aparecerá.

Diálogo Crear Vista

3.Entre un nombre para su vista y haga clic en [OK]. Para cada vista, el programa genera una pestaña en el fondo del panel Ítems del Proyecto.

4.Establezca las opciones de presentación para su Vista.

>Habilite los archivos que desea mostrar en su Vista.

>Establezca cualquier parámetro de transparencia aplicable.

>Use las herramientas de zoom, paneo y rotación para optimizar su presentación.

Regresando a arriba

Para restaurar una Vista

Para restaurar una Vista en la ventana de mapa, hacer clic en la pestaña Vista correspondiente en el fonde del panel de ítems de proyecto.

Ejemplos Vistas

Regresando a arriba

Renombrar una Vista

1.Mostrar la vista usted quiere renombrar.

2.En el Listado Ítems Proyecto, seleccionar VISTA-VISTA PESTAÑAS.

3.Entre el Nuevo nombre en el diálogo y haga clic en [OK].

Regresando a arriba

Borrando una Vista

1.Muestre la vista que quiere eliminar.

2.Haga clic en la ‘X’ de la pestaña de la Vista y confirmar lo que usted intenta borrar.

No puede borrar las barras de herramientas por defecto.

Regresando a arriba

Más Información:

• Herramientas Vista Área Gráfica HYPACK

• Definiendo el Orden presentación de las Cartas en HYPACK

• Definiendo la Transparencia de Archivo en HYPACK


Interrogando Características del Área Gráfica en HYPACK

The Herramienta Interrogación muestra información del atributo en cartas S57 y SHP, así como varios tipos de archivos HYPACK®. Cuando hace clic en el ícono Herramienta Interrogación, el cursor cambia a una herramienta de interrogación. Cuando usted hace clic o arrastra un área en el área de gráfica, este muestra la información del atributo para cualquier objeto con 2mm de la ubicación definida. Todos los objetos soportados dentro del rango de su solicitud son listados en la parte superior de la ventana Resultados Consulta. Seleccione el objeto en la parte superior y su información de atributos aparecerá debajo.

Ejemplo Interrogación Resultados—Matriz Archivo (izquierda), Líneas Planeadas (Derecha canal (Centrar)

Cartas S57 y SHP

Hacer clic en cualquier característica en su carta S57 o SHP, y la ventana consulta presenta la información acerca de la carta por si misma, así como las características en la úbicación del clic. Algunas cartas tienen etiquetas de información purpura. Use la herramienta de interrogación para acceder la información cartográfica incorporada en la carta.

Información S57 estará en archivos de texto, *JPG o *.TIF, el cual debe estar en la misma carpeta como el archivo de carta.

Cartas SHP requieren los archivos DBF correspondientes (con el mimos nombre raíz) el cual provee información del atributo del objeto.

Ejemplo Información S57 en formato TIF muestra una vista de perfil del Puente interrogado en la carta.

HYPACK® Archivos de Datos Formato All

Haga clic en una línea de datos Formato All y la ventana de Resultados de Interrogación presentará información acerca del levantamiento y los sondajes individuales:

Seleccione el nombre de una línea en la ventana de Resultados de Interrogación para ver información del levantamiento, y los parámetros geodésicos y de equipos.

Seleccione un sondaje para ver estadísticas acerca de ese sondaje, tales como los valores brutos y corregidos, todas las correcciones e información de calidad.

Resultados de Interrogación Formato All Interrogación-Lِínea (izquierda), Interrogación Sondaje (derecha)

Información Característica S57

Vista Cámara

Si usted ha usado uno de los drivers de la cámara HYPACK® para tomar fotografías de su área de levantamiento mientras usted registra datos de levantamiento, HYPACK® ubica un ícono en la ventana de mapa de acuerdo a la posición que aparece en los datos embebidos de cada imagen.

Cuando consulta dicho ícono, HYPACK® muestra la ventana propiedades de imagen con la correspondiente imagen y metadatos.

Más Información

• Mostrando Cartas SHP en HYPACK

• Editor ENC

• S57 Bases

• Registro Cámara en EDITOR HYSWEEP 64-bit


Guardando Capturas de Pantalla del Área Gráfica en HYPACK

HYPACK® incluye una herramienta sencilla con la que puede exportar una imagen bitmap (*.BMP) de la presentación en su Área Gráfica actual (excluyendo la flecha Norte, barra color y controles de pantalla).

1.Seleccionar ARCHIVO-CAPTURAR IMAGEN. Un diálogo Salvar Archivo aparecerá.

2.Navegue a la ubicación donde desea salvar su imagen.

3.Dele nombre a su archivo y haga clic en [Salvar].

Original Pantalla HYPACK® (izquierda) con la imagen Capturada (derecha)


Ventana diseños personalizados en HYPACK

Una disposición es combinada con el arreglo de ventanas, paneles y barras de herramientas en la interfaz.

Ud. Puede, no solo ajustar el ancho del listado de Ítems de Proyecto y ventana gráfica, sino que puede redimensionar y reposicionar todas las ventanas--la vista gráfica, Administrador de Proyectos, Editor de Color, y listado Ítems Proyecto--en cualquier distribución que desee o, en un fácil clic, pegarlos al costado de la ventana HYPACK®.

Cuando usted arrastra la barra de herramientas de cualquier ventana para reposicionarla, la interface muestra "puntos de ubicación" donde usted puede anclar la ventana.

Los "Puntos de ubicación" en una posible ubicación de anclaje en 3DTV

Cuando usted ancla una ventana, ella “sale de la vista” dejando una pestaña de 0,25 pulgadas (0,5 cm) en el costado de la ventana donde es anclada. Cuando usted desee acceder al panel, haga clic en su pestaña y esta se desliza a la vista. Cuando usted mueve su cursor a una ventana diferente, HYPACK® sabe que ha finalizado en la ventana anclada y la desliza de regreso por fuera de la vista y despejando el camino, proveyéndole una presentación del área gráfica más amplia.

Administrador de Proyectos, Editor Color y Listado Archivos Proyecto Anclados

Las siguientes figuras muestran unas cuantas más posibilidades de distribución. En la primera, el Administrador de Proyectos, Editor de Color y listado Ítems de Proyecto están todos desapilados y organizados separadamente. Ud. Puede acomodar ventanas lado-a-lado o una sobre otra. En el segundo ejemplo, el listado de archivos esta acomodado a lo largo del fondo para proveer una ventana más ancha en la cual pueda ver la ruta del archivo sin desplazarse. El Administrador de Proyectos esta anclado a la derecha.

Distribución 3 Ventanas - Mapas Web

Distribución 4 Ventanas

Con tantas opciones de distribución en la ventana de HYPACK®, usted puede realmente querer configurar su presentación en forma diferente de acuerdo con la tarea en mano. Mientras que es muy fácil mover ventanas alrededor, usted puede salvar y restaurar distribuciones a través de simples selecciones de menú. Una distribución salvada solo restaura el tamaño y posición de las ventanas: (la principal HYPACK®y las ventanas dentro) así como las barras de herramientas.

•Para salvar una nueva disposición, seleccione VER-DISPOSICIÓN-CREAR NUEVA DISPOSICIÓN, nombre su disposición y hacer clic en [OK].

Guardar Diálogo Disposición

HYPACK® guarda los Parámetros en la configuración de disposición y añade el nombre de la presentación a los menús Guardar y Cargar disposición.

•Para modificar la disposición actual, organice los páneles y ventanas y luego seleccione ARCHIVO-SALVAR PROYECTO.

•Para restaurar una disposición, seleccione VER-DISPOSICION y nombre la disposición que usted desea.


Mostrar Parámetros en el Panel de Control HYPACK

Seleccione CONFIGURACION-CONFIGURACION (F9) para controlar la presentación en el área Gráfica.

Los parámetros de presentación de su panel de control son interactivos con sus esquemas. Cuando usted hace un cambio a través del panel de control, el cambio también afectará el esquema actual. De la misma forma, cambios en el esquema afectarán sus parámetros en el panel de control.

Hay un ‘giro’ adicional a esta interacción. Cuando usted cambia un parámetro en el panel de control, el correspondiente cambio es hecho al esquema actual, pero no verá ese cambio hasta que bien haya salido y re-entrado a HYPACK®, abra un proyecto diferente con el mismo esquema o cargado un esquema diferente y luego el original de nuevo. Cualquiera de estas acciones hacen que HYPACK® vuelva a leer su registro de esquema y modifique la presentación en concordancia.

[Aplicar] le permite revisar sus parámetros antes de salir del Panel de Control.

Definir por Defecto salva los parámetros actuales y los usa cada vez que usted crea un proyecto nuevo.

Más Información

• Parámetros Presentación General en HYPACK

• Parámetros Presentación Cuadrícula en HYPACK

• Parámetros Presentación Sondajes en HYPACK

• Parámetros Identificación Fondo Marino en HYPACK

• Parámetros Presentación Traqueosen HYPACK

• Parámetros Presentación Líneas Planeadas en HYPACK

• Parámetros Presentación Carta en HYPACK

• Parámetros Presentación Blancos en HYPACK

• Mostrar Parámetros en el HYPACK


Parámetros Presentación General en HYPACK

La Pestaña Generalestablece los colores de presentación de varias características.

Panel de Control—Pestaña General

Control Color Datos le permite seleccionar varios tipos de archivos y hacer clic en [Color] para especificar los colores usados en la pantalla.

Presentación por Defecto determina el formato Lat/Long para entrar datos y en la barra de estado de HYPACK®.

Opción de Búsqueda Automática es usada cuando usted regresa a la pantalla principal de HYPACK® desde uno de los módulos de programa.

•Buscar Archivos de Datos carga todos los archivos de datos Brutos, Editados y Reducidos en el proyecto que no están actualmente cargados en la presentación de HYPACK®.

Nota:Para ahorrar tiempo, esto carga pero no habilita archivos HS2 o HSX.

•Buscar Archivos Proyecto le dice a HYPACK® que cargue todos los archivos de proyecto en el proyecto a la presentación de HYPACK®.

•Si también activa la opción Escanear proyecto al abrirlo, HYPACK® recargará los archivos indicados por las primeras dos opciones cuando entre al proyecto.

Tip: Estas opciones estan seleccionadas por defecto, sin embargo, si usted tiene un excesivo número de archivos en su proyecto, puede querer manejar los archivos que se carguen a su presentación manualmente. Para hacer esto, desactive una o ambos de las opciones de búsqueda y la opción Escanear Proyecto, luego manualmente dibújelos o remuévalos en la presentación de acuerdo con sus necesidades usando las opciones de Cargar y Remover en el menú del clic derecho para cada tipo de archivo en el listado de Items del Proyecto.


Parámetros Presentación Cuadrícula en HYPACK

Las Pestañas de Cuadrícula le permiten especificar como HYPACK® muestra las cuadrículas de proyección y de Lat-Long. HYPACK® muestra la lat/lon del datum local.

Pestaña Grilla

Plotear habilita o deshabilita la presentación de la cuadrícula.

Espaciamiento Automático es la configuración por defecto para determinar el espaciamiento entre líneas de cuadrícula de proyección. HYPACK® automáticamente cambia el espaciamiento a medida que usted hace zoom dentro/fuera.

Espaciamiento Fijo especifica los metros (o pies) entre líneas de cuadrícula de proyección y segundos de arco entre líneas de Lat/Long. Esto se mantendrá constante mientras hace zoom dentro/fuera.

Estilo le permite dibujar su cuadrícula de proyección usando bien Líneas o Marcas.

Etiqueta Proyección le permite asignar a que costados de la pantalla HYPACK® desea tener las etiquetas de proyección colocada.

Fuente le permite asignar el tipo de letra a usar en las etiquetas de las cuadrículas de proyección. Cuadros de dialogo para selección Estándar de color y letra de Windows® son presentados para su elección.

Nota:Seleccione solo fuentes tipo verdadero (true type Font) para asegurar la correcta rotación.

Color determina el color para sus líneas de grilla y etiquetas.

La Cuadrícula de Latitud-Longitud tiene una configuración adicional a las encontradas bajo la Cuadrícula de Proyección. Formato le permite especificar como las etiquetas de Lat- Long son escritas en la cuadrícula y en la barra de estado de HYPACK®.


Parámetros Presentación Sondajes en HYPACK

La Pestaña Sondajes le permite definir como los sondajes son presentados y ploteados.

Puede activar o desactivar la presentación de los sondajes haciendo clic derecho en la carpeta del archivo de datos y seleccionando ‘Habilitar Sondajes’ (Enabling Soundings).

La Pestaña Sondajes

Orientación dibuja datos XYZ a un ángulo especificado por el usuario relativo al primer archivo de línea listado en la lista de archivos de proyecto. Elija plotear sondajes:

•Perpendicular a la línea Planeada,

•Paralelo a la línea Planeada

•A un Angulo Fijo determinado por el usuario. Este es el ángulo al que el texto aparece relativo a la ventana gráfica. (NO está relacionado con la orientación del Mapa.) Cualquier ángulo desde -360 hasta +360 es permisible

Estilo: Escoja el formato con el cual escribir sus sondajes.

•Punto Decimal sobre la Marca (USACE) esta opción coloca el punto decimal en la ubicación del sondaje y escribe una fracción en el tamaño normal.

•Cartográfico (OH) centra la porción entera del sondaje en la ubicación del sondaje y luego escribe en un tamaño menor y más bajo la parte decimal.

•Armada Española (IHM) coloca el punto decimal en la ubicación del sondaje y luego escribe una fracción más pequeña y más baja.

•Pixel: representa la ubicación de cada sondaje con un pixel (punto) a color de un tamaño definido por el usuario.

•Ruso: La ubicación del sondaje es marcada con un punto con el valor del sondaje desde el archivo de Entrada del MODELO TIN a su derecha. Si usted tiene un segundo Modelo TIN, la profundidad desde el archivo Adicional aparece a la izquierda de la posición del sondaje.

Color: Define un color predefinido los Parámetros de Color del sondeo (Negro o ECDIS) o el valor HYPACK® es coloreado en los archivos de datos cargados.

Cuando usted selecciona las opciones Colorear por Profundidad, Colorear por ID Fondo, o Colorear por Diferencia CHN, haga clic en [Tabla Colores] para asignar y configurar la paleta de color en el EDITOR COLOR desde el Panel de Control. Esto también afecta la paleta mostrada en la Barra Color.

•Negro: HYPACK® ignora los colores de proyecto y dibuja todos los sondajes en negro.

•Colorear por Archivo le permite definir colores específicos para cada catálogo o archivo individual a través de los menús del clic derecho en el listado de Ítems Proyecto. Archivos cargados como parte de un catálogo todos heredan el color del catálogo. Cuando usted asigna un color a un archivo, el nombre de archivo aparece en el mismo color en el listado de ítems de proyecto.

Nota:Para colorear archivos individuales usted debe primero cargarlos al proyecto separadamente.

•Colores ECDIS: HYPACK® ignora los colores de proyecto y dibuja todos los sondajes de acuerdo con la convención ECDIS.

•Colorear por Profundidad colorea sus datos con base en los valores Z. Configure su paleta de acuerdo con su rango Z esperado.

Nota:En HYPACK®, el valor Z-es más comúnmente profundidad, pero el puede también ser gamma en datos de magnetometría, números de identificación del fondo marino, número de sondajes por celda matriz, incertidumbre, etc

•Usar ID Fondo Marino: Si usted carga un archivo XYZid (generado en MAPEADO FONDO MARINO o GEOCODER™) a MODELO TIN, donde el ‘id’ es el número de identificación del fondo marino, el programa puede sacar un archivo matriz basado en la ID del fondo marino en vez de la profundidad. MAPEADO FONDO MARINO también genera una matriz llena con colores de ID del fondo marino. Esto le permite presentar sus datos por la clasificación del fondo en el Area Gráfica de HYPACK®. Configure su paleta de acuerdo con sus números de identificación Fondo Marino y colores.

•Colorear por Diferencia CHN colorea los sondajes con base en la distancia sobre o debajo que los sondajes están desde la profundidad de diseño. Use el EDITOR COLOR para configurar sus colores de proyecto colores de acuerdo con sus valores de diferencia esperados. Sondajes que caigan por fuera del canal son negros. Configure su paleta de acuerdo con los valores de diferencias esperados.

Resolución le permite especificar sondajes bien con una resolución de 1 Decimal (Décimas) o 2 Decimales (centésimas).

Redondeo le permite determinar cómo son presentados los sondajes.

•Ninguno muestra los lugares decimales del sondaje de acuerdo con el parámetro de resolución.

•Truncar a la Décima solo deja afuera el dígito de centésimas. Por ejemplo, 6.97 será escrito como 6.9.

•HYPACK:

>Profundidad bajo el valor de décima más cercano: Redondeo al décimo más cerca usando un punto de redondeo x.05 (ex. 12.46 -> 12.5)

>Profundidad bajo el valor de medio más cercano: Redondeo usando 3 puntos de redondeo:

<x.3 =x.0 (e.g 42.28 -> 42.0)

<=x.8 = x.5 (e.g. 42.6 -> 42.5)

> x.8 = (x + 1).0 (e.g. 42.83 -> 43.0)

>Profundidad sobre el valor medio más cercano: Redondeo al décimo más cerca usando un punto de redondeo x.8 (ex. 123.7 -> 123.0, pero 123.8 -> 124.0).

•Reglas ROK (República de Korea):

>Profundidad < el umbral de décima más cerca especificada, es mostrado en la resolución decimal especificada.

>Profundidad >= 31, es truncada a un valor entero, de otra forma es truncado al primer decimal.

Nota:La regla establece 31 metros como el valor completo de umbral pero, si usted usa profundidades en pies, el umbral será interpretado como 31 pies por el motor de sondajes.

•Reglas UKHO (Oficina Hidrográfica de Reino Unido):

>Profundidad < 0: Alturas secas son redondeadas cerca al décimo usando un umbral x.03.

>Profundidad bajo el valor de décima más cercano: Redondeo al décimo más cerca usando un umbral x.08.

>Profundidad bajo el valor de medio más cercano: Salida x.0 o x.5 usando umbral x.5.

>Profundidad sobre el valor medio más cercano: Redondeo a un número completo usando umbral de x.75.

•NOAA (Administración Atmosférica y Oceanográfica Nacional):

>Profundidad < 0: Las alturas secas son redondeadas al número entero más cercano usando un umbral x.5.

>Profundidad bajo el valor de décima más cercano: Redondeo al décimo más cerca usando un umbral x.075.

>Décima más cerca Sobre (Media más cerca no usada) Redondeo a un número completo usando umbral de x.75.

•AHOI (Oficina de Hidrografía Australiana):

>Profundidad < 31: (designado para metros) muestra en décimas, redondeando en umbral x.065.

>Profundidad >= 31: Mostrado como un número entero, redondeado en umbral x.65.

[Prueba Redondeo] provee una prueba rápida de la plataforma para ayudarlo en entender como sus configuraciones actuales afectan la presentación de los sondajes, y asegura que las reglas de redondeo han sido implementadas correctamente. Solo ingrese un valor de sondaje en el diálogo proveído y ver el valor presentado basado en la opción actual definida.

Los parámetros Opciones contienen los siguientes ítems:

•Sondajes Negativos tienen “+” hace solo eso. Si usted ha procesado sus datos de profundidad en modo elevación (valores z son negativos), esta configuración los mostrará en la pantalla en modo profundidad (valores z son positivos).

•Ocultar Sondajes Sobre un nivel definido por el usuario, plotea solo los sondajes hasta la profundidad especificada.

•Ocultar Sondajes Sobre un nivel definido por el usuario, plotea solo los sondajes hasta la profundidad especificada.

•Texto Prof 1 y Texto Prof 2HYPACK® son los términos por los cuales, usted personalmente, llama las profundidades en un mensaje de datos de doble frecuencia. Si usted prefiere un término diferente de ’Prof 1’ y ’Prof 2’, éntrelos en los campos provistos. Sus términos serán entonces reemplazados ’Prof 1’ y ’Prof 2’, en este y otros diálogos HYPACK®.

Nota:Estas etiquetas no han sido completamente implementadas . Ellas ocurren inicialmente en los Paneles de Control de HYPACK® y HYPLOT, y en el programa SELECCION SB.

•Ocultar Sobre Prof Diseño CHN más este Valor: Omite sondajes que están más allá que la distancia definida por el usuario debajo de la plantilla de canal.

Modo dibujar: Seleccione un método y defina los parámetros correspondiente.

Fuentes: [Tipo de Letra] muestra el cuadro de diálogo de tipo de letra de Windows® donde usted puede establecer el tipo y tamaño de letra. (Ignorar las opciones restantes;HYPACK® lo hace.)

Opciones Vector: Defina la Escala Vector a la cual usted espera plotear su levantamiento, luego ingrese un tamaño de Vector que aparece como desea.

Más Información:

• Colores Proyectos en HYPACK


Parámetros Identificación Fondo Marino en HYPACK

La Pestaña Identificación Fondo Marino

Las opciones Matriz ID Fondo Marino afectan los colores usados para mostrar los archivos matriz llenos con valores de identificación fondo marino solo en la ventana HYPACK®. La matriz mostrará colores de acuerdo con la ID del fondo y los correspondientes colores definidos en el archivo SIX, si usted ha hecho lo siguiente:

•Usado MODELO TIN o MAPEADO FONDO MARINO para crear un archivo Matriz con información de ID del Fondo Marino, y

•ID Fondo Marino Seleccionada desde el menú del clic derecho de la carpeta Matriz en el Listado de Ítems de Proyecto.

Haga clic en […] para seleccionar Archivo Cuadrado Fondo Marino (Seabed Square File *.SIX) el cual define los colores de identificación del fondo del proyecto.

Nota:En archivos matriz Identificación Fondo marino, la profundidad de levantamiento es reemplazada por el número de ID fondo marino. Si usted ha seleccionado profundidades levantadas en el menú del clic derecho, es lo mismo que seleccionar ID Fondo Marino (Seabed ID). Si usted ha seleccionado profundidades levantadas en el menú del clic derecho, es lo mismo que seleccionar ID Fondo Marino (Seabed ID). Información de Profundidad puedes ser vista seleccionando la opción Profundidad Dragada (Dredge Depth).

Opciones Menú Identificación Fondo Marino

Mostrar Leyenda muestra una barra de colores con etiquetas describiendo sus clasificaciones del fondo. Seleccione una de las opciones para su ubicación en la pantalla principal.

Ejemplo Leyenda de Colores del Fondo Marino


Parámetros Presentación Traqueosen HYPACK

La Pestaña Traqueos afecta el dibujo y etiquetado de eventos y líneas de traqueo.

Para activar la presentación de líneas de traqueo a la pantalla, haga clic derecho en la carpeta de archivos de datos en el listado de Ítems de Proyecto y seleccione Habilitar Traqueos.

La pestaña Traqueos

Opciones de Presentación de Eventos

Dibujar Símbolo Evento instruye al programa para dibujar el símbolo de evento en los puntos donde el programa LEVANTAMIENTO o DREDGEPACK generó marcas de eventos.

Incremento Etiqueta define que tan seguido las marcas de eventos serán etiquetadas. Un incremento de 1 significa que todas las marcas de evento son etiquetadas. Un incremento de 5 significa que cada quinta marca de evento es etiquetada.

Etiquetas le dice al programa sí etiquetar los Eventos con Número de Evento o Tiempo de Evento.

Orientación Etiqueta determina el ángulo al cual las etiquetas de evento serán dibujadas. Elija etiquetar eventos Perpendicular o Paralelo a las líneas planeadas, o defina otro ángulo. Angulo Fijo es el ángulo al que el texto será dibujado relativo a la ventana gráfica. (NO está relacionado con la orientación del Mapa y los sondajes.)

[Fuente] es usado para determinar el tipo de letra de las etiquetas de evento.

[Color] es usado para definir el color de las etiquetas de evento.

Opciones Presentación Traqueos

Dibujar Nombre Archivo le permite a usted etiquetar las líneas de traqueo con su nombre de archivo.

Orientación Nombre Archivo afecta las etiquetas de líneas de traqueo en la misma forma que Orientación de Etiquetas afecta la etiqueta de eventos.

Líneas de Traqueo Adicionales le permite dibujar líneas de traqueo de hasta 7 embarcaciones (sistemas de posicionamiento) en la pantalla. Todos sabemos que ‘pez remolcado’ no sigue el mismo traqueo que la embarcación que lo remolca. Ahora usted puede ver ambas líneas de traqueo presentadas con precisión. Línea de Traqueo 1 siempre pertenecerá a la Embarcación designada como Embarcación principal en LEVANTAMIENTO o DREDGEPACK.


Parámetros Presentación Líneas Planeadas en HYPACK

La pestaña Líneas Planeadas incluye casillas donde puede escoger sí mostrar las líneas y las Etiquetas.

Haga clic en [Color Línea] para acceder a un diálogo de colores donde usted puede escoger el color que las líneas planeadas mostrarán.

Las opciones Orientación Etiqueta y [Fuente] son las mismas opciones de líneas de traqueo.

Dibujar Puntos Plantilla: Si usted tiene una línea planeada con información de Plantilla, HYPACK® dibuja círculos pequeños en cada punto de inflexión de la plantilla en la presentación del área gráfica.

La Pestaña Líneas Planeadas

Más Información

• Líneas Levantamiento Planeadas y Diseños Canal


Parámetros Presentación Carta en HYPACK

La pestaña Cartas provee opciones de presentación para Cartas de Fondo.

La Pestaña Cartas

Opciones Ráster

Cuando habilita cartas raster en su proyecto, HYPACK® genera un archivo IMG para presentación. Este proceso puede tomar tiempo significativo y espacio en disco duro; sin embargo, puede guardar los archivos IMG y mostrar lar carta instantáneamente después de eso.

Nota:Mr. Sid y cartas ARCS son excluidas de estas opciones.

Ocultar Borde muestra solo la parte cartográfica del archivo carta, omitiendo el texto, escalas y otra información “externa” alrededor del borde externo.

Mantener Archivos IMG guarda el archivo IMG en su carpeta de proyecto y es rápido mostrar el tiempo de avance. Deseleccionado, deshabilitando una carta también remueve su archivo IMG, y debe ser regenerado cada vez que habilite la carta.

Tip: Archivos IMG tienen a ser muy grandes comparadas con las cartas raster que representan. Considere seleccionar esta opción mientras está activamente usando su proyecto para salvar tiempo que toma habilitar y deshabilitar cartas. Cuando quiere archivar o trasferir su proyecto, deseleccionando esta opción reduce el tamaño de su proyecto.

Opciones BSB

Convertir a TIF: Cuando carga cartas BSB a su proyecto, HYPACK® compara la geodesia de las cartas contra sus parámetros geodésicos. Si ellos no concuerda, este primero re-proyecta la carta a la geodesia antes de generar el archivo IMG para presentación. Seleccione esta opción para generar un Geo-TIF comprimido, el cual se muestra cuando habilita la fuente de la carta BSB. El Geo-TIF genera su propio archivo IMG (*.KAP.TIF.IMG), pero un poco más rápido que el BSB porque no se requiere re-proyección. Los TIF son también mucho más pequeños que un archivo IMG para propósitos de almacenamiento del proyecto y transferencia.

Creando Geo-TIF ofrece un compromiso entre la mejor velocidad de presentación y el menor tamaño de proyecto ofrecido para mantener la opción de archivos IMG.

Escenarios Cartas BSB-Después de la primera carga del Archivo

Mantener Archivos IMG | Convertir a TIF | Después la Primera Carta habilitada...
 |  | Presentación Velocidad | Tamaño de Proyecto Inactivo A
No | No | •El más lento. •Requiere re-proyección y generación de IMG. | •No archivos agregados para guardar
No | Si | •Más Rápido que la fuente BSB por el tiempo de re-proyección. •Solo genera IMG | •Cada Geo-TIF es moderadamente más grande que su fuente BSB.
Si | No | •Instantáneo | •Cada IMG muy grande que su fuente BSB

ATamaño de Proyecto Inactivo se refiere al espacio requerido para guardar o transferir. Cuando el proyecto está inactivo, HYPACK® elimina los archivos IMG a menos que mantenga la opción Archivos IMG seleccionada. En un proyecto activo, todos los archivos raster habilitados también requieren los archivos IMG, los cuales son agregados en la memoria.

Nota:No debería seleccionar ambas opciones. Manteniendo el archivo IMG al BSB hará el Geo-TIF innecesariamente redundante.

Despegar rápidamente llena pixeles dispersados que están vacíos por el proceso de re-proyección.

Opción Dibujado DXF/DGN

Visualizar Normalmente (Defecto) dibuja su carta usando los colores especificados en el archivo.

VisualizarTodo en Negro y Visualizar Todo en Blanco anula los colores de la carta en la pantalla HYPACK®.

Para anular una configuración en el Panel de Control, clic derecho en el nombre del archivo del listado de Archivos de Proyecto, y seleccione ANULAR PRESENTACION y su configuración deseada.

Para regresar a los parámetros en el Panel de Control seleccione ANULAR VISUALIZACION-PARAMETROS PROYECTO en el menú clic derecho.

Opciones Adicionales de Carta

Ocultar Sondajes sobre Isóbata Seguridad muestra sondajes, diferentes de aquellos en el listado Ítems Proyecto, mayores al valor de la Isóbata de Seguridad en las Opciones S57.

Líneas Sobre-escala le dice que está viendo la carta a una escala menor que aquella en la que fue creada. Una carta a sobre-escala aparecerá con líneas punteadas blancas diagonales. Estas aparecen en presentaciones de cartas ARCS.

Mostrar Texto incluye el ítem etiquetas en la presentación. Si tiene varios ítems etiquetados en un área pequeña o si está viendo un área muy grande a una pequeña escala de zoom, las etiquetas pueden llegar a ser confusas. Si este es el caso, deshabilite esta opción para mostrar solo los símbolos.

Colores Zonas muestra los colores de zonas asignadas en DISEÑO AVANZADO DE CANAL. De lo contrario, solo delimita las caras del canal.

Opciones S57

[Opciones S57] en la pantalla muestra la ventana de diálogo de Opciones de Presentación ECDIS.

Diálogo Opciones S57

Símbolos (Symbols): Escoja entre Tradicional y Simplificado.

Límites (Boundaries): Escoja tenerlos marcados con símbolos (Simbolizado) o como líneas planas (Planas).

Unidades: Muestra profundidades en su selección de pies US o metros.

Esquema:

•S52: El estándar de la industria donde los colores progresan de sombras más oscuras a las más claras de azul a medida que la profundidad aumenta.

•Azul Bati: El inverso de S52 donde el agua mas profunda es el color más oscuro.

•Rojo Amarillo verde: Muestra tres categorías de áreas de profundidad:

>no segura (roja),

>segura con precaución (amarillo)

>segura (verde)

Esquemas Color S57: S52 (izquierda), Azul Bati (Centro), Rojo Amarillo verde (derecha)

Profundidad Seguridad muestra etiquetas de profundidad en colores diferentes sobre o debajo esta profundidad.

Isóbatas de Seguridad, Isóbatas Someras y Profundas definen diferentes rangos de profundidad que serán presentados como fondos de diferentes tonalidades de azul.

Nota:Esta opción es anulada por la opción Sombras Dos Profundidades.

Escala Mínima muestra diferentes características cartográficas y símbolos a varias escalas de zoom de acuerdo con estándares S57. Esta opción previene que su ventana gráfica se sature. Si esta opción no está activada, todo será presentado sin importar la escala de zoom que esté usando.

Sombras Dos Profundidades usa solo dos sombras para mostrar profundidades mayores y menores que la Isóbata de Seguridad .

Patrón Somero dibuja un patrón en áreas del mapa donde la profundidad es menor que la isóbata de seguridad.

Luces de Sectores incluye datos sobre la dirección y el color de las luces de un faro o una boya. Si esta opción no está activada, solo verá la posición de la fuente de luz .

Mostrar Sondajes alterna la presentación de los sondajes en la carta.

Calidad Visual de Datos: Cartas S57 incluyen marcas que indican si la carta ha sido verificada por precisión y si es así, que tan precisa es. Active esta opción para quitar estas marcas de su pantalla, en el caso que la estén saturando de información.

Dibujar cajas de Información: Dibuja marcas S57 en todos los puntos de interés. Desactivar esta opción proveerá una presentación menos saturada.

Cargue sus Actualizaciones de Carta: Cuando cargue una carta base (típicamente *.000) y hay actualizaciones (típicamente *.001, *.002…) en la misma carpeta, activando esta opción carga toda la información relativa a la carta, de manera que tenga la vista más actualizada.

Filtro Período Estacional/Tiempo: Atributos de Objeto pueden especificar rangos de tiempo cuando ellos serían más aplicables de mostrar. Active esta opción para presentar solo objetos cuyos atributos concuerdan con la hora actual.

Presentación Sondajes HYPACK®: Cuando 'Mostrar Sondajes' es activado, esta opción alterna entre presentación ECDIS y HYPACK®.

Mostrar Peligros Aislados en Aguas Someras asegura que esas características codificadas como peligros aislados sean siempre mostradas.

Ocultar Isóbatas Extra: Omite cualquier isóbata que este sobre la isóbata profunda o debajo de la isóbata somera. Ellos son isóbatas válidas, pero no contribuyen a la seguridad de la navegación de su embarcación.

Grupos Presentación Texto: Cartas pueden quedar saturadas con texto excesivo. Seleccione solo aquellas características de texto que usted desea ver en su presentación de carta.

Pestaña Isóbatas

La pestaña Planeamiento Isóbatas provee opciones que ajustan la presentación por variables adicionales definidas por el usuario relativas a su embarcación y las condiciones de marea. También le permite a usted buscar por características tales como puentes, que puedan ser demasiado bajos para que su embarcación pase con seguridad por debajo.

Opciones Vista Planeamiento Isóbatas

Marea: Nivel de Marea esperado cuando usted estará en el agua.

Profundidad Quilla: Distancia desde la superficie del agua hasta la quilla.

Margen de Seguridad: Le permite ajustar las isóbatas para permitirle esta cantidad de holgura debajo de la quilla.

Altura Buque: Distancia desde el nivel del agua hasta el punto más alto en su embarcación.

Definir Isóbata Somera hasta Profundidad Quilla e Isóbata Seguridad hasta Profundidad Quilla: + Margen Seguridad calcula las isóbatas ajustadas basadas en las variables de los márgenes de seguridad su profundidad de Quilla.

Ajustar Isóbatas a Marea: Áreas Profundidad, isóbatas y sondajes puntuales son mostrados teniendo en cuenta los cambios de niveles por marea para proveer información de profundidades en tiempo real más precisas para el timonel.

Calculando las Isóbatas Ajustadas

Para calcular niveles de isóbatas ajustadas sin afectar la presentación de la carta, entre sus variables y haga clic en [Actualizar]. La parte baja del diálogo compara sus isóbatas como se definen en la pestaña Presentación General y sus valores ajustados con base en las opciones de planeamiento de isóbatas.

Verificando Holgura Vertical

To verify Holgura Vertical Segura, Haga clic [Holgura Vertical.]. El programa lista las características de carta que incluyen el atributo de holgura vertical, y usa la profundidad de quilla definida por el usuario, Altura de la embarcación (opcionalmente) y marea para calcular ubicaciones donde su embarcación tienen una holgura inadecuada.

Reporte Holgura Vertical

Opciones Presentación VPF

Active las características listadas en la Selección de Características que desea tener dibujado y haga clic en [Aplicar] y [Cerrar].

Opciones Presentación VPF

Opciones Ráster: Ocultar Borde le permite dibujar cartas ARCS y BSB sin el borde visible.

Más Información

• Cartas de Fondo

• Definiendo el Orden presentación de las Cartas en HYPACK

• Definiendo la Transparencia de Archivo en HYPACK


Parámetros Presentación Blancos en HYPACK

Parámetros Presentación Blancos

La pestaña Blancos del Panel de Control determina la presentación de blancos en la ventana principal de HYPACK®. La configuración de presentación en LEVANTAMIENTO o DREDGEPACK es definida independientemente.

Opciones Presentación Blancos:

•Círculo muestra un blanco simple.

•Alarma incluye una bandera con el nombre del blanco. El color de fondo cambia de acuerdo con la configuración de las Distancias Alarma. En LEVANTAMIENTO o DREDGEPACK, la bandera de alarma también muestra la distancia y marcación desde el punto de traqueo al blanco.

Distancias Alarma: Si usted muestra las banderas de alarma, usted puede ajustarlos para cambiar el color de acuerdo con la distancia entre el blanco y el origen de la embarcación. En la figura anterior, la bandera de alarma se hará verde cuando la embarcación este a menos de 500 unidades de levantamiento, Amarillo cuando este a menos de 200 y rojo cuando alcance 50 unidades del blanco. Estas distancias por defecto pueden ser cambiadas.

•El atributo de Orientación posiciona la bandera de alarma. Ingrese el número de grados de rotación desde el norte del blanco. Puede definir la orientación en cada uno de los siguientes lugares:

>En LEVANTAMIENTO o DREDGEPACK a través del diálogo Propiedades Blancos.

>En el EDITOR BLANCOS, ingrese el atributo de orientación.

Opciones Etiquetado:

•Dibujar cambia la pantalla del nombre del blanco cuando está dibujando blancos de círculo. Muchas etiquetas de blanco pueden saturar su presentación en pantalla.

Nota:Color y fuente pueden ser definidos a través de un diálogo de Fuente Windows®. Haga clic [Fuente] y haga sus cambios. La bandera de alarma automáticamente se redimensionará para ajustarse a la información de la etiqueta. (Si sus etiquetas son muy grandes, intente una Fuente de letra más pequeña.)Símbolos S57 pueden también ser mostrados en la ubicación del blanco. Los símbolos son determinados en el EDITOR BLANCOS.

Ejemplo de Símbolos S57 en ubicaciones de Blancos

Más Información

• Blancos

• Opciones Presentación Blancos

• Editando Propiedades Blancos en EDITOR BLANCOS

• Presentación por Defecto de Blancos en LEVANTAMIENTO


Mostrar Parámetros en el HYPACK

Panel de Control-Opciones 3D y Niveles Pestaña

En las opciones 3D y la pestaña nivel configure como se muestran las 3 dimensiones (ej. las presentaciones de la Ventana de Mapa HYPACK® y punto de nube). (Pantallas Dos Dimensiones, como HYPLOT, dibuja un plano usando las opciones en el diálogo Orden Presentacion Cartas.)

En la mayoría de casos, archivos que contienen información de posición vertical se dibujan, por defecto, en tres dimensiones, el cual posiciona todos sus datos y archivos de proyecto juntos en un espacio y le permite inclinar y rotar la pantalla para verlo desde cualquier ángulo es más ventajoso.

Opciones Dibujado en 3 dimensiones en el Mapa HYPACK®

Tipo Archivo

Opciones Dibujado

•Líneas de traquo Datos brutos

•Sondajes Datos brutos

•Archivos de Fondo

•Hojas de Ploteo

Excepto Cartas de Fondo, estos archivos todos se dibujan, por defecto, a la línea de agua (nivel = 0), sin embargo, puede ingresar un nivel alternativo el cual mostrar cada tipo de archivo.

La opción de los Archivos de Fondo aplica a cartas raster (2 dimensiones) solamente. Ellas dibujan, por defecto, a nivel=1 con el fin de evitar conflictos con otras características dibujadas sobre la línea del agua.

•Líneas de Traqueo editadas

•Sondajes Editados

•Archivos PLN

•Blancos

Estos tipos de archivo se dibujan siguiendo la información de profundidad, sin embargo, puede definir un nivel al cual los quiere dibujar en dos dimensiones.

Archivos Borde

Los blancos dibujados, por Defecto, en dos dimensiones a al nivel del agua.

Para ver en dos dimensiones en cierto nivel, defina ambas opciones al nuevo nivel.

Para ver el borde en 3 dimensiones (cerca), ingrese en rango de profundidad.

Archivos Líneas Planeadas

•Nivel Fijo (selección & campo): Las líneas se dibujan en dos dimensiones a la profundidad de finida.

•Profundidad Plantilla y Plantilla Mesh: Las líneas incluyen la información de la plantilla de canal dibujada en tres dimensiones de acuerdo a las profundidades en la plantilla. Plantilla Mesh también muestra la línea central, líneas de talud y tope del banco.


Definiendo el Orden presentación de las Cartas en HYPACK

En el diálogo de Orden de Presentación Cartas usted tiene control total sobre el orden de presentación en el mapa de 2-dimensiones.

Nota:En presentaciones de tres-dimensiones, estas opciones afectan solo el orden de las cartas raster. Configurar todas las otras opciones de presentación en la pestaña Opciones 3D y Niveles del panel de control.

1.Haga clic derecho en la lista de Archivos de Proyecto y seleccione la opción de Orden de Presentación de Cartas. Un diálogo aparecerá el cual lista todas cartas de fondo y otros archivos disponibles para ser dibujados en su área gráfica. Ítems que están activados, son los que están actualmente habilitados en su proyecto. Ítems al final del listado son dibujados primero y serán cubiertos por cualquier ítem arriba en la lista que sea seleccionado.

Ventana de diálogo de Orden de Presentación Cartas

2.Active aquellos ítems que desea dibujar en su pantalla .

3.Active la opción Definido por el Usuario.

4.Ordene sus Cartas o mapas. Puede hacer clic y arrastrar los archivos en el listado o seleccione uno y reposiciónelo con los botones:

>Con una flecha, [Frente] y [Atrás] mueven el archivo seleccionado hacia arriba o abajo una posición respectivamente.

>[Enviar al Frente] y [Enviar Atrás]con las flechas mueven el archivo seleccionado al comienzo o al final del listado respectivamente.

Tip: Alternativamente, puede mover una carta para presentarla encima o debajo de todos los archivos a través del menú clic derecho en el listado de ítems de proyecto: Traer al frente lo dibuja por encima. Enviar atrás lo dibuja detrás de todo lo demás.

Orden de Carta Incorrecto (Izquierda: Muestra dos cartas, pero oculta un archivo XYZ. Orden correcto de carta (derecha: Trae el archivo XYZ hacia adelante)

5.Revise sus resultados. Haga clic en [Aplicar] y verifique los mapas.

6.Cuando esté satisfecho, haga clic en [OK].

Más Información

• Mostrar Parámetros en el HYPACK


Definiendo la Transparencia de Archivo en HYPACK

Cartas de Fondo, archivos Matriz y archivos de borde son a menudo áreas sólidas de color. Aún si ellos no son sólidos, pueden obstruir su vista de otro archivo dibujado debajo de el.

Algunas veces usted puede modificar el orden de dibujo para colocar los archivos ‘sólidos’ debajo del archivo que están obstruyendo. Sin embargo, si tiene dos archivos sólidos, cambiar el orden de dibujo no ayudará mucho. En este caso, puede establecer la transparencia del archivo de encima, de manera que pueda ver a través de él, al archivo de debajo. Transparencia solo aplica a cartas y archivos matriz.

Nota:La opción de Transparencia no está disponible para cartas ARCS, C-Map, S57, S64, SHP o VPF.

Para definir la transparencia de un Archivo:

1.Seleccione uno o más archivos, en el listado Ítems Proyecto, para el cual desea ajustar la transparencia al mismo nivel.

2.Clic derecho en la Selección and Seleccione ‘Transparencia’. El diálogo Transparencia aparecerá.

Diálogo Transparencia

3.Escoja el nivel de transparencia usando el deslizador.

4.Vista Previa. (Opcional) Haga clic en [Aplicar].

5.Cuando su presentación es satisfactoria, haga clic en [OK].

TIF sobrepuesto en una carta S57 con el 60% de opacidad

Transparencia Archivo – La matriz transparente le permite ver el archivo TIF debajo

Usted puede también establecer un color de carta específico para ser transparente. Sería útil configurar, por ejemplo, el color de fondo de una carta DXF para ser trasparente. Luego usted puede ver la información debajo del DXF, pero retiene la pantalla de sus características.

Nota:Esto solo trabaja si el color especificadoconcuerda exactamente con el de su carta.

Para establecer una Transparencia al color de la Carta:

1.Abra la Dialogo Transparencia para su Carta.

2.Dar clic en el Ícino Colores. El diálogo de Colores aparecerá.

3.Escoja el color que a usted le gusta y haga clic en [OK].

Tip: Alternativamente, si su DXF es construido de tal manera que un área profunda que quiere transparente es asignada a una capa, puede deshabilitar la capa limpiando la casilla en la lista de Archivo o usando el diálogo capas.

En MODELO TIN, puede generar un DXF como una carta de sus datos de levantamiento si tiene cuidado de colorear sus contornos con colores, puede identificar más adelante el color trasparente.

Más Información

• Mostrando Capas de Carta en HYPACK

• Exportando Contorno desde Modelos TIN


Colores Proyectos en HYPACK

La paleta 1 define los colores de proyecto por defecto que son usados para colorear sus sondajes y los archivos de matriz, o seleccionar valores calculados en su presentación HYPACK®. Puede anular la paleta de colores con algunas de las opciones de Color en la pestaña Sondajes del Panel de Control de HYPACK®: Negro, Colores ECDIS, y Colorear por Archivo.

Colorear Datos Sondajes

Alternativamente, usted puede asignar una paleta a un archivo XYZ o matriz a través del menú al dar clic derecho en el listado de ítems de proyecto.

Típicamente, usted colorea profundidades de levantamiento o dragado, pero HYPACK® también puede colorear sus archivos de acuerdo con otros valores en los datos:

•Identificación fondo marino,

•Número de sondajes por celda matriz,

•Diferencia entre el dato de profundidad y su diseño de canal,

•Retorno Sonar Lateral,

•Retorno Magnetómetro

Use el EDITOR COLOR para crear paletas de color para los rangos de valores que son representados en sus datos. Cada opción de paleta en el menú Colores tiene un Archivo Color HYPACK® por defecto (*.HCF) que almacena los parámetros más recientes:

Archivos Por Defecto

Selección Menú Colores | Nombre Archivo HCF por defecto
Paleta 1 | color.HCF
Paleta 2 | clr01.HCF
Paleta 3 | clr02.HCF
Paleta 4 | clr03.HCF
Paleta 5 | clr04.HCF

HYPACK® sobre-escribe el archivo HCF por su paleta actual cada vez que aplique los colores a su proyecto.

El panel EDITOR COLOR es usado solo para configurar las 5 paletas. Los colores del proyectos son siempre de la Paleta 1. Asignar una de las paletas adicionales a un archivo XYZ o matriz seleccionado a través del menú al dar clic derecho en el listado de ítems de proyecto (ESTABLECER PALETA).

Tip: En mayoría de casos, use el EDITOR COLOR y salve la paleta color a un archivo HCF. Para proyectos de identificación fondo marino, puede usar ESTADÍSTICAS FONDO MARINO para generar archivos HCF que reflejen los colores y números de identificación en sus cuadrados fondo marino. Este le permite mostrar la matriz del fondo marino, generada en MAPEADO FONDO MARINO, con colores de fondo marino.

Sus selecciones de los parámetros color estilo, colores zona y banda definen su paleta de colores. Una vez ha seleccionado su estilo color, puede personalizar aún más los colores y los valores ellos representan al editar el rango de color, zonas y bandas.

Las Zonas Color definen la secuencia de color usada por su estilo color. El EDITOR COLOR distribuye uniformemente los colores de zona sobre el rango de color definido por el usuario, luego suaviza (interpola) los colores para las bandas (incremento valores) entre cada zona color. Algunos estilos de color tienen zonas fijas, sin embargo, la mayoría le permiten cambiar uno o más colores en la secuencia. Si los colores zona son editables, la presentación Zonas color aparece debajo del menú en el EDITOR COLOR.

Bandas son los incrementos de valor en su paleta de color. Típicamente, cada banda tiene un color único para que pueda distinguir valores de datos en su presentación gráfica.

Más Información

• Parámetros Presentación Sondajes en HYPACK

• Configurando su Paleta Colores en el EDITOR COLOR

• Acerca de los estilos de color en el Editor de color

• Modificando Zonas Color en el EDITOR COLOR

• Generando las Bandas de Color para una Paleta en el EDITOR COLOR

• Modificando Bandas Color en el EDITOR COLOR

• Cargando un archivo Color HYPACK® a una Paleta


Configurando su Paleta Colores en el EDITOR COLOR

Su paleta de color actual no refleja los valores que desea, puede personalizar las zonas, colores y bandas para sus propósitos.

Para configurar su paleta de colores, haga lo siguiente:

1.Abra el EDITOR DE COLORES. Seleccione VISTA-EDITOR COLOR (o CONFIGURACION-COLORES SONDAJES).

EDITOR COLOR

2.Seleccione una paleta color desde el menú Colores.

3.Seleccione su estilo color.

4.Personalice sus zonas. (Opcional) Esta opción no esta disponible para algunos estilos de color.

5.Genere una paleta de color inicial. Ud. define el rango e incremento para los valores representados en la paleta. El EDITOR COLOR distribuye uniformemente las zonas de color sobre el rango de color definido por el usuario, luego suaviza (interpola) los colores para las bandas (incremento valores) entre cada zona de color.

6.Personalice sus bandas de color al definir los rangos de valores e incrementos. Una vez la paleta de color inicial es establecida, puede personalizar aún más sus parámetros al agregar y borrar bandas.

7.Haga clic en [Aplicar]. Esto actualiza su presentación con la nueva paleta de colores y almacena su paleta actual en el archivo HCF correspondiente.

8.Salve su paleta color para uso futuro. Nombre sus archivos de colores personalizados con algo diferente al nombre del archivo paleta por defecto: color.hcf, y clr01.hcf,clr02.hcf, clr03.HCF y clr04.HCF. Esto le permite cargar la misma paleta de color más tarde al simplemente cargar el archivo HCF a la paleta seleccionada (OPCIONES - ABRIR ARCHIVO COLOR).

Más Información

• Colores Proyectos en HYPACK

• Acerca de los estilos de color en el Editor de color

• Modificando Zonas Color en el EDITOR COLOR

• Generando las Bandas de Color para una Paleta en el EDITOR COLOR

• Modificando Bandas Color en el EDITOR COLOR

• Cargando un archivo Color HYPACK® a una Paleta


Acerca de los estilos de color en el Editor de color

El Estilo Color inicia una secuencia de colores predefinida (zonas) que es usada para colorear sus datos en su área gráfica. Seleccione su estilo desde el menú Estilo en el EDITOR DE COLORES.

•Color RGB usa un espectro del arco iris, automáticamente distribuyendo los colores sobre el rango de profundidad especificado. Las zonas color, y bandas son editables. Color RGB es el único estilo en el cual los colores pueden ser suavizados (interpolados).

•Color DXF trabaja en forma similar a Color RGB. Sin embargo, la selección de color es limitada por la ventana de diálogo de Color AutoCAD y sólo bandas de color individuales pueden ser editados.

•Espectro Suave, Medio y Oscuro automáticamente calcula un rango prefijado de colores sobre el rango de profundidades. Las bandas de color individual no pueden ser editadas, pero la secuencia de colores que crea el espectro (zonas) puede ser personalizado.

•Relieve y Carta automáticamente calcula una paleta predefinida de colores sobre un rango de profundidades. No puede editar zonas o bandas.

•Espectro DXF distribuye un espectro de arco iris compatible con DXF sobre 20 bandas. Cuando selecciona Espectro DXF, HYPACK® automáticamente ajusta el incremento actual para distribuir uniformemente el rango especificado sobre las 20 bandas. No puede editar zonas o bandas.

•Contraste use una serie de altamente contrastantes colores para proveer transiciones distintivas entre rangos de bandas. No puede editar zonas o bandas.

•Opciones Sonar Lateral: Hay varias opciones ‘Sidescan X’ en el listado Estilos Color que son específicamente diseñadas para mostrar datos de sonar de barrido lateral. Ellas automáticamente cambian el número de bandas a un rango entre 0 y 63 y aplican combinaciones de colores que imitan los colores desde la pestaña de Colores en el diálogo de Controles de Sonar Lateral. No puede editar bandas individuales.

Estilos de color diferentes soportan diferentes juegos de capacidades de edición:

Capacidades Edición Estilo Color

Estilo Color | Zonas Color | Banda Color | Suavizando Color
RGB | Si | Si | Si
DXF | No | Si | No
Espectro Suave, Medio y Oscuro | Si | No | No
Espectro DXF | No | No | No
Relieve, Carta, Escala Grises y Contraste | No | No | No
Opciones Sonar Lateral | Si | No | No

Todos los estilos le permiten invertir sus colores a través del rango de colores.

Más Información

• Colores Proyectos en HYPACK

• Configurando su Paleta Colores en el EDITOR COLOR

• Modificando Zonas Color en el EDITOR COLOR

• Generando las Bandas de Color para una Paleta en el EDITOR COLOR

• Modificando Bandas Color en el EDITOR COLOR

• Cargando un archivo Color HYPACK® a una Paleta


Modificando Zonas Color en el EDITOR COLOR

Las Zonas Color definen la secuencia de color usada por su estilo color. El EDITOR COLOR distribuye uniformemente los colores de zona sobre el rango de color definido por el usuario, luego suaviza (interpola) los colores para las bandas (incremento valores) entre cada zona color. Algunos estilos de color tienen zonas fijas, sin embargo, la mayoría le permiten cambiar uno o más colores en la secuencia. Si los colores zona son editables, la presentación Zonas color aparece debajo del menú en el EDITOR COLOR.

Para cambiar una Zona Color, haga lo siguiente:

1.Haga clic en la zona. Un diálogo de Color aparecerá.

2.Escoja un color y haga clic en [OK]. Su color es insertado en la zona seleccionada y suavizado en los colores vecinos.

3.Haga clic en [Aplicar]. Esto actualiza su presentación con la nueva paleta de colores y almacena su paleta actual en el archivo HCF correspondiente.

Espectro Medio Original (izquierda), Primera Zona Color cambiada a Amarillo (derecha)

Más Información

• Colores Proyectos en HYPACK

• Configurando su Paleta Colores en el EDITOR COLOR

• Acerca de los estilos de color en el Editor de color

• Generando las Bandas de Color para una Paleta en el EDITOR COLOR

• Modificando Bandas Color en el EDITOR COLOR

• Cargando un archivo Color HYPACK® a una Paleta


Generando las Bandas de Color para una Paleta en el EDITOR COLOR

Cuando ha seleccionado Su paleta, y estilo color, esta listo para definir el rango de valores para la paleta y generar las bandas de color que componen la paleta.

Bandas son los incrementos de valor en su paleta de color. Típicamente, cada banda tiene un color único para que pueda distinguir valores de datos en su presentación gráfica.

Cuando usted define la paleta inicial en su proyecto, usted define los valores mínimos y máximos que sus colores representan. Valores de Datos menores que el mínimo definido usan el color de la primera banda en la paleta, mientras que valores más grandes que el máximo usan el color de la última banda.

La opción Incremento determina el número de bandas de color:

(EQ 1) Número de Bandas = (Máximo - Mínimo) / Incremento

Hay dos excepciones a esta regla:

•El estilo color Espectro DXFL va por defecto a 20 bandas y ajusta los incrementos en consecuencia.

•Los estilos Sonar de Barrido Lateral definen el mínimo a cero, el máximo a 63 y el incremento a 1, luego aplican los colores a través de las bandas.

1.Seleccione BANDAS-DEFINIR BANDAS. El diálogo Rangos Profundidades aparece.

Diálogo Rangos Profundidades

2.En el diálogo Rangos Profundidades, haga lo siguiente:

a.Active la opción Borrar Rangos Existentes. Esto le dice al editor que genere una paleta de color con base solo en el estilo actualmente seleccionado y la información en este diálogo.

b.Entre los valores mínimo y máximo.

c.Entre el incremento. Las unidades dependen de que representan los colores. (Por ejemplo, unidades de levantamiento para sondeos de profundidad o gamma para datos de magnetometría.)

d.Use la característica de ajuste de bandas, para ajustar el rango. (Opcional) Entre el incremento luego haga clic en [+] o [-] para desplazar el rango arriba y abajo. (El número y tamaño de las bandas permanece constante.)

e.Clic en [OK] para generar su paleta de color.

3.Haga clic en [Aplicar]. Esto actualiza su presentación con la nueva paleta de colores y almacena su paleta actual en el archivo HCF correspondiente.

Tip: Si usted tiene un archivo XYZ representativo de su set de datos, usted puede rápidamente definir la paleta de color que se ajuste con su rango de profundidad:

•Clic derecho en el archivo XYZ en el listado ítems Proyecto, seleccione DEFINIR PALETA y escoja la paleta con la cual coloreará los valores Z del archivo.

•Clic derecho en el archivo XYZ en el listado ítems Proyecto, seleccione DEFINIR RANGO PALETA PARA PALETA ASOCIADA.

Más Información

• Colores Proyectos en HYPACK

• Configurando su Paleta Colores en el EDITOR COLOR

• Acerca de los estilos de color en el Editor de color

• Modificando Zonas Color en el EDITOR COLOR

• Modificando Bandas Color en el EDITOR COLOR

• Cargando un archivo Color HYPACK® a una Paleta


Modificando Bandas Color en el EDITOR COLOR

Bandas son los incrementos de valor en su paleta de color. Típicamente, cada banda tiene un color único para que pueda distinguir valores de datos en su presentación gráfica.

Puede modificar las bandas en sus colores de proyecto en varias formas:

•Cambiar el color de 1 o más zonas

•Cambiar el rango de valores que sus colores de proyecto representan.

•Cambiar el color de una o más bandas

•Agregar bandas

•Remover bandas

• Cambiando Banda Colores Individual

• Suavizando Bandas Colores

• Agregando Bandas Color

• Removiendo Bandas Color

Cambiando Banda Colores Individual

Cuando ha escogido el estilo de color, y definido el color inicial de la paleta, el EDITOR COLOR muestra una vista previa de los colores de proyecto definidos. Puede haber ocasiones cuando desee cambiar el color de uno o más bandas, de pronto para resaltarlas en su presentación gráfica.

1.Seleccione la banda desde la presentación de color en el EDITOR DE COLORES.

2.Seleccione BANDAS-EDITAR BANDA SELECCIONADA. Un diálogo de Color aparecerá. (Si esta opción esta deshabilitada, su estilo color no permite esta característica.)

3.Seleccione el color deseado y haga clic en [OK].

Bandas Individuales Resaltadas por Colores Contrastantes

4.Haga clic en [Aplicar]. Esto actualiza su presentación con la nueva paleta de colores y almacena su paleta actual en el archivo HCF correspondiente.

Regresando a arriba

Suavizando Bandas Colores

El estilo color RGB soporta suavizamiento manual el cual interpola los colores sobre varias bandas seleccionadas. Puede interpolar colores a través de todo el rango de la barra de color o solo una porción seleccionada.

1.Defina el color para la primera y última banda en el rango donde desea interpolar los colores.

2.Sostenga la tecla Shift y haga clic en la primera y última banda en el rango a interpolar. Ellas son resaltadas por un fondo oscuro.

3.Seleccione BANDAS-SUAVIZAR BANDAS SELECCIONADAS.

Banda de Colores Suavizada Dos veces—Sobre y Debajo del Nivel Deseado

4.Haga clic en [Aplicar]. Esto actualiza su presentación con la nueva paleta de colores y almacena su paleta actual en el archivo HCF correspondiente.

Regresando a arriba

Agregando Bandas Color

Cuando ha escogido el estilo de color, y definido el rango de color, el EDITOR COLOR muestra una vista previa de los colores de proyecto definidos. Puede haber ocasiones cuando desee agregar una o más bandas en valores especificados en adición a aquellos generados a los intervalos originales. Puede agregar bandas una a la vez o a intervalos regulares a través de un rango especificado.

Nota:El EDITOR COLOR no remueve bandas existentes. El calcula los niveles definidos por el diálogo y agrega bandas en aquellos niveles donde no existen actualmente.

Cuando agrega bandas para mayoría de juegos de colores existentes, el programa asigna el colora interpolado desde la banda de colores en cada lado. Cuando agrega una banda a un estilo color Espectro RGB y Espectro DXF define, la banda agregada por defecto a negro, pero puede editar el color de la banda para ser cualquiera que desee.

Agregando una Banda de Profundidad

1.Seleccione BANDAS-AGREGAR BANDA SENCILLA El diálogo Agregar Banda Profundidades aparece.

Diálogo Agregar Banda Profundidades

2.Entre la profundidad para su nueva banda y haga clic en [OK]. Una nueva banda es agregada a sus colores de proyecto en el valor especificado.

Agregar Banda en 27.5—Antes (izquierda) y Después (derecha)

3.Haga clic en [Aplicar]. Esto actualiza su presentación con la nueva paleta de colores y almacena su paleta actual en el archivo HCF correspondiente.

Agregando Múltiples Bandas

1.Seleccione BANDAS-DEFINIR BANDAS. El diálogo Rangos Profundidades aparece.

Diálogo Rangos Profundidad

2.Deseleccionar la opción Borrar Rangos Existentes. Esto le dice al EDITOR COLOR modificar los colores de proyecto existentes en vez de crear una nueva paleta de color.

3.Entre el Mínimo y Máximo del rango en el cual usted desea incrementar el número de bandas.

4.Entre el incremento que desea entre las bandas agregadas y haga clic en [OK].

Agregando Múltiples Bandas

5.Haga clic en [Aplicar]. Esto actualiza su presentación con la nueva paleta de colores y almacena su paleta actual en el archivo HCF correspondiente.

Regresando a arriba

Removiendo Bandas Color

A medida que usted personaliza su paleta de color, puede desear remover una o más bandas de color. Cuando usted borra una banda de color, el EDITOR COLOR une los valores desde la banda borrada con la siguiente banda más alta.

1.Use su cursor para seleccionar una o más bandas.

>Para seleccionar una banda, haga clic en la presentación.

>Para seleccionar múltiples bandas individuales, sostenga la tecla Ctrl mientras hace clic.

>Para seleccionar varias bandas contiguas, Sostenga la tecla Shift y haga clic en la primera y última banda.

2.Seleccione BANDAS-BORRAR BANDAS SELECCIONADAS.

Borrando una Banda (14.00-15.99)—Antes (izquierda) y Después (derecha)

3.Haga clic en [Aplicar]. Esto actualiza su presentación con la nueva paleta de colores y almacena su paleta actual en el archivo HCF correspondiente.

Regresando a arriba

Más Información

• Colores Proyectos en HYPACK

• Configurando su Paleta Colores en el EDITOR COLOR

• Acerca de los estilos de color en el Editor de color

• Cargando un archivo Color HYPACK® a una Paleta

• Generando las Bandas de Color para una Paleta en el EDITOR COLOR

• Modificando Bandas Color en el EDITOR COLOR


Cargando un archivo Color HYPACK® a una Paleta

Para recargar un archivo Colores HYPACK® (*.HCF) en el EDITOR COLOR, haga lo siguiente:

1.En el menú Colores, seleccione la paleta de color que desea configurar con su archivo de parámetros HCF.

2.Seleccione OPCIONES-ABRIR ARCHIVO COLOR.

3.Seleccione su archivo HCF y haga clic en [Abrir].

4.Haga clic en [Aplicar]. Esto actualiza su paleta seleccionada y el correspondiente archivo HCF con los parámetros de color en el seleccionado archivo HCF.

Más Información

• Colores Proyectos en HYPACK

• Configurando su Paleta Colores en el EDITOR COLOR

• Acerca de los estilos de color en el Editor de color

• Modificando Zonas Color en el EDITOR COLOR

• Generando las Bandas de Color para una Paleta en el EDITOR COLOR

• Modificando Bandas Color en el EDITOR COLOR


Coordinando el Panel de Control y EDITOR COLOR

Coloreando sus Datos

Tarea

Opción Color Panel de Control

Editor Color

Otras Notas

Sondajes Negros

Negro

N/A

Sondajes por Profundidad

Colorear por profundidad

Paleta color personalizada para sus profundidades de proyecto y preferencias de color.

Puede asignar diferentes paletas de color a archivos XYZ individuales: Clic derecho en el archivo XYZ en el listado ítems Proyecto, seleccione DEFINIR PALETA y la paleta de color que desea para el archivo seleccionado.

Valores gamma

1 Color/Archivo

Colorear por Archivo

N/A

Cargar archivos individualmente.

Clic derecho en el archivo en el listado ítems Proyecto, seleccione DEFINIR COLOR y escoja su color en el diálogo de Color que aparece.

Valores gamma

1 Color/Catálogo

Colorear por Archivo

N/A

Clic derecho en el LOG en el listado ítems Proyecto, seleccione DEFINIR COLOR y escoja su color.

Todos los archivos que hacen parte del LOG son coloreados igual.

ECDIS

ECDIS

N/A

Archivos de Sondaje Formato All2 ID del Fondo Marino

Colorear por ID Fondo

N/A

En el Panel de Control, pestaña ID Fondo Marino: Cargue archivo Cuadrado Fondo Marino (SIX) desde ESTADISTICAS FONDO MARINO.

No incluye archivos matriz.

Archivos Matriz o XY ID del Fondo Marino

Color por profundidad para la Paleta 1 o, para los resultados de post levantamiento, asignar una paleta alternativa a través del menú al dar clic derecho en el listado de ítems de proyecto.

Paleta color personalizada para sus números ID del Fondo Marino y preferencias de color.

Sí el XYZ es desde ESTADISTICAS FONDO MARINO, Exporte HCF Fondo MarinoA desde ESTADISTICAS FONDO MARINO usando el número IEABED Estadísticas usando lo ID del Fondo Marino y combinaciones color desde el cuadrado fondo marino (*.SIX).

Sí el XYZ es desde GEOCODER™, use el EDITOR COLOR para generar un HCF* Fondo Marino con hasta 19 colores.

Diferencia CHN

Diferencia CHN

Paleta color personalizada por valores de diferencia esperados.

Muestra profundidades coloreadas por diferencia desde el CHN en esa posición.

Archivo Canal creado en DISEÑO AVANZADO DE CANAL.

Número de sondajes por Celda Matriz

Color por profundidad para la Paleta 1 o asignar una paleta alternativa a través del menú al dar clic derecho en el listado de ítems de proyecto.

Paleta color personalizada por la densidad de sus datos.

Exportar sondajes/celda a una Matriz desde el EDITOR HYSWEEP 32-bit o EDITOR HYSWEEP 64-bit, o desde CARTOGRAFIAR.

Datos Sonar de Barrido Lateral

Color por profundidad para la Paleta 1 o, para los resultados de post levantamiento, asignar una paleta alternativa a través del menú al dar clic derecho en el listado de ítems de proyecto.

Tabla colores personalizada con su elección de su estilo de color para Sonar Lateral.

Coloree datos matriz usando la fuerza del retorno para proveer una aproximación de un mosaico.

Datos Magnetometría

Color por profundidad para la Paleta 1 o, para los resultados de post levantamiento, asignar una paleta alternativa a través del menú al dar clic derecho en el listado de ítems de proyecto.

Paleta color personalizada por valores de gama esperados.

Coloree datos matriz en LEVANTAMIENTO HYPACK con valores Gamma.

Exporte archivos formato All o XYZ desde el EDITOR MAGNETOMETRIA.

AHCF Fondo Marino: Números ID Fondo Marino asignados por el programa ESTADISTICAS FONDO MARINO son diferentes de aquellos asignados por GEOCODER™.

Más Información

• Coloreando profundidades por su valor Z

• Coloreando profundidades por Archivo

• Codificación de color de Sondajes por ID del Fondo Marino

• Coloreando profundidades por Diferencia CHN

• Colores Proyectos en HYPACK

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Salvando Datos en Formato XYZ en el EDITOR HYSWEEP 64-bit

• Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit


Coloreando profundidades por su valor Z

Colorear por prof. es un nombre inapropiado. Esta opción colorea sus sondajes con base en los valores Z, sin embargo, los valores de Z pueden representar un número de cosas distintas a profundidad:

Modelo TIN 3D Coloreado por Profundidad

•Número de sondajes por celda matriz: CARTOGRAFIAR, el EDITOR HYSWEEP 32-bit y el EDITOR HYSWEEP 64-bit generan archivos matriz llenos con el número de sondajes en cada celda de matriz.

•Gamma en datos magnetometría: El EDITOR MAGNETOMETRIA salva diferentes valores al campo Prof. en los archivos de salida formato All y XYZ:

>Con correcciones IGRF, el programa salva la anomalía bruta al valor corregido en archivos formato All, o al valor Z-en archivos XYZ.

>Con correcciones basadas en tierra, el programa, por defecto, salva la anomalía total al valor Z, pero usted puede cambiarlo a otra anomalía (bruta, diurna, campo total) en las opciones de Salvar Archivo.

•Fortaleciendo el retorno desde datos de sonar lateral: el código de color de datos de matriz de sonar lateral LEVANTAMIENTO y LEVANTAMIENTO SONAR LATERAL usando la fuerza del retorno para proveer una aproximación de un mosaico.

La paleta 1 define los colores de proyecto por defecto que son usados para colorear sus datos cuando la opción Colores en la pestaña Sondajes del Panel de Control es Colorear por Profundidad, Colorear por ID Fondo, o Colorear por Diferencia CHN. Esta es también la paleta representada por la barra de color in la interfaz HYPACK®.

Asignando Paletas a archivos XYZ y MTX Individuales

Puede asignar paletas de color --diferentes a los colores de proyecto por defecto, y diferentes entre sí -- a archivos XYZ y matrices individuales. Esto le permite a sobreponer un archivo XYZ en una matriz y claramente ver la información de cada uno o mostrar dos archivos XYZ que representan diferente información usando colores diferentes.

Matriz usa la Paleta 1 y el XYZ Sobrepuesto Usa la Paleta 2

1.Habilite el archivo en su proyecto.

2.Clic derecho en el archivo XYZ en el listado ítems Proyecto, seleccione DEFINIR PALETA y la paleta de color que desea para el archivo seleccionado.

3.Para Archivos XYZ solamenteAjuste la paleta de color al rango de sus datos. (Opcional) Haga clic derecho en el archivo XYZ en el listado de Ítems de Proyecto, seleccione DEFINIR RANGO PALETA PARA LA PALETA ASOCIADA.

Más Información

• Coordinando el Panel de Control y EDITOR COLOR

• Coloreando profundidades por Archivo

• Codificación de color de Sondajes por ID del Fondo Marino

• Coloreando profundidades por Diferencia CHN

• Reducción Sondeo en archivos XYZ en los EDITOR HYSWEEP 32-bit

• Sondeo Reduction en archivos XYZ en los EDITOR HYSWEEP 64-bit

• Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Visualización Opciones Mapa Cobertura Sonar Lateral

• Conviertiendo Colores de Identificación del Fondo Marino a un HYPACK® Archivo de Color


Coloreando profundidades por Archivo

Colorear por Archivo le permite definir colores específicos para cada catálogo o archivo individual a través de los menús del clic derecho en el listado de Ítems Proyecto. Archivos cargados como parte de un catálogo todos heredan el color del catálogo.

Nota:Usted no puede cargar un archivo individual cuando este es miembro de un archivo LOG de un proyecto.
La opción de colorear archivos individuales, remueve el archivo LOG del listado de ítems de proyecto y carga los archivos individualmente. Luego usted puede asignar colores a los archivos individuales.

Cuando usted colorea los sondajes por archivo, HYPACK® presenta los sondajes y cada nombre de archivo en el listado de ítems de proyecto con su color asignado.

Coloreando Profundidades por Archivo

1.En la pestaña Sondajes del Panel de Control, seleccione la opción Colorear por Archivo y haga clic en [OK]..

2.Si planea colorear archivos individuales, cárguelos al proyecto separadamente de los archivos LOG.

3.En la interfaz HYPACK®, haga clic derecho en el archivo o catálogo en el listado Ítems de Proyecto y seleccione “Escoger Color”.

4.Seleccione su color desde el diálogo de colores y haga clic en [OK].

Más Información

• Coloreando profundidades por su valor Z

• Codificación de color de Sondajes por ID del Fondo Marino

• Coloreando profundidades por Diferencia CHN


Codificación de color de Sondajes por ID del Fondo Marino

HYPACK® soporta dos tecnologías de clasificación del fondo marino:

•Sistemas de Clasificación del fondo marino Roxann y Echoplus.

Para proyectos de identificación del fondo marino, HYPACK® coordina los datos E1 y E2 desde la ecosonda con información de identificación del fondo marino desde su archivo Cuadrado ID Fondo Marino (*.SIX) para asignar números de identificación del fondo marino a cada registro de sondaje.

ESTADISTICAS FONDO MARINO es una rutina donde puede definir un set de clasificaciones para su área de proyecto en ID Cuadrado de Fondo Marino.

El Cuadrado ID Fondo Marino incluye:

>Un listado de tipos de fondo

>Sus correspondientes rangos E1 y E2 desde los datos de la ecosonda.

>Un color y número de identificación de fondo marino para cada tipo de fondo.

El driver del dispositivo ID Fondo Marino usa el Cuadrado de ID Fondo Marino durante LEVANTAMIENTO para aplicar los números de clasificación para cada registro de sondaje de acuerdo con el rango E1-E2 en el cual el cae.

ESTADISTICAS FONDO MARINO pueden leer archivos formato All conteniendo datos de identificación del fondo marino (los datos E1 y E2) luego asigna códigos de identificación del fondo marino para cada registro de sondaje con base en cualquier archivo SIX.

Puede usar éstos números de ID Fondo Marino para colorear su matriz en LEVANTAMIENTO o HYPACK®, o plotear sus sondajes y líneas de traqueo en HYPLOT. Un Modelo TIN, creado en el programa MODELO TIN con un archivo XYZid, genera de los números de ID Fondo Marino para presentación usando los colores de ID Fondo Marino.

Nota:Los datos E1 y E2 son sólo sacados desde ecosondas especializadas con esta capacidad. El driver de dispositivo ID Fondo Marino HYPACK® soporta ecosondas Roxann o Echoplus.

•Análisis de Respuesta Angular (ARA) de datos multihaz.

En GEOCODER™ el Análisis de Respuesta Angular (ARA) compara la fuerza del retorno y el ángulo desde el nadir de cada haz sobre un número de pings definido por el usuario para calcular el tipo de fondo.

Los números ID Fondo Marino generados por GEOCODER™van desde 0-19 donde 0 es la clasificación más gruesa y 19 es arcilla.

• Mostrando Identificación Fondo Marino en Archivos de Sondajes Brutos y Editados

• Mostrar Identificación Fondo Marino en Archivos Matriz de ID del Fondo Marino

• Mostrando Identificación Fondo Marino en Modelos TIN de ID Fondo Marino

Mostrando Identificación Fondo Marino en Archivos de Sondajes Brutos y Editados

1.Crear un Cuadrado ID Fondo Marino en ESTADISTICAS FONDO MARINO.

2.Configure los parámetros de ID Fondo Marino en el Panel de Control:

>Seleccione la opción Colorear por ID Fondo Marino bajo Color en la pestaña Sondajes.

>Cargue su archivo SIX en la pestaña ID del Fondo Marino.

3.Cargue o registre datos de sondaje conteniendo información de identificación del fondo marino a su proyecto.

Nota:En este caso, los colores de proyecto son ignorados en favor de los colores de fondo marino.

Coloreando sus datos de Sondaje por Identificación del Fondo Marino

Regresando a arriba

Mostrar Identificación Fondo Marino en Archivos Matriz de ID del Fondo Marino

1.En ESTADISTICAS FONDO MARINO, haga lo siguiente:

a.Cree un cuadrado Fondo Marino para su proyecto.

b.Exporte sus colores de identificación fondo marino a un archivo de Colores HYPACK® (*.HCF).

2.Use el SeabedID.dll para asignar números de identificación fondo marino a cada registro de sondaje en LEVANTAMIENTO. (Opcional)

3.En CARTOGRAFIAR FONDO MARINO, haga lo siguiente:

a.Cargue el cuadrado de fondo marino.

b.Si usted no levanto usando SeabedID.dll, remapee sus datos de sondaje al cuadrado fondo marino.

c.Salve sus datos como una matriz. CARTOGRAFIAR FONDO MARINO rellena la matriz con números de identificación del fondo marino.

4.Use el EDITOR COLOR para definir el archivo HCF de fondo marino como sus colores de proyecto.

Nota:La opción Colores en la pestaña Sondajes del Panel de Control no afecta los colores de la matriz.

Regresando a arriba

Mostrando Identificación Fondo Marino en Modelos TIN de ID Fondo Marino

1.Desde ESTADISTICAS FONDO MARINO, exporte sus colores de ID fondo marino al archivo de Colores HYPACK® (*.HCF).

2.Desde ESTADISTICAS FONDO MARINO, exporte el archivo X,Y, Z, ID Fondo Marino (*xyzid).

3.En MODELO TIN, use su xyzid para construir un MODELO TIN. El modelo TIN automáticamente se llenará con la información de identificación del fondo marino en vez de profundidades.

4. Haga clic en el ícono Colores y abra el archivo HCF con los colores de ID fondo marino. El modelo TIN dibuja concordancia.

Nota:Exportando una matriz desde un modelo TIN creado desde un archivo X,Y, Z, IDfondo resulta en una matriz llena con valores de ID fondo marino en vez de profundidades. Usted puede luego mostrar la matriz ID fondo marino en HYPACK® y HYPLOT.

Regresando a arriba

Más Información

• Coloreando profundidades por su valor Z

• Coloreando profundidades por Archivo

• Coloreando profundidades por Diferencia CHN


Coloreando profundidades por Diferencia CHN

Colorear por Diferencia CHN colorea los sondajes con base en la distancia sobre o debajo que los sondajes están desde la profundidad de diseño. Sondajes que caigan por fuera del canal son negros.

Nota:nota: HYPACK® muestra el valor del sondaje, no el valor de la diferencia CHN.

1.Cree su archivo canal en DISEÑO AVANZADO DE CANAL y habilítelo en su proyecto.

2.Defina sus colores de proyecto para reflejar el rango de diferencia canal esperado.

Tip: Si sus profundidades están tanto sobre como debajo de la profundidad de su canal, defina sus colores de proyecto para mostrar contraste entre diferencias positivas y negativas.

3.Defina las opciones relevantes en la pestaña Sondajes del Panel de Control (F9) y haga clic en [OK]:

>Opción Color: Escoja Colorear por Diferencia CHN.

>Ocultar sobre Prof Diseño CHN más este Valor (Opcional): Solo para propósitos presentación en Pantalla, usted puede remover sondajes mayores que una distancia definida por el usuario desde la superficie canal. Seleccione la opción y entre la distancia límite.

Colorear Sondajes por Su Diferencia desde la Superficie CHN

Tip: Para información adicional, use la Herramienta Interrogación para mostrar la profundidad de la cara de canal en la ubicación de interrogación.

Resultados Interrogación en un Archivo Canal

Más Información

• Coloreando profundidades por su valor Z

• Coloreando profundidades por Archivo

• Codificación de color de Sondajes por ID del Fondo Marino

• Creando canales y Líneas Planeadas en DISEÑO AVANZADO DE CANAL

• Colores Proyectos en HYPACK


Esquemas Presentación

El programa CREADOR ESQUEMAS le permite crear “esquemas” totales, los cuales son ajustes de colores, fuentes y grosor de líneas personalizados.

Puede crear diferentes combinaciones de color para ajustarse a cambiantes condiciones de iluminación y clima o gustos personales de los diferentes timoneles y cambiar de un esquema a otro tan a menudo como quiera.

LEVANTAMIENTO soporta múltiples ventanas gráficas. Las ventanas de pestañas en CREADOR ESQUEMAS, puede incluso configurar diferentes esquemas, uno para cada ventana gráfica. Las características en cada ventana de mapa heredan los parámetros del Mapa 1 a menos que los configure diferentemente en su pestaña ventana correspondiente.

Puede seleccionar el esquema de color deseado bien en HYPACK® (seleccione CONFIGURACION-ESQUEMA DE COLOR) o en LEVANTAMIENTO (seleccione OPCIONES-ESQUEMA COLOR).

Nota:Los Esquemas son interactivos con sus parámetros de visualización del Panel de Control. Si ha cargado un Esquema, luego hace un cambio a traves del Panel de Control, el cambio afectará el esquema. De la misma forma, cambios en el esquema afectarán sus parámetros en el Panel de Control.

Hay un ‘giro’ adicional a esta interacción. Cuando cambia un parámetro en el Panel de Control, el correspondiente cambio es hecho al esquema actual, pero no verá ese cambio hasta que haya bien salido y re-entrado a HYPACK®, abriendo un proyecto diferente con el mismo esquema o cargado un esquema diferente y luego el original de nuevo. Cualquiera de estas acciones hacen que HYPACK® vuelva a leer su registro de esquema y modifique la presentación en concordancia.

Más Información

• Creando Esquemas de Presentación en Creador de Esquemas

• Configuración Color en Creador de Esquemas

• Colores Sondajes Matriz en Creador de Esquemas

• Configuración Texto en Creador de Esquemas

• Configuración Ventana en Creador de Esquemas


Creando Esquemas de Presentación en Creador de Esquemas

1.Inicie el programa CREADOR ESQUEMAS desde el menú de HYPACK®seleccionando CONFIGURACION-CREADOR ESQUEMASOR ESQUEMAS. La ventana de diálogo de CREADOR ESQUEMAS aparecerá.

Creador Esquema

La vista de árbol expandido de la izquierda lista todas las características que pueden ser ajustadas a gusto del usuario en SCHEME BUILDER. La presentación a la derecha muestra como cada característica será mostrada en la pantalla con los parámetros de esquema actual.

2.Seleccione una ventana pestaña.

3.Seleccione un objeto haciendo clic en él, tanto en la vista de árbol de la izquierda o en la presentación grafica a la derecha.

>Si selecciona una característica en la vista de árbol, un rectángulo alrededor de la característica correspondiente en la vista de ejemplo a la derecha aparecerá intermitentemente varias veces para mostrarle cual objeto usted ha sido seleccionado.

>Si selecciona una característica en la pantalla, la selección en la vista de Árbol automáticamente se sincronizará a su selección.

4.Defina los parámetros para cada característica. En la mayoría de casos, esto es sólo escoger el color, grosor de línea y fuente de la etiqueta. Otras características tienen configuraciones especializadas.

>Los botones de color mostrarán la configuración actual de color para el objeto seleccionado.

>Si usted ha seleccionado un ítem de texto, los controles para fuente, tamaño, y estilo se habilitarán para su uso.

>Si ha seleccionado un ítem de línea, el control para ancho de línea se habilitará.

> [image] Si ha seleccionado la carta S57 de ejemplo, establezca los parámetros de color ECDIS día/noche usando uno de los íconos para Día/Noche disponibles en la barra de herramientas.

5.Cuando ha completado toda su configuración, salve su esquema. ARCHIVO-SALVAR salvará la configuración al esquema actual (sobre-escribiendo la configuración previa). ARCHIVO-SALVAR COMO le permite salvar su configuración bajo un nombre de esquema diferente. En cualquier caso, su configuración será salvada al directorio \\HYPACK 2020\ Schemes con una extensión *.SCX.

Dele algún nombre a sus esquemas que le permita recordar las condiciones o para que ellos fueron creados. Por ejemplo, usted puede llamarlo “Día Soleado”, o “Noche Oscura” de acuerdo con las condiciones ambientales para las que ellos fueron creados. Si usted tiene usuarios con preferencias personales diferentes, cada persona puede crear sus propio esquemas y nombrarlos, por ejemplo “Noche Luis” o “Día Jaime”. Esto le ahorra tiempo cuando busque a través de sus esquemas por el que desea.

Más Información

• Configuración Color en Creador de Esquemas

• Colores Sondajes Matriz en Creador de Esquemas

• Configuración Texto en Creador de Esquemas

• Configuración Ventana en Creador de Esquemas


Configuración Color en Creador de Esquemas

Para cambiar el color de una característica:

1.Haga clic derecho sobre la característica en el listado de vista en árbol. Los botones de colores mostrarán la configuración actual para la característica seleccionada y un menú desplegable aparecerá.

2.Seleccione el color a editar y el diálogo de colores aparece.

Diálogo Colores

3.Seleccione el color nuevo y haga clic en [OK]. Verá los resultados en la pantalla a la derecha. Si a usted no le gusta, vuelva a intentar.

Cambiar Color del Fondo

Puede rápidamente asignarle el mismo color a múltiples características. Solo seleccione el color para la primera característica como se hace normalmente y luego haga clic en el ícono Copiar Color 1. Para las demás características, solo seleccione la característica y haga clic en el ícono Pegar Color 1. (Puede usar las opciones del menú Edición tradicional o los ‘shortcuts’ del teclado Windows® en vez de los iconos para cortar y pegar en el mismo procedimiento.)

Más Información

• Creando Esquemas de Presentación en Creador de Esquemas

• Colores Sondajes Matriz en Creador de Esquemas

• Configuración Texto en Creador de Esquemas

• Configuración Ventana en Creador de Esquemas


Colores Sondajes Matriz en Creador de Esquemas

Los colores de los sondajes de Matriz afectan los colores usados cuando LEVANTAMIENTO pinta la matriz. (Hay una configuración separada de Sondajes para mostrar sondeos textuales en LEVANTAMIENTO.) Estos parámetros por defecto son los colores de sondajes HYPACK® definidos en el panel de control de HYPACK®, pero puede escoger definir un juego alternativo de colores como parte del esquema que será usado en LEVANTAMIENTO siempre que el esquema es cargado.

1. Haga clic en el ícono Colores Matriz. Una Barra de Color aparecerá próxima a la vista de árbol con los colores del proyecto mostrados y un ícono de colores adicional aparecerá en la barra de herramientas.

2. Haga clic en el icono de colores adicionales para accesar el dialogo de Colores estándar de HYPACK®, donde podrá establecer los colores de los sondajes de matriz para el esquema.

Más Información

• Creando Esquemas de Presentación en Creador de Esquemas

• Configuración Color en Creador de Esquemas

• Colores Sondajes Matriz en Creador de Esquemas

• Configuración Texto en Creador de Esquemas

• Configuración Ventana en Creador de Esquemas

• Colores Proyectos en HYPACK


Configuración Texto en Creador de Esquemas

Para cambiar la apariencia del texto:

1.Seleccione el ítem texto en el listado vista árbol. Los controles de Fuente, Tamaño y Estilo serán habilitados.

Controles Texto

2.Escoja fuente y tamaño desde los menús desplegables que aparece y seleccione el estilo haciendo clic en el ícono.

Ejemplo Cambio Fuente

Más Información

• Creando Esquemas de Presentación en Creador de Esquemas

• Configuración Color en Creador de Esquemas

• Colores Sondajes Matriz en Creador de Esquemas

• Configuración Ventana en Creador de Esquemas


Configuración Ventana en Creador de Esquemas

Parámetros para las características de ventana son controlados en la misma forma que otras características. Sin embargo, hay unas pocas diferencias.

Puede usar los íconos en la barra de herramientas (o la selección OPCIONES-COLORES VENTANAS) para escoger entre la configuración del Esquema definida en la vista de árbol, y la configuración por defecto de Windows®. Escoja entre cualquiera de las configuraciones para la ventana y sálvelo con el esquema.

Usted notará que, a medida que edita la configuración de la ventana, sus cambios no son inmediatamente visibles en CREADOR ESQUEMAS. Para ver los efectos de su trabajo, seleccione ARCHIVO-PRUEBA COLORES VENTANA. La configuración de presentación por defecto de Windows® es almacenada a una memoria temporal mientras esta en CREADOR ESQUEMAS de manera que puede regresar fácilmente a la configuración de Windows® seleccionando ARCHIVO-RESTAURAR COLORES.

Nota:Probando los colores Windows® implementa el esquema en todos los programas. Restáurelos antes de salir de CREADOR ESQUEMAS o usted tendrá que resetearlos a través de la configuración de Windows®.

Más Información

• Creando Esquemas de Presentación en Creador de Esquemas

• Configuración Color en Creador de Esquemas

• Colores Sondajes Matriz en Creador de Esquemas

• Configuración Texto en Creador de Esquemas


Proyectos en HYPACK

Un proyecto es una carpeta, con un nombre de proyecto definido por el usuario, y que contiene toda la información de su levantamiento. Cada vez que abra HYPACK®, este abre el proyecto más recientemente usado y muestra el nombre del proyecto en la barra de título.

Nota:La primera vez que abre HYPACK®, o si ha removido la carpeta de proyecto desde el disco duro, la barra de título dice “Sin Proyecto Cargado” y la mayoría de menús e íconos son deshabilitados.

Cada vez que usted comienza un nuevo levantamiento en HYPACK®, ud., creará un nuevo “proyecto”. Bajo la carpeta proyecto, HYPACK® crea un serie de subcarpetas: Datos

•Datos brutos, Editados, reducidos serán guardados, por defecto, a la subcarpeta apropiada a su tipo.

•Datos Archivo: Archivos Seleccionados desde su carpeta de proyecto en archivos comprimidos ZIP.

•Núcleo: Datos de núcleo que soporta que soporta cálculos de volumen método Chino 1.

•Mosaicos PP (Mosaicos Post Procesamiento): Archivos TIF Geo referenciados de datos de sonar lateral generados en el modo Mosaico de BLANCOS Y MOSAICOS.

•RT TIFs: Para levantamientos de sonar lateral solamente, mosaico en tiempo real es una serie de imágenes TIF (Geo referenciadas)(baldozas) generadas por LEVANTAMIENTO HYPACK.

•Imágenes SS:

>LEVANTAMIENTO SONAR LATERAL almacena las imágenes de las ubicaciones del blanco como imágenes JPG en la carpeta de imágenes SS nombrada con las etiquetas de tiempo del blanco. No están listados en el listado de Ítems de Proyecto, pero aparecen en el EDITOR BLANCOS con su correspondiente información de blanco.

>BLANCOS Y MOSAICOS almacena capturas de pantalla TIF Geo referenciado tomadas en la vista de Escaneo usando el ícono de Capture imagen.

El grupo de archivos de proyecto es una carpeta que guarda uno o más proyectos HYPACK®. HYPACK® almacena proyectos, por defecto, a la carpeta \HYPACK 2020\Projects. Proyectos almacenados allí son conocidos como Proyectos Locales.

Administrador de Proyectos

Más Información

• El Administrador de Proyectos HYPACK

• Administrando Carpetas de Grupos de Proyectos

• Administrando Proyectos HYPACK

• Registro Proyecto


El Administrador de Proyectos HYPACK

El Administrador de Proyectos lista proyectos disponibles y carpetas de grupos de proyectos y resalta el proyecto actual. Ambos proyectos y grupos de proyectos son organizados por nombre. (Clic en el Nombre del Encabezado para reversar el orden de organización.)

•Cada grupo de carpetas de proyecto incluye la ubicación en el disco duro.

•Cada proyecto listado incluye la última fecha en la que fue modificado.

Para ver el Administrador de Proyectos, seleccione VISTA ADMINISTRADOR PROYECTOS.

Administrador de Proyectos

Use el Administrador de Proyectos para manejar su proyecto individual y para personalizar el proyecto y listado de carpetas del grupo de proyecto.

Más Información

• Administrando Carpetas de Grupos de Proyectos

• Administrando Proyectos HYPACK


Administrando Carpetas de Grupos de Proyectos

El Administrador de Proyectos muestra carpetas de grupos de proyectos y los proyectos que ellos contienen. También controla la presentación de carpetas en el Administrador de Proyectos.

Nota:Cambios hechos a las carpetas de grupo proyecto a través del Administrador de Proyectos no afectan las carpetas en su disco duro. Estas opciones son solo para propósitos de presentación.

HYPACK® comienza con dos grupos de carpetas:

•El grupo local deHYPACK 2020 incluye los proyectos de la carpeta \HYPACK 2020\project.

•El grupo Red también apunto, inicialmente, a la carpeta \HYPACK 2020\Projects.

Los grupos HYPACK 2020 y red no puede ni ser renombrados o eliminados, pero pueden ser asignados a una ubicación alternativa.

Cuando tiene múltiples carpetas de grupos de proyecto, puede agregar, remover y renombrar carpetas de grupo de proyectos en el Administrador de Proyectos. En adición, usted puede seleccionar una carpeta de grupo de proyecto para presentar en el Administrador de Proyectos o mostrar todas las carpetas de grupo de proyectos.

Más Información

• Asignando la ubicación del grupo de Proyecto

• Agregando y Removiendo Carpetas de Grupos de Proyectos

• Renombrando Carpetas de Grupo de Proyectos

• Navegando Grupos de Proyecto


Asignando la ubicación del grupo de Proyecto

Usted puede hacer que un grupo de proyecto muestre el contenido de una carpeta diferente en su sistema. Esto puede ser útil si usted mueve proyectos en su sistema, luego necesitará decirle a HYPACK® dónde encontralos.

1.Abra el Administrador de Proyecto. Haga clic en la pestaña Administrador de Proyectos o seleccione VISTA ADMINISTRADOR PROYECTOS.

2.Haga clic derecho en el grupo de carpetas de proyecto que desea y seleccione Definir ubicación del grupo. Un diálogo de selección de archivo se abre.

3.Dirija a HYPACK® a la carpeta usted desea asignar como grupo de proyecto.

4.Haga clic en [OK]. La ruta del grupo de proyecto se actualiza en administrador de proyectos.


Agregando y Removiendo Carpetas de Grupos de Proyectos

Inicialmente, el Administrador de Proyectos solo muestra la carpeta HYPACK 2020 y proyectos de red. Sin embargo, usted puede agregar carpetas alternas de grupo de proyectos y mostrarlos en adición a la carpeta de proyectos locales.

Agregando una Carpeta de Grupo de Proyectos

1.Seleccione GRUPOS-ADICIONAR GRUPOS. Un diálogo de búsqueda aparece.

2.Seleccione la carpeta nueva y haga clic en [OK]. El diálogo para Modificar Nombre Presentación aparece.

3.Entre un nuevo nombre de presentación. (Opcional) Esta opción es útil si usted tiene más de una carpeta de grupo de proyectos con el mismo nombre en su memoria del sistema.

4.Haga clic en [OK]. El Administrador de Proyecto muestra el nuevo grupo de carpetas de proyecto y cualquier proyecto que pueda ser almacenado allí.

El nombre de cada grupo de carpetas de proyecto adicionado aparece en el menú Proyectos donde usted puede seleccionarlo para presentación.

Removiendo una Carpeta de Grupo de Proyectos

Para remover un grupo de carpetas de proyectodesde la presentación del Administrador de Proyectos, haga clic derecho en el archivo de grupo de proyectos que desea remover y seleccione la opción Remover Carpeta.

Nota:Esta opción no esta disponible para el grupo de proyectos HYPACK 2020 o de red.


Renombrando Carpetas de Grupo de Proyectos

El Administrador de Proyectos le permite renombrar sus carpetas de grupos de proyecto en el Administrador de Proyecto. Esta opción es útil si usted tiene más de una carpeta de grupo de proyectos con el mismo nombre en su memoria del sistema. Usted no puede renombrar los grupos de proyecto HYPACK 2020 o red.

1.Haga clic derecho en el grupo de carpetas de proyecto y seleccione Definir Nombre Grupo. Un diálogo para Modificar Nombre Presentación aparece con el nombre de la carpeta actual.

Cuadro de diálogo para ajuste de nombre de presentación

2.Dele nombre a su carpeta.

>Para personalizar el nombre, entre su nuevo nombre en el campo provisto.

>Para presentar el mismo nombre que Windows® Explorer, limpie el campo.

3.Haga clic en [OK].


Navegando Grupos de Proyecto

Cuando usted almacena proyectos en ubicaciones múltiples, usted puede mostrar uno o todas las carpetas de grupos de proyectos definidos en el Administrador de Proyectos usando las opciones del menú Proyectos.

Para mostrar un grupo de carpetas de proyectos, seleccione la carpeta deseada desde el menú Proyectos.

Para mostrar todas las carpetas de grupos de proyectos, seleccione PROYECTOS-MOSTRAR TODOS.

Para mostrar los proyectos en un grupo de carpetas de proyectos, haga clic en el [+] que precede el nombre de la carpeta del grupo de proyectos en el Administrador de Proyecto.

Tip: Si un listado de grupo de proyectos aparece estar desincronizado con los proyectos que ve en Windows® Explorer, intente lo siguiente:

•Re-escanee el grupo de carpetas. Haga clic derecho en el grupo de proyectos y seleccione Re-escanear Carpeta. HYPACK® re-verifica los proyectos en la ubicación seleccionada y regenera el listado de grupo de proyectos.

•Seleccione OPCIONES-MOSTRAR PROYECTOS OCULTOS para ver sí hay ocultos.


Administrando Proyectos HYPACK

Cuando HYPACK® inicia por la primera vez, el automáticamente abre el proyecto de ejemplo Halifax que usted puede usar como un proyecto de prueba, puede crear un nuevo proyecto suyo. HYPACK® automáticamente abre sesiones subsecuentes en el último proyecto de la sesión previa.

HYPACK® incluye múltiple métodos para crear proyectos. Escoja el método que mejor sirva para sus necesidades.

•Proyecto Nuevo: La primera vez que usted trabaja en un sitio en particular, usted crea un proyecto nuevo. Cada vez que crea un proyecto nuevo, HYPACK® crea una carpeta usando el nombre del Proyecto en la ubicación del grupo de carpetas definido por el usuario. El nuevo proyecto toma por defecto la geodesia, equipos y configuración LEVANTAMIENTO o DREDGEPACK del proyecto actual, pero usted debe modificarlos para su ubicación de proyecto actual, sensores y requerimientos, sí así lo necesita.

•Copiar Proyecto: Si va a trabajar en un área que ya ha trabajado antes (por ejemplo, ejecutando un levantamiento de postdragado donde ya ha realizado uno de predragado), usted debe crear un proyecto nuevo utilizando el botón de copiar desde un proyecto existente. El programa genere una nueva carpeta de proyecto con un nombre y un grupo de proyecto definidos por el usuario en el mismo grupo de carpetas de proyecto.

Todos los archivos en la carpeta de proyecto seleccionada excepto los datos de proyectos, de la carpeta de datos \automatrix, archivos de correcciones de marea y velocidad del Sonido son copiados al nuevo proyecto manteniendo su estado de habilitado o deshabilitado. Archivos referenciados en el proyecto que están por fuera de la carpeta del proyecto no son copiados.

•Transferir Proyecto: Esto le da el mismo resultado que al usar Windows® Explorer para copiar una carpeta de proyecto a otra ubicación de carpeta. El resultado es dos proyectos idénticos, pero funcionando independientemente, con el mismo nombre pero en diferente ubicación.

Comparación de Técnicas de Creación de Proyectos

 | Proyecto Nuevo | Copiar Proyecto | Transferir Proyecto
Geodesia | Copiado desde proyecto actualA | Copiado desde proyecto original | Copiado desde proyecto original
Equipos Bote | Copiado desde proyecto actual | Copiado desde proyecto original | Copiado desde proyecto original
Parámetros Levantamiento (Distribución de Ventanas, parámetros de navegación, configuración alarmas, etc.) | Copiado desde proyecto actual | Copiado desde proyecto original | Copiado desde proyecto original
Líneas Planeadas | Ninguno | Copiado desde proyecto original | Copiado desde proyecto original
Archivos de Fondo | Ninguno | Copiado desde proyecto originalB | Copiado desde proyecto original
Archivos de Datos | Ninguno | Ninguno | Copiado desde proyecto original
Otros Archivos (archivos de canal y matriz, blancos, hojas de ploteo, etc.) | Ninguno | Copiado desde proyecto original excepto archivos corrección por mareas | Copiado desde proyecto original
Parámetros Pantalla | Usa la configuración de pantalla por defecto en el Panel de Control. | Copiado desde proyecto original | Copiado desde proyecto original

ASi este es su primer proyecto, usted debe definir su Geodesia, así como Equipos y configuración de Levantamiento, a menos que este trabajando en Halifax, Nova Scotia. HYPACK® incluye un proyecto de ejemplo Halifax con la instalación y por defecto irá a estos parámetros si ningún otro proyecto ha sido creado.

BExcluye Anclas.DG2 (Barrido anclaje)

Con el tiempo, a medida que levanta diferentes áreas en distintas ocasiones, usted habrá creado y trabajado en varios proyectos, y cambiado de un proyecto a otro de acuerdo con el juego de datos en el cual esta trabajando.

Por supuesto, con el tiempo, si usted mantiene todo proyecto que alguna vez grabo, la larga lista de proyectos podría ser innecesariamente incómoda, por lo que puede ocultarlos o borrarlos en el listado de proyectos desde su disco duro.

Todas estas tareas son hechas a través del Administrador de Proyectos.

Más Información

• Abriendo Un Proyecto Existente

• Creando un Proyecto Nuevo

• Copiando un Proyecto Existente

• Transfiriendo proyectos entre Carpetas de Grupo de Proyectos

• Etiquetando sus proyectos

• Renombrando Carpetas de Grupo de Proyectos

• Ocultando y Restaurando su Proyecto

• Borrando su Proyecto

• Comprimiendo su Proyecto

• Registro Proyecto


Abriendo Un Proyecto Existente

HYPACK® automáticamente abre el último proyecto de la sesión previa. Sí desea trabajar en otra proyecto, el Administrador de Proyectos provee múltiples métodos con los cuales usted puede abrir un proyecto existente:

•Proyectos Recientes

•Filtre Sus Proyectos

•Manualmente Navegue a través del Administrador de Proyectos

HYPACK® restaura la pantalla, geodesia, colores y otras configuraciones como cuando usted salvo la última vez el proyecto seleccionado.

Siempre y cuando cumpla con los requerimientos del sistema de Red, archivos pueden ser leídos y escritos a través de la Red. Cualquiera (con los permisos de red adecuados) puede acceder proyectos simultáneamente a través de la red. Esto significa que un usuario puede estar creando reportes desde datos un día, mientras que otro está editando los datos del siguiente día. Esto también significa que hay potencial para los dos usuarios para comprometer el trabajo de los demás.

HYPACK® monitorea proyectos para múltiples, simultáneos usuarios y, por Defecto, le advierte si hay otros usuarios trabajando en el proyecto y quien está en el proyecto actualmente en el Diálogo Utilización Proyecto:

Diálogo Utilización Proyecto

La opciónMostrar Automáticamente provee la alerta automática. Para ver el mismo diálogo manualmente, seleccione ARCHIVO-USO PROYECTO. El diálogo muestra a los usuarios trabajando en el proyecto al mismo tiempo. Use [Refrescar] para actualizar la pantalla después de un momento.

• Abriendo Proyectos Recientes

• Filtrando Sus Proyectos

• Manualmente Navegando a través de la Presentación de Administrador de Proyectos

Abriendo Proyectos Recientes

El menú del Proyecto lista los últimos diez proyectos en los que ha trabajado. Rápidamente regrese a cualquiera de esos proyectos, seleccionándolo en el menú.

Seleccionando un Proyecto Reciente

Regresando a arriba

Filtrando Sus Proyectos

Si usted conoce el nombre del proyecto deseado o si usted tiene etiquetados sus proyectos con las palabras clave, use el filtro de proyecto para rápidamente encontrarlo.

El filtro proyectos actualiza el listado de proyectos en el Administrador de Proyectos para incluir solo aquellos proyectos con nombres o etiquetas que cumplan el criterio del filtro.

Para cumplir el criterio del filtro, cualquier parte del nombre del proyecto contiene la secuencia del filtro, o una de las etiquetas del proyecto que exactamente concuerda con la secuencia del filtro.

Por ejemplo, el CD con las presentaciones de entrenamiento de HYPACK® tiene cerca de 40 proyectos con datos de ejemplo de todos los tipos. Si usted esta interesado solo en los proyectos de Sonar Lateral, entre “sonar lateral” y el filtro mostrará solo aquellos proyectos con sonar lateral en su nombre.

1.Abra el Administrador de Proyecto. Haga clic en la pestaña Administrador de Proyectos o seleccione VISTA ADMINISTRADOR PROYECTOS.

2.Mostrar la carpeta de grupo de proyectos correcta.

3.Inicie tecleando el nombre del proyecto en el área de Filtrado de Proyecto. El Administrador de Proyectos se actualiza para incluir solo aquellos proyectos con nombres conteniendo la secuencia del filtro.

Regresando a arriba

Manualmente Navegando a través de la Presentación de Administrador de Proyectos

1.Abra el Administrador de Proyecto. Haga clic en la pestaña Administrador de Proyectos o seleccione VISTA ADMINISTRADOR PROYECTOS.

2.Muestra la correcta carpeta de grupo de proyectos en el Administrador de Proyectosy lo expande para mostrar sus proyectos.

3.Doble-clic en el proyecto deseado o clic derecho en el proyecto y seleccione Abrir Proyecto.

Abriendo el Proyecto A través del Menú del Clic derecho

Regresando a arriba

Más Información

• Etiquetando sus proyectos


Creando un Proyecto Nuevo

Cada vez que usted inicia un nuevo LEVANTAMIENTO, usted debe crear un nuevo proyecto. HYPACK® le da posibilidad de nombrar su proyecto and luego guarda toda la información que levanta en la carpeta de proyecto.

1.Seleccione ARCHIVO-PROYECTO NUEVO y el diálogo Proyecto Nuevo aparecerá.

Configurando el nuevo nombre de proyecto y la ubicación

2.Nombre el proyecto y Seleccione una carpeta donde el proyecto será guardado.

>Nombre Proyecto: Ingresar el nombre que recordará la ubicación y la fecha del levantamiento. Los nombres de los Proyectos no pueden contener puntos, barras diagonales atrás o adelante, signos de interrogación, signos de mayor que o menor que, o barras.

Caracteres Inválidos

.

/

\

?

<

>

|

>Carpeta de Proyecto: Seleccione la ubicación (Carpeta Grupo Proyectos) donde su proyecto deba residir. Nosotros recomendamos que use la carpeta de proyecto por defecto (HYPACK 2020).

El software crea una carpeta en la ubicación especificada usando el nombre del proyecto.

3.Haga clic en [OK].

Más Información

• El Administrador de Proyectos HYPACK


Copiando un Proyecto Existente

Si va a levantar un área que ya ha levantado antes (por ejemplo, ejecutando un levantamiento de postdragado donde ya realizo uno de predragado), usted debe crear un proyecto nuevo utilizando el botón de copiar desde un proyecto existente.

1.Abra el Administrador de Proyecto. Haga clic en la pestaña Administrador de Proyectos o seleccione VISTA ADMINISTRADOR PROYECTOS.

2.Dirija HYPACK® a la carpeta correcta, si es necesario.

3.Haga clic derecho en el proyecto y seleccione Copiar Proyecto.El cuadro de diálogo de copia de proyecto aparece.

Cuadro de diálogo Copiar Proyecto

4.Dele un Nombre a su proyecto Nuevo, escoja la carpeta grupo de proyecto y haga clic en [OK].


Transfiriendo proyectos entre Carpetas de Grupo de Proyectos

Para crear una copia duplicada de un proyecto en otra carpeta de grupo de proyectos, transfiera el proyecto. El resultado es dos proyectos idénticos, pero funcionando independientemente, con el mismo nombre pero en diferente ubicación.

1.Abra el Administrador de Proyecto. Haga clic en la pestaña Administrador de Proyectos o seleccione VISTA ADMINISTRADOR PROYECTOS.

2.Agregue la carpeta de destino como una carpeta de grupo de proyectos, si requiere.

3.Dirija HYPACK® a la carpeta de grupo de proyecto dónde su proyecto reside actualmente, sí es requerido.

4.Haga clic derecho en el proyecto y seleccione Transferir Proyecto luego la carpeta de grupo de proyectos a la cual desea que el proyecto sea copiado. El Administrador de Proyectos copia el proyecto, usando el mismo nombre de proyecto, a la carpeta de destino que usted desea y abre el proyecto copiado. Para permanecer en el proyecto actual, dar clic en [No].


Etiquetando sus proyectos

Etiquetas de proyecto son una o más palabras definidas por el usuario (etiquetas) que provee la capacidad de filtrado.

El filtro proyectos actualiza el listado de proyectos en el Administrador de Proyectos para incluir solo aquellos proyectos con nombres o etiquetas que cumplan el criterio del filtro.

Para cumplir el criterio del filtro, cualquier parte del nombre del proyecto contiene la secuencia del filtro, o una de las etiquetas del proyecto que exactamente concuerda con la secuencia del filtro.

Para aplicar etiquetas de proyecto, hacer lo siguiente:

1.En el administrador de proyectos, seleccionar PROYECTOS-EDITOR BLANCOS. Un área de etiquetado aparece bajo del listado de proyectos.

2.Seleccione el proyecto que quiere etiquetar.

3.Ingrese una o más etiquetas en el área de etiquetado y hacer clic en [Actualizar Etiquetas]. Ingrese etiquetas en una lista delimitada por espacios. No distinguir mayúsculas de minúsculas.

Filtrando Proyectos Etiquetados

Más Información

• Abriendo Un Proyecto Existente


Renombrar su Proyecto

Desde el Administrador de Proyectos , usted puede renombrar cualquier proyecto distinto al que esta actualmente abierto. Cuando renombre un proyecto, la carpeta Windows® y el archivo NombreProyecto.ini será renombrado en su ubicación actual y el nombre en el listado del Administrador de Proyectos será actualizado en concordancia.

Para renombrar un proyecto:

1.Abra el Administrador de Proyecto. Haga clic en la pestaña Administrador de Proyectos o seleccione VISTA ADMINISTRADOR PROYECTOS.

2.Navegue a la carpeta de grupo de proyectos donde el proyecto renombrado es almacenado.

3.Haga clic derecho en el proyecto a ser renombrado y seleccione Renombrar Proyecto. El diálogo Renombrar Proyecto aparece con el nombre del proyecto seleccionado en la barra de título.

Diálogo Renombrar Proyecto

4.Entre el nuevo nombre de proyecto y haga clic en [OK].


Ocultando y Restaurando su Proyecto

Si usted mantiene cada proyecto que alguna vez grabo, el largo listado de proyectos llegaría a ser innecesariamente incómodo. Usted puede temporalmente manejar el listado de proyectos al ocultar o restaurar proyectos.

Nota:Usted no puede ocultar el proyecto actualmente activo.

Ocultando Proyectos

Ocultar Proyecto agrega la palabra "(deleted)" al nombre del proyecto y lo remueve de la lista en el Administrador de Proyectos. No borra el proyecto o ningún archivo dentro del proyecto desde el disco duro.

1.Abra el Administrador de Proyecto. Haga clic en la pestaña Administrador de Proyectos o seleccione VISTA ADMINISTRADOR PROYECTOS.

2.Seleccione la ubicación (Carpeta Grupo Proyectos) donde su proyecto nuevo reside.

3.Hacer clic derecho en el proyecto y seleccione OCULTAR PROYECTO y clic [SI] para confirmar la operación.

Restaurando Proyectos Ocultos al Listado del Administrador de Proyectos

Cuando usted restaura un proyecto, la programa retorna el nombre del proyecto a su nombre original y el proyecto, otra vez, aparece en el listado del Administrador de Proyectos.

1.Ver una lista de proyecto completa. Seleccione PROYECTO-MOSTRAR PROYECTOS OCULTOS. El Administrador de Proyectos lista proyectos ocultos en rojo mientras los proyectos visibles permanecen en negro.

Mostrando proyectos ocultos

2.Haga clic derecho en el proyecto a ser restaurado y seleccione MOSTRAR PROYECTO. El proyecto, de nuevo, se muestra en negro y permanece en la lista.

3.Mostrar proyectos ocultos. Seleccione PROYECTO y desmarcar MOSTRAR HIDDEN PROYECTO.


Borrando su Proyecto

Si usted esta seguro que ha terminado con un proyecto, puede enviar la carpeta del proyecto y todos sus contenidos al compartimiento Reciclar Windows®.

Usted no puede eliminar el proyecto activo.

Importante: Para evitar pérdida de datos, almacene una copia de su proyecto en una ubicación alterna.

1.Abra el Administrador de Proyecto. Haga clic en la pestaña Administrador de Proyectos o seleccione VISTA ADMINISTRADOR PROYECTOS.

2.Seleccione la ubicación (Carpeta Grupo Proyectos) donde su proyecto nuevo reside.

3.Haga clic derecho en el proyecto que quiere borrar en el listado de proyectos y seleccione BORRAR PROYECTO. El programa confirmará con usted que desea borrar el proyecto.

4.Haga clic en [OK] para completar el proceso. La carpeta de proyecto se mueve desde la carpeta grupo proyecto al compartimiento de reciclaje.


Comprimiendo su Proyecto

El programa COMPRESION DE PROYECTO de HYPACK® comprime archivos seleccionados a un archivo ZIP. El programa salva el archivo de salida, por defecto, en la carpeta de proyecto.

1.Inicie el Programa COMPRIMIR PROYECTO seleccionando ARCHIVO-COMPRIMIR PROYECTO. La Ventana COMPRIMIR PROYECTO aparece.

La Ventana COMPRIMIR PROYECTO

2.Seleccione sus archivos que desea incluir.

>Active las casillas correspondientes a los tipos de ítems listados.

>Comprimir Sólo Archivos Habilitados: Omite archivos que son deshabilitados en el proyecto desde el archivo. Incluye ítems del proyecto que están almacenados por fuera de la carpeta del proyecto.

>Comprimir Carpeta Proyecto: Ignorar las selecciones en el listado de Ítems e incluye todo en la carpeta de proyecto. Este incluye archivos guardados fuera de la carpeta de proyecto.

3.Clic en [Comprimir] y dele un nombre al archivo comprimido. Los datos son comprimidos y salvados a un archivo ZIP.


Registro Proyecto

Cada vez que el usuario trabaja en un proyecto, la actividad es registrada a un archivo de texto conocido como el Registro del Proyecto (NombreProyecto.txt) junto con la fecha, hora e identificación del Usuario. Este registro es almacenado en la carpeta del proyecto para usarlo como referencia o para reconstruir una secuencia de eventos que han llevado a un resultado de datos en su proyecto. Para ver este registro seleccione ARCHIVO-VER REGISTRO DEL PROYECTO.

Ejemplo Archivo Proyecto:

H:\Projects\MB\Hysweep_Survey_Simulation\realtime.mtx

Survey Oct.21.2006 10:15:33 Administrator SurveyEnded

HYPACK Oct.21.2006 10:23:25 Administrator <Started:sbMax>

HYPACK Oct.21.2006 10:23:42 Administrator <Started:MBMax>

HYPACK Oct.21.2006 11:41:35 Administrator <Started:swpWare>

Hypack Oct.21.2006 12:01:30 Administrator <LogOff>


Administrando Archivos en su Proyecto

Varios tipos de archivos pueden comprender sus datos de proyecto. Estos archivos son listados en el listado de Ítems de Proyecto. provee un número de herramientas con las cuales usted controla los archivos usados en su proyecto en cualquier momento.

Cargando: Debe cargar archivos que desea usar en su proyecto, pero que no aparecen aún en su listado de ítems de proyecto. El proceso le dice a HYPACK® el nombre del archivo y donde está almacenado en su sistema.

Habilitar y Deshabilitar: Generalmente, archivos habilitados son dibujados a su ventana gráfica. Al habilitar y deshabilitar archivos seleccionados, usted controla la combinación de archivos a mostrar en la ventana gráfica en cualquier momento.

Renombrando archivos en el listado de Ítems de Proyecto y en su disco simultáneamente desde la interfaz HYPACK®.

Remover Archivos descarga los archivos desde su proyecto, pero no los remueve de su disco duro. Si cambia de opinión, puede recargarlos a su proyecto.

Eliminando archivos los deshailita desde su proyecto y los mueve a la Papelera de reciclaje Windows®.

Archivando archivos: El proceso de Archivado comprime archivos y los almacena en una carpeta separada dentro de su proyecto. Este proceso intenta ayudarlo a mantener sus archivos limpios de archivos que no está usando, pero desea mantener junto con los demás de este proyecto.

Más Información

• Cargando Archivos a su Proyecto

• Habilitar y Deshabilitar

• Archivos de Proyecto restante

• Descargar Archivos desde su Proyecto

• Archivando Archivos

• Interrogando Características del Área Gráfica en HYPACK


Cargando Archivos a su Proyecto

Archivos que crea mientras esta trabajando en un proyecto son salvados por defecto a la carpeta del proyecto, habilitados (dibujados) en la pantalla y agregados al listado de Ítems de Proyecto. HYPACK® intenta dibujar sus datos en un orden que optimice la presentación de todos los archivos habilitados. Ocasionalmente, modificaciones al orden de dibujo o transparencia son requeridos.

1.Haga clic derecho en la carpeta en el listado de Ítems de Proyecto que corresponda al tipo de archivo que desea cargar en el listado de Ítems de Proyecto.

2.Seleccione «Añadir Archivo" o «Añadir Archivo y Copiar « y seleccionar el archivo. El programa cargado llega a ser habilitado en el Listado Ítems Proyecto.

>Añadir archivo lee el archivo desde su ubicación actual pero no la copia a la carpeta del proyecto. Esto puede ser útil si está usando archivos muy grandes (ej: cartas) que toman espacio excesivo de su disco duro en múltiples proyectos .

>Agregar y copiar archivo le permite seleccionar el archivo desde afuera de la carpeta del proyecto. Este luego importa el archivo desde su ubicación actual a la carpeta del proyecto y lo habilita en el proyecto.

Más Información

• Definiendo la Transparencia de Archivo en HYPACK

• Definiendo el Orden presentación de las Cartas en HYPACK

• Cargando Cartas ARCS al Proyecto

• Cargar Cartas VPF a su Proyecto

• Cargar Cartas S63 al Proyecto


Habilitar y Deshabilitar

Su listado de ítems de proyecto muestra todos los archivos asociados con su proyecto actual. La ventana área gráfica de HYPACK® muestra archivos no binarios que están habilitados en los Ítems de Proyecto.

Archivos habilitados tienen marcas de activación en su correspondiente casilla de activación y aparecen en el área gráfica.

Nota:nota: HYPACK® no puede mostrar archivos binarios. En proyectos multihaz y de sonar lateral, HYPACK® muestra los datos desde los correspondientes archivos brutos los cuales contienen la información de posición.
Proyectos Multihaz muestran las líneas de traqueo y la profundidad en el nadir para cada registro de posición, mientras que proyectos de sonar lateral pueden mostrar solo líneas de traqueo.

•Para habilitar todos los archivos de un tipo active la casilla para el tipo de archivo en el listado de Ítems de Proyecto.

•Para habilitar un archivo individual, active la casilla en el listado de Ítems de Proyecto.

‘Archivos Deshabilitados se mantienen en su listado de Ítems de proyecto, pero HYPACK® lo omite del área gráfica.

•Para deshabilitar todo excepto los archivos de sondeo en el proyecto actual seleccione CARPETAS-DESHABILITAR ARCHIVOS PROYECTO. Esto incluye todos sus archivos de líneas planeadas, de fondo, etc.

•Para deshabilitar solo los archivos de datos en el proyecto actual seleccione CARPETAS-DESHABILITAR ARCHIVOS DATOS.

•Para deshabilitar un tipo de Ítem de Proyecto (ej. archivos de datos reducidos, archivos matriz, blancos, etc) desactive la casilla asociada con la carpeta del tipo de archivo en el listado de Ítems de Proyecto.

•Para deshabilitar un archivo individual desactive la casilla en el listado de Ítems de Proyecto.

Tip: Alternativamente, puede seleccionar varios archivos luego usar el menú de clic derecho para habilitar o deshabilitar los archivos seleccionados.

Para multiseleccionar archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último archivo en un rango de archivos consecutivos.


Archivos de Proyecto restante

Desde la interfaz HYPACK®, puede renombrar casi cualquier archivo en el listado de Ítems de Proyecto y en su disco duro simultaneamento. HYPACK® no le permite renombrar cartas S57, S63, ARCS, o VPF.

1.En el Listado Ítems Proyecto, hacer clic con el botón secundario en el archivo que quiere renombrar y seleccionar la opción Renombrar. Un diálogo de Renombrar Archivo aparece.

2.Ingrese el nuevo nombre de archivo y hacer clic [Guardar]. El nombre del archivo cambia en ambas ubicaciones.

>Si usted nombrar un archivo de datos, HYPACK® también actualiza los archivos de catálogo en el cuál el archivo reside.

>Si usted renombrar imágenes geo referenciadas (TIF, JPG, PNG o SHP), HYPACK® también renombra los archivos asociados.


Descargar Archivos desde su Proyecto

Para descargar archivos desde su proyecto, usted pueda tanto removerlos de su listado de Ítems de proyecto, mientras ellos permanecen en su disco duro, o borrarlos completamente desde tanto su proyecto y enviarlos a la papelera de reciclaje de Windows®.

Removiendo Archivos

•Para remover Archivos Individuales, haga lo siguiente:

a.Seleccione uno o más archivos, en el listado Ítems de Proyecto.

•Para seleccionar varios archivos individuales, sostenga la tecla Ctrl mientras usa su mouse para escoger sus líneas.

•Para seleccionar un rango de archivos, sostenga la tecla Shift y seleccione el primer y últimos archivo de un rango.

b.Haga clic derecho sobre un archivo seleccionado y seleccione REMOVER ARCHIVO.

•Para remover todos los archivos de un tipo, haga clic derecho en la carpeta del tipo de archivo y seleccione REMOVER CARPETA ARCHIVOS.

Nota:Ni deshabilitar, ni remover borrará el archivo de su disco duro. Usted puede re-habilitar su archivo o recargar el archivo a su proyecto.

Borrando Archivos

Para borrar cualquier archivo , haga clic derecho en el archivo en el listado Ítems del Proyecto y seleccione BORRAR ARCHIVO. Le será preguntado confirmar su borrado.

Nota:Cuando usted elimina un archivo *.LOG, los miembros de ese archivo permanecen en la misma carpeta del proyecto mientras que el archivo LOG va a terminar en la papelera de reciclaje. Cuando elimina un archivo *.MLOG, los archivos miembros de la matriz van junto con el archivo MLOG a la papelera de reciclaje.


Archivando Archivos

Algunos proyectos generan grandes cantidades de datos diariamente. Otros son usados repetidamente sobre periodos extendidos resultando en grandes cantidades de datos acumulados. Cuando hay grandes cantidades de datos acumulados, puede saturar su proyecto y hace lento su trabajo.

Para solucionar este problema, usted puede guardar archivos seleccionados desde su carpeta de proyecto a archivos comprimidos ZIP. Puede guardar cualquier tipo de archivo en su proyecto. Si usted selecciona un archivo LOG, el catálogo y sus archivos de datos son guardados juntos. HYPACK® almacena archivos ZIP guardados en una sub-carpeta ‘Archive’ dentro de su carpeta de proyecto y los lista en su listado de Ítems de Proyecto bajo Archivo

ADVERTENCIA! Tenga cuidado al guardar archivos que puedan estar contenidos en más de un archivo LOG. Si usted guarda un archivo contenido en más de un catálogo, no estará disponible para ningún catálogo al que pertenezca en el listado de Archivos de Datos.

En cualquier momento, usted puede restaurar los archivos guardados a su ubicación de proyecto original.

Nota:Hay un procedimiento separado de archivo para presentaciones 3DTV que incluye todos los archivos, aún aquellos almacenados por fuera de la carpeta del proyecto, en el archivo.

Archivando Archivos

1.Haga clic derecho en el archivo que desea archivar y seleccione Archivo. Un menú agregado aparece.

2.Escoja su archivo y haga clic en [Salvar].

>Para crear un nuevo archivo ZIP haga clic en [CREAR ARCHIVO NUEVO] y dele nombre a su archivo ZIP. HYPACK® sugiere un nombre de archivo por defecto con base en la fecha de creación del archivo (“AAAAMMDD.ZIP”), pero usted puede entrar un nombre nuevo si lo desea.

>Para agregar a un archivo ZIP existente seleccione el nombre del archivo desde el listado provisto, luego haga clic en [Salvar].

Restaurando sus Archivos Guardados a las Carpetas de Proyecto Originales

1.Expanda el archivo ZIP bajo Archivo en el listado de Ítems de Proyecto.

2.Seleccione los nombres de los archivos que desea restaurar. Sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último registro en un rango de archivos consecutivos.

Nota:Sí usted restaura un archivo LOG, todos los archivos miembros automáticamente se restauraran aún si usted no los ha seleccionado.

3.Clic derecho en los archivos seleccionados y seleccione ‘Restaurar’ desde el menú desplegable.

ADVERTENCIA! Esto sobre-escribe archivos del mismo nombre!

Más Información

• Archivando Proyectos 3DTV


HYPACK Carpeta Guardado

HYPACK® guarda archivos que son probables, o destinados a ser usados a lo largo de varios proyectos en la carpeta La tienda de HYPACK. Ubicado en la misma unidad que la instalación HYPACK®, La tienda de HYPACK provee una ubicación de red común y consistente para dichas cartas digitales, archivos de licencia de cartas, y la base de datos de clasificación de blancos. Este asegura que estén fácilmente disponibles para cada nuevo lanzamiento HYPACK®.

Más Información

• Cargando Cartas ARCS al Proyecto

• Cargar Cartas S63 al Proyecto

• Cargando Cartas Electrónicas NOAA Y ACOE al proyecto

• Construyendo la Base de datos de Clasificación Blancos


HYPACK® Archivos de Datos

El listado de Ítems Proyecto comienza con archivos de datos: Brutos, Editados y Reducidos. Cuando archivos de datos no-binarios son habilitados en un proyecto, usted puede escoger mostrarlos en el área gráfica:

•Dibujar los sondajes

•Dibujar las líneas de traqueo

•Dibujar tanto sondajes como líneas de traqueo

Para hacer su selección haga clic derecho sobre la carpeta de datos y seleccione HABILITAR SONDAJES, HABILITAR TRAQUEOS o ambos.

Nota:Líneas de traqueo no pueden ser mostradas para archivos XYZ puesto que no hay información de traqueo disponible en este formato.

Otros parámetros de presentación son hechos en el Panel de Control, el EDITOR COLOR. Una licencia completa HYPACK® Max provee opciones adicionales en el CONSTRUCTOR ESQUEMA.

Más Información

• Mostrar Parámetros en el Panel de Control HYPACK

• Colores Proyectos en HYPACK


Archivos Datos Brutos

Archivos Brutos (Raw) son archivos de datos que resultan de los programas LEVANTAMIENTO o DREDGEPACK®. Cada vez que usted graba (registra) datos, un nuevo archivo de datos “Brutos-Raw” es creado. Ellos son archivos formato ASCII que contienen la información de encabezamiento e información de series de tiempo para cada equipo en su levantamiento.

Por defecto, tienen la extensión “*.RAW” y, en un proyecto estándar de HYPACK® , son almacenados en el directorio \HYPACK 2020\projects\NombreProyecto\raw.

Puede escoger un formato de nombres o un directorio alterno o ambos en el programa LEVANTAMIENTO o DREDGEPACK bajo OPCIONES-INFORMACION PROGRAMA.

Importante: Todos los datos deben ser grabados al computador de LEVANTAMIENTO o DREDGEPACK.

Nota:Puede también cargar archivos Sub-Bottom SEGY y Edgetech JSF como datos brutos y mostrar sus líneas de traqueo en el mapa.

Un listado de archivos de datos individuales es provista en un archivo catálogo (*.LOG). Puede rápidamente dibujar o procesar un grupo de archivos al especificar el nombre *.LOG, en vez de entrar el nombre de cada archivo de datos.

HYPACK® programa usar los datos de los archivos RAW para posicionar los datos en los archivos HSX correspondientes a multihaz o sonar lateral.

Más Información

• Opciones Archivos Datos Brutos en LEVANTAMIENTO


Archivos Datos Editados

Al editar los archivos de datos BRUTOS para remover datos malos y aplicar correcciones de marea y velocidad del sonido, usted salva el resultado en un archivo de datos editado. (Este requiere los módulos procesamiento apropiado para su tipo de datos.)

Un listado de archivos de datos individuales es provista en un archivo catálogo (*.LOG). Puede rápidamente dibujar o procesar un grupo de archivos al especificar el nombre *.LOG, en vez de entrar el nombre de cada archivo de datos.

Formatos Salida

Tipo Datos | Editor | Formato Salida
Monohaz | EDITOR MONOHAZ | ALL Editado
Monohaz | EDITOR MONOHAZ 64-bit | HS2X ALL Editado
Sonar Lateral | BLANCOS Y MOSAICOS | HS2X
Multihaz | EDITOR HYSWEEP 32-bit | HS2
Multihaz | EDITOR HYSWEEP 64-bit |
Magnetometría | EDITOR MAGNETOMETRIA | ALL Editado (MAG extensión)
Perfilador Sub-bottom | PROCESADOR SUB-BOTTOM | ALL Editado

Más Información

• EDITOR MONOHAZ

• EDITOR MONOHAZ 64-BIT

• BLANCOS Y MOSAICOS

• EDITOR HYSWEEP 32-bit

• EDITOR HYSWEEP 64-bit

• EDITOR MAGNETOMETRIA

• PROCESADOR SUB-BOTTOM


Archivos Datos Reducidos

Después de pasar sus archivos de datos editados a través de una rutina de reducción de sondeos, usted salva los archivos de datos resultantes a un archivo de datos reducidos en la carpeta reducidos (Sort), del proyecto actual. En un proyecto estándar de HYPACK®, archivos de datos reducidos son almacenados en formato ASCII XYZ, sin embargo, una de las rutinas salva los datos al Formato “ALL” HYPACK®. Necesita los módulos de Procesamiento Monohaz o Multihaz para accesar a los programas de reducción de sondeos.

Un listado de archivos de datos individuales es provista en un archivo catálogo (*.LOG). Puede rápidamente dibujar o procesar un grupo de archivos al especificar el nombre *.LOG, en vez de entrar el nombre de cada archivo de datos.

Más Información

• Programas de Selección de Sondajes para Levantamientos Monohaz

• Programa SORT

• Programa REDUCCION CRUZADA

• Programa CARTOGRAFIAR


Archivos Catálogo (*.LOG)

Un Archivo Catálogo es un documento ASCII que lista una serie de otros archivos. A medida que se colectan datos de sondaje durante LEVANTAMIENTO o DREDGEPACK, los datos de cada línea de levantamiento son salvados a su propio archivo de datos en el directorio Raw (Brutos) y los nombres de los archivos de datos son agregados al archivo catálogo. Si usted apaga el programa LEVANTAMIENTO o DREDGEPACK y lo reinicia durante el mismo día, se reabrirá cualquier archivo Catálogo existente y se agregaran los nombres de los nuevos archivos de datos Brutos en él.

Puede rápidamente dibujar, cargar o procesar un grupo de archivos al especificar el catálogo, en vez de entrar el nombre de cada archivo de datos.

Archivos Catálogo son nombrados usando el identificador “LOG” y la fecha del levantamiento. (Por ejemplo, si está levantando el 27 de diciembre,LEVANTAMIENTO genera un archivo Catálogo con el nombre “RAW_1227.LOG”. En un proyecto multihaz o sonar de Barrido Lateral LEVANTAMIENTO HYSWEEP y LEVANTAMIENTO SONAR LATERAL ambos generan HSX_12272014.LOG.) Ellos son escritos en el mismo directorio donde sus archivos de datos son almacenados. (Todos los archivos de datos deben estar en el mismo directorio.)

Nota:Si usted registrar a través de media noche, el programa de adquisición crea un nuevo archivo LOG, con fecha para el nuevo día, y almacena los archivos de datos subsecuentes allí. Si llega la media noche mientras está registrando datos, la línea actual es almacenada al archivo LOG para el día en el cuál el resgistro comenzó.

Cuando usted edita archivos de datos, el programa de edición almacena los archivos editados en la carpeta Edit y genera un nuevo archivo catálogo de los archivos editados con el FileFormat _12272014, donde el formato de archivo por defecto es EDT para datos monohaz, HS2 o HS2X para datos multihaz, o SS para sonar de barrido lateral. Lo mismo aplica para reducir archivos. El programa almacena los archivos reducidos en la carpeta Sort (Reducido) y genera un archivo catálogo de los archivos reducidos.

Puede usar los mismos procesos para crear archivos de catálogo para plantilla (*.TPL) archivos de matriz (*.MTX).

•Catálogos Plantilla (*.LOG) son útiles para cargar rápidamente una secuencia de plantillas en SECCIONES TRANSVERSALES Y VOLUMEN cuando pueda tener una plantilla diferente para cada línea de levantamiento.

•Catálogos Matriz (*.MLOG) le ayudan a organizar grupos de archivos de matriz. La característica de Automatriz genera automáticamente un MLOG para grupos de matrices llenadas con el mismo tipo de datos estadísticos (por ejemplo, profundidad mínima, máxima o promedio de cada delda) pero puede crear sus propios archivos MLOG. Crear y editar archivos MLOG adicionales para trabajar con matrices selectas.

Más Información

• Creando un Nuevo Archivo Catálogo

• Editando Archivos Catálogo

• Uniendo Archivos Catálogo

• Mostrar Reporte de Líneas para Archivos Catálogo


Creando un Nuevo Archivo Catálogo

En ocasiones, usted puede querer crear un archivo Catálogo que sea diferente de aquel automáticamente creado por HYPACK®. Hay dos métodos para hacer esto:

Nuevo Diálogo LOG

1.Clic derecho en la carpeta de datos del proyecto en el Listado de Ítems de Proyecto y seleccione CREAR NUEVO ARCHIVO LOG desde el menú. Un diálogo aparece con un listado de todos los archivos de datos en su carpeta de datos.

Creando un Archivo Catálogo Nuevo (Antes)

2.Guarde sus archivos. (Opcional). Digite una porción de los nombres que necesita (por ejemplo la extensión del archivo) en el campo de búsqueda y el listado de Archivos Disponibles muestra solamente los nombres de archivo con la secuencia correspondiente.

3.Seleccione los nombres de los archivos que desea incluir y haga clic en [Agregar].

Creando un Archivo Catálogo Nuevo (Después) Note la cadena en el campo filtros de búsqueda todos los otros tipos de archivo en la lista de Archivos Disponibles.

4.Salve su archivo Catálogo. Haga clic en [Salvar] y dele nombre a su archivo. HYPACK® salva su archivo con la extensión LOG en la misma carpeta (Raw, Edit o Sort) que originalmente escogió.

Listado ítems Proyecto

1.En el Listado Ítems Proyecto, seleccione los archivos que quiere incluir en su nuevo archivo LOG.

2.Clic derecho en los archivos seleccionados y seleccione Enviar a para Crear un archivo Log. Un diálogo Salvar Archivo como aparece.

3.Nombre su catálogo y haga clic [Guardar].


Editando Archivos Catálogo

También puede editar archivos Catálogo existentes. Hay dos métodos para hacer esto:

En el Diálogo Editar LOG

1.Haga clic derecho en un archivo LOG del listado de Ítems de Proyecto y seleccione EDITAR ARCHIVO LOG del menú desplegable. Un diálogo aparecerá listando los archivos en el catálogo y otros archivos disponibles en el proyecto.

Diálogo Edición Archivos Catálogo

2.Modifique los archivos incluidos en el Catálogo:

>Para borrar archivos de línea desde el catálogo selecciónelos a la derecha, luego haga clic en el botón de la flecha izquierda.

>Para agregar archivos de línea disponibles selecciónelos a la izquierda, luego haga clic en el botón de la flecha derecha.

>Para reordenar las líneas en al catálogo, seleccione una línea luego use los botones de flecha arriba y abajo para reposicionarlo en el listado.

3.Salve sus cambios.

a.Haga clic en [Salvar]. Un diálogo de Salvar Archivo aparece.

b.Dele nombre a su archivo LOG y haga clic en [Salvar]. Puede usar el mismo nombre de archivo y sobrescribir el catálogo existente o usar un nombre de archivo diferente y crear un nuevo catálogo.

Agregado desde un Listado ítems Proyecto

En el Listado Ítems Proyecto, puede mover o copiar archivos seleccionados desde un catálogo a otro usando opciones en el menú clic-derecho.

1.En el Listado Ítems Proyecto, seleccione los archivos que quiere incluir en otro archivo LOG.

2.Clic derecho en los archivos seleccionados y presione Enviar a o Copiar en luego al archivo LOG objetivo.

>Enviar a: HYPACK® agrega los archivos seleccionados al final del archivo LOG seleccionado y los remueve del catálogo original.

>Copiar a: HYPACK® agrega los archivos seleccionados al final del archivo log seleccionado, y deja el catálogo fuente sin cambios.


Uniendo Archivos Catálogo

Usted puede también unir los archivos contenidos en múltiples archivos catálogo.

1.Haga clic derecho en un archivo LOG en el listado de Ítems de Proyecto y seleccione UNIR ARCHIVOS LOG desde el menú desplegable. Un diálogo aparece con un listado de todos los archivos catálogo en la misma carpeta de datos.

Uniendo Archivos Catálogo

2.Seleccione los nombres de los archivos que desea incluir sosteniendo la tecla control mientras que hace sus selecciones.

3.Haga clic en [Unir] y dele nombre a su nuevo catálogo. HYPACK® salva su archivo con la extensión LOG en la misma carpeta (Raw, Edit o Sort) del archivo sobre el que usted hizo clic derecho originalmente.


Ordenando Archivos Catálogo

Puede reducir los archivos en listado de Ítems de Proyecto, usando las opciones en el menú de clic derecho. Clic derecho en el archivo LOG y seleccione ORGANIZAR LOG y el orden que quiere que se aplique a los archivos en el catálogo:

•Por Fecha Archivo: Ascendente o Descendente

•Por Encadenamiento

Ordenando Catálogos--Ascendente y Encadenamiento (izquierda), Descendente (derecha)


Mostrar Reporte de Líneas para Archivos Catálogo

Un Reporte de Líneas, es un archivo de texto ASCII listando cada una de las líneas en el catálogo (o la línea seleccionada) y la distancia navegada mientras estaba grabando datos --la distancia levantada.

Haga clic derecho en un archivo catálogo (o en un archivo de datos de levantamiento individual) y seleccione MOSTRAR REPORTE LINEAS.

Ejemplo de Mostrar Reporte Líneas


Sondajes Dorados en HYPACK

Sondajes Dorados son sondajes o una serie de sondajes cuyas posiciones son usadas para generar características Puntuales, Lineales o de Área que son designadas como más importantes que otros datos del proyecto. Ellos son almacenados como características de punto, polilínea o poli-polígono en una base de datos de Sondajes Dorados específico del proyecto y listado en la lista Ítems del proyecto. Usted puede examinar detenidamente, modificar y borrar sus registros de sondajes dorados en el EDITOR SONDAJES DORADOS.

En HYPACK®, programas que soportan sondajes dorados pueden escribirlos o leerlos a la base de datos, pero no ambos.

Nota:Sondajes Dorados son visibles en los programas que los escriben solo hasta que usted cierra el programa.

Programas que soportan Sondajes Dorados

Función | Programa
Escribe | •EDITOR MONOHAZ •EDITOR HYSWEEP 64-bit •SELECCIÓN SB •REDUCIR •MODELO TIN •NUBE
Lectura | •HYPACK® •HYPLOT

Más Información

• Generando Sondajes Dorados

• Mostrando Sondajes Dorados

• Edición Características Sondajes Dorados


Generando Sondajes Dorados

Puede agregar sondajes dorados a la base de datos desde varios módulos HYPACK®:

•La EDITOR MONOHAZ: Manualmente marque sondajes individuales, los cuales luego son coloreados dorado.

•La EDITOR HYSWEEP 64-bit. En este módulo, sondajes dorados son protegidos de operaciones de filtrado y no serán borrados sin su confirmación.

•Selección SB: Una vez usted ha hecho sus selecciones, usted puede designar algunos de ellos como sondajes dorados. Si usted esta en Modo Profundidad, puede marcar todos los sondajes dorados seleccionados que caen sobre una profundidad especificada por el usuario. En Modo Elevación, puede marcar todos los sondajes seleccionados debajo de una profundidad definida por el usuario.

•REDUCCIÓN-SORT: Marque todos los sondajes más bajos que el nivel Z definido por el usuario como sondajes dorados.

•MODELO TIN: Isóbatas definidas por el usuario pueden ser exportadas como características de línea sondajes dorados.

•EXPORTAR: Exportar sondajes dorados a formatos XYZ y CAD.

•NUBE (CLOUD): Use herramientas NUBE-CLOUD para seleccionar sondajes, individualmente com ocomo un bloque, y marquelos como sondajes dorados.

•REPORTERO CONDICION CANAL: Puede exportar profundidades de control (controlling depths), bajos en el canal o ambos a sondajes dorados.

Más Información

• Mostrando Sondajes Dorados

• Edición Características Sondajes Dorados

• Marcando Sondajes Dorados en el EDITOR MONOHAZ

• Sondajes Dorados en SELECCION MONOHAZ

• Opciones Reducir

• Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Exportando Contorno desde Modelos TIN

• EXPORTAR

• Sondajes Dorados en el NUBE

• Revisando sus Resultados en REPORTERO CONDICION CANAL

• Sondajes en HYPLOT


Mostrando Sondajes Dorados

La base de datos de Sondajes Dorados lista todas las características de sondajes dorados en el proyecto. En algunos casos, ellos tienen un atributo “txt”, que puede describir más en detalle la característica. Usted puede usar el EDITOR SONDAJES DORADOS para agregar, editar o borrar atributos propios.

Para rápidamente hacer zoom extensión de uno o más sondajes dorados o características doradas, haga clic derecho en el nodo bajo Sondajes Dorados en el listado de Archivos Proyectos y seleccione Zoom Extensión. Un rectángulo de enmarcación es calculado para el nodo y todos sus hijos. Es este rectángulo al que la ventana de área gráfica ampliará.

HYPACK® y HYPLOT sobreponen (fuente más grande y resaltada) sondajes dorados en todas las otras características de la carta para mostrarlos con la importancia que ellos representan.

El EDITOR ENC importa características de sondajes dorados para que usted pueda convertirlos a características cartográficas en la carta S57.

Más Información

• Sondajes en HYPLOT

• Importando Sondajes Dorados en el EDITOR ENC


Edición Características Sondajes Dorados

Con el EDITOR SONDAJES DORADOS, puede examinar de cerca, modificar y borrar sus registros de sondajes dorados. El programa muestra información no editable acerca de las estructura física del objeto seleccionado, y un listado de atributos de objetos editables; actualmente solo el nombre del objeto como es listado en la Lista de Ítems del Proyecto.

Tip: En este momento, no hay una forma fácil de distinguir una característica de sondaje dorado de otra. En el listado Ítems de Proyecto, los nombres (en paréntesis) indican la profundidad de los sondajes e isóbatas para ayudar a guiarlo hacia la característica que probablemente esta buscando. En adición, usted puede deshabilitar todas las características de sondajes dorados, luego habilitarlas, una a la vez, hasta que la que desea sea mostrada.

• Accediendo el EDITOR SONDAJES DORADOS

• Agregando un atributo

• Modificando un atributo

• Borrando un Atrib-uto
Accediendo el EDITOR SONDAJES DORADOS

Para acceder al EDITOR SONDAJES DORADOS, haga clic derecho en la carpeta Sondajes Dorados (o cualquier grupo o característica dentro de el) y seleccione EDITOR SONDAJES DORADOS.

Tip: Si usted hace clic derecho en un registro de sondaje dorado sencillo, el editor se abre con el registro seleccionado en pantalla.

EDITOR SONDAJES DORADOS

Agregando un atributo

1.Haga clic en [+] y el diálogo Agregar Atributo aparecerá.

Diálogo Agregar Atributo

2.Entre un Nombre Atributo y Valor Atributo. Estos valores son a su completa discreción. Ellos no son usados en ninguna otra parte.

3.Haga clic en [OK].

Modificando un atributo

1.Seleccione el atributo que desea cambiar y haga clic en [~]. El diálogo Editar Atributo aparecerá donde solo el Valor del Atributo es editable.

2.Cambie el Valor del Atributo y haga clic en [OK].

Borrando un Atributo

Seleccione el atributo que desea remover y haga clic en [-].

Borrando Sondajes Dorados

Use el Editor de Sondajes Dorados para remover sondajes dorados desde la base de datos. Usted puede remover un registro desde un grupo (por ejemplo, un registro dep desde un grupo Sondajes) o un grupo entero.

Seleccione el registro o grupo que desea borrar y haga clic en [Borrar Registro].


HYPACKArchivos de Proyecto

Archivos de proyecto son los archivos de soporte (no archivos de datos) usados en el proyecto.

Archivo Canal Avanzado (*.CHN): Un archivo de diseño canal contiene una descripción de la geometría de un área. Es típicamente creado en el programa DISEÑO AVANZADO DE CANAL, a través del programa MODELO TIN puede generar archivos canal simples.

Un archivo de canal puede ser mostrado en DREDGEPACK® y en MATRIZ 3DTV para guiar su colección de datos o en el HYSWEEP® para guiar el proceso de edición. REDUCCION puede dar prioridad a sondajes que caigan dentro de los límites de cualquier superficie plana en un archivo de canal especificado, y el programa INTERSECTOR une CHN y datos de línea planeada 2D para generar líneas planeadas 3D. En MODELO TIN, usted puede usar archivos CHN para calcular el volumen entre una superficie levantada o dragada y la superficie de canal.

Cartas de Fondo proveen contexto y referencia navegacional para su trabajo. HYPACK® muestra varios tipos de cartas electrónicas en el área gráfica y en los programas de colección de datos y edición .

Nota: Cartas dibujadas en XY (DGN, DXF, DIG, TIF y SHP) deben estar en la misma geodesia de su proyecto para ser posicionadas correctamente. Cartas dibujadas en WGS-84 (S57, VPF), el programa LEVANTAMIENTO o DREDGEPACK transformará los archivos de datos al Datum local, usando parámetros de transformación de Datum en el programa PARAMETROS GEODESICOS antes de convertirlos a su proyección. Esto le permite usar estos formatos de archivos en cualquier proyección.

Archivos Borde (*.BRD): Un listado definido por el usuario de posiciones XY que definen un área en su área de proyecto. Típicamente, archivos de Borde son creados en el EDITOR DE BORDE y salvados en su directorio de proyecto. Ellos tienen varios usos, los más comunes para cortar datos o o limitar cálculos del programa a un área definida por el usuario.

Archivos Datum Mareal Cinemático (*.KTD) son usados en el programa LEVANTAMIENTO o DREDGEPACK cuando se está determinando niveles del agua en tiempo real usando un sistema GPS RTK. Creados en el EDITOR KTD, proveen información relativa a la altura de la superficie del elipsoide de referencia y el Datum Cartográfico local, o la altura del Geoide sobre el Datum Cartográfico sobre un área geográfica grande.

Archivos Matriz (*MTX) son áreas rectangulares cuadriculadas. Usted puede llenar las celdas con información de profundidad desde su ecosonda o herramienta de corte de su draga en tiempo real durante la colección de datos o en post-procesamiento.

Archivos Matriz vacíos son típicamente creados en el EDITOR MATRIZ y son salvados a la carpeta del proyecto.

Archivo Matriz en Programas de LEVANTAMIENTO

Líneas de levantamiento Planeadas (*.LNW) definen donde desea que su embarcación vaya. El archivo de línea contiene coordenadas de cuadrícula y nombres para cada línea planeada en su área de proyecto y también puede contener información de la plantilla de sección transversal. Archivos de Línea son típicamente creados en el EDITOR LINEA o en los programas o programas deDISEÑO AVANZADO DE CANAL.

Archivos Hojas de Ploteo (*.PLT) contiene origen de coordenadas, escala, rotación y dimensiones de la hoja para ploteo en hojas finales. Cuando crea hojas de ploteo, el EDITOR HOJA PLOTEO las guarda con la extensión PLT a su archivo de proyecto. Son usados por HYPLOT para definir el área a plotear, pero también son usados por REDUCCION CRUZADA.

Blancos marcan puntos de interés en su área de proyecto. Para finalizar, cada blanco debe por lo menos incluir un nombre y una posición XY, pero también puede incluir más metadatos de acuerdo con el proyecto y la tecnología usada y el programa el cuál generó el blanco.

Usted puede crear Blancos en la interfaz HYPACK® o en el EDITOR BLANCOS, luego mostrarlos en los programas LEVANTAMIENTO o DREDGEPACK. Esto le permite navegar hacia ubicaciones pre-determinadas o alejarse de áreas de peligro para la navegación. Usted puede también marcar blancos en puntos de interés en LEVANTAMIENTO o DREDGEPACK y en post-procesamiento, y salvarlos a un archivo de blancos.

Blancos en LEVANTAMIENTO

.

Cada proyecto mantiene una base de datos de blancos (targets.db) en la carpeta de proyecto. Todos los programas de adquisición, procesamiento y productos finales de HYPACK®--leen y escriben información para los blancos en su base de datos. El modelo de la base de datos actualmente soporta una larga lista de propiedades y atributos. Cada programa lee y escribe solo las propiedades que necesita.

Archivos Plantilla (*.TPL ) creados en el Editor de Plantillas de SECCIONES TRANSVERSALES & VOLUMENES o en el EDITOR LINEA, contiene información de diseño de secciones transversales de canales. Pueden ser mostrados en la ventana Perfil en LEVANTAMIENTO o DREDGEPACK o usados en el programa SECCIONES TRANSVERSALES & VOLUMENES.

Archivos Corrección Marea (*.TID) relacionan sondajes brutos a la carta (bajamar) datum. Úselas durante el post proceso para aplicar correcciones de nivel de agua a sus datos de sondaje en el programa edición. Creado en los programas de ARMONICOS DE MAREAS y MAREAS MANUAL, ellos contienen los niveles de marea correspondientes (unidades levantamiento) y la información del tiempo. Un archivo para múltiples días marca el comienzo de cada día con su fecha. Correcciones de Marea en modo Profundidad son valores negativos.

Puede mostrar una gráfica de cualquier archivo TID en su proyecto, haciendo clic derecho en el archivo en el listado de Ítems del Proyecto y seleccionando ‘Gráfica’. La ventana Visor de Mareas aparece con la gráfica del archivo de marea seleccionado.

Ventana Vista Mareas

Mientras esta en la ventana Ver Mareas, usted puede hacer lo siguiente:

•Ver un archivo de corrección de mareas diferente seleccionando ARCHIVO-ABRIR.

•Salvar una imagen de la gráfica a un archivo BMP seleccionando ARCHIVO-SALVAR COMO y dándole un nombre a su archivo.

•Imprimir la gráfica seleccionando ARCHIVO- IMPRIMIR PANTALLA.


PrepIntro

Home > Preparación

Preparación

Antes de iniciar su trabajo en su área de proyecto, hay varias tareas a considerar:

1.CreE un proyecto nuevo. Usted puede crear un proyecto nuevo y todos los archivos dentro de él usando el comando ARCHIVO-NUEVO.

2.Verificar sus parámetros geodésicos. Si no ha especificado previamente su geodesia, entre al programa PARAMETROS GEODESICOS y configure su geodesia.

3.Configure y calibre sus equipos. Si usted no ha especificado previamente sus sensores, configure los dispositivos en el programa EQUIPOS.

4.Cree sus líneas planeadas de levantamiento. (Opcional)

Si usted esta trabajando en un proyecto nuevo de dragado, podría también escoger ver su cobertura en un archivo matriz.

>Si usted ha copiado un proyecto con uno o mas archivos de línea, ellos serán copiados en el nuevo proyecto.

>Si usted esta trabajando en un nuevo proyecto de levantamiento, probablemente deseará crear líneas de levantamiento planeadas para asegurar una cobertura completa. Crear líneas planeadas en el Editor de Líneas o en DISEÑO AVANZADO DE CANAL. De manera alternativa, las opciones DXF a LNW y DGN a LNW convierten ciertos diseños CAD al formato LNW.

5.Prepare y cargue otros archivos de soporte según necesite. Estos pueden incluir:

>Cartas de Fondo

> Archivos de canal

>Archivos de correcciones

>Esquemas

Más Información

• LEVANTAMIENTOy DREDGEPACK Flujograma de Preparación

• Proyectos en HYPACK

• Cartas de Fondo

• Entrando sus Parámetros Geodésicos

• Líneas Levantamiento Planeadas y Diseños Canal

• Configuración Equipos en HYPACK

• Calibrando su Equipo

• Creando un Archivo Matriz con el Editor Matriz

• Creando Blancos en el EDITOR BLANCOS

• Creando canales y Líneas Planeadas en DISEÑO AVANZADO DE CANAL

• Creando una Forma de Bote

• Esquemas Presentación


Cartas de Fondo

Cartas de Fondo proveen contexto y referencia navegacional para su trabajo. HYPACK® muestra varios tipos de cartas electrónicas en el área gráfica y en los programas de colección de datos y edición .

Nota: Cartas dibujadas en XY (DGN, DXF, DIG, TIF y SHP) deben estar en la misma geodesia de su proyecto para ser posicionadas correctamente. Cartas dibujadas en WGS-84 (S57, VPF), el programa LEVANTAMIENTO o DREDGEPACK transformará los archivos de datos al Datum local, usando parámetros de transformación de Datum en el programa PARAMETROS GEODESICOS antes de convertirlos a su proyección. Esto le permite usar estos formatos de archivos en cualquier proyección.

La mayoría de archivos de fondo serán importados desde Fuentes externas. HYPACK® soporta los siguientes formatos de cartas electrónicas:

•ARCS

•BSB ver. 3

•C-Map Ed. 2

•DIG

•DG2

•DGNA

•DGWB

•DWGB

•DXF

•ECW

•ARCHIVOS GML

•JPEG2000

•MIF

•MrSid

•PDF Georreferenciado

•PNG Georreferenciado

•S57

•S63

•SHP

•TIF

•VPF

ADGN: v7 y v8. DGN Versión 8 solo para presentación.

BDXF y DWG: Versiones 13-15, 18, 2004, 2007, 2010 y 2013. Usado como presentación de carta en cualquier módulo de soporte cartográfico, y como archivo fuente o de destino en EXPORTAR A CAD.

Puede crear archivos de fondo de varios programas de HYPACK® y guardarlos en el proyecto.

Módulo | Tipo Carta | Listado ítems Proyecto
EDITOR ENC | S57 | Cartas de Fondo
CUCHARA | DG2 | Cartas de Fondo
EDITOR DG2 | DG2 | Cartas de Fondo
HYPACK® | TIF Geo referenciado | Cartas de Fondo
LEVANTAMIENTO HYPACK/LEVANTAMIENTO SONAR LATERAL | TIF Geo referenciado | Mosaico en Tiempo Real
BLANCOS Y MOSAICOSA | TIF Geo referenciado, PDF Georreferenciado | •Mosaicos completos: Mosaico Sonar lateral post procesado •Archivos Blanco capturados: Imágenes SS
MODELO TIN | TIF Geo referenciado, DXF | Cartas de Fondo
NUBE | TIF Geo referenciado | Cartas de Fondo
EXPORTAR | DXF DGN DWG | Cartas de Fondo
Programas Hyplot | PDF Georreferenciado TIF Geo referenciado DGN DWG DXF | Cartas de Fondo

AImágenes capturadas JPG y PDF en la ubicación de los blancos son almacenados en el proyecto carpeta \SSImages en su disco duro, pero son omitidos desde el listado de Ítems de Proyecto HYPACK® ya que no están georeferenciados.

Si tiene acceso a Internet, puede descargar archivos PNG geo-referenciados desde servidores Web a través de la pestaña Mapas Web en la interfaz HYPACK®. HYPACK® guarda estas cartas en La tienda de HYPACK.

Nota:Como en HYPACK® 2018 y anteriores, puede cargar archivos PNG Georreferenciados como otra carta de fondo usando el menú de clic derecho en listado de ítems de proyecto. En este caso, debe guardar los archivos PNG juntos con su información de georeferenciación (Archivo PGW y TXT).

Más Información

• Cargar Cartas de Fondo al Proyecto

• Opciones Presentación Cartas en HYPACK

• Crear Cartas TIF Georreferenciadas en HYPACK

• Cargando Cartas PNG Geo-referenciadas desde Internet al Proyecto

• AutoKMZ

• Creando Cartas en el EDITOR DG2

• Creando Símbolos de Carta personalizados en el EDITOR S52

• Presentación Editor GML

• Exportando Características Cartográficas a Google Earth™

• Creando Cartas Cuchara (Bucket) en el Programa BUCKETS

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico

• Exportando Archivos TIF Georreferenciados

• Editor ENC

• Exportando Archivos TIF Georreferenciados desde NUBE

• Parámetros Salida CAD en EXPORTAR

• Cartas de Fondo soportadas en HYPACK


Cargar Cartas de Fondo al Proyecto

La mayoría de cartas son cargadas al proyecto de la misma forma:

Método 1

1.Haga clic derecho en Archivos de Fondo (Background Files) en el listado de Archivos de Proyecto.

2.Seleccione «Añadir Archivo" o «Añadir Archivo y Copiar « y el archivo de carta digitar desde la lista desplegada. Un cuadro de diálogo para abrir archivos aparece.

>Agregar Archivo permite que el proyecto lea una carta que no es guardada en su carpeta de proyecto. Este puede ser útil si usted está usando archivos de cartas muy grandes en más de un proyecto.

>Agregar y copiar archivo copiar la carta en su carpeta de proyecto y habilita el archivo en el proyecto.

3.Escoja el archivo y haga clic en [OK]. El archivo será dibujado en la pantalla y habilitado en el listado de archivos de Fondo.

Método 2

1.Use Windows® Explorer para encontrar y seleccionar sus cartas.

2.Arrastre las cartas seleccionadas a la ventana gráfica de HYPACK®. Los archivos seleccionados serán copiados a la carpeta del proyecto y habilitados.

Nota: Cartas ARCS y S63 tienen procedimientos especiales que deben ser seguidos antes de que pueda agregarlos a su proyecto.

PNG Georreferenciado y archivos TIF como otras cartas de Fondo usando el menú del clic derecho en el listado de Ítems de Proyecto. En este caso, guarda el archivo de imagen junto con los archivos de información de georeferenciación.

HYPACK® intenta dibujar sus datos en el orden que permita optimizar la presentación de todos los archivos habilitados. Ocasionalmente, modificaciones al orden de dibujo son requeridas y pueden ser hechas creando un orden de dibujo específico.

Más Información

• Cargando Cartas ARCS al Proyecto

• Cargar Cartas VPF a su Proyecto

• Cargar Cartas S63 al Proyecto

• Cargando Cartas Electrónicas NOAA Y ACOE al proyecto

• Cargando Cartas PNG Geo-referenciadas desde Internet al Proyecto

• AutoKMZ

• Definiendo el Orden presentación de las Cartas en HYPACK


Cargando Cartas ARCS al Proyecto

Cartas del Almirantazgo Británico ARCS son cartas ráster electrónicas. Estas cartas proveen cubrimiento mundial y actualizaciones están disponibles a lo largo del año de acuerdo con su acuerdo de uso. Cartas Arcs y sus permisos pueden ser compradas a través de un distribuidor o representante autorizado con el usuario ARCS y el PIN (Número de ID Personal) desde su llave.

ADVERTENCIA! Su permiso de uso ARCS y PIN permanecen en su llave. En cualquier momento que cargue sus cartas ARCS al proyecto HYPACK®, debe usar la misma llave que fue usada para cargar el permiso de la carta al computador. Usted debe cargar los permisos de su carta a través del Administrador ARCS cada vez que cambie las llaves.

Para mostrar cartas ARCS en HYPACK®:

1.Adquiera las Cartas ARCS de su área de levantamiento. Si tiene varias licencias de HYPACK® (llaves) y desea que más de una tenga la capacidad de cartas ARCS, tendrá que comprar varios permisos ARCS.

2.Cargue sus cartas al disco duro.

3.Cargue las cartas a HYPACK®. Pueda que solo necesite una porción de una carta que ha comprador en un proyecto. Cargue solo aquellas cartas que corresponden al área de su proyecto.

• Instalando licencia y permisos de cartas ARCS

• Instalando Cartas ARCS en su computador

• Cargar Cartas ARCS a su Proyecto

Instalando licencia y permisos de cartas ARCS

1.En HYPACK, Seleccione Preparación – Administrador cartas ARCS. El Administrador Cartas ARCS aparecerá.

2.Instale la Licencia.

a.Seleccionar Archivo - Instalar licencia.

b.Navegue a la ubicación de los archivos de licencia proveídos a usted.

c.Seleccione el archivo *.lcn y haga clic en [Abrir].

3.Cargue sus Permisos.

a.Seleccionar ARCHIVO- Agregar Permisos.

b.Seleccione el archivo *.NCP entregado a usted.

c.Haga clic en [Abrir].

El administrador de cartas ARCS muestra la lista de cartas que tiene licenciadas.

Las cartas que usted tiene licenciadas

Regresando a arriba

Instalando Cartas ARCS en su computador

Cuando tiene instalada licencias y permisos ARCS, y ha descargado archivos de cartas ARCS, usted está listo para instalar las cartas que ha comprado:

1.Haga clic en [Instalar Archivos].

2.Navegue a la ubicación de sus cartas.

3.Haga clic en [OK]. Todas las cartas permitidas que están cargadas tienen un estado “OK” en el administrador de cartas ARCS.

El Administrador Cartas ARCS muestra el estado de cada carta

4.Seleccione ARCHIVO-CERRAR.

Regresar a la Parte Superior

Cargar Cartas ARCS a su Proyecto

1.Haga clic derecho en Archivos de Fondo(Background Files) en el listado de Archivos de Proyecto y seleccione ARCS. El diálogo cartas de Fondo aparece.

Abriendo sus Cartas

2.Seleccione una o más cartas y haga clic en [OK]. El diálogo Geodesia ARCS aparecerá luego.

3.Seleccione el panel que usará. Algunas cartas incluyen múltiples paneles. Si este es el caso, estarán listados en la caja desplegable de paneles.

4.Compare su Carta y la configuración geodésica Mundial. La geodesia de la Carta es parte del archivo de la carta. La mayoría de las cartas vienen con información de geodesia relativa a la geodesia en la que la carta fue dibujada (geodesia de la carta) y WGS-84. (Si no hay información WGS-84 para la carta seleccionada, [WGS84] estará desactivado.) Su meta es obtener la geodesia de la carta coordinada con la geodesia de su proyecto.

5.Escoja el método de conversión de geodesia y el programa lo devolverá a la pantalla HYPACK®.

>Si su carta tiene información WGS84 ([WGS84] esta activado), le recomendamos que use esta opción.

>Si la Carta y los parámetros de Geodesia Mundial son diferentes, debe usar la selección WGS-84 para obtener una sobrepuesta adecuada de su carta con los demás datos de su proyecto.

>Si la geodesia de su Carta (Izquierda) concuerda con la Geodesia Mundial (derecha, leída desde sus parámetros geodésicos) puede escoger cualquier opción.

>Si la Carta y los parámetros de Geodesia Mundial son diferentes Y su carta tiene solo parámetros geodesia Carta, la carta no funcionará en este proyecto HYPACK®.

Regresando a arriba


Cargar Cartas VPF a su Proyecto

Producto Formato Vector (VPF) es un formato de carta electrónica del U.S. National Imagery and Mapping Agency (NIMA, antes DMA).

Ejemplo Carta VPF Chart en HYPACK®

Archivos VPF son cargados en forma similar a otras cartas, pero tienen un peculiaridad que puede ser confusa.

Método 1:

1.Clic derecho en cartas de Fondo en el Listado de Ítems Proyecto y seleccione AGREGAR ARCHIVO-VPF. Un cuadro de diálogo para abrir archivos aparece.

2.Escanee la base de datos VPF por el archivo CAT (sin extensión) para la carta que desea cargar.

Nota: Es útil tener la opción “Ruta completa en árbol (Full Paths in Tree)' activada en HYPACK® para ver cuales archivos VPF son cargados. De otra forma solo vera un listado de archivos todos nombrados CAT.

Carga de Cartas VPF

Método 2:

Agregue varios archivos VPF usando la opción Agregar Archivos (Add File) puede ser dispendioso, puesto que tendrá que buscar a través de varios niveles de CAT cada vez. Windows® Explorer provee una alternativa mas fácil.

1.Abra una ventana de búsqueda en Explorer y busque por ‘CAT’.

Resultados una Búsqueda de ‘CAT’

2.Seleccione los Archivos VPF que desea y arrástrelos a la ventana gráfica de HYPACK®.


Cargar Cartas S63 al Proyecto

Cartas S63 son cartas S57 encriptadas. Ellas son encriptadas usando el Esquema de Protección de Datos de la OHI. En HYPACK®, esto requiere lo siguiente:

•Datos de licencia sobre su llave

•Archivo certificado OHI

•Archivos Permiso

•Cartas encriptadas

Use el Administrador S63 para cargar certificados, permisos, cartas o actualizaciones de cartas:

1.Ejecuta el administrador S63. Seleccione Preparación – S63 Administrador.

2.Cargue los Permisos. Seleccione ARCHIVO-AGREGAR PERMISOS y navegue al archivo de lista de permisos de su vendedor. Las cartas que usted tiene permisos son listadas con un estado No instaladas.

3.Cargue sus Cartas. Haga clic ARCHIVO-SALVAR TODOS LOS ARCHIVOS y navegue en el directorio raíz de los archivos de datos de su vendedor. El administrador busca en este directorio y sub-directorios por archivos que se ajusten a sus permisos. Estas cartas están instaladas, con cualquier archivo de texto y TIF asociados, en la carpeta HYPACK® S63 y el estado para cada cambio de carta a OK.

Administrador de Cartas S63

Nota:Un estado Permitir Error probablemente indica que usted ni está usando el administrador S63 sin su llave Hypack o su llave no es valida para las cartas suministradas.

4.Salga del ADMINISTRDOR S63 y cargue sus cartas de la forma usual.

Para remover datos de carta S63, seleccione uno o más archivos de permiso en el administrador S63 luego Seleccione: ARCHIVO-REMOVER SELECCIONES. Esto remueve ambos, los archivos instalados de su directorio S63 y el permiso.

Más Información

• Cargar Cartas de Fondo al Proyecto


Cargando Cartas Electrónicas desde un Servidor Web

La instalación de HYPACK® incluye una pequeña selección de servidores de mapas web desde los cuales puede descargar cartas digitales con una conexión a Internet.

En el panel Mapas Web muestra un listado de los servidores Web actualmente instalados, y provee las herramientas requeridas para configurarlos para entregar cartas digitales en su proyecto.

Más Información

• Configure los parámetros Proxy WMS

• Configurando Servidor Mapas Web en HYPACK

• Filtrando Datos del Servidor en el Panel Mapas Web

• Cargando Cartas Electrónicas NOAA Y ACOE al proyecto

• Cargando Cartas PNG Geo-referenciadas desde Internet al Proyecto


Configure los parámetros Proxy WMS

Si su sistema tiene protección de Firewall, debe configurar los parámetros Proxy WMS (Servidor Mapas Web) para permitir a HYPACK® acceder a los servidores web.

Nota:HYPACK® solo implementa los parámetros proxy en las rutinas WMS.

1.En el Panel Mapas Web, seleccione OPCIONES-PARÁMETROS PROXY. El diálogo Parámetros Proxy WMS aparece.

2.Ingrese la información proxy y habilite Usar Proxy.

3.Hacer clic [OK] para activar los parámetros proxy.

WMS Diálogo Configuración Proxy

Más Información

• Configurando Servidor Mapas Web en HYPACK

• Cargando Cartas Electrónicas NOAA Y ACOE al proyecto

• Cargando Cartas PNG Geo-referenciadas desde Internet al Proyecto


Configurando Servidor Mapas Web en HYPACK

Para cada servidor de mapas web, el diálogo Propiedades Servidor Mapas configura los parámetros de conexión que HYPACK® usa para comunicarse con el servidor.

Desde el panel Mapas Web, puede agregar servidores, ver o modificar sus propiedades, y remover servidores desde la lista que no sean útiles para usted.

• Propiedades Servidor Web

• Agregando un Servidor Web al Panel Mapas Web

• Removiendo un Servidor Web desde el Panel Mapas Web

Propiedades Servidor Web

En el diálogo Propiedades Servidor Mapas Web (WMS), puede ver y modificar la información de conexión actual, y verificar las cadenas de envío y retorno para un Servidor de Mapas Web.

Para acceder a las Propiedades WMS, hacer clic derecho en el nombre de los servidores en el panel Mapas Web y seleccionar Propiedades. Propiedades incluyen las siguientes:

•Mostrar Nombre del Servidor en el Panel Mapas Web.

•Tipo de Servicio:

>Un Catálogo Mapa para cartas patrocinadas por la NOAA y ACOE.

>WMS (Servicio Mapas Web)

>WMTS (Servicio de Mosaico de Mapas Web)

>TMS (Servicio de Mosaico de Mapas)

•URL: La dirección web para el servidor.

Diálogo Propiedades Servidor Mapas Web

Cuando las propiedades están completadas, puede usar el botón [Probar Conexión] y ver las cadenas de comunicación de envío y recepción desde el servidor.

Regresando a arriba

Agregando un Servidor Web al Panel Mapas Web

La instalación de HYPACK® incluye una pequeña selección de servidores de mapas web desde los cuales puede descargar imágenes PNG Georreferenciadas.

Puede configurar servidores adicionales así:

1.Abra el panel Mapas Web. Seleccione VER-VMS Mapas Web.

Panel Mapas Web

2.Seleccionar OPCIONES-AÑADIR SERVIDOR. El diálogo Propiedades Servidor Mapas Web aparece.

3.Entre las propiedades del Servidor:

>Mostrar Nombre: Lo que aparece en el panel Mapas Web.

>Tipo de Servicio:

>URL: La dirección internet del servidor. Donde el servidor requiere un nombre de usuario y contraseña, ingresando ?NombreUsuario=usuario&Contraseña=contraseña al final.

Si usted tiene una suscripción a Bing , las Propiedades de la URL están completas con una marcación de posición donde debe insertar su ID de Usuario.

>[Conectar a Servidor - Obtener Capacidades] mostrar el mensaje enviado al servidor a la URL designada, una barra de progreso muestra si está trabajando luego la respuesta desde el servidor aparece.

4.Haga clic en [OK].

Regresando a arriba

Removiendo un Servidor Web desde el Panel Mapas Web

Sí hay servidores Web en su listado que no necesita, puede removerlos desde el listado:

1.Abra el panel Mapas Web. Seleccione VER-VMS Mapas Web.

2.En el listado de Servidores Web, haga clic derecho en el servidor que quiere remover y seleccione Remover Servidor.

Regresando a arriba

Más Información

• Configure los parámetros Proxy WMS

• Filtrando Datos del Servidor en el Panel Mapas Web

• Cargando Cartas Electrónicas NOAA Y ACOE al proyecto

• Cargando Cartas PNG Geo-referenciadas desde Internet al Proyecto


Filtrando Datos del Servidor en el Panel Mapas Web

En el panel Mapas, puede filtrar los ítems a mostrar para encontrar más fácilmente lo que necesita.

•Filtros Campo de Búsqueda

Campos de búsqueda aparecen en dos ubicaciones:

>El panel de búsqueda de Mapas Web afecta solo los servidores.

>El diálogo Filtros WMS (OPCIONES-FILTROS) le permite filtrar ambos, servidores y capas.

Diálogo Filtros WMS

Para ingresar un campo de filtro de Búsqueda, ingrese parte del nombre del servidor o la capa para reducir el listado correspondiente y solo ver los ítems que corresponden a lo que escribe.

Para remover un campo de filtro de Búsqueda, hacer clic en “X” en el campo de búsqueda.

•La opción Visible en Ventana de Mapa solamente en el diálogo Filtros WMS lista cartas de la NOAA y ACOE basado en el área actual de su ventana de Mapa, actualizando su zoom o inclinación del mapa. Este no afecta el listado de servidores de mapas web.

Regresando a arriba

Más Información

• Configure los parámetros Proxy WMS

• Configurando Servidor Mapas Web en HYPACK

• Cargando Cartas Electrónicas NOAA Y ACOE al proyecto

• Cargando Cartas PNG Geo-referenciadas desde Internet al Proyecto


Cargando Cartas Electrónicas NOAA Y ACOE al proyecto

NOAA (National Oceanic and Atmospheric Administration) y el ACOE (Army Corps of Engineers) de Estados Unidos proveen sus últimas cartas ENC, IENC y RNC, para descarga de manera gratuita.

Puede descargar manualmente archivos de cartas relevantes y cargarlos en el proyecto de una sola vez; sin embargo, la interfaz HYPACK® incluye un proceso fácil y automático que descarga y muestra las últimas cartas de NOAA y ACOE en área que se está mostrando actualmente en la ventana de mapa.

HYPACK® guarda estas cartas en La tienda de HYPACK.

Nota:En adición a estas cartas , puede agregar Servidores Mapas Web en el Panel Mapas para acceder a las cartas geo referenciadas PNG.

• Actualizando Listado Cartas NOAA y ACOE

• Agregando Cartas NOAA y ACOE al proyecto

Actualizando Listado Cartas NOAA y ACOE

La NOAA y el Cuerpo de Ingenieros de Estados Unidos actualizan su sitio frecuentemente, antes de ir al agua, es buena idea confirmar que tiene las últimas cartas.

El panel Mapas Web muestran una lista completa de cartas en catálogos con cada nombre de carta, la última fecha de modificación (dd/mm/aaaa) y el estatus (en paréntesis) relativo a su proyecto.

•Descargado: Usted ha descargado la versión más reciente para esta carta.

•Actualización disponible: La versión más reciente para esta carta no ha sido descargada.

•Estado está en blanco: La carta está disponible, pero usted no la ha descargado.

Para obtener la información más actualizada acerca de las cartas disponibles, refresque sus catálogos. Clic derecho en el catálogo y seleccione Refrescar.

Regresando a arriba

Agregando Cartas NOAA y ACOE al proyecto

Cuando los catálogos de carta están actualizados en el panel Mapas Web, puede encontrar y descargar uno o más cartas seleccionadas a La tienda de HYPACK y habilitarlas en su proyecto.

1.Seleccione una o más cartas de su área de proyecto. Si sabe los nombres de sus cartas, puede seleccionarlas en lista bajo el servidor apropiado. De otra forma, filtrar el listado de cartas ACOE y NOAA basado en el área en su ventana de Mapa.

>Para seleccionar varios archivos individuales, sostenga la tecla Ctrl mientras usa su mouse para escoger sus archivos.

>Para seleccionar un rango de archivos, sostenga la tecla Shift y seleccione el primer y últimos archivo de un rango.

Tip: Para confirmar la ubicación de una o más cartas: Seleccione una o más cartas ENC en el panel de Mapas Web luego haga clic en el nombre de la carta y Zoom seleccionado. La Ventana de Mapa se ajusta para presentar el área cubierta por su selección.

2.Descarga las cartas seleccionadas. Clic derecho en la Selección and Seleccione Descargar Seleccionados.

Cartas NOAA BSB Sobrepuestas en Cartas PNG Georreferenciadas

Tip: Seleccione PREPARACION-BUSCAR UBICACIÓN e ingresar el nombre de código postal de su área de proyecto. [Centro del mapa] centra la pantalla de mapa HYPACK® en la ubicación con una escala de zoom de 1000 fpi (grilla pies) o 1:10000 (grilla metros). [Añadir Cartas ENC] descarga cualquier carta NOAA o ACOE y las ingresa al área de mapa.

Busque por el Diálogo Ubicación

Regresando a arriba

Más Información

• Configure los parámetros Proxy WMS

• Configurando Servidor Mapas Web en HYPACK

• Filtrando Datos del Servidor en el Panel Mapas Web

• Cargando Cartas PNG Geo-referenciadas desde Internet al Proyecto


Cargando Cartas PNG Geo-referenciadas desde Internet al Proyecto

Puede generar una consulta mapas web (*.WMQ) para descargar archivos PNG Georreferenciados desde imágenes satelitales disponibles en los servidores Web configurados en el panel Mapas Web. HYPACK® guarda los criterios de solicitud y los archivos PNG de la carta en la carpeta La tienda de HYPACK anticipando que usted puede usarlos en múltiples proyectos.

Nota:Como en HYPACK® 2018 y anteriores, puede cargar archivos PNG Georreferenciados como otra carta de fondo usando el menú de clic derecho en listado de ítems de proyecto. En este caso, debe guardar los archivos PNG juntos con su información de georeferenciación (Archivo PGW).

Matriz Llena Sobrepuesta en una PNG Geo-referenciada

1.Abra el panel Mapas Web y la información del catálogo del servidor descargado.

a.Si el Panel Mapas Web es es visible, seleccione VISTA-WMS MAPAS WEB.

b.Defina la Configuración del Proxy, como sea necesario. Estos son requeridos solo para atravesar un firewall.

c.Agregue y remueva servidores, como sea necesario.

2.Crear una Consulta Mapas Web.

Nota:Tener en cuenta para descargar solamente lo que necesita. Un número excesivo de cartas y capas puede afectar el rendimiento del computador.

3.Descargue sus cartas. HYPACK® descarga imágenes PNG relacionadas a La tienda de HYPACK y las muestra en su ventana de Mapa.

Acerca de Consultas Web

Puede generar una consulta mapas web (*.WMQ) para descargar archivos PNG Georreferenciados desde imágenes satelitales disponibles en los servidores Web configurados en el panel Mapas Web. Este incluye toda la información requerida para HYPACK® para recuperar los archivos de cartas de acuerdo a parámetros definidos por el usuario:

•Servidor

•Ubicación

•Capas

•Escala carta

Hay dos enfoques que uno puede usar con las consultas de mapas web:

•Crear un WMQ para cada juego de cartas con el mismo servidor, escala y ubicación. Puede luego habilitar nuevos juegos de cartas escogiendo los correspondientes WMQ en el Listado ítems Proyecto.

•Creando un WMQ para cada ubicación luego use el Editor Mapas Web para modificar el servidor y los parámetros de escala de acuerdo a sus necesidades actuales en el proyecto.

Cuando crea una Consulta Mapas Web (*.WMQ), esta aparece en el Listado ítems Proyecto como un archivo de Fondo representando la colección de cartas PNG usando la escala, capas y área designada en la consulta.

Regresando a arriba

Creando una Consulta Mapas Web

En el Editor Mapas Web, usted define los parámetros para la consulta de mapas Web (WMQ). HYPACK® descarga las imágenes PNG relacionadas a La tienda de HYPACK y las muestra en su ventana de Mapa. El proceso inicial de descarga para cada juego de parámetros de consulta puede tomar tiempo significativo dependiendo del número y el tamaño de las cartas, los recursos de su computador, y la calidad de su conexión a Internet.

1.Abra el panel EDITOR MAPAS WEB. Seleccione PREPARACION-EDITORES-EDITOR MAPAS WEB. Un Editor Mapas Web aparece.

2.Seleccione la escala de mapa y servidor aplicable para sus necesidades y su área de levantamiento. Las capas de área se llenan con la información correspondiente a su entrada.

3.Seleccione las capas que quiere descargar. Diferentes servidores y capas ofrecen varios tipos de imágenes en diferente calidad.

Editor Mapas Web

4.Defina el área que sus cartas cubren.

a.Clic en el ícono Cursor.

b.En la ventana de Área Gráfica HYPACK®, hacer clic y arrastrar el cursor para definir el área más grande que espera ver en este proyecto.

El número de cartas disponible para sus parámetros actuales aparece en la barra de estado.

Importante: Tener en cuenta el número de selecciones para que estén dentro de las capacidades de los recursos de su computador. Si el número de cartas en la barra de estado es muy alta, reducir la escala o el área de cobertura para obtener un número reducido de cartas.

5.Salve la Consulta Mapa Web. Seleccione ARCHIVO-SALVAR, nombre su consulta y haga clic en [Salvar]. El WMQ es guardado en La tienda de HYPACK y cargado en el Listado ítems Proyecto como archivo deshabilitado.

Nombre una Consulta Mapas Web con algo que le diga un poco más acerca de la que puede fácilmente recuperar para volverlas a usar en futuros proyectos abriendo la misma consulta.

Regresando a arriba

Descargando Cartas con una Consulta Mapas Web

Cuando usted ha definido sus parámetros consulta mapas web (WMQ), puede cargar las cartas PNG Georreferenciadas a su proyecto desde cualquiera de las dos ventanas:

•En el Editor Mapas Web, seleccione OPCIONES-DESCARGAR CARTAS. De esta forma, puede ver los resultados de la consulta sin dejar el Editor de Mapas Web. Esto es útil si quiere intentar juegos de cartas como parámetros diferentes usando un WMQ.

•En el Listado Ítems Proyecto, habilite el WMQ. (HYPACK® agrega un nuevo WMQ al proyecto como una carta deshabilitada.)

El proceso inicial de descarga para cada juego de parámetros de consulta puede tomar tiempo significativo dependiendo del número y el tamaño de las cartas, los recursos de su computador, y la calidad de su conexión a Internet.

Después de la descarga inicial, HYPACK® carga las cartas casi instantáneamente desde La tienda de HYPACK.

Regresando a arriba

Modificando una consulta Mapas Web

Usted puede modificar la escala y parámetros del servidor en una consulta de mapas web y guardar los resultados en el mismo en un nuevo archivo WMQ.

1.Abra el panel EDITOR MAPAS WEB. Seleccione PREPARACION-EDITORES-EDITOR MAPAS WEB. Un Editor Mapas Web aparece.

2.Seleccione ARCHIVO-ABRIR y seleccione el archivo WMQ que quiere editar. El Editor Mapas Web muestra los parámetros actuales.

Tip: Alternativamente, para abrir un WMQ en el Editor Mapas Web, hacer doble clic en el archivo WMQ en el Listado ítems Proyecto.

3.Modificar la escala de mapa, servidor y capas como sea necesario.

4.Salve la Consulta Mapa Web.

>Para sobre escribir el WMQ actual, seleccione ARCHIVO-SALVAR.

>Para guardar como nuevo WMQ, seleccione ARCHIVO-SALVAR COMO, nombre su consulta y hacer clic en [Guardar].

Regresando a arriba

Más Información

• Configure los parámetros Proxy WMS

• Configurando Servidor Mapas Web en HYPACK

• Filtrando Datos del Servidor en el Panel Mapas Web

• Cargando Cartas Electrónicas NOAA Y ACOE al proyecto

• Cargar Cartas de Fondo al Proyecto


AutoKMZ

La característica AutoKMZ le permite HYPACK® actualizar las cartas KMZ dibujadas en el proyecto como ellas son agregadas o removidas desde una ubicación definida por el usuario.

1.Activar AutoKMZ en su proyecto. Hacer clic derecho en la carpeta Archivos de Fondo y seleccionar Agregar Auto KMZ a la opción Proyecto. Un ítem AutoKMZ aparece en el listado de archivos de fondo.

2.Abrir el diálogo de configuración Auto KMZ. Clic derecho en el ítem Auto_KMZ y seleccione las propiedades de Auto KMZ.

Abrir el diálogo de configuración KMZ

3.Configure las opciones AutoKMZ:

>Activar permite Actualizaciones KMZ automáticas. Cuando está deshabilitado, actividad cambiar carta es ignorada.

>Directorio Cartas especifica donde el AutoKMZ mira por cambios en los archivos KMZ.

>Mostrar las cartas más recientes limita el número de cartas KMZ mostradas.

>Parámetros Transparencia aplican a todas las cartas administradas en el Directorio de Cartas. Escoja el nivel de transparencia usando el deslizador.

Puede también escoger un color en su carta para hacerlo transparente en la presentación lo cual le permite a otros ítems dibujar debajo para mostrar mientras áreas restantes de la carta están completamente opacas.

Para establecer una Transparencia al color de la Carta:

i.Abra la Dialogo Transparencia para su Carta.

ii. Dar clic en el Ícino Colores. El diálogo de Colores aparecerá.

iii.Escoja el color que a usted le gusta y haga clic en [OK].


Opciones Presentación Cartas en HYPACK

Algunos tipos de cartas tienen opciones de presentación únicas a sus tipos de archivos. Algunas de esas opciones de presentación son definidas en la pestaña Cartas del Panel de control. Otras opciones son accesadas al hacer clic derecho en el nombre de la carta en el listado de Archivos Proyecto.

Más Información

• Mostrando Cartas CAD en HYPACK

• Mostrando Capas de Carta en HYPACK

• Mostrando Cartas Raster en HYPACK

• Mostrando Cartas S57 en HYPACK

• Mostrando Cartas SHP en HYPACK

• Definiendo la Transparencia de Archivo en HYPACK

• Definiendo el Orden presentación de las Cartas en HYPACK


Mostrando Cartas CAD en HYPACK

Puede dibujar cualquier archivo CAD en usando los colores especificados (Normalmente), o en blanco y negro sin importar si la carta original esta a color. Seleccione su preferencia en la pestaña Cartas (Charts) en el Panel de Control.

Panel de Control HYPACK®--Pestaña Cartas

Para anular una configuración en el Panel de Control, clic derecho en el nombre del archivo del listado de Archivos de Proyecto, y seleccione ANULAR PRESENTACION y su configuración deseada.

Para regresar a los parámetros en el Panel de Control seleccione ANULAR VISUALIZACION-PARAMETROS PROYECTO en el menú clic derecho.

Más Información

• Parámetros Presentación Carta en HYPACK


Mostrando Capas de Carta en HYPACK

Cuando habilita una carta PDF o CAD, si esta tiene capas, un signo “más” aparece a la izquierda del nombre del archivo en el listado de ítems de proyecto indicando que este puede expandirse para mostrar las capas.

Para seleccionar las capas de la carta a presentar, solo habilite y deshabilitelas en el Listado ítems Proyecto.

Alternativamente, puede usar el diálogo Capas:

1.Haga clic derecho en la carta habilitada en el listado de Archivos del Proyecto y seleccione la opción Capas. Un diálogo aparecerá con las capas de carta listadas.

Seleccionando Capas de Carta

2.Active las capas que desea mostrar.

3.Revise sus resultados al hacer clic en [Aplicar].

4.Cuando su presentación es satisfactoria, haga clic en [OK].


Mostrando Cartas Raster en HYPACK

Cuando habilita cartas raster en su proyecto, HYPACK® genera un archivo IMG para presentación. Este proceso puede tomar tiempo significativo y espacio en disco duro; sin embargo, puede guardar los archivos IMG y mostrar lar carta instantáneamente después de eso.

Nota:Mr. Sid y cartas ARCS son excluidas de estas opciones.

Opciones en la Pestaña Cartas del Panel de Control (F9), habilite algunas preferencias entre la velocidad de presentación de la carta y la memoria usada.

Panel de Control HYPACK®--Pestaña Cartas

Ocultar Borde muestra solo la parte cartográfica del archivo carta, omitiendo el texto, escalas y otra información “externa” alrededor del borde externo.

Mantener Archivos IMG guarda el archivo IMG en su carpeta de proyecto y es rápido mostrar el tiempo de avance. Deseleccionado, deshabilitando una carta también remueve su archivo IMG, y debe ser regenerado cada vez que habilite la carta.

Tip: Archivos IMG tienen a ser muy grandes comparadas con las cartas raster que representan. Considere seleccionar esta opción mientras está activamente usando su proyecto para salvar tiempo que toma habilitar y deshabilitar cartas. Cuando quiere archivar o trasferir su proyecto, deseleccionando esta opción reduce el tamaño de su proyecto.

Convertir a TIF: Cuando carga cartas BSB a su proyecto, HYPACK® compara la geodesia de las cartas contra sus parámetros geodésicos. Si ellos no concuerda, este primero re-proyecta la carta a la geodesia antes de generar el archivo IMG para presentación. Seleccione esta opción para generar un Geo-TIF comprimido, el cual se muestra cuando habilita la fuente de la carta BSB. El Geo-TIF genera su propio archivo IMG (*.KAP.TIF.IMG), pero un poco más rápido que el BSB porque no se requiere re-proyección. Los TIF son también mucho más pequeños que un archivo IMG para propósitos de almacenamiento del proyecto y transferencia.

Creando Geo-TIF ofrece un compromiso entre la mejor velocidad de presentación y el menor tamaño de proyecto ofrecido para mantener la opción de archivos IMG.

Usando estas dos opciones, tres combinaciones tienen sentido para considerar:

Escenarios Cartas BSB-Después de la primera carga del Archivo

Mantener Archivos IMG | Convertir a TIF | Después la Primera Carta habilitada...
 |  | Presentación Velocidad | Tamaño de Proyecto Inactivo A
No | No | •El más lento. •Requiere re-proyección y generación de IMG. | •No archivos agregados para guardar
No | Si | •Más Rápido que la fuente BSB por el tiempo de re-proyección. •Solo genera IMG | •Cada Geo-TIF es moderadamente más grande que su fuente BSB.
Si | No | •Instantáneo | •Cada IMG muy grande que su fuente BSB

ATamaño de Proyecto Inactivo se refiere al espacio requerido para guardar o transferir. Cuando el proyecto está inactivo, HYPACK® elimina los archivos IMG a menos que mantenga la opción Archivos IMG seleccionada. En un proyecto activo, todos los archivos raster habilitados también requieren los archivos IMG, los cuales son agregados en la memoria.

Nota:No debería seleccionar ambas opciones. Manteniendo el archivo IMG al BSB hará el Geo-TIF innecesariamente redundante.

Despegar rápidamente llena pixeles dispersados que están vacíos por el proceso de re-proyección.


Mostrando Cartas S57 en HYPACK

Parámetros de cartas S57 son accedidos desde la pestaña Cartas en el panel de control de HYPACK®.

Opciones S57

[Opciones S57]en la presentación del diálogo Opciones de Presentación S57.

Diálogo Opciones S57

Símbolos (Symbols): Escoja entre Tradicional y Simplificado.

Límites (Boundaries): Escoja tenerlos marcados con símbolos (Simbolizado) o como líneas planas (Planas).

Unidades: Muestra profundidades en su selección de pies US o metros.

Esquema:

•S52: El estándar de la industria donde los colores progresan de sombras más oscuras a las más claras de azul a medida que la profundidad aumenta.

•Azul Bati: El inverso de S52 donde el agua mas profunda es el color más oscuro.

•Rojo Amarillo verde: Muestra tres categorías de áreas de profundidad:

>no segura (roja),

>segura con precaución (amarillo)

>segura (verde)

Esquemas Color S57: S52 (izquierda), Azul Bati (Centro), Rojo Amarillo verde (derecha)

Profundidad Seguridad muestra etiquetas de profundidad en colores diferentes sobre o debajo esta profundidad.

Isóbatas de Seguridad, Isóbatas Someras y Profundas definen diferentes rangos de profundidad que serán presentados como fondos de diferentes tonalidades de azul.

Nota:Esta opción es anulada por la opción Sombras Dos Profundidades.

Escala Mínima muestra diferentes características cartográficas y símbolos a varias escalas de zoom de acuerdo con estándares S57. Esta opción previene que su ventana gráfica se sature. Si esta opción no está activada, todo será presentado sin importar la escala de zoom que esté usando.

Sombras Dos Profundidades usa solo dos sombras para mostrar profundidades mayores y menores que la Isóbata de Seguridad .

Patrón Somero dibuja un patrón en áreas del mapa donde la profundidad es menor que la isóbata de seguridad.

Luces de Sectores incluye datos sobre la dirección y el color de las luces de un faro o una boya. Si esta opción no está activada, solo verá la posición de la fuente de luz .

Mostrar Sondajes alterna la presentación de los sondajes en la carta.

Calidad Visual de Datos: Cartas S57 incluyen marcas que indican si la carta ha sido verificada por precisión y si es así, que tan precisa es. Active esta opción para quitar estas marcas de su pantalla, en el caso que la estén saturando de información.

Dibujar cajas de Información: Dibuja marcas S57 en todos los puntos de interés. Desactivar esta opción proveerá una presentación menos saturada.

Cargue sus Actualizaciones de Carta: Cuando cargue una carta base (típicamente *.000) y hay actualizaciones (típicamente *.001, *.002…) en la misma carpeta, activando esta opción carga toda la información relativa a la carta, de manera que tenga la vista más actualizada.

Filtro Período Estacional/Tiempo: Atributos de Objeto pueden especificar rangos de tiempo cuando ellos serían más aplicables de mostrar. Active esta opción para presentar solo objetos cuyos atributos concuerdan con la hora actual.

Presentación Sondajes HYPACK®: Cuando 'Mostrar Sondajes' es activado, esta opción alterna entre presentación ECDIS y HYPACK®.

Mostrar Peligros Aislados en Aguas Someras asegura que esas características codificadas como peligros aislados sean siempre mostradas.

Ocultar Isóbatas Extra: Omite cualquier isóbata que este sobre la isóbata profunda o debajo de la isóbata somera. Ellos son isóbatas válidas, pero no contribuyen a la seguridad de la navegación de su embarcación.

Grupos Presentación Texto: Cartas pueden quedar saturadas con texto excesivo. Seleccione solo aquellas características de texto que usted desea ver en su presentación de carta.


Mostrando Cartas SHP en HYPACK

Estos archivos de forma línea y polilínea (*.SHP) disponibles desde ArcView y ArcInfo. HYPACK® actualmente solo soporta dibujos en el archivo principal de la carta, el cual define puntos, líneas y áreas. (No hay atributos dibujados.) En HYPACK®, puede mejorar la presentación de la carta al asignar colores, texturas y pesos de línea.

1.Cargue la Carta a su proyecto como lo haría con la mayoría de archivos de fondo.

2.Clic-derecho al nombre del archivo en el listado de Archivos de Proyecto y seleccione Configuración". La diálogo Visualización Archivo de Forma aparece.

3.Configure sus opciones de presentación y hacer clic en [OK].

El Color de Línea y Ancho de Línea afecta objetos de punto y las líneas que definen línea y área de los objetos en la carta.

Llenar Color y Llenar Tipo afecta el interior de objetos de área.

Editor Archivos Forma —Pestaña Colores

Para modificar colores, hacer clic al bloque de color actual y seleccionar un color desde el diálogo de seleccionar que aparece.

Editor Archivos Forma —Pestaña Etiquetas

Para etiquetar un objeto SHP, habilite la opción Mostrar Etiqueta y seleccione el valor del atributo que servirá como etiqueta.

Nota:Esto solo trabaja si el archivo *.DBF correspondiente está presente en la carpeta con el archivo *.SHP. De otra forma, no habrá lista de atributos.

4.Haga clic en [OK].

Muestra Pantalla SHP—BRD (izquierda) y sondajes XYZ (derecha)

Más Información

• Interrogando Características del Área Gráfica en HYPACK


Crear Cartas TIF Georreferenciadas en HYPACK

HYPACK® incluye utilidades que le permiten generar imágenes TIF georreferenciadas que puede luego cargar a su proyecto como cartas de fondo HYPACK® o exportarlas para mostrarlas en otros paquetes de software. Puede generar cartas TIF desde cualquiera de los siguientes archivos fuente:

•Su área gráfica actual de HYPACK® usando la herramienta CAPTURA TIF.

•Uno o más archivos de matriz descargaros, usando la característica Exportar a TIF.

•Cualquier imagen TIF, BMP o JPG usando la rutina GEOREFERENCIAR IMAGEN. Esta opción le permite georreferenciar imágenes, tales como imágenes de satélite o, vistas tomadas desde un avión o dron y presentarlas como cartas en su proyecto.

Más Información

• Exportando Cartas TIF Georreferenciadas de su presentación HYPACK

• Exportando Cartas TIF Geo referenciadas de Archivos de Matriz

• Convirtiendo Archivos de Imagen a TIF Georreferenciados

• Exportando TIFFs Georreferenciados de su pantalla EDITOR HYSWEEP 64-bit

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico

• Exportando Archivos TIF Georreferenciados

• Cargando Archivos Proyecto para Guíar su Dibujo de Características S57 en el Editor ENC

• Exportando Archivos TIF Georreferenciados desde NUBE


Exportando Cartas TIF Georreferenciadas de su presentación HYPACK

HYPACK®le permite crear archivos TIF geo-referenciados desde su pantalla HYPACK® o una parte de ella. Incluirá todo lo que aparezca dentro de los bordes definidos por el usuario, listo para presentarlo como una carta de fondo de su proyecto.

Definimos los bordes del área a ser capturada al entrar las coordenadas de la esquina inferior izquierda y las dimensiones del área en unidades de levantamiento. Usted puede hacer esto con cualquiera de los siguientes métodos:

•Manualmente entre la información al diálogo de Salida TIF (TIF Output).

•Use los cursor para definir el área de captura.

•Cargue un archivo matriz que bordee el área a capturar.

1.Habilite todas las características HYPACK® a ser incluidas en su TIF.

2.Si esta usando una matriz para posicionar y dar tamaño al TIF, créelo en el EDITOR MATRIZ. Para asegurar que sus datos serán totalmente incluidos en el TIF:

>Dele Tamaño y posicion a la Matriz sobre sus datos y

>Defina la rotación a cero.

Creando la Matriz (Archivo de Fondo deshabilitado para mostrar la matriz mas claramente.)

Agregar la carta BSB detrás de las Características de HYPACK®.

3.Seleccione ARCHIVO-CAPTURAR IMAGEN TIF.

Diálogo Salida TIF

4.Defina el área de captura.

>Ingrese manualmente la información: Entre las coordenadas para la esquina suroeste de la matriz, y la altura y ancho de la matriz (unidades de levantamiento).

> [image] Use el cursor: Haga clic en el ícono Seleccionar Área y arrastre el cursos entre las esquinas diagonalmente opuestas del área de captura en el área gráfica. El diálogo de Salida TIF se actualiza con el tamaño y ubicación de su área definida.

>Cargar un archivo Matriz: Haga clic en [...] y seleccione un archivo matriz que defina su área a capturar. Las ExquinaX, EsquinaY (CornerX, CornerY), Altura Vista y Ancho se actualizarán acorde a las propiedades de la Matriz.

5.Defina la resolución. El valor por defecto es 5. La opción Escala Pantalla define una resolución que concuerda con su resolución de pantalla actual. El programa calcula el tamaño del TIF de salida y mostrado en el fondo del diálogo. Resoluciones mas pequeñas resutlaran en tamaños de salida mas grandes. Depende de usted decidir que resolución mejor balancea tamaño de archivo y resolución para ajustarse a sus necesidades. Ajuste la resolución y haga clic en [Refrescar] para determinar el tamaño de la imagen hasta que esté satisfecho.

6.Salve los resultados como una imagen georreferenciada TIF.

a.Haga clic en [Salvar]. El diálogo de Opciones Salvar TIF aparece.

Opciones Salvar TIF

b.Seleccione sus opciones y haga clic en [OK].

•Escribir GeoTif (TFW integrado).

•Escribir archivo TFW le permite generar un archivo separado que contienen coordenadas que describen la ubicación, escala, y rotación del TIF. Es usado por software de Sistemas de Información Geográfica (GIS) para localizar áreas en imágenes cartográficas ráster.

•Usar Compresión LZW: Esta es un algoritmo de compresión sin perdidas que reduce significativamente el tamaño del archivo resultante sin perder resolución de la imagen.

c.Nombre a su archivo y haga clic en [Salvar]. Los archivos TIF y TFW serán creados y salvados, por defecto al directorio del proyecto. El programa le notificará cuando el TIF esté completo.

d.Haga clic [OK] para cerrar el mensaje.

7.Haga clic en [Cerrar] para regresar a la pantalla de HYPACK®.

8.Cargue el TIF a su proyecto como lo haría con la mayoría de cartas de fondo.

El TIF resultante


Exportando Cartas TIF Geo referenciadas de Archivos de Matriz

La característica exportar a TIF rápidamente convierte los archivos de matriz a habilitados desde su proyecto para georeferenciar cartas TIF:

Conversión MTX a TIF

1.En el Listado Ítems Proyecto, habilite los archivos de matriz que quiere exportar.

2.Seleccione uno o más archivos de matriz para exportar:

Tip: Para seleccionar múltiples archivos, mantenga oprimida la tecla Ctrl y seleccione múltiples archivos individuales o mantenga la tecla shift y haga clic en el primer y el último en un rango de archivos consecutivos

3.Clic derecho en su selección y seleccione Exportar a TIF. Para cada matriz seleccionada, HYPACK® automáticamente genera una carta TIF, usando el nombre raíz del archivo de matriz y lo carga como una carta de fondo en su proyecto.


Convirtiendo Archivos de Imagen a TIF Georreferenciados

La rutina GEOREFERENCIAR IMAGEN es usada para convertir archivos de imágenes TIF Geo referenciados que pueden ser usados como fondo de cartas en HYPACK® y LEVANTAMIENTO. También puede cargarlos al editor ENC para ser usado como guía en la construcción de cartas S57 en su área de proyecto.

GEOREFERENCIAR IMAGEN soporta soporta dos métodos de georeferenciación:

•Geo referenciación calculada usando puntos de referencia en tierra. Esta opción requiere las coordenadas de por lo menos dos ubicaciones en su imagen. GEOREFERENCIAR IMAGEN luego calcula la rotación y escala de su imagen para ajustar las coordenadas del mundo a las de sus puntos de control terrestre.

•Manualmente reposicionando y redimensionando la imagen basado en otros archivos del proyecto dibujados en la Ventana de Mapa HYPACK®.

Los archivos imagen pueden ser de cualquier parte: capturas de pantallazos de otros tipos de cartas, fotos satelitales o vistas aéreas. La herramienta soporte formatos TIF, BMP o JPG.

Tip: Si su imagen es de un tipo diferente de archivo, puede ser fácilmente convertida en la mayoría de programas gráficos.

El TIF Geo referenciado es salvado, por defecto, a su carpeta de proyecto.

Cuando carga la nueva carta a HYPACK®, puede modificar el orden de dibujado de las cartas HYPACK® y la transparencia, si lo requiere, para optimizar la vista de todos los objetos en su ventana gráfica.

La siguiente figura muestra una fotografía de satélite geo-referenciada de un segmento de puente- Túnel en la Bahía de Chesapeake mostrado con archivos S57 y DWG.

Muestra Presentación Archivo TIF en HYPACK®

• Geo referenciación usando Puntos de Control Terreste

• Geo referenciación Visual

Geo referenciación usando Puntos de Control Terreste

Puntos de control terrestre, son las posiciones de distintas características en su imagen que son usadas para calcular la posición correcta, rotación y escala de su archivo de imagen. El programa requiere por lo menos dos puntos de control en tierra. Un tercer punto de control (opcional) puede incrementar la precisión de su carta.

Cuando usted tiene su imagen y puntos de control en tierra, usted está listo para geo referenciar su imagen usando este método.

1.Seleccione PREPARACION-EDITORES-GEOREFERENCIAR IMAGEN.

2.Cargue su Archivo imagen.

a.Seleccione IMAGEN-CARGAR.

b.Defina el tipo de archivo que concuerda con su tipo de archivo imagen.

c.Seleccione su archivo imagen y haga clic en [Abrir].

La imagen se dibuja en la ventana de GEOREFERENCIAR IMAGEN.

3.Ajuste la presentación de imagen como sea necesario.

>Para centrar el origen de la imagen en la ubicación de la ventana de Mapa actual, seleccione OPCIONES-CAMBIAR ORIGEN AL CENTRO DEL MAPA.

>Para hacer zoon dentro y fuera, use las herramientas de zoom o la rueda del mouse.

>Para desplazarse, hacer clic y arrastrar la imagen.

4.Defina sus puntos de control terrestre (ground control points (GCP)). El programa requiere por lo menos dos (opcionalmente más) puntos de control en tierra.

a.Con el cursor por defecto, hacer clic derecho en la imagen en la primera posición conocida y seleccione ADD GCP. Un símbolo rojo aparecerá en la imagen al igual que una ventana de diálogo con la imagen X y Y de la ubicación del clic derecho.

Definiendo Puntos de Control Terrestre

b.Bajo Unidades, Seleccione el formato en el cual desea entrar las posiciones de su GCP.

c.Ingrese la información de posición en los dos campos restantes y hacer clic en [OK].

d.Repita el proceso para sus puntos de referencia adicionales.

Tip: Para ajustar la posición del punto de referencia, hacer clic en arrastrar el marcador rojo en la ventana de imagen o clic derecho en esta y seleccionar Editar GCP para reabrir el diálogo Punto de Control en Tierra.
Para eliminar un punto de control en tierra, hacer clic derecho en este y seleccionar Eliminar.

Imagen con puntos de Control Terrestre

5.Calcule la rotación y escala de su imagen para ajustar las coordenadas del mundo a las de sus puntos de control terrestre. En el Menú Geo Referencia, seleccione el tipo de transformación de acuerdo al número de puntos de control en tierra.

La información de la Imagen muestra la escala calculada y los valores de posición.

6.Vista previa de la imagen geo referenciada en la ventana Área Gráfica HYPACK®. Hacer clic [Mostrar Mapa]. Marcadores rojos muestran las posiciones de los puntos de control para que pueda verificar su precisión.

>Si hay características detrás de la vista previa de la imagen, puede ajustar la transparencia:

i.Haga clic en [Transparencia] para accesar al diálogo Transparencia.

ii.Escoja el nivel de transparencia usando el deslizador.

iii.Si ha activado la opción Mostrar Mapa, haga clic en [Aplicar] para ver los resultados en el área grafica de HYPACK®.

Nota:Esta transparencia es para propósitos de previsualización solamente. El TIF será salvado con 100% opacidad. Puede establecer su transparencia en su presentación HYPACK® a través de la opción ‘Transparencia’ cuando haga clic derecho en el nombre de la carta en el listado de Archivos del Proyecto.

iv.Haga clic en [OK] para regresar al diálogo Georreferenciar Imagen.

>Para remover la vista previa desde el Área Gráfica, haga clic [Presentación Mapa] nuevamente.

7.Salve los resultados como una imagen georreferenciada TIF.

a.Seleccione IMAGEN-SALVAR. El diálogo Opciones Salvar TIF aparecerá.

Opciones Salvar TIF

b.Seleccione sus opciones y haga clic en [OK].

•Escribir GeoTif (TFW integrado).

•Escribir archivo TFW le permite generar un archivo separado que contienen coordenadas que describen la ubicación, escala, y rotación del TIF. Es usado por software de Sistemas de Información Geográfica (GIS) para localizar áreas en imágenes cartográficas ráster.

•Usar Compresión LZW: Esta es un algoritmo de compresión sin perdidas que reduce significativamente el tamaño del archivo resultante sin perder resolución de la imagen.

c.Nombre a su archivo y haga clic en [Salvar]. Los archivos TIF y TFW serán creados y salvados, por defecto al directorio del proyecto.

Regresando a arriba

Geo referenciación Visual

Usando el método manual, puede usar su cursor para redimensionar, rotar y reposicionar su imagen en la ventana de Mapa HYPACK®. Típicamente, podría sobreponer su imagen y ajustarla para ajustarse a las cartas existentes y las características del archivo del proyecto.

1.Configure la presentación de la Ventana de Mapa para mostrar las características que deben alinear con la imagen.

2.Seleccione PREPARACION-EDITORES-GEOREFERENCIAR IMAGEN.

3.Cargue su Archivo imagen.

a.Seleccione IMAGEN-CARGAR.

b.Defina el tipo de archivo que concuerda con su tipo de archivo imagen.

c.Seleccione su archivo imagen y haga clic en [Abrir].

La imagen se dibuja en la ventana de GEOREFERENCIAR IMAGEN.

4.Vista previa de la imagen geo referenciada en la ventana Área Gráfica HYPACK®. Hacer clic [Mostrar Mapa].

Tip: Si la imagen no es visible en su Ventana de Área Gráfica, es probable que esté posicionada con el origen a un X,Y de 0,0. Seleccione OPCIONES-CAMBIAR ORIGEN AL CENTRO DEL MAPA. Alternativamente, el ícono Zoom Extensión hace zoom en la pantalla de Mapa para extender su imagen en su posición actual.

5.Ajuste la transparencia de la imagen para ver las características existentes del proyecto a través de la imagen.

a.Abra la Dialogo Transparencia. Hacer clic la ícono Transparencia.

b.Escoja el nivel de transparencia usando el deslizador.

c.Hacer clic [Aplicar] para ver los resultados en el mapa HYPACK®.

Nota:Esta transparencia es para propósitos de previsualización solamente. El TIF será salvado con 100% opacidad. Puede establecer su transparencia en su presentación HYPACK® a través de la opción ‘Transparencia’ cuando haga clic derecho en el nombre de la carta en el listado de Archivos del Proyecto.

d.Haga clic en [OK] para regresar al diálogo Georreferenciar Imagen.

6.En el Menú Opciones, escoja si mantiene la relación aspecto así como reposicionar la imagen. Cuando mantiene la relación aspecto, el largo y ancho se redimensionan simultáneamente, en vez de hacerlo independientepente.

7.Ajusta la imagen para ajuste óptimo de sus datos.

Ajustando la Imagen al Área de su Proyecto.

Tarea | Clic y Arrastrar... | En el editor, ingrese...
Traducir | Esquina redondeada | Origen X y Origen Y para la esquina redondeada
Rotar | La esquina cuadrada opuesta a la esquina redondeada | Rotación
Ajuste de tamaño | Esquinas adyacentes a la esquina redondeada. | Valor escala

8.Salve los resultados como una imagen georreferenciada TIF.

a.Seleccione IMAGEN-SALVAR. El diálogo Opciones Salvar TIF aparecerá.

Opciones Salvar TIF

b.Seleccione sus opciones y haga clic en [OK].

•Escribir GeoTif (TFW integrado).

•Escribir archivo TFW le permite generar un archivo separado que contienen coordenadas que describen la ubicación, escala, y rotación del TIF. Es usado por software de Sistemas de Información Geográfica (GIS) para localizar áreas en imágenes cartográficas ráster.

•Usar Compresión LZW: Esta es un algoritmo de compresión sin perdidas que reduce significativamente el tamaño del archivo resultante sin perder resolución de la imagen.

c.Dele nombre a su archivo y haga clic en [Salvar].

Regresando a arriba

Más Información

• Definiendo el Orden presentación de las Cartas en HYPACK

• Definiendo la Transparencia de Archivo en HYPACK


Mezclando Archivos TIF Geo referenciado

El programa UNIR MOSAICOS puede combinar múltiples geo-TIFs. Este programa fue diseñado para unir generados en BLANCOS Y MOSAICOS, pero este trabaja con otros geo-TIFs también. El archivo unido puede luego ser mostrado como carta de fondo.

HYPACK incluye dos versiones de UNIDR MOSAICOS: 32-bit y 64-bit. HYPACK automáticamente corre la versión de acuerdo a su sistema operativo Windows®.

1.Inicie MEZCLAR MOSAICOS al seleccionar SONAR LATERAL-MEZCLAR MOSAICOS SONAR LATERAL.

2.Cargue los archivos que quiere mezclar al hacer clic en [Archivos de Entrada] y seleccionandolos en el diálogo que aparece. Si ellos residen en la misma carpeta, usted puede seleccionar múltiples archivos a la vez.

Diálogo Mezclar Mosaicos

3.Nombre su archivo mezclado al hacer clic en [Archivo Salida] y entre el nombre.

4.Entre la resolución de salida. El programa por defecto a "1" y muestra las dimensiones aproximadas y tamaño del archivo. Una resolución más alta resulta en un archivo más pequeño de tamaño. Depende de usted elegir una resolución para satisfacer sus requerimientos.

5.Seleccione el valor para ser representado en cualquier área donde las entradas TIF traslapan: Máximo, Mínimo, o Sobrepuesto.

6.Ajuste su opción TIF.

>Escribir GeoTif (TFW integrado).

>Escribir archivo TFW le permite generar un archivo separado que contienen coordenadas que describen la ubicación, escala, y rotación del TIF. Es usado por software de Sistemas de Información Geográfica (GIS) para localizar áreas en imágenes cartográficas ráster.

>Usar Compresión LZW: Esta es un algoritmo de compresión sin perdidas que reduce significativamente el tamaño del archivo resultante sin perder resolución de la imagen.

7.Clic [Mezclar]. Un mensaje aparece en el fondo del diálogo indicando el progreso de la mezcla. Cuando desaparece, la mezcla es completado.

Comparación de Opciones Mezcla.

Archivos de Entrada | TIF 1 | TIF 2 | TIF 3
Archivos Salida | Mezclado Máximo | Mezclado Mínimo | Translape Mezclado

Más Información

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico

• Construyendo Mosaicos y Archivos TIF o PDF desde los Datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS


Creando Cartas en el EDITOR DG2

El EDITOR DG2 es una herramienta sencilla para crear un archivo de fondo digitalizado y personalizado usando su cursor directamente en HYPACK®. El DG2 EDITOR incluye una larga selección de objetos de punto, línea y área que puede incluir en su carta, la cual es salvada, por defecto, en su directorio del proyecto con una extensión DG2.

Más Información

• Ejecutando el Editor DG2

• Definiendo Atributos Presentación en el EDITOR DG2

• Opciones S57 en el EDITOR DG2

• Definiendo Posición Característica en el EDITOR DG2

• Importar Datos al EDITOR DG2

• Modificando Características en el EDITOR DG2

• Uniendo Cartas DG2


Ejecutando el Editor DG2

El proceso general es simple, pero el rango de posibilidades que el editor ofrece requiere un poco de detenimiento. El siguiente procedimiento delinea el procedimiento general.

1.Defina su geodesia para su ubicación de proyecto. Si sus parámetros geodésicos no son correctos para su ubicación, el editor no puede posicionar su carta con precisión.

2.Cargue cualquier archivo de fondo existente, si los tiene, para guiarle en el posicionamiento de las nuevas características. De lo contrario, necesitará alguna idea de la posición XY para ubicar sus características.

3.Centre su Área Gráfica sobre el área del Proyecto.

4.Ejecute el Editor DG2. Seleccione PREPARACION-EDITORES-EDITOR DG2. El diálogo EDITOR DG2 aparece.

Editor DG2

5.Defina los atributos de presentación para su característica.

6.Entre las Opciones S57. Estas son opciones comunes para cartas S57. Los parámetros de Geometría deben concordar con los del tipo de característica que está creando. Las opciones S57 remanentes son opcionales.

7.Posicione la característica(s) en su Carta. Una vez los atributos de la característica son definidos, puede crear uno o más objetos similares repitiendo este paso varias veces.

8. Revise su trabajo. (Opcional) Haga clic en el ícono Vista Previa. El EDITOR DG2 se minimizará a un botón en la parte inferior izquierda de su pantalla HYPACK® y el área gráfica hará zoom en la carta. Regrese al EDITOR DG2 haciendo clic en el botón debajo del listado de Archivos de Proyecto.

9.Continúe definiendo objetos, atributos e información de posición hasta que haya creado todas las características que desea en su carta.

Nota:Puede remover cualquier característica al seleccionarla en el Registro de Datos (Data Record) haciendo clic en el botón Borrar.

10.Salve su carta seleccionando ARCHIVO-SALVAR y dándole un nombre al archivo. Su archivo será salvado, por defecto, al directorio del proyecto con una extensión DG2.

Carta DG2 con Borde, relleno y patrón en el Área Gráfica de HYPACK®

Más Información

• Entrando sus Parámetros Geodésicos

• Cargar Cartas de Fondo al Proyecto

• Definiendo Atributos Presentación en el EDITOR DG2

• Opciones S57 en el EDITOR DG2

• Definiendo Posición Característica en el EDITOR DG2

• Importar Datos al EDITOR DG2

• Modificando Características en el EDITOR DG2

• Uniendo Cartas DG2


Definiendo Atributos Presentación en el EDITOR DG2

Mostrar Atributos están todos incluidos en el área con pestañas en la parte inferior derecha del diálogo. Ellos describen todo acerca de como una característica aparecerá en la carta. Su tarea es seleccionar aquellos que describen la característica de su Carta.

Los Atributos están agrupados de acuerdo con el tipo de característica y de atributo en el área con pestañas en la parte inferior derecha del diálogo. (Use las flechas derecha e izquierda para ir de una pestaña a otra.) Puede aplicar atributos desde más de una pestaña, pero solo aquellos que le apliquen a su tipo de característica. Por ejemplo, no puede aplicar un atributo de una característica de área a una característica de punto.

Nota:Si requiere símbolos diferentes a aquellos disponibles desde la instalación HYPACK®, puede crear símbolos personalizados usando el Editor S52.

Listado Atributos

1.Seleccione los datos guardados a los cuales quiere establecer atributos de presentación.

2.Seleccione una pestaña que corresponda a su tipo de característica:

>Símbolo: Símbolos de carta en la ubicación de puntos de objetos.

>Línea: Líneas, sólidas o punteadas, de un ancho y color definido por el usuario.

>Símbolo de Línea: Línea marcada con símbolos de carta.

>Área Llena: Color y transparencia o textura del área definida.

>Patrón Área: Símbolos de carta pertinentes a las características del área.

>Texto: Ingrese el texto luego seleccione el color, Tipo de Letra y posición.

>Círculos: Dibuja un círculo alrededor del punto de objeto con el tamaño definido por el usuario. Puede ser transparente o rayada.

>Atributos provee detalles descriptivos adicionales acerca del proyecto.

>Sondaje: Dibuja un círculo punteado alrededor de la profundidad definida por el usuario en la posición del blanco. El círculo puede estar vacío, rayado, relleno de color azul o subrayado.

3.Seleccione un atributo de presentación desde la pestaña de su característica cartográfica. Tenga en cuenta que los atributos serán dibujados en el orden definido. Si usted está agregando múltiples atributos, puede necesitar pensar en el orden de dibujo requerido para hacer todas las características visibles. En el ejemplo anterior, el relleno del área es agregado primero para que el patrón y los símbolos de borde sean dibujados encima. Si el área rellena es opaca y dibujada a lo último, los otros atributos no serán visibles.

Nota:Notas: Atributos de texto son solo aplicables a características de punto.
Si su grosor de línea es mayor de 1, el estilo de línea siempre será sólido.

4.Haga clic en [Agregar]. El atributo aparecerá en el área de Comandos de Presentación.

5.Repita los pasos 2 y 3 para cada atributo a ser aplicado a la característica. Puede incluir tantos atributos como sea necesario para describir su objeto.

6.Cuando todos los atributos sean descritos, haga clic en el ícono Aplicar.

Más Información

• Creando Símbolos de Carta personalizados en el EDITOR S52


Opciones S57 en el EDITOR DG2

Con excepción de la Geometría, las opciones S57 no son obligatorias.

Geometria debe concor concordar con el tipo de característica que esta creando. El resto de las opciones en este grupo están aún bajo desarrollo, pero puede agregar esta información en sus datos de carta para estar lista para uso futuro.

Opciones S57 en el DG2 Editor

Tipos de Geometría incluyen:

•Característica Punto: Objetos que son posicionados en un punto. Estos incluyen objetos tales como boyas o balizas.

•Características Lineales: Objetos descritos por una polilínea. Estos pueden incluir objetos tales como tuberías o carreteras.

•Características de Area son descritas como polígonos cerrados. Estos pueden incluir objetos tales como áreas terrestres o áreas de profundidad.

Texto Usuario etiquetará la característica de punto en su carta.

Escala Mínima es la escala de zoom a la cual la característica aparecerá en pantalla. Estará escondida cuando HYPACK® tiene un zoom menor que la escala especificada.

Código es el código S-57 apropiado para la característica que está creando.


Definiendo Posición Característica en el EDITOR DG2

Cuando tenga definida la descripción física de su característica a través de la geometría y comandos de dibujo, aún no hay información para posicionarlo en su carta.

Para definir los puntos que describen su posición de característica, use el cursor, teclee los datos a la hoja de cálculo o importe un archivo de coordenadas. Dependiendo del tipo de característica seleccionado, múltiples pares de coordenadas crearán un punto por cada par de coordenadas, una línea que conecta cada ubicación o un área definida por las posiciones indicadas.

Para entrar y mostrar sus coordenadas en formato local XY o Lat./Lon. use la opción del menú OPCIONES-UNIDADES la cual alterna entre la dos opciones cada vez que el ítem es seleccionado.

Entrando Coordenadas Posición con su Cursor

Para entrar coordenadas de posición con su Cursor:

1.Seleccione su tipo de Característica haciendo clic en el correspondiente ícono en la barra de herramientas. El diálogo mostrará con una barra de herramientas de edición más pequeña que cubre una menor porción de su área gráfica.

Barra herramientas Edición

2.Haga clic con su cursor para marcara la ubicación(es) en el área gráfica de HYPACK® donde la característica seleccionada ocurre.

3.Haga clic en el ícono ‘Finish’ para regresar al diálogo completo. Verá objetos registrados en el listado de Datos Registrados y las coordenadas de los puntos que usted definió con el cursor listados en la (parte derecha superior) de la hoja de cálculo. La característica será visible en el área gráfica de HYPACK® detrás del diálogo del editor.

Entrando Coordenadas Posición a la Hoja de Cálculo

Puede usar la hoja de cálculo para coordenadas de posición más precisas que las definidas con el cursor, o para definir las posiciones sin usar el cursor.

Para entrar coordenadas de posición en la Hoja de Cálculo:

1.Si la geometría es ‘Línea’ o ‘Área’, haga clic en [Agregar] para adicionar suficientes filas a la hoja de cálculo por cada punto que necesite para describir su característica.

2.Entre las coordenadas por cada punto en la hoja de cálculo.

3. Cuando haya finalizado, haga clic en el ícono Agregar Registro. La característica será visible en el área gráfica de HYPACK® detrás del diálogo del editor.

Más Información

• Importar Datos al EDITOR DG2


Importar Datos al EDITOR DG2

El Editor DG2 le permite importar datos desde archivos de carta DG2, DGW y DIG, así como archivos de coordenadas XY o XYZ, y proyecto de blancos.

• Importando un Archivo Carta

• Importando un Archivo de Coordenadas

• Importando Blancos

Importando un Archivo Carta

Cuando importa un archivo carta, el programa entra la información de la carta en el EDITOR DG2. Entra todas las coordenadas y asigna todas las características de punto, línea y área en el formato DG2.

Para importar archivos de Cartas:

1.Seleccione ARCHIVO-IMPORTAR.

2.Seleccione el archivo carta que desea importar y haga clic en Abrir (Open).

3.Salve su carta DG2 al seleccionar ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO y dele un nombre a su archivo.

Regresando a arriba

Importando un Archivo de Coordenadas

Puede importar un listado de coordenadas al Editor DG2 para proveer información de posición para características cartográficas. Las coordenadas pueden ser en XY local, Lat/Lon Local, o Lat/Lon WGS84. Lat/Lon puede ser expresada en cualquier formato. Use valores negativos para designar posiciones al Sur y al Oeste.

Cuando importe archivos de coordenadas, el programa entra estas coordenadas al EDITOR DG2 luego presenta un diálogo donde usted instruye al programa como leer las coordenadas y que tipo de objeto u objetos crear a partir de ellos. Escoja entre objetos puntuales, de línea o de área. Una vez las posiciones están establecidas, debe asignar los atributos de presentación para cada característica generada por la importación.

Para importar archivos XY o XYZ:

1.Si el archivo importado describe un archivo sencillo o múltiple con objetos puntuales, defina sus atributos de presentación.

Nota:Esto puede ahorrarle mucho tiempo si necesita crear varios objetos puntuales con los mismos atributos.

2.Seleccione ARCHIVO-IMPORTAR. Un Diálogo Seleccionar Archivo aparecerá.

3.Defina el Archivo de Tipo de campo a XY o XYZ, luego seleccione el archivo de coordenadas a ser leído y haga clic en [Abrir]. Los datos serán leídos y listados en el diálogo de Importar XY.

Importar un Archivo de Datos XYZ

4.Defina los parámetros de importación.

>Delimitador le dice al programa si separar las coordenadas por comas o espacios.

>Ignorar Líneas en Blanco: Si el archivo contiene una línea sin coordenadas, el programa simplemente avanzará a la siguiente línea y continuará.

>Parar análisis (parsing) en Línea mala aborta el cargue de coordenadas si alguna de las líneas en el archivo no está de acuerdo con un formato que puede leer el programa.

Tip: Active esta opción y haga clic en [Verificar Sintaxis Datos (Check Data Syntax)]. Si una línea esta mala, será resaltada cuando el mensaje aparezca con el número de líneas válidas.

>Unidades para los Datos: Describe el formato para el archivo de datos.

•XY en Proyección

•Lat/Lon Local

•Lat/Lon WGS84

Nota:Lat/Lon. puede tener cualquier formato, sin embargo si usa un formato con espacios en el, debe usar un delimitador coma.

>Qué crear le dice al programa si las coordenadas describen una serie de objetos puntuales, o una línea o un área.

5.Verifique que su archivo será leído haciendo clic en [Verificar Sintaxis Datos]. El programa leerá su archivo de acuerdo con los parámetros entrados. El programa mostrará el número de líneas válidas que puede leer con el número total de líneas.

>Si esto es correcto, proceda al siguiente paso.

>Si esto no es correcto, verifique de nuevo su archivo fuente.

6.Haga clic en [OK]. Los objetos serán generados de acuerdo con sus parámetros. En este ejemplo, un objeto de área será creado en la importación.

Establecer Atributos de Características

7.Si ha generado características sin atributos, defina los atributos para cada característica así:

a.Seleccione la característica importada bajo Registro Datos.

b.Defina los atributos de presentación.

c.Haga clic en el Icono Aplicar (Apply).

Regresando a arriba

Importando Blancos

Importar las posiciones de uno o más blancos de su listado de blancos de proyecto, para crear la posición de una característica DG2 en una carta. Cargar uno o más blancos para seleccionar una característica de punto para cada posición del blanco, o cargar 2 o más blancos para crear una línea o característica de área.

Nota:Para características de líneas y área, es más fácil si los blancos son creados en la secuencia que usted los necesita para describir la característica de la carta. Esto guarda el trabajo de reordenar los puntos en el EDITOR DG2.

1.Seleccione ARCHIVO-IMPORTAR. Un cuadro de diálogo para abrir archivos aparece.

2.Defina el Archivo de Tipo de campo a la base de datos de blancos, seleccione el archivo de proyecto targets.db y haga clic en [Abrir]. El cuadro de diálogo para importar archivos de blanco aparecerá con una lista de blancos.

Cuadro de diálogo para importar archivos de Blanco

3.Active los blancos que usted quiere importar en su carta.

4.Seleccione tipo de característica de Carta (Objeto)—Punto, Línea o Área—usted planea generar con la información de posición del blanco.

>Para generar uno o más características de punto, escoja un blanco para cada característica y seleccione “Objetos Puntuales”.

>Para generar una característica de línea, escoja los blancos que describen los puntos de interés de la línea y selecciones “objeto de línea”.

>Para generar una característica de línea, escoja los blancos que describen los puntos de interés de la línea y seleccione “objeto de línea”.

5.Haga clic [Importar]. Las posiciones son importadas a su carta DG2 y una grabación de datos para la característica definida aparece en la izquierda del editor DG2.

En este punto, la operación de importar está completa, pero usted debe asignar los atributos de presentación para verlos en su carta.

Regresando a arriba


Modificando Características en el EDITOR DG2

En cualquier momento, puede cargar una carta DG2 al programa y modificar sus características. Cambios para cada característica deben ser aplicado en la carta al hacer clic en el botón [Aplicar] para registrar los cambios.

Modificando la Posición de la Característica

1.Seleccione la característica en el Registro de Datos (Data Record).

2.Edite la información de posición.

3.Haga clic en [Aplicar].

4.Salve su archivo.

Modificando los Atributos de Presentación

1.Seleccione la característica en el Registro de Datos (Data Record).

2.Seleccione el atributo de presentación que desea cambiar en el Listado de Comandos de Presentación.

3.Haga su nueva selección(es) en las pestañas de atributos.

4.Haga clic en [Aplicar]. Las características son inicialmente listadas en el Registro de Datos en el orden en que son creados. Esta lista también controla su orden de dibujo en la carta. Si crea características en un orden que causa que una característica sea escondida detrás de otra, usted puede reacomodar el orden de dibujo para optimizar su presentación en pantalla.

Modificando Orden de Dibujo Características

1. Seleccione la característica en el Registro de Datos cuya posición desea cambiar.

2.Relocalice la característica en el orden de dibujo usando los íconos de flecha arriba y abajo en la barra de herramientas.

Borrando una característica

1. Seleccione la característica en el Registro de Datos (Data Record).

2.Haga clic en el ícono Borrar de la barra de herramientas.

Borrando un Atributo

1.Seleccione el atributo de presentación que desea borrar.

2.Haga clic en [Borrar] debajo del listado de Comandos de Presentación.


Uniendo Cartas DG2

Puede unir datos de cartas desde múltiples cartas DG2 al importar una en la otra.

Cuando une dos cartas de esta forma, hay un buen chance que de el orden de dibujo de las características necesiten ser modificadas, moviendo características opacas grandes al inicio del Registro de Datos de manera que ellos puedan ser dibujados antes que características mas pequeñas, que de otra forma se verían cubiertas.

1.Abra la primera carta DG2 en el EDITOR DG2 al seleccionar ARCHIVO-ABRIR y seleccionar su primer archivo de carta.

2.Seleccione ARCHIVO-IMPORTAR y seleccione el archivo que desea agregar. Las características de la carta importadas serán agregadas al Registro de Datos.

3.Modifique el orden de dibujo, si es necesario, para mostrar todas las características en la carta.

4.Salve su archivo. Seleccione ARCHIVO-SALVAR para sobre-escribir el archivo original DG2 ARCHIVO-SALVAR COMO para salvar el archivo combinado a un nuevo nombre de archivo.


Ejemplo de Crear una Carta DG2

Usted ha estado pescando y ha descubierto un área particularmente llena de peces. Fue entre las rocas al extremo oeste del lago y los arboles en los que acostumbraba columpiarse de pequeño. Haga una carta llamada Great_Fishing.DG2 para ayudarse a encontrar esta área de nuevo.

Hagamos un listado mental de las características y los atributos que debemos incluir.

Característica | Tipo Característica | Atributos
Lago | Área | Sólido opaco relleno azul claro
Árbol | Punto | Símbolo Trepnt05 Etiqueta "Columpio"
Rocas | Punto | Cairns01 Etiqueta "Rocas"
Área Pesca | Área | Borde Rojo Relleno Amarillo Ancho de 3 puntos Patrón FSHHAV02

1.Verifique sus parámetros geodésicos y haga zoom a una ubicación general de su lago.

2.Abra el EDITOR DG2.

3.Cree el lago.

a.Seleccione la pestaña atributo Área Relleno.

b.Seleccione el color DEPMS y atributos de transparencia Sólida.

c.Haga clic en [Agregar].

d.Cambie la opción de Geometría a "Área".

e.Establezca la opción Código a "Lago".

f.Haga clic en el ícono Área. El DG2 EDITOR se minimizará.

g.Use su cursor para recorrer el perímetro del lago haciendo clic en su área gráfica.

h.Clic en el ícono ‘Finalizar’.

Parámetros del Lago

4.Marque el Árbol.

a.Haga clic en [Limpiar] para iniciar un nuevo juego de atributos.

b.Seleccione la pestaña de atributos de Símbolos, escoja el símbolo Trepnt05 y haga clic en [Agregar].

c.Seleccione la pestaña atributo Texto, entre "Columpio" en el campo de Texto y haga clic en [Agregar].

d.Cambie la opción de Geometría a "Punto - Point".

e.Establezca el Código en "Landmark".

f.Haga clic en el ícono “Punto – Point”. El DG2 EDITOR se minimizará.

g.Use su cursor para marcar la posición del árbol.

h.Clic en el ícono ‘Finalizar’.

Parámetros Árbol

5.Marque las rocas.

a.Haga clic en [Limpiar] para iniciar un nuevo juego de atributos.

b.Seleccione la pestaña atributos Símbolo, escoja el símbolo Cairn01 y haga clic en [Agregar].

c.Seleccione la pestaña de atributo de Texto, entre "Rocas" en el campo de Texto y haga clic en [Agregar].

d.Cambie la opción de Geometría a "Punto - Point".

e.Establezca el Código en "Landmark".

f.Haga clic en el ícono “Punto – Point”. El DG2 EDITOR se minimizará.

g.Use su cursor para marcar la posición de la roca en el agua.

h.Clic en el ícono ‘Finalizar’.

Parámetros Roca

6.Dibuje un área que bordee su punto de pesca.

a.Haga clic en [Limpiar] para iniciar un nuevo juego de atributos.

b.Seleccione la pestaña atributo Llenar Área, escoja los atributos color CHYLW y transparencia 50%, y haga clic en [Agregar].

c.Seleccione la pestaña de atributos de línea, escoja estilo A, ancho 3 y color CHRED, y haga clic en [Agregar].

d.Seleccione la pestaña de Patrón de Área, escoja el patrón FSHHAV02, y haga clic en [Agregar].

e.Cambie la opción de Geometría a "Área".

f.Establezca el Código a "Depth Area".

g.Haga clic en el ícono Área. El DG2 EDITOR se minimizará.

h.Use su cursor para definir la zona de pesca haciendo clic en el área gráfica.

i.Clic en el ícono ‘Finalizar’.

Zona de Pesca

7.Revise su carta haciendo clic en el ícono ‘Vista Previa’.

Vista Previa Carta

Note que el símbolo Cairn está escondido. Esto es porque el relleno opaco del área de pesca es dibujada después de las rocas. Esto pudo haber sido evitado si hubiéramos creado el área de pesca antes de las rocas.

Nota:El patrón de pesca está ampliamente espaciado. No fue visible sino hasta que se hizo zoom para hacer el área de pesca suficientemente grande en la pantalla para ver el patrón.

8.Reordene las características para mostrar las rocas.

a.Regrese al EDITOR DG2.

b.Seleccione la Zona de Pesca en el Registro de Datos.

c.Use la flecha arriba para mover la zona de pesca 1 o 2 posiciones. Debe estar después del área del lago, para ser visible en frente del lago.

Orden de dibujo Final (arriba) y los resultados (derecha)

9.Salve su archivo. Seleccione ARCHIVO-SALVAR y nómbrelo Great_Fishing. Será salvado, por defecto en el directorio de su proyecto.


Creando Símbolos de Carta personalizados en el EDITOR S52

El S52 Editor provee las herramientas para que usted cree sus propios símbolos de carta ráster. Estos símbolos están almacena en la carpeta \\HYPACK 2020\bin\symbols dónde ellas son integradas en el listado de símbolos de punto presentando en el EDITOR DG2 y en el EDITOR BLANCOS.

Ejemplo Símbolos en el EDITOR S52

Símbolos Personalizados disponibles en el EDITOR BLANCOS (izquierda) y EDITOR DG2 (derecha)

Más Información

• La Interfaz EDITOR S52

• Ejecutando el Editor S52

• Editando Propiedades Blancos en la pestaña detalles

• Asignando Símbolos de Presentación S57 desde el Listado ítems Proyecto

• Definiendo Atributos Presentación en el EDITOR DG2


La Interfaz EDITOR S52

El EDITOR S52 abre con un área de diseño de 32 pixeles cuadrada y una gama de herramientas y parámetros con los que usted puede dibujar los símbolos que necesite.

Ejemplo Símbolos en el EDITOR S52

Seleccionar lápiz y selecciones color del lápiz: El Seleccionar Pluma lista diez plumas que cada una dibuja con un color pre-definido. Puede usar la selección de color por defecto o más colores de lápiz que se ajusten a sus necesidades usando la opción establecer la lista de colores de lápiz.

Nota:Si dibujo objetos en el área de diseño y mas tarde cambia el color asociado con esa pluma, el color de objetos existentes dibujados con esa pluma también cambiará al nuevo color.

Herramientas Dibujo

Ícono | Nombre Herramienta | Uso
 | Lápiz | Dibujar Líneas mano libre.
 | Línea | Dibuje líneas rectas en cualquier dirección.
 | Cuadrado - Hueco | Dibuja un contorno rectangular. Haga clic y arrastre su cursor desde la ubicación de una esquina hasta la esquina opuesta.
 | Cuadrado - Lleno | Dibuja una forma rectangular llena de color. Haga clic y arrastre su cursor desde la ubicación de una esquina hasta la esquina opuesta.
 | Círculo - Hueco | Dibuja un contorno circular. Haga clic y arrastre su cursor desde la ubicación del centro del círculo hacia afuera.
 | Círculo - Lleno | Dibuja una forma circular llena de color. Haga clic y arrastre su cursor desde la ubicación del centro del círculo hacia afuera.
 | Inundación Relleno | Llena un área con el color seleccionado actualmente. •Si el área de diseño esta vacía, llena toda el área. •Si el área de diseño contiene otros elementos: >Haga clic dentro de ellos para llenar la forma. >Haga clic afuera para llenar el área alrededor de ellos.

Pivote X y Pivote Y: Posición en el símbolo medido en pixeles (ej. 0,0 es en la esquina superior izquierda). Esta punto será posicionado en la ubicación especificada en su carta o en una ubicación de blanco.

Nombre: Nombre del símbolo que aparece en el menú en los módulos de soporte. El nombre debe ser exactamente de ocho caracteres de largo.

Descripción: Información adicional acerca del símbolo.

Ancho y Altura: Las dimensiones, en pixeles, del área de diseño.


Ejecutando el Editor S52

Para crea un símbolo personalizado para usar en el EDITOR DG2 o en el EDITOR DE BLANCOS:

1.Abra el EDITOR S52 al seleccionar PREPARACION-EDITORES-EDITOR S52.

2.Entre un nombre y descripción para su símbolo.

3.Defina las dimensiones en las opciones de altura y ancho para ajustarse a su diseño de símbolo. El área de diseño se ajustará en concordancia.

4.Seleccione una pluma y defina el color si es necesario. No necesita usar las plumas en orden. Seleccione la pluma con el color deseado. Si ninguna tiene el color correcto, escoja una pluma que no haya usado aún y cambie el color usando la opción Definir Color Pluma.

5.Haga clic en el ícono para la forma que quiere dibujar y dibújela en el área de diseño.

6.Repita los pasos 3-5 hasta que su diseño de símbolo este completo.

7.Salve su símbolo. Seleccione ARCHIVO-SALVAR y nombre su símbolo. El símbolo será salvado a la carpeta \\HYPACK 2020\Bin\Symbols.

Nota:Usted debe cerrar el editor S52, luego cerrar y reabrir HYPACK® para hacer que los símbolos estén disponibles en otros módulos.


Presentación Editor GML

GML (Lenguaje Marcado Geográfico) define una gramática XML para la codificación de información geográfica. La información que puede ser codificada incluye, no solo objetos geográficos y su geometría, sino también nociones mas abstractas como cobertura y observaciones.

HYPACK® extrae Puntos, Líneas y Polígonos desde cualquier archivo GML, pero no manipulará los datos como una característica de mayor nivel (ej: puente, el cual pudo ser probado por holgura o una roca que debe ser detectada y evitada). Podemos, sin embargo, informarle sobre la geometría es la clase de un objeto.

En nuestro software, proveemos un medio de simbolizar un archivo GML con base en el nombre de la clase de un objeto y su tipo primitivo fundamental.

HYPACK® automáticamente proyecta datos GML si el código CRS/EPSG dentro se refiere a WGS84. De otra forma, tratamos los datos sin conversión. Depende de usted conocer sus proyectos y datos y definir los parámetros de geodesia adecuados.

Más Información

• Ejecutando el EDITOR PRESENTACION GML

• Asignando Comandos Presentación en el EDITOR PRESENTACION GML


Ejecutando el EDITOR PRESENTACION GML

En el Editor Presentación GML, puede importar las clases GML desde una carta GML luego asignar geometría y atributos de presentación para los objetos a ser presentados en HYPACK®.

1.Ejecute el EDITOR PRESENTACION GML al seleccionar PREPARACION-EDITORES-PRESENTACION GML. El diálogo aparecerá con todas las cartas GML habilitadas listadas a la derecha.

EDITOR PRESENTACIÓN GML

2.Importe las clases GML desde una carta GML habilitada. Las clases incluyen información tal como posición y tipo de objeto.

a.Seleccione una o más cartas desde el listado en la derecha.

b.Haga clic en [Importar Clases GML]. Una vez cargadas ellas son listadas en la izquierda.

3.Para cada clase que desee mostrar, asigne una clase geometría y agregue comandos de presentación.

4.Salve su carta (ARCHIVO-SALVAR).


Asignando Comandos Presentación en el EDITOR PRESENTACION GML

Mostrar Atributos están todos incluidos en el área con pestañas en la parte inferior derecha del diálogo. Ellos describen todo acerca de como una característica aparecerá en la carta. Su tarea es seleccionar aquellos que describen la característica de su Carta.

Los Atributos están agrupados de acuerdo con el tipo de característica y de atributo en el área con pestañas en la parte inferior derecha del diálogo. (Use las flechas derecha e izquierda para ir de una pestaña a otra.) Puede aplicar atributos desde más de una pestaña, pero solo aquellos que le apliquen a su tipo de característica. Por ejemplo, no puede aplicar un atributo de una característica de área a una característica de punto.

Nota:Si requiere símbolos diferentes a aquellos disponibles desde la instalación HYPACK®, puede crear símbolos personalizados usando el Editor S52.

1.Seleccione un registro en el listado de Clases GML y haga clic en [Editar Registro].

2.Asigne la geometría (punto, línea o Área) de acuerdo con el tipo de objeto.

3.Seleccione comandos presentación en cada pestaña aplicable.

a.Seleccione una pestaña que corresponda a su tipo de característica.

Listado Atributos

b.Seleccione una presentación de atributo desde una pestaña relevante a su clase y haga clic en [Agregar]. Tenga en cuenta que los atributos serán dibujados en el orden definido. Si usted está agregando múltiples atributos, puede necesitar pensar en el orden de dibujo requerido para hacer todas las características visibles. En el ejemplo anterior, el relleno del área es agregado primero para que el patrón y los símbolos de borde sean dibujados encima. Si el área rellena es opaca y dibujada a lo último, los otros atributos no serán visibles.

Nota:Notas: Atributos de texto son solo aplicables a características de punto.
Si su grosor de línea es mayor de 1, el estilo de línea siempre será sólido.

c.Repita los pasos a y b para cada atributo a ser aplicado a la característica. Puede incluir tantos atributos como sea necesario para describir su objeto.

Nota:Si no esta satisfecho con su trabajo, puede remover todos los comandos de presentación antes de salvarlos al hacer clic en [Descartar Cambios Edición].

d.Cuando todos los atributos son descritos, haga clic en [Salvar Cambios Edición].

4.Salve su carta. Seleccione ARCHIVO-SALVAR. Cuando salga el EDITOR PRESENTACIÓN GML, la carta se actualiza de acuerdo con sus cambios.


Exportando Características Cartográficas a Google Earth™

Puede exportar tipos de archivos HYPACK® seleccionados a archivos Google Earth™ KMZ, los cuales puede luego abrir en el programa Google Earth™ y verlos sobrepuestos en la pantalla.

Los siguientes tipos de archivos son soportados por esta característica:

•XYZ

•líneas de traqueo

•blancos

•Isóbatas DXF y achurados

•matriz

•líneas planeadas

Matriz llena y Blancos desde HYPACK® a Google Earth™ entrada HYPACK® (izquierda) y salida Google Earth™ (derecha)

Archivos KMZ pueden ser generados desde el listado de Archivos HYPACK® o desde el programa EXPORTAR.

Exportar KMZ desde HYPACK®

Para exportar un archivo KMZ desde HYPACK®:

1.Haga clic derecho en los Archivos de Proyecto o área Archivos de Datos y seleccione ‘Exportar Google Earth™’. Un diálogo aparecerá listando todos los archivos de proyecto que están disponibles para exportar.

2.Seleccione los archivos a exportar a Google Earth™ y haga clic en [Exportar]. El diálogo para Exportar a Google Earth™ aparecerá listando todos los archivos habilitados en su orden de dibujo actual.

Diálogo para Exportar a Google Earth™

3.Omita cualquiera de los archivos listados, si no lo necesita, al desactivar su casilla de activación.

4.Reordene el orden de dibujo, si es necesario. Seleccione un archivo en el listado y muévalo arriba para dibujarlo pronto o abajo para dibujarlo más tarde (encima) usando los correspondientes botones.

5.Haga clic en [Exportar] y dele un nombre a su archivo en el diálogo Salvar Archivos. Será salvado, por defecto, al directorio de proyecto con la extensión KMZ.

6.Cuando haya terminado exportando, regrese a la ventana de HYPACK®, haga clic en [Cerrar].

Exportando a KMZ desde EXPORTAR

EXPORTAR incluye el Formato de Archivo de Salida KMZ. No se requieren opciones de salida.

1.Inicie el programa EXPORTAR al seleccionar PRODUCTOS FINALES-EXPORTAR. Todos los archivos asociados con el proyecto son cargados en su estado actual de habilitado o deshabilitado a la interface EXPORTAR.

La Ventana Principal del programa EXPORTAR

2.Seleccione tipo archivo de Salida al cual desea exportar desde el menú desplegable Formato Archivo Salida.

Seleccionando el Formato Blanco

3.Haga clic en el ícono Abrir Archivo y nombre su archivo de salida. La ruta ira por defecto, en la mayoría de los casos, a su directorio de proyecto. Formatos de salida XYZ va por defecto al directorio Reducidos.

4.Seleccione el archivo o archivos que desea convertir al habilitarlo y deshabilitarlo en el árbol de archivos del costado izquierdo de la ventana, igual que como lo haría en la pantalla principal de HYPACK®. Tipos de archivos que no pueden ser convertidos al formato de salida designado parecerán marcados con una X.

5.Para datos de levantamiento, escoja exportar líneas de traqueo, sondajes o ambos como sea aplicable. Clic derecho en cada catálogo o archivo individual y seleccionar una o ambas opciones.

>Todos los formatos y archivos monohaz HS2X: Escoja exportar líneas de traqueo, sondajes o ambos.

>Multihaz y sonar de barrido lateral de archivos HS2 o HS2X: escoja si exporta las líneas de traqueo. Clic derecho en cada catálogo o archivo individual y seleccionar ambos Habilitados y Exportar Traqueos. (Pantalla Sondajes no es soportada.)

>Archivos sondajes XYZ no tienen líneas de traqueo asociadas con ellos, entonces solo necesita habilitarlos en el árbol de archivos.

Tip: Si quiere mostrar valores de sondajes numéricos en su archivo CAD, exporte los sondajes que han sido reducidos con un espaciamiento adecuado que los números no se traslapen en su carta.

6.Agregue Archivos Externos (opcional). Estos son archivos que no hacen parte de su proyecto cuando inicio EXPORTAR A CAD, pero que desea agregarlos a los datos de proyecto exportados. Seleccione ARCHIVOS-AGREGAR o clic derecho en las carpetas Archivos en el listado de Archivos Externos y seleccione «Agregar Archivo(s)". Un Diálogo de Selección aparecerá para que busque los archivos adicionales.

7.Defina sus opciones de Entrada y Salida.

Diálogo Opciones Exportar

a.Haga clic en [Opciones] o F9 para acceder el diálogo Opciones.

b.Por cada opción aplicable a su tipo de archivos de salida en la izquierda, seleccione la opción y establezca las opciones relacionadas presentadas en la derecha.

c.Haga clic en [OK].

8.Cuando su listado este completo y todos los parámetros han sido establecidos, haga clic en [Convertir] (o seleccione ARCHIVO-CONVERTIR). La conversión será hecha y usted puede ver su progreso en el registro de conversión que es presentado en la pantalla. Esto mostrará cuáles archivos han sido exitosamente convertidos, y si, por alguna razón, alguno no lo ha sido.

Registro Conversión


Geodesia

Geodesia es la ciencia de posicionar objetos en la superficie de la tierra. Aún cuando usted no necesita ser un maestro de la geodesia para ejecutar HYPACK®, algún conocimiento básico de geodesia puede hacer la diferencia entre obtener una posición correcta y tener que plotear su bote en el centro de la población.

La mayoría de equipos GPS saca su posición en WGS-84.

ΦΛHwgs-84 → ΦΛHDatum Local → XYProyección

En otras palabras, HYPACK® recibe los Latitud, Longitud y altura info. basados en el WGS-84 ellipsoid, como transforms it en a Latitud, Longitud e altura en los Local Datum. Luego efectúa una conversión de grilla a calcule un X (Este) e Y (Nortes) de del específicadas proyección.

Más Información

• Entrando sus Parámetros Geodésicos

• Seleccionando Elipsoides y Parámetros Proyección

• Entrando Parámetros de Transformación de Datum

• Transformaciones de Datum con un archivo de desplazamiento

• Calculando Parámetros de Transformación de Datum desde información de Coordenadas

• Calculando Transformaciones de Datum Variables en Tiempo

• Exportando Datos VDatum a un Archivo XYZ

• Programas Utilidades Geodesia

• Geodesía 101


Entrando sus Parámetros Geodésicos

Los PARÁMETROS GEODESICOS definen su grilla local. Esto le permite a HYPACK® calcular correctamente su posición XY en su grilla local desde sus datos GPS (típicamente WGS84).

Usted debe definido los siguiendo geodésicos Parámetros como usted local cuadrícula.

•El elipsoide de referencia.

•Cualquier parámetros de transformación de datum necesarios: Si su cuadrícula local no está basada en el elipsoide WGS 84, parámetros de transformación de datum son requeridos.

•Los Parámetros de proyección: Automático cuando usted escoge una de las cuadriculas pre-definidas.

La grilla, zona, elipsoide y unidades de levantamiento son mostradas en la barra de estado de HYPACK® sobre el área gráfica.

1.Inicie el programa PARAMETROS GEODESICOS al seleccionar PREPARACION-PARAMETROS GEODESICOS.

Diálogo Parámetros Geodésicos

2.Seleccione sus Parámetros de Elipsoide y proyección.

Nota:Si su elipsoide es otro a WGS-84, usted debe también ingresar los parámetros de transformación. Consultar las especificaciones de su proyecto. El manual de usuario y archivos de ayuda de HYPACK® incluyen instrucciones para calcular los parámetros de transformación.

3.Seleccione sus Unidades de Distancia. Note que usted puede definir sus distancias vertical y horizontal para que sean medidas en unidades diferentes sí lo desea.

4.Defina sus valores de transformación de datum.

5.Escoja su formato de grados. Seleccione OPCIONES-FORMATO GRADOS y el formato que desea usar.

6.Si esta registrando mareas RTK (Cinemático Tiempo Real), defina sus parámetros de corrección vertical de acuerdo con la siguiente tabla. Cuando usted selecciona mareas RTK, el cuadro de diálogo actualiza la pantalla con otras opciones relevantes.

Configurando su Geodesía para Correcciones de Marea RTK

Descripción Área | Selección RTK | Entrar Geoide? | Archivo KTD? | Entrar Datum CartográficoA?
•Aguas Costeras USA | N desde GeoideB, K Desde VDatumC | Si | No | Datum Cartográfico
•Geoide Presente •Separación Constante de Geoide - Datum Cartográfico | N desde Geoide, K Desde valor de usuario | Si | No | Altura del Geoide sobre el Datum Cartográfico
•Geoide Presente •Separación Cambiante de Geoide - Datum Cartográfico | N desde Geoide, K Desde KTD | Si | Si Valores Geoide sobre Datum Cartográfico | No
•No Geoide Presente •Separación Constante de Elipsoide Referencia--Datum Cartográfico | (K-N) desde valor usuario | No | No | Altura del Elipsoide sobre el Datum Cartográfico
•No Geoide Presente •Separación Cambiante de Elipsoide Referencia--Datum Cartográfico | (K-N) desde KTD | No | Si Valores Elipsoide sobre el Datum Cartográfico | No

AEstos campos relacionados son habilitados y deshabilitados de acuerdo a la selección RTK.

BSi usa el Geoide 2012, usted debe también usar los archivos VDatum 2012. De otra forma, use la version previa de VDatum con Geoide 2009.

CCuando use la base de datos VDatum, usted debe usar uno de los datums cartográficos pre-definidos. Si usted entra un nivel de datum cartográfico definido por el usuario, la base de datos VDatum es ignorada. El Datum vertical es escrito con un encabezado de su archivo, pero HYPACK® no usa este para nada más.

7.Si usted está trabajando en modo elevación, haga lo siguiente:

>Seleccione la opción Modo Elevación.

>Entre un Nivel de Datum Cartográfico definido por el usuario, sobre el Geoide.

8.Haga clic en [OK]. Sus Parámetros Geodésicos serán automáticamente salvados a su proyecto.

Más Información

• Seleccionando Elipsoides y Parámetros Proyección

• Entrando Parámetros de Transformación de Datum

• Transformaciones de Datum con un archivo de desplazamiento

• Calculando Parámetros de Transformación de Datum desde información de Coordenadas

• Calculando Transformaciones de Datum Variables en Tiempo

• Exportando Datos VDatum a un Archivo XYZ

• Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea

• Programas Utilidades Geodesia

• Geodesía 101


Seleccionando Elipsoides y Parámetros Proyección

La lat/long/altura que describe su posición depende de su modelo matematico de la tierra (su "Elipsoide" ).

Muchas grillas han sido incorporadas a HYPACK®. Solo seleccione la grilla y zona correcta, y sus parámetros de proyección son automáticamente cargados.

Más Información

• Usiando Grillas Predefinidas

• Selección Grilla Manual

• Grilla Local

• Entrando Parámetros de Transformación de Datum

• Transformaciones de Datum con un archivo de desplazamiento

• Calculando Parámetros de Transformación de Datum desde información de Coordenadas

• Elipsoides


Usiando Grillas Predefinidas

Bien sea que este levantamiento en UTM, Planas Estatales o alguna otra grilla, el procedimiento es el mismo.

Para seleccionar una Grilla:

1.Seleccione su Grilla desde el listado de Gillas desplegable. Las opciones de Zona ahora se relacionan con su escogencia de grilla.

2.Seleccione su zonz de Levantamiento. La información geodésica para cada zona está «embebida" en el código y aparecerá abajo al costado derecho.

3.Seleccione sus unidades de distancia de Levantamiento HYPACK®provee una selección de varios métodos de medición.

Levantamiento Plano Estatal Métrico (izquierda), Levantamiento US Pies (derecha)


Selección Grilla Manual

Si su levantamiento requiere una grilla distinto a aquellas en nuestro listado de grillas predefinidas, puede entrar sus propios parámetros de proyección.

Tip: Si usted anticipa que necesitará estos mismos parámetros de la cuadrícula de nuevo, guardarlos para una fácil recuperación de la lista de cuadrículas.

1.Ajuste el Listado de Grillas a definidas por el usuario. Esto le permitirá acceder a todas las otras características en la ventana de PARÁMETROS GEODESICOS.

2.Seleccione su Elipsoide desde las opciones en la casilla desplegable de elipsoides. Tan pronto como haga su selección, los valores Semi-Eje Mayor (a) y Achatamiento (1/f) cambiaran. Si su elipsoide no esta en el listado, haga clic en la opcion de elipsoide Otra y manualmente entre los valores (a) y (1/f).

3.Seleccione su proyección desde el listado de Proyeccciones. Diferentes proyecciones requieren diferentes tipos de información. Las Etiquetas y número de casilla de entrada abajo al costado derecho cambiaran de acuerdo al tipo de proyección seleccionado.

4.Seleccione sus unidades de distancia de levantamiento.

5. Salve sus configuraciones. (Opcional)

a.Seleccione HERRAMIENTAS-GUARDAR CUADRICULA PERSONALIZADA. Un diálogo aparece.

Diálogo para herramientas de cuadrícula definida por el usuario

b.Entre un nombre para cuadrícula y haga clic en [OK].

6.Haga clic en [OK].

El Semi-Eje Mayor y Achatamiento, Factor de Escala y otra información geodésica pertinente a su proyección escogida deben ahora ajustarse.


Grilla Local

La opción “Grilla Local” en el programa PARÁMETROS GEODESICOS le permite posicionarse usted mismo en una grilla de construcción local usando su equipo GPS. Para conseguir esto, HYPACK® primero toma la latitud/longitud desde el GPS y la convierte a un XY en una de las proyecciones existentes (e.g. Plana Estatal 1983 o UTM). Luego translada las coordenadas de proyección a una coordenada local, usando la información que usted proporciono en la casilla opción “Grilla Local” del programa PARAMETROS GEODESICOS.

Ejemplo de Cálculos de Grilla Local

Un ejemplo probablemente ilustrariía mejor como ir sobre esto.

En esta figura, usted tiene dos puntos P1 y P2. Las coordenadas en la grilla local son como sigue:

P1: | X = 10000.0 | P2: | X = 10000.0
 | Y = 10000.0 |  | Y = 11260.0

Tenemos también efectuado un levantamiento GPS en estos puntos y encontrado que sus posiciones WGS-84 (mundo) son:

P1: | N41 – 30 – 00.0000 | P2: | N41 – 30 – 10.0000
 | W72 – 30 – 00.0000 |  | W72 – 30 – 10.0000

Puesto que estamos en el Estado de Connecticut, hemos decidido usar la Zona Plana Estatal CT NAD-1983 como nuestra proyección.

1.Calcule las coordenadas Plana Estatal para nuestro P1 y P2, usando la información de Latitud y Longitud WGS-84.

2.Inicie el programa PARAMETROS GEODESICOS y ajústelo para Zona Plana Estatal CT NAD-83.

Ajustando los Parámetros Geodésicos para su Grilla Local

3.Convierta ambos valores P1 y P2 a coordenadas Planas Estatales en el programa de utilidades CONVERSION GRILLA. Las conversiones resultantes nos proveen con la siguiente información:

P1: | X = 1068483.01 | P2: | X = 1067719.20
 | Y = 743007.91 |  | Y = 744017.87

Convirtiendo los valores P1 y P2 a coordenadas Plana Estatales

4.Translade las coordenadas proyectadas a una coordenada local.

a.Regrese al programa PARAMETROS GEODESICOS. Aún esta configurado para NAD-1983 CT.

b.Cambie el marco “Grillas” desde “Plana Estatal NAD-83” a “Ninguna”.

c.Active la casilla Ajuste Grilla Local.

d.Haga clic en [Grilla Local]. La ventana Definicion Grilla Local aparecerá.

Calculando los valores X y Y

e.Entre las coordenadas mundiales y locales de cada punto y haga clic en [Calcular]. El programa automáticamente calcula los parámetros de grilla local y los muestra en el diálogo.

Calculando las Distancias y Angulos en la Grilla Local

f.Haga clic en [OK] de nuevo para salvar sus parámetros y salir del programa PARÁMETROS GEODÉSICOS. Los parámetros de grilla local ahora son aplicados en su proyecto hasta tanto su opción Grilla Local este activada.

5.Pruebe sus resultados.

a.Entre al programa EQUIPOS. Coloque su GPS sobre P1 y ejecute la función Prueba. Las coordenadas X Y resultantes deben ser 10000X y 10000Y.

b.Ahora la prueba verdadera. Coloque su antena GPS sobre P2 y ejecute la misma función Prueba. Si usted hizo su Matemáticas correctamente, debe ser capaz de obtener X=10000, Y=12260.


Entrando Parámetros de Transformación de Datum

Para mover desde la posición WGS-84 (lat/long/altura) hasta una posición en su datum local, HYPACK® efectúa una «Transformación de Datum". La lat/long/altura que describe su posición depende de su modelo matemático de la tierra (su "Elipsoide" ), y de donde coloca el elipsoide para ajustarse a su terreno (su "Datum"). HYPACK® puede efectuar bien sea una transformación de datum de tres parámetros o una transformación de datum de siete parámetros en tiempo real. Los parámetros para esta transformación en tiempo real son específicados en el programa PARAMETROS GEODESICOS.

Para iniciar el programa PARAMETROS GEODESICOS haga clic en el ícono PARAMETROS GEODESICOS. El programa carga los parámetros geodésicos actuales y los muestra.

Más Información

• Especificando No Transformación de Datum

• Especificando una Transformación de Datum de 3-Parámetros

• Especificando una Transformación de Datum de 7-Parámetros

• Calculando Parámetros de Transformación de Datum desde información de Coordenadas


Especificando No Transformación de Datum

Instruyendo al programa PARÁMETROS GEODESICOS para no efectuar una Transformación de Datum

Sí no desea que HYPACK® efectúe una transformación de datum, ajuste todos los valores en la ventana de transformación de datum a "0". Esto le indica al programa sobre su intención.

Nota:Si esta levantando en NAD-83 (GRS-80) o (WGS-84), no tiene que efectuar una transformación de datum y los campos de transformación de datum serán deshabilitados.


Especificando una Transformación de Datum de 3-Parámetros

Transformaciones de datum de tres-parámetros funcionan bien sobre un área local. Para efectuar estos, debe entrar los ófsets entre los dos datums de levantamiento. Los valores, dX, dY, y dZ representan la separación entre el sistema de coordenadas geocéntricas de los dos datums. Hay muchas fuentes para estos valores. Si usted conoce la Latitud/Longitud/Altura de un solo punto en WGS-84 y el datum local, puede ejecutar el programa Transformación de Datum de HYPACK® para calcular los valores necesarios. En la siguiente figura, hemos entrado dX=2.55 dY=-123,66 como dZ=-193,40. HYPACK® usará éstos parámetros para transformar su posición geográfica en tiempo real.

Especificando una Transformación de Datum de 3-Parámetros


Especificando una Transformación de Datum de 7-Parámetros

HYPACK®puede también efectuar una transformación de datum de 7-Parámetros. En adición a dX, dY y dZ, los 7-parámetros transformación también contiene valores para rotaciones alrededor de los ejes X, Y y Z, y cambios en escala entre los dos sistemas. Transformaciones de datum de siete parámetros pueden cubrir un área mas grande con mayor precisión que transformaciones de 3-parámetros. Ciertos países tienen publicados los valores de transformación de 7 parámetros que deben ser usados para todo el país (ej Arabia Saudita). HYPACK® utiliza las fórmulas de Rotación de Marco de Coordenadas para calcular las posiciones geográficas en el datum local.

Rotación Marco Coordenadas

Debe tenerse cuidado cuando se entre los valores de rotación.

•Ellos son expresados en segundos de arco.

•El Delta Escala es expresado en ppm (partes por million).

• Convenciones Locales pueden también requerir que entre un valor invertido (ej positivos se convierten en negativos y negativos se convierten en positivos.)

Especificando una Transformación de Datum de 7-Parámetros


Transformaciones de Datum con un archivo de desplazamiento

Un archivo de desplazamiento de datum (*.LLS) contiene la información de desfase del datum para un área determinada. Cuando usted no está trabajando en una cuadrícula WGS-84, usted puede cargar un desplazamiento de datum en vez de los valores delta para proveer los parámetros de transformación de datum requeridos para sus datos.

1.Establecer la cuadrícula y la zona (Si existe alguna) para su área de proyectos. El diálogo muestra actualizaciones con la información correspondiente al proyecto.

2.Verificar el elipsoide.

3.Si el elipsoide mostrado por su cuadrícula seleccionada no es WGS-84, ingrese un archivo de desfase para su área de proyecto. Haga clic [...] para el campo de desplazamiento de Datum, seleccione el archivo *.LLS pertinente y hacer clic en [Abrir].

4.Establecer cualquier parámetro geodésico restante como es requerido y hacer clic en [OK].

Especificando un archivo Movimiento Datum


Calculando Parámetros de Transformación de Datum desde información de Coordenadas

El programa TRANSFORMACION DATUM calcula tres o siete parámetros de transformación de datum desde listados de información de coordenadas. Estos valores transladan sus datos de posición desde un datum a otro. Un cálculo de 3-parámetros requiere sólo un punto descrito en cada datum. Un cálculo de 7-parámetros requiere un mínimo de tres pares de puntos.

Típicamente, este programa calcula los parámetros de transformación de datum los cuales convierten la posición WGS-84 a la correspondiente posición en su datum local. Entre los valores calculados en PARÁMETROS GEODESICOS.

El programa TRANSFORMACION DATUM calculará y mostrará el número de parámetros de transformación de datum requeridos y ofrecerá aplicarlos en el programa PARÁMETROS GEODESICOS. También crea un sencillo archivo de texto resumiendo la transformación y listando los errores residuales para cada uno de los puntos transformados.

1.Defina su información de elipsoide y proyección en el programa PARÁMETROS GEODÉSICOS.

2.Inicie el programa TRANSFORMACION DATUM al seleccionar UTILIDADES-GEODESIA-TRANSFORMACION DATUM. El diálogo aparecerá para que usted entre sus parámetros.

Diálogo Transformación Datum

Formato Angulo define su formato de entrada preferido.

Tipo Transformación define el número de parámetros que serán calculados.

Nota:Una transformación de 7 parámetros requiere por lo menos tres puntos.

Desde Elipsoide: El elipsoide de sus datos fuente. Si esta calculando valores de transformación para su configuración de geodesia, esto típicamente será WGS-84, la salida más común de GPS.

A Elipsoide: El elipsoide al cual desea convertir. Típicamente, este es su elipsoide de levantamiento.

Lat/Lon/altura: En el área de la hoja de cálculo, debe describir cada punto o puntos con dos juegos de coordenadas --una en WGS84 y la otra con base en su datum local.

La casilla de activación Importar desde Texto le permite importar coordenadas desde archivos de texto. Esta útil opción puede salvar mucho tiempo de tecleado si sucede que usted tiene las coordenadas en otro archivo. Sí esta opción es seleccionada, la sección del fondo provee una presentación para describir el posicionamiento de sus datos en el archivo (o archivos). Refierase a las siguientes secciones sobre crear e importar archivos de texto.

Importar Parámetros

3.Haga clic en [Calcular]. El programa mostrará el número de parámetros de transformación requerido y creara un archivo de texto sencillo resumiendo la transformación y listando los errores residuales para cada uno de los puntos transformados.

Cálculo Siete Parámetros de Transformacióm

4.Haga clic en [Transferir] (opcional) para copiar los parámetros calculados a sus parámetros geodésicos.

Para hacer múltiples cálculos de diferente puntos de datos

Haga clic en [Calc Nuevo]. La hoja de cálculo será limpiada para que entre otro juego de puntos.

Más Información

• Creando Archivos de Texto para el Programa Transformación de Datum

• Reporte Transformación Datum


Creando Archivos de Texto para el Programa Transformación de Datum

El programa TRANSFORMACION DATUM puede importar las coordenadas ejemplo a la hoja de cálculo desde archivos de texto ASCII. Estos archivos son fácilmente creados usando cualquier editor de texto.

Opciones Entrada:

•Un Archivo Texto contienen ambos juegos de coordenadas. cada punto debería ser ingresado en lat/long/altura y usando el mismo formato, con WGS84 primero seguido del datum de información local. Ambos pares de coordenadas deben residir en una línea.

•Dos archivos, cada uno conteniendo un juego de coordenadas—Uno en WGS-84 y uno con base en su grilla local. Cada uno debe contener la información de puntos, entrada en el mismo orden y formato para permitirle al programa compararlos con precisión.

Nota:Texto adicional puede ser incluido en cada línea, tan pronto como todas las líneas son formateadas de la misma manera para permitir la comparación.

Datos Coordenadas Elipsoide Local

Datos Coordenadas WGS-84

Ambos Juegos de Datos de Coordenadas en Un Documento


Reporte Transformación Datum

Para ver un resumen de la transformación y un listado de errores residuales por cada uno de los puntos transformados, haga clic en [Ver Reporte Detallado]. Este reporte puede ser salvado o impreso usando las funciones Windows® Notepad.

Ejemplo Reporte


Calculando Transformaciones de Datum Variables en Tiempo

Sistemas de corrección global basados en satélites referencian un Marco de Referencia Terrestre Internacional virtual (ITRF), en vez de un punto en particular sobre la Tierra. Puesto que la superficie de la Tierra constantemente cambia debido a movimiento de las placas tectónicas, los parámetros de transformación de datum también cambian a traves del tiempo. Para modelar estos cambios, geodestas alrededor del mundo han producido modelos de transformación de datum con base en los familiares 7 parámetros de transformación de datum. Sin embargo, los modelos cambian en el tiempo de manera que cada parámetro tiene un valor a una referencia de tiempo dada y la velocidad de cambio.

Si usa un sistema de corrección global basado en satélites, debe hacer una transformación de datum de 7-parámetros por la placa tectónica en la cual su proyecto reside. Puede calcular los parámetros correctos usando la herramienta de Transformación Variable en Tiempo en el programa PARÁMETROS GEODESICOS.

1.Seleccione HERRAMIENTAS-TRANSFORMACIONES VARIABLES EN TIEMPO. El diálogo de Transformaciones variables en Tiempo aparecerá.

Diálogo Transformaciones variables en Tiempo

2.Entre los parámetros para su sistema y área de proyecto:

>Epoch ITRF/WGS84 usado por su sistema de correcciones.

>Sistema Destino en el cual su proyecto reside: NAD83, GDA94, EUREF89 OR EUREF2000.

>Año Destino: El año al cual desea referenciar sus datos. Si su proyecto abarca múltiples años, use el mismo año cada vez para ser consistente.

Para usar un fraccional año fijado, seleccione el año, digite el lugar del decimal y haga clic en [Computar].

3.Haga clic en [OK]. El programa calcula los parámetros de transformación de datum y los entra en el diálogo PARÁMETROS GEODESICOS.


Exportando Datos VDatum a un Archivo XYZ

La herramienta Exportar VDatum a XYZ usa los datos desde el archivo GTX correspondiente al datum cartográfico seleccionado y los convierte a un archivo (ASCII) XYZ. Puede opcionalmente limitar el área cubierta por el archivo de salida con un archivo borde.

Nota:Para usar este archivo XYZ para verificar el VDatum esta correctamente moviendo la Altura Vertical WGS84, es importante seleccionar el datum Cartográfico correcto.

•Sí desea limitar la extención de su salida XYZ, use el EDITOR BORDE para definir su área de interés.

1.En el programa PARAMETROS GEODESICOS, seleccione HERRAMIENTAS-EXPORTAR VDATUM A XYZ.

Exportando los VDatum a XYZ en PARÁMETROS GEODESICOS

2.Defina su nombre de archivo de salida y ubicación.

a.Haga clic en [...] por el “archivo de Salida”.

b.Entre su nombre del archivo de salida y ubicación de almacenamiento.

c.Haga clic en [Salvar].

3.Límite el área de su salida XYZ. (Opcional)

a.Haga clic en [...] por el Archivo de Borde.

b.Seleccione el archivo de borde que define su área de salida.

c.Haga clic en [OK].

4.Haga clic en [EXPORTAR]. Una barra de progreso mostrará el progreso de la exportación. Puede mostrar su archivo XYZ en el área gráfica de HYPACK® para mostrar la extensión exacta de la zona VDatum.

El Archivo de Salida XYZ Mostrado en HYPACK®


Programas Utilidades Geodesia

El sección del menu UTILIDADES-GEODESIA contiene los siguientes programas

Utilidades Geodesia

Programa | Función
TRANSFORMACIÓN DATUM | Calcula los parámetros de cambio de la transformación de 3 parámetros y prueba parámetros de transformación de 3- y 7-Parámetros.
CONVERSIÓN GRILLA | Convierte desde Latitud-Longitud WGS-84 a X-Y Local y lo mismo en reversa.
POLIGONAL | Efectúa los cálculos de una poligonal abierta calculándolos en el elipsoide.
CONVERSIÓN UNIDADES | Convierte entre diferentes tipos de unidades de Angulo y distancia.
CONVERSION PROYECTO | Convierte los archivos de proyecto, y los archivos de datos editados y reducidos en un proyecto con un juego de parámetros geodésicos a un nuevo proyecto con diferentes parámetros geodésicos.
CONVERSION LISTADO GEODÉSICO | Convierte XY, Lat/Lon, Profundidades y Altura Elipsoidal de una Geodesia a otra.

En todos los programas de GEODESÍA, use las siguientes convenciones:

•Entre grados, minutos y segundos separados con comas..

•Longitud Oeste y Latitud Sur como números negativos (con la excepción de CONVERSION GRILLA).

Más Información

• Programa Conversión Grilla

• Programa Poligonal

• Programa Conversión Unidades

• CONVERSION PROYECTO

• CONVERSION LISTADO GEODÉSICO


Programa Conversión Grilla

El programa CONVERSIÓN GRILLA le permite convertir:

Lat/Lon WGS84 | => | Lat/Lon Local | => | X-Y
X-Y | => | Lat/Lon Local | => | Lat/Lon WGS84

Esta es la misma conversión usada por LEVANTAMIENTO como recibe los datos de posición de su GPS (en WGS 84) y lo convierte a su datum local.

Si usted ha seleccionado cualquiera de las Opciones RTK en el programa PARAMETROS GEODESICOS, CONVERSION GRILLAS también calcula la elevación.

1.Configure los parámetros geodésicos como el programa CONVERSION GRILLA usa los parámetros actuales como la base para su conversión. Puede accesar el programa PARAMETROS GEODESICOS desde el ícono PARAMETROS GEODESICOS en la barra de herramientas.

2.Entre al programa CONVERSION GRILLA al hacer clic en UTILIDADES-GEODESIA-CONVERSION GRILLA. El diálogo Conversión Geodésica aparecerá.

Ventana conversión de cuadrícula

3.Indica sí usted desea transformar desde Posición Geográfica (Lat/Long) a X-Y o desde X-Y a Posición Geográfica (Lat/Long).

4.Entre tanto las coordenadas X-Y o la Latitud y Longitud. El programa soporta todas las convenciones Lat/Long.

5.Haga clic en [Convertir]. La información será computada y mostrada.

6.Dele nombre a su punto. (Opcional) Seleccione el registro en el listado de puntos convertidos, presiones la tecla Enter y digite un nuevo nombre.

Para re ingresar la información de puntos convertidos en la parte superior del diálogo sin necesidad de volver a escribir, doble clic en el punto requerido.

Para remover puntos desde el listado de puntos convertidos:

•[Eliminar] Borra los puntos seleccionados.

•[Limpiar] borra todos los puntos en la lista.

[Guardar blancos] guarda sus puntos convertidos a blancos al grupo de blancos GEOCONV.

[Imprimir] envía un reporte a la impresora listando lo siguiente:

•los parámetros de geodesia del proyecto actual

•los datos de entrada,

•los datos de salida calculados

Ejemplo Reporte Convertir Grilla


Programa Poligonal

Una poligonal calcula la posición adelante de un punto, usando un punto previo, un punto de vista atras y el ángulo y distancia medidos al próximo punto. Puesto que este punto calcula la posición en el elipsoide, la información de distancia y azimuth en el programa deben ser geodésicas, en vez de basadas en la grilla.

1.Entre al programa POLIGONAL al hacer clic en UTILIDADES-GEODESIA-POLIGONAL.

La Ventana Poligonal

2.Entre Latitud y Longitud para su punto de inicio.

3.Entre el Azimut Atrás desde el punto de inicio a su vista atrás.

4.Entre la distancia geodésica y el Angulo geodésico para el próximo punto en la Poligonal. Haga clic en [OK].

El programa calcula la posición del nuevo punto. Puede imprimir este paso en la Poligonal al hacer clic en [Imprimir Resultados].

[Calcular Próximo Tramo] borra los datos del Punto Dos para que pueda entrar un nuevo juego para un nuevo cálculo.


Programa Conversión Unidades

El programa CONVERSION UNIDADES es usado para convertir entre diferentes mediciones angulares y de distancia.

La ventana Conversión Unidades--Convirtiendo Distancia

1.Seleccionar > UTILIDADES-GEODESIA-CONVERSIÓN UNIDAD.

2.Seleccione ya sea Angulos o Distancia al hacer clic en el botón coincidente en la parte superior izquierda.

3.Seleccione las Unidades que esta convirtiendo Desde y A al hacer clic en los menús respectivos.

4.Entre las unidades desde las que esta convirtiendo en el formato especificado en la base de la columna Desde.

5.Haga clic en [OK].

El ángulo o distancia convertida aparecerá al fondo de la columna A.

Sí desea calcular otra conversion, haga clic en [Convertir Otro]. La pantalla se reseteara y usted puede repetir el mismo proceso.

Para imprimir sus cálculos a la impresora Windows® por defecto, haga clic en [Abrir Impresora] para usar el diálogo de configuración de impresora Windows®, luego haga clic en [Imprimir Resultados].


CONVERSION PROYECTO

El CONVERTIDOR PROYECTO puede convertir archivos de proyecto, y los archivos de datos editados y reducidos en un proyecto con un juego de parámetros geodésicos (proyecto fuente) a un nuevo proyecto con diferentes parámetros geodésicos (proyecto destino).

Importante: CONVERSION PROYECTO no convierte archivos binarios.

Fue originalmente creado para ayudar usuarios que estan saliendo de levantamientos NAD-27 pasandose a levantamientos NAD-83. Para estos hidrógrafos, transladar líneas de levantamiento mejorará la precisión de comparaciones históricas entre los viejos levantamientos NAD-27 y los nuevos NAD-83.

El CONVERTIDOR PROYECTO también resolverá problemas para hidrógrafos que sin quererlo colectaron datos usando parámetros geodésicos incorrectos. Aquellos en esta categoría no tienen mas que volver a levantas el área para corregir el error.

Nota:La mayoría de archivos de fondo no pueden ser convertidos debido asuntos de escala en el programa.

1.Le permite todos los archivos que usd quiere converttien el proyecto fente.

2.Cree un proyecto nuevo con los nuevos parámetros geodésicos.

Nota:Este proyecto debe estar en el mismo directorio que el proyecto fuente original.

3.Inicie la CONVERSION PROYECTO. Seleccione UTILIDADES-GEODESIA-CONVERSION DE PROYECTO.

CONVERSION PROYECTO

4.Digale al programa si sus proyectos estan en el directorio de proyectos locales o en un sitio de red. Habilite la opción correspondiente Use Proyectos “Red”.

5.Seleccione el grupo de proyecto donde cada proyecto reside. Las configuraciones de geodesia para cada uno son presentadas.

6.Seleccione los archivos que desea convertir. (La mayoría de tipos de archivos son convertibles.) Use la casilla para cada archivo a seleccionar o deseleccionarlo.

7.Convertir los archivos. Haga clic en [Convertir]. El estatus de la conversion es listado a la derecha.

Más Información

• Recalculando Posición desde Datos BRUTOS


CONVERSION LISTADO GEODÉSICO

CONVERSION LISTADO GEODESICO lee datos XY o Lat, Lon y los convierte a un XY o Lat, Lon de diferente o similares parámetros geodésicos y unidades de levantamiento. En adición, el programa puede leer, convertir, y sacar profundidades o altura elipsoidal.

Conversión Listado Geodésico

1.Seleccione el proyecto entrada. Esto definirá la geodesia para los datos de entrada.

2.Seleccione el tipo de entrada. El archivo no necesita ser exactamente en este formato, pero todos los registros deben ser formateados de la misma forma.

3.Ingrese el nombre del archivo de entrada. Haga clic en el correspondiente [...] y nombre su archivo de entrada.

4.En la esquina inferior izquierda, defina que datos son leídos y en que orden ellos aparecen en la línea de entrada. Haga clic en la casilla para habilitar un ítem luego arrastre los ítems en la casilla para ajustar el orden. Use un ítem ’Ignorar’ para valores a ser omitidos desde la conversión.

5.Seleccione el proyecto de salida y el tipo de archivo.

Si quiere un archivo de salida guardado en el mismo lugar del archivo de entrada, seleccione usar ubicación proyecto de entrada para archivos de salida. El programa automáticamente establece el grupo de proyecto, el proyecto de salida y la proyección del elipsoide para que el archivo de salida concuerde con la entrada.

6.Configure las opciones Nombre Archivo de Salida. Haga clic en el correspondiente [...] y nombre su archivo de entrada.

7.Indique si necesita convertir las unidades de profundidad. Puede convertir desde metros a pies o pies a metros.

8.Si desea una salida a Lat./Lon, seleccione precisión decimal para Lat./Lon, formato en grados y decoración de grado.

9.Si desea una salida Z o altura sobre el elipsoide, ingrese la precisión decimal para Z/Elipsoide.

10.Pruebe sus parámetros. Haga clic en [Probar Línea]. Los resultados de convertir la primera línea en el archivo de entrada es mostrado en el diálogo. Si los resultados son incorrectos, vuelva a verificar sus parámetros y vuelva a probar.

11.Cuando los resultados de su prueba son correctos haga clic en [Ejecutar] para convertir todos los registros desde el archivo de entrada y generar el archivo de salida.

Simple Conversión de Metros a Pies—Antes (izquierda) y Después (derecha)


Líneas Levantamiento Planeadas y Diseños Canal

Líneas de levantamiento Planeadas (*.LNW) definen donde desea que su embarcación vaya. El archivo de línea contiene coordenadas de cuadrícula y nombres para cada línea planeada en su área de proyecto y también puede contener información de la plantilla de sección transversal. Archivos de Línea son típicamente creados en el EDITOR LINEA o en los programas o programas deDISEÑO AVANZADO DE CANAL.

Líneas Planeadas son generadas en los siguientes programas:

•EDITOR LÍNEA

•DISEÑO AVANZADO DE CANAL

•DXF A LNW

•DGN A LNW

•GENERADOR LNW

•MODELO TIN

Líneas Planeadas son salvadas con una extensión LNW y son usualmente salvadas en el directorio del proyecto. Usted debe darle a cada juego de líneas planeadas un nombre único el cual le permitirá determinar para que área las líneas de levantamiento fueron creadas.

Un archivo de línea planeada 3D puede ser usado por LEVANTAMIENTO o DREDGEPACK para proveer informacion de canal en la ventana perfil. LEVANTAMIENTO o DREDGEPACK también almacenará información de plantilla en los encabezados de los archivos de datos donde puede leído por el editor y otros programas de post-procesamiento.

A pesar de ser posible colectar datos de levantamiento sin líneas planeadas, hará el proceso de edición mas lógico y asegurara su cobertura requerida si usted tiene referenciado algún tipo de líneas de levantamiento en su área.

Más Información

• Espaciamiento en las líneas planeadas

• Patrones de ófset para Líneas Planeadas

• Creando Líneas Planeadas en el Editor Línea

• Creando canales y Líneas Planeadas en DISEÑO AVANZADO DE CANAL

• Creando Un Archivo Línea Planeada desde un Archivo DXF o DGN

• Creando Líneas Planeadas en el Generador LNW

• Reportes Línea

• Generando Líneas Planeadas de Levantamiento en MODELO TIN isóbatas


Espaciamiento en las líneas planeadas

Espaciamiento línea para levantamientos monohaz es de alguna forma arbitrario, porque la cobertura total del fondo es casi nunca práctica. Para levantamientos con barrido, donde la cobertura total del fondo es practica, el espaciamiento de líneas es usualmente escogido para asegurar cobertura total.

Si su bote esta equipado con un sistema multihaz, donde el cubrimiento de un barrido sencillo varia dependiendo de la profundidad del agua, el espaciamiento de línea a menudo cambia de un levantamiento al siguiente. Alguna trigonometría simple da la relación de cobertura con la profundidad del agua.

•Cobertura Babor = Profundidad Agua x Tan(Theta Babor)

•Cobertura Estribor = Profundidad Agua x Tan(Theta Estribor)

•Cobertura Barrido = Cobertura Babor + Cobertura Estribor

Es tentador orientar el barrido transducer con algún tipo de geometría de vista lateral, puesto que esto aumenta la cobertura por barrido. Tenga cuidado con esto porque la desventaja es disminución de la calidad de los datos en los haces externos.

Más Información

• Creando Líneas Planeadas en el Editor Línea


Patrones de ófset para Líneas Planeadas

Líneas Planeadas pueden ser creadas en cualquiera de varios patrones usando la función de Ofsets. Todos los siguientes patrones están disponibles cuando usted genera líneas en el EDITOR LÍNEA.DISEÑO AVANZADO DE CANAL genera solo el patrón de línea central.

Patrones Ófset Líneas Levantamiento Planeadas

Ófset paralelo

Líneas Paralelas en cualquier lado de la línea inicial.

Ófsets Línea Central

Líneas perpendiculares a un espaciamiento definido por el usuario a lo largo de la línea inicial.

Ófsets Radial

Pivotea sus líneas planeadas alrededor del primer punto entrado.

Búsqueda Ófsets

Gire su línea planeada alrededor del punto medio del primer segmento.

Ófsets Paso Escalera

Agrega valores X,Y entrados por el usuario a cada punto de ruta creando un efecto de escalones.

•Para soportar viaje AUV, usted puede escoger poner las líneas juntas en una línea, con segmentos rectos y curvos unidos el finar con el inicio del siguiente segmento.

Al añadir ófsets a los ajustes de una línea (izquierda), y los resultados (derecha)

Al añadir ófsets a una línea con los parámetros de cálculo de radio, y los resultados (derecha)

Más Información

• Creando Líneas Planeadas en el Editor Línea


Reportes Línea

HYPACK® genera reportes de línea desde el menú de clic derecho en el Listado ítems Proyecto HYPACK® y desde el EDITOR DE LÍNEA. Ambos listan la distancia a lo largo de la línea para cada línea en el archivo línea planeada (*.LNW). El reporte generado en el EDITOR DE LÍNEA también intenta estimar el tiempo de levantamiento de la slíneas basado en la estimación de la velocidad promedio y tiempo en cambio de líneas.


Muestra reporte de líneas

Una vez tiene un archivo de línea cargado a HYPACK®, puede generar un listado de distancias a lo largo de cada línea de levantamiento y su total:

al hacer clic derecho en el nombre del Archivo de Línea en el listado de Archivos de Proyecto y seleccionando Mostrar Reporte Líneas.

Muestra reporte de líneas


Estimando Tiempo Levantamiento y Distancia

Un reporte de líneas es un listado de las distancias a lo largo de cada línea de levantamiento, y la distancia total calculada y el tiempo de viaje aproximado basado en las opciones de velocidad definidas por el usuario y el tiempo de cambio de línea. Usted puege generar reportes de líneas desde los archivos de líneas planeadas habilitados (*.LNW), o archivos de datos brutos (*.RAW, *.HSX).

1.Cargue el archivo de línea planeada en el EDITOR DE LÍNEA.

2.Hacer clic en el ícono reporte de Línea.El diálogo Reporte de Línea aparece.

Diálogo Reportes Línea

3.Ingrese sus variables de cálculo de reporte y hacer clic en [OK]. El reporte generado aparece en Bloc de NotasWindows®.

>Velocidad Levantamiento: Velocidad viajada promedio estimada (nudos).

>Tiempo de Transito Interlineal: Tiempo Estimado entre un fin de línea y el siguiente inicio de línea.

Un Ejemplo de Reporte Líneas

4.Salve su reporte. (Opcional) En el bloc de notas, seleccione ARCHIVO-SALVAR COMO, defina la ubicación y nombre para su reporte y hacer clic en [Salvar].

Nota:ARCHIVO-SALVAR por defecto a la carpeta \HYPACK 2020\Temp.


Creando Líneas Planeadas en el Editor Línea

EDITOR LINEA crea archivos líneas planeadas. Cree cada línea individualmente, o cree una línea luego líneas adicionales con ófsets en una selección de varios patrones. No hay límite al número de puntos de ruta por línea o líneas por archivo.

Alternativamente, el diálogo Importar del EDITOR LINEA le permite extraer datos desde archivos de texto ASCII y usarlo para poblar los campos del EDITOR LINEA para generar líneas planeadas de un solo segmento.

El EDITOR LINEA es mas comúnmente usado para hacer archivos de líneas de dos dimensiones, pero usted puede escoger agregarle información de plantilla de canal para generar líneas de levantamiento hidrográfico de tres dimensiones.

Adicionalmente, líneas planeadas pueden ser exportadas a una selección de archivos de plan de terceros.

Para crear líneas planeadas en el EDITOR LINEA:

1.Abrir el EDITOR LINEA. Seleccione PREPARACION-EDITORES-EDITOR LINEA.

2.Escoja entrar su información de posición en formato XY o Lat/Lon. Seleccione EDITAR-MODO ENTRADA y su elección. Coordenadas Lat./Lon. desde el datum local serán entradas de acuerdo con el formato especificado por defecto en el Panel de Control HYPACK®.

Nota:El archivo LNW siempre almacenará puntos de ruta en coordenadas XY. Alternativamente, usted puede guardar el mismo archivo con coordenadas WGS 84 (*.L84) para uso fuera de HYPACK®.

3.Defina sus opciones de nombres de líneas. (Opcional)

4.Defina sus líneas planeadas al entrar los puntos de ruta que describen cada línea. Cada página en la hoja de cálculo representa una línea planeada de levantamiento separada y puede ser vista al seleccionar el nombre de línea en el panel de la mano izquierda.

5.Cree y aplique información de plantilla de canal. (Opcional)

6.Guarde sus líneas planeadas. HYPACK®Líneas planeadas: seleccione ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO y nombre su archivo. Sus datos serán salvados con una extensión LNW a su directorio proyecto y habilitado en el listado de archivos de proyecto.

>líneas Planeadas HYPACK®: seleccione ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO y nombre su archivo. Sus datos serán salvados con una extensión LNW a su directorio proyecto y habilitado en el listado de archivos de proyecto.

>Para planes de misión de terceros, seleccione Plan Mission-EXPORTAR y el formato de salida requerido. Provea cualquier información adicional requerida por el formato de salida seleccionado y guarde su archivo.

Más Información

• Opciones de Nombrado de Línea en el EDITOR LINEA

• Creando Líneas Planeadas 2D Usando la Hoja de Cálculo

• Creando Líneas Planeadas 2D Usando la Técnica del Cursor y método Ófset

• Importando Puntos de Camino Desde un Archivo Texto al EDITOR LÍNEA

• Importando Formatos de Líneas Planeadas de terceros al EDITOR DE LÍNEA

• Creando Líneas Planeadas para Ajustarse a su Área de Levantamiento en el EDITOR DE LINEA

• Generando Líneas Planeadas en Ubicaciones Predefinidas en el EDITOR LINEA

• Editando su Archivo Líneas Planeadas en el Editor Línea

• Creando Líneas Planeadas 3D en el EDITOR DE LINEA

• Agregando archivos de Línea en el EDITOR DE LINEA

• Creando Puntos de Camino Usando Distancia y Marcación en el EDITOR DE LINEA

• Creando Líneas Curvas en el EDITOR DE LINEA

• Exportando Líneas Planeadas en el Editor Línea

• Exportando Puntos Plantilla a XYZ desde el EDITOR DE LINEA


Opciones de Nombrado de Línea en el EDITOR LINEA

Si usted prefiere algo mas que un simple número de línea para identificar cada línea planeada en el archivo, puede pre definir una cadena de texto que será anexado al número de la línea como se especifica. Esta característica es opcional y debe ser definida cada vez que usted entre el EDITOR LINEA.

Nota:Esta opción no esta disponible para líneas creadas usando los ófsets de línea central.

Definiendo un Prefijo o Sufijo

1.Seleccione LÍNEA-PREFIJO NOMBRE LINEA o LÍNEA-SUFIJO NOMBRE LINEA. Un diálogo aparecerá.

Diálogo Prefijo nombre Línea y Sufijo

2.Entre la cadena de texto requerida y haga clic en [OK].

Una vez una cadena ha sido entrada, aparecerá proxima a la selección del menú y será agregada a todas las líneas creadas después hasta que usted cambie la definición de la cadena o cierre el EDITOR LINEA.

Nombres Líneas con Prefijo y Sufijo


Creando Líneas Planeadas 2D Usando la Hoja de Cálculo

Puede definir sus líneas planeadas ingresar coordenadas de puntos en una hoja de cálculo.

1.Abrir el EDITOR LINEA. Seleccione PREPARACION-EDITORES-EDITOR LINEA.

2. Cree la hoja de cálculo al hacer clic en ícono Añadir Punto, una vez por cada punto de ruta que desee entrar en la línea de levantamiento inicial. Cada punto será automáticamente llenado con las coordenadas de la esquina superior izquierda del área gráfica.

3.Ingrese las coordenadas con la información de posición de cada punto de ruta para la primera línea en la hoja de cálculo.

Entrando la línea inicial en el Editor Línea

4.Cree sus ófsets.

a.Haga clic en el icono Ofsets. El diálogo ófsets aparecerá.

b.Seleccione el patrón de líneas que desea usar al seleccionar la pestaña correspondiente.

c.Ingrese los parámetros para la línea de construcción - típicamente, el número de ófsets a ser creado así como la distancia o ángulo entre ellos, pero los patrones de la línea central paralela incluye opciones adicionales:

•Para determinar cual camino es hacía la derecha o izquierda (babor o estribor) para ófsets de líneas paralelas y línea central, imagine que usted está sentado en el punto de inicio mirando hacia el final de la línea.

•Nombre Línea: Líneas paralelas por defecto usan una secuencia de nombres, pero puede escoger su formato de nombrado GeoNav. Nombres de la línea de cruce en el patrón de la línea central son por Defecto ###.##, pero usted puede escoger ##.###.

•El patrón línea central también requiere un encadenamiento en el cual la numeración de las líneas será basado y el ángulo al cual los ófsets seran generados en relación con la línea central.

d.Si usted esta generando ófsets paralelo, escoja sí desea permitir renumeración de las líneas.

Cuando el EDITOR LINEA genera sus líneas con ófset, usualmente, crea (y numera) los ófsets, en secuencia, después de la línea inicial (ej. 1,2,3,4,5). Sin embargo, puesto que usted puede generar ófsets paralelos en ambos lados de la línea inicial (línea “1”), ellos podrían estar fuera de secuencia (ej. 2,3,1,4,5).

Para generar líneas secuencialmente numeradas, tenemos que renumerar (renombrar) las líneas al activar Permitir Renumerar Líneas.

Tip: Hay ocasiones, tales como cuando usted ha generado ófsets mas de una vez, cuando este método de renumeración no conducirá a un juego de líneas secuencial. Si este es el caso, seleccione LINEA-RENUMERAR. El EDITOR LÍNEA renumerará todas las líneas en el archivo.

Ofsets—Pestaña Paralelo

e. Haga clic en [OK]. HYPACK®mostrará su hoja de cálculo llena y las líneas serán dibujadas en la pantalla.

Alternativamente, puede manualmente al agregar líneas y entrar todos los datos de puntos de ruta en la hoja de cálculo. (Si usted tiene un archivo con muchos puntos de ruta, necesitará mucho tiempo y paciencia para esta opción.)

5.Revise sus líneas al hacer clic en el ícono Extensión. La hoja de cálculo del EDITOR LINEA se minimizará y el área gráfica hará zoom en el archivo de línea. Las flechas muestran la dirección de la línea actual seleccionada en el editor.

Revisando sus Líneas

6.Regrese al EDITOR LINEA al hacer clic en [Editor Línea] en la parte inferior izquierda.

7.Nombre líneas individuales (opcional):

>Seleccione LINEA-NOMBRE LINEA y provea el nombre en el diálogo que aparece.

O

>Haga clic derecho en el nombre de línea actual, seleccione “Renombrar” y entre el nuevo nombre de línea.

8.Puede editar sus líneas, en la hoja de cálculo o con el cursor, si lo desea. Continúe revisando y editando hasta que sus líneas sean satisfactorias.

9.Salve su archivo. Seleccione ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO y nombre su archivo. Sus datos serán salvados con una extensión LNW a su directorio proyecto y habilitado en el listado de archivos de proyecto.

Nota:Usted puede iniciar de nuevo al seleccionar ARCHIVO-CERRAR. Confirme que no desea salvar el archivo y el EDITOR LINEA regresará al punto donde usted lo inicio por primera vez.

Más Información

• Patrones de ófset para Líneas Planeadas

• Editando su Archivo Líneas Planeadas en el Editor Línea

• Creando Líneas Planeadas 2D Usando la Técnica del Cursor y método Ófset


Creando Líneas Planeadas 2D Usando la Técnica del Cursor y método Ófset

Puede interactivamente crear líneas planeadas de levantamiento en el EDITOR LINEA:

1.Abra un Archivo de Fondo de su área de levantamiento.

Muestra Archivo de Fondo

2.Abrir el EDITOR LINEA. Seleccione PREPARACION-EDITORES-EDITOR LINEA.

3. Cree su línea planeada inicial. Haga clic en el ícono Cursor y el EDITOR LINEA se minimizará.

4.Haga clic izquierdo en el área gráfica para marcar cada punto de ruta en la línea inicial.

5.Restaure el EDITOR LINEA al hacer clic en [Editor Línea] en la barra de herramientas. Puede revisar los puntos de su primer línea, y luego continuar.

6.Cree sus ófsets de Líneas.

>Automáticamente usando el ícono Ofsets y HYPACK® automáticamente los hará por usted.

i. Haga clic en el ícono Ófsets. El diálogo ófsets aparecerá.

ii.Seleccione el patrón de líneas que desea usar al seleccionar la pestaña correspondiente.

iii. Entre el número de ófsets a ser creado así como la distancia o ángulo entre ellos. Para Ofsets Paralelo y línea Central, imagine que esta parado en el inicio de la línea inicial mirando hacia el final para determinar en que dirección es izquierda o derecha (babor o estribor).

iv.Escoja sí desea permitir el renombrado de línea.

v.Añadir ófset a una línea única. (Opcional) Verifique esta opción para conectar el punto final de una línea al punto inicial de la siguiente usando un segmento de línea recto.

Cuando usted une sus líneas de esta forma, puede también usar la opción Automáticamente Calcular el Radio de la Curva para Segmentos para calcular el radio para un segmento curvo que conecta, proveyendo un giro de transición suave como debe cambiar de dirección.

Al añadir ófsets a una línea con los parámetros de cálculo de radio, y los resultados (derecha)

vi.Haga clic en [OK]. HYPACK®creará los ófsets de líneas adicionales y mostrará su hoja de cálculo llena.

>Manualmente agregue cada línea como se describe en “Editando su Archivo Líneas Planeadas en el Editor Línea”. Repita este proceso hasta que todos sus ófsets hayan sido definidos.

7. Revise sus líneas al hacer clic en el ícono Extensión. La hoja de cálculo del EDITOR LINEA se minimizará y el área gráfica hará zoom en el archivo de línea.

Revisión Líneas Planeadas en HAL.DIG

8.Retornar al EDITOR DE LÍNEA. Hacer clic [Editor de Línea] en la barra de herramientas.

9.Nombre líneas individuales (opcional):

>Seleccione LINEA-NOMBRE LINEA y provea el nombre en el diálogo que aparece.

O

>Haga clic derecho en el nombre de línea actual, seleccione “Renombrar” y entre el nuevo nombre de línea.

10.Puede editar sus líneas en la hoja de cálculo o con el cursor, si lo desea.

11.Continúe revisando y editando hasta que sus líneas sean satisfactorias.

12.Salve su Archivo Línea. Seleccione ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO y nombre su archivo. Sus datos serán salvados con una extensión LNW a su directorio proyecto y habilitado en el listado de archivos de proyecto.

Más Información

• Cargar Cartas de Fondo al Proyecto

• Patrones de ófset para Líneas Planeadas

• Editando su Archivo Líneas Planeadas en el Editor Línea

• Creando Líneas Planeadas 2D Usando la Hoja de Cálculo


Importando Puntos de Camino Desde un Archivo Texto al EDITOR LÍNEA

En el EDITOR DE LÍNEA, puede importar puntos desde archivos ASCII para definir rápidamente líneas planeadas de levantamiento. Dos rutinas importan puntos con resultados levemente diferentes:

•Un juego de líneas de un solo segmento

•Una sola línea de múltiples segmentos

Nota:Esta segunda opción puede ser realizada múltiples veces, cada vez con un archivo de texto diferente, para generar múltiples líneas multi-segmentadas en un archivo de salida LNW.

• Conjunto de Líneas Segmentadas Individuales

• Líneas Multi-Segmentadas

Conjunto de Líneas Segmentadas Individuales

Diálogo Importar en el EDITOR DE LÍNEA, puede extraer datos desde archivos de texto ASCII y usarlos para llenar los campos en el editor para generar líneas planeadas de un solo segmento.

•Cada línea (o registro) en el archivo de texto debe contener los datos para una línea en el archivo línea planeada y presentar los datos en el mismo orden.

•Cada línea debe, por lo menos, contener las coordenadas para los puntos de inicio y finalización de la línea. Si no se importa un nombre, el EDITOR LINEA automáticamente numera sus líneas cuando importa los datos.

1.Abrir el EDITOR LINEA. Seleccione PREPARACION-EDITORES-EDITOR LINEA.

2.Seleccione ARCHIVO-IMPORTAR. Esto le dará la caja de diálogo que usará para configurar su importación del documento texto.

Diálogo Importar Línea--importando del segundo al quinto campos de cada registro: Las posiciones de los puntos de ruta

3.Seleccione y ordene los campos usados para crear su archivo línea nuevo.

>Coloque una marca en la casilla por cada campo en su archivo de texto que desea usar para poblar el archivo línea.

>Use el cursor para arrastrar los campos en el orden que ellos aparecen en su archivo.

>Para saltar un campo en la cadena, active ‘Ignore’ y arrástrelo a la posición del campo a ser saltado en el listado. Si necesita más de un campo ignorado, haga clic en [Agregar Campo Ignore] para generar tantos como necesite.

4.Escoja el formato correcto de delimitación. El programa soporta delimitadores de coma, pestaña y espacio.

5.Cargue el archivo de texto. Haga clic en [Cargar Archivo], seleccione su archivo y haga clic en [Abrir]. En el área Líneas, verá sus puntos de ruta como ellos aparecen en su archivo y puede ver la sintaxis de los registros.

6.Verifique la sintaxis de su archivo contra el listado de campos. (Opcional) Este proceso verifica que sus parámetros de configuración son compatibles con el archivo de texto que ha cargado.

a.Seleccione una línea desde el área Líneas.

b.Haga clic en [Verificar Sintaxis]. Una ventana de mensajes aparecerá para decirle cuantos registros del número total pueden ser convertidos usando sus parámetros actuales.

7.Haga clic en [Convertir] Una ventana de mensajes aparecerá para decirle cuantos registros han sido convertidos.

8.Haga clic en [Salir]. El diálogo Importar se cerrará y el EDITOR LÍNEA será poblado con los datos desde el archivo de texto.

9.Salve su Archivo Línea. Seleccione ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO y nombre su archivo. Sus datos serán salvados, por defeto, con una extensión LNW a su carpeta de proyecto.

Ejemplo Resultado de Importación

Regresando a arriba

Líneas Multi-Segmentadas

En el diálogo Abrir Archivo en EDITOR DE LÍNEA, puede importar posiciones XY de un archivo XYZ para definir una línea de múltiples segmentos. Si usted tiene coordenadas de puntos para más de una línea, debe repetir el proceso por cada línea en el juego de líneas.

Nota:Las posiciones XY en el archivo importar deben estar en orden desde el inicio de la línea hasta el fin.

Importante: Si usted está importando puntos para más de una línea, importe cada línea en orden.

1.Seleccione ARCHIVO-ABRIR.

2.Cambie el Tipo de Archivo y seleccione el archivo XYZ apropiado. El EDITOR DE LÍNEA agrega una línea e importa las posiciones XY en la pestaña Puntos.

3.Repetir el proceso para cada línea, en orden.

4.Salve su archivo. Seleccione ARCHIVO-SALVAR y nombre a su archivo. El archivo es salvado, por defecto, a su carpeta de proyecto.

Generando una línea de múltiples segmentos

desde un XYZ

Regresando a arriba

Más Información

• Importando Formatos de Líneas Planeadas de terceros al EDITOR DE LÍNEA


Importando Formatos de Líneas Planeadas de terceros al EDITOR DE LÍNEA

Archivos *.LIN y *.N83

Si usted tiene un archivo Línea DOS (*.LIN) o un Archivo Línea Trimble (*.N83), puede importarlo en HYPACK® a través del EDITOR LINEA.

1.Seleccione ARCHIVO-ABRIR y un diálogo de selección de archivo aparecerá.

2.Especifique el tipo de archivo luego el archivo que desea importar.

3.Salve el archivo en formato LNW.

Su archivo será salvado como un archivo LNW el cual puede ser usado en los otros módulos de HYPACK®.

Formatos Plan de Misión

Para proyectos usando móviles no tripulados, el EDITOR DE LÍNEA puede importar información de un punto de camino desde los formatos de plan de misión MAVLink y GPX y usarlo para generar un archivo de línea planeada HYPACK®.

Esto essolo para propósitos de presentación en el computador HYPACK® solamente. Como HYPACK® colecta datos, las líneas planeadas coinciden el plan de misión el cual controlan su móvil para proveer contexto en la pantalla HYPACK®.

Cuando importa archivos GPX, el programa automáticamente prefiere las rutas sobre las pistas.

Más Información

• Importando Puntos de Camino Desde un Archivo Texto al EDITOR LÍNEA


Home > Preparación > Líneas Levantamiento Planeadas y Diseños Canal > Creando Líneas Planeadas en el Editor Línea > Creando Líneas Planeadas para Ajustarse a su Área de Levantamiento en el EDITOR DE LINEA

Creando Líneas Planeadas para Ajustarse a su Área de Levantamiento en el EDITOR DE LINEA

Puede crear un Archivo Borde en el EDITOR BORDE, el cual define el límite del área de su levantamiento. Uselo para guiar HYPACK® al crear o “recortar” Líneas Levantamiento y archivos para ajustarse exactamente dentro de una línea de costa o área de levantamiento no ortométrica.

Cree uno o mas archivos de borde para describir su área de levantamiento. Necesitará un borde para definir el perímetro de su área de levantamiento. Archivos de borde adicionales pueden ser requeridos si hay obstrucciones, tales como islas, en su área de levantamiento que interrumpiran su patrón de líneas.

Nota:El último punto del borde describiendo el perímetro debe siempre ser dentro del área de borde. El último punto de los bordes describiendo áreas no levantables, tales como islas, dentro del área debe ser por fuera del área de borde.

Una vez ha definido su área de levantamiento con archivos de borde, puede recortar archivos de línea existentes o generar un nuevo juego de línea dentro del borde definiendo el perímetro.

• Recortando Líneas Planeadas al Area de Levantamiento

• Creando Líneas Planeadas dentro un Archivo Borde

Recortando Líneas Planeadas al Area de Levantamiento

Si usted tiene un archivo de líneas planeadas los cuáles se extienden fuera de su área de levantamiento, puede usar un archivo de borde para cortar la líneas para que se ajusten a su área.

1.Cree un Archivo Borde (o Archivos Borde) definiendo los límites de su área de levantamiento.

2.Abra su archivo línea planeada al abrir el EDITOR LINEA y hacer clic en ARCHIVO-ABRIR luego seleccionando el correcto archivo de línea.

Archivo Línea Planeada con Archivo Borde sobrepuesto

3. Haga clic en [Recortar líneas].

4.Seleccione el Archivo Borde con el que desea recortar y haga clic en [OK].HYPACK® hace el resto. Si el borde es concavo y se cortan las líneas, los segmentos hacia el fin de la línea serán renombrados con un “_Número“ agregado. Por ejemplo, línea 2 se convertiría en “2” y “2_1”.

Nota:Usted puede necesitar repetir este proceso varias veces si tiene más de un Archivo Borde.

5.Salve su archivo. Use ARCHIVO-SALVAR si desea sobrescribir su archivo línea original. Use ARCHIVO-SALVAR COMO para preservar su archivo línea original y salvar las líneas recortadas a un nombre diferente. Sus datos serán salvados con una extensión LNW a su directorio proyecto y habilitado en el listado de archivos de proyecto.

Regresando a arriba

Creando Líneas Planeadas dentro un Archivo Borde

Si usted esta creando un archivo línea nuevo en el EDITOR LINEA puede crear un juego de líneas de levantamiento con espaciamiento definido por el usuario y azimuth para ajustarse dentro del archivo borde.

1.Cree el archivo Borde para describir el perímetro de su área. Tenga cuidado de colocar el último punto dentro del área definida.

2.Abrir el EDITOR LINEA.

3.Seleccione LÍNEA-GENERAR LÍNEAS EN BORDE. Un diálogo aparecerá.

Entrando los Parámetros para Crear Líneas Dentro un Archivo Borde.

4.Entre archivo borde, espaciamiento línea y azimuth línea para su archivo y haga clic en [OK]. Las líneas serán generadas y dibujadas a la ventana de diseño para revisión.

5.Salve su Archivo Línea. Sus datos serán salvados con una extensión LNW a su directorio proyecto y habilitado en el listado de archivos de proyecto.

Ejemplo Archivo Línea dentro de un Borde

Regresando a arriba


Generando Líneas Planeadas en Ubicaciones Predefinidas en el EDITOR LINEA

El EDITOR LINEA incluye una rutina que genera un juego de líneas planeadas centradas sobre cada posición desde un archivo blanco o archivo XYZ. Es una herramienta útil para rápidamente generar ófsets de líneas en patrón de búsqueda o paralelas sobre varias ubicaciones predefinidas.

1.Cree el archivo a ser usado para posicionamiento. Puede fácilmente crear un grupo de blancos en HYPACK® o en el EDITOR BLANCOS o un archivo XYZ en el COLECTOR XYZ.

2.Abra el EDITOR LINEA y seleccione ARCHIVO-NUEVO.

3.Seleccione LINEAS-LINEAS PLANEADAS EN PUNTO. El diálogo de Líneas Planeadas en Punto aparecerá.

4.Entre los parámetros sobre los cuales las líneas seránn generadas.

>Archivo Fuente: El archivo de posicionamiento por cada juego de líneas. Seleccione el archivo XYZ o la opción grupo de blancos, luego use el botón de la correspondiente elipsis para carcar el archivo.

>Longitud Línea: Longitud de cada línea en el archivo.

>Azimut Línea: Ángulo del patrón es rotado alrededor de cada punto de posición. El programa ubica la primera línea en ángulo definido y genera las líneas restantes relativa a esta.

>Líneas por Punto: Número de líneas generado alrededor de cada punto en el archivo fuente.

>Patrón: Escoja un ófset de patrón de Búsqueda o paralelo centrado en cada punto.

Nota:Si escoge el patrón Ofset, entre un número impar de líneas por punto por el que sus líneas serán espaciadas uniformemente una línea a través de la posición y un número par de líneas en cada lado. Si usted entra un número par de líneas por punto, el programa generará un número igual de líneas en cada costado del punto dejando un vacío del doble del tamaño del espaciamiento entre líneas en el centro.

>Espaciamiento de línea: Distancia entre Líneas generadas en un patrón de ófset.

Diálogo Línea Planeada en punto - buscar patrón en la ubicación del blanco (izquierda) Patrón de ófsets en posiciones XYZ (derecha)

5.Haga clic en [OK]. Los juegos de líneas serán generados todos en un archivo de líneas planeadas con nombre de líneas en el formato NúmeroPunto_NúmeroLínea.LNW.

Resultando Archivo Líneas Planeadas en el Editor Línea

6.Salve su archivo. Seleccione ARCHIVO-SALVAR y nombre a su archivo. El archivo es salvado, por defecto, a su carpeta de proyecto.

Archivo Línea Resultante--Patrón Búsqueda (izquierda) Ofsets (derecha)

Más Información

• Marcando blancos con su cursor en HYPACK

• Creando Blancos en el EDITOR BLANCOS

• COLECTOR XYZ


Editando su Archivo Líneas Planeadas en el Editor Línea

Usted puede editar un archivo líneas planeadas que ha sido creado en el EDITOR LINEA, en cualquier momento, al abrir el EDITOR LINEA y seleccionar ARCHIVO-ABRIR y seleccionar el LNW desde el diálogo de selección de archivo. Los datos salvados aparecerán en la hoja de cálculo donde puede hacer sus cambios.

Muchos cambios pueden ser hechos bien sea en la hoja de cálculo o al usar el cursor en el área gráfica. Lo siguiente describe las operaciones de edición disponibles e instrucciones para hacerlo en cada modo.

Herramientas Edición y Métodos en el EDITOR LINEA

Tarea | Método Hoja de Cálculo | Método Cursor
Añadir Línea | Haga clic en el ícono Añadir Línea luego el icono Agregar punto. Entre datos de posición del punto de ruta. | Icono Añadir Línea luego el icono Cursor. Haga clic en el mapa en las posiciones de los puntos de ruta.
Borrar Línea | Clic derecho en el nombre de la línea a ser removida y seleccione “Borrar”. |
Inserte un Punto de Camino | Seleccione un punto de ruta debajo donde el nuevo punto debe ser insertado y haga clic en el ícono Insertar Punto. Entre las coordenadas apropiadas. | Seleccione el punto de camino inmediatamente antes en la línea. (El círculo se llenará) Sostenga la tecla Shift y haga clic con el cursor en la ubicación del nuevo punto de camino.
Borrar Punto de Camino | Seleccione el punto de camino en la hoja de cálculo y haga clic en el ícono Borrar Punto. | Seleccione el punto de camino en el área gráfica (se convierte en sólido relleno) y presione la tecla borrar en el teclado.
Reposicion de un Punto de Camino | Teclee las nuevas coordenadas para el punto que desea mover. | Seleccione el punto de camino en el área gráfica y luego arrástrelo con el cursor a la nueva ubicación.
Reverse el Orden de Puntos de Camino | Haga clic derecho en el nombre de línea actual y seleccione “Reversar Orden”. |
Recortar líneas al área de levantamiento | (Ver “Recortando Líneas Planeadas al Area de Levantamiento”.)
Renombrar Líneas | Haga clic derecho en el nombre de línea actual, seleccione “Renombrar” y entre el nuevo nombre de línea.

• Deshacer Ófsets

• Extendiendo o Acortando Líneas

• Insertando Líneas Equidistantes dentro de un Archivo de Línea

Deshacer Ófsets

Si usted jústamente ha usado la característica de Ófsets automáticos y no está satisfecho, y usted no ha cerrado aún el archivo, seleccione LINEA-DESHACER OFSETS e intente de nuevo. Continúe revisando y editando hasta que sus líneas sean satisfactorias.

Regresando a arriba

Extendiendo o Acortando Líneas

Modificando la longitud de la línea planeada (en uno o ambos extremos) le permite expandir su área de levantamiento y mantener la habilidad de hacer comparaciones históricas precisas con levantamientos previos.

1.Abra el archivo de línea donde desea extender las líneas.

2.Haga clic en el ícono Ofsets y seleccione la pestaña Extender Líneas.

Ofsets – Pestaña Extender Líneas

3.Seleccione si desea extender Todas las Líneas o Líneas Específicas.

4.Si usted escoge “Líneas Específicas”, especifique un rango de líneas (por número de línea) a ser afectadas. (El diálogo por defecto incluye todas las líneas en su archivo.)

Nota:Estos números usualmente corresponden a los números de línea. Sin embargo, si el esquema de nombres de líneas es otro diferente al numerado secuencial comenzando en uno, usted debe contar las lineas en el listado de Líneas para determinar como describir el rango de líneas. Por ejemplo, si usted esta extendiendo los ófsets en un patrón de línea central, la línea central es “1”, luego la sección líneas comienza, por defecto, en “0+00”. Si usted especifica un rango de 5-15, las líneas nombradas “3+00” a “13+00” serán extendidas.

5.Entre la distancia que desea extender las líneas al inicio o final (o ambos) de las líneas especificadas. (Si usted desea acortar sus líneas, entre una distancia negativa.)

6.Haga clic en [OK] y el EDITOR LINEA moverá el punto de inicio de línea por la distancia especificada.

Regresando a arriba

Insertando Líneas Equidistantes dentro de un Archivo de Línea

Puede insertar un número de líneas de levantamiento definidas por el usuario entre dos líneas adyacentes en un archivo de líneas planeadas existente. El Editor Línea calculará las coordenadas de los puntos de ruta requeridos para distribuirlos regularmente entre las dos líneas existentes usando el mismo patrón de ófsets. El Editor Línea genera nombres de línea numéricos únicos para las líneas insertadas.

Para insertar líneas adicionales en un archivo de líneas planeadas existente:Abra el archivo de líneas planeadas existente en el EDITOR LINEA:

1.Abra el archivo de líneas planeadas existente en el EDITOR LINEA.

El Archivo de Líneas Planeadas Original

2.Sostenga la tecla Ctrl y use su cursor para seleccionar las dos líneas adyacentes entre las cuales desea insertar las líneas adicionales.

3.Clic derecho en el espacio sombreado creado por la selección y seleccione “Agregar líneas entre 2 seleccionadas”. Un diálogo aparecerá.

Insertando líneas en el EDITOR LINEA

Especificando el número de líneas a ser insertadas

4.Entre el número de líneas que desea insertar y haga clic en [OK]. Las líneas serán insertadas en el archivo. En este ejemplo, comenzamos con seis líneas con nombres de números. Las líneas insertadas son nombradas 7, 8 y 9. Usted puede renombrarlas manualmente, si lo desea.

Tres Líneas Insertadas en un Archivo de Líneas con Ofsets Paralelo

5.Salve su archivo modificado. Seleccione ARCHIVO-SALVAR para sobrescribir el archivo de línea original. Seleccione ARCHIVO-SALVAR COMO para escribir los resultados a un nuevo archivo de línea. Sus datos serán salvados con una extensión LNW a su directorio proyecto y habilitado en el listado de archivos de proyecto.

Regresando a arriba

Más Información

• Recortando Líneas Planeadas al Area de Levantamiento


Creando Líneas Planeadas 3D en el EDITOR DE LINEA

Puede agregar información de plantilla de canal a su archivo de línea planeada a traves de opciones en el menú Plantilla. Esto crea un archivo de líneas planeadas 3-dimensional que luego puede ser usado para mostrar la plantilla durante el levantamiento y operaciones de dragado, y en las EDITOR MONOHAZ. También es usado para cAlcular volúmenes en los programas SECCIONES TRANSVERSALES & VOLUMENES y en el MODELO TIN.

Usted puede usar la pestaña Plantilla como una alternativa a la proveida en el programa , luego importar el archivo TPL en la columna de SECCIONES TRANSVERSALES & VOLUMENES para describir diseños de canal alterno para cálculos en ese programa.

1.Cree sus plantillas de canal. Use la pestaña Plantilla para crear tantas planteillas como usted necesite para describir su canal. Cada línea puede tener una plantilla diferente si es necesario.

2.Si esta trabajando en Modo Elevación o esta usando posicionamiento RTK y ha especificado un Datum Cartográfico, aplique su Datum Cartográfico a su plantilla al seleccionar PLANTILLA-TODAS LÍNEAS-APLICAR DATUM.

Tip: Si esta en Modo Elevación, profundidades deben ser valores negativos. Si usted ha entrado valores positivos, seleccione PLANTILLA-TODAS LÍNEAS-INVERTIR PROFUNDIDADES.

3.Aplique la plantilla (o plantillas) a las líneas que describe.

4.Cuando tiene la información de plantilla correctamente aplicada a todas sus líneas, guarde su archivo de línea planeada. Seleccione ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO y nombre su archivo. Sus datos serán salvados con una extensión LNW a su directorio proyecto y habilitado en el listado de archivos de proyecto.

• Creando una Plantilla de Canal

• Aplicando y Removiendo el Datum Cartográfico a su Plantilla

• Aplicando la Plantilla a las Líneas de Levantamiento

• Cambiando la Plantilla por Defecto

• Removiendo la Plantilla desde Líneas de Levantamiento

Creando una Plantilla de Canal

1.Seleccione la línea a la cual desea agregar la información de plantilla desde el listado a la izquierda en el EDITOR LINEA (clic sobre el para resaltarlo) y seleccione la pestaña Plantilla.

El costado izquierdo del diálogo contiene una hoja de cálculo de 2 columnas. El área a la derecha dibuja la plantilla como es descrita en la hoja de cálculo usando DBL como el eje horizontal y Profundidad como el eje vertical. Esta representación es también afectada por el parámetro Elevación en sus parámetros geodésicos.

Prof vs Elevación

Opción Elevación es... | Modo | Medición Profundidad
Seleccionado | Elevación | Negativo hacia abajo
No seleccionado | Profundidad | Positivo hacia abajo

El fondo del diálogo muestra:

>El Datum Cartográfico para mostrarle lo que ha sido definido en sus parámetros geodésicos. Debe aplicar su Datum Cartográfico a su plantilla si esta trabajando en modo elevación o usando posicionamiento RTK.

>La Longitud Linea para mostrarle la longitud de plantilla que debe ser para esa línea.

2.Describe la plantilla de canal al entrar las Distancias desde el inicio de Línea (DBL), en orden, y su correspondientes profundidades en la hoja de cálculo. Puede entrar hasta 200 de tales puntos y la gráfica a la derecha se dibujará acordemente. Si el dibujo a la derecha es incorrecto, haga cambios en la hoja de cálculo para corregirlo.

Puede fácilmente cambiar el signo de sus valores de profundidad al seleccionar PLANTILLA-TODAS LÍNEAS-INVERTIR PROFUNDIDAD.

El Editor de Plantilla dibuja la Plantilla

3.Salve la información de plantilla (opcional) al seleccionar PLANTILLA-SALVAR PLANTILLA ACTUAL y darle nombre a la plantilla. Nómbrela algo que describa la plantilla para ayudarle a reconocer cual línea o serie de líneas corresponde. Esto será salvado a un archivo plantilla (*.TPL) en su carpeta de proyecto.

Nota:Salvando la plantilla a un archivo TPL no es requerido, pero puede ahorrarle algún tiempo al aplicar plantillas a líneas adicionales en su archivo. Este archivo es luego también disponible para usar como un archivo plantilla en SECCIONES TRANSVERSALES & VOLUMENES.

Regresando a arriba

Aplicando y Removiendo el Datum Cartográfico a su Plantilla

Aplique el Datum Cartográfico al seleccionar PLANTILLA-TODAS LAS LÍNEAS-APLICAR DATUM. Las profundidades en la hoja de cálculo serán recalculadas (profundidad + datum) y el eje vertical en la gráfica sera etiquetado acordemente.

Remover el Datum Cartográfico desde su plantilla, seleccione ARCHIVO-TODAS LÍNEAS-REMOVER DATUM.

Regresando a arriba

Aplicando la Plantilla a las Líneas de Levantamiento

Cuando usted crea una plantilla, la plantilla que acaba de crear es ahora aplicada solo a la línea que fue seleccionada cuando creo la plantilla. El siguiente paso es aplicar la plantilla a cualquier otras líneas que tenga la misma plantilla.

La Plantilla por Defecto lo hace rápido y fácil para aplicar la misma información de plantilla a múltiples líneas. Una vez usted ha definido una plantilla, puede almacenarla a la memoria temporal al hacer clic en [Hacer por Defecto]. Puede luego aplicar esa plantilla a una o mas líneas adicionales.

•Para aplicar la plantilla por defecto a una línea:

a.Seleccione la línea a la cual desea aplicar la plantilla.

b.Seleccione PLANTILLA-USE PLANTILLA POR DEFECTO. La plantilla que fue la útima establecida como por defecto será aplicada.

•Para aplicar la plantilla por defecto a todas las líneas seleccione PLANTILLA-TODAS LINEAS-USE PLANTILLA POR DEFECTO.

•Para aplicar una plantilla diferente a la de por defecto:

a.Teclee la nueva información de plantilla para la línea en la pestaña Plantilla.

b.Seleccione PLANTILLA-CARGAR PLANTILLA y seleccione el archivo TPL requerido. (Usted debe haber entrado previamente la información y haberla salvado usando PLANTILLA-SALVAR PLANTILLA ACTUAL)

Regresando a arriba

Cambiando la Plantilla por Defecto

A menos que tenga un canal muy sencillo, tendrá múltiples plantillas en su canal. A medida que usted aplica plantillas a través de su canal, de vez en cuando, puede necesitar cambiar la que esta por defecto. Puede:

•Copiarla desde una línea. Seleccione una línea que ya tenga la nueva plantilla pegada y hacer clic en [Hacer por Defecto] o seleccione PLANTILLA-HACER PLANTILLA POR DEFECTO).

•Copiarla desde un archivo TPL. Si la plantilla nueva ya ha sido definida y salvada a un archivo TPL, seleccione una línea donde desee aplicar la nueva plantilla por defecto, luego seleccione PLANTILLA-CARGAR PLANTILLA y el archivo plantilla. Haga clic en [Hacer por Defecto] para definirlo como el nuevo por defecto.

Regresando a arriba

Removiendo la Plantilla desde Líneas de Levantamiento

Para remover la información de plantilla desde líneas individuales, seleccione la línea luego seleccione PLANTILLA-LIMPIAR PLANTILLA.

Para remover la información de plantilla desde todas las líneas, seleccione PLANTILLA-TODAS LAS LINEAS-LIMPIAR PLANTILLA.

Regresando a arriba


Agregando archivos de Línea en el EDITOR DE LINEA

Usted puede añadir un Archivo de Línea existente a otro en el EDITOR LINEA.

1.Abrir o crear un archivo línea en el EDITOR LINEA.

2.Seleccione ARCHIVO-AGREGAR y un diálogo de selección archivo aparecerá.

3.Escoja el segundo archivo de línea y haga clic en [OK]. El segundo archivo será agregado al final del primero. Cuando el Editor Línea combina los dos archivos, verifica por nombres de líneas duplicados. Si hay nombres de líneas duplicados en el archivo agregado, el EDITOR LINEA agrega un “_1” al nombre. Si ese nombre ya existe, el EDITOR LINEA agrega un “_2”. EDITOR LINEA continuará incrementando el número después del subrayado hasta que crea un nombre de línea que sea único para el archivo.

4.Revise los resultados al hacer clic en el ícono Extensión.

5.Salve su archivo. ARCHIVO-SALVAR sobrescribirá el archivo de línea original. ARCHIVO-SALVAR COMO le permitirá asignar un nombre nuevo al archivo combinado.


Creando Puntos de Camino Usando Distancia y Marcación en el EDITOR DE LINEA

Puede extender el final de una línea de levantamiento al agregar un punto de camino con base en información de distancia y marcación en vez de coordenadas de puntos de camino.

1.Defina las coordenadas de por lo menos un punto de camino en una línea de levantamiento. Usted puede entrarlo manualmente o use el método del cursor.

Línea Levantamiento Inicial

2.Haga clic en el ícono Ofsets desde la barra de herramientas mas baja. Un diálogo aparecerá [image].

Diálogo Ofset Punto

3.Entre la distancia y marcación desde el último punto de camino en la línea hasta el punto final de su extensión y haga clic en [OK]. El EDITOR LINEA calculará la posición y automáticamente agregará las coordenadas como el último punto de camino en la línea.

Línea Levantamiento Extendida 45 Unidades de Levantamiento a una Marcación de 45 Grados


Creando Líneas Curvas en el EDITOR DE LINEA

Líneas de levantamiento curveadas serán definidas en HYPACK® como cualquier línea de levantamiento conteniendo uno o mas segmentos arqueados conectando sus puntos extremos.

Líneas curveadas, en la mayoria de los casos, pueden ser usadas en la misma forma que una línea 2D segmentada recta. Sin embargo, ellas no puede ser leídas en .SECCIONES TRANSVERSALES Y VOLUMENES.

1.Cree su línea inicial como lo haría con líneas rectas. Típicamente, usted define la línea inicial al entrar unos pocos puntos, usando bien sea el cursor o método de la hoja de cálculo. Estos puntos automáticamente seran conectados por segmentos rectos.

2.Agregue curvatura a cualquier segmento de la línea según necesite. Ingrese su radio en la columna Arco para el punto anterior del segmento que usted desea que sea curvo. En este ejemplo, alternamos 300 y -300.

Especificando el radio de su arco

>Entre cualquier número en el diálogo radio que es, por valor absoluto, mayor que la mitad de la longitud del segmento. De otra forma, el arco no puede ser creado.

>Un radio positivo o negativo determina que el punto central del arco estará a la derecha o izquierda del segmento respectivamente.

3.Cree sus ófsets normalmente. Todos los patrones de ófset pueden ser usados con líneas curveadas (algunos con resultados mas útiles que otros).

Líneas paralelas curvas--cuatro segmentos curvos consecutivos

Nota:La opción de Recortar líneas no soporta líneas curveadas. Recortará segmentos curveados, como sí ellos fueran rectos.


Plan de Misión en el EDITOR DE LÍNEA

Plan de Misión expande el soporte HYPACK® para navegación de móviles uno tripulados—drones (UAV), superficie no tripulados (USV) y vehículos submarinos (UUV).

Las pestaña Paralelo del diálogo Ófsets provee opciones que automáticamente juntan el final del punto de la línea con el inicio de la línea siguiente, formando una línea de levantamiento continua. En adición, este puede atomáticamente calcular el arco para estos segmentos juntos.

El EDITOR DE LÍNEA puede sacar plan de misión a una selección de formatos: MAVLink, GPX, MOOS-IvBHV, y Teledyne ZRP.

Tip: Puede usar también PLAN DE MISION-IMPORTAR para leer desde formatos MAVLink y GPX para visualización y modificación en el EDITOR DE LÍNEA.

Definiendo el camino de la Misión

1.Cree su línea planeada inicial.

2.Haga clic en el ícono Ófsets. El diálogo Ófsets aparece.

3.En la pestaña Paralelo, ingrese sus opciones de líneas planeadas. Ingrese el número de ófsets para ser creado así como la distancia entre ellos. Imagine que usted está parado en el inicio de una línea inicial mirando hacia el fin para determinar cual camino es izquierda o derecha (babor o estribor).

4.Si usted quiere alternar la dirección para recorrer, reversar el rumbo de la línea de líneas alternantes: Seleccione las líneas a ser reversadas, luego clic derecho en la selección y escoja Orden Reversado.

Reversando la dirección de Línea

5.Salve su archivo de configuración. Seleccione ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO y nombre su archivo. Sus datos serán salvados con una extensión LNW a su directorio proyecto y habilitado en el listado de archivos de proyecto. Puede recargar este archivo si necesita despues hacer rmodificaciones al plan de misión.

6.Salida de ruta en el formato de plan de misión requerido. Seleccione PLAN MISION-EXPORTAR y luego su formato de salida.

7.Ingrese algún parámetro de salida para su formato seleccionado, si es necesario.

8.Nombre a su archivo y haga clic en [Salvar].

Opciones Salida Plan de Misión

Cuando exporta sus líneas planeadas a un formato de plan de misión, este a menudo requiere información adicional. Las siguientes secciones proveen información acerca de estas opciones.

Opciones MAVLink

MAVLink siempre inicia en el primer punto de camino en el plan de misión, aunque puede cambiar el lanzamiento por otra ubicación.

Opciones MAVLink

Insertar Puntos de Alineación (Recomendado): Agregue puntos de interés que se extiendan de la línea por una opción definida por el usuario Distancia Extensión para permitir que el móvil se alinee apropiadamente por si solo con la línea de levantamiento. Si el auto inicio/fin registro de línea es habilitado en LEVANTAMIENTO HYPACK, puntos de alineación también garantizan que la embarcación cruzará las puertas de inicio y fin.

Forma de puntos alineados: Define que tipo de punto(s) de línea serán dibujados. La siguiente figura ilustra cada opción.

Puntos alineados—con forma de V (izquierda), Forma de U (derecha)

Nota:Debería ser consiente de factores como las condiciones del mar y las dinámicas de la embarcación para determinar unos parámetros óptimos.

Cuando hacer clic en [OK], define la ubicación del punto final de la misión en el diálogo que siguie.

Ubicación Punto Final MAVLink

•Retornando a Lanzamiento trae el móvil de vuelta al lugar de lanzamiento.

•Punto parada final y extremo: el móvil se detiene al final del plan de misión.

Si Merodear al Final está habilitado, el móvil se mantiene activamente en esa posición en el último punto. De otra firma, el móvil puede desviarse con corrientes y vientos.

Opciones Teledyne ZRP

Opciones Salida ZRP

Baja/Levantaniento/Velocidad: Velocidad embarcación Z-Boat pre programada.

Radio de Arribo: Defina un área, relativa al primer punto de camino, el cual el vehículo debería navegar para satisfacer al piloto automático.

Insertar Puntos de Alineación (Recomendado): Le permite al móvil “alinearse” apropiadamente con la línea de levantamiento. Si el auto inicio/fin registro de línea es habilitado en LEVANTAMIENTO HYPACK, puntos de alineación también garantizan que la embarcación cruzará las puertas de inicio y fin.

Distancia Extensiones: Define la distancia entre los puntos de inicio/fin de las líneas de levantamiento y el punto de alineación.

Forma de puntos alineados: Define que tipo de punto(s) de línea serán dibujados. La siguiente figura ilustra cada opción.

Puntos alineados—con forma de V (izquierda), Forma de U (derecha)

Nota:Debería ser consiente de factores como las condiciones del mar y las dinámicas de la embarcación para determinar unos parámetros óptimos.

Opciones MOOS Ivp-BV

Opciones Salida MOOS-IVP

Punto de Referencia: Ubicación Lanzamiento.

Velocidad(m/seg): velocidad levantamiento

Radio Captura (m): Defina un área, relativa al primer punto de camino, el cual el vehículo debería navegar para satisfacer al piloto automático.

Guía (lead) (m): Define que tan lejos el punto de alineación debería estar desde los puntos inicio/fin de las líneas de levantamiento.

Amortiguador Guía (Lead) (m): Define un área, relativa al punto de inicio del plomo, para el cual el vehículo debería navegar para satisfacer el piloto automático.

Nota:Debería ser consiente de factores como las condiciones del mar y las dinámicas de la embarcación para determinar unos parámetros óptimos.

Final de Misión determina que hace el móvil cuando este alcanza el último punto de camino en un plan de misión.

•Regresar al primer punto de camino

•Punto parada final y extremo

•Retornando a punto de referencia


Exportando Líneas Planeadas en el Editor Línea

Adicionalmente al formato LNW HYPACK®, y el formato genérico CSV soportado en el diálogo Guardar Archivo, puede exportar la información de línea planeada, a formatos no-HYPACK® para uso en software de terceros.

•Menú PLAN DE MISION

>*.GPX rutas y traqueos

>MAVLink *.waypoints

>MOOS-IvP *.BHV

>Teledyne *.ZRP

•Menú ARCHIVO-EXPORTAR

>Formato piloto automático ECDIS (*.RUT o *.UOX)

>Formato de ruta ECDIS (*.route)

>ECDIS (*.XLSX)

>Transas (*.CVT)

>L84: Formato LNW con coordenadas WGS-84.

>KONGSBERG *.asciiplan

>Formato CINNA

Para generar formatos de línea de otros programas, use la característica exportar:

1.Ingrese su información de líneas planeadas.

2.Salve sus datos en formato LNW. (Opcional) Esto le permite recargar rápidamente sus datos en el editor de línea más adelante, si es necesario.

3.Seleccione ARCHIVO-EXPORTAR y luego su formato de salida.

4.Ingrese algún parámetro de salida para su formato seleccionado, si es necesario, y haga clic en [Salvar].

5.Nombre a su archivo y haga clic en [Salvar].

Más Información

• Plan de Misión en el EDITOR DE LÍNEA


Exportando Puntos Plantilla a XYZ desde el EDITOR DE LINEA

Si usted tiene un archivo líneas planeadas que incluye información de plantilla, puede exportar los puntos de plantilla a un archivo de texto formato XYZ.

Esto es útil si usted desea construir un archivo canal (*.CHN). En DISEÑO AVANZADO DE CANAL, usted puede importar este archivo XYZ de puntos plantilla a la pestaña Nodos en vez de entrar manualmente cada nodo.

1.Abrir el EDITOR LINEA. (Seleccione PREPARACION-EDITORES-EDITOR LINEA.)

2.Abra su archivo de línea 3D.

3.Seleccione PLANTILLA-SALVAR A XYZ y dele nombre a su archivo.

Exportando Puntos Plantilla LNW a XYZ

Más Información

• Entrando Datos Nodo en DISEÑO AVANZADO DE CANAL


Creando Líneas Planeadas en Diseño Canal

El programa DISEÑOS CANAL usted puede crear un archivo línea planeada que contenga información de plantilla de la sección transversal del canal para cada línea.

Entre la información de canal (línea base talud, línea central, información cuenca, taludes laterales, etc.) y almacénela como un archivo de plan de canal (*.PLN).

Desde el plan de canal, usted puede hacer lo siguiente:

•Cree archivos líneas planeadas que incluyan la información de plantilla.

•Cree archivos canal (*.CHN).

•Muestre archivos PLN y CHN en HYPACK®, LEVANTAMIENTO, DREDGEPACK® y 3DTV para ver límites del canal en tiempo real durante la colección de datos.

•Muestre información de plantilla de canal desde el encabezado del archivo de datos en la ventana perfil de EDITOR MONOHAZ.

•Calcule el volumen de material entre la superficie de levantamiento y la plantilla de canal en SECCIONES TRANSVERSALES Y VOLUMEN y MODELO TIN.

• Plotee el plan de canal y la plantilla de canal en HYPLOT para mostrar los límites del canal.

•Exporte el plan de canal y plantilla de canal a formato DXF y muéstrelos como un archivo de fondo para mostrar los límites del canal.

La ubicación por defecto de todos los archivos generados en DISEÑO CANAL es en el directorio de proyecto actual.

Esta version de DISEÑO CANAL esta eliminándose. Por favor considere avanzar con nosotros a DISEÑO AVANZADO DE CANAL.

Más Información

• Ejecutando Diseño Canal

• Salvando sus Líneas de Levantamiento e Información Canal en Diseño Canal

• Configurando la Ventana Perfil

• Iniciando Programas Externos desde el Menú HYPACK

• Creando Líneas Planeadas en el Editor Línea

• Creando Un Archivo Línea Planeada desde un Archivo DXF o DGN

• Creando Líneas Planeadas en el Generador LNW

• Creando Líneas Planeadas 3D en DISEÑO AVANZADO DE CANAL

• Configuración de la Presentación Ventana Perfil en el EDITOR MONOHAZ

• Cargando Datos de Plantilla Pre-existente

• Cálculos TIN-a-Canal

• Ejecutando HYPLOT

• Ejecutando el Programa EXPORTAR


Ejecutando Diseño Canal

1.Inicie el programa al hacer clic en PREPARACIÓN–LÍNEAS PLANEADAS-DISEÑO CANAL o en el ícono DISEÑO CANAL.

2.Si su diseño incluye líneas curveadas, active la opción “Habilitar Arcos” en la pestaña General.

3.Entre la información de su Línea Central. Una vez ha entrado sus coordenadas XY, DISEÑO CANAL puede automáticamente calcular los valores de encadenamiento1 por usted. Si usted ha habilitado arcos, usted debe también entrar los radios de arco para cada segmento curveado.

4.Entre sus coordenadas de línea base talud y dársena de giro 2e información de talud lateral.Si usted ha habilitado arcos, debe también entrar los radios de arco para cada segmento curveado.

5.Defina sus parámetros de canal en la pestaña General.

Nota:En este punto, usted puede salvar los datos entrados a un archivo PLN, el cual puede ser usado para recargar los mismos datos a DISEÑOS CANAL en una ocasión posterior. Un PLN salvado en este punto en el proceso no puede ser mostrado en HYPACK® o LEVANTAMIENTO o DREDGEPACK.

6.Haga clic en [Generar] para crear sus líneas planeadas.

7.Revisar sus líneas en las ventanas Vista 2D, Vista 3D y Sección.

8.Manualmente ajuste líneas si es necesario. Tenga en mente que al hacerlo así hará casi imposible la exacta replica del archivo de línea (aún usando el mismo archivo PLN).

9.Defina que líneas serán incluidas en el archivo LNW.

10.Salve su informacióna cualquiera de los siguientes formatos:

>Un archivo plan Canal (*.PLN).

>Un archivo líneas planeadas (*.LNW).

>Un archivo canal avanzado (*.CHN).

Puede re-abrir cualquier archivo creado en DISEÑO CANAL al seleccionar ARCHIVO-ABRIR PLN y seleccionar el archivo PLN desde el diálogo de selección de archivos. Usted puede editar los datos si lo desea y salvarlos al de nuevo seleccionar ARCHIVO-SALVAR.

Más Información

• Entrando sus Coordenadas de línea Central y Encadenamiento en Diseño Canal

• Entrando Información de Línea Base talud y Dársena de Giro en DISEÑO CANAL

• Definiendo sus Parámetros de Canal en Diseño Canal

• Revisando sus Líneas Planeadas en Diseño Canal

• Salvando sus Líneas de Levantamiento e Información Canal en Diseño Canal

1. Encadenamiento: La distancia lineal a lo largo de la línea central en cada punto línea central.

2. Dársena de giro: Un área localizada al lado del canal principal que esta a una profundidad diferente del canal principal.


Entrando sus Coordenadas de línea Central y Encadenamiento en Diseño Canal

1.Haga clic en la pestaña Central para acceder a la hoja de cálculo que contendrá su información de línea central.

Coordenadas de Línea Central en Diseño Canal

2.Por cada punto de camino a lo largo de su línea central, entre la coordenada X y Y y el valor de profundidad (o valor de elevación). Los valores X y Y representan valores de coordenadas de cuadrícula. No puede entrar pares de Latitud-Longitud en el programa DISEÑO CANAL.

Nota:Si la profundidad del canal cambia a lo largo de la línea central, haga un punto de camino de la línea central a cada lado del área de transición, luego use la opción Generar Línea en Esquinas para obtener una línea en cada costado de la transición.

[Cortar Fila] remueve una fila desde la hoja de cálculo y la copia al tablero (clipboard).

[Pegar Fila] copia la fila actual desde el tablero de regreso en la hoja de cálculo.

[Insertar Fila] crea una fila vacía sobre la posición actual del cursor.

[Copiar Fila] copia las coordenadas desde la posición actual del cursor al tablero.

[Llenar Columna] es normalmente usada para copiar las entradas de Profundidad desde la posición actual del cursora la última celda llenada en la hoja de cálculo. También puede ser usada para copiar coordenadas X o Y en la misma forma.

[Importar] extrae valores X-Y desde un X-Y, X-Y-Z o archivo LNW HYPACK®.

>Para datos en formato X-Y o X-Y-Z, extraerá la primera columna como el valor X y la segunda columna como el valor Y e ignora todas las otras columnas.

>Para un archivo LNW HYPACK®, el programa espera leer un archivo LNW que solo tiene una línea planeada y extraerá los valores X-Y desde esta línea planeada en la hoja de cálculo seleccionada.

3.Si usted ha habilitado arcos en la pestaña General, entre el radio para cada segmento. Una columna adicional es incluida para este propósito. El arco debe ser mayor que la mitad, pero no mas que la distancia total entre los puntos de camino. Un radio positivo arquea a la izquierda y un radio negativo arquea a la derecha como si usted mira desde el inicio de línea hacia el final.

Ejemplo de Línea Central Curveada

4.Calcule el encadenamiento (distancia lineal a lo largo de la línea central). El botón [Encadenamiento] es usado para calcular el encadenamiento desde la posición actual del cursor a todos los puntos de camino subsecuentes en el canal.

a.Entre el valor de encadenamiento para el primer punto en su listado de línea central.

b.Haga clic en [Encadenamiento]. El encadenamiento para todos los puntos subsecuentes será calculado.


Entrando Información de Línea Base talud y Dársena de Giro en DISEÑO CANAL

La base talud es el borde externo del piso del canal donde las paredes del canal comienzan su pendiente hacia arriba hasta el tope del banco.

Una dársena de giro es un área localizada al lado del canal principal que esta diseñada a una profundidad diferente (usualmente menor) que el canal principal.

Definiendo la Base Talud Izquierda

Las pestañas Base Talud Izquierda y Derecha listan las coordenadas para los puntos que definen las bases del talud izquierdo y derecho. De la misma forma, las pestañas Dársena Izquierda y Dársena derecha definen cualquier dársena de giro en su canal. Todas las coordenadas son coordenadas de cuadrícula XY. No puede entrar pares de Latitud-Longitud en el programa DISEÑO CANAL.

Si su canal incluye dársenas de giro, la base talud cruza la boda de la dársena de giro mientras que la dársena de giro se extiende hacia afuera desde la base del talud. Los puntos finales de la dársena de giro deben estar incluidos en el listado de las coordenadas de la línea base talud. En la figura a la izquierda, usted definirá la línea base talud izquierda como A-B-E-F y la dársena de giro como B-C-D-E.

Entrando la Dársena de Giro

La Pendiente es la razón horizontal a vertical del talud lateral. Entre la pendiente para cada par de coordenadas en el campo a la derecha de cada par. Por ejemplo, si su talud lateral se extiende 25m horizontalmente y va hasta la profundidad en la base del talud de 10m y una profundidad en el tope del banco de 0m, usted entraría 2.5 como el valor de la Pendiente.

Nota:Use una pendiente de 0.01 para paredes verticales.

•La transición desde el canal principal hasta la dársena de giro es calculada con base en el talud lateral, entrado en la hoja de cálculo para la Base Talud adyacente (en este ejemplo, B y E en la hoja de cálculo de la Base Talud Izquierda).

•La transición desde el área de la dársena hasta el tope del banco es calculada con base en la información de Pendiente entrada en la hoja de cálculo de la Dársena.

Si usted ha habilitado arcos en la pestaña General, entre el radio para cada segmento. Una columna adicional es incluida en cada una de las otras pestañas para este propósito. El arco debe ser mayor que la mitad, pero no mas que la distancia total entre los puntos de camino. Un radio positivo arco izquierdo y un radio negativo arco a la derecha.

Entrando información Puntal

El Desplazamiento Puntal (Toe Shift) es usado en raras instancias donde la profundidad de la línea de base del talud es más bajo que la profundidad en la línea central (Canal en V). Entre la cantidad por la cual la base del talud es más baja. Por ejemplo, si la profundidad de diseño de la línea central es 10m, pero la profundidad de diseño de la línea base del talud izquierda es 8m, usted entraría 2 como el Desplazamiento Puntal. El Desplazamiento Puntal por defecto es 0.

Ofset pueden ser usados para crear una línea base del talud y taludes laterales que estan a una distancia fija desde la línea central. Una vez ha sido entrada la información de línea central, usted puede ir a la pestaña Base Talud Izquierda y hacer clic en [Ofset]. El diálogo Definir Valor Ofset aparece. Los parámetros en la siguiente figura, crearían una línea base talud que esta 250m (o pies para cuadrícula en pies) a la izquireda y paralela a la línea central y que el talud lateral para la base del talud izquierda sería 5:1 (horizontal:vertical).

Creando Bases Talud Paralelas a la Línea Central

Ingresando información dársena de giro:

Cuando usted entre los valores X y Y para la línea de dársena de giro en la hoja de cálculo, usted bien puede entrar las coordenadas actuales, o el número del punto como es listado en la lista de la línea base talud. Por ejemplo, entre P2 para el segundo punto en el listado de la línea base talud o P3 para el tercer punto en el listado línea base talud.

Acronismo Dársena de Giro

El Nivel Dársena define el nivel de la profundidad (o elevación) del área de la dársena. Dársenas deben estar a un nivel z diferente del canal principal.

[Agregar Dársena] es usado si usted tiene mas de una dársena a lo largo de la línea base del talud izquierda o derecha. Una vez you haga clic en [Agregar Dársena], usted puede navegar desde una dársena a otra dársena al hacer clic en [Próxima Dársena] o [Dársena Previa].

La ID de la Dársena actual será mostrada en la parte superior derecha de la ventana de la Dársena sobre la caja de texto Nivel Dársena.

[Borrar Dársena] remueve la dársena actual.

Reglas para las Dársenas de Giro

Regla #2

1.El primer y último punto en una dársena de giro deben estar incluidos en el listado de la línea base talud.

2.Una Dársena no puede comenzar o terminar en el primer o último punto base talud. La dársena de giro en la “Regla #2,» figura sería ilegal. Usted puede hacerlo legal al agregar un punto base talud izquierdo justo antes del 1 punto.

Regla #3 (izquierda), Regla #4 (derecha)

3.Dos Dársenas no pueden terminar e iniciar en el mismo punto base talud. Las dársenas en esta figura serían ilegales, porque la primera dársena termina en el punto base talud 2 y la próxima dársena comienza en el mismo punto base talud.

4.Dársenas pueden ahora ser ubicadas alrededor de los giros en la línea base talud. La línea del talud es determinada por los puntos 1-2-3-4-5 y la dársena izquierda es definida por los puntos A-B-C-D-E. El punto 2 de la línea base talud tiene las mismas coordenadas que el punto A de la dársena y el punto 4 de la línea base talud tiene las mismas coordenadas que el punto E de la dársena.


Definiendo sus Parámetros de Canal en Diseño Canal

Las opciones en la pestaña General proveen mucha flexibilidad para personalizar sus líneas planeadas e información de canal a sus necesidades.

DISEÑO CANAL--Pestaña General

Modo alterna entre los modos Profundidad ( Z es positivo hacia abajo) y Elevación (Z es positivo hacia arriba).

Habilitar Arcos es activado si usted planea tener líneas base talud, línea central o dársenas curveadas. En el siguiente ejemplo, hemos activado la casilla Habilitar Arcos.

Una vez que Habilitar Arcos ha sido activado, la ventanas de hoja de cálculo son modificadas para permitirle entrar el radio para un segmento.

En el siguiente ejemplo, los puntos 2 y 3 de la línea central serán conectados por un arco creado usando un radio de 500m (o pies para cuadrículas en pies) entre los dos puntos. Puede entrar valores de radio positivos o negativos. Valores positivos crean un arco que corre en sentido de las manecillas del reloj alrededor de un círculo. Valores negativos crean un arco que corre en sentido contrario a las manecillas del reloj alrededor de un círculo.

Entrando el Radio de la Curva

En el siguiente ejemplo, la línea central tiene un radio de 500m. La línea base talud izquierda fue localizada 200m afuera de la línea central, por lo que tiene un radio de 700m. La línea base talud derecha fue localizada 200m al interior de la línea central, por lo que tiene un radio de 300m.

Línea Central Curveada y Líneas Base Talud

Tope del Banco define el nivel para los bancos Izquierdo y Derecho. En el programa DISEÑO CANAL original, el Tope del Banco estaba siempre asignado al Z=0.0.

En DISEÑO CANAL, es posible definir el tope del banco en cualquier valor. Por ejemplo, si desea extender el tope del banco 5m sobre el datum cartográfico y uste estaba trabajando en Modo Profundidad, usted entraría -5.0 como el Nivel. El valor del Tope del Banco Izquierdo es independiente del valor del Tope del Banco Derecho.

Extensión extiende las líneas planeadas mas allá de la intersección con el tope del banco. Si entra 100, extenderá sus líneas 100m (o pies para cuadrículas en pies) mas allá del punto de intersección de su línea planeada y la línea del tope del banco.

Distancia Búsqueda define la distancia desde la línea central que el programa debe buscar cuando esta buscando por la intersección entre la línea planeada y la línea de tope del banco. La distancia debe ser definida de manera que el programa pueda efectivamente buscar el rango desde la línea central hacia afuera hasta el punto más distante.

•Si la distancia de búsqueda es muy corta, el programa no encontrará los límites del tope del banco de las dársenas de giro izquierda y dibujará esas líneas como líneas entrecortadas en el visor 2D. Esto es una advertencia de que usted debe incrementar la Distancia Búsqueda. (la distancia entre la línea central y el círculo rojo al final de cada línea representa la distancia de búsqueda actual.)

•Si la distancia de búsqueda es suficientemente larga, el programa puede determinar las intersecciones para todas las líneas planeadas y líneas de tope del banco. Todas las líneas de levantamiento serán dibujadas como líneas sólidas en el Visor 2D y usted puede salvar sus resultados a un archivo de líneas planeadas (LNW).

Distancia Búsqueda es muy corta (izquierda) y suficientemente larga (derecha) para encontrar la base del talud.

La Distancia Búsqueda también afecta la rotación de las líneas cuando la opción Esquinas Inteligentes es seleccionada. Donde las líneas de levantamiento cruzan, Esquinas inteligentes ajusta la rotación para eliminar las intersecciones.

Una buena regla para la Distancia Búsqueda es definirla suficientemente larga de manera que todas las líneas de tope del banco puedan ser encontradas, pero no tan larga que mas líneas de las necesarias traslapen mas allá de las bases del talud. En estos casos, Esquinas Inteligentes trata de rotar líneas que no tiene que rotar.

Espaciamiento igual a la distancia entre las líneas a lo largo de la línea central. Si usted tiene una línea central curva, el programa calculará la distancia a lo largo de la curveada. Líneas Planeadas siempre pasan a traves de la línea central al incremento de espaciamiento exacto.

Formato Nombre le permite determinar como serán llamadas las líneas. Cada línea recibe un nombre, con base en el valor de encadenamiento donde la línea planeada intersecta la línea central. Las opciones actuales son:

•00+00

•0+000

•0+0000

•MI_00+00

Las primeras tres opciones son solo notaciones de ingeniería donde un carácter + es insertado después de las decenas, centenas o miles. La última opción (MI_00+00) esta basada en el protocolo de nombres de las Millas en el Río Portland USACE. Si usted selecciona esta opción, tendrá que entrar cuantos pies (o metros) por milla del río. El por defecto es 5280. El programa luego nombra cada línea con base en la última marca de milla del río y la distancia a lo largo de la línea central desde esa marca a la línea actual.

En adición a crear líneas perpendiculares a intervalos fijos a lo largo de la línea central, DISEÑOS CANAL provee varias modificaciones.

•Hacer perfil en cada esquina genera una línea planeada en cada punto de camino de la línea central.

•Añadir Líneas en Puntos Base Talud genera una línea de perfil en cada punto de camino en la línea base talud.

•Añadir Líneas en Puntos Dársena genera una línea de perfil en cada punto de camino en la línea de la dársena.

•Añadir Líneas en Puntos al Tope del Banco genera una línea de perfil en cada punto de camino en la línea de tope del banco.

•Esquinas Inteligentes rota las líneas alrededor de la intersección de las líneas planeadas y la línea de centro canal de manera que las líneas no se intersecten con ninguna otra de las líneas planeadas. Esto generará los resultados más precisos cuando se este calculando volúmenes en el programa SECCIONES TRANSVERSALES & VOLUMENES.

Nota:Mantenga su Distancia Búsqueda tan corta como sea posible para evitar rotación de líneas excesiva.

En la siguiente figura, la imagen a la izquierda muestar Esquinas Inteligentes deshabilitado. El programa intenta crear todas las líneas perpendiculares a la línea central del canal. Para las líneas 18+50 a 20+00, no puede encontrar una línea de base talud derecha y la líneas estan entrecortadas. Para las líneas 20+50 a 21+50, no puede encontrar una línea de base talud derecha y la líneas estan entrecortadas. Salvar esta colección de líneas resultará en grandes errores en el archivo LNW y cuando se calculen volúmenes en SECCIONES TRANSVERSALES & VOLUMENES.

En la imagen a la derecha, Esquinas Inteligentes fue habilitado. Comenzando con la línea 17+50 y terminando en la línea 22+50, ha proporcionado las líneas alrededor del giro de manera que las líneas planeadas no se intersectan. Esto dará los mejores resultados cuando este calculando volúmenes en el programa SECCIONES TRANSVERSALES & VOLUMENES y en el programa MODELO TIN.

Esquinas Inteligentes—Deshabilitado (Izquierda) Habilitado (Derecha)

Giros fuertes pueden causar problemas que las Esquinas Inteligentes no puedan solucionar. En este caso, usted puede manualmente rotar las líneas en la ventana Vista 2D.

En la Vista 2D debajo izquierda, tenemos una esquina fuerte donde las líneas actualmente intersectan. Podemos manualmente arreglar esto al sostener la tecla Ctrl y usar el mous para hacer clic en uno de los extremos de la línea y manualmente arrastrarla a su nueva orientación. La Vista 2D mostrada debajo a la derecha muestra la misma esquina después de que hemos manualmente rotado varias de las líneas alrededor del giro.

Manualmente: Corrigiendo líneas planeadas Transversales en la Vista 2D

El único problema con rotar líneas manualmente es que es casi imposible reproducir exactamente los resultados en una sesión separada de DISEÑO CANAL. Dado el mismo archivo PLN como un punto de inicio, dos usuarios probablemente produciran archivos LNW que son ligeramente diferentes iendo alrededor de la esquina si ellos ajustan manualmente las rotaciones.


Revisando sus Líneas Planeadas en Diseño Canal

El menú Vista ofrece opciones para revisar las líneas de levantamiento y canal que usted ha descrito. Un listado de atajos puede ser mostrado al seleccionar AYUDA-ATAJOS y la pestaña correspondiente para la vista que desea ajustar.

Vista 2D le permite examinar las líneas planeadas que han sido generadas y para manualmente rotar las líneas planeadas. Los atajos pueden ser usados para escalar la pantalla.

Vista 2D

Vista 3D dibuja el canal descrito. Controles de usuario estan disponibles para cambiar la rotación 3D, escala y exageración de la vertical.

Vista 3D

Secciones muestra cada perfil de sección transversal generado. Comandos del teclado estan disponibles para ajustar la presentación gráfica.

Vista Secciones


Salvando sus Líneas de Levantamiento e Información Canal en Diseño Canal

Un listado de líneas aparecerá en el costado derecho de la pestaña General con una casilla habilitada para cada línea. Quitando la activacion de la casilla significa que la línea no será incluida cuando usted salve los resultados a un archivo de líneas planeadas (*.LNW).

[Activar Todo] habilita todas las líneas.

El botón [Desactivar Todo] deshabilita todas las líneas.

[Invertir] invierte el estatus de activación para todas las líneas.

[Salvar a PLN] salva toda la geometría del canal y parámetros de DISEÑO CANAL a un archivo Plan de Canal (*.PLN) nuevo estilo.

Nota:El formato PLN ha sido actualizado en la Versión 4.3 para incluir todos los parámetros especificados en la pestaña General, y para permitir campos por distancias de arco. DISEÑO CANAL es capaz de leer tanto formatos PLN viejos como nuevos. El programa DISEÑO CANAL viejo solo es capaz de leer formato PLN viejo. Esto significa que archivos PLN creados en DISEÑO CANAL no pueden ser leídos en la versión más vieja.

[Salve a CHN] salva la geometría del canal a un archivo Canal Avanzado (*.CHN). Estos archivos pueden ser usados para hacer secciones transversales en tiempo real en DREDGEPACK® o para calcular volúmenes en el MODELO TIN.

[Salve a LNW] salva las líneas activadas a formato línea planeada (*.LNW). Cada línea tendrá información de plantilla de canal salvada con las coordenadas de línea planeada. La plantilla puede ser usada y mostrada en:

•La ventana Perfil de LEVANTAMIENTO

•La ventana Perfil del EDITOR MONOHAZ

•SECCIONES TRANSVERSALES Y VOLUMEN

Próximo a [Salve a LNW] hay casillas de activación. El programa creará línea(s) planeadas por cada ítem que este activado.

•Secciones: Usted debe siempre verificar Secciones, por ser esa la razón por la cual esta ejecutando el programa.

•Centro agregará una línea al archivo que va a lo largo de los puntos de camino de la línea Central como se entró en la hoja de cálculo de DISEÑO CANAL.

•Base talud y Banco crearán líneas planeadas que van a lo largo de las líneas de base talud y tope del banco.


Creando Un Archivo Línea Planeada desde un Archivo DXF o DGN

La rutina Exportar a Línea es usada para crear archivos de líneas planeadas HYPACK® desde archivos DXF o DGN que cumplan ciertos requerimientos. Usted puede escoger también incluir información de plantilla de canal en los archivos de líneas planeadas resultantes. Los archivos LNW exportados pueden luego ser cargados a un proyecto para guiarlo durante su levantamiento o en programas donde los archivos LNW son usados para procesar sus datos de sondaje.

Requerimientos estructura DXF o DGN

•Define solo un canal sencillo.

•Todos los elementos de canal deben ser polilíneas 3D.

•Información de Canal es definida por 5 líneas representando el tope de las pendientes (izquierda y derecha), las líneas base talud (izquierda y derecha) y la línea central. Cada una de estas líneas ocupará una capa diferente del archivo. Información del Canal solo será asignada a líneas de segmentos sencillos.

•Todas las líneas planeadas deben ser un archivo de Línea estándar AutoCAD.

•Líneas Planeadas: pueden ser rectas o multi-segmentadas. Líneas curveadas no son soportadas.

•Todas las líneas planeadas deben ocupar la misma capa en el archivo y no hay límite al número de líneas en el archivo.

Una vez tiene su DXF o DGN que cumple con las especificaciones anteriores, el resto es fácil.

1.Cargue el archivo DXF o DGN a su proyecto.

2.Clic derecho en el archivo en el Listado de Archivos Proyecto y seleccione Exportar a Archivo Línea. El Diálogo DXF a LNW o DGN a LNW aparecerá de acuerdo con el tipo de archivo que usted haya seleccionado.

Nota:HYPACK® puede solo exportar líneas 2D desde archivos DGN.

Seleccionando sus Capas--DXF a LNW (izquierda), DGN a LNW (derecha) no soporta líneas con información de plantilla

3..Haga asignación de capas.

a.Clic derecho en una capa (o nivel) que contienen las líneas planeadas o una línea canal para traer un menú de opciones de asignación.

b.Haga clic en la asignación correcta para cada capa escogida; será mostrada a la derecha del nombre de la capa en el diálogo.

Haciendo Asignaciones de Capas

4.Seleccione el inicio del encadenamiento y formato del nombre. Este formato aplicará sólo a líneas rectas de segmento sencillo. Si usted incluye líneas multisegmentadas ellas serán nombradas usando números consecutivos en vez de encadenamiento,

5.Seleccione su formato de Exportación.

6.Exporte su archivo y sálvelo.Haga clic en [Exportar]. Cuando la asignación de capas cumpla los requerimientos del programa, el programa mostrará un Diálogo de Salvar para que usted le de nombre a su archivo. El archivo resultante será salvado con la extensión .LNW a un nombre de archivo y directorio definido por el usuario.

Si la capa de línea central es asignada, las líneas serán ordenadas por la distancia a lo largo de la línea donde el punto de inicio es el primer nodo de la línea central encontrada. Esto establecerá la dirección de la línea central. De otra forma, las líneas serán escritas como son leídas desde el archivo, aunque ellas pueden ser no secuenciales. El programa también intercambiará puntos finales de líneas planeadas, si es necesario, para ser consistente en calcular distancias de intersección. Líneas serán nombradas lin_x donde x inicia en 0.

Líneas Planeadas son numeradas secuencialmente.

Notas:

•Si usted esta exportando líneas planeadas solamente, la capa de líneas planeadas debe ser asignada o el programa le recordará hacerlo y no hará nada.

•Si usted esta exportando líneas planeadas con plantilla, todas las capas deben ser asignadas o el programa le recordará hacerlo y no hará nada. Esta opción no esta disponible cuando esta exportando desde archivos DGN.

Si hay un problema durante el proceso de exportación, el programa dará una explicación y posiblemente le de la oportunidad de corregirlo. El problema más común es una línea planeada que falla en intersectar las líneas de base del talud o talud. El programa listará todas las ofensas y le pedirá removerlas. Esto solo las remueve desde la memoria, el archivo original NO es modificado. Al estar de acuerdo, usted puede volver a intentar el proceso de exportación.


Creando Líneas Planeadas en el Generador LNW

El GENERADOR LNW lee la información de línea de levantamiento horizontal desde las polilíneas en un archivo DXF, agrega la información del perfil de canal desde un archivo plantilla de canal (*.TPL) y lo exporta a un archivo de línea planeada 3D. El archivo de línea planeada puede ser usado por LEVANTAMIENTO para proveer información de canal en la ventana perfil. LEVANTAMIENTO también almacenará información de plantilla en los encabezamientos de los archivos de datos donde puede ser leído por el editor y .SECCIONES TRANSVERSALES Y VOLUMENES.

1.Inicie el programa al seleccionar UTILIDADES-UTILIDADES DRAGADO-GENERADOR LNW.

2.Cargue sus archivos DXF y plantilla. Por cada archivo, haga clic en sus botones y busque su archivo. El archivo DXF se dibujará en la parte superior de la pantalla.

Archivos de Entrada en el Generador LNW

3. Cargue el tope del banco derecho.

a.Haga clic en el ícono Selector Línea.

b.Seleccione una polilínea en su archivo DXF que represente o corra paralela a su tope del banco derecho; el nuevo archivo de línea se extenderá a la izquierda de la línea seleccionada. La línea se volverá púrpura con flechas para indicar su dirección. Usted puede verificar que ha seleccionado la línea correcta al imaginarse que esta parado en la línea mirando en la dirección en la cual las flechas apuntan. Si el centro del canal estaría a su izquierda, lo ha hecho correctamente.
Si usted tiene una línea a la izquierda del canal, seleccione otra línea o invierta la dirección de la línea con [Reverse Línea].

c.Haga clic en [Agregar Línea]. La línea seleccionada se hará azul.

4. Defina sus parámetros.

>Ofset define el encadenamiento al cual desea la primera línea transversal que sea creada

>Intervalo define el espaciamiento de línea.

5.Si desea también crear un archivo canal, active Crear CHN.

6.Haga clic en [Crear]. Líneas rojas aparecerán para mostrarle donde sus líneas serán creadas. Las grises indican sus límites de canal.

Líneas Rojas Revisan las Líneas Planeadas Calculadas

7. Revisando sus Líneas.

8.Si la revisión no es satisfactoria, modifique sus parámetros y haga clic en [Crear] de nuevo.

9.Salve sus resultados haciendo clic en [Salvar] y dándole un nombre a cada archivo que ha generado.

Nuevas LNW mostradas con el DXF en HYPACK®

Nuevo CHN mostrado con el DXF en HYPACK®

CHN Nuevo en Diseño Avanzado De Canal

Nota:INTERSECTOR es un programa similar. Toma la información de canal desde el DXF y lo agrega a una línea planeada 2D (*.LNW).

Más Información

• Reportes Línea


Creando canales y Líneas Planeadas en DISEÑO AVANZADO DE CANAL

DISEÑO AVANZADO DE CANAL combina el DISEÑO CANAL y programas DISEÑO AVANZADO DE CANAL de versiones HYPACK® anteriores. Aunque usted ingrese una plantilla de plan de canal usando métodos similares a programas anteriores, o lea PLN existentes o archivos CHN, DISEÑO AVANZADO DE CANAL almacena todos los datos de canal solo en un canal (*. Archivo CHN).

Use DISEÑO AVANZADO DE CANAL para definir la plantilla de diseño de canal para su proyecto. Una vez usted tiene su archivo canal, usted puede generar archivos adicionales relacionados si usted los necesita:

•Archivos Canal (*.CHN).describen su plantilla de canal. El archivo canal contiene (por lo mínimo) un listado de puntos XYZ, ID (nodos) e información a cerca de como ellos están conectados para delinear las caras del canal. Cargue un archivo CHN existente (plantilla canal) en cualquier momento para hacer modificaciones. En otros módulos HYPACK®, archivos canal son usados de la siguiente forma:

>Mostrar la extensión del canal en tiempo real en los programas LEVANTAMIENTO, en DREDGEPACK® y en 3DTV.

>Provee guía mientras la edición, en el EDITOR HYSWEEP 32-bit.

>Provee contexto en presentaciones MODELO TIN y HYPLOT.

>Calcula volúmenes TIN-a-CHN en el programa MODELO TIN.

>Calcula volúmenes por zona enSECCIONES TRANSVERSALES Y VOLUMEN.

>Exportar a DXF para presentación como una carta.

>Exporta las coordenadas de Nodos a un archivo XYZ.

•Archivos Línea 3D: DISEÑO AVANZADO DE CANAL usa archivos CHN con bien sea parámetros de línea determinado por el usuario o archivos de línea planeada 2 dimensiones para generar archivos de línea planeada 3-dimensional donde cada línea contiene información de plantilla con base en donde ella intersecta el archivo canal.

•Zonas: El CHN puede también describir áreas definidas por el usuario llamadas ‘zonas’. Zonas son usadas en el programa MODELO TIN para generar volúmenes TIN-a-Canal por cada zona definida en el archivo canal. DISEÑO AVANZADO DE CANAL puede también generar archivos de borde (*.BRD) y listados borde zona(*.ZEL) que registran el perímetro de cada zona.

>Archivos BRDpueden limitar cálculos de volúmenes a un área bordeada tanto en MODELO TIN y SECCIONES TRANSVERSALES Y VOLUMEN.

>Archivos ZEL son requeridos sí usted desea calcular volúmenes por zona en SECCIONES TRANSVERSALES Y VOLUMEN.

•Datos Exportados: En adición los archivos ya mencionados, DISEÑO AVANZADO DE CANAL también exporta:

>Nodos Canal a un Archivo XYZ

>Pantallazos del área gráfica, presentaciones de secciones 2-dimensiones y 3-dimensional.

1.Inicie el programa DISEÑO AVANZADO DE CANALal seleccionar PREPARACION-EDITORES-DISEÑO AVANZADO DE CANAL.

2.Entre su información de canal.

3.Genere y salve su archivo canal.

4.Genera líneas planeadas para su canal. (Opcional)

5.Defina sus zonas. (Opcional) Zonas son requeridas si usted estará calculando volúmenes por zona. Si usted esta calculando volúmenes por zona en SECCIONES TRANSVERSALES Y VOLUMEN, recuerde generar un archivo ZEL (Listado Borde Zona). Usted puede también exportar un archivo borde (* BRD) representando el perímetro de cada Zona.

Más Información

• Ventanas en DISEÑO AVANZADO DE CANAL

• Describiendo un canal simple en DISEÑO AVANZADO DE CANAL

• Describiendo un Canal Complejo en DISEÑO AVANZADO DE CANAL

• Creando Líneas Planeadas 3D en DISEÑO AVANZADO DE CANAL

• Creando Zonas Canal en DISEÑO AVANZADO DE CANAL

• Exportando Datos desde DISEÑO AVANZADO DE CANAL


Ventanas en DISEÑO AVANZADO DE CANAL

DISEÑO AVANZADO DE CANALofrece opciones para revisar las líneas de levantamiento y canal que usted ha descrito.

Para acceder al diálogo de opciones de configuración, cada presentación incluye un ícono de configuración.

Use las herramientas estándar de zoom y paneo y opciones de configuración para optimizar la vista para sus propósitos.

Zoom Dentro/Fuera: Cuando esta opción es seleccionada, un clic izquierdo disminuye la escala (zoom dentro) y un clic derecho aumenta la escala (zoom fuera).

Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibuja la pantalla para mostrar óptimamente el área definida.

Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

Paneo: Seleccione esta opción, luego haga clic en la ventana y arrastre el cursor a la posición donde ese punto debe ser mostrado. A medida que usted arrastra, el programa muestra la distancia y azimut del movimiento del cursor. Cuando usted suelte el botón del mouse la presentación se actualiza en concordancia.

Más Información

• Vistas Área Gráfica en DISEÑO AVANZADO DE CANAL

• Vista 2D en DISEÑO AVANZADO DE CANAL

• Vista 3D en DISEÑO AVANZADO DE CANAL


Vistas Área Gráfica en DISEÑO AVANZADO DE CANAL

La Vista Área Gráfica le permite examinar el canal y líneas planeadas que han sido generadas. Las coordenadas XY en la barra de estado reflejan la posición actual del cursor.

Vista Gráfica (izquierda), Opciones Configuración (derecha)

El diálogo de configuración provee una serie de casillas, una por cada tipo de característica en DISEÑO AVANZADO DE CANAL. Active las características a incluir en su vista gráfica.

Tip: Para una presentación mas clara de las líneas planeadas en relación con la línea central, líneas base del talud, tope del banco y dársenas, desactive la opción ‘Caras’ para remover los bordes del canal.

Tip: Active la opción ‘Zonas’ solo si usted ha definido zonas. Sí usted activa ‘Zonas’, áreas que no han sido asignadas a una zona aparecen con un patrón de cruz que puede hacerlo difícil para ver caras y líneas planeadas.

El ícono [image] Elevación/Profundidad alterna entre los modos Profundidad (ícono no seleccionado, Z es positivo hacia abajo) y modo elevación (ícono oprimido, Z es positivo hacia arriba).

Nota:Este parámetro sólo afecta la presentación. No invierte los valores de Z en las pestañas.


Vista 2D en DISEÑO AVANZADO DE CANAL

[2D] muestra el perfil de sección transversal de la sección seleccionada en la pestaña Perfiles. Verifique que ellas son precisas y lo que usted esperaba con base en donde ellos se sobreponen al canal.

Vista Secciones 2D

En el diálogo configurar usted puede ajustar la escala de la sección mostrada.

Opciones Vista Secciones 2D

•Espaciamiento Horizontal determina el intervalo, en unidades de levantamiento, entre etiquetas en el eje horizontal.

•Espaciamiento Verticaldefine la profundidad de la presentación.

•Sincronizar Espaciamiento Vertical y Horizontal define la escala vertical para concordar con la escala horizontal. Sí esta opción es desactivada, la escala vertical llenará la ventana.


Vista 3D en DISEÑO AVANZADO DE CANAL

[3D]dibuja el canal descrito. En el diálogo configuración, usted puede cambiar la rotación 3D, escala y exageración del eje vertical.

Vista 3D (izquierda), Opciones Vista 3D (der.)

•El ángulo Rotación rota el modelo contrario a las manecillas del reloj alrededor de un centro imaginario del modelo.

•Opciones Luz:

>Latitud es la inclinación de la fuente de luz sobre la superficie del modelo.

>Longitud es la rotación de la fuente de luz alrededor del modelo de superficie.

•LaRazón Eje-Z estira o encoje los datos a lo largo del eje-Z. El Modelo TIN ya se construye con alguna exageración. Esto puede ser amplificado por el número en esta entrada.

•Colores Zonas: Sí usted ha asignado zonas, los colores aparecerán en la vista 3D.

•Ocultar Bordes remueve las líneas que delinean cada cara.


Describiendo un canal simple en DISEÑO AVANZADO DE CANAL

Una forma de describir un canal simple es entrar la línea base del talud, línea central e información de dársena con profundidad y requerimientos de talud para su canal. DISEÑO AVANZADO DE CANAL usa estos datos para generar líneas planeadas de levantamiento 3-dimensiones y archivos plantilla canal.

En DISEÑO AVANZADO DE CANAL, usted puede leer un archivo Plan Canal existente (*.PLN) y describir un nuevo canal al entrar coordenadas de línea central, línea base del talud y dársena con talud e información de arco en una serie de hojas de cálculo.

Puede describir un canal sencillo usando cualquiera de las siguientes técnicas:

•Cargue un archivo PLN existente (plan canal) y defina sus parámetros canal.

•Cargar LNW de dos dimensiones (línea planeada) y defina sus parámetros canal. Esto requiere tres archivos LNW, cada uno para la línea central y los taludes, y todas ellas corriendo en la misma dirección del canal.

•Comience con un archivo PLN vacío y describa su línea central, bases del talud y dársenas de giro entrando puntos de ruta e información de pendiente. Este método también soporta arcos. Defina sus parámetros de canal.

Más Información

• Leyendo un Plan de Canal Existente en DISEÑO AVANZADO DE CANAL

• Describiendo un Nuevo Canal Simple en DISEÑO AVANZADO DE CANAL


Leyendo un Plan de Canal Existente en DISEÑO AVANZADO DE CANAL

Archivos de plan de canal (*.PLN) Son creados en el programa DISEÑO CANAL y salvados a su directorio de proyecto. Contienen coordenadas de cuadrícula para la línea central del canal, líneas de base talud izquierda y derecha y dársenas de giro.

Usted puede importar archivos PLN en DISEÑO AVANZADO DE CANAL para poblar las pestañas Línea Central, Izq. Base talud, Derecha Base talud, Dársena Izquierda y Dársena Derecha:

1.Inicie el programa al hacer clic en UTILIDADES-DISEÑO AVANZADO CANAL.

2.Sí su PLN tiene segmentos curvos, active ‘Habilitar Arcos’ y entre el Tramo Mínimo para su canal en la pestaña PLN. Esto limita el número de segmentos el programa puede usar para describir las curvas en su salida de canal.

3.Haga clic en [Importar PLN] y seleccione su plan de canal. El programa lee los datos y dibuja un diagrama de los resultados en área para mostrar datos.

4.Entre sus parámetros de canal en la pestaña PLN.

5.Haga clic en [Generar CHN]. El programa automáticamente crea nodos y caras de canal desde los puntos de ruta leídos desde el Archivo PLN, registra los nodos y caras de canal en las correspondientes pestañas y muestra los resultados en la presentación Gráfica.

6.Salve su canal. Haga clic en el ícono Salvar y nombre su canal. El archivo será salvado con una extensión CHN, por defecto, en el directorio del proyecto.

Más Información

• Defina sus parámetros de canal

• Describiendo un Nuevo Canal Simple en DISEÑO AVANZADO DE CANAL


Describiendo un Nuevo Canal Simple en DISEÑO AVANZADO DE CANAL

1.Inicie el programa al hacer clic en UTILIDADES-DISEÑO AVANZADO CANAL.

2.En la pestaña PLN, haga clic en [Iniciar PLN Vacío] para mostrar las pestañas requeridas para entrar sus datos de plantilla.

3.Si su diseño incluye líneas curveadas, active la opción “Habilitar Arcos” en la pestaña PLN y defina el tamaño del Tramo Mínimo en unidades de levantamiento.

4.Entre información de su Línea Central. Una vez ha entrado sus coordenadas XY, DISEÑO AVANZADO DE CANAL puede automáticamente calcular los valores de encadenamiento1 por usted. Si usted ha habilitado arcos, usted debe también entrar los radios de arco para cada segmento curveado.

5.Entre sus coordenadas de línea base talud e información de talud lateral.Si usted ha habilitado arcos, debe también entrar los radios de arco para cada segmento curveado.

Tip: Si algún valor se repite en varias celdas contiguas en la columna, el botón Llenar Columna ([Llenar Col]) en las pestañas Línea Central, Base del talud y Dársena puede acelerar las cosas un poco. Entre el valor en la primera celda donde el aparece. Luego, con el cursor en esa celda, haga clic en [Llenar Col]. El programa poblará todas las celdas de la columna seleccionada con ese valor desde la posición del cursor hacia abajo.

6.Entre sus coordenadas dársena de giro 2e información de talud lateral. (Opcional)

7.Defina sus parámetros de canal en la pestaña PLN.

8.Genere su canal haciendo clic en [Generar CHN]. Los resultados serán dibujados en la Vista Área Gráfica.

9. Salve su archivo canal. Haga clic en el ícono Salvar y nombre su archivo. Será salvado, por defecto, al directorio de proyecto con la extensión CHN.

Usted puede re-abrir el archivo canal creado en DISEÑO AVANZADO DE CANAL al seleccionar el ícono Abrir Archivo y seleccionar el archivo CHN desde el diálogo de selección de archivo. Usted puede editar los datos si lo desea y salvarlos de nuevo.

• Entre su información de Línea Central

• Ingresando Información Línea talud

• Ingresando información dársena de giro

• Defina sus parámetros de canal

Entre su información de Línea Central

1.Haga clic en la pestaña Central para acceder a la hoja de cálculo que contendrá su información de línea central.

Coordenadas de Línea Central en DISEÑO AVANZADO DE CANAL

2.Por cada punto de camino a lo largo de su línea central, entre las coordenadas XY.

[Insertar](Insertar Fila) crea una fila vacía sobre la posición actual del cursor.

[Cortar](Cortar Fila) remueve una fila desde la hoja de cálculo y la copia al tablero.

[Pegar] (Pegar Fila) copia la fila actual desde el tablero de regreso en la hoja de cálculo.

Tip: Usted puede teclear las coordenadas directamente en la pestaña o hacer clic en [Cargar línea Cnt] y cargar los puntos en un XYZ, los puntos de camino de una línea sencilla definida en un archivo de línea planeada (*.LNW) o un archivo PLN desde el programa DISEÑO CANAL.

3.Si usted ha habilitado arcos en la pestaña General, entre el radio para cada segmento. Una columna adicional es incluida para este propósito. El arco debe ser mayor que la mitad, pero no mas que la distancia total entre los puntos de camino. Un radio positivo arquea a la izquierda y un radio negativo arquea a la derecha como si usted mira desde el inicio de línea hacia el final.

Ejemplo de Línea Central Curveada

4.Calcule el encadenamiento (distancia lineal a lo largo de la línea central). Haciendo clic en [Calc Encadenamiento] calcula el encadenamiento desde la posición actual del cursor a todos los puntos de camino subsecuentes en el canal.

a.Entre el valor de encadenamiento para el primer punto en su listado de línea central.

b.Haga clic en [Encadenamiento]. El encadenamiento para todos los puntos subsecuentes será calculado.

Regresando a arriba

Ingresando Información Línea talud

Las pestañas Base Talud Izquierda y Derecha listan las coordenadas para los puntos que definen las bases del talud izquierdo y derecho.

Entrando sus Líneas Base Talud

La base talud es el borde externo del piso del canal donde las paredes del canal comienzan su pendiente hacia arriba hasta el tope del banco.

Hay múltiples métodos para entrar información base talud en las pestañas Base Talud Izq y Base Talud Derecho:

•Teclee el información directamente en las pestañas.

•Importe los puntos desde un archivo de línea planeada existente o un archivo XYZ. Debe haber separado un archivo para cada línea de talud.

•Cree ófsets desde puntos entrados en la pestaña Central.

Nota:Si la profundidad del canal cambia a lo largo de la línea central, haga puntos de camino de la línea central a cada lado del área de transición, luego use la opción Generar Línea en Esquinas para obtener una línea en cada costado de la transición.

Importando Puntos Base Talud

1.Haga clic en [Cargar desde Archivo]. Un cuadro de diálogo para abrir archivos aparece.

2.Seleccione el archivo XYZ o archivo de línea planeada apropiado y haga clic en [Abrir]. Las coordenadas incluidas en su archivo seleccionado pueblan la tabla en la pestaña del talud seleccionado.

Desplazamiento base del talud desde una Línea Central

Vez usted tendrán definida su línea central, usted puede generar sus líneas bases de talud para recorrer paralelas a ella a una distancia definida por el usuario y talud lateral.

1.Clic en [Ófset desde Línea Central]. El diálogo Ófset desde Línea Central aparece.

2.Entre los parámetros el programa debe usar para generar su base del talud.

>Talud: La Pendiente es la razón horizontal a vertical del talud lateral. Entre la pendiente para cada par de coordenadas en el campo a la derecha de cada par. Por ejemplo, si su talud lateral se extiende 25m horizontalmente y va hasta la profundidad en la base del talud de 10m y una profundidad en el tope del banco de 0m, usted entraría 2.5 como el valor de la Pendiente.

>Ófset: Distancia desde la línea central a la base talud.

>Base prof.: Profundidad en la base talud.

Diálogo Ófset desde Central

3.Haga clic en [OK].

Regresando a arriba

Ingresando información dársena de giro

Una dársena de giro es un área localizada al lado del canal principal que esta diseñada a una profundidad diferente (usualmente menor) que el canal principal.

Definiendo la Base Talud Izquierda

Si su canal incluye dársenas de giro, la base talud cruza la boda de la dársena de giro mientras que la dársena de giro se extiende hacia afuera desde la base del talud. Los puntos finales de la dársena de giro deben estar incluidos en el listado de las coordenadas de la línea base talud. En la figura a la izquierda, usted definirá la línea base talud izquierda como A-B-E-F y la dársena de giro como B-C-D-E.

De la misma forma, las pestañas Dársena Izquierda y Dársena derecha definen cualquier dársena de giro en su canal. Todas las coordenadas son coordenadas de cuadrícula XYZ.

•La transición desde el canal principal hasta la dársena de giro es calculada con base en el talud lateral, entrado en la hoja de cálculo para la Base Talud adyacente (en este ejemplo, B y E en la hoja de cálculo de la Base Talud Izquierda).

•La transición desde el área de la dársena hasta el tope del banco es calculada con base en la información de Pendiente entrada en la hoja de cálculo de la Dársena.

Si usted ha habilitado arcos en la pestaña General, entre el radio para cada segmento. Una columna adicional es incluida en cada una de las otras pestañas para este propósito. El arco debe ser mayor que la mitad, pero no mas que la distancia total entre los puntos de camino. Un radio positivo arco izquierdo y un radio negativo arco a la derecha.

Ingresando información dársena de giro

Nombre dársena: Si tiene más de una dársena en el mismo lado del canal, use [siguiente] y [anterior] para mostrar una hoja de cálculo independiente para cada una. El nombre rápido de la dársena los diferencia entre ellos.

El Nivel Dársena define el nivel de la profundidad (o elevación) del área de la dársena. Dársenas deben estar a un nivel z diferente del canal principal.

Entrando la Dársena de Giro

Haga clic en [Salvar] para guardar los datos en la dársena actual antes de generar el canal.

Use [Agregar] cuando necesite definir mas de una dársena a lo largo de la línea del talud.

Una vez usted ha guardado más de una dársena, usted puede navegar desde una dársena a otra dársena al hacer clic en [Próxima Dársena] o [Dársena Previa].

[Borrar] remueve la dársena actual.

.

Reglas para las Dársenas de Giro

Regla #2

1.El primer y último punto en una dársena de giro deben estar incluidos en el listado de la línea base talud.

2.Una Dársena no puede comenzar o terminar en el primer o último punto base talud. La dársena de giro en la “Regla #2,» figura sería ilegal. Usted puede hacerlo legal al agregar un punto base talud izquierdo justo antes del 1 punto.

Regla #3 (izquierda), Regla #4 (derecha)

3.Dos Dársenas no pueden terminar e iniciar en el mismo punto base talud. Las dársenas en esta figura serían ilegales, porque la primera dársena termina en el punto base talud 2 y la próxima dársena comienza en el mismo punto base talud.

4.Dársenas pueden ahora ser ubicadas alrededor de los giros en la línea base talud. La línea del talud es determinada por los puntos 1-2-3-4-5 y la dársena izquierda es definida por los puntos A-B-C-D-E. El punto 2 de la línea base talud tiene las mismas coordenadas que el punto A de la dársena y el punto 4 de la línea base talud tiene las mismas coordenadas que el punto E de la dársena.

Regresando a arriba

Defina sus parámetros de canal

Las opciones en la pestaña PLN proveen mucha flexibilidad para personalizar su información de canal a sus necesidades.

Habilitar Arcos es activado si usted planea tener líneas base talud, línea central o dársenas curveadas. El Tramo Mínimo es el lado más corto, en unidades de levantamiento, que el programa puede crear cuando el genera los segmentos curveados. Un valor de cero resultará en muchos segmentos muy pequeños. Provee una curva muy suavizada, pero no es realista si usted planea generar líneas planeadas en cada ubicación de punto de camino a lo largo de la base talud curveada o línea central.

Una vez que Habilitar Arcos ha sido activado, la ventanas de hoja de cálculo son modificadas para permitirle entrar el radio para un segmento.

En el siguiente ejemplo, en la pestaña PLN, hemos activado la casilla Habilitar Arcos, y definido el tramo mínimo en 50m (o pies si en una cuadricula con base en pies). En la pestaña Línea Central puntos línea central 2 y 3 serán conectados por un arco creado usando un radio de 500m (o pies para cuadrículas en pies) entre los dos puntos. Puede entrar valores de radio positivos o negativos. Valores positivos crean un arco que corre en sentido de las manecillas del reloj alrededor de un círculo. Valores negativos crean un arco que corre en sentido contrario a las manecillas del reloj alrededor de un círculo.

Pestaña PLN (izq.) y pestaña CHN (derecha)

En el siguiente ejemplo, la línea central tiene un radio de 500m. La línea base talud izquierda fue localizada 200m afuera de la línea central, por lo que tiene un radio de 700m. La línea base talud derecha fue localizada 200m al interior de la línea central, por lo que tiene un radio de 300m.

Línea Central Curveada y Líneas Base Talud

Tope del Banco define el nivel para los bancos Izquierdo y Derecho. Usted puede definir el tope del banco en cualquier valor. Por ejemplo, si desea extender el tope del banco 5m sobre el datum cartográfico y uste estaba trabajando en Modo Profundidad, usted entraría -5.0 como el Nivel. El valor del Tope del Banco Izquierdo es independiente del valor del Tope del Banco Derecho.

Extensión extiende las líneas planeadas mas allá de la intersección con el tope del banco. Si entra 100, extenderá sus líneas 100 unidades de levantamiento más allá del punto de intersección de su línea planeada y la línea del tope del banco.

Alinear Líneas Base Talud con Línea Central: Calcula posiciones para los extremos de las líneas base del talud tales que el extremo del canal generado es perpendicular al punto de finalización de la línea central.

Creación Cara Línea Central Segura: Un algoritmo alterno para generar las caras en el centro canal. DISEÑO AVANZADO DE CANAL usualmente crea caras centro canal pulcras, sin este algoritmo (y ellas no serían tan pulcras usando esta opción). Sin embargo, para canales donde el algoritmo por defecto falla (creando caras por fuera de los límites del canal, etc.), esto debe tener éxito.

Tip: Genere su canal primero sin la opción Salvar Creación Caras Línea Central. Si el resultado es pobre, regenere el canal con lo opción seleccionada.

Regresando a arriba

1. Encadenamiento: La distancia lineal a lo largo de la línea central en cada punto línea central.

2. Dársena de giro: Un área localizada al lado del canal principal que esta a una profundidad diferente del canal principal.


Describiendo un Canal Complejo en DISEÑO AVANZADO DE CANAL

El programa DISEÑO AVANZADO DE CANAL es útil en el diseño de canales complejos para usar como superficies en cálculo de volumen en el programas MODELO TIN o para proveer una guía de dragado en tiempo real. Usted puede definir cualquier forma de canal.

Un canal es definido usando puntos XYZ ID (nodos) e información a cerca de como ellos están conectados para delinear las caras del canal.

Cuando el diseño de canal esta completo, será salvado con una extensión CHN, por defecto, en el directorio del proyecto.

DISEÑO AVANZADO DE CANAL puede también extraer y exportar datos XYZ con base en la información del archivo Canal.

Más Información

• Entrando Datos Nodo en DISEÑO AVANZADO DE CANAL

• Entrando Datos Cara en DISEÑO AVANZADO DE CANAL

• Importando caras 3D desde DXF


Entrando Datos Nodo en DISEÑO AVANZADO DE CANAL

Nodos son puntos dónde cualquiera de las caras de su superficie de canal tiene una esquina.

1.En la pestaña Nodos, defina los nodos de su canal.

Pestaña Nodos

2.Entre (edite) la posición XYZ y nombre de cada nodo. Las columnas X, Y y Z solamente aceptan valores numéricos. Valores Positivos Z van hacia abajo. El campo ID es alfanumérico y salva el nombre del nodo. Esto puede ser de hasta cuatro caracteres de longitud, debe ser único para cada línea y no debe ser dejado vacío. Diferencia mayúsculas y minúsculas.

>Ingrese manualmente la información: Teclee las coordenadas XYZ con un ID único—un nodo en cada fila.

Tip: Para guardar algún tiempo, ingrese solo las coordenadas luego hacer clic en [AUTOID]. El programa automáticamente nombra los nodos secuencialmente.

[Insertar](Insertar Fila) crea una fila vacía sobre la posición actual del cursor.

[Cortar](Cortar Fila) remueve una fila desde la hoja de cálculo y la copia al tablero.

[Pegar] (Pegar Fila) copia la fila actual desde el tablero de regreso en la hoja de cálculo.

>Para importar todos o algunos de los datos, haga clic en el ícono Abrir Archivo. Usted puede importar las posiciones desde los siguientes formatos de archivo y el programa automáticamente proporcionará IDs al simplemente numerándolos consecutivamente.

•Archivo XYZ

•archivo de línea planeada 3-dimensional: Posiciones XYZ de los puntos de camino y caras generadas para conectarlos.

•Un archivo Canal (*.CHN) repobla ambos datos Nodo y Cara.

•Archivos DXF que cumplan ciertos criterios: ellos deben estar compuestos de polilíneas cerradas y leer círculos concéntricos. DISEÑO AVANZADO DE CANAL importa los nodos de las caras DXF 3D a la pestaña Nodos y automáticamente llena la hoja de cálculo en la pestaña Caras.

•Archivo XML: Los programas CAD comúnmente entregan puntos de interés en formato XML. Puede cargar objetos de superficie desde datos LandXML (o similar) para popular la Pestaña Nodos. Las superficies puede ser tipo TIN o GRID que consisten en 3 o 4 puntos respectivamente. DISEÑO AVANZADO DE CANAL importa los nodos de los objetos de superficie a la pestaña Nodos y automáticamente llena la hoja de cálculo en la pestaña Caras

Importante: Si usted importa un archivo XML generado por MicroStation, las coordenadas son al revés.

Para reversar las coordenadas en cada nodo, hacer clic [intercambiar X,Y] en la pestaña Nodos.

Nota:La característica de importar XML fue desarrollada usando un formato común de múltiples programas CAD. Si esta operación falla usando un archivo XML, contacte nuestro equipo de soporte técnico para determinar si su archivo de salida es compatible.

Puesto que los nodos son entrados en la hoja de cálculo, ellos aparecen, etiquetados con sus IDs, en la vista gráfica para mostrarle sus posiciones en relación entre ellas.

Nota:Cuando usted hace clic en cualquier fila de la pestaña Nodo, una casilla roja rodea el nodo correspondiente en la vista gráfica.

Usted puede hacer zoom dentro y afuera en esta presentación usando su rueda mouse o las herramientas zoom.

Nodos Dibujados en la Vista Área Gráfica

En cualquier momento, usted puede salvar su trabajo a un archivo CHN al hacer clic en el ícono Salvar y proveer un nombre.

Tip: Sí usted salva su trabajo en etapas, cada vez a un nombre diferente, esto le permite regresara a esa etapa si usted encuentra que usted ha cometido un error o sus resultados no solo que esperaba.

Más Información

• Entrando Datos Cara en DISEÑO AVANZADO DE CANAL


Entrando Datos Cara en DISEÑO AVANZADO DE CANAL

Una vez usted entró sus nodos, usted esta listo para definir las caras de su canal.

• Reglas para Definir Caras

• Describiendo las Caras Canal

• Corrigiendo Errores Caras

Reglas para Definir Caras

Una cara es definida por una línea poligonal cerrada. En DISEÑO AVANZADO DE CANAL, define una cara de acuerdo con las siguientes reglas:

•Cada cara es una secuencia de nodos delimitada por un espacio.

>En Modo Prof., defínalos en orden contrario a las manecillas del reloj.

>En Modo Elevación, defínalos en orden de las manecillas del reloj.

•Todas las caras deben ser convexas para asegurar que el programa de cálculo de volumen trabaja correctamente. Cada forma non-convexa puede estar compuesta de dos o mas formas convexas.

Formas Convexas

•Todos los nodos están en el mismo plano.

Regresando a arriba

Describiendo las Caras Canal

Para describir las caras de su canal:

1.Seleccione la pestaña Caras.

Diálogo Editar Caras

2.Use los nombres de los puntos de Nodo para definir las caras de su canal. Describa una cara al entrar nombres de puntos en orden contrario a las manecillas y separados con espacios. Escoja desde los siguientes métodos:

>Teclee los nodos directamente en la hoja de cálculo.

>Use el mouse para definir sus caras. Sostenga la tecla Shift y haga clic en el mouse en los nodos por cada cara en orden contrario a las manecillas del reloj.

[Insertar](Insertar Fila) crea una fila vacía sobre la posición actual del cursor.

[Cortar](Cortar Fila) remueve una fila desde la hoja de cálculo y la copia al tablero.

[Pegar] (Pegar Fila) copia la fila actual desde el tablero de regreso en la hoja de cálculo.

A medida que las caras son entradas en la hoja de cálculo, ellas son dibujadas en la vista gráfica. Usted puede hacer zoom dentro y afuera en esta presentación usando su rueda mouse o las herramientas zoom.

Nota:Cuando usted hace clic en cualquier fila de la pestaña Caras, la correspondiente cara se torna amarilla en la vista gráfica.

Caras Dibujadas en la Vista Área Gráfica

Todas las caras deben ser Llenas con gris cuando usted haya terminado. Sí el dibujo está incompleto, regrese a la pestaña Caras para llenar las caras faltantes.

3. Verifique sus Caras. Clic en el ícono Verificar Caras. El programa verificará cada cara por los siguientes estándares:

>es convexa,

>tiene todos los puntos en el mismo plano y

>tiene nodos definidos en la dirección contraria de las manecillas del reloj.

Un archivo de texto(face_chk.txt) será creado en su carpeta de proyecto y mostrada en Notepad con los resultados. Idealmente, todos los errores deben ser corregidos antes de usar su canal en otros módulos HYPACK®.

Verificando las Caras

4. Remover nodos no usados. (Opcional) que no son parte de cualquier descripción de cara. Solo haga clic en el ícono ‘Remover Nodos No Usados’ y el programa los removerá desde el listado de Nodos y desde la presentación.

5. Salve el canal. Haga clic en el ícono Salvar y nombre su archivo canal. Será salvado, por defecto a su carpeta de proyecto con una extensión CHN.

Regresando a arriba

Corrigiendo Errores Caras

Si la rutina Verificar Caras reporta uno o más errores, usted debe revisar el reporte y corregir las caras que fallan para cumplir las reglas. La siguiente tabla describe lo que cada mensaje de error significa y como usted puede corregir la cara errónea.

Errores Cara y sus Correcciones

Error Cara

Definición

Acción Correctiva

Forma Non-Convexa

La cara es cóncava.

El cara debe estar dividida en dos o mas formas convexas. Usted puede hacer esto al manualmente editar las caras en la hoja de cálculo o al usar la función dividir.

1.Seleccione la cara infractora en el Editor de Cara al hacer clic derecho en la cara y seleccionar “Seleccionar” desde el menú desplegable.

2.Haga clic derecho sobre la cara seleccionada y seleccione Dividir. Los programa dividirán la cara.

Nota:Verifique para estar seguro que ambas formas resultantes sean ahora convexas. Si la cara original fue particularmente compleja, usted puede necesitar crear mas de una división para eliminar todas las formas cóncavas.

Error Cara No-Plana

Todos los nodos no están en el mismo plano. El número siguiendo el mensaje le dice a usted la distancia (en unidades de levantamiento) que los nodos varían.

Es su decisión cuanto error su levantamiento tolerará. Usted puede escoger dejarlo o corregir el nodo.

Error Orientación

Los nodos fueron descritos en la dirección de las manecillas del reloj.

Haga clic en del ícono Corregir Orientación.

Regresando a arriba

Más Información

• Entrando Datos Nodo en DISEÑO AVANZADO DE CANAL

• Agregando taludes, Paredes y Pisos: Construcción Tope abajo

• Agregando taludes, Paredes y Pisos: Construcción fondo arriba

• Agregando Taludes Laterales a Nodos de un Archivo de Borde

• Importando caras 3D desde DXF


Agregando taludes, Paredes y Pisos: Construcción Tope abajo

También puede construir su canal basado en tope del banco:

1.En el EDITOR DE LÍNEA, construir un archivo de línea planeada 2D usando puntos de parada para cada tope de banco. Necesita separar los archivos de cada banco.

2.Abrir DISEÑO AVANZADO DE CANAL.

3.Use la función Abrir Archivo para importar los puntos de interés para cada una de las líneas del banco. Cada punto de interés aparece en la pestaña nodos. El programa automáticamente asigna un ID y la profundidad de 0 para cada nodo.

a. Haga clic en el ícono Abrir Archivo.

b.Ajuste el campo tipo de archivo a ‘LNW’.

c.Seleccione una de sus líneas de tope de bando y haga clic en [Abrir].

d.Repita para cargar el otro archivo de línea.

Nodos Tope del Banco

4.Agregar Talud Derecho.

a.Haga clic en el ícono Agregar Talud Derecho. El diálogo Talud Lateral Derecho aparecerá.

b.Entre los nodos en cada extremo del costado derecho del centro de canal.

Nota:Imagine que usted esta parado en el primer nodo mirando hacia el segundo. Su base talud se inclinará a la derecha.

c.Entre el Talud y la Profundidad del Tope.

Agregando la pendiente Lateral Derecha

Resultados Pendiente Lateral Derecha

d.Haga clic en[Aplicar] y el programa calculará el tamaño y posición de la base talud y asigna nombres a las esquinas externas. La Vista Área Gráfica se actualizará acordemente.

e.Sí el resultado no es lo que usted esperaba, haga clic en [cancelar] e intente de nuevo.

f.Cuando usted esté satisfecho con su talud, haga clic en [Cerrar].

5.Haga clic en el ícono Talud Izquierdo y repita el proceso para el talud izq.

Agregando la pendiente Lateral Izq

6.En la pestaña caras, describir el fondo del canal conectando los nodos desde las líneas de talud.

7. Salve su Archivo Canalcuando haya finalizado al hacer clic en el ícono Salvar Archivo y llamando su archivo. Los datos serán salvados al directorio del proyecto con la extensión CHN.

Canal Final


Agregando taludes, Paredes y Pisos: Construcción fondo arriba

DISEÑO AVANZADO DE CANAL incluye un juego de herramientas en las Caras nodo que ayudan a automatizar la construcción de los lados de una cara existente.

Herramientas Agregar Cara (izquierda a derecha): Talud Izquierdo, Talud Derecho, Cara Vertical, Plano Horizontal Izquierdo, Plano Horizontal Derecho

Estas herramientas puede ser muy útiles, por ejemplo, para construir taludes laterales en los costados de una cara de centro de canal. Una vez construya la cara de centro canal al entrar la información de nodo y cara, usted puede luego usar las herramientas de agregar cara para generar caras en un borde o en múltiples bordes adyacentes.

Para ver como estas herramientas trabajan, comencemos con una cara cuadrada simple por cada ejemplo y veamos lo que podemos hacer.

Cara Centro Canal Original

Ejemplo 1: Agregando Taludes Laterales Izquierdo y Derecho

Para entrar el talud lateral derecho en la cara existente:

1.Haga clic en el ícono Agregar Talud Derecho. El diálogo Talud Lateral Derecho aparecerá.

Agregando las Bases del Talud

a.Entre los nodos en cada extremo del costado derecho del centro de canal.

Nota:Imagine que usted esta parado en el primer nodo mirando hacia el segundo. Su base talud se inclinará a la derecha.

b.Entre el Talud y la Profundidad del Tope.

c.Haga clic en[Aplicar] y el programa calculará el tamaño y posición de la base talud y asigna nombres a las esquinas externas. La Vista Área Gráfica se actualizará acordemente.

d.Sí el resultado no es lo que usted esperaba, haga clic en [cancelar] e intente de nuevo.

e.Cuando usted esté satisfecho con su talud, haga clic en [Cerrar].

2.Haga clic en el ícono Talud Izquierdo y repita el proceso para el talud izq.

3. Salve su Archivo Canalcuando haya finalizado al hacer clic en el ícono Salvar Archivo y llamando su archivo. Los datos serán salvados al directorio del proyecto con la extensión CHN.

Centro Canal con Taludes Laterales Izquierdo y Derecho

Ejemplo 2: Agregue Caras Vertical y Horizontal

1.Haga clic en el ícono Agregar Pared Vertical. El diálogo Pared Vertical aparecerá.

Agregando la Pared Vertical

a.Entre los nodos que describen los lados del centro canal a las cuales la pared se unirá.

Nota:En este ejemplo, estamos agregando una pared en dos lados adyacentes en una operación. Podríamos rodear la cara completa, si es necesario.

b.Entre la profundidad en el tope de su pared (Prof. Tope).

c.Haga clic en[Aplicar] y el programa calculará el tamaño y posición de la pared y asigna nombres a las esquinas superiores. La vista gráfica se actualizará acordemente sin embargo, puesto que los nodos tienen la misma posición horizontal, ellos se sobrepondrán a los nodos bajo ellos.

Tip: Haga clic en [3D] para verificar sus resultados. La vista 3D mostrará las paredes mas claramente.

d.Sí el resultado no es lo que usted esperaba, haga clic en [cancelar] e intente de nuevo.

e.Cuando usted esté satisfecho con su pared, haga clic en [Cerrar].

Centro Canal con una Pared Vertical a la Derecha y Tope Bordes

2.Haga clic en el ícono Agregar Plano Horizontal Derecho. El diálogo Pared Horizontal aparecerá.

Agregando el Plano Horizontal derecho

a.Entre los nodos que describen los bordes a los cuales el plano horizontal se unirá.En este ejemplo, estamos agregando un plano a dos paredes verticales.

b.Entre la profundidad a la distancia el plano medirá desde el borde de amarre al borde externo.

c.Haga clic en[Aplicar] y el programa agrega el plano y asigna nombres a las esquinas externas. La Vista Área Gráfica se actualizará acordemente.

d.Sí el resultado no es lo que usted esperaba, haga clic en [cancelar] e intente de nuevo.

e.Cuando usted esté satisfecho con su pared, haga clic en [Cerrar].

Agregando un Plano Horizontal a Lados adyacentes

3. Salve su Archivo Canalcuando haya finalizado al hacer clic en el ícono Salvar Archivo y llamando su archivo. Los datos serán salvados al directorio del proyecto con la extensión CHN.

Regresando a arriba


Agregando Taludes Laterales a Nodos de un Archivo de Borde

A menudo nuestros usuarios DREDGEPACK® conocen el perímetro y profundidad de su área de dragado, y ellos necesitan generar un archivo canal con un talud lateral definido por el usuario, razón horizontal-a-vertical.

En vez de entrar manualmente nodos individuales en el diálogo Nodos, usted puede importar un archivo borde a la pestaña Caras en DISEÑO AVANZADO DE CANAL para definir la cara del fondo de su plantilla canal y agregar taludes laterales a la vez.

1.En el EDITOR DE BORDE, cree un archivo borde para definir el perímetro de la cara del fondo (fondo-del-talud) en el área de dragado.

Nota:Note la dirección, sentido manecillas o sentido contrario manecillas, en la cual los puntos de ruta definen su borde. Es importante cuando usted agrega sus taludes laterales.

2.Abrir DISEÑO AVANZADO DE CANAL.

3.Cargue el Archivo de Borde.

a.En la pestaña Caras y haga clic en el ícono talud lateral apropiado. Sí sus puntos de camino del borde están listados en orden de las manecillas del reloj, haga clic en el ícono talud izquierdo. De lo contrario, haga clic en el ícono Talud Derecho. El diálogo talud lateral aparece.

b.En el diálogo talud lateral, haga clic en [...] y seleccione su archivo borde. El programa importa los vértices del archivo borde como nodos, los numera y los salva al listado nodo.

4.Entre la razón del talud lateral.

5.Entre la profundidad final de su área de dragado bajo Profundidad Tope.

Importando un Archivos Borde a DISEÑO AVANZADO DE CANAL

6.Haga clic en [Aplicar]. El programa calcula nodos adicionales para el tope del banco, luego une los nodos en caras.

Caras resultantes desde el Borde Importado

7.Describa caras para describir el piso del área a dragar.

Archivo Dragado Final

8. Verifique las caras. (Opcional) Sí usted planea usar esta plantilla canal para cálculos de volumen, verifique las caras. Haga clic en el ícono verificar caras y examine el reporte por caras non-convexas y adecuada orientación de caras.

9.Visualmente verifique sus resultados (opcional) en la Vista 3D.

10. Salve su archivo canal. Haga clic en el ícono Salvar y nombre su archivo CHN.

Regresando a arriba


Importando caras 3D desde DXF

Sí su Archivo DXF es construido usando entidades 3DFACE, DISEÑO AVANZADO DE CANAL puede importar la información y automáticamente poblar tanto las pestañas de nodos como caras.

Para importar el archivo DXF, haga clic en el ícono Abrir Archivo y seleccione la carta DXF.

DXF Original mostrado en CAD

CHN resultante en Diseño Avanzado De Canal

Más Información

• Entrando Datos Nodo en DISEÑO AVANZADO DE CANAL

• Entrando Datos Cara en DISEÑO AVANZADO DE CANAL


Removiendo Nodos Redundantes en DISEÑO AVANZADO DE CANAL

A medida que usted construye y modifica su canal, usted puede encontrarse usted mismo con múltiples nodos que definen la misma posición XYZ, aunque ellos tengan nombres diferentes. Esta condición puede ser problemática en ciertas operaciones tales como unir caras. El siguiente proceso limpia sus nodos redundantes para corregir este problema.

1. Remover nombres redundantes en las descripciones de caras al hacer clic en el ícono Remover Puntos Duplicados. El programa busca su archivo canal por puntos redundantes (por ejemplo A y B) luego busca:las descripciones de las caras y reemplaza todas las referencias a ’B’ con ’A’. No remueve el ahora no usado nodo B desde sus archivos.

2. Remover los nodos no usados. Haga clic en el ícono Remover Nodos No Usados para borrar nodos que no aparecen en la pestaña Caras.


Generando su archivo canal en DISEÑO AVANZADO DE CANAL

Cuando usted ha descrito su canal, usted debe generar el canal descrito y salvarlo para usarlo en su proyecto.

1.En la pestaña PLN, haga clic en [Generar CHN]. DISEÑO AVANZADO DE CANAL construye el archivo canal y lo dibuja en la ventana vista Gráfica.

2.Verifique sus resultados. Vea su canal en las ventanas de Vista Gráfica, Vista 2D y Vista 3D para asegurar que el canal archivo esta construido como usted esperaba.

3.Si su canal no esta correcto, modifique sus parámetros de canal y regenere su canal hasta que sea correcto.

4.Salve su archivo canal.

a. Haga clic en el ícono Salvar.

b.Seleccione CHN como su tipo de archivo, nombre su archivo y haga clic en [Salvar].

El archivo es salvado con la extensión CHN, por defecto, a su carpeta de proyecto.

Más Información

• Vistas Área Gráfica en DISEÑO AVANZADO DE CANAL

• Vista 2D en DISEÑO AVANZADO DE CANAL

• Vista 3D en DISEÑO AVANZADO DE CANAL


Mezclando Dos Archivos Canal en DISEÑO AVANZADO DE CANAL

Sí usted tiene dos o mas archivos canal (*.CHN) en la misma área de proyecto, y usted puede mezclarlos en un archivo canal.

1.Haga clic en el ícono Abrir y cargue el primer archivo canal.

2. Haga clic en el ícono Agregar Canal y seleccione el segundo archivo CHN. Usted puede continuar agregando archivos CHN según necesite.

Archivos Canal Separados Originalmente

Nodos y Caras de Ambos Canales en un Archivo

3.Manualmente cree caras adicionales para unir sus archivos CHN, según necesite. DISEÑO AVANZADO DE CANAL agrega los nodos y caras y los renumera.

4.En la página Caras, remueva los nodos duplicados y no usados.

5.Salve el canal combinado.

El canal combinado resultante


Creando Líneas Planeadas 3D en DISEÑO AVANZADO DE CANAL

DISEÑO AVANZADO DE CANAL incluye dos métodos para generar líneas planeadas 3-dimensiones con base en su canal.

•Cuando usted tiene un canal simple, usted puede generar líneas transversales de canal espaciadas a lo largo de la línea central y de acuerdo con unas poscas opciones adicionales, seleccionadas.

•Cuando usted tiene un canal complejo, usted generará un archivo de línea planeada 2-dimensiones luego une los datos con la información de plantilla canal para generar sus líneas 3-dimensional. Este método también trabajará con un canal sencillo.

Más Información

• Líneas Planeadas desde una Archivo Canal Sencillo en DISEÑO AVANZADO DE CANAL

• Líneas Planeadas para un Canal Complejo en DISEÑO AVANZADO DE CANAL


Home > Preparación > Líneas Levantamiento Planeadas y Diseños Canal > Creando Líneas Planeadas 3D en DISEÑO AVANZADO DE CANAL > Líneas Planeadas desde una Archivo Canal Sencillo en DISEÑO AVANZADO DE CANAL

Líneas Planeadas desde una Archivo Canal Sencillo en DISEÑO AVANZADO DE CANAL

Una vez usted ha generado un canal sencillo, usted crea líneas planeadas, personalizadas para ese canal, que incluyan información de la plantilla.

1.Describa su canal Sencillo. Usted puede entrar la información del canal manualmente o al importar un archivo de plan de canal existente (*.PLN).

2.Defina sus parámetros de línea planeada en la pestaña Línea Central.

3.Genere sus líneas al hacer clic en [Generar LNW] en la pestaña Línea Central.

4.Verifique las secciones transversales.

5.Salve su archivo de línea generado al hacer clic en [Salvar LNW] en la pestaña Perfiles.

• Parámetros Línea Planeada

• Verificando sus Plantillas

Parámetros Línea Planeada

Un plantilla de canal simple incluye puntos de ruta que describen las líneas base talud izquierda y derecha, opcional dársenas izquierda y derecha, y línea central. La pestaña Línea Central incluye opciones para colocar un juego de líneas transversales al canal a lo largo de la línea central en su plantilla canal.

Ejemplo Pestaña Línea Central

Espaciamiento igual a la distancia entre las líneas a lo largo de la línea central. Si usted tiene una línea central curva, el programa calculará la distancia a lo largo de la curveada. Líneas Planeadas siempre pasan a traves de la línea central al incremento de espaciamiento exacto.

Máxima Distancia a través define la distancia desde la línea central que el programa debe buscar cuando este buscando por la intersección entre la línea planeada y la línea de tope del banco. La distancia debe ser definida de manera que el programa pueda efectivamente buscar el rango desde la línea central hacia afuera hasta el punto más distante.

•Si la Máxima Distancia a través es muy corta, el programa no encontrará los límites del tope del banco de las dársenas de giro izquierda.

•Si la Máxima Distancia a través es suficientemente larga, el programa puede determinar las intersecciones para todas las líneas planeadas y líneas de tope del banco.

Máxima Distancia a través es muy corta (izquierda) y suficientemente larga (derecha) para encontrar la base del talud.

La Máxima Distancia a través también puede afectar la rotación de las líneas cuando la opción Esquinas Inteligentes es seleccionada. Donde las líneas de levantamiento cruzan, Esquinas inteligentes ajusta la rotación para eliminar las intersecciones.

Una buena regla para la Máxima Distancia a través es definirla suficientemente larga de manera que todas las líneas de tope del banco puedan ser encontradas, pero no tan larga que mas líneas de las necesarias traslapen mas allá de las bases del talud. En estos casos, Esquinas Inteligentes trata de rotar líneas que no tiene que rotar.

Formato Nombre le permite determinar como serán llamadas las líneas. Cada línea recibe un nombre, con base en el valor de encadenamiento donde la línea planeada intersecta la línea central. Las opciones actuales son:

•0+000

•0+0000

•00+00

•00+000

•000+00

•MI_00+00

Las primeras opciones son solo notaciones de ingeniería donde un carácter + es insertado después de las decenas, centenas o miles. La última opción (MI_00+00) esta basada en el protocolo de nombres de las Millas en el Río Portland USACE. Si usted selecciona esta opción, tendrá que entrar cuantos pies (o metros) por milla del río. El por defecto es 5280. El programa luego nombra cada línea con base en la última marca de milla del río y la distancia a lo largo de la línea central desde esa marca a la línea actual.

En adición a crear líneas perpendiculares a intervalos fijos a lo largo de la línea central, DISEÑO AVANZADO DE CANAL provee varias modificaciones. Esta opción puede mejorar los cálculos de volúmenes si su canal tiene una curva u otra variación en la plantilla de canal.

•Agregar Líneas en Puntos de la Línea Central genera una línea planeada en cada punto de camino de la línea central.

•Añadir Líneas en Puntos Base Talud genera una línea de perfil en cada punto de camino en la línea base talud.

•Añadir Líneas en Puntos Dársena genera una línea de perfil en cada punto de camino en la línea de la dársena.

•Añadir Líneas en Puntos al Tope del Banco genera una línea de perfil en cada punto de camino en la línea de tope del banco.

•Esquinas Inteligentes rota las líneas alrededor de la intersección de las líneas planeadas y la línea de centro canal de manera que las líneas no se intersecten con ninguna otra de las líneas planeadas. Esto generará los resultados más precisos cuando se este calculando volúmenes en el programa SECCIONES TRANSVERSALES & VOLUMENES.

Nota:Mantenga su Máxima Distancia a través tan corta como sea posible para evitar rotación de líneas excesiva.

Regresando a arriba

Verificando sus Plantillas

Una vez usted ha generado sus líneas planeadas, sería inteligente verificar que sus resultados son como los que usted esperaba y apropiados para las necesidades de su proyecto.

La Vistas Área Gráfica provee una vista en planta de su archivo línea con su canal.

•Verifique sí la Máxima Distancia es suficientemente larga para que las líneas alcancen dese la línea central el punto de tope de banco mas lejano.

•Sí usted usará sus datos para calcular volúmenes, verifique que el posicionamiento de la línea en el canal proveerá los resultados más precisos.

El Vista 2D y el EDITOR LÍNEA muestran los perfiles del canal por cada línea a medida que usted la selecciona.

Tip: La pestaña plantilla en el EDITOR LÍNEA es más preciso para este propósito puesto que son exactamente los datos que LEVANTAMIENTO o DREDGEPACK leerá durante la colección de datos.

•Verifique que cada plantilla este completa y como esperaba.

Regresando a arriba

Más Información

• Describiendo un canal simple en DISEÑO AVANZADO DE CANAL


Líneas Planeadas para un Canal Complejo en DISEÑO AVANZADO DE CANAL

Para generar líneas para un canal complejo, usted generará un archivo de línea planeada 2-dimensiones en el EDITOR LÍNEA luego sobrepone ese archivo con una plantilla de canal en DISEÑO AVANZADO DE CANAL y genera sus líneas 3-dimensional. Este método también trabajará con un canal sencillo.

1.En el EDITOR LÍNEA, cree líneas planeadas 2-dimensiones que cubran su área de levantamiento.

>Las líneas deben ser líneas de un solo segmento.

>Las líneas pueden ser orientadas en cualquier dirección que usted escoja.

>La líneas deben alcanzar a través o extenderse más allá de los puntos de tope del banco opuesto.

2.En DISEÑO AVANZADO DE CANAL, abra el archivo canal. (Haga clic en el ícono Abrir Archivo y seleccione el archivo CHN.)

3.En la pestaña Perfiles, haga clic en [Leer LNW] y seleccione su archivo línea 2 dimensiones. Aparecerá, sobrepuesto sobre el archivo canal, en la vista gráfica.

4. Revise sus perfiles de canal en las vistas gráfica y 2D. En la vista gráfica, usted puede usar la herramienta de selección para ajustar la posición y rotación de líneas individuales.

>Para reposicionar la línea, haga clic y arrastre el punto central a la nueva ubicación.

>Para cambiar la rotación, haga clic y arrastre uno de los puntos extremos a la nueva ubicación.

Nota:Tenga en mente que al hacerlo así hará casi imposible la exacta replica del archivo de línea (aún usando el mismo archivo PLN).

5.Haga clic en [Salvar LNW]. El diálogo Salvar LNW aparecerá.

Ejemplo diálogo Salvar LNW

6.Defina los parámetros para su archivo de línea de salida y haga clic en [OK].

>Nombre Archivo LNW: Haga clic en el [...] y defina el nombre del archivo y su ubicación. La ubicación del archivo va por defecto a la carpeta del proyecto.

>Remover Puntos de Plantilla Colineales: Sin esta opción, el programa genera un punto de plantilla en cada ubicación dónde el LNW cruza el borde de una cara. Sí sus líneas planeadas cruzan múltiples caras adyacentes toda a la mismas profundidad, la plantilla tendrá múltiples puntos consecutivos a la misma profundidad. Sí usted activa esta opción, el programa incluirá sólo el primer y último punto de plantilla en cada Profundidad.

>Cree Punto Plantilla en la Línea Central: Active esta opción sí usted planea hacer cálculos de volúmenes por el método Filadelfia el cual requiere un punto de línea central.

Más Información

• Verificando sus Plantillas


Creando Zonas Canal en DISEÑO AVANZADO DE CANAL

Sí usted esta usando DISEÑO AVANZADO DE CANAL para construir un archivo canal, su área proyecto es probablemente irregular en algún grado. Cálculos de Volumen Significativos en tales canales añaden un desafío extra.

Una comparación TIN-a-canal en el programa MODELO TIN típicamente reporta un volumen por cada cara de su canal. En un canal complejo, puede ser más útil para usted definir las áreas en su canal para el cual los volúmenes serán calculados. Esto es exactamente lo que hacemos con zonas de canal. Antes de que pueda calcular el volumen TIN-a-CHN con zonas, usted definirá la plantilla de canal (*.CHN) y sus zonas deseadas en DISEÑO AVANZADO DE CANAL.

Los programas TIN MODEL y SECCIONES TRANSVERSALES Y VOLUMEN pueden ambos calcular volúmenes de zonas canal definidas por el usuario. SECCIONES TRANSVERSALES Y VOLUMEN calcula el volumen en cada zona por cada sección.

Una vez usted ha definido su área de proyecto, usted puede definir sus zonas de canal en DISEÑO AVANZADO DE CANAL así:

1.Abra la pestaña Zonas. La vista gráfica mostrará su canal con un patrón achurado.

2.Nombre cada zonas de Reporte.

a.Haga clic en [Agregar]. El diálogo Atributos Zona aparecerá.

Agregue sus zonas

b.Entre el nombre de la zona.

c.Escoja el color de la zona al hacer clic en la casilla color y seleccione su color desde el diálogo de Colores. (El color es solo para distinguir claramente entre zonas en la vista gráfica.)

d.Haga clic en [OK].

e.Repita el proceso para cada zona.

3.Asignar cada cara en el archivo central a una zona. DISEÑO AVANZADO DE CANAL pinta las caras seleccionadas con el color de la zona.

Nota:Paredes verticales no pueden ser asignadas a zonas.

Asignando Zonas

a.Seleccione la zona destino al hacer clic en el listado a la izquierda.

b.En la vista de mapa, seleccione cada cara que pertenece a esa zona.

• [image] En la vista gráfica, haga clic en cada cara que pertenece a esa zona. DISEÑO AVANZADO DE CANAL pintará las caras con el color de zona a medida que usted hace clic en cada una.

• [image] Para crear una selección de polilínea. use la herramienta de Selección para marcar puntos de polilínea a través de la zona. Hacer clic derecho al último punto. DISEÑO AVANZADO DE CANAL asigna cada cara interceptada por la polilínea en la zona seleccionada.

• [image] Para usar la función del Polígono, use la herramienta de Selección para definir el área de la zona, cercando sus caras. Clic derecho cierra a su punto inicial. Cada cara interceptada con, y localizada dentro, el polígono es luego asignado a la zona seleccionada.

c.Repita el proceso para cada zona.

Importante: Asegúrese que todas las caras han sido asignadas a una Zona.

4. Salve el canal. En la ventana principal de DISEÑO AVANZADO DE CANAL, haga clic en el ícono Salvar Archivo y nombra su archivo. Será salvado, por defecto a su carpeta de proyecto.


Creando un Listado Borde Zona

Sí usted planea calcular volúmenes por zona en el programa SECCIONES TRANSVERSALES Y VOLUMEN, usted debe también generar un archivo listado Borde Zona (ZEL).

El Listado Borde Zonas (*.ZEL) es un archivo de texto ASCII que contiene un listado de donde cada línea cruza cada límite de una zona y cada punto de inflexión del modelo dentro del límite de la zona. SECCIONES TRANSVERSALES Y VOLUMEN lee el archivo ZEL por la información de plantilla y genera cantidades de volumen basada en esos listados.

Para generar un Listado Borde Zona, usted necesitará lo siguiente:

•El archivo línea planeada usado para colectar sus datos.

Importante: Los nombres línea en el archivo ZEL deben concordar con los nombres de línea del levantamiento base en SECCIONES TRANSVERSALES Y VOLUMEN.

•Un archivo canal (*.CHN) que cumpla las siguientes especificaciones:

>Cada cara debe ser asignada a una zona.

>Debe comenzar antes de la primera línea de levantamiento y pasar la última línea en su archivo de línea de levantamiento.

>Las líneas de levantamiento deben extenderse pasado el tope del banco en el archivo canal.

La última línea de levantamiento cae dentro del canal y se extiende más allá del tope del banco. Canal Completo y Archivos Línea (izquierda), Vista Cercana (derecha)

1.En la ventana Zonas, importe su archivo línea levantamiento al hacer clic en [Leer LNW] y seleccionar su archivo línea levantamiento. Las líneas de levantamiento serán superpuestas sobre su diseño de canal en la vista gráfica.

Nota:Si alguna de la líneas en su archivo línea cae completamente por fuera de su área de canal (como la línea 1 en el siguiente figura), DISEÑO AVANZADO DE CANAL las muestre, pero automáticamente las omite de las líneas usadas en el archivo ZEL.

Líneas planeadas Importadas en un Canal Zonificado

2.En la pestaña Zonas, haga clic en [Exportar ZEL] y nombre su archivo. El listado borde zona será salvado, por defecto a la carpeta del proyecto con una extensión ZEL.

Más Información

• Exportando Bordes Zona desde DISEÑO AVANZADO DE CANAL

• Volúmenes por Zona

• Detallado por Zona Canal


Exportando Datos desde DISEÑO AVANZADO DE CANAL

Exportando Sus Nodos Canal a un Archivo XYZ

En DISEÑO AVANZADO DE CANAL, usted puede exportar las coordenadas XYZ de cada nodo en su canal a un archivo formato XYZ.

1. Haga clic en el ícono Salvar Archivo. Un diálogo de Salvar Archivo aparecerá.

2.Ajuste el Tipo de Archivo a ‘XYZ’.

3.Nombre su archivo de salida y haga clic en [OK]. Sus datos de nodos serán salvados, por defecto a su carpeta de proyecto con una extensión XYZ.

Ejemplo Nodos en Formato XYZ (rojo) Sobrepuesto sobre el Archivo Canal


Exportando su Superficie Canal a Una Matriz

DISEÑO AVANZADO DE CANAL puede salvar la superficie de un canal a un archivo matriz existente que se sobreponga al área de canal. La matriz llena puede luego ser usada en LEVANTAMIENTO o DREDGEPACK para mostrar las plantillas de canal.

1.Use el EDITOR MATRIZ para generar una matriz vacía que se sobreponga a su área de canal.

2.Use DISEÑO AVANZADO DE CANAL para generar su diseño canal (*.CHN).

3.Haga clic en el ícono Salvar Archivo y salve sus datos canal a la matriz creada en el paso 1.

La Matriz resultante Sobrepuesta con el Canal Original


Exportando Bordes Zona desde DISEÑO AVANZADO DE CANAL

Sí usted tiene definidas zonas, usted puede también haber usado archivos de borde que delineen cada área de zona.

Una vez usted ha definido sus zonas, solo haga clic en [Salvar BRD] en la pestaña Zonas. El programa automáticamente generará un archivo borde (*.BRD) por cada zona y los salva al directorio del proyecto llamado NombreZona.BRD

Zonas Canal Salvadas a BRD

Paredes Verticales en Una Zona

Si usted tiene una pared vertical en su canal, no puede seleccionarla para asignarla a una zona.

Caras Canal Unidas por una Pared Vertical

Sí las caras adyacentes a la pared están en la misma zona, usted tiene dos opciones:

•[Salvar BRD] crea bordes separados por cada nivel llamando los bordes NombreZona.BRD y NombreZona1.BRD.

•[Salvar BRD-Plano] ignora el cambio del nivel Z (en la pared) y crea un borde alrededor de toda el área horizontal llamando el borde NombreZona.BRD.

Resultados Archivo Borde—Salvar BRD] (izquierda) y [Salvar BRD-Plano] (derecha)

Más Información

• Creando Zonas Canal en DISEÑO AVANZADO DE CANAL


Salvando pantallazos en DISEÑO AVANZADO DE CANAL

Use los íconos Imprimir e Instantánea en la barra de herramientas de cada ventana de presentación para rápidamente salvar una imagen de la presentación de la ventana.

Imprimiendo una Copia de Su Presentación

1. Haga clic en el ícono Imprimir. La ventana Imprimir Windows® aparecerá.

2.Defina sus parámetros de impresora y haga clic en [OK].

Salvando a Archivo Imagen Bitmap

1. Haga clic en el ícono instantánea. Un diálogo de Salvar Archivo aparecerá.

2.Nombre su archivo imagen y haga clic en [OK].

Su imagen bitmap (*.BMP) será salvada, por defecto a su carpeta de proyecto.

Ejemplo Ventanas--Mapa (Izq), 2D (superior derecha), 3D (fondo derecha)


Configuración Equipos en HYPACK

“Equipos” es el término que usamos para los sensores desde los cuales HYPACK® recibe datos. Para que HYPACK® trabaje adecuadamente, necesitamos saber que tipo de instrumentos tiene usted, como ellos estan conectados, que tan seguido usted quiere leerlos, que tan seguido usted quiere registrarlos, etc.

Todos los dispositivos son configurados desde una interfaz EQUIPOS común; sin embargo, EQUIPOS incluye tres juegos separados de pestañas de configuración de acuerdo con el tipo de proyecto y dispositivo —HYPACK, HYSWEEP® y EQUIPOS SONAR LATERAL.

Solo los drivers más comúnmente usados son inicialmente incluidos en su listado de equipos HYPACK®. Si su configuración requiere drivers personalizados o de dragado, usted los encontrará en subdirectorios contenidos en la carpeta \HYPACK 2020\Devices. Use Windows® Explorer para moverlos in la carpeta \HYPACK 2020\Devices luego haga clic en [Re-escanear Listado Driver] para actualizar su listado de equipos disponible.

Cuando usted indique que su configuración incluye multihaz, sonar lateral o ambos bien sea en la primera embarcación o en el pez remolcado, los correspondiente subencabezamientos aparecen debajo de la embarcación principal. Cuando usted selecciona el sub-encabezado LEVANTAMIENTO HYSWEEP o LEVANTAMIENTO SONAR LATERAL, el programa muestra las pestañas correspondientes para multihaz (EQUIPOS HYSWEEP) y sonar barrido lateral (EQUIPOS SONAR LATERAL) y opciones respectivamente.

Configuración del Sistema | Dispositivos
HYPACK® EQUIPOS | •Posiciones dispositivos •Equipos usados exclusivamente en proyectos monohaz (ecosondas monohaz) •Equipos usados en ambos levantamientos monohaz y multihaz (ej. GPS, Mareógrafos) •Herramientas de dragado (inclinómetros, manejadores de herramientas de dragado) •Otros sensores no batimétricos
HYSWEEP® | •Equipos solo usados en levantamientos multihaz o de transdúceres múltiples •Equipos de Sonar Lateral cuando ellos son usados en conjunto con equipos multihaz
Sonar Lateral | •Equipos de Sonar Lateral cuando no se va a incluir datos multihaz en su proyecto.

Sí su equipo no cambia, y usted está satisfecho con la comunicación entre su equipo y los programas de levantamiento, usted no tiene que ejecutar EQUIPOS otra vez.

Si usted cambia el equipo de levantamiento, tendrá que reconfigurar su equipamiento.

1.Seleccione PREPARACION-CONFIGURACIÓN EQUIPOo hacer clic en el ícono Equipos. La ventana EQUIPOS aparecerá con cualquier dispositivo configurado listado a la izquierda. Cuando no hay equipos configurados, el lista un “bote” sin equipos.

2.Seleccione ARCHIVO-NUEVO. La configuración comienza con una embarcación sencilla y sin equipos. El programa le pregunta sí salvar la configuración actual. Si usted desea salvarla, haga clic en [Si] y salve su archivo de configuración antes de proceder con este paso. Si usted no lo necesita o ya ha salvado la configuración actual, haga clic en [No] y construya una nueva configuración de equipos desde el comienzo.

3.Cree un móvil por cada posición de dispositivo que usted traqueará. Por ejemplo, la embarcación y el pez remolcado o, en una draga excavadora, la barcaza, el spud, la excavadora y la cuchara.

4.Defina sus parámetros de móvil. Su configuración de hardware incluye un móvil por cada posición de dispositivo que usted traqueará.

Cada embarcación (móvil) en su configuración tiene asociado un diálogo Móvil el cual aparece cuando usted selecciona el nombre de la embarcación en su listado de equipos. Aqui es donde usted puede renombrar el móvil y definir el punto de traqueo. Usted puede también asignar una forma de bote la cual puede ser usada en lugar de las opciones de símbolos sencillos para representar más cercanamente su embarcación en LEVANTAMIENTO o DREDGEPACK.

5.Configure sus parámetros del Sistema.

>Sí usted esta configurando un sistema con dispositivos multihaz o sonar lateral, agregue cualquiera o ambos grupos al móvil apropiado.

>Configure cualquier salida a una impresora o archivo.

>Otras Configuraciones del Sistema

6.Configure cada equipo en su sistema. Esto incluye seleccionar un driver de dispositivo y configurar las opciones de del driver, información de conexión y posición del dispositivo en relación con un punto de referencia fijo en el móvil (ófsets medidos).

7.Configure su etiquetado de tiempo.

8.Pruebe las comunicaciones entre sus dispositivos y su computador de levantamiento.

9.Calibre su sistema y corrija sus Ofsets.

10.Guarde su configuración. cuando seleccione ARCHIVO-SALVAR, sus configuraciones actuales son guardadas en los archivos INI del proyecto.

Salvando sus Configuraciones de Equipos

Tipo Dispositivo | Selección Menú ARCHIVO-EXPORTAR | Archivo INI
GPS, Monohaz y equipos Dragado | Parámetros Equipos | survey32.ini
Multihaz y cualquiera Dispositivos Sonar Lateral registrados simultaneamente | Parámetros Multihaz | hysweep.ini
Dispositivos Sonar Lateral | Parámetros Sonar Lateral | _SideScan.ini

Cada vez que salva su configuración en EQUIPOS, ella es grabada a estos archivos donde ellos son leídos por otros programas para permitirle su colección de datos y por EQUIPOS mismo para mostrar su configuración cuando se re-abra el programa.

Más Información

• Móviles e Parámetros Móvil

• Configuración Sistema en EQUIPOS

• Configurando sus Equipos

• Deshabilitando Dispositivos en el EQUIPOS

• Etiquetando por Tiempo sus Datos

• Administrando Múltiples Configuraciones de Equipo

• Calibrando su Equipo3294


Móviles e Parámetros Móvil

Una Embarcación (también llamado unmóvil) en HYPACK® es cualquier objeto independientemente móvil. “Embarcación” mas comúnmente significa algún ito de embarcación, pero en HYPACK®, puede ser muchas otras cosas-- un pescado, un ROV, una herramienta de corte en una draga, etc. Si HYPACK® necesita tener una posición para el, es una embarcación. Por cada móvil, LEVANTAMIENTO o DREDGEPACK muestra un símbolo o forma en su posición actual.

EQUIPOS siempre tiene por lo menos un móvil. Cada móvil tiene un origen (punto de referencia) y por lo menos un punto de traqueo. Usted puede también asignar una forma de bote la cual puede ser usada en lugar de las opciones de símbolos sencillos para representar más cercanamente su embarcación en LEVANTAMIENTO o DREDGEPACK.

El origen embarcación es la referencia desde la cual usted posiciona sus dispositivos y el punto de traqueo de su embarcación. El punto de traqueo y cada sensor es referenciado al origen con base en la distancia en unidades de levantamiento que el esta a estribor (dirección X), adelante (dirección Y) y verticalmente(dirección Z). Ófsets verticales son medidos desde la línea de agua estática, y son siempre positivos hacia abajo.

Un punto de traqueo es la posición usada por LEVANTAMIENTO o DREDGEPACK para ubicar el móvil en el mundo. Es usado para proveer guía izquierda/derecha, hacer decisiones de “inicio de línea” y “fin de línea” automáticos, y calcular distancias horizontales entre la embarcación y características en su área de levantamiento. Es también la ubicación a la cual blancos de Marca Rápida serán marcados.

LEVANTAMIENTO o DREDGEPACK debe saber la posición de cada móvil y, en orden para posicionar adecuadamente sus otros datos, cuyos dispositivos estan en cada móvil. Para hacer esto nuestra configuración de equipos define los dispositivos, los móviles y cual dispositivo esta en cada móvil y cada posición de dispositivo en relación con el origen de su móvil.

Más Información

• Agregando un Móvil

• Asignando el Punto de Traqueo en EQUIPOS

• Asignando una Forma de Bote a cada Móvil

• Pescado con Layback Sencillo

• Configuraciones Dragas

• Monitoreando Múltiples Embarcaciones con Conexiones Inalámbricas


Agregando un Móvil

Una nueva configuración EQUIPOS inicia con un móvil ‘Bote’. Su configuración debe incluir un móvil por cada posición independiente LEVANTAMIENTO o DREDGEPACK traquerá.

Para configuraciones que requieren múltiples móviles, usted puede insertar móviles adicionales.

1.Haga clic derecho al HYPACK Configuración y seleccione ‘Agregar Móvil’. Un móvil bote adicional aparece.

2.Seleccione el bote en el árbol de configuración para mostrar las pestañas Móvil, Dispositivos de Levantamiento y Forma Embarcación para el móvil seleccionado.

3.Nombre su móvil. Cada móvil debe tener un nombre único.

4.Defina sus propiedades de Móvil: el punto de traqueo y forma embarcación.

Ajustando sus Propiedades Móvil

Más Información

• Asignando el Punto de Traqueo en EQUIPOS

• Asignando una Forma de Bote a cada Móvil


Asignando el Punto de Traqueo en EQUIPOS

Un punto de traqueo es la posición usada por LEVANTAMIENTO o DREDGEPACK para ubicar el móvil en el mundo. Es usado para proveer guía izquierda/derecha, hacer decisiones de “inicio de línea” y “fin de línea” automáticos, y calcular distancias horizontales entre la embarcación y características en su área de levantamiento. Es también la ubicación a la cual blancos de Marca Rápida serán marcados.

En adición a los sensores, su configuración de equipos debe incluir un punto de traqueo.

Para definir la posición del punto de traqueo, entre sus distancias de ófset desde el origen de la embarcación en la pestaña Móvil.

La siguiente tabla lista posiciones recomendadas de Punto de Traqueo. Una embarcación de levantamiento monohaz colocaría el punto de traqueo sobre el transducer porque todas las funciones de punto de traqueo deben ser relativas al transducer. Si usted esta también ejecutando un multihaz, usted debe escoger el transducer mas importante para usted para guiarlo por la línea de levantamiento.

Punto de Traqueo Típico

Tipo Embarcación | Ubicación Típica del Punto de Traqueo
Monohaz, multihaz | Transducer
Embarcación con sensores diferentes de una ecosonda | Escoja la ubicación mas importante para usted: •Sensor mas Importante •Antena GPS •Centro de Masa
Dragas de Corte y Succión y Excavadoras | Muñón

En LEVANTAMIENTO HYPACK puede configurar hasta 15 puntos de traqueo adicionales y la presentación de cualquier número de éstas 16 ubicaciones en LEVANTAMIENTO o DREDGEPACK. Estos ófsets son útiles para los siguientes propósitos:

•Usted puede establecer cualquiera de las 16 ubicaciones para usarla como el punto de traqueo en cualquier momento durante la colección de datos.

•Promediando la posición de cualquier ófset sobre un tiempo especificado por el usuario.

•Cuando hay un archivo blanco activo, puede configurar la ventana Blanco para mostrar datos estadísticos acerca de la posición de un blanco seleccionado relativo a un punto de traqueo definido.

Más Información

• Parámetros Traqueo Bote en LEVANTAMIENTO

• Múltiples Puntos Traqueo en LEVANTAMIENTO


Asignando una Forma de Bote a cada Móvil

En la pestaña Forma Buque, usted puede seleccionar un archivo de forma de bote (*.SHP) y ver una presentación en planta de la forma y una vista posterior de una embarcación genérica, sobrepuesta con las posiciones de los dispositivos. Los dispositivos en su configuración son listados en el orden en que ellos son entrados en la configuración y sus números de dispositivo son posicionados en la forma de bote de acuerdo con sus parámetros de ófsets.

Cuando usted asigna una forma de bote a un móvil en EQUIPOS, usted puede mostrar una forma que representa más cercanamente su embarcación en LEVANTAMIENTO o DREDGEPACK.

Símbolo Bote

Forma Bote en LEVANTAMIENTO o DREDGEPACK

Para asignar una forma bote a un móvil haga lo siguiente:

1.Use el EDITOR FORMA DE BOTE para crear un archivo forma bote (*.SHP) que represente cada móvil.

2.En EQUIPOS, seleccione el móvil en vista de árbol.

3.En la pestaña Forma Embarcación, haga clie en el [...] y busque por el archivo forma bote que representa el móvil seleccionado y haga clic en [Abrir]. La forma de bote es luego mostrada, en las vistas superior y posterior, con el origen y los puntos de traqueo.

La Pestaña Forma Embarcación incluye una barra de herramientas con algunas herramientas básicas con las cuales usted puede ajustar la presentación.

>Herramientas Básicas de zoom ajustan la escala de la presentación de la embarcación.

>Opciones Cuadrícula afecta la presentación de elementos distintos de la forma de bote y dispositivos. Ingrese el diálogo con el ícono Panel de Control.

Panel de Control

•Mostrar Coordenadas Dispositivo muestra los ófsets para cada dispositivo.

•Mostrar Cuadrícula dibuja líneas o marcas de grilla, de acuerdo con la selección de Estilo Cuadrícula, en la presentación para proveer información acerca de la escala de la embarcación.

>Mostrar Dispositivos HYPACK® y Mostrar Dispositivos HYSWEEP®: Escoja sí muestra los dispositivos configurados en EQUIPOS o EQUIPOS HYSWEEP respectivamente.

>Mostrar X, Y y Z de la posición actual del cursor en relación con el origen de la embarcación en la presentación.

Más Información

• Formas de Bote y Símbolos en LEVANTAMIENTO

• Creando una Forma de Bote


Configuración Sistema en EQUIPOS

Para ingresar a los parámetros del Sistema seleccione Equipos” en la vista de árbol.

Las opciones Incluir hacen dispositivos multihaz y sonar lareral disponibles en la interfaz EQUIPOS.

Las opciones Instalado en Pez-remolcado y Dispositivos Sonar Lateral en Pez remolcado asignan los dispositivos multihaz o sonar lareral al segundo móvil a la vista de árbol. De otra forma ellos son asignados al primer móvil. Use el Driver Towfish para calcular la posición del pescado en relación al bote.

Importante: Todos los dispositivos multihaz deben residir en el mismo móvil. De la misma forma, todos los dispositivos sonar lareral deben residir en el mismo móvil. Para registrar datos multihaz y sonar lateral al tiempo, use las opciones en el área LEVANTAMIENTO HYSWEEP.

Configuraciones multihaz y sonar barrido lateral

Opción | Diálogo de Área | Multihaz | Sonar Lateral | Multihaz/con Sonar de Barrido Lateral Arrastrado
Incluye | LEVANTAMIENTO HYSWEEP | Si | No | Si
 | LEVANTAMIENTO SONAR LATERAL | No | Si | No
Instalado en Towfish | LEVANTAMIENTO HYSWEEP | Si son Remolcados | Si | No
 | LEVANTAMIENTO SONAR LATERAL | No | Si son Remolcados | No
Dispositivos sonar lateral sobre pez remolcado | LEVANTAMIENTO HYSWEEP | No | No | Si

Sincronizar el reloj del computador: Todos los equipos deben usar la misma base de tiempo – el computador Veritime o la hora UTC. Si algún equipo envía datos con estampilla de tiempo UTC, usted debe sincronizar su reloj del computador con la hora UTC usando la caja 1PPS o el mensaje NMEA ZDA.

Si usted sincroniza el reloj, HYPACK® ajusta la velocidad del reloj Veritime para que concuerde el tiempo con base UTC en el tiempo en el mensaje ZDA desde el GPS.

Nota:Ud. debe ejecutar LEVANTAMIENTO o DREDGEPACK por dos minutos antes de colectar datos para permitirle al reloj Veritime sincronizarse con el tiempo UTC.

Nota:Esto es diferente a la frecuencia de actualización del driver.

Opciones Levantamiento:

•Mostrar XYZ en LEVANTAMIENTO: Active esta opción y habilite archivos XYZ en su presentación de HYPACK® y ellos también se mostraran en el área gráfica de LEVANTAMIENTO o DREDGEPACK.

•Automáticamente Iniciar Grabación al Inicializar: Cuando usted inicializa LEVANTAMIENTO HYPACK, el comenzará inmediatamente a grabar.

•Marea Individual por Móvil le permite usar múltiples equipos de mareas-- hasta uno por cada móvil en su configuración. Cuando esta opción es activada cualquier móvil sin un equipo de mareas asignadao a el heredará la marea de la embarcación principal.

Impresora le permite enviar cadenas de datos a una impresora durante el levantamiento.

Tip: La Experiencia nos dice que esto es usualmente difícil, si no imposible. Recomendamos que usted salve sus datos a un archivo de texto y los imprima más tarde.


Configurando sus Equipos

Por cada equipo en su configuración, usted debe proveer HYPACK® con la info. que el necesita para leer, interpretar y registrar la salida del equipo.

1.Seleccione el manejador del equipo (*.DLL) para uno de sus equipos.

2.Si es un dispositivo HYPACK®, defina el tipo de datos a ser obtenido desde el equipo, y la información de ófset y conexión..

3.Defina los ófsets y la información de conexión.

4.Haga clic en [Configuración] (o doble cli en el manejador en el listado Instalado) y especifique cualquier información de configuración específica para ese manejador de dispositivo. Cada configuración es diferente de acuerdo con las necesidades del manejador del equipo. Algunos dispositivos no requieren nínguna configuración” especial, y el botón [Configurar] esta deshabilitado o solo retorna información sobre ese dispositivo. Otros manejadores de dispositivos requieren detallada información que solo puede ser entrada a través de un diálogo de Configuración del Manejador.

Más Información

• Especificando Equipos en EQUIPOS

• HYPACK® Funciones y Opciones Equipos

• Información Conexión en EQUIPOS

• Ofsets y latencia en EQUIPOS

• Información Estación en EQUIPOS


Especificando Equipos en EQUIPOS

Cuando usted ha creado un móvil por cada ubicación que usted desea traquear en LEVANTAMIENTO o DREDGEPACK, usted está listo para iniciar la configuración de sus equipos.

EQUIPOS divide equipos en tres categorias: HYPACK®, HYSWEEP® y sonar barrido lateral.

• Dispositivos HYPACK® (Posicionamiento, monohaz, Sub-Bottom, equipamiento de dragado, etc.): Usted debe configurar al menos un equipo de posicionamiento por cada móvil. EQUIPOS incluye manejadores para móviles que se mueven independientemente (ej. GPS.DLL), móviles que se mueven en relación con otros móviles (ej. pez-remolcado.dll, Inclinometer.DLL).

•Equipo Multihaz: Esto incluye no solo multihaz y ecosondas de transdúceres múltiples, sino sensores de movimiento y giros que son requeridos para un posicionamiento preciso del sondaje. En adición, la lista multihaz incluye dispositivos sonares laterales que usted puede registrar simultáneamente con datos multihaz. Los manejadores (driver) están listados en orden alfabético por fabricante. Dispositivos Multihaz automáticamente obtienen su posicionamiento desde LEVANTAMIENTO HYPACK.

•Dispositivos sonar de barrido lateral: Los manejadores (driver) están listados en orden alfabético por fabricante. Dispositivos sonar lareral automáticamente obtienen su posicionamiento desde LEVANTAMIENTO HYPACK.

Nota:Para asistir en la configuración de sus drivers, puede referirse a las notas de Interfaz que se encuentra en la carpeta \HYPACK 2020\Help.

Cuando su configuración incluye equipos multihaz o sonar lareral, EQUIPOS muestra un subencabezado por cada tipo incluido bajo el móvil al cual ellos estan asignados. Si usted registra sonar de barrido lateral simultaneamente con multihaz, configúrelos desde la lista de dispositivos multihaz.

Nota:Dispositivos multihaz o sonar lateral deben ser asignados al primer y segundo móvil. Todos los dispositivos multihaz debe estar asignados al mismo móvil. De la misma forma, todos los dispositivos sonar lareral debe ser asignados al mismo móvil.

1.Abra el programa EQUIPOS. Seleccione PREPARACION-CONFIGURACION DE HARDWARE.

2.En proyectos multihaz o sonar de barrido lateral, agregue sub-encabezados multihaz o sonar lateral (o ambos) al móvil apropiado usando sus parámetros de sistema.

a.Ingrese los parámetros del Sistema. Seleccione “Configuración Equipos” en la vista de árbol.

Ajustes Sistema Equipos

b.Indique los tipos de dispositivos incluidos en su configuración. Las opciones Incluir hacen dispositivos multihaz y sonar lareral disponibles en la interfaz EQUIPOS.

3.Por cada dispositivo HYPACK®:

a.Seleccione la pestaña Equipos Levantamiento.

b.Use la opción Vista para ordenar este listado de equipos por Nombre Driver (ej. GPS.DLL) o Descripción (ej. GPS NMEA-0183). (Opcional)

EQUIPOS Manejadores (Drivers)—Ordenados por Descripción (izq.) y por Nombre Dll (der.)

c.Usado la opción disponible para listar solo Manejadores que registran el tipo de datos deseado. (Opcional)

Nota:Solo los drivers más comúnmente usados son inicialmente incluidos en su listado de equipos HYPACK®. Si su configuración requiere drivers personalizados o de dragado, usted los encontrará en subdirectorios contenidos en la carpeta \HYPACK 2020\Devices. Use Windows® Explorer para moverlos in la carpeta \HYPACK 2020\Devices luego haga clic en [Re-escanear Listado Driver] para actualizar su listado de equipos disponible.

d.Mostrar el número ID del equipo. (Opcional) Seleccione OPCIONES-MOSTRAR ID DISPOSITIVO para activar y desactivar la presentación del número ID del equipo. El número del equipo puede ser información útil cuando usted necesita conocer cuales cadenas de datos brutos vienen desde cual equipo.

e.Mueva el dispositivo en su configuración al listado de Instalados. Para cada dispositivo, seleccionar el driver en la lista Disponible en la izquierda and Haga clic [Añadir->]. Debe, por lo menos, incluir un driver de posicionamiento para cada móvil. (Por ejemplo, use el driver GPS para su bote y el driver towfish para posicionar dispositivos remolcados).

4.Selecciona el subgrupo en el móvil correcto en la vista de árbol para su tipo de dispositivo. Escoja LEVANTAMIENTO HYSWEEP para equipos multihaz y equipos Sonar de Barrido Lateral registrados simultáneamente con multihaz, y LEVANTAMIENTO SONAR LATERAL por equipos sonar lateral.

Nota:Sí usted esta registrando ambos multihaz y sonar lateral, configúrelos todos ellos usando las opciones en el área LEVANTAMIENTO HYSWEEP.

5.Mueva el HYSWEEP® o dispositivo sonar lateral en su configuración al listado de Instalados. Seleccione el driver en el listado Disponible a la izquierda y haga clic en [Agregar-->] o haga doble clic en el dispositivo en la lista disponible.

6.Configura las opciones del driver:

>Nombre su equipo. (Opcional) El nombre (bajo la lista instalada) por defecto a la descripción del dispositivo, pero puede cambiar esto a algo más simple o distinguir entre dos dispositivos usando el mismo controlador.

>Hacer clic [Configurar] y seleccionar las opciones apropiadas de acuerdo a las notas de interfaz, el manual del dispositivo y los requerimientos de su proyecto.

>Sí usted está usando GEOCODER™ con datos de sonar lateral, active el dispositivo especificado bajo “Identificación Sonar Específico” para estar seguro que el concuerda con el modelo que usted esta usando. Esto es llenado automáticamente cuando usted agrega su dispositivo, pero algunos driver soportan más de un modelo. GEOCODER necesita información detallada que pueda diferir entre modelos.

>Asignar cualquier dispositivo multihaz y sonar lateral cada uno al móvil correcto. Las opciones Instalado en Pez-remolcado y Dispositivos Sonar Lateral en Pez remolcado asignan los dispositivos multihaz o sonar lareral al segundo móvil a la vista de árbol. De otra forma, ellos son asignados al primer móvil.

7.Configure lal conexión, Ofsets y opciones configuración del Driver.

8.Salve su configuración (ARCHIVO-SALVAR).

Nota:Alternativamente, usted puede salvar los parámetos para el HYPACK®, equipos multihaz y sonar lateral separadamente usando las opciones ARCHIVO-EXPORTAR. Más tarde, usted puede recargar los mismos parámetos usando las opciones ARCHIVOS-IMPORTAR.

9


HYPACK® Funciones y Opciones Equipos

Cuando usted está configurando equipos HYPACK® (no multihaz o sonar lareral), el listado Funciones en la pestaña Equipos Levantamiento muestra tipos de datos que el driver seleccionado puede colectar. Selecciione el driver en la vista árbol y verifique los tipos de datos que usted desea registrar con el driver seleccionado. Por ejemplo, una unidad GPS, puede ser usada para obtener la posición, calcular velocidad y rumbo. Con capacidad RTK, el driver del GPS también puede calcular información de mareas.

•Posición le dice al driver aceptar los mensajes de posición designados y convertirlos a coordenadas X-Y, usando la transformación de datum y parámetros de proyección como son dados en el programa PARAMETROS GEODESICOS.

LEVANTAMIENTO etiqueta los registros de posición con POS en los archivos brutos.

•Profundidad salva sondajes o datos Magnetometría.

LEVANTAMIENTO etiqueta los registros de profundidad con EC1 (Monohaz) EC2 (Doble Frecuencia) y ECM (Multihaz o Multitransducer) en los archivos brutos.

•Rumbo le dice al programa LEVANTAMIENTO o DREDGEPACK almacenar datos de rumbo.

LEVANTAMIENTO etiqueta los registros de rumbo con GYR en los archivos brutos.

•Velocidad le dice al programa LEVANTAMIENTO usar la información de velocidad desde el mensaje VTG para la velocidad de la embarcación. La velocidad GPS es mucho mas suavizada y precisa que la velocidad que el programa LEVANTAMIENTO calculará.

LEVANTAMIENTO etiqueta los registros de velocidad con SPD en los archivos brutos.

•Marea esta disponible para drivers de mareógrafos y para el Driver del Equipo GPS el cual puede efectuar determinaciones de nivel del agua en tiempo real. Si usted activa esta casilla, el programa almacenará correcciones de nivel del agua desde un mareógrafo, o usado con el driver GPS y un equipo RTK, el creará correcciones de nivel del agua en cada actualización de posición del GPS, con base en la separación entre la altura elipsoidal y el datum cartográfico y la separacion entre la antena GPS y el transducer de la ecosonda.

LEVANTAMIENTO etiqueta la marea con TID en los archivos brutos. Si está calculando marea desde datos RTK GPS, este registra los valores del cálculo en registros KTC.

•Oleaje guarda datos de movimiento. Los drivers con esta función pueden registrar solo datos de oleaje, cabeceo y balance, u oleaje, cabeceo y balanceo. LEVANTAMIENTO etiqueta estos registros con poniendo HCP en los archivos brutos.

•Registrar Mensajes Brutos le permite registrar las cadenas de datos, como son leídas por el dispositivo, en sus archivos brutos.

LEVANTAMIENTO etiqueta registros de mensajes brutos con MSG (Monohaz), RMB (Multihaz) o RSS (Sonar de barrido Lateral) en los archivos brutos.

Nota:Esta opción es requerida para registrar datos posición necesarios para recalcular mareas RTK en post-procesamiento si es necesario. Si esta trabajando con mareas RTK, y colecta datos con parámetros de configuración errónea, estos datos le permitirán recuperar en post-procesamiento.

•Registrar Mensajes Específicos del Dispositivo registra cadenas de datos como se describe en el driver. Le permite personalizar cadenas de salida para nuestros usuarios cuando sea necesario.

LEVANTAMIENTO etiqueta estos registros en el archivo bruto usando etiquetas únicas determinadas en el driver del dispositivo.

•Generar Mensajes de Salida: El driver construye y envía mensajes al puerto designado.
El driver NMEA es uno de tales driver. En este caso, le dice al driver NMEA sacar mensajes NMEA. Puede generar mensajes estilo NMEA, aún si su sistema de posicionamiento no es un dispositivo NMEA (ej: distancia-azimuth o sistema distancia-distancia. Usted especifica que mensajes enviar en el diálogo de Configuración del Driver.

•Anotación Papel: Anota cada evento en el papel de la ecosonda o en el ecograma digital. LEVANTAMIENTO etiqueta estos registros en el archivo bruto usando la etiqueta FIX.

Los parámetros de Opciones le permiten opcionalmente registrar o anotar (o ambos) las mediciones Brutas y de Calidad desde ciertos tipos de equipos de levantamiento. HYPACK® registra toda la información final para todos los sensores. Siempre registra la posición calculada por actualizaciones GPS, la información de profundidad bruta recibida desde ecosondas, el rumbo desde girocompases, etc.

•Use para Actualizar Matriz solo estará disponible para ecosondas y magnetómetros. Si esta opción es activada, datos desde este dispositivo serán usados para llenar el archivo matriz en LEVANTAMIENTO HYPACK. Si tiene mas de un dispositivo de profundidad en su configuración, active esta casilla por solo uno de ellos.

•La selección Anotación de Papel solo es aplicable a ecosondas con capacidad de anotación. Activando esto permitirá a ecosondas con esta capacidad marcar eventos significativos durante el levantamiento.

•Registrar Datos Brutos: Cuando esta casilla esta activada para un equipo GPS, el programa también registrará latitud/longitud/altura elipsoidal WGS-84 junto con el registro de posición. Esta lo habilita para recalcular posiciones o mareas RTK en post-procesamiento si usted de datos con parámetros erróneos.

•Registrar Calidad Datos le permite registrar información de calidad obtenida desde diferentes dispositivos.

Más Información

• Mensajes de Datos en el Formato Bruto HYPACK


Información Conexión en EQUIPOS

La información de Conexión provee la ubicación del dispositivo y parámetros de comunicación para el programa LEVANTAMIENTO.

• Configurando Conexiones para Dispositivos HYPACK®

• Configurando Conexiones para Equipos Multihaz y Sonar Lateral

• Probando Comunicaciones Seriales con WCOM32

• Probando Comunicaciones Seriales con la Prueba COMPort

• Probando Comunicaciones de Red para todos los equipos en red

Configurando Conexiones para Dispositivos HYPACK®

La información de Conexión le dice al programa LEVANTAMIENTO la ubicación y parámetros de comunicación del dispositivo.

1.Seleccione el equipo en la vista de árbol y abra la pestaña Conexión Levantamiento.

Pestaña Conexión Levantamiento

2.Verifique la opción Habilitada.

3.Especifique el tipo de conexión del dispositivo para este equipo.

a.Haga clic [...]. El diálogo Conexión Dispositivo aparece.

Diálogo Conexión Dispositivo

b.Seleccione el tipo de conexión. Los parámetros por defecto correspondientes al tipo seleccionado son mostrados debajo de la selección.

c.Entre los parámetros del puerto o archivo de datos si usted esta simulando. Si los parámetros por defecto no son precisos, pueden ser editados.

HYPACK® usa los mismos drivers seriales (COM1: a COM50:) y paralelo (LPT1: a LPT4:) utilizados por el sistema operativo Windows®.

•Las conexiones Seriales (Paridad, Control Flujo, baudios, Bits de Datos, Bits de Parada y Control Flujo) deben ser definidos para concordar con su equipo o LEVANTAMIENTO o DREDGEPACK no leerá los datos del equipo.

Opciones Conexión Serial

•Conexiones en Red: Equipos de Red están llegando a ser mas comunes. Ecosondas con conexiones de red son ventajosas porque se puede registrar la información de barrido completa en vez de solo las profundidades.

Opciones Conexión en Red

Protocolo: Escoja entre TCPIP que pasa datos entre dos computadores específicos o UDP, que transmite a todos los computadores en una red local.

Rol: Solo válido para protocolo TCPIP, depende de la configuración en la ecosonda. Puede verificar su manual de usuario de la ecosonda por esa información, pero la mayoría de las veces, la ecosonda será el Servidor por lo que debe configurar HYPACK® para ser el Cliente.

Host: Esta es la dirección IP de su ecosonda. Su ecosonda debe ser definida para leer la dirección IP de su computador de levantamiento.

Puerto: El número del puerto es definido para cada equipo. Es el puerto desde el cual HYPACK® lee los datos. (Equipos Odom usan 1601. Equipos Reson usan 1998.)

Puerto Escritura es solo requerido por el protocolo UDP. Es el puerto al cual HYPACK® debe responder a este equipo.

•Conexiones Paralelas: El número del puerto Paralelo es el único parámetro requerido para conexiones paralelas.

•Sin Conexión (Ninguna): Dispositivos Análogos son frecuentemente encontrados en dragas para medir rotación. Ellos interactúan con su computador de levantamiento a través de una tarjeta Análoga a Digital (A/D) específica para la clase de entrada: 4-20mA, 0-5VDC, 0-10VDC, o -5 a +5VDC

d.Haga clic en [OK].

4.Defina cualquiera de las opciones remanentes dónde ellas sean aplicables:

>La opción Limitar Rata Actualización A es el intervalo de tiempo (en milisegundos) que el programa LEVANTAMIENTO o DREDGEPACK requiere información desde el dispositivo. El valor por defecto es 10, pero usted puede modificar la cantidad de información pasada entre el driver del dispositivo al programa LEVANTAMIENTO o DREDGEPACK a través de este parámetro.

Un milisegundo es 1/10000 de un segundo. Si su ecosonda esta actualizando 20 veces por segundo y usted especifica una frecuencia actualización de 100 milisegundos, el driver del dispositivo solo pasará la última profundidad recibida al programa LEVANTAMIENTO o DREDGEPACK 10 veces por segundo, con base en el parámetro de frecuencia actualización.

Todos los equipos en HYPACK® operan sobre una base “Solo Ultimo”. Esto significa que si una nueva pieza de información llega al driver del dispositivo antes de que ha enviado la última actualización, el borra la información anterior y sostiene solo la última medición. Si desea obtener todo bit de información recibida desde un dispositivo en particular, asegúrese que la frecuencia actualización es más rápida que la rata de actualización del equipo.

>La Rata de Registro es la rata (en segundos) a la cual LEVANTAMIENTO o DREDGEPACK registra valores para el dispositivo cuando esta registrando. La rata por defecto es 10 mseg.

Nota:Si usted intenta configurar cualquier tasa de registro diferente a la por defecto para el dispositivo de posicionamiento, el programa inmediatamente cuestiona sus intenciones.

Tip: En la mayoría de los casos, altamente recomendamos que usted no limite la rata de registro. Esto le dará datos suficientes desde los cuales seleccionar sus sondajes finales en post-procesamiento. Recuerde, es mejor llegar a casa con demasiados datos que con muy pocos.

Las excepciones serían para ciertos drivers en configuraciones de dragado:

•Para drivers que sacan información que usted necesita solo durante la colección de datos. Por ejemplo, el driver Vulcan expande el área de la matriz que será pintada por cualquier sondaje. Usted necesita una rata de actualización suficientemente rápida para asegurar un pintado preciso de la matriz, pero si también almacena los sondajes en archivos brutos, rápidamente acumularía datos que son excesivos para la baja velocidad de una draga.

•Posición Barcaza cambia tan lentamente, que múltiples actualizaciones/segundo son innecesarias.

Usted puede reducir el tamaño del archivo de datos brutos y todavía mantener suficientes registros de su trabajo al reducir la rata de registro. Depende de usted (o de sus especificaciones de trabajo) determinar la rata apropiada. Alternativamente, si usted necesita datos del dispositivo mientras esta afuera en el agua, pero no cuando usted está de regreso en la oficina, usted debería escoger no a guardar datos del dispositivo.

>Guión Inicialización Equipo envía información de configuración proporcionada por el usuario a ciertas ecosondas. La información es enviada al inicio de LEVANTAMIENTO HYPACK para restaurar el dispositivo a la configuración exacta.

Regresando a arriba

Configurando Conexiones para Equipos Multihaz y Sonar Lateral

Seleccione el dispositivo en la vista árbol luego haga clic en la pestaña Conexión para acceder los parámetros de comunicación del dispositivo. Parámetros de Conexión son requeridos para cada dispositivo red o serial. Opciones de conexión Serial o Red están incluidas en este diálogo de acuerdo con su equipo.

Conexiones Seriales

l

•Habilitado: Deshabilite esta selección para remover temporalmente un dispositivo desde la configuración sin perder la configuración del dispositivo.

•Ignorar Suma Comprobación no es recomendado, pero hay situaciones (normalmente pruebas) donde la suma de comprobación esta mal, pero los datos están bien.

•Intervalo Tiempo fuera (seg): La alarma de dispositivos pasa de verde a rojo cuando recibido desde cualquier dispositivo individual excede el tiempo definido. Por defecto a 15 segundos.

Esta opción puede ser útil cuando un intervalo retorno normal es mayor que 30 segundos de tiempo fuera es codificado de forma rígida para alarmas de otro dispositivo individual (Nav, sonar lateral, etc).

•Registrar Mensajes Brutos salva las cadenas de datos originales como son leídas desde el dispositivo al archivo de datos brutos. (Datos Binarios son sacados en formato hexadecimal.)

Parámetros Conexión Serial

•Puerto, Rata Baud, Paridad, Bits Datos, Bits Parada: Entre los parámetros de su dispositivo. Estos deben estar en la información recibida desde el fabricante del equipo.

•La casilla Leer desde Archivo le permite simular entrada de datos desde este dispositivo al leer un archivo. Muchas veces, cuando usted esta teniendo un problema con un dispositivo en el campo, le preguntará que registre algo de la salida desde el equipo a un archivo y que nos lo envíe. Podemos entonces reproducir la información usando los parámetros del Archivo para ver que esta pasando.

Conexiones Dispositivos en Red

Driver especifica la conexión en Red automáticamente. Defina los parámetros de red en la Pestaña Conexión.

Conexiones en Red

Sí tiene un servidor DNS, usted puede definir su computador de destino por nombre o por dirección IP. Si usted no tiene un servidor DNS, debe incluir la dirección IP. Si éstos valores son desconocidos, contacte HYPACK o al fabricante del dispositivo por Ayuda.

Importante: Asegúrese que cada equipo red tenga una Dirección IP única para evitar conflictos de red.

Sin Conexión

Algunos dispositivos tales como el Sonar Lateral HYPACK® reciben datos desde otros lugares y no se necesitan parámetros de conexión.

HYPACK® convierte datos de sonar lateral análogo desde dispositivos monohaz con capacidad de sonar lateral, el cual es configurado en EQUIPOS, y lo pasa a LEVANTAMIENTO SONAR LATERAL o LEVANTAMIENTO HYSWEEP donde el es almacenado a registros RSS en el archivo bruto HSX. Cuando este driver es cargado, el programa de Sonar Lateral Análogo es automáticamente inicializado con LEVANTAMIENTO HYPACK y el Monitor de Sonar Lateral Análogo aparece. Esta diálogo le permite monitorear y controlar la actividad del dispositivo.

La mayoría de dispositivos análogos están soportados por la opción Sonar de Barrido Lateral Análogo y una conexión a una tarjeta A/D en su computador de colección de datos.

Nota:Ciertos adaptadores A/D no son compatibles con Windows® Vista.

Monitor Sonar Lateral Análogo

Entrada: Seleccione un rango -5 a +5 volt o 0 a 10 volt de acuerdo con las especificaciones del equipo.

Ganancia: Multiplica la señal por esta cantidad. Un valor de 1.0 es normalmente la mejor opción.

Número Ping muestra los números de ping secuenciales.

Disparador: Entre el cambio en la fuerza del retorno cuando golpea el fondo (el umbral) en conteo A/D. El valor debe estar entre el rango 0-4096.

Las gráficas le permiten monitorear la actividad del equipo.

Prueba: Active la casilla Simular datos para datos simulados de sonar lateral.

Regresando a arriba

Probando Comunicaciones Seriales con WCOM32

Cuando sus driver son configurados, puede usar WCOM32 para capturar cadenas de datos seriales a un archivo de texto.

1.Asegúrese que el equipo este prendido y realmente enviando información. Esto puede ser confirmado al colocar un probador de línea LED serial al final de su cable. La luz de Recepción de Datos deberá estar intermitente (cambiando de estado de rojo a verde) en cada transmisión de medición. Si no hay luces intermitentes, su equipo no esta transmitiendo o su cable esta groseramente malo. Un probador de línea LED serial es una gran pieza de equipo que puede ser conseguido a muy bajo costo en una tienda electrónica.

2.Si usted ha verificado que su equipo esta transmitiendo trate de mostrar o registrar datos en el programa WCOM32. HYPACK ha incluido un programa de libre distribución (cortesía de Comtrol Corp., el fabricante de tarjetas seriales Rocketport) en su HYPACK® instalación para hacerle este proceso de grabación realmente fácil. Así es como el trabaja.

a.Inicie el programa Wcom32 al seleccionar OPCIONES-WCOM32 en la ventana EQUIPOS (HARDWARE). El diálogo Wcom32 aparecerá.

Conexión-Ventana Datos

b.Seleccione PUERTO-ABRIR PUERTO y seleccione el puerto desde el cual desea capturar datos.

Seleccionando el Puerto

c.Seleccione CONFIGURACIONES-CONFIGURACION PUERTO y seleccione los parámetros que concuerden aquellos de su dispositivo.

Parámetros Puerto

d.Repita los pasos 3 y 4 por cada dispositivo desde el cual le gustaría grabar datos.

e.Seleccione PUERTO-SALVAR A DISCO y espere alrededor de un minuto. Los datos son ahora grabados a archivos en su disco duro.

f.Seleccione PUERTO-SALVAR A DISCO de nuevo (deseleccionando esta opción) para finalizar el proceso de grabación.

g.Renombre sus archivos de datos salvados con el nombre del equipo. Use Explorador Windows® para ir al directorio \HYPACK 2020\Support\Com. Los archivos que usted justo ha grabado estarán nombrados KOMx.txt donde x es el número del puerto desde el cual los datos fueron grabados. Usted puede ver que un archivo de datos nombrado por el puerto en vez del dispositivo serían prontamente mezclado con todos los otros que son nombrados en la misma forma. Nombre el archivo para el dispositivo para evitar ese problema.

Nota:Este es también el procedimiento a usar si tiene preguntas o problemas con respecto a sus datos y o si Soporte Técnico le pide que nos envíe algunos datos de muestra.

3.Si usted es exitoso leyendo los mensajes en el programa WCOM32, pruebe cada dispositivo en el programa EQUIPOS. Esto verifica que usted esta usando el driver de dispositivo correcto y que los parámetros de comunicación han sido establecidos adecuadamente.

a.Inicie el programa EQUIPOS.

b.Pruebe su primer dispositivo al hacer clic derecho en el dispositivo en el listado de configuración y seleccionar “Prueba», El programa EQUIPOS iniciará el programa PRUEBA con una ventana de dispositivo de ejemplo para ese equipo.

Para suspender las actualizaciones en pantalla para permitirle verlo mas fácilmente, seleccione PRUEBA-PAUSA TODO. Repita la misma selección para reasumir el desplazamiento de datos.

Para terminar la prueba seleccione PRUEBA-PARAR TODO. Si usted no tiene éxito en este punto, probablemente tenga el driver del equipo incorrecto especificado en la entrada de librería. Contacte HYPACK, y pregunte por Soporte Técnico.

Iniciando la Interfaz Prueba para todos los equipos desde el Programa EQUIPOS

c.Repita el proceso de prueba para cada equipo. Cuando todo se pruebe correctamente individualmente, vaya al siguiente paso.

Nota:Una vez el programa Prueba esta abierto, usted puede probar los equipos restantes desde dentro del programa Prueba al seleccionar PRUEBA-NombreEquipo.

d.Pruebe todos los equipos de levantamiento a la vez. Esto determina si hay conflictos de equipos entre puertos seriales. En el programa PRUEBA, seleccione PROBAR-PROBAR TODO. Una ventana de dispositivo aparecerá por cada equipo.

Si cada dispositivo esta siendo adecuadamente interconectado, usted esta listo para entrar al programa LEVANTAMIENTO HYPACK.

Si todos sus dispositivos trabajan cuando los prueba individualmente, pero no trabajan cuando los prueba en conjunto, tiene un problema con el equipo de comunicación serial. Contacte Soporte Técnico en HYPACK, Inc por asistencia.

Regresando a arriba

Probando Comunicaciones Seriales con la Prueba COMPort

La prueba Comport muestra el estatus de los puertos de comunicación serial 1 a 50. Puertos mostrados como disponibles son aquellos que pueden ser abiertos para lectura, aunque esto puede desorientar. Modems, por ejemplo, aparecen como disponibles pero son rara vez usados para conexión de equipos. Puertos mostrados como no disponible son exactamente eso.

Puertos conectados a equipos trabajando muestran los mensajes mas recientes. Equipos ASCII envían mensajes fáciles de leer. Equipos binarios, los cuales incluyen todos los sonares laterales, muestran mensajes ilegibles aún cuando los datos son buenos.

La pestaña Prueba COMPort

Regresando a arriba

Probando Comunicaciones de Red para todos los equipos en red

Si usted está usando una conexión en red, usted puede probar sus parámetros a los cuales está conectado:

Haga clic [Prueba Red] en la Pestaña Conexión. El diálogo de conexiones de red automáticamente muestra la información de conexión que ha entrado en la pestaña Conectar.

Diálogo Prueba Red

•Para conexiones TCP/IP, haga clic en [Ping Equipo]. Sí la dirección designada es encontrada, el estatus leerá ‘Ping OK’. Si no, el dirá “Tiempo Fuera esperando por una respuesta”.

Nota:Si usted deja la dirección en la por Defecto 127.0.0.1, usted hará ping a su propio computador y el mensaje de estatus le dirá que esta no es una dirección remota.

•Para conexiones UDP, haga clic en [Conexión UDP] para intentar leer datos entrantes desde el puerto UDP. Si la conexión es exitosa, el campo estatus actualizará constantemente el número de mensajes y su tamaño. Cada mensaje se mostrará en el campo al fondo, sin embargo no será texto que usted pueda leer.

Probando las Conexiones Dispositivos en Red usando Wireshark

1.Instalar el programa Wireshark. Los paquetes de instalación 32-bit y 64-bit para el programa Wireshark pueden ser encontrados en su carpeta \HYPACK 2016\Support\Utilities\Wireshark.

2.Abrir Wireshark para encontrar la página de inicio.

3. Lista de las conexiones disponibles en la red desde donde se capturan datos. Hacer clic en el ícono de lista de interfaces disponibles.

Interfaces disponibles

4.Escoja la conexión de red la cual usted quisiera ver los paquetes y hacer clic en [Start].

5.Ingrese las configuración de puerto en el campo Filtro usando el siguiente formato:

Puerto UDP ==NumeroPuerto. (Por ejemplo, Puerto UDP == 5656” muestra el dispositivo adjunto al puerto número 5656.) El campo se vuelve verde para indicar una cadena de datos válida.

6.Haga clic en [Aplicar]. Los datos de un puerto se desplazan hacia abajo en la pantalla de Wireshark.

Nota:Usted debe ver los paquetes presentados para HYPACK® para recibir datos.

Wireshark con transmisión de Datos

Para ver contenidos de cualquier paquete, selecciónelo en la lista luego habilite la presentación en la parte de abajo del cuadro de diálogo.

Regresando a arriba


Ofsets y latencia en EQUIPOS

La mejor posición para el origen del bote varía dependiendo de que sensores son incluidos en su configuración. La siguiente tabla provee nuestras recomendaciones generales para la posición del origen.

Ubicaciones Origen Embarcación Recomendados

Tipo Embarcación | Ubicación del Origen Recomendada
Con MRU: Monohaz o Multihaz | En la ubicación del MRU
Monohaz sin MRU | En la ubicación de la Ecosonda (XY)
Embarcaciones con sensores diferentes de una ecosonda y sin MRU | Centro de Masa de la Embarcación
Dragas de Corte y Succión y Excavadoras | Punto del Muñón (XY).
Equipos Remolcados | Punto de fijación del cable al pez remolcado

• Midiendo Ófsets en dispositivos

• Especificando Ófsets y Latencia en EQUIPOS

• Ófsets Móvil

Midiendo Ófsets en dispositivos

La posición de todo en un móvil puede ser determinada al aplicar sus ófsets a la posición del móvil respecto al punto de origen y su rumbo. Para la más precisa coleción de datos, es importante medir lo más preciso posible.

Mediciones de Ubicación

Mediciones de Posición son las distancias medidas en unidades levantamiento a estribor, adelante y verticalmente desde su origen de bote a sus dispositivos.

•Los ófsets Estribor y Adelante : Use números positivos para posiciones adelante y a estribor del origen; use números negativos para dispositivos atrás y a babor del origen.

•Verticales deben ser entrados como la distancia debajo de la línea de agua estática de la embarcación. Esta es la ubicación de la línea de agua cuando el bote esta estacionario. Por supuesto, este punto cambia bajo varias condiciones (peso de los pasajeros, combustible y carga), pero usted tiene que iniciar en alguna parte. Entre la altura de la antena sobre la línea de agua como un valor negativo. La distancia desde la línea de agua hasta la cabeza del transducer será positiva.

Tip: Para ver una en planta de la forma y una vista posterior de una embarcación genérica, sobrepuesta con las posiciones de los dispositivos, seleccione el móvil en el árbol y abrir la pestaña forma de buque. Los dispositivos en su configuración son listados en el orden en que ellos son entrados en la configuración y sus números de dispositivo son posicionados en la forma de bote de acuerdo con sus parámetros de ófsets.

Mediciones de Rotación:

Los ángulos de rotación (guiñada, cabeceo y rolido) son críticos para el éxito en levantamientos multihaz. Estas mediciones son difíciles de hacer con alta precisión. Hágalo lo mejor que usted pueda y luego haga una prueba de parcheo para encontrar la rotación reales o use 0 para todos los ángulos y deje a la prueba de parcheo hacer el trabajo.

•El ófset Guiñada es un ófset de orientación que es agregado a la orientación del buque.Esta diseñado para ser utilizado con sistemas de transdúceres múltiples que no están orientados perpendicularmente al eje longitudinal del buque. Correcciones de guiñada son normalmente determinadas en el programa Prueba Parcheo y son entradas como décimas de grados en este diálogo. El ófset guiñada también puede ser entrado cuando el giro provee orientación magnética para corregir por variación magnética.

Transducer y Guiñada MRU: El transducer y MRU deben estar alineados con la quilla. Si lo están, use 0 como guiñada (o 180 para montajes invertidos del transducer). Si bien esta ligeramente desalineado, use un ángulo positivo cuando esta rotado en el sentido de las manecillas.

Guiñada Girocompás: El Giro debe estar alineado con la quilla. Si lo esta, use 0 para guiñada girocompas. Si el giro esta ligeramente desalineado, use un ángulo positivo cuando el giro esta apuntando al costado de babor, negativo cuando este apuntando a estribor. La guiñada del giro es también usada para corregir por variación magnética desde el norte verdadero. Para corregir, agregue la variación al ófset del montaje. Por ejemplo, si el giro tiene un ófset de montaje de --1.5 grados y el norte magnético esta + 4 grados desde el norte verdadero.
Ófset guiñada Giro = ófset montaje + variación magnética
=-1.5 + 4
= 2.5 grados

•El ófset Cabeceo es normalmente solo entrado para sensores multihaz que no están directamente orientados debajo de la embarcación. Le permite entrar ángulos de montaje para sonares mirando adelante o atrás. Estos ángulos, también son determinados en la Prueba Parcheo y son entrados en décimas de grados. El transducer y MRU deben estar alineados verticalmente. Si lo estan, use 0 para el cabeceo. Si bien esta ligeramente desalineado, use un ángulo positivo cuando este apuntando hacia adelante.

Nota:El MRU es usualmente calibrado durante la instalación y ajustes hechos en el equipo mismo. La Prueba Parcheo calcula un valor de ajuste combinado que será aplicado al transducer.

•El ófset Rolido o Balanceo es normalmente solo entrado para sensores multihaz que no están directamente orientados debajo de la embarcación. Le permite entrar ángulos de montaje para sonares mirando adelante o atrás. Estos ángulos, también son determinados en la Prueba Parcheo y son entrados en décimas de grados. El ángulo de referencia de balanceo es 0 para montajes verticales del transducer y MRU. Use un ángulo positivo cuando el transducer esta rotado al costado de babor, negativo cuando esta rotado a estribor.

Latencia:

El tiempo de latencia es el retardo de tiempo en segundos desde cuando una pieza de equipo de levantamiento hace una medición hasta cuando es sacada al computador de levantamiento. Esto le permite al programa LEVANTAMIENTO HYPACK etiquetar información correctamente por tiempo cada pieza de equipo. Valores para monohaz y sistemas de transdúceres múltiples pueden ser determinados en los programas LATENCIA MONOHAZ o en las rutinas PRUEBA PARCHEO multihaz.

Regresando a arriba

Especificando Ófsets y Latencia en EQUIPOS

Cuando usted ha medido cuidadosamente sus ófsets de posición, entra sus mediciones para cada uno en la pestaña Ófsets de EQUIPOS.

Nota:Usted puede dejar la latencia ajustada a cero luego corregirla con los resultados desde su prueba latencia o prueba parcheo. En sistemas multihaz, lo mismo es cierto para los ófsets rotacionales—cabeceo, balanceo y guiñada.

1.Abrir EQUIPOS.

2.Por cada dispositivo, haga lo siguiente:

a.Agregue el dispositivo al móvil apropiado en su configuración.

b.Seleccione el equipo en la vista de árbol.

c.Haga clic en la pestaña Ófsets.

d.Entre sus ófsets de posición y cierre EQUIPOS.

3.Ejecute sus pruebas de calibración. Para levantamientos monohaz, la PRUEBA LATENCIA mide la latencia del GPS. Para levantamientos multihaz y láser, el PRUEBA PARCHEO mide latencia y los ófsets rotacionales. Levantamientos Sonar Lateral no requieren Latencia.

4.Reabra EQUIPOS y entre la corrección de ófset derivada de su prueba de calibración.

5.Salve su configuración (ARCHIVO-SALVAR).

6.Si los ófsets de su antena monohaz son diferentes de sus ófsets multihaz o sonar lareral, instruya a EQUIPOS sobre como proceder. Cuando usted salve su configuración, EQUIPOS compara su ófsets de antena en su survey32.ini (parámetros monohaz) y su hysweep.ini (parámetros multihaz y Sonar Lateral). Si ellos difieren, un diálogo lo alerta de la diferencia.

>Para dejar los ófsets como ellos están, haga clic [Ignorar Diferencia].

>Para actualizar el survey32.ini para concordar con el hysweep.ini, haga clic en [Usar Nombre Driver Posición Monohaz.

>Para actualizar el hysweep.ini para concordar con el survey32.ini, haga clic en [Usar HYSWEEP].

Diálogos Resolución ÓfsetsHYSWEEP®

‘Ejemplo Configuración Monohaz

El siguiente ejemplo muestra una configuración sencilla monohaz:

Ejemplo Bote Monohaz

•El origen del bote ha sido posicionado directamente sobre el transducer de la ecosonda y al nivel de la línea de agua estática. (El horizontal y verticales ófsets estén todos cero.)

•El punto de traqueo es usado por LEVANTAMIENTO HYPACK para posicionar su embarcación en el mundo, es posicionado sobre el transducer. Hacemos esto para ayudar al timonel a mantener la cabeza del transducer sobre la línea de levantamiento y para basar todos los cálculos de registro tales como fin e inicio de línea, alarmas, etc sobre la posición del transducer.

Coordenadas Punto de Traqueo en la Pestaña Móvil

•La antena GPS es posicionada con base en los ófsets estribor y adelante desde su origen de bote. Puesto que la antena GPS esta a babor y adelante del origen de la embarcación en nuestro ejemplo, ella tiene un ófset estribor negativo y un ófset adelante positivo.

Ejemplo Ófsets GPS

Ejemplo Configuración Multihaz o Sonar de Barrido Lateral

El siguiente ejemplo muestra una configuración sencilla multihaz o de sonar lateral:

Multihaz o Sonar de Barrido Lateral montado en el Casco

El Origen en una embarcación multihaz o sonar lateral es en el centro de masa (centro de gravedad de la embarcación (X,Y) y en la línea de agua estática (Z)).

Botes multihaz requieren algún tipo de Unidad de Referencia de Movimiento (MRU) para compensar por oleaje, cabeceo y rolido de la embarcación durante el levantamiento. (Equipos MRU son opcionales en configuraciones de Sonar Lateral. No medimos ófsets rotacionales para sonares de barrido lateral.

Tip: Para mejores resultados, el MRU debe ser montado en el punto de pivote para las rotaciones de rolido y cabeceo y el transducer del multihaz debe ser montado tan cerca como sea posible al MRU. De esta forma, el oleaje medido por el MRU es el mismo que el oleaje experimentado por el transducer. Mida las distancias horizontales desde el origen de la navegación usando la convención de signos usada con las mediciones del transducer.

En esta configuración, la antena GPS está directamente adelante del origen y encima de la línea de agua, de manera que los ófsets adelante y vertical son positivos. El transducer están a popa y babor del origen por lo que los ófsets adelante y estribor ambos son negativos.

Ejemplo Ófsets Transducer

Regresando a arriba

Ófsets Móvil

Si un móvil no tiene dispositivo de posicionamientoLEVANTAMIENTO HYPACK puede calcular su posición basado en un juego de medidas hechas por el usuario y la posición respecto a otro móvil.

ADVERTENCIA! Cuando la posición de un móvil es calculada en relación con otro móvil, el signo del ófset horizontal es revertido desde la convención normal. (por ejemplo distancias a babor y adelante del origen son negativas y distancias a estribor y atrás del origen son positivas). Para evitar confusión, entre los ófsets, usando la convención normal, en el diálogo de configuración del driver en vez de en los campos Ófsets usuales cuando es posible. El driver entonces asignará los correctos signos a los ófsets.

Por ejemplo, si su dispositivo estaba a babor 3 y atrás 10 unidades de levantamiento desde el origen del móvil, usted normalmente especificaría un ófset estribor de -3 y un ófset adelante de -10. Si este es un ófset para el punto de amarreLEVANTAMIENTO o DREDGEPACK interpretará los mismos ófsets como estribor y adelante del origen.

Para acomodar esta idiosincrasia:

•Especifique ófsets en el diálogo de configuración del driver donde este disponible. Algunos drivers, tales como el driver pez remolcado (towfish), incluye ófsets en el diálogo de configuración del driver (accedido cuando usted selecciona el driver y hace clic en [Configuración] en EQUIPOS). Allí, usted puede entrar los ófsets usando la convención normal de signos y dejar los ófsets adelante, estribor y altura en la pestaña Dispositivo de EQUIPOS definidos a cero.

Nota:El ófset altura antena puede ser entrado usando la convención normal de signos tanto en la configuración del driver como en la pestaña Ófsets, pero no en ambos!

Configuración Driver Pez remolcado (Towfish)—Ófsets en la configuración del equipo Configure son todos cero

Configuración Driver Inclinómetro (izquierda), Ófsets al muñón 3m Adelante del origen de la Draga (derecha)

Regresando a arriba

Más Información

• Asignando una Forma de Bote a cada Móvil

• Creando una Forma de Bote

• Midiendo Latencia GPS en Configuraciones Monohaz

• Multihaz PRUEBA PARCHEO


Información Estación en EQUIPOS

Información Estación es requerida para sistemas de posicionamiento tipo Distancia-Distancia y Rango-Azimuth. NO es requerida para ningún otro tipo de sistemas incluyendo GPS.

1.Accede el diálogo Estaciones de Navegación.

a.Seleccione el driver del equipo para su sistemaen el listado de manejadores.

b.Haga clic en [Estaciones Nav].

Listado de Estaciones Navegación

2.Haga clic en [Agregar - Add]. Una “Estación Nueva” aparecerá en el listado de Estaciones.

3.Entre un nombre y la información de coordenadas X-Y-Z para su estación en los campos a la derecha.

4.Si usted tiene un sistema ángulo-distancia, entre un azimut de referencia en décimas de grados. Este valor puede ser calculado para usted cuando usted ha entrado las coordenadas de la segunda estación. Seleccione Estaciones 1 y haga clic en [Recalcular] para calcular el Azimut de Referencia desde el norte a la Estación 2.

5.Haga clic en [Aplicar] y su estación especificada será agregada al listado.

Puede entrar múltiples estaciones para sistemas distancia-distancia al repetir este proceso.

Sistemas Angulo-Distancia

Sistemas Angulo-Distancia, requieren la información de coordenadas para la estación con base en tierra. Esto incluye la información de coordenadas X-Y-Z. Estas coordenadas deben estar en el elipsoide y proyección que ha sido seleccionada en sus parámetros geodésicos.

Para una típica estación ángulo-distancia, el Número es denotado por el orden en que es colocado en el Listado de Estaciones para sistemas ángulo-distancia.

El Azimut de Referencia es crítico para el correcto cálculo de las posiciones. El programa LEVANTAMIENTO agrega el Azimut de Referencia al ángulo horizontal recibido desde la estación con base en tierra. Siempre es entrado en décimas de grados.

Hay dos formas diferentes usted puede operar un con sistemas ángulo-distancia.

•El operador de la estación con base en tierra “hace cero” en la unidad de referencia y define la unidad para sacar “0”. El azimut de referencia en la ubicación de la estación con base en tierra desde el norte a la estación de referencia. Esto es siempre entrado en grados decimales.

•El operador de la estación con base en tierra gira a la referencia y define la estación en tierra para leer el azimut real desde el norte de cuadrícula al blanco de referencia. La estación con base en tierra estará entonces sacando azimuts “verdaderos” al programa de levantamiento y no hay necesidad de agregar el valor del azimut de referencia. En este caso, usted entrará “0” para el Azimut de Referencia.

Regresando a arriba

Sistemas Distancia-Distancia

Sistemas Distancia-Distancia, requieren de dos a cuatro estaciones. El programa LEVANTAMIENTO HYPACK HYPACK usa la técnica de “Variación de Coordenadas” para calcular la posición de “mejor ajuste” durante levantamientos donde mas de dos estaciones con base en tierra están disponibles. Esta es una técnica universalmente aceptada que es usada a través de toda la industria hidrográfica. Determina la posición de mejor ajuste como la ubicación donde la suma de los cuadrados de los errores residuales para cada distancia (calculada menos la distancia observada) es un mínimo.

Para realizar este cálculo, el algoritmo necesita un posición de inicio. , Este valore es la “Posición Aproximada” que es entrada en la ventana CONFIGURACION para sistemas distancia-distancia. Para un sistema de dos distancias, la posición aproximada solo necesita estar en el lado apropiado de la línea base. Para sistemas de tres o cuatro distancias, la posición aproximada necesita estar en alguna parte en la vecindad de la embarcación de levantamiento.

En la ventana Estaciones Navegación, el “Número” para cada estación corresponde al orden en el cual la estaciones de navegación reporta la información de distancia. El programa LEVANTAMIENTO necesita saber el orden exacto en el cual las distancia esta siendo entregada al computador. Si el programa LEVANTAMIENTO da el error “No-Convergencia”, es usualmente porque las estaciones no han sido entradas en la secuencia correcta.

La entrada Azimut de Referencia no tiene significado para sistemas distancia-distancia y debe ser dejada en “0” para cada estación.

Regresando a arriba


Deshabilitando Dispositivos en el EQUIPOS

En ocasiones, usted puede desear temporalmente ignorar uno o mas dispositivos en su configuración. Usted puede borrar el driver desde su configuración, pero luego tendría que entrarlo con todos sus parámetros cuando usted desee reinstalarlo. Una forma mas fácil de hacer la misma cosa es deshabilitar el dispositivo en la configuración.

En el diálogo EQUIPOS, seleccione el equipo en la lista y limpie la opción Habilitar en la pestaña Conexión. Un dispositivo deshabilitado permanecerá en el listado de equipos con una “X” roja marcándolo. LEVANTAMIENTO HYPACK mostrará una ventana de dispositivo en blanco por cada equipo deshabilitado.

Cuando el dispositivo es deshabilitado, HYPACK® no leerá datos desde ese equipo. Cuando usted este listo para incluir esos datos de nuevo, solo seleccione el equipo y active la opción “Habilitar”.


Etiquetando por Tiempo sus Datos

Para correlacionar correctamente posiciones con otros datos, es esencial determinar el tiempo preciso de las mediciones GPS.

LEVANTAMIENTO y DREDGEPACK® usan un modelo de reloj propio llamado Veritime. Veritime es inicialmente ajustado en la hora del reloj Windows®, pero los dos relojes lentamente se separan. En una configuración de equipo simple (ej. un GPS y ecosonda monohaz), todas las etiquetas de tiempo son asignadas con base en el mismo estándar: el reloj Veritime.

Importante: Todos los equipos deben usar la misma base de tiempo – el computador Veritime o la hora UTC. Si algún equipo envía datos con estampilla de tiempo UTC, usted debe sincronizar su reloj del computador con la hora UTC usando la caja 1PPS o el mensaje NMEA ZDA.

Si usted sincroniza el reloj, HYPACK® ajusta la velocidad del reloj Veritime para que concuerde el tiempo con base UTC en el tiempo en el mensaje ZDA desde el GPS.

Nota:Ud. debe ejecutar LEVANTAMIENTO o DREDGEPACK por dos minutos antes de colectar datos para permitirle al reloj Veritime sincronizarse con el tiempo UTC.

ADVERTENCIA! Parámetros actualización en su GPS de mas rápido de 1000 mseg (o 1 Hz) cuando usted este usando la sincronización. Función de reloj puede resultar en desviación significativa entre el reloj del computador y el tiempo GPS.

La siguiente tabla presenta las tres técnicas usadas en HYPACK® para determinar la hora de la medición. Cada uno tiene sus ventajas y desventajas.

Opciones Etiquetado de Tiempo

Método | Ventajas | Desventajas
Aplicar un Tiempo Fijo de Latencia. | •Simple. No requiere ningún cable especial y le permite operar en tiempo local. | •Latencia GPS puede variar, dependiendo del tipo de receptor, el número de satélites y la geometría de los satélites.
Use el mensaje NMEA ZDA para sincronizar el reloj del computador. | •Simple. No requiere ninguna caja especial o cable. •Elimina desviación entre el GPS y la hora del computador. •Precisión hasta dentro 1 msec. 98% del tiempo. | •El $ del mensaje $GPZDA debe ser transmitido en el tiempo UTC referenciado. •Algunas unidades GPS no tienen capacidad ZDA.
Monitorear la Salida 1PPS el GPS | •Provee una etiqueta de tiempo de 1PPS vez de precisión en HYPACK® hasta dentro 100 microsegundos con desviación estándar de 2 microsegundos. | •Requiere una caja de equipo especial y cable. •Fabricantes GPS difieren sobre el tiempo del pulso 1 PPS.

Más Información

• Aplicando una Latencia Fija

• Sincronizando el reloj del Computador a Hora UTC Usando el Mensaje ZDA

• Sincronizando el reloj del Computador a Hora UTC Usando una Caja 1PPS


Aplicando una Latencia Fija

Entre un valor de Latencia en los Ófsets para el equipo GPS. Cuando una medición es recibida desde del GPS, el computador toma la hora actual del reloj del computador y substrae el valor de latencia para determinar la hora de la medición.

Por ejemplo, si la latencia es 0.5 segundos. Cuando el computador reciba un mensaje GPS, el obtiene una etiqueta de tiempo cuando el recibe el primer carácter. Luego substraería los 0,5 segundos desde la etiqueta de tiempo para obtener la hora final de medición.

Especificando la Latencia para un equipo GPS

Para obtener un valor de latencia, efectúe la prueba de latencia monohaz o, si usted también tiene un sistema multihaz, una prueba de parcheo. Esto determina la latencia combinada entre el GPS y su Ecosonda.

ADVERTENCIA! Hay alguna variación en la latencia GPS. Para la mayoría de equipos mas nuevos, hemos ejecutado pruebas que muestran la desviación estándar de la latencia esta dentro de 0.050 segundos para la mayoría de receptores GPS. El principal problema ocurre con unidades RTK. Hay algunas unidades RTK que toman hasta dos segundos para sacar una posición. Estos juegos tiene mayor variación en latencia y este método debe ser usado en escalas de levantamiento de 1:25.000 o más altas.


Sincronizando el reloj del Computador a Hora UTC Usando el Mensaje ZDA

Usando el tiempo de arribo del mensaje ZDA, HYPACK® elimina desviación del reloj entre el GPS y el reloj del computador y genera etiquetas de tiempo hasta dentro de 1 milisegundo de precisión el 98% del tiempo.

Esto es solo importante cuando esta usando equipos que sacan información con etiquetado de tiempo. En éstos casos, el equipo debe también estar sincronizado a hora UTC en el mensaje ZDA y mantendremos el tiempo del equipo asignado a los datos porque es más cercanamente correlacionado con los datos que si nosotros fuéramos a asignar una etiqueta de tiempo cuando el computador de levantamiento recibe los datos.

Nota:Esto funciona para todos los equipos GPS, bien sea que ellos tengan capacidad RTK o Diferencial.

Varias unidades GPS pueden sacar un mensaje ZDA, los cuales contienen solo la hora UTC, en la marca de tiempo UTC. Tan pronto como el mensaje es recibido, el programa LEVANTAMIENTO usa el ófset de hora local desde el registro del Windows® y resetea el reloj del computador a la hora local. Todo el etiquetado de tiempo para otros dispositivos (ecosonda, giro, etc.) ahora estarán con base en el reloj del computador. Usted debe dejar a LEVANTAMIENTO ejecutarse por lo menos dos minutos antes de iniciar el proceso. De ahí en adelante, el programa LEVANTAMIENTO usa la hora UTC contenida en el mensaje GGA como la etiqueta de tiempo para la posición GPS.

ADVERTENCIA! Rata Actualización para mensajes ZDA, definidos en el GPS no deben ser mas rápidos que 1000 mseg (o 1 Hz) cuando usted este usando la sincronización. Característica Reloj. Ratas de actualización mas rápidas pueden resultar en desviación significativa entre el reloj del computador y el tiempo GPS.

•En la pestaña Sistema EQUIPOS, seleccione el driver GPS bajo la opción Sincronizar Reloj Computador.

•En la pestaña General de la configuración del driver GPS, limpie las opciones Usar Caja PPS por Tiempo.

•Graficando los valores de Sincronización es opcional, pero la presentación lo alertará si la sincronización ha ido mal.


Sincronizando el reloj del Computador a Hora UTC Usando una Caja 1PPS

Si usted incluye datos desde otro computador con datos sincronizados en tiempo (tales como el POS MV o GeoSwath), su computador de levantamiento también debe ser sincronizada con el fin de coincidir con precisión los datos. En HYPACK®, sincronizamos al tiempo UTC.

Varias unidades GPS pueden sacar una señal 1PPS (pulso por segundo) que esta sincronizada con la fase medición. Al usar una Caja 1PPS para sincronizar el reloj del computador a tiempo UTC indicado en el mensaje ZDA, HYPACK® puede alcanzar precisión de etiquetado de tiempo dentro de 100 microsegundos del pulso 1PPS (el indicados más preciso del tiempo UTC) con una desviación estándar de 2 microsegundos.

El programa LEVANTAMIENTO HYPACK usa la caja 1PPS para monitorear la línea CTS del puerto serial GPS. Cada vez que cambia de estado (desde 0 VDC o desde 5 VDC hasta 0 VDC), toma una etiqueta de tiempo desde el reloj del computador Veritime (corregido con el ófset de zona de tiempo Windows®). Si un valor de latencia ha sido entrado, el también desplaza la etiqueta de tiempo por el valor en el ófset latencia. El próximo mensaje llegando desde el GPS luego recibe esa etiqueta de tiempo.

Nota:Ud. debe ejecutar LEVANTAMIENTO o DREDGEPACK por dos minutos antes de colectar datos para permitirle al reloj Veritime sincronizarse con el tiempo UTC.

•En la pestaña Sistema EQUIPOS, seleccione el driver GPS bajo la opción Sincronizar Reloj Computador.

ADVERTENCIA! Parámetros actualización en su GPS de mas rápido de 1000 mseg (o 1 Hz) cuando usted este usando la sincronización. Función de reloj puede resultar en desviación significativa entre el reloj del computador y el tiempo GPS.

Nota:Esto es diferente a la frecuencia de actualización del driver.

•En la pestaña General de la configuración del driver GPS, seleccione la opción Usar Caja PPS por Tiempo.

•Graficando los valores de Sincronización es opcional, pero la presentación lo alertará si la sincronización ha ido mal.

Sincronizando el Reloj al GPS

Instruyendo el programa LEVANTAMIENTO para usar la Salida 1PPS para Etiquetado de Tiempo en la Configuración del GPS.DLL.

Usted puede usar la PRUEBA ZDA para verificar la sincronización y ver estadísticas relacionadas con varios factores afectando el nivel de sincronización.


Administrando Múltiples Configuraciones de Equipo

ARCHIVO-SALVAR: Cada vez que usted salve sus configuraciones en EQUIPOS, sus configuraciones de equipos actuales son almacenadas en los archivos INI del proyecto:

Salvando sus Configuraciones de Equipos

Tipo Dispositivo | Selección Menú ARCHIVO-EXPORTAR | Archivo INI por Defecto
Monohaz, GPS y equipos Dragado | Parámetros Equipos | survey32.ini
Multihaz | Parámetros Multihaz | Hysweep.ini
Sonar Lateral | Parámetros Sonar Lateral | _SideScan.ini

Ellos son registrados en estos archivos donde ellos son leídos por otros programas para permitirle su colección de datos y por EQUIPOS mismo para mostrar su configuración cuando se re-abra el programa.

ARCHIVO-EXPORTAR opciones le permite guardar los parámetros de configuración con un nombre de archivo que usted provee. Esto es útil si usted usa mas de una configuración de equipos en su embarcación. En vez de manualmente cambiar dispositivos individuales y configuraciones en EQUIPOS cada vez, es más rápido y más fácil salvar cada configuración completa a su propio archivo y cargar todos los parámetros a la vez al recargar el archivo apropiado.

•Guarde los parámetros para HYPACK®, HYSWEEP® o Drivers Sonar de Barrido Lateral. Los parámetros para cada grupo de drivers son guardados con una extensión INI, por Defecto, a la carpeta de proyecto.

•Guarde la configuración completa hardware (ARCHIVO-EXPORTAR-TODAS LAS CONFIGURACIONES) a un archivo ZIP en su carpeta de proyecto.

Para recargar su configuración, seleccione ARCHIVO-IMPORTAR y seleccione su archivo.


Calibrando su Equipo

Antes de levantar, ustede debe confirmar primero que los ófsets requeridos son tan precisos como es posible. Pruebas de Calibración proveen mediciones precisas las cuales usted debe entrar en su configuración de equipos para completar la calibración de su sistema.

Cuando usted colecta datos, los ófsets desde la configuración de equipo son registrados en el encabezamiento de cada archivo de datos brutos donde ellos son leídos por el editor en post procesamiento.

•Sí usted colecto datos antes de que su sistema este calibrado, usted debe corregir los datos al cargar los ófsets corrctos en el diálogo Parám. de Lectura del programa de edición.

•Sí usted colecto datos con un sistema calibrado, usted está preparado. Los ófsets correctos son registrados a sus datos brutos donde ellos son leídos por el programa editor.

Profundidad enviada al computador es la suma de la profundidad medida desde el transducer hasta el fondo y la corrección por calado estático.

El “Calado Estático” representa el ófset vertical del transducer debajo de la línea de agua estática cuando el bote no se está moviendo.

Calado Estático

En HYPACK®, el Calado Estático (y calado Dinámico) son medidos positivos hacia abajo. Entre más profundo el transducer este debajo de la línea de agua estática, mas grande (mas positiva) es la Corrección por Calado Estático.

El Calado Estático puede ser corregido en uno de dos métodos diferentes en HYPACK®.

•Entre el ajuste de Calado Estático en la Ecosonda y defina el ófset vertical para la ecosonda a 0.00 en el programa EQUIPOS. La mayoría de hidrógrafos usan este método. La ecosonda entonces sacará un sondaje que incorpora el calado estático.

•Defina un ajuste de Calado Estático de 0.00 en la Ecosonda y entre el calado estático como el ófset vertical en HYPACK®.

ADVERTENCIA! Haga uno o el otro, pero no ambos. De lo contrario, usted estará haciendo doble corrección por Calado Estático.

Nota:Si esta usando Cinemático en Tiempo Real (RTK) para referenciar la línea de agua, debe incluir el calado estático en su ecosonda para obtener la información de marea correcta.

Para sistemas monohaz:

•La PRUEBA LATENCIA mide el ófset de latencia del GPS. Entre los resultados en EQUIPOS.

•El chequeo de barra mide el calado estático para su ecosonda.

>Para sacar profundidades desde la superficie, ingrese esta distancia y ajuste la velocidad del Sonido en su ecosonda.

>Para salidas de profundidad desde el transducer entre esta distancia como el ófset vertical para su ecosonda en EQUIPOS, para que LEVANTAMIENTO corrija las profundidades por calado estático.

ADVERTENCIA! Haga uno o el otro, pero no ambos. De lo contrario, estará haciendo corrección doble por Calado Estático.

Para sistemas multihaz:

•La prueba de parcheo mide su latencia GPS así como el alineamiento rotacional del sistema con la quilla. Mientras es difícil medir con precisión los componentes angulares del montaje (balanceo, cabeceo, y guiñada) de sistemas multihaz, errores en estas mediciones pueden llevar a levantamientos imprecisos. La prueba de parcheo es un procedimiento de colección y procesamiento de datos para calibrar estos ángulos, junto con la latencia del sistema de posicionamiento.

•El chequeo de barra mide el calado estático para su ecosonda. La rutina de Chequeo de Barra en LEVANTAMIENTO HYSWEEP le permite confirmar la precisión del ófset vertical para su ecosonda multihaz, ajustar si es necesario, y salvando documentación del proceso. Una vez este proceso esta completo, su ecosonda sacará sondajes relativos a la cabeza del transducer.

En proyectos de dragado, los sensores de ángulo deben ser calibrados para definir la profundidad “0” en la superficie del agua. Esta calibración esta incluida en las rutinas de configuración del driver en EQUIPOS. Desafortunadamente, el equipo de dragado y las configuraciones son tan variadas, que no hay métodos de calibración estandarizados. Por favor contacte Soporte Técnico por asistencia.

Para sistemas sub-bottom: La latencia debe ser calculada manualmente. Ingrese los resultados como latencia del GPS en EQUIPOS.

Más Información

• Confirmando Sincronización de Tiempo con la PRUEBA ZDA

• Midiendo Latencia GPS en Configuraciones Monohaz

• Chequeos de Barra

• Herramientas de Chequeo de Barra Multihaz

• Multihaz PRUEBA PARCHEO

• Calibración de Láser Topográfico de montaje fijo

• Finalizando Ofsets Equipos Usando Resultados Prueba Calibración

• Corrigiendo Ofsets y Errores Latencia en Datos Levantamiento


Confirmando Sincronización de Tiempo con la PRUEBA ZDA

El PRUEBA ZDA monitorea su entrada GPS y provee retroalimentación detallada permitiéndole ajustar sus parámetros de sistema para optimizar el adecuado funcionamiento.

El programa verifica por las siguientes condiciones:

•Mensajes ZDA esten arribando desde el GPS una vez por segundo. Cualquiera entre 0.8 y 1.2 seg es considerado bueno.

•Número de caracteres es consistente con la rata de baudios. Si el número de caracterers recibido en un segundo es mas que el 80% del número máximo que puede ser recibido, muestra el siguiente mensaje:

Demasiados caracteres recibidos en un segundo. Aumente la rata de baudios o reduzca el número de mensajes NMEA.

•Verifique si el pulso PPs es recibido correctamente si esta configurado para pulsos PPS.

Para ejecutar la prueba, haga lo siguiente:

1.Inicie PRUEBA ZDA al seleccionar UTILIDADES-CALIBRACIÓN-PRUEBA ZDA. Aparecerá un diálogo con varias pestañas.

2.En la pestaña de Configuración, entre sus parámetros de conexión y haga clic en [Iniciar].

>La pestaña de Configuración muestra los datos recibidos desde el GPS.

Configurando sus parámetros de Conexión en el PRUEBA ZDA

>La pestaña Gráfica muestra una gráfica desplazable del error de sincronización.


Midiendo Latencia GPS en Configuraciones Monohaz

La Prueba de Latencia es usada para determinar el tiempo de retardo "fijo" entre el GPS y una ecosonda monohaz. Restar el valor de ajuste (positivo) desde la actual latencia para el valor de latencia final (negativo).

La corrección de latencia es usada en HARDWARE para ajustar el tiempo de «Latencia" en el diálogo ófsets para el posicionamiento del dispositivo. Este representa un tiempo de retardo combinado entre el GPS y la ecosonda. Este método trabaja bien en sistemas GPS que tiene un tiempo de latencia constante y para levantamientos de escalas 1:5,000 a 1:100,000.

Si usted ha colectado datos con parámetros de la tencia incorrectos, puede ajustar la latencia en el EDITOR MONOHAZ con el valor correcto resultante para los datos, pero los datos brutos permaneceran sin cambios.

Calculamos latencia al comparar datos desde pares de líneas recíprocas sobre un fondo cambiante.

Para el mejor resultado:

•Colecte sus datos en marea muerta cuando el nivel del agua cambie lentamente.

•Siga la línea planeada tan exactamente como sea posible.

•Monitoree el número de satélites leídos por su GPS. Puede configurar su sistema para grabar datos con base en el HDOP o número de satélites en la pestaña Alarmas del diálogo de configuración del driver para el GPS.dll.

•Efectúe la prueba tres veces, cada vez con un par de líneas separado y use el promedio de los tiempos de latencia calculados.

La meta es encontrar el valor de corrección que resultará en la mejor alineación cuando los perfiles esan sobrepuestos.

Más Información

• Calculando Ofsets de Latencia en la Prueba de Latencia

• Historia Prueba Latencia


Calculando Ofsets de Latencia en la Prueba de Latencia

Calculamos latencia al comparar datos desde pares de líneas recíprocas sobre un fondo cambiante e ingresamos los resultados como Latencia del GPS en EQUIPOS.

1.Registre sus datos de prueba. Ejecute la misma línea arriba y abajo sobre un banco con pendiente o sobre una característica prominente del fondo.

2.Abra el programa. Haga clic en UTILIDADES-CALIBRACION-PRUEBA LATENCIA.

3.Seleccione ARCHIVO-ABRIR CATÁLOGO SONDAJES y seleccione el archivo LOG que contiene sus líneas de prueba de latencia.

4.Haga clic en [OK]. Un listado de archivos aparecerá.

Catálogo Sondajes en PRUEBA LATENCIA

5.Haga clic en los dos archivos a ser usados para los cálculos de latencia y haga clic en [OK]. Después de que el primer encabezado de archivo es leído, el diálogo de Parámetros de Lectura aparece.

Diálogo Parámetros de Lectura Latencia

6.Defina sus Parámetros de Lectura y haga clic en [OK] para continuar. Una gráfica de sección transversal mostrará los perfiles de sus dos líneas de levantamiento. Puede notar que las secciones no estan “alineadas” significando que hay un error en la configuración del tiempo de latencia.

>Seleccione los dispositivos cuyos datos usted esta usando. Asegurese de haber seleccionado la ecosonda monohaz. Si sus archivos de datos fueron colectados sobre un área de limos, use Prof 2 para el cálculo.

>Escoja un método de Corrección por Marea.

•Ninguna: Si colecto sus datos de prueba en marea muerta, debe ser capaz de obtener resultados bastante precisos sin tener en cuenta la marea.

•Mareas RTK

•Leído desde archivo TID: Lee las correcciones desde un archivo de corrección por marea que usted típicamente genera desde datos de mareógrafo en el programa MAREAS MANUAL.

Gráfica mostrando los resultados de Ajustes Gruesos

7.Seleccione ARCHIVO - AJUSTES (o haga clic en el ícono de la llave) para mostrar el diálogo de Ajustes.

Diálogo Ajustes de Latencia

8.Defina Filtros para omitir sondajes obviamente malos. Usted puede definir filtros para profundidad o elevación mínima y máxima, y para sondajes más allá de la línea que el límite especificado por el usuario.

9.Ejecute Ajustes Gruesos.

a.Seleccione los parámetros de ajustes gruesos. Haga clic en [Grueso] y los parámetros son automáticamente calculados.

b.Inicie cálculos. Haga clic en [Iniciar]. Cuando los cálculos estan completos, una gráfica aparecerá mostrando los resultados.

c.Regrese al diálogo de Ajustes. Haga clic en [Cerrar].

10.Ejecute Ajustes Finos.

a.Haga clic en [Fino].

b.Haga clic en [Iniciar] para probar usando los ajustes Finos. La gráfica reaparece con un nuevo valor, listado como ófset final, para ser usado como su ófset de latencia.

Valor Latencia

Manualmente Probando Valores de Ajuste de Latencia

Usted también puede usar la PRUEBA LATENCIA para probar los resultados de un valor de latencia de su escogencia:

1.Entre su valor como la Latencia de Posición.

2.Haga clic en [Recalc]. El programa redibuja los perfiles usando su valor de latencia de manera que pueda ver que tan cerca se alinean.

Más Información

• Midiendo Latencia GPS en Configuraciones Monohaz

• Historia Prueba Latencia

• Finalizando Ofsets Equipos Usando Resultados Prueba Calibración

• Corrigiendo Ofsets y Errores Latencia en Datos Levantamiento


Historia Prueba Latencia

Cada vez que aplica un nuevo valor de latencia a sus datos de prueba al hacer clic bien sea en [Recalc] o [Iniciar], los valores de ajuste son registrados en la pestaña Historia. Este listado no es específico de un proyecto; incluye todas las pruebas de latencia ejecutadas en ese computador.

Prueba Latencia - Pestaña Historia

Para remover un registro desde este historial, seleccione el registro y haga clic en [Borrar Fila].

Para remover todos lso registros a la vez, haga clic en [Borrar Historia].

Para imprimir su historial, haga clic en [Imprimir], configure sus parámetros de impresora y haga clic en [OK].

Más Información

• Midiendo Latencia GPS en Configuraciones Monohaz

• Calculando Ofsets de Latencia en la Prueba de Latencia

• Finalizando Ofsets Equipos Usando Resultados Prueba Calibración


Chequeos de Barra

Monohaz, frecuencia doble y Sistemas de Transdúceres Múltiples

La mayoría de sistemas monohaz, de doble frecuencia y de transducer múltiple son calibrados al bajar un plato a una distancia fija debajo del transducer luego ajustando los parámetros de “calado” y “velocidad del sonido” en la ecosonda. El procedimiento es resumido en el siguiente ejemplo donde usaremos profundidades de 5 y 25 pies.

Calibración de Chequeo de Barra

1.Baje una barra o disco directamente debajo del transducer a una profundidad predeterminada. (Mantenga la barra suficientemente cerca al transducer de manera que errores de velocidad del sonido no lo afecten.)

2.Ajuste el parámetro de Calado en su ecosonda hasta que el ecograma/digitalizador lean la profundidad correcta. En este ejemplo, la profundidad es 5 pies.

Esto incorpora el calado estático en su lectura de ecosonda, el ófset vertical para su ecosonda en EQUIPOS será “0”.

3.Baje la barra/disco a la profundidad que es la profundidad aproximada de su canal. En nuestro ejemplo, la hemos bajado a 25 pies.

4.Ajuste el parámetro Velocidad Sonido hasta que su ecosonda lea 25 pies.

5.Regrese la barra/disco a 5 pies y verifique la profundidad. Puede haber cambiado, puesto que usted ajusto la velocidad del sonido.

>Si la profundidad no ha cambiado, su ecosonda esta calibrada y puede comenzar a trabajar.

>Si la profundidad ha cambiado, repita el proceso (pasos 1-4) hasta que la ecosonda reporte con precisión los niveles de 5 y 25 pies.

Usando este proceso, ahora usted tiene una ecosonda que esta calibrada a 5 y 25 pies. Asumiendo que la velocidad del sonido es constante a traves de la columna de agua, también debería estar calibrada para las profundidades entre este rango. Si la velocidad del sonido no es una constante a traves de estos rangos, su profundidades intermedias pueden tener pequeños errores.

Errores de profundidad pequeños ocurren debido a factores de velocidad del sonido

Nota:Otro método usado para calibrar su ecosonda es ajustar su ecosonda a una velocidad fija (por ejemplo 1500 m/s o 4800 pies/s) y luego usar un perfil de velocidad del sonido para ajustar las profundidades en tiempo real o post-procesamiento. La ecosonda es primero calibarada usando el proceso descrito arriba. Esto encuentra el calado electrónico de la ecosonda. Después de la calibración, la velocidad es luego ajustada a un nivel recomendado. Profundidades medidas son ajustadas más tarde con base en el ajuste inicial y el perfil de velocidad del sonido para determinar la profundidad medida final.

Sistemas Multihaz

Para sistemas multihaz la práctica más común es ajustar su ecosonda a una velocidad fija (por ejemplo 1500 m/s o 4800 pies/s) y luego usar un perfil de velocidad del sonido para ajustar las profundidades en tiempo real o post-procesamiento.

Enter the Calado Estático como Ófset Vertical de la Ecosonda en EQUIPOS luego use la herramienta de chequeo de Barra en LEVANTAMIENTO HYSWEEP para verificar la precisión de sus datos a lo largo de todas las profundidades de su proyecto. La herramienta de chequeo de Barra provee datos estadísticos para cada haz y por consiguiente le permite ajustar el ófset vertical si usted desea.

Más Información

• Herramientas de Chequeo de Barra Multihaz


Herramientas de Chequeo de Barra Multihaz

La rutina de Chequeo de Barra, en LEVANTAMIENTO HYSWEEP le permite calibrar su ecosonda y salvar documentación del proceso. La herramienta de chequeo de Barra provee datos estadísticos para cada haz y por consiguiente le permite ajustar el ófset vertical. Una vez este proceso es realizado, su salida de sondajes de la ecosonda es relativa a la cabeza del transducer y escribe el ófset vertical en el encabezado en el archivo de datos brutos (*.HSX). El programa levantamiento agrega el ófset vertical a la profundidad recibida y reportar el resultado como la profundidad bruta.

Importante: Use correcciones calado/squat en LEVANTAMIENTO solo para calado Dinámico. Cuando usted incorpora el calado estático en la configuración de hardware y corrección de calado/squat en LEVANTAMIENTO, HYPACK® corrige el calado estático dos veces.

La ventana de Chequeo de Barra también muestra el promedio de cabeceo y balanceo en la duración de la prueba. Estos valores pueden ser significativos, particularmente so usted agrega peso, cambia la distribución del peso en su embarcación después que el MRU sea instalado, resultando que el MRU no esté alineado.

1.Abra el programa Chequeo de Barra al seleccionar HERRAMIENTAS-CHEQUEO DE BARRA. La ventana de Chequeo de Barra aparecerá.

Ventana Chequeo de Barra

2.Haga clic en [Resetear Chequeo Barra.txt] para iniciar un nuevo Reporte de Chequeo de Barra.

3.Defina sus filtros.

>Puerta Profundidad determina el rango de la presentación en la parte baja de la ventana.

>Límite Angulo por defecto a 75 grados. Si ve indicaciones en los costados que los haces externos son imprecisos, usted puede necesitar reducir su foco. Hemos visto ocasiones donde, a 75 grados, los haces externos estaban rebotando en las cadenas que suspenden la barra por tanto afectando la precisión de la prueba.

>Profundidad del Sonar: La herramienta de chequeo de Barra inicialmente muestra el ófset vertical que tiene en su configuración de hardware, pero usted puede ajustar el valor si es necesario hasta que la profundidad de la barra sea igual a la profundidad medida y usar el nuevo valor para actualizar la configuración de hardware.

>Profundidad Barra es la profundidad a la cual la barra es ajustada actualmente.

>Profundidad Medida es un promedio calculado de todos los datos de sondaje sobre el intervalo de tres segundos.

4.Defina su profundidad de la barra justa a una distancia corta con respecto al transducer (ej. 5 pies), entre la misma profundidad en el diálogo Chequeo de Barra bajo Profundidad Prueba Barra y observe sus datos en la pantalla.

5.Cuando la Profundidad Medida se estabiliza, si la Profundidad Medida no se a aproxima a la profundidad Prueba Barra, ajuste el calado en la ecosonda hasta que lo haga.

6.Cuando la profundidad Medida es aproximadamente igual a la Profundidad de Barra, haga clic en [Salvar Prof[. Esto salva documentación estadística sobre los datos reunidos por cada haz sobre los ultimos tres segundos.

Calibración de Chequeo de Barra

7.Repita los pasos 4 y 6 en cada Profundidad de Barra para la que se requieren estadísticas.

8.Cuando la prueba este completa, haga clic en [ChequeoBarra.txt para ver e imprimir los datos almacenados en Notepad Windows®.

Ejemplo archivo chequobarra.txt

9.Note que los valores de Cabeceo y Balanceo para actualizar los ófsets del MRU en EQUIPOS.

10.Actualice el Ófset vertical para su transducer. (Opcional) Si usted ha ajustado el valor de calado en la herramienta de chequeo de Barra, cuando usted salga esta preguntará si desea salvar sus cambios. Haga clic en [Si] para actualizar la configuración de hardware (hysweep.ini) con la profundidad del sonar desde la herramienta de chequeo de Barra. (Esto asume su medida original del ófset vertical para el sonar era imprecisa y ajusta sus parámetros de acuerdo con el chequeo de Barra.) De otra forma, hacer clic [No] e investigar más a fondo para resolver la diferencia vertical.

11.En EQUIPOS, actualice los ófsets de Cabeceo y Balanceo para su MRU usando los valores promedios de Cabeceo y Balanceo.

Importante: Cambiar estos valores afectara los resultados de su prueba de parcheo. Si usted cambia estos ófsets después de la prueba de parcheo, usted debería hacer nuevamente la prueba de parcheo para el balanceo y el cabeceo.

Más Información

• Chequeos de Barra


Multihaz PRUEBA PARCHEO

Mientras es difícil medir con precisión los componentes angulares del montaje (balanceo, cabeceo, y guiñada) de sistemas multihaz, errores en estas mediciones pueden llevar a levantamientos imprecisos. La PRUEBA PARCHEO es un procedimiento de colección y procesamiento de datos para calibrar estos ángulos, junto con la latencia del sistema de posicionamiento.

En la prueba de latencia, hemos exitosamente modificado la latencia GPS por el paso de tiempo para el número de pasos seleccionado usando el tiempo de latencia GPS original como el tiempo central. En cada paso, los perfiles de profundidad son recalculados y dibujados en sección transversal, para que el número de secciones transversales sea igual al número de pasos de tiempo.

En las pruebas de guiñada, balanceo y cabeceo, hemos exitosamente modificado los respectivos ángulos de montaje por el paso de ángulo por el número de pasos seleccionado. De nuevo, en cada paso los perfiles de profundidad son recalculados.

Puesto que la calibracion de un ófset afectará los resultados de las pruebas subsecuentes, usted debe procesar cada par de líneas separadamente y en el siguiente orden:

1.Latencia: Retardo entre la posición fija y el tiempo de arribo del dato introduciendo error en posicionamiento, independiente de cualquier desalineación de transducer.

2.Balanceo: Desalineación vertical, babor y estribor, entre el sonar y el MRU puede causar errores en profundidad, especialmente en los haces externos.

3.Cabeceo: Desalineación vertical, adelante y atras, entre el sonar y MRU puede causar errores de profundidad y posición a través del barrido.

4.Guiñada: Desalineación del sonar y el giro relativo al marco del bote puede causar errores de posición.

Nota:Si usted salva los resultados de una de las pruebas y carga el siguiente par de líneas, usted puede aplicar los ófsets calculados hasta el momento. Puesto que un ófset afecta la precisión de cálculos posteriores, esto es usualmente una buena cosa a hacer.

Latencia | Cabeceo
Balanceo | Guiñada

Ajustes ófsets Multihaz son calculados con PRUEBA PARCHEO en el programa EDITOR HYSWEEP 32-bit y el EDITOR HYSWEEP 64-bitdesplazar.

Más Información

• PRUEBA PARCHEO Procedimiento

• PRUEBA PARCHEO Colección Datos

• PRUEBA PARCHEO Interfaz en el EDITOR HYSWEEP 32-bit

• PRUEBA PARCHEO Interfaz en el EDITOR HYSWEEP 64-bit

• Calculando Ajustes Ofset con la PRUEBA PARCHEO 32 bits

• Calculando Ajustes Ofset con el PRUEBA PARCHEO 64 bits


PRUEBA PARCHEO Procedimiento

1.Colecte datos de levantamiento en el patrón prescrito.

2.Procese los datos a través de todas las fases de edición. En este punto, la opción Prueba Parcheo será habilitada.

>En el EDITOR HYSWEEP 32-bit, usted cargará dos líneas de datos de prueba brutos a la vez de acuerdo con el ófset que este probando. Si tiene un sistema de doble cabeza, usted también depende de la cabeza para la cual esta probando.

>En el EDITOR HYSWEEP 64-bit, usted puede cargar dos líneas de datos de prueba a la vez (como en la versión de 32 bits) o cargar todas las líneas de prueba a la vez, pero moverse adelante y atras entre fase 1 y 2 de edición, cada vez seleccionando el par correcto para la proxima prueba en fase 1 de edicion luego haciendo clic en el ícono fase 2 para tomar solo las líneas seleccionadas a fase 2.

Use el editor para aplicar sus correcciones de velocidad del sonido y marea, y remover todos los picos y datos falsos.Después de usted haber completado toda la edición, ejecute el PRUEBA PARCHEO desde el menú de Herramientas.

3.Ejecute el PRUEBA PARCHEO el cual calculará valores de ajuste de ófset para latencia, cabeceo, balanceo y guiñada.

Los valores calculados desde cada prueba pueden ser aplicados a cada prueba subsiguiente para mejores resultados.

Una vez usted ha ejecutado cada prueba una vez y aplicado los resultados, usted puede ejecutar cada prueba de nuevo usando parámetros de paso fino. Esta segunda pasada puede mejorar la exactitud de los cálculos puesto que la primera prueba no tiene el beneficio de los valores producidos en las pruebas posteriores.

4.Entre los valores de ajuste en los Diálogos Ofsets en los programas EQUIPOS y EQUIPOS HYSWEEP.

5.Corrija los ófset en los datos colectados con ófsets incorrectos en post-procesamiento. Entre los ófsets correctos en la Pestaña Ófsets del diálogo Parámetros de Lectura del editor del programa. Este proceso corrige solo los datos editados. Los datos Brutos permaneceran sin cambio.

Más Información

• Multihaz PRUEBA PARCHEO

• PRUEBA PARCHEO Colección Datos

• PRUEBA PARCHEO Interfaz en el EDITOR HYSWEEP 32-bit

• PRUEBA PARCHEO Interfaz en el EDITOR HYSWEEP 64-bit

• Calculando Ajustes Ofset con la PRUEBA PARCHEO 32 bits

• Calculando Ajustes Ofset con el PRUEBA PARCHEO 64 bits

• Acústica Básica para los Hidrógrafos


PRUEBA PARCHEO Colección Datos

Recorra líneas, de 200-300 pies (100 m) de largo. Por cada prueba ófset, las líneas deben ser recorridas sobre un fondo específico de terreno en una forma específica, como sigue:

Vista Mapa de Líneas de Levantamiento de Prueba Parcheo (transducer de una sola cabeza) con Isóbatas del Fondo—Líneas de Prueba de Balanceo (R), Latencia (L), Cabeceo (P), y Guiñada (Y).

Específicaciones Colección Datos Transducer Cabeza Sencilla

Ofsets | Específicaciones Colección
Latencia | •Perpendicular a la pendiente •Recorrer la misma línea dos veces en la misma dirección •Una línea a máxima velocidad de levantamiento y una tan lentamente como sea posible
Balanceo | •Sobre fondo plano •Recorrer la misma línea dos veces en direcciones opuestas •Velocidad de levantamiento normal
Cabeceo | •Perpendicular a la pendiente •Recorrer la misma línea dos veces en direcciones opuestas •Velocidad de levantamiento normal
Guiñada | •Perpendicular a la pendiente •Dos líneas paralelas espaciadas a una distancia igual a la profundidad del canal. •Recorra cada línea en la misma dirección •Velocidad de levantamiento normal

El patrón de colección de datos para sistemas multihaz de doble cabeza es un poco diferente que el de sistemas de cabeza sencilla para traslapar sondajes y PRUEBA PARCHEO para la cabeza 1 y cabeza 2 separadamente.

Tip: En las opciones de vista Multihaz de LEVANTAMIENTO HYSWEEP, puede escoger los datos desde la Cabeza 1 o Cabeza 2 pintará la matriz para asegurar que se traslapen los barridos.

Datos Balanceo (izquierda), y Guiñada, Latencia, Cabeceo (derecha)

Específicaciones Colección Datos Transducer Cabeza Doble

Ofsets | Específicaciones Prueba
Latencia | •Perpendicular a la pendiente •Recorrer la misma línea dos veces en la misma dirección •Una recorrida a máxima velocidad de levantamiento y una tan lentamente como sea posible
Balanceo | •Sobre fondo plano •Tres líneas paralelas espaciadas a una distancia igual a la profundidad del canal •Recorra en direcciones alternantes •Velocidad de levantamiento normal
Cabeceo | •Perpendicular a la pendiente •Tres líneas paralelas espaciadas a una distancia igual a la profundidad del canal •Recorra en direcciones alternantes •Velocidad de levantamiento normal
Guiñada | •Perpendicular a la pendiente •Tres líneas paralelas espaciadas a una distancia igual a la profundidad del canal •Recorra todas en la misma dirección •Velocidad de levantamiento normal

Tip: Antes de usted grabar cada línea para una prueba de pacheo, seleccione el cálculo de ófset para el cual la línea será destinado desde el menú Prueba Parcheo. La selección del menú es agregada al nombre del archivo bruto para facilitar saber cual líneas usar para cada cálculo en el EDITOR HYSWEEP 32-bit.

Archivos Prueba Parcheo con Etiquetas Agregadas

Para óptimos resultados de la prueba, considere lo siguiente:

•Verifique los ajustes de ganancia y poder del multihaz antes de la colección de datos para minimizar picos.

•Verifique un buen posicionamiento. Pequeños errores de posicionamiento pueden causar resultados de prueba de parcheo erroneos. Si su HDOP es alto, considere calibrar en otro momento.

•Tenga en cuenta minimizar su error de traqueo transversal.PRUEBA PARCHEO solo trabaja sobre datos traslapantes.

•Líneas paralelas requieren 50% (1/2 barrido) de traslapo donde los datos desde cada barrido serán comparados.

•Pruebe en la sección mas profunda de su área de levantamiento. Errores son mas aparentes y mas precisamente calculados en aguas más profundas.

•Siempre colecte tres juegos de datos para confirmar los resultados.

•Promedie los resultados desde múltiples pruebas de parcheo para resultados finales.


PRUEBA PARCHEO Interfaz en el EDITOR HYSWEEP 32-bit

El interfaz PRUEBA PARCHEO es un diálogo de 4 pestañas, una pestaña por cada ófset que usted probará.

PRUEBA PARCHEO Interfaz

En cada pestaña muestra la alineación de los datos en sus dos juegos de datos traslapantes (sondajes rojos desde el primer archivo y verde desde el segundo), ajustes de ángulo por defecto y paso y tamaño celda matriz.

Cuando los cálculos estan completos, los perfiles son dibujados usando los valores de ajustes de ófsets y una gráfica que muestra la diferencia entre las secciones transversales (eje Y) para cada ángulo o ajuste de tiempo (eje X). En la gráfica, usted puede buscar por una gráfica en forma de “V” distintiva donde el mejor valor de ajuste de ófset es en el vértice de la “V”.

(EQ 1) Ofset Inicial + Ajuste = Ofset Final

Usted debe luego entrar el valor de ófset Final como su ófset de ecosonda en EQUIPOS HYSWEEP.


PRUEBA PARCHEO Interfaz en el EDITOR HYSWEEP 64-bit

La interfaz PRUEBA PARCHEO muestra la alineación de los datos en sus dos juegos de datos traslapantes. Las herramientas PRUEBA PARCHEO estan unidas en una ventana Sección Transversal A-B y Prueba Parcheo donde usted puede hacer su edición fase 2, removiendo cualquier pico que afectará negativamente su prueba de parcheo, luego ejecutarlas rutinas de cálculo de ajustes.

PRUEBA PARCHEO Interfaz

Tip: Use [Actualizar Archivos Config] en la interfaz PRUEBA PARCHEO para rápida y exactamente actualizar su configuración EQUIPOS HYSWEEP.


Calculando Ajustes Ofset con la PRUEBA PARCHEO 32 bits

1.Ejecute un par de líneas de prueba (latencia, balanceo, cabeceo, o guiñada) a traves del EDITOR HYSWEEP 32-bit hasta fase 3.

Tip: A medida que va a fase 3, el diálogo Opciones Matriz le permite seleccionar la matriz y definir las dimensiones de celda. Recomendamos que seleccione las opciones Auto-Tamaño a Datos, Rotar a Línea Levantamiento y Tamaño Celda Autom. Estas opciones intentan optimizar la configuración de matriz con base en sus datos y equipos.

Tip: Después de usted ejecutar cada prueba y progresar a la siguiente, aplique los ajustes previamente calculados a las pruebas subsiguientes. (El programa preguntará; solo diga si!)

2.En fase 3 del EDITOR HYSWEEP 32-bit, inicie PRUEBA PARCHEO. El interfaz PRUEBA PARCHEO es un diálogo de 4 pestañas, una pestaña por cada ófset probado.

>Manualmente escoja la sección transversal en la cual basar las estadísticas.

Tip: Este método es recomendado puesto que le permite cortar el perfil en posiciones óptimas en sus datos para cada prueba.

Haga clic en el ícono de la llave en la ventana Levantamiento luego arrastre el cursor a través de los datos en la ventana Levantamiento. La Prueba Parcheo aparecerá mostrando los datos seleccionados y una etiqueta de Sección Transversal Manual.

>Si desea que EDITOR HYSWEEP 32-bit escoja la sección transversal sobre la cual basar las estadísticas, seleccione HERRAMIENTAS-PRUEBA PARCHEO. La Prueba Parcheo aparecerá mostrando los datos seleccionados y una etiqueta de Sección Transversal Manual. En este caso, las secciones transversales serán posicionadas como sigue:

•Latencia y Cabeceo: Directamente bajo la línea de traqueo.

•Balanceo: A traves de las líneas de levantamiento en su punto medio.

•Guiñada: A mitad de camino entre las líneas de traqueo.

3.Seleccione la pestaña que corresponde a las líneas de sondaje que USTED selecciono. (Si usted selecciono los datos para la prueba de balanceo, seleccione la pestaña balanceo.)

4.Si usted esta usando un sistema con dos cabezas de sonar, digale a EDITOR HYSWEEP 32-bit si usar datos desde la cabeza 1, cabeza 2 o ambos. (Seleccione Cabeza 1 si su ecosonda solo tiene una cabeza.) Esta opción es útil donde dos cabezas de sonar son montadas en diferentes lugares de la embarcación de levantamiento.

5.Establezca Paso Angulo/Tiempo y Número de Pasos. En cada pestaña, [Pasos Grueso], [Paso Medio] y [Paso Fino] proveen ajustes de Paso Angulo/Tiempo sugeridos, pero usted puede entrar otros valores si lo desea.

>Paso Angulo/Tiempo es el incremento para cada paso. (Refierase a la siguiente tabla por ajustes sugeridos para cada prueba.)

>Número Pasos es el número de cálculos a cada costado del tiempo de latencia original.

Ajustes de Paso Angulo/Tiempo sugeridos para Cada Prueba

Prueba | Paso Angulo/Tiempo
Latencia | Paso Tiempo = 0.1 seg para DGPS. 0.05 con GPS RTK
Cabeceo | Paso Angulo = 1 grado para DGPS. Mejor con GPS RTK
Balanceo | Paso Angulo = 0.1 grado
Guiñada | Paso Angulo = 1 grado para DGPS. Mejor con GPS RTK

6.Haga clic en [Inicio Prueba]. El EDITOR HYSWEEP 32-bit hará los cálculos para determinar si alguno de los ajustes de ófset son necesarios.

7.Salve resultados prueba (opcional). El botón [Salve Resultados Prueba] salva una captura de pantalla de la pestaña PRUEBA PARCHEO actual a un archivo RFT1 y a un hisotrial en ejecución de los resultados de la sesión PRUEBA PARCHEO. Cuando usted salve su primer resultado, el programa le preguntará nombrar el archivo RTF. Todas las salvadas subsecuentes ejecutadas durante la sesión actual de EDITOR HYSWEEP 32-bit son automáticamente salvadas al mismo archivo.

8.Ver hisotria (Opcional).

>[Ver historia] abre un diálogo con pestañas con una pestaña por prueba. Cada pestaña muestra una hoja de cálculo con un registro por cada prueba salvada de ese tipo. Cada registro incluye información de hora y fecha del levantamiento desde el encabezado de sus datos de levantamiento y el ófset final calculado por la prueba.

Para salvar un pantallazo de esta presentación a su archivo RTF, haga clic en [Salve a RTF] y nombre su archivo. El archivo es salvado por defecto a la carpeta \HYPACK 2020\Proyectos, pero usted puede escoger una ruta alterna.

Tip: Si usted salva múltiples resultados de pruebas al mismo documento RTF, los resultados actuales son agregados al registro existente en el documento. Esto le permite generar un documento que incluye todas sus cuatro pruebas.

>Para ver los resultados de cada prueba, abra su archivo RTF salvado desde PRUEBA PARCHEO.

1. Archivos RTF (Formato Texto Enriquecido) son documentos de texto que soportan gráficas. Si su procesador de texto actual no soporta gráficas, puede descargar el Visor Word desde Microsoft gratis.


Calculando Ajustes Ofset con el PRUEBA PARCHEO 64 bits

En el EDITOR HYSWEEP 64-bit, usted aún puede cargar, editar y hacer prueba de parcheo de dos archivos a la vez como en PRUEBA PARCHEO 32 bits, pero el EDITOR HYSWEEP 64-bit también le permite cargar todas sus líneas de prueba de parcheo a la vez y luego avanzar solo con las líneas seleccionadas a fase 2 para cada prueba de parcheo. Recuerde ejecutar las pruebas en orden: latencia, balanceo, cabeceo luego guiñada. En fase 2 edite sus datos en el editor o en la interfaz de PRUEBA PARCHEO antes de ejecutar la prueba de calibración.

Nota:Sí usted esta calibrando un sistema de doble cabeza, usted puede cargar todas las líneas para la misma prueba (balanceo, cabeceo, guiñada), luego escoger ver datos desde Cabeza 1, Cabeza 2 o ambos durante las pruebas.

Tip: Cuando usted carga todos sus archivos de prueba de parcheo al EDITOR HYSWEEP 64-bit, usted puede actualizar los ófsets con el valor del Ófset Final calculado de cada prueba, directamente desde el interfaz PRUEBA PARCHEO, y usarlo en las pruebas sucesivas. De esta manera, la precisión de las pruebas mas recientes es mejorada porque ellas usan ófsets correctos desde las pruebas anteriores.

Tip: Si usted carga datos de levantamiento con la prueba de parcheo, usted puede ir directamente en edición porque los ófsets habrían sido actualizados durante la prueba de parcheo. Alternativamente, usted puede actualizar su configuración de bote, luego cargar los datos de levantamiento separadamente y cargar los resultados PRUEBA PARCHEO desde el archivo de configuración bote.

Convergencia de cuadrícula

La corrección de convergencia de grilla es comúnmente incorporada en el ófset de giñada para su dispositivo de rumbo. Este método trabaja en ambos procesamiento 32 bits y 64 bits. Sin embargo, si usted trabaja en varios sitios con distancia significativa entre. la convergencia de cambios de valores, así requiriendo una nueva prueba de parcheo para cada ubicación.

EDITOR HYSWEEP 64-bit, provee una alternativa fácil en las opciones de Procesamiento de Sonar en el diálogo de Parámetros de Lectura: Aplicar Convergencia de cuadrícula automáticamente calcula y aplica la convergencia de cuadrícula basada en las posiciones de sus datos. Cuando aplica convergencia de cuadrilla, el valor de convergencia aparece en la ventana de Información de Sondajes.

Importante: Debe usar el mismo método para corregir la convergencia de cuadrícula cuando procesa ambos, prueba de parcheo y datos de levantamiento; de otra forma, el editor no puede aplicar las mismas correcciones.

Tip: Si usted usa la opción aplicar Convergencia de Cuadrícula, no importa donde se encuentre su ubicación, sus datos editados serán corregidos siempre de manera precisa.

1.Cargue todos los archivos de prueba parcheo al EDITOR HYSWEEP 64-bit.

2.Haga cualquier edición requerida en fase 1.

3.Tome las líneas para sus pruebas a Fase 2 de edición.

a.Seleccione las líneas de prueba.

b.Avance a fase 2 edición. El programa le pregunta si desea todas las líneas o líneas seleccionadas.

c.Haga clic en [Archivos Seleccionados]. Sus líneas seleccionadas avanzan a fase 2 y el Listado de Archivos se actualiza acordemente.

4.Cargue the datos a la PRUEBA PARCHEO. La sección transversal en la cual los cálculos son basados puede ser seleccionada manual o automáticamente:

>Manualmente escoja la sección transversal en la cual basar las estadísticas.

Tip: Este método es recomendado puesto que le permite cortar el perfil en posiciones óptimas en sus datos para cada prueba.

i. Haga clic en la Sección Transversal A-B e ícono Prueba Parcheo luego arrastre el cursor a través de los datos en la ventana Levantamiento. La ventana Sección transversal A-B aparece mostrando los datos ubicados en la sección transversal seleccionada.

ii.Si los controles PRUEBA PARCHEO no son visibles, active la opción Mostrar PRUEBA PARCHEO.

iii.En las opciones de Selección, seleccione la prueba correcta para los datos.

>Permita al editor escoger la sección transversal en la cual basar las estadísticas, seleccione la prueba correcta para sus datos en el menú HERRAMIENTAS-PRUEBA PARCHEO. El PRUEBA PARCHEO aparecerá mostrando los datos seleccionados. En este caso, las secciones transversales serán posicionadas como sigue:

•Latencia y Cabeceo: Directamente bajo la línea de traqueo.

•Balanceo: A traves de las líneas de levantamiento en su punto medio.

•Guiñada: A mitad de camino entre las líneas de traqueo.

PRUEBA PARCHEO Interfaz

5.Ejecute fase 2 edición según sea necesario.

6.Realizar cálculos de PRUEBA PARCHEO.

a.Seleccione la corrección de ófsets que está calculando

b.Sí usted esta calibrando un sistema de doble cabeza, usted puede escoger ver datos desde Cabeza 1, Cabeza 2 o ambos durante las pruebas de balanceo, cabeceo y guiñada.

[Pasos Grueso], [Paso Medio] y [Paso Fino] proveen ajustes de Paso Angulo/Tiempo sugeridos para cada nivel de paso, pero usted puede entrar otros valores si lo desea.

c.Haga clic en [Pasos Gruesos] luego [Iniciar .... Prueba]. (El texto en el botón concuerda con el ófset a ser calculado.)

d.Haga clic en [Pasos Medios] luego [Iniciar .... Prueba].

e.Haga clic en [Pasos Finos] luego [Iniciar .... Prueba].

Cuando los cálculos estan completos, la presentación de perfiles es actualizada de acuerdo con la corrección de ófsets calculados y la gráfica de la diferencia entre las secciones transversales (eje Y) para cada ángulo o ajuste de tiempo (eje X) aparece.

Tip: Si su gráfica es un poco irregular, trate de agregar datos al incrementar el número de pilas (stacks) y volver a ejecutar los cálculos. El número de pilas (stacks) seleccionado es centrado en la ubicación del perfil original.

7.Si los resultados no son aceptables, cierre la ventana PRUEBA PARCHEO y comience de nuevo. El programa preguntará si usted desea salvar los resultados. Puesto que sus resultados no son aceptables, haga clic en [No] para regresar al interfaz del editor y comenzar de nuevo. Esto le provee la oportunidad de cargar archivos de prueba alternativos o para corregir errores que pueda haber hecho en las pruebas previas.

8.Cuando sus resultados completos son satisfactorios, haga clic en [Prueba OK]. Los botones [Salvar Prueba a Historial] [Actualizar Archivos Config] y [Salvar a RTF] son luego habilitados.

>[Salve Prueba a Historial]: Almacena sus resultados de su prueba en un registro de todos los cálculos PRUEBA PARCHEO para el proyecto y muestra los registros en la ventana Historial de PRUEBA PARCHEO.

Ejemplo Historial PRUEBA PARCHEO

>[Use Promedio] calcula cada valor de Ofset Final como un promedio de todos los resultados salvados en el historial del proyecto y aplica ese ófset a todos los archivos actualmente cargados.

Tip: Si ha cargado todos sus archivos de la prueba de parcheo, esto los ajusta con la corrección actual, lo cual, a su vez, haga los cálculos de la próxima prueba de parcheo mas precisa.

Tip: Usted puede también cargar sus datos de levantamiento con los datos de la prueba de parcheo y actualizar los ófsets en aquellos también. Esto significa que, después de completar la prueba de parcheo y tener actualizados sus archivos con los valores de cada ófset, podría ir a fase uno, seleccionar todos sus archivos de datos, luego pasar a fase 2 con solo los archivos seleccionados.

>[Actualizar Archivos Config] copia los Ofsets Finales calculados a los archivos de inicialización seleccionados.

•EQUIPOS HYSWEEP: Rápida y exactamente actualiza el Hysweep.ini el cual llena los parámetros enEQUIPOS HYSWEEP con sus resultados de las pruebas.

•Archivo Configuración Bote: El archivo Configuración Bote almacena todos los ófsets en una ubicación central. Si va a ejecutar múltiples juegos de datos usando los mismos parámetros de dispositivo, puede salvar sus ófsets actuales para recargar fácilmente. Archivos Configuración Bote son generados y cargados en el diálogo Parámetros de Lectura EDITOR HYSWEEP 64-bit. el editor usa estos ófsets para presentar sus datos para edición y almacena los ófsets correctos en los archivos de salida editados.

En este caso, el programa actualiza el archivo de configuración de bote con el cálculo de ófset actual.

Nota:Esta opción solo es habilitada si ha usado una de las opciones de archivo bote en el diálogo Parámetros de Lectura cuando usted cargo sus datos.

>[Salve Pantalla a RTF] salva un pantallazo de la presentación, etiquetada con el ófset probado y la cabeza de la ecosonda, a un archivo RTF1. El programa le pide nombrar cada archivo.

Tip: Alternativamente, sí usted nombra el primer archivo, luego escoge el mismo archivo por cada prueba sucesiva, los resultados son agregados al archivo existente. No es sobre-escrito.

9.Cierre la Ventana Prueba Parcheo. Esto completa la prueba de parcheo para las líneas que usted trajo a Fase 2.

10.Si usted no ha ejecutado cada uno de las cuatro pruebas de parcheo, traiga las líneas para la siguiente prueba a Fase 2.

a.Cambie la presentación del Listado de Archivos a la selección desplegable sobre el Listado de Archivos a Todos los Archivos. Todos los archivos cargados al EDITOR HYSWEEP 64-bit son mostrados.

b.Seleccione los archivos para la proxima prueba y repita el proceso llevándolos a Fase 2 y PRUEBA PARCHEO.

Más Información

• Ejecutando el EDITOR HYSWEEP 64-bit

• Parámetros de Lectura en el EDITOR HYSWEEP 64-bit

1. Archivos RTF (Formato Texto Enriquecido) son documentos de texto que soportan gráficas. Si su procesador de texto actual no soporta gráficas, puede descargar el Visor Word desde Microsoft gratis.


Calibración de Láser Topográfico de montaje fijo

Calibración de láser con montaje Fijo requiere que usted escanee una característica alta, fina (ej. poste de bandera) desde todos los cuatro costados sin cambiar el montaje del láser. Entre más alta la característica, más fácil será ver la prueba de parcheo trabajando. El propósito de la prueba parcheo es hacer concordar la posición del poste en todas las cuatro líneas.

Tip: Colecte los datos de prueba de parcheo a un parqueadero mientras el bote están aún en el trailer. Es probablemente mas fácil encontrar un objeto apropiado para escanear sobre la superficie sólida del fondo, en oposición al agua, proveyendo mejores datos para la prueba de balanceo.

Datos Prueba Parcheo para sistemas láser topográfico son procesadas a traves de los editores multihaz. Porque usted ejecuta todas las pruebas—balanceo, cabeceo y guiñada, en ese orden—todos con el mismo juego de datos, usted puede cargar los datos una vez, luego ejecutar cada prueba con solo moverse desde una pestaña a la siguiente.

En cada pestaña se muestra la alineación de los datos en sus juegos de datos traslapantes, ajustes de ángulo por defecto y paso y tamaño celda matriz.

Cuando los cálculos estan completos, los perfiles son dibujados usando los valores de ajustes de ófsets y una gráfica que muestra la diferencia entre las secciones transversales (eje Y) para cada ángulo o ajuste de tiempo (eje X). En la gráfica, usted puede buscar por una gráfica en forma de “V” distintiva donde el mejor valor de ajuste de ófset es en el vértice de la “V”.

El campo Ajustes muestra el valor que, cuando es agregado al valor de ófset original, determina el valor del Ófset Final que usted debe entonces entrar como su ófset de ecosonda en EQUIPOS.

Prueba Balanceo

La prueba de balanceo intenta alinear el fondo plano. (A pesar de que la prueba de balanceo no necesita estrictamente incluir el poste, no se pierde nada.) Un ófset de balanceo hace que el fondo haga X's y afecta ligeramente la posición del poste, si es visible.

Ejemplo Pruebas Balanceo—Ofset Balanceo (Izq), Calibrado (derecha)

Prueba Cabeceo

Un ófset de cabeceo aparece como una serie de postes los cuales estan dispuestos en ángulo desde la base.

Ejemplo Pruebas Cabeceo—Ofset Cabeceo (Izq), Calibrado (derecha)

Prueba Guiñada

Un ófset de guiñada aparece como una serie de postes paralelos que estan separados horizaontalmente entre sí.

Ejemplo Pruebas Guiñada—Ofset Guiñada (Izq), Calibrado (derecha)

Más Información

• Colección de Datos Prueba Parcheo Para Sistemas Láser

• Procesando Datos Prueba Parcheo para Sistemas Láser Topográfico de montaje fijo

• Registrandoo datos en LEVANTAMIENTO HYSWEEP


Colección de Datos Prueba Parcheo Para Sistemas Láser

Calibración de láser con montaje Fijo requiere que usted escanee una característica alta, fina (ej. poste de bandera) desde todos los cuatro costados sin cambiar el montaje del láser. Entre más alta la característica, más fácil será ver la prueba de parcheo trabajando. Ud. escaneara la característica desde todos los cuatro costados sin cambiar el montaje del láser. El propósito de la prueba parcheo es hacer concordar la posición del poste en todas las cuatro líneas.

Tip: Colecte los datos de prueba de parcheo a un parqueadero mientras el bote están aún en el trailer. Es probablemente mas fácil encontrar un objeto apropiado para escanear sobre la superficie sólida del fondo, en oposición al agua, proveyendo mejores datos para la prueba de balanceo.

1.Monte su equipo en su embarcación.

2.Identifique un poste alto a escanear para su Calibración.

3.Escanee el poste recorriendo cuatro líneas equidistantes, una en cada costado del poste, desde una corta distancia (en el orden de 20 yardas o metros). La distancia y rumbo exacto de cada línea no es importante.

Recorriendo una Lِínea en Cada Costado

Más Información

• Calibración de Láser Topográfico de montaje fijo

• Procesando Datos Prueba Parcheo para Sistemas Láser Topográfico de montaje fijo


Procesando Datos Prueba Parcheo para Sistemas Láser Topográfico de montaje fijo

Pruebas de Parcheo para sistemas láser son diferentes de aquellas para sistemas multihaz en que todas las pruebas usan todas las mismas líneas. Usted puede cargar todas las cuatro líneas de sus pruebas a la vez y moverse desde una prueba a la siguiente simplemente seleccionando la próxima prueba en el diálogo.

Tip: A medida que usted va a la última fase, el diálogo Opciones Matriz le permite seleccionar la matriz y definir las dimensiones de celda. Recomendamos que seleccione las opciones Auto-Tamaño a Datos, Rotar a Línea Levantamiento y Tamaño Celda Autom. Estas opciones intentan optimizar la configuración de matriz con base en sus datos y equipos.

• Convergencia de cuadrícula

• Calculando ófset del Dispositivo en la Prueba de Parcheo

Convergencia de cuadrícula

La corrección de convergencia de grilla es comúnmente incorporada en el ófset de giñada para su dispositivo de rumbo. Este método trabaja en ambos procesamiento 32 bits y 64 bits. Sin embargo, si usted trabaja en varios sitios con distancia significativa entre. la convergencia de cambios de valores, así requiriendo una nueva prueba de parcheo para cada ubicación.

EDITOR HYSWEEP 64-bit, provee una alternativa fácil en las opciones de Procesamiento de Sonar en el diálogo de Parámetros de Lectura:

Aplicar Convergencia de cuadrícula automáticamente calcula y aplica la convergencia de cuadrícula basada en las posiciones de sus datos.

Importante: Debe usar el mismo método para corregir la convergencia de cuadrícula cuando procesa ambos, prueba de parcheo y datos de levantamiento; de otra forma, el editor no puede aplicar las mismas correcciones.

Tip: Si usted usa la opción aplicar Convergencia de Cuadrícula, no importa donde se encuentre su ubicación, sus datos editados serán corregidos siempre de manera precisa.

Regresando a arriba

Calculando ófset del Dispositivo en la Prueba de Parcheo

1.Recorra todas las cuatro líneas de prueba hasta la última fase de uno de los programas de Edición HYSWEEP®. Haga toda la edición necesaria a medida que usted progresa.

2. Inicie La PRUEBA PARCHEO. Haga clic en el ícono de la llave en la ventana Levantamiento luego arrastre el cursor a través de la ubicación del poste. PRUEBA PARCHEO aparece mostrando los datos.

Corte la Sección para su Prueba Parcheo

3.Ejecute las pruebas de Balanceo, Cabeceo y Guiñada, en ese orden. (Sistemas Láser no requieren pruebas de Latencia.) Los valores calculados desde cada prueba pueden ser aplicados a cada prueba subsiguiente para mejores resultados.

Por cada prueba, haga lo siguiente:

a.Seleccione la prueba que desea ejecutar.

•En el EDITOR HYSWEEP 32-bit seleccione la pestaña correspondiente.

• En el EDITOR HYSWEEP 64-bit seleccione la opción de Selección correspondiente en el área de Prueba Parcheo.

b.Establezca Paso Angulo/Tiempo y Número de Pasos. En cada pestaña, [Pasos Grueso], [Paso Medio] y [Paso Fino] proveen ajustes de Paso Angulo/Tiempo sugeridos, pero usted puede entrar otros valores si lo desea.

Nota:Típicamente, usted ejecuta cada prueba con ajustes Gruesos, Medios y luego Finos y salva los mejores resultados.

•Paso Angulo/Tiempo es el incremento para cada paso.

•Número Pasos es el número de cálculos a cada costado del ófset original.

Ajustes de Paso Angulo/Tiempo Finos por defecto para Cada Prueba

Prueba | Paso Angulo/Tiempo
Cabeceo | Paso Angulo = 0.5 grados para DGPS. Mejor con GPS RTK
Balanceo | Paso Angulo = 0.05 grado
Guiñada | Paso Angulo = 0.5 grados para DGPS. Mejor con GPS RTK

c.Clic en [Iniciar Prueba]. PRUEBA PARCHEO hace los cálculos para determinar si algún ajuste de ófset es necesario.

d.Salve los resultados de la prueba y aplíquelos a la próxima prueba. Haga clic en [Salvar Prueba].

•En el EDITOR HYSWEEP 32-bit, el programa pregunta si quiere aplicar los resultados cuando usted cargue el próximo juego de líneas durante la misma sesión de edición. Solo diga “Si”.

•En el EDITOR HYSWEEP 64-bit, haga clic en [Actualizar Archivo Config.] y, opcionalmente, [Salvar Pantalla a RTF].

[Actualizar Archivos Config] actualiza el Hysweep.ini el cual llena los parámetros enEQUIPOS HYSWEEP con sus resultados de las pruebas.

Si usted ha usado un archivo de configuración bote en sus Parámetros de Lectura, [Actualizar Archivo Config.] también actualiza el boatconfig.ini con sus resultados de la prueba. El editor usa estos ófsets para presentar sus datos para edición y almacena los ófsets correctos en los archivos de salida editados.

[Salve Pantalla a RTF] salva un pantallazo de la presentación, etiquetada con el ófset probado y la cabeza de la ecosonda, a un archivo RTF1. El programa le pide nombrar cada archivo.

Tip: Alternativamente, sí usted nombra el primer archivo, luego escoge el mismo archivo por cada prueba sucesiva, los resultados son agregados al archivo existente. No es sobre-escrito.

4.Repita el procedimiento para la siguiente prueba

5.Ejecute cada prueba otra vez usando parámetros mas finos, paso 0,05 grados, el cual refleja más cerca el nivel de precisión típico de escaner láser, y salve sus resultados. En adición a la resolución mas fina, la segunda pasada puede también mejorar la precisión de los cálculos puesto que la primera prueba no tiene el beneficio de los valores producidos en las pruebas posteriores.

Más Información

• Calibración de Láser Topográfico de montaje fijo

• Colección de Datos Prueba Parcheo Para Sistemas Láser

Regresando a arriba

estructura-

1. Archivos RTF (Formato Texto Enriquecido) son documentos de texto que soportan gráficas. Si su procesador de texto actual no soporta gráficas, puede descargar el Visor Word desde Microsoft gratis.


Midiendo Latencia del GPS en Cálculos de Perfilador Sub-Bottom

Latencia es el retardo de tiempo entre la medición y la transmisión al computador de colección de datos. En HYPACK®, ingresamos la latencia combinada entre el GPS y el transducer en su configuración de hardware como una latencia para las posiciones del dispositivo.

Nota:Calibración es requerida solo para levantamientos de precisión. No es importante para interpretación geológica menos precisa.

Si usted ha colectado datos con parámetros de latencia incorrectos, puede ajustar la latencia en el PROCESADOR SUB BOTTOM con el valor correcto resultante para los datos, pero los datos brutos permanecerán sin cambios.

Calculamos latencia al comparar datos desde pares de líneas recíprocas sobre un fondo cambiante, una tubería o un objeto pequeño (enterrado o expuesto). Colectar 2-3 pares de líneas luego promedie los valores de latencia para obtener un resultado estimado de la latencia en el sistema de levantamiento. Cuando colecta datos de perfilador Sub-Bottom, LEVANTAMIENTO HYPACK genera un archivo SEG-Y y RAW para cada línea de levantamiento.

Para los mejores resultados tener en mente lo siguiente:

•Siga la línea planeada tan exactamente como sea posible.

•Mantenga una velocidad constante, manteniendo el registro de la velocidad de su embarcación para el cálculo de latencia.

•Si se está posicionando con el gps.dll, monitoree el número de satélites leídos por su GPS. Puede configurar su sistema para grabar datos con base en el HDOP o número de satélites en la pestaña Alarmas del diálogo de configuración del driver para el GPS.dll.

Puede calcular la latencia en sistemas Sub-Bottom de la siguiente forma:

1.Colectar líneas de levantamiento pares que sean perpendiculares y recíprocas a la tubería a una velocidad constante.

2.Cargar pares de líneas recíprocas en el programa PROCESAMIENTO SUB-BOTTOM, aplicando filtro pasa banda (para datos no Chirp) y TVG para obtener buena calidad de datos.

3.Blanco de la tubería.

a.Localizar la tubería con líneas de datos recíprocas.

b.Use el zoom en la dirección X y zoom en la dirección Y para “esconder” la hipérbola de la tubería en una característica con forma en V para permitir que el vértice de la hipérbola sea ubicado de manera muy precisa.

c.Marcar un blanco en el vértice de la hipérbola.

Encontrando la Ubicación del Blanco de la Tubería

4.Medir la distancia entre los blancos. Mostrar los blancos en la ventana de mapa HYPACK® y use la herramienta de medición.

Tip: Si los blancos no son visibles en la ventana de Mapa, hacer clic derecho en el Grupo de Blancos en el Listado ítems de Proyecto y seleccione Sincronizar.

5.Calcular la latencia de acuerdo a la siguiente ecuación:

(EQ 2) LATENCIA = (Distancia/2) / Velocidad (todas las unidades en metros)

Ejemplo cálculo de latencia-(1.5 m/2) / 2 m/seg= 0.75 seg

Más Información

• Finalizando Ofsets Equipos Usando Resultados Prueba Calibración

• Corrigiendo Ofsets y Errores Latencia en Datos Levantamiento


Finalizando Ofsets Equipos Usando Resultados Prueba Calibración

Pruebas de Calibración calculan ajustes que deben ser hechos en sus parámetros de ófsets de equipos para colectar datos de posición y profundidad precisos. Los valores calculados deberían ser usados como sigue para máxima precisión de sus ófsets de equipos.

En el programa EQUIPOS:

1.Haga clic en el menú DISPOSITIVO y seleccione su equipo de posición.

2.En la pestaña Ófsets, ingrese su latencia en segundos.

>Configuraciones Monohaz: Reste el valor calculado en el programa PRUEBA LATENCIA desde el valor de latencia actual.

>Configuraciones Multihaz: El valor de latencia calculado por la PRUEBA PARCHEO debe ser entrado en la configuración de equipos para su GPS para corregir errores de tiempo en el sistema.

>En configuraciones Sub-Bottom, la latencia es calculada manualmente y debería ser ingresada en la configuración de hardware para su GPS para corregir los errores de tiempo en el sistema.

Para configuraciones multihaz, entre el valor de los Ófsets Finales desde los diálogos PRUEBA PARCHEO a los ófsets de equipos en el programa EQUIPOS. Seleccione el dispositivo de posicionamiento para aplicar la latencia y la ecosonda para aplicar los valores de balanceo, cabeceo y guiñada.

Tip: Si usted ejecuta su prueba de parcheo a través del EDITOR HYSWEEP 64-bit, usted puede actualizar los parámetros de Latencia, guiñada, cabeceo y balanceo en EQUIPOS desde el interfaz PRUEBA PARCHEO: haga clic en [Actualizar Archivo Config] y seleccione la opción EQUIPOS HYSWEEP.

Ajustando Ofsets Equipos en EQUIPOS HYSWEEP

3.Salve resultados prueba (opcional). El botón [Salve Resultados Prueba] salva una captura de pantalla de la pestaña PRUEBA PARCHEO actual a un archivo RFT1 y a un hisotrial en ejecución de los resultados de la sesión PRUEBA PARCHEO. Cuando usted salve su primer resultado, el programa le preguntará nombrar el archivo RTF. Todas las salvadas subsecuentes ejecutadas durante la sesión actual de EDITOR HYSWEEP 32-bit son automáticamente salvadas al mismo archivo.

4.Después de que usted ha ejecutado todos las tres pruebas y aplicado los ófsets sugeridos, repita las pruebas una segunda vez con valores que reflejan mas la exactitud que usted puede esperar desde dispositivos láser. Experimente con resolución 0,05 ° en todas las pruebas como un modo «Ultra-fino" final.

5.Ver hisotria (Opcional).

>[Ver historia] abre un diálogo con pestañas con una pestaña por prueba. Cada pestaña muestra una hoja de cálculo con un registro por cada prueba salvada de ese tipo. Cada registro incluye información de hora y fecha del levantamiento desde el encabezado de sus datos de levantamiento y el ófset final calculado por la prueba.

Para salvar un pantallazo de esta presentación a su archivo RTF, haga clic en [Salve a RTF] y nombre su archivo. El archivo es salvado por defecto a la carpeta \HYPACK 2020\Proyectos, pero usted puede escoger una ruta alterna.

Tip: Si usted salva múltiples resultados de pruebas al mismo documento RTF, los resultados actuales son agregados al registro existente en el documento. Esto le permite generar un documento que incluye todas sus cuatro pruebas.

>Para ver los resultados de cada prueba, abra su archivo RTF salvado desde PRUEBA PARCHEO.

1. Archivos RTF (Formato Texto Enriquecido) son documentos de texto que soportan gráficas. Si su procesador de texto actual no soporta gráficas, puede descargar el Visor Word desde Microsoft gratis.


Corrigiendo Ofsets y Errores Latencia en Datos Levantamiento

Si ejecuta su prueba de calibración antes del levantamiento, y hace los ajustes calculados en la configuración de equipos, los datos no deben ser ajustados. Todos sabemos, sin embargo, que cosas suceden y podemos necesitar ajustar datos de levantamiento. Cuando es requerido, archivos de datos existentes estan fijos en el programa de edición.

Si usted ya ha colectado los datos de levantamiento con ófsets incorrectos, los valores de PRUEBA DE LATENCIA o PRUEBA PARCHEO pueden ser usados para ajustar archivos de datos a medida que son leídos en el programa de edición.

Cuando el editor lee sus datos brutos, el diálogo de Parámetros de Lectura muestra los ófsets para cada equipo como fueron definidos en su configuración de equipos durante LEVANTAMIENTO. ((Seleccione la pestaña Ófsets en el EDITOR EDITOR MONOHAZ , o en la pestaña Información Dispositivo en el HYSWEEP®.)

El diálogo muestra parámetros para cada dispositivo en su proyecto. Seleccione el dispositivo de interés desde la caja desplegable y entre los ófsets correctos (como debería haber sido durante LEVANTAMIENTO). Estos ófsets serán aplicados a todos los archivos actualmente seleccionados en lugar de aquellos en su configuración de equipos durante el levantamiento.

Nota:Editando los ófsets de esta manera afectará solo los datos editados. No afecta los datos brutos.

Pestaña Ofsets en los Editores Monohaz

Información Dispositivo en el EDITOR HYSWEEP 32-bit


Notas Equipos

EQUIPOS HYSWEEPConfiguración en HYPACK

LEVANTAMIENTO HYSWEEPse hace cargo de la colección de dispositivos de alta velocidad. El programa LEVANTAMIENTO HYPACK no requiere un driver para enviar datos a LEVANTAMIENTO HYSWEEP; es hecho automáticamente a través del mecanismo de memoria compartida.

Un driver Interface HYSWEEP® (Hysweep.dll) es requerido en su configuración EQUIPOS para que LEVANTAMIENTO HYPACK use datos de Giro y Oleaje colectados por LEVANTAMIENTO HYSWEEP. Solo seleccione el driver HYSWEEP® y active Rumbo y Compensación de Oleaje en el diálogo de Configuración del Dispositivo. El driver Hysweep no es requerido para pintar la matriz en LEVANTAMIENTO HYPACK con datos multihaz.

Usted también puede usar el Hysweep.dll para pasar profundidades a LEVANTAMIENTO HYPACK:

•En proyectos multihaz, almacena la profundidad en el nadir como un registro EC1.

•En proyectos de Sonar Lateral, reportará la profundidad del pescado como depth 1 y la altitud del pescado como depth 2.

Esto es hecho al activar Ecosonda en el diálogo de configuración del dispositivo.


Pescado con Layback Sencillo

En ciertos levantamientos, necesita posicionar dispositivos, tal como un magnetómetro o un sonar lateral remolcado, al usar una fórmula de layback simple. HYPACK® soporta hasta 10 de tales dispositivos en su configuración de equipos.

La siguiente figura provee detalles sobre configuración EQUIPOS y programas LEVANTAMIENTO para esta operación. Hemos usado un pescado como un ejemplo, pero el mismo procedimiento es aplicable a otros tipos de móviles.

Ófsets y Mediciones Pescado

Dispositivos llevados por un pescado son configurados en la misma forma que si ellos estuvieran en un bote de levantamiento. Ófsets para los dispositivos en su pescado deben ser relativos al punto de amarre del cable al pescado.

HYPACK® usa la profundidad del pescado, -ófset Z y la longitud del cable corregida para calcular la distancia horizontal desde el punto de conexión en el Marco A- hasta el pescado. Esa distancia es adicionada al ófset- Y para calcular el layback.

Un driver de dispositivo contador de cable, el driver pez remolcado, calcula el cable afuera corregido. Información adicional en la configuración del driver completa la fórmula para calcular una posición para su pescado.

Más Información

• Móviles e Parámetros Móvil

• Configuración Dispositivo Pez remolcado (Towfish) en EQUIPOS

• Especificando Cable Afuera en Levantamiento

• Altura de Pez Remolcado en Real-Tiempo

• Pez remolcado con Sistemas TrackPoint

• Configuraciones Dragas


Configuración Dispositivo Pez remolcado (Towfish) en EQUIPOS

1.Cree el pez remolcado (towfish) como un móvil. Haga clic derecho al HYPACK Configuración y seleccione ‘Agregar Móvil’.

2.Nombre su móvil. (Opcional) Este nombre será usado para identificar el móvil tanto en EQUIPOS como en los programas LEVANTAMIENTO.

3.Cargue el driver pez-remolcado (towfish) HYPACK® como uno de los dispositivos en el móvil pez-remolcado.

>Especifique los ófsets X, Y y Z en el diálogo de configuración del driver, no en la pestaña Ófsets.

>Si usted tiene un contador de cable automático, use los parámetros de conexión para especificar los parámetros de comunicación. Verifique la documentación del fabricante de su dispositivo por los parámetros apropiados.

Configuración Pez remolcado

4.Salvar esta Configuración. (Opcional) Seleccionar ARCHIVO-SALVAR COMO y darle un nombre a la configuración. La información será salvada con una extensión .INI a su directorio proyecto.


Especificando Cable Afuera en Levantamiento

Cuando usted entra LEVANTAMIENTO, el diálogo contador cable aparecerá para que usted entre la longitud de cable (o mostrará las lecturas desde aquellos dispositivos que automáticamente sacan esa distancia) en unidades levantamiento.

•Si usted seleccionó “modo manual” en la configuración del equipo, entre el nuevo valor y haga clic en [Definir]. Usted puede ajustar la longitud de cable usando [Dentro] y [Fuera] para cambiar el valor de cable afuera actual por 1 unidad de distancia.

Especificando el Cable Afuera en el Driver del Dispositivo Towfish.DLL

•Si usted ha seleccionado uno de estos dispositivos desde la lista desplegable en la configuración, el dispositivo enviará su valor de cable afuera automáticamente. En cualquier caso, HYPACK® calculará el layback.

En el ejemplo, hemos especificado el cable afuera como 200. Una vez usted ha especificado el cable afuera, haga clic en [Definir]. El programa calculará el layback, usando una fórmula de concatenación de NOAA.


Altura de Pez Remolcado en Real-Tiempo

HYPACK® puede también calcular y registrar la altitud de la embarcación sobre el fondo.

Cálculos Altitud en Tiempo Real

El driver Alt3dtv calcula la altitud usando la siguiente ecuación:

Z = A – (T + D + C)

Donde: Z = Altitud en Tiempo Real

A = Z-Valor de MTX o TIN

T = Corrección Marea desde LEVANTAMIENTO

D = Corr Calado desde LEVANTAMIENTO

C = Ófset Quilla.

El driver puede trabajar bien sea con LEVANTAMIENTO o 3DTV para obtener el valor de profundidad corregida (A) y el ófset de la Quilla (C). Esta opción es definida en la configuración del driver Alt3DTV.

Configuración Driver Alt3DTV en

Los valores de profundidad y ófset quilla son leídos desde diferentes fuentes, dependiendo de la fuente del cálculo.

Fuente Cálculo | Prof (A) leída desde… | Ófset Quilla (C) desde...
3DTV | Modelo TIN en 3DTV | Diálogo Configuración Multibuque 3DTV: Active el parámetro Altitud y defina el ófset quilla en el campo Distancia-Z.
LEVANTAMIENTO | Matriz/Matrices llenas | Ófset Vertical en la configuración del driver Alt3DTV.

Estableciendo 3DTV para Calcular Altitud en el Diálogo Configuración Multibuque

La opción Use Calado en vez de Profundidad esta incluida para simplificar simulaciones.

LEVANTAMIENTO muestra la altitud en la ventana del dispositivo Alt3DTV y en la de Mostrar Datos.

Altitud Embarcación mostrada en la ventana Mostrar Datos de Levantamiento

VISOR TERRENO 3D muestra la altitud en la esquina superior izquierda de la Ventana Terreno y muestra la embarcación a la cual el driver esta asignado en la posición vertical correcta.

Altitud Embarcación es mostrada en la Ventana Terreno

Para grabar estos datos, use el programa Salida Memoria Compartida para sacar datos X, Y, Altitud a un archivo.

Más Información

• Programa Salida Memoria Compartida


Pez remolcado con Sistemas TrackPoint

El programa LEVANTAMIENTO puede traquear un beacon sencillo desde un sistema TrackPoint configurado para sacar el formato EC2 (Versión Corrección Error 2).

El sistema TRACKPOINT usa el TrackP.dll.

1.Cree un nuevo móvil y asígnele el Trackp.dll al móvil.

2.Configure el TrackP.dll .

>Configuración Driver:

Configuración Driver TrackP en EQUIPOS

El Número Blanco es el número del beacon, el cual será traqueado en la pantalla. La versión actual de HYPACK® soporta solo un beacon sencillo desde el sistema TrackPoint, sin embargo, puede instalar el TrackPoint.dll varias veces, cada una a un puerto COM y Número Blanco diferente, para traquear hasta 10 dispositivos.

Profundidad Manual es usado para mejorar el cálculo de posición. Si este valor es activado, el programa pasará la información de profundidad desde el programa LEVANTAMIENTO al sistema TrackPoint. Trabaja mejor si la profundidad es determinada desde un transducer de presión en el ROV. El dispositivo de profundidad debe ser configurado como un dispositivo separado en el programa EQUIPOS.

Compás Conectado a Trackpoint (Típicamente activado) le dice al programa que la marcación recibida desde el TrackPoint ya esta corregida con el rumbo del bote. Si no puede conectar su giro al sistema TrackPoint, HYPACK® usará el rumbo de la embarcación para corregir la marcación recibida desde el TrackPoint.

Ignore Posición Cuando Error>0 esta aún bajo desarrollo. La idea es que le dará a usted la opción de aceptar o rechazar datos de sondaje cuestionables. Ciertas lecturas son codificadas por el sistema TrackPoint como cuestionablemente precisas. Activar esta casilla rechaza datos sospechosos de ser salvados.

Convierte Pies a Metros

Mostrar Mensajes Depuración

>Ófsets: Ófsets Adelante y Estribor indican la posición relativa del dispositivo TrackPoint desde el origen del bote.

ADVERTENCIA! Estos signos son revertidos desde los ófsets normales. Distancias babor y adelante del origen son negativas. Distancias estribor y atrás del origen son positivas.

Nota:Varios hidrógrafos definen el Origen en el Hidrófono TrackPoint. En esta caso, todos los ófsets TrackPoint serían cero.

Más Información

• Ófsets Móvil


Configuraciones Dragas

Configuraciones de Dragas varían ampliamente dependiendo del tipo de draga y los dispositivos en uso.

Las herramientas de corte de las dragas son configuradas en la misma forma que móviles adicionales. Por cada herramienta de corte, agregue un móvil y asígnele el driver requerido para reportar su posición a DREDGEPACK®. Mediciones precisas de los ófsets y longitudes de brazo o escalera son esenciales para asegurar una posición precisa de sus móviles incluyendo la herramienta de corte.

Más Información

• Configuración Draga Corte y Succión

• Configuración Draga Tolva

• Configuración Draga Excavadora

• Configuración Draga Cuchara


Configuración Draga Corte y Succión

Configuraciones de Corte y Succión deben generar datos para la posición y rumbo de la draga, y para la posición y profundidad de la cabeza de corte.

Diagrama Draga Corte y Succión

Ejemplo Listado Drivers Draga Corte y Succión

Datos | Controladores | Asignado a...
Posición Draga | GPS.dll | Bote
Orientación Draga | Girocompás o GPS | Bote
Posición y Profundidad Cabeza de Corte | Inclinometer.dll - varias marcas están integradas en el driver. También incluye configuración manual. O Bubblers.dll (u otro driver de burbuja) para sistemas de burbuja. | Brazo
Gráficas Mostrar Cortadora (Opcional) | Cutter.dll | Brazo
Posición Spud | LRInd.dll | Spud

La Guía de Interconexión Driver HYPACK®, localizada en su carpeta \\HYPACK 2020\Help, incluye información de configuración detallada.

La Draga

La posición de la draga es la misma que un bote de levantamiento simple con una excepción, el origen de la draga será la posición del Muñón a la altura de la línea de agua estática.

Un sistema «GPS con Orientación» puede proveer tanto posición como rumbo sin la necesidad de un girocompás.

Nota:Compases magnéticos no trabajan bien en dragas.

La Herramienta de Corte

La herramienta de corte es configurada como un móvil separado. El driver inclinómetro usa una longitud de escalera desde la configuración y el ángulo que el mide para calcular la profundidad y posición de la cabeza de corte.

Diálogo de Configuración Driver Inclinometer.dll

Un rutina de calibración corta asegura un retorno preciso. Mientras el diálogo de configuración esta abierto, deje la cabeza de corte en la línea de agua y haga clic en [Calibrar]. El driver calcula su profundidad usando esa altura como 0.

Dragas de escalera giratoria también requieren el HD25A.dll asignado a la cabeza de corte para medir el ángulo horizontal de movimiento del brazo.

Configuración Opcional

El Brazo Escalera puede también ser configurado como un móvil separado. Asigne el driver cutter a este móvil para soportar gráficas mas realistas en su ventana de dispositivo. Archivos de formas de ejemplo requeridas por este driver están incluidas en \\HYPACK 2020\BoatShapes\Shapes para la carpeta Cutter. El driver automáticamente ajustará la escala para convertir las dimensiones en el archivo de forma a los tamaños del mundo real especificados en este diálogo. Los resultados son vistos en la ventana del Dispositivo Cutter. Este driver debe ser asignado al brazo que es designado como la embarcación principal.

Ejemplo Configuración Driver Cutter.dll

Ejemplo Ventana Dispositivo Driver Cortadora

.La Posición Spud puede ser configurada como un móvil adicional. Esto sería solo para darle realismo en 3DTV; no tiene significado en la colección de datos. La posición sería calculada usando el driver GenOffset o Sim_rel.


Configuración Draga Tolva

Configuraciones dragas de tolva deben generar datos para:

•La posición y rumbo de la draga,

•La posición y profundidad de la cabeza de corte.

Su configuración debe también incluir sensores de calado para medir el cambio significativo en calado a medida que la carga en su draga aumenta.

Diagrama Draga de Tolva

Ejemplo Listado Drivers Draga Tolva.

Datos | Controladores | Asignado a...
Posición Draga | GPS.dll (bien sea DGPS o RTK) | Bote
Orientación Draga | Cualquier Sistema de Rumbo | Bote
Calado | Bubbler.dll (Transdúceres de Presión) | Bote
Posición y Profundidad Tolva | Sensor Presión o Burbuja—Red OPC | Brazo
Gráficas Mostrar Tolva (Opcional) | Hopper.dll | Bote

La Guía de Interconexión Driver HYPACK®, localizada en su carpeta \\HYPACK 2020\Help, incluye información de configuración detallada.

El driver Hopper, combinado con archivos de forma de bote (*.SHP) representando las vistas de perfil y posterior de la draga y de la cabeza de corte, cree presentaciones detalladas en la ventana del driver del dispositivo Hopper. Cuando las dragas tienen mas de un brazo de corte, cada uno es representado por un móvil con su propio driver hopper asignado a él. Ófsets Adelante y Estribor indican la posición relativa de los puntos del piñón desde el origen del bote.

La mayoría de dragas de tolva reportan su información vía varias configuraciones OPC. Esto requiere un driver personalizado para cada draga de tolva. Contacte Soporte Técnico HYPACK por asistencia.

Diagrama Draga Tolva

Dispositivos | Diálogos Ófsets
Brazo Tolva #1 | Ófset X = -12 Ófset Y = -10
Brazo Tolva #2 | Ófset X = 4 Ófset Y = -10

Configuración Driver Hopper

Ejemplo Presentación Tolva


Configuración Draga Excavadora

Configuraciones de Excavadoras deben generar datos de posición y rumbo para la cabina de la excavadora, e incluir un inclinómetro por cada unión en el brazo--cabina a la pluma, pluma al brazo, brazo a la cuchara. La posición de la barcaza es opcional.

Ejemplo Listado Driver Excavadora.

Datos | Controladores | Asignado a...
Posición Cabina | GPS.dll (bien sea DGPS o RTK) | Bote
Orientación Cabina | Cualquier Sistema de Rumbo | Bote
Posición y Profundidad Cuchara (Balde) | Excavador.dll | Excavadora
Posición Barcaza (opcional) | GPS.dll usando opción OTFGyro | Barcaza
Marea | Si GPS no es RTK. | Bote

La Guía de Interconexión Driver HYPACK®, localizada en su carpeta \\HYPACK 2020\Help, incluye información de configuración detallada.

El driver Excavadora lee valores para ángulos y distancias, y calcula las posiciones correctas para el brazo y cuchara (balde). Este driver soporta múltiples sensores de ángulo. Seleccione su tipo de sensor en la parte superior del diálogo.

Configuración Driver Excavadora

El driver luego hace los cálculos requeridos, almacena los datos a memoria compartida y provee presentación gráfica en tiempo real de su excavadora en relación a la matriz y profundidades del canal.

Ejemplo Ventana Dispositivo Excavadora

La posición de la barcaza es solo para propósitos de presentación en pantalla. Usando la opción OTFGyro en el driver GPS, usted puede posicionar la barcaza en su área gráfica.


Configuración Draga Cuchara

Dragas de Cuchara pueden ser configuradas en cualquiera de dos formas:

•Obtiene la Posición y Rumbo de la cabina luego calcula la posición de la pluma usando la longitud de cable desde el driver LCI90 y, si varía su altura de la pluma, datos de ángulo desde un inclinómetro.

Drivers Draga Cuchara (Bucket).

Datos | Controladores | Asignado a...
Posición Cabina | GPS.dll (bien sea DGPS o RTK) | Bote
Rumbo Cabina | Cualquier Sistema de Rumbo | Bote
Posición y Profundidad Cuchara (Balde) | A2TS.dll - para alturas de pluma variables LCI90.dll - para cable afuera | Cuchara
Rumbo Grúa | RelHdg.dll provee posición de la cuchara en relación a la posición de la cabina. | Barcaza

La Guía de Interconexión Driver HYPACK®, localizada en su carpeta \\HYPACK 2020\Help, incluye información de configuración detallada.

Diálogo de Configuración Driver A2TS.dll

•Coloque un GPS en la pluma.

Datos | Controladores | Asignado a...
Posición y Profundidad Cuchara (Balde) | GPS.dll (RTK) | Cuchara (Bote si cabina es omitida)
Posición Cabina (opcional) | GPS.dll (DGPS o RTK) | Bote
Rumbo Cabina (opcional) | Cualquier Sistema de Rumbo | Bote

Ejemplo Draga Cuchara

ADVERTENCIA! Profundidades cuchara precisas son muy difíciles de obtener. Un levantamiento de postdragado es requerido para medir isóbatas del canal finales.


Monitoreando Múltiples Embarcaciones con Conexiones Inalámbricas

Cuando tiene múltiples embarcaciones colectando datos independientemente en diferentes ubicaciones en su área de proyecto, algunas veces es útil monitorear datos desde todas ellas a un computador central.

HYPACK® provee múltiples métodos por los cuales usted puede pasar datos de levantamiento a través de una red. Cada método tiene diferentes juegos de requerimientos, ventajas y desventajas para soportar varias aplicaciones.

Más Información

• Pitcher.dll

• Salida Memoria Compartida

• Transmitiendo sus Datos GPS sobre una Red

• Transmisión de visor de Ventanas en Levantamiento LEVANTAMIENTO o DREDGEPACK

• Monitoreo Red de LEVANTAMIENTO o DREDGEPACK con Acceso Remoto

• Monitoreando Embarcaciones con el Sistema Automático de Identificación


Pitcher.dll

El Pitcher.dll, actuando como el servidor, saca posiciones, rumbo y marea datos de profundidad corregida, y, como cliente, recibe los datos en el computador de monitoreo. La configuración de este driver es muy simple, si usted recuerda solo unas pocas cosas:

•Ambos computadores deben ser computadores HYPACK® licenciados.

•Los parámetros de Conexiones deben ser definidos como Puerto Serial y rata baudios igual a aquella de su radio modem.

•El número del puerto del computador que transmite debe concordar con el número del puerto del computador recibiendo.

•El computador recibiendo debe tener una conexión serial separada y modem por cada embarcación monitoreada.

Si usted tiene una embarcación con móviles asociados tales como una draga con múltiples brazos de dragado un driver pitcher puede ser configurado para sacar datos desde cada uno de estos móviles. El computador recibiendo debe aún, sin embargo tener un driver pitcher y modem por cada móvil.

La configuración en LEVANTAMIENTO o DREDGEPACK le permite seleccionar datos por cada móvil asociado con una embarcación a ser transmitido al activar la casilla apropiada. Cada móvil será identificado por el número en la casilla desplegable. En la mayoría de casos, el número ID por defecto, será suficiente, sin embargo, si el controlador receptor Pitcher esta recibiendo datos desde múltiples embarcaciones no asociadas, los números de ID deben ser modificados para eliminar ID duplicados.

Configuración Driver Pitcher

Por ejemplo, suponga que usted esta trabajando en un proyecto de dragado grande. Hay dos dragas, cada una con dos brazos de dragado. Le administrador de proyecto desea monitorear su trabajo desde el confort de su oficina con aire acondicionado en tierra. En este caso, cada draga usaría un driver pitcher para sacar datos desde su plataforma y cada brazo de dragado--tres móviles cada uno con su propia ID. Si ambas embarcaciones retienen los números ID por defecto, el computador de recepción podría recibir dos flujos de datos desde dos embarcaciones, cada una con IDs de 1, 2 y 3. Si no es lo suficientemente inteligente para diferenciar Móvil 1 en puerto 1 de Móvil 1 en puerto 2 debemos ajustar los parámetros en un driver Pitcher para sacar usando diferentes números de ID (por ejemplo 4, 5 y 6).

La configuración de equipos del administrador incluye un driver Pitcher por cada móvil. En este ejemplo, habrían seis instancias. Cada ventana de dispositivo sería entonces ajustada para leer un número ID diferente usando la casilla desplazable Catcher.

Cuando son creados blancos por cualquiera de los móviles:

•Las coordenadas aparecerán en todas las ventanas del Pitcher.

•Blancos serán dibujados en la ventana Gráfica del computador del Administrador.

•Blancos serán dibujados en la ventana Gráfica del computador de levantamiento de la embarcación que creo el blanco.


Salida Memoria Compartida

Si salva sus parámetros de Salida de Memoria Compartida a un archivo .ini y exporta su Salida Memoria Compartida a la red, cualquier computador de red incluyendo el suyo, puede usar el driver de dispositivo Entrada Memoria Compartida (SMInput.dll) para leer los mensajes de datos.

Esto requiere que ambos computadores tengan licenciadas versiones de HYPACK® que puedan ejecutar LEVANTAMIENTO o DREDGEPACK y la llave que va con ello.

De esta forma usted puede ejecutar otra instancia de LEVANTAMIENTO o DREDGEPACK, pero leer los datos desde Memoria Compartida en vez de los Equipos mismos.

Más Información

• Programa Salida Memoria Compartida


Transmitiendo sus Datos GPS sobre una Red

Cuando su proyecto envuelve múltiples embarcaciones, puede ser útil para la tripulación de una embarcación ser capaz de monitorear las posiciones de las otras embarcaciones. Por ejemplo, cuando los remolcadores están trabajando para posicionar una barcaza, será útil para el patrón de la barcaza ver las posiciones de los remolcadores.

La utilidad GPStoNet , incluida en la carpeta \HYPACK 2020\Support, automáticamente envía su salida GPS a la red Wi-Fi donde puede ser leída por el driver GPS en la configuración de equipos o en otro equipo en la red.

A pesar de que esta característica puede tener varios usos, fue diseñada como parte del sistema de manejo de anclas en LEVANTAMIENTO o DREDGEPACK. Permite al computador HYPACK® en un bote (la barcaza) leer la posicón de otros botes (los remolcadores) en LEVANTAMIENTO o DREDGEPACK sobre el computadorHYPACK®. La aplicación GPStoNet no requiere una llave HYPACK®.

Preparación:

•Todas las embarcaciones estan en una red inalámbrica.

•En la Barcaza:

>Una licencia HYPACK® para el patrón de la barcaza.

>Archivo forma bote Barcaza (*.SHP) para la barcaza el cual incluye las ubicaciones con nombre de cada punto de ancla.

>Formas Remolcadores son opcionales.

>La configuración de equipos incluye un móvil por cada posición de embarcación con el driver GPS asignado a ellos que lee la posición de la embarcación a través de la red.

>El computador ejecuta LEVANTAMIENTO o DREDGEPACK y transmite las ventanas vía VISOR LEVANTAMIENTO. Esto permite que el timonel en el remolcador vea la misma pantalla que el capitán de barcaza.

•En los remolcadores:

>Transmita posición y rumbo a la red usando la utilidad GPStoNet.

>Si usted usa VISOR LEVANTAMIENTO, Copiar el programa en el computador a bordo. El VISOR LEVANTAMIENTO no quiere licencia para el timonel del remolcador.

Más Información

• Transmisión de visor de Ventanas en Levantamiento LEVANTAMIENTO o DREDGEPACK

• El Administrador de Anclas


Transmisión de visor de Ventanas en Levantamiento LEVANTAMIENTO o DREDGEPACK

El programa LEVANTAMIENTO o DREDGEPACK puede transmitir sus ventanas sobre una red local para ser recibida por cualquier computador usando el programa VISOR LEVANTAMIENTO. Usted también puede enviar y recibir transmisiones en el mismo computador para crear una presentación para el timonel en un monitor y la ventana de levantamiento en otro, o monitorear un levantamiento o dragado por fuera del sitio a través de una red inalámbrica.

VISOR LEVANTAMIENTO es el programa que recibirá las transmisiones de ventanas sobre una red. Es un ejecutable independiente que no requiere licencia o llave, pero debe residir en el computador receptor. El programa VISOR LEVANTAMIENTO y sus archivos de soporte se encuentran en la carpeta \\HYPACK 2020\survey viewer. Copie estos archivos a una sola carpeta, en cualquier ubicación, del computador receptor.

1.En el computador de levantamiento haga lo siguiente:

a.Defina compartir archivos red y parámetros de seguridad para permitir compartir archivos.

b.Inicie LEVANTAMIENTO o DREDGEPACK y configure sus ventanas.

2.En el computador receptor, haga lo siguiente:

a.Configure \\HYPACK 2020\SurveyViewer\surveyviewer.exe para ejecutarse a través del menú HERRAMIENTAS de HYPACK®.

b.Inicie el VISOR LEVANTAMIENTO. Seleccione HERRAMIENTAS-VISOR LEVANTAMIENTO. El diálogo del VISOR LEVANTAMIENTO aparecerá.

c.Entre sus opciones en la parte superior del diálogo:

Visor Levantamiento

•Servidor: La dirección IP y Número de Puerto del computador que transmite en su red.

•Seleccione la ventana. Usted puede seleccionar desde el listado en la casilla desplegable. Seleccione Ventana de Levantamiento para mostrar todas las ventanas en la pantalla de Levantamiento. Alternativamente, usted puede escoger ver una ventana individual. Usted también puede ejecutar mas de una instancia del VISOR LEVANTAMIENTO--una por cada ventana desde LEVANTAMIENTO o DREDGEPACK que desee ver.

•Estirar Imagen: Si no esta activado, el VISOR LEVANTAMIENTO retiene el mismo tamaño de ventana como en el computador de levantamiento. Si esta opción esta activada, su presentación será cambiada de tamaño para llenar la ventana de VISOR LEVANTAMIENTO y puede que no sea ortográficamente correcta.

LEVANTAMIENTO o DREDGEPACKVentana Gráfica Mostrada en Visor Levantamiento—Estirada (izquierda) Sin estirar (derecha)

d.Haga clic en [Start] para comenzar a ver la ventana seleccionada.

Más Información

• Monitoreo Red de LEVANTAMIENTO o DREDGEPACK con Acceso Remoto


Monitoreo Red de LEVANTAMIENTO o DREDGEPACK con Acceso Remoto

Usted puede invitar cualquiera con un acceso Web para ver su levantamiento desde otros dispositivos diferente a su computador de levantamiento a través de un navegador Web.

Usted debe configurar el computador de levantamiento para visualización remota, luego proveer la dirección IP y el número de puerto con el usuario y contraseña para sus espectadores remotos. Cuando ingresan la direción IP:puerto en el navegador Web, un diálogo de autenticación aparecerá donde se debe ingresar el nombre de usuario y contraseña para obtener acceso a su ventana de levantamiento.

El pantalla del navegador Web muestra la ventana de mapa, un indicador izquierda-derecha, un área de datos no configurable y hasta 3 blancos en la ventana al mismo tiempo. (Si usted tiene más de tres ventanas de blancos, use el deslizador para acceder a las otras ventanas de blanco.)

Ejemplo pantalla de Acceso Remoto

• Configurando la vista remota en el computador de levantamiento

• Configurando la vista remota en el computador remoto

• Opciones de Presentación Acceso Remoto

Configurando la vista remota en el computador de levantamiento

1.Habilite la opción en LEVANTAMIENTO, seleccionar OPCIONES-VISOR REMOTO SOBRE LA WEB. El diálogo de acceso remoto aparece.

Configuración Acceso remoto

2.Active la opción Habilitar acceso remoto.

3.Establecer el número de puerto. (El valor por defecto es 4972.)

4.Defina el número de espectadores simultáneos.

5.Establecer una tasa de actualización. La tasa de refresco de 1 segundo debería funcionar bien.

Tip: Si usted tiene computador de gama baja, reduzca el número de usuarios simultáneos y tasa de refresco.

6.Establecer un usuario y contraseña para permitir el acceso remoto. El nombre de usuario y contraseña por defecto es “admin”. Recomendamos que usted los cambie.

7.Si usted desea que los espectadores remotos tengan controles de registro, habilite la opción “Permitir a los usuarios iniciar/detener registro.

8.Haga clic en [OK].

9.Provea el nombre de usuario y contraseña con su dirección IP y número de puerto a sus espectadores.

10.Prueba estas configuraciones antes de iniciar el levantamiento para asegurarse que los espectadores remotos no afectan negativamente al computador de levantamiento.

Para prevenir visión remota, deshabilitar la casilla con la opción “Habilitar acceso remoto” o cambiar el nombre de usuario y contraseña.

Regresando a arriba

Configurando la vista remota en el computador remoto

Con la dirección IP local, el nombre de usuario y contraseña configurados en el computador de levantamiento, los espectadores se pueden conectar desde sus dispositivos remotos usando un navegador Web.

Nota:La tecnología mpeg de transmisión no es soportada por Internet Explorer.

1.Entre la Dirección IP y Número de Puerto en su navegador Web con el siguiente formato:

DirecciónIP:Puerto

Ingresando la dirección IP de su computador de levantamiento para vista remota

2.Ingrese el usuario y contraseña cuando quiera conectarse, los cuáles han sido configurados en las opciones de visor remoto sobre la Web. El navegador luego acede a la pantalla remota como sería con otra página Web.

Regresando a arriba

Opciones de Presentación Acceso Remoto

La pantalla de acceso remoto, muestra la ventana de mapa y un cantidad limitada de datos acerca del proyecto y la posición actual del bote. También provee controles con los cuales puede controlar el registro de datos y marcar blancos:

Controles de registro en acceso remoto

Ícono | Función
 | Iniciar y detener registro
 | Incrementar, decremento y cambio de dirección de líneas de levantamiento,
 | Marque blancos

Controles de vista le permiten personalizar la pantalla de su dispositivo:

Controles de vista

Ícono | Función
 | Zoom dentro y afuera
 | Control Paneo: Haga clic al punto en la dirección usted quiere hacer una panorámica. Para intercambiar el bote traqueando, hacer clic en el centro.

Tip: Si tiene problemas para realizar una panorámica, asegúrese que el traqueo del bote está apagado presionando la cruz en el centro de las flechas de panoramización.

Regresando a arriba

Más Información

• Transmisión de visor de Ventanas en Levantamiento LEVANTAMIENTO o DREDGEPACK

• Programas Memoria Compartida


Monitoreando Embarcaciones con el Sistema Automático de Identificación

El Sistema Automático de Identificación (AIS) es usado para traquear otras embarcaciones en su área que están transmitiendo señal AIS. Esto requiere un receptor AIS y el AIS.dll en su configuración de equipos.

El receptor AIS es un dispositivo serial estándar que recibe señales AIS desde otras embarcaciones dentro del alcance del radio. HYPACK® LEVANTAMIENTO usa estos datos para mostrar un símbolo por cada embarcación.

En las siguientes figuras, la forma de bote rojo es su embarcación HYPACK®. Los otros símbolos de embarcación son mostrados de acuerdo con la información desde el sistema AIS y en cumplimiento con estándares OMI. HYPACK® lee la posición básica y la información de rumbo desde la transmisión AIS.

Para mostrar la identificación del bote, hacer clic en su símbolo.

Para activar/desactivar embarcaciones individuales en esta presentación, haga clic derecho en la embarcación y seleccione la opción “Activar”.

LEVANTAMIENTO muestra símbolos de acuerdo con la información de la embarcación recibida a través del receptor AIS.

La configuración del dispositivo para el AIS.dll requiere solo la función de recepción AIS y los parámetros de conexión serial correctos. Ofsets son innecesarios puesto que este driver esta reportando, en vez de calculando información de posición.


Archivos Matriz (*MTX)

Archivos Matriz (*MTX) son áreas rectangulares cuadriculadas. Usted puede llenar las celdas con información de profundidad desde su ecosonda o herramienta de corte de su draga en tiempo real durante la colección de datos o en post-procesamiento.

Archivos Matriz vacíos son típicamente creados en el EDITOR MATRIZ y son salvados a la carpeta del proyecto.

Más Información

• Creando un Archivo Matriz con el Editor Matriz

• Opciones Vista Archivo Matriz en HYPACK

• Llenando un Archivo Matriz con Datos de Sondaje

• Llenando una Matriz con Profundidades Plantilla Canal

• Respaldo de Archivos Matriz en HYPACK

• Exportando datos de sondajes desde su Matriz

• Editando un Archivo Matriz Existente

• Archivos Matrices en LEVANTAMIENTO


Creando un Archivo Matriz con el Editor Matriz

1.Cargar los archivos que definen su área de levantamiento (ej. archivos de fondo o Archivos Líneas Planeadas). Clic derecho en archivos de fondo o Archivos Líneas Planeadas en la esquina inferior izquierda y seleccione Agregar Archivo y siga las indicaciones para seleccionar su archivo. Puede escoger zoom-dentro o -fuera para ajustar el tamaño del área para encajar en su pantalla.

2.Abra the Editor Matriz al seleccionar PREPARACIÓN-EDITORES-MATRIZ. Una Matriz por defecto será dibujada en la pantalla y definida en el diálogo del Editor Matriz.

El Editor Matriz

3.Posición y tamaño del Archivo Matriz para cubrir su área de levantamiento.

>Con el cursor, arrastre las esquinas en la ventana gráfica de HYPACK®.

•Para mover el archivo matriz, haga clic y arrastre la esquina con el círculo.

•Para rotar el archivo matriz, haga clic y arrastre la esquina opuesta a la esquina del círculo.

•Para cambiar la longitud de su área de matriz, haga clic y arrastre la primera esquina con cuadrado en el sentido contrario a las manecillas desde la esquina con el círculo.

•Para cambiar el ancho de su área de matriz, haga clic y arrastre la primera esquina con cuadrado en el sentido de las manecillas desde la esquina con el círculo.

>En el EDITOR MATRIZ, edite la información de longitud, ancho y rotación mostrada.

Las coordenadas X-Y representan la posición de la esquina con el círculo del archivo matriz. Toda la otra información es relativa a ese punto.

A medida que cada cambio es entrados en el EDITOR MATRIZ, el dibujo en el Área Gráfica será actualizado en concordancia.

4.Defina la longitud y ancho de celda para definir el tamaño de las celdas individuales dentro de la matriz. El número de celdas y la memoria aproximada requerida para esta matriz es mostrada en la barra de estado.

5.Escoja el Tipo de matriz.

Tipos Matriz:

Tipo Matriz | Datos Registrados
HYPACK® | •Profundidades monohaz •Profundidades Multihaz •Número de sondajes/celdas por cualquier levantamiento monohaz o multihaz.
DREDGEPACK® | •Profundidades monohaz (predragado) •Profundidades dragadas
HYSWEEP® | •Profundidades Multihaz y estadísticas

Si esta colectando ambos datos tipos monohaz y multihaz, solo un tipo puede ser pintado a la matriz durante su levantamiento. Ecoja que tipo de dato es pintado al escoger el correspondiente tipo de matriz.

Nota:El otro tipo de datos puede ser salvado al archivo matriz durante post-procesamiento usando MAPPER o el EDITOR HYSWEEP 32-bit.

6.Salve su archivo matriz al seleccionar ARCHIVO-SALVAR. Ud. Le será preguntado el nombre de su archivo. Será salvado a su directorio de proyecto con la extensión MTX y será habilitado en su proyecto. Ahora usted tiene una matriz vacía (sin llenar)!


Opciones Vista Archivo Matriz en HYPACK

Acceda a las opciones de presentación al hacer clic derecho en la etiqueta “Archivos Matriz” y en el nombre del archivo matriz en el listado de Archivos Proyecto. En cada caso, un menú emergente aparecerá:

Menus de Clic derecho Matriz: Desde la Carpeta Matriz (izquierda) y Archivo Matriz (derecha)

Coloreado

Archivos Matriz pueden almacenar dos profundidades por cada celda--la Prof Levantamiento y Profundidad Dragada. Aqui puede escoger colorear la matriz por cualquiera de estas profundidades, la diferencia entre ellas, la diferencia entre la plantilla de diseño y cualquiera de los valores de profundidad o el número de identificación del fondo marino.

En MODELO TIN, Puede exportar una Matriz llena con información de identificación del fondo. Una ma tipo fondo marino almacena información de identificación fondo marino en la memoria Profundidad Levantamiento de la matriz sacada e información profundidad en la memoria Profundidad Dragada.

Para mostrar sus datos usando colores de identificación del fondo marino:

1.En ESTADISTICAS FONDO MARINO o MAPEADO FONDO MARINO, exporte sus datos a formato XYZId.

2.En ESTADISTICAS FONDO MARINO, exporte sus colores de ID del fondo marino al archivo Color de HYPACK® (*.HCF).

3.En HYPACK®, cargue el archivo de Fondo Marino HCF como su archivo de color de proyecto.

4.En HYPACK®, configure la matriz para mostrar cualquier Profundidad de Levantamiento o ID Fondo Marino. Cualquiera trabajará.

5.En MODELO TIN, TIN sus valores de ID fondo marino al usar su archivo XYZId como el archivo de entrada.

Puesto que usted ha cargado sus colores de fondo marino como sus colores de proyecto, sus colores de modelos TIN deberán dibujarse en colores de fondo marino. Asi mismo, si exporta sus datos TIN y los muestra en el mapaHYPACK®, será coloreado de acuerdo con sus colores de fondo marino.

Más Información

• Definiendo la Transparencia de Archivo en HYPACK

• Colores Proyectos en HYPACK

• Identificación de fondo marino en Cartografiar

• ESTADÍSTICAS FONDO MARINO


Perfiles Instantáneos de Matriz

Cuando su Área Gráfica muestra un archivo de matriz, puede usar la herramienta Perfil Instantáneo para generar una presentación de los sondajes en un perfil: solo hacer clic en el ícono y arrastrar la herramienta a lo largo del archivo de matriz en la ventana de Mapa. El perfil a lo largo de esa línea que aparece en la ventana de Perfil Instantaneo.

Esta ventana aparece como una ventana separada, pero puede ser anclada en la ventana principal de Hypack.

Ejemplo Ventana Perfil Instantáneo

Una característica similar aparece en el programa MODELO TIN.

Más Información

• Opciones Visualización Perfil Instantáneo

• Exportando Perfil de Matriz

• Opciones TIN Vista


Opciones Visualización Perfil Instantáneo

•Use las herramientas para optimizar la presentación y mejorar su capacidad de ver.Modo Cursor: Tan pronto como mueva el cursor sobre la pantalla Perfil Instantáneo, la barra de estado muestra la Distancia desde el Inicio de la Línea (DBL) y la profundidad en la posición del cursor. El Modo Cursor determina el valor de profundidad mostrado.

Modo Pegar a la Línea muestra la profundidad del fondo en la posición del cursor; de otra forma este muestra la posición del cursor.

•Escala:

>Los íconos Zoom Dentro y Zoom Fuera incrementan o decrementan la escala de la pantalla respectivamente. Trabajan juntos con la selección menú Escala, con controles si quiere zoom vertical (Profundidad), horizontal (Distancia) o en ambas direcciones.

>Zoom Extensión ajusta la pantalla al tamaño de ventana actual de acuerdo a la selección en el menú Escala.

>Zoom Ventana: (en el menú Cursor) Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibuja la pantalla para mostrar óptimamente el área definida.

>La Rueda del Mouse hace zoom en la pantalla centrada al rededor de la posición actual del mouse.

>Para una panorámica, hacer clic derecho y arrastrar la pantalla.

•Color: El perfil instantáneo aparece, por defecto, llenado con los colores del proyecto bajo el perfil. Hacer clic [Color] para habilitar o deshabilitar el llenado.

Perfil Instantáneo sin el Llenado


Exportando Perfil de Matriz

El ícono Guarda un archivo XYZ representativo de los puntos en el perfil instantáneo actual:

1.Haga clic en el ícono Salvar. Un diálogo de Salvar Archivo aparece.

2.Dele nombre a su archivo y haga clic en [Salvar]. El archivo de salida es salvado, por defecto, a su carpeta de proyecto.


Llenando un Archivo Matriz con Datos de Sondaje

Matrices llenas pueden ser usadas en DREDGEPACK@ para monitorear el dragado y el progreso y comparar profundidades de pre-y post-dragado. Con un canal cargado, puede también presentar la diferencia entre el valor de profundidad y la profundidad del canal en ese punto. En la ventana de diseño de HYPACK®, puede mostrar las matrices usadas en esta manera para mostrar cualquiera de los mismos valores.

DREDGEPACK® puede luego actualizar la matriz con profundidades registradas en la herramienta de corte. De esta manera, el operador puede también ver donde el dragado ha ocurrido y que profundidades han alcanzado.

Si el levantamiento predragado fue efectuado con HYPACK® puede ya existir una matriz llena con datos de levantamiento listo para el dragado. Si los hidrógrafos no almacenaron datos en una matriz durante el levantamiento predragado, hay otros métodos para preparar tal matriz llena.

Más InformaciónMás Información

• Llenando una Matriz con Sondajes en el Programa XYZ a Matriz

• Llenando una Matriz con Profundidades Uniformes

• Llenando una Matriz con Profundidades Plantilla Canal

• CARTOGRAFIAR

• Exportando Archivos Matriz desde Modelos TIN


Llenando una Matriz con Sondajes en el Programa XYZ a Matriz

XYZ A MTX y MODELO TIN son los métodos más útiles para llenar matrices puesto que ellos interpolan datos para cubrir áreas donde sus datos son escasos o no existentes. Ellos pueden por consiguiente crear un llenado completo, y bastante preciso de archivo matriz tipo HYPACK® para guiar su proyecto de dragado. XYZ A MTX es mas fácil para simplemente llenar archivos matriz y crear los mismos resultados.

1.Inicie el programa XYZA MTX bien sea al hacer clic en el ícono o clic en UTILIDADES-OTROS-XYZ A MTX.

Diálogo Transformación XYZ a MTX

2.Llene todos los campos.

>Archivo XYZ: Archivo XYZ o XYZ-fecha que desea convertir. ([Buscar - Browse] lo hace ya!)

>Archivo MTX: Entre la ruta y nombre para su nuevo archivo matriz.

>Tramo Max especifica la distancia máxima usada para conectar puntos de datos XYZ. Este valor debe ser un valor positivo. Usted debe establecer esto lo suficientemente grande para que sus puntos de datos se conecten, pero no tan grande que puntos los cuales tienen poca relación se conecten. El valor de este campo depende en la densidad de los datos de entrada. Si el valor es muy pequeño, el resultado final estará incompleto. Si el valor es muy grande, la creación será muy lenta.

>Campos Tamaño Matriz define el tamaño de la celda dentro de la Matriz a ser creada. Alternativamente, puede activar la opción Obtener info desde Archivo MTX para usar la matriz y tamaño de celda entrado en el campo Archivo MTX.

ADVERTENCIA! La Obtener Info desde Archivo MTX requiere que cualquier dato en la matriz existente será sobre-escrito.

3.Haga clic en [Ejecutar]. El programa genera un modelo de superficie y luego calcula el tamaño y rotación de la Matriz para ajustarse a los datos. Luego llena las celdas matriz con la profundidad más cercana al centro de cada celda calculada desde el modelo de superficie.

Una pequeña representación de los resultados es dibujada en la parte inferior del diálogo. También puede ver los resultados al cargar el archivo Matriz a la pantalla HYPACK®.

La Matriz resultante es mostrada en la ventana principal


Llenando una Matriz con Profundidades Uniformes

En algunos casos, puede desear iniciar con un archivo matriz lleno, pero no tiene datos de levantamiento con los cuales llenar una. El EDITOR MATRIZ provee un método de llenado de una matriz con una profundidad uniforme definida por el usuario.

1.Cree un archivo matriz vacío en el EDITOR MATRIZ. Incluya tamaño celda y rotación matriz.

2.Seleccione ARCHIVO-SALVAR MATRIZ LLENA. Un diálogo Salvar Como Windows® aparecerá para que nombre su archivo.

3.Dele un Nombre a su nuevo archivo matriz y haga clic en [OK]. El diálogo Llenar Matriz aparecerá.

Diálogo Llenar Matriz

4.Entre la profundidad con la cual desea llenar la matriz y haga clic en [OK] y la nueva matriz será dibujada al Mapa HYPACK®.

Resultados Llenar Matriz—Llenar Matriz sobrepuesta con Líneas Planeadas


Llenando una Matriz con Profundidades Plantilla Canal

DISEÑO AVANZADO DE CANAL puede salvar la superficie de un canal a un archivo matriz existente que se sobreponga al área de canal. La matriz llena puede luego ser usada en LEVANTAMIENTO o DREDGEPACK para mostrar las plantillas de canal.

1.Use el EDITOR MATRIZ para generar una matriz vacía que se sobreponga a su área de canal.

2.Use DISEÑO AVANZADO DE CANAL para generar su diseño canal (*.CHN).

3.Haga clic en el ícono Salvar Archivo y salve sus datos canal a la matriz creada en el paso 1.

La Matriz resultante Sobrepuesta con el Canal Original

Más Información

• Creando un Archivo Matriz con el Editor Matriz

• Describiendo un canal simple en DISEÑO AVANZADO DE CANAL

• Describiendo un Canal Complejo en DISEÑO AVANZADO DE CANAL


Respaldo de Archivos Matriz en HYPACK

Usted puede rápida y fácilmente hacer una copia de respaldo de su matriz llena e incluirla en los ítems de proyecto. HYPACK® automáticamente nombra la copia de seguridad adjuntando la hora y la fecha del nombre del archivo de matriz orignal: NombreArchivo yyyy.mm.dd hh.mm.ss.mtx.

Esto le permite mantener un seria de archivos de respaldo de matriz sobre el tiempo. Puede comparar archivos para ver cambios de un momento a otro.

1.Seleccione uno o más archivos de matriz, en el listado Ítems de Proyecto.

2.Clic derecho en la Selección and Seleccione respaldo de archivos MTX desde el menú.

Dos archivos de matriz respaldados el 20 de agosto de 2014 a las 3:06


Exportando datos de sondajes desde su Matriz

Si tiene un archivo matriz lleno, puede extraer las profundidades representadas en el a un archivo de datos XYZ. Estos datos pueden ser usados para crear modelos e isóbatas en MODELO TIN, plotearlos en HYPLOT y presentarlos en HYPACK®. También pueden ser exportados a programas de terceros.

Usted puede usar su matriz para construir un modelo TIN luego exportar un archivo XYZ. Si su matriz fue una matriz de postdragado, este método puede solo extraer las profundidades levantadas; no puede extraer las profundidades dragadas.

HYPACK® incluye una herramienta simple que puede extraer las profundidades de levantamiento, profundidades dragadas o la diferencia entre los dos valores de profundidad con menos trabajo. Esta escondido en el menú del clic derecho de archivos matriz en HYPACK®.

1.Clic derecho en el archivo matriz lleno en su listado Archivos de Proyecto. Un menú emergente aparecerá.

Menú de Clic derecho Matriz

2.Escoja Salvar Profundidades a XYZ y la opción guardar. Usted puede salvar bien sea las profundidades de levantamiento, las profundidades de dragado o la diferencia de los dos valores a formato XYZ. Un diálogo de Salvar Archivo aparece.

3.Dele nombre a su archivo y haga clic en [Salvar]. El programa salva un valor de sondaje por cada celda en su matriz y lo salva, por defecto, a su directorio Sort.

Más Información

• Exportando Perfil de Matriz


Editando un Archivo Matriz Existente

Puede hacer cambios a un archivo Matriz existente en el EDITOR MATRIZ. Los cambios pueden ser salvados al nombre de archivo original (sobre-escribirlo) o salvados a un nuevo nombre de archivo.

1.Cargue el archivo Matriz al EDITOR MATRIZ. Puede hacer esto al:

>Hacer doble clic en el nombre del archivo en el Listado de Archivos Proyecto.

>Seleccione ARCHIVO-ABRIR desde el menú EDITOR MATRIZ y seleccionando el archivo que desea cambiar.

2.Editar el archivo matriz, puede hacer clic y arrastrar las esquinas para mover, rotar o cambiar tamaño de la matriz. También puede ir al EDITOR MATRIZ y cambiar dimensiones de celda así como la posición del área matriz. Los cambios serán reflejados en el área gráfica a medida que son entrados.

3.Cuando esté satisfecho, salve su archivo.

>Para sobre-escribir la información original de matriz con una matriz nueva, vacía, seleccione ARCHIVO-SALVAR.

>Para crear una matriz nueva, vacía, seleccione ARCHIVO-SALVAR COMO y dele un nombre a su archivo.

La pantalla HYPACK® reflejará su trabajo.


Archivos Borde

Archivos Borde (*.BRD): Un listado definido por el usuario de posiciones XY que definen un área en su área de proyecto. Típicamente, archivos de Borde son creados en el EDITOR DE BORDE y salvados en su directorio de proyecto. Ellos tienen varios usos, los más comunes para cortar datos o o limitar cálculos del programa a un área definida por el usuario.

Más Información

• Creando un Archivo de Borde con el Método del Cursor

• Creando un Archivo de Borde con el Método de la Hoja de Calculo

• Importando Puntos de Borde Al Editor de Borde

• Ajustando el Tamaño de Borde en el EDITOR BORDE

• Opciones Presentación Archivo Borde

• Reportes Borde

• Exportando Archivos Borde (*.BRD) desde Modelos TIN

• Exportando Bordes Zona desde DISEÑO AVANZADO DE CANAL


Creando un Archivo de Borde con el Método del Cursor

En el EDITOR DE BORDE, el método del cursor es una forma rápida y fácil para definir sus bordes si tiene disponible un archivo de fondo del área a levantar.

Use su cursor para definir el perímetro de su área de levantamiento. Estas ubicaciones aparece como círculos abiertos en la ubicación del mapa. El EDITOR BORDE también, automáticamente genera puntos de ruta pequeños y de color negro entre cada par de puntos de interés definidos. En cualquier momento, usted puede hacer clic y arrastrar un waypoint real o virtual a una nueva posición. Si reposiciona un waypoint virtual, se convierte en un waypoint y dos puntos virtuales adicionales aparecen a cada lado del mismo.

Nota:Podría necesitar para repetir este proceso múltiples veces si debe definir más de un área.

1.Abra el archivo de fondo en su proyecto.

2.Abra el EDITOR DE BORDE al seleccionar PREPARACION-EDITORES-EDITOR LINEA.

3.Especifique que está creando un archivo nuevo al seleccionar ARCHIVO-NUEVO.

4.Haga clic en [Cursor]. El EDITOR BORDE se minimiza y un botón de EDITOR BORDE aparece en la barra de herramientas, dejando el mapa sin ventanas en frente.

5.Haga clic en el mapa en suficientes localizaciones alrededor del perímetro de su área de levantamiento para definir su forma.

6.Restaure el EDITOR DE BORDE en la pantalla hacienda clic en [Editor Borde]. Mostrará una hoja de cálculo de todos los puntos que ha seleccionado.

EDITOR BORDE

7.Activar o borrar la opción “fuera” para indicar el área que usted quiere mantener los datos.

8.Edite sus puntos en este momento si es necesario usando el menú del clic derecho.

Una vez su borde es definido, puede seleccionar cualquier punto en el borde, el que se convertirá a color rojo, y modifique el archivo como sigue:

>Sobre-escriba cualquier coordenada que desea cambiar.

>Hacer clic y arrastrar a un punto de interés o un punto de interés virtual a una nueva ubicación.

>[Agregar]: Inserta un punto de camino al final de la hoja de cálculo a medio camino entre el primer y último punto.

Un clic derecho sobre el punto seleccionado accede al siguiente menú:

>Insertar: Agrega un punto a mitad de camino entre el punto seleccionado y el anterior.

Tip: Alternativamente, HYPACK® genera automáticamente un punto virtual en el área de mapa en el punto medio entre cada punto definido en el EDITOR BORDE. Puntos virtuales solo llegan a ser parte del archivo de borde si le da clic en ellos. En este momento, dos puntos virtuales aparecen antes y después del nuevo punto de borde.

>Borrar (Delete): Remueve el punto seleccionado.

>Borrar Todo (Delete All): Remueve todos los puntos en el archivo actual.

>Copiar: Copia los pares de coordenadas seleccionadas al tablero de Windows®.

>Pegar (Paste): Sobre-escribe los pares de coordenadas seleccionados con los pares de coordenadas copiados en el tablero.

9.Vista Previa de sus entradas haciendo clic en [Vista Previa]. El EDITOR DE BORDE se minimizará y el área gráfica hará zoom en sus puntos. Cuando ha terminado la vista previa, restaura el EDITOR BORDE.

10.Salve el archivo. Cuando esté satisfecho, haga clic en ARCHIVO-SALVAR COMO. Le será preguntado por el nombre del Archivo de Borde en el cual quiere salvarlo, con la extensión .BRD, al directorio del proyecto y habilitándolo (dibujándolo en pantalla) en su proyecto.

Nota:El archivo de borde BRD almacenará puntos de ruta en coordenadas XY. Alternativamente, usted puede guardar el mismo archivo con coordenadas WGS 84 (*.B84) para uso fuera de HYPACK®.

Más Información

• Creando un Archivo de Borde con el Método de la Hoja de Calculo

• Importando Puntos de Borde Al Editor de Borde

• Ajustando el Tamaño de Borde en el EDITOR BORDE

• Opciones Presentación Archivo Borde

• Reportes Borde


Creando un Archivo de Borde con el Método de la Hoja de Calculo

En este método, es útil si conoce las coordenadas de su línea de costa, islas y cualquier otra área que desee excluir de su área de levantamiento que es actualmente cubierta por sus líneas planeadas.

Nota:Podrá necesitar repetir este proceso varias veces, si más de un área debe ser definida.

1.Abra el EDITOR de BORDE seleccionando PREPARACION-EDITORES-EDITOR BORDE.

2.Haga clic en ARCHIVO-NUEVO para limpiar la hoja de cálculo.

3.Defina el formato en el cual desea entrar las posiciones de su blanco. Puede entrar los datos de posición bien sea en formato X,Y o Lat./Lon. Alterne entre estas opciones usando la selección del menú EDITAR-UNIDADES. Presentaciones Lat./Lon siguen la configuracion por defecto encontrada en la Pestaña General del Panel de Control de HYPACK®.

4.Entre las coordenadas de su borde. Para entrar sus puntos de ruta manualmente:

a. Haga clic en el icono Agregar Punto por cada punto que necesite para definir el perímetro del área. Cada punto será automáticamente llenado con las coordenadas de la esquina superior izquierda del área gráfica.

b.Edite las coordenadas con la información de posición de los puntos de su archivo de borde. Recuerde que los puntos deben formar una línea continua.

5.Activar o borrar la opción “fuera” para indicar el área que usted quiere mantener los datos.

Ventana del EDITOR DE BORDE

6.Vista Previa de sus entradas (Opcional) Hacer clic [Vista Previa]. El EDITOR DE BORDE se minimizará y el área gráfica hará zoom en sus puntos.

7.Puede editar sus puntos como lo necesite al reabrir el EDITOR DE BORDE y hacer los cambios usando el menú del clic derecho.

Una vez su borde es definido, puede seleccionar cualquier punto en el borde, que se volverá color rojo, y modifique el archivo de ls siguiente forma:

>Sobre-escriba cualquier coordenada que desea cambiar.

>Hacer clic y arrastrar a un punto de interés o un punto de interés virtual a una nueva ubicación.

•[Agregar]: Inserta un punto de camino al final de la hoja de cálculo a medio camino entre el primer y último punto.

Tip: Alternativamente, HYPACK® genera automáticamente un punto virtual en el área de mapa en el punto medio entre cada punto definido en el EDITOR BORDE. Puntos virtuales solo llegan a ser parte del archivo de borde si le da clic en ellos. En este momento, dos puntos virtuales aparecen antes y después del nuevo punto de borde.

Un clic derecho sobre el punto seleccionado accesa al siguiente menú:

>Insertar: Agrega un punto a mitad de camino entre el punto seleccionado y el anterior.

>Borrar (Delete): Remueve el punto seleccionado.

>Borrar Todo (Delete All): Remueve todos los puntos en el archivo actual.

>Copiar: Copia los pares de coordenadas seleccionadas al tablero de Windows®.

>Pegar (Paste): Sobre-escribe los pares de coordenadas seleccionados con los pares de coordenadas copiados en el tablero.

8.Salvar su archivo al hacer clic en ARCHIVO-SALVAR, dándole un nombre y salvandosu archivo a su proyecto. Su Archivo de Borde será salvado con la extensión .BRD, al directorio del proyecto y habilitándolo (dibujándolo en pantalla) en su proyecto.

Nota:El archivo de borde BRD almacenará puntos de ruta en coordenadas XY. Alternativamente, usted puede guardar el mismo archivo con coordenadas WGS 84 (*.B84) para uso fuera de HYPACK®.


Importando Puntos de Borde Al Editor de Borde

El diálogo de Importar borde le permite extraer datos desde archivos de texto ASCII y usarlos para llenar los campos del EDITOR DE BORDE. Cada línea (o registro) en el archivo de texto debe contener los datos para un punto en el borde y presentar los datos en el mismo orden.

1.Abra el EDITOR DE BORDE desde el menú Editores en HYPACK®.

2.Seleccione ARCHIVO-IMPORTAR. Esto le dará la caja de diálogo que usará para configurar su importación del documento texto.

Diálogo Importar Borde-importando los primeros dos campos de cada registro: las posiciones XY

3.Seleccione y ordene los campos usados para crear su nuevo archivo de borde.

a.Coloque una marca de activación en la casilla para cada campo en su archivo de texto que desea usar para llenar el archivo de borde.

b.Use el cursor para arrastrar los campos en el orden que ellos aparecen en su archivo.

>Para saltar un campo en la cadena, active ‘Ignore’ y arrástrelo a la posición del campo a ser saltado en el listado. Si necesita más de un campo ignorado, haga clic en [Agregar Campo Ignore] para generar tantos como necesite.

Campos Ignorar en la Cadena a Importar--Ignorando el Segundo Campo en una Importación XY

4.Escoja el formato correcto de delimitación. El programa soporta delimitadores de coma, pestaña y espacio.

5.Cargue el archivo de texto. Haga clic en [Cargar Archivo], seleccione su archivo y haga clic en [Abrir]. En el área de Líneas, verá sus puntos de borde como ellos aparecen en su archivo y podrá ver la sintaxis de los registros.

6.Verifique la sintaxis de su archivo contra el listado de campos. (Opcional) Este proceso verifica que sus parámetros de configuración son compatibles con el archivo de texto que ha cargado.

a.Seleccione una línea desde el área Líneas.

b.Haga clic en [Verificar Sintaxis]. Una ventana de mensajes aparecerá para decirle cuantos registros del número total pueden ser convertidos usando sus parámetros actuales.

7.Haga clic en [Convertir] Una ventana de mensajes aparecerá para decirle cuantos registros han sido convertidos.

8.Haga clic en [Salir]. El diálogo Importar se cerrará y el EDITOR DE BORDE será llenado con los datos desde el archivo de texto.

9.Salve su archivo BORDE al seleccionar ARCHIVO-SALVAR y darle un nombre al archivo. Su archivo será salvado, por defecto a su directorio del proyecto.

Más Información

• Creando un Archivo de Borde con el Método del Cursor

• Creando un Archivo de Borde con el Método de la Hoja de Calculo

• Ajustando el Tamaño de Borde en el EDITOR BORDE

• Opciones Presentación Archivo Borde

• Reportes Borde


Ajustando el Tamaño de Borde en el EDITOR BORDE

Si usted encuentra un archivo de borde existente es incorrectamente dimensionado, puede rápidamente expandir o contraer el borde por una cantidad definida por el usuario.

Si el valor es matemáticamente imposible de implementar basado en las medidas de borde originales, el editor muestra un mensaje y aborta el ajuste.

1.Abra el EDITOR de BORDE seleccionando PREPARACION-EDITORES-EDITOR BORDE.

2.Abra el archivo de borde que quiere redimensionar. Seleccione ARCHIVO-ABRIR, seleccione su archivo, y clic en [Abrir].

3.Seleccione EDITAR-OFSET BORDE. El diálogo Ajustar Tamaño Borde aparece.

Diálogo Ajuste Archivo de Borde

4.Ingrese la distancia, en unidades levantamiento, la cual usted quiere cambiar los puntos de parada de borde y hacer clic en [OK]. Un valor positivo expande el área del borde, y uno negativo reduce el área del borde.

Los puntos de camino ajustados reemplazan los puntos originales en la hoja de cálculo del EDITOR BORDE, y una vista previa del borde ajustado aparece en la ventana de mapa HYPACK®.

Tres archivos de borde—El original BRD, un BRD incrementado por 50 y un BRD reducido en 50

5.Salve su archivo de borde.

>Para sobrescribir el archivo de borde original, seleccione ARCHIVO-SALVAR.

>Para generar un nuevo archivo de borde, seleccione ARCHIVO-SALVAR COMO y nombre su archivo. Su archivo será salvado, por defecto a su directorio del proyecto.

Más Información

• Creando un Archivo de Borde con el Método del Cursor

• Creando un Archivo de Borde con el Método de la Hoja de Calculo

• Importando Puntos de Borde Al Editor de Borde

• Opciones Presentación Archivo Borde

• Reportes Borde


Opciones Presentación Archivo Borde

Puede mostrar áreas de archivo de borde con un color de relleno en la ventana de Mapa de HYPACK®. La opción llenar aplica a todos los archivos de borde en la pantalla, pero puede configurar la transparencia de cada uno individualmente.

La característica de llenar borde aplica solo en modo Mix 2D y Mix 3D.

Llenar Borde -- No llenar (izquierda), Llenar Transparente (centro), Llenar Opaco (derecha)

Si su archivo de borde está oculto detrás de otros archivos, habilite lo siguiente:

•Traerlo al frente en el orden dibujar carta:

>Haga clic derecho en el nombre del archivo en el listado Ítems Proyecto del Proyecto y seleccione Traer al Frente.

>Use el diálogo Orden Dibujo Cartas (clic derecho y selecciones Orden Dibujo Cartas).

•Si usted está dibujando en modo 3D, habilite el nivel Z para archivos de borde en la pestaña de opciones 3D en el Panel de Control.

Más Información

• Creando un Archivo de Borde con el Método del Cursor

• Creando un Archivo de Borde con el Método de la Hoja de Calculo

• Importando Puntos de Borde Al Editor de Borde

• Ajustando el Tamaño de Borde en el EDITOR BORDE

• Reportes Borde

• Definiendo la Transparencia de Archivo en HYPACK


Reportes Borde

La barra de estado del EDITOR BORDE muestra la distancia del perímetro y el área del archivo de borde actual. Alternativamente, puede generar un reporte de borde con los mismos valores del listado de Ítems de Proyecto HYPACK®.

1.En el listado Archivos Proyecto, haga clic derecho en el archivo borde para el cual le gustaría generar la estadística.

2.Seleccione ‘Reportes Borde’.

Ejemplo Reporte Borde

El reporte Borde calcula el área basado en las unidades de levantamiento definidas en los PARAMETROS GEODESICOS.

Nota:Para aplicaciones topográficas, puede calcular el área en acres o hectáreas en el EDITOR BORDE. Seleccione EDITAR-UNIDADES AREA y sus unidades preferidas. Los cálculos en la barra estado se actualizan por consecuencia.

Más Información

• Creando un Archivo de Borde con el Método del Cursor

• Creando un Archivo de Borde con el Método de la Hoja de Calculo

• Importando Puntos de Borde Al Editor de Borde

• Ajustando el Tamaño de Borde en el EDITOR BORDE

• Opciones Presentación Archivo Borde


Blancos

Blancos marcan puntos de interés en su área de proyecto. Para finalizar, cada blanco debe por lo menos incluir un nombre y una posición XY, pero también puede incluir más metadatos de acuerdo con el proyecto y la tecnología usada y el programa el cuál generó el blanco.

Usted puede crear Blancos en la interfaz HYPACK® o en el EDITOR BLANCOS, luego mostrarlos en los programas LEVANTAMIENTO o DREDGEPACK. Esto le permite navegar hacia ubicaciones pre-determinadas o alejarse de áreas de peligro para la navegación. Usted puede también marcar blancos en puntos de interés en LEVANTAMIENTO o DREDGEPACK y en post-procesamiento, y salvarlos a un archivo de blancos.

Un grupo de blancos es una lista de blancos individuales, la cual habilita y deshabilita todos los blancos en el grupo en una operación (de la misma manera que los catálogos facilitan los archivos de datos).

HYPACK®automáticamente crea varios grupos por defecto en el listado de ítems del proyecto nombrados de acuerdo al programa en el que los blancos miembro fueron creados. También puede crear grupos de blancos que se ajusten a sus necesidades. Blancos pueden ser miembros de más de un grupo.

Cada proyecto mantiene una base de datos de blancos (targets.db) en la carpeta de proyecto. Todos los programas de adquisición, procesamiento y productos finales de HYPACK®--leen y escriben información para los blancos en su base de datos. El modelo de la base de datos actualmente soporta una larga lista de propiedades y atributos. Cada programa lee y escribe solo las propiedades que necesita.

Más Información

• Marcando blancos con su cursor en HYPACK

• Creando Blancos en el EDITOR BLANCOS

• Opciones Presentación Blancos

• Zoom Extensión sobre blancos en HYPACK

• EDITOR BLANCOS

• Importando y exportando los datos de blancos a la EDITOR BLANCOS

• Administrando blancos y grupos de blancos

• Clasificación Blancos

• Reportes de Blanco

• Base datos de Blancos


Marcando blancos con su cursor en HYPACK

Usted puede usar el cursor, en el modo Editor de Blancos, para marcar blancos en la ventana de área gráfica. Para cada clic, HYPACK® marca un blanco en el mapa y lo guarda en el grupo “Shell” en el listado de ítems de proyecto. HYPACK® automáticamente nombra los blancos usando números consecutivos, pero usted puede renombrarlos en la EDITOR BLANCOS.

1.Si usted tiene archivos que definen su area de levantamiento (ex. archivos de fondo o archivos líneas planeadas), carguelos.

2. En las Herramientas Vista Área Gráfica, hacer clic en el ícono Añadir Blanco. El cursor cambia a un triángulo pequeño además del punto de mira.

3.Haga clic en la ventana de mapa (con la parte de la cruz del cursor) en cada ubicación del blanco.

Más Información

• Blancos

• Creando Blancos en el EDITOR BLANCOS

• Opciones Presentación Blancos

• Zoom Extensión sobre blancos en HYPACK

• EDITOR BLANCOS

• Importando y exportando los datos de blancos a la EDITOR BLANCOS

• Administrando blancos y grupos de blancos

• Clasificación Blancos

• Reportes de Blanco

• Base datos de Blancos


Opciones Presentación Blancos

La pestaña Blancos en el panel de control HYPACK® afecta la presentación en el área de mapa HYPACK®. Los parámetros de blancos en LEVANTAMIENTO o DREDGEPACK proveen las opciones de presentación por defecto enLEVANTAMIENTO o DREDGEPACK. Estas configuraciones son aplicadas universalmente a todos los blancos habilitados en sus ventanas de mapas.

Para opciones que afectan solo blancos seleccionados, editar los atributos del blanco en EDITOR BLANCOS.

Más Información

• Parámetros Presentación Blancos en HYPACK

• Editando Propiedades Blancos en EDITOR BLANCOS

• Propiedades Blancos

• Asignando Símbolos de Presentación S57 desde el Listado ítems Proyecto

• Zoom Extensión sobre blancos en HYPACK

• Blancos

• Creando Blancos en el EDITOR BLANCOS

• EDITOR BLANCOS

• Base datos de Blancos


Zoom Extensión sobre blancos en HYPACK

Usted puede usar el menú clic derecho en el Listado ítems Proyecto para hacer zoom en un blanco individual, sobre los blancos habilitados en un grupo seleccionado o en todos los blancos del proyecto:

1.En e listado de ítems de proyecto, clic derecho en el ítem blanco en el usted quiere hacer zoom.

Blancos a hacer zoom | Ubicación clic derecho
Blanco individual | Blanco
Grupo de Blancos | Grupo de Blancos
Todos los blancos de proyecto | Carpeta Blancos

2.Seleccione Zoom Extensión.

Más Información

• Blancos

• Marcando blancos con su cursor en HYPACK

• Creando Blancos en el EDITOR BLANCOS

• Opciones Presentación Blancos

• EDITOR BLANCOS

• Importando y exportando los datos de blancos a la EDITOR BLANCOS

• Administrando blancos y grupos de blancos

• Clasificación Blancos

• Reportes de Blanco

• Base datos de Blancos


EDITOR BLANCOS

La EDITOR BLANCOS es la interface donde usted puede crear, ver y editar su información del blanco.

Para abrir el EDITOR BLANCOS, use cualquiera de los siguiente métodos:

•Seleccione PREPARACION-EDITORES-EDITOR BLANCOS.

•Haga clic derecho en la carpeta blancos en el listado Ítems del Proyecto y seleccione Abrir Editor Blancos.

•Clic derecho en un blanco en el Listado Ítems de Proyecto y seleccionar editar blanco.

•Haga doble clic en un blanco en el Listado Ítems de Proyecto.

Este presenta sus propiedades de blancos y atributos en dos pestañas: Detalles y Hoja de cálculo.

Más Información

• Pestaña Detalles en EDITOR BLANCOS

• Pestaña Hoja de cálculo en EDITOR BLANCOS

• Creando Blancos en el EDITOR BLANCOS

• Propiedades Blancos

• Editando Propiedades Blancos en EDITOR BLANCOS

• Traduciendo blancos en el EDITOR BLANCOS

• Generando ófsets de blancos en el EDITOR BLANCOS

• Eliminando Blancos en el EDITOR BLANCOS

• Base datos de Blancos


Pestaña Detalles en EDITOR BLANCOS

La pestaña Detalles lista todos los de los blancos en su proyecto. La mayoría de ver y editar se puede hacer en esta pestaña.

•Escoja un método de reducción desde el listado desplegable sobre la lista de blancos: fecha, línea levantamiento, nombre o grupo.

•Habilite y deshabilite blancos o grupos de blancos usando las casillas de habilitación. Puede también usar estas selecciones para los siguientes propósitos:

>Mostrar solo blancos seleccionados en la pestaña hoja de cálculo usando la opción HOJA DE CALCULO-MOSTRAR SELECCIONADOS.

>Limitar reportes blancos y exportar blancos usando las opciones ARCHIVO-EXPORTAR HABILITADOS.

Cuando usted cierra el EDITOR BLANCOS, el estado se actualiza en el Listado de Ítems de Proyecto HYPACK® y la Ventana de Mapa.

•Ver y editar propiedades de blancos. Cuando usted selecciona un blanco en el árbol, sus propiedades aparecen en la pestaña. Solo seleccionar campos que puede ser modificados en el Modo Editor de Blancos.

Ejemplo Pestaña Detalles


Pestaña Hoja de cálculo en EDITOR BLANCOS

La pestaña Hoja de cálculo le permite ver cada uno de sus blancos y sus propiedades en una columna de la tabla. En esta vista, usted puede ver las propiedades de múltiples blancos de una vez.

Puede configurar la hoja de cálculo de EDITOR BLANCOS usando operaciones comunes para hojas de cálculo Windows®:

•Ordenar la hoja de cálculo basada en cualquier atributo en orden ascendente o descendente dando clic en la columna rumbo.

•Redimensionar las columnas. Hacer clic y Arrastrar el borde del lado derecho de cada columna de rumbo.

•Reordenar las columnas. Hacer clic y Arrastrar la columna rumbo.

•Habilite o deshabilite blancos. Hacer clic en el número de blanco. Cuando usted cierra el EDITOR BLANCOS, el estado se actualiza en el Listado de Ítems de Proyecto HYPACK® y la Ventana de Mapa.

•Presentación solo habilita blancos habilitados (HOJA DE CALCULO - MOSTRAR HABILITADOS) o todos los blancos de proyecto (HOJA DE CALCULO - MOSTRAR TODOS).

Ítems disponibles están listados en la Izq, mientras ítems seleccionados están listados a la derecha. Seleccione ítems en cualquier columna luego use el [Agregar=>] y [<=Remover] para incluir u omitirlos desde su presentación hoja de cálculo..

Nota:La lista de ítems disponibles es mantenida en orden alfabético. El listado de ítems seleccionado muestra el orden en que las columnas serán mostradas en la hoja de cálculo. Normalmente, ellos serán listados en el orden en que ellos son seleccionados. Para reordenar ítems seleccionados, use el cursor para arrastrar y soltar ítems en la lista.

Diálogo Selección—Clasico Por defecto

Seleccione Diálogo Por defecto—Sonar Lateral (izquierda), Magnetometro (centro) y Sub-Bottom (derecha)

Ejemplo vista Hojas de cálculo


Creando Blancos en el EDITOR BLANCOS

Cuando usted conoce las coordenadas de la posición de sus blancos, puede crear blancos entrando los nombres de los blancos y la posición en EDITOR BLANCOS:

1.Abra el EDITOR BLANCOS. Seleccione PREPARACION-EDITORES-EDITOR BLANCOS.

2. Seleccione ARCHIVO-AGREGAR BLANCO (o haga clic en el ícono Agregar). El diálogo Agregar Blanco aparece.

Diálogo agregar blanco

3.Seleccione sus unidades preferidas las cuales ingresar la posición: X/Y, Latitud/Longitud Local, Latitud/Longitud WGS-84.

4.Si usted ha escogido una de las opciones de Latitud/Longitud, establezca su formato de entrada preferido.

5.Ingrese su nombre blanco y coordenadas de posición.

6.Haga clic en [Agregar]. El EDITOR BLANCOS guarda el blanco en el grupo por defecto (Default).

Más Información

• Blancos

• Marcando blancos con su cursor en HYPACK

• Opciones Presentación Blancos

• Zoom Extensión sobre blancos en HYPACK

• EDITOR BLANCOS

• Importando y exportando los datos de blancos a la EDITOR BLANCOS

• Administrando blancos y grupos de blancos

• Clasificación Blancos

• Reportes de Blanco

• Base datos de Blancos


Propiedades Blancos

Cada blanco tiene un juego de propiedades y atributos que afectan el blanco individual. Cuando marca un blanco, el programa donde lo ha marcado genera el registro del blanco con un juego de propiedades disponibles y aplicables al blanco en ese programa.

En el EDITOR BLANCOS, cuando usted está en modo edición, usted puede editar o agregar propiedades de blancos y atributos en el árbol o en la pestaña hoja de cálculo.

Propiedades

Propiedades Blancos puede aplicar a todos los blancos, independientemente de donde o como fueron generados.

Propiedades Blancos

Propiedades | Definición | Editable?
Nombre | Nombre Blanco | Si
Fecha adquirida | Fecha y hora de cuando el blanco fue originalmente generado. | No
Fecha Modificada | Fecha y hora de cuando el blanco fue editado la última vez. | No
WGS-84Latitud y Longitud | Posición actual del blanco. Automáticamente actualiza si usted cambia a X,Y. | Si
X, Y | Posición actual del blanco. Automáticamente actualiza si usted cambia a Lat/Long. | Si
Profundidad | Profundidad del agua en la ubicación del blanco. | Si
Evento | Si el blanco es marcado durante LEVANTAMIENTO, este es el último número de evento. De otra forma, este valor será 0. | Si
Archivo levantamiento/Nombre línea | Archivo de línea de levantamiento en el cual el blanco es marcado durante LEVANTAMIENTO o DREDGEPACKo en Sonar de Barrido Lateral BLANCOS Y MOSAICOS. | Si
Fuente | Programa en el cual usted marca o “importa” el blanco. | No
Notas | Nota definida por el usuario con respecto a la posición del blanco. Notas del usuario entradas en el diálogo Propiedades Blanco en LEVANTAMIENTO o DREDGEPACK, en BLANCOS Y MOSAICOS durante el marcado del blanco, o en VISOR BLANCOS. | Si
Símbolo | Símbolo de presentación de cartas S57 pueden también ser mostrados en la ubicación del blanco. Los símbolos son determinados en el EDITOR BLANCOS o a través del menú dando clic derecho desde el listado de ítems de proyecto. | Si
Rotación | Símbolo de rotación sentido manecillas. | Si
Atributos

Atributos Blancos son generalmente solo pertinentes al programa fuente.

Atributos Blancos

Atributo | Definición | Editable?
Distancia | Distancia de la posición actual del blanco. LEVANTAMIENTO o DREDGEPACK muestra el blanco en la posición calculada usando las propiedades de distancia y dirección, con una línea punteada detrás de la ubicación original. Usted puede reubicar todos los blancos basados en esos atributos en la EDITOR BLANCOS. | Si
Marcación | La dirección del blanco es un ófset por el valor de propiedad de distancia. | Si.
Código | Tipo Blanco: 0 = Valor por defecto, 1 = Borde del Agua | En desarrollo
Calidad | Código de Confianza para Clasificación de Blancos. De lo contrario, valor es siempre ‘0’. | Si
Orientación | El ángulo de la bandera alarma desde el blanco cuando esta mostrándolo en Levantamiento en LEVANTAMIENTO o DREDGEPACK. | Si
Sigma |  |
Radio Círculo | Radio (unidades levantamiento) del primer círculo alrededor de un blanco (y distancia de allí a cualquier círculo posterior) cuando usted selecciona la opción de presentación de círculo de blanco en el pan de control de HYPACK® | Si
Número de Círculos | Número de círculos concéntricos alrededor del blanco cuando selecciona el método de presentación de blanco en el panel de control de HYPACK®. | Si
Altura | Altura del objeto ubicado desde el fondo. Típicamente originado en BLANCOS Y MOSAICOS. | Si
Largo | Largo medido del objeto traqueado. Típicamente originado en BLANCOS Y MOSAICOS. | Si
Ancho | Ancho medido del objeto traqueado. Típicamente originado en BLANCOS Y MOSAICOS. | Si
Rango | Distancia (medida diagonalmente) desde la cabeza del sonar al objeto. | Si
Altitud Pez remolcado | Altura Pez sobre el fondo cuando el blanco es marcado. | Si
Rumbo Pez remolcado | Rumbo Pez remolcado cuando el blanco fue marcado. | Si
Capturar Archivo | •Captura de pantalla de un objeto de blanco originado en BLANCOS Y MOSAICOS. •Salvando Capturas de Pantalla de la pantalla WMA desde EDITOR MAGNETOMETRIA. | No
Nombre de Clase | Clasificación Blancos. Generado en BLANCOS Y MOSAICOS. | Si
Distancia sobre la tierra | Para blancos de magnetometro. Distancia geográfica cubierta. Generado en la EDITOR MAGNETOMETRIA. | Si
Tiempo Transcurrido | Para blancos de magnetometro. Lapso de tiempo de información pico a pico definida por el usuario. Generado en la EDITOR MAGNETOMETRIA. | Si
Mínima pico | Para blancos de magnetometro. Generado en la EDITOR MAGNETOMETRIA. | Si
Máximo pico | Para blancos de magnetometro. Generado en la EDITOR MAGNETOMETRIA. | Si
Difusión pico | Para blancos de magnetometro. Máximo pico - mínimo pico. Generado en la EDITOR MAGNETOMETRIA. | Si
Profundidad de penetración | Profundidad isópaca. Generado en la PROCESADOR SUB-BOTTOM. | Si

Más Información

• Editando Propiedades Blancos en EDITOR BLANCOS

• Parámetros Presentación Blancos en HYPACK


Editando Propiedades Blancos en EDITOR BLANCOS

En el EDITOR BLANCOS, cuando usted está en modo edición, usted puede editar o agregar propiedades de blancos y atributos en el árbol o en la pestaña hoja de cálculo. El programa automáticamente guarda sus cambios cuando usted cierra el cuadro de diálogo.

Establecer modo editar en el menú de hoja de cálculo. El ítem modo editar alterna el modo encendido y apagado.

Atributos Blancos son generalmente solo pertinentes al programa fuente. Por ejemplo, varios atributos generados en BLANCOS Y MOSAICOS describen objetos encontrados en datos de sonar lateral, otros desde el EDITOR MAGNETOMETRIA describe anomalías de magnetometría, y todavía otras profundidades de blancos de sub-bottom marcadas en PROCESADOR SUB-BOTTOM.

• Editando Propiedades Blancos en la pestaña detalles

• Editando Propiedades Blancos en la pestaña de hoja de cálculo

• Asignando Símbolos de Presentación S57 desde el Listado ítems Proyecto

• Asignando un archivo de Imagen

Editando Propiedades Blancos en la pestaña detalles

1.Clic derecho en un blanco en el Listado Ítems de Proyecto y seleccionar editar blanco. El EDITOR BLANCOS aparece con la información del blanco presentada.

2.Seleccione HOJA DE CALCULO y asegúrese que el modo edición esté habilitado.

3.Regrese la pestaña Detalles.

4.Seleccione(resaltar) los blancos que usted quiere editar. Las propiedades para el blanco seleccionado son presentadas en el lado derecho de EDITOR BLANCOS.

5.Modificando las Propiedades Blancos como se necesita.

>Ingrese nueva información en un campo de propiedades vacío.

>Cambie propiedades existentes.

>Asigne o cambie el símbolo S57.

>Asigne o cambie el archivo de imagen asociada.

Tip: El menú Símbolos Recientes provee diez símbolos S57 más recientes. Esos que usted comúnmente usa son más inmediatamente disponibles que en el listado completo en el campo Símbolo de la pestaña Presentación (Display) y son también accesibles desde la hoja de cálculo.

6.Adicionar cualquier otro atributo aplicable como sea necesario:

a.Haga clic en [+] y seleccione atributo requerido. El atributo seleccionado aparece en la lista de Otros Atributos.

b.Ingrese el valor del Atributo.

7.Cierre el diálogo.

Regresando a arriba

Editando Propiedades Blancos en la pestaña de hoja de cálculo

En la pestaña hoja de cálculo, puede editar las propiedades para blancos individuales, de igual forma que en la pestaña Detalles. Solo encuentre la columna para el blanco y cambie el valor de propiedad en la columna apropiada.

Puede también aplicar la misma propiedad para multiplicar blancos de una sola vez:

1.Abra el EDITOR BLANCOS. Seleccione EDITORES-EDITOR BLANCOS.

2.Seleccione HOJA DE CALCULO y asegúrese que el modo edición esté habilitado.

3.Limite su presentación de hoja de cálculo a los blancos que usted quiere modificar:

a.En la pestaña de talles, habilite todos los blancos que quiere ingresar la misma propiedad.

b.En la pestaña hoja de cálculo, seleccionar HOJA DE CALCULO-MOSTRAR SELECCIONADOS.

4.Ingresar las nuevas propiedades en la parte superior de la columna (ej. el símbolo del blanco).

Tip: El menú Símbolos Recientes provee diez símbolos S57 más recientes. Esos que usted comúnmente usa son más inmediatamente disponibles que en el listado completo en el campo Símbolo de la pestaña Presentación (Display) y son también accesibles desde la hoja de cálculo.

5. Selección múltiple de columna y hacer clic en el ícono de llenar selección. El valor propiedad de la primera celda seleccionada es copiado a las celdas restantes. Este no es aplicado a los blancos que no son presentados.

6.Cierre el diálogo.

Regresando a arriba

Asignando Símbolos de Presentación S57 desde el Listado ítems Proyecto

Puede asignar un símbolo de presentación S57 a cualquier blanco en HYPACK®, en la EDITOR BLANCOS o desde el listado de ítems de proyecto. El símbolo aparece en la ubicación del blanco junto con los círculos o banderas de alarma designadas en las configuraciones de panel de control.

1.Acceso al diálogo Símbolo de Blanco.

>En e listado de ítems de proyecto, hacer clic derecho en el blanco el cual desea asignar un símbolo y seleccionar asignar presentación de símbolo.

>En la pestaña Hoja de Cálculo de EDITOR BLANCOS, hacer clic derecho en el nombre del blanco en la hoja de cálculo y seleccione el Símbolo Editar.

Diálogo símbolo Blanco

2.Use el símbolo lista desplegable para seleccionar su símbolo S57.

3.Entre lla rotación. (Opcional) El número de grados a rotar el símbolo en dirección de las manecillas del reloj.

4.Vista previa los resultados,(opcional) haga clic en [Aplicar].

Ejemplo Símbolos de blancos S57

5.Haga clic en [OK].

Para remover el símbolo S57, haga lo siguiente:

1.Clic derecho en e listado de ítems de proyecto en el blanco el cual desea asignar un símbolo y seleccionar asignar presentación de símbolo. El diálogo de símbolos de blancos aparece.

2.Haga clic [Borrar]. El símbolo desaparece en el cuadro de diálogo.

3.Revise los resultados. (Opcional) Haga clic en [Aplicar].

4.Haga clic en [OK]. La pantalla HYPACK® remueve el símbolo y la ventana de mapa restaura el símbolo por defecto del blanco.

Tip: Un menú de clic derecho desde el listado de Ítems de Proyecto también accede a un rutina específica para asignar símbolos S57 a un blanco seleccionado.

Regresando a arriba

Asignando un archivo de Imagen

En algunos programas HYPACK®, cuando usted marca un blanco, puede capturar un archivo de imagen del área del blanco el cual es referenciado y mostrado en el EDITOR BLANCOS. (Si no hay imagen asociada, se muestra el diálogo “Archivo no Encontrado”.)

Adicionalmente, puede asignar manualmente una imagen o cambiar el archivo JPG o TIF asociado en el EDITOR BLANCOS.

1.Seleccione (resalte) el blanco al cual quiere asignar la imagen.

2.Hacer clic en el ícono en el campo imagen (superior derecha). Un diálogo Abrir Archivo aparece. (Si al blanco ya se le ha asignado una imagen, primero pregunta para confirmar que usted está sobre escribiendo la imagen actual.)

3.Seleccione el archivo de imagen y haga clic en [Abrir]. La imagen seleccionada aparece en EDITOR BLANCOS.

Si usted seleccionó una imagen que no fue guardada en la raíz del proyecto o en la carpeta \Side Scan Images, el programa lo copia a la carpeta proyecto\Side Scan Images y aparece en el listado de Ítems de Proyecto.

Para asignar una imagen desde un blanco, hacer clic en X en el campo imagen y confirmar su intensión. El archivo imagen se mantiene en su ubicación de almacenamiento.

Regresando a arriba

A

Más Información

• Propiedades Blancos

• Clasificación Blancos

• Parámetros Presentación Blancos en HYPACK

• Marcando blancos en Levantamiento Sonar Lateral

• Marcando Blancos en Vista Barrido

• Captura Pantalla en Vista Barrido

• Blancos en el EDITOR MAGNETOMETRIA

• Marcando Blancos en el PROCESADOR SUB-BOTTOM


Traduciendo blancos en el EDITOR BLANCOS

En LEVANTAMIENTO, cuando un blanco es creado en el origen de la embarcación principal, puede desplazar la presentación de la posición del blanco desde allí por una distancia y dirección especificada por el usuario y entrada en el diálogo Propiedades Blanco.

Blanco trasladado 500 metros a 90 grados de orientación en LEVANTAMIENTO HYPACK

Nota:Estos blancos aparecen en su ubicación trasladada en la ventana de mapa de HYPACK®.

En EDITOR BLANCOS, el blanco seleccionado muestra la Distancia y orientación

En la EDITOR BLANCOS, puede mover los blancos a las posiciones calculadas basadas en sus propiedades de distancia y orientación. Seleccione ARCHIVO-TRANSLADAR BLANCOS; intercambiar posiciones todos los blancos de acuerdo con sus propiedades de distancia y dirección los cuales luego se reinician a 0.

Más Información

• Pestaña Detalles en EDITOR BLANCOS

• Pestaña Hoja de cálculo en EDITOR BLANCOS

• Creando Blancos en el EDITOR BLANCOS

• Editando Propiedades Blancos en EDITOR BLANCOS

• Generando ófsets de blancos en el EDITOR BLANCOS

• Eliminando Blancos en el EDITOR BLANCOS

• Base datos de Blancos


Generando ófsets de blancos en el EDITOR BLANCOS

En la EDITOR BLANCOS, puede crear blancos adicionales en las posiciones definidas por el usuario relativa a los blancos existentes .

1.En el EDITOR BLANCOS, seleccione uno o más blancos en el árbol de visualización.

Tip: Para seleccionar múltiples archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último registro en un rango de archivos consecutivos.

2.Haga clic derecho y seleccione desplazar blancos seleccionados. El diálogo punto de ófset aparece.

Diálogo Ófset Punto

3.Ingrese la distancia y orientación, en la cuál usted quiere que el nuevo blanco sea generado relativo a los blancos seleccionados y hacer clic en [OK].

Resultando Blancos en elEDITOR BLANCOS

4.Dele un Nombre a sus nuevos blancos. Ingrese un atributo de nombre en EDITOR BLANCOS.

HYPACK® asigna los nuevos blancos al grupo de blancos “Default” assigns the new Blancos to the Por Defecto Grupo de Blancos

Resultando Blancos enHYPACK®

Más Información

• Pestaña Detalles en EDITOR BLANCOS

• Pestaña Hoja de cálculo en EDITOR BLANCOS

• Creando Blancos en el EDITOR BLANCOS

• Editando Propiedades Blancos en EDITOR BLANCOS

• Traduciendo blancos en el EDITOR BLANCOS

• Eliminando Blancos en el EDITOR BLANCOS

• Base datos de Blancos


Eliminando Blancos en el EDITOR BLANCOS

Importante: Hay una diferencia crítica entre remover y eliminar blancos:

Removiendo un blanco lo omite del listado actual del grupo, pero el blanco permanece en el proyecto. Si este no tiene grupo asignado, HYPACK® automáticamente lo asignará al grupo “Default”.

Eliminando un blanco lo remueve de su proyecto y de su disco duro. Este no existe más.

•Desde la interfaz HYPACK®, clic derecho en el Listado Ítems de Proyecto en el blanco que quiere eliminar y seleccionar eliminar blanco.

•Desde el EDITOR BLANCOS, seleccione el blanco que quiere eliminar en la pestaña Detalles y hacer clci en el ícono elminar.

Más Información

• Pestaña Detalles en EDITOR BLANCOS

• Pestaña Hoja de cálculo en EDITOR BLANCOS

• Creando Blancos en el EDITOR BLANCOS

• Editando Propiedades Blancos en EDITOR BLANCOS

• Traduciendo blancos en el EDITOR BLANCOS

• Generando ófsets de blancos en el EDITOR BLANCOS

• Administrando blancos y grupos de blancos

• Removiendo blancos de Grupos de Blancos

• Base datos de Blancos


Importando y exportando los datos de blancos a la EDITOR BLANCOS

Cuando usted abre un proyecto con formato de archivos heredados TGT de versiones anteriores HYPACK®, HYPACK® automáticamente convierte cada archivo TGT a un grupo de blancos.

En adición, usted puede importar o exportar la información de blanco en el Listado Ítems Proyecto usnaod un simple archivo de texto (*.TXT) o archivo de blanco formato HYPACK® (*.TGT), respectivamente.

Nota:Este procedimiento fue diseñado para importar archivos TGT HYPACK® desde proyectos anteriores. Por esta razón, este solo soporta propiedades de blancos seleccionados (no atributos de blancos).

Más Información

• Propiedades Blancos

• Importando archivos de texto en el EDITOR BLANCOS

• Exportando archivos de texto desde el EDITOR BLANCOS

• Importando archivos de herencia de blancos al Proyecto al Proyecto

• Exportando a el archivo de formato blancos desde el EDITOR BLANCOS

• Reportes de Blanco

• Generando un reporte blancos en el EDITOR BLANCOS


Importando archivos de texto en el EDITOR BLANCOS

El diálogo Importar Blanco le permite extraer datos desde archivos de texto ASCII y usarlo para poblar los campos del EDITOR BLANCOS. Cada línea (o registro) en el archivo de texto debe contener los datos para un blanco y presentar los datos en el mismo orden.

1.En la lista de archivos HYPACK®, hacer clic derecho en el grupo de blancos que quiere importar blancos y seleccionar “importar blancos: ARCHIVO *.TXT. El diálogo importar blanco aparece cuando usted configura la importación.

Diálogo Importar Blanco

2.Seleccione y ordene los campos usados para crear su archivo de blancos nuevo.

a.Coloque una marca en la casilla por cada campo en su archivo de texto que desea usar para poblar el archivo línea.

b.Use el cursor para arrastrar los campos en el orden que ellos aparecen en su archivo.

>Para saltar un campo en la cadena, active ‘Ignore’ y arrástrelo a la posición del campo a ser saltado en el listado. Si necesita más de un campo ignorado, haga clic en [Agregar Campo Ignore] para generar tantos como necesite.

3.Escoja el formato correcto de delimitación. El programa soporta delimitadores de coma, pestaña y espacio.

4.Cargue el archivo de texto. Haga clic en [Cargar Archivo], seleccione su archivo y haga clic en [Abrir]. En el área Líneas, verá sus blancos como ellos aparecen en su archivo y puede ver la sintaxis de los registros.

5.Verifique la sintaxis de su archivo contra el listado de campos. (Opcional) Este proceso verifica que sus parámetros de configuración son compatibles con el archivo de texto que ha cargado.

a.Seleccione una línea desde el área Líneas. (Opcional) El por defecto es la primera línea en su archivo de entrada.

b.Haga clic en [Verificar Sintaxis]. Una ventana de mensajes aparecerá para decirle cuantos registros del número total pueden ser convertidos usando sus parámetros actuales. Si usted no obtiene los resultados esperados, ajuste su configuración y verifique la sintaxis nuevamente.

Nota:Alternativamente, usted puede necesitar ajustar la estructura de su archivo de texto y reiniciar todo el proceso.

6.Haga clic en [Convertir] Una ventana de mensajes aparecerá para decirle cuantos registros han sido convertidos.

7.Haga clic en [Salir]. El diálogo Importar se cerrará y el grupo de blancos será poblado con los datos desde el archivo de texto.

Más Información

• Exportando archivos de texto desde el EDITOR BLANCOS

• Importando archivos de herencia de blancos al Proyecto al Proyecto

• Exportando a el archivo de formato blancos desde el EDITOR BLANCOS


Exportando archivos de texto desde el EDITOR BLANCOS

Puede generar un archivo de texto configurado por el usuario el cual puede luego ser importado a un editor de texto o programas de hoja de cálculo. Puede exportar todos o solo los blancos seleccionados en el proyecto. El archivo de salida es almacenado, por defecto, en la carpeta del proyecto.

1.Configure su pestaña de hoja de cálculo con la información usted quiere exportar.

a.Seleccionar los datos usando el menú o diálogo columnas.

b.Orden de las columnas. Arrastrar rumbos de la Hoja de cálculo.

c.Seleccione los blancos que usted quiere exportar:

i.Seleccione HOJA DE CALCULO-MOSTRAR TODOS.

ii.Hacer clic al número de blanco para seleccionar o deseleccionar blancos hasta que solo los blancos para exportar están seleccionados.

iii.Seleccione HOJA DE CALCULO-MOSTRAR SELECCIONADOS.

2.Seleccione ARCHIVO-EXPORTAR HOJA DE CALCULO. Un diálogo de Salvar Archivo aparece.

3.Escoja una ubicación, nombre su archivo y haga clic en [Salvar]. El archivo exportado será salvado, por defecto a la carpeta del proyecto con una extensión CSV.

Ejemplo Archivo Salida:

455473.70,4942631.39,0.00,»Hombre al agua"

455216.00,4943428.67,0.00,»Boya Roja"

454113.00,4945510.67,0.00,»Boya Verde"

Más Información

• Importando archivos de texto en el EDITOR BLANCOS

• Importando archivos de herencia de blancos al Proyecto al Proyecto

• Exportando a el archivo de formato blancos desde el EDITOR BLANCOS

• Reportes de Blanco


Comparaciones en Base datos de Blancos

La rutina Diferencia compara la base de datos del blanco (targets.db) desde el proyecto actual con una segunda base de datos. Por ejemplo, puede comparar blancos en su proyecto entre sus computadores levantamiento y oficina, o datos blancos actuales e históricos.

La rutina compara los blancos por nombre, posición o ambos.

Cada blanco (columna) es basado en el código de color en como este se compara a esos en los blancos de proyecto:

Comparación Blancos por Código de Color

Color | Comparación de resultados
Rojo | Faltante (No hay coincidencia con los blancos del proyecto.)
Verde | Coincidencia
Amarillo | Coincidencia parcial: Cuando compara ambos nombre y posición, solo uno de los dos criterios corresponde.

Comparación Inicial—Targets.db del Proyecto (izquierda) y Segundo archivo Targets.db en el Diálogo Diferencia

Puede luego, opcionalmente, importar blancos desde un archivo secundario basado en como ellos comparan al primero. Los blancos importados son copiados al grupo Defecto de blancos.

Nota:La segunda base de datos de blancos permanece sin cambios.

1.Configure las columnas en la pestaña de Hoja de cálculo. Las mismas columnas aparecen en la comparación de resultados.

2. Hacer clic en el ícono Diferencia. El diálogo para importar archivos de Blanco aparece.

3.Seleccione la segunda base de datos de blancos y hacer clic en [Abrir]. La ventana Diferencia aparece listando los blancos en la segunda base de datos.

4.Defina su criterio de comparación:

>Compare: Posiciones, nombre o ambos.

>Tolerancia: Cuando compara posiciones, si los blancos están dentro de la distancia especificada (unidades levantamiento), es considerada una coindidencia.

El código de color se actualiza como consecuencia.

5.Importar blancos seleccionados a la base de datos del proyecto. (Opcional)

a.Defina los criterios de importación:

•Aceptar Solo Faltantes importa solo columnas rojas. (Columnas rojas se actualizan a verde y columnas amarillas permanecen amarillas.)

•Aceptar Coincidencias Parciales importa columnas rojas y amarillas. (Todas las columnas se vuelven verdes.)

•Aceptar todos importa todos los blancos desde la segunda base de datos sin importar los resultados de comparación. Columnas en verde crean blancos en el grupo de blancos Defecto (Default) que duplican blancos que ya hay en otro grupo de blancos. (Todas las columnas se vuelven verdes.)

b.Hacer clic en el ícono Importar. El grupo de blancos por defecto recibe los blancos importados y el código de color en la actualización de la ventana Diferencia.

El archivo Targets.db del proyecto—Antes de Importar los blancos perdidos (izquierda) y Después (centro y derecha)

6.Cierre la ventana Diferencia para regresar a EDITOR BLANCOS.


Importando archivos de herencia de blancos al Proyecto al Proyecto

Puede importar los blancos desde un archivo de blanco existente (*.TGT) a su proyecto actual. HYPACK® importa archivos de blancos (*.TGT), creando un grupo de blancos nombrados de acuerdo al nombre del archivo TGT. Con esta característica, puede importar un archivo de blanco de alguien usando versiones anterios de HYPACK® a su proyecto actual (targets.db).

Puede importar archivos de blancos a través del listado de Ítems Proyecto o en el EDITOR BLANCOS.

• Importando archivos de blancos a través del listado de archivos de proyecto

• Importando archivos de blancos a través del EDITOR BLANCOS

Importando archivos de blancos a través del listado de archivos de proyecto

1.Clic derecho en el ítem blancos en el Listado de Archivos Proyecto y seleccione importar blancos archivo *.TGT. Un cuadro de diálogo para abrir archivos aparece.

2.Seleccione el archivo que desea importar y haga clic en [Abrir].

Regresando a arriba

Importando archivos de blancos a través del EDITOR BLANCOS

1.Seleccione ARCHIVO-IMPORTAR ARCHIVO BLANCO. Un cuadro de diálogo para abrir archivos aparece.

2.Seleccione el archivo de blanco (*.TGT) que desea incluir en su proyecto y haga clic en [Abrir].

Regresando a arriba

Más Información

• Importando archivos de texto en el EDITOR BLANCOS

• Exportando archivos de texto desde el EDITOR BLANCOS

• Exportando a el archivo de formato blancos desde el EDITOR BLANCOS


Exportando a el archivo de formato blancos desde el EDITOR BLANCOS

Puede exportar uno o más blancos al formato de archivo heredado (*.TGT). Esto puede se útil si usted está trabajando con otro usuario HYPACK® quien tiene una versión anterior de HYPACK® que no puede leer la base de datos de blancos.

Adicionalmente, puede exportar a formato T84, el cual es el mismo formato, pero usa Lat/Lat/Long en la ubicación de posiciones XY. Solo cambie el tipo de archivo en el diálogo Guardar.

Puede exportar todos o solo los blancos seleccionados en el proyecto. El archivo de salida es almacenado, por defecto, en la carpeta del proyecto.

1.Escoja sus blancos a exportar:

>Para exportar los blancos seleccionados, habilite los blancos o grupos de blancos que quiere exportar y seleccionar ARCHIVO-EXPORTAR SELECCIONADOS A TGT.

>Para exportar todos los blancos, seleccionar ARCHIVO-EXPORTAR TODO A TGT.

2.Escoja a Ubicación y dele nombre a su archivo.

3.Si quiere una salida T84, cambie el campo de tipo de Archivo.

4.Haga clic en [Salvar].

Exportando Blancos—Editor Blancos Selecciones (izquierda), Exportar Resultados (Derecha)

Más Información

• Importando archivos de texto en el EDITOR BLANCOS

• Exportando archivos de texto desde el EDITOR BLANCOS

• Importando archivos de herencia de blancos al Proyecto al Proyecto


Reportes de Blanco

El EDITOR BLANCOS y BLANCOS Y MOSAICOS genera un reporte en texto enriquecido (*.RTF) que presenta los datos acerca de cada blanco en una forma fácil de leer, una página por blanco. El archivo de salida es almacenado, por defecto, en la carpeta del proyecto.

Más Información

• Generando un reporte blancos en el EDITOR BLANCOS

• Generando un reporte blancos en BLANCOS Y MOSAICOS

• Creando Blancos en el EDITOR BLANCOS

• Marcando blancos con su cursor en HYPACK

• Opciones Presentación Blancos

• EDITOR BLANCOS

• Administrando blancos y grupos de blancos

• Importando y exportando los datos de blancos a la EDITOR BLANCOS

• Base datos de Blancos


Generando un reporte blancos en el EDITOR BLANCOS

1.Escoja sus blancos a exportar:

>Para exportar los blancos seleccionados, habilite los blancos o grupos de blancos que quiere exportar y seleccionar ARCHIVO-EXPORTAR SELECCIONADOS A RTF.

>Para exportar todos los blancos, seleccionar ARCHIVO-EXPORTAR TODO A RTF.

2.Nombre a su archivo y haga clic en [Salvar]. El reporte es salvado, por defecto, a su carpeta de proyecto.

Ejemplo Reporte blanco


Generando un reporte blancos en BLANCOS Y MOSAICOS

1.Para abrir el VISOR BLANCOS.Desde el programa BLANCOS Y MOSAICOS bien sea en modo Ver o Mosaico, seleccione HERRAMIENTAS-VISOR DE BLANCOS. El programa automáticamente carga los blancos asociados con los datos cargados actualmente.

2. Haga clic en el ícono ‘Salvar Libro Blancos a RTF”. Un diálogo de Salvar Archivo aparece.

3.Dele nombre a su archivo y haga clic en [Salvar]. El reporte es salvado, por defecto, a su carpeta de proyecto.

Ejemplo Reporte blanco


Administrando blancos y grupos de blancos

Un grupo de blancos es una lista de blancos individuales, la cual habilita y deshabilita todos los blancos en el grupo en una operación (de la misma manera que los catálogos facilitan los archivos de datos).

HYPACK®automáticamente crea varios grupos por defecto en el listado de ítems del proyecto nombrados de acuerdo al programa en el que los blancos miembro fueron creados. También puede crear grupos de blancos que se ajusten a sus necesidades. Blancos pueden ser miembros de más de un grupo.

Nota:El listado de ítems de proyecto muestra los grupos vacíos, pero el EDITOR BLANCOS presenta solo los grupos con blancos.

Ejemplo grupos de blancos

Más Información

• Agregando Grupos de blancos

• Adicionando blancos a Grupos de Blancos

• Removiendo grupos de blancos

• Removiendo blancos de Grupos de Blancos

• Grupos de blancos restante

• Marcando blancos con su cursor en HYPACK

• Creando Blancos en el EDITOR BLANCOS

• Opciones Presentación Blancos

• EDITOR BLANCOS

• Importando y exportando los datos de blancos a la EDITOR BLANCOS

• Clasificación Blancos

• Reportes de Blanco

• Base datos de Blancos


Agregando Grupos de blancos

1.Abrir el diálogo Crear Nuevo Grupo de Blancos.

>Desde la interfaz HYPACK®, clic derecho en un blanco en el Listado Ítems de Proyecto y seleccionar adicionar blanco.

>Desde el editor de blancos, seleccione ARCHIVO-AGREGAR GRUPO.

Crear Nuevo Grupo de Blancos

2.Entre el nombre para su nuevo grupo y haga clic en [OK]. Su nuevo grupo de blancos aparece en el listado de ítems de proyecto cuando usted cierra el EDITOR BLANCOS. Este aparece en la pestaña Detalles del EDITOR BLANCOS solo cuando usted agrega un blanco al grupo.

Más Información

• Adicionando blancos a Grupos de Blancos

• Removiendo grupos de blancos

• Removiendo blancos de Grupos de Blancos

• Grupos de blancos restante


Adicionando blancos a Grupos de Blancos

Cuando usted marca por primera vez un blanco, HYPACK® guarda en el grupo por defecto de acuerdo al programa en el cual lo marcó. Sin embargo, blancos pueden ser miembros de más de un grupo, si usted desea. Puede copiar uno o más blancos desde su grupo actual a otro como sigue:

1.Seleccione uno o más blancos en la pestaña detalles.

Tip: Para seleccionar múltiples archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último registro en un rango de archivos consecutivos.

2.Clic derecho en la selección y seleccione Agregar a Grupo luego el nombre de el grupo el cual quiere copiar los blancos seleccionados.

Adicionando Blancos Seleccionados a Grupo de Blancos

Más Información

• Agregando Grupos de blancos

• Removiendo grupos de blancos

• Removiendo blancos de Grupos de Blancos

• Grupos de blancos restante


Removiendo grupos de blancos

Cuando remueve un grupo de blancos, los blancos seleccionados en el grupo permanecen y se vuelven parte del grupo de blancos “Default”.

•Desde la interfaz HYPACK®, clic derecho en el Listado Ítems de Proyecto en grupo que quiere eliminar y seleccionar eliminar grupo.

•Desde el EDITOR BLANCOS, seleccione uno o más grupos a remover en la pestaña Detalles y seleccione ARCHIVO-REMOVER GRUPO.

Tip: Para seleccionar múltiples archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último registro en un rango de archivos consecutivos.

Más Información

• Agregando Grupos de blancos

• Adicionando blancos a Grupos de Blancos

• Removiendo blancos de Grupos de Blancos

• Grupos de blancos restante


Removiendo blancos de Grupos de Blancos

En la EDITOR BLANCOS, puede remover blancos seleccionados desde uno o más grupos:

Importante: Hay una diferencia crítica entre remover y eliminar blancos:
Eliminando un blanco lo remueve de su proyecto y de su disco duro. Ya no existe.
Removiendo un blanco lo omite del listado actual del grupo, pero el blanco permanece en el proyecto. Si este no tiene grupo asignado, HYPACK® automáticamente lo asignará al grupo “Default”.

1.Seleccione uno o más blancos en la pestaña detalles.

2.Clic derecho en su selección y seleccione la opción apropiada de remover:

>Remover de Grupo omite el blanco seleccionado del grupo el cual usted lo ha seleccionado. Si este reside en otro grupo, este permanecerá allá.

>Remover desde todos los Grupos omite el blanco seleccionado en todos los grupos y lo mueve al grupo “Default”.

Más Información

• Agregando Grupos de blancos

• Adicionando blancos a Grupos de Blancos

• Removiendo grupos de blancos

• Eliminando Blancos en el EDITOR BLANCOS

• Grupos de blancos restante


Grupos de blancos restante

1.Desde el EDITOR BLANCOS, seleccione el grupo que quiere remover en la pestaña Detalles.

2.Seleccionar ARCHIVO-RENOMBRAR GRUPO. Un diálogo aparece con el nombre del grupo actual.

3.Entre el nuevo nombre y haga clic en [OK].

Más Información

• Agregando Grupos de blancos

• Adicionando blancos a Grupos de Blancos

• Removiendo grupos de blancos

• Eliminando Blancos en el EDITOR BLANCOS


Clasificación Blancos

Puede clasificar blancos de acuerdo con criterios de su escogencia.

Clasificación Blancos es un proceso de dos pasos:

1.Construya su base de datos de clasificación de blancos. Aquí es donde usted define sus códigos de clasificación con un título e imágenes ilustrativas.

2.Asigne un código de clasificación a cada blanco. Usted asigna códigos de clasificación a través del diálogo de blancos BLANCOS Y MOSAICOS o del visor de blancos, o el HYPACK®EDITOR BLANCOS.

En el programa BLANCOS Y MOSAICOS, el diálogo de blancos automáticamente aparece cuando marca un blanco en el programa y puede asignarle un código de clasificación en ese momento. Seleccione HERAMIENTAS-VISOR BLANCOS para escanear sus blancos en la ventana visor de blancos.

En la EDITOR BLANCOS, asignar el código de clasificación bajo el atributo Nombre de Clase.

Más Información

• Construyendo la Base de datos de Clasificación Blancos

• Clasificando sus Blancos en el EDITOR BLANCOS

• Revisando blancos en el VISOR BLANCO

• Editando Propiedades Blancos en EDITOR BLANCOS


Construyendo la Base de datos de Clasificación Blancos

Cuando decida clasificar sus blancos, es lógico que usted tenga un número de categorias en mente a las cuales desea asignar sus blancos. Por lo que el primer paso es definir estas categorias al construir una base de datos de referencia.

La base de datos de clasificación de blancos es un listado de códigos de clasificación con ejemplos de cada uno que pueden ser usados como una referencia para clasificar de nuevos blancos. HYPACK® guarda la información de la base de datos en La tienda de HYPACK la carpeta base de Datos de Clasificación Blancos para usarlos a lo largo de todos los proyectos HYPACK®. Usted construye la base de datos en el diálogo Base datos de Clasificación Blancos.

Tip: Si tiene múltiples computadores HYPACK® donde la base de datos será usada, puede copiar la base de datos entre computadores HYPACK® al copiar la carpeta de la Base de datos de Clasificación de Blancos en donde se guarda HYPACK.

ADVERTENCIA! Si usted agrega nuevos blancos a una base de clasificación de blancos en varios computadores, no hay actualmente alguna manera de unirlos juntos de nuevo.

ADVERTENCIA! No modifique la base de datos a traves del diálogo Base datos de Clasificación Blancos mientras el programa BLANCOS Y MOSAICOS esta abierto. BLANCOS Y MOSAICOS no reconocerá tales cambios y la base de datos puede corromperse.

1.Abrir la base de datos. Seleccione SONAR BARRIDO LATERAL-CLASIFICACION DE BLANCOS.

Nota:Si no ha entrado aún ningún dato a la base de datos, el diálogo estará en blanco.

Muestra Diálogo Base datos de Clasificación Blancos

2.Entre sus clasificaciones.

a.Seleccione ARCHIVO-NUEVO CÓDIGO. El diálogo Código Nuevo aparecerá.

Muestra Diálogo Código Nuevo

b.Entre el nombre del código y haga clic en [OK].

3.Agregue imágenes existentes a cada clasificación según este disponibles.

a.Seleccione una clase desde su listado en la izquierda.

b.Haga clic en [Agregar].

c.Busque por una imagen BMP o JPG que ilustre esta clase y haga clic en [Abrir].

d.Defina su nivel de confianza. El programa provee un listado por defecto de 1-5, sin embargo, usted puede extender el listado al teclear otros valores numéricos.

4.Salve la base de datos al seleccionar ARCHIVO-SALVAR BASE DATOS.

Tip: Puede también agregar imágenes y sus niveles de confianza a clasificaciones existentes en la base de datos desde el diálogo Comparación Clasificación Blancos que es accesada desde el Visor Blancos. Seleccione el código de clasificación correcto y haga clic en [Agregar Imagen a Código].

Más Información

• Clasificación Blancos

• Clasificando sus Blancos en el EDITOR BLANCOS


Clasificando sus Blancos en el EDITOR BLANCOS

Una vez ha creado una base de datos de clasificación de blancos, usted asignará un código de clasificación a través del diálogo BLANCOS Y MOSAICOS o de HYPACK®EDITOR BLANCOS.

El diálogo de blancos automáticamente aparece cuando marca un blanco en el programa BLANCOS Y MOSAICOS y puede asignarle un código de clasificación en ese momento.

1.Abra la EDITOR BLANCOS. Seleccione PREPARACION-EDITORES-EDITOR BLANCOS.

2.Seleccione un blanco desde el listado para ver su información en la derecha.

3.Ingrese la clasificación bajo el atributo Nombre de Clase.

Muestra Presentación EDITOR BLANCOS

4.Verifique que tiene el código correcto (Opcional) al comparar su blanco actual con aquellos en la base de datos a traves del diálogo Comparación Clasificación Blancos.

a. Acceso al diálogo de Comparación Clasificación de Blancos. Hacer clic en [?] junto al campo Código Clasificación.

Muestra Diálogo Comparación Clasificación Blancos

b.Compare su blanco actual (izquierda) con las imágenes de referencia de la base de datos (derecha).

i.Seleccione un código de clasificación en el listado desplegable.

ii.Desplacese por las imágenes de referencia usando los botones de flecha.

iii.Si su blanco no se parece a las imágenes de referencia satisfactoriamente, repita el proceso seleccionando un código de clasificación diferente.

c.Agregue su blanco a la base de datos. (Opcional) Si su blanco actual es un ejemplo particularmente bueno de su clasificación, usted puede escoger agregarlo a la Base de datos de Clasificación Blancos al hacer clic en [Agregar imagen a Código].

d.Regrese a laEDITOR BLANCOS . Haga clic en [Cerrar].

5.Cierre el EDITOR BLANCOS. Seleccione ARCHIVO-SALIR o haga clic en [X] en la barra de títulos. El programa guarda cada cambio automáticamente al momento que usted lo realiza.

Más Información

• Marcando Blancos en Vista Barrido


Hojas de Ploteo (*.PLT)

Archivos Hojas de Ploteo (*.PLT) contiene origen de coordenadas, escala, rotación y dimensiones de la hoja para ploteo en hojas finales. Cuando crea hojas de ploteo, el EDITOR HOJA PLOTEO las guarda con la extensión PLT a su archivo de proyecto. Son usados por HYPLOT para definir el área a plotear, pero también son usados por REDUCCION CRUZADA.

Más Información

• Creando hojas de ploteo en el Editor Hoja de Ploteo

• Editando un Archivo de Hoja de Ploteo Existente en el Editor Hoja de Ploteo

• Generando Gráficas de Esquemas de Hoja de Ploteo

• HYPLOT

• HYPLOT-Hojas Múltiples


Creando hojas de ploteo en el Editor Hoja de Ploteo

El EDITOR HOJA PLOTEO presenta un archivo de hoja de ploteo preliminar que puede modificar para ajustarse al área de proyecto que quiere plotear. Puede hacer ajustes de posición y tamaño usando su cursor en la interfaz del editor.

El método seleccionado Dimensionando desde el menú Editar afecta como las hojas de ploteo interactúan con el cursor. Dimensionando Escala escala la hoja de ploteo mientras mantiene su relación aspecto que se ajusta a su papel. Alternativamente, el método Dimensión Longitud/ancho le permite usar el cursor para redimensionar el ancho y alto de la hoja de ploteo independientemente de las otras.

Al igual que el siguiente proceso, la Dimensión de Escala es más comúnmente usada para ajustarse al ploteo de su tamaño de papel.

Antes de iniciar creando su archivo de hoja de ploteo, este es usualmente útil para habilitar archivos que definen su área de levantamiento (por ejemplo, cartas y archivos de líneas planeadas) para proveer referencia visual cuando posiciones y escale su hoja de plteo. Use las herramientas del zoom para optimizar la presentación de la ventana de mapa para el área que quiere plotear.

1.Abra el EDITOR HOJA PLOTEO al seleccionar PREPARACION-EDITORES-EDITOR HOJA PLOTEO. El editor aparece con una “sugerencia” de hoja de ploteo preliminar en color verde, centrada en la Ventana de Mapa.

2.Defina sus unidades de entrada. Seleccione EDITAR-UNIDADES y seleccione X,Y o Lat./Lon.

3.Defina el tamaño hoja final (pulgadas para cuadrículas en pies y cm en cuadrículas en metros). Puede ingresar su propia ancho y alto de hoja o seleccionar una de los tamaños de papel estándar desde el menú EDITAR-PREDEFINIDO. Mantener lo siguiente en mente:

>Impresoras Windows® más Estándar no imprimirán hasta los borde de una hoja de papel. El tamaño del margen es dependiente de la impresora. Verifique el manual de la impresora y el margen adecuado.

>Permitir tolerancias para cualquier borde que puede ser requerido cuando envía a imprimir. Por ejemplo, si necesita un doble borde con su ploteo alrededor del Área de Mosaico, el tamaño de la hoja de ploteo debe ser lo suficientemente pequeño para ajustarse al papel.

Si ha selecciona un tamaño de papel desde el menú, el editor automáticamente define el tamaño de la hoja de ploteo 1.5 pulgadas (3.8 cm) o más pequeño, permitiéndole por un margen a lo largo del exterior de su hoja de ploteo.

Si ingresa manualmente las dimensiones de ploteo, recuerde permitir un margen alrededor del exterior de su hoja de ploteo. Los campos Altura y Ancho son para el tamaño de su hoja de ploteo, no para el papel.

En cada caso, la línea verde en la ventana de Mapa se actualiza en consecuencia.

4.Seleccione EDITAR-DIMENSION-ESCALA para mantener la relación aspecto de la hoja de ploteo como su posición y tamaño para ajustarse a su área de proyecto.

5.Ajustando la hoja de ploteo para ajuste óptimo de sus datos.

Ajustando la Hoja de Ploteo al Área de su Proyecto.

Tarea | Clic y Arrastrar... | En el editor, ingrese...
Traducir | Esquina redondeada | Origen X y Origen Y para la esquina redondeada
Rotar | La esquina cuadrada opuesta a la esquina redondeada | Rotación
Ajuste de tamaño | Esquinas adyacentes a la esquina redondeada. | Valor escala

Cambios en el editor se actualizan la presentación en la ventana de Mapa cuando presiona la techa Enter.

6.Salve su archivo Hoja de Ploteo al seleccionar ARCHIVO-SALVAR y darle un nombre a su archivo. Será salvado con la extensión PLT a su directorio de proyecto y mostrado en el área Gráfica de HYPACK®.

Un archivo PLT guardado en la ventana de Mapa de acuerdo a los parámetros en el Panel de Control HYPACK®.

El EDITOR HOJA PLOTEO

Más Información

• Editando un Archivo de Hoja de Ploteo Existente en el Editor Hoja de Ploteo

• Generando Gráficas de Esquemas de Hoja de Ploteo

• HYPLOT


Editando un Archivo de Hoja de Ploteo Existente en el Editor Hoja de Ploteo

Puede hacer cambios a un archivo de Ploteo existente en el EDITOR HOJA PLOTEO. Los cambios pueden ser salvados al nombre de archivo original (sobre-escribirlo) o salvados a un nuevo nombre de archivo. El procedimiento es muy simple.

1.Cargue el archivo hoja de ploteo al EDITOR HOJA PLOTEO. Puede hacer esto al:

>Doble clic en el nombre del archivo en el listado de Archivos Proyecto.

>Seleccionando ARCHIVO-ABRIR desde el menú del EDITOR HOJA PLOTEO y seleccionar el archivo que desea cambiar.

2.Edite el archivo hoja de ploteo, puede hacer clic y arrastrar las esquinas para mover, rotar o redimensionar el área de ploteo. También puede usar el EDITOR HOJA DE PLOTEO para cambiar la Escala, Hoja Dimensiones y el posicionamiento del área de ploteo. Convertir sus coordenadas desde XY a Lat Long (o vice versa) al seleccionar EDITAR-UNIDADES. Usted automáticamente verá sus resultados mostrados en la pantalla.

Nota:Si esta editando un archivo PLT que ha tenido parámetros adicionales de presentación salvados en el en HYPLOT, los ajustes de presentación mantendrán. Sin embargo, si esta marcando la hoja mas pequeña, piense la ubicación de sus ítems que no son datos (por ejemplo, flecha norte, relga, barra color...). Objetos cerca al tope o borde izquierdo de un ploteo mas grande puede desaparecer fuera del rango de una hoja de ploteo de tamaño mas pequeño. Usted tendrá que recuperarlos al reposicionarlos en el Panel de Control de HYPLOT.

3.Cuando esté satisfecho, salve su archivo. Haga clic bien en ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO. Si selecciono SALVAR, sobrescribirá la información del tamaño original, escala y rotación. Si uso SALVAR COMO, le preguntará por un nuevo nombra de archivo y crea un nuevo archivo de ploteo usando ese nombre.

La presentación de la hoja de ploteo en la ventana HYPACK® mostrará solo el borde de la hoja de ploteo.

En HYPLOT, los ítems que no son datos se mantienen posicionados en relación a la esquina inferior izquierda del PLT.

Más Información

• Creando hojas de ploteo en el Editor Hoja de Ploteo

• Generando Gráficas de Esquemas de Hoja de Ploteo

• HYPLOT


Generando Gráficas de Esquemas de Hoja de Ploteo

Cuando plotee sus datos, es a menudo útil saber donde la hoja de ploteo se ajusta en el contexto del área que la rodea. Esto puede ser particularmente útil si usted esta ploteando una pequeña porción de un área de proyecto grande.

Una gráfica del esquema de hoja de ploteo es una captura de pantalla bitmap del área gráfica de HYPACK® que resalta el archivo hojas de ploteo activo seleccionado.

Ejemplo Esquema hoja de ploteo Bitmaps

Para generar un gráfico Esquema Hoja de Ploteo:

1.Configure su presentación de Área Gráfica HYPACK® como desea que aparezca en el gráfico.

>Habilite uno o mas archivos PLT.

>Habilite otros archivos de proyecto y de datos que desee incluir.

>Defina otras opciones de visualización en el panel de control, al seleccionar un esquema o ambos.

2.En el listado Archivos de Proyecto, haga clic derecho en el archivo PLT habilitado que debe ser resaltado en el gráfico resultante y seleccione “Bloque Esquema Hoja”. La gráfica es automáticamente nombrada NombreArchivo_EsquemaHoja.bmp y salvada a la carpeta del proyecto.

Más Información

• Creando hojas de ploteo en el Editor Hoja de Ploteo

• Editando un Archivo de Hoja de Ploteo Existente en el Editor Hoja de Ploteo

• Generando Gráficas de Esquemas de Hoja de Ploteo

• HYPLOT


Editor TPU

TPU (Incertidumbre Total Propagada) es un cálculo de incertidumbre de sondaje basado en sonar, ambiente e información de sensores (ej, GPS). Hay componentes verticales y horizontales de TPU: TVU y THU, respectivamente.

Los cálculos de TPU en HYPACK® son desde la hoja de cálculo desarrollada por Rob Hare del Servicio Hidrográfico de Canadá.

El EDITOR TPU es un diálogo de 3 pestañas donde usted debe entrar la información requerida para los cálculos TPU. Estos cálculos son ejecutados y mostrados por LEVANTAMIENTO HYSWEEP y por elEDITOR HYSWEEP 64-bit.

Su actual configuración TPU es almacenada en el archivo del proyecto TPE.ini. Cada vez que haga sus parámetros actuales en el EDITOR TPU, ellos son registrados en este archivo donde ellos son leídos por otros programas y por el EDITOR TPU mismo para mostrar los ajustes cuando el programa es re-abierto.

Más Información

• Ajustar sus Parámetros TPU

• Exportando Reportes Parámetros TPU

• Manejando Múltiples Configuraciones TPU


Ajustar sus Parámetros TPU

1.Inicie el EDITOR TPU al seleccionar PREPARACION-EDITORES-PARAMETROS EDITOR TPU. EL editor abre con los valores más recientes desde el TPE.ini.

2.Configurar sus Parámetros TPU.

a.Asignar valores por defecto. Seleccionar ARCHIVO-RESTAURAR POR DEFECTO.

b.Entrar parámetros para sistemas comunes a través del menú. Cada tipo de equipo tiene un menú en el cual usted selecciona el modelo del equipo en su sistema. El programa automáticamente actualiza esos parámetros que son relevantes al modelo seleccionado.

c.Cargar su información de ófset desde el archivo de proyecto HYSWEEP.ini. Selecciona ARCHIVO-CARGAR HYSWEEP.INI y cargar el archivo.

d.Manualmente entrar los parámetros restantes que usted conoce.

3.Revise los datos en cada pestaña por precisión. Usted debe hacer todo lo posible por entender las entradas requeridas y modificar los parámetros para que se ajusten a su equipo de levantamiento. Sin embargo, muchos de los parámetros tienen muy poco efectos en los resultados TPU, y algunos de son incognosible y requiere aproximación.

4.Compare incertidumbre gráficas estimadas para sus estándares requeridos IHO o USACE. (opcional) Este predice si su sistema cumplirá los estándares.

a.Sí las gráficas de ejemplo no son visibles, seleccione ARCHIVO-MOSTRAR GRÁFICAS.

Estimación Gráficas

b.Active el estándar al cual usted quiere comparar su error del sistema. Una línea horizontal mostrará el estándar en la gráfica y el punto en cual usted estima se intersecta la gráfica con el estándar es marcado.

c.Entre varios `Parámetros de Estimación de Gráfica’en la pestaña General. Estos valores son valores hipoteticos, los cuales durante LEVANTAMIENTO, serán suministrados por sus datos de levantamiento. Puede entrar diferentes valores para ver como las gráficas TPU son afectadas.

EDITOR TPU - Pestaña General

Editor TPU - Pestaña Medioambiente

Editor TPU - Pestaña Información Sensor

5.Salvar su información TPU. El EDITOR TPU permite salvar múltiples combinaciones de ajustes TPU para usar con las diferentes configuraciones de equipos o condiciones del medio ambiente.

>SALVAR ARCHIVO (Opcional) salva sus parámetros actuales en el archivo de inicialización actual.

>SALVAR ARCHIVO COMO (opcional) le permite salvar sus parámetros en un archivo de inicialización alterno.

>SALVAR ARCHIVO REPORTE RTF (Opcional) genera un reporte que incluye replicas de cada gráfica y una tabla, una por cada pestaña en el diálogo, listando sus actuales parámetros TPU.

>ARCHIVO-HACERLO ACTUAL (Requerido) Cuando este satisfecho con sus parámetros, use esta opción para salvar sus parámetros en el archivo TPE.ini en la carpeta\HYPACK 2020. Los programas LEVANTAMIENTO HYSWEEP y EDITOR HYSWEEP 64-bit usan valores en sus actuales TPE.ini para sus cálculos TPU.

Más Información

• Exportando Reportes Parámetros TPU

• Manejando Múltiples Configuraciones TPU

•http://ccom.unh.edu/sites/default/files/publications/Calder_07_CUBE_User_Manual.pdf


Exportando Reportes Parámetros TPU

Para guardar sus parámetros actuales en un reporte TPU, seleccione ARCHIVO-SALVAR REPORTE RTF y nombre su reporte. El reporte incluye replicas de cada gráfica y una tabla, una por cada pestaña en el diálogo, haciendo un listado de sus parámetros TPU actuales.

Ejemplo Reporte TPU (página 1)

Ejemplo Reporte TPU (página 2)

Más Información

• Ajustar sus Parámetros TPU

• Manejando Múltiples Configuraciones TPU


Manejando Múltiples Configuraciones TPU

Algunas embarcaciones de levantamiento trabajan con más de una configuración de equipo como equipos diferentes o diferentes combinaciones de equipos pueden ser usados en la misma embarcación. En vez de cambiar manualmente los ajustes individuales en el EDITOR TPU cada vez, es más rápido y más fácil para salvar cada configuración completa de cada archivo que le permita cargar todos los parámetros de una sola vez cuando cambien equipos o parámetros.

Será más útil sí nombra cada archivo de configuración en una forma que usted sepa que dispositivos y parámetros este incluye. El archivo de configuración es salvado, por defecto en la carpeta de su proyecto.

Tip: Sí es factible que usted usará la configuración en múltiples proyectos, considere salvarlo en otra ubicación.

1.Salve cada configuración TPU en un archivo de configuración (*.INI).

a.Entre sus parámetros TPU en el EDITOR TPU.

b.Seleccione ARCHIVO-SALVAR COMO y nombre su archivo.

c.Repita el proceso para cada configuración, usando un nombre único para cada archivo INI salvado.

2.Cada vez que cambia las configuraciones de equipos, cargue la configuración TPU correspondiente.

a.Cargue los parámetros del EDITOR TPU. Seleccione ARCHIVO-ABRIR y el archivo INI con los parámetros TPU deseados.

b.Copie los parámetros al archivo TPE.INI. Seleccione ARCHIVO-HACERLO ACTUAL. Cuando usted abre el editor TPU, este lee el archivo TPR.INI para mostrar los parámetros en la pantalla, programas LEVANTAMIENTO HYSWEEP y EDITOR HYSWEEP 64-bit usan valores en sus actuales TPE.ini para sus cálculos TPU.

Para modificar un archivo de configuración TPU sin afectar el archivo TPE.INI, hacer lo siguiente:

1.Cargue los archivos en el EDITOR TPU. Seleccione ARCHIVO-ABRIR y el archivo INI que desea cambiar.

2.Edite sus parámetros.

3.Seleccione ARCHIVO-SALVAR.

Más Información

• Ajustar sus Parámetros TPU

• Exportando Reportes Parámetros TPU


1Survey

Home > Levantamiento

Levantamiento

Los programas de levantamiento le proveen con información para monitorear los levantamientos de colección de datos y asegurarle completo cubrimiento de su área de levantamiento. Personalice Presentaciones en tiempo real y defina parámetros de navegación que se acomoden a sus necesidades normales y preferencias, luego use fáciles comandos del teclado para manualmente guiar su colección de datos.

LEVANTAMIENTO HYPACK provee datos de navegación y registros de monohaz y magnetómetro.

En levantamientos multihaz o de sonar de barrido lateral, LEVANTAMIENTO HYPACK se ejecuta simultáneamente con LEVANTAMIENTO HYSWEEP o LEVANTAMIENTO SONAR LATERAL para proveerle los datos de navegación mientras LEVANTAMIENTO HYSWEEP o LEVANTAMIENTO SONAR LATERAL colectan datos de multihaz o sonar lateral respectivamente.

Una vez ha configurado su proyecto, esta listo para definir sus opciones en LEVANTAMIENTO. Considere las siguientes tareas antes de usted comenzar a colectar los datos:

•Defina los parámetros correctos de geodesia.

•Pruebe y calibre sus equipos. Haga esto antes de que usted este lejos de la costa con fechas límites presionando.

•Configure el tamaño, posición y características de las ventanas de presentación.

•Cargue y configure líneas de levantamiento planeadas. (Opcional)Recomendado para proyectos de levantamiento.

•Defina los Parámetros de Navegación.

•Entre la Información del Proyecto.

•Cargue y configure cualquier Archivo de Blancos. (Opcional)

•Recomendado en proyectos de dragado. )

Más Información

• LEVANTAMIENTOy DREDGEPACK Flujograma de Preparación


LEVANTAMIENTO HYPACK®

Home > Levantamiento > LEVANTAMIENTO HYPACK®

LEVANTAMIENTO HYPACK

Interface Programa

Para iniciar LEVANTAMIENTO HYPACK, seleccione Levantamiento-LEVANTAMIENTO HYPACK o haga clic en el ícono.

Tip: Ícono Lanzamiento Inteligente Levantamiento en la barra de herramientas HYPACK® lanza uno o más programas de levantamiento de acuerdo a sus valores actuales de configuración.

•Configuraciones de Monohaz, sub-bottom o Magnetometría se lanzan solamente LEVANTAMIENTO HYPACK.

•Configuraciones Multihaz, incluyendo esas con sonar lateral, lanza LEVANTAMIENTO HYPACK y LEVANTAMIENTO HYSWEEP.

•Configuraciones Sonar Lateral lanzan LEVANTAMIENTO HYPACK y LEVANTAMIENTO SONAR LATERAL.

El programa LEVANTAMIENTO HYPACK carga la información desde el proyecto actual. El programa lee la información geodésica y la información de hardware desde los archivos de inicialización de proyecto. Carga el archivo de líneas planeadas de levantamiento más recientemente usado (*.LNW) desde el proyecto actual, así como cualquier archivo de fondo y matriz que estén actualmente ‘Habilitados”.

funciones LEVANTAMIENTO HYPACK pueden ser ejecutadas a través de los menús en la ventana principal, la barra de herramientas (opcional), o a través de atajos en el teclado.

Barra de Herramientas

La barra de herramientas es una fila de íconos que duplican las funciones de varias selecciones del menú. Para determinar la función de cada ícono, sostenga el cursor sobre el ícono y aparecerá una guía de la herramienta.

A pesar de que los esquemas de color son definidos en el programa CONSTRUCTOR DE ESQUEMAS (SCHEME BUILDER), usted puede escoger un esquema de color alternativo para usarlo mientras esta en LEVANTAMIENTO HYPACK desde el ítem del menú OPCIONES-ESQUEMA COLOR y LEVANTAMIENTO HYPACK inmediatamente asumirá el nuevo esquema de color. Esto es útil si la iluminación ambiental cambia mientras esta trabajando, puesto que le permite cambiar a un esquema mas cómodo sin suspender su levantamiento.

Más Información

• LEVANTAMIENTOy DREDGEPACK Flujograma de Preparación

• Administrando Archivos en su Proyecto

• Esquemas Presentación

• Calibrando su Equipo

• Información del Proyecto en LEVANTAMIENTO

• Ventanas en LEVANTAMIENTO

• Programas Memoria Compartida

• Características Bote en HYPACK SURVEY

• Archivos Carta (Fondo) en LEVANTAMIENTO

• Blancos en LEVANTAMIENTO

• Archivos Matrices en LEVANTAMIENTO

• Correcciones en LEVANTAMIENTO

• Navegando Líneas Planeadas en LEVANTAMIENTO

• Grabando Datos en LEVANTAMIENTO

• Imprimiendo Datos de Levantamiento


Ventanas en LEVANTAMIENTO

La ventana LEVANTAMIENTO o DREDGEPACKes anclada al shell, con una barra de menú, barras de herramientas e indicadores de alarmas, así como su opción de varias ventanas mostradas y configuradas independientemente:

•Area Gráfica: Esta es una vista en planta de su área de proyecto. Muestra cualquier archivo de proyecto habilitado junto con la posición de las embarcaciones y sus líneas de traqueo.

•Indicador Izquierda-Derecha:Muestra la posición del bote relativa al segmento de línea planeada actual.

•Presentación de Datos: Muestra en tiempo real, información textual con respecto a su o trabajo.

•Perfil: Muestra el perfil de sección transversal e información de fuera de línea para toda la línea planeada.

LEVANTAMIENTO o DREDGEPACK puede mostrar múltiples ventanas de cada tipo, cada una configurable independientemente a través de sus menús. Múltiples ventanas del mismo tipo son distinguidas por números, tanto en su barra de título como en el Administrador de Ventanas.

Usted puede reposicionar y cambiar el tamaño de todas las ventanas, en uno o mas monitores, usando el cursor para arrastrar las barras de título y los bordes de la ventana.

Una vez usted las ha configurado, definiendo tamaño y ubicación de las ventanas en la pantalla, el programa LEVANTAMIENTO o DREDGEPACK las recordará y las restaurará a la misma situación y ubicación cada vez que inicie el programa LEVANTAMIENTO o DREDGEPACK.

Más Información

• Área Gráfica en LEVANTAMIENTO

• Indicador Izquierda-Derecha en LEVANTAMIENTO

• Ventana Presentación Datos en LEVANTAMIENTO

• Ventana Perfil en LEVANTAMIENTO

• Comentarios en LEVANTAMIENTO

• Ventanas Equipos en LEVANTAMIENTO

• Gráficas GPS en LEVANTAMIENTO

• Alarmas en LEVANTAMIENTO

• Configurando su Ventana de Presentación con el Administrador de Ventanas

• Monitoreo Red de LEVANTAMIENTO o DREDGEPACK con Acceso Remoto


Área Gráfica en LEVANTAMIENTO

La ventana Área Grafica contiene una vista en planta de su área de levantamiento que incluye todos los archivos activos en HYPACK® cuando inicio LEVANTAMIENTO y un símbolo representando cada móvil en su configuración de Equipos.

Un Ejemplo Área Gráfica

Los colores de los Sondajes son determinados por los parámetros de color del proyecto. La posición del bote de levantamiento es actualizada en el Área Gráfica a un intervalo definido por la Frecuencia de Actualización del GPS en el programa EQUIPOS.

Cada Area gráfica incluye los controles estándar de zoom y paneo.

Nota:El ajuste de Alcance en la barra de herramientas del Área Gráfica le permite definir el zoom en cualquiera de una serie de escalas de zoom prefijadas.

Una configuración de traqueo diferente a «No Traquear» anula el efecto de la herramienta de paneo.

Cuando sale del programa LEVANTAMIENTO, registra el estatus de los ítems en el Área Gráfica y restaura la misma configuración cuando usted re-inicie el programa.

Imprimir su Carta

También puede imprimir capturas de pantalla tamaño página completa, de su ventana de Área Gráfica al hacer clic en el ícono Imprimir Pantalla en la barra de herramientas.

Interrogando Características de su Mapa

The Herramienta Interrogación muestra información del atributo en cartas S57 y SHP, así como varios tipos de archivos HYPACK®. Cuando hace clic en el ícono Herramienta Interrogación, el cursor cambia a una herramienta de interrogación. Cuando usted hace clic o arrastra un área en el área de gráfica, este muestra la información del atributo para cualquier objeto con 2mm de la ubicación definida. Todos los objetos soportados dentro del rango de su solicitud son listados en la parte superior de la ventana Resultados Consulta. Seleccione el objeto en la parte superior y su información de atributos aparecerá debajo.

Más Información

• Colores Proyectos en HYPACK

• Interrogando Características del Área Gráfica en HYPACK

• Móviles e Parámetros Móvil

• Configurando la Presentación de su Área Gráfica en LEVANTAMIENTO


Indicador Izquierda-Derecha en LEVANTAMIENTO

La ventana del Indicador Izquierda-Derecha solo aparece cuando usted ha cargado líneas planeadas en el programa LEVANTAMIENTO o DREDGEPACK. Muestra la posición de la embarcación principal de levantamiento en relación a la línea de levantamiento planeada, así como cierta información de particular interés para el timonel:

Estadísticas Indicador Izquierda-Derecha

Estatus Registro | Presentación
Registro | Distancia y TiempoA al final de la línea de levantamiento actual.
No Registro | Distancia y Tiempo* al inicio de la siguiente línea de levantamiento.
Siempre | Estatus Registro, profundidad no corregida y marea

ATiempos son calculados con base en distancia y velocidad actual.

Para cargar pantallas adicionales, seleccione VENTANA-NUEVO-INDICADOR IZQUIERDA Y DERECHA.

Configurando la Escala

Puede mostrar el error de traqueo transversal usando una de dos escalas, y expandiendo y contrayendo cualquiera de las escalas para ajustarse a sus propósitos.

Para escoger el tipo de escala, seleccione o deseleccione la opción de Escala Logarítmica en el menú Opciones.

Para contraer la escala:

•Haga clic en ‘Contraer’ en la barra de menú.

•Use Ctrl-C (Contraer) desde el teclado.

Para expandir la escala:

•Haga clic en ‘Expandir’ en la barra menú.

•Use Ctrl-V (Expandir) desde el teclado.

Nota:Estos comandos de teclado solo trabajan con el foco en la ventana Indicador Izquierda-Derecha.

Configurando la Etiqueta XTE

La etiqueta de error de traqueo transversal es una presentación en tiempo real de la distancia por fuera de la línea. Las propiedades fuente y a flote pueden ser configuradas para cubrir las necesidades de diferentes operadores.

Para modificar la fuente, seleccione OPCIONES-FUENTE en el menú indicador. El diálogo de Fuente de Windows® aparecerá para hacer sus ajustes. Solo la fuente, estilo y tamaño apican. Estos parámetros anulan el esquema actual hasta que salga de LEVANTAMIENTO o DREDGEPACK.

LEVANTAMIENTO o DREDGEPACK le alerta que su embarcación está muy lejos de la línea de levantamiento actualmente seleccionada. Puede decidir la distancia a la cual usted será alertado.

Para definir una distancia “Alarma Error Traqueo Transversal”:

•Arrastre los tabuladores en la ventana del indicador izquierda-derecha. Los tabuladores son pequeñas barras grises, equidistantes desde el centro en la escala del indicador.

•Defina el límite XTE en el diálogo Parámetros Navegación (en el menú Opciones).

Cuando este parámetro es cambiado, todas las otras presentaciones del Error de Traqueo Transversal se actualizan en concordancia.

Cuando el bote viaja por fuera de esta distancia, el marco alrededor de la etiqueta traqueo transversal cambiará a rojo (línea planeada está a estribor) o verde (línea planeada a babor), y la alarma ‘XTE’ aparecerá en la ventana principal. Esto no tiene efecto en la grabación de datos; es solo una alarma visual para ayudar al timonel a guiarlo hacia la línea de levantamiento.


Ventana Presentación Datos en LEVANTAMIENTO

La ventana Presentación de Datos muestra información de texto acerca de su trabajo.

La Ventana Presentación Datos

Cuando inicia por primera vez el programa LEVANTAMIENTO o DREDGEPACK, la presentación no contendrá ningún ítem. Use el menú en la ventana Presentación de Datos es usado para configurar la Presentación de Datos. Usted puede seleccionar los ítems a presentar, la fuente de los ítems mostrados, o cambiar el estilo de la presentación.


Ventana Perfil en LEVANTAMIENTO

La ventana Perfil solo está disponible si tiene líneas planeadas de levantamiento cargadas en el programa LEVANTAMIENTO.

Para generar una ventana Perfil, haga clic en [Ventana Perfil] en el diálogo de configuración de la embarcación para la embarcación cuyo perfil desea ver.

La ventana Perfil muestra una vista de sección transversal de toda la línea de levantamiento planeada. El perfil del canal automáticamente muestra si el archivo de línea planeada contiene información de plantilla de canal o si usted carga la información de canal separadamente.

La ventana Perfil muestra actualizaciones durante la grabación y, cuando usted finaliza la línea, se mantiene en la pantalla hasta que la siguiente línea de levantamiento comienza (estatus cambia a “Registrando”). Luego, la ventana Perfil se borra y la información para la nueva línea es dibujada.

La Ventana Perfil

Más Información

• Configurando la Ventana Perfil

• Parámetros Perfil Canal en Levanamiento


Ventanas Equipos en LEVANTAMIENTO

Cada equipo que ha seleccionado en el programa EQUIPOS generará su propia ventana. El driver del equipo, no el programa LEVANTAMIENTO o DREDGEPACK, controla el contenido de cada ventana. Esto significa que la información para los diferentes equipos variara de acuerdo con el tipo de equipo y modelo.

Puede también ajustar la escala de la presentación al cambiar el tamaño de la ventana misma y a menudo al usar la rueda del mouse para hacer zoom dentro y fuera.

Hay ‘ventanas de equipos’ adicionales que muestran la profundidad, marea o datos de oleaje, cabeceo y rolido (HPR) desde memoria compartida. Cada ventana es una presentación gráfica desplazada de eventos gráficos anotados. Estas ventanas son similares a las ventanas de equipos generadas por cada driver de equipo excepto que puede escoger el móvil desde el cual desea mostrar los datos.

Para ingresar a estas ventanas de equipos, seleccione VENTANA-EQUIPO NUEVO y el nombre de la ventana requerida.

Ejemplo ventanas Equipos--HPR (Tope), Marea (más bajo Izq), Profundidad (más bajo derecha)

Para ingresar a la ventana opciones vista para cada ventana, haga clic derecho en la gráfica que desea modificar y seleccione ‘Configurar’.

Diálogo Configuración – Ventanas Equipo Profundidad y HPR (izquierda), Ventana Marea (derecha)

>ID Equipo GPS: Los equipos son numerados de acuerdo con el orden en que son entrados. La primera ID de un equipo es ’0’.

>Rata Actualización de la gráfica determina que tan frecuentemente son registrados nuevos datos a la gráfica.

>El Rango Tiempo define el rango horizontal de la gráfica.

>Los valoresMínimo Gráfica y Máximo para definir el rango vertical de la gráfica donde sea aplicable. Active Auto Min./Max para dejar que LEVANTAMIENTO o DREDGEPACK ajuste el rango que se acomode a los datos.

>Aplicar ófsets esta disponible solo para las Ventanas de Dispositivos de Profundidad y HPR. Active esta opción para corregir los valores graficados usando cálculos de brazo de adrizamiento no en tiempo real.


Gráficas GPS en LEVANTAMIENTO

En adición a los datos en la ventana del dispositivo GPS, los drivers de GPS proveen varias presentaciones gráficas en tiempo real de datos extraidos desde su entrada GPS. Cada valor es configurado y graficado independientemente. Puede escoger mostrar cualquier número de las presentaciones ofrecidas.

La mayoría de las gráficas son presentaciones lineales:

•Número de Satélites

•Ondulación

•Altura Elipsoidal

•Error Sincronización

•Matemáticas

•Firmamento

Para ingresar a la ventana opciones vista para cada ventana, haga clic derecho en la gráfica que desea modificar y seleccione ‘Configurar’.

Ejemplo Opciones Configuración Gráfica – Altura Elipsoidal

>ID Equipo GPS: Los equipos son numerados de acuerdo con el orden en que son entrados. La primera ID de un equipo es ’0’.

>Rata Actualización de la gráfica determina que tan frecuentemente son registrados nuevos datos a la gráfica.

>El Rango Tiempo define el rango horizontal de la gráfica.

>Los valoresMínimo Gráfica y Máximo para definir el rango vertical de la gráfica donde sea aplicable. Active Auto Min./Max para dejar que LEVANTAMIENTO o DREDGEPACK ajuste el rango que se acomode a los datos.

•La gráfica Elipse de Error muestra el error en el elipsoide, que es calculado desde los datos PTNL,QA o en el mensaje GST. Seleccione el factor de escala apropiado para modificar el tamaño de la elipse para que se ajuste a la pantalla.

Ejemplo Gráfica Elipse de Error (izquierda) y Configuración (derecha)

•La Presentación Matemática es un diagrama de su embarcación relativo a las superficies en su levantamiento. Muestra cada valor (medido y calculado) usado en los cálculos de marea cinemática en tiempo real.

Presentación Matemática en LEVANTAMIENTO (izquierda) y su configuración (derecha)

•La ventana Firmamento (Sky) muestra la posición de los satélites disponibles (90 grados es justo sobre la cabeza) con su ID de satélite escrito dentro de su símbolo. Si su razón señal a ruido es adecuada (usualmente lo es), los satélites son coloreados en verde. Si la razón señal a ruido de un satélite es menor que lo requerido, los cambia a color rojo.

Nota:Esta presentación requiere del mensaje GSV desde el GPS.

Ejemplo ventana Firmamento GPS (Sky)


Comentarios en LEVANTAMIENTO

La ventanaComentarios almacena sus entradas en el registro del proyecto.

Ejemplo Ventana Comentarios

Entre sus notas en el campo en la parte superior. Cada vez que presiona la tecla Entrar, su comentario cae a la presentación en la parte baja de la ventana y una copia es almacenada en el registro del proyecto. En los editores monohaz y HYSWEEP®, puede referir a esos comentarios durante el proceso de edición.


Alarmas en LEVANTAMIENTO

Ventanas de Alarma están localizados a lo largo de la parte inferior de la pantalla de LEVANTAMIENTO o DREDGEPACK. Estas son usadas para denotar condiciones de error para el operador. Cuando un criterio se cumple, la ventana de alarma cambia a rojo y suena una alarma de Windows®. Puede apagar la alarma sonora al presionar la tecla Escape. Esto también cambiará las cajas de alarma a amarillo hasta que la razón para la alarma haya sido corregida.

El programa LEVANTAMIENTO o DREDGEPACK puede generar las siguientes alarmas:

Alarmas de Levantamiento

Alarma | Texto Mostrado | Razón | Documentado
Tiempo Fuera | Tiempo Fuera | Generado cuando un equipo no ha reportado una actualización dentro de los últimos 5 segundos. | Registro Levantamiento
Error Traqueo | XTE | Generado cuando el punto de traqueo esta por fuera de los límites establecidos en Parámetros de NavegaciónA o el Indicador Izquierda-Derecha. | Archivo TraqueoB
Prof. Mínima | Min Profundidad | Generado cuando la profundidad medida cae por debajo de un valor definido en el diálogo Parámetros de Navegación | Registro Levantamiento
Prof. Máxima | Profundidad Max | Generado cuando la profundidad medida es mayor que un valor definido en el diálogo Parámetros de Navegación | Registro Levantamiento
Deriva Oleaje | Drift = Valor actual de Deriva | Si el valor de oleaje difiere del promedio de las últimas 100 lecturas de oleaje por más de un valor establecido en la configuración de la Embarcación “Umbral Alarma”. | Registro Levantamiento

ASeleccione OPCIONES–PARAMETROS NAVEGACION.

BEl archivo de Traqueo es nombrado RAW fecha.txt (eg RAW0927.txt) y es salvado en su carpeta de proyecto. El contiene información básica acerca de que archivos esta usando para su levantamiento, así como, datos a cerca de eventos, blancos, registro, etc. Puede leerlo con cualquier editor de texto.

Más Información

• Indicador Izquierda-Derecha en LEVANTAMIENTO

• Características Bote en HYPACK SURVEYs


Configurando su Ventana de Presentación con el Administrador de Ventanas

El Manejador de Ventanas puede ser usado para organizar sus ventanas de levantamiento en uno o más monitores.

1.Ingrese al Administrador de Ventanas al seleccionar VENTANAS-ADMINISTRADOR VENTANAS en la ventana principal de LEVANTAMIENTO o DREDGEPACK.

El Administrador de Ventanas aparecerá con un listado de sus ventanas actualmente en Levantamiento. Múltiples ventanas del mismo tipo son distinguidas por números, tanto en su barra de título como en el Administrador de Ventanas.

2.Escoja la ventana a ver.

a.Seleccione una o más ventanas en el listado.

b.Haga clic en [Minimizar], [Ocultar] o [Restaurar].

•[Minimizar] cierra la ventana seleccionada y posiciona un botón de restauración en la parte baja de la pantalla.

•[Ocultar] cierra la ventana seleccionada. Solo puede ser restaurada a través del Administrador de Ventanas.

•[Restaurar] reabre la ventana seleccionada en su pantalla.

3.Si tiene múltiples monitores, asigne ventanas a cada monitor. (Opcional) Los números de los monitores designados en los parámetros de presentación Windows® llenan el listado desplegable de Monitores.

a.Seleccione la ventana monitor a configurar.

b.Seleccione las ventanas para el monitor seleccionado.

4.Posicione las ventanas en el monitor.

a.Seleccione las ventanas para el monitor seleccionado.

b.Haga clic en [Mosaico] o [Cascada].

• [Mosaico]: LEVANTAMIENTO o DREDGEPACK intenta distribuir las ventanas seleccionadas en forma óptima en la pantalla.

•[Cascada] distribuye todas las ventanas, diagonalmente con un ófset una de otra, en la esquina superior izquierda de su pantalla.

5.Salve su configuración. (Opcional) Haga clic en [Salvar Cfg] y nombre su ventana configuración. En cualquier momento, puede regresar a esta distribución al hacer clic en [Restaurar Cfg] y seleccionar el archivo. Este son útil hasta rápidamente intercambiar entre múltiples configuraciones o para regresar a una “definidos por el usuario por defecto” después de haber redistribuido las ventanas.

6.Haga clic en [Salir] y manualmente haga cualquier ajuste final a la posición o tamaño de su ventana.


Programas Memoria Compartida

Los programas de Memoria Compartida (Shared Memory) le permiten mostrar y exportar información desde el programa LEVANTAMIENTO o DREDGEPACK. Estos programas fueron desarrollados para permitirle escribir un poderoso driver de interface para programas de aplicación sin tener que interferir con los programas de LEVANTAMIENTO o DREDGEPACK. Estos programas pueden ser inicializados desde el ítem del menú OPCIONES-MEMORIA COMPARTIDA de LEVANTAMIENTO o DREDGEPACK.

Más Información

• Visor Memoria

• Programa Salida Memoria Compartida

• Salida NMEA

• Odómetro

• Unidad de Referencia de Movimiento Gráfica

• Indicador Rumbo y Velocidad


Visor Memoria

Este programa es usado para monitorear ítems desde el programa LEVANTAMIENTO o DREDGEPACK. También provee gráficas desplazables de DOP y # de Satélites que pueden ser útiles mientras se está levantando.

Inicie el programa al seleccionar OPCIONES-MEMORIA COMPARTIDA-VISOR MEMORIA. El programa automáticamente buscará y presentará la información a la pantalla.

Si este programa es abierto cuando cierre LEVANTAMIENTO o DREDGEPACK, almacenará las opciones en el archivo NombreProyecto.ini y usa los mismos parámetros la próxima vez que inicie LEVANTAMIENTO o DREDGEPACK.

Ventana Información Embarcación desde Visor Memoria

Ventana Historia DOP desde el programa Visor Memoria

Ventana # de Satélites desde el Programa Visor Memoria


Programa Salida Memoria Compartida

El programa Salida Memoria Compartida es usado por aquellos que necesitan salvar datos específicos desde el programa LEVANTAMIENTO HYPACK enviado a puertos seriales, paralelos o de red o a un archivo. Puede seleccionar que ítems exportar desde una ventana de configuración y formatear los ítems escogidos de acuerdo con sus necesidades.

Si este programa es abierto cuando cierre LEVANTAMIENTO o DREDGEPACK, almacenará las opciones en el archivo smo.ini y usa los mismos parámetros la próxima vez que inicie LEVANTAMIENTO o DREDGEPACK.

Tip: Si usa múltiples configurares de salidas de memoria compartida, puede guardarlas a un archivo INI definido por el usuario (ARCHIVO-SALVAR COMO) que puede cargar rápidamente en un momento posterior (ARCHIVO-ABRIR).

Nota:Si desea múltiples sacar múltiples juegos de datos, puede Inicializar más de un incidente de este módulo con diferentes parámetros de conexión para cada uno.

1.Inicie el programa al seleccionar OPCIONES-MEMORIA COMPARTIDA-SALIDA. La ventana de Salida Memoria Compartida aparecerá.

2.Seleccione y ordene sus datos de salida.

3.Defina su formato de salida y las opciones de conexión.

4.Inicie la salida de datos al hacer clic en [Iniciar]. Puede revisar sus cadenas de datos en la barra de estado en la parte baja de la ventana.

• Configurando sus Datos de Salida de Memoria

• Configurando sus Opciones de Salida de Memoria

• Transmitiendo sus Datos de Levantamiento sobre la Red

Configurando sus Datos de Salida de Memoria

El interfaz SALIDA MEMORIA COMPARTIDA incluye una pestaña para datos de levantamiento que no es específica para una embarcación (la pestaña General) y una pestaña por cada móvil acitvo en la configuración de equipos.

1.Seleccione cada ítem que desea en su cadena de exportación.

a.Seleccione la pestaña correcta.

b.Seleccione el ítem y haga clic en el botón de flecha derecho para moverlo al listado en la derecha.

Nota:También pueden entrar hasta cinco cadenas personalizadas las cuales pueden luego ser seleccionadas cuando configure su Salida de Memoria Compartida.

2.Organice los ítems en la derecha en el orden que ellos deben aparecer en la cadena de datos exportada. Puede reposicionar un ítem relativo a otro al:

>Seleccionar el ítem y usar las flechas arriba o abajo.

>Seleccionar un ítem y arrástralo en el listado.

Regresando a arriba

Configurando sus Opciones de Salida de Memoria

Todos los datos disponibles desde LEVANTAMIENTO o DREDGEPACK son listados en el costado izquierdo de la ventana de Salida Memoria Compartida.

Toda la idea de Salida Memoria Compartida es que usted pueda crear una cadena de mensaje personalizados. Hay varias opciones de salida para considerar más allá de los datos que desea incluir en su cadena de salida:

•El formato de la cadena de datos exportada de acuerdo con las necesidades del computador receptor.

>Use Grados Decimales: Sí es deselecciionado, lat./lon. es sacado en formato dddmm.mmmm con o sin un símbolo grado y minuto.

>Invertir Profundidad: Si está exportando profundidades y desea invertirlas, active la casilla.

>Agregar Sumachequeo (checksum): Si su equipo espera un checksum, active la casilla.

>Lat./Lon. Opciones le permite escoger el formato de la información de posición en relación con el signo de los grados y el uso N/S y E/W. En este momento la única configuración es dd mm.mmm.

>Unidades Velocidad: Escoja entre nudos, metros/segundo o pies/segundo.

>Delimitador: Ítems en su cadena de salida pueden estar separados por comas o espacios.

>Entre los caracteres esperados por su equipo receptor para el inicio y fin de mensaje. La cadena Fin de Mensaje desde la segunda columna aparecerá inmediatamente antes de la selección Fin de Mensaje en la tercera columna.

>Indique que mensajes deben aparecer al final de la cadena. Usted tiene una opción entre Retorno, Alimentador Línea o ambos. Si ninguno de éstos se acomoda a sus necesidades, cree uno que va bajo Otros.

•Móvil Fuente Pez remolcado (Towfish): Si tiene más de un móvil towfish, seleccione el móvil desde el que los datos de salida debe ser leído.

•Automáticamente Inicia después de 5 segundos: Todas las opciones son deshabilitadas y Salida Memoria Compartida comienza a enviar salidas cinco segundos después de que abra el programa.

Nota:Limpiar nombre de archivo al salir anula la opción Automáticamente Inicia después de 5 segundos.

•Opciones Cadena Inicialización le permite configurar y enviar una cadena de inicialización si está sacando datos a un equipo de grabación que primero necesita estar preparado de esta manera.

a.Entre la cadena de inicialización requerida por su equipo.

b.Active la opción Enviar Cadena Al Iniciar. Esto envía automáticamente la cadena de inicialización cuando inicie Salida Memoria Compartida.

•La Frecuencia Envío:: Puede enviar su cadena en cualquiera de los siguientes momentos:

>En cada lectura de cualquier tipo.

>En cada registro con una nueva posición. (Exportar solo Nuevao Posición)

>Sólo cuando un evento es marcado. (Solo En Eventos)

Nota:Seleccionando ambas casillas no resultará salida.

•Dígale al programa donde enviar el mensaje. Haga clic en [Conectar] para ingresar a los parámetros de conexión estándar como en el programa EQUIPOS.

Parámetros Conexión Serie y Paralela

Red y Archivo Parámetros Conexión

a.Seleccione el destino de la salida. Los datos pueden ser exportados a través de un puerto definido por el usuario a un archivo de texto.

Si conecta a un archivo de texto, el programa sacará a un archivo de texto con la extensión *.OUT en la carpeta de proyecto. Por Defecto, el programa crea un nuevo archivo cada día (SMOutput_MMDDAAAA.out), pero puede escoger otro nombre. El programa continuará agregando datos al archivo hasta que cambie esta configuración.

Si usted también habilita Limpiar Nombre Archivo al Salir, cada vez que ingrese Salida Memoria Compartida, debe hacer clic en [Conectar] para confirmar el nombre de archivo por defecto o reiniciarlo con otro nombre antes que el programa saque los datos. (Si hace clic en [Iniciar] sin hacer esto, la barra de estado dirá “Conexión Fallida”.

Nota:Limpiar nombre de archivo al salir anula la opción Automáticamente Inicia después de 5 segundos.

b.Provea la información de salida pertinente al destino.

c.Especifique la Frecuencia de Actualización (mseg).

d.Haga clic en [OK] para regresar al diálogo de Salida Memoria Compartida.

Regresando a arriba

Transmitiendo sus Datos de Levantamiento sobre la Red

Si salva sus parámetros de Salida de Memoria Compartida a un archivo .ini y exporta su Salida Memoria Compartida a la red, cualquier computador de red incluyendo el suyo, puede usar el driver de dispositivo Entrada Memoria Compartida (SMInput.dll) para leer los mensajes de datos.

Esto requiere que ambos computadores tengan licenciadas versiones de HYPACK® que puedan ejecutar LEVANTAMIENTO o DREDGEPACK y la llave que va con ello.

De esta forma usted puede ejecutar otra instancia de LEVANTAMIENTO o DREDGEPACK, pero leer los datos desde Memoria Compartida en vez de los Equipos mismos.

Regresando a arriba


Salida NMEA

Salida NMEA le permite exportar cadenas NMEA definidas por el usuario desde el programa LEVANTAMIENTO o DREDGEPACK. Puede ser usado junto con el NetNMEA.dll para transmitir cadenas de salida sobre la red. Si desea múltiples sacar múltiples juegos de datos, puede Inicializar más de un incidente de este módulo con diferentes parámetros de conexión para cada uno. Si este programa se abre cuando cierre LEVANTAMIENTO o DREDGEPACK, el reasumirá usando los mismos parámetros la próxima vez que inicie LEVANTAMIENTO o DREDGEPACK.

1.Seleccione OPCIONES-MEMORIA COMPARTIDA-SALIDA NMEA.

2.Seleccione cuales cadenas NMEA exportar. Activando la opción WGS84 le dice sacar WGS84 en vez de coordenadas locales.

3.Defina la Rata de Actualización (la frecuencia para enviar mensajes).

4.Defina el Prefijo. Esto es típicamente GP, pero puede ser cualquiera.

5.Escoja sacar sus datos de posición en WGS84 (active WGS84) o coordenadas grilla local.

6.Sí su salida debe incluir un código estadus GPS, active ‘Estado GPS Falso’. Esta opción genera valores de estado GPS codificado y altura del elipsoide.

>Modo = 2

>Número de Satélites = 7

>HDOP = 0

>Altura Elipsoidal = 0

Cuando está deseleccionado, la salida usa los datos entrantes GPS.

7.Defina la información de conexión al hacer clic en [Conectar] y llenar los datos en el diálogo (igual que en EQUIPOS).

8.Haga clic en [Iniciar]. Puede revisar la salida en la parte baja de la pantalla o hacer clic en [Ocultar Pantalla] para remover esta presentación.

Nota:La tecla [Iniciar] cambia a [Pausa] cuando el programa está exportando datos. Puede alternar la exportación de datos on y off con este botón.


Odómetro

El programa Odómetro le permite monitorear la distancia viajada. Esta es solo para ver en pantalla; no hay salida de estos datos. El programa le permite ver hasta 3 diferentes configuraciones.

Si este programa es abierto cuando cierre LEVANTAMIENTO o DREDGEPACK, almacenará las opciones en el archivo NombreProyecto.ini y usa los mismos parámetros la próxima vez que inicie LEVANTAMIENTO o DREDGEPACK

1.Inicie el programa ODOMETRO al seleccionar OPCIONES-MEMORIA COMPARTIDA ODOMETRO.

Presentación Odómetro

2.Seleccione las unidades de distancia.

3.Especifique la distancia a medir, todo lo viajado o solo la distancia viajada mientras colectaba datos.

4.Active la casilla de Activación y vea las distancias en la ventana de la izquierda. Alterne estas mediciones on y off manualmente al activar o desactivar la casilla.

Para prevenir que el Odómetro quede escondido por otras ventanas (opcional), haga clic derecho en la ventana y seleccione Siempre Sobre.

Para mostrar ceros hasta el lugar 1 millón (opcional), haga clic derecho y seleccione Mostrar Ceros a la Izquierda.


Unidad de Referencia de Movimiento Gráfica

El programa Gráfico MRU muestra Rumbo, Cabeceo y Rolido en un tiempo real, representación visual.

Presentación MRU Gráfico

La escala en la parte superior de la ventana representa el rumbo.

La embarcación está representada por el cuadrado en el centro. Cuando la embarcación:

•Es estacionaria, las líneas que se extienden hacia afuera en ambos costados caen sobre el cambio de verde a azul.

•Rolido, el borde verde/azul del diagrama rota fuera de la línea con la línea de horizonte por la cantidad del rolido.

•Cabeceo, el cuadrado se mueve verticalmente fuera de la línea con el círculo por la cantidad de cabeceo.

La etiqueta Día/Noche le permite alternar entre presentación oscura y clara de acuerdo con sus condiciones ambientales del levantamiento.


Indicador Rumbo y Velocidad

El indicador de Rumbo y Velocidad es una presentación gráfica del rumbo y velocidad de su embarcación.

Indicador Rumbo y Velocidad


NUBE EN TIEMPO REALen LEVANTAMIENTO

La ventana NUBE EN TIEMPO REAL provee una presentación de 3 dimensiones de su área de levantamiento. Originalmente diseñado para dibujar puntos de nube de sondajes multihaz, puede ser configurado para incluir otros archivos de proyecto para otros propósitos.

Nube de Puntos en Tiempo Real en NUBE - CLOUD

En levantamientos monohaz, puede pintar su matriz en el contexto de sus otros archivos de proyecto en una pantalla de 3 dimensiones. Puede proveer un contexto adicional para la pantalla con la cuadrícula de proyección y otros archivos de proyecto (líneas planeadas, hojas de ploteo, archivos de matriz, etc.) mostradas como cartas.

Pintando su Matriz en NUBE EN TIEMPO REAL

Pintando una matriz con sus datos en un levantamiento monohaz requiere de la siguiente preparación:

•En EQUIPOS, configure su ecosonda para actualizar la matriz con sus profundidades.

•Crea una matriz de tipo levantamiento de su área de proyecto.

Tip: Antes inicialice LEVANTAMIENTO HYPACK, para habilitar su matriz de levantamiento y cualquier otro archivo de proyecto que puede tener para mostrar en cualquiera de las pantallas LEVANTAMIENTO. Esta es la manera más fácil y rápida para asegurar que todos los campos son cargados y habilitados en LEVANTAMIENTO.

Para abrir la pantalla NUBE EN TIEMPO REAL, seleccione OPCIONES-MEMORIA COMPARTIDA-NUBE EN TIEMPO REAL.

Optimice la pantalla para mejorar sus capacidad de ver. Adicionalmente a las herramientas en la barra, los parámetros de Bote y diálogos de configuración proveen controles para la presentación NUBE EN TIEMPO REAL.

NUBE EN TIEMPO REALConfiguración diálogo

• Barra de Herramientas

• Pintando la matriz

• Cartas y Archivos de Proyecto

• Presentación Embarcación

• Nube en tiempo realColores

• Parámetros de Iluminacion

Barra de Herramientas

Use las herramientas para optimizar la presentación y mejorar su capacidad de ver.

Barra de Herramientas Nube en tiempo real

Herramientas de presentación de Nube en Tiempo Real

Ícono | Uso
 | Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados desde arriba.
 | Restablecer remueve todos los puntos presentados actualmente.
 | Agregar blanco define el cursor para marcar los blancos.
 | Defina el punto central establece un punto seleccionado por el usuario como el punto central del mundo alrededor del que la nube rota.
 | Herramienta de Medición: Hacer clic en dos ubicaciones en la pantalla de NUBE EN TIEMPO REAL. La barra de estado presenta las coordenadas de dos ubicaciones y la distancia entre ellas.
 | Reproducir y detener inicia y detiene la colección de puntos en la pantalla, respectivamente. Este sólo afecta la presentación. Registro continua ininterrumpido.
 | Centrar en Bote se enfoca la pantalla con el bote rotando alrededor de ella. Deseleccionándolo libera el foco en la última posición.
 | Cambie de Móvil avanza a la pantalla para enfocarse en la siguiente embarcación en la configuración de hardware.
 | [-] y [+] reduce e incrementa el tamaño de los puntos en la nube respectivamente.
 | Exportar a imagen le permite guardar la presentación actual a una imagen BMP, PNG o TIFF.
 | Defina Colores accede al diálogo colores donde usted puede modificar los colores de la Paleta 1 para su presentación.
 | Color Fondo le permiten escoger los colores mostrados detrás de su pantalla de sondajes.
 | Leyenda intercambia un presentación de barra de color de activada y desactivada.

Regresando a arriba

Pintando la matriz

Pintando una matriz en NUBE EN TIEMPO REAL requiere de las siguientes condiciones:

•Una matriz habilitada en su proyecto de tipo correcto a su proyecto-Levantamiento para monohaz, HYSWEEP® para levantamientos multihaz, y dragado para proyectos de dragado.

•Su dispositivo de profundidad (ecosonda para levantamientos o herramienta de corte para proyectos de dragado) es configurado para pintar la matriz.

•La opción de interpolación de huecos en el diálogo Opciones Matriz está deshabilitada.

1.Abrir el diálogo Configuraciones NUBE EN TIEMPO REAL. (Haga clic en el ícono Configuración.)

2.Compruebe la opción Capturar Matriz. La otra presentación y parámetros del Canal no son aplicables. Los Parámetros Carta de Fondo son opcionales.

NUBE EN TIEMPO REALConfiguración diálogo

3.Haga clic en [OK].

Regresando a arriba

Cartas y Archivos de Proyecto

Cuando usted inicialice LEVANTAMIENTO HYPACK, el automáticamente carga los archivos habilitados en su proyecto. Desde el diálogo de configuración NUBE EN TIEMPO REAL, las opciones de cartas de Fondo le permite modificar las configuraciones desde la ventana NUBE EN TIEMPO REAL.

1.Abrir el diálogo Configuraciones. (clic al ícono Parámetros.)

2.Habilitar Cartas, Cuadrícula, Nivel del Agua y Canal como desee para su presentación.

3.Configure sus Cartas:

a.Haga clic [Configurar Cartas]. El diálogo cartas de Fondo aparece con una lista de archivos adicionales, actualmente habilitados en su proyecto, que puede mostrar.

b.Seleccione los archivos a mostrar:

•Para agregar otro archivo, hacer clic [Cargar Carta], seleccionar el archivo en el cuadro de diálogo Abrir Archivo y hacer clic en [Abrir].

•Para habilitar y deshabilitar un archivo, Seleccione ítems en cualquier luego use el botón de la flecha derecha o izquierda para incluirlos u omitirlos en su pantalla.

•Para cambiar el orden de la carta de dibujo, seleccione una carta habilitada y use la flecha arriba o abajo para moverla y definir el orden de las cartas.

c.Definir Transparencia. Mover el deslizador hacia la izquierdo para incrementar la transparencia; lo más hacia la derecha la carta es más opaca.

d.Defina Profundidad Carta. El valor predeterminado de 0.0 se dibuja en las cartas a la línea de agua. Un valor ligeramente mayor que su profundidad del proyecto dibuja su carta bajo sus sondajes para que pueda ver cada uno claramente.

4.Use las opciones de Archivo Canal para mostrar una plantilla de canal si no ha habilitado una plantilla de canal en su proyecto. (Típicamente, solo necesita uno.)

a.Cargue la plantilla de canal. Hacer clic en [...] y escoja un archivo de canal (*.CHN) o una matriz llena (*.MTX) que represente su plantilla de canal.

Para retirar el canal haga clic en la [X] roja.

b.Definir Transparencia. Mover el deslizador hacia la izquierda para incrementar la transparencia; hacia la derecha hace el canal opaco.

c.Defina el color del canal usando el Color de la lista desplegable.

5.Configure la transparencia de nivel de agua usando el deslizador.

6.Haga clic en [OK].

NUBE EN TIEMPO REALConfiguración diálogo

Regresando a arriba

Presentación Embarcación

Parámetros Bote afecta la presentación del móvil en la ventana NUBE EN TIEMPO REAL.

Para acceder al diálogo, hacer clic al ícono Parámetros Bote.

Diálogo Configuración Bote

•Móvil Activo: Seleccione el móvil en el cual enfocar su pantalla.

•Formas: Escoja una forma de 3 dimensiones (*.3OD o *.3DS) para su móvil activo.

>Defecto usa una forma de bote genérica para la cual usted puede ajustar el tamaño usando las opciones de Ancho, Largo y Alto.

DREDGEPACK® dibuja el borde completo basado en el tipo de draga (indicado por el driver) y la posición de la herramienta de corte para mostrar su ubicación relativa a la superficie del agua y la plantilla de canal.

•Driver Excavadora: una excavadora

•Driver Corte y Succión: una draga de corte y Succión

•Driver DQM_Mechanical: una grúa

>Desde Archivo: Haga clic [...] y escoja a archivo desde la carpeta \HYPACK 2020\Shapes. La instalación HYPACK® incluye varias formas, o usted podría crear una propia forma *.3OD en el EDITOR FORMA 3D o importar archivos *.3DS desde una fuente externa. En este caso, usted ajusta la escala de pantalla usando porcentajes del tamaño de la forma original.

•Ancho y Largo afecta el tamaño de presentación horizontal y la forma.

•La Altura afecta el tamaño de la ventana vertical.

Nota: Altura, Ancho y Largo son basado en la orientación del archivo 3OD en la EDITOR FORMA 3D. Si usted hace una forma de bote personalizada, tenga cuidado en usar la orientación.

Regresando a arriba

NUBE EN TIEMPO REALColores

En LEVANTAMIENTO, el color de los sondajes en NUBE EN TIEMPO REAL se muestra usando la profundidad, la cual usa los colores del proyecto. Use las opciones de menú VER-METODO COLOR para hacer su selección.

Para modificar los colores de proyecto, haga clic en el ícono definir colores y configurar la paleta deseada.

Regresando a arriba

Parámetros de Iluminacion

ElÍcono Luz está disponible sólo para modelos tri-dimensionales. Inicializa el control de Luz donde pueda activar/desactivar las características de la luz, y define el color y posición de su iluminación para óptima visualización de su modelo.

Sí la caja ‘Habilitado’ es activada, la iluminación en el Control de Luz, así como, en su ventana del modelo se actualizará de acuerdo con cada cambio de parámetros.

Control Luz

Color: Haga clic en cualquier bloque de color para acceder a un diálogo de color donde usted puede seleccionar su color favorito para cada opción.

•Colores difusos vienen desde la fuente de luz.

•Ambiente ajusta el color de la luz que alumbra la muestra entera. Es similar a los ajustes de brillo en el programa de sus gráficas favoritas.

Posición:

•Inclinación es el ángulo de la luz en relación con el horizonte.

•Rotación es la posición de la luz alrededor al eje-Z del modelo.

Juntos ellos describen la posición exacta de la fuente de luz relativa al modelo.

En lugar de desconectar que ángulos debería ser, usted puede imaginar que la forma en la izquierda de su modelo TIN luego usa su cursor para hacer clic donde ysted quisiera la fuente de luz para posisionarla en su modelo.

Regresando a arriba

Más Información

• HYPACKArchivos de Proyecto

• Cartas de Fondo

• Archivos Matrices en LEVANTAMIENTO

• Colores Proyectos en HYPACK

• EDITOR FORMA 3D


Configurando la Presentación de su Área Gráfica en LEVANTAMIENTO

El programa LEVANTAMIENTO o DREDGEPACK carga la información desde el proyecto actual. Obtiene información geodésica y de equipos al leer los archivos de inicialización del proyecto. Carga el archivo de líneas planeadas de levantamiento más recientemente usado (*.LNW) desde el proyecto actual, así como cualquier archivo de fondo y matriz que estén actualmente ‘Habilitados”.

La interface LEVANTAMIENTO HYPACK también le permite cargar archivos adicionales y definir otras opciones de presentación. Si tiene más de un Area Gráfica, puede configurar cada presentación independentemente.

Más Información

• Cargando Archivos a su Presentación de Área Gráfica en LEVANTAMIENTO

• Administrador Capas Área Gráfica en LEVANTAMIENTO

• Opciones Menú Área Gráfica en LEVANTAMIENTO

• Propiedades Grilla Área Gráfica en LEVANTAMIENTO

• Opciones de Traqueo y Orientación del Área Gráfica en LEVANTAMIENTO

• Opciones Escalas Área Gráfica en LEVANTAMIENTO


Cargando Archivos a su Presentación de Área Gráfica en LEVANTAMIENTO

En adición a los archivos cargados con base en la presentación HYPACK®, usted puede cargar archivos a través de los menús LEVANTAMIENTO o DREDGEPACK.

•Archivos de Fondo pueden ser cargados usando el menú CARTA en la ventana principal de LEVANTAMIENTO o DREDGEPACK. En adición a los archivos carta de fondo, puede cargar también varios otros tipos de archivos HYPACK® (ej. BRD, CHN, MTX, LNW, PLN, TGT...) solo para propósitos de presentación en pantalla.

•Líneas Planeadas: Un archivo de línea planeada puede ser cargado al seleccionar LINEA-SELECCIONAR ARCHIVO y escoger su archivo. Puesto que solo puede tener un archivo de línea cargado a la vez, LEVANTAMIENTO o DREDGEPACK descargará cualquier archivo de Línea activo y cargará el archivo seleccionado. Este será aquel en el cual el Error Traqueo Transversal, Distancia desde el Comienzo de la Línea y otras medidas son basadas. Puede mostrar otro archivo de líneas planeadas pero como imagen de fondo al cargarlo a través del menú Cartas.

•Blancos: Seleccione blancos para mostrar el menú de blancos. LEVANTAMIENTO o DREDGEPACK adjunta nuevos blancos al grupo de blancos LEVANTAMIENTO o DREDGEPACK respectivamente.

•Archivos Matriz Activos: Cargar archivos Matriz a través del menú Matriz. Puede tener múltiples archivos de matriz cargados a la vez para cubrir áreas de proyecto bastante grandes. Puede también cargar archivos matriz, solo para propósitos de presentación a través del menú Cartas.

•Sondajes Corregidos o Brutos y/o Eventos en cada marca de evento. Estos ítems son almacenados en el directorio del Proyecto Actual. Cada día, archivos separados de Sondajes y Eventos son creados. El programa LEVANTAMIENTO o DREDGEPACK automáticamente re-carga cada archivo para proveerle con un historial de los días levantados.

Una vez mostrados, puede alternarlos on y offs a través del Administrador de Capas. Archivos cargados a través del menú Cartas serán precedidos por “Chart”.


Administrador Capas Área Gráfica en LEVANTAMIENTO

En adición a sus archivos de proyecto, puede también incluir características cartográficas, tales como una legenda, escala flecha del norte, proyección y grilla lat./lon., en su presentación del área gráfica.

Para definir los archivos a ser presentados y su orden de dibujo:

1.Acceso al Administrador de Capas seleccionando PARAMETROS-ADMINISTRADOR DE CAPAS.

2.Active los archivos y características que desea mostrar.

3.Defina el orden de dibujo. Puede hacer clic y arrastrar los archivos en el listado o seleccione uno y reposiciónelo con los botones Arriba y Abajo. Ítems al final del listado son dibujados primero y serán cubiertos por cualquiera en el listado sobre ellos que sea seleccionado.

4.Haga clic en [OK].

Un Ejemplo Área Gráfica


Opciones Menú Área Gráfica en LEVANTAMIENTO

Imprimir Menú Salida

•Salvar Bitmap salva un registro bitmap de la ventana actual del Área Gráfica al directorio del proyecto.

•Imprimir Mapa envía una copia del Área Gráfica a la impresora Windows® por defecto.

Menú Vista

•Zoom Dentro y Zoom Fuera reduce e incrementa la escala respectivamente.

•Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibuja la pantalla para mostrar óptimamente el área definida.

•Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

•Paneo: Seleccione esta opción, luego haga clic en la ventana y arrastre el cursor a la posición donde ese punto debe ser mostrado. A medida que usted arrastra, el programa muestra la distancia y azimut del movimiento del cursor. Cuando usted suelte el botón del mouse la presentación se actualiza en concordancia.

•Opciones Mover (o las teclas de Flecha) pueden ser usadas para panear la pantalla.

•Opciones Rotar gira la presentación del área gráfica alrededor de un eje Z.


Propiedades Grilla Área Gráfica en LEVANTAMIENTO

Propiedades Grilla definen como la proyección y grilla lat/long son presentadas. Seleccione CONFIGURACION-PROPIEDADES GRILLA para ingresar al diálogo de Configuración Grilla. Como en el Panel de Control de HYPACK®, puede escoger automático o a un espaciamiento fijo y el estilo de las etiquetas. Etiquetado está disponible para todos los cuatro lados del mapa.

Nota:La grilla Lat-Long es mostrada en Lat-Long del Datum local.

Diálogo Configuración Grilla


Opciones de Traqueo y Orientación del Área Gráfica en LEVANTAMIENTO

Opciones de Traqueo y Orientación pueden ser usadas para automáticamente reajustar la pantalla cuando el bote sale del área gráfica y rotar su mapa a su orientación preferida.Estas opciones son definidas independientemente para múltiples presentaciones del Área Gráfica. Una característica útil para el timonel que puede desear una vista más cercana y una orientación diferente a la de cualquiera otro en la embarcación.

Puntos de traqueo embarcación estan limitados a uno por segundo.

Diálogo Traqueo y Orientación

Seleccione CONFIGURACION MAPA-TRAQUEO/ORIENTACION desde el menú y el diálogo de Orientación y Traqueo aparecerá.

Traqueo Embarcación

•En Centro retorna el bote al centro de la pantalla cuando éste se acerca a los bordes. La opción Dist borde a Porc Tam Ventana determina cuando ocurrirá el centrado con base en la distancia entre la embarcación y el borde del área gráfica (expresado en porcentaje del tamaño de la ventana del Area Gráfica con un rango permitido de 5-25%).

Nota:Sí entra un valor por fuera del rango 5-25, el programa reajustará el valor a 5, si ha entrado un valor menor que 5, o 25 si usted ha entrado un valor mayor que 25.

•Ver Adelante (Look Ahead) mueve el bote hacia mas atrás desde el centro para maximizar la cantidad de espacio mostrado adelante de la embarcación.

•Embarcación y Blanco (Vessel and Target) mantiene el bote y el blanco activo actual en pantalla. El Área Grafica automáticamente amplía la escala para ajustarse a medid que se aproxima.

•Todas las Embarcaciones: El Área Grafica automáticamente ajusta el zoom para ajustarse a todos los móviles a la vista.

•Sin Traqueo (No Tracking) le permite moverse a cualquier parte de la pantalla que deseee sin hacer zoom para mantener el bote a la vista. (Presione la tecla Home para centrar la embarcación en su pantalla.)

La barra de herramientas muestra el método de traqueo actual. Si define su método preferido de traqueo, puede rápidamente alternar entre este parámetro y “Sin Traqueo” al seleccionar PARAMETROS-ALTERNAR TRAQUEO o con un simple clic de la tecla ‘T’.

Orientación Área Gráfica

•Buque Arriba (Vessel Up) alinea el Área Gráfica con el rumbo actual de la embarcación. Define un umbral (en grados) para determinar cuánto cambio del rumbo de la embarcación debe cambiar para causar un ajuste de la orientación del Área Gráfica. Esto previene de constantes (molestos) actualizaciones en la orientación del área grafica por solo pequeños cambios en el rumbo de la embarcación.

•Línea Arriba (Line Up) dibuja la pantalla para que el segmento de línea actual este directamente “arriba” de la pantalla. Si está en una orientación “Línea Arriba”, el bote debe estar avanzando hacia arriba de la pantalla. Si su embarcación está yendo hacia “abajo” en la pantalla, necesita invertir el fin de línea (cambiar los puntos de inicio y fin de línea) al usar el comando de teclas Ctrl-W o el ítem del menú LINEA–INTERCAMBIAR.

•Rotación definida por el Usuario (User-Defined Rotation) dibuja el Área Gráfica de acuerdo con el número de grados especificados. Cero grados orientará el área gráfica con el Norte hacia arriba.


Opciones Escalas Área Gráfica en LEVANTAMIENTO

Opciones Escalas en la barra de herramientas del Área Gráfica le permite rápidamente cambiar la escala de la presentación. Solo seleccione una escala en la barra de herramientas de LEVANTAMIENTO o DREDGEPACK. LEVANTAMIENTO o DREDGEPACKAutomáticamente escalará la ventana de Área Gráfica entonces la longitud del costado más corto de la presentación muestra la distancia seleccionada del mundo real. Cada ventana subsecuente modificará su tamaño para ajustarse a la escala acordemente, pero cualquier zoom causará que la escala se revierta a "ninguna - none".

Los valores por defecto son 500, 1000, 2000, 3000 y 5000 en unidades levantamiento, pero puede personalizar la lista desde sus necesidades en cada proyecto:

1.Seleccione la opción Editar desde el listado desplegable de Rango. Un diálogo aparece con una lista de los rangos de zoom actuales.

2.Modifique la lista como sea necesario y hacer clic [OK].

Rangos Zoom Mapa—Por Defecto (izquierda), Editado (derecha)


Midiendo Distancias Relativas y Marcación en el área de gráfica

Puede usar la herramienta de medición para medir la distancia y azimut entre puntos en el área gráfica de LEVANTAMIENTO o DREDGEPACK.

1.Use la lista desplegable en la barra de herramientas para definir las unidades en las cuales desea medir: Pies US, metros, kilómetros o millas náuticas.

2.Haga clic y arrastre entre los dos puntos en el área gráfica. Las mediciones aparecen en la barra de estado.

Midiendo en LEVANTAMIENTO o DREDGEPACK


Configurando la Ventana Perfil

Si su archivo de línea planeada no incluye información de plantilla de canal, puede cargar cualquiera de los siguientes archivos en LEVANTAMIENTO o DREDGEPACK para proveer esa información.

El perfil de sección transversal en la ventana Perfil puede ser dibujado desde:

•Un archivo Plan Canal (*.PLN) creado en DISEÑO CANAL.

•Un archivo de línea 3-D (*.LNW) creado típicamente en DISEÑO AVANZADO DE CANAL.

•Un archivo de Canal Avanzado (*.CHN) desde DISEÑO AVANZADO DE CANAL o MODELO TIN.

•Un archivo Matriz (*.MTX), es generado típicamente desde el programa MODELO TIN. Use esta opción para canales muy complejos para generar en DISEÑO AVANZADO DE CANAL o cuando necesite dragar o rellenar una distancia uniforme en relación con la superficie existente.

Nota:DREDGEPACK® trabaja más confiablemente usando un matriz en vez de un archivo de canal complejo (*.CHN) desde DISEÑO AVANZADO DE CANAL.

DISEÑO AVANZADO DE CANAL puede también exportar archivos de matriz representando la superficie del canal que puedan ser usados como plantilla de canal en LEVANTAMIENTO o DREDGEPACK. Use esta opción para canales extremadamente complejos.

•Una combinación de línea central 2D creada en el EDITOR LINEA y una plantilla (*.TPL) creada en SECCIONES TRANSVERSALES & VOLUMENES o EDITOR LINEA. En este caso, el archivo de línea debe tener solo una línea representando la línea central del canal. Puede ser una línea multi-segmentada. Cree el archivo plantilla referenciando las distancias a la línea central; valores negativos estan a la izquierda de la línea central y valores positivos a la derecha. Profundidades Negativas serán reconocidas como puntos sobre el Datum cartográfico. El programa automáticamente entrará las profundidades correctas y anchos de acuerdo con la información de plantilla. El canal resultante también será presentado en la ventana Gráfica.

Más Información

• Cargando características de Perfil de Canal en Levantamiento

• Parámetros Perfil Canal en Levanamiento


Cargando características de Perfil de Canal en Levantamiento

1.Seleccione CARTA-CANAL y el diálogo Configuración Canal/Línea Central aparecerá.

El Diálogo Canal/Línea Central

2.Haga clic en el botón que corresponde al tipo de información que desea agregar y escoja el archivo a través del diálogo de Selección de Archivos.[Canal] acepta archivos PLN, CHN, MTX o LNW 3D.

3.Agregue cualquier Sobredragado o Extensión.

>Sobredragado (Overdredge) dibuja una línea a una distancia definida por el usuario por fuera de la plantilla, paralela al fondo y los taludes laterales.

>Extensiones alarga las características hacia afuera desde el tope del banco por esta cantidad.

4.Haga clic en [OK].

Más Información

• Configurando la Ventana Perfil

• Parámetros Perfil Canal en Levanamiento

estructura-


Parámetros Perfil Canal en Levanamiento

LEVANTAMIENTO HYPACK presenta una ventana perfil por cada móvil. Cada ventana es independientemente configurada.

Para configurar la ventana Perfil, haga clic en ‘Setup’ en el menú de la ventana perfil. El diálogo Configuración perfil aparecerá.

Diálogo Configuración Perfil

Parámetros de etiquetas Vertical y Horizontal controlan el espaciamiento de las etiquetas y las marcas en cada eje de la gráfica.

Los Tope Gráfica y Fondo Gráfica son usados para establecer los valores de profundidad en la parte superior e inferior de la porción de profundidad en la Ventana Perfil.

Perfil de levantamiento actual: Seleccione los trazos que desea mostrar y escoja un color para cada uno. (Haga clic en el cuadrado de color, luego escoja su color desde el diálogo de selección de color y haga clic en [OK].)

Sobrepuesta: Muestra datos históricos desde las mismas líneas de levantamiento.

•LOG Sobrepuesta: Haga clic en [...] y seleccione el catálogo de los datos editados desde el levantamiento previo.

•Prof. Alta y Prof. Baja: Escoja frecuencia alta o baja (o ambos)

•Mostrar Valores Brutos: Escoja mostrar datos brutos o corregidos.

•Escoja un color por cada trazo.

Para definir colores para cada trazo, haga clic en el correspondiente bloque de color en el diálogo. El diálogo estándar de colores aparecerá. Solo seleccione el color que desea usar y luego haga clic en [OK].

Las opciones Auto JPG y Auto Imprimir salvan una imagen de la ventana completa de perfil cuando ha finalizado cada línea. Auto JPG salva una imagen digital, mientras que Auto Imprimir envía la imagen a su impresora por defecto. La presentación se limpia y comienza de nuevo cuando usted va a iniciar la grabación de la siguiente línea.

Tip: Puesto que los botes de levantamiento usualmente no están equipados con impresoras, defina su impresora por defecto a PDF writer, luego imprimalas a papel mas tarde.


Configurando la Ventana Presentación Datos

1.Seleccione CONFIGURAR en la barra de menú y la ventana de configuración de Presentación de Datos aparecerá.

Configurando la Presentación

2.Seleccione los ítems a ser mostrados.

Hay dos listas: “Disponible” y “mostrar”. Los ítems en el listado ‘Mostrados’ aparecerán en Presentación Datos.

Para mover cualquier ítem de un listado al otro, haga cualquiera de lo siguiente:

>Doble-click sobre el ítem

>Seleccione el ítem en el listado, luego haga clic en [Agregar=>] o [<=Remover].

Los ítems aparecerán en la Presentación de Datos en el orden en que ellos han sido agregados al listado Mostrados. Para re-configurar todo el orden, solo arrastre los ítems arriba o abajo del listado Mostrados.

Nota:Si está levantando con solo un sistema multihaz, las lecturas de profundidad en la Presentación de Datos será la profundidad en el nadir. (El hysweep.dll deben ser instalado para reportar esta dato.)

s


Características Bote en HYPACK SURVEY

Home > Levantamiento > LEVANTAMIENTO HYPACK® > Características Bote en HYPACK SURVEY

Características Bote en LEVANTAMIENTO HYPACK

Puede configurar las opciones de presentación y corrección de calado para cada embarcación a través del diálogo de Configuración de la Embarcación. En adición, cada ventana Gráfica puede mostrar las mismas embarcaciones en forma idéntica o diferente, de acuerdo con su propia configuración de embarcación.

Diálogo Configuración Embarcación

1.Abra el diálogo de Configuración Embarcación al hacer clic en EMBARCACIONES en la barra de menús.

2.Seleccione la embarcación cuyas características desea modificar y la ventana Gráfica para la cual estos parámetros aplicaran en la parte superior izquierda.

3.Escoja los parámetros de su embarcación y haga clic en [Aplicar]. El botón Aplicar siempre le permite revisar su presentación antes de salir del diálogo. Si no le gusta los resultados, haga algunos ajustes y presione aplicar de nuevo.

4.Cuando usted esté satisfecho haga clic en [OK].

La configuración para cada Embarcación es salvada cuando usted sale del programa LEVANTAMIENTO o DREDGEPACK y es restaurada cuando reinicia el programa.

Más Información

• Especificando la Embarcación Principal en LEVANTAMIENTO

• Formas de Bote y Símbolos en LEVANTAMIENTO

• Parámetros Traqueo Bote en LEVANTAMIENTO

• Filtros Posición en LEVANTAMIENTO

• Múltiples Dispositivos de Posición en un Móvil en LEVANTAMIENTO

• Posicionamiento Móvil Preciso en LEVANTAMIENTO

• Múltiples Puntos Traqueo en LEVANTAMIENTO

• Anclas en LEVANTAMIENTO


Especificando la Embarcación Principal en LEVANTAMIENTO

Para aplicaciones con múltiples embarcaciones o una embarcación y un pez remolcado, una embarcación debe ser definida como la “Embarcación Principal”. La embarcación principal es usada para los cálculos del Error de Traqueo Transversal o la información Distancia al Final. También es usada para las decisiones automáticas de Inicio y Fin de Línea.

Para definir su embarcación seleccionada como la Embarcación Principal:

1.Abra el diálogo de Configuración Embarcación al hacer clic en EMBARCACIONES en la barra de menús.

2.Seleccione la embarcación cuyas características desea modificar en la parte superior izquierda.

3.Active la opción ‘Embarcación Principal’. Activando esta casilla automáticamente desactiva esta opción para cualquier otra embarcación.

Nota: La embarcación seleccionada será la embarcación principal en todas las ventanas Gráficas.

Tip: Si está traqueando un ROV o usando un pez remolcado, probablemente desea hacer el ROV o el pez remolcado su embarcación principal.


Formas de Bote y Símbolos en LEVANTAMIENTO

Cuando el programa LEVANTAMIENTO o DREDGEPACK por primera vez carga una embarcación nueva, le asigna por defecto un símbolo de un círculo.

En el diálogo parámetros de embarcación (Menú VESSELS), puede asignar uno de los símbolos alternos o una forma de bote (*.SHP) que refleja las dimensiones de su embarcación (creado en el editor de FORMA DE BOTE).

Hay una diferencia importante entre los símbolos y las formas de bote: En la ventana mapa, símbolos de bote son posicionados en el punto de traqueo de la embarcación. Las formas de botes personalizadas son diseñadas y posicionadas basándose en el punto de origen que provee el posicionamiento del mundo real de la embarcación en la pantalla.

Asignando una Forma de Bote

Puede asignar una Forma personalizada de Bote, creada en el EDITOR FORMA BOTE (*.SHP) a una embarcación a través del diálogo de configuración de embarcaciones.

1.Ingrese al diálogo de Configuración Embarcación, seleccionando EMBARCACIONES en el menú.

2.Seleccione la embarcación cuyas características desea modificar y la ventana Gráfica para la cual estos parámetros aplicaran en la parte superior izquierda.

3.Active la opción ‘Mostrar Archivo Forma’ y haga clic en [...] por el campo Formas. Traerá un listado de las formas disponibles, yendo por defecto a la carpeta \HYPACK 2020\Shapes.

4.Seleccione el archivo Forma Embarcación que representa su embarcación y haga clic en [Abrir]. Múltiples tipos de archivos son soportados:

>Archivos SHP: El tipo de archivo por defecto es creado en el EDITOR FORMA BOTE

>Archivos DXF, típicamente dibujados en un programa CAD, con el punto 0,0 en el origen de la embarcación.

>Archivos BMP

Para mostrar la forma de bote en vez del símbolo, desactive la casilla ‘Mostrar Forma’.

Por defecto, LEVANTAMIENTO o DREDGEPACK dibuja cada forma de embarcación usando los símbolos de bote ECDIS. Puede seleccionar un símbolo alternativo (círculo, pez o cuadrado) desde la lista de Símbolos o una forma e bote por cada embarcación.

En la siguiente figura, seleccionamos la BOAT.SHP (forma personalizada encontrada en la carpeta \HYPACK 2020\Support\Boat Shapes) para nuestro buque principal. Para el ROV, hemos seleccionado una forma de un Pez desde la opción SHAPE.

Formas embarcación principal y pez remolcado y Símbolos en LEVANTAMIENTO o DREDGEPACK

Puede distinguir entre las diferentes embarcaciones al asignarle símbolos, formas o colores de relleno, o al mostrar las etiquetas de las embarcaciones.

Mostrando Origen, Punto de Traqueo y Ubicación de Dispositivos

Cuando muestra una forma de bote, active Mostrar ófsets en el diálogo Embarcaciones para mostrar pixeles a color en las ubicaciones del origen de la embarcación (verde), el punto de traqueo (azul) y la ubicación de cada dispositivo (rojo).

Nota:Si un equipo esta localizado en el origen o punto de traqueo, el pixel rojo representando el equipo ocultará los pixeles verde y azul para el origen y punto de traqueo.

Viendo la ubicación del Origen y Dispositivo en la Forma de Embarcación en LEVANTAMIENTO o DREDGEPACK. -- En este ejemplo, el punto de traqueo esta en la ubicación de la ecosonda por lo que no es visible.

Transparencia Forma Embarcación

Una forma transparente le permite ver otros ítems en la ventana de mapa (tales como información cartográfica, etc.) que pueda que de otra manera sea obscurecerían de la vista por la forma de bote. La Transparencia afecta solo el relleno de color; el perímetro permanece opaco.

Ejemplo Forma Embarcación Transparente

Para cambiar el nivel de transparencia, use el deslizador de transparencia.

Escala Forma Embarcación

Escala afecta el tamaño de la forma de la embarcación mostrada. Entre un multiplicador de escala en el diálogo de Configuración de Embarcaciones para ajustar el tamaño de su embarcación en la ventana Gráfica.

Tip: Si usa medidas reales en el EDITOR FORMA BOTE cuando genere su forma de bote, una escala de 1 debe mostrar su embarcación en la escala adecuada en LEVANTAMIENTO o DREDGEPACK.

Colores Perímetro Embarcación

Los colores del perímetro Embarcación definen el color del símbolo, el perímetro de la forma de bote que puede ser asignada a esta embarcación, así como el color usado para mostrar la información de texto acerca del bote en la Presentación de Datos.

Nota:Si tiene múltiples embarcaciones, puede mantener el traqueo de diferentes buques al asignarle diferentes colores de perímetro para cada embarcación.

Si tiene múltiples ventanas gráficas, el color del perímetro de la embarcación será el mismo en todas ellas porque corresponde al texto en la Presentación de Datos.

La opción Color Relleno Embarcación es el color usado para rellenar una forma de bote. Note que el color de relleno es independiente del color del símbolo y puede ser diferente para la misma embarcación en diferentes ventanas Gráficas.

Para asignar bien sea el color del perímetro o del relleno, haga clic en el cuadrado de color y seleccione uno nuevo desde el diálogo de selección de color.

Etiquetando sus Embarcaciones

Puede ser útil, cuando traquean varias embarcaciones, colocar una corta etiqueta en la embarcación.

Para etiquetar sus embarcaciones, active la opción ‘Mostrar Etiqueta Bote’.

Etiquetando el Bote

Nota:Nombres de Embarcación (determinados en EQUIPOS) deben ser mantenidos cortos, puesto que el programa LEVANTAMIENTO o DREDGEPACK necesita capturar toda el área que rodea el bote y la etiqueta. Si el bote y el texto se traslapan, la presentación puede ser confusa puesto que captura partes de otras etiquetas. Esto puede ser redefinido al hacer zoom in/out en la pantalla una vez.

Más Información

• Asignando el Punto de Traqueo en EQUIPOS

• Usando imágenes Bitmap como Formas de Bote


Parámetros Traqueo Bote en LEVANTAMIENTO

Los parámetros de traqueo son la configuración que afecta el cálculo y la presentación de la línea de traqueo del bote en LEVANTAMIENTO o DREDGEPACK.

Para accesar al diálogo de Configuración de Embarcaciones, seleccione EMBARCACIONES en el menú.

Diálogo Configuración Embarcación

La línea de traqueo muestra la ruta que la embarcación ha viajado. It actualiza una vez por segundo.

Mostrando la línea el traqueo

•Active Mostrar Traqueo Visible y defina la longitud del traqueo en segundos. A mayor tiempo resulta en una presentación de una línea de traqueo mas largo.

•Defina el color traqueo al hacer clic en el cuadrado Color Traqueo Embarcación y seleccionar su color desde el diálogo de Colores.

Vector CMG (Rumbo Efectivo - Course Made Good) dibuja una línea que proyecta la futura ruta de la embarcación desde el punto de traqueo usando el rumbo y velocidad actual. Defina la longitud (en segundos) del vector. Extender CMG hasta Borde Ventana anula la entrada de longitud con el deslizador y dibuja un vector por la extensión de la ventana.

Mostrando el Vector CMG:

•Defina la Amortiguación (damping). Amortiguación (Damping) es el número de actualizaciones de posiciones previas usadas para calcular la velocidad del buque y el rumbo efectivo. La velocidad y el rumbo efectivo (Course Made Good (CMG)) son normalmente tomadas desde equipos externos. Si no hay dispositivos externos de Velocidad o Rumbo Efectivo el programa LEVANTAMIENTO o DREDGEPACK calculará estos.

•Defina la longitud del Vector con el parámetro Vector CMG o la casilla Extender CMG a Límite Pantalla.

>Vector CMG define la longitud de la línea vector en segundos. Una entrada de cero no dibuja el vector. Una entrada de 20 dibujará un vector desde el punto de traqueo a la posición a la cual estará el punto de traqueo en 20 segundos, si la embarcación continúa con la misma velocidad y rumbo.

>Extender CMG al límite Pantalla anula la distancia entrada con el parámetro Vector CMG. Active esta opción y el vector se extenderá hasta el borde de la ventana del Área Gráfica.

•Active la opción ‘Vector CMG’.

Para dibujar un círculo de alcance

Un círculo de guardia es un círculo dibujado a una distancia definida por el usuario alrededor del punto de traqueo de la embarcación.

1.Active ‘Mostrar círculo alcance’.

2.Entre el radio, en unidades de levantamiento.

Forma Bote con traqueo, vector y círculo de alcance


Rumbo Embarcación en LEVANTAMIENTO

Típicamente, LEVANTAMIENTO HYPACK orienta su forma de bote de acuerdo a los datos de rumbo recibidos desde su sensor (GPS o Compás) configurado en EQUIPOS con la función de rumbo. SI no hay driver configurado para leer el rumbo, LEVANTAMIENTO HYPACK calcula el rumbo basado en el curso sobre el suelo (COG).

La opción Usar COG para rumbo en el diálogo Embarcaciones (Menú Embarcaciones) le permite ignorar el rumbo del sensor de datos y ysar COG hasta que usted cierre LEVANTAMIENTO HYPACK o deseleccione esta opción en el diálogo Configuración Embarcaciones.

Importante: Cada vez que usted abra LEVANTAMIENTO HYPACK, el programa automáticamente reinicia esta opción de acuerdo a su configuración EQUIPOS.

Para permanente usar el curso sobre el suelo e ignorar sus datos de rumbo, cierre los programas LEVANTAMIENTO, regrese a EQUIPOS y deseleccione la opción Rumbo.


Filtros Posición en LEVANTAMIENTO

Equipos GPS pueden ocasionalmente generar unas lecturas poco precisas. Picos de posición pueden causar un problema a los usuarios que estan usando características automatizadas tales como cambiar segmentos de líneas planeadas, error de traqueo transversal, y Puertas de inicio y final de línea para controlar la grabación de datos en LEVANTAMIENTO. Los filtros de posición, bajo Navegación Estimada en el diálogo de configuración de la Embarcación proveen criterios para que LEVANTAMIENTO reconozca una mala posición y la ignore para estos propósitos.

1.Abra el diálogo de Configuración Embarcación al hacer clic en EMBARCACIONES en la barra de menús.

2.Seleccione la embarcación cuyas características desea modificar y la ventana Gráfica para la cual estos parámetros aplicaran en la parte superior izquierda.

•La opción Navegación Estimada (Dead Reckoning) le dice a LEVANTAMIENTO para calcular una posición con base en el rumbo actual, velocidad y tiempo pasado desde la última posición, y usarlo en lugar de una posición rechazada.

•Distancia Puerta (Gate Distance) es la distancia máxima permitida entre dos posiciones consecutivas cuando la embarcación esta estacionaria.

Cada vez que LEVANTAMIENTO recibe una posición, calcula la distancia a la que debería estar desde el último registro de posición con base en la velocidad de la embarcación y el tiempo pasado desde la última posición. Luego compara esa distancia calculada contra la distancia real. Si la distancia real excede la calculada por más de una distancia de puerta, SURVEY registra la posición al archivo de datos, pero la ignora para propósitos de las características automáticas en LEVANTAMIENTO.

Max Posiciones Consecutivas Rechazadas limita el número de puntos que pueden ser rechazados sin aceptar uno. Cuando LEVANTAMIENTO ha rechazado este número de lecturas de posición consecutivas, aceptará la siguiente posición sin importar donde este.

Tip: Calcule el número de posiciones que normalmente grabaría sobre la distancia donde su señal se perdió y use un valor ligeramente mayor.


Múltiples Dispositivos de Posición en un Móvil en LEVANTAMIENTO

Su configuración de equipos puede incluir múltiples equipos de pos1icionamiento (gps.dll, posmv.dll y novatel.dll) en un móvil. En LEVANTAMIENTO o DREDGEPACK, Puede ver la posición actual e información de calidad por cada dispositivo y cambiar la fuente de su información de navegación sin interrumpir su colección de datos.

Importante: En la configuración EQUIPOS, cada driver de multi-posi debe registrar solo posición.

Por cada móvil con múltiples dispositivos de posición, LEVANTAMIENTO o DREDGEPACK® muestra una ventana con el nombre del móvil en la barra de título y una lista de todos sus dispositivos de posición con su información de posición actual y calidad. Use la casilla para cada equipo para habilitar y deshabilitar el dispositivo. Cuando selecciona múltiples dispositivos, el programa calcula la posición promedio. (No puede deshabilitar todos los dispositivos de posición.)

LEVANTAMIENTO Calcula la Posición Promedio desde Múltiples Dispositivos de Posición


Posicionamiento Móvil Preciso en LEVANTAMIENTO

La forma fantasma es una imagen estática de la forma de bote principal mostrada en el mapa en una posición y rumbo definido por el usuario. Este provee guía precisa de la posición del bote principal—una barcaza o aparejo (embarcación principal) en una posición predefinida.

1.En el EDITOR FORMA BOTE, cree una forma de bote para concordar con la forma del móvil que desea para precisamente posicionarlo.

Ejemplo Forma Bote

2.Seleccione EMBARCACIONES desde el menú en LEVANTAMIENTO o DREDGEPACK. El diálogo Configuración Embarcación aparecerá.

Diálogo Configuración Embarcación

3.Haga clic [Forma Bote] (Ghost Shape). La el diálogo de configuración de forma fantasma aparece.

Diálogo Configuración de Forma fantasma

4.Configure la forma fantasma y hacer clic [OK]:

>Mostrar Forma Fantasma (Ghost) muestra la forma de bote designada para su embarcación principal en la posición y rumbo definidos.

>Seleccione un Color de relleno para la forma fantasma. Haga clic en el bloque de color para acceder al diálogo de selección de color.

>Escoja la transparencia usando el deslizador: Izquierda es completamente opaco. Mueva el deslizador hacia la derecha para incrementar el nivel de transparencia.

Ejemplo Forma Bote


Múltiples Puntos Traqueo en LEVANTAMIENTO

Un punto de traqueo es la posición usada por LEVANTAMIENTO o DREDGEPACK para ubicar el móvil en el mundo. Es usado para proveer guía izquierda/derecha, hacer decisiones de “inicio de línea” y “fin de línea” automáticos, y calcular distancias horizontales entre la embarcación y características en su área de levantamiento. Es también la ubicación a la cual blancos de Marca Rápida serán marcados.

El punto de traqueo especificado en EQUIPOS es automáticamente la ubicación del primer punto de traqueo. En LEVANTAMIENTO HYPACK puede configurar hasta 15 puntos de traqueo adicionales y la presentación de cualquier número de éstas 16 ubicaciones en LEVANTAMIENTO o DREDGEPACK. Por cada ubicación que escoja mostrar, también puede definir el símbolo, su tamaño y si es etiquetado con su nombre.

Estos ófsets son útiles para los siguientes propósitos:

•Usted puede establecer cualquiera de las 16 ubicaciones para usarla como el punto de traqueo en cualquier momento durante la colección de datos.

•Promediando la posición de cualquier ófset sobre un tiempo especificado por el usuario.

•Cuando hay un archivo blanco activo, puede configurar la ventana Blanco para mostrar datos estadísticos acerca de la posición de un blanco seleccionado relativo a un punto de traqueo definido.

Nota:Puede solamente tener un punto de traqueo activo por Móvil en cualquier momento. Puede configurar un móvil separado para cada posición que usted desea monitorear continuamente.

Seis puntos de traqueo mostrados en DREDGEPACK®

• Configurando puntos de traqueo adicionales

• Mostrando punto de traqueo a un traqueo de posiciones relativas

• Mostrando punto de traqueo a un punto de traqueo de posiciones relativas

• Reportando Posición Promedio para múltiples puntos de traqueo

Configurando puntos de traqueo adicionales

Los ventana de puntos de traqueo tiene una pestaña para cada móvil en su configuración de equipos. Este muestra todos los puntos de traqueo con sus posiciones relativos al origen del móvil y en coordenadas de proyección XYZ. También es dónde usted controla cual ubicación es usada actualmente por LEVANTAMIENTO o DREDGEPACK como el punto de traqueo, potencialmente anulando el punto de traqueo definido en EQUIPOS.

El punto de traqueo especificado en EQUIPOS es automáticamente la ubicación del primer ófset e, inicialmente, es aún el punto de traqueo usado en LEVANTAMIENTO o DREDGEPACK. (El nombre por defecto es “Origen”, pero puede renombrarlo.) Una vez entre puntos ófset adicionales, puede usar cualquier a de los puntos ófset como su punto de traqueo y cambiar de uno a otro sin salir del programa LEVANTAMIENTO o DREDGEPACK.

Para configurar puntos de traqueo adicionales, haga lo siguiente:

1.Abra la ventana punto de Traqueo. Seleccionar VENTANA-NUEVO-PUNTO DE TRAQUEO.

2.Haga clic en [Configurar]. Una ventana de Configuración aparece con el punto de traqueo desde EQUIPOS entrado como el primer punto de traqueo.

Ventana Configurar

3.Configure sus puntos de Traqueo:

a.Entre las coordenadas para sus puntos de traqueo adicionales. (Solo puede modificar las coordenadas para el origen en EQUIPOS.)

Nota:El valor de Z para los puntos de traqueo es siempre en elevaciones (valores negativos).

b.Por cada punto, incluyeno el punto de traqueo original, asigne un nombre, símbolo y tamaño (en unidades de levantamiento) para el símbolo.

c.Seleccione cuales puntos de traqueo mostrar en LEVANTAMIENTO o DREDGEPACK al activar la casilla Ploteo por cada uno.

d.Seleccione cuales puntos de traqueo para etiquetar con su nombre en LEVANTAMIENTO o DREDGEPACK al activar la casilla Etiqueta por cada uno.

e.Regresando a la ventana punto de Traqueo. Haga clic en [OK]. Todos sus puntos ófset se mostraran con sus posiciones actuales.

4.Seleccione cual punto será el punto de traqueo al seleccionar la opción principal. LEVANTAMIENTO o DREDGEPACK dibuja el punto de traqueo activo en rojo.

Importante: Esta opción anula el punto de traqueo definido en EQUIPOS.

Ventana punto de Traqueo

Regresando a arriba

Mostrando punto de traqueo a un traqueo de posiciones relativas

Cuando hay un archivo blanco activo, puede configurar la ventana Blanco para mostrar datos estadísticos acerca de la posición de un blanco seleccionado. Opciones de datos incluyen el blanco y los nombres de los puntos de traqueo, distancia, marcación el cambio de las coordenadas X y Y, y la diferencia en el blanco y las profundidades de los puntos de blanco.

Nota:La ventana presentación de datos muestra las mismas estadísticas, solamente relativas al punto de traqueo actual. Si usted cambia el punto de traqueo principal en la ventana de puntos de traqueo para ver las estadísticas en la pantalla de presentación de datos, este afecta la posición registrada y la posición usada para otros cálculos LEVANTAMIENTO. La ventana de blancos provee las mismas estadística sin afectar los datos almacenados.

1.En la ventana puntos de traqueo (VENTANA-PUNTOS DE TRAQUEO), haga clic en [Nueva Ventana de Blanco]..

2.Abrir el diálogo de Opciones. Haga clic derecho y seleccione opciones.

En el diálogo opciones, el blanco nombres puebla el listado de blancos y el los nombres de punto de traqueo configurado llena el listado de puntos de traqueo. Si su configuración de hardware incluye mas de un móvil, cada nombre de punto de traqueo es precesido por el nombre de su móvil.

Diálogo Opciones

3.Seleccione el blanco y punto de traqueo para el cual quiere LEVANTAMIENTO o DREDGEPACK mostrará los datos.

4.Active cual información incluir en la ventana mostrar.

>Nombre Blanco

>Punto de Traqueo

>Distancia 2D: Distancia horizontal entre dos puntos.

>Distancia 3D: entre el punto de traqueo y un blancode acuerdo a los valores de Z. Si el punto de traqueo y el blanco están a la misma profundidad, esta equivale a una distancia 2D.

>Marcación entre dos puntos.

>DX: Diferencia en dirección este entre los dos puntos.

>DY: Diferencia en dirección norte entre los dos puntos

>DZ: Diferencia en profundidad entre los dos puntos.

Nota:Este es siempre en elevación.

>DEstribor: Diferencia en dirección este entre los dos puntos contabilizando el rumbo de la embarcación.

>DPuerto: Diferencia en dirección norte entre los dos puntos contabilizando el rumbo de la embarcación.

>Color del fondo: Por defecto empareja el área de mapa de LEVANTAMIENTO. Para escoger el color alterno, hacer clic en el cuadro de color y seleccionar un color desde el diálogo color.

5.Haga clic en [OK]. La ventana de blancos se actualiza de acuerdo con sus opciones seleccionadas.

6.Configure sus Unidades de Distancia. (Opcional) Clic derecho en la ventana de Blanco y seleccionar UNIDADES DE DISTANCIA luego su elección desde el menú.

Nota:Puede configurar las unidades de distancia independientemente para cada ventana de blanco.

Ejemplo Ventana Blanco

Regresando a arriba

Mostrando punto de traqueo a un punto de traqueo de posiciones relativas

Puede traquear un pendiente, ángulo, y distancias verticales y horizontales entre cualquier punto de traqueo configurando una ventana de pendiente de punto de traqueo enLEVANTAMIENTO o DREDGEPACK.

1.En la ventana punto de traqueo, hacer clic [Nueva Ventana de Pendiente].

2.Definir cual punto de traqueo para comparar desde el menú de la lista desplegable.

Designando los puntos de traqueo para comparar

3.Clic en [OK] para generar su correspondiente ventana. La ventana de presentación los datos para el punto de traqueo 2 relativo al punto de traqueo 1.

Ventana Ejemplo Pendiente Punto de Traqueo

Regresando a arriba

Reportando Posición Promedio para múltiples puntos de traqueo

LEVANTAMIENTO o DREDGEPACK puede generar un reporte de estadísticas de posiciones por cada un de sus ófsets sobre un período e tiempo definido por el usuario mientras registra.

Por cada punto de traqueo, el reporte muestra su promedio X, Y y Z posición y la desviación estándar de cada uno. También incluye la fecha os date e vez span, y lapso de tiempo, y alguna información de calidad GPS.

1.Haga clic en [Opciones], defina sus opciones de puntos de traqueo y haga clic en [OK].

>Para automáticamente mostrar el reporte cuando el es generado, habilite la opción Mostrar Reporte. De lo contrario, el programa todavía genera el reporte y lo almacena en la carpeta del proyecto, pero uste tiene que abrirlo manualmente.

>Para guardar los datos para cada punto de traqueo al archivo de datos brutos (RAW), habilite la opción de registro de puntos de traqueo e ingrese la frecuencia en que los datos van a ser almacenados (por lo menos 500 milisegundos). El programa almacena los datos del punto de traqueo en registros TPP y TPN.

Diálogo Opciones

2.Iniciar trabajo.

3.En la ventana puntos de traqueo, defina su lapso de tiempo.

a.Clic en [Iniciar Promediado] para iniciar traqueo de las posiciones por cada Ofset. El texto del botón cambia a “Parar Promediado”.

b.Clic en [Parar Promediado]. Cuando el programa reporte de cada posición ófset sobre el lapso de tiempo definido y lo guarda en la carpeta de proyecto.

Ejemplo reporte de puntos de Traqueo

Más Información

• Cadenas TPP

• Cadenas TPP


Anclas en LEVANTAMIENTO

En el EDITOR FORMA DE BOTE, puede adicionar hasta 9 anclas a su forma de bote. Primero, describa la forma de embarcación al entrar las coordenadas definiendo el perímetro de la forma de bote relativa al origen del bote. Puede luego definir los puntos de anclaje del ancla.

Cuando usted ha creado una forma de bote con anclas en el EDITOR FORMA DE BOTE y lo ha cargado en LEVANTAMIENTO o DREDGEPACK, usted puede soltar y elevar sus anclas en todas las ventanas Gráficas . Cada embarcación configurada con anclas tiene un Administrador de Anclas, accedido a través del diálogo de configuración de embarcaciones, con los controles para mover cualquier ancla desde la embarcación a cualquier ubicación y levantarla a su posición original de anclaje. Usted puede también escoger las propiedades de presentación para cada ancla: nombre, posición del marcador, radio y flota.

Más Información

• Formas de Bote y Símbolos en LEVANTAMIENTO

• Preparación Administración Anclas

• Marcando sus posiciones requeridas de anclas

• El Administrador de Anclas

• Soltando y Levando Anclas

• Transportando anclas en el editor de anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Barridos de Anclaje

• Presentación Datos Anclas

• Reporte Eventos Anclas

• EDITOR FORMA BOTE


Preparación Administración Anclas

Cuando usted ha creado una forma de bote con anclas en el EDITOR FORMA DE BOTE y lo ha cargado en LEVANTAMIENTO o DREDGEPACK, usted puede soltar y elevar sus anclas en todas las ventanas Gráficas . Cada embarcación configurada con anclas tiene un Administrador de Anclas, accedido a través del diálogo de configuración de embarcaciones, con los controles para mover cualquier ancla desde la embarcación a cualquier ubicación y levantarla a su posición original de anclaje. Usted puede también escoger las propiedades de presentación para cada ancla: nombre, posición del marcador, radio y flota.

El driver de dispositivo AnchorManager esta diseñado para ser usado con VISOR LEVANTAMIENTO o acceso remoto para coordinar esfuerzos del capitán de la barcaza con los timoneles de los remolcadores a medida que posicionan las anclas para la barcaza.

Con este método, los remolcadores transmiten sus posiciones sobre la red inalámbrica a la barcaza usando la utilidad GPStoNet. La barcaza esta ejecutando LEVANTAMIENTO o DREDGEPACK y todas las embarcaciones aparecen en el Área Gráfica. El timonel en el remolcador ve el Área Gráfica desde la barcaza a través de VISOR LEVANTAMIENTO o un navegador Web mientras el patrón de la barcaza marca las posiciones de ancla requeridas en el Área Gráfica y usa los controles en el administrador de anclas para controlar la presentación de anclas.

•Todas las embarcaciones estan en una red inalámbrica.

•En la Barcaza:

>Una licencia HYPACK® para el patrón de la barcaza. Ni VISOR LEVANTAMIENTO o presentación WebIF requieren una licencia para que el timonel del remolcador los vea.

>Archivo forma bote Barcaza (*.SHP) para la barcaza el cual incluye las ubicaciones con nombre de cada punto de ancla.

>Formas Remolcadores son opcionales.

>La configuración de equipos incluye un móvil por cada posición de embarcación con el driver GPS asignado a ellos.

>El computador de la barcaza ejecuta LEVANTAMIENTO y transmite las ventanas LEVANTAMIENTO via VISOR LEVANTAMIENTO o provee acceso remoto a través del navegador Web.

•En los Remolcadores:

>Transmita posicionar y rumbo a la red. Hay múltiples formas para hacer esto. La aplicación GPStoNet es un programa autónomo que transmie los datos desde el GPS a la red. Esta incluido en la carpeta \HYPACK 2020\Support. Los mensajes de datos GPS son leído sobre la red Wi-Fi por GPS.dll asignado al móvil remolcador en la configuración de equipos de la barcaza. La aplicación GPStoNet no requiere una llave HYPACK®.

>Si los remolcadores estarán usando VISOR LEVANTAMIENTO ellos deben copiar el programa a su computador a bordo. De lo contrario, ellos sólo necesitan un navegador web para usar la característica de acceso remoto.

>Si los remolcadores están usando la opción de acceso remoto, ellos deben ingresar la dirección IP local, puerto, nombre de usuario y contraseña proveída por el capitán de la barcaza.

Más Información

• Formas de Bote y Símbolos en LEVANTAMIENTO

• Marcando sus posiciones requeridas de anclas

• El Administrador de Anclas

• Soltando y Levando Anclas

• Transportando anclas en el editor de anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Barridos de Anclaje

• Presentación Datos Anclas

• Reporte Eventos Anclas

• EDITOR FORMA BOTE


Marcando sus posiciones requeridas de anclas

Para mejorar la precisión de posicionamiento de su ancla soltada, use blancos o marcas de ancla.

Blancos marca predefinida de posiciones del mundo real; la posición actual de la embarcación es irrelevante. Usted puede configurar LEVANTAMIENTO o DREDGEPACK para presentar uno o más círculos del radio definido por el usuario alrededor de cada posición del blanco para mostrar su proximidad del blanco con el ancla.

Blancos con círculos radiales

Marca de ancla es dibujada en LEVANTAMIENTO o DREDGEPACK en posiciones XY definidas por el usuario o en una distancia y marcación requerida desde el punto de anclaje del ancla al barco. Cada marca de ancla aparece en el área de mapa de LEVANTAMIENTO o DREDGEPACK como un ancla invertida con una línea discontinua entre esta y el punto de anclaje del ancla. Puede también incluir un círculo de un radio definido por el usuario que es coloreado para ajustarse al color de su ancla a través de las opciones de vista para cada ancla.

Marcado de Anclas en LEVANTAMIENTO o DREDGEPACK

Nota:Para crear una marca de ancla, esta debe estar en la posición levantada.

Para establecer el punto de anclaje en una posición definida:

1.En el Administrador de Anclas, seleccione el ancla y hacer clic [Editar Ancla].

2.Ingrese las coordenadas de posición sobre el marcador X y Y.

3.Haga clic en [OK].

Para establecer el marcador de anclas con base en distancia y marcación desde el punto de su punto de anclaje:

1.Mantener oprimida la tecla de CTRL, hacer clic en el ancla en el área de mapa y arrastrar el cursor hacia su posición requerida. El programa muestra la distancia y marcación entre el punto de anclaje del ancla y la posición actual del cursor.

2.Cuando el cursor esta a la distancia y marcación requerida para soltar el ancla, libere el botón del mouse. La marca de ancla aparece en la posición actual del cursor.

Más Información

• Marcando blancos con su cursor en HYPACK

• Creando Blancos en el EDITOR BLANCOS

• Opciones Presentación Blancos

• Preparación Administración Anclas

• Marcando sus posiciones requeridas de anclas

• El Administrador de Anclas

• Soltando y Levando Anclas

• Transportando anclas en el editor de anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Presentación Datos Anclas

• Reporte Eventos Anclas


El Administrador de Anclas

Cuando usted ha creado una forma de bote con anclas en el EDITOR FORMA DE BOTE y lo ha cargado en LEVANTAMIENTO o DREDGEPACK, usted puede soltar y elevar sus anclas en todas las ventanas Gráficas . Cada embarcación configurada con anclas tiene un Administrador de Anclas, accedido a través del diálogo de configuración de embarcaciones, con los controles para mover cualquier ancla desde la embarcación a cualquier ubicación y levantarla a su posición original de anclaje. Usted puede también escoger las propiedades de presentación para cada ancla: nombre, posición del marcador, radio y flota.

El driver de dispositivo AnchorManager esta diseñado para ser usado con VISOR LEVANTAMIENTO o acceso remoto para coordinar esfuerzos del capitán de la barcaza con los timoneles de los remolcadores a medida que posicionan las anclas para la barcaza.

Con este método, los remolcadores transmiten sus posiciones sobre la red inalámbrica a la barcaza usando la utilidad GPStoNet. La barcaza esta ejecutando LEVANTAMIENTO o DREDGEPACK y todas las embarcaciones aparecen en el Área Gráfica. El timonel en el remolcador ve el Área Gráfica desde la barcaza a través de VISOR LEVANTAMIENTO o un navegador Web mientras el patrón de la barcaza marca las posiciones de ancla requeridas en el Área Gráfica y usa los controles en el administrador de anclas para controlar la presentación de anclas.

Para acceder al Administrador de Anclas, haga lo siguiente:

1.Abrir el diálogo Configuración Embarcación. Haga clic en EMBARCACIONES en la barra de menú.

2.En el listado de embarcaciones, seleccione la embarcación cuyas anclas desea controlar.

3.Configure el programa para presentar la forma de bote con anclas en el área de mapa. Verifique la opción de presentación de forma luego hacer clic en el correspondiente [...] y busque por su forma de bote.

4.Haga clic en [El Administrador de Anclas]. El Administrador de Anclas para las embarcaciones seleccionadas aparecerá. La barra de título incluye el nombre de la embarcación en caso que usted esté trabajando con anclas en más de una.

Administrador de Anclas

Use los controles en el administrador de anclas para actualizar la posición del ancla en el mapa con base en sus observaciones y comunicaciones con la tripulación en los remolcadores. La Columna Estatus se actualiza con la ubicación actual de cada ancla:

•Almacenado: En el punto de amarre del ancla. Si la embarcación se mueve, la posición del ancla se actualiza en concordancia.

•En NombreBote: En la ubicación del origen de la embarcación. Si remolcador se mueve, la posición del ancla se actualiza en concordancia.

•En Fondo: Directamente debajo de la posición actual del ancla.

•En Blanco: Suelta el ancla en la ubicación de destino seleccionada actualmente.

Cuando usted levanta un ancla, esta siempre regresa a su punto de anclaje en la embarcación.

Puede personalizar cada presentación de ancla individualmente editando sus opciones de vista.

Más Información

• Monitoreando Múltiples Embarcaciones con Conexiones Inalámbricas

• Transmisión de visor de Ventanas en Levantamiento LEVANTAMIENTO o DREDGEPACK

• Monitoreo Red de LEVANTAMIENTO o DREDGEPACK con Acceso Remoto

• Anclas en LEVANTAMIENTO

• Preparación Administración Anclas

• Marcando sus posiciones requeridas de anclas

• Soltando y Levando Anclas

• Transportando anclas en el editor de anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Barridos de Anclaje

• Presentación Datos Anclas

• Reporte Eventos Anclas


Soltando y Levando Anclas

En el Administrador de Anclas, puede ubicar un ancla en la posición:

•Directamente debajo de su posición actual

•A la distancia y marcación definida por el usuario desde su posición actual

•En la ubicación de un blanco

•En un remolcador

Soltando anclas en la ubicación actual del ancla

Para Soltar un ancla en la ubicación actual del ancla :

1. En el administrador de anclas, seleccione que usted quiere soltar.

2.Haga clic [Soltar]. La pantalla de anclas muestra en la pantalla el ancla boca arriba en la ubicación del blanco y su estado en el administrador de anclas aparecerá como “En blanco”.

Soltando anclas en una marca de ancla

Para liberar el ancla en una marca de ancla:

1.Haga clic derecho en la marca de ancla en el área gráfica

2.Seleccione la opción liberar en marcador. La pantalla de anclas muestra en la pantalla el ancla boca arriba en la ubicación del blanco y su estado en el administrador de anclas aparecerá como “En blanco”.

Ancla soltada en el marcador de ancla

Soltando anclas en una ubicación de un blanco

Para Soltar un ancla en la ubicación del blanco:

1.Seleccione el blanco en la lista desplegable de blancos.

2.Clic en [Soltar un blanco] en el administrador de anclas. La pantalla de anclas muestra en la pantalla el ancla boca arriba en la ubicación del blanco y su estado en el administrador de anclas aparecerá como “En blanco”.

Ancla soltada en la ubicación del blanco

Levando Anclas

Cuando usted levanta un ancla, esta siempre regresa a su punto de anclaje en la embarcación.

Para levantar el ancla:

1.Seleccione el ancla que quiere levantar en el administrador de anclas

2.Haga clic [Levantar]. La presentación de anclas se muestra el ancla al revés en la pantalla en la posición del punto de anclaje y su estatus en el administrador de anclas y aparecerá como “Almacenada”.

Alternativamente, usted puede hacer clic derecho en el ancla sobre el área de mapa y seleccionar Levantar.

Más Información

• Anclas en LEVANTAMIENTO

• Preparación Administración Anclas

• Marcando sus posiciones requeridas de anclas

• El Administrador de Anclas

• Soltando y Levando Anclas

• Transportando anclas en el editor de anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Barridos de Anclaje

• Presentación Datos Anclas

• Reporte Eventos Anclas


Transportando anclas en el editor de anclas

Si usted necesita transportar un ancla a otra ubicación, usted debería primero ubicarla en un remolcador. Luego, cuando el remolcador alcanza la posición requerida con el ancla, liberarla. Use los controles en el administrador de anclas para actualizar la posición del ancla en LEVANTAMIENTO o DREDGEPACK con base en sus observaciones y comunicaciones con la tripulación en los remolcadores.

Puede escoger para usar blancos o marcas de anclas para guiar al remolcador a una posición. En cualquier caso, LEVANTAMIENTO o DREDGEPACK puede mostrar un círculo de diámetro definido por el usuario alrededor de la posición a mostrar cuando su remolcador está cerca.

1.Definir la marca de ancla donde usted quiere liberar sus ancla. (Opcional)

2.Ubique el ancla en un remolcador usando el Administrador de Anclas. Cuando el ancla esta en el remolcador, se mueve con el bote.

a.Seleccione el ancla que usted desea transportar.

b.Seleccionar el remolcador en el cual usted quiere ubicar el ancla desde la lista desplegable de remolcadores.

c.Hacer clic [Ubicar en remolcador]. El ancla seleccionada se mueve hacia el remolcador elegido en su área gráfica y su estado en las administrador del administrador de anclas.

Ancla ubicada en los remolcadores

3.Navegue su remolcador a la posición requerida y suelte el ancla.

>Para soltar el ancla en su posición actual, seleccione el ancla en el Administrador de Anclas, y hacer clic en [Soltar].

>Para soltar el ancla en un blanco, seleccione el ancla en el Administrador de Anclas, y el nombre del blanco desde el listado de blancos, luego hacer clic en [Soltar En Blanco].

Ancla soltada en la ubicación del blanco

>Para liberar el ancla en una marca de ancla, clic derecho en la marca de ancla en el área gráfica y seleccione Soltar en Marcador.

Ancla soltada en el marcador de ancla

Más Información

• Anclas en LEVANTAMIENTO

• Preparación Administración Anclas

• Marcando sus posiciones requeridas de anclas

• El Administrador de Anclas

• Soltando y Levando Anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Presentación Datos Anclas

• Barridos de Anclaje

• Reporte Eventos Anclas

• Marcando blancos con su cursor en HYPACK

• Creando Blancos en el EDITOR BLANCOS

• Opciones Presentación Blancos


Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

Puede personalizar cada presentación de ancla individualmente editando sus opciones de vista:

1.Abra el diálogo de parámetros de Anclas. Seleccione un ancla en el administrador de anclas y hacer clic [Editar Ancla].

Diálogo Parámetros de Anclas

2.Ajuste sus opciones de visualización para la ventana Ver Anclas Seleccionadas.

>Radio dibuja un círculo de un tamaño definido en unidades levantamiento alrededor del marcador para el ancla. El radio solo se muestra cuando el ancla es levantada.

Marcador de anclas con 35 pies de radio

>Flotadores: Ingrese las distancias de los flotadores desde el ancla en una lista delimitadas por comas. El área de mapa muestra pequeños círculos en esas distancias medidas desde el ancla hacia el punto de anclaje. El flotador solo se muestra cuando el ancla es soltada.

Dos flotadores entre el ancla y el punto de anclaje

>Marcador X y Y muestra la posición del marcador de anclas, el capitán de la barcaza puede definir donde deben ir ubicadas las anclas. Usted puede establecer estas coordenadas usando el cursor en el área gráfica.

>Color: Seleccione un color al código de color de la etiqueta de ancla y en radio de marcador de ancla en la ventana de mapa, también como los datos para esa ancla en la pantalla de datos de ancla. Haga clic en el bloque de color para acceder al diálogo de selección de color.

Más Información

• Anclas en LEVANTAMIENTO

• Preparación Administración Anclas

• Marcando sus posiciones requeridas de anclas

• El Administrador de Anclas

• Soltando y Levando Anclas

• Transportando anclas en el editor de anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Barridos de Anclaje

• Presentación Datos Anclas

• Reporte Eventos Anclas


Barridos de Anclaje

Un Barrido Ancla es un área definida por una posición donde se suelta, donde se alza el ancla, y posiciones de punto de anclaje sobre el tiempo el ancla es desplegada en el fondo. LEVANTAMIENTO o DREDGEPACK almacena todas las áreas de barrido de anclas (Anclas.DG2) en la carpeta de proyecto. Puede mostrar el ancho de barrido en la carta del ancla en la ventana de Mapa y otros programas que soportan cartas DG2.

La característica barrido ancla tiene algunos prerrequisitos:

•En el EDITOR FORMA DE BOTE, cree una forma de bote que incluya uno o más puntos de conecciones de ancla nombrados.

•En LEVANTAMIENTO o DREDGEPACK, use el diálogo Configuración Embarcación para cargar y mostrar la forma de bote con los puntos de conexión de anclas.

Para dibujar un barrido de ancla en la ventana de Mapa en LEVANTAMIENTO o DREDGEPACK, verifique la opción de Barrido Ancla en el Administrador de Capas (OPCIONES - ADMINISTRADOR DE CAPAS).

Ejemplo Barrido Ancla en Accion

Resultado Barridos de Anclaje— Anclas.DG2

Más Información

• Anclas en LEVANTAMIENTO

• Preparación Administración Anclas

• Marcando sus posiciones requeridas de anclas

• El Administrador de Anclas

• Soltando y Levando Anclas

• Transportando anclas en el editor de anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Presentación Datos Anclas

• Reporte Eventos Anclas

• Creando una Forma de Bote

• Formas de Bote y Símbolos en LEVANTAMIENTO


Presentación Datos Anclas

Las anclas tienen sus propias ventanas de datos, una ventana para cada embarcación, para mostrar la distancia y marcación de las anclas soltadas y la marca de anclas.

Acceda a la pantalla de datos de anclas a través del cuadro de diálogo de embarcaciones.

La barra de título incluye el nombre de la embarcación en caso que usted esté trabajando con anclas en más de una. Los datos para cada ancla son coloreados de acuerdo al color establecido en las opciones de visualización de anclas.

Ejemplo presentación Datos Anclas

Cuando un ancla es levantada, la ventana presenta su distancia para marca y marcación. Cuando el ancla es desplegada, en la ventana aparecen los valores de distancia y marcación. En cada caso, los valores restantes son mostrados como no aplicables (N/A).

• Abriendo la Pantalla de Datos de Anclas

• Configurando la pantalla de datos de Anclas

Abriendo la Pantalla de Datos de Anclas

Acceda a la pantalla de datos de anclas a través del cuadro de diálogo de embarcaciones.

1.Abra el diálogo de Configuración Embarcación al hacer clic en EMBARCACIONES en la barra de menús.

2.En el listado de embarcaciones, seleccione la embarcación cuyas anclas desea controlar.

3.Configure el programa para presentar la forma de bote con anclas en el área de mapa. Verifique la opción de presentación de forma luego hacer clic en el correspondiente [...] y busque por su forma de bote.

4.Haga clic en [Presenetación Anclas]. La pantalla de datos de Anclas para las embarcaciones seleccionadas aparecerá. La barra de título incluye el nombre de la embarcación en caso que usted esté trabajando con anclas en más de una.

Ejemplo presentación Datos Anclas

Regresando a arriba

Configurando la pantalla de datos de Anclas

Usted puede seleccionar los ítems mostrados y el orden en que ellos son mostrados usando el diálogo Configuración Presentación de Datos de Anclas:

1.Seleccione CONFIGURAR en la barra de menú y la ventana de configuración de anclas aparecerá.

Configurando la Presentación

2.Seleccione los ítems a ser mostrados.

Hay dos listas: “Disponible” y “mostrar”. Los ítems en el listado ‘Mostrados’ aparecerán en Presentación Datos.

Para mover cualquier ítem de un listado al otro, haga cualquiera de lo siguiente:

>Doble-click sobre el ítem

>Seleccione el ítem en el listado, luego haga clic en [Agregar=>] o [<=Remover].

Los ítems aparecerán en la Presentación de Datos en el orden en que ellos han sido agregados al listado Mostrados. Para re-configurar todo el orden, solo arrastre los ítems arriba o abajo del listado Mostrados.

El nombre del ancla es precedido de la etiqueta para cada uno de los ítems en la pantalla y sus valores son coloreados de acuerdo a las opciones de visualización de anclas.

Regresando a arriba

Más Información

• Anclas en LEVANTAMIENTO

• Preparación Administración Anclas

• Marcando sus posiciones requeridas de anclas

• El Administrador de Anclas

• Soltando y Levando Anclas

• Transportando anclas en el editor de anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Barridos de Anclaje

• Reporte Eventos Anclas

estructura-


Reporte Eventos Anclas

LEVANTAMIENTO HYPACK registra la actividad del ancla en un reporte de evento diario. Cada vez que usted suelta o levanta un ancla en el punto de anclaje, en un blanco o marca de ancla, el programa adjunta un registro al reporte para el día actual.

Reporte de Eventos de Anclas son nombrados “EventosAnclas_mm_dd_yyyy.txt” y son almacenados en su carpeta de proyecto.

Ejemplo Reporte Eventos Anclas

05018DF8 09:43:28 500083.84 3000174.85 500083.84 3000174.85

05018DF8 09:43:31 500083.84 3000174.85

05018DF8 09:43:47 500083.84 3000174.85 499952.37 3000192.20

En este ejemplo, el ancla en 500083.84, 3000174.85 fue soltada y levantada en la posición del punto del ancla. Esta fue luego soltada en una marca de ancla o blanco en 499952.37, 3000192.20.

Más Información

• Anclas en LEVANTAMIENTO

• Preparación Administración Anclas

• Marcando sus posiciones requeridas de anclas

• El Administrador de Anclas

• Soltando y Levando Anclas

• Transportando anclas en el editor de anclas

• Opciones Visualización anclas en LEVANTAMIENTO o DREDGEPACK

• Barridos de Anclaje


Archivos Carta (Fondo) en LEVANTAMIENTO

El programa LEVANTAMIENTO o DREDGEPACK carga la información desde el proyecto actual. Obtiene información geodésica y de equipos al leer los archivos de inicialización del proyecto. Carga el archivo de líneas planeadas de levantamiento más recientemente usado (*.LNW) desde el proyecto actual, así como cualquier archivo de fondo y matriz que estén actualmente ‘Habilitados”.

En adición a los archivos carta de fondo, usted puede también cargar varios otros tipos de archivos HYPACK® en LEVANTAMIENTO o DREDGEPACK (ej. BRD, CHN, MTX, LNW, PLN, TGT...) solo para propósitos de presentación en pantalla.

LEVANTAMIENTO o DREDGEPACK con un archivo Carta DIG, un Archivo Blanco como Archivo de Fondo (Boya Roja) y un Archivo de Blanco Activo (13:26:17).

Más Información

• Cargando Cartas durante LEVANTAMIENTO

• Descargando Cartas durante LEVANTAMIENTO

• Mostrando Isóbatas de Peligro en LEVANTAMIENTO


Cargando Cartas durante LEVANTAMIENTO

1.Seleccione CHART–LOAD. Una ventana de selección de archivos aparecerá.

2.Seleccione el tipo de archivo deseado y el nombre del archivo de datos que desea agregar al Área Gráfica de LEVANTAMIENTO o DREDGEPACK.

Nota:Cartas Formato Producto Vector pueden también ser cargadas a LEVANTAMIENTO o DREDGEPACK a través del menú Cartas. El proceso es el mismo que para cargarlos en HYPACK®.

Geodesia Carta

Para que los datos de las Cartas sean correctamente dibujados, los parámetros geodésicos de HYPACK® deben coincidir con los del archivo de fondo (BSB, DIG, DGN, DGW, DXF, TIF, ARCS). Para datos almacenados en WGS-84 (C-Map, S57, VPF), el programa LEVANTAMIENTO o DREDGEPACK transformará los archivos de datos al Datum local, usando los parámetros de transformación de datum en el programa PARAMETROS GEODESICOS antes de convertirlos a su proyección. Esto le permite usar estos formatos de archivos en cualquier proyección.

Más Información

• Descargando Cartas durante LEVANTAMIENTO

• Definiendo el Orden presentación de las Cartas en HYPACK

• Definiendo la Transparencia de Archivo en HYPACK


Descargando Cartas durante LEVANTAMIENTO

1.Seleccione CHART–UNLOAD. La siguiente ventana aparecerá.

Ventana Descargar Archivo Carta

2.Haga clic en el archivo que desea ‘descargar’ y haga clic en [Remover]. La pantalla ahora se redibujará sin el archivo que ha “descargado”.

Más Información

• Cargando Cartas durante LEVANTAMIENTO

• Definiendo el Orden presentación de las Cartas en HYPACK

• Definiendo la Transparencia de Archivo en HYPACK


Mostrando Isóbatas de Peligro en LEVANTAMIENTO

Una Isobata de Peligro (Hazard Contour) también conocida como isóbata de seguridad es un nivel de isobata definido por el usuario que alerta sobre profundidades no seguras para la navegación.

Cuando muestra isobatas exportadas desde el programa , la isobata de seguridad puede ser dibujada en rojo en la ventana Grafica de LEVANTAMIENTO o DREDGEPACK. Más de un archivo DXF puede ser afectado por el Traqueo del parámetro de Isóbata de Seguridad.

Durante LEVANTAMIENTO, el programa monitorea cambios en sus correcciones de marea y calado en tiempo real, y mueve la isóbata roja hacia arriba o abajo en consecuencia.

Nota:LEl parámetro Isóbata de Peligro afecta solo isóbatas DXF construidas en el programa MODELO TIN.

1.Cargue uno o más archivos DXF en LEVANTAMIENTO o DREDGEPACK.

2.Seleccione MAREA-ISOBATA. El diálogo de Traqueo Isóbata de Peligro aparece.

Diálogo Traqueo Isóbata Peligro

3.Entre el nivel de la isóbata de peligro cuando la marea es cero para su área de proyecto.

4.Escoja cuales isóbatas desea mostrar.

>Isóbata Peligro (Hazard) se muestra en rojo

>Somero (Shallow) muestra la isobata de peligro en rojo y todas las isóbatas más bajas en gris.

>Todas: Muestra todas las isóbatas desde sus archivos con la isobata de peligro en rojo.

>Ninguna: Muestra todas las isóbatas desde sus archivos, pero la isóbata de peligro no es dibujada en rojo.

5.Revise sus resultados (Opcional) al hacer clic en [Aplicar].

Isóbata Peligro - Somero (izquierda), Peligro (derecha)

6.Cuando esté satisfecho con los resultados, haga clic en [OK] para regresar a LEVANTAMIENTO o DREDGEPACK.


Blancos en LEVANTAMIENTO

Blancos marcan puntos de interés en su área de proyecto. Para finalizar, cada blanco debe por lo menos incluir un nombre y una posición XY, pero también puede incluir más metadatos de acuerdo con el proyecto y la tecnología usada y el programa el cuál generó el blanco.

Usted puede crear Blancos en la interfaz HYPACK® o en el EDITOR BLANCOS, luego mostrarlos en los programas LEVANTAMIENTO o DREDGEPACK. Esto le permite navegar hacia ubicaciones pre-determinadas o alejarse de áreas de peligro para la navegación. Usted puede también marcar blancos en puntos de interés en LEVANTAMIENTO o DREDGEPACK y en post-procesamiento, y salvarlos a un archivo de blancos.

En LEVANTAMIENTO o DREDGEPACK, blancos pueden ser usados para marcar ayudas a la navegación (boyas, balizas, etc.), o ubicaciones donde hay que tomar muestras de fondo o de calidad del agua, o la ubicación del ‘borde del agua’ cuando se está levantando en ríos.

Cuando marca un blanco,LEVANTAMIENTO o DREDGEPACK lo dibujará en el área gráfica y lo almacenará en el LEVANTAMIENTO grupo de blancos.

Blancos en un Área Gráfica

Más Información

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Marcando Blancos en LEVANTAMIENTO

Cuando usted marca un blanco en LEVANTAMIENTO o DREDGEPACK, el nombre de un blanco por defecto corresponde al tiempo del computador al cual el blanco fue marcado, excepto cuando usted lo crea a través del diálogo Selección de blanco.

Puede usar cualquiera de los siguientes métodos:

•Seleccionar BLANCOS-MARCA RAPIDA (o la tecla F5), marca un blanco en la posición actual del punto de traqueo.

•Si tiene múltiples móviles:

>Alt + F5 marca un blanco en el punto de traqueo del segundo móvil.

>Shift + F5 marca un blanco en el punto de traqueo del tercer móvil.

•Hacer doble clic en cualquier parte de la ventana de Área Gráfica, un blanco es definido en esa posición.

•Seleccione BLANCOS-SELECCIONAR y haga clic en [Nuevo] en el diálogo. El diálogo Propiedades Blanco aparecerá para entrar los datos necesarios.

Cada vez que usted crea un blanco en LEVANTAMIENTO o DREDGEPACK, es salvado en el grupo de blancos de Levantamiento.

Más Información

• Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Editando Propiedades Blancos en HYPACK SURVEY

Home > Levantamiento > LEVANTAMIENTO HYPACK® > Blancos en LEVANTAMIENTO > Editando Propiedades Blancos en HYPACK SURVEY

Editando Propiedades Blancos en LEVANTAMIENTO HYPACK

Puede editar las Propiedades de un Blanco solo con teclear la nueva información en el cuadro de diálogo de propiedades de blanco.

1.Acceder al diálogo Propiedades Blancos.

>Hacer clic derecho en un Blanco y seleccionar el ítem “Propiedades”.

>Seleccione BLANCOS-PROPIEDADES desde el menú.

>Seleccione un Blanco y presionando F6.

>A través del diálogo de Selección de Blancos:

i.Seleccione BLANCOS-SELECCIONAR. El diálogo Seleccionar Blancos muestra un listado de blancos del proyecto.

ii.Haga clic en el blanco que desea eliminar. (Es resaltado.)

iii.Haga clic [Modificar].

2.Ingrese sus nuevas características de blanco y haga clic en [OK].

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Propiedades Blancos en LEVANTAMIENTO

El Diálogo Propiedades Blancos

El Nombre de un Blanco por defecto es la hora del computador en el momento en el que el blanco fue marcado.

Mostrar la Posición del Bote y Posición del Blanco bien sea en XY, o Lat-Long. en el formato especificado en el Panel de Control de HYPACK®. La Posición del Blanco es la ubicación real del Blanco, moviéndolo por la Distancia y Marcación entrada desde el punto de traqueo. Esto es cambiado con la casilla Mostrar Posición en Lat/Lon.

La Posición del Bote, es la ubicación del punto de traqueo cuando el Blanco es marcado usando la función de Marca rápida. Si el blanco fue creado con el cursor en los controles de pantalla de HYPACK®, este estará en la misma posición que el blanco.

Parámetros de Distancia y Marcación le permiten ubicar un blanco en una posición diferente a aquella en la que marco el blanco. Ingrese la distancia y marcación luego hacer clic [Recalc.] LEVANTAMIENTO muestra el blanco en la nueva posición con una línea conectando a la posición original para mostrar el ófset.

La Profundidad representa la profundidad corregida en el momento en el que el Blanco fue marcado.

Los campos de Código y Notas están disponibles para el propósito que desee.

Orientación El ángulo de la bandera alarma desde el blanco cuando esta mostrándolo en Levantamiento en LEVANTAMIENTO o DREDGEPACK.

Alarma: Método de Presentación en LEVANTAMIENTO o DREDGEPACK. Para presentar la bandera de alarma, ingrese 1. Para presentar un círculo ingrese 0.

Opciones de Presentación:

•Número de Círculos: Círculos dibujados alrededor de cada blanco sencillo para que sea más visible en su ventana de área gráfica.

•Incremento Radio: Distancia, en unidades levantamiento, entre los círculos alrededor de cada blanco.

•Transparencia: Ajustando la presentación del círculo para que sea opaco o permitiendo la vista de cartas y datos dibujos debajo.

Datos de Tiempo, Fecha, Evento, y QUA son salvados para cada blanco cada vez que es creado.

En la siguiente figura, Boya 23 Roja es el blanco actual seleccionado, notado por el triángulo en el centro. Boya 20 Verde tiene un ófset de 100’ a una marcación 045 grados. Un vector es dibujado desde el origen del bote hasta la Posición del Blanco y los Círculos de Blancos están centrados alrededor de la posición del Blanco.

Mostrando un Blanco con Ófset (Boya 20 Verde)

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO

• Traduciendo blancos en el EDITOR BLANCOS


Borrando Blancos en LEVANTAMIENTO

Borrando Blancos permanentemente los remueve de su proyecto.

1.Seleccione BLANCOS-SELECCIONAR. El diálogo Seleccionar Blancos muestra un listado de blancos del proyecto.

2.Haga clic en el blanco que desea eliminar. (Es resaltado.)

3.Hacer clic [Eliminar] y confirmar la eliminación.

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Escogiendo blancos para presentar en LEVANTAMIENTO

LEVANTAMIENTO o DREDGEPACK automáticamente muestra los blancos que son habilitados en HYPACK® cuando usted inicia el programa. Puede modificar la presentación del blanco a través del diálogo seleccionar blanco:

1.Seleccione BLANCOS-SELECCIONAR. El diálogo Seleccionar Blancos muestra un listado de blancos del proyecto.

Dialogo Selección Blancos

2.Marque cada blanco que desea tener presentado en el Área Gráfica.

>Habilite la casilla para cada blanco.

>Seleccione uno o más blancos en la lista y hacer clic [Seleccionar].

Nota:[Seleccionar] intercambia el chequeo de estado de cada blanco seleccionado.

3.Haga clic en [Cerrar] para cerrar el diálogo y dibuja los blancos seleccionados en la ventana del Área Gráfica.

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Removiendo blancos desde la presentación en LEVANTAMIENTO

Puede configurar cuales blancos mostrar en el área de mapa seleccionándolos en el diálogo selección de blanco. Adicionalmente, puede remover uno o todos los blancos del área de gráfica. Cuando usted remueve blancos desde la pantalla, los blancos permanecen en la lista de blancos, pero ellos aparecen deseleccionados y puede ser restaurados a la pantalla en el diálogo Selección de blancos.

•Para remover cualquier blanco desde la presentación del área gráfica, clic derecho en el blanco y seleccione Desactivar.

•Para remover el blanco actualmente activo (denotado por el triángulo rojo), seleccione BLANCOS- ELIMINAR ACTUAL.

•Para remover todos los blancos desde la presentación del área gráfica, seleccione BLANCOS-BORRAR TODOS.

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Configurando un blanco activo en LEVANTAMIENTO

El Blanco actual activo es dibujado con un triángulo en su centro mientras que los otros blancos son dibujados con un signo ‘más’ en su centro.LEVANTAMIENTO o DREDGEPACK puede calcular y presentar varias estadísticas acerca del blanco relativo activo al bote principal en la ventana de presentación de datos.

Para escoger el blanco activo, use cualquiera de los siguientes métodos:

•Use el menú del clic derecho: Clic derecho en el blanco deseado y utilice la opción seleccionar.

Clic derecho en un Blanco muestra el menú de Selección de Blancos.

•Use el diálogo de Selección de Blancos:

a.Seleccione BLANCOS-SELECCIONAR. El diálogo Seleccionar Blancos muestra un listado de blancos del proyecto.

b.Seleccione el blanco deseado en el listado y haga clic en [Hacer Actual] luego [Cerrar].

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Presentación por Defecto de Blancos en LEVANTAMIENTO

Cuando marca un blanco en LEVANTAMIENTO o DREDGEPACK, el programa automáticamente asigna los parámetros por defecto del blanco. Los mismos parámetros son asignados si usted importa blancos con esas propiedades no definidas.

Para establecer la Presentación de Blancos por defecto:

1.Seleccione BLANCOS-PARAMETROS BLANCO. El diálogo Parámetros Blanco por Defecto aparecerá.

2.Defina sus opciones y haga clic en [OK].

Parámetros Blanco por Defecto

Número de Círculos cuando la opción alarma es deseleccionada, dibuja círculos concéntricos alrededor del blanco.

Incremento Radio: Distancia, en unidades levantamiento, entre los círculos alrededor de cada blanco.

Marcar Blancos no produce Eventos esta opción si esta activa evita que se marquen eventos en la ubicación de blancos. Desactive esta opción para producir eventos cuando son creados blancos.

Presentación Etiqueta alterna la presentación del nombre del blanco cuando un círculo de blanco es creado. Muchas etiquetas de blanco pueden saturar su presentación en pantalla.

Alarma incluye una bandera con el nombre del blanco. El color de fondo cambia de acuerdo con la configuración de las Distancias Alarma. En LEVANTAMIENTO o DREDGEPACK, la bandera de alarma también muestra la distancia y marcación desde el punto de traqueo al blanco. La caja texto cambia color, de acuerdo con las distancias de alarma definidas en la pestaña Blanco del Panel de Control de HYPACK®. Los colores por defecto son verde (bajo), amarillo (precaución media) y rojo (peligro), pero el usuario puede definir sus propios colores usando el programa CONSTRUCTOR ESQUEMAS.

Nota:Estos parámetros de Alarma anulan los parámetros en la Pestaña Blancos, del Panel de Control.

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Blancos Borde del Agua

Parámetros Blancos Borde del Agua

La opción Borde del Agua (Water's Edge) crea un tipo especial de blancos usado para marcar el borde del banco del río cuando está ejecutando líneas perpendiculares a través del rio.

Nota:No es preciso para usarlo en cálculos de volúmenes. Una línea recta será dibujada desde el último punto registrado hasta el blanco de borde del agua.

1.Seleccione BLANCOS-BORDE AGUA (F7) y el diálogo de Borde del Agua aparecerá.

2.Marque el Inicio de Línea.

a.Cuando está Fuera de Línea (no grabando), aproxímese al borde del río en el extremo que desea iniciar en la dirección opuesta de viaje planeado.

b.Cuando el bote no se pueda acercar más, presione la tecla F7 (o use el menú). Un menú de Parámetros de Blancos Borde del Agua aparecerá.

c.Entre la distancia desde el punto de traqueo al banco del río. El programa calculará el punto X-Y del borde del río y almacena esta ubicación en memoria con una profundidad de “0.0” y marcación opuesta a su línea planeada. Cuando maniobre la embarcación y vaya “En línea”, el programa LEVANTAMIENTO HYPACK escribe este registroa Borde del Agua como la primera profundidad en el archivo de datos.

3.Maniobre el bote y vaya “En Línea” (grabando datos), el programa LEVANTAMIENTO HYPACK escribe este registro Borde del Agua como la primera profundidad en el archivo de datos.

4.Marque Fin de Línea.

a.Cuando aún está En Línea y aproximándose al otro extremo del río, proceda tan cerca al borde como sea posible y presione la tecla F7 (o use el menú).

b.Entre la Distancia desde la posición del punto de Traqueo al borde del río. El programa calcula la X-Y del borde del río y salva esta como el último registro en su archivo de datos con una profundidad de “0.0”. Luego cierra el archivo de datos y selecciona la siguiente línea en el archivo de líneas planeadas.

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO

Puede crear una línea de levantamiento de un solo segmento, donde quiera que necesite una justo en LEVANTAMIENTO HYPACK.

1.Cree dos blancos, uno en cada extremo de la línea que necesita.

2.Seleccione el Blanco al cual desea dibujar la línea.

3.Clic derecho en el Blanco desde el que desea dibujar la línea y seleccione "Línea al Actual - Line to Current". Una línea de levantamiento será dibujada entre los blancos indicados y agregado a su archivo de Líneas planeadas seleccionado actualmente.

Dibujando una Línea de Levantamiento entre dos Blancos

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos a la Posición del Bote en LEVANTAMIENTO


Conectando Blancos a la Posición del Bote en LEVANTAMIENTO

Si tiene un archivo línea planeada habilitada, puede crear una línea de levantamiento desde su posición del punto de traqueo hasta el blanco. Solo haga clic derecho en el blanco y seleccione ‘Línea a la Embarcación (Line to Vessel). Una línea de levantamiento será dibujada entre el blanco indicado y su embarcación, y será agregado a su archivo de líneas planeadas seleccionados actualmente.

Nota:Esta opción esta deshabilitada si no hay archivo de líneas planeadas habilitado.

Dibujando Línea de Levantamiento entre un Blanco y la Posición del Bote

Más Información

• Blancos en LEVANTAMIENTO

• Marcando Blancos en LEVANTAMIENTO

• Editando Propiedades Blancos en HYPACK SURVEY

• Propiedades Blancos en LEVANTAMIENTO

• Borrando Blancos en LEVANTAMIENTO

• Escogiendo blancos para presentar en LEVANTAMIENTO

• Removiendo blancos desde la presentación en LEVANTAMIENTO

• Configurando un blanco activo en LEVANTAMIENTO

• Presentación por Defecto de Blancos en LEVANTAMIENTO

• Blancos Borde del Agua

• Conectando Blancos con Líneas de Levantamiento en LEVANTAMIENTO


Archivos Matrices en LEVANTAMIENTO

Archivos Matriz (*MTX) son áreas rectangulares cuadriculadas. Usted puede llenar las celdas con información de profundidad desde su ecosonda o herramienta de corte de su draga en tiempo real durante la colección de datos o en post-procesamiento.

Archivos Matriz vacíos son típicamente creados en el EDITOR MATRIZ y son salvados a la carpeta del proyecto.

Archivo Matriz en LEVANTAMIENTO

Matrices pueden ser llenados en los programas de levantamiento para proveer un diagrama de cobertura. Esto es particularmente útil para levantamientos multihaz o con múltiples transdúceres.

Nota: Tenga en cuenta que hay límites sobre el tamaño máximo de una matriz que puede tener para ser usada exitosamente en LEVANTAMIENTO o DREDGEPACK. El tamaño máximo depende de la cantidad de memoria RAM, el espacio disponible en el disco duro y la capacidad de procesamiento de su computador. Usuarios con áreas de proyectos muy grandes deben considerar crear múltiples matrices.

Usted puede salvara archivos matriz a intervalos regulares de tiempo al definir un Tiempo de Respaldo de Matriz en parámetros de Navegación.Archivo Respaldo Matriz es un registro binario de la matriz del mismo nombre raíz, menos la última letra, junto al tiempo de reslpaldo (hh_mm). Este es guardado en la carpeta de archivos de proyecto.

La barra de color en la ventana de área gráfica le da una idea general de las profundidades mostradas en su matriz, pero usted también puede ver la profundidad exacta en cualquier celda de la matriz en la presentación del clic derecho.

Presentación Clic derecho desde una Matriz

Más Información

• Cargando y Descargando Archivos Matriz en LEVANTAMIENTO

• Múltiples Archivos Matriz

• Auto-Matriz para levantamientos multihaz

• Salvando Sondajes a una Matriz definida por el usuario en LEVANTAMIENTO

• Editando Profundidades Matriz en LEVANTAMIENTO

• Opciones Presentación Matriz en LEVANTAMIENTO

• Parámetros Colores Matriz en LEVANTAMIENTO

• Salvando Archivos Matriz en LEVANTAMIENTO

• Creando un Archivo Matriz con el Editor Matriz


Cargando y Descargando Archivos Matriz en LEVANTAMIENTO

Si han sido habilitado archivos Matriz (*.MTX) en la pantalla del proyecto HYPACK®, ellos son automáticamente cargadas en el programa SURVEY. También puede “Cargar” y “Descargar” un archivo matriz en tiempo real.

Nota:Usted debe tener en cuenta que hay límites sobre el tamaño máximo de una matriz que pueda ser usada exitosamente. El tamaño máximo depende de la cantidad de memoria RAM, el espacio disponible en el disco duro y la capacidad de procesamiento de su computador. Si esta trabajando con un área de proyecto muy grande, considere crear múltiples matrices.

Cargando un archivo matriz

Seleccione MATRIZ-CARGAR e indique el Archivo Matriz desde el diálogo de selección del proyecto.

Si ha cargado una matriz “llena” y desea remover los datos de sondaje, seleccione MATRIZ-LIMPIAR DATOS ACTUALES. Puede escoger salvar los datos a un archivo de respaldo de matriz en el directorio de respaldo del proyecto (Backup) o solo descartarlos.

Nota:Si limpia los datos, no puede usar más tarde la opción MATRIZ-MOSTRAR DATOS ORIGINALES para comparar datos previos desde el área de levantamiento con los actuales.

Descargando un Archivo Matriz

Seleccione MATRIX-DESCARGAR.

Más Información

• Múltiples Archivos Matriz

• Auto-Matriz para levantamientos multihaz


Múltiples Archivos Matriz

En ciertos proyectos, puede ser ventajoso tener una serie de archivos matriz más pequeños, en vez de un archivo matriz muy grande. Es más eficiente para el programa concentrarse en un archivo matriz pequeña a la vez y automáticamente cambiar a otra de acuerdo con la posición de la embarcación que tratar de redibujar una matriz que es de cientos de megabytes en tamaño.

El programa LEVANTAMIENTO o DREDGEPACK cargará múltiples archivos matriz. Mostrará y actualizará cualquier matriz mientras la embarcación principal caiga dentro de sus límites. A medida que la embarcación se mueve por el área del proyecto, el programa continuará cargando y descargando los archivos matriz, dependiendo de su ubicación.

Note que solo una matriz puedes mostrar datos a la vez, mientras que está grabando (registrando)datos. Todas las matrices pueden ser mostradas simultáneamente (completa con los datos de sondaje) solo cuando no está grabando datos al seleccionar MATRIZ-MOSTRAR TODAS LAS MATRICES.

Tip: Para levantamientos multihaz, Auto-matriz es un método por el cual datos de matriz son grabados a un archivo de datos binario y almacenados en la carpeta proyecto\Automtx. Cuando cierra el programa LEVANTAMIENTO, genera un archivo matriz de acuerdo con las opciones definidas por el usuario, las dimensiones adecuadas para ajustarse a sus datos de levantamiento. Esto elimina la necesidad de “dar tamaño” a una matriz sobre su área de levantamiento en el EDITOR MATRIZ.

Más Información

• Auto-Matriz para levantamientos multihaz


Auto-Matriz para levantamientos multihaz

Para levantamiento multihaz solamente, Auto-matriz es un método por el cual datos de matriz topográficos o hidrográficos son grabados a un archivo de datos binario. Cuando cierra el programa LEVANTAMIENTO, HYPACK® genera un archivo matriz de acuerdo con las opciones definidas por el usuario, las dimensiones adecuadas para ajustarse a sus datos de levantamiento. Esto elimina la necesidad de “dar tamaño” a una o más matrices sobre su área de levantamiento en el EDITOR MATRIZ.

Usted puede usar Archivos Matriz para registrar ambos datos hidrográficos y topográficos simultaneamente desde LEVANTAMIENTO HYSWEEP, pero usted debe configurarlos separadamente y LEVANTAMIENTO genera archivos de matriz separados para cada tipo de archivo.

Nota:La característica auto-matriz solo dibuja en LEVANTAMIENTO HYPACK.

Cuando LEVANTAMIENTO HYPACK inicia a pintar los datos de sondaje, aparecen una serie de bloques de matriz en la ventana de área Gráfica. LEVANTAMIENTO HYPACK inicia con un patrón de bloques matriz de acuerdo con su configuración de auto matriz en las Opciones de Matriz. A medida que se mueve hacia el borde del bloque de matriz, el programa LEVANTAMIENTO HYPACK agrega uno o más bloques adelante de la embarcación para una presentación con cobertura continua.

En las ventanas de Mapa LEVANTAMIENTO HYPACK, un pantalla matriz despeglable MB_MTX para datos hidrográficos, y Topo_MTX para datos topográficos—le permite escoger los datos presentados: Profundidades Mínima, Máximo o Promedio, Desviación Estándar o Conteo Sondaje por Celda. Todas las opciones son disponibles para presentar independientemente de que ha escogido para registar en la opciones de Auto-matriz.

Profundidades Mínima, Máximo o Promedio—Profundidad promedio (Izquierda), Desviación Estándar (Centro), Conteo Sondaje por Celda (Derecha)

• Implementando Auto-Matriz

• Administrando Datos Auto-Matriz

Implementando Auto-Matriz

Usted puede usar Archivos Matriz para registrar ambos datos hidrográficos y topográficos simultaneamente desde LEVANTAMIENTO HYSWEEP, pero usted debe configurarlos separadamente y LEVANTAMIENTO genera archivos de matriz separados para cada tipo de archivo.

1.Abra el diálogo parámetros auto-matriz para el tipo de datos que quiere registrar.

>Para datos hidrográficos, seleccione CARTA-MATRIZ MULTIHAZ.

>Para datos topográficos, Seleccione CARTA-MATRIZ TOPO.

Diálogos de Configuración Auto-Matriz— Datos Hidrográficos (izquierda) y Topográficos (derecha)

2.Seleccione las opción Habilitar para que tipo de datos y configure las opciones relacionadas:

>Escoja uno o más valores que quiere guardar para cada celda en los archivos de matriz de salida HYPACK®.

•Prof. Mínima

•Prof. Máxima

•Profundidad promedio

•Desviación Estándar

•Conteo Sondajes

>El Tamaño Celda es el tamaño (en unidades de levantamiento) para cada celda matriz en el bloque matriz y cuando HYPACK® genera la matriz desde los datos binarios.

>Celdas por lado determina el tamaño de cada bloque de matriz cuando multiplica por el tamaño de celda.

ADVERTENCIA! Si usted edita el tamaño de la celda o celdas por lado en el archivo de matriz “lleno”, perderá su contenido. Para mantener su cobertura de matriz, salir de LEVANTAMIENTO HYPACK para generar archivos de matriz llenos con sus datos actuales, luego reiniciar los programas de levantamiento, cambie sus opciones de matriz y resuma el registro.

>Escoja cuando pintar la matriz—todo el tiempo, o solo cuando está guardado datos.

3.Haga clic en [OK].

Cuando usted cierra LEVANTAMIENTO HYPACK® despues de registrar datos, para cada bloque de matriz el programa genera un archivo de matriz para cada valor seleccionado. (Por ejemplo: SI usted tiene 3 bloques de auto-matriz, y usted ha seleccionado opciones de Auto-Matriz Promedio y Desviación Estándar, el programa genera 6 archivos MTX—3 con valores promedio y 3 con desviación estándar. Si usted tiene también configurado las opciones Topográficas Auto-Matriz de la misma forma, el programa genera 6 archivos MTX más usando los datos topográficos.)

En adición, los archivos de matriz con el mismo tipo de valor son agrupados en un archivo de catalogo de matriz (*.MLOG) para mantenerlos organizados para facilitar su visualización.

ADVERTENCIA! Si usted elimina un MLOG en listado de ítems de proyecto, HYPACK® también elimina todos los archivos de matriz miembros.

Log Matriz (*.MLOG) en HYPACK®

Regresando a arriba

Administrando Datos Auto-Matriz

Los archivos binarios con los datos para el mosaico en tiempo real permanecen en su carpeta de proyecto, aún después de que los archivos de matriz hayan sido creados.

Si usted quiere volver a levantar la misma área, todavía usando la auto matriz, remueva los archivos BIN del proyecto. Haciendo eso asegura sus presentaciones en LEVANTAMIENTO, y los archivos de matriz generados al final de su sesión levantamiento, representará solo sus datos actuales.

Importante: Archivos Auto-Matriz y sus catálogos, será sobreescritos con nuevos archivos de auto-matriz de la misma ubicación en levantamientos subsecuentes.

El menú selección a remover los archivos de automatriz depende del tipo de datos:

•Para datos hidrográficos, seleccione CARTA-BORRAR MATRIZ MULTIHAZ.

•Para datos topográficos, Seleccione CARTA-BORRAR MATRIZ TOPO.

Si usted registra datos levantamient, usted todavía tiene una copia permanente de datos para post-procesamiento, pero LEVANTAMIENTO no generará cartas de matriz de los datos borrados.

Regresando a arriba

Más Información

• Múltiples Archivos Matriz


Salvando Sondajes a una Matriz definida por el usuario en LEVANTAMIENTO

A medida que graba (o registra) datos en una matriz durante LEVANTAMIENTO, puede bien sea ‘pintar’ una matriz vacía con solo los datos batimétricos actuales o una matriz llena con datos de un levantamiento previo.

Si comienza con una matriz llena, los nuevos datos de sondajes se sobre-escribirán sobre los datos previamente entrados.

Los sondajes que usted registra a la matriz serán salvados de acuerdo con el criterio establecido en las opciones de matriz. Seleccione MATRIZ-OPCIONES y el diálogo de Opciones de Matriz aparecerá.

Diálogo Opciones Matriz

Registrar Profundidad determina la lectura de profundidad a ser almacenada en cada Celda de la Matriz. Note como son afectadas por el Modo Elevación o Profundidad que haya establecido en el Menú Matriz.

Mínimo registrará el menor valor de profundidad menor recibida en esa celda.

•En modo Profundidad, el valor más pequeño es el punto más bajo.

•En modo Elevación, el valor más pequeño es el punto más profundo.

Máximo registrará el valor de profundidad más profundo recibido en esa celda.

•En modo Profundidad, el valor más profundo es lo más hondo, mientras que lo más pequeño es lo más bajo.

•En modo Elevación, lo más profundo es lo más bajo, mientras que lo menos profundo es lo más hondo.

Ultimo registrará el último sondaje recibido.

La opción Usar Filtro Profundidad puede ser usada para eliminar profundidades por fuera de un rango definido por el usuario (Min Prof. a Max Prof.) de ser salvadas a la matriz. Esta función puede ser usada bien sea en Modo Elevación o Profundidad. Puesto que los sondajes son sacados como valores positivos, los valores Min y Max son siempre positivos y las profundidades salvadas caerán en ese rango.

Salve solo prof de referencia (strikes) en Archivo XYZ: Cuando usted seleccione MATRIZ-SALVAR A XYZ, salva la diferencia entre el valor del sondaje y la Profundidad de Referencia definida por el usuario. Esto es útil para ver cuánto debe ser dragado para nivelar el área hasta la profundidad de referencia.

•Si es seleccionado en modo Profundidad, solo salva sondajes si el valor de Z de las Profundidades Como se Dragó es menor que la Profundidad Referencia. En este caso, salva la diferencia entre la Profundidad Referencia menos el valor de Z de las Profundidades Como se Dragó

•Si es seleccionado en modo elevación, solo salva sondajes si el valor de Z de las Profundidades como se Dragó es mayor que la Profundidad de Referencia. En este caso, salva la diferencia de la Profundidad Como Dragada menos el valor Z de la Profundidad Referencia

•Si no se selecciona, esta opción salva todas las profundidades.

Base Actualización Matriz:

•Siempre (Always) actualiza su Matriz continuamente. Esta opción le permite seguir su dragado en la Matriz, mientras no graba los datos Brutos si no los necesita.

•Mientras Graba (Registra) actualiza su Matriz solo cuando está grabando datos Brutos.

•Nunca hace que el programa no actualice la Matriz con profundidades dragadas.

Use Profundidades no Corregidas: La Matriz es actualizada, por defecto, con información de profundidad corregida. Si su equipo saca datos corregidos, active ‘Usar Profundidades No corregidas’ para evitar doble correcciones en la Matriz.

Intervalo Interpolación Huecos llena celdas vacías entre celdas llenas en LEVANTAMIENTO. Los datos interpolados no son salvados en la matriz, pero pueden ser exportados con todas las otras profundidades de las celdas a un archivo XYZ desde LEVANTAMIENTO.

Respaldo a XYZ a Medianoche: A medianoche, el programa salva los valores de cada celda a un archivo XYZ en la posición del centro de la celda.

Datos Dragados en Celdas Vacías: Esta opción, está disponible solo en DREDGEPACK®, le permite pintar las celdas de matriz en DREDGEPACK® aún si ellos no contienen datos de levantamiento. Use esta opción para pintar una matriz vacía o cuando usted está trabajando más allá del área llena de la matriz.

• Interpolando Profundidades Matriz Mientras Graba

• Interpolando Profundidades Matriz Cuando No Registra

Interpolando Profundidades Matriz Mientras Graba

1.En LEVANTAMIENTO, seleccione MATRIZ-OPCIONES para abrir el diálogo de Opciones de Matriz aparecerá.

2.Seleccione el Intervalo de Interpolación adecuado para limitar la distancia de interpolación.

3.Iniciar Registro. El programa interpolará los datos para llenar celdas no pobladas sin intervención adicional.

Regresando a arriba

Interpolando Profundidades Matriz Cuando No Registra

1.En LEVANTAMIENTO, abrir el diálogo de Opciones de Matriz aparecerá. Seleccione MATRIZ-OPCIONES.

2.Deshabilite el Intervalo Interpolación Huecos y Haga clic en [OK].

3.Registre sus datos.

4.Cuando pare de registrar, regrese al diálogo Opciones Matriz y seleccione el Intervalo Interpolación Huecos deseado.

5.Seleccione MATRIZ-LLENAR HUECOS.

Puede experimentar con diferentes valores de intervalos de Interpolación de huecos hasta que usted obtenga un resultado satisfactorio.

Regresando a arriba

Más Información

• Múltiples Archivos Matriz

• Auto-Matriz para levantamientos multihaz


Editando Profundidades Matriz en LEVANTAMIENTO

LEVANTAMIENTO y DREDGEPACK®, proveen unas pocas herramientas para una mínima edición de sus datos matriz.

Limpiando las celdas de la matriz

Editando Areas Bordeadas en una Matriz

Limpiando las celdas de la matriz

LEVANTAMIENTO y DREDGEPACK® ambos colorean su matriz, pero cada uno lo tripula con diferentes campos: las profundidades de levantamiento y dragadas. Esto le permite mostrar tanto profundidades o la diferencia calculada. En cualquier programa, puede remover los datos entrados por cada programa respectivamente desde celdas de matriz individuales.

Para remover datos desde una celda matriz, clic derecho en la celda y seleccione Limpiar Celda.

En LEVANTAMIENTO, la profundidad levantada es removida dejando una celda vacía.

En DREDGEPACK®, la profundidad dragada es removida, pero la profundidad levantada se mantiene.

Regresando a arriba

Editando Areas Bordeadas en una Matriz

El menú Matriz en la ventana Gráfica en LEVANTAMIENTO o DREDGEPACK tiene un grupo de selecciones que juntas, le permiten usar un archivo de borde para modificar los sondajes de matriz dentro o fuera de sus límites.

Nota:Los opciones y su efecto en los datos son un poco diferentes de acuerdo con el módulo en el cual se ejecuten.

1.Cree un Archivo de Borde describiendo el área que desea editar. Puede:

>Crearlo en el EDITOR BORDE y cargarlo en LEVANTAMIENTO o DREDGEPACK al seleccionar MATRIZ-CARGAR BORDE.

>Créelo en . LEVANTAMIENTO o DREDGEPACK

i.Seleccione MATRIZ-CREAR BORDE.

ii.Haga clic en tantos puntos como necesite para delimitar su área.

iii.Haga clic derecho bien sea dentro o fuera del borde que ha creado dependiendo de que porción de sus datos desea modificar. El polígono automáticamente conecta el primer y último punto de clic izquierdo.

Archivo Borde superimpuesto al Archivo Matriz

iv.Salve su Archivo de Borde al seleccionar MATRIZ-SALVAR BORDE y proveer un nombre. El archivo será salvado a su directorio de proyecto con una extensión *.BRD.

2.Modifique sus datos. Seleccione MATRIZ-EDITAR BORDE y el diálogo para Editar Región Matriz aparecerá. Para todos los sondajes dentro o fuera del borde (dependiendo de donde hizo el clic derecho cuando creo el borde) puede hacer lo siguiente:

Editando su Matriz—Opciones y Acciones

Diálogo Opciones | Acción en LEVANTAMIENTO | Acción en DREDGEPACK®
Borrar | Borra los datos de levantamiento. | Borra ambos los datos levantados y los dragados.
Resetear Profundidad Dragada | (No Disponible) | Copia la profundidad levantada a la profundidad dragada.
Desplazar por y entre una cantidad positiva o negativa | Aumenta o disminuye la profundidad de levantamiento por la cantidad definida por el usuario. | Aumenta o disminuye la profundidad dragada por la cantidad definida por el usuario.
Definir como y entre una profundidad | Define la profundidad de levantamiento a la profundidad definida por el usuario. | Define la profundidad dragada a la profundidad definida por el usuario.

3.Haga clic en [OK]. El diálogo desaparece y la presentación de matriz se actualiza para reflejar la modificación.

4.Remueva el archivo de borde de su pantalla. (Opcional) Seleccione MATRIZ-REMOVER BORDE.

Regresando a arriba


Opciones Presentación Matriz en LEVANTAMIENTO

El archivo de Matriz en cada área gráfica pueden ser configurados independientemente usando el diálogo de apariencia de matriz (En la ventana de mapa, seleccionar MATRIZ-OPCIONES DE PRESENTACION.)

Diálogo Definir Apariencia Matriz

Los Archivos Matriz tienen dos campos de profundidad. Esto le permite escoger por la matriz a ser coloreada de acuerdo con cualquiera de los siguientes valores:

•En LEVANTAMIENTO

>Levantamiento muestra las profundidades ‘como se levantó’ (almacenado en columna 1).

>Canal-Levantamiento: Disponible solo sí información de canal es cargada. Muestra la diferencia entre la profundidad levantada y la plantilla del canal. Sondajes por fuera del canal están en negro.

>Conteo Sondajes: Número de Sondaje/celda matriz (almacenado en columna 2).

>ID Fondo Marino: Identificación fondo marino salva en la matriz el lugar como profundidad 1 por el driver IDFondomarino.

•En DREDGEPACK®:

>Levantamiento muestra las profundidades levantadas.

>Dragado muestra las profundidades dragadas.

>Dragado-Levantamiento muestra la diferencia entre las profundidades levantadas y dragadas.

>Canal-Levantamiento: Disponible solo sí información de canal es cargada. Muestra la diferencia entre la profundidad levantada y la plantilla del canal. Sondajes por fuera del canal están en negro.

>Canal-Dragado: Disponible solo sí información de canal es cargada. Muestra la diferencias entre la profundidad dragada y la plantilla del canal. Sondajes por fuera del canal están en negro.

Nota:Estos parámetros no afectan los valores que son almacenados en la matriz. Ellos son sólo para propósitos de presentación. Usted puede cambiarlos en cualquier momento.

Opciones Modelo Iluminación Solar: Cuando habilita estas opciones, la matriz será mostrada como un Modelo TIN sólido en escala de grises con una fuente de luz virtual que puede ser reposicionada para acentuar las isóbatas de su modelo de superficie.

•Factor Z multiplica los valores de profundidad para exagerar o aplanar las isóbatas de superficie.

•Azimut Luz es el Angulo horizontal de la fuente de luz en relación con la matriz.

•Inclinación Luz es el Angulo vertical de la fuente de luz en relación con la matriz.

La opciónTransparenciapermite definir por el usuario un nivel de transparencia de la matriz para poder ver otras presentaciones, tales como cartas, que estén dibujadas debajo de la matriz. Las siguientes figuras muestran a varios niveles de transparencia de la matriz.

Transparencia igual a 0

Transparencia igual a 1

Transparencia igual a 0.4 (o 40% )


Parámetros Colores Matriz en LEVANTAMIENTO

Los colores del archivo matriz por defecto son los colores de proyecto definidos en Colores de Sondajes HYPACK®.

Si una matriz es cargada en su área gráfica, la leyenda del archivo matriz aparecerá a lo largo del costado izquierdo del Área Gráfica. Esta presentación muestra las zonas de colores actuales usadas para mostrar las profundidades de la matriz.

Ejemplo Legenda Matriz

Para modificar los colores, haga clic derecho en la leyenda y seleccionar Parámetros. El EDITOR COLOR aparece para que usted haga cualquier cambio.

Parámetros Colores


Salvando Archivos Matriz en LEVANTAMIENTO

Puede automáticamente o manualmente salvar datos matriz en cualquier momento a medida que trabaja en su proyecto.

Salvar Manual

En cualquier momento, puede salvar manualmente sus archivos MTX o extraer datos a un archivo XYZ con base en los parámetros del diálogo Opciones Matriz.

•Para salvar su MTX a la ubicación actual de su archivo y en su estado actual, seleccione MATRIZ-SALVAR MATRIZ.

•Para salvar datos MTX en formato XYZ, seleccione MATRIX-SALVAR A XYZ para los datos actuales en formato XYZ. En este caso, los datos serán salvados de acuerdo con sus escogencias en el diálogo Opciones Matriz.

Salvar Automático.

En intervalos de tiempo definidos por el usuario, la matriz llena es salvada a un registro binario en la carpeta Archivos de Proyecto. LEVANTAMIENTO o DREDGEPACK nombra cada respaldo binario usando el nombre del archivo original de la matriz y agrega la hora y la extensión MTB (NombreArchivo_HH_MM.mtb). Esto le provee una serie de archivos MTB generados sobre el curso del día. Los archivos binarios son bastante pequeños, la mejora de seguridad contra la perdida de datos bien vale el espacio de almacenamiento.

Nota:La hora para el primer MTB es redondeado al tiempo del o el tiempo previo del respaldo y divisible por el intervalo de tiempo. Por ejemplo, un registro MTB generado a las 10:23 será nombrado NombreArchivo_10_20.MTB. Después de eso, la extensión de tiempo coincidirá con el tiempo de generación del archivo.

Puede usar cualquiera de éstos archivos MTB para restaurar su proyecto MTX a su estado en el momento en el que el archivo fue generado. Esto provee una recuperación fácil en caso de pérdida de poder.

Para generar automáticamente respaldos binarios de su matriz:

1.Seleccione OPCIONES–PARAMETROS NAVEGACION y el diálogo de Parámetros de Navegación aparecerá.

2.Entre un número, en minutos, en Tiempo Respaldo MTX. Esta es la frecuencia con la que el programa automáticamente salvará un archivo MTX. (Un valor de ‘0’ deshabilita esta opción.)

Para restaurar su MTX desde un archivo MTB:

1.En la pantalla HYPACK®, clic derecho en la carpeta de archivos Matriz en el listado de archivos del Proyecto y seleccione Convertir Mtb->Mtx. Un Diálogo Seleccionar Archivo aparecerá.

2.Seleccione el archivo MTB que desea restaurar a MTX y haga clic en [Abrir]. Un diálogo de Salvar Archivos se abrirá.

3.De un nombre a su matriz restaurada (MTX) y haga clic en [Salvar]. El nombre por defecto de la raíz del archivo MTB seleccionado.


Mosaico en tiempo real para Sonar de Barrido Lateral

Para levantamientos sonar lateral solamente, mosaico en tiempo real es una serie de imágenes (baldosas) TIF georreferenciadas (GeoTIF) de sus datos de sonar lateral, generado por LEVANTAMIENTO basado en sus opciones de mosaico en tiempo real y la frecuencia especificada en la primera pantalla de Cascada de Barrido Lateral.

Cuando usted habilita Mosaico Sonar de Barrido Lateral (CARTAS-Mosaico: SONAR LATERAL), LEVANTAMIENTO HYPACK® pinta una vista previa de las baldosas de mosaico en tiempo real en la ubicación de la embarcación. A medida que la embarcación se mueve por el área del proyecto, el programa continuamente carga y descarga mosaicos individuales en la ubicación de la embarcación y registra los datos a un archivo binario en la carpeta de proyecto \Autoscan.

Nota:El mosaico en tiempo real solo se dibuja en LEVANTAMIENTO HYPACK.

Cuando usted cierra el programa LEVANTAMIENTO, HYPACK® genera un serie de archivos GeoTIF desde los datos binarios, los guarda en su carpeta de proyecto \Real Time Mosaic y los habilita como cartas de fondo en su proyecto.

Mosaico Sonar Lateral en tiempo real en la ventana de mapa LEVANTAMIENTO HYPACK (izquierda) y cascada sonar lateral (Derecha)

Ejemplo Mosaicos desde Mosaico en tiempo real - Dos Mosaicos deshabilitados en la pantalla para ilustrar el mosaico

Más Información

• Configurando Mosaico en Tiempo Real

• Administrando el mosaico en tiempo real


Configurando Mosaico en Tiempo Real

Cuando usted habilita Mosaico Sonar de Barrido Lateral (CARTAS-Mosaico: SONAR LATERAL), LEVANTAMIENTO HYPACK® pinta una vista previa de las baldosas en la ubicación de la embarcación. Cuando usted cierra el programa LEVANTAMIENTO, HYPACK® genera un serie de archivos GeoTIF desde los datos binarios, los guarda en su carpeta de proyecto \Real Time Mosaic y los habilita como cartas de fondo en su proyecto.

1.Abra el diálogo de opciones mosaico en tiempo real seleccione CARTA SONAR LATERAL MOSAICO.

Parámetros mosaico Sonar Lateral en tiempo real

2.Seleccione la opción Habilitar y configure las opciones y hacer clic en [OK].

>Habilitar: Seleccione esta opción para iniciar dibujado en tiempo real del mosaico de sonar lateral.

>Tamaño Celda: La distancia por pixel en el mosaico en tiempo real. Por defecto a 0.15m por pixel para cuadrículas métricas y 0.50 ft por pixel para cuadrículas en pies.

Tip: Para sonares de alta resolución, usted probablemente quiere reducir estos valores. Si el tamaño de su celda es muy pequeño, un mensaje aparece instruyéndolo para que aumente el tamaño de la celda.

Importante: Cambiando el tamaño de celda elimina todos los datos previamente registrados del mosaico en tiempo real. Si usted quiere cambiar el tamaño de la celda y ya tiene datos de mosaico en tiempo real registrados, salir de LEVANTAMIENTO HYPACK para generar los archivos GeoTIF para sus datos registrados, luego regrese a LEVANTAMIENTO HYPACK, cambie el tamaño de celda y reanude su levantamiento.

>Actualización: determina cuando el programa LEVANTAMIENTO actualiza el mosaico en tiempo real.

>Siempre actualice el mosaico independientemente de su estatus de grabación.

>Mientras Graba LEVANTAMIENTO solo actualiza el mosaico cuando usted está grabando datos de levantamiento.

•Transparencia: Cuando establece opaco, usted no podrá ver nada debajo del mosaico mientras este se dibuja. A medida que mueve el deslizador de la izquierda, las líneas del nuevo mosaico se vuelven más trasparentes.

Nota:Esto no afecta la entrada el resultado de archivos GeoTIF.

Más Información

• Mosaico en tiempo real para Sonar de Barrido Lateral

• Administrando el mosaico en tiempo real


Administrando el mosaico en tiempo real

Los archivos binarios con los datos para el mosaico en tiempo real permanecen en su carpeta de proyecto, aún después de que los archivos GeoTIF hayan sido creados. Si usted quiere volver a levantar un área, usted tiene algunas opciones:

•Borrar todos los datos del mosaico en tiempo real (BIN): Seleccionar CARTA-BORRAR BARRIDO LATERAL MOSAICO. Si usted registró datos usando iniciar/terminar registro, usted todavía tiene una copia permanente de esos datos para post procesamiento, pero LEVANTAMIENTO no generará cartas GeoTIF de los datos borrados .

•Borre las baldosas de mosaico seleccionadas: Cierre los programas de levantamiento y elimine los archivos GeoTIF seleccionados desde el listado de ítems de proyecto (clic derecho-ELIMINAR ARCHIVO). Este también elimina el archivo BIN correspondiente entonces el mosaico no puede ser mostrado en LEVANTAMIENTO o regenerado como GeoTIF hasta que el área sea levantada de nuevo. No afecta los archivos de datos brutos.

•Volver a levantar el área. LEVANTAMIENTO HYPACK sobre escribe los archivos BIN y actualiza la presentación del mosaico en tiempo real con los nuevos datos como va hasta el momento. Cuando usted finaliza grabación y sale de LEVANTAMIENTO, todos los nuevos archivos GeoTIF son generados de acuerdo a los archivos BIN actuales.

Más Información

• Mosaico en tiempo real para Sonar de Barrido Lateral

• Configurando Mosaico en Tiempo Real


Correcciones en LEVANTAMIENTO

Correcciones de marea, calado y velocidad del Sonido afectan la preción de la profundidad y posicionamiento de los datos. Durante la adquisición, LEVANTAMIENTO registra esas correcciones en el encabezado para cada archivo bruto, cuando usted inicia grabación, y en un registro específico de la corrección cada vez que cambie una corrección durante la colección de datos.

Más Información

• Correcciones de Marea en LEVANTAMIENTO

• Correcciones por Calado en LEVANTAMIENTO

• Corrección Deriva Oleaje en LEVANTAMIENTO


Correcciones de Marea en LEVANTAMIENTO

En HYPACK®:

Prof. Final

=

Prof. Medida

+

Corrección
Marea

+

Corrección
Calado

+

Corrección Velocidad
del Sonido

Puesto que la corrección de marea es normalmente agregada a la profundidad medida, será normalmente un valor negativo en HYPACK® (a menos que la marea caiga por debajo del Datum cartográfico).

Por ejemplo, si el nivel del agua es 1.3m sobre el Datum cartográfico, la corrección de marea en HYPACK® sería “-1.3”.

Asignando Correcciones de Marea a sus Datos de Sondaje

•Use un sistema telemétrico de marea.

•Manualmente entre las correcciones de marea en el Programa LEVANTAMIENTO o DREDGEPACK.

•Use la opción Marea Cinemática en Tiempo Real (RTK) en el driver del dispositivo GPS.

•Lea mareas pronosticadas en LEVANTAMIENTO o DREDGEPACK usando el driver Tidefile.

•Entre los valores de corrección de marea en post-procesamiento.

Configure su ventana de Presentación de Datos para mostrar datos de marea

Puede mostrar uno o más de los siguientes datos afectados por la marea en la Presentación de Datos:

•Corrección actual de Marea

•Profundidad medida desde la ecosonda

•Profundidad Corregida

Puesto que la corrección de marea es aplicada a todas las embarcaciones, es mostrado en Negro en la ventana de Presentación de Datos.

• Mareógrafos con Telemetría en LEVANTAMIENTO

• Entrada Manual de Correcciones de Marea en LEVANTAMIENTO

• Correcciones Por Marea Pronosticada en LEVANTAMIENTO

• Correcciones por Marea RTK GPS en LEVANTAMIENTO

Mareógrafos con Telemetría en LEVANTAMIENTO

El programa LEVANTAMIENTO o DREDGEPACK trata los mareógrafos con telemetría como otra pieza de equipo de levantamiento más. Un driver en la configuración de Equipos recibe los datos que vienen desde este equipo y automáticamente pone la corrección de marea con el valor apropiado.

Regresando a arriba

Entrada Manual de Correcciones de Marea en LEVANTAMIENTO

Puede definir el valor inicial de corrección de marea al hacer clic en el ítem del menú MAREA-DEFINIR. Este valor será asignado a todos los sondajes grabados hasta que se establezca un nuevo valor. Actualice este valor a menudo, especialmente si el nivel de la marea cambia rápidamente.

Definiendo el Valor de Marea

El incremento de marea (Alt-Y) y la disminución de marea (Alt-Z) pueden ser usados para aumentar o disminuir por el valor actual de marea. El incremento se define desde el ítem del menú OPCIONES-INCREMENTO CORRECCIONES.

Definiendo Incrementos en las Correcciones

Nota:Si usa la misma hora estará información de corrección de marea para crear un archivo de corrección de marea, luego úselo para aplicar sus correcciones durante el post-procesamiento, haciendo sus resultados más realistas. El editor interpolará los valores de corrección de marea en el tiempo, evitando de esta forma cambios repentinos en la aplicación de correcciones por marea.

El valor de corrección por marea en el momento en que cada archivo de datos brutos es abierto será grabado en el encabezamiento del archivo. Cada vez que usted modifique el valor de corrección, será grabado como un registro TID y usado para corregir los sondajes tomados después de ese momento.

Regresando a arriba

Correcciones Por Marea Pronosticada en LEVANTAMIENTO

Puede asignar valores de marea pronosticada a sus datos brutos.

1.Cree un archivo de marea pronosticada para su área usando bien sea la rutina Pleamares/Bajamares del programa MAREA MANUAL o el programa PREDICCION ARMONICA.

2.Cree un dispositivo usando el driver TIDEFILE.DLL cuando configure sus equipos. Bajo “Configurar”, seleccione el nombre de su archivo de mareas pronosticadas (*.TID).

El programa LEVANTAMIENTO o DREDGEPACK asignará entonces una corrección por marea a cada sondaje, con base en los valores del archivo de pronóstico. Estos valores pueden ser sobre-escritos con mareas reales cuando este procesando los datos en el EDITOR MONOHAZ o EDITOR HYSWEEP 32-bit.

Regresando a arriba

Correcciones por Marea RTK GPS en LEVANTAMIENTO

Tiempo Real Cinemático (RTK) receptores GPS pueden medir la latitud, longitud y altura sobre el elipsoide de referencia WGS-84 con una precisión dentro de unos pocos centimetros. Usando esta precisión vertical, usted puede determinar correcciones del nivel del agua (correcciones de marea). Esto elimina la necesidad de usar mareógrafos convencionales o de asignar personal para monitorear reglas de marea.

Regresando a arriba

Más Información

• Correcciones Marea en el EDITOR MONOHAZ

• Correcciones Marea en el EDITOR HYSWEEP 32-bit

• Correcciones Marea en el EDITOR HYSWEEP 64-bit

• Correcciones por Nivel del Agua

• Predicciones Armónicas de Marea

• Programa Mareas Manual

• Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea


Correcciones por Calado en LEVANTAMIENTO

En HYPACK®, Profundidad Final = Profundidad Bruta + Calado Estático + Calado Dinámico (+ correcciones por Marea, SV y Oleaje)

Para registrar profundidades con precisión, usted debe corregir tanto por ambos calado estático y dinámico. Usted ya lo ha considerado para calado estático en su configuración de hardware, pero usted corrige el calado dinámico durante la colección de datos.

Las correcciones por Calado Dinámico son registradas con el resto de sus datos usando su selección de cualquiera de las siguientes opciones:

•Correcciones Manuales: Use la opción Calado en el diálogo de configuración de la Embarcación para ajustar la corrección actualmente registrada en el archivo de datos. La corrección de calado es registrada en el encabezado de cada archivo de datos y a un regristro DFT cada vez que es cambiado. Este valor es también mostrado para cada embarcación en la Ventana Presentación de Datos usando el Color del Perímetro de la Embarcación asociado con cada embarcación.

•Use el Driver DraftTable (Tabla Calado): El DRAFTTABLE.DLL le permite construir una tabla de correcciones de Calado Dinámico vs velocidad. El driver luego usa la Velocidad efectiva (Speed Over Ground) desde el GPS (o la internamente calculada por LEVANTAMIENTO o DREDGEPACK) e interpola una corrección de calado con base en la Velocidad Efectiva (Speed Over Ground).

Nota:En un río, su velocidad a través de la columna de agua puede no ser igual a su velocidad efectiva. Esto puede causar algunos errores significativos en la corrección de Calado Dinámico siendo asignada por el driver.

Nota:Si está usando mareas RTK con HYPACK® no necesita entrar ninguna corrección de calado dinámico. El GPS.dll substrae la corrección del calado dinámico para calcular la corrección de marea ‘verdadera’. Sin una corrección por calado dinámico, el driver aún calculará un correcto sondaje cartográfico, pero el valor de marea RTK será diferente del valor de marea convencional.

• Correcciones Calado Manual

• Correcciones Calado Automático

Correcciones Calado Manual

Defina las correcciones por Calado para cada Embarcación en el diálogo de Configuración de la Embarcación bajo “calado dinámico” (Draft) LEVANTAMIENTO o DREDGEPACK.

Para establecer la cantidad que las teclas de flechas incrementan/disminuyen el valor de Calado/Squat seleccione OPCIONES-INCREMENTO CORRECCION y éntrelo bajo «Calado/Squat".

Definiendo Incrementos en las Correcciones

Más Información

• Características Bote en HYPACK SURVEY

Regresando a arriba

Correcciones Calado Automático

Automáticamente aplique correcciones por calado/squat al instalar el driver Tabla Calados (Draft Table)en EQUIPOS. La Tabla de Calado es un listado de valores de corrección por calado con sus correspondientes velocidades de la embarcación. Esta opción le permite a LEVANTAMIENTO o DREDGEPACK automáticamente aplicar correcciones por calado/squat dinámico con base en la velocidad de la embarcación.

El driver permite tener curvas para Aguas Someras (Shallow) y Profundas (Deep). Profundidades Someras pueden afectar como la estela se forma alrededor de la embarcación y ha sido demostrado que esto puede afectara significativamente el calado. Si este es el caso, entre diferentes calados para aguas someras y profundas.

Si entra ambos valores de calado para aguas someras y profundas:

•Cuando la profundidad es menor que el Límite de Profundidad de Aguas Someras (Shallow Depth Limit), usa solo la tabla de aguas someras.

•Cuando la profundidad es mayor que el Límite de Aguas Profundas (Deep Depth Limit), usa solo la tabla de aguas profundas.

•Cuando la profundidad esta entre los límites de Profundidad de Aguas Someras y Profundas, interpola entre los dos valores de la tabla.

Nota:Si hay sondajes tomados a velocidades mayores que aquellas definidas en la Tabla de Calados, el driver le asignará un valor de corrección de calado que corresponda a la velocidad más rápida que tenga en la tabla.

1.En EQUIPOS, seleccione DISPOSITIVOS-AGREGAR DISPOSITIVO y elija el driver DraftTable.

2.Haga clic en [Configurar] y configure su driver para su proyecto. La configuración del driver es una tabla definiendo los valores de calado y sus correspondientes velocidades de embarcación. LEVANTAMIENTO Interpola valores de calado de acuerdo con el método de interpolación seleccionado y dentro del rango de velocidades definido y almacena un valor de corrección de calado apropiada para la velocidad de la embarcación durante cada sondeo.

[Gráfica] plotea sus correcciones vs velocidad a la derecha.

Configuración Driver DraftTable

3.Haga clic en [OK].

Regresando a arriba


Corrección Deriva Oleaje en LEVANTAMIENTO

En el diálogo Embarcaciones (Vessels), puede definir un alarma por la deriva de Oleaje (heave).

1.Ingrese al dialogo Embarcaciones (Vessels) al hacer clic en el menú Embarcación (Vessels).

2.Active la opción Alarma Deriva Oleaje (Heave Drift) y establezca un umbral de Alarma –la cantidad de deriva que debe disparar la alarma.

3.Haga clic en [OK].

Configurando la Alarma por Deriva de Oleaje

LEVANTAMIENTO o DREDGEPACK promedia el oleaje sobre un par de períodos de onda. Si el centro del promedio de oleaje queda sobre o debajo del rango especificado, una alarma es generada en LEVANTAMIENTO o DREDGEPACK.

Nota:No deje un umbral de Alarma (Threshold) en 0.00 con la Alarma de Deriva habilitada. Esto causara un constante y molesto estado de alarma.


Navegando Líneas Planeadas en LEVANTAMIENTO

El diálogo Parámetros de Navegación en LEVANTAMIENTO o DREDGEPACK le ayuda a automatizar la navegación de líneas y la grabación de datos. Esto le permite al timonel concentrarse en manejar la embarcación, mientras el programa maneja los datos de levantamiento.

Más Información

• Seleccionando Líneas de Levantamiento en LEVANTAMIENTO

• Cambiando Dirección de Levantamiento

• Seleccionando Segmentos en Líneas de Múltiples Segmentos en LEVANTAMIENTO


Seleccionando Líneas de Levantamiento en LEVANTAMIENTO

La Línea planeada activa en su proyecto será cargada al programa LEVANTAMIENTO o DREDGEPACK. Puede cargar un archivo de líneas diferente al seleccionar LINE-SELECT FILE y escoger un nuevo archivo de líneas desde el dialogo de selección de archivos. El programa descargara el archivo de líneas activo y cargara el archivo seleccionado. Solo un archivo de líneas planeadas puede estar habilitado a la vez. (Puede descargar cualquier archivo de líneas activo y trabajar sin líneas cargadas al seleccionar LINEA-DESCARGAR.)

Cuando entra por primera vez al programa LEVANTAMIENTO o DREDGEPACK, este seleccionará el primer archivo de línea que aparezca en cola y lo hará el archivo de línea activo. Cuando salga del programa , este escribe la línea activa actual al archivo por defecto. La siguiente vez, este lee el archivo por defecto y restablece la última línea activa como la línea activa actual.

Para seleccionar la línea que desee levantar, use uno de los siguientes métodos:

•Clic derecho en una manija de línea y luego clic en el ítem “Seleccionar”. Las “manijas” están localizadas en los orígenes de cada línea (el primer punto entrado al crear la línea) y son dibujadas como pequeñas cajas sobre el origen de la línea planeada.

Seleccionando una línea usando las "Manijas"

•Use el ítem de menú LINEA–INCREMENTO LINEA o Ctrl-I para avanzar por el número de la líneas definido bajo Incremento de Línea en Parámetros de Navegación.

•Use el ítem de menú LINEA–DECREMENTO LINEA o Ctrl-D para retroceder por el número de líneas definido bajo Incremento de Línea en Parámetros de Navegación.

•Entre el número de línea deseado bajo Próxima Línea en Parámetros de Navegación. Puede entrar tanto el número como el nombre (“34+00”) asociado con una línea.

Parámetros Navegación


Cambiando Dirección de Levantamiento

Cuando selecciona una nueva línea planeada o cuando el programa SURVEY selecciona una nueva línea planeada, definee el extremo de “Inicio de Línea” de acuerdo con el Modo de Dirección de Línea en Parámetros de Navegación, y asume que será recorrida la línea desde ese extremo hacia el otro. Dibuja un círculo rojo alrededor del extremo de “Inicio de Línea” (cuando esta of line – no grabando) para mostrar cual extremo ha seleccionado como el extremo de “Inicio de Línea”. También superimporne una serie de flechas a lo largo de la línea para indicar cuál es la Dirección esperada de viaje.

•Modo Dirección Línea le dice a SURVEY el patrón que la embarcación de levantamiento normalmente seguirá cuando una nueva línea planeada es seleccionada.

>Más Cercano (Closest) busca por el extremo de la línea más cercano a la posición de la embarcación y asume que desea recorrer la línea iniciando desde ese extremo.

>Origen Línea (Line Origin) inicia la línea en el primer juego de coordenadas para la línea en el Archivo de Líneas Planeadas. Esto es útil para los hidrógrafos que desean recorrer todas sus líneas en la misma dirección.

>Termino Línea (Line Terminus) inicia la línea en el último juego de coordenadas para la línea en el Archivo de Líneas Planeadas. Esto es útil para los hidrógrafos que desean recorrer todas sus líneas en la misma dirección.

>Direccion Alterna (Alternate Direction) inicia la próxima línea en la dirección opuesta desde la dirección de la actual línea con base en las coordenadas entradas en el Archivo de Líneas Planeadas. (Alterna Origen a Término, luego Termino a Origen.)

Para cambiar la selección del extremo de “Inicio de Línea”:

•Seleccione LINEA-INTERCAMBIAR.

•Clic derecho en la manija de la línea y haga clic en “Intercambiar”.

Intercambiando la dirección de la línea usando las “manijas”.

•Seleccione la línea y presione Ctrl + W.


Seleccionando Segmentos en Líneas de Múltiples Segmentos en LEVANTAMIENTO

Esto es usado por LEVANTAMIENTO o DREDGEPACK para determinar cómo pasar a través de líneas planeadas de múltiples segmentos.

•Mientras Graba (While Logging):Usando este método, el segmento actual, es fijo hasta que el programa va “En Línea”. Luego automáticamente cambia al segmento más cercano, con base en la distancia fuera de línea de cada segmento.

•Siempre (Always): Este método contantemente actualiza al segmento más apropiado, sin importar si el programa esta “En Línea” o “Fuera de Línea”.

•Nunca (Never): Esta opción no cambiará el segmento actual. Usted puede manualmente cambiar el segmento usando los comandos de teclas Ctrl-F (Segmento más adelante) o Ctrl-B (Segmento más atrás).


Agregar Nuevas Líneas en LEVANTAMIENTO

Hidrógrafos pueden crear una línea planeada nueva en LEVANTAMIENTO o DREDGEPACK usando cualquiera de los siguientes métodos:

•Crear un ófset paralelo desde una línea planeada existente.

•Usar el cursor para digitalizar una nueva línea planeada en la ventana Gráfica.

•Conectar blancos con una línea planeada.

•Conectar el punto de traqueo de la embarcación al blanco actual.


Digitalizando Líneas Planeadas en LEVANTAMIENTO

En cualquier momento que este fuera línea mientras en LEVANTAMIENTO, puede usar el cursor para definir una ruta de una o mas líneas planeadas adicionales. Cada nueva línea estará definidas por dos o mas puntos de camino que describen su ruta.

Cuando no esta registrando, el primero de dos íconos en la barra de herramientas de la ventana Gráfica se habilitada para que usted inicie este proceso.

1. Haga clic en el ícono rojo.

2.Use su cursor para hacer clic en la ubicación de cada punto de camino en la nueva línea planeada. Cada punto de camino estará marcado con rojo y conectado con segmentos de línea negra. Tan pronto como haya definido por lo menos dos puntos de camino, el segundo ícono (azul) es habilitado.

3. Cuando haya finalizado de digitalizar la línea, haga clic en el ícono azul. La nueva línea planeada llega a ser la línea planeada activa.

Si tiene una línea planeada cargada en LEVANTAMIENTO, la nueva línea será agregada al archivo de líneas planeadas activo. De lo contrario, un archivo de línea conteniendo el nuevo archivo de línea planeada, manual_entry.LNW, será creado.

Cada línea digitalizada serán automáticamente nombrada usando la hora a la cual fue creada. Por ejemplo, una línea creada a las 9:05:25 será nombrada 09_08_25.


Creando Ofsets línea Paralela en LEVANTAMIENTO

Para crear una nueva línea planeada desde un ófset paralelo de una línea planeada existente.

Seleccione LINEA-AGREGAR y el diálogo Agregar Línea Nueva aparecerá. Este ejemplo, le dice a LEVANTAMIENTO o DREDGEPACK crear una nueva línea de nombre “33”. Esta línea será creada 15’ (o metros, de acuerdo con las unidades de grilla actuales) desde la línea número“1”. Valores positivos de ófset crean líneas a la derecha de la “línea Base” cuando está posicionada en el punto 1 de la línea base mirando al punto 2. La nueva línea creada es salvada al archivo LNW y se convierte en una línea permanente del archivo de líneas planeadas.

Ventana Agregar Nueva Línea


Grabando Datos en LEVANTAMIENTO

Típicamente, cuando configura un proyecto de levantamiento, usted crea un juego de líneas planeadas para guiar su navegación a medida que colecta datos. Ellas le ayudan a asegurar que usted alcance el adecuado cubrimiento de su área de levantamiento. La mayoría de los hidrógrafos comienzan en la primera línea del archivo de líneas y navegan línea a línea, grabando datos por cada línea hasta alcanzar el final.

Cuando comienza a grabar datos al comienzo de cada línea planeada (inicio línea), el programa LEVANTAMIENTO abre un archivo de datos y comienza a grabar datos. El estado en la ventana de Presentación de Datos cambia a “Grabando” (Logging). Esta es su indicación de que ha iniciado la línea y que el programa SURVEY está grabando datos.

Registrando Datos

Puede iniciar una línea manualmente o automáticamente.

•Manualmente al seleccionar REGISTRO-INICIAR REGISTRO (Ctrl+S)

•Automáticamente usando la característica de Puerta de Inicio de Línea (Start Line Gate).

La característica de Puerta de Inicio de Línea comienza a grabar datos automáticamente si el punto de traqueo de la embarcación pasa dentro de la distancia especificada del punto de inicio de línea.

La Puerta de Inicio de Línea es especificada en la ventana Parámetros de Navegación. Seleccione OPCIONES–PARAMETROS NAVEGACION.

•Si la Puerta de Inicio de Línea está definida como “0.0”, la característica esta deshabilitada y el programa LEVANTAMIENTO solo iniciará y terminará el registro, si usted lo hace manualmente.

•Si la Puerta de Inicio de Línea > 0, el programa iniciará la línea automáticamente cuando la distancia desde el punto de traqueo al punto de inicio de la línea planeada sea menor que el valor absoluto de la Puerta de Inicio de Línea. Esta “área de disparo" es mostrada como un círculo al comienzo de la línea planeada. Un Ofset positivo mueve el círculo hacia afuera de la línea por la cantidad especificada, mientras que un ófset negativo lo mueve atrás a lo largo de la línea.

Puerta inicio de línea = 25 (Izq), con Ofset=10 (derecha)

•Puerta de Inicio de Línea < 0, el programa LEVANTAMIENTO solo inicia grabación cuando el punto de traqueo corte la proyección perpendicular al punto de inicio de línea y la distancia desde el punto de traqueo al punto de inicio de línea planeada es menor que el valor absoluto de la Puerta de Inicio de Línea.

Puerta Inicio de Línea Negativa

Línea de aproximación se extiende 50 metros desde el inicio de la línea

Suspender Grabación

En cualquier momento, mientras este “En-Línea”, seleccione REGISTRAR-SUSPENDER REGISTRO (Ctrl+U). El estatus en la ventana de Presentación de Datos mostrará la palabra “Suspended”. Un blanco con el nombre “Paused” será colocado en la pantalla en la posición del punto de traqueo. Usted aún recibirá actualizaciones de pantalla e información de posición, pero el programa no escribirá la información al disco. Esto es útil si el bote de levantamiento necesita parar por tráfico.

Reiniciando Grabación

Seleccione REGISTRAR-REASUMIR REGISTRO (Ctrl+R).

Para abortar Grabación (Registro)

En cualquier momento mientras este “En Línea”, seleccione REGISTRAR-ABORTAR REGISTRO (Ctrl+A). LEVANTAMIENTO para el registro de datos y salva los datos resgistrados (grabados) hasta ese punto con una extensión *.XXA. (Si esto puediera causar un nombre de archivo duplicado, la extension se hace *.XXB, *.XXC...). El archivo abortado no es incluido en el archivo catálogo actual.

Para Finalizar Grabación (Registro)

Una vez la grabación ha sido iniciada, puede ser terminada (fin de línea) así:

•Manualmente al seleccionar REGISTRAR-FIN REGISTRO (Ctrl+E).

•Automáticamente si está usando la Puerta de Inicio de Línea.La línea será finalizada automáticamente cuando el punto de traqueo corte una línea proyectada perpendicularmente desde el punto final del segmento de la línea planeada.

Para deshabilitar el fin de línea automático, seleccione la opción Deshabilitar Puerta Fin de Línea en el diálogo de Parámetros Navegación. En este caso, usted debe detener grabación manualmente, a través de una puerta inicio de línea automáticamente inicia grabación.

Cuando el programa LEVANTAMIENTO ejecuta un “Fin de Línea”, cierra y salva el archivo de datos, luego selecciona la siguiente línea en cola. Determina el punto de inicio de línea con base en el Modo de Línea en el diálogo de Parámetros de Navegación. Un pequeño círculo rojo es dibujado en el punto de inicio de línea y flechas indican la dirección de recorrido de la línea.

Más Información

• Información del Proyecto en LEVANTAMIENTO

• Opciones Archivos Datos Brutos en LEVANTAMIENTO

• Grabando Eventos en LEVANTAMIENTO

• Grabando Datos de Identificación del Fondo Marino en LEVANTAMIENTO

• Grabando Comentarios en LEVANTAMIENTO

• Comandos Teclado Levantamiento


Información del Proyecto en LEVANTAMIENTO

Los datos del encabezado del Proyecto, que son escritos en el encabezamiento de los archivos de datos brutos, son definidos en la información del proyecto. Los datos de encabezamiento son opcionales, (solo para propósitos de presentación) pero dentro de un ano podría estar agradecido de que alguien se tomó el tiempo de llenar esos campos.

Para entrar su información del proyecto:

1.Ingrese al diálogo información proyecto al seleccionar OPCIONES–INFORMACION PROYECTO.

2.Describa su proyecto y haga clic en [OK].

>Los campos de Proyecto, Trabajo, Área, Bote e Hidrógrafo son auto-explicativos.

>Escoja su convención para nombrar archivos.

>‘Anular Ruta Proyecto’ (Override Project Path): Define una ubicación alterna para almacenar sus datos brutos de levantamiento. La ubicación por defecto es la carpeta NombreProyecto\Raw.

Ventana Información Proyecto

Más Información

• Convención Nombres Archivos Datos Brutos


Opciones Archivos Datos Brutos en LEVANTAMIENTO

Archivos Brutos (Raw) son archivos de datos que resultan de los programas LEVANTAMIENTO o DREDGEPACK®. Cada vez que usted graba (registra) datos, un nuevo archivo de datos “Brutos-Raw” es creado. Ellos son archivos formato ASCII que contienen la información de encabezamiento e información de series de tiempo para cada equipo en su levantamiento.

Por defecto, tienen la extensión “*.RAW” y, en un proyecto estándar de HYPACK® , son almacenados en el directorio \HYPACK 2020\projects\NombreProyecto\raw.

Puede escoger un formato de nombres o un directorio alterno o ambos en el programa LEVANTAMIENTO o DREDGEPACK bajo OPCIONES-INFORMACION PROGRAMA.

Importante: Todos los datos deben ser grabados al computador de LEVANTAMIENTO o DREDGEPACK.

Nota:Puede también cargar archivos Sub-Bottom SEGY y Edgetech JSF como datos brutos y mostrar sus líneas de traqueo en el mapa.

Un listado de archivos de datos individuales es provista en un archivo catálogo (*.LOG). Puede rápidamente dibujar o procesar un grupo de archivos al especificar el nombre *.LOG, en vez de entrar el nombre de cada archivo de datos.

HYPACK® programa usar los datos de los archivos RAW para posicionar los datos en los archivos HSX correspondientes a multihaz o sonar lateral.

• Convención Nombres Archivos Datos Brutos

• Directorios de Datos para Archivos de Datos Brutos

• Cerrando Archivos de Datos con Base en Tiempo

Convención Nombres Archivos Datos Brutos

Cada vez que LEVANTAMIENTO o DREDGEPACK va “en-línea”, un nuevo archivo de datos es creado con un nombre único.

Para definir su formato de nombres de archivos, seleccione OPCIONES-INFORMACION PROYECTO y escoja dentro de las siguientes opciones:

Formato Nombres | Descripción | Ejemplo
Estándar HYPACK® | (Ver detalles abajo.) |
Líneas con Nombres | NombreLinea.RAW | 34P00.RAW, LineOne.RAW
Líneas Sin Nombres | NumeroLínea_hora Inicio Linea.RAW | 0014_1325.RAW
Nombres de Archivo Largos | AÑO+ 1ER 22 caract. del bote + día Juliano + Hora(HHMM)_Número Línea | 00BO0911325_014.RAW
Nombres de archivos CHS | AÑO+ 1ER 2 caract. del bote + día Juliano + Hora(HHMM) | 00BO0911325.RAW
Día Juliano como Extensión | nombre HYPACK® con Número Día como la extensión | 014A1325.091
Otra Extensión | Usted define la extensión en la casilla adjunta. | 014A1325.NEW
Usar Prefijo Archivo | Usted define el prefijo en la casilla adjunta. | JJB_014A1325.RAW
Agregar Día Juliano al Prefijo | Día Juliano es aplicado como un prefijo. | 153_014A1324.RAW

Nombre HYPACK® Estándar:

•Si sus líneas tienen nombres, su archivo de datos tendrá el nombre de la línea planeada, mas la extension. Por ejemplo, si ha grabado datos de una línea llamada “34+00”, el archivo de datos resultante será llamado “34P00.RAW”. Si graba (registra) la misma línea de nuevo, crea un archivo de datos llamado “34P00_0001.RAW”. Si graba la misma línea de nuevo, crea un archivo de datos llamado “34P00_0002.RAW”, etc.

Nombres de línea de tres o menos caracteres numéricos, son una excepción; ellos son nombrados como si las líneas no tuvieran nombres.

•Si sus líneas no tienen nombres, su archivo de datos será nombrado usando una combinación de la hora del computador al inicio de línea y el número asociado con la línea. Por ejemplo, si usted inicia una línea #14 a las 13:25, la información de levantamiento será guardada en el archivo de datos llamado “0014_1325.RAW”. Si inicia la misma línea de nuevo durante el mismo minuto, un archivo de datos de nombre “0014_1325_0001.RAW” será creado.

•Si usted no está usando líneas de levantamiento, los nombres de las líneas comienzan con “0000” en lugar del número de la línea.

Puede también escoger agregar un prefijo a cualquiera de éstos formatos de nombres de archivos. Use el Día Juliano, defina su propio prefijo o use ambas opciones juntas.

Es imposible duplicar o sobre-escribir un archivo existente en el programa LEVANTAMIENTO o DREDGEPACK .

Un Archivo Catálogo es un documento ASCII que lista una serie de otros archivos. A medida que se colectan datos de sondaje durante , los datos de cada línea de levantamiento son salvados a su propio archivo de datos en el directorio Raw (Brutos) y los nombres de los archivos de datos son agregados al archivo catálogo.Archivos Catálogo son nombrados usando el tipo de datos, la fecha de levantamiento y la extensión “LOG” (por ejemplo, “RAW12272014.LOG”). Ellos son escritos en el mismo directorio donde sus archivos de datos son almacenados. (Todos los archivos de datos deben estar en el mismo directorio.)

Nota:Si usted registrar a través de media noche, el programa de adquisición crea un nuevo archivo LOG, con fecha para el nuevo día, y almacena los archivos de datos subsecuentes allí. Si llega la media noche mientras está registrando datos, la línea actual es almacenada al archivo LOG para el día en el cuál el resgistro comenzó.

Regresando a arriba

Directorios de Datos para Archivos de Datos Brutos

Cuando cree un proyecto nuevo, HYPACK® crea un sub-directorio bajo el directorio \HYPACK 2020\Proyecto con el nombre de su proyecto. Luego crea un sub-directorio llamado ‘Raw’. Por ejemplo, si su nuevo proyecto fue llamado “Richmond 1998”, sus archivos de datos brutos provenientes del programa LEVANTAMIENTO o DREDGEPACK serían almacenados en el directorio “\HYPACK 2020\Projects\Richmond 1998\Raw”.

El programa LEVANTAMIENTO o DREDGEPACK almacena sus datos de levantamiento, por defecto, en el formato HYPACK® “Raw” en el directorio \RAW bajo el proyecto actual.

Para especificar otra ruta de directorio, seleccione OPCIONES-INFORMACION PROYECTO desde el menú LEVANTAMIENTO o DREDGEPACK y defina una ruta bajo la opción ‘Anular Ruta Proyecto’ (Override Project Path)’.

ADVERTENCIA! Registro de datos a una ubicación de red no ha sido hecho satisfactoriamente. Todos los datos deben ser grabados al computador de levantamiento.

Regresando a arriba

Cerrando Archivos de Datos con Base en Tiempo

Si anticipa estar ‘en línea’ por periodos extendidos de tiempo, puede instruir al programa LEVANTAMIENTO o DREDGEPACK para que automáticamente cierre los archivos de datos actuales y abra un nuevo archivo de datos sin cambiar la línea de levantamiento actual.

Por ejemplo, digamos que su línea planeada le tomaría cuatro horas para levantarla y ha entrado “15” como el Tiempo de Grabación de Respaldo (Log Backup Time). Cada 15 minutos, LEVANTAMIENTO cerrará el archivo de datos Brutos actual y abrirá uno nuevo. Esto resultara en 16 archivos de datos brutos para la línea planeada.

Para definir un tiempo automático de Grabación de Respaldo (Log Backup Time):

Seleccione OPCIONES–PARAMETROS NAVEGACION y entre un valor diferente de cero en el “Tiempo de Respaldo de Registro”. El valor entrado representa el número de minutos que pasaran antes de cerrar el archivo de datos actual y abrir un archivo nuevo. Archivos nuevos que son abiertos usando esta característica y son llamados usando el esquema de nombres convencional para archivos de datos lo cual elimina la posibilidad de nombre de archivos duplicados.

Regresando a arriba

Más Información

• Información del Proyecto en LEVANTAMIENTO

• Respaldo Registros en LEVANTAMIENTO HYSWEEP


Grabando Eventos en LEVANTAMIENTO

Marcas de Evento también son conocidas como “Fijas”. Son usadas para marcar registros para permitirle correlacionar registros digitales (HYPACK®) y análogos. Incluya el beep.dll en su configuración de equipos para emitir un sonido definido por el usuario cada vez que una marca de evento es creada. Configure la base en la cual los eventos se generados en el diálogo Parámetros de Navegación (OPCIONES–PARAMETROS DE NAVEGACION).

Eventos Automáticos

Próximo Evento define el número de la próxima marca de evento.

Reiniciar Eventos al Iniciar (Reset Events on Startup) causa que sus números de eventos comience en uno, cada vez que inicializa el programa LEVANTAMIENTO. Si esta opción no es activada, LEVANTAMIENTO recuerda el ultimo número de evento cuando se cerró, y cuando se reinicie, comenzará numerando marcas de eventos acordemente.

Marcas de Evento son siempre generadas cuando pasa un punto de ruta (cambia de segmento) en su línea de levantamiento.

Marcas de Evento también pueden ser automáticamente generadas con base en el tiempo o la distancia a lo largo de la línea. Escoja la Bases Eventos.

•Si selecciona “Tiempo", el Incremento de Eventos es expresado en segundos.

•Si selecciona “Distancia", el Incremento de Eventos es la distancia en unidades de grilla de levantamiento (pies o metros) entre eventos.

Nota:HYPACK® no pronostica cuando su embarcación de levantamiento pasa sobre una ubicación fija. Simplemente genera una marca o fija en la primera actualización de posición que es igual a o mayor a lo largo de la línea desde la ubicación del evento predefinida.

Marcando Eventos a Intervalos Regulares

Active Eventos a Intervalos Regulares.

•Si su base de eventos es tiempo, automáticamente eventos a media línea son generados a intervalos regulares de tiempo en segundos. Por ejemplo, si su intervalo de eventos es 5 segundos, y su inicio de línea es xxx12.072 seg., el próximo evento será a xxx15.000 (más o menos .001 seg).

•LugarSi su base de evento es distancia, LEVANTAMIENTO intenta colocar los eventos a intervalos regulares de distancia con base en la DBL a medida que progresa sobre la línea.

Generando una Marca de Evento Manual

En cualquier momento, seleccione REGISTRAR-EVENTO MANUAL (Ctrl+N).

Dibujando una Línea entre Eventos Consecutivos

Active la opción Conectar Eventos con Segmentos. Esto es solo para propósitos de presentación en pantalla durante LEVANTAMIENTO solamente.


Grabando Datos de Identificación del Fondo Marino en LEVANTAMIENTO

El driver del dispositivo ID Fondo Marino (SeabedID) debe ser usado para todos los levantamientos de identificación o clasificación del fondo marino. Este requiere lo siguiente:

•Su ecosonda saca los sondajes E1 y E2 necesarios para distinguir entre varios tipos de fondo.

•Usted tiene un Cuadrado de Fondo Marino para los tipos de fondo en su área de levantamiento.. Esto es una tabla definida por el usuario de rangos E1-E2 con sus correspondientes tipos de fondo y números de ID. Es creado en el programa de utilitario ESTADISTICAS FONDO MARINO.

•Usted ha salvado sus colores del Fondo Marino representados en sus Cuadrados Fondo Marino como sus colores de proyecto. Cuando crea su Cuadrado Fondo Marino en ESTADISTICAS FONDO MARINO, el programa le preguntará si desea crear el correspondiente archivo de Color HYPACK® (*.HCF) y hacerlo el archivo de color del proyecto actual. Haga clic en “Si”.

Durante LEVANTAMIENTO, el driver del dispositivo SeabedID se refiere al Cuadrado de Fondo Marino para asignar un número ID Fondo Marino para cada registro de sondaje. El salva los pares E1-E2 con sus números asignados a mensajes ROX en los archivos de datos brutos.

El driver SeabedID tiene dos ventanas de equipos por cada canal de datos. Uno muestra su Cuadrado Fondo Marino con una presentación dinámica de los 500 sondajes más recientes sobrepuestos donde ellos caen dentro del cuadrado. El otro grafica profundidad versus tiempo.

Cuadrado Fondo Marino con Datos sobrepuestos

Gráfica de Profundidades versus Tiempo

La matriz también se mostrará en HYPACK® usando los colores del fondo marino. Solo haga clic derecho en la carpeta de la matriz en su listado de archivos de proyecto y seleccione bien sea ‘Prof. Levantamiento’ o ‘Seabed ID’.

Más Información

• ESTADÍSTICAS FONDO MARINO


Grabando Comentarios en LEVANTAMIENTO

La ventanaComentarios almacena sus entradas en el registro del proyecto.

Ejemplo Ventana Comentarios

Entre sus notas en el campo en la parte superior. Cada vez que presiona la tecla Entrar, su comentario cae a la presentación en la parte baja de la ventana y una copia es almacenada en el registro del proyecto. En los editores monohaz y HYSWEEP®, puede referir a esos comentarios durante el proceso de edición.


Imprimiendo Datos de Levantamiento

Puede imprimir sus datos de levantamiento a cualquier impresora mientras está registrando. La ubicación de la impresora es especificada bajo el menú Dispositivos del programa EQUIPOS. El mensaje a ser impreso es definido en el programa LEVANTAMIENTO o DREDGEPACK .

1.Configure EQUIPOS para ejecutar esta función.

a.Haga clic en PREPARACION -EQUIPOS HYPACK.

b.Seleccione ‘Configuración Hypack’ y la pestaña Sistema a la derecha.

c.Defina su Conexión Impresora a Archivo de Datos. Esto enviara la información que desea a un archivo de texto. Las opciones de configuración archivo de Datos aparecerán.

d.Haga clic en [Buscar], navegue a donde desea salvar el archivo y entre un nombre.

2.Configure su salida al archivo. LEVANTAMIENTO es donde configuramos exactamente lo que queremos sacar al archivo y a que frecuencia: Tiempo, Distancia, o Evento.

a.Inicie LEVANTAMIENTO. Haga clic en el ícono de la ballena en la barra de iconos o seleccione LEVANTAMIENTO-LEVANTAMIENTO desde el menú.

b.Seleccione REGISTRAR-CONFIGURAR IMPRESORA para abrir la ventana de configuración de la Impresora. La ventana de Configuración de la Impresora, primero aparece con el listado “Printed” en blanco.

c.Configure cada ítem que desea enviar a su archivo de datos.

i.Mueva ítems que desea imprimir desde el listado Disponibles (Available) al listado de Impresos (Printed) en el orden en el que los quiere impresos. Puede mover un ítem haciendo clic en el ítem en el listado Disponibles y luego haciendo clic en [Agregar->] o al hacer doble clic sobre el ítem en el listado de Disponibles (Available).

ii.Entre el número de caracteres que desea reservar para cada ítem en el listado de Impresos (Printed). Haga clic en el ítem, luego entre un valor en la casilla Ancho (Width). Haga clic en [Aplicar Ancho]. Puede ver el mensaje real construido debajo de la ventana de listado.

Nota:Tenga cuidado que su mensaje a imprimir no exceda los 80 caracteres.

3.Defina otras opciones de salida.

>Base Impresión (Print Basis) es la frecuencia, en segundos, a la cual los datos son enviados al archivo de datos.

>Imprimir mientras fuera de línea: Active esta opción para imprimir sin importar su estatus de grabación. Desactive esta opción para imprimir solo mientras este grabando.

>Avance Página al final de la línea : Esta opción comienza una nueva página al inicio de cada nueva línea planeada.

4.Pruebe su generación de reporte en LEVANTAMIENTO.

>Si ha seleccionado la opción ‘Imprimir mientras fuera de línea’, LEVANTAMIENTO comenzará automáticamente a enviar datos al archivo de texto mientras este en el programa LEVANTAMIENTO.

>Si la opción ‘Imprimir mientras fuera de línea’ no es seleccionada, debe manualmente iniciar la función de impresión cuando abra por primera vez LEVANTAMIENTO. (Seleccione REGISTRAR-IMPRIMIR-INICIAR.) Después de eso, la impresión se activará y desactivará de acuerdo con su estatus de Grabación.

>Base Impresión: Puede elegir tener sus mensajes impresos con base en distancia, tiempo o eventos. En la mayoría de operaciones, debe seleccionar “Eventos” con un incremento de “1”. Esto imprime los datos requeridos en cada marca de evento.

Para comenzar la impresión, seleccione REGISTRAR-IMPRIMIR-INICIAR.

Para terminar la impresión, seleccione REGISTRAR-IMPRIMIR-PARAR.

Para imprimir el encabezado, en cualquier momento, seleccione REGISTRAR-IMPRIMIR-ENCABEZADO.

Nota:Puede elegir imprimir la información a un archivo de texto en vez de enviarlo a una impresora. Esto puede ser hecho al especificar un “Archivo de Datos” bajo la información de Conexión para la Impresora en el programa EQUIPOS y luego proveer un nombre para el archivo de texto.

Para imprimir una captura de pantalla tamaño página completa, de su ventana de Área Gráfica haga clic en el ícono Imprimir Pantalla en la barra de herramientas.


TRANSFERENCIA DATOS LEVANTAMIENTO

TRANSFERENCIA DATOS LEVANTAMIENTO envía un copia de su archivo de datos vía red LAN o conexión a Internet. Este es un programa separado que usted corre simultáneamente con LEVANTAMIENTO HYPACK.

Cada vez que finaliza grabación, LEVANTAMIENTO le dice a TRANSFERENCIA DATOS LEVANTAMIENTO que hay un archivo disponible. TRANSFERENCIA DATOS LEVANTAMIENTO envía los datos a un destino definido por el usuario. En un muy corto tiempo después del final de la línea, los datos puede estar en cualquier lugar del bote en post procesamiento (vía su red LAN), o en la oficina en tierra o cualquier lugar del mundo.

Alternativamente, puede instruir al programa para enviar los archivos solo cuando usted cierrer LEVANTAMIENTO HYPACK.

Para transferir datos sobre internet, el computador de levantamiento y receptor deben haber accedido a una cuenta de Dropbox. La transferencia de archivos solo ocurre a través de la carpeta de Dropbox.

En las opciones de área del programa, puede configurar el programa para transferir los tipos de datos brutos de acuerdo a su tipo de proyecto: Archivos RAW, BIN (datos ecograma), y HSX. El programa debe comprimir los archivos HSX en un archivo ZIP o EXE antes de transferirlos, pero si usted envía solo archivos RAW, el programa los puede transferir directamente cuando usted termina la grabación.

Ejecutando la TRANSFERENCIA DATOS LEVANTAMIENTO a Dropbox

1.Abrir TRANSFERENCIA DATOS LEVANTAMIENTO. En el menú HYPACK®, seleccione LEVANTAMIENTO-TRANSFERENCIA DATOS LEVANTAMIENTO.

2.Configure sus salidas de destino.

>Busque por su red LAN destino o carpeta Dropbox.

>Envía datos cuando levantamiento se cierra: LEVANTAMIENTO no envía datos hasta que usted cierre el programa. Para enviar datos al final de cada línea, borrar esta opción.

>Archivos Zip antes de enviar le permite comprimir sus datos antes de enviarlos. Cuando usted selecciona esta opción, también seleccione su extensión preferida (ZIP o EXE). Para enviar datos sin compresión, borre esta opción.

3.Haga clic en [Iniciar]. TRANSFERENCIA DATOS LEVANTAMIENTO espera por un mensaje de final de línea desde LEVANTAMIENTO.

4.Ejecute LEVANTAMIENTO como siempre. Cada vez que usted detiene grabación, la TRANSFERENCIA DATOS LEVANTAMIENTO copia los datos a su carpeta de destino, agrega un mensaje en el diálogo que la transferencia fue exitosa, y actualiza el campo Estado.

5.Cuando su sesión de levantamiento es finalizada, o usted no quiere transferir más datos, hacer clic [Detener] y cierre el programa.


REGISTRO LEVANTAMIENTO

El programa REGISTRO LEVANTAMIENTO corre simultáneamente con LEVANTAMIENTO HYPACK y genera una hoja de registros para su sessión de levantamiento basado en la embarcación principal.

1.Abra el REGISTRO LEVANTAMIENTO. Seleccione LEVANTAMIENTO-REGISTRO LEVANTAMIENTO desde el menú shell HYPACK®.

Tip: Para definir REGISTRO LEVANTAMIENTO para lanzar automáticamente cuando LEVANTAMIENTO abre, seleccione PREFERENCIAS-INICIAR CON LEVANTAMIENTO.

Interfaz REGISTRO LEVANTAMIENTO

2.Ingrese la información de proyecto en la parte superior de la sección del cuadro de diálogo.

3.Configure su hoja de cálculo.

>Seleccione columnas. Seleccione PREFERENCIAS-CONFIGURAR COLUMNAS y habilitar los ítems que quiere incluir.

Columnas Configurar

>Ajuste el Ancho de Columna. Arrastre los divisores.

4.Ejecutar LEVANTAMIENTO HYPACK. Puede ingresar cualquier observación al momento que usted esté corriendo la línea luego, al final de cada línea, el programa automáticamente completa el registro con las estadísticas de la línea de levantamiento y agrega un nuevo registro en blanco para la siguiente línea de levantamiento.

En cualquier momento, puede borrar la información del proyecto o las estadísticas de línea usando el botón [Borrar Encabezado] o [Eliminar datos], respectivamente.

5.Al final de cada sesión de levantamiento. entrega la información de registro de salida a un documento PDF u hoja de cálculo de Excel (*.xls). Haga clic en [EXPORTAR]. En el diálogo Guardar Archivo, seleccione el archivo de salida y nombrelo en su reporte.

Cuando usted cierra el registro LEVANTAMIENTO, el programa almacena los datos y los restaura cuando usted abra el programa la próxima vez.

Ejemplo registro levantamiento en Excel


LEVANTAMIENTO SONAR LATERAL

LEVANTAMIENTO SONAR LATERALes un programa de colección y registro de datos de sonar de barrido lateral. La muestra da información de tiempo real en su área de levantamiento.

Digital o Análogo los datos del levantamiento sonar de barrido lateral son registrados en el HYPACK® formato HSX. Esto datos puede luego ser importados por el programa MOSAICO SONAR DE BARRIDO LATERAL para visualización y marcado de blancos. Los datos de sonar de barrido lateral formateados HSX pueden también ser usados para crear un mosaico. Este mosaico puede entonces ser salvada como un archivo TIF Geo referenciado, el cual puede ser presentado en su proyecto como un archivo de fondo.

El modo de reproducción repite los archivos HSX brutos dandoles la misma visualización vista en la embarcación de levantamiento seleccionada.

Los programas LEVANTAMIENTO HYPACK y LEVANTAMIENTO SONAR LATERAL corren simultaneamente. LEVANTAMIENTO HYPACKprovee navegación y colección de datos monohaz mientras el LEVANTAMIENTO SONAR LATERAL provee los datos sonar lateral. El estatus de grabado del LEVANTAMIENTO SONAR LATERAL es controlado por LEVANTAMIENTO. Cada vez que LEVANTAMIENTO empieza o para el registro, el almacena el estatus de grabación a memoria compartida. LEVANTAMIENTO SONAR LATERAL monitorea la memoria compartida y hace que concuerden sus registros con LEVANTAMIENTO.

Nota:Nota sí usted esta colectando datos multihaz con sus datos sonar de barrido lateral, puede necesitar el programa LEVANTAMIENTO HYSWEEP, en vez de LEVANTAMIENTO SONAR LATERAL, lo que soporta equipos de sonar de barrido lateral.

LEVANTAMIENTO SONAR LATERAL provee una presentación desplazable de sus datos. Puede crear blancos aquí en tiempo real o en el programa post procesamiento de BLANCOS Y MOSAICOS. Usted puede también capturar un archivo TIF de las áreas de interés según sea su progreso.

Para iniciar un LEVANTAMIENTO SONAR DE BARRIDO LATERAL, seleccione SONAR LATERAL - LEVANTAMIENTO SONAR LATERAL.

Más Información

• Ventana Levantamiento Sonar Lateral

• Opciones Visualización en Levantamiento Sonar Lateral

• Registrando Datos en Levantamiento Sonar Lateral

• Usando el Driver de Cobertura para monitorear el Cubrimiento Sonar Lateral

• Reproducción Sonar Lateral


Ventana Levantamiento Sonar Lateral

LEVANTAMIENTO SONAR LATERAL incluye la ventana de levantamiento Sonar Lateral con un pantalla de cascada, y los indicadores de estado de alarma. Use el menú Vista para mostrar u ocultar segmentos opcionales a la ventana Sonar Lateral: ventana información, barra de herramientas y pantalla de señal.

El menú Vista también provee acceso a las ventanas existentes, y opciones para generar (VISTA-NUEVO-NombreVentana) ventanas adicionales de cascada, Altitud Pez remolcado y ventanas de Sensores de Pez Remolcado en su pantalla. De esta forma, LEVANTAMIENTO SONAR LATERAL puede mostrar múltiples ventanas del mismo tipo, pero usted puede configurarlas para presentar datos de diferentes dispositivos (Seleccionados en la barra de herramientas para cada ventana) o los mismos datos con diferentes opciones de presentación.

La mayoría de las ventanas tienen una barra de herramientas en la parte superior, que proveen atajos para la configuración de la ventana. Pase el apuntador del mouse sobre una herramienta para ver una pista de lo que hace la herramienta. Las barras de herramientas son alternadas on/off con la tecla F10.

Cada ventana puede ser redimensionada y movida alrededor de la pantalla, manteniendo su tamaño y posición hasta que es cambiada. VISTA-VENTANAS MOSAICO organiza las ventanas que actualmente tenga abiertas de una forma que optimiza su visualización en cada ventana.

Más Información

• Ventana Levantamiento Sonar Lateral

• Mapa Cobertura Sonar Lateral

• Ventana Altitud Sonar Lateral

• Ventana Sensores Pez RemolcadoLEVANTAMIENTO SONAR LATERAL

• Ventana Mensaje en LEVANTAMIENTO SONAR LATERAL

• Gráfico MRU en LEVANTAMIENTO SONAR LATERAL


Ventana Levantamiento Sonar Lateral

La ventana de Levantamiento Sonar de Barrido Lateral es la pantalla tradicional de cascada de sonar lateral (vista adelante y sin correcciones de ángulos oblicuos). Actualiza a 1Hz, independientemente de que rápido esté actualizando su GPS o su sonar lateral.

Puede controlar el traqueo del fondo, y ajustando el brillo y contraste de reflexión a través de los controles de sonar lateral. La barra estado muestra la posición del cursor en X/Y o Lat/Long.

En LEVANTAMIENTO SONAR LATERAL, use el menú Ver para controlar la información de levantamiento, barra de herramientas y pantallas de señal sonar lateral. Redimensión de la ventana afecta la resolución de la cascada ya dibujada, pero barridos dibujados después se muestran de manera más precisa.

Si usted tiene frecuencia doble, use el ícono de frecuencia para alternar entre las pantallas de frecuencias.

Para mostrar en Lat/lon, active la opción ‘Mostrar Posiciones en Lat/Lon’ en el diálogo Opciones Vista.

Puede controlar sus parámetros de sonar desde LEVANTAMIENTO SONAR LATERAL. El menú Controles de Dispositivo y el ícono controlador accede a la ventana completa del controlador del dispositivo. (Estas herramientas no están disponibles en el modo reproducción.)

LEVANTAMIENTO SONAR LATERAL es configurado para verificar continuamente y notificarle su error en datos o pérdida de entrada de datos. Los indicadores de alarma se muestra en verde (OK), amarillo (tenga cuidado) o rojo (alerta) dependiendo de su estado. Haga clic en el indicador para ver el historial del estatus.

La alarma del Nav y Sonar Lateral se vuelve roja cuando no han sido recibidos datos desde el equipo correspondiente por 10 segundos.

La alarma del Equipos cambia a rojo cuando no han sido recibido datos por un período mayor que el Intervalo Tiempo Fuera que usted ha escogido para cada equipo en la configuración del equipo.

La ventana de señal grafica de Sonar de Barrido Lateral de amplitud vs tiempo por cada ping de sonar. Amplitud reflección está en unidades del contador del convertidor A/D. Mientras esta pantalla no tiene valor particular para la imagen del fondo, es muy útil para verificar la operación del sonar.

Puede escoger dibujar:

•Señal Procesada: La Señal Bruta con HYPACK® obstrucción y ganancia aplicada. El rango puede ser ajustado usando los botones de las flechas. Cuando no está seleccionado, la ventana muestra la señal bruta como recibida directamente desde el sonar.

•Rango Amplitud puede ser ajustado usando los botones de las flechas.

•Saturación Color: Los deslizadores arriba y abajo de la señal de la gráfica define límites de saturación de color alto y bajo. Señal sobre los deslizadores superiores aparecerá blanco en la ventana cascada. Señal abajo de los deslizadores inferiores aparecerá negro. Este método provee mejores resultados que usando los controles del sonar lateral.

Active la pantalla señal de sonar lateral con el ícono Señal Sonar Lateral.

Más Información

• Medición de la altura de un objeto con la herramienta de medición de Altura

• Midiendo distancia horizontal en la Cascada Sonar Lateral

• Salvando Capturas de Pantalla de la Ventana Cascada Sonar Lateral


Mapa Cobertura Sonar Lateral

El Mapa de Cobertura Sonar Lateral es una visualización en planta de su embarcación y el área cubierta por su levantamiento sonar de barrido lateral.

Levantamiento Sonar De Barrido Lateral--Mapa Cobertura

En esta ventana usted puede:

•Contactos Blancos al hacer doble-clic en el objeto de interes.

•Cubrimiento Monitor usando un HYSWEEP® tipo de archivo matriz.

•Mostrar posición cuadrícula al mover el cursor a través de la ventana. Para mostrar en Lat/lon, active la opción ‘Mostrar Posiciones en Lat/Lon’ en el diálogo Opciones Vista.

Más Información

• Usando el Driver de Cobertura para monitorear el Cubrimiento Sonar Lateral


Ventana Altitud Sonar Lateral

Varios de nuestros usuarios remolcan el equipo sonar lateral en un pez remolcado con un sensor de altitud y no solo es útil, si no requerido, saber la altitud del pez remolcado durante la colección de datos. Si su equipo saca traqueo del fondo usted puede mostrar la altitud actual del pez remolcado en la ventana Altitud.

Usted puede configurar esta ventana para mostrar un fondo rojo si la altitud regresada por el sensor cae debajo del límite definido por el usuario.

Para configurar esta ventana, seleccionar VISTA-OPCIONES (F9). En la Pestaña Altitud, defina el límite alarma para mostrar un fondo rojo si la altitud retornada por el sensor cae debajo de este límite.

En el siguientes ejemplo, la alarma límite fue ajustada a 36 unidades de levantamiento. A 37, el fondo es verde pero rojo en altitudes menores a 36.

Ventana Altitud Sonar Lateral

Ajustando la Alarma del Límite para Ventana Altitud Sonar Lateral


Ventana Sensores Pez RemolcadoLEVANTAMIENTO SONAR LATERAL

La ventana Sensores Pez Remolcado muestra el cabeceo, balanceo, rumbo, presión y profundidad de su sonar de barrido lateral.

Ventana Sensores Pez Remolcado


Ventana Mensaje en LEVANTAMIENTO SONAR LATERAL

La ventana del Mensaje es una pantalla desplazable de todos los menajes leídos en un equipo Ethernet. Puede pausar el desplazamiento para estudiar el contenido al hacer clic en [Pausa]. Haga clic en [Reanudar] para continuar desplazándose.

Podría también registrar estos mensajes a Mensaje.txt, un archivo de texto ASCII almacenado en la carpeta de instalación de HYPACK® al activar la casilla.


Gráfico MRU en LEVANTAMIENTO SONAR LATERAL

El programa Gráfico MRU muestra Rumbo, Cabeceo y Rolido en un tiempo real, representación visual.

Presentación MRU Gráfico

La escala en la parte superior de la ventana representa el rumbo.

La embarcación está representada por el cuadrado en el centro. Cuando la embarcación:

•Es estacionaria, las líneas que se extienden hacia afuera en ambos costados caen sobre el cambio de verde a azul.

•Rolido, el borde verde/azul del diagrama rota fuera de la línea con la línea de horizonte por la cantidad del rolido.

•Cabeceo, el cuadrado se mueve verticalmente fuera de la línea con el círculo por la cantidad de cabeceo.

La etiqueta Día/Noche le permite alternar entre presentación oscura y clara de acuerdo con sus condiciones ambientales del levantamiento.

Esta representación refleja el movimiento de ya sea el bote o el pez de acuerdo con la embarcación seleccionada en la ventana principal de LEVANTAMIENTO SONAR LATERAL.


Opciones Visualización en Levantamiento Sonar Lateral

Las opciones de visualización determinan que datos aparecen presentados en la ventana y como las ventanas deben ser configuradas para optimizar la presentación. Ellos no afectan el registro de los datos.

Para acceder al diálogo de Opciones Sonar Lateral, use cualquiera de los siguientes métodos:

•Seleccione VISTA-OPCIONES desde el menú de la ventana principal.

•Presione Shift + F9.

• [image] Hacer clic en el ícono Opciones en la barra de herramientas donde esté disponible.

Opciones Sonar de Barrido Lateral--Pestaña Selecciones Dispositivo

La configuración en el diálogo Opciones Sonar de Barrido Lateral determinan como los datos deben ser presentados. Cada una de las ventanas es configurable hasta cierto punto. Los parámetros de Rango son ajustados a la profundidad esperada del fondo, estilos de presentación son seleccionados de acuerdo con las preferencias y necesidades personales de los operadores.

Las Selecciones Equipo determina la fuente para cada tipo de datos mostrados.

Más Información

• Selecciones Equipo en LEVANTAMIENTO SONAR LATERAL

• Visualización Opciones Mapa Cobertura Sonar Lateral

• Controles Color en Cascada Sonar Lateral

• Controles Ganancia Cascada Sonar Lateral

• Controles presentación Cascada Sonar Lateral

• Mostrar Eventos: Dibuja marcas de eventos en la presentación de la Cascada Sonar Lateral.Controles traqueo del Fondo Pantalla Cascada de Barrido Lateral

• Compensación de Velocidad en CASCADA SONAR LATERAL


Selecciones Equipo en LEVANTAMIENTO SONAR LATERAL

Las Selecciones Equipo lista desplegables son llenadas basadas en su configuración de hardware.

Opciones Sonar Lateral--Pestaña Selecciones Equipo

[Por defecto] defina cada campo al primer equipo de cada descripción en el listado de su equipo.

•Ventanas Levantamiento: Seleccione el dispositivo desde el cuál sus datos presentados deben ser leídos.

•Correcciones Bote aplican al bote de levantamiento (primer móvil) en su configuración de equipos.

•Correcciones Pez Remolcado aplican al segundo móvil en su configuración de hardware.


Visualización Opciones Mapa Cobertura Sonar Lateral

Las Opciones Vista Mapa Cobertura (F9) le permite definir que objetos son mostrados en su mapa cobertura.

Visualización Opciones Mapa Cobertura

Mostrar Barra de Escala presentación de la distancia barra de escala.

Mostrar Matriz muestra la matriz habilitada en su proyecto en el Mapa Cobertura.

Siga el Bote re-centra mapas cuando el bote sale de la pantalla.

Ventana Negra de Fondo muestra los datos en blanco. La alternativa es un fondo blanco con presentación en negro.

Forma Bote muestra una forma del bote genérica vs el símbolo circular del bote.

Mostrar Cobertura Sonar Lateral las líneas de presentación se extienden hacia afuera desde los transdúceres para indicar el área de cobertura.

Mostrar Líneas Planeadas muestra las líneas de levantamiento.

[Limpiar Historial] remueve líneas de cobertura sonar lateral que han sido dibujadas hasta ese punto.

La opción Dibujar Matriz en LEVANTAMIENTO HYPACK pinta la matriz en el área de mapa LEVANTAMIENTO HYPACK con la potencia de retorno en vez de profundidades.

Nota:Usted debe también seleccionar la opción Mostrar Matriz.

Las opciones de Actualización Matriz controlan cuando LEVANTAMIENTO SONAR LATERALpintar la matriz en la ventana Mapa Cobertura y cuando los datos de sonar lateral aon pasados a LEVANTAMIENTO.

Importante: Si está pintando la matriz en LEVANTAMIENTO HYPACK, debe actualizar la matriz en LEVANTAMIENTO SONAR LATERALpor lo menos tan seguido como usted actualice su matriz en LEVANTAMIENTO HYPACK. Si los parámetros de actualización de la matriz son menos frecuentes en LEVANTAMIENTO SONAR LATERAL, no puede abastecer los datos requeridos para pintar la matriz exactamente en LEVANTAMIENTO HYPACK.

Estilo Matriz:

•Cobertura 1x 2x pinta cada celda de matriz de acuerdo con el número de veces que la celda ha sido cubierta. Celdas pintadas una vez son presentadas en gris. Cobertura adicional los pinta en gris oscuro.

•Mosaico Tiempo Real colorea la Matriz de acuerdo con el retorno de intensidad.

Pintando una matriz en LEVANTAMIENTO SONAR LATERAL Mapa Cobertura—1x2x Cobertura: (izquierda) and Mosaico en Tiempo Real (Derecha)

Tip: Sí usted selecciona esta opción, use el diálogo de Colores HYPACK® para definir sus colores para imitar la presentación Cascada Sonar Lateral y las combinaciones de colores ofrecidas en los controles del sonar lateral. Para hacer esto, defina las bandas al rango desde 0 hasta 255 y seleccione una de las opciones predefinidas de sonar lateral en el listado de Opciones Color.

[Limpiar Matriz] vacia el archivo matriz.


Controles Color en Cascada Sonar Lateral

Los datos de sonar lateral son coloreados basados en la intensidad de la señal acústica. La pestaña Color le permite ajustar todos todas las propiedades de color en la pantalla Las mismas opciones afectar la presentación de la pantalla de cascada en LEVANTAMIENTO SONAR LATERAL y las pantallas y salidas de mosaico en BLANCOS Y MOSAICOS.

Hay varias opciones de colores preseleccionados para los cuales usted puede ajustar el brillo y contraste usando los deslizadores correspondientes. En cada caso, baja amplitud es claro y alta amplitud es oscuro (el método tradicional de presentación), pero usted puede también revertir amplitudes que son representadas por el color oscuro y claro al activar al casilla Invertir. Esta es una presentación más natural porque emula claro y sombras.

[Resetear Límites de Colores] reinicia el valor amplitud promedio. Los esquemas de color son todos basados en este valor para que, si su presentación se ve clara u oscura y el control del Brillo no ayuda, intente este botón para corregirlo.

Diálogo Controles Sonar de Barrido Lateral—Pestaña Colores


Controles Ganancia Cascada Sonar Lateral

Hay varias elecciones para modificar los parámetros de ganancia a lo largo de su barrido.

Si ha cargado datos de múltiples frecuencias, configure cada frecuencia por separado: Seleccione a frecuencia, luego defina las opciones adecuadas apropiadas de ganancia.

Sonar de Barrido Lateral - Pestaña Ganancia--Ganancias Básicas

Controles Sonar Lateral - Pestaña Ganancia -- Opciones TVG: Auto TVG

Ganancia Básica ajusta los niveles de señal uniformemente arriba o abajo.

TVG compensa por perdida de señal debido a absorción. Es un incremento lineal con el tiempo.

Ganancia estribor = Ganancia Babor mantiene los dos parámetros sincronizados.

Los controles de ganancia TVG son controles personalizados para lo cual somos contratados por algunos de nuestro usuarios franceses . Auto TVG escala los colores con base en la serie de tiempo a lo largo del traqueo de cada muestra.

Típicamente, la imagen de sonar lateral se oscurece a medida que la distancia desde sonar incremente. Puesto que la disminución de la fuerza de retorno hacia las áreas externas se debe principalmete a la distancia desde la cabeza del sonar, el programa intenta igualar los colores sobre la distancia barrida.

•Auto TVG: Intentos para presentar automáticamente la mejor pantalla de amplitud. Deslizadores proveen control de la sensibilidad del algoritmo y el suavizado a lo largo de la pista.

Tip: Iniciar con una sensibilidad de 7.

La opción suavizado a lo largo de la pista provee mejores resultados donde la atenuación es más severa o dispareja, lo cual es un caso común si su sonar lateral tiene mínimas características de procesamiento a bordo.

Suavizado Auto TVG--Antes (arriba) y Después (abajo)

•Aplicar TVG = dBs/100Metros: La fuerza de retorno será múltiplicada por este valor por cada 100 metros de distancia desde donde esta el transducer.

Esta opción provee mejores resultados cuando su sonar lateral tiene características propias como sensores de presión, rumbo, movimiento, traqueo del fondo, u otros.

•Aplicar ecuación TVG: Esta opción le permite aplicar un desplazamiento directo, un desplazamiento lineal, un desplazamiento exponencial o cualquier combinación de los tres de acuerdo con los valores que usted entre para las variables P1, P2 y P3. Cada equipo sonar lateral es diferente, así que no hay valores por defecto o sugerencias. Experimenta con diferentes valores para optimizar su presentación.


Controles presentación Cascada Sonar Lateral

La Pestaña Presentación contiene opciones que determinan el método para calcular los datos mostrados.

Diálogo Controles Sonar Lateral—Pestaña Presentación

Líneas de Alcance dibuja líneas al Intervalo de espaciamiento definidas por el usuario y color desde la columna de agua hacia afuera.

Mostrar Altitud Optima Pescado dibuja una línea roja al 10% del rango de ping del sonar—típicamente la altura a la cual usted puede registrar la mejor calidad de datos.

Las opciones Canal Sonar Lateral le permiten ver ambos canales (recomendado) o el canal de estribor o babor por si solos.

Rango Presentación puede ser usado para limitar los datos para propósitos de presentación solamente. Por ejemplo, el sonar lateral puede ser definido para escanear 100m, pero usted solo desea ver 50m. El programa LEVANTAMIENTO SONAR LATERAL todavía registra todo de los datos de sonar lateral para post proceso. Para ver la extensión completa de los datos, defina este valor a 0.

Remueva la Columna de Agua muestra los datos de sonar lateral corregidos por distancias oblicuas.

Importante: Su altitud del pez debe ser medida de manera precisa.

Mostrar Traqueo del Fondo (Recomendado) superimpone una línea azul que representa el traqueo del fondo en la ventana Levantamiento.

Dibuje Línea Central dibuja una línea verticalmente entre los canales de babor y estribor en la pantalla de cascada.

Cortar el rango a las guías NOAA reduce el rango del mosaico producido cuando el remolcador llega a estar muy cerca del fondo. Cuando es menor que el 8% del rango de escala del dispositivo del fondo, el rango del mosaico creado es 12,5 veces la altitud del pez remolcador. Por ejemplo, en un rango de escala de 100 metros con el remolcador a 5 metros de altura, el mosaico se extenderá solo a 62 metros (5 x 12,5).

Muestra Posiciones como Lat/Long: Todas las ventanas de Levantamiento Sonar Lateral que muestran información de posición pueden hacerlo así en coordenadas de cuadrícula de proyección (por defecto) o en lat/lon.. Para mostrar la posición en lat/lon, active la opción ‘Mostrar Posiciones como Lat/Long’ en el diálogo Opciones Vista.


Mostrar Eventos: Dibuja marcas de eventos en la presentación de la Cascada Sonar Lateral.Controles tr

Home > Levantamiento > LEVANTAMIENTO SONAR LATERAL > Opciones Visualización en Levantamiento Sonar Lateral > Mostrar Eventos: Dibuja marcas de eventos en la presentación de la Cascada Sonar Lateral.Controles

Mostrar Eventos: Dibuja marcas de eventos en la presentación de la Cascada Sonar Lateral.Controles traqueo del Fondo Pantalla Cascada de Barrido Lateral

Las opciones Traqueo del Fondo dibujan una línea azul en su presentación de sonar lateral en la posición donde LEVANTAMIENTO SONAR LATERAL reconoce el fondo. Esta posición es también registrada en su archivo y usada como el fondo asumido por BLANCOS Y MOSAICOS en el post-procesamiento, pero usted puede anular este ajuste en ese momento si lo desea.

Diálogo Controles Sonar Lateral--Traqueo del Fondo

Escoja la fuente de la cual quiere leer la profundidad o escoja “No Traqueo del Fondo” y elija un valor constante que aproxime la profundidad.

•Si su sonar de barrido lateral tiene una función para determinar el traqueo del fondo, seleccione “Use sensor del pescado”.

•Si usted quiere que LEVANTAMIENTO detecte el fondo, seleccione “Usar Traqueo del Fondo HYSCAN”, luego ajuste el rango mínimo (Blanking), tamaño de puerta, Sensibilidad y parámetros de suavizamiento para localizar el fondo.

Nota:Usted debe seleccionar la opción mostrar traqueo de fondo y borrar la opción remover columna de agua en la pestaña presentación.

>Blanqueamiento (Blanking) le dice al programa que ignore toda las señales por debajo de esta profundidad.

•0 es lo mismo que no traqueo de fondo.

•Ajustes bajos eliminan los efectos del backscatter para ayudar a encontrar el fondo verdadero.

•Ajustes muy altos pueden realmente ajustar el traqueo del fondo a una profundidad mayor que la profundidad verdadera.

>Tamaño de puerta le dice al LEVANTAMIENTO SONAR LATERAL la cantidad del fondo a traquear puede cambiar verticalmente por segundo antes de ajustar el traqueo del fondo. Así ayuda a filtrar sondajes malos de los registros de traqueo del fondo. Déjelo en 1 excepto en casos extremos

>Sensibilidad establece el nivel de intensidad en el cual el fondo es clasificado. Intentarlo con un par de configuraciones diferentes.

Haga clic en el ícono “Traqueo del Fondo”, luego clic en la pantalla de cascada en el nivel aproximado donde usted piensa que el fondo debería estar. LEVANTAMIENTO SONAR LATERAL luego inicia buscando por el fondo en ese nivel, y continua buscando basado en las otras configuraciones en la pestaña de traqueo de fondo hasta que detecte el fondo actual.


Compensación de Velocidad en CASCADA SONAR LATERAL

La velocidad normal de la Cascada Sonar Lateral es constante, pero la velocidad de su embarcación generalmente no lo es.

Para ajustar la velocidad para que coincida con la velocidad de la embarcación de levantamiento, [image] haga clic en el ícono Compensación de Velocidad. Muestra objetos y formas en el barrido en proporciones más realistas (ej. objetos redondos se ven más redondos), pero la representación no es tan suavizada.


Parámetros Blanco en LEVANTAMIENTO SONAR LATERAL

Cuando marca un blanco en LEVANTAMIENTO SONAR LATERAL, el programa genera el blanco de acuerdo a los parámetros del blanco.

Para acceder a los parámetros del blanco, seleccione BLANCOS-PREFERENCIAS BLANCO.

Parámetros Blanco en LEVANTAMIENTO SONAR LATERAL

Estilo Auto-nombrar: Nombre de blancos por Defecto a la etiqueta de tiempo (hh-mm-ss). Alternativamente, puede escoger el formato NOAA con el día Juliano, etiqueta de tiempo, y un indicador de canal: P (babor) o S (estribor).

Capturar pings adyacentes: Número de pings en cada lado del blanco capturado en las imágenes de salida. Un largo número de pings provee más contexto para los objetos localizados en la imagen capturada.

Automáticamente captura el 30% del barrido reduce el área capturada por la imagen del área de blancos. Cuando no está seleccionado, la imagen captura el barrido completo.

Opciones JPEG:

•Geo-Referenciado: Mostrar la Columna de Agua (no-georreferenciada) o corrección de los rangos oblicuos (imagen geo-referrenciada que omite la columna de agua).

•Las imágenes TIG Georreferenciadas son siempre rango inclinado corregido.Agregar regla de rango a una imagen: Una escala a lo largo del borde del fondo de la imagen capturada provee perspectiva.

Muestra Rango Regla

Más Información

• Marcando blancos en Levantamiento Sonar Lateral

• Editando Propiedades Blancos en LEVANTAMIENTO SONAR LATERAL

• Guardando o Eliminando Blancos en LEVANTAMIENTO SONAR LATERAL


Registrando Datos en Levantamiento Sonar Lateral

Registrar Datos puede ser controlado por LEVANTAMIENTO HYPACK o LEVANTAMIENTO SONAR LATERAL. Registrar comandos son pasado entre los dos programas para mantenerlos en el mismo modo.

Registro de datos es controlado a través de las opciones en el diálogo de los Parámetros Navegación, así como una serie de atajos del teclado:

Métodos Registro

ARCHIVO-HYPACK® Comandos | Atajos Teclado
Iniciar Registro | Ctrl + S
Finalizar Registro | Ctrl + E
Suspender Grabación | Ctrl + U
Reasumir Registro | Ctrl + R
Incremento Línea | Ctrl + I
Decremento Línea | Ctrl + D
Intercambiar Línea | Ctrl + W
Marcas De Evento | Ctrl + N

Datos Brutos son registrados, por defecto, en la carpeta Raw del proyecto.

Más Información

• Controles Dispositivo Sonar Lateral

• Registro de Respaldo y Traslapo Archivo Datos en LEVANTAMIENTO SONAR LATERAL

• Archivos Matrices en LEVANTAMIENTO SONAR LATERAL

• Marcando blancos en Levantamiento Sonar Lateral

• Mosaico en tiempo real para Sonar de Barrido Lateral

• Comandos Teclado Levantamiento


Controles Dispositivo Sonar Lateral

Puede controlar sus parámetros de sonar desde LEVANTAMIENTO SONAR LATERAL. Controles del dispositivo en el control directo de interferencia del ping del sonar, y puede cambiar el rango del sonar. Para más cambios de configuración complejos, seleccione CONTROLES DISPOSITIVO-NombreDispositivo, o use el ícono controlador accede a la ventana completa del controlador desde su computador de levantamiento en vez de usar controles de dispositivo y sin salir de los programas de levantamiento. (Estas herramientas no están disponibles en el modo reproducción.)

Controles Dispositivo LEVANTAMIENTO SONAR LATERAL (de derecha a izquierda) --Inicio/Detener Ping, Control de Rango, Acceso Controlador Dispositivo

Controles Dispositivo Sonar Lateral para Max CM2 Sonar Lateral


Registro de Respaldo y Traslapo Archivo Datos en LEVANTAMIENTO SONAR LATERAL

Líneas de levantamiento largas son a menudo cortadas en segmentos más pequeños usando el Tiempo Respaldo Registro (en los Parámetros del Navegación LEVANTAMIENTO HYPACK). Tiempo de Respaldo del Registro empieza a registrar un nuevo archivo de datos cada ‘n’ minutos. Es más fácil en el procesamiento tener muchos archivos pequeños que solo unos pocos archivos muy grandes.

Traslapo Archivo Datos previene vacíos en los datos, al continuamente registrar en los archivos previos (Brutos) HSX después de que ha sido abierto uno nuevo. Traslapo es seleccionado en el diálogo Opciones Registro de LEVANTAMIENTO SONAR LATERAL (ARCHIVO-OPCIONES REGISTRO).

Diálogo Opciones Registro

No hay daño en demasiado traslapo, pero muy poco llevará a vacíos entre datos.

Método Registro: LEVANTAMIENTO SONAR LATERAL puede salvar sus datos en el HYPACK® formato HSX o formato XTF.


Archivos Matrices en LEVANTAMIENTO SONAR LATERAL

Archivos Matriz son áreas rectangulares cuadrículadas. Un archivo matriz habilitado en su proyecto es automáticamente cargado en LEVANTAMIENTO SONAR LATERAL.

En LEVANTAMIENTO SONAR LATERAL, sus archivos de matriz aparecen en el Mapa Cobertura y pueden ser usados para traquear la cobertura de sonar lateral en su área de levantamiento. Esto no guarda los datos de profundidad; en su lugar, el programa pinta el color la celda de matriz de acuerdo al numero de veces que la celda ha sido cubierta o la fuerza del retorno del sonar lateral.

Defina las opciones Matriz en la pestaña Mapa Cobertura en el diálogo Opciones Vista. Los archivos son automáticamente actualizados y salvados cuando cierra el programa.

LEVANTAMIENTO SONAR LATERAL puede también pasar información sonar lateral a LEVANTAMIENTO donde puede usarlo para pintar los archivos de matriz en la ventana de Mapa.

Nota:LEVANTAMIENTO SONAR LATERAL soporta múltiples archivos de matriz. Una o más tipos de archivos matriz HYSWEEP®deben ser habilitados en su proyecto cuando usted inicia LEVANTAMIENTO SONAR LATERAL.

Tip: Para verificar el tipo de matriz, abra el archivo matriz en el EDITOR MATRIZ y revise el campo Tipo.

• Pintando una Matriz en el Mapa Cobertura

• Pintando una Matriz en la Ventana Mapa LEVANTAMIENTO

Pintando una Matriz en el Mapa Cobertura

Para pintar la matriz en su pantalla Cobertura Mapa, haga lo siguiente:

1.Permite un archivo de matriz en su proyecto.

2.Defina las opciones de vista LEVANTAMIENTO SONAR LATERAL en la pestaña Cobertura:

>seleccione la opción Mostrar Matriz.

>Bajo Actualizar Matriz, seleccione Mientras Graba (While Logging) o Siempre (Always).

>Seleccione Estilo Matriz.

•Cobertura 1x 2x pinta cada celda de matriz de acuerdo con el número de veces que la celda ha sido cubierta. Celdas pintadas una vez son presentadas en gris. Cobertura adicional los pinta en gris oscuro.

•Mosaico en Tiempo Real colorea la matriz de acuerdo a la intensidad de retorno y la selección de color en vista de la Pestaña Colores.

Pintando una matriz en LEVANTAMIENTO SONAR LATERAL Mapa Cobertura—1x2x Cobertura: (izquierda) and Mosaico en Tiempo Real (Derecha)

Pintando una Matriz en la Ventana Mapa LEVANTAMIENTO

Puede configurar LEVANTAMIENTO para pintar una matriz en la ventana de Mapa con datos de sonar de barrido lateral recibidos de LEVANTAMIENTO SONAR LATERAL:

1.Permite un archivo de matriz en su proyecto.

2.Defina los colores de proyecto para los valores de sonar lateral. Hay varias opciones “Sidescan X” en el listado de estilos de Color que son específicamente designados para mostrar datos de sonar lateral. Ellas automáticamente cambian el número de bandas a un rango entre 0 y 63 y aplican combinaciones de colores que imitan los colores desde la pestaña de Colores en el diálogo de Controles de Sonar Lateral. No puede editar bandas individuales.

3.Inicie LEVANTAMIENTO y LEVANTAMIENTO SONAR LATERAL.

4.En LEVANTAMIENTO, seleccionar MATRIZ-OPCIONES y definir Actualiza Matriz a Siempre (Always) o Mientras Graba (While Logging).

5.Defina las opciones vista LEVANTAMIENTO SONAR LATERAL en la pestaña Cobertura:

>Seleccione Mostrar Matriz.

>Seleccione Dibujar Matriz en LEVANTAMIENTO HYPACK

>Definir la opción Matriz a “Mientras Graba (While Logging)” o “Siempre (Always)”.

Importante: Cuando está pintando la matriz en HYPACK SURVEY, debe actualizar la matriz en SONAR LATERAL por lo menos tan a menudo que actualice su matriz en HYPACK SURVEY. Si los parámetros de actualización de la matriz son menos frecuentes en LEVANTAMIENTO SONAR LATERAL, no puede abastecer los datos requeridos para pintar la matriz exactamente en LEVANTAMIENTO HYPACK.

Más Información

• Mapa Cobertura Sonar Lateral

• Visualización Opciones Mapa Cobertura Sonar Lateral

• Salvando Sondajes a una Matriz definida por el usuario en LEVANTAMIENTO

• Mosaico Sonar Lateral en tiempo real en LEVANTAMIENTO


Marcando blancos en Levantamiento Sonar Lateral

LEVANTAMIENTO SONAR LATERAL tiene múltiples métodos para marcada de blancos:

•Hacer doble clic en la cascada o pantalla de cobertura.

>Cuando usted marca un blanco en la pantalla cascada, un círculo rojo con una X marca el lugar en la pantalla cascada y el diálogo Blancos aparece con la información del blanco con un captura de pantalla de la cascada. No solo es la imagen guardada con la otra información de blanco para futura referencia, pero le permite medir un objeto ubicado y almacenar esa información también.

>Cuando usted marca un blanco en la pantalla Mapa Cobertura, el diálogo blancos aparece con solo el nombre etiqueta de tiempo por defecto y la ubicación X,Y.

•Tome una captura de pantalla. LEVANTAMIENTO SONAR LATERAL automáticamente genera un blanco centrado en el área capturada y nombrado como el blanco.

•Use la herramienta de medición de Altura y marcar un blanco en la ubicación.

LEVANTAMIENTO SONAR LATERAL guarda todos los blancos en grupo de levantamiento SS. Adicionalmente, guarda las imágenes de las ubicaciones del blanco como imágenes JPG en la carpeta de Imágenes SS nombradas como el proyecto.

Nota:Marca rápida de blancos (F5) es considerada blancos LEVANTAMIENTO HYPACK y son siempre almacenados en el grupo Blancos Levantamiento. No es capturada una imagen.

Cuando hace doble clic para marcar un blanco en LEVANTAMIENTO SONAR LATERAL, el diálogo Blancos aparecerá para que usted inspeccione y edite el archivo de entrada, luego guarde o elimine el blanco.

Diálogo Blancos

Tip: Para acceder al diálogo de Blancos sin hacer un blanco seleccione BLANCOS-EDITAR BLANCOS.

Más Información

• Marcando blancos en Levantamiento Sonar Lateral

• Editando Propiedades Blancos en LEVANTAMIENTO SONAR LATERAL

• Guardando o Eliminando Blancos en LEVANTAMIENTO SONAR LATERAL


Editando Propiedades Blancos en LEVANTAMIENTO SONAR LATERAL

El diálogo Blancos muestra una posición de blanco y una etiqueta de tiempo con nombre por Defecto con una imagen de un área de blanco, si una ha sido capturada.

Diálogo Blancos

Para ajustar la presentación de imagen capturada:

>Use las herramientas de Zoom para enfocarse en un área definida y mostrar el barrido completo.

Nota:Para propósitos de presentación solamente. No afecta la imagen capturada.

>Use los Controles Sonar Lateral para ajustar color y ganancia en la imagen.

Para mover la posición del blanco, hacer clic [Relocalizar] luego hacer clic en la pantalla con la nueva ubicación.

Puede editar las propiedades del blanco usando cualquier número de los siguientes métodos:

•Renombre su blanco. Reemplace el nombre de la etiqueta de tiempo por defecto.

•Agregar notas acerca del objeto de blanco.

•Medir el largo y ancho de su objeto de blanco. Hacer clic en el campo correspondiente para el blanco luego hacer clic y arrastar alrededor del blanco. La distancia es luego registrada en el campo seleccionado.

•Medir la altura del objeto blanco. Hacer clic en la altura del campo, luego hacer clic en la parte superior del blanco y arrastrar el cursor hasta el borde exterior de la sombra.

Nota:La Herramienta medición altura puede proveer resultados más precisos a medida que controla la posición del traqueo del fondo. El diálogo blancos recae en algoritmos para determinar el traqueo del fondo en su ubicación del blanco.

Más Información

• Marcando blancos en Levantamiento Sonar Lateral

• Editando Propiedades Blancos en LEVANTAMIENTO SONAR LATERAL

• Guardando o Eliminando Blancos en LEVANTAMIENTO SONAR LATERAL


Guardando o Eliminando Blancos en LEVANTAMIENTO SONAR LATERAL

Cuando usted captura un blanco, puede salvarlo, con las propiedades por defecto o con su información de blanco agregado, o usted puede borrarlo.

Salvando Blancos

Para guardar su blanco, cierre el diálogo Blancos. LEVANTAMIENTO SONAR LATERAL almacena todos los blancos en el grupo de blancos Levantamiento SS. Adicionalmente, este guarda las imágenes de las ubicaciones de los blancos como imágenes JPG en la carpeta Imágenes SS nombradas con la etiqueta de tiempo del blanco.

Nota:El Listado de Ítems del proyecto incluye capturas de pantalla solo el TIF de su área de blancos en el listados de Imágenes SS.

Eliminando Blancos

Puede eliminar uno de todos los blancos desde el grupo de Levantamiento SS:

•Para eliminar un blanco, seleccione el nombre del blanco en el listado de blancos en la parte superior del diálogo y hacer clic en [Eliminar].

•Para eliminar todos los blancos de la lista, hacer clic [Eliminar Todos].

Más Información

• Marcando blancos en Levantamiento Sonar Lateral

• Editando Propiedades Blancos en LEVANTAMIENTO SONAR LATERAL


Medición de la altura de un objeto con la herramienta de medición de Altura

La característica de medición de altura le permite hacer medidas de un objetivo blanco potencial en la ventana columna de agua y, opcionalmente, marca un blanco en la ubicación del objetivo.

Nota:Este método es potencialmente más preciso que medir un objeto en el diálogo blancos. En el diálogo de medición de altura, usted define el traqueo del fondo en vez de dejarlo a los algoritmos del computador usados en el diálogo Blancos.

1. Haga clic en el ícono Mediciones de Altura, luego haga clic en el objeto que quiere medir. La ventana Medición de Altura aparecerá con una captura de la sección del barrido conteniendo la ubicación del cursor, el perfil correspondiente a la señal del Sonar Lateral y tres marcadores verticales.

Ventana Mediciones de Altura

2.Seleccione y arrastre las tres varillas de medición dentro del lugar usando la cascada y la señal de captura como sus guias:

>Ubique #1 en el primer retorno.

>Ubique el #2 en el pico del objeto.

>Ubique #3 en el borde externo de la sombra.

LEVANTAMIENTO SONAR LATERAL calcula:

>La altura del pez remolcado sobre el fondo

>El rango desde el pez remolcado hasta la parte superior del objeto (asumiendo un fondo plano)

>La altura del objeto sobre el fondo

3. Guardar la información en la base de datos de blancos. (Opcional) Hacer clic [Blanco]. El programa crea el blanco con el nombre y posición por defecto y el diálogo Blancos aparece con las coordenadas donde usted ha hecho clic para iniciar el diálogo, la altura medida y una imagen capturada desde la pantalla cascada.

4.Agregar mediciones de largo y ancho, y notas. (Opcional)

5.Haga clic en [cerrar] para regresar a la interface LEVANTAMIENTO SONAR LATERAL.

Tip: Para ingresar este diálogo sin marcar un blanco seleccione BLANCOS-EDITAR BLANCOS.


Midiendo distancia horizontal en la Cascada Sonar Lateral

Haga clic y arrastre sus cursos a través de la distancia que va a ser medida. El diálogo muestra la distancia y acimut del traqueo del cursor.


Salvando Capturas de Pantalla de la Ventana Cascada Sonar Lateral

Usted puede guardar capturas de pantalla JPG y Geo-TIF de un área definida por el usuario en la pantalla de Cascada de Sonar de Barrido Lateral, y genera un blanco centrado en el área definida. Estas imágenes son almacenadas, por defecto, a la carpeta \SS Images.

Nota:El Geo-TIF no es exactamente espacialmente correcto, pero este será una representación clara del área.
El JPG no se muestra en la EDITOR BLANCOS.

1.Si la barra de herramientas no es visible, seleccione VER-MOSTRAR BARRA DE HERRAMIENTAS (F10).

2. Haga clic en el ícono Capture Imagen, luego haga clic y arrastre el área que desea capturar. El área descrita aparecerá en un diálogo emergente para que usted la revise.

Diálogo Capturar Pantalla Sonar de Barrido Lateral

3.Guarde la captura. El programa automáticamente genera el blanco nombrado para ajustarse a la captura de pantalla.

>Hacer clic en el ícono guardar archivo, defina el tipo de archivo de salida a formato *.TIF o *.JPG y nombre su imagen.

>[Salvar y Cerrar] automáticamente almacena el geo-TIF nombrado con la etiqueta de tiempo en la ubicación de la imagen.

El programa automáticamente genera el blanco nombrado para ajustarse a la captura de pantalla.


Mosaico Sonar Lateral en tiempo real en LEVANTAMIENTO

Para levantamientos sonar lateral solamente, mosaico en tiempo real es una serie de imágenes (baldosas) TIF georreferenciadas (GeoTIF) de sus datos de sonar lateral, generado por LEVANTAMIENTO basado en sus opciones de mosaico en tiempo real y la frecuencia especificada en la primera pantalla de Cascada de Barrido Lateral.

Cuando usted habilita Mosaico Sonar de Barrido Lateral (CARTAS-Mosaico: SONAR LATERAL), LEVANTAMIENTO HYPACK® pinta una vista previa de las baldosas de mosaico en tiempo real en la ubicación de la embarcación. A medida que la embarcación se mueve por el área del proyecto, el programa continuamente carga y descarga mosaicos individuales en la ubicación de la embarcación y registra los datos a un archivo binario en la carpeta de proyecto \Autoscan.

Nota:El mosaico en tiempo real solo se dibuja en LEVANTAMIENTO HYPACK.

Cuando usted cierra el programa LEVANTAMIENTO, HYPACK® genera un serie de archivos GeoTIF desde los datos binarios, los guarda en su carpeta de proyecto \Real Time Mosaic y los habilita como cartas de fondo en su proyecto.

Mosaico Sonar Lateral en tiempo real en la ventana de mapa LEVANTAMIENTO HYPACK (izquierda) y cascada sonar lateral (Derecha)

Ejemplo Mosaicos desde Mosaico en tiempo real - Dos Mosaicos deshabilitados en la pantalla para ilustrar el mosaico


Usando el Driver de Cobertura para monitorear el Cubrimiento Sonar Lateral

The Coverage driver draws a series of contiguous polygons to a DIG chart file representing the area covered by your survey. Este archivo gráfico esta salvado en su carpeta de proyecto.

Cada vez que usted empieza una línea, se dibuja una franja coloreada en el Area Gráfica de acuerdo con los parámetros en la configuración del Driver de Cobertura. Aunque usted definió éstos parámetros inicialmente en EQUIPOS, la ventana del dispositivo para el Coverage.dll en LEVANTAMIENTO le permite modificar sus ajustes en tiempo real durante LEVANTAMIENTO.

Cada vez que usted termina línea, estos barridos son salvados en la carpeta del proyecto en un archivo de carta DIG con el nombre del archivo con la misma raiz correspondiente al archivo de datos brutos. La Área Gráfica en LEVANTAMIENTO automáticamente presenta cada Carta DIG.

Tip: Para minimizar el número del archivos, usted puede periódicamente consolidar los archivos DIG en una carta DXF en el programa EXPORTAR.

Cubrimiento.dll presenta en el Área Gráfica en LEVANTAMIENTO - Barrido Transparente (izquierda), Muestra Bordes (derecha)


Reproducción Sonar Lateral

Puede volvera a reproducir cualquier archivo ASCII o binario grabado por HYSWEEP® o LEVANTAMIENTO SONAR LATERAL de esta manera puede revisar los datos como aparecieron durante la colección de datos.

•El driver simulación (Playback) en el listado de drivers HYSWEEP® o LEVANTAMIENTO SONAR LATERAL, junto con el controlador HYSWEEP_Playback del listado de controladores HYPACK® puede proveer una simulación completa de su levantamiento en HYPACK® SURVEY junto con LEVANTAMIENTO HYSWEEP o LEVANTAMIENTO SONAR LATERAL. Por favor refiérase a las Notas comunes de controladores HYPACK® documento encontrado en su carpeta \HYPACK 2020\help.

•El controlador de Playback reproduce los datos solo en LEVANTAMIENTO HYSWEEP y LEVANTAMIENTO SONAR LATERAL.

Más Información

• El Controlador de Reproducción

• Driver Simulación Reproducir


El Controlador de Reproducción

LEVANTAMIENTO SONAR LATERAL repetirá cualquier archivo HSX grabado por LEVANTAMIENTO SONAR LATERAL.

Para acceder al controlador de reproducción, seleccionar ARCHIVO-PLAYBACK (F8).

Control Reproducción

[Buscar]: Escoja un archivo para reproducir.

[Pausa]: Reproducción Suspendida Temporalmente.

[Play]: Reproducción en tiempo real.

[Fwd>>]: Reproducción a 20 x tiempo real.

[Búsqueda]: Activa diálogo de busqueda. Usted puede ir directamente a un evento especifico, al siguiente evento desde su posición actual en la reproducción, o a un tiempo específico. Seleccione opción y defina el evento o tiempo usted esta buscando luego haga clic [iniciar Busqueda].

Parámetros Busqueda Reproducción

[Termina]: Terminar Reproducción.


Driver Simulación Reproducir

La driver simulación Sonar Lateral (Playblack), junto al controlador HYSWEEP_Playback puede proveer una simulación completa de su levantamiento en LEVANTAMIENTO HYPACK y LEVANTAMIENTO SONAR LATERAL juntos.

1.Haga clic en “Bote”.

2.Seleccione ‘HYSWEEP Playback’ desde el listado de Dispositivos Levantamiento.

3.Haga clic en [Agregar].

4.Seleccione las funciones de posición y rumbo.

No hay parámetros de configuración, como todo será leído desde el archivo HSX.

5.Seleccione “Configuración HYPACK” y seleccione “Incluir” bajo LEVANTAMIENTO SONAR LATERAL.

6.Seleccione “LEVANTAMIENTO SONAR LATERAL“.

7.Seleccione “Simulación (Playback)” desde el listado de Fabricante/Modelo y hacer clic [Agragar].

8.Haga clic [Configuración...]. La ventana configuración de simulación aparece.

9.Hacer clic [...] y navegar a la carpeta Raw que contiene los archivos *.HSX que usted quiere reproducir en la simulación. La carpeta puede ser la carpeta Raw dentro de su proyecto actual, la carpeta Raw dentro de otro proyecto, o una carpeta específica en algún lugar más de su computador, o red. Puede reproducir un archivo HSX individual o un catálogo de datos HSX (*.LOG).

10.Seleccione el archivo *.LOG o *.HSX para usarlos en la simulación y hacer clic [Abrir].

11.Verify la ruta y el archivo Seleccionado, y Haga clic en [OK].

12.Salve sus configuraciones de hardware y cierre el programa HARDWARE.

Puede ahora abrir LEVANTAMIENTO HYPACK y LEVANTAMIENTO SONAR LATERAL para ver su simulación.


LEVANTAMIENTO HYSWEEP

LEVANTAMIENTO HYSWEEP es un programa de registro y colección de datos multihaz, topográficos LiDAR y sonar lateral. Presentaciones en tiempo real y pruebas de control de calidad dan información en el terreno sobre condiciones del fondo y calidad de los datos.

Los programas HYPACK® y LEVANTAMIENTO HYSWEEP se ejecutan simultáneamente; HYPACK® provee navegación y colección de datos de sonar lateral y HYSWEEP® provee características de multihaz.

Nota:Dispositivos Sonar Lateral son soportados por LEVANTAMIENTO HYSWEEP. Cuando usted esta registrando tanto datos de sonar lateral como de multihaz, debe cargar sus dispositivos de sonar lateral a través de EQUIPOS HYSWEEP y colectar los datos con LEVANTAMIENTO HYSWEEP.

Los datos son registrados en el formato HSX, luego procesados a través del EDITOR HYSWEEP 32-bit o EDITOR HYSWEEP 64-bit. La simulación de reproducción repite archivos LEVANTAMIENTO HYSWEEP dando la misma visualización vista en el bote.

Más Información

• LEVANTAMIENTO HYSWEEPVentanas Presentación

• Mostrar Parámetros en el LEVANTAMIENTO HYSWEEP

• Archivos y Nombres de Archivo en LEVANTAMIENTO HYSWEEP

• Correcciones en LEVANTAMIENTO HYSWEEP

• Registrandoo datos en LEVANTAMIENTO HYSWEEP

• Reproducir en LEVANTAMIENTO HYSWEEP


LEVANTAMIENTO HYSWEEPVentanas Presentación

Hay varias ventanas de presentación las cuales pueden ser mostradas a través de HYSWEEP® para monitoreo en tiempo real de su colección de datos.

El menú ver provee acceso a las ventanas existentes, y opciones para generar (VER-NEWVA-NombreVentana) y remover (VER-REMOVER-NombreVentana) ventanas en su pantalla. De esta forma, LEVANTAMIENTO HYSWEEP puede mostrar múltiples ventanas del mismo tipo, pero usted puede configurarlas para presentar datos de diferentes dispositivos (Seleccionados en la barra de herramientas para cada ventana) o los mismos datos con diferentes opciones de presentación.

La mayoría de las ventanas tienen una barra de herramientas en la parte superior, que proveen atajos para la configuración de la ventana. Pase el apuntador del mouse sobre una herramienta para ver una pista de lo que hace la herramienta. Las barras de herramientas son alternadas on/off con la tecla F10.

Cada ventana puede ser redimensionada y movida alrededor de la pantalla, manteniendo su tamaño y posición hasta que es cambiada. VISTA-VENTANAS MOSAICO arreglará las ventanas abiertas actualmente de forma que intente optimizar su visualización en cada ventana.

Más Información

• Ventana Principal en LEVANTAMIENTO HYSWEEP

• Ventana Perfil en LEVANTAMIENTO HYSWEEP

• Fondo Marino 3D en LEVANTAMIENTO HYSWEEP

• Ventanas cascada en LEVANTAMIENTO HYSWEEP

• Ventana Vista Costa en LEVANTAMIENTO HYSWEEP

• Nube en tiempo realVentana en LEVANTAMIENTO HYSWEEP

• Ventana Laser Topográfico en LEVANTAMIENTO HYSWEEP

• Ventanas Mapa Cobertura y Sección Transversal en LEVANTAMIENTO HYSWEEP

• Ventana Interferometría en LEVANTAMIENTO HYSWEEP

• Ventanas Limites en LEVANTAMIENTO HYSWEEP

• Ventana Nadir en LEVANTAMIENTO HYSWEEP

• Ventana Prueba QCLEVANTAMIENTO HYSWEEP®

• Ventanas Serie de Tiempo en LEVANTAMIENTO HYSWEEP

• Incertidumbre Total Propagada en LEVANTAMIENTO HYSWEEP

• Ventana Mensaje en LEVANTAMIENTO HYSWEEP

• Ventanas Control Dispositivo en LEVANTAMIENTO HYSWEEP

• Gráfico MRU en LEVANTAMIENTO HYSWEEP

• Visualización Opciones Mapa Cobertura Sonar Lateral


Ventana Principal en LEVANTAMIENTO HYSWEEP

La ventana principal consiste de un menú, unos indicadores de alarma y los valores de los datos actuales. Puede ser redimensionado para mostrar solo ítems de interés y mantendrá el tamaño en ejecuciones subsecuentes del programa.

La barra del título muestra el estatus de registro y reproducción. Durante el registro o reproducción, este nombra el archivo de datos actual; de otra forma, este dice “Fuera de Línea”.

Puede escoger mostrar datos relativos al bote o al pez remolcado al seleccionar la opción en la parte inferior del diálogo.

LEVANTAMIENTO HYSWEEPVentana principal

• Alarmas

• Mediciones

Alarmas

LEVANTAMIENTO HYSWEEP pueden ser configurado para continuamente verificar y notificarle de errores en los datos o perdida de datos de entrada. Ellos muestran verde (OK), amarillo (tenga cuidado) o rojo (alerta) dependiendo de su estado. Haga clic en el indicador para ver el historial del estado.

Las alarmas en la parte superior de la ventana principal de HYSWEEP® se vuelven rojas debido a que no se han recibido datos desde el dispositivo correspondiente por algún tiempo. Defina el intervalo de tiempo fuera en la pestaña Conectar en EQUIPOS.

Hay también alarmas ade control de calidad para deriva oleaje, excesiva diferencia multihaz-monohaz y diferencia excesiva sobrepuesta multihaz y otras varias condiciones problematicas.

Para configurar las alarmas y límites, seleccione VISTA-OPCIONES-Prueba QC y esocaja sus alarmas y límites.

Vista opción—Pestaña Prueba QC

Regresando a arriba

Mediciones

Las mediciones presentadas en la ventana principal de LEVANTAMIENTO HYSWEEP son actualizadas cerca de una vez por segundo. Ellas incluyen las siguientes:

Profundidad: Haz Nadir profundidad en unidades de levantamiento.

Tiempo (Evento): Sondaje más reciente hora y número evento. El tiempo no se actualizará si no están recibiendo sondajes.

Correcciones de Marea: Corrección de marea más recientes desde LEVANTAMIENTO HYPACK.

Correcciones Calado: Corrección calado dinamico más reciente desde LEVANTAMIENTO HYPACK o del HYSWEEP® tabla squat & asentamiento.

Oleaje: Oleaje más recientes en unidades de levantamiento, positivo hacia arriba.

Balanceo: Rolido más reciente en grados, positivo costado babor arriba.

Cabeceo: Cabeceo más reciente en grados, proa positiva arriba.

Rumbo: Rumbo más reciente del buque.

Estes / Nortes: Posición más reciente en la cuadrícula desde LEVANTAMIENTO HYPACK.

SV desde Perfil es la corrección actual de velocidad del sonido desde el perfil velocidad del sonido entrada bajo CORRECCIONES-VELOCIDAD DEL SONIDO.

SV desde Control es la corrección actual de velocidad del sonido desde el sensor. Sí no hay sensor velocidad del sonido mostrará el valor velocidad del sonido entrado en el control del sonar.

Más Información

• Correcciones Velocidad del Sonido en LEVANTAMIENTO HYSWEEP

• Parámetros Prueba QC en LEVANTAMIENTO HYSWEEP

Regresando a arriba


Ventana Perfil en LEVANTAMIENTO HYSWEEP

La ventana Perfil muestra perfiles de barrido en varias formas:

•una línea perfil

•el patrón del haz (mostrado)

•una presentación de un frente de onda raro.

Solo la línea de perfil está disponible con varios transducer y sistemas LiDAR. La vista esta mirando adelante desde atras del sonar.

Ventana Perfil

Esta presentación es limitada a 75 haces y el ancho del barrido es mostrado en barra estado. Note los colores de los haces. La codificación es tal que el azul indica buenos datos, amarillo marginales y rojo malo. La relación entre color y calidad de codigo haz es establecido bajo VISTA-OPCIONES-OTRO.

Para mostrar la Ventana Perfil, seleccione VISTA-VENTANA PERFIL desde el menú LEVANTAMIENTO HYSWEEP. Mostrar configuraciones para la Ventana Perfil son ajustados al seleccionar VISTA-OPCIONES luego PARAMETROS RANGO y MOSTRAR MULTIHAZ.

Si usted está colectando datos desde múltiples sensores configurados en EQUIPOS HYSWEEP (por ejemplo, multihaz y datosLiDAR) muestra por defecto el primer dispositivo en la configuración de hardware. Puede seleccionar manualmente el equipo para el cual los datos deberán ser mostrados en el diálogo Selecciones Equipo.

Más Información

• Selecciones Equipo en LEVANTAMIENTO HYSWEEP

• Parámetros de Rango en LEVANTAMIENTO HYSWEEP

• Multihaz Muestra Parámetros en el LEVANTAMIENTO HYSWEEP


Fondo Marino 3D en LEVANTAMIENTO HYSWEEP

La ventana Fondo Marino 3D muestra una representación tri-dimensional del fondo marino de atras. La vista es a través del retrovisor, que es algo raro pero es la única forma de dibujar estas imágenes 3Dimensionales efectivamente. Presentación métodos son:

•Wiggle 3D

•Armazón de Alambre Color

•TIN Sólido

•Color TIN (mostrado)

F11 alterna desplazamiento on/off y es útil para congelar el marco en caso de que algo inteserante aparezca. Moviendo el cursor a través de la ventana presenta la posición y prof. de cuadrícula.Los contactos pueden ser convertidos en blancos al hacer doble clic en el objeto de interes y tamaño de objeto es medido al arrastrar el cursor de punto a punto.

Fondo Marino 3D

Para mostrar el fondo marino 3D, seleccione VISTA-FONDO MARINO desde el menú principal LEVANTAMIENTO HYSWEEP. Mostrar configuraciones puede ser ajustado al seleccionar VISTA-OPCIONES luego Parámetros Rango y Mostrar Multihaz.

Si usted está colectando datos desde múltiples sensores configurados en EQUIPOS HYSWEEP (por ejemplo, multihaz y datosLiDAR) muestra por defecto el primer dispositivo en la configuración de hardware. Puede seleccionar manualmente el equipo para el cual los datos deberán ser mostrados en el diálogo Selecciones Equipo.

Más Información

• Parámetros de Rango en LEVANTAMIENTO HYSWEEP

• Multihaz Muestra Parámetros en el LEVANTAMIENTO HYSWEEP


Ventanas cascada en LEVANTAMIENTO HYSWEEP

Las ventanas Cascada son presentaciones de desplazamiento de sus datos. LEVANTAMIENTO HYSWEEPincluye ventanas cascada de datos multihaz coloreados basados en prof. o intensidad, y una casadaca lateral--la ventana vista costa--para sistemas de laser topográfico.

Cascada Multihaz e Intensidad

Las ventanas Cascada Multihaz e Intensidad son representaciones de vista adelante del fondo marino mostrado como un gris o color TIN. La cascada multihaz original puede ser coloreada basada en la intensidad en vez de la prof. sin embargo la Intensidad de la Cascada provee una mejor presentación.

La cascada es un método más tradicional de presentación que la vista 3D.

Cascada Multihaz

F11 alterna desplazamiento on/off y es útil para congelar el marco en caso de que algo inteserante aparezca. Moviendo el cursor a través de la ventana presenta la posición y prof. de cuadrícula.Los contactos pueden ser convertidos en blancos al hacer doble clic en el objeto de interes y tamaño de objeto es medido al arrastrar el cursor de punto a punto.

Para ingresar esta ventana, selecciona VISTA-CASCADA MULTIHAZ del menú principal LEVANTAMIENTO HYSWEEP. Mostrar configuraciones puede ser ajustado al seleccionar VISTA-OPCIONES luego Parámetros Rango y Mostrar Multihaz.

Si usted está colectando datos desde múltiples sensores configurados en EQUIPOS HYSWEEP (por ejemplo, multihaz y datosLiDAR) muestra por defecto el primer dispositivo en la configuración de hardware. Puede seleccionar manualmente el equipo para el cual los datos deberán ser mostrados en el diálogo Selecciones Equipo.

Más Información

• Parámetros de Rango en LEVANTAMIENTO HYSWEEP

• Multihaz Muestra Parámetros en el LEVANTAMIENTO HYSWEEP

• Colores Proyectos en HYPACK

• Ventana Laser Topográfico en LEVANTAMIENTO HYSWEEP


Ventana Vista Costa en LEVANTAMIENTO HYSWEEP

La ventana Vista Costa es solo para datos laser. Muestra los datos en una pantalla de desplazamiento lateral.

Muestra Presentación Vista Costa

La opción Color por Intensidad cambia desde los colores de profundidad de proyecto a un coloreado alternativo para la intensidad.

Ajuste los colores, el ícono Colores ingresa el diálogo Colores HYPACK®.

Configure el rango vertical y horizontal de los datos mostrados es configurado en la pestaña Parámetros Rango del diálogo Opciones Vista.

Cuando usted tiene dispositivos de laser apuntando babor y estribor, el botón de intercambiar Babor/Estribor le permite ver los datos de cualquier dispositivo.

Si usted tiene más de un controlador configurado para persentar datos de laser, escoja el dispositivo desde el listado desplegable.


Ventana Laser Topográfico en LEVANTAMIENTO HYSWEEP

La ventana Topografía muestra cobertura laser usando correcciones tiempo real. Muestra la visualización del perfil y un mapa opcional que usted puede activar o desactivar con el ícono Alternar Vista en Planta.

Ventana Laser Topográfico

Para ajustar las opciones presentación, ingrese a las pestañas Rangos Multihaz en el diálogo Opciones Vista (F9).

•En la pestaña Rangos, ajuste los límites horizontales y verticales para su presentación en la sección Laser Topográfico.

•En la pestaña Filtros Laser, puede definir filtros de presentación adicionales que primeramente afectan las pantallas de Laser Topográfico y Nube en tiempo real. Defina los rangos de ángulo de acuerdo con sus capacidades de Dispositivo y configuración. Puede dibujar estos límites en la ventana de Laser Topográfico y habilitarlos para que sea ajustables usando el cursor.

Tip: Usted también puede usar sus rueda del mouse para ajustar la escala de zoom, y su cursor para arrastrar los rangos horizontales.

La pestaña Multihaz, ajusta el tamaño del punto en todas las presentaciones.

Más Información

• Parámetros de Rango en LEVANTAMIENTO HYSWEEP

• Ventana Laser Topográfico en LEVANTAMIENTO HYSWEEP

• Multihaz Muestra Parámetros en el LEVANTAMIENTO HYSWEEP

• Ventanas cascada en LEVANTAMIENTO HYSWEEP


Ventanas Mapa Cobertura y Sección Transversal en LEVANTAMIENTO HYSWEEP

El Mapa Cobertura ve el área de levantamiento desde arriba. Tiene un número de funciones y opciones.

•Cobertura multihaz, sonar lateral y laser topográfico como líneas de barrido.

•Matriz Coloreada presentación mostrando profundidades de acuerdo con las opciones ajustadas en la matriz opciones vista.

Nota:Esto requiere un HYSWEEP® tipo de Matriz.

•Presentación línea de levantamiento planeada.

•Una barra de herramienta para cortar secciones transversales, paneo y zoom.

•Barras distancia y escala color.

•Bote traqueo

•Barridos actuales coloreadosdiferentemente para distinguirlos de barridos previos y asistir con la navegación.

•Para hacer Blancos de Contactos al hacer doble-clic en el objeto de interés.

•Para medir el tamaño de objetos arrastre el cursor de punto a punto.

•Alternar desplazamiento on/off con F11. Esto es útil para congelar el marco en caso de que algo interesante aparezca.

•Muestra la posición del cursor: Moviendo el cursor a través de la ventana presenta la posición y prof. de cuadrícula.

Mapa Cobertura

Para cortar una sección transversal a través de la matriz sondaje, haga clic en las herramientas sección transversal y arrastre la línea de la sección a través de la matriz. Lo sección transversal es presentada en una ventana separada.

Secciones Transversales Matriz

Para ingresar el Mapa Cobertura, seleccione VISTA-MAPA COBERTURA del menú principal. Los parámetros de la presentación están en la pestaña Mapa Cobertura del diálogo Opciones Vista, y a través del diálogo Opciones Matriz (Mostrar Cobertura).

Más Información

• Parámetros Mapa Cobertura en LEVANTAMIENTO HYSWEEP

• Archivos Matrices en LEVANTAMIENTO HYSWEEP


Registrador de Columna de Agua en LEVANTAMIENTO HYSWEEP

El Registrador de Columna de Agua se inicia automáticamente en LEVANTAMIENTO HYSWEEP cuando usted ha habilitado el registro de columna de agua en su configuración de hardware. Seleccione la opción Datos de Registro de Columna de Agua en la configuración del driver de una ecosonda que soporta el registro de dichos datos y habilita el software controlador del dispositov para configuraciones adicionales para habilitar los datos de salida de columna de agua. (Refiérase a las notas de interfaces de HYSWEEP® para la salida esperada del dispositivo.)

El Registrador de Columna de Agua HYSWEEP® lee datos multihaz en tiempo real sobre la red y le permite monitorear y registrar datos, y marca blancos en los puntos de interés.

Hacer clic [Red] para ver el número de datagramas recibidos y perdidos, y el número de errores de transmisión.

Registrador de Columna de Agua

Use las opciones de presentación de Columna de Agua en el almacenador de Columna de Agua para optimizar su presentación:

•Gráfica Amplitud muestra la amplitud del haz del nadir en series de tiempo.

•Gráfica Máximo ajusta la escala de la gráfica.

•Color máximo define el límite de saturación de color. La barra horizontal azul es en el límite de saturación. Haga clic y arrastrar la barra o cambiar el valor máximo del color para reiniciar el límite.

•Tamaño de punto ajusta el tamaño de la amplitud del punto.

•Sondajes sobrepuestos a las profundidades brutas del levantamiento.

•Rango Fijo limita la distancia desde el nadir incluida en la pantalla. Un rango fijo de 0 usa el rango completo del sonar.

Más Información

• Registrando datos de columna de agua en LEVANTAMIENTO HYSWEEP

• REPRODUCCION COLUMNA DE AGUA

• Registrandoo datos en LEVANTAMIENTO HYSWEEP


Ventana Interferometría en LEVANTAMIENTO HYSWEEP

La ventana Interferometría muestra todos los datos desde un interferómetro. Sí el equipo filtra los datos antes de enviarlos al computador levantamiento, marcar datos con banderas afuera del criterio de su filtro. Usted podrá respetar las banderas (marcas) generadas por el dispositivo o escoger ignorarlos LEVANTAMIENTO HYSWEEP al activar la opción ‘Ignorar banderas del fabricante’ en el diálogo Opciones Interferometría.

Datos marcados como ‘malos’ por los filtros son rojos, buenos datos son verdes. Sí los filtros están habilitados en el diálogo Opciones Interferometría, los límites son mostrados en azul.

Muestra Ventana Interferometría

Cualquiera de las opciones de interferometría pueden ser modificadas mientras graba si usted lo desea.

Más Información

• Opciones Registro Interferometría


Ventanas Limites en LEVANTAMIENTO HYSWEEP

La ventana Limites muestra información sobre la prof. y ancho del barrido.

•La Profundidad Corregida presenta datos desde los haces externos en cada costado y el haz nadir. Las profundidades a la izquierda de cada gráfica muestran de la mínima a la máxima profundidad leída desde ese haz. La profundidad a la derecha muestra la lectura actual de prof.

•La presentación Ófset muestra el ancho del barrido. Los números de arriba son los anchos de las lecturas más recientes. Los números del fondo muestran las distancias máximas en cualquier lado del haz nadir y el total de los dos valores.

Acceda a los Límite de ventana usando VISTA-LIMITES. Mostrar parámetros puede ser ajustado al seleccionar VISTA-OPCIONES-RANGOS.

Ventanas Limites

Más Información

• Parámetros de Rango en LEVANTAMIENTO HYSWEEP


Ventana Nadir en LEVANTAMIENTO HYSWEEP

The Nadir Depth window displays the current, uncorrected nadir depth. Puede también ser configurado para mostrar un fondo rojo si la prof. regresada por el sensor cae debajo del límite definido por el usuario.

En el siguientes ejemplo, la alarma límite fue ajustada a 70 unidades de levantamiento. A 85.2, el fondo es verde pero rojo en profundidades menores a 70.

LEVANTAMIENTO HYSWEEPVentana Nadir

Más Información

• Multihaz Muestra Parámetros en el LEVANTAMIENTO HYSWEEP


Ventana Prueba QCLEVANTAMIENTO HYSWEEP®

Home > Levantamiento > LEVANTAMIENTO HYSWEEP > LEVANTAMIENTO HYSWEEPVentanas Presentación > Ventana Prueba QCLEVANTAMIENTO HYSWEEP®

Ventana Prueba QCLEVANTAMIENTO HYSWEEP

La ventana Prueba QC muestra el resultado de uno de cuatro HYSWEEP® pruebas de control de calidad.

•Profundidad cambia por Haz: Muestra el cambio de prof. de cada haz sobre un número de pings especificados. Haces defectuosos y compensación de altitud incorrecta se muestran claramente en esta prueba.

•Desviación Estándar por Haz: Aproximadamente la desviación estándar de cada haz sobre los últimos 500 pings usando el método Eeg1. Puede ser usado en áreas planas para ingresar precisión de sondajes en general.

•Multihaz vs Monohaz: Compara multihaz nadir con monohaz. Útil para validar el sonar multihaz contra la ecosonda monohaz más tradicional (y más ampliamente aceptada como correcto).

Comparación Multihaz vs Monohaz

•Traslapo Sondajes Multihaz: Provee estadísticas de traslapo multihaz dentro de las celdas matriz. Puede ser usado en áreas planas para validar sistema de calibración multihaz.

Todas estas pruebas hacen algunas aproximaciones y trabajan mejor sobre una superficie plana. Un ejemplo de la prueba multihaz vs. monohaz es mostrada en la capturas de pantalla. El problema con esta prueba sobre un terreno de fondo variable es que el transducer de monohaz de ángulo amplio sondea un área más ancha por ping que el haz del nadir angosto, resultando en un pequeño desvío más bajo para el haz sencillo (monohaz).

Para ingresar esta ventana, selecciona VISTA-PRUEBA QC del menú principal LEVANTAMIENTO HYSWEEP. Ajuste presentación parámetros al seleccionar VISTA-OPCIONES luego pestaña Prueba QC.

Más Información

• Parámetros Prueba QC en LEVANTAMIENTO HYSWEEP

1. Eeg, Jorgen en la Estimación de Desviación Estándar en Sondajes Multihaz. The Hydrographic Journal, No. 89, July 1998.


Ventanas Serie de Tiempo en LEVANTAMIENTO HYSWEEP

Tres ventanas de series de tiempo grafican la Velocidad del Sonido en Superficie, Correcciones de Oleaje y Marea (un valor por ventana) en tiempo real.

Ventana Muestra Oleaje


Incertidumbre Total Propagada en LEVANTAMIENTO HYSWEEP

Incertidumbre Total Propagada (TPU) cálculos que intentan tener en cuenta todas las posibles causas de error en sus datos de levantamiento y como ellos se afectan entre sí.

Basados en el ambiente y sensor de datos en general entrados en el EDITOR TPU y datos sondajes tiempo real, LEVANTAMIENTO HYSWEEPcalcula y presenta tres valores de incertidumbre:

•Incertidumbre Total Vertical (TVU): Nivel de confianza en el valor de profundidad, calculado basados en Prof. 1 en Levantamientos frecuencia dual y en haz nadir de levantamientos multihaz.

•Incertidumbre Total Horizontal: Nivel de confianza dentro la posición horizontal del sondaje.

•Valor Límite tamaño Blanco: Tamaño mínimo de objeto que es probable encontrar dadas las incertidumbres de sondaje y posicionamiento.

Nota:Con la excepción del TVU en levantamientos monohaz, estos valores no son grabados, son solo para el propósitos de presentación en la pantalla.

Puede comparar cada presentación de incertidumbre contra las siguientes especificaciones IHO y USACE en las ventanas TPU HYSWEEP®.

•Requerimientos Orden Especial OHI

•Requerimientos 1er Orden OHI

•Requerimientos USACE Fondo Duro

•Requerimientos USACE Fondo Blando

Para ver una o más de las ventanas TPU en LEVANTAMIENTO HYSWEEP, seleccione VISTA-INSERTIDUMBRE TOTAL PROPAGATEDA y verifique la gráfica que quiere ver.

Muestra Ventanas TPU

Más Información

• Editor TPU

• EDITOR HYSWEEP® 64-bit Opciones

• Parámetros Color en el EDITOR HYSWEEP 64-bit


Ventana Mensaje en LEVANTAMIENTO HYSWEEP

La ventana del Mensaje es una pantalla desplazable de todos los menajes leídos en un equipo Ethernet. Puede pausar el desplazamiento para estudiar el contenido al hacer clic en [Pausa]. Haga clic en [Reanudar] para continuar desplazándose.

Podría también registrar estos mensajes a Mensaje.txt, un archivo de texto ASCII almacenado en la carpeta de instalación de HYPACK® al activar la casilla.


Ventanas Control Dispositivo en LEVANTAMIENTO HYSWEEP

El menú de las LEVANTAMIENTO HYSWEEP Herramientas incluye dos diálogos de controles--uno para dispositivos multihaz y ootro para dispositivos sonar lateral. Estos controles se comunican directamente con el dispositivo sin que existan los programas levantamiento.

Control Remoto GeoSwath


Gráfico MRU en LEVANTAMIENTO HYSWEEP

El programa Gráfico MRU muestra Rumbo, Cabeceo y Rolido en un tiempo real, representación visual.

Presentación MRU Gráfico

La escala en la parte superior de la ventana representa el rumbo.

La embarcación está representada por el cuadrado en el centro. Cuando la embarcación:

•Es estacionaria, las líneas que se extienden hacia afuera en ambos costados caen sobre el cambio de verde a azul.

•Rolido, el borde verde/azul del diagrama rota fuera de la línea con la línea de horizonte por la cantidad del rolido.

•Cabeceo, el cuadrado se mueve verticalmente fuera de la línea con el círculo por la cantidad de cabeceo.

La etiqueta Día/Noche le permite alternar entre presentación oscura y clara de acuerdo con sus condiciones ambientales del levantamiento.

Esta representación refleja el movimiento de ya sea el bote o el pez de acuerdo con la embarcación seleccionada en la ventana principal de LEVANTAMIENTO HYSWEEP.


Ventanas Sonar Lateral en LEVANTAMIENTO HYSWEEP®

Home > Levantamiento > LEVANTAMIENTO HYSWEEP > LEVANTAMIENTO HYSWEEPVentanas Presentación > Ventanas Sonar Lateral en LEVANTAMIENTO HYSWEEP®

Ventanas Sonar Lateral en LEVANTAMIENTO HYSWEEP

Cuando colecta datos de sonar lateral juntos con su batimetría multihaz, LEVANTAMIENTO HYSWEEP incluye pantallas de Cascada Sonar de Barrido Lateral y Señal de Sonar de Barrido Lateral.

Ventana Cascada Sonar Lateral

La ventana Levantamiento Sonar Lateral es la presentación tradicional del sonar lateral (mirando adelante y sin correcciones por distancia inclinada). Actualiza a 1Hz, independientemente de que rápido esté actualizando su GPS o su sonar lateral.

Puede controlar el traqueo del fondo, y ajustando el brillo y contraste de reflexión a través de los controles de sonar lateral. La barra estado muestra la posición del cursor en X/Y.

Ventana Cascada Sonar Lateral

Si usted tiene frecuencia doble, use el ícono de frecuencia para alternar entre las pantallas de frecuencias.

Puede controlar sus parámetros de sonar desde LEVANTAMIENTO HYSWEEP. El menú Controles de Dispositivo y el ícono controlador accede a la ventana completa del controlador del dispositivo. (Estas herramientas no están disponibles en el modo reproducción.)

La velocidad normal de la Cascada Sonar Lateral es constante, pero la velocidad de su embarcación generalmente no lo es.

Para ajustar la velocidad para que coincida con la velocidad de la embarcación de levantamiento, [image] haga clic en el ícono Compensación de Velocidad. Muestra objetos y formas en el barrido en proporciones más realistas (ej. objetos redondos se ven más redondos), pero la representación no es tan suavizada.

Señal Sonar Lateral

La ventana de señal grafica de Sonar de Barrido Lateral de amplitud vs tiempo por cada ping de sonar. Amplitud reflección está en unidades del contador del convertidor A/D. Mientras esta pantalla no tiene valor particular para la imagen del fondo, es muy útil para verificar la operación del sonar.

Puede escoger dibujar:

•Señal Procesada: La Señal Bruta con HYPACK® obstrucción y ganancia aplicada. El rango puede ser ajustado usando los botones de las flechas. Cuando no está seleccionado, la ventana muestra la señal bruta como recibida directamente desde el sonar.

•Rango Amplitud puede ser ajustado usando los botones de las flechas.

•Saturación Color: Los deslizadores arriba y abajo de la señal de la gráfica define límites de saturación de color alto y bajo. Señal sobre los deslizadores superiores aparecerá blanco en la ventana cascada. La señal debajo de los deslizadores aparece en negro.

[Reiniciar] ubica deslizadores superiores al rango medio.

Más Información

•


Mostrar Parámetros en el LEVANTAMIENTO HYSWEEP

Las opciones de visualización determinan que datos aparecen presentados en la ventana y como las ventanas deben ser configuradas para optimizar la presentación. Ellos no afectan el registro de los datos.

•El diálogo Selección de Equipos es usado para escoger los recursos para cada tipo de datos presentados.

Para ingresar al diálogo Selección de Equipos, seleccione VISTA-SELECCION DE EQUIPO.

•La configuración en el diálogo Opciones Vista determinan como los datos deben ser presentados. Cada una de las ventanas es configurable hasta cierto punto. Los parámetros de Rango son ajustados a la profundidad esperada del fondo, estilos de presentación son seleccionados de acuerdo con las preferencias y necesidades personales de los operadores.

Para ingresar a Opciones Vista:

>Seleccione VISTA-OPCIONES desde el menú de la ventana principal.

>Presione la tecla F9.

Nota:La ventana sonar lateral tiene opciones de presentación separadas ingresadas desde un ícono en sus ventanas.

Más Información

• Selecciones Equipo en LEVANTAMIENTO HYSWEEP

• Parámetros de Rango en LEVANTAMIENTO HYSWEEP

• Multihaz Muestra Parámetros en el LEVANTAMIENTO HYSWEEP

• Parámetros Prueba QC en LEVANTAMIENTO HYSWEEP

• Parámetros Mapa Cobertura en LEVANTAMIENTO HYSWEEP

• Otros Parámetros de Presentación en LEVANTAMIENTO HYSWEEP

• Parámetros Colores en LEVANTAMIENTO HYSWEEP


Selecciones Equipo en LEVANTAMIENTO HYSWEEP

El diálogo de Equipo Seleccionados es un diálogo de tres-pestañas. Cada listado desplegable es llenado basado en la configuración de su equipo.

[Por defecto] defina cada campo al primer equipo de cada descripción en el listado de su equipo.

•En la pestaña Ventanas Levantamiento, seleccione el dispositivo desde el cuál sus datos presentados deben ser leídos.

Diálogo Selección Dispositivo - Pestaña Ventanas Levantamiento

•En la pestaña Correcciones de Bote, seleccione el dispositivo desde el cual cada valor es leído para el bote de levantamiento (primer móvil) en la configuración de su equipo.

Diálogo Selección Dispositivo - Pestaña Correcciones Bote

•En la pestaña Correcciones de Pez Remolcado, seleccione el dispositivo desde el cual cada valor es leído para el segundo móvil en la configuración de su equipo.


Parámetros de Rango en LEVANTAMIENTO HYSWEEP

Haga clic en la pestaña Rango para ajustar profundidad, ófset y límites angulares de presentación. Note que mientras estos límites son usados por las ventanas de presentación LEVANTAMIENTO HYSWEEP, ellos no afectan los datos registrados. Todos los sondajes son siempre registrados.

Algunos de los parámetros de rango (prof. multihaz, ófset, límites de ángulo y calidad) son salvados en archivos de datos para usos opcionales en post-procesamiento. Esta característica permite a los hidrógrafos, que conocen bien el agua donde están trabajando, controlar parámetros de rango para post-procesamiento.

La Pestaña Rango

Unidades de Trabajo: Unidades de trabajo son tomadas desde sus parámetros geodésicos.

Opciones Multihaz

LEVANTAMIENTO HYSWEEP soporta grabado de sonar multihaz, escáner de laser o ambos simultáneamente.

•Mínima Profundidad y Máxima Profundidad: Ingresar el rango profundidad donde los sondajes deben ser mostrados.(Puede también incrementar y decrementar el valor máximo por 5 unidades con F2 y F3 respectivamente.) Este valor también determina los resolución del valor de prof. salvada (que siempre es salvado en metros).

Resolución Profundidad Max

Profundidad | Resolución
< 500 metros | 0,01 Metros
> 500 metros y < 5000 metros | 0,10 Metros
<5000 metros | 1,00 Metros

•Límite Ófset: Distancia horizontal máxima desde la embarcación original permitida por la presentación.

•Límite Ángulo Babor y Estribor: Máximo ángulo haz mostrado en cada dirección.

•Rango de Prof. para Colores Traslapantes: Cuando una Matriz es presentada en el método Traslapo, las diferencias de prof. son coloreadas desde 0 hasta este valor.

Nota:Profundidad, ófset y límites de ángulo también afectan datos interferometricos cuando ellos son filtrados por límite de presentación.

Opciones Laser Topográfico

Las opciones Láser Topográfico configuran la presentación gráfico en la Ventana Laser Topográfico.

•Mínima Profundidad y Máxima Profundidad: Ingresar el rango profundidad donde los datos LiDAR deben ser mostrados.

•Límite Ófset Babor y Estribor: Distancia horizontal máxima desde el origen de la embarcación hasta la superficie topográfica permitida para presentar en la porción Distancia Vs Profundidad (izquierda) de le Ventana Laser Topográfico. Esta opción filtra puntos que están muy lejos en el fondo para ser significativos. Alternativamente, hacer clic en el lado de estribor o babor de la pantalla y usar la rueda del mouse para ajustar el límite seleccionado.

•Mínimo y Máximo Rango de Separación: Rango de distancia medida horizontalmente desde el origen de la superficie topográfica que se muestra en la vista de mapa de la ventana Topográfica y en la ventana de Nube en tiempo real.

Los rangos definidos por la Separación Estribor y Babor y el Rango de Separación Máximo y Mínimo son representados gráficamente en la ventana Laser Topográfico, por líneas en los extremos derecho e izquierdo de la vista de perfil, y por dos círculos en la vista de mapa, respectivamente. Opciones en la pestaña Filtros Laser, le permite usar su cursor en la ventana Laser Topográfico para ajustar el rango:

•Cuando selecciona Habilitar Rango de Líneas Interactivo, puede usar el cursor para ajustar los Limite Separación Estribor y Babor en la vista de perfil y el Rango Máximo de Separación en la vista de mapa. El Rango Mínimo de Separación es cero a menos que usted también seleccione la opción Habilitar Rango Mínimo.

Nota:La escala de la vista de mapa dibujada en la Ventana Laser Topográfico se escala para ajustarse la Rango de Separación Máximo al espacio de visualización.

•Ingrese rango Mínimo dibuja un segundo círculo alrededor del móvil que puede arrastrar con su cursor para ajustar el valor de Rango Separación Mínimo . El valor mínimo posible con el cursor es tres; debe ingresar valores entre 0 y 3 en la pestaña Rangos.


Multihaz Muestra Parámetros en el LEVANTAMIENTO HYSWEEP

Los Parámetros de Presentación Multihaz controlan el estilo y coloreado de las presentaciones multihaz.

Pestaña Presentación Multihaz

Ventana Perfil:

•Barrido Perfil indica el perfil del fondo de cada barrido.

•Patrón Haz muestra cada haz coloreado con base en calidad.

•Frente de Oleaje muestra el frente de onda del sondaje y puntos de retrodispersión.

•Puntos de Sondajes: Cada sondaje es mostrado como un punto coloreado de Tamaño de Punto (pixeles) definido por el usuario. El tamaño del punto es definido por todo HYSWEEP® ventana muestra en opciones 3D fondo marino.

•Fijar Escala Vertical = Horizontal evita que la vista se alargue desproporcionadamente en cualquier dirección lo que causa alguna distorsión.

Fondo Marino 3D:

•Wiggle muestra una sucesión de perfiles de barrido.

•Armazón de Alambre muestra una marco de alambre de modelo fondo marino con profundidad coloreada.

•TIN Sólido muestra un modelo TIN de iluminación.

•Color TIN muestra un modelo TIN con profundidad coloreada.

•Puntos de Sondajes: Cada sondaje es mostrado como un punto coloreado de Tamaño de Punto (pixeles) definido por el usuario.

Cascada Multihaz:

•TIN Sólido muestra un modelo TIN de iluminación.

•Color TIN muestra un modelo TIN con profundidad coloreada.

•Intensidad: Si su ecosonda tiene la capacidad de medir la fuerza de una señal de retorno, esto puede ser representado en una escala gris. Un retorno más fuerte es representado por un color más claro.

Prof. Nadir:

•Profundidad de Alarma define la profundidad mínima que usted espera. Si la prof. cae debajo de este límite, el fondo de la ventana Prof. Nadir cambiará a rojo.

Opciones Calibración Doble Cabeza: Cuando está colectando los datos de la prueba de parcheo con un sistema de doble cabeza, puede escoger los datos desde la Cabeza 1 o Cabeza 2 pintará la matriz para asegurar que se traslapen los barridos. Para mostrar la cobertura desde ambas cabezas, deseleccione ambas opciones.

Más Información

• Ventana Perfil en LEVANTAMIENTO HYSWEEP

• Fondo Marino 3D en LEVANTAMIENTO HYSWEEP

• Ventanas cascada en LEVANTAMIENTO HYSWEEP

• Ventana Nadir en LEVANTAMIENTO HYSWEEP


Parámetros Prueba QC en LEVANTAMIENTO HYSWEEP

Parámetros Prueba QC controla la Ventana Prueba QC.

Pestaña Prueba QC

Presentación: Seleccione uno de los cuatro métodos QC multihaz.

•Profundidad cambia por Haz: Muestra los cambios de profundidad vistos en cada haz sobre el últimos N barridos.

•Desviación Estándar Estimada: Estima la desviación estándar de cada haz sobre los últimos 100 barridos.

•Multihaz vs Monohaz: Provee estadísticas multihaz vs monohaz.

•Traslapo Sondajes Multihaz: Provee estadísticas en traslapo multihaz. Esta prueba sólo está disponible cuando un archivo Matriz es cargado.

Limites de Alarma: Habilitar alarmas QC y establezca límites. Indicadores amarillos en la ventana principal traen estas alarmas a la atención de los hidrógrafos.

•Deriva Oleaje: Alarma deriva oleaje (en 10 segundos) mas allá del límite. Uno debe observar esto de cerca en botes pequeños porque los giros bruscos pueden causar uno o más pies de error de oleaje.

•Diferencia Multihaz - Monohaz: Alarma por diferencias (más de 500 muestras) más allá del límite.

•Diferencia Traslapo Multihaz: Diferencia de alarma (promediada sobre todas las celdas matriz) más allá del límite.

•Perfil SV - Diferencia Sensor: Muestra una alarma sí la diferencia entre la corrección de la velocidad del sonido desde el sensor y el primer valor en el Perfil Velocidad del Sonido es mayor que la cantidad definida por el usuario.

•Mostrar Advertencia Hasta que el Perfil SV es Entrado provee una alarma si no ha cargado sus correcciones de velocidad del sonido. Por supuesto (a menos que este usando los controladores EM2000, EM3000 o EM3002, que pre-procesan sus datos) puede agregar o cambiar estas correcciones durante el post-procesamiento al cargar archivo Correcciones Velocidad del Sonido (*.VEL) en el EDITOR HYSWEEP 32-bit.

•Límite SV Mínimo y Límite SV Máximo: Muestra alarmas si la superficie de la velocidad de sonido esta afuera de los límites definidos por el usuario.


Parámetros Mapa Cobertura en LEVANTAMIENTO HYSWEEP

Parámetros Mapa Cobertura le permite definir que objetos son presentados en su mapa cobertura.

Pestaña Mapa Cobertura

Mostrar Barra de Escala: Muestra la distancia barra escala.

Mostrar Matriz: Mostrar la matriz de sondaje. Esta opción se habilitada sólo sí esta dibujando sus sondajes en LEVANTAMIENTO HYSWEEP.

Seguir Bote: Re-centra el mapa cuando el bote sale de la pantalla.

Mostrar Cobertura Multihaz: Muestra líneas de barrido multihaz mientras esta grabando.

Mostrar Cobertura Topográfica: Muestra cobertura laser topográfico mientras graba.

Muestra Cobertura Sonar Lateral: Muestra líneas Sonar Lateral mientras esta grabando.

Muestra líneas Planeadas: Muestra las líneas planeadas de levantamiento.

Salvar Historia a Archivo salva la info. de cubrimiento cuando usted sale de LEVANTAMIENTO HYSWEEP. Automáticamente presenta cuando reanuda la colección de datos para asegurar cobertura completa de su área de levantamiento. [Limpiar Historia] borra los contenidos de los archivos.

Ignorar haces con TPU sobre nivel IHO/USACE establece el Mapa Cobertura para pintar celdas sólo cuando se cumple el Criterio IHO. Los datos de sondaje son todavía grabados en el archivo datos bruto sin importar del estado TPU.

[Limpiar Matriz]: Limpiar archivo matriz de todos los datos de sondeo.

[Opciones Matriz]: Opciones seleccionar presentación matriz.

[Limpiar Historia]: Limpiar multihaz y líneas cobertura sonar lateral.

Más Información

• Ventanas Mapa Cobertura y Sección Transversal en LEVANTAMIENTO HYSWEEP


Filtros Laser en LEVANTAMIENTO HYSWEEP

En la pestaña Filtros Laser, puede definir filtros de presentación adicionales que primeramente afectan las pantallas de Laser Topográfico y Nube en tiempo real. Defina los rangos de ángulo de acuerdo con sus capacidades de Dispositivo y configuración. Puede también habilitar algunas opciones para ser ajustables usando su cursor en la pantalla.

Opciones Vista-Pestaña Filtros Laser

Los rangos definidos por la Separación Estribor y Babor y el Rango de Separación Máximo y Mínimo son representados gráficamente en la ventana Laser Topográfico, por líneas en los extremos derecho e izquierdo de la vista de perfil, y por dos círculos en la vista de mapa, respectivamente. Opciones en la pestaña Filtros Laser, le permite usar su cursor en la ventana Laser Topográfico para ajustar el rango:

•Cuando selecciona Habilitar Rango de Líneas Interactivo, puede usar el cursor para ajustar los Limite Separación Estribor y Babor en la vista de perfil y el Rango Máximo de Separación. El Rango Mínimo de Separación es cero a menos que usted también seleccione la opción Habilitar Rango Mínimo.

Nota:La escala de la vista de mapa dibujada en la Ventana Laser Topográfico se escala para ajustarse la Rango de Separación Máximo al espacio de visualización.

•Ingrese rango Mínimo dibuja un segundo círculo alrededor del móvil que puede arrastrar con su cursor para ajustar el valor de Rango Separación Mínimo . El valor mínimo posible con el cursor es tres; debe ingresar valores entre 0 y 3 en la pestaña Rangos.

•El Ícono Bloquear en la barra de herramientas, bloquea la presentación de la ventana; ni las configuraciones de los filtros ni el estado de la vista aérea puede ser cambiada hasta que desbloquee la ventana o vaya al diálogo Opciones Vista.

Ventana Laser Topográfico

Importante: Los rangos de filtro se definen en los Filtros Laser, Guiñada y Cabeceo / Balanceo no filtra el movimiento de su embarcación; de hecho no hacen nada con el movimiento de su embarcación. En este caso, los términos están destinados para ayudar a describir las áreas alrededor de su embarcación donde puede haber datos fuera de su rango de interés.

•Habilitar casillas hacen los filtros de grupos disponibles.

•Filtro Giñada es un rango horizontal en grados con los cuales la vista de mapa de la ventana Láser Topográfico muestra puntos; el área filtrada es denotada por rayos grises. Habilite la opción Habilitar e ingrese el rango de ángulo que quiere mostrar.

La opción Bloquear previene que tamaño del rango cambie cuando usa su cursor para ajustar los ángulos en la ventana gráfica. Así, el rango completo rota.

•Los filtros Cabeceo / Balanceo requieren dos rangos: uno para la profundidad y uno para la posición alrededor de la embarcación.

>Rango profundidad es un ángulo vertical extendido desde la embarcación, mostrando solo estos puntos dentro del rango de ángulo.

>Filtro Posición es un rango de ángulo horizontal que determina el área alrededor de la embarcación donde el rango de profundidad es aplicado, así haciendo que el filtro se aplique para cabeceo, balanceo o ambos.

>Mostrar Solo Puntos Dentro de Estos Rangos muestra solo los puntos dentro del ángulo de profundidad en la posición deseada alrededor de la embarcación. Cuando esto es deshabilitado, los filtros Cabeceo / Balanceo no son aplicados en la ventana.

Nota:Los Filtros Posición Guiñada y Cabeceo / Balanceo son mutuamente excluyentes. Por ejemplo, si el rango de Giñada es -458 a 45, pero el filtro de Posición Cabeceo / Balanceo es 0-180, solo los datos desde 0 a 45 son dibujados.


Otros Parámetros de Presentación en LEVANTAMIENTO HYSWEEP

La Otra Pestaña

Aplique Oleaje, Cabeceo, Rolido Correcciones y Aplique Correcciones de Marea: Seleccione si o no aplicar éstas correcciones a los sondajes multihaz antes de mostrar.

Ventana Negra Fondo: Seleccione la ventana de fondo negra o blanca. Al escribir estas líneas, presentaciones sobre un fondo Blanco son muy malas.

Ajuste Perfil SV Cada Ping Usando SV en la Cabeza Sonar: Si su ecosonda tiene un medidor de velocidad del sonido superficial, la velocidad del sonido en la cabeza del sonar es registrada por el LEVANTAMIENTO HYSWEEP en tiempo real. Esta opción actualiza el perfil SV con el valor reportado por el medidor de velocidad del sonido.

Muestra Posiciones como Lat/Long: Los parámetros por defecto presentan la info. de posición como XY. Active esta casilla si usted prefiere lat/lon.

Ventana Prof. Nadir Siempre Encima previene la ventana Prof. Nadir de ser cubierta por cualquier otro. Esto puede ser particularmente importante si usted esta usando esto como una alarma para advertirle de los bajos.

La Presentación Sonar Lateral Tiene Mayor Prioridad garantiza que cada escaneo será dibujado en la ventana Cascada Sonar Lateral proveyendo la imagen más clara posible. Si esta es no activada, el registro de datos tiene prioridad. Si sus computador es suficientemente rápido, debe ser capaz de hacer ambos, pero es su responsabilidad de revisar por archivos de datos completos.

Codificación de Haz del Fabricante: HYSWEEP® asigna una calidad de sondaje basado en los códigos de calidad recibidos desde la ecosonda multihaz o LiDAR. La ventana Perfil colorea sondajes basados en calidad: alta = azul, marginales = amarillo, mala = rojo.

•Límite Alta Calidad: Todos los sondajes mayores que o igual a este valor son asumidos como buenos.

•Límite Calidad Marginal: Todos los sondajes menores que este valor son asumidos como malos.

•Mostrar Malos Sondajes: Presentación seleccionada de datos de sondaje malos.

Muestra Eventos anota el fondo marino 3D, batimétricos e intensidad, sonar lateral y orilla de la cascada presentadas en cada evento.

Más Información

• Registrador de Columna de Agua en LEVANTAMIENTO HYSWEEP

• Registrando datos de columna de agua en LEVANTAMIENTO HYSWEEP

• REPRODUCCION COLUMNA DE AGUA

• Registrandoo datos en LEVANTAMIENTO HYSWEEP


NUBE EN TIEMPO REALVentana en LEVANTAMIENTO HYSWEEP

La ventana Nube en Tiempo Real provee una presentación de 3 dimensiones de su área de levantamiento. Originalmente diseñado para dibujar puntos de nube de sondajes multihaz, puede ser configurado para incluir otros archivos de proyecto.

Ejemplo Ventana Nube en tiempo real

Para LEVANTAMIENTO HYSWEEP, une los datos topográficos e hidrográficos en una ventana pantalla de punto de nubes que se va desplazando. Si usted alcanza el máximo número de puntos de datos definidos por el usuario, la ventana remueve los puntos más cercanos y dibuja nuevos sondajes.

Puede proveer un contexto adicional para la pantalla con la cuadrícula de proyección y otros archivos de proyecto (líneas planeadas, hojas de ploteo, archivos de matriz, etc.) mostradas como cartas. Puede incluso pintar la matriz en la ventana de nube en tiempo real.

Para abrir la pantalla NUBE EN TIEMPO REAL, en LEVANTAMIENTO HYPACK, seleccione OPCIONES-MEMORIA COMPARTIDA-NUBE EN TIEMPO REAL.

Optimice la pantalla para mejorar sus capacidad de ver. Adicionalmente a las herramientas en la barra, los parámetros de Bote y diálogos de configuración proveen controles para la presentación NUBE EN TIEMPO REAL.

Diálogo Configuración para un Proyecto Multihaz

Más Información

• Nube en tiempo real Barra herramientas

• Nube en tiempo realPresentación Sondaje

• Pintando la Matriz en Nube en tiempo real

• Cartas y Archivos de Proyecto en Nube en tiempo real

• Presentación Embarcación en Nube en tiempo real

• Nube en tiempo realColores


NUBE EN TIEMPO REAL Barra herramientas

Use las herramientas para optimizar la presentación y mejorar su capacidad de ver.

Barra de Herramientas Nube en tiempo real

Herramientas de presentación de Nube en Tiempo Real

Ícono | Uso
 | Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados desde arriba.
 | Restablecer remueve todos los puntos presentados actualmente.
 | Agregar blanco define el cursor para marcar los blancos.
 | Defina el punto central establece un punto seleccionado por el usuario como el punto central del mundo alrededor del que la nube rota.
 | Herramienta de Medición: Hacer clic en dos ubicaciones en la pantalla de NUBE EN TIEMPO REAL. La barra de estado presenta las coordenadas de dos ubicaciones y la distancia entre ellas.
 | Reproducir y detener inicia y detiene la colección de puntos en la pantalla, respectivamente. Este sólo afecta la presentación. Registro continua ininterrumpido.
 | Centrar en Bote se enfoca la pantalla con el bote rotando alrededor de ella. Deseleccionándolo libera el foco en la última posición.
 | Cambie de Móvil avanza a la pantalla para enfocarse en la siguiente embarcación en la configuración de hardware.
 | [-] y [+] reduce e incrementa el tamaño de los puntos en la nube respectivamente.
 | Exportar a imagen le permite guardar la presentación actual a una imagen BMP, PNG o TIFF.
 | Defina Colores accede al diálogo colores donde usted puede modificar los colores de la Paleta 1 para su presentación.
 | Color Fondo le permiten escoger los colores mostrados detrás de su pantalla de sondajes.
 | Leyenda intercambia un presentación de barra de color de activada y desactivada.


NUBE EN TIEMPO REALPresentación Sondaje

El diálogo Parámetros gobierna la presentación de sondajes en la ventana NUBE EN TIEMPO REALl:

Para acceder al diálogo Parámetros, hacer clic al ícono Parámetros.

NUBE EN TIEMPO REALDiálogo Parámetros para Multihaz y LiDAR

Puntos máximos para presentar define el máximo número de puntos dibujados en la pantalla NUBE EN TIEMPO REAL. El por defecto es 3 millones. El número es limitado por los recursos de su computador y el volumen de los datos.

Captura de puntos Multihaz y Captura de puntos Topográficos: Escoja presentar datos hidrográficos (multihaz) o topográficos (LiDAR).

Capture Matriz: Cuando configura LEVANTAMIENTO HYPACK para pintar profundidades a una matriz HYSWEEP®, habilite esta opción para dibujar la misma matriz en la ventana NUBE EN TIEMPO REAL.

Tip: Si usted está colectando datos hidrográficos y topográficos juntos, puede preferir omitir el número máximo de puntos y mejor pintar la matriz. La matriz, junto con los datos topográficos hace una presentación limpia; y la matriz es constante, mientras que los puntos de datos omiten puntos viejos desde la pantalla cuando ha alcanzado el máximo número especificado.

Ocultar Puntos Cercanos: Produce un efecto similar a si usted físicamente mueve dentro del punto de nube hacia el centro designado. Cuando usted alcanza un zoom de escala sufiencientemente alto, NUBE EN TIEMPO REAL remueve los puntos cerca del borde de los puntos nube permitiéndole ver objetos en el centro de la nube más claramente. Sin esta opción, todos los sondajes permanecen en la pantalla. En la siguiente figura, el árbol en el centro del fondo es removido desde la pantalla cuando la opción es seleccionada.

Ocultando puntos cercanos-Presentación Distante (izquierda), Remover Puntos Cercanos (Centro), Mantener Puntos Cercanos (derecha)

Las opciones Archivo CHN le permiten omitir sondajes debajo o sobre un archivo de canal definido por el usuario.

•La opción Dibujar dibuja un modelo translucido de su archivo de canal en la pantalla NUBE EN TIEMPO REAL.

•Cortar bajo o Cortar sobre omiten los sondajes bajo o sobre de la profundidad del canal respectivamente. Ambos casos omiten sondajes que están fuera del límite horizontal del canal. (Esto no afecta los archivos de matriz mostrados.) Estas opciones son deshabilitados si su Archivo de Canal es una matriz.

Canal dibujado en Nube en tiempo real


Pintando la Matriz en NUBE EN TIEMPO REAL

Pintando una matriz en NUBE EN TIEMPO REAL requiere de las siguientes condiciones:

•Una matriz habilitada en su proyecto de tipo correcto a su proyecto-Levantamiento para monohaz, HYSWEEP® para levantamientos multihaz, y dragado para proyectos de dragado.

•Su dispositivo de profundidad (ecosonda para levantamientos o herramienta de corte para proyectos de dragado) es configurado para pintar la matriz.

•La opción de interpolación de huecos en el diálogo Opciones Matriz está deshabilitada.

1.Abrir el diálogo Configuraciones NUBE EN TIEMPO REAL. (Haga clic en el ícono Configuración.)

2.Compruebe la opción Capturar Matriz. La otra presentación y parámetros del Canal no son aplicables. Los Parámetros Carta de Fondo son opcionales.

NUBE EN TIEMPO REALConfiguración diálogo

3.Haga clic en [OK].


Cartas y Archivos de Proyecto en NUBE EN TIEMPO REAL

Cuando usted inicialice LEVANTAMIENTO HYSWEEP, el automáticamente carga las cartas y archivos habilitados en su proyecto. Desde el diálogo parámetros NUBE EN TIEMPO REAL, puede modificar la configuración para la ventana NUBE EN TIEMPO REAL.

NUBE EN TIEMPO REALConfiguración diálogo

Diálogo Cartas de fondo

1.Abrir el diálogo Configuraciones. (clic al ícono Parámetros.)

2.Habilitar Cartas, Cuadrícula, Nivel del Agua y Canal como desee para su presentación.

3.Configure sus Cartas:

a.Haga clic [Configurar Cartas]. El diálogo cartas de Fondo aparece con una lista de archivos adicionales, actualmente habilitados en su proyecto, que puede mostrar.

b.Seleccione los archivos a mostrar:

•Para agregar otro archivo, hacer clic [Cargar Carta], seleccionar el archivo en el cuadro de diálogo Abrir Archivo y hacer clic en [Abrir].

•Para habilitar y deshabilitar un archivo, Seleccione ítems en cualquier luego use el botón de la flecha derecha o izquierda para incluirlos u omitirlos en su pantalla.

•Para cambiar el orden de la carta de dibujo, seleccione una carta habilitada y use la flecha arriba o abajo para moverla y definir el orden de las cartas.

c.Definir Transparencia. Mover el deslizador hacia la izquierdo para incrementar la transparencia; lo más hacia la derecha la carta es más opaca.

d.Defina Profundidad Carta. El valor predeterminado de 0.0 se dibuja en las cartas a la línea de agua. Un valor ligeramente mayor que su profundidad del proyecto dibuja su carta bajo sus sondajes para que pueda ver cada uno claramente.

4.Use las opciones de Archivo Canal para mostrar una plantilla de canal si no ha habilitado una plantilla de canal en su proyecto. (Típicamente, solo necesita uno.)

a.Cargue la plantilla de canal. Hacer clic en [...] y escoja un archivo de canal (*.CHN) o una matriz llena (*.MTX) que represente su plantilla de canal.

Para retirar el canal haga clic en la [X] roja.

b.Definir Transparencia. Mover el deslizador hacia la izquierda para incrementar la transparencia; hacia la derecha hace el canal opaco.

c.Defina el color del canal usando el Color de la lista desplegable.

5.Configure la transparencia de nivel de agua usando el deslizador.

6.Haga clic en [OK].


Presentación Embarcación en NUBE EN TIEMPO REAL

Parámetros Bote afecta la presentación del móvil en la ventana NUBE EN TIEMPO REAL.

Para acceder al diálogo, hacer clic al ícono Parámetros Bote.

Diálogo Configuración Bote

•Móvil Activo: Seleccione el móvil en el cual enfocar su pantalla.

•Formas: Escoja una forma de 3 dimensiones (*.3OD o *.3DS) para su móvil activo.

>Defecto usa una forma de bote genérica para la cual usted puede ajustar el tamaño usando las opciones de Ancho, Largo y Alto.

DREDGEPACK® dibuja el borde completo basado en el tipo de draga (indicado por el driver) y la posición de la herramienta de corte para mostrar su ubicación relativa a la superficie del agua y la plantilla de canal.

•Driver Excavadora: una excavadora

•Driver Corte y Succión: una draga de corte y Succión

•Driver DQM_Mechanical: una grúa

>Desde Archivo: Haga clic [...] y escoja a archivo desde la carpeta \HYPACK 2020\Shapes. La instalación HYPACK® incluye varias formas, o usted podría crear una propia forma *.3OD en el EDITOR FORMA 3D o importar archivos *.3DS desde una fuente externa. En este caso, usted ajusta la escala de pantalla usando porcentajes del tamaño de la forma original.

•Ancho y Largo afecta el tamaño de presentación horizontal y la forma.

•La Altura afecta el tamaño de la ventana vertical.

Nota: Altura, Ancho y Largo son basado en la orientación del archivo 3OD en la EDITOR FORMA 3D. Si usted hace una forma de bote personalizada, tenga cuidado en usar la orientación.


NUBE EN TIEMPO REALColores

Puede colorear los sondajes en pantalla NUBE EN TIEMPO REAL usando la profundidad, intensidad o una combinación de ambas. Use las opciones de menú VER-METODO COLOR para hacer su selección.

•Profundidad: Usa los colores de proyecto.

•Intensidad: Usa un paleta separada definida por el usuario. La primera vez que colorea por intensidad, la ventana NUBE EN TIEMPO REAL usa los colores de profundidad.

Para definir una paleta de color alternativa, hacer clic en el ícono definir colores y modificar los colores para su rango de intensidad. La siguiente vez que colorea por intensidad, la ventana usa la misma intensidad de colores.

•Profundidad e intensidad: Usa la paleta de colores de profundidad y brillo u oscurece el color basado en la intensidad. Retornos de menor intensidad son más oscuros para aparecer con sombra.

Coloreando por profundidad e intensidad

Más Información

• Nube en tiempo realVentana en LEVANTAMIENTO HYSWEEP

• Filtros Laser en LEVANTAMIENTO HYSWEEP

• Colores Proyectos en HYPACK


Parámetros Colores en LEVANTAMIENTO HYSWEEP

Varias ventanas HYSWEEP® incluyen un ícono en sus barras de herramientas para acceder al diálogo de Color estándar donde puede ajustar sus colores de proyecto como lo haría en HYPACK®. El diálogo en LEVANTAMIENTO HYSWEEP muestra una opción adicional.

Autoescala: Cuando es seleccionado, el rango de color es calculado dinámicamente con base en estadísticas de profundidad.

Los colores pueden ser distribuidos sobre un rango de profundidad definida por el usuario al desactivar esta opción y ajustar los valores de prof. de color mínimo y máximo.

Diálogo Colores Estándar

Más Información

• Colores Proyectos en HYPACK


Archivos y Nombres de Archivo en LEVANTAMIENTO HYSWEEP

Cuando LEVANTAMIENTO HYSWEEP es ejecutado en combinación con HYPACK®, basa datos y blancos nombres de archivo en los nombres HYPACK®. Con cambios mínimos por supuesto, así los nombres no son idénticos. Cuando LEVANTAMIENTO HYSWEEP es ejecutado en forma autónoma, tiene su propio esquema de nombres.

Carpeta Archivo Bruto: Usa HYPACK® carpeta datos brutos.

Catálogo Nombres de archivos: “HSX_” + HYPACK® nombre Catálogo.

Nombres de Archivo Datos: HYPACK® datos nombre de archivo + “.HSX”

Nota:Extensión LEVANTAMIENTO HYSWEEP significa HSX


Correcciones en LEVANTAMIENTO HYSWEEP

Correcciones de marea, calado y velocidad del Sonido afectan la preción de la profundidad y posicionamiento de los datos. Durante la adquisición, LEVANTAMIENTO registra esas correcciones en el encabezado para cada archivo bruto, cuando usted inicia grabación, y en un registro específico de la corrección cada vez que cambie una corrección durante la colección de datos.

Más Información

• Correcciones de Marea en LEVANTAMIENTO HYSWEEP

• Correcciones Calado Dinámico en LEVANTAMIENTO HYSWEEP

• Correcciones Velocidad del Sonido en LEVANTAMIENTO HYSWEEP


Correcciones de Marea en LEVANTAMIENTO HYSWEEP

LEVANTAMIENTO HYSWEEPobtiene correcciones de marea en tiempo realLEVANTAMIENTO HYPACK. Esto es hecho automáticamente a través de los mecanismos de memoria compartida.

Más Información

• Correcciones de Marea en LEVANTAMIENTO


Correcciones Calado Dinámico en LEVANTAMIENTO HYSWEEP

LEVANTAMIENTO HYSWEEPtienen dos métodos para aplicar correcciones de calado dinámico. LEVANTAMIENTO HYSWEEP puede hacer cualquiera de lo siguiente:

•Tomar correcciones de calado dinámico desde LEVANTAMIENTO(si usted los entra manualmente o usa la tabla de calado). Estos son los parámetros por defecto.

•Use la Tabla Squat y Asentamiento disponible en LEVANTAMIENTO HYSWEEP.

Para entrar una tabla de squat & asentamiento, seleccione CORRECCIONES-SQUAT Y ASENTAMIENTO y entre los valores de calado (en unidades de levantamiento) versus velocidad (en nudos). Cuando una tabla es entrada, LEVANTAMIENTO HYSWEEP calcula la corrección de calado dinámica desde la velocidad del bote (de GPS vía LEVANTAMIENTO HYSWEEP) y la tabla.

Tabla de Correcciones Squat y Asentamiento

Nota:Si está usando mareas RTK con HYPACK®, usted no necesita entrar ninguna corrección de calado. El GPS.dll substrae la corrección del calado dinámico para calcular la corrección de marea ‘verdadera’. Sin una corrección del calado, el controlador aún calculará un sondaje cartográfico correcto, pero el valor de Marea RTK será diferente del valor de marea convencional.


Correcciones Velocidad del Sonido en LEVANTAMIENTO HYSWEEP

Para levantamientos multihaz, LEVANTAMIENTO HYSWEEP incluye una tabla de corrección por velocidad del sonido donde usted debe entrar (o importar) la información del perfil de velocidad del sonido después de cada medición. Esta información es registrada en el encabezamiento de cada archivo bruto multihaz (*.HSX). Puede también almacenar cada prueba a un archivo de velocidad del Sonido (*.VEL) luego interpolar correcciones entre varias pruebas en post procesamiento.

Los programas de levantamiento usan los datos de corrección para proveer correcciones en tiempo real, y registrar las correcciones en los encabezados de los archivos brutos para usarlos en post procesamiento. En LEVANTAMIENTO HYSWEEP, puede también marcar un blanco para mantener la ubicación de la prueba.

Nota: Sí hay un Perfil Velocidad del Sonido pre-existente cuando usted entre a LEVANTAMIENTO HYSWEEP, la alarma multihaz se mostrará en amarillo. Es una buena idea verificar su precisión antes de empezar a colectar datos. La alarma se apagará cuando usted hace clic en [OK] en el modelo velocidad del sonido.

LEVANTAMIENTO HYSWEEP usa la velocidad del sonido promedio calculada desde el modelo para presentar cálculos en vez de los mas demorados cálculos de ruta del rayo usado en post-procesamiento.

Entre los valores de prof. y velocidad del sonido (en unidades levantamiento y unidades levantamiento/segundos) en la hoja de cálculo en orden ascendiente de profundidad. Manualmente digite los datos o importe un archivo generado por su prueba de velocidad del Sonido. Puede usar [Gráfico] para verificar errores cuando haya terminado.

Nota:Si las unidades de su prueba de velocidad del Sonido difieren de las unidades levantamiento, use el menú convertir para automáticamente convertir los valores en una o ambas columnas.

Modelo Velocidad del Sonido

1.Seleccione CORRECCIONES-VELOCIDAD DEL SONIDO. La ventana Modelo Velocidad del Sonido aparece.

2.Si usted planea interpolar entre múltiples pruebas de velocidad del Sonido en post procesamiento, ingrese la información de su prueba:

a.Habilite la opción Guardar Información de la Prueba.

b.Ingrese la posición, fecha y hora de la prueba de velocidad del Sonido. Manualmente ingrese los datos o use [Actualizar] para automáticamente ingresar la posición actual, fecha y tiempo.

c.Marcar un blanco en la ubicación de la prueba. (Opcional)

i.Haga clic [Marque blancos]. El diálogo blancos aparece con el nombre del blanco, X, Y y Z. El nombre del blanco por defecto es SVP Tiempo Fecha.

Diálogo Blancos

ii.Modifique la información como sea requerido y hacer clic [Cerrar].

3.Ingresar los datos de la prueba. Manualmente ingrese los pares profundidad/velocidad o importe los datos desde su perfilador de velocidad del Sonido así:

a.Haga clic [Importar]. Un diálogo de Selección de Archivos aparecerá para que usted seleccione su archivo de texto. El diálogo importar luego muestra los valores de la primera línea en su texto.

b.Si los valores en su perfilador de datos es separado por comas, habilite Datos Separados por Comas.

c.Si sus datos de perfil es un archivo XBT, seleccione XBT.

d.Si el primer registro no contiene valores de correcciones , hacer clic [Omitir Registro] para avanzar al programa en una línea en su archivo importado. Continua omitiendo registros hasta que usted encuentre un par de profundidad/correción.

Ejemplo Diálogo Importar

e.Active la casilla de Aceptar próxima a los dos campos que representan los valores de profundidad y corrección de velocidad del sonido. Esto le dice al programa cuales dos valores leer desde el registro mostrado.

f.Acepte los datos para sus correcciones por Velocidad del Sonido.

•Si su profundidad y valores de corrección están siempre en la misma posición, como se sugirió, haga clic en [Aceptar Todo] y el programa extraerá los campos seleccionados desde cada línea en el archivo.

•Si el valor varía de posición o si cada línea no es un registro, hacer clic [Aceptar Registro]. El programa solo copiara los valores mostrados a su archivo de Correcciones por Velocidad del Sonido, luego mostrara los valores desde la próxima línea o archivo de texto. Esto le permite recorrer su archivo de texto, una línea a la vez, cambiando las designaciones de posición (seleccione casillas nuevas) antes de aceptar cada registro o saltar líneas todo junto( [Saltar Registros] ). Continúe a través de su archivo hasta que tenga todos los valores de corrección que necesita.

4.Haga clic en [OK].

>Si usted ha seleccionado la opción Guardar Información de Prueba, un diálogo de guardar como aparecerá para que usted almacene los datos de corrección de velocidad del Sonido: nombre su archivo y hacer clic en [Guardar].

>Si usted no ha seleccionado la opción Guardar Información de Prueba, el diálogo se cierra.

LEVANTAMIENTO HYSWEEP escribe los datos para los datos brutos y presenta las profundidades corregidas en la pantalla LEVANTAMIENTO HYSWEEP.

Nota:Los sondajes corregidos son para presentación solamente. LEVANTAMIENTO HYSWEEP registra todos los datos brutos directamente a archivos HSX sin cálculos o correcciones.

Más Información

• Importando datos de Velocidad Sonido desde CastAway a HYSWEEP® LEVANTAMIENTO

• Importando desde perfilador Valeport SWIFT a LEVANTAMIENTO HYSWEEP


Registrandoo datos en LEVANTAMIENTO HYSWEEP

LEVANTAMIENTO HYSWEEP registra datos simultáneamente con LEVANTAMIENTO HYPACK.

Más Información

• Archivos Matrices en LEVANTAMIENTO HYSWEEP

• Marcando Blancos Durante LEVANTAMIENTO HYSWEEP

• Interferometría en LEVANTAMIENTO HYSWEEP

• Grabación con Escaners Láser en LEVANTAMIENTO HYSWEEP

• Registrando datos de columna de agua en LEVANTAMIENTO HYSWEEP

• Respaldo Registros en LEVANTAMIENTO HYSWEEP

• Opciones Adicionales de Registro en LEVANTAMIENTO HYSWEEP

• Controles de Dispositivos en Tiempo Real en LEVANTAMIENTO HYSWEEP


Archivos Matrices en LEVANTAMIENTO HYSWEEP

Dos de las funciones más útiles en LEVANTAMIENTO HYSWEEP-el mapa de cobertura coloreado y estadísticas traslapo multihaz - están disponibles solo cuando un archivo matriz es cargado. Archivos Matriz son simplemente áreas divididas en celdas. Archivos Matriz vacíos son creados en el EDITOR MATRIZ.

Archivos Matriz habilitado en su proyecto automáticamente carga en LEVANTAMIENTO HYSWEEP lo que cargará y descargará los archivos de matriz individuales, dependiendo en la ubicación de la embarcación. Cuando usted cierra el programa, los archivos automáticamente se actualizan y se salvan.

Si usted está grabando datos multihaz, usted debería usar una o mas archivos de matriz tipo HYSWEEP® y pintarlos en LEVANTAMIENTO HYSWEEP, o usar la característica de Auto-Matriz en LEVANTAMIENTO HYPACK.

ADVERTENCIA! Usted puede pintar una matriz HYPACK® en HYSWEEP®, pero la matriz llena no será salvada cuando salga LEVANTAMIENTO HYSWEEP.

HYPACK® vs HYSWEEP® Archivos Matriz

Tipo Matriz | Pintar en LEVANTAMIENTO HYPACK | Pintar en LEVANTAMIENTO HYSWEEP
HYPACK® | Máximo Mínima Ultimo | MTX pintará pero no salvará!
HYSWEEP® | •Máximo •Mínima •Ultimo | •Mínima •Máximo •Promedie •Traslapo (Max-Min) •Cobertura
Auto-Matriz | •Mínima •Máximo •Promedie •Desviación Estándar •Sondajes/Celda | No Aplicable

En LEVANTAMIENTO HYSWEEP, las opciones matriz están en la pestaña Mapa Cobertura del diálogo Opciones Vista.

Opciones Vista - Pestaña Mapa Cobertura

Mostrar Matriz muestra la matriz habilitada en su proyecto en el Mapa Cobertura.

[Limpiar Matriz] vacia el archivo matriz.

[Opciones Matriz] o el menú de selección MATRIZ-OPCIONES ingresa a otro diálogo que controla como funciona la matriz en LEVANTAMIENTO HYSWEEP.

Opciones Matriz

La opción Matriz Dibujada enLEVANTAMIENTO HYPACK determina si la matriz será mostrada en el Área Gráfica de LEVANTAMIENTO HYPACK así como en el Mapa Cobertura de LEVANTAMIENTO HYSWEEP.

Importante: Si activa la opción Dibujar Matriz en LEVANTAMIENTO HYPACK, LEVANTAMIENTO HYSWEEP pasa sus datos a LEVANTAMIENTO HYPACK a través de la memoria compartida. Lo matriz será pintada de acuerdo con las opciones matriz en LEVANTAMIENTO HYPACK (ej. mínimo, máximo o último sondaje en cada celda).

Nota:Usted también debe seleccionar la opción Mostrar Matriz en la pestaña Mapa Cobertura de las Opciones Vista.

Opciones Celdas le permiten modificar las dimensiones de la celda y calcular los efectos.

ADVERTENCIA! Si usted edita el tamaño de la celda en un archivo matriz “lleno”, perderá su contenido de profundidad.

•Largo y Ancho: A los archivos de matriz se le dan longitud de la celda y la ancho cuando se diseñan. El operador HYSWEEP® puede anularlas aquí. Si el proceso de actualizar matriz es excesivamente lento en el mapa cobertura, haga las celdas mas grandes hasta que una velocidad aceptable es alcanzada.

•[Calcular] Calcula el número de celdas y la memoria aproximada requerida para la matriz. Si una matriz requiere 256 Mb de memoria y sus computador solo tiene 128 Mb, necesita hacer los celdas mas grande.

Mostrar opciones determina cuál valor mostrar en LEVANTAMIENTO HYSWEEP.

•Mínima: Para cada celda, muestra el mínimo de todos los sondajes que caen entre las celdas.

•Máxima: Mostrar sondaje máximo.

•Promedio: Mostrar al sondeo promedio.

•Traslapo: Muestra diferencia sondaje (Max–Min).

•Cobertura: Muestra 1x / 2x cobertura multihaz.

Las opciones de Actualización Matriz controlan cuando LEVANTAMIENTO HYSWEEPpintar la matriz en la ventana Mapa Cobertura y cuando los datos de levantamiento son pasados a LEVANTAMIENTO.

Importante: Si está pintando la matriz en LEVANTAMIENTO HYPACK, usted debe actualizar la matriz en LEVANTAMIENTO HYSWEEPpor lo menos tan seguido como usted actualice su matriz en LEVANTAMIENTO HYPACK. Si los parámetros de actualización de la matriz son menos frecuentes en LEVANTAMIENTO HYSWEEP, no puede abastecer los datos requeridos para pintar la matriz exactamente en LEVANTAMIENTO HYPACK.

Más Información

• Parámetros Mapa Cobertura en LEVANTAMIENTO HYSWEEP

• Salvando Sondajes a una Matriz definida por el usuario en LEVANTAMIENTO


Marcando Blancos Durante LEVANTAMIENTO HYSWEEP

LEVANTAMIENTO HYSWEEP provee múltiples métodos para marcar blancos:

•En la posición del punto de traqueo del bote: Seleccione BLANCOS-MARCARAPIDA o presionar F5.

•En la ubicación del cursor en la cascada en tiempo real o la pantalla de cobertura muestra: Doble-clic sobre la ubicación.

•En la ubicación del cursor en la pantalla de Nube en Tiempo Real: Haga clic en el ícono Agregar Blanco en la barra de herramientas luego hacer clic en cada ubicación del blanco.

Por defecto, un diálogo Blancos aparecerá para que usted edite el archivo de entrada. Puede evitar esto al desactivar la casilla Mostrar Editor Blancos.

Diálogo Blancos

El diálogo Blancos le permite modificar las propiedades del blanco al seleccionar un blanco desde el listado a la izquierda y revertiendo los datos a la derecha.

Tip: Para ingresar este diálogo sin marcar un blanco seleccione BLANCOS-EDITAR BLANCOS.

LEVANTAMIENTO HYSWEEP guarda los blancos en el grupo de blancos Levantamiento. Esos marcados con el método marcado rápido (Quickmark) o en las ventanas de cascada o mapa de cobertura son nombrados con el tiempo al que usted marcó el blanco. Esos marcados en la pantalla de Nube en tiempo real son nombrados con profundidad RTC = xx.xx.


Interferometría en LEVANTAMIENTO HYSWEEP

Interferometría diagnostica las propiedades de dos o mas olas al estudiar el patrón de interferencia creado por sus superposiciones. En hidrografía, la interferómetro analiza la forma en que las olas en el ping regresan traslapan para medir profundidades precisamente. Sistemas interferométricos provee aguas someras, amplia barrido batimétricos.

LEVANTAMIENTO HYSWEEP soporta varios interferómetros, sin embargo ellos típicamente sacan más de 2048 haces por ping-el número máximo permitido por LEVANTAMIENTO HYSWEEP. Para esta razón, los datos deben estar filtrados y reducidos durante la colección de datos para ser almacenados en el archivo multihaz bruto (*.HSX). El filtrado de datos también remueve datos extraños y mejora traqueo de fondo.

• Opciones Registro Interferometría

• Configurando sus Filtros Interferométricos

Opciones Registro Interferometría

Algunos dispositivos pueden filtrar los datos antes de enviarlos al computador de levantamiento marcando con banderas los datos fuera de los criterios de filtrado. Si usted pre-filtra los datos, puede ajustar LEVANTAMIENTO HYSWEEP® para honrar las banderas generadas por el dispositivo o ignorarlas al activar la opción ‘Ignorar banderas del fabricante’ en el diálogo Opciones Interferometría.

LEVANTAMIENTO HYSWEEP tiene una serie de filtros por datos intereferométricos, cada uno potencialmente más restringido que el filtro anterior. Cada ping es evaluado por cada filtro en orden. Si los ping caen fuera de los límites de cualquier filtro, es marcado con una bandera o ignorado en trabajos subsecuentes con los datos. Entonces, un ping deben cumplir con todos los filtros habilitados para ser considerados como buenos datos. Pings por fuera de los límites del filtro serán marcados con banderas y dibujados en la ventana Interferometría en rojo mientras esos que caen dentro de todos los límites de los filtros serán dibujados en verde.

Configure los filtros en LEVANTAMIENTO HYSWEEP en el diálogo Opciones Interferometría. Los filtros son aplicados en el orden en que son presentados en el diálogo, de arriba a abajo. Una vez los datos son marcados con banderas como malos, son ignorados por cualquier filtro subsecuente.

Regresando a arriba

Configurando sus Filtros Interferométricos

Configure los filtros en LEVANTAMIENTO HYSWEEP en el diálogo Opciones Interferometría. Los filtros son aplicados en el orden en que son presentados en el diálogo, de arriba a abajo. Una vez los datos son marcados con banderas como malos, son ignorados por cualquier filtro subsecuente.

1. Acceda al diálogo Opciones Interferometría al hacer clic en el ícono Opciones Interferometría en la barra de herramientas de la ventana Interferometría.

Opciones Interferometría —Parámetros definidos por el usuario son presentados por cada opción de filtro seleccionado.

2.Seleccione cada filtro que desea usar. Si hay parámetros adicionales para cualquier filtro seleccionado, los campos apropiados aparecerán cuando el filtro es seleccionado.

>Opciones Evitar le permite saltar algunos de los procesos si los datos ya están lo suficientemente reducidos (ej. < 1440 puntos).

•“Evitar Cualquier Procesamiento” no hará nada a menos que los datos excedan 1440 puntos.

•“Evitar Reducción” filtrará, pero sólo formas de haz si los datos exceden los 1440 puntos.

>Opciones Filtrado : Típicamente, usted no necesita usar todo esto. Los puntos pueden ser marcados por banderas en una base de prof., ófset, intensidad o código de calidad.

•Ignore Banderas del Fabricante: Sí el sonar pre-marca puntos malos, usted debe escoger honrarlos o ignorarlos.

•Mostrar Límites filtra con base en la prof., ófset y límites de ángulo especificados en las opciones vista.

•Manual límites le permite especificar límites que no son amarrados a sus límites de visualización. Usted puede también ajustar sus límites de ófset para ser un múltiplo de la prof. de agua.

•Intensidad y código de calidad simplemente filtra por un min/max especificado. Note que los controladores escalarán intensidad de un rango 0-32767 y código de calidad a un rango 0-255. El significando de éstos varía algo dependiendo del sonar.

•El filtro columna aguapuede traquear una profundidad monohaz de ecosonda y rechazar puntos con un rango menor que ese valor.

•El filtro a lo largo del traqueohace un número de compartimientos especificado por el usuario de una altura especifica a través de la pista, cada compartimiento centrado verticalmente en lo que el filtro reconoce como la profundidad actual. Esas muestras que caen entre el compartimiento son marcados con banderas como buenos y afectan la profundidad del compartimiento por un peso especificado. Entre más bajo el peso, más lento reacciona el filtro a los cambios.

•El filtro a lo largo de la pista trabaja similar al de la opción a lo largo del traqueo, pero no recuerda prof. de compartimiento de ping a ping. Este filtro es para ser usado con el filtro a lo largo del traqueo, pero con una altura mas pequeña.

3.Ajuste sus opciones. Dos modos son previstos:

•Reducción sencilla tomará los resultados del filtrado y lo reduce a 1440 haces. Puede optar por seleccionar por intensidad, código de calidad o promedio. Esta opción retiene la cobertura completa del barrido, pero la huella del haz será necesariamente reducida para compensar.

Nota:Reducción Sencilla mantendrá las características verticales tales como paredes de muelles, mientras que la compartimentación las promediará.

•Compartimentación por ófset horizontal: Dada un compartimiento Huella tamaño, formará a haz por cada compartimiento por promedio las buena punto dentro cada compartimiento, Opcionalmente con pesos para intensidad o calidad. En este modo, la calidad del haz es ajustada al conteo de puntos compartimiento, y las pruebas de desviación estándar y colinearidad son ejecutadas. Si del compartimiento datos fails, al haces Calidad son escoja para 1. Compartimentación guarantees el Huella resolución a al expense entre una barrido ancho cuál es limitadas como 1440 * compartimiento tamaño.

4.Cierre el diálogo Opciones Interferometría. Todo los parámetros son salvados y aplicados cuando usted cierre el diálogo.

5.Grabe algunos datos mientras observa la efectividad de sus filtros en la ventana Interferometría.

6.Modifica los filtros como sea necesario. Todos los filtros interferométricos pueden ser alternados on y off al hacer clic derecho en la ventana Interferometría y seleccionar y deseleccionar el nombre del filtro en el menú emergente. Si desea modificar alguno de los parámetros de los filtros, usted debe retornar al diálogo Opciones Interferometría.

Cuando la configuración de sus filtros funcionando bien, usted esta listo para levantar.

Regresar a la Parte Superior

Más Información

• Parámetros de Rango en LEVANTAMIENTO HYSWEEP


Grabación con Escaners Láser en LEVANTAMIENTO HYSWEEP

LEVANTAMIENTO HYSWEEP puede grabar datos de escáner láser ya sea en los registros RMB multihaz o en los registros SUPERIOR (topográficos).

•Grabando a registros RMB esencialmente trata láseres topográficos como sonares multihaz apuntando hacia arriba, usando la misma presentación y código de registro para ambos. Así requiere del número de haces estar downsized a conform del 1440 haces por ping limitar, pero ellos puedo sea procesada en al EDITOR HYSWEEP 32-bit u EDITOR HYSWEEP 64-bit. Registros RMB tienen una resolución de centímetros.

•Grabando a registros TOP provee un límite de 10.000 haz/ping; los datos laser no son reducidos. Registros TOP tienen una resolución de milímetros. Adicionalmente, registros TOP incluyen los datos de calidad Velodyne, el cual le permite filtrar o colorear la pantalla basada en calidad, y genera archivos BAG (Atributos Cuadrícula Batimétricos).

Importante: Puede procesa superior registra solo en el EDITOR HYSWEEP 64-bit. Si you no tiene una 64-bit capable computador para editar su dato, you debe grabar RMB registros.

Las uso TOP Message opciones en lo Grabación Opciones diálogo (Archivos-Grabación opción) determina los registro formatear por laser datos. Verificado los opciones con grabar TOP regristra, clear los casilla a registrar RMB registra.

Graba opción diálogo

En adición, para sistemas Velodyne, LEVANTAMIENTO HYPACK provee filtros (HERRAMIENTAS-CONTROL HDL-32E VELODYNE) para limitar el rango de datos registrados:

Controles Velodyne

Rango (Unidades de Levantamiento) omite los datos fuera de las distancias definidas desde el dispositivo.

Ángulo omite los datos fuera del rango definido. Si usted define el ángulo máximo, el programa asume el máximo que es 360. Si usted define el ángulo máximo, el programa asume el mínimo que es cero.

Hace habilitados limita los haces desde los cuales usted registra datos. (Haces 17 - 32 aplicar solo a dispositivos de 32 haces.)

Más Información

• Calibración de Láser Topográfico de montaje fijo

• Ventana Laser Topográfico en LEVANTAMIENTO HYSWEEP

• Filtros Laser en LEVANTAMIENTO HYSWEEP

• Otros Parámetros de Presentación en LEVANTAMIENTO HYSWEEP


Registrando datos de columna de agua en LEVANTAMIENTO HYSWEEP

Datos de Columna de Agua son bastante grandes (cerca de 2Gb/minuto) entonces, mientras se haga un registro constante es cierta una opción, habrán opciones más prácticas:

•Registro bajo demanda: Encienda y apague registro de Columna de Agua en tiempo real cuando vea algo de interés. Esto requiere que alguien mire la pantalla y controle el Registrador de Columna de Agua a través de Levantamiento.

•Volver a levantar Áreas Seleccionadas: Hacer un levantamiento multihaz preliminar de su área de proyecto, luego volver a levantar áreas de interés, colectando datos de columna de agua también.

En cada caso, configura el Registrador de Columna de Agua para mantener los datos lo suficientemente largos para iniciar grabación cuando usted ve algo de interés y todavía capture los datos relacionados.

Registrador de Columna de Agua

• Registrando Columna de Agua en tiempo real

• Opciones Grabación Columna de Agua

Registrando Columna de Agua en tiempo real

El buffer de ping de la opción registro columna de agua mantiene datos por un corto periodo de tiempo después de verlo en la pantalla. Este provee un corto retraso una vez usted mira la pantalla en tiempo real y tiene tiempo para iniciar registro para capturar cualquier cosa de interés.

Datos de Columna de Agua son registrados en un archivo separado del archivo HSX. Los archivos de datos multihaz y columna de agua, registrados simultáneamente, comparten el mismo nombre raíz, pero los archivos de columna de agua tienen “_WC” al finar para distinguirlos de los datos snippet de HYPACK®. (Los datos son fusionados en la EDITOR HYSWEEP 64-bit.)

1.Configura su ecosonda para registrar datos de columna de agua .

>Configure el dispositivo por si mismo para sacar los datos apropiados.

>Sonar Seabat 7K debe sacar datagramas versión 2.

>Sonar R2Sonic debe sacar los datos de Magnitud (no magnitud + fase).

2.En EQUIPOS, habilite la opción Registrar de Columna de Agua a la señal LEVANTAMIENTO HYSWEEP para presentar el Registrador de Columna de Agua.

3.En LEVANTAMIENTO HYSWEEP, configure las opciones de registro de columna de agua para proveer sufieciente tiempo de retardo para iniciar manualmente el Registrador de Columna de Agua.

4.Registre sus datos para cada característica:

a.Iniciar Registro en LEVANTAMIENTO HYPACK y LEVANTAMIENTO HYSWEEP. (El texto en el botón de registro del Registrador de Columna de Agua cambia desde “Registro Deshabilitado” a “No Registrando”.)

b.Cuando usted ve una característica en la pantalla que usted quiere capturar con datos de columna de agua, hacer clic [No Registro]. El botón se vuelve verde y el texto cambia a “registrando” y el programa comienza el registro de datos.

c.Cuando usted ha terminado de registrar la columna de agua, hacer clic [Registrar]. El botón se vuelve amarillo y el texto cambia a “no registrando” y el programa pausa el registro de datos.

d.Parar Registro en LEVANTAMIENTO HYPACK y LEVANTAMIENTO HYSWEEP.

5.Salir de LEVANTAMIENTO HYPACK y LEVANTAMIENTO HYSWEEP.

Regresando a arriba

Opciones Grabación Columna de Agua

Puede controlar el registro de la columna de agua desde el diálogo de opciones de registro.

Para acceder al diálogo opciones de grabación, hacer clic [Opciones Grabación] en la ventana del Registrador de Columna de Agua.

Opciones Grabación Columna de Agua

Registro de información:

•Umbral bajo disco (Gb): El indicador de estado muestra “Límite bajo de disco” cuando su espacio en disco alcanza este nivel definido por el usuario.

•Disco disponible: Cantidad actual de espacio libre de disco.

•Carpeta a la cual sus datos son registrados. Puede cambiar la ubicación en las opciones de registro LEVANTAMIENTO HYSWEEP.

Buffer del Ping provee un retardo para un registro bajo demanda. El programa poblará los campos Pings por segundos y Bytes por Ping.

Ingrese un Tamaño de Buffer y haga clic en [Calcular]. El Tiempo del Buffer es la cantidad de tiempo entre cuando aparece una característica en la pantalla y cuando usted debe iniciar el registro de los datos de columna de agua para capturarla. El tamaño del Buffer por defecto es 100 Mb.

Regresando a arriba

Más Información

• Registrador de Columna de Agua en LEVANTAMIENTO HYSWEEP

• Registrandoo datos en LEVANTAMIENTO HYSWEEP

• REPRODUCCION COLUMNA DE AGUA


Respaldo Registros en LEVANTAMIENTO HYSWEEP

Líneas de levantamiento largas son a menudo cortadas en segmentos más pequeños usando el Tiempo Respaldo Registro (en los Parámetros del Navegación LEVANTAMIENTO HYPACK). Tiempo Respaldo de Respaldo empieza a registrar un nuevo archivo de datos cada ‘n’ minutos. Es más fácil en el procesamiento tener muchos archivos pequeños que solo unos pocos archivos muy grandes.


Opciones Adicionales de Registro en LEVANTAMIENTO HYSWEEP

El diálogo Opciones Registro (ARCHIVO-OPCIONES REGISTRO) provee unos pocas configuraciones más especializadas que afectan como LEVANTAMIENTO HYSWEEP registra sus datos.

Diálogo Opciones Registro

•Traslapo Archivo Datos previene vacíos en los datos, al continuamente registrar al archivo HSX previo (Brutos HYSWEEP®) después de que ha sido abierto uno nuevo. Traslapo es seleccionado en el diálogo Opciones Registro de LEVANTAMIENTO HYSWEEP (ARCHIVO-OPCIONES REGISTRO).

Tres segundos deben ser suficiente a menos que usted este trabajando en aguas profundas. Entonces, traslapo grabación se basa vagamente en rangos sonar permitiendo tres pings de retardo dentro del sonar:

(EQ 1) retraso = 6 * metros rango/ 1500 m/seg,

Por ejemplo, si el rango del sonar es de 5000 metros, el traslapo debe ser de 20 segundos.

(EQ 2) Traslapo segundos = 6 * 5000 / 1500 = 20 segundos.

No hay daño en demasiado traslapo, pero muy poco llevará a vacíos entre datos.

•Usar Carpeta Edición Personalizada le permite especificar una ubicación a la cual su datos brutos son salvados en vez de la carpeta \Raw del Proyecto. Active la opción luego use el botón buscar ([...]) para seleccionar su ubicación alternativa.

•La opción use mensaje TOP en el diálogo Opciones Registro determina el formato de registro para los datos laser. Verificado los opciones con grabar TOP registra. Limpiar las casillas para grabar registros RMB.

>Registros TOP provee un límite de 10.000 haz/ping; los datos laser no son reducidos.

Importante: Puede procesar registros TOP solamente en el EDITOR HYSWEEP 64-bit. Si you no tiene una 64-bit capable computador para editar su dato, you debe grabar RMB registros.

>Registros RMB requieren un número de haces para ser reducidos a 1440 haces por ping, pero ellos pueden ser procesados en el EDITOR HYSWEEP 32-bit.

•Deshabilitar Registros: Esta opción le permite usar datos solo durante el levantamiento pero los datos no son guardados. Seleccione uno o más dispositivos que quiere omitir desde su juego de datos brutos. Puede también omitir datos de sonar lateral.

ADVERTENCIA! No hay manera de recuperar o reconstruir datos no grabados.

Si usted ha deshabilitado grabación, cuando cierra el diálogo, el programa preguntará su confirmación de lo que está intentando. Adicionalmente, la Alarma Dispositivos en LEVANTAMIENTO HYSWEEP shell cambiará a amarillo y “Registro Desactivado” aparecerá en el registro error.

Más Información

• Cerrando Archivos de Datos con Base en Tiempo

• Grabación con Escaners Láser en LEVANTAMIENTO HYSWEEP


Controles de Dispositivos en Tiempo Real en LEVANTAMIENTO HYSWEEP

El menú de las LEVANTAMIENTO HYSWEEP Herramientas incluye dos diálogos de controles--uno para dispositivos multihaz y ootro para dispositivos sonar lateral. Estos controles se comunican directamente con el dispositivo sin que existan los programas levantamiento.

Control Remoto GeoSwath


Auto Procesando Datos Multihaz Durante la Adquisición

MULTIHAZ AUTO-PROCESAMIENTO es el EDITOR HYSWEEP 64-bit en un modo de auto-procesamiento que le permite iniciar el post-procesamiento mientras todavía está grabando datos con el fin de reducir el tiempo de procesamiento final. Solo herramientas para ajustar la presentación en la ventana de mapa son habilitadas.

MULTIHAZ AUTO-PROCESAMIENTO se ejecuta simultáneamente con LEVANTAMIENTO HYSWEEP. Al cerrar cada archivo de levantamiento en LEVANTAMIENTO, MULTIHAZ AUTO-PROCESAMIENTO realiza un procesamiento inicial de acuerdo con los parámetros de lectura definidos por el usuario, luego guarda los resultados en un archivo binario HS2X en la carpeta de Proyecto.

Nota:MULTIHAZ AUTO-PROCESAMIENTO no puede procesar archivos con ambos, datos de topografía e hidrografía LiDAR.

El procesamiento preliminar le sirve para dos propósitos:

•Aplica correcciones y filtros iniciales.

•Convierte el ASCII, datos brutos a nuestro formato binario, editado para cargar más rápidamente el EDITOR HYSWEEP 64-bit para edición final.

Importante: MULTIHAZ AUTO-PROCESAMIENTO no es un sustituto para el procesamiento manual en EDITOR HYSWEEP 64-bit.

Más Información

• Auto Procesando Datos Multihaz en MULTIHAZ AUTO-PROCESAMIENTO

• MULTIHAZ AUTO-PROCESAMIENTO y Los Recursos de su Computador

• EDITOR HYSWEEP 64-bit Auto-procesamiento para modo Edición

• EDITOR HYSWEEP 64-bit

• Parámetros de Lectura en el EDITOR HYSWEEP 64-bit


Auto Procesando Datos Multihaz en MULTIHAZ AUTO-PROCESAMIENTO

MULTIHAZ AUTO-PROCESAMIENTO se ejecuta simultáneamente con LEVANTAMIENTO HYSWEEP, monitoreando y procesando cada archivo tan pronto los grabe de acuerdo a los parámetros de Lectura definidos por el usuario. Todas las opciones, correcciones y filtros en el diálogo de Parámetros de Lectura son configurables en el modo Auto-Procesamiento excepto las correcciones cálculos PosPac y TrueHeave.

MULTIHAZ AUTO-PROCESAMIENTO lee la información de levantamiento y dispositivo desde el encabezado del primer archivo de entrada. Recuerda las opciones Matriz y TPU, y los filtros de Auto Procesamiento; y todas las opciones en la pestaña Procesamiento desde la sesión de vista previa de EDITOR HYSWEEP 64-bit (in cualquiera de los modos edición o auto-procesamiento). MULTIHAZ AUTO-PROCESAMIENTO no aplica correcciones automáticamente.

Puede modificar los parámetros de lectura para la sesión actual cuando abra MULTIHAZ AUTO-PROCESAMIENTO.

Importante: Para asegurarse que todos los datos están procesados, AUTOPROCESADO MULTIHAZ debe estar corriendo antes de iniciar a grabar datos.

1.Iniciar MULTIHAZ AUTO-PROCESAMIENTO. Seleccione LEVANTAMIENTO-AUTOPROCESAMIENTO MULTIHAZ. El programa le pregunta por instrucciones de procesamiento:

>Modifique los Parámetros de Lectura en la primer cargue? Hacer clic [SI] si quiere hacer cualquiera de lo siguiente:

•Aplicar correcciones de marea, velocidad del Sonido o calado dinámico.

•Seleccione la opción de dispositivo alterno cuando su sitema puede colectar el mismo tipo de datos desde más de una fuente.

•Cambie las instrucciones de procesamiento desde la sesión anterior.

•Confirma que los parámetros de lectura actuales son correctos. (Recomendado)

Cuando graba su primer archivo, el diálogo de Parámetros de Lectura aparece para que usted vea las configuraciones y hacer cualquier cambio. MULTIHAZ AUTO-PROCESAMIENTO aplica los mismo parámetros a cada archivo en la sesión.

Hacer clic [No] para omitir el diálogo de Parámetros de Lectura. MULTIHAZ AUTO-PROCESAMIENTO usa los parámetros de dispositivo por defecto y las instrucciones de procesamiento desde la sesión anterior. No aplica correcciones.

>Procesar un archivo al tiempo?

•[Si]: Cada archivo aparece auto-procesado en la ventana de Mapa MULTIHAZ AUTO-PROCESAMIENTO hasta que el siguiente se completa.

•[No]: Todos los archivos de Auto-Procesado en la sesión aparecen juntos en la Ventana de Mapa MULTIHAZ AUTO-PROCESAMIENTO. Esta opción muestra cobertura, pero puede reducirle afectar los recursos de su computador si ha intentado procesar muchos datos.

ADVERTENCIA! Sobrecargando los recursos de computador de levantamiento puede interferir la grabación de datos.

Cuando su selección está completa, EDITOR HYSWEEP 64-bit abre el modo de auto-procesamiento. La interfaz está en blanco hasta que complete el registro de la primera línea de levantamiento.

2.Iniciar LEVANTAMIENTO y LEVANTAMIENTO HYSWEEP. Selecciones LEVANTAMIENTO-LEVANTAMIENTO HYPACK y LEVANTAMIENTO HYSWEEP.

MULTIHAZ AUTO-PROCESAMIENTO--Procesa uno

MULTIHAZ AUTO-PROCESAMIENTO--Procesa Todos los Archivos. Cuatro archivos grabados con tiempo de Respaldo LOG de 1 minuto

Más Información

• Parámetros de Lectura en el EDITOR HYSWEEP 64-bit


MULTIHAZ AUTO-PROCESAMIENTO y Los Recursos de su Computador

Todos los computadores tienen límites en sus memorias y recursos de procesamiento, esto es importante para tener en mente sus recursos de sistema cuando use MULTIHAZ AUTO-PROCESAMIENTO.

ADVERTENCIA! Sobrecargando los recursos de computador de levantamiento puede interferir la grabación de datos.

Para administrar sus recursos de sistema, tiene algunas opciones:

•Auto-Procesar una línea al tiempo y mantener sus líneas lo más cortas posibles para estar dentro de las capacidades de su computador. La opción de auto-procesamiento de un archivo al tiempo, le libera sus recursos para cada línea.

Tip: Si corre líneas de levantamiento muy largas, puede limitar el tamaño del archivo configurando un tiempo de Respaldo en los Parámetros Navegación para automáticamente iniciar un nuevo archivo.

•Ejecutar MULTIHAZ AUTO-PROCESAMIENTO en otro computador. Use un segundo computaodor HYPACK®, corriendo en la misma red como computador de levantamiento, y abra el mismo proyecto. MULTIHAZ AUTO-PROCESAMIENTO puede monitorear el proyecto en la carpeta datos Brutos (RAW), y el auto-procesado de nuevos datos sin afectar las capacidad de grabación de su computador de levantamiento.

Con todos los recursos de su computador en red, puede también ganar memora con la cual puede mostrar potencialmente todos los archivos en una sesión de auto-procesamiento junto con la ventana de Mapa. Esto también provee una pantalla adicional donde puede monitorear su cobertura de levantamiento.

Nota:EDITOR HYSWEEP 64-bit detecta cuando la memoria cargada alcanza 95% y para de cargar archivos y dice cuantos archivos ha cargado.

Hay dos opciones para auto-procesado con un computador diferente:

>El computador de auto-procesado abre el proyecto en su computador de levantamiento como un proyecto en red. Todos los archivos restantes en el computador de levantamiento en la misma ubicación del proyecto.

>Use el programa TRANSFERENCIA DATOS LEVANTAMIENTO en el computador de levantamiento para copiar el nuevo archivo de datos al computador de auto-procesamiento al final de cada línea. El computador de auto-procesado monitorea la carpeta local que recibe los archivos copiados y procesa los datos localmente.

Tip: Métodos alternativos para monitorear cobertura incluyen la opción Auto-Matriz en LEVANTAMIENTO o la ventana Cobertura en LEVANTAMIENTO HYSWEEP.

•Límite el número de archivos por sesión Si está auto-procesando varios archivos, y su sesión de levantamiento es extensa, pause su levantamiento, luego cierre y reinicie MULTIHAZ AUTO-PROCESAMIENTO.

Más Información

• Cerrando Archivos de Datos con Base en Tiempo

• Ventanas Mapa Cobertura y Sección Transversal en LEVANTAMIENTO HYSWEEP

• Auto-Matriz para levantamientos multihaz


EDITOR HYSWEEP 64-bit Auto-procesamiento para modo Edición

En cualquier momento, puede desactivar el auto-procesado. Cuando hace esto, las herramientas de edición y las opciones se habilitan para los datos cargados actualmente en una sesión típica de edición EDITOR HYSWEEP 64-bit. Con esta opción, puede ir directamente a editar archivos auto-procesados en levantamientos pequeños o líneas de prueba.

Importante: Si continua guardando datos, los archivos subsecuentes agregados al catálogo no son autoprocesados.

Para descontinuar el autoprocesado, hacer clic en el área roja en la ventana de mapa y confirmar su intención de parar el autoprocesado.

Descontinuando el Auto Procesado

Para reanudar el auto-procesamiento, cierre EDITOR HYSWEEP 64-bit y vuelva a abrir MULTIHAZ AUTO-PROCESAMIENTO desde el menú Levantamiento.

Más Información

• Ejecutando el EDITOR HYSWEEP 64-bit


Reproducir en LEVANTAMIENTO HYSWEEP

Puede volvera a reproducir cualquier archivo ASCII o binario grabado por HYSWEEP® o LEVANTAMIENTO SONAR LATERAL de esta manera puede revisar los datos como aparecieron durante la colección de datos.

•El driver simulación (Playback) en el listado de drivers HYSWEEP® o LEVANTAMIENTO SONAR LATERAL, junto con el controlador HYSWEEP_Playback del listado de controladores HYPACK® puede proveer una simulación completa de su levantamiento en HYPACK® SURVEY junto con LEVANTAMIENTO HYSWEEP o LEVANTAMIENTO SONAR LATERAL. Por favor refiérase a las Notas comunes de controladores HYPACK® documento encontrado en su carpeta \HYPACK 2020\help.

•El controlador de Playback reproduce los datos solo en LEVANTAMIENTO HYSWEEP y LEVANTAMIENTO SONAR LATERAL.

Más Información

• El Controlador de Reproducción

• Driver Simulación Reproducir


El Controlador de Reproducción

El controlador de Playback HYSWEEP® reproduce los datos solo en LEVANTAMIENTO HYSWEEP®.

Para acceder al controlador de reproducción, seleccionar ARCHIVO-PLAYBACK (F8).

Control Reproducción

[Buscar]: Escoja un archivo para reproducir.

[Pausa]: Reproducción Suspendida Temporalmente.

[Play]: Reproducción en tiempo real.

[Fwd>>]: Reproducción a 20 x tiempo real.

[Búsqueda]: Activa diálogo de busqueda. Usted puede ir directamente a un evento especifico, al siguiente evento desde su posición actual en la reproducción, o a un tiempo específico. Seleccione opción y defina el evento o tiempo usted esta buscando luego haga clic [iniciar Busqueda].

Parámetros Busqueda Reproducción

[Termina]: Terminar Reproducción.


Driver Simulación Reproducir

La driver simulación HYSWEEP® (Playblack), junto al controlador HYSWEEP_Playback puede proveer una simulación completa de su levantamiento en LEVANTAMIENTO HYPACK® y LEVANTAMIENTO HYSWEEP® juntos.

1.Haga clic en “Bote”.

2.Seleccione ‘HYSWEEP Playback’ desde el listado de Dispositivos Levantamiento.

3.Haga clic en [Agregar].

4.Seleccione las funciones de posición y rumbo.

No hay parámetros de configuración, como todo será leído desde el archivo HSX.

5.Seleccione “Configuración HYPACK” y seleccione “Incluir” bajo HYSWEEP® LEVANTAMIENTO.

6.Seleccione HYSWEEP® LEVANTAMIENTO.

7.Seleccione “Simulación (Playback)” desde el listado de Fabricante/Modelo y hacer clic [Agragar].

8.Haga clic [Configuración...]. La ventana configuración de simulación aparece.

9.Hacer clic [...] y navegar a la carpeta Raw que contiene los archivos *.HSX que usted quiere reproducir en la simulación. La carpeta puede ser la carpeta Raw dentro de su proyecto actual, la carpeta Raw dentro de otro proyecto, o una carpeta específica en algún lugar más de su computador, o red. Puede reproducir un archivo HSX individual o un catálogo de datos HSX (*.LOG).

10.Seleccione el archivo *.LOG o *.HSX para usarlos en la simulación y hacer clic [Abrir].

11.Verify la ruta y el archivo Seleccionado, y Haga clic en [OK].

12.Salve sus configuraciones de hardware y cierre el programa HARDWARE.

Puede ahora abrir LEVANTAMIENTO HYPACK y LEVANTAMIENTO HYSWEEP para ver su simulación.


SB_Intro

Home > Generalidades Procesamiento Monohaz

Generalidades Procesamiento Monohaz

Hay varios programas de reducción de sondajes y productos finales, por lo que la secuencia de trabajo para procesar su información desde datos brutos hasta productos finales puede ser confusa. El diagrama de flujo proveído en este manual, y en el archivo Ayuda HYPACK® (AYUDA-GUIAS DIAGRAMA DE FLUJO) debería guiarlo a lo largo de su camino.

Todos los datos monohaz deben primero ejecutar el EDITOR MONOHAZ (32 o 64 bit) para aplicar correcciones por marea y velocidad del sonido donde sea requerido y para editar datos malos. La salida resultante es Editada en archivos de formato 32-bit ALL o 64-bit HS2X. Después de eso, usted tiene algunas opciones.

Los programas de Selección de Sondajes (Selección SB, REDUCCION, REDUCCION CRUZADA y CARTOGRAFIAR) son programas opcionales que reducen sus datos en un intento por acelerar los cálculos en sus productos finales sin afectar adversamente la precisión de los resultados. Escoja cuál de éstos programas es mejor para usted con base en cuáles métodos de selección le gusta más y cuáles formato de archivo necesita entrar a sus programas de productos finales.

VISOR TERRENO 3D construye sus modelos desde datos XYZ o archivos matriz.

HYPLOT, MODELO TIN y EXPORTAR pueden todos tomar bien sea archivos en formato XYZ o All, por lo que cualquiera de los programas de selección de sondajes son opciones disponibles si desea reducir sus datos.

El programa SECCIONES TRANSVERSALES & VOLUMENES requiere información de plantilla del canal lo que se encuentra solo en los archivos Formato All. No es recomendado reducir sus datos para cálculos de volumen en SECCIONES TRANSVERSALES & VOLUMENES por lo que puede afectar adversamente la precisión de los resultados.

.

Más Información

• Flujograma Procesamiento Monohaz

• Revisando sus Sondajes en la Ventana Principal

• EDITOR MONOHAZ

• Programas de Selección de Sondajes para Levantamientos Monohaz


Revisando sus Sondajes en la Ventana Principal

NO hay nada peor que pensar que se ha terminado el levantamiento, empacar los equipos y alistar el bote para el viaje de regreso, manejar 1,000 millas de regreso a la oficina so lo para descubrir que la línea 13 no fue levantada. Es normalmente una buena práctica revisar sus Archivos de Datos Brutos en la ventana principal para ver si hay algún problema.

Habilitar datos Brutos no binarios

La ventana de mapa HYPACK® muestra archivos no binarios que son habilitados en los ítems de Proyecto. Puede usar el listado de Ítems de Proyecto para ver sus archivos de sondajes.

Reproduce Datos Brutos en la ventana de Área Gráfica

Adicionalmente, puede reproducir un símbolo de bote o forma siguiendo las líneas de traqueo de los archivos de sondajes BRUTOS:

1.Abrir el diálogo Reproducción. Seleccione VISTA-REPRODUCCION.

2.Cargar los datos brutos para reproducir. Hacer clic en el Archivo Reproducción y seleccionar un archivo Bruto individual o un catálogo de archivos Brutos.

3.Configure sus opciones de presentación:

>Formas de Bote: La reproducción por defecto muestra un símbolo de circulo en la posición del bote. Alternativamente, puede seleccionar una forma de bote creada en el EDITOR FORMA DE BOTE:

Hacer clic [Definir Forma Bote], seleccionar una forma de bote desde la carpeta \HYPACK 2020\Shapes y hacer clic en [Abrir].

>Habilitar el Traqueo Embarcación dibuja líneas de traqueo de los datos reproducidos.

4.Reproducir sus datos usando los controles de reproducción. La posición y tiempo desde los archivos de datos aparece en la barra de estado con el factor de velocidad actual.

Controles de Reproducción

Ícono | Función
 | Reproducir: Inicia la reproducción. Durante la reproducción, este ícono cambia a un botón Pausar que le permite
 | Doble de la velocidad actual. El máximo es un factor de 64.
 | Reproduce datos en reversa. Hacer clic una vez para reproducir a una velocidad de -1. Cada clic adicional doble la velocidad actual con velocidad hacia atrás, limitado a un facto de -64.
 | Para la reproducción y retorna la forma de bote al inicio.

Reproduciendo Datos Brutos

Más Información

• Habilitar y Deshabilitar

• Creando una Forma de Bote


EDITOR MONOHAZ

El EDITOR MONOHAZ lee archivos de sondaje brutos o editado conteniendo datos de levantamiento monohaz o de frecuencia dual. Aplica correcciones mareas y archivos de velocidad del sonido a los sondajes para encontrar profundidad corregida o elevación.

El EDITOR MONOHAZ presenta todas mediciones gráficamente y provee un número de métodos de edición. Cuando la edición es completada, el programa salva los datos corregidos y limpios en el formato ALL HYPACK® apropiado para trabajar mas en la Selección de Sondajes y programas de Productos Finales.

El EDITOR MONOHAZ Shell

La barra de título del EDITOR MONOHAZ shell muestra los archivos que usted ha cargado en el programa.

La mayoría procedimientos iniciados desde las varias ventanas de presentación son iniciados con el clic en un ícono. Sí usted no esta seguro a cual ícono se refieren los procedimientos de este manual, sostenga el cursor sobre cada botón y su nombre aparecerá.

El archivo que esta siendo presentado actualmente en el campo a la derecha. Si usted ha cargado un archivo catálogo, usted puede desplazarse a través de los archivos en el catálogo usando las flechas izquierda y derecha o seleccionando un archivo desde la lista desplegable. Típicamente usted editaría la primera línea luego usaría la flecha derecha para mover a la siguiente.

Más Información

• EDITOR MONOHAZ Procedimiento

• Seleccionando Archivos Sondajes en el EDITOR MONOHAZ

• Correcciones en el EDITOR MONOHAZ

• Parámetros de Lectura en el EDITOR MONOHAZ

• Uniendo Datos de Profundidad Digitalizados con Datos Brutos de levantamiento

• Ventanas en el EDITOR MONOHAZ

• Mostrar Parámetros en el EDITOR MONOHAZ

• Opciones Búsqueda y Filtro en el EDITOR MONOHAZ

• EDITOR MONOHAZ Estadísticas

• Editando Datos Sondajes en el EDITOR MONOHAZ

• Datos Distintos a Sondajes en el EDITOR MONOHAZ

• Blancos en el EDITOR MONOHAZ

• Salvando Datos Editados en el EDITOR MONOHAZ

• Exportando Datos Monohaz Editados a un Archivo Texto


EDITOR MONOHAZ Procedimiento

1. Abrir el EDITOR MONOHAZ al seleccionar PROCESANDO-EDITOR MONOHAZ o al hacer clic en el ícono.

2.Seleccione su archivo Sondaje El EDITOR MONOHAZ puede leer cualquier sondaje bruto o editado; no puede leer archivos de datos XYZ. Puede seleccionar un archivo de Catálogo (*.LOG) que es una lista de varios archivos de datos, o un archivo sencillo de datos.

•Sí carga datos de un transducer múltiple, un diálogo aparecerá para que usted seleccione el haz para el cual EDITOR MONOHAZ debe leer.

FIGURE 1. Escoger un Haz desde Datos de un Transducer Múltiple

•Sí usted carga datos multihaz, el programa leerá las profundidades en el nadir.

El diálogo Correcciones aparecerá luego.

3.Entre sus correcciones.

•Sí esta trabajando con datos brutos y no ha aplicado correcciones de marea durante LEVANTAMIENTO, seleccione el archivo Correcciones De Marea (*.TID) el cuales usted quiere aplicar a los datos.

•Sí esta trabajando con datos brutos y no ha aplicado correcciones velocidad del sonido durante su levantamiento, seleccione su archivo correcciones velocidad del sonido (*.VEL) las cuales usted quiere aplicarles los datos.

4.Ajuste sus parámetros de lectura. Esto le permite aplicar pre-filtado y ejecutar otras operaciones en los datos como los lee en el editor.

5.Examine y edite sus datos.

a.Examine y Edite las gráficas representando correcciones y traqueos.

b.Gráficamente examine los sondajes. Desplácese a través de las líneas de levantamiento usando los botones de las flechas en el shell y marcando cualquier correcciones necesarias para cada línea de levantamiento hasta que haya usted editado todos sus datos.

c.Configure su Búsqueda y Opciones Filtro. Estos criterios son usados para buscar celdas con datos por fuera de límites definidos por el usuario.

d.Use las características de Búsqueda y Filtro para encontrar y evaluar cualquier punto perdido. Usted puede evaluar cada instancia usted mismo y editar sí piensa que es necesario o instruir al EDITOR MONOHAZ para borrar todos los puntos fuera del límite.

6.Salve los datos finales editados. ARCHIVO-SALVAR salvará los datos en formato All a un archivo con el mismo nombre en el directorio editado del proyecto.

7.Abrir el EDITOR MONOHAZ al seleccionar ARCHIVO-SALIR.

Más Información

• Seleccionando Archivos Sondajes en el EDITOR MONOHAZ

• Correcciones en el EDITOR MONOHAZ

• Parámetros de Lectura en el EDITOR MONOHAZ

• Opciones Búsqueda y Filtro en el EDITOR MONOHAZ

• Editando Datos Sondajes en el EDITOR MONOHAZ

• Salvando Datos Editados en el EDITOR MONOHAZ


Seleccionando Archivos Sondajes en el EDITOR MONOHAZ

Seleccione ARCHIVO-ABRIR para llamar a un diálogo abierto. EDITOR MONOHAZ lee los datos monohaz desde cualquiera de los siguientes formatos:

•HYPACK®Datos Brutos: Archivos Monohaz o Múltiple transducer colectados por el programa LEVANTAMIENTO HYPACK.

•Archivo formato All: Archivos que han sido salvados por el EDITOR MONOHAZ pueden ser abiertos otra vez para mayor examinación y edición.

Puede seleccionar ya sea archivos individuales o un archivo de catálogo. Un archivo catálogo es un listado de archivos de datos individuales. Si un archivo catálogo es seleccionado, el EDITOR MONOHAZ lee el archivo y le provee con una lista de archivos dentro del Catálogo:.

Importante: La lista de catálogos también muestra si alguno de los archivos en el catálogo han sido previamente guardado en formato editado. Si usted recarga los datos brutos con esas notaciones y los salva usando el mismo formato para nombrar archivos, usted sobrescribirá sus archivos editados de la sesión previa de edición. Para evitar sobre escritura, cambie el método de nombrar archivo en las opciones de Guardar Archivo.

Tip: Use alternativa cargado arrastrar-y-soltar : Arrastre archivos desde la lista de Archivos de Proyecto al ícono EDITOR MONOHAZ en la barra de herramientas.

Seleccionando Archivos Sondajes en el EDITOR MONOHAZ

Para incluir todos los archivos de línea, Haga clic en [Seleccionar Todos].

Para incluir archivos individuales sostenga la tecla Ctrl y selecciónelos en la lista y luego haga clic en [Seleccionar].

Cuando son cargados múltiples archivos, el EDITOR MONOHAZ irá por defecto al siguiente archivo seleccionado en el lista, cada vez que usted se desplaza al siguiente número de archivo de línea en el campo en la barra de herramientas del EDITOR MONOHAZ. Este listado también será usado para traquear cuáles archivos han sido editados.

Sí esta cargando datos multihaz, un diálogo multihaz aparecerá para que usted seleccione el haz desde el cual el EDITOR MONOHAZ debe leer.

Seleccione Sondajes desde datos Múltiple Transducer


Correcciones en el EDITOR MONOHAZ

El EDITOR MONOHAZ le permite trabajar en profundidades o elevaciones, aplicando Marea y Velocidad del Sonido Corrección a lo largo del camino.

Prof. Corregida= Corrección Marea + (Prof. Bruta + Transducer Prof. Ófset + Corrección Calado)

Elevación Corregida= Corrección Marea - (Prof. Bruta + Transducer Prof. Ófset + Corrección Calado)

El diálogo Correcciones es parte de la secuencia de diálogos presentado cuando usted carga sus archivos de datos en el programa. Esto le permite cargar archivos de Corrección de Mareas y Velocidad del Sonido para aplicar correcciones diferente a las que pudieron haber sido registradas originalmente.

Diálogo Correcciones

•Para seleccionar su archivo marea haga clic en [Abrir Archivo] en la sección Archivos Marea y seleccione el archivo correcto del diálogo selección archivo.

•Para seleccionar su archivo de velocidad de sonido, haga clic en [Abrir Archivo] en la sección Velocidad del Sonido y seleccione el archivo correcto.

•Ecosonda SV Ajustes le dice EDITOR MONOHAZ que parámetro de velocidad del sonido los transdúceres están usando mientras colectan datos.

•Use Prof. 1, Use Prof. 2 y Use Ambas controla si usted carga una o ambas frecuencias de profundidad.

Más Información

• Editando Manualmente Valores de Corrección en el EDITOR MONOHAZ

• Correcciones Marea en el EDITOR MONOHAZ

• Correcciones Velocidad del Sonido en el EDITOR MONOHAZ

• Correcciones Oleaje Verdadero (True Heave) en EDITOR MONOHAZ

• Ajustes Calado Dinámico en el EDITOR MONOHAZ

• Correcciones de Fusión en el EDITOR MONOHAZ

• Parámetros Avanzados de Lectura en el EDITOR MONOHAZ

• Ventana Correcciones Velocidad del Sonido en el EDITOR MONOHAZ

• Ventana Correcciones Marea y Calado en el EDITOR MONOHAZ

• Ventanas Oleaje en el EDITOR MONOHAZ

• Correcciones de Marea en LEVANTAMIENTO

• Creando un Archivo de Velocidad del Sonido en el Programa VELOCIDAD SONIDO

• Correcciones por Nivel del Agua


Editando Manualmente Valores de Corrección en el EDITOR MONOHAZ

Una vez sus datos son cargados en el programa, usted puede manualmente editar correcciones en tanto solo la línea de corriente (mostrado en la barra de herramientas) o en todos los archivos que ha cargado.

Editando en la línea Corriente

Registros Editados | Procedimiento
Registros Individuales: | Entre un nuevo valor en el registro
Todos los registros de un punto específico en la línea al final del archivo corriente. | 1.Seleccione el valor marea en el registro en el punto de inicio y entre el valor deseado si es necesario. 2.Copie ese valor en cada registro en el final de la línea, haga clic en [Llenar Columna].

Para editar todos los archivos cargados actualmente al editor, usted debe abrir primer el diálogo llenar levantamiento. Seleccione EDITAR- LLENAR LEVANTAMIENTO.

Diálogo Llenar Levantamiento

.Editando Todos los Archivos en el Editor

Valores Editados | Procedimiento
Cambiar el valor de uno o mas tipos de correcciones | 1.Active uno o más tipos de correcciones. 2.Entre el valor deseado para cada tipo seleccionado y haga clic en [OK].
Invierta los valores existentes de uno o más tipos correcciones | Active la opción invertir y haga clic en [OK].

Más Información


Correcciones Marea en el EDITOR MONOHAZ

Archivos Corrección Marea (*.TID) relacionan sondajes brutos a la carta (bajamar) datum. Úselas durante el post proceso para aplicar correcciones de nivel de agua a sus datos de sondaje en el programa edición. Creado en los programas de ARMONICOS DE MAREAS y MAREAS MANUAL, ellos contienen los niveles de marea correspondientes (unidades levantamiento) y la información del tiempo. Un archivo para múltiples días marca el comienzo de cada día con su fecha. Correcciones de Marea en modo Profundidad son valores negativos.

Correcciones de Marea son usualmente leídas desde Archivos Marea (*.TID) creado por los programas MAREAS MANUAL o PREDICCION ARMONICOS DE MAREAS. Ellos también pueden ser leídos desde archivos Levantamiento Brutos que tienen información de marea en sus encabezados.

• Aplicando Mareas Predichas

• Interpolando Correcciones De Marea de múltiples Mareógrafos

• Mareas RTK

Aplicando Mareas Predichas

Si correcciones de marea no fueran registradas durante su levantamiento o usted necesita cambiar sus correcciones de marea, seleccione un nuevo archivo marea al hacer clic en [Abrir Archivo] bajo Correcciones Marea y Seleccionando el archivo correcto del diálogo selección archivo.

Los datos correcciones de marea es salvado para cada sondaje en el archivo formato All editado, anulando cualquier dato que pueda aparecer en la cabecera de los datos brutos.

Correcciones de Marea relacionan el sondajes bruto al datum de la carta (bajamar). Cuando crea un archivo de marea para el modo Profundidad, entre valores de marea como números negativos. Cuando crea un archivo de marea para el modo elevación, entre valores de marea como números positivos. Las unidades son de acuerdo con esos seleccionados bajo Geodesia (pies o metros).

Regresando a arriba

Interpolando Correcciones De Marea de múltiples Mareógrafos

La línea central y las herramientas de ajustes de marea de tres puntos interpolan valores de correcciones de marea desde múltiples mareógrafos. Estas herramientas están disponibles en monohaz y editores HYSWEEP® para ajustar los datos de marea de los archivos de salida editados.

• Ajuste Marea Línea Central

• Ajuste Marea Tres Puntos
Ajuste Marea Línea Central

El método línea central es para levantamientos donde los mareógrafos están en una línea a lo largo de un río o línea costera. Este método interpola valores de corrección marea, basado en las distancias a lo largo de una línea entre medidores.

Necesitará:

•Un archivo *.TID para cada la ubicación de cada medidor

•La distancia de cada medidor a lo largo de la línea central.

•Un archivo *.LNW que contiene solo la línea central (limitada a 1000 puntos de ruta).

•Los archivos de datos para ajustar.

Río con 3 Mareógrafos y una Archivo LNW Línea Central

1.Seleccione los archivos que quiere ajustar en el listado de archivos.

2.Inicie el programa al seleccionar HERRAMIENTAS-AJUSTES MAREA-MÉTODO LÍNEA CENTRAL.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

La ventana del Diálogo Ajuste Marea aparecerá luego.

Diálogo Ajuste Marea

3.Entre el nombre del archivo *.LNW eso tiene su línea central (y nada más). Haga clic en [abrir Archivos] debajo del campo Archivo LNW y seleccione el nombre del archivo del diálogo Seleccionar Archivo.

4.Entre los nombres de los archivos *.TID. Por cada archivo Marea, coloque su cursor en la primera celda disponible en la tabla, haga clic en [Abrir Archivo] bajo las Estaciones Marea y seleccione el archivo marea del diálogo selección archivo.

5.Entre el Encadenamiento (y su distancias a lo largo de centro línea) para cada archivo marea.

6.Corrija el sondaje haciendo clic en [Ajuste Mareas]. El programa asignará valores correcciones marea solo a los archivos editados. No cambia los archivos brutos.

Retornar a Encabezado Interpolar Mareas

Ajuste Marea Tres Puntos

El método de los tres puntos es para áreas de levantamiento con 3 mareógrafos alrededor del área. Este método crea una superficie mareal triangular entre las tres estaciones para generar una corrección en la posición de la embarcación.

Nota:Para mejores resultados, sus área de levantamiento debe yacer en el área triangular definida por las tres estaciones de marea.

Ajuste Marea - Método 3 Puntos

1.Inicie el programa al seleccionar Herramientas–TIDE Ajustes-3 Punto Método ADCP. El diálogo del método 3-puntos aparecerá.

Diálogo Ajuste Marea

2.Entre los nombres de los archivos *.TID.Por cada archivo marea, coloque su cursor en la primera celda disponible en la tabla, haga clic en [Abrir Archivo] y seleccione el archivo marea del diálogo selección archivo.

3.Entre la posición de cada Mareógrafo por cada archivos marea.

4.Corrija el sondaje haciendo clic en [Ajuste Mareas]. El programa asignará valores correcciones marea solo a los archivos editados. No cambia los archivos brutos.

Retornar a Encabezado Interpolar Mareas

Regresando a arriba

Correcciones De Marea Ófset

Si, una vez que usted carga sus correcciones de marea, descubre que están todas desfasadas por una cantidad constante, esta herramienta le permite cambiar cada corrección de marea por la misma cantidad definida por el usuario.

1.En la lista de archivos de levantamiento, Seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTES MAREA-ÓFSET MAREA.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Marea Ófset de Marea aparecerá luego.

Diálogo Marea Ófset

3.Entre la cantidad, en unidades de levantamiento, que usted necesita para ajustar las correcciones de marea. Este valor será adicionado a las correcciones de marea actuales para cada sondaje de manera que, si usted necesita disminuir la corrección de marea, entre un número negativo.

4.Haga clic en [OK]. La gráfica dentro la ventana Correcciones de Marea y Calado se actualizará automáticamente. En la ventana Hoja de cálculo, haga clic en el botón [Refrescar] para mostrar los valores de marea actualizados.

Regresando a arriba


Correcciones Velocidad del Sonido en el EDITOR MONOHAZ

Correcciones de velocidad del sonido son aplicadas en los programas de edición durante post-procesamiento con basen los datos colectados desde un perfilador de velocidad de sonido. Cada programa asigna corrección por velocidad del sonido a cada registro de sondajes es determinada por el valor de profundidad y los rangos de profundidades y valores de corrección especificados en su archivo Velocidad del Sonido.

Los programas de levantamiento usan los datos de corrección para proveer correcciones en tiempo real, y registrar las correcciones los archivos brutos para usarlos en post procesamiento.

Los editores calculan correcciones por curvatura de los rayos a los datos de sondajes a medida que es leído en el programa. Cuando usted entra un archivo de corrección de sonido en el editor, este ignora cualquier corrección de velocidad del Sonido guardada en el archivo bruto y usa las nuevas correcciones Velocidad del Sonido en sus datos editados. Los datos brutos permanecerán sin cambio.

En el EDITOR MONOHAZ, las correcciones de velocidad del sonido no son interpoladas; el mismo valor es asignado a todas las profundidades en el mismo rango.

• Aplicando correcciones de un Archivo VEL

• Ajustes Velocidad del Sonido

Aplicando correcciones de un Archivo VEL

Si usted está editando datos brutos:

1.Seleccione su archivo Correcciones Velocidad del Sonido haciendo clic en [Abrir Archivo] bajo Correcciones Velocidad del Sonido y escoja uno o más archivos VEL del diálogo selección de archivo.

>Cuando los perfiles de velocidad del sonido son constantes, entre un archivo VEL.

>Donde sus perfiles de velocidad del sonido son probables que cambien, usted puede entrar hasta 48 perfiles de velocidad del sonido y la hora de cada lanzamiento. El editor interpola el valor de las correcciones de velocidad del sonido basado en las horas en los archivos VEL y las etiquetas de tiempo de sus sondajes.

i.En el diálogo Seleccionar Archivo, sostenga la tecla Ctrl y seleccione los archivos VEL para su levantamiento luego haga clic en [Abrir]. Los archivos VEL seleccionados serán listadas en un diálogo con sus tiempos de creación.

Cargando Archivos Múltiples de Velocidad del Sonido

ii.Editar las horas para que coincida con las horas de las mediciones de la velocidad del sonido, si es necesario y haga clic en [OK].

Importante: Las correcciones son asignadas con base en hora de manera que debe editar sus datos una día a la vez.

2.Entre los parámetros de Ecosonda SV (m/seg) de acuerdo con los definidos en su ecosonda durante el levantamiento.

3.Seleccione la profundidad en la cual basar la corrección.

>Prof. 1 y Prof. 2 le dice al editor que lea esa profundidad, hágala concordar con las correcciones correspondientes del archivo Correcciones Velocidad del Sonido y corrija ambas profundidades con esos valores de corrección.

>Ambos usan el más profundo de los dos valores.

Correcciones Velocidad del Sonido son leídas desde archivos creados en el programa Velocidad del Sonido (*.VEL) descrito anteriormente en esta sección y almacenado para cada sondaje en un campo de corrección del sondaje en el archivo editado formato all. Ninguna corrección de Velocidad del Sonido será aplicada donde la profundidad es igual a 0.

Regresando a arriba

Ajustes Velocidad del Sonido

El ajuste de la rutina Velocidad del Sonido corrige la velocidad basada en errores de medición en cada profundidad durante la prueba de checo de barra. El programa lee archivos de formato All editado y aplica correcciones Velocidad del Sonido a ellos basado en donde cae la profundidad en la Tabla de Correcciones y los datos que usted ingresó a esta. El programa agrega las correcciones fijadas (valores no interpolados) a los valores de la velocidad de sonido actuales en los datos.

1.Seleccione PROCESANDO-AJUSTE VELOCIDAD DEL SONIDO. La tabla de Correcciones de Datos aparece.

FIGURE 2. La tabla de Correcciones de profundidad

2.Entre las profundidades y valores de ajuste a la Tabla Correcciones de Datos.

Cualquier sondaje menor que la profundidad mínima especificada en la tabla Corrección de Profundidad, es asignado el ajuste de velocidad del sonido de la profundidad más baja en la tabla. Sondajes iguales a la profundidad mínima, pero menor que la segunda profundidad son corregidos por la segunda cantidad de corrección, etc. En este ejemplo, profundidades menores que o iguales a 40 recibirán la corrección de velocidad del sonido de 0.40, profundidades mayores a 40 y menores que o iguales a 60 recibirán la corrección de 0.60, etc

3.Escoja aplicar el ajuste a una o ambas frecuencias.

4. Salve su Tabla de Correcciones de Profundidad. Haga clic en Archivo Salvar o en el ícono Archivo Salvar Como y dele un nombre.

Sus datos serán salvados a su directorio de proyecto con una extensión DCT y pueden ser recargados en otra sesión de edición usando el ícono Abrir Archivo.

5.Aplicar las correcciones a sus datos. al hacer clic en [Aplicar]. Las correcciones son automáticamente salvadas como correcciones de velocidad del sonido en los archivos actualmente cargados.

Regresando a arriba

Más Información

• Creando un Archivo de Velocidad del Sonido en el Programa VELOCIDAD SONIDO

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste Velocidad del Sonido

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste SVP en EDITOR HYSWEEP 64-bit

• AJUSTES DE SONDAJES


Correcciones Oleaje Verdadero (True Heave) en EDITOR MONOHAZ

Si usted ha registrado datos POS/MV Grupo 111 o datos F180 CSV durante el levantamiento, el programa editor incluye una rutina especializada que aplica esos datos de oleaje verdadero a sus datos de sondaje.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTE OLEAJE y el tipo de datos de oleaje verdadero que usted ha colectado.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo de Ajuste Oleaje aparecerá a continuación.

Diálogo Ajuste Oleaje

3.Haga clic en [Abrir Archivo] y seleccione uno o más archivos oleaje verdadero. (Sostenga la tecla Ctrl y use su cursor para seleccionar más de una.) Las horas inicio de ambos su archivo monohaz y su verdadero oleaje son mostrados.

4.Sí su equipo esta sacando ambos horas GPS y UTC, verifique que su programa este cargando hora UTC. Si no, empiece otra vez y active el Use la opción Hora 2 para cargar la otra.

5.Si su dispositivo saca valores de oleaje positivos hacia arriba, active la opción Invertir Oleaje.

6.Calcula la Diferencia de Tiempo entre los dos tiempo de inicio y éntrelo bajo ‘Entre Hora de Diferencia’.

7.Haga clic en [Ajustar] parra aplicar el oleaje retrasado. Todos sondajes están ahora corregidos con verdaderos valores del oleaje.

Más Información

• Ventanas Oleaje en el EDITOR MONOHAZ


Ajustes Calado Dinámico en el EDITOR MONOHAZ

La rutina Ajustes de Calado hace la misma cosa en el EDITOR MONOHAZ como el driver draftable lo hace en tiempo real en LEVANTAMIENTO.

Una tabla define los valores de calado y sus velocidades correspondientes a las embarcaciones. EDITOR MONOHAZ usará éstos valores para almacenar un valor de corrección de calado apropiado a la velocidad del la embarcación con cada sondaje solo en la salida editada. Interpola corrección valores de calado de acuerdo con el método de interpolación seleccionado y en velocidad alcance definida.

La rutina Ajuste Calado, apoya curvas de agua Somera y Profunda e interpola cuando las profundidades están entre Límites de Profundidad Somera y Profunda. Profundidades Someras pueden afectar como la estela se forma alrededor de la embarcación y ha sido demostrado que esto puede afectara significativamente el calado. Si usted está trabajando con profundidades variables, entre diferentes calados para aguas someras y profundas.

•Si usted entra ambos valores de calado para aguas someras y profundas:

>Cuando la profundidad es menor que el Límite de Profundidad de Aguas Someras, el controlador usa solo la tabla de aguas someras.

>Cuando la profundidad es mayor que el Límite de Profundidad de Agua, el controlador solo usa la tabla de aguas profundas.

>Cuando la profundidad esta entre los límites de Profundidad de Aguas Someras y Profundas, el controlador interpola entre las dos los dos valores de la tabla.

•Si usted solo entra valores en la columna agua somera, solo use los valores de agua somera.

•Si usted solo entra valores en la columna agua profunda, solo use los valores de agua profunda.

Nota:Si hay sondajes tomados a velocidades mayores que aquellas definidas en la Tabla de Calados, el driver le asignará un valor de corrección de calado que corresponda a la velocidad más rápida que tenga en la tabla.

Las opciones gráfica son usadas para configure la gráfica a la derecha para satisfacer sus necesidades.

•Limites de Profundidad Somera y Profunda: Determina el rango de profundidad donde las correcciones son interpoladas basado en los profundidad y velocidad. (Por ejemplo, sí la prof. actual en el medio del rango especificado de prof., el calado será calculado como a 1/2 camino entre las gráficas de calado somero y profundo.)

•[Gráfica] plotea sus correcciones vs velocidad a la derecha del diálogo de configuración del controlador.

Más Información

• Ventana Correcciones Marea y Calado en el EDITOR MONOHAZ


Correcciones de Fusión en el EDITOR MONOHAZ

Esta función agrega las correcciones de marea, calado y velocidad del sonido al sondaje bruto. El luego resetea todas las corrección al cero. Solo seleccione EDITAR-UNIR CORRECCIONES, confirme que usted está seguro y el EDITOR MONOHAZ hará el resto. Los efectos de este proceso pueden ser fácilmente vistos en la hoja de cálculo.

Profundidades y Correcciones Mostrados Separadamente Antes del Proceso de Combinación

Después de la Combinación


Parámetros de Lectura en el EDITOR MONOHAZ

Pestaña Selecciones en los Parámetros de Lectura de EDITOR MONOHAZ

En la pestaña Selecciones, seleccione los equipos a usar por cada tipo de datos.

Parámetros de Lectura EDITOR MONOHAZ--Pestaña Selecciones

Opciones Conversión Prof

Opciones Conversión Prof. le permite convertir profundidades de pies a metros o de metros a pies. También le permite invertir las profundidades. Esto facilita convertir sus datos de profundidad a dato de elevación.

Para convertir sus datos a modo elevación seleccione CONVERSION PROFUNDIDAD-INVERTIR. Los valores de prof. se vuelven negativos. Por ejemplo, una prof. entre "17,2" aparecerán como "-17,2" en el hoja de cálculo. Puede agregue las corrección marea y el programa agregará los dos valores para determinar la profundidad.

La opción Pegar a la Línea toma todos sus valores gamma y los mueve perpendicularmente hasta que caen justo en la línea de levantamiento planeada. Esta es una opción peligrosa.

Active la casilla Valores de Marea Invertidos cuando usted este trabajando en modo elevación y use correcciones de marea RTK.

Ignore Registros de Profundidad Antes del Primer Evento salva datos de sondajes solo después del primer evento ocurre en cada línea.

Ignorar Información Línea Planeada dibuja una línea recta desde el punto de inicio al punto final de sus datos en vez de la línea planeada descrita en el encabezado Bruto. Active esto si usted tiene líneas planeadas que no corresponden bien con los datos del levantamiento. También es útil cuando hay un pico de posición grande con una línea planeada múlti-segmentada, que puede ser difícil de editar.

Ignore Ecograma: El editor no carga el ecograma correspondiente con los datos batimétricos.


Pestaña Ófsets en los Parámetros de Lectura EDITOR MONOHAZ

La pestaña Ófsets muestra los ajustes ófset para cada equipo en su proyecto. Seleccione el dispositivo de interés desde la caja desplegable y vea o modifique los ófsets.

Los ófsets son presentados como fueron configurados durante su levantamiento. Sí son incorrectos, éntrelos como debieron haber sido durante el levantamiento.

Cualquier cambio que usted haga aquí será aplicado a todos los archivos seleccionados actualmente.

Nota:Editando los ófsets afectará solo los datos editados. No afectará los datos brutos.

EDITOR MONOHAZParámetros de lectura-Pestaña Ófset


Pestaña Información Levantamiento en el EDITOR MONOHAZ Parámetros de Lectura

La pestaña Información Levantamiento muestra alguna información básica del proyecto entrada durante LEVANTAMIENTO. Usted puede agregar o modificar esta información. Es almacenada en los encabezado de los archivos editados.

Parámetros de Lectura-Pestaña Información Levantamiento


Pestaña Pre-reducción en los Parámetros de Lectura EDITOR MONOHAZ

La opción Pre-reducción es una forma de reducir la cantidad de datos que usted tiene que editar en el programa EDITOR.

Tip: Su uso no es recomendado, ya que sentimos que hay mejores formas de reducir sus datos más tarde en el programa.

Parámetros de Lectura-Pestaña Pre-reducción

En la sección superior, usted puede elegir ver todos los datos o cualquier punto que no sea marca de evento (u omitir pre-reducción en absoluto). Algunos usuarios desean leer las marcas de evento para mantener la integridad del traqueo, sí un punto con una marca de evento es removida, la marca de evento será movida al próximo punto cuando usted plotea los traqueos.

Si usted selecciona bien sea la opción“Si”, las opciones Pre-reducción son habilitadas.

Pre-reducción divide sus datos de levantamiento en “bloques”. Los bloques pueden ser basados en el Tiempo Transcurrido, el Número de Muestras (profundidades) o de Distancias a lo Largo de la Línea.

Incrementos son determinados por las elecciones que usted ha hecho arriba.

Base Seleccionada | Incrementos
Tiempo Transcurrido | Segundos
Número de Muestras | Número de profundidades
Distancia a lo largo de la línea | Pies o Metros

Una vez Pre-reducción ha dividido sus datos en bloques, solo traerá una profundidad de cada bloques en la hoja de cálculo del editor. Esta prof. puede ser la Primera Profundidad, la Mínima Prof., la Max Prof., o la Profundidad Promedio en cada bloque. Si usted elige la opción Profundidad Promedio, la profundidad es posicionada en el centro del bloque. Para cada una de las otras opciones, el punto es posicionado en la ubicación original.


Pre-Filtrado GPS Ajustes en el EDITOR MONOHAZ

La opción de la pestaña Pre-Filtrado GPS le permite omitir posición y datos de mareas RTK como son leídos en el EDITOR MONOHAZ. Cualquier dato que no cumple el criterio establecido en esta pestaña serán editado fuera por usted antes de que algo sea presentado en la ventana de datos.

Pre-Filtrado GPS

Aceptado Modos GPS: Lista modos GPS para los cuáles usted desea leer datos. Si el GPS modo no concuerdan con cualquiera de los valores especificado, los registros POS o TID serán omitidos de ser leídos en el editor. Los valores pueden ser separados por comas o espacios.

Número Mínimo de Satélites: Sí el número de satélites grabados en la info. de calidad es menor que el número especificado por el usuario, los registros POS o TID registra serán omitidos de ser leídos en el editor.

Máxima HDOP: Si el HDOP grabado en la información de calidad es más que el número especificado por el usuario, el registro POS o TID será omitido de ser leído en el editor.

Máxima Velocidad Efectiva (nudos): Si la velocidad calculada ((pos2-pos1)/tiempo) es más que la velocidad especificada por el usuario, el registro POS serán omitidos de ser leído en el editor.


Parámetros Avanzados de Lectura en el EDITOR MONOHAZ

La Pestaña Avanzados en el diálogo Parám. de Lectura provee una oportunidad de definir preferencias para opciones RTK procesamiento Nivel del Agua y Unidad de Referencia de Movimiento(MRU).

Tip: Nosotros recomendamos que usted use ninguno o ambos ajustes RTK y MRU. Sí usted tiene un sensor de movimiento, aplique las correcciones a sus datos luego, ya que esta aplicando correcciones por oleaje, remueva el oleaje desde sus datos de marea al seleccionar una de las opciones RTK.

Pestaña Avanzada

• Mareas RTK

• Ajustes MRU (unidades de referencia de movimiento)

• Ajustando Datos monohaz con información POSPac

• Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK

Mareas RTK

La casilla de Mareas RTK le dice al programa que usted quiere calcular correcciones de nivel de agua usando elevación RTK GPS. Sí esta opción es seleccionada, los dos ítems abajo se vuelven activos para especificar la base para el cálculo.

Para que las mareas RTK determinen precisamente los niveles de agua requieren las siguientes condiciones durante su levantamiento:

•Parámetros Geodesia para RTK

•Un Sensor de Movimiento. Los métodos que promedian o unen los datos de marea requieren oleaje, balanceo y cabeceo, mientras los métodos experimentales solo requieren balanceo y cabeceo.

•Correctamente configurado un controlador de GPS con capacidad RTK. El controlador GPS es el más común,

•En su configuración EQUIPOS, todas las medidas entre la antenaRTK y el transducer de la ecosonda deben ser precisas.

•Usted no debe incluir las Corrección de Calado en la ecosonda, ya que no es un factor en el cálculo.

•Condiciones de GPS RTK fijo fiables.

• Ajustar las Mar-eas RTK por Oleaje

• Calculando Mar-eas RTK sin sen-sor de oleaje

• Recalculando Mareas RTK desde los Men-sajes BRUTOS
Ajustar las Mareas RTK por Oleaje

Los dos primeros métodos de marea RTK ambos usan correcciones de oleaje, balanceo y cabeceo y dan resultados similares.

•El método de Datos de Marea Promediados para Remover Oleaje promedia las elevaciones RTK sobre un período de tiempo especificado por el usuario para determinar el plano de oleaje normalizado. El luego usa la info. del oleaje de la unidad de referencia de movimiento para determinar los posicionan de la antena RTK. Este método parece ser preferible, particularmente si su bote de levantamiento esta en aguas turbulentas.

•El método Unir Datos de Marea con Oleaje usa la elevación RTK como el punto de inicio. El luego utiliza los datos de oleaje recibidos para determinar la altura de la antena, hasta que la próxima elevación RTK es recibida.

Regresar a Encabezamiento Mareas RTK

Calculando Mareas RTK sin sensor de oleaje

El Método Experimental calcula una corrección de marea que incluye la corrección de oleaje basada en la altura de la antena del GPS sobre la referencia elipsoidal. Los datos de cabeceo y rolido del MRU juntos con la información de equipo ófset determinan el origen exacto del bote y las posiciones del transducer relativos a la antena del GPS. Correcciones por Oleaje son ajustadas a cero porque ellas son incorporadas en la corrección de marea.

Calculando Mareas RTK sin correcciones de Oleaje

Recalculando Mareas RTK desde los Mensajes BRUTOS

La rutina Ajustes Archivos Brutos corrige datos brutos registrados con incorrecta Geodesia, KTD ( Marea Datum Cinemático), o con el GPS configurado sin la función Marea seleccionada.

Recalcula posición horizontal basado en los ajustes actuales de geodesia y los mensajes brutos en sus archivos de datos brutos. Si sus configuración de equipo incluye más que un posición dispositivo (móvil), el LEVANTAMIENTO automáticamente lee la posición desde el primer equipo de posición en la configuración. Usando esta rutina usted puede recalcular la posición con base en las posiciones de otros dispositivos de posición en la configuración.

Si su proyecto se configura como mareas RTK, también puede recalcular los datos de marea RTK.

Para recalcular sus mareas RTK en el EDITOR MONOHAZ:

1.Verifique que sus parámetros actuales de Geodesia son correctos.

2.Verifique esa sus Archivo KTD es correcto.

3.Cargue sus datos brutos en el EDITOR MONOHAZ, asegurándose de activar la opción ‘Recalcule Mareas RTK Usando Proyecto Geodésico’.

El EDITOR MONOHAZ ignora los registros TID en su juego de datos, recalculando cada corrección basada en los mensajes brutos, su geodesia activo y archivo KTD. Luego corrige por oleaje de acuerdo con sus selecciones.

Regresar a Encabezamiento Mareas RTK

Regresando a arriba

Más Información

• Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK

Ajustes MRU (unidades de referencia de movimiento)

Las opciones MRU le permiten especificar como la información de oleaje-cabeceo-rolido de una unidad de referencia movimiento (MRU) será aplicada.

•Aplique Correcciones Oleaje determina una corrección de oleaje para cada sondaje.

•Remover Deriva Oleaje corrige valores de oleaje que han derivado afuera del centro debido a rápidas aceleraciones o cambios de dirección. Verifique la opción y entre un valor de segundos sobre el cual el oleaje debe ser promediado. Iniciar con el tiempo que toma completar tres ciclos completos de oleaje.

Los datos de cabeceo y rolido del MRU juntos con la información de equipo ófset determinan el origen exacto del bote y las posiciones del transducer relativos a la antena del GPS.

•Aplique Correcciones cabeceo y rolido es usado para ófset la posición del transducer de la antena de navegación.

•Guiado Haz Sondeo calcula las coordenadas X-Y para los puntos donde el centro del cono del transducer toca el fondo, basado en los datos del cabeceo y rolido (en vez que directamente abajo del transducer) luego calcula las profundidades correspondientes. Normalmente usted no necesitará esta opción, pero puede ser útil dónde tiene un haz de sondeo angosto y significativo cabeceo y rolido.

Regresando a arriba

Editor SBET

Si esta usando el Applanix POS MV con POSPac para posicionamiento y como su sensor de movimiento, puede mejorar la exactitud de sus datos de levantamiento.

Los POSPac Ajustes de rutina en el programa editor pueden usar el archivo POSPac (*.Salida o archivo SBET) para recalcular uno o más de los siguientes:

•GPS Latitud, Longitud y elevación

•Cabeceo y Rolido

•Rumbo

•Marea

Puesto que los datos en el archivo POSPac es muy exacto y los cálculos de post-procesamiento pueden ser mejores que los hechos en tiempo real, esta rutina típicamente mejora la exactitud de sus datos de levantamiento.

Habiendo dicho eso, algunas derivas verticales ocurren en archivos SBET, entonces usted debe cuidadosamente revisar sus datos y remover estas áreas. Los corregidos, más precisos de datos SBET pueden ser usado varias veces para ajustes a diferentes archivos de datos.

Puede editar las correcciones SBET antes o después de loas Ajustes POSPac:

•Antes del ajuste, use el EDITOR SBET. Este método le permite ver y editar datos SBET para el día completo, resultando en un archivo preciso que puede ser usado varias veces para ajustes a diferentes archivos de datos.

•Después del ajuste, use la ventana de Marea Calado en el programa de edición de datos. Usando este método, usted ve solo la porción de datos SBET correspondiente a los datos registrados, y cuanquier edición afecta solo los datos de levantamiento actualmente cargados. Sin embargo, la ubicación del cursor es sincronizada con todas las ventanas, proveyendo información agregada la cual puede tomar decisiones de edición.

Use bloque editando para remover los malos datos SBET, los cuales resultan en una línea recta de interpolación entre los datos restantes.

Importante: Cuando usted carga sus datos, deje la opción Correcciones de Marea en el diálogo blanco. En el editor, este archivo TID anula todas los otros métodos de cálculo de corrección marea.

Ajustando Datos monohaz con información POSPac

1.Cargue sus datos de levantamiento bruto al EDITOR MONOHAZ.

2.En la pestaña Avanzada del diálogo Parámetros de Lectura, seleccione ‘POSPac Ajustes’ y haga clic en [Configuración]. El diálogo Ajustes POSPac aparecerá.

POSPacDiálogo Ajustes

3.Entre los parámetros de ajuste.

>archivo POSPac registrado con sus datos de levantamiento.

>HYPACK® Archivos Hora Inicio y PosMV Hora Inicio actualiza automáticamente de acuerdo con la información en los archivos mismos.

>Diferencia Horariaes las diferencia entre el POSPac la Hora UTC y los ajustes de la Hora Local en el computador del levantamiento.

>Recalcule Mareas RTK Usando Elevación PosPac y Proyecto Geodesia: Active esta opción sí desea recalcular su correcciones de marea con todos los otros ajustes de cálculo.

4.Haga clic en [OK]. Una serie de números serán mostrados en la parte inferior izquierda y el cursor muestra del hourglass para indicar el cálculo esta en progreso.

5.Cuando los calculados estén finalizados, Haga clic en [OK] para retornar a EDITOR MONOHAZ.

Regresando a arriba

Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK

Levantamientos Cinemático Postprocesado (PPK por sus siglas en inglés) almacena observaciones brutas que, en modo RTK, produce exactitud a nivel centímetro en procesamiento post-levantamiento.

Si su GPS es capaz de almacenar datos PPK, usted puede configurar el receptor para que saque los datos PPK a un archivo. Luego puede usar este archivo, o cualquiera archivo de texto similar, en los programas editor y mejorar su posicionamiento, correcciones de marea o ambas. Esto es muy útil para corregir posiciones cuando hay obstrucciones a la recepción del satélite.

Datos PPK Requeridos para cada Tipo de Corrección

Tipo de Correcciones | Valores de Cadena Requeridos
Posición | •Tiempo •Estes/Nortes (preferido) o Latitud/Longitud
Marea | •Tiempo •Altura Elipsoidal.

1.Cargue sus Archivos Datos Brutos (como normalmente).

2.En los Parámetros de Lectura-Pestaña Avanzada, active la opción “Usar Archivo Corrección GPS Post-Procesado”

3.Haga clic en [Configuración]. El diálogo Correcciones GPS Post-Procesado aparecerá.

El diálogo Correcciones GPS Post-Procesado

4.Bajo Archivo de Entrada, seleccione su archivo PPK.

5.Describe los registros en su archivo PPK.

>Verifique los valores que ocurren en cada registro. Usted puede agregar campos ignorados (haga clic en [Agregar Campo Ignorar]) por cualquier variable que no necesite.

>Establezca el orden de los valores Use su cursor para hacer clic y arrastre ítems arriba o abajo en la lista.

>Seleccione los delimitantes.

>Sí la altura elipsoidal es en metros en vez de unidades de levantamiento, active la opción ‘Elipsoide en metros’.

>Sí el archivo de entrada tiene en cuenta su altura de antena, seleccione ‘Ignorar Ófset Z’.

>Escoja el formato de la fecha.

>Diferencia Horariaes las diferencia entre el la Hora UTC y los ajustes de la Hora Local en el computador del levantamiento.

>HYPACK®Archivo Hora de Inicio y Archivo Entrada Hora Inicio actualiza automáticamente de acuerdo con la información en los archivos mismos.

6.Seleccione las correcciones que desea hacer:

>Para corregir posición, seleccione ‘Usar Posición’.

>Para corregir datos marea, seleccione la opción ‘Recalcular Mareas...’.

7.Haga clic en [OK] para finalizar el cargado de sus datos.

Regresando a arriba


Uniendo Datos de Profundidad Digitalizados con Datos Brutos de levantamiento

En áreas de «barro fluido" o “Barro Liquido", es algunas veces necesario digitalizar a mano los datos de sondaje a un archivo separado (en el programa ECOGRAMA) luego una estos archivos con los datos de sondaje brutos.

Para unir datos digitalizados con los datos brutos:

1.Seleccione ARCHIVO-MEZCLAR PROFUNDIDADES. El diálogo Unir prof. aparecerá.

Diálogo Unir Profundidades

2.Entre el nombre del archivo Prof. Digitalizada (*.DEP) haciendo clic en [Seleccionar…] y seleccionándolo del diálogo selección archivo.

3.Entre el nombre para el archivo de salida haciendo clic en [seleccionar...] y entrándolo en el diálogo selección de archivo. Usted usa este archivo en el EDITOR MONOHAZ para asignar correcciones de datos, y examinar y editar sus datos.

4.Haga clic en [Iniciar Mezclar] y el EDITOR MONOHAZ concuerda los marcas de evento en cada archivo y une los datos de sondaje de el archivo *.DEP a el archivo de datos. Los archivos mezclados son salvados por defecto en el directorio Editar con una extensión EDT.


Ventanas en el EDITOR MONOHAZ

El EDITOR MONOHAZ esta compuesto de una ventana principal, cinco ventanas de edición, la ventana Perfil Velocidad del Sonido y la ventana de Cabeceo, Rolido y Rumbo.

Clic derecho en cualquier ventana para mostrar un menú desplegable de todas las opciones aplicables, (ej. opciones de presentación, opciones de búsqueda y filtro, opciones color) para esa ventana. Las opciones de presentación y diálogo de color pueden también ser accedidas a través de los íconos en la ventana EDITOR MONOHAZ.

Puede editar datos en cualquiera de las ventanas de edición y los datos serán automáticamente actualizados en la otra ventana.

Nota:La opción Auto Refrescar debe ser activada en las opciones de la presentación Hoja de cálculo para mantener la Hoja de cálculo sincronizada con las otras ventanas. De otra forma, usted debe actualizarlas según las necesite usando [Refrescar] en la ventana.

Si, en cualquier momento, usted borra datos de posición, oleaje, marea o calado, el programa interpola los datos. Los sondajes solo serán removidos si los datos son removidos ya sea al final de la línea de levantamiento, representando interpolación imposible.

Sí los datos del Sondaje son borrados, los datos serán interpolados o removidos de acuerdo con el estado del botón debajo de los íconos en esa ventana que alterna entre las dos opciones.

Más Información

• Ventana Perfil en el EDITOR MONOHAZ

• Ventana Levantamiento en el EDITOR MONOHAZ

• Ventana Hoja de cálculo en el EDITOR MONOHAZ

• Ventana Correcciones Velocidad del Sonido en el EDITOR MONOHAZ

• Ventana Correcciones Marea y Calado en el EDITOR MONOHAZ

• Ventanas Oleaje en el EDITOR MONOHAZ

• Ventana Cabeceo Rolido y Rumbo en el EDITOR MONOHAZ

• Ventana Ecograma en el EDITOR MONOHAZ

• Ventana Comentarios en el EDITOR MONOHAZ


Ventana Perfil en el EDITOR MONOHAZ

La ventana Perfil está compuesta de dos representaciones gráficas de sus datos de levantamiento, muestra una línea a la vez-el traqueo y el perfil. La ventana se sincroniza la otra ventana presentación, proveyéndole con información adicional y herramientas con las cuales usted puede editar sus datos.

Ventana Perfil

El traqueo muestra el traqueo de levantamiento superpuesto en la Línea de Levantamiento Planeada.Use las herramientas zoom en la presentación traqueo para definir la sección de la línea.

• [image] Para ver una sección seleccionada de la línea use la herramienta Zoom de la Ventana y arrastre un rectángulo alrededor del área que quiere ver. Usted puede luego desplazarse arriba y abajo de la línea usando los íconos de Paneo Izquierdo y Paneo Derecha.

•Para hacer Zoom dentro y afuera, use la rueda del mouse.

• [image] Para ver la línea completa a la vez, haga clic en el ícono Zoom Extensión.

El perfil muestra las Prof. datos del perfil. Sí la línea de levantamiento planeada contiene una plantilla de información, usted la verá representada.

•En prof. vs modo distancia (configure en las Opciones Presentación), los datos de prof. son siempre mostrados para que el origen de la línea este al costado izquierdo de la pantalla, sin importar de cual dirección la línea planeada fue levantada.

•En prof. vs modo tiempo, el primer sondaje siempre esta a la izquierda.

Esta es la ventana donde puede ver sondajes malos y editarlos. Cuando usted borra un sondaje, el programa puede borrar o interpolas los datos. Esta opción es determinada por el botón debajo de la barra de íconos. La opción seleccionada es mostrada en el botón. Escoja la otra opción al hacer clic en el botón. (La etiqueta cambiará para confirmar su elección).

En la ventana Perfil, usted puede borrar datos desde ambas frecuencias o borrar datos desde una frecuencia y aún mantener los datos en el otro. La opción de interpolación continua interpolando valores para ambas frecuencias.

Para ver los datos que han sido borrados, marcados con una “X” roja al seleccionar la opción Mostrar Puntos Borrados en las Opciones Vista.

Para tomar una captura de pantalla del perfil, haga clic en el ícono cámara y nombre el archivo. Su captura de pantalla será salvada en formato JPG, por defecto en el directorio de proyecto.

Más Información

• Configuración de la Presentación Ventana Perfil en el EDITOR MONOHAZ


Ventana Levantamiento en el EDITOR MONOHAZ

La ventana Levantamiento muestra los traqueos de levantamiento, marcas de evento y archivos de blancos habilitados. La línea mostrada en rojo indica aquella que es representada en hoja de cálculo y ventanas perfil.

Tip: Presione el ícono Auto Zoom a Línea para automáticamente hacer zoom dentro sobre solo la línea seleccionada con una línea en cada lado.

En la pestaña ventana Levantamiento del diálogo Opciones de Presentación, usted puede mejorar la presentación con:

•valores gamma

•líneas planeadas

•cartas de Fondo

Para medir la distancia y el azimut entre dos puntos, arrastre el cursor por defecto desde un punto al otro. Las medidas son mostradas en la barra de estado.

Nota:Aunque los valores gamma son mostrados en la ventana Levantamiento, usted solo puede editar posición (traqueos) en esta ventana. Los valores gamma deben ser editados en la ventana Perfil.

Ventana Levantamiento

Más Información

• Configuración de la Presentación Ventana Levantamiento en el EDITOR MONOHAZ


Ventana Hoja de cálculo en el EDITOR MONOHAZ

La Hoja de cálculo provee los datos para cada registro de levantamiento. Sí los datos han sido borrados, la correspondiente celda en la hoja de cálculo mostrará “xxxxx” en lugar de la lectura de profundidad borrada.

[Resaltar] provee columnas con codificado por colores opcionales de acuerdo con el tipo de los datos:

•Datos Brutos: Amarillo

•Correcciones: Azul

•Valor Final: Naranja

•Calidad de Datos: Verde

•Posición de Datos: Blanco

La opción Auto Refrescar en las Opciones de Presentación Hoja de cálculo, mantienen los datos de la hoja de cálculo sincronizados con las otras ventanas. Usted puede manualmente editar los valores dentro la hoja de cálculo y las otras ventanas se actualizarán en concordancia.

Si la opción Auto Refrescar no es seleccionada, usted necesitará actualizarla, según sea necesario, usando [Refrescar].

La Hoja de cálculo

Más Información

• Ventana Hoja de cálculo Mostrar Configuraciones en el EDITOR MONOHAZ


Ventana Correcciones Velocidad del Sonido en el EDITOR MONOHAZ

El Perfil Velocidad del Sonido muestra una gráfica de los datos desde su archivo Correcciones Velocidad del Sonido. Plotea las correcciones de velocidad contra la profundidad.

Un Ejemplo de Perfil Velocidad del Sonido

Más Información

• Correcciones Velocidad del Sonido en el EDITOR MONOHAZ


Ventana Correcciones Marea y Calado en el EDITOR MONOHAZ

Las gráficas de la ventana Corrección Marea y Calado muestran los valores de Corrección Marea y Calado a través del tiempo. Puede editar en bloques las gráficas al arrastrar un bloque y hacer clic en el botón para borrar adentro o afuera de la caja. El programa interpolará los datos para “llenar el hueco”. Sí el inicio de la línea es borrado, interpolación no es posible y los sondajes serán removidos.

Ventana Correcciones Marea y Calado

Más Información

• Correcciones Marea en el EDITOR MONOHAZ

• Ajustes Calado Dinámico en el EDITOR MONOHAZ


Ventanas Oleaje en el EDITOR MONOHAZ

La Ventana Oleaje grafica las correcciones de oleaje a través del tiempo. Puede arrastrar un bloque alrededor de cualquier porción de la gráfica y definen un nuevos valor al hacer clic en [N] en la esquina del diálogo. Típicamente, si tiene una franja de malos oleajes, usted lo remplazará con cero ya que, teóricamente, el oleaje se promedia a cero. (Esto realmente ayuda después de esos giros rápidos desde el final de una línea al inicio de la siguiente!)

La Ventanas Oleaje

Más Información

• Correcciones Oleaje Verdadero (True Heave) en EDITOR MONOHAZ


Ventana Cabeceo Rolido y Rumbo en el EDITOR MONOHAZ

La Ventana Cabeceo Rolido y Rumbo grafica rolido, cabeceo y rumbo a través del tiempo. Estas gráficas no son editables.

La Ventana Cabeceo Rolido y Rumbo


Ventana Ecograma en el EDITOR MONOHAZ

La Ventana Ecograma provee una presentación gráfica editable de datos análogos Odom MKIII. Muestra datos de profundidad de alta frecuencia (rojo) y baja frecuencia (azul) en un tiempo vs gráfica distancia (izquierda) y la información de fuerza de retorno correspondiente a la posición actual del cursor (derecha). La ventana se sincroniza la otra ventana presentación, proveyéndole con información adicional y herramientas con las cuales usted puede editar sus datos.

Para ingresar una combinación de color alterno mejor para datos EA400 y usuarios familiarizados a Kongsberg, alternar el ícono Alternar Esquema Color.

Para imprimir una copia de la gráfica de perfil actual, haga clic en el ícono ‘Capturar Perfil a Impresora’. Un Windows® diálogo Impresión aparecerá para que usted seleccione su impresora, configure sus propiedades e imprima su gráfica.

Para tomar una captura de pantalla del perfil, haga clic en el ícono cámara y nombre el archivo. Su captura de pantalla será salvada en formato JPG, por defecto en el directorio de proyecto.

Ventana Ecograma


Ventana Comentarios en el EDITOR MONOHAZ

Si ha grabado comentarios durante LEVANTAMIENTO, usted puede mostrarlos y referirse a ellos mientras edita sus datos.

Para ver su registro de comentarios:

1.Cargue sus datos de levantamiento en el editor.

2.Seleccione ARCHIVO- NOTAS LEVANTAMIENTO. Una ventana separada mostrará los comentarios registrados en LEVANTAMIENTO.

Ejemplo Presentación Comentarios

Más Información

• Comentarios en LEVANTAMIENTO


Mostrar Parámetros en el EDITOR MONOHAZ

Las Opciones Vista en el diálogo EDITOR MONOHAZ incluyen todas las opciones para configurar su presentaciones. Es un diálogo de pestañas con una pestaña para cada ventana EDITOR MONOHAZ y una pestaña adicional para parámetros que no son específicos a ninguna ventana.

Más Información

• Configuración de la Presentación Ventana Perfil en el EDITOR MONOHAZ

• Configuración de la Presentación Ventana Levantamiento en el EDITOR MONOHAZ

• Ventana Hoja de cálculo Mostrar Configuraciones en el EDITOR MONOHAZ

• Mostrar Parámetros Ecograma en el EDITOR MONOHAZ

• Otros Parámetros de Presentación en el EDITOR MONOHAZ


Configuración de la Presentación Ventana Perfil en el EDITOR MONOHAZ

La pestaña de la Ventana Perfil del diálogo Opciones Vista (F9) controla la presentación de los archivos que usted está editando en la ventana Perfil. Adicionalmente, puede escoger sobreponer datos históricos (editado formato All) y archivos canal para mejorar su presentación.

• Ver opciones - Pestaña Perfil

• Sobreposición Datos Históricos

• Sobrepuesta Plantilla Canal

Ver opciones - Pestaña Perfil

Ver opciones - Pestaña Perfil

•Las casillas Prof. 1 (rojo), Prof. 2 (azul), Prof. Bruta (gris) y Prof. Pico (rosado) son usadas para especificar cuales elementos quiere mostrar en la ventana Perfil.

•Sondajes como Prof. presenta sondajes mas grandes hacia el fondo de la gráfica. Los sondajes como las elevaciones invierten la gráfica (no los valores del sondaje) para que los sondajes más grandes estén hacia la parte superior.

•La opción Profundidad de Referencia es usada para colocar una línea de referencia horizontal a la profundidad especificada por el usuario.

•Estilo: Escoja sí dibujar los sondajes en la presentación del perfil como puntos individuales, una línea conectando los sondajes o como área sólida rellena. Cuando usted escoge la opción relleno sólido, el traqueo lo dibuja como una línea.

Tip: Puede usar el ícono estilo en la barra de herramientas para rotar a través de los tres estilos.

•Escalado: Escoja sí ver sus datos relativos al tiempo o distancia viajada.

Adicionalmente, usted puede ajustar manualmente el rango de datos mostrados usando la barra de herramientas en la ventana ecograma.

Los Archivos menú en el shell EDITOR MONOHAZ proveen opciones adicionales de presentación.

Regresando a arriba

Sobreposición Datos Históricos

Puede mostrar hasta tres archivos de sondaje adicionales desde la misma línea de levantamiento. Las profundidades son presentadas de acuerdo con las opciones definidas en el diálogo Opciones Vista y las Propiedades Pluma ingresadas en el diálogo Sobreponer. Los datos sobrepuestos no pueden ser editados. Sólo es usado como una referencia, si quiere comparar el archivo datos de corriente a levantamiento previos de la misma línea.

1.Seleccione ARCHIVO-SOBREPOSICIÓN. Un diálogo aparecerá con sus archivos de levantamiento base listados bajo Archivo Registro Primario.

Diálogo Sobreponer

2.Haga clic en la celda superior de la 1era columna de Sobrepuesta, haga clic en el ícono Archivo Abrir y seleccione el archivo catálogo que contienen sus archivos sobrepuestos. Los archivos serán listados en el orden que aparecen en el catálogo.

3.Si los nombres de las líneas en el archivo sobrepuesto no concuerdan con esas del archivo primario, haga clic en el ícono Ordenar Archivos.

4.Configure las propiedades de la pluma para el archivo sobrepuesto haciendo clic en el ícono Parámetros Sobreposición Dibujo. Un diálogo aparecerá para que usted defina el ancho de la línea, estilo y color para cada valor de profundidad en el archivo sobrepuesto seleccionado.

Diálogo Propiedades Pluma de Sobrepuesta

5.Si desea una sobreposición adicional, haga clic en el ícono Agregar Sobreposición y repita el proceso para cada uno. El EDITOR MONOHAZ apoya hasta tres archivos sobrepuestos.

6.Salve sus parámetros de sobreposición (opcional) Haga clic en el ícono Salvar y nombre sus parámetros. Los parámetros en este diálogo serán salvados, por defecto, a su proyecto con una extensión OVL.

Tip: Sí usted tiene múltiples combinaciones de archivos que quiere mostrar, salve un archivo OVL para cada combinación, luego cambie rápidamente de una a otra haciendo clic en el ícono Abrir Archivo y seleccionando el archivo OVL apropiado.

7.Haga clic en [OK] como retornar al editor.

Regresando a arriba

Sobrepuesta Plantilla Canal

Usted puede también mostrar hasta cuatro plantillas de canal en la ventana perfil. Éstas están basadas en las plantillas de los archivos principales.

Para Mostrar las plantillas de canal:

1.Seleccione ARCHIVO-PLANTILLAS. El diálogo aparecerá.

Diálogo Plantilla

2.Active los niveles de plantilla que desea mostrar.

3.Para cada nivel seleccionado, entre la distancia debajo de la plantilla, el cual es definido en los encabezados de datos primarios, cada nivel será dibujado.

4.Haga clic en [OK].

Un ejemplo de archivos y Plantillas sobrepuestos

Regresar a la parte Superior

Más Información

• Ventana Perfil en el EDITOR MONOHAZ


Configuración de la Presentación Ventana Levantamiento en el EDITOR MONOHAZ

La pestaña de la Ventana Levantamiento del diálogo Opciones Vista (F9) controla la presentación de la ventana Levantamiento. Éstas opciones le permiten ver las tendencias del fondo (pendientes y protuberancia) o funciones histórica (tal como restos y tuberías).

Tip: Presione el ícono Auto Zoom a Línea para automáticamente hacer zoom dentro sobre solo la línea seleccionada con una línea en cada lado.

Los traqueos y eventos pueden ser superpuestos sobre:

•Cartas de Fondo

•Líneas planeadas

•Valores gamma

Nota:Un cambio en la opción Mostrar Cartas será solo implementada después que usted reinicie el EDITOR MONOHAZ.

Blancos Habilitados en los HYPACK® Área Gráfica son automáticamente mostrado en la ventana de Levantamiento.

Opciones Vista - Ventana Levantamiento

Más Información

• Ventana Levantamiento en el EDITOR MONOHAZ


Ventana Hoja de cálculo Mostrar Configuraciones en el EDITOR MONOHAZ

La Pestaña Hoja de cálculo del diálogo Opciones Vista (F9) le permite seleccionar cuales ítems usted desea ver en la ventana Hoja de cálculo.

Opciones Vista--Pestaña Hoja de cálculo

Ítems disponibles están listados en la Izq, mientras ítems seleccionados están listados a la derecha. Seleccione ítems en cualquier columna luego use el [Agregar=>] y [<=Remover] para incluir u omitirlos desde la presentación de su hoja de cálculo..

Nota:La lista de ítems disponibles es mantenida en orden alfabético. El listado de ítems seleccionado muestra el orden en que las columnas serán mostradas en la hoja de cálculo. Normalmente, ellos serán listados en el orden en que ellos son seleccionados. Sin embargo, si desea insertar una columna en el medio de la lista, seleccione el ítem en el listado de ítems seleccionados que usted quiere que su nueva selección siga. Los próximos ítems agregados serán insertados allí.

•Si Auto-refrescar es seleccionado, la Hoja de cálculo es automáticamente sincronizada con las ventanas gráficas. Esto es muy bueno si sus archivos de datos son suficientemente pequeños (y usted tiene un computador rápido o ambos). Esto puede convertirse en un proceso complicado, sin embargo, si usted tiene archivos de datos grandes o un computador lento (o ambos). Para resolver este problema usted puede deseleccionar Auto-refrescar mientras esta editando.

•Si Auto-refrescar es deseleccionado, cuando los datos son cambiados en una de las otras ventanas (perfil, levantamiento, marea, etc), el cambio no es reflejado en la hoja de cálculo pero [Refrescar] será habilitado para actualizarlo según sea necesario sea necesario. Editando una hoja de cálculo es cuando esta fuera de sincronización con las otras ventanas.

Más Información

• Ventana Hoja de cálculo en el EDITOR MONOHAZ


Mostrar Parámetros Ecograma en el EDITOR MONOHAZ

Las opciones vista del Ecograma controla la escala de la presentación en la ventana del Ecograma.

Opciones Vista—Pestaña Ecograma

Amplitud Autoescala automáticamente ajusta la escala de la presentación del Ecograma y Perfil para ajustarse a la amplitud de los datos. Usted puede ajustar manualmente un rango constante al desactivar esta opción y entrar su rango de escala deseado.

Adicionalmente, usted puede ajustar manualmente el rango de datos mostrados usando la barra de herramientas en la ventana ecograma.

• [image] Para ver una sección seleccionada de la línea use la herramienta de la Ventana y arrastre un rectángulo alrededor del área que quiere ver. Usted puede luego desplazarse arriba y abajo de la línea usando los íconos de Paneo Izquierdo y Paneo Derecha.

•Para hacer Zoom dentro y afuera, use la rueda del mouse.

• [image] Para ver toda la línea a la vez, haga clic en el ícono Extensión.

• [image] Para acceder a un esquema de color alterno, alternar el ícono Alternar Esquema Color.

Aplique Correcciones de Oleaje a la pantalla Ecograma muestra datos corregidos por marea.

Más Información

• Ventana Ecograma en el EDITOR MONOHAZ


Otros Parámetros de Presentación en el EDITOR MONOHAZ

La otra pestaña del diálogo Opciones Vista (F9) solo provee un lugar para mostrar parámetros que no se ajustan con ninguna de las otras categorías. Hay también unos pocos parámetros que están disponibles sin importar cual pestaña es seleccionada.

Vista Opciones - Otra Pestaña

Pestaña Otros:

•Fondo Negro provee una opción para usar negro en vez del fondo blanco en las ventanas EDITOR MONOHAZ.

•Líneas de la Gráfica de Doble Grosor hace más grueso las líneas de sondaje en la ventana Perfil.

•Las opciones Coloreado por el Modo GPShabilita traqueos en la ventana Levantamiento o la gráfica de marea para ser coloreada basada en el modo GPS.

•Blancos Rápidos: Después del primer blanco, cuando usted escoge el grupo de blancos en el diálogo blancos, subsecuentemente los blancos son automáticamente nombrados con la etiqueta de tiempo de sus datos y son guardados en el mismo grupo de blancos sin que sea presente el diálogo de blancos. Esto le permite capturar múltiples blancos rápidamente.

Siempre Disponible en Opciones Vista:

•La Autoescala Prof./Elevación determina la escala de perfil de profundidad basado en la profundidad mínima y máxima en los archivo de datos, actualizados después de cada operación de edición. Usted puede ajustar manualmente la escapa al seleccionar esta opción y entrando las profundidades mínimas y máximas.

•Mostrar Archivos Activos marca todos los puntos que serían omitidos basados en los parámetros actuales de Búsqueda y Filtros con un “X” amarilla.

•Mostrar Eventos determina si los eventos son etiquetados en la ventana Levantamiento.

•Mostrar Puntos Borrados marca todos los puntos que han sido borrados en EL EDITOR MONOHAZ con una “X” roja.


Opciones Búsqueda y Filtro en el EDITOR MONOHAZ

Abrir el diálogo Opciones Búsqueda y Filtros seleccionando EDITAR-OPCIONES BUSQUEDA Y FILTRO (Ctrl+F). Opciones Búsqueda y Filtros son usados por el EDITOR MONOHAZ para buscar por datos fuera de éstos límites definidos por el usuario.

Puede instruir al EDITOR MONOHAZ para mostrar puntos filtrados con una “X” amarilla al activar Mostrar Filtros Activos en las Opciones de Presentación (F9).

El EDITOR MONOHAZ también puede borrar automáticamente todos éstos puntos, sin embargo esto no es un proceso recomendado para nada excepto para tener una idea rápida y aproximada de sus resultados.

Opciones Búsqueda y Filtros

Opciones Búsqueda y Filtros:

•Profundidad Corregida Mínima y Profundidad Corregida Máximarechazan cualquier profundidad que este afuera de las Profundidades Permitidas Mínima y Máxima especificadas por el usuario.

•Límite Fuera de Línea rechaza cualquier punto que es más que una distancia especificada lejos de la línea planeada de levantamiento.

•Límite Pico define una puerta por encima y debajo de una profundidad aceptada. Sí la profundidad neta esta fuera de la puerta, es rechazada y la puerta es expandida al agregar el Paso de Puerta al Límite Pico. Cuando una profundidad es aceptada, la puerta colapsa en ese nivel de prof. más y menos el Límite Pico.
En la siguientes figuras, el Límite de Pico es 3 y Paso Puerta es 1. Cada vez un sondaje es más que 3 unidades más profundo o más bajo que el anterior, es filtrado (‘X’ amarilla) y el límite pico incrementa a 4. El proceso es repetido con el siguiente sondaje y límite pico más ancho hasta que obtengamos un sondaje que cae dentro del límite pico. A este segmento, varias seguidas todas caen en las 6 unidades de rango. Los próximos tres sondajes fueron filtrados porque ellos estaban afuera del límite pico (expandiéndose). Los siguientes sondajes caen entre los límites así que la puerta otra vez se estrecha a 3 unidades en cualquier lado de la prof. y el procedimiento continua en el siguiente punto.

Limites Pico y Pasos de Puerta en la ventana Perfil del EDITOR MONOHAZ

•Límite Rolido, Cabeceo remueve sondajes dónde el cabeceo o rolido son mayores que un número de grados especificado por el usuario.

•Mantener Sólo Eventos remueve todos los sondajes excepto esos que ocurren en el evento.

•Filtros Remover Sondajes y Filtros Interpolar Sondajes ofrece una opción sobre como la opción de filtrado afecta sus datos. Durante el proceso de filtrado, los sondajes afuera de los parámetros de Búsqueda y Filtros pueden ser borrados o interpolados de acuerdo con esta selección.

Opciones Sólo Búsqueda:

•XY Cambiar/Tiempo y Cambio Prof. son usadas con la función Búsqueda para buscar por puntos de datos malos con base en la posición pronosticada para la Posición (XY) y Prof.. Si el valor real esta muy lejos del valor pronosticado, se asume el punto de datos es malo y el cursor es movido directamente a ese punto. Usted debe decidir que, si es el caso, hacer acerca de esto.

•Base de Búsqueda determina que datos son incluidos en las operaciones búsqueda y filtro.

>Búsqueda basada en prof. 1, Prof. 2 o ambas.

>Aplicar los Filtros para profundidad mínima y máxima basada en las correcciones de un valor de profundidad bruta.

>Elegir para filtrar todos los datos o solo puntos que no son marcas de evento. Algunos usuarios desean leer las marcas de evento para mantener la integridad del traqueo. Sí un punto con una marca de evento es removida, la marca de evento será movida al próximo punto cuando usted plotee los traqueos.

Más Información

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ


EDITOR MONOHAZ Estadísticas

Los EDITOR MONOHAZ proveen estadísticas relacionadas con sus archivos cargados actualmente.

Información Archivo

Información Archivo incluye rangos de profundidades, distancia fuera de la línea, valores corrección marea, número de satélites y Lecturas DOP para el archivo cargado. Seleccione ARCHIVO-INFORMACION (o haga clic en el ícono) y las Estadísticas Info. del Archivo aparecerán.

Un Diálogo Muestra Información Archivo

Estadísticas Fuera de Línea

La opción Estadísticas Fuera de Líneamuestran un histograma fuera de línea de los datos levantados. Provee una posición promedio, en caso que usted haya registrado datos sobre un punto por un par de minutos para obtener una posición calculada estadísticamente.

Seleccione ARCHIVO-ESTADISTICAS FUERA DE LINEA y el diálogo aparecerá. Puede cambiar el Intervalo Fuera de línea y ver estadísticas sobre una línea o todas ellas.

Diálogo Estadísticas Fuera de Línea


Editando Datos Sondajes en el EDITOR MONOHAZ

El EDITOR MONOHAZ provee varias herramientas que usted usará para limpiar su juego de datos brutos:

•Editando Manual usando su Cursor

•Edición Automática usando las opciones Búsqueda y Filtro.

•Suavizamiento Profundidad

Típicamente, usted usará las métodos automáticos para remover datos que son obviamente errados luego continúe usando métodos manuales mientras usted examina y limpia sus datos en un nivel más granular.

Tip: Si las operaciones de edición han producido resultados insatisfactorios, usted puede revertirlos, en el orden de reversa en el que fueron ejecutados, usando el ícono Deshacer en la barra de herramientas.

Más Información

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Digitalizando datos en la ventana Ecograma en EDITOR MONOHAZ

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Marcando Sondajes Dorados en el EDITOR MONOHAZ

• Suavizando Sus Datos en el EDITOR MONOHAZ


Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

Este proceso es típicamente hecho en la ventana Perfil mientras usted se desplaza usando las teclas de las flechas en la ventana principal de EDITOR MONOHAZ. Los Datos en las ventanas Correcciones Levantamiento y Marea/Calado pueden también ser editados en esta manera.

1.Escanee y edite sus datos. Usted puede rápidamente desplazarse a través de sus líneas, para ver su datos mientras remueve obviamente malos datos y inserta puntos donde hay vacíos en sus datos. Esto es opcional, pero le puede salvarle un poco de tiempo en el proceso de búsqueda y filtrado.

2.Regrese al primer archivo seleccionado.

3.Configure su criterio de Búsqueda y Filtro.

Tip: Puede instruir al EDITOR MONOHAZ para mostrar puntos filtrados con una “X” amarilla al activar Mostrar Filtros Activos en las Opciones de Presentación (F9).

4.Seleccione EDITAR-ENCONTRAR SIGUIENTE (F3). El EDITOR MONOHAZsistemáticamente examina los datos de levantamiento para sondajes fuera de los límites de Búsqueda y Filtroy posiciona su cursor en ese punto en secuencia.

5.Examine y edite sus datos. Decida borrar los sondajes (y posiblemente otros alrededor) o dejarlo y buscar el siguiente.

6.Continúe repitiendo los últimos dos pasos hasta que el EDITOR MONOHAZ ha progresado hasta el final de sus datos.

Tip: Puede instruir al EDITOR MONOHAZ para mostrar puntos eliminados con una “X” roja al activar Mostrar Puntos Eliminados en las Opciones de Presentación (F9).

En la presentación de hoja de cálculo, sondajes eliminados aparecen con asteriscos como profundidades.

La Hoja de cálculo muestra sondajes eliminados con asteriscos

• Métodos Edición Puntual

• Editando Bloques

• Recortando Datos con un Archivo Borde

• Omitiendo Líneas

• Intercambia Frecuencias

• Diferencias Profundidad

• Convirtiendo Prof. a su Valor Absoluto

Métodos Edición Puntual

Para borrar puntos individuales seleccione el punto con el cursor y haga clic en el ícono borrar punto.

Para borrar segmentos pequeños de datos, haga clic en el ícono del borrador. El cursor cambia a un cuadrado pequeño. Cada vez que usted haga clic en ese cursor, todos los datos en ese cuadrado serán borrados.

Para manualmente Insertar Puntos donde hay vacíos en sus datos.

1.Posicione su cursor adyacentes a donde desee insertar su(s) punto(s).

2.Seleccione EDITAR-INSERTAR PUNTOS... El diálogo Insertar Puntos aparecerá.

Diálogo Insertar Punto

3.Entre su opciones y haga clic en [OK].

>Antes del Punto Actual o Después del Punto Actual indique donde quiere insertar datos relativos al cursor.

>Interpola profundidad asigna profundidades, correcciones de marea y correcciones de calado a los puntos insertados basados en los puntos posicionados en cualquier lado. Despejar esta opción para insertar profundidades todas con valor de cero.

>Número de Puntos: Especifique cuantos puntos deben ser insertados. Puede insertar hasta 999 puntos (en total) en su archivo. Si usted intenta insertar 1000 o más puntos, un mensaje que ha alcanzado el número máximo de puntos será mostrado y no se instarán puntos a su archivo.

Regresando a arriba

Editando Bloques

Para borrar un bloque de puntos, defina el rango de puntos luego borre todos puntos dentro o afuera del bloque.

1.Seleccione un bloque de puntos de datos:

>En la ventana Levantamiento: Use el botón [Solo Línea Actual]/[Todas las Líneas] para definir si usted editará solo la línea actual (mostrada en rojo) o todos los datos cargados actualmente en el editor, luego haga clic en las Herramienta del Bloque y arrastre desde una esquina del área para editar la esquina opuestas diagonalmente. (Si no esta feliz con el resultado, solo inténtelo de nuevo)

>En la ventana Perfil:

• [image] Haga clic y arrastre un rectángulo desde una esquina a la esquina opuesta diagonalmente. (Si no esta feliz con el resultado, solo inténtelo de nuevo)

•Marque un punto con una bandera en cada extremo de rango seleccionándolo y haciendo clic en el ícono de la bandera [image].

2.Para borrar los datos al hacer clic en el ícono Borrar Dentro del Bloque (I) o Borrar Fuera del Bloque (O) [image] . Los datos serán ya sea borrados o interpolados de acuerdo con los parámetros en la Ventana Perfil.

Para borrar todo los puntos por encima o debajo de una línea definidas por el usuario en la ventana Perfil:

1. Haga clic en el ícono Editar Arriba de la Línea o Editar Abajo de la Línea.

2.Sostenga presionado el botón izquierdo del mouse, use el cursor para dibujar una línea para definir donde deben ser removidos los datos. (Su línea dibujarán en amarillo.) Cuando suelte el mouse, los datos arriba o abajo de su línea serán borrados de acuerdo con el ícono que usted escogió.

Ejemplo Editar Sobre la Línea (Antes)

Ejemplo Editar Sobre la Línea (Después)

Para Restaurar Puntos Borrados:

• [image] Inmediatamente después la operación de borrado, use el ícono Deshacer en el shell EDITOR MONOHAZ.

•En cualquier momento:

a.En el diálogo Opciones Vista, seleccione la opción Mostrar Puntos Borrados. Cada punto borrado será mostrado en su Perfil con una ‘X’ roja.

b.Seleccione los puntos que desea restaurar al arrastrar una caja alrededor de ellos con su mouse.

c.Haga clic en el ícono Des-hacer Bloque en la barra de herramientas de la ventana Perfil.

Regresando a arriba

Recortando Datos con un Archivo Borde

En la ventana Levantamiento, usted puede recortar sus datos usando un archivo borde, escogiendo borrar los datos ya sea adentro o afuera del área definida por el archivo borde.

Nota:La posición de los puntos Dentro/fuera en el archivo borde no es importante en este caso.

1. Haga clic en el ícono Recortar a un Archivo Borde. Un Diálogo Seleccionar Archivo aparecerá.

2.Seleccione su archivo borde y haga clic en [Abrir]. El archivo borde será mostrado con sus datos en la ventana Levantamiento.

Recortando en un Archivo Borde--Antes

3. Haga clic en el ícono Borrar Adentro o Borrar Afuera de acuerdo con los datos que quiere remover.

Recortando en un Archivo Borde--Después

Regresando a arriba

Omitiendo Líneas

Para omitir líneas con poco o sin datos seleccione la línea en la barra de herramientas EDITOR MONOHAZ y haga clic en el ícono Ignorar Línea Actual [image] . Las líneas ignoradas no serán mostradas más mientras se desplaza a través de sus datos ni ellas serán salvadas con sus datos editados.

Regresando a arriba

Intercambia Frecuencias

Para cambiar datos de Frecuencia Altas con datos de Frecuencia Bajas. En la ventana Perfil, haga clic y arrastre un bloque alrededor de los datos que quiere intercambiar y haga clic en el ícono Intercambiar Profundidades Dentro del Bloque [image] .

Sí los resultados no son satisfactorios, revierta la operación usando el ícono Deshacer.

Regresando a arriba

Diferencias Profundidad

Para calcular la diferencias entre las profundidades de frecuencia alta y baja, seleccione EDITAR- PROFUNDIDAD1-2DIFERENCIAS o EDITAR - PROFUNDIDAD2-1 DIFERENCIAS, luego haga clic en [Refrescar] en la ventana hoja de cálculo. Profundidad 1 asumirá el valor de la diferencia calculada. Profundidad 2 se vuelve cero.

Regresando a arriba

Convirtiendo Prof. a su Valor Absoluto

Para convertir bien sea valor de profundidad a su valor absoluto, seleccione EDITAR-VALOR ABSOLUTO PROFUNDIDAD 1 O EDITAR-VALOR ABSOLUTO PROFUNDIDAD 2.

Regresando a arriba

Más Información

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Digitalizando datos en la ventana Ecograma en EDITOR MONOHAZ

• Marcando Sondajes Dorados en el EDITOR MONOHAZ

• Suavizando Sus Datos en el EDITOR MONOHAZ

• Opciones Búsqueda y Filtro en el EDITOR MONOHAZ


Digitalizando datos en la ventana Ecograma en EDITOR MONOHAZ

La herramienta digitalización le permite editar rápidamente las profundidades en la ventana Ecograma.

1.Seleccione la frecuencia que usted desea editar al seleccionar la profundidad en su ruta.

2. Haga clic en el ícono herramienta digitalización. El cursor se convertirá en un cruz.

3.Use al cursor para marcar al menos 2 puntos nuevos o arrastrar una línea que define el fondo en la gráfica.

4.Haga clic en el ícono herramienta digitalización otra vez. Las profundidades de esa frecuencia en el rango marcado serán actualizadas de acuerdo con sus marcas, interpolando las profundidades que intervienen.

Digitalizando Nuevas Prof. en el Ecograma—Seleccione Frecuencia (izquierda), Digitalizar Nuevas Prof. (centro), Profundidades Resultantes (derecha)

Más Información

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Marcando Sondajes Dorados en el EDITOR MONOHAZ

• Suavizando Sus Datos en el EDITOR MONOHAZ

• Opciones Búsqueda y Filtro en el EDITOR MONOHAZ


Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

1.Configure su criterio de Búsqueda y Filtro.

Tip: Puede instruir al EDITOR MONOHAZ para mostrar puntos filtrados con una “X” amarilla al activar Mostrar Filtros Activos en las Opciones de Presentación (F9).

2.Ejecutar los filtros.

> [image] Para afectar todos los datos cargados actualmente, haga clic en el ícono Filtrar Todos en la barra de herramientas EDITOR MONOHAZ. El EDITOR MONOHAZ automáticamente borra todos los puntos fuera de los límites de todos los archivos de datos seleccionados.

> [image] Para afectar solo la línea mostrada actualmente, haga clic en el ícono Filtrar Línea en la ventana Perfil.

>Para afectar solo un área seleccionada de la línea actualmente mostrada, use su cursor en la presentación Perfil para dibujar una caja alrededor del área donde usted desea aplicar los filtros luego haga clic en el ícono Filtrar Línea.

Más Información

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Digitalizando datos en la ventana Ecograma en EDITOR MONOHAZ

• Suavizando Sus Datos en el EDITOR MONOHAZ

• Opciones Búsqueda y Filtro en el EDITOR MONOHAZ


Marcando Sondajes Dorados en el EDITOR MONOHAZ

Sondajes Dorados son sondajes o una serie de sondajes cuyas posiciones son usadas para generar características Puntuales, Lineales o de Área que son designadas como más importantes que otros datos del proyecto. Ellos son almacenados como características de punto, polilínea o poli-polígono en una base de datos de Sondajes Dorados específico del proyecto y listado en la lista Ítems del proyecto. Usted puede examinar detenidamente, modificar y borrar sus registros de sondajes dorados en el EDITOR SONDAJES DORADOS.

En HYPACK®, programas que soportan sondajes dorados pueden escribirlos o leerlos a la base de datos, pero no ambos.

Nota:Sondajes Dorados son visibles en los programas que los escriben solo hasta que usted cierra el programa.

Programas que soportan Sondajes Dorados

Función | Programa
Escribe | •EDITOR MONOHAZ •EDITOR HYSWEEP 64-bit •SELECCIÓN SB •REDUCIR •MODELO TIN •NUBE
Lectura | •HYPACK® •HYPLOT

En el EDITOR MONOHAZ, usted puede usar la barra de herramientas del sondajes dorados para manualmente marcar sondajes que generan características puntuales denominadas sondajes dorados asociados con los sondajes en cada posición.

Ejemplo Sondajes Dorados

Más Información

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Digitalizando datos en la ventana Ecograma en EDITOR MONOHAZ

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Suavizando Sus Datos en el EDITOR MONOHAZ


Suavizando Sus Datos en el EDITOR MONOHAZ

Si ha estado haciendo levantamientos en aguas turbulentas y no esta usando un sensor de oleaje, sus datos pueden ser muy irregulares. En casos tales como éstos, usted puede suavizar la posición y profundidad de los sondajes corregidos.

Nota:Puede suavizar la posición horizontal solo con líneas completas. Si selecciona un área de su perfil, antes de suavizar, solo las opciones de profundidad estarán disponibles.

Ejemplos Datos Antes del Suavizamiento

1.Calcula el número aproximado de sondajes en cerca de tres ciclos de oleaje. Para hacer esto,

a.Haga zoom dentro un área pequeña en la vista de su perfil.

b.Note el tiempo que toma para 3 ciclos completos. (Coloque su cursor y anote el tiempo en la cresta de 2 ciclos de olas, tres ciclos aparte. Calcule la diferencia.)

c.Multiplique el tiempo por el número de sondajes/segundo.

2.Decide los número de sondajes usados para suavizar las posiciones horizontales. Por defecto es 25, pero puede usar otro valor si usted cree le da mejores resultados.

3.Sí desea suavizar solo un área seleccionada, defina el rango.

>Use la herramienta selección Bloque para dibujar un bloque alrededor de esa área.

>Definir banderas en cada extremo del área.

4. Haga clic en el ícono suavizar. Un diálogo aparecerá.

Diálogo Opciones Suavizar

a.Defina que datos usted desea suavizar.

•Todas las líneas actualmente cargada en el editor

•Solo la línea actual.

•Área dentro del bloque (o área abanderada). La opción por Defecto si ha marcado dicha área.

b.Si está suavizando profundidad, entre el número calculado en el paso 1 para su número de muestras bajo esa opción.

c.Si está suavizando posiciones, entre el número de muestras que usted desea promediarbajo esa opción.

d.Haga clic en [OK].

Las Mismos Datos Después Suavizamiento

Más Información

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Digitalizando datos en la ventana Ecograma en EDITOR MONOHAZ

• Editando Manualmente Datos Monohaz en EDITOR MONOHAZ

• Marcando Sondajes Dorados en el EDITOR MONOHAZ

• Suavizando Sus Datos en el EDITOR MONOHAZ


Datos Distintos a Sondajes en el EDITOR MONOHAZ

HYPACK® procesa datos desde sensores ambientales en el EDITOR MONOHAZ.

Cuando HYPACK® almacena más que dos valores de un dispositivo como profundidades, graba un registro SMI que puede ser procesado en el EDITOR MONOHAZ dos valores a la vez. Cuando usted carga datos conteniendo registros SMI (Instrumento Especializado Marino) al EDITOR MONOHAZ, el diálogo Instrumento Especializado Marino aparece después del diálogo Parámetros de Lectura en la secuencia de cargado de archivos. En este diálogo, usted especifica el dispositivo y cuales dos de los valores grabados usted desea procesar. Cuando usted hace clic en [OK] los datos se cargarán a la interfaz del editor.

Nota:Para ver ambos juegos de datos seleccionados, recuerde activar ambas Prof. 1 y Prof. 2 en la pestaña Perfil del diálogo Opciones Vista.


Blancos en el EDITOR MONOHAZ

Mostrando Blancos en el EDITOR MONOHAZ

Para ayudar con sus decisiones de edición, la ventana Levantamiento automáticamente muestra archivos blanco que están habilitados en su proyecto y blancos marcados en la sesión de edición actual.

Blancos aparecen como pequeños triángulos etiquetados con su nombre blanco.

Blancos en la Ventana Levantamiento

Más Información

• Marcando Blancos en el EDITOR MONOHAZ


Marcando Blancos en el EDITOR MONOHAZ

Mientras ve sus datos en las varias ventanas del EDITOR MONOHAZ, usted puede crear un blanco para marcar algún punto de interés.

1.En la pantalla principal de EDITOR MONOHAZ, seleccione la línea donde quiere marcar su blanco.

2.Seleccione el punto donde el blanco debe ser ubicado y presione F5. Un diálogo blanco aparece con las coordenadas XYZ para la posición seleccionada y el nombre por defecto (tiempo) y grupo de blanco (SBMAX).

FIGURE 3. Diálogo Blanco

3.Edite su Nombre Blanco (Descripción) e Información de Posición (Opcional) y haga clic en [OK]. EDITOR MONOHAZ guarda su blanco en su carpeta de blancos y lo muestra en las ventanas de edición EDITOR MONOHAZ.

Note:Nota: Sea cuidadoso si está editando Estes y Nortes, un error en el tecleo puede ubicarlo fuera de su área de levantamiento.

4.Escoja un grupo de blancos. Seleccione un grupo existente del listado o cree un nuevo grupo para el cual sus blancos serán guardados.

Para crear un nuevo grupo, ingresar un nombre de grupo y hacer clic [Agregar grupo]. El nombre del nuevo grupo es agregado a listado de Grupos donde usted puede luego seleccionarlo.

Después del primer blanco, cuando usted escoge el grupo de blancos, subsecuentemente los blancos son automáticamente nombrados con la etiqueta de tiempo de sus datos y son guardados en el mismo grupo de blancos sin que sea presente el diálogo de blancos. Esto le permite capturar múltiples blancos rápidamente.

Tip: Para obviar el diálogo Blanco, seleccione la opción Blancos Rápidos en la Otra pestaña del diálogo Opciones Vista. Después del primer blanco, cuando usted escoge el grupo de blancos, subsecuentemente los blancos son automáticamente nombrados con la etiqueta de tiempo de sus datos y son guardados en el mismo grupo de blancos. Esto le permite capturar múltiples blancos rápidamente.

Cuando usted salga en el EDITOR MONOHAZ, puede mostrar los blancos en la ventana gráfica del HYPACK® y usado como cualquier otro archivo blanco como cualquier otro grupo de blanco.

Más Información

• Mostrando Blancos en el EDITOR MONOHAZ

• Administrando blancos y grupos de blancos


Salvando Datos Editados en el EDITOR MONOHAZ

Cuando usted ha finalizado de editar sus datos, salve sus datos editados al formato All editado HYPACK®. Puede también salvar sus sondajes en formato XYZ. Los datos editados son siempre almacenados en un archivo nuevo de datos. Esto preserva los datos de levantamiento brutos para que puede iniciar con el juego de datos originales en cualquier momento.

En mayoría de los casos, sus datos formato All serán salvados en un archivo con el mismo nombre con una extensión EDT en el directorio Editar del proyecto (ej. editado 001_1007.BRUTO es almacenado como 001_1007.EDT. Si usted edita un catálogo de datos brutos, los EDITOR MONOHAZ también generan un catálogo de datos editados (ej., Bruto0830.LOG genera EDT0830.LOG).

Si usted graba sus datos brutos con una extensión distinta a ‘RAW’ en LEVANTAMIENTO, los datos editados mantendrán la misma extensión, pero el nombre del archivo log aún comenzará con EDT (ej., ABC0830.LOG genera EDTABC0830.LOG).

En las opciones Archivo Salvar, usted también puede especificar una extensión personalizada para sus archivos All editados, sin importar el nombre de sus archivos brutos. Esto es útil para comparar los resultados cuando usted procesa datos con diferentes ajustes o para distinguir entre datos de prof. y otro tipo de datos (ej. datos sensor ambiental) que son procesados en el EDITOR MONOHAZ. En este caso, 001_1007.RAW editado es almacenado como 001_1007.ExtPersonalizada y Raw0830.LOG entrado genera EDT0830_ExtPersonalizada.LOG.

Más Información

• Guardando Datos Monohaz Editados al formato ALL

• Guardando Datos Monohaz Editados a formato XYZ


Guardando Datos Monohaz Editados al formato ALL

1.Seleccione ARCHIVO-OPCIONES SALVAR y active sus opciones salvar en el diálogo Opciones Salvar y haga clic en [OK].

Diálogo Opciones Salvar

>Para salvar con la extensión EDT, seleccione Usar Nombre Por Defecto.

>Para definir una extensión alternativa, seleccione Seleccionar Extensión y entre su nueva extensión en el campo correspondiente.

>Salvar al Fomato Nuevo (ALL2) es el formato por defecto para continuar procesando en HYPACK®.

>Salvar en un Formato Viejo es para usuarios con rutinas que importan ese formato a un software tercero.

2.Salve sus datos. Puede salvar todos los datos cargado a la vez, o una línea a la vez de acuerdo con sus opciones de salvado.

>Para salvar únicamente la línea actualmente mostrada, seleccione ARCHIVO-SALVAR.

>Para salvar todos los datos cargado de acuerdo con sus opciones de salvado, seleccione ARCHIVO-SALVAR TODOS.

>Para salvar únicamente la línea actualmente mostrada, con un nombre, ubicación diferente o ambos, seleccione ARCHIVO-SALVAR COMO.


Guardando Datos Monohaz Editados a formato XYZ

Puede salvar sus sondajes en un archivo formato XYZ, muy simplemente:

1.Seleccione ARCHIVO-SALVAR EN XYZ. Un diálogo de Salvar Archivo aparecerá.

2.Nombre su archivo de salida y haga clic en [Salvar].


Exportando Datos Monohaz Editados a un Archivo Texto

Puede exportar el contenido de la hoja de cálculo a un archivo texto.

1.Haga clic en [EXPORTAR]. El Diálogo Exportar Hoja de cálculo aparecerá.

Diálogo Exportar Hoja de cálculo

2.Seleccione sus opciones de archivo y formato. (Las opciones se explican solas)

Tip: Para alinear con la columna de títulos con los datos correctos, importe el archivo texto a un programa hoja de cálculo.

3.Haga clic en [OK]. Un diálogo de Selección de Archivos aparecerá para que usted nombre el archivo texto y designe donde deberá ser salvado.

4.Nombre su archivo y destino del archivo y haga clic en [OK]. El archivo será salvado con una extensión TXT. Usted puede ver su archivo texto en cualquier editor de texto o importarlo a un programa hoja de cálculo.

Un Ejemplo de Archivo Texto Hoja de Cálculo Exportado


EDITOR MONOHAZ 64-bit

El EDITOR MONOHAZ 64-bit lee archivos de sondajes brutos o editados en formato HS2X que contienen monohaz, doble frecuencia o datos de varios transducers. Aplica correcciones a los sondajes para encontrar las profundidad corregida o elevación.

A diferencia el EDITOR MONOHAZ, el programa 64 bits procesa solo datos batimétricos.

El EDITOR MONOHAZ 64-bit presenta todas mediciones gráficamente y provee un número de métodos de edición.Cuando la edición es completada, el programa salva los datos corregidos y limpios para trabajar más en los programas Selección de Sondajes y Producto Final. Las opciones de salida resultante incluyen formatos de archivos HS2X, XYZ y All2.

Importante: Siempre salve sus resultados en formato HS2X! Puede solo recargar archivos HS2x en EDITOR MONOHAZ 64-bit para revisión o edición más adelante. Archivos ALL2 son primariamente para compatibilidad con versiones anteriores.

Nota:Para ejecutar los módulos 64-bits, usted debe instalarHYPACK® en un computador con capacidad de 64-bits.

Más Información

• Ejecutando el EDITOR MONOHAZ 64-BIT

• EDITOR MONOHAZ 64-BIT Interfaz

• Mostrar Parámetros en el EDITOR MONOHAZ 64-BIT

• Blancos en el EDITOR MONOHAZ 64-BIT

• EDITOR MONOHAZ 64-BIT Opciones

• EDITOR MONOHAZ 64-BIT Entrada

• Parámetros de Lectura en el EDITOR MONOHAZ 64-BIT

• Herramientas de Edición en el EDITOR MONOHAZ 64-BIT

• Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-BIT

• Editando posiciones y Correcciones en EDITOR MONOHAZ 64-BIT

• Limpiando sus sondajes en EDITOR MONOHAZ 64-BIT

• Salvando sus Datos Editados en el EDITOR MONOHAZ 64-BIT

• Extrayendo Correcciones Marea en el EDITOR MONOHAZ 64-BIT


Ejecutando el EDITOR MONOHAZ 64-bit

Antes de que inicie su sesión de edición, revise los siguientes ítems:

•Confirme que sus parámetros geodésicos concuerdan con los de sus datos de levantamiento.

•Si su área de proyecto es afectada por mareas y usted no ha aplicado correcciones de marea durante su levantamiento, cree un archivo Correcciones de Marea usando el programa MAREAS MANUAL o ARMONICOS DE MAREAS.

•Sí es necesario, tome un perfil de velocidad del sonido y cree un archivo de Velocidad del Sonido en el programa VELOCIDAD DEL SONIDO. Puede saltarse este paso si usted configura su ecosonda para tener en cuenta la velocidad del sonido antes del levantamiento.

Cuando esos ítems están completos, usted está listo para iniciar su sesión de edición.

Nota:EDITOR MONOHAZ 64-bit le permite realizar cualquiera de los procesos de edición en el momento que desee. Por ejemplo, puede cambiar sus correcciones u ófsets de dispositivo para una o más líneas, incluso después de haber iniciado la edición de sus sondajes, y el programa actualizará los datos presentados por consiguiente. Sin embargo, tiene más sentido hacer todos los procesos involucrando el posicionamiento y correcciones que hacen los sondajes lo más precisos posibles, antes de que usted inicie la evaluación y limpiado de los sondajes por si mismos.

1.Abrir el EDITOR MONOHAZ 64-bit al seleccionar PROCESANDO-EDITOR MONOHAZ 64-bit o al hacer clic en el ícono.

2.Configure sus Opciones de Editor.

3.Cargue sus Sondajes.

4.Defina sus Parámetros de Lectura. El diálogo Parámetros de Lectura provee opciones por cómo los programa lee, corrige y presenta los datos. Si usted quiere aplicar correcciones Velocidad del Sonido o marea, ingréselos en la pestaña Correcciones.

5.Aplica cualquier correcciones de post-procesamiento.Bajo ciertos circunstancias, posiciones y correcciones puede ser calculado más precisamente y aplicado en el editor que en tiempo real durante el levantamiento.

>POSPacAjustes usa el archivo POSPac (*.OUT o archivo SBET) para recalcular posición, cabeceo y balanceo, rumbo y marea.

>Ajustes PPK usa un archivo PPK (cinemática post procesada) para mejorar el posicionamiento, correcciones de marea o ambos.

>Aplicar correcciones Oleaje Verdadero.

>Remover Deriva Oleaje con la herramienta de Ajuste Oleaje (Heave), si usted no seleccionó esta opción en los parámetros de lectura.)

>Ajuste Marea: Interpolando entre múltiples medidores, compensación de correcciones de marea, áreas/zonas mareales, invertir mareas.

>Calado suavizando o aplicando la tabla Squat/Asentamiento.

>Ajuste de Archivo Bruto: Recalcula posicionamiento y mareas RTK basado en mensajes BRUTOS y los parámetros actuales de geodesia.

•Recalcula posición horizontal basado en los ajustes actuales de geodesia y los mensajes brutos en sus archivos de datos brutos.

•Si su proyecto es configurado para mareas RTK, puede racalcular datos de marea RTK.

•Si sus configuración de equipo incluye más que un posición dispositivo (móvil), el LEVANTAMIENTO automáticamente lee la posición desde el primer equipo de posición en la configuración. Usando esta rutina usted puede recalcular la posición con base en las posiciones de otros dispositivos de posición en la configuración.

Cuando el ajuste está completo, ARCHIVOBRUTO aparece como un dispositivo adicional en el diálogo Ófsets Equipo accedido en los parámetros de lectura. Puede escoger el posicionamiento original o el ajustado.

6.Remover malas posiciones en su traqueo.

7.Revise sus correcciones. Puede retornar al diálogo parámetros de lectura y cargar archivos de correcciones diferentes, si es necesario. Puede también editar marea, oleaje y calado en la ventana Oleaje/Marea.

8.Limpie sus sondajes. Use las herramientas de edición para remover manualmente datos malos obviamente, luego use el criterio de búsqueda y Filtrado para encontrar y evaluar los menos atípicos.

9.Salve sus datos.

Más Información

• EDITOR MONOHAZ 64-BIT Interfaz

• Mostrar Parámetros en el EDITOR MONOHAZ 64-BIT

• Blancos en el EDITOR MONOHAZ 64-BIT

• EDITOR MONOHAZ 64-BIT Opciones

• EDITOR MONOHAZ 64-BIT Entrada

• Parámetros de Lectura en el EDITOR MONOHAZ 64-BIT

• Herramientas de Edición en el EDITOR MONOHAZ 64-BIT

• Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-BIT

• Editando posiciones y Correcciones en EDITOR MONOHAZ 64-BIT

• Limpiando sus sondajes en EDITOR MONOHAZ 64-BIT

• Salvando sus Datos Editados en el EDITOR MONOHAZ 64-BIT

• Extrayendo Correcciones Marea en el EDITOR MONOHAZ 64-BIT


EDITOR MONOHAZ 64-bit Interfaz

El EDITOR MONOHAZ 64-bit presenta una vista de mapa de sus áreas de levantamiento (la ventana levantamiento) con un listado de archivos de datos cargados, y provee con todos los botones y menús con los cuales usted controla la presentación de su ventana y Edición de sus datos.

Ventanas adicionales presentan datos. Algunos datos son solo para su referencia y no pueden ser modificados. Más ventanas le permiten remover o corregir los datos, como usted considere apropiado.

El Editor Velocidad, Oleaje/Marea, HPR (Rumbo/Cabeceo/Balanceo y SV (Velocidad del Sonido) muestran datos para una o más líneas a la vez de acuerdo con los archivos seleccionados en el listado de archivos. Esto le permite examinar de cerca la información para una línea o comparar múltiples líneas.

Todas las presentaciones son sincronizadas; haga clic donde sea en las gráficas y los puntos del cursor en las otras ventanas se actualizarán para coincidir con la nueva posición.

La barra de título muestra si usted está en modo Profundidad o Elevación. Si ha cargado un archivo de catálogo, la barra de título también muestra el nombre del archivo LOG.

La barra de estado muestra el tiempo, frecuencia, coordenadas XYZ y el DBL (Distancia desde el Inicio de la Línea) de la posición actual del cursor para guiar las decisiones de edición.

EDITOR MONOHAZ 64-bit Interfaz

Los controles de la izquierda afectan todas las ventanas. Ellos son divididos en tres área de acuerdo con su propósito:

•Los controles Archivos Levantamiento se relacionan con los datos mismos-cargando los datos, las etapas de edición, luego salvando los resultados--y seleccionando que archivos en un catálogo son dibujados en la ventana de presentación. Los archivos que han sido editados, pero no salvados, son marcados con un asterisco.

•Los botones muestran ventanas de presentación de datos adicionales.

•La Caja de Herramientas provee todas las herramientas requeridas para limpiar sus datos, y una pequeña selección de opciones vista. Cuando la opción Barra de Herramienta Flotante es activada, una barra de herramienta separada con todas estas herramientas aparecerá, siempre sobre su ventana abierta.

La mayoría de procedimientos son iniciados con el clic de un ícono. Sostenga su cursor sobre cualquier ícono para mostrar una corta descripción.

Más Información

• Ventana Levantamiento en el EDITOR MONOHAZ 64-BIT

• Ventanas Editor Velocidad en el EDITOR MONOHAZ 64-BIT

• Ventanas Oleaje/Marea en el EDITOR MONOHAZ 64-BIT

• Editor RCR (o HPR por sus siglas en inglés)(Rumbo, Cabeceo, Rolido) en el EDITOR MONOHAZ 64-BIT

• Ventana VS (Velocidad del Sonido o SV por sus siglas en inglés) en el EDITOR MONOHAZ 64-BIT

• Ventana Perfil en el EDITOR MONOHAZ 64-BIT

• Ventana Ecograma en el EDITOR MONOHAZ 64-BIT

• Ventana Hoja de cálculo en el EDITOR MONOHAZ 64-BIT

• Vista Vector Flujo en EDITOR MONOHAZ 64-BIT

• Ventana Notas Levantamiento en el EDITOR MONOHAZ 64-BIT

• Mostrar Parámetros en el EDITOR MONOHAZ 64-BIT


Ventana Levantamiento en el EDITOR MONOHAZ 64-bit

La ventana Levantamiento muestra una vista gráfica del traqueo para los archivos de datos que usted ha cargado. Puede recortar picos de posición usando técnicas de edición de punto, sin embargo la edición basada en área es más eficiente para recortar curvas desde los extremos del traqueo.

Nota:Los puntos en los traqueos no son sondajes o marcas de evento, sin embargo su ausencia por un lapso indica edición en el traqueo.

Puede usar la herramienta Inclinación y Rotación para rotar la pantalla a lo largo del eje vertical y horizontal y proveer una vista en 3 dimensiones.

Ventana Levantamiento

Modo Edición determina si su edición afectará las líneas de traqueo o solo los sondajes. Editando la línea de traqueo remueve todos otros sondajes asociados con los segmentos de línea removidos.

Más Información

• Configuración de la Presentación Ventana Levantamiento en el EDITOR MONOHAZ 64-BIT

• Herramientas de Edición en el EDITOR MONOHAZ 64-BIT

• Recortando Traqueos en el EDITOR MONOHAZ 64-BIT


Ventanas Editor Velocidad en el EDITOR MONOHAZ 64-bit

La ventana Editor Velocidad grafica su velocidad efectiva (SOG por sus siglas en inglés) en rojo y rumbo sobre tierra (COG por sus siglas en inglés) en verde, ambos a través del tiempo. Usted puede escoger graficar velocidad efectiva, rumbo sobre tierra o ambos para una o más líneas seleccionadas en su listado de archivos. Aunque las gráficas son sobrepuestas, ellas son escaladas individualmente para ajustarse a la ventana. La barra estado muestra datos de hora, posición, SOG, COG y cualidad GPS para la posición actual del cursor.

Ejemplo Editor SOG/COG-Línea Sencilla

Ejemplo Editor SOG/COG--Varias Líneas

Más Información

• Otros Parámetros de Presentación en el EDITOR MONOHAZ 64-BIT

• Herramientas de Edición en el EDITOR MONOHAZ 64-BIT

• Removiendo Picos de Posición en el EDITOR MONOHAZ 64-BIT


Ventanas Oleaje/Marea en el EDITOR MONOHAZ 64-bit

La ventana Oleaje/Marea dibuja oleajes, marea y calados en una serie de tiempos. Cada gráfica es coloreada y etiquetada.

Las gráficas Oleaje vs Marea muestran el deriva de oleaje y evidencia de un sensor defectuoso, y da una buena idea de las dinámicas de la ola a la hora del levantamiento. Es importante editar deriva de oleaje, típicamente encontrada al inicio y fin de las líneas de levantamiento o donde hay curvas fuertes en sus líneas de levantamiento.

Ejemplo Ventana Oleaje/Marea

Opciones Presentación

Correcciones: Oleaje, Marea y Calado basados en las opciones en los Parámetros de Lectura. Total es la suma de todas las correcciones aplicadas a las profundidades.

Datos Brutos: Oleaje y Marea como son registrados en los datos de levantamiento.

Autoscala Marea y Autoescala Oleaje automáticamente presenta las gráficas oleaje y marea con rangos verticales independientes calculados para mostrar óptimamente cada juegos de datos. Alternativamente, usted puede despejar las casillas autoescala y manualmente ajustar el rango vertical para cada valor.

Invierta Oleaje para Presentación provee una comparación entre el oleaje y mareas RTK. Esta opción no afecta los datos.

Comparando Oleaje con Marea RTK

Más Información

• Otros Parámetros de Presentación en el EDITOR MONOHAZ 64-BIT

• Correcciones en el EDITOR MONOHAZ 64-BIT

• Herramientas de Edición en el EDITOR MONOHAZ 64-BIT

• Valores de Llenado en la Ventana Oleaje/Marea en EDITOR MONOHAZ 64-BIT

• Reemplazando malas mareas RTK en el EDITOR MONOHAZ 64-BIT

• Remover Deriva Oleaje en el EDITOR MONOHAZ 64-BIT


Editor RCR (o HPR por sus siglas en inglés)(Rumbo, Cabeceo, Rolido) en el EDITOR MONOHAZ 64-bit

La gráfica muestra oleaje, cabeceo, rolido y rumbo a través del tiempo. Muestra un sensor defectuoso y deriva de oleaje, y da una buena idea de la dinámica de las olas en el momento del levantamiento.

Editor HPR

La barra de estado muestra el tiempo, con los valores de oleaje, cabeceo, rolido y rumbo en la posición actual del cursor o los valores promedio sobre un rango de tiempo definido por el usuario.

Autoescala Cabeceo/Rolido automáticamente presenta las gráficas de cabeceo y rolido calculadas para mostrar óptimamente los datos juntos. Alternativamente, usted puede despejar las casillas autoescala y manualmente ajustar el rango vertical. Las gráficas de Rumbo y Oleaje tienen rangos verticales independientes calculados para mostrar óptimamente cada juegos de datos.

Para ver el oleaje, cabeceo, rolido y rumbo promedio sobre un lapso de tiempo definido, haga clic en la hora de inicio en la gráfica y arrastre el cursor al final de la línea. Los valores aparecen en la barra estado.

•


Ventana VS (Velocidad del Sonido o SV por sus siglas en inglés) en el EDITOR MONOHAZ 64-bit

La Ventana Perfil Velocidad del Sonido es para mostrar solo. Tiene dos presentaciones:

•La gráfica VS vs Profundidad muestra la información sobre las correcciones de velocidad del sonido que están ya sea integrado en el encabezado de cada archivo de datos brutos monohaz (*.RAW) o contenidos en el archivo (archivos) VEL cargados en la pestaña Correcciones de los Parámetros de Lectura. Muestra variaciones de velocidad con prof.

Nota:Esto no funciona si el origen de su embarcación referencia la cabeza del sonar al nivel de la cabeza en vez del sonar al nivel del agua.

•Para varios transduceres, el gráfico sonar muestra la velocidad del sonido en la cabeza del tranducer. Picos erróneos son pronunciados y removidos fácilmente. Los programa también remueven todos los sondajes desde ese ping.

Lo barra estado muestra el valor de corrección promedio desde el perfil y ajustes del sonar:

>Tiempo

>Sonar: Velocidad del Sonido en la cabeza sonar.

>Velocidad del SonidoPromedio

>Superficie: Velocidad del Sonido en la parte superior del perfil de velocidad del sonido.

Ventana Velocidad del Sonido

•


Ventana Perfil en el EDITOR MONOHAZ 64-bit

El perfil muestra las Prof. datos del perfil. Sí la línea de levantamiento planeada contiene una plantilla de información, usted la verá representada.

Esta es la ventana donde puede ver sondajes malos y editarlos. Cuando usted borra un sondaje, el programa puede borrar o interpolas los datos. Esta opción es determinada en el diálogo Configuraciones (EDITAR-CONFIGURACIONES).

Para ver los datos que han sido borrados, marcados con una “X” roja al seleccionar la opción Mostrar Puntos Borrados en la barra de herramientas.

El programa reconoce datos de transducer monohaz o multihaz y la ventana muestra las opciones de selección de profundidad apropiada para que escoja las profundidades que usted quiere editar:

•Si está editando datos de doble frecuencia, seleccione Profundidad 1, Profundidad 2 o ambas.

•Si usted está editando datos de transducer de múltiple transducer, hacer clic [Selección Profundidad] y seleccione los haces que quiere editar. Este parámetro afecta ambas pantallas levantamiento y Perfil.

Importante: Puede editar solo los haces mostrados. Haces no mostrados retienen sus datos sin cambios.

Diálogo Selección de Haces

Desplácese a través de las líneas de levantamiento usando los botones de las flechas en la barra de herramientas, haciendo cualquier corrección necesaria para cada perfil. Repita el proceso de edición por cada línea de levantamiento seleccionada hasta que usted haya editado todos sus datos.

Ejemplo Ventana de Perfil - Doble Frecuencia

•


Ventana Ecograma en el EDITOR MONOHAZ 64-bit

La Ventana Ecograma provee una presentación gráfica editable de datos análogos. Muestra datos de profundidad de alta frecuencia (rojo) y baja frecuencia (azul) en un tiempo vs gráfica distancia (izquierda) y la información de fuerza de retorno correspondiente a la posición actual del cursor (derecha). La datos se sincronizan con la otra ventana presentación, proveyéndole con información adicional y herramientas con las cuales usted puede editar sus datos.

Ejemplo Ventana Ecograma

El parámetros de mostrar profundidad son sincronizados con los parámetros de la Ventana Perfil. Cuando ambas frecuencias son mostradas, use la opción Digitalizar para escoger cual frecuencia quiere digitalizar.

Para sincronizar/no sincronizar la escala de zoom de la ventana de Perfil con la ventana ecograma hacer clic en el ícono Eco/Perfil.

Para acceder a los esquemas de color alternos, hacer clic el ícono Esquema de Color.

Para una panorámica, hacer clic derecho y arrastrar el gráfico.

Para ajustar la escala de zoom, use la rueda del mouse para hacer zoom dentro y fuera, y el ícono zoom extensión para escalar la pantalla al archivo actual.


Ventana Hoja de cálculo en el EDITOR MONOHAZ 64-bit

La Hoja de cálculo provee los datos para cada registro de levantamiento. Sí los datos han sido borrados, la correspondiente celda en la hoja de cálculo mostrará “xxxxx” en lugar de la lectura de profundidad borrada.

El registro resaltado corresponde a la posición del cursor en las otras ventanas de presentación.

Solo datos en las columnas blancas son editables.

Ventana Hoja de cálculo:

Más Información

• Configuración pantalla hoja de cálculo en EDITOR MONOHAZ 64-BIT


Vista Vector Flujo en EDITOR MONOHAZ 64-bit

Cuando carga datos ADCP, EDITOR MONOHAZ 64-bit automáticamente cargar el correspondiente *. YDFF, *. 000 o archivos *.ADP y los dibuja en la ventana Vector de Flujo. La barra de herramientas provee opciones de presentación y salida.

Ejemplo Ventana Vector de Flujo

Más Información

• Parámetros Presentación Vista Flujo en EDITOR MONOHAZ 64-BIT

• Guardando Datos de Vector de Flujo en EDITOR MONOHAZ 64-BIT


Ventana Notas Levantamiento en el EDITOR MONOHAZ 64-bit

Si ha grabado comentarios durante LEVANTAMIENTO, usted puede mostrarlos y referirse a ellos mientras edita sus datos.

Para ver su registro de comentarios:

1.Cargue sus datos de levantamiento en el editor.

2.Seleccione ARCHIVO- NOTAS LEVANTAMIENTO. Una ventana separada mostrará los comentarios registrados en LEVANTAMIENTO.

Ejemplo Presentación Comentarios

Más Información

• Comentarios en LEVANTAMIENTO


Mostrar Parámetros en el EDITOR MONOHAZ 64-bit

Cada ventana en EDITOR MONOHAZ 64-bit tiene sus propios controles de pantalla en la ventana. Parámetros Pantalla adicionales no son específicos a la ventana.

Más Información

• Configuración de la Presentación Ventana Levantamiento en el EDITOR MONOHAZ 64-BIT

• Configuración de la Presentación Ventana Perfil en el EDITOR MONOHAZ 64-BIT

• Configuración pantalla hoja de cálculo en EDITOR MONOHAZ 64-BIT

• Otros Parámetros de Presentación en el EDITOR MONOHAZ 64-BIT


Configuración de la Presentación Ventana Levantamiento en el EDITOR MONOHAZ 64-bit

Para configurar la ventana Levantamiento presentada, use las opciones sobre el mapa:

En la sección Mostrar, seleccione los ítems que quiere mostrar en la ventana Levantamiento:

•Cartas: Mostrar cartas habilitadas en su proyecto.

• Barra de Color: Una leyenda para la selección de código de color actual.

•Blancos

•Traqueos

•Valores gamma

•Líneas Planeadas

•Eventos

Si usted está editando datos de doble frecuencia o múltiple transducer, hacer clic [Selección Profundidad] y seleccione los haces que quiere editar. Los parámetros afectan las pantallas de Levantamiento y Perfil y, donde los datos lo soportan, la pantalla Vector de Flujo. Puede editar solo los haces mostrados. Datos en haces no mostrados retienen sus datos sin cambios.

Estilo: Escoja como los sondajes son mostrados.

Herramientas Adicionales para Controlar Su Presentación

Tarea | Procedimiento
Alterna entre mapa y vista perfil. |
Ver los datos desde cualquier ángulo. Cuando la opción Asegure Ventana Levantamiento en 2D es activado en el diálogo Opciones Vista (F9), la presentación Levantamiento puede rotar solo alrededor del eje Z. Cualquier otra rotación es reseteada a cero hasta que esta opción es desactivada. |
Cambie Escala Vertical | Ctrl + Shift + Rueda Mouse
Abrir el diálogo Parámetros Colores. |

Más Información

• Otros Parámetros de Presentación en el EDITOR MONOHAZ 64-BIT


Configuración de la Presentación Ventana Perfil en el EDITOR MONOHAZ 64-bit

El perfil muestra las Prof. datos del perfil. Si la línea de levantamiento planeada contiene información de la plantilla, esto también aparece.

Diseño y Plantilla Sobre Profundidad sobrepuesta con sondajes

Herramientas de presentación de perfil

Tarea | Procedimiento
Muestra toda la línea con su plantilla. | Haga clic Zoom Extensión.
Zoom dentro y afuera. | Use la rueda del mouse.
Paneo | Clic-derecho y arrastrar.
Desplazar la posición del cursor por un sondaje. | Use las flechas del teclado.

• Opciones Vista

• Sobreposición Histórica

• Plantilla Canal Sobrepuesta

Opciones Vista

Orientación Perfil:

•Líneas o Puntos: Escoja sí dibujar los sondajes en la presentación del perfil como puntos individuales, una línea conectando los sondajes.

•Relleno Sólido colorea el área bajo los sondajes. Cuando la presentación incluye múltiples perfiles, cada perfil tiene un color de llenado separado.

•Profundidad vs. Distancia o Profundidad vs. Tiempo: Escoja sí ver sus datos relativos al tiempo o distancia viajada.

>En prof. vs modo distancia (configure en las Opciones Presentación), los datos de prof. son siempre mostrados para que el origen de la línea este al costado izquierdo de la pantalla, sin importar de cual dirección la línea planeada fue levantada.

>En prof. vs modo tiempo, el primer sondaje siempre esta a la izquierda.

Autoescala automáticamente calcula la escala para mostrar óptimamente los datos. Alternativamente, usted puede despejar las casillas autoescala y manualmente ajustar el rango vertical (valores mínimo y máximo).

Auto Zoom: Cada ocasión usted ve un perfil nuevo, el programa ejecuta un zoom automático a la extensión completa de los datos.

Mostrar Barra de Color muestra una leyenda de color.

Mostrar Prof Bruta muestra los sondajes sin corrección en color gris.

Tachar Profundidad ubica una línea de referencia a la profundidad especificada por el usuario.

El programa reconoce datos de transducer monohaz o multihaz y la ventana muestra las opciones de selección de profundidad apropiada para que escoja las profundidades que usted quiere editar:

•Si está editando datos de doble frecuencia, seleccione Profundidad 1, Profundidad 2 o ambas.

•Si usted está editando datos de transducer de múltiple transducer, hacer clic [Selección Profundidad] y seleccione los haces que quiere editar. Este parámetro afecta ambas pantallas levantamiento y Perfil.

Importante: Puede editar solo los haces mostrados. Datos en haces no mostrados retienen sus datos sin cambios.

Diálogo Selección Profundidad

Regresando a arriba

Sobreposición Histórica

Puede mostrar hasta tres archivos de sondaje adicionales desde la misma línea de levantamiento. Las profundidades son presentadas de acuerdo con las opciones definidas en los diálogos Opciones Vista y Parámetros Color. Los datos sobrepuestos no pueden ser editados. Sólo es usado como una referencia, si quiere comparar el archivo datos de corriente a levantamiento previos de la misma línea.

Importante: Los nombres raíz y orden deben coincidir con los archivos primarios.

1.Seleccione ARCHIVO-SOBREPOSICIÓN. Un diálogo aparecerá con sus archivos de levantamiento base listados bajo Archivo Registro Primario.

Diálogo Sobreponer

2.Haga clic en la celda superior de la 1era columna de Sobrepuesta, haga clic en el ícono Archivo Abrir y seleccione el archivo catálogo que contienen sus archivos sobrepuestos. Los archivos serán listados en el orden que aparecen en el catálogo.

3.Si los nombres de las líneas en el archivo sobrepuesto no concuerdan con esas del archivo primario, haga clic en [Ordenar]. Puede reordenar manualmente nombres de archivo individual seleccionando una celda y usando los botones arriba o abajo.

Tip: Para remover una superposición, seleccione la columna y hacer clic en [Limpiar Col].

4.Haga clic en [OK] como retornar al editor.

Archivo Sobreposición en la ventana Perfil

Regresando a arriba

Plantilla Canal Sobrepuesta

Usted puede también mostrar hasta cuatro plantillas de canal en la ventana perfil. Éstas están basadas en las plantillas de los archivos principales.

Para Mostrar las plantillas de canal:

1.Seleccionar ARCHIVO-PLANTILLA. El diálogo aparecerá.

Diálogo Plantilla

2.Active los niveles de plantilla que desea mostrar.

3.Para cada nivel seleccionado, entre la distancia debajo de la plantilla, el cual es definido en los encabezados de datos primarios, cada nivel será dibujado.

4.Haga clic en [OK].

Regresando a arriba

Más Información

• Configuración de la Presentación Ventana Perfil en el EDITOR MONOHAZ 64-BIT

• Herramientas de Edición en el EDITOR MONOHAZ 64-BIT

• Limpiando sus sondajes en EDITOR MONOHAZ 64-BIT


Configuración pantalla hoja de cálculo en EDITOR MONOHAZ 64-bit

Para configurar las columnas incluidas en su hoja de calculo, use el panel en el lado izquierdo de la ventana. La parte superior del listado muestra una lista alfabética de valores disponibles, mientras que la parte inferior presenta valores mostrados según el orden.

1.Mover los valores entre los dos listados hasta que el panel fondo muestre solo sus valores de hoja de cálculo escogidos.

>Seleccione un valor y moverlo arriba o abajo a la otra lista con la tecla de flecha o

>Hacer doble clic a un valor para moverlo a la otra lista.

2.Organice sus columnas. Use su cursor para arrastrar los valores en la lista inferior en su orden deseado.

3.Cuando sus valores de hoja de cálculo son configurados, hacer clic [Ocultar Panel] (Opcional) para proveer más espacio para su presentación de la hoja de cálculo. El mismo botón luego cambia a [Mostrar Panel] el cual restaura las opciones de presentación si es necesario.

Más Información

• Configuración pantalla hoja de cálculo en EDITOR MONOHAZ 64-BIT

• Configuración pantalla hoja de cálculo en EDITOR MONOHAZ 64-BIT

• Editando Datos Hoja de cálculo en el EDITOR MONOHAZ 64-BIT


Parámetros Presentación Vista Flujo en EDITOR MONOHAZ 64-bit

La barra de herramientas provee las siguientes opciones de presentación:

Los deslizadores Longitud Vector y Ancho del Vector afectan como la ventana dibuja los vectores.

Promediando: Seleccione un número de muestras (hasta 100) para ser promediadas por cada vector, y el rango de profundidad de las muestras que el programa debe usar en el cálculo. El rango proveídos corresponde al software HydroSurveyor SonTek:

•Superficie: La Superficie al 10% de la profundidad medida

•Medio: 40% a 60% de profundidad medida

•Fondo: 90% a 100% de profundidad medida

•Profundidad Promedio: Columna de Agua completa

•Definido Por El Usuario: Defina el rango profundidad.

Opciones Color: Escoja base para el código de color de los vectores:

•Direccióndel flujo (Grados)

•línea de levantamiento

•Error Magnético (porcentaje)La fuerza magnética durante la grabación relativa a la fuerza magnética durante la calibración.

•Velocidad (unidades levantamiento/segundo)

Mostrar Leyenda muestra una barra de color etiquetada de acuerdo a la opción de color seleccionada.

Mostrar cartas de Fondo incluye cartas y archivos de proyecto actualmente habilitados en el proyecto.

Más Información

• Vista Vector Flujo en EDITOR MONOHAZ 64-BIT

• Guardando Datos de Vector de Flujo en EDITOR MONOHAZ 64-BIT


Otros Parámetros de Presentación en el EDITOR MONOHAZ 64-bit

En adición a los controles encontrados en cada ventana, el EDITOR MONOHAZ 64-bit incluye diálogos donde puede escoger como sus datos son dibujados. Estos diálogo pueden ser accedidos a través del menú Vista.

La caja de herramientas también provee algunas opciones que afectan su pantalla de Levantamiento y Perfil.

• Parámetros Colores

• Dialogo Opciones visualización

• Recuperación de la Ventana fuera de pantalla

Parámetros Colores

Los Parámetros Color proveen opciones de coloreado para todas las presentaciones. Puede elegir mostrar un color leyenda en estas ventanas de perfil y Levantamiento.

Diálogo Ajustes Color

Fondo Negro presenta datos en todas las ventanas contra negro (activado) versus gris claro.

Color Por Archivo: Las líneas de traqueo en la ventana Levantamiento son coloreadas de acuerdo al archivo de datos al cual ellas están asociadas. Los colores se repiten cada 7 líneas.

Color por Modo GPS: Los traqueos en la ventana Levantamiento, mareas brutas en la ventana Oleaje/Marea, y los datos en la ventana Editor Velocidad son coloreados de acuerdo con el modo GPS. Los colores se repiten cada 7 líneas. Puede elegir mostrar un color leyenda en la mayoría de estas ventanas.

Paleta para Colores Profundidad: Puede escoger de un número de paletas de color para colorear los sondajes.

•Relieve usa los esquemas de color común para darle relieve a los mapas.

•Espectrumusa un espectro de colores del arco iris.

•Carta utiliza los esquemas de color común en cartas náuticas.

•HYPACK®utiliza los parámetros de color del proyecto.

•Bajos muestra rojo donde los sondajes son más bajos que lo especificado que la Prof. Proyecto.

•Contraste Alto usa una selección de color diseñada para distinguir claramente una banda de profundidad de la siguiente.

[Personalizar Colores] muestra el diálogo Colores Características donde usted puede escoger algunos de los colores usados en la presentación EDITOR MONOHAZ 64-bit.

Diálogo Colores Características

Personalizando Colores

1.Seleccione una o mas características para las cuales desea cambiar los colores.

2.Para cada Característica, haga clic en el correspondiente [Editar]. Un diálogo de Color aparecerá.

3.Seleccione su nuevo color y haga clic en [OK].

4.Cuando todas de sus colores están escogidos, regrese al diálogo Configuración Color al hacer clic en [Cerrar].

Opciones Sondajes

Opciones sondajes afecta las presentaciones en las ventanas Perfil y Levantamiento.

•Opciones Colorear por determina las bases en las que los sondajes son coloreados. Muestra el barra color en cada ventana para interpretar el coloreado.

>Profundidad

>Babor/Estribor: Estribor es verde, y babor es rojo.

>Ángulo Haz

>Número de Haces (para datos de múltiples transducer)

>Número Profundidad

>Corrección Marea

>Corrección Oleaje

>Cabeceo Ángulo

>Rolido Ángulo

>Intensidad

>Ninguna: Todos los sondajes son negros.

•Autoescala Rango Z utiliza los valores mínimos y máximos del juego de datos completos y distribuye uniformemente los colores a través del rango. Crea los parámetros óptimos a menos que usted tenga valores que están drásticamente fuera del rango. Escalado Manual resalta las profundidades que están afuera de un rango definido por el usuario.

Datos Editados—Manualmente Escala Prof. (Izq), Autoescala profundidad (derecha)

Para escalar manualmente sus sondajes, despeje la opción Autoescala Rango Z y entre los valores mínimos y máximos para su escala de color. Profundidades fuera del rango reciben el color de ya sea el mínimo o máximo especificado, el que sea más cercano en valor.

Tip: Esto puede ser útil para resaltar profundidades o bajos en sus datos.

TVU (Incertidumbre Vertical Total) y THU (Incertidumbre Horizontal Total) no son aún calculados en el EDITOR MONOHAZ 64-bit.

Regresando a arriba

Dialogo Opciones visualización

El diálogo Opciones Vista (F9) solo provee un lugar para mostrar parámetros que no se ajustan con ninguna de las otras categorías.

Dialogo Opciones visualización

Tamaño Normal del Punto: El tamaño de sondajes (pixeles) cuando son dibujados como puntos. La opción ‘Puntos Grandes’ en las herramienta anula este parámetro con 5 px puntos.

Ancho Normal de la Línea: El tamaño de las líneas usado para la línea de traqueo, línea planeada y pantallas de blanco en la ventana Levantamiento, y el reticulado en la ventana Perfil. La opción ‘Líneas Anchas’ en las herramienta anula este parámetro con 3 px líneas.

Proyecto Nivel: Dibuje una línea gruesa y sólida en la prof. definida en la ventana Perfil.

Radio Blancos: Distancia, en unidades levantamiento, entre los círculos alrededor de cada blanco.

Bloqueo en 2D: La presentación Levantamiento puede rotar solo alrededor del eje Z. Cualquier otra rotación es reseteada a cero hasta que esta opción es desactivada. De otra forma, puede usar la herramienta Inclinación y Rotación para rotar la pantalla a lo largo del eje vertical y horizontal y proveer una vista en 3 dimensiones.

[Recargue Cartas HYPACK] le permite cambiar las cartas mostradas en la ventana Levantamiento sin dejar el editor.

Excluir Archivos MTX y Excluir Archivos TIF remueve esos tipos de archivo desde la pantalla de carta de fondo. Use esta opción para evitar duplicar pantallas de los mismos datos, pero presentado en diferentes archivos de formato.

1.Inicie EDITOR MONOHAZ 64-bit y Cargue por lo menos un archivo de datos.

2.Sin Cerrar EDITOR MONOHAZ 64-bit, cambie los parámetros de su carta en la ventana principal HYPACK® y salve el proyecto.

3.Regrese al EDITOR MONOHAZ 64-bit y haga clic en [Recargue Cartas HYPACK]. Si usted esta mostrando cartas en la ventana Levantamiento, la presentación se actualizará de acuerdo con los parámetros en la ventana principal.

Regresando a arriba

Recuperación de la Ventana fuera de pantalla

EDITOR MONOHAZ 64-bit recuerda el tamaño y posición más reciente de cada ventana. En la mayoría de casos, el programa automáticamente muestra sus datos en su configuración de ventana preferida. Si su pantalla de monitor cambia entre sesiones existentes, sin embargo, éstas pueden resultar en ventanas localizadas fuera de la pantalla.

Para recuperar ventanas fuera de pantalla, seleccione VER-MOSAICO VENTANAS. El programa reposiciona todo de las ventanas del editor a la esquina superior izquierda del monitor definido como la pantalla principal en Windows®. Puede luego redimensionar y posicionarlos como usted desee.

Regresando a arriba

Más Información

• La Caja de Herra-mientas


Blancos en el EDITOR MONOHAZ 64-bit

Blancos son frecuentemente útiles para marcar puntos de interés durante LEVANTAMIENTO para su posterior referencia. Puede entonces cargar los blancos de proyecto en el EDITOR MONOHAZ 64-bit para que pueda ver sus datos en el contexto que usted sabe sobre la ubicaciones de los blancos.

También puede marcar nuevos blancos en la ventana levantamiento.


Mostrando Blancos en el EDITOR MONOHAZ 64-bit

Puede activar o desactivar la pantalla de blancos usando la casilla de blancos en el área mostrar de la barra de herramientas. Los blancos de proyecto que están habilitados en el shell HYPACK® aparece en la ventana Levantamiento como cuadrados etiquetados.

Para hacer los blancos más visibles, agregue un radio al blanco en el diálogo opciones Vista.

Blancos en la Presentación Levantamiento—Radio Blanco 10m (izquierda), No Radio Blanco (derecha)


Marcando Blancos en el EDITOR MONOHAZ 64-bit

Mientras ve sus datos en las varias ventanas del EDITOR MONOHAZ 64-bit, usted puede crear un blanco para marcar algún punto de interés.

1.En la pantalla principal de EDITOR MONOHAZ 64-bit, seleccione la línea donde quiere marcar su blanco.

2.Seleccione el punto donde el blanco debe ser ubicado y presione F5. Un diálogo blanco aparece con las coordenadas XYZ para la posición seleccionada y el nombre por defecto (tiempo).

Diálogo Blanco

3.Edite su Nombre Blanco (Descripción) e Información de Posición (Opcional) y haga clic en [OK]. El programa guarda su blanco al grupo de blancos SBMAX y lo muestra en la presentación de la Ventana Levantamiento.

Nota:Sea cuidadoso si está editando Estes y Nortes, un error en el tecleo puede ubicarlo fuera de su área de levantamiento.


EDITOR MONOHAZ 64-bit Opciones

Las Opciones Editor (EDITOR-PARAMETROS) afecta la función promedio de EDITOR MONOHAZ 64-bit. Usted debe verificar sus opciones antes de comenzar.

Diálogo Parámetros Editor

Borrar Sondajes Entre Puntos de Posición Borrados: Si esta opción no es seleccionada, las posiciones de los sondajes serán interpoladas entre las posiciones restantes. Si las posiciones de inicio o fin de línea son eliminadas, todas las posiciones son eliminadas ya que no puede hacerse una interpolación.

Usar Carpeta Edición Personalizada le permite especificar una ubicación a la cual su datos editados son salvados en vez de la carpeta \Editar del Proyecto. Active la opción luego use el botón buscar ([...]) para seleccionar su ubicación alternativa.

Formato Tiempo: Escoja mostrar tiempo en el formato HH:MM:SS (por defecto) o en Segundos Después de Media Noche.

Incluir Tipo en Nombre Archivo LOG agrega la etiqueta de tipo de archivo como un prefijo al nombre del archivo catálogo así usted puede decir fácilmente que tipo de datos contiene el archivo LOG.

Abrir/Guardar Nuevo Estilo: Windows® Nuevo archivo Abre y Cierra diálogos provee una interfaz más amigable al usuario y, típicamente, los nuevos diálogos funcionan perfectamente. Ocasionalmente, sin embargo, ellos causan un error la siguiente vez usted intenta ejecutar.

Estilo Diálogo Abrir/Cerrar Windows®--Viejo(izquieda) y Nuevo (derecha)


EDITOR MONOHAZ 64-bit Entrada

Seleccione ARCHIVO-CARGAR LEVANTAMIENTO para llamar a un diálogo abierto. El EDITOR MONOHAZ 64-bit reconoce datos de transducer monohaz o multihaz y la ventana muestra las opciones de selección de profundidad apropiada para que escoja las profundidades que usted quiere editar. Datos de transducer múltiple carga cada transducer como una línea separada; puede mostrar y editarlos uno por uno o todos al mismo tiempo.

El EDITOR MONOHAZ 64-bit lee datos de monohaz desde cualquier de los siguientes formatos:

•HYPACK®Datos Brutos:Monohaz, doble frecuencia o Múltiple transducer colectados por el programa LEVANTAMIENTO HYPACK.

•Formato HS2x: Monohaz 64-bit editado, doble frecuencia o múltiple transducer.

•HYPACK®Formato All2: Datos Monohaz editados 32 bits.

Nota:EDITOR MONOHAZ 64-bit lee y escribe el formato All2; sin embargo, no puede aplicar diferentes parámetros de lectura o hacer cualquier cálculo de post procesamiento de posiciones o correcciones que son posibles usando el formato Raw y HS2X.

Puede cargar archivos individuales o un archivo catálogo de cualquiera o más de los tipos de archivos aceptados.

Un archivo catálogo es un listado de archivos de datos individuales. Si un archivo catálogo es seleccionado, el EDITOR MONOHAZ 64-bit lee el archivo y le provee con una lista de archivos dentro del Catálogo:. El EDITOR MONOHAZ 64-bit puede manejar un máximo de 256 líneas a la vez.

Para cargar una o más líneas, hacer su selección en el listado de archivos y hacer clic en el ícono Remover Archivo Desde Levantamiento.


Cargando Sondajes en el EDITOR MONOHAZ 64-bit

1.Seleccione ARCHIVO- CARGAR LEVANTAMIENTO.

2.Seleccione los datos que usted desea editar y haga clic en [Abrir].

Puede cargar un archivo catálogo (*.LOG) o un archivo de datos sencillo. El EDITOR MONOHAZ 64 bits lee archivos de sondajes brutos o editados en formato HS2X y All2 que contienen monohaz, datos de levantamiento de doble frecuencia. En adición este soporta datos brutos de múltiple transducer.

Cuando son cargados múltiples archivos, el EDITOR MONOHAZ 64-bit irá por defecto al siguiente archivo seleccionado en el lista, cada vez que usted se desplaza a la siguiente línea en la interfaz EDITOR MONOHAZ 64-bit.

Selección Archivo

Procedimiento

Seleccionando Archivos Individuales

1.Ajuste los tipos de archivo.

2.Busque en la carpeta correcta.

3.Sostenga la tecla Ctrl y use su cursor para seleccionar los archivos.

4.Haga clic en [Abrir].

Seleccionando Archivos Catálogo

Seleccione el archivo catálogo y haga clic en [Abrir]. El EDITOR MONOHAZ 64-bit provee una lista de archivos en el catálogo.

•Para cargar archivos individuales desde el catálogo, sostenga la tecla Ctrl, use el cursor para seleccionar los archivos y haga clic en [Seleccionar].

•Para cargar todos los archivos desde el catálogo, haga clic en [Seleccionar Todo].

Cuando el cargue es completo, el nombre del archivo LOG aparece en la barra de título.

Seleccionando Archivos Sondajes en el EDITOR MONOHAZ 64-bit

Importante: La lista de catálogos también muestra si alguno de los archivos en el catálogo han sido previamente guardado en formato editado. Si usted recarga los datos brutos con esas notaciones y los salva usando el mismo formato para nombrar archivos, usted sobrescribirá sus archivos editados de la sesión previa de edición. Para evitar sobre escritura, cambie el método de nombrar archivo en las opciones de Guardar Archivo.

Para abortar la carga de archivos, presione la tecla Escape. El diálogo Parámetros de Lectura aparecerá a continuación.

Más Información

• Parámetros de Lectura en el EDITOR MONOHAZ 64-BIT


Correcciones en el EDITOR MONOHAZ 64-bit

HYPACK® determina la prof. final (o elevación) y posiciones de cada sondaje al aplicar múltiples correcciones a los datos brutos grabados en LEVANTAMIENTO.

El EDITOR MONOHAZ 64-bit provee una amplia variedad de opciones como cuando carga sus datos de correcciones, cuando en el proceso de edición las correcciones son aplicadas y a los archivos cuales son aplicados.

Aplicando Correcciones en los Parámetros de Lectura

Típicamente, usted cargará archivos de correcciones HYPACK® y valores y toma decisiones de procesamiento en el diálogo Parámetros de Lectura cuando carga sus datos.

Nota:Puede cargar datos des múltiples levantamientos donde estos parámetros difieren entre archivos. En este caso, revise cada juego de datos, uno a la vez, en la pestaña Correcciones al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Parámetros de Lectura--Pestaña Correcciones

En la pestaña Correcciones, usted puede aplicar, velocidad de sonido y correcciones de calado a uno o más de sus archivos. (Es posible alternativamente aplicar correcciones de calado después de que sus archivos son localizados en el editor usando una tabla de calado y squat.)

Importante: Usted debe primero seleccionar uno o más archivos en el listado, luego configure las opciones correcciones para los archivos seleccionados.

Cargando un archivo de corrección en el EDITOR MONOHAZ 64-bit anula las correcciones del mismo tipo almacenadas en su datos brutos o anula esas correcciones previamente salvadas en sus datos editados. El resultado solo afectará los datos editados salvados de esta sesión.

Correcciones Post Procesadas

En algunos casos, aún cuando las correcciones han sido grabadas con los datos de levantamiento, cuando usted los aplica en la etapa de edición pueden resultar datos más precisos. El EDITOR MONOHAZ 64-bit provee rutinas con las cuales puede aplicar Oleaje verdadero, POSPac y datos PPK.

Aplicando Correcciones en las Ventana Edición

Durante la edición, usted puede usar las Opciones de Llenado para modificar correcciones de Oleaje, Marea y Calado. El programa también provee varias rutinas adicionales para calcular y aplicar correcciones usando otras fuentes de datos y métodos. En algunos casos, éstas rutinas pueden corregir errores de configuración presentes durante el levantamiento.

• CORRECCIONES DE MAREA

• Correcciones por Velocidad del Sonido

• Correcciones Calado Dinámico

• Correcciones por Oleaje

CORRECCIONES DE MAREA

Archivos Corrección Marea (*.TID) relacionan sondajes brutos a la carta (bajamar) datum. Úselas durante el post proceso para aplicar correcciones de nivel de agua a sus datos de sondaje en el programa edición. Creado en los programas de ARMONICOS DE MAREAS y MAREAS MANUAL, ellos contienen los niveles de marea correspondientes (unidades levantamiento) y la información del tiempo. Un archivo para múltiples días marca el comienzo de cada día con su fecha. Correcciones de Marea en modo Profundidad son valores negativos.

Correcciones de Marea son usualmente leídas desde Archivos Marea (*.TID) creado por los programas MAREAS MANUAL o PREDICCION ARMONICOS DE MAREAS. Ellos también pueden ser leídos desde archivos Levantamiento Brutos que tienen información de marea en sus encabezados.

El EDITOR MONOHAZ 64-bit lee correcciones de marea grabadas en el encabezado de los archivos brutos durante el levantamiento.

Sí no fueron grabados datos de marea, o si quiere aplicar diferentes correcciones a las que fueron grabados, el EDITOR MONOHAZ 64-bit provee un número de opciones.

En los Parámetros de Lectura usted puede hacer cualquiera de los siguientes:

•Aplique Correcciones de Marea generadas en el programa MAREAS MANUAL o ARMONICOS DE MAREAS.

>Cargue un solo archivo de correcciones, y las correcciones de marea reemplazan esos registros durante la adquisición.

>Cargue varios archivos de corrección de marea para múltiples medidores de marea a lo largo del río o distribuidos alrededor de su área de proyecto e interpole correcciones de marea basado en la posición de su embarcación relativa a las estaciones de marea.

Importante: Si usted planea recalcular sus mareas con datos Brutos o POSPac, deje la opción Correcciones de Marea en el diálogo Correcciones en blanco. En el editor, este archivo TID anula todas los otros métodos de cálculo de corrección marea.

•Entre a valor de marea constante definida por el usuario.

•Invierta sus correcciones de marea cuando usted este trabajando en modo elevación y use correcciones de marea RTK.

Importante: Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Cuando los datos son cargados, usted puede luego hacer cualquiera de las siguientes:

•Recalcule Mareas RTK de HYPACK® datos brutos.

•Recalcular marea en datos de levantamiento POS MV usando los datos brutos POSPac.

•Use las Opciones de Llenado en la ventana Oleaje/Marea para modificar correcciones de Oleaje, Marea y Calado para seleccionar áreas o para una o más líneas de levantamiento.

•Desplazar el valor de marea por una cantidad constante.

Regresando a arriba

Correcciones por Velocidad del Sonido

Archivos de Correcciones Velocidad del Sonido son generados en el programa SOUNDO VELOCIDAD y contiene datos de profundidad vs velocidad del sonido en unidades de levantamiento. Son usados para corregir sondajes por variaciones de velocidad del sonido en la columna de agua. En la mayoría de levantamientos de aguas someras y embarcaciones pequeñas, la ecosonda es calibrada para el rango de sondajes encontrado y no se necesitan correcciones por velocidad del sonido. Para levantamientos multihaz y de aguas profundas, las correcciones por velocidad del sonido son usadas para proveer sondajes más precisos. Típicamente, usted llevará a cabo uno o mas mediciones de velocidad de sonido en su área de proyecto. Usted puede importar los datos al programa VELOCIDAD DEL SONIDO el cual genera el archivo de las correcciones de velocidad de sonido (*.VEL) para post procesamiento.

El programa puede leer hasta 48 archivos de corrección velocidad del sonido y aplicar correcciones basado en estos pares prof.-velocidad del sonido en lugar que esos grabados durante el levantamiento. In datos de frecuencia el EDITOR MONOHAZ 64-bit aplica velocidad de sonidoseparada para cada frecuencia.

•Aplica un Archivo VEL a todos los datos en su levantamiento. Usa esta opción sí el perfil velocidad del sonido en su área de levantamiento es uniforme.

•Aplica un archivo VEL a líneas seleccionadas. Esta opción le permite editar datos desde múltiples archivos, y de pronto desde múltiples levantamientos, en una sesión.

•Interpola entre múltiples archivos VEL. Si usted toma múltiples mediciones de velocidad del sonido sobre el curso del día mientras hace el levantamiento, solo seleccione todos los archivos de datos y cargue todos los archivos VEL. El programa interpolará las correcciones basadas en el tiempo , o en tiempo distancia, en los archivos VEL sobre el curso del día.

Valor Velocidad de Sonido Ecosonda: Para datos de múltiples transducer solamente, esta opción, en la pestaña Correcciones, le dice al editor qué parámetros de velocidad del Sonido el transducer está usando mientras colecta los datos.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Regresando a arriba

Correcciones Calado Dinámico

Calado Dinámico es el movimiento vertical del transducer de la ecosonda a medida que embarcación esta en camino.

Calado dinámico es típicamente registrado durante la colección de datos ya sea manualmente o usando el controlador del dispositivo tabla de calado.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

En el editor usted puede aplicar una corrección de calado constante, aplicar una nueva tabla de calado o suavizar las correcciones de calado existentes sobre un intervalo de tiempo definido por el usuario.

Regresando a arriba

Correcciones por Oleaje

El EDITOR MONOHAZ 64-bit provee varios métodos para aplicar correcciones de oleaje grabadas en los datos.

Procesando opciones en el diálogo Parámetros de Lectura son aplicadas mientras el programa lee los datos en el editor.

Puede usar las Opciones de Llenado en la ventana Oleaje/Marea para modificar correcciones de Oleaje, Marea y Calado para áreas selectas o para una o más líneas de levantamiento.

El programa también provee varias rutinas adicionales para calcular y aplicar correcciones usando otras fuentes de datos y métodos.

•Aplicando Datos Oleaje Verdadero

•Removiendo Deriva Oleaje

Regresando a arriba

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

• Cargando un Archivo Correcciones de Marea en el EDITOR MONOHAZ 64-BIT

• Ajustando una Valor Constante de Corrección de Marea en el EDITOR MONOHAZ 64-BIT

• Interpolando Correcciones De Marea de múltiples Mareógrafos en el EDITOR MONOHAZ 64-BIT

• Ófset Correcciones Marea en el EDITOR MONOHAZ 64-BIT

• Cargando Correcciones de Archivos Velocidad del Sonido sencillos en el EDITOR MONOHAZ 64-BIT

• Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR MONOHAZ 64-BIT

• Aplicando una Corrección de Calado Constante en el EDITOR MONOHAZ 64-BIT

• Parámetros Lectura para Oleaje, Cabeceo y Balanceo en EDITOR MONOHAZ 64-BIT

• Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-BIT

• Editando posiciones y Correcciones en EDITOR MONOHAZ 64-BIT

• Correcciones en LEVANTAMIENTO

• Correcciones por Velocidad del Sonido

• Correcciones por Nivel del Agua


Parámetros de Lectura en el EDITOR MONOHAZ 64-bit

El diálogo Parámetros de Lectura provee opciones por cómo los programa lee, corrige y presenta los datos. Cada pestaña se presenta los parámetros actuales desde el primer archivo seleccionado. Si cambios son requeridos, un botón es provisto por cada sección para acceder un diálogo adicional para este propósito.

Nota:Puede cargar datos des múltiples levantamientos donde estos parámetros difieren entre archivos. En este caso, revise cada juego de datos, uno a la vez en las pestañas Correcciones Procesamiento y Equipos, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

•La pestaña Levantamiento gobierna los datos. Usted revisará la base vertical, Información Levantamiento y opciones de conversión de juego de profundidad. Puede editar algunos de estos parámetros si es necesario.

Pestaña Levantamiento

•Las pestañas Correcciones y Procesamiento tienen que ver con aplicar correcciones a los datos brutos. Entre valores de correcciones o archivos y escoja sus opciones para procesar marea RTK y datos MRU.

•La pestaña Equipos concierne sus equipos y sus ófsets durante el levantamiento. Si grabo el mismo tipo de datos de múltiples equipos, usted escogerá el equipo desde el cual quiere cargar los datos. Usted luego verificará los ófsets correctos y haga cualquier corrección necesaria.

Defina sus opciones en cada pestaña, luego haga clic en [OK] para continuar.

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

• Editando Información Proyecto Levantamiento en el EDITOR MONOHAZ 64-BIT

• Equipo Ófsets en el EDITOR MONOHAZ 64-BIT

• Cargando un Archivo Correcciones de Marea en el EDITOR MONOHAZ 64-BIT

• Procesando Datos con Correcciones de Marea RTK en el EDITOR MONOHAZ 64-BIT

• Parámetros Lectura para Oleaje, Cabeceo y Balanceo en EDITOR MONOHAZ 64-BIT

• Cargando Correcciones de Archivos Velocidad del Sonido sencillos en el EDITOR MONOHAZ 64-BIT

• Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR MONOHAZ 64-BIT

• Aplicando una Corrección de Calado Constante en el EDITOR MONOHAZ 64-BIT


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Parámetros de Lectura en el EDITOR MONOHAZ 64-BIT > Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-bit

Cuando todas las líneas cargadas en el editor requieren los mismos parámetros de lectura, simplemente seleccione todos los archivos en el listado provisto las pestañas Correcciones, Equipos y Procesamiento del diálogo Parámetros de Lectura mientras escoge sus opciones.

1.Cargue sus Sondajes.

a.Seleccione ARCHIVO- CARGAR LEVANTAMIENTO.

b.Seleccione los datos que quiere editar.

Puede cargar un archivo catálogo (*.LOG) o un archivo de datos sencillo.

c.Haga clic en [Abrir].

2.Ajuste las opciones en la pestaña Levantamiento. Estas opciones siempre aplican a todos sus datos cargados.

3.En la pestaña Correcciones, seleccione todos los archivos provistos en el listado y ajuste sus correcciones según sea necesario.

4.En la pestaña Equipos, seleccione todos los archivos provistos en el listado y ajuste sus ófsets según sea necesario.

5.En la pestaña Procesamiento, seleccione todos los archivos provistos en el listado y ajuste su oleaje e instrucciones de procesamiento de sonar según sea necesario.

6.Cuando todos sus Parámetros de Lectura han sido ajustados, haga clic en [OK].

Parámetros de Lectura--Pestaña Correcciones


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Parámetros de Lectura en el EDITOR MONOHAZ 64-BIT > Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-bit

Puede cargar datos desde múltiples levantamientos donde los parámetros de los parámetros de lectura en las pestañas Correcciones, Equipos y Procesamiento difieren entre archivos. En este caso, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos en cada pestaña antes de revisar o modificar sus parámetros.

1.En la interface HYPACK®, cree un archivo LOG (catálogo) con todos los archivos de datos que desee procesar.

2.Inicie el EDITOR HYSWEEP 64-bit.

3.Seleccione ARCHIVO-ABRIR y Cargue su nuevo archivo LOG, seleccionando todos los archivos en la lista catálogo. El diálogo Parámetros de Lectura aparecerá.

4.Ajuste sus Correcciones para cada juego de datos.

a.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione los archivos de datos en la lista provista que requiere el mismo juego de correcciones.

b.Ajuste Correcciones de Marea sí es requerido.

c.Ajuste Correcciones Velocidad del Sonido, sí es requerido.

d.Ajuste Correcciones de Calado sí es requerido.

e.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

5.Ajuste sus dispositivo ófsets.

a.En la pestaña Equipos, seleccione los archivos de datos en la lista provista que requiere los mismos ajustes ófsets.

b.Ajuste los Ófsets para las equipos en los archivos seleccionados.

c.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

6.Ajuste las opciones Procesamiento.

a.En la pestaña Procesamiento, seleccione los archivos de datos en la lista provista que requiere los mismos ajustes ófsets.

b.Ajuste sus opciones de procesamiento de Oleaje.

c.Ajuste sus opciones de procesamiento de Sonar.

d.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

7.Cuando todos sus Parámetros de Lectura han sido ajustados, haga clic en [OK].

Más Información

• Creando un Nuevo Archivo Catálogo

• EDITOR MONOHAZ 64-BIT Entrada

• Correcciones por Velocidad del Sonido

• Correcciones Calado Dinámico

• Equipo Ófsets en el EDITOR MONOHAZ 64-BIT

• Correcciones por Oleaje


Editando Información Proyecto Levantamiento en el EDITOR MONOHAZ 64-bit

La Información de de Levantamiento, entrada en el programa LEVANTAMIENTO, es leído desde el encabezado del archivo y aparece en la pestaña Levantamiento. Puede Editar la información del proyecto y almacenar los datos actualizados en los archivos de datos editados.

Pestaña Levantamiento

1.Verifique Modo Prof. o Elevación usando el botón de radio apropiado.

2.Haga clic en [Detalles] en la Pestaña Levantamiento. El diálogo de Información de aparecerá.

El diálogo de Información de aparecerá

3.Edite el Proyecto, Área, Bote, e información Levantamiento como sea necesario y hacer clic [Cerrar].

Opciones Conversión Prof. le permite convertir profundidades de pies a metros o de metros a pies. También le permite invertir las profundidades. Esto facilita convertir sus datos de profundidad a dato de elevación.

Para convertir sus datos a modo elevación seleccione CONVERSION PROFUNDIDAD-INVERTIR. Los valores de prof. se vuelven negativos. Por ejemplo, una prof. entre "17,2" aparecerán como "-17,2" en el hoja de cálculo. Puede agregue las corrección marea y el programa agregará los dos valores para determinar la profundidad.

La opción Pegar a la Línea toma todos sus valores gamma y los mueve perpendicularmente hasta que caen justo en la línea de levantamiento planeada. Esta es una opción peligrosa.

Active la casilla Valores de Marea Invertidos cuando usted este trabajando en modo elevación y use correcciones de marea RTK.

Ignore Registros de Profundidad Antes del Primer Evento salva datos de sondajes solo después del primer evento ocurre en cada línea.

Ignorar Información Línea Planeada dibuja una línea recta desde el punto de inicio al punto final de sus datos en vez de la línea planeada descrita en el encabezado Bruto. Active esto si usted tiene líneas planeadas que no corresponden bien con los datos del levantamiento. También es útil cuando hay un pico de posición grande con una línea planeada múlti-segmentada, que puede ser difícil de editar.

Ignore Ecograma: El editor no carga el ecograma correspondiente con los datos batimétricos.

Más Información

• Otros Parámetros de Presentación en el EDITOR MONOHAZ 64-BIT


Equipo Ófsets en el EDITOR MONOHAZ 64-bit

La pestaña Equipos muestra los ófsets para cada equipo en su proyecto. Sí usted levantó usando ófsets incorrectos, o si registro el mismo tipo de datos con múltiples equipos, usted puede ajustar los parámetros correctos para la sesión de edición. Cualquier cambio que usted haga acá será aplicado a todos los archivos seleccionados actualmente.

Nota:Editando los ófsets no afectará los datos brutos. Solo afecta los datos editados salvados desde esta sesión.

Parámetros de Lectura-Pestaña Equipos

• Editando el Equipos Ófsets

• Casos Especiales MRU

Editando el Equipos Ófsets

En el diálogo Equipos Ófsets, usted puede modificar el equipo y ófsets para cada tipo de datos que el editor leerá desde los archivos de datos. Separe opciones para Navegación y Mareas RTK le permite usar sistemas separados para posición y marea.

1.Seleccione los archivos en la lista provista que requieren el mismo ajuste de ófsets.

2.Haga clic en [Editar] en la pestaña Equipos para acceder al Diálogo Ófsets.

Diálogo Dispositivos Ófsets

3.Para cada tipo de datos, seleccione el dispositivo de su lista desplegable y corrija los ófsets, si es necesario.

Para sistemas de múltiples transduceres, los ófsets de sonar están en blanco. Haga clic en [Transdúceres Múltiples] y entre los Ófsets para cada transducer.

Diálogo Ófsets Transducer Múltiple

4.Haga clic en [OK] para retornar al diálogo Parámetros de Lectura.

Regresando a arriba

Casos Especiales MRU

El diálogo de casos especiales MRU se acomoda a las situaciones de movimiento menos comunes. Le permite ignorar o invertir una o más correcciones desde su sensor de movimiento. En adición, puede instruir al programa para leer marea desde un sensor diferente del que está leyendo el cabeceo y balanceo.

Para iniciar un diálogo de Casos Especiales, hacer clic [Casos Especiales MRU] en el diálogo ófsets dispositivo.

Diálogo Casos Especiales MRU

Para leer datos de oleaje desde un sensor separado, hacer lo siguiente:

1.Verifique el dispositivo Alterno para la opción de Oleaje.

2.Escoja el dispositivo de marea desde el listado desplegable. (Esta selección es copiada a la pestaña Dispositivos como el Dispositivo Alterno para Oleaje.)

3.Ingrese los ófsets para el dispositivo de oleaje y hacer clic [OK].

4.Cuando usted ha finalizado con todos los ófsets, hacer clic [OK] para regresar al diálogo de parámetros de Lectura.

Regresando a arriba

C

Más Información

• Procesando Datos con Correcciones de Marea RTK en el EDITOR MONOHAZ 64-BIT

• Ofsets y latencia en EQUIPOS

• Calculando Ofsets de Latencia en la Prueba de Latencia


Cargando un Archivo Correcciones de Marea en el EDITOR MONOHAZ 64-bit

Correcciones De Marea son normalmente leídas desde archivos Marea (*.TID) creadas por los programas MAREAS MANUAL o PREDICCION ARMONICOS DE MAREAS. Estos datos anulan cualquier dato de marea grabado en el encabezado del archivo de datos.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

1.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione los archivos de datos en la lista provista que requiere el mismo juego de correcciones.

Parámetros de Lectura--Pestaña Correcciones

2.Haga clic en [Archivo TID], escoge el archivo desde el diálogo selección de archivo y haga clic en [Abrir].

3.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

4.Cuando todos sus parámetros de lectura están ajustados, haga clic en [OK].

Más Información

• Ventanas Oleaje/Marea en el EDITOR MONOHAZ 64-BIT

• Correcciones en el EDITOR MONOHAZ 64-BIT

• Correcciones por Nivel del Agua


Procesando Datos con Correcciones de Marea RTK en el EDITOR MONOHAZ 64-bit

A Mareas RTK para determinar niveles de agua, su proyecto debe ser configurado para colectar la información requerida:

•Use un dispositivo capaz de usar RTK.

•En sus parámetros geodésicos, proveer datos sobre la separación del Datum Cartográfico y Referencia Elipsoidal en su área de proyecto usando un archivo KTD (Datum Cartográfico Cinemático), la base de datos VDatum o un Corrección Altura Ortométrica.

Sí ha grabado correcciones de marea RTK en LEVANTAMIENTO y quiere aplicarlas en su sesión de edición, haga lo siguiente en el diálogo Parámetros de Lectura:

1.En la pestaña Dispositivos, seleccione uno o más archivos en la lista de archivos.

2.Hacer clic [Editar] y habilitar la opción mareas RTK en el área de Mareas del diálogo ófsets dispositivo, luego clic en [OK].

3.En las pestaña procesamiento, con el mismo archivo de selección, habilite la opción Evite Doble Oleaje. Usted tiene varias opciones de como tratar los datos de oleaje bruto en los cálculos de marea:

>Promedie Mareas para Remover Oleaje: Remueve la influencian del oleaje en la marea calculada al promediar los resultados de mare sobre el tiempo especificado por el usuario. El editor luego usa el oleaje bruto como correcciones finales.

>Unir Datos de Marea con Oleaje: (Recomendada sólo para sistema con GPS RTK actualización a 1 Hz.) En cada actualización GPS RTK, el editor interpolar cual fue el valor de oleaje en ese momento y substrae el valor de oleaje de la marea RTK calculada. Eso se convierte nuestros puntos de ancla ajustados en nuestra gráfica Corrección de Marea Final. El editor utiliza datos oleaje-cabeceo-rolido que intervienen para determinar el movimiento de los sensores entre la actualización GPS RTK.

Parámetros de Lectura--Pestaña procesamiento

Sus correcciones de oleaje y marea varían basado en su selección.

Más Información

• Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea


Parámetros Lectura para Oleaje, Cabeceo y Balanceo en EDITOR MONOHAZ 64-bit

La pestaña Procesamiento provee opciones para procesar datos de movimiento como se leen en el editor.

Importante: Usted debe primero seleccionar uno o más archivos en el listado, luego ajuste las opciones de corrección y hacer clic [Aplicar] para los archivos seleccionados.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Parámetros de Lectura--Pestaña procesamiento

Opciones Oleaje

•Aplicar Corrección Oleaje habilita las opciones Oleaje.

>Corrija para Oleaje Inducido es usado cuando el MRU no es montado en el punto pivote de la embarcación de levantamiento. En este caso, la medida del oleaje es afectado por el cabeceo (si el MRU es montado hacia adelante o después del punto pivote) o rolido (si es montado babor o estribor). Esto es conocido como oleaje incluido. Una marca en esta casilla dice HYPACK® para determinar una corrección de oleaje para que cada sondaje compense por esta diferencia.

Oleaje Inducido es Causado Cuando el MRU no es Montado en el Punto Pivote del Bote

>Remover Deriva Oleaje suaviza el oleaje en áreas donde fue afectada por factores tales como giros, aceleración y desaceleración. Verifique la opción y entre un valor de segundos sobre el cual el oleaje debe ser promediado. Iniciar con el tiempo que toma completar tres ciclos completos de oleaje.

Tip: El método preferido para remover deriva oleaje es a través del algoritmo de Remueve la Deriva de Oleaje en el menú Herramientas durante la fase 1 de Edición. Este método le permite ver el oleaje como es grabado en los datos brutos antes de que ocurra cualquier edición.

Opciones Mareas RTK

>Evitar Doble Corrección Oleajees para datos con ambos oleaje MRU y correcciones de marea RTK.

Cuando usted active la opción Mareas RTK en el área Marea del diálogo Equipo Ófsets , el editor calcula posiciones verticales-marea y oleaje juntos-usando elevación GPS RTK; el programa ignora datos de oleaje desde el MRU. Para que las Mareas RTK determinen precisamente niveles de agua, debe haber usado un controlador de equipo capaz de usar RTK y proveer datos sobre la separación del Datum Cartográfico y Referencia Elipsoidal en su área de proyecto usando un archivo KTD (Datum Cartográfico Cinemático), la base de datos VDatum o una Corrección Altura Ortométrica. Usted también debe activar la opción de Mareas RTK en el área de Marea de la pestaña Equipos de los Parámetros de Lectura.

•El método de Datos de Marea Promediados para Remover Oleaje promedia las elevaciones RTK sobre un Período Promedio especificado por el usuario para remover los efectos de oleaje en los datos de marea. Este usa la información de oleaje desde la unidad de referencia de movimiento para determinar la posición y la antena RTK.

Oleaje Bruto (rojo) y Oleaje Corregido (azul)

Mareas RTK Bruto (verde), Mareas Corregidas (amarillo)

Los valores oleaje bruto puede ahora ser aplicada como las correcciones finales. (Oleaje corregido pueden ser un poco diferente si usted aplica deriva oleaje o oleaje inducido)

Este método parece ser preferible, particularmente si su bote de levantamiento esta en aguas turbulentas.

•El método Unir Datos de Marea con Oleaje usa la elevación RTK como el punto de inicio. El luego utiliza los datos de oleaje recibidos para determinar la altura de la antena, hasta que la próxima elevación RTK es recibida. La precisión de los parámetros de latencia de su GPS afecta la precisión de este método.

En cada actualización GPS RTK, podemos interpolar cual fue el valor de oleaje en ese momento. Podemos luego remover el componente de oleaje desde esa medición al substraer que valore de oleaje de la marea RTK calculada. Eso se convierte nuestros puntos de ancla ajustados en nuestra gráfica Corrección de Marea Final. Podemos luego usar los datos oleaje-cabeceo-rolido intervinientes para determinar el movimiento de los sensores entre actualizaciones GPS RTK.

Tip: Este método fue muy útil en los primeros días de GPS RTK donde mayoría de unidades proveen una posición actualizada en un índice de 1Hz. Con la mayoría de los sistemas RTK GPS ahora actualizando información de posición a ratas de 10 Hz o mayor, este método no es normalmente recomendado.

Marea Bruta (verde), Marea Corregida (amarillo)-Si todo fuera perfecto, la línea de marea corregidos serían casi planos.

Opciones Cabeceo/Balanceo

Los datos de cabeceo y rolido del MRU juntos con la información de equipo ófset determinan el origen exacto del bote y las posiciones del transducer relativos a la antena del GPS.

•Aplique Correcciones cabeceo y rolido es usado para ófset la posición del transducer de la antena de navegación.

•Guiado Haz Sondeo calcula las coordenadas X-Y para los puntos donde el centro del cono del transducer toca el fondo, basado en los datos del cabeceo y rolido (en vez que directamente abajo del transducer) luego calcula las profundidades correspondientes. Normalmente usted no necesitará esta opción, pero puede ser útil dónde tiene un haz de sondeo angosto y significativo cabeceo y rolido.

Haga clic [Por Defecto Valores] para ajustar las opciones en este diálogo que son usualmente seguros en cualquier situación.

Más Información

• Ventanas Oleaje/Marea en el EDITOR MONOHAZ 64-BIT

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Parámetros de Lectura en el EDITOR MONOHAZ 64-BIT > Cargando Correcciones de Archivos Velocidad del Sonido sencillos en el EDITOR MONOHAZ 64-BIT

Cargando Correcciones de Archivos Velocidad del Sonido sencillos en el EDITOR MONOHAZ 64-bit

1.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione los archivos de datos en la lista provista que requiere el mismo juego de correcciones.

2.Haga clic en [Archivo VEL].

3.Escoja el archivo desde el diálogo selección de archivo y haga clic en [Abrir].

4.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

5.Cuando todos sus parámetros de lectura están ajustados, haga clic en [OK].

Más Información

• Ventana VS (Velocidad del Sonido o SV por sus siglas en inglés) en el EDITOR MONOHAZ 64-BIT

• Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR MONOHAZ 64-BIT

• Correcciones por Velocidad del Sonido


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Parámetros de Lectura en el EDITOR MONOHAZ 64-BIT > Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR MONOHAZ 64-BIT

Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR MONOHAZ 64-bit

Cuando usted carga múltiples archivos de velocidad del sonido el editor calcula valores interpolados con base en la etiqueta tiempo, o tiempo y posición para cada ping. La ventana Perfil Velocidad del Sonido dibuja cada perfil velocidad del sonido en un color diferente y gráfica los valores interpolados en blanco.

Interpola Entre Múltiples Archivos VEL

Si usted ha cargado múltiples archivos VEL, toda la información será almacenada en el encabezado de los archivos HS2X salvados . Si usted carga mas tarde estos archivos otra vez al editor, los resultados serán los mismos.

1.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione los archivos de datos en la lista provista que requiere el mismo juego de correcciones.

2.Haga clic en [Archivo VEL]. Un diálogo Abrir Archivo aparecerá.

3.Sostenga la tecla Ctrl y seleccione cada archivo VEL para el día. Haga clic en [OK]. El diálogo Multi-SVP (perfil velocidad del Sonido) aparecerá.

4.Haga clic en [Obtener Horas Creación Archivo] o [Obtener Horas Escribir Archivo] para hacer un listado de los tiempos deseados Windows® para cada archivo VEL.

Diálogo Multi-SVP

5.Modifique el tiempo para que refleje la hora de las mediciones si es necesario. Doble-clic en las horas que usted necesita cambiar y sobrescriba el valor actual.

6.Seleccione el método de interpolación entre los archivos VEL:

>Ninguna: Cada ping usa el archivo VEL que precede en el tiempo.

>Tiempo: Interpola los perfiles antes y después del tiempo del ping basado en el tiempo del ping.

>Tiempo y Posición: Interpola los perfiles antes y después del tiempo del ping basado en la posición del bote en el tiempo del ping.

Nota:Interpolación basada en tiempo y posición requiere archivos VEL Tipo 3 con los datos de prueba en el encabezado.

7.Repita hasta que usted haya cargado las correcciones para cada archivo cargado.

8.Haga clic en [OK].

Más Información

• Ventana VS (Velocidad del Sonido o SV por sus siglas en inglés) en el EDITOR MONOHAZ 64-BIT

• Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR MONOHAZ 64-BIT

• Correcciones por Velocidad del Sonido

e


Aplicando una Corrección de Calado Constante en el EDITOR MONOHAZ 64-bit

En cualquier momento, puede aplicar una corrección calado constante a uno o más archivos cargados actualmente en la pestaña Correcciones del diálogo Parámetros de Lectura.

1.Seleccione los archivos a los cuales desea aplicar la corrección.

2.Active la opción Configurar Corrección Calado.

3.Entre la corrección en el campo correspondiente.

Cuando usted haya finalizado en el diálogo Parám. de Lectura y haga clic en [OK], los correcciones definidas son aplicadas.

Más Información

• Ventanas Oleaje/Marea en el EDITOR MONOHAZ 64-BIT

• Correcciones Calado Dinámico (Ajuste) en EDITOR MONOHAZ 64-BIT

• Suavizando Correcciones Calado Dinámico en el EDITOR MONOHAZ 64-BIT

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

• Correcciones por Calado en LEVANTAMIENTO

Parámetros de Lectura--Pestaña procesamiento


Herramientas de Edición en el EDITOR MONOHAZ 64-bit

La Caja de Herramientas

La caja de herramientas en la interface principal provee las herramientas para editar sus datos en cualquier ventana. También provee acceso rápido a pocas de las opciones de visualización mas comúnmente prendido y apagado durante el proceso de edición.

Tip: Aumente sus habilidades de edición con un mouse programable y accesos director en el teclado! Seleccione EDITAR- HOJA DE TRUCOS MOUSE Y TECLADO para listar los accesos directos.

La Caja de Herramientas

Herramienta

Función

Herramienta de Medición: Haga clic y arrastre esta herramienta entre dos puntos en cualquier ventana presentación y la barra de estado muestra mediciones relevantes a la ventana y la posición, distancia y dirección de su medida.

Selección Lazo: Define un área de forma libre para usar con operaciones borrar y filtro. Seleccione la opción Interior o Exterior y haga clic en arrastrar la herramienta para dibujar un área de forma libre en su presentación de datos. Cuando usted suelta el botón del mouse, el programa cierra el área.

Selección Bloque: Define un área rectangular para usar con operaciones borrar y filtro. Seleccione la opción Interior o Exterior y arrastre de una esquina a la esquina opuesta diagonalmente.

Selección Línea: Define un línea recta a través de sus datos para usar con las operaciones borrar y filtrar. Seleccione la opción Sobre o Debajo luego arrastre un línea entre los datos buenos y malos.

Seleccionar Bandera: En la ventana Perfil, ubique banderas en cada final o en un rango que quiera remover sondajes.

Herramienta Borrador: Borra pequeñas áreas cuadradas de datos a la vez. El cursor cambia a un cuadrado pequeño. Cualquier sondaje visible en el cuadrado cuando usted hace clic es borrado.

Inclinar y Rotar: Esta herramienta le permite ver los datos en cada ventana desde cualquier ángulo. Este trabaja en la pantalla Levantamiento solamente.

•Para comenzar rotación de datos en la dirección opuesta de su cursor, haga clic y arrastre en la presentación de datos.

•Para parar la rotación de datos, suelte el botón del mouse.

Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibujará la pantalla para mostrar el área definida óptimamente.

Botones Flecha: Desplácese a través de las líneas de levantamiento haciendo cualquier corrección necesaria para cada perfil.

Rueda del Mouse

Zoom muestra dentro y afuera.

Mouse Derecho

Para panear su presentación, presione y sostenga el botón derecho del mouse sobre la presentación gráfica, arrastre la presentación en la ventana y suelte el botón.

Lanza el diálogo Parámetros Color.

Recortar Levantamiento a un Archivo Borde: Lance una rutina que elimina sondajes basado en un archivo de borde. Si los sondajes son eliminados dentro o fuera del borde que es seleccionado durante el procesamiento; este es independiente de la posición Dentro/Fuera del archivo de borde.

Íconos Búsqueda y Filtros: Mínimas herramientas requeridas para limpiar manualmente sus datos basados en sus opciones buscar y filtrar.

El ícono Deshacer revierte las operaciones de edición en el orden de reversa en que fueron ejecutadas.

Dibuje Solo Archivos Seleccionados: Solo los archivos seleccionados en la lista de archivos aparecerán en la ventana de Levantamiento y la herramienta Zoom Extensión introducirá solo esas líneas, no el juego completo de datos. Removiendo las líneas no seleccionadas desde la pantalla, puede protegerlas de edición inadvertida.

Borrado Rápido: Cuando esta opción es activada datos seleccionados con las herramientas Seleccionar Lazo, Seleccionar Bloque o Seleccionar Línea es automáticamente borrada de acuerdo con sus selecciones Adentro/Afuera y Sobre/Debajo.

Interpolar profundidad: Esta opción hace una interpolación en línea recta a través del espacio creado por una eliminación; de otra forma, el espacio permanece sin datos de sondajes.

Puntos Grandes: El tamaño de sondajes (pixeles) cuando son dibujados como puntos. Esta opción anula los parámetros del Tamaño Normal del Punto, en el diálogo Opciones Vista, con puntos de 5px.

Ancho Líneas: El tamaño de las líneas usado para la línea de traqueo, línea planeada y pantallas de blanco en la ventana Levantamiento, y el reticulado en la ventana Perfil. Esta opción anula los parámetros del Ancho Normal de la Línea, en el diálogo Opciones Vista, con líneas de 3px.

Vista Previa Filtrar: Cada sondaje que cae afuera de los parámetros actuales de búsqueda y filtros, pero no ha sido removido todavía, es marcada con una ‘X’ amarilla.

Mostrar Borrados: Cada sondaje borrado es marcado con una ‘X’ roja. Cuando restaura un sondaje, su ‘X’ roja desaparece

Active la opción Barra Herramientas Flotante para mostrar una ventana de Caja de Herramientas que siempre será visible encima de sus otras ventanas.

Barra Herramientas Flotante

Ventana- Herramientas Específicas

Cada ventana tiene una barra de herramientas cuyas herramientas afectan solo los contenidos de esa ventana. La mayoría de éstas son comunes para todas las ventanas.

Ventana- Herramientas Específicas

Herramienta | Función
 | Borrar Puntos o Selecciones
 | Filtrar Ventana o Selección
 | Restaurar Selección
 | Zoom Extensión: Dibuja la pantalla a una escala de zoom que muestra todos los datos habilitados.
 | Valor Relleno (Vetana Oleaje/Marea/Calado solamente): Reemplaza datos erróneos con los valores definidos por el usuario en los datos editados solamente.

Nota:El ícono Des-borrar Selección en cada ventana es muy diferente del ícono deshacer en la caja de herramientas. El ícono de Des-borrar Selección vuelve a incluir todos los datos dentro del área definida por el usuario. El ícono Deshacer revierte las operaciones de edición en el orden de reversa en que fueron ejecutadas.

Más Información

• Edición Puntual en el EDITOR MONOHAZ 64-BIT

• Editando Basada en el Área en el EDITOR MONOHAZ 64-BIT

• Recortando sus Datos a un Archivo Borde en EDITOR MONOHAZ 64-BIT

• Restaurando Sondajes Borrados en el EDITOR MONOHAZ 64-BIT

• Filtrando Sus Datos en el EDITOR MONOHAZ 64-BIT

• Opciones Búsqueda y Filtros

• Archivos Borde


Edición Puntual en el EDITOR MONOHAZ 64-bit

Cada etapa de edición ofrece edición de punto donde usted borra un punto a la vez.

Importante: Donde las ventanas grafican múltiples valores, adición afecta todos los gráficos visibles. Antes de que usted ejecute cualquier edición, seleccione solo los valores que intenta editar para mostrar en la barra de herramientas.

1.Seleccione el punto con el cursor.

2. Haga clic en Borrar Punto o el ícono Selección (o la tecla Borrar).

La herramienta borrador remueve un número pequeño de puntos a la vez:

1. Seleccione la herramienta borrador en la barra de herramientas. El cursor cambia a un cuadrado pequeño.

2.Posiciones el cursor cuadrado sobre uno o más puntos y haga clic.

Tip: Para ver las posiciones de los sondajes eliminados, seleccione la opción Mostrar Eliminados en la caja de herramientas. Cada sondaje borrado es marcado con una ‘X’ roja.

Más Información

• Editando Basada en el Área en el EDITOR MONOHAZ 64-BIT

• Recortando sus Datos a un Archivo Borde en EDITOR MONOHAZ 64-BIT

• Restaurando Sondajes Borrados en el EDITOR MONOHAZ 64-BIT

• Filtrando Sus Datos en el EDITOR MONOHAZ 64-BIT

• Opciones Búsqueda y Filtros


Editando Basada en el Área en el EDITOR MONOHAZ 64-bit

Editando Basada en el Área le permite borrar todos los puntos dentro o fuera de un área definida por la herramienta Selección Bloque o Selección Lazo, o todos los puntos sobre o debajo una línea dibujada por la herramienta Seleccionar Línea.

Importante: Donde la mayoría de las ventanas grafican valores múltiples, la edición afecta todas las gráficas visibles. Antes de que usted ejecute cualquier edición, seleccione solo los valores que intenta editar para mostrar en la barra de herramientas.

Editando basado en el área tiene dos modos determinados para la opción Borrado Rápido en la Caja de Herramientas. En cualquier modo la operación borrar actúa ya sea dentro o fuera de esta área de acuerdo con su selección Afuera/Adentro, o sobre o debajo la línea de acuerdo con su Selección Sobre/Debajo.

•En Modo Defecto, la opción Eliminar Rápido es deshabilitada y debe hacer clic en ícono Eliminar o la tecla del teclado para realizar la eliminación.

a.Ajuste la opción Dentro/Afuera o Sobre/Debajo.

b.Definir la opción Interpolar Profundidad. Esta opción hace una interpolación en línea recta a través del espacio creado por una eliminación; de otra forma, el espacio permanece sin datos de sondajes.

c.Defina el área que va a ser borrada con la (izquierda a derecha) herramienta Selección Bloque, Selección Lazo o Selección Línea.

Tip: Si no esta feliz con el resultado, solo inténtelo de nuevo.

d.Haga clic en Borrar Punto o el ícono Selección (o la tecla Borrar).

•En el Modo Borrado Rápido, la opción Borrado Rápido es seleccionado. Una vez la opción Dentro/Afuera o Sobre/Debajo es seleccionada, la edición con la herramienta Selección Bloque, Selección Lazo o Selección Línea se convierte en un proceso de un paso: cuando usted suelta el botón del mouse después de usar la herramienta, el borrado ocurre automáticamente. Esto le permite hacer múltiples ediciones en sucesión.

Tip: Si no esta feliz con la selección, presione la tecla Escape en su teclado antes de soltar el botón del mouse.

Tip: Si usted no esta feliz con los resultados de borrado, revierta la operación con el ícono Deshacer en la caja de herramientas.

Nota:El ícono Des-borrar Selección en cada ventana es muy diferente del ícono deshacer en la caja de herramientas. El ícono de Des-borrar Selección vuelve a incluir todos los datos dentro del área definida por el usuario. El ícono Deshacer revierte las operaciones de edición en el orden de reversa en que fueron ejecutadas.

En la siguiente tabla, la Selección Bloque, herramientas de Lazo y Línea fueron usadas para remover algunos sondajes en suspensión cerca a la línea de agua, todo con los mismos resultados. El ejemplo con las banderas más claramente muestra el efecto de la opción Interpolar Profundidad.

Ejemplos de Borrado de Área

Herramienta Borrar | Antes | Después
Selección Bloque (Opción Dentro) |  |
Selección Lazo (Opción Dentro) |  |
Selección Línea (Opción Sobre) |  |
Seleccionar Bandera |  | Profundidades Interpoladas (arriba) y Profundidades removidas (abajo)

Tip: Para ver las posiciones de los sondajes eliminados, seleccione la opción Mostrar Eliminados en la caja de herramientas. Cada sondaje borrado es marcado con una ‘X’ roja.

Más Información

• Edición Puntual en el EDITOR MONOHAZ 64-BIT

• Recortando sus Datos a un Archivo Borde en EDITOR MONOHAZ 64-BIT

• Restaurando Sondajes Borrados en el EDITOR MONOHAZ 64-BIT

• Filtrando Sus Datos en el EDITOR MONOHAZ 64-BIT

• Opciones Búsqueda y Filtros


Recortando sus Datos a un Archivo Borde en EDITOR MONOHAZ 64-bit

En la ventana Levantamiento, puede recortar sus sondajes usando un archivo de borde como guía. La rutina le permite guardar los sondajes dentro o fuera del área definida.

Nota:Este proceso no afecta las líneas de traqueo.

1.En el EDITOR BORDE, cree un archivo de borde definiendo el recorte de líneas.

Nota:La posición de los puntos Dentro/fuera en el archivo borde no es importante en este caso.

Recortando en un Archivo Borde--Antes

2.Haga clic en el ícono Recortar a un Archivo Borde. Un Diálogo Seleccionar Archivo aparecerá.

3.Seleccione su archivo borde y haga clic en [Abrir]. El archivo de borde es mostrado con sus datos de la ventana de Levantamiento y el diálogo Borde aparece.

Diálogo borde

4.Decirle al programa donde eliminar los sondajes relativos al borde haciendo clic en botón correspondiente. El diálogo se cierra y la ventana de mapa se actualiza.

Recortando en un Archivo Borde--Después

Tip: Si usted no esta feliz con los resultados de borrado, revierta la operación con el ícono Deshacer en la caja de herramientas.

Más Información

• Archivos Borde


Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-bit

El EDITOR MONOHAZ 64-bit incluye varias rutinas que puede usar para calcular posiciones y correcciones de manera más precisa en post procesamiento que lo que puede registar durante la adquisición.

Puede realizar cualquiera de los procesos de edición en cualquier momento; sin embargo, tiene más sentido hacer todos los procesos involucrando el posicionamiento y correcciones que hacen los sondajes lo más precisos posibles, antes de que usted inicie la evaluación y limpiado de los sondajes por si mismos.

Las siguientes rutinas, encontradas en el menú Herramientas, incolucran recalculaciones de posición y correcciones de datos:

•POSPacAjustes: Recalculando datos POS MV desde datos brutos POSPac.

•HYPACK®Ajustes Archivo Bruto: Recalcule Posicionamiento y Mareas RTK de Datos Brutos HYPACK®.

•Ajustes GPS: Corregir posición y mareas RTK desde PPK y datos brutos HYPACK®.

•Ajustes Oleaje: Aplicar Oleaje verdadero desde POS MV, o sistemas inerciales the Coda Octopus F180 o NovaTel SPAN.

•Ajustes Calado:

>Tabla Squat y Asentamiento: Aplicar nuevas correcciones de calado basado en la velocidad sobre el suelo.

>Suavizar Calado: Promedie el calado sobre un Periodo Promedio definido por el usuario para remover los efectos del movimiento abrupto del barco desde los datos de calado.

•Ajuste Marea: Interpolando marea desde varios medidores de marea.

>Método de la Lِínea central interpola basado en distancia lineal al rededor del rio o la línea de costa.

>Método de Tres Puntos interpola sobre un área triangular.

Más Información

• Recalculando datos POS MV desde datos brutos POSPac en el EDITOR MONOHAZ 64-BIT

• Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR MONOHAZ 64-BIT

• Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK en EDITOR MONOHAZ 64-BIT

• Aplicando Marea Verdadera en el EDITOR MONOHAZ 64-BIT

• Correcciones Calado Dinámico (Ajuste) en EDITOR MONOHAZ 64-BIT

• Suavizando Correcciones Calado Dinámico en el EDITOR MONOHAZ 64-BIT

• Interpolando Correcciones De Marea de múltiples Mareógrafos en el EDITOR MONOHAZ 64-BIT

• Editando posiciones y Correcciones en EDITOR MONOHAZ 64-BIT


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-BIT > Recalculando datos POS MV desde datos brutos POSPac en el EDITOR MONOHAZ 64-BIT

Recalculando datos POS MV desde datos brutos POSPac en el EDITOR MONOHAZ 64-bit

Si esta usando el Applanix POS MV con POSPac para posicionamiento y como su sensor de movimiento, puede mejorar la exactitud de sus datos de levantamiento.

Los POSPac Ajustes de rutina en el programa editor pueden usar el archivo POSPac (*.Salida o archivo SBET) para recalcular uno o más de los siguientes:

•GPS Latitud, Longitud y elevación

•Cabeceo y Rolido

•Rumbo

•Marea

Puesto que los datos en el archivo POSPac es muy exacto y los cálculos de post-procesamiento pueden ser mejores que los hechos en tiempo real, esta rutina típicamente mejora la exactitud de sus datos de levantamiento.

Habiendo dicho eso, algunas derivas verticales ocurren en archivos SBET, entonces usted debe cuidadosamente revisar sus datos y remover estas áreas. Los corregidos, más precisos de datos SBET pueden ser usado varias veces para ajustes a diferentes archivos de datos.

Puede editar las correcciones SBET antes o después de loas Ajustes POSPac:

•Antes del ajuste, use el EDITOR SBET. Este método le permite ver y editar datos SBET para el día completo, resultando en un archivo preciso que puede ser usado varias veces para ajustes a diferentes archivos de datos.

•Después del ajuste, use la ventana de Marea Calado en el programa de edición de datos. Usando este método, usted ve solo la porción de datos SBET correspondiente a los datos registrados, y cuanquier edición afecta solo los datos de levantamiento actualmente cargados. Sin embargo, la ubicación del cursor es sincronizada con todas las ventanas, proveyendo información agregada la cual puede tomar decisiones de edición.

Use bloque editando para remover los malos datos SBET, los cuales resultan en una línea recta de interpolación entre los datos restantes.

Importante: Cuando usted carga sus datos, deje la opción Correcciones de Marea en el diálogo blanco. En el editor, este archivo TID anula todas los otros métodos de cálculo de corrección marea.

• Bloque edición la Marea

• Ajustando sus datos Levantamiento con los datos SBET

Bloque edición la Marea

Puede usar el bloque edición con el valor Z POSPac para remover obviamente los malos datos de marea.

Bloque Edición Malos Datos de Marea

Los datos dinámicos de Z (oleaje en bote) se van después del borrado, pero esto no es un problema ya que evita doble corrección de marea.

Resultados de edición de marea por bloques

Regresando a arriba

Ajustando sus datos Levantamiento con los datos SBET

1.En el editor, seleccione los archivos que quiere ajustar desde el listado de Archivos.

2.Seleccione HERRAMIENTAS- AJUSTES-POSPac. Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá.

3.Confirme sus intensiones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Ajustes POSPac aparecerá a continuación.

POSPacDiálogo Ajustes

4.Haga clic en [Abrir Archivo] y seleccione uno o más archivos oleaje POSPac. Los tiempos de inicio desde sus archivos POSPac son automáticamente mostrados.

Para multiseleccionar archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último archivo en un rango de archivos consecutivos.

Cuando usted carga múltiples archivos POSPac el editor calcula valores interpolados con base en la etiqueta tiempo de cada ping.

Un archivo de Fecha aparece a continuación.

Cuadro de diálogo de ejemplo de fecha de archivo

5.Para cada archivo, seleccione el archivo en el diálogo y defina la fecha. Usted tiene tres opciones:

>Use Datos Levantamiento (por Defecto) lee la fecha desde el archivo de levantamiento.

>Borrar uso de Fecha Levantamiento and Haga clic [Use Archivo Escribe Fecha] para leer la fecha Windows® fecha desde el oleaje verdadero. Puede ser útil en levantamientos de varios días.

Nota:Confirmar que la fecha que aparece es correcta. Las propiedades del archivo frecuentemente cambian cuando los archivos son movidos en Windows®.

>Manualmente ingrese la fecha correcta y quite la opción Use Datos Levantamiento.

Tip: Si usted ha cargado más que un archivo de ajuste, [Reducir] ordena los archivos por Fecha Inicial luego Tiempo Inicial.

a.Haga clic en [OK].

6.Seleccione los valores que quiere usar desde los datos POSPac: posición, marea RTK, rumbo, cabeceo y balanceo.

7.Ajuste los ófsets de su dispositivo. El diálogo Ajustes POS MV muestra desplazado desde sus Parámetros de Lectura, pero esto provee una segunda oportunidad para corregirlos si usted los olvidó.

8.Calcular la diferencia de tiempo entre el Levantamiento e inicio de tiempo POSPac, e ingreselas en “Ingrese Diferencia de Hora”. (Valores no enteros son soportados.)

9.Haga clic en [Ajustar]. Cuando el ajuste esta completo, la palabra ‘Hecho’ aparecerá en el diálogo.

10.Haga clic en [Cerrar] para regresar al editor.

Puede ver los resultados de marea al mostrar ambos los datos brutos y corregidos en la ventana Oleaje/Marea.

Adicionalmente, el dispositivo selecciona en los Parámetros de Lectura se actualizan con una opción POSPAC para indicar datos ajustados POSPac.

Regresando a arriba

Más Información

• Ventanas Oleaje/Marea en el EDITOR MONOHAZ 64-BIT

• EDITOR SBET


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-BIT > Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR MONOHAZ 64-BIT

Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR MONOHAZ 64-bit

La rutina Ajustes Archivos Brutos corrige datos brutos registrados con incorrecta Geodesia, KTD ( Marea Datum Cinemático), o con el GPS configurado sin la función Marea seleccionada.

Recalcula posición horizontal basado en los ajustes actuales de geodesia y los mensajes brutos en sus archivos de datos brutos. Si sus configuración de equipo incluye más que un posición dispositivo (móvil), el LEVANTAMIENTO automáticamente lee la posición desde el primer equipo de posición en la configuración. Usando esta rutina usted puede recalcular la posición con base en las posiciones de otros dispositivos de posición en la configuración.

Si su proyecto se configura como mareas RTK, también puede recalcular los datos de marea RTK.

1.Cargue sus datos bruto en el EDITOR MONOHAZ 64-bit.

Nota:Si usted esta corrigiendo mareas RTK, deje las opciones Correcciones de Marea en blanco en la pestaña Correcciones del diálogo Parámetros de Lectura.

2.Sleccione HERRAMIENTAS-AJUSTES ARCHIVOS BRUTOS HYPACK. El diálogo Ajustes Archivo Bruto aparecerá.

El diálogo Ajustes Archivo Bruto

3.Defina sus opciones:

A

Tarea | Opciones
Para Recalcular Posiciones: | •Seleccione el dispositivo desde el cual usted colectó los datos para ser recalculados. •Entre los dispositivos ófsets correctos desde el origen de la embarcación. •Si su computador de levantamiento fue configurado con parámetros de geodesia incorrecta, active Recalcule Posiciones con base en Geodesia Proyecto.
Para Recalcular Mareas RTK: | •Seleccione ‘Recalcular Mareas RTK Usando Geodesia HYPACK’. •Seleccione el dispositivo desde el cual usted colectó los datos para ser recalculados.

4.Haga clic en [Ajustar]. Cuando el ajuste esta completo, mostrará ‘Hecho’ en la barra de estado.

5.Haga clic en [Cerrar].

Las selecciones dispositivo en los Parámetros de Lectura y actualiza con una opción agregada RAWFILE para indicar el archivo Bruto con datos ajustados.

Más Información

• Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-BIT > Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK en EDITOR MONOHAZ 64-BIT

Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK en EDITOR MONOHAZ 64-bit

Levantamientos Cinemático Postprocesado (PPK por sus siglas en inglés) almacena observaciones brutas que, en modo RTK, produce exactitud a nivel centímetro en procesamiento post-levantamiento.

Si su GPS es capaz de almacenar datos PPK, usted puede configurar el receptor para que saque los datos PPK a un archivo. Luego puede usar este archivo, o cualquiera archivo de texto similar, en los programas editor y mejorar su posicionamiento, correcciones de marea o ambas. Esto es muy útil para corregir posiciones cuando hay obstrucciones a la recepción del satélite.

Datos PPK Requeridos para cada Tipo de Corrección

Tipo de Correcciones | Valores de Cadena Requeridos
Posición | •Tiempo •Estes/Nortes (preferido) o Latitud/Longitud
Marea | •Tiempo •Altura Elipsoidal.

Diálogo Ajustes GPS

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTES GPS.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

3.Cargue uno o más archivos PPK. Haga clic en [...] y busque el archivo correcto. El primer registro aparece abajo del archivo PPK para su referencia.

4.Defina la fecha de Inicio UTC para cada archivo PPK.

a.Haga clic [Archivo Fecha]. EL diálogo Archivo Fecha aparece.

Cuadro de diálogo de ejemplo de fecha de archivo

b.Para cada archivo, seleccione el archivo en el diálogo y defina la fecha. Usted tiene tres opciones:

•Use Datos Levantamiento (por Defecto) lee la fecha desde el archivo de levantamiento.

•Borrar uso de Fecha Levantamiento and Haga clic [Use Archivo Escribe Fecha] para leer la fecha Windows® fecha desde el oleaje verdadero. Puede ser útil en levantamientos de varios días.

Nota:Confirmar que la fecha que aparece es correcta. Las propiedades del archivo frecuentemente cambian cuando los archivos son movidos en Windows®.

•Manualmente ingrese la fecha correcta y quite la opción Use Datos Levantamiento.

Tip: Si usted ha cargado más que un archivo de ajuste, [Reducir] ordena los archivos por Fecha Inicial luego Tiempo Inicial.

c.Haga clic en [OK].

5.Describe los registros en su archivo PPK.

>Verifique los valores que ocurren en cada registro. Usted puede agregar campos ignorados (haga clic en [Agregar Campo Ignorar]) por cualquier variable que no necesite.

>Establezca el orden de los valores Use su cursor para hacer clic y arrastre ítems arriba o abajo en la lista.

>Seleccione los delimitantes.

>Sí la altura elipsoidal es en metros en vez de unidades de levantamiento, active la opción ‘Elipsoide en metros’.

>Escoja los formatos tiempo y latitud/longitud.

>Ofsets Equipos: Si su archivo PPK se origina desde un sistema que no sea el registrado durante el levantamiento, ingrese los ófsets aquí.

>Tiempo de Inicio Archivo HYPACK® o HYSWEEP® (para proyecto monohaz y multihaz respectivamente) y Tiempo de Inicio Archivo PPKactualiza de acuerdo a la información en los archivos por si mismos.

>Diferencia Horariaes las diferencia entre el la Hora UTC y los ajustes de la Hora Local en el computador del levantamiento. (Valores no enteros son soportados.)

6.Prueba ya sea si la configuración puede leer su archivo PPK. Haga clic en [Prueba] y compare los resultados de análisis del fondo del diálogo contra el registro PPK.

Si la prueba falla, “Error” aparece en la barra de estado. Re verificar su configuración contra su formato de cadena PPK e intentar de nuevo.

7.Cuando la configuración se prueba correctamente, haga clic en [Ajustar] para ejecutar el ajuste en los datos.

Si ocurrió un error de análisis durante el proceso de ajuste, un mensaje aparece con la información para ayudar a localizar el registro malo. Remueva el registro y empiece otra vez.

Ejemplo Mensaje Error

8.Cuando el ajuste esta completo, hacer clic [Cerrar].

El dispositivo selecciona en los Parámetros de Lectura se actualizan con una opción PPK para indicar datos ajustados PPK.

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT


Aplicando Marea Verdadera en el EDITOR MONOHAZ 64-bit

Los programas editor incluyen una rutina especializada que aplica datos de oleaje verdadero, grabado durante su levantamiento a sus datos de sondaje en post-procesamiento. Puede aplicar oleaje verdadero si usted ha registrado datos durante su levantamiento desde cualquier de los siguientes sistemas:

•POS MV: Datos Grupo 111

•Coda Octopus F180: Datos IHeave CSV

•KONGSBERG: Datos Oleaje Pfree

•Novatel SPAN: Datos Oleaje SPAN

•Navegación Inercial SBG: Oleaje SBG

Cuando el ajuste está completo, un dispositivo adicional se muestra en el diálogo Ófsets de dispositivo accedido en los Parámetros de Lectura. Puede escoger o datos origina o datos ajustados.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTE OLEAJE y el tipo de datos de oleaje verdadero que usted ha colectado.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo de Ajuste Oleaje aparecerá a continuación.

Diálogo Ajuste Oleaje para Datos POS/MV

Diálogo Ajuste Oleaje para Datos F180

Diálogo Ajuste Oleaje para Datos PFree Kongsberg

Diálogo Ajuste Oleaje para datos Novatel

Diálogo Ajuste Oleaje para Oleaje SBG

3.Haga clic en [Abrir Archivo] y seleccione uno o más archivos oleaje verdadero. (Sostenga la tecla Ctrl y use su cursor para seleccionar más de una.) Las horas inicio de ambos su archivo monohaz y su verdadero oleaje son mostrados.

Un archivo de Fecha aparece a continuación.

Cuadro de diálogo de ejemplo de fecha de archivo

4.Defina la fecha de Inicio UTC para cada archivo de oleaje verdadero.

a.Para cada archivo, seleccione el archivo en el diálogo y defina la fecha. Usted tiene tres opciones:

•Use Datos Levantamiento (por Defecto) lee la fecha desde el archivo de levantamiento.

•Borrar uso de Fecha Levantamiento and Haga clic [Use Archivo Escribe Fecha] para leer la fecha Windows® fecha desde el oleaje verdadero. Puede ser útil en levantamientos de varios días.

Nota:Confirmar que la fecha que aparece es correcta. Las propiedades del archivo frecuentemente cambian cuando los archivos son movidos en Windows®.

•Manualmente ingrese la fecha correcta y quite la opción Use Datos Levantamiento.

Tip: Si usted ha cargado más que un archivo de ajuste, [Reducir] ordena los archivos por Fecha Inicial luego Tiempo Inicial.

b.Haga clic en [OK].

5.Sí su equipo esta sacando ambos horas GPS y UTC, verifique que su programa este cargando hora UTC. Si no, empiece otra vez y active el Use la opción Hora 2 para cargar la otra.

6.Si su dispositivo saca valores de oleaje positivos hacia arriba, active la opción Invertir Oleaje.

7.Calcula la Diferencia de Tiempo entre los dos tiempo de inicio y éntrelo bajo ‘Entre Hora de Diferencia’. (Valores no enteros son soportados.)

8.Haga clic en [Ajustar] en remplazar cualquier oleaje registrar en los datos con el oleaje retardado. Todos sondajes están ahora corregidos con verdaderos valores del oleaje. Cuando el ajuste esta completo, muestra ‘Hecho’ en la barra de estado.

9.Haga clic en [Cerrar] para regresar al editor.

Puede ver la diferencia en la ventana Oleaje/Marea cuando usted muestra ambos valores, corregidos y brutos.

Ejemplo Resultados Ajuste Oleaje


Más Información•Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64

Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-BIT > Correcciones Calado Dinámico (Ajuste) en EDITOR MONOHAZ 64-BIT

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

• Parámetros Lectura para Oleaje, Cabeceo y Balanceo en EDITOR MONOHAZ 64-BIT

• Remover Deriva Oleaje en el EDITOR MONOHAZ 64-BIT

• Restaurando Correcciones Oleaje bruto en el EDITOR MONOHAZ 64-BIT

Correcciones Calado Dinámico (Ajuste) en EDITOR MONOHAZ 64-bit

El editor incluye una rutina de calado dinámico con la cual usted puede aplicar nuevas correcciones de calado con base en la velocidad efectiva.

Importante: Es mejor editar malas posiciones según sea necesario antes ejecutando los ajustes para proveer la información más precisa de velocidad para los ajustes.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTES DE CALADO-TABLA SQUAT Y ASENTAMIENTO.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

La ventana Squat y Asentamiento aparecen luego.

3.Entre los valores de correcciones de calado (en unidades de levantamiento) versus velocidad (en nudos).

4.Grafique sus ajustes (Opcional) haciendo clic en [gráfica].

Tabla de Correcciones Squat y Asentamiento

5.Haga clic en [Ajustar]. El editor calcula la corrección de calado dinámico desde el bote velocidad (desde GPS) y la tabla.


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-BIT > Suavizando Correcciones Calado Dinámico en el EDITOR MONOHAZ 64-BIT

Suavizando Correcciones Calado Dinámico en el EDITOR MONOHAZ 64-bit

Sí calado dinámico ha sido grabados en sus datos, particularmente si ha hecho esto desde un sensor en un pez remolcado o AUV, los valores pueden cambiar abruptamente. Puede promediar el calado sobre un Período Promedio especificado por el usuario para remover los efectos del movimiento para los datos de calado.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Selección HERRAMIENTAS-AJUSTES CALADO-SUAVIZADO CALADO.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Suavizar Calado aparece luego.

Diálogo Suavizar Calado

3.Entre el intervalo de tiempo y haga clic en [Ajustar]. El programa progresa a través de los datos, reseteando cada registro de calado basado en registros de calado cercanos sobre su periodo de tiempo definido. El diálogo automáticamente se cierra cuando el proceso de ajuste está completo.


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Recalculando Posiciones y Correcciones en el EDITOR MONOHAZ 64-BIT > Interpolando Correcciones De Marea de múltiples Mareógrafos en el EDITOR MONOHAZ 64-BIT

Interpolando Correcciones De Marea de múltiples Mareógrafos en el EDITOR MONOHAZ 64-bit

La línea central y las herramientas de ajustes de marea de tres puntos interpolan valores de correcciones de marea desde múltiples mareógrafos. Estas herramientas están disponibles en monohaz y editores HYSWEEP® para ajustar los datos de marea de los archivos de salida editados.

• Ajuste de Marea de Línea Central

• Ajuste Marea de Tres Puntos
Ajuste de Marea de Línea Central

El método línea central es para levantamientos donde los mareógrafos están en una línea a lo largo de un río o línea costera. Este método interpola valores de corrección marea, basado en las distancias a lo largo de una línea entre medidores.

Necesitará:

•Un archivo *.TID para cada la ubicación de cada medidor

•La distancia de cada medidor a lo largo de la línea central.

•Un archivo *.LNW que contiene solo la línea central (limitada a 1000 puntos de ruta).

•Los archivos de datos para ajustar.

Río con 3 Mareógrafos y una Archivo LNW Línea Central

1.Seleccione los archivos que quiere ajustar en el listado de archivos.

2.Inicie el programa al seleccionar HERRAMIENTAS-AJUSTES MAREA-MÉTODO LÍNEA CENTRAL.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

La ventana del Diálogo Ajuste Marea aparecerá luego.

Diálogo Ajuste Marea

3.Entre el nombre del archivo *.LNW eso tiene su línea central (y nada más). Haga clic en [abrir Archivos] debajo del campo Archivo LNW y seleccione el nombre del archivo del diálogo Seleccionar Archivo.

4.Entre los nombres de los archivos *.TID. Por cada archivo Marea, coloque su cursor en la primera celda disponible en la tabla, haga clic en [Abrir Archivo] bajo las Estaciones Marea y seleccione el archivo marea del diálogo selección archivo.

5.Entre el Encadenamiento (y su distancias a lo largo de centro línea) para cada archivo marea.

6.Corrija el sondaje haciendo clic en [Ajuste Mareas]. El programa asignará valores correcciones marea solo a los archivos editados. No cambia los archivos brutos.

Regresando a arriba

Ajuste Marea de Tres Puntos

El método de los tres puntos es para áreas de levantamiento con 3 mareógrafos alrededor del área. Este método crea una superficie mareal triangular entre las tres estaciones para generar una corrección en la posición de la embarcación.

Nota:Para mejores resultados, sus área de levantamiento debe yacer en el área triangular definida por las tres estaciones de marea.

Ajuste Marea - Método 3 Puntos

1.Inicie el programa al seleccionar Herramientas–TIDE Ajustes-3 Punto Método ADCP. El diálogo del método 3-puntos aparecerá.

Diálogo Ajuste Marea

2.Entre los nombres de los archivos *.TID.Por cada archivo marea, coloque su cursor en la primera celda disponible en la tabla, haga clic en [Abrir Archivo] y seleccione el archivo marea del diálogo selección archivo.

3.Entre la posición de cada Mareógrafo por cada archivos marea.

4.Corrija el sondaje haciendo clic en [Ajuste Mareas]. El programa asignará valores correcciones marea solo a los archivos editados. No cambia los archivos brutos.

Regresando a arriba

Más Información

• Correcciones por Nivel del Agua


Editando posiciones y Correcciones en EDITOR MONOHAZ 64-bit

El EDITOR MONOHAZ 64-bit provee varias herramientas que usará para corregir y limpiar su juego de datos brutos. Puede realizar cualquiera de los procesos de edición en cualquier momento; sin embargo, tiene más sentido hacer todos los procesos que involucran correcciones y posicionamiento para hacer sus sondajes lo más precisos posibles, antes de iniciar la evaluación y limpiado de los datos de sondajes.

La ventana Levantamiento muestra sus líneas de traqueo donde usted puede remover el posicionamiento malo.

Ventanas adicionales grafican sus valores de correcciones una o más líneas a la vez de acuerdo con lo que es seleccionado en el listado de archivos y la barra de la ventana. Esto le permite ver las correcciones una línea a la vez o comparar múltiples líneas.

Si, en cualquier momento, usted borra datos de posición, oleaje, marea o calado, el programa interpola los datos.

Si los datos de sondajes son eliminados, los datos serán interpolados o removidos de acuerdo al estado de la selección del diálogo Configuración (EDITAR-PARAMETROS) en cual intercambia las dos opciones. Si usted ha elegido interpolación, los sondajes solo serán borrados si los datos son removidos ya sea al final de la línea de levantamiento, representando interpolación imposible.

•Verifique que todos los dispositivos estén funcionando. (Sospeche de líneas planas.)

•Remueva picos erróneos comunes en posición, y marea RTK.

•Puede filtrar marea y posición de datos basado en la calidad de su señal de GPS.

•Recalcule datos registrados desde POSPac o datos PPK (Cinemática Post Procesada) para mejorar la precisión.

•Si usted levantó con ajustes erróneos geodésicos, usted puede volver a calcular Mareas RTK de Datos Brutos HYPACK®.

•Aplique cualquier correcciones oleaje verdadero a sus datos brutos.

•Remueve deriva de oleaje.

Más Información

• Remover Deriva Oleaje en el EDITOR MONOHAZ 64-BIT

• Aplicando Marea Verdadera en el EDITOR MONOHAZ 64-BIT

• Correcciones Calado Dinámico

• Correcciones por Velocidad del Sonido

• Recortando Traqueos en el EDITOR MONOHAZ 64-BIT

• Removiendo Picos de Posición en el EDITOR MONOHAZ 64-BIT

• Valores de Llenado en la Ventana Oleaje/Marea en EDITOR MONOHAZ 64-BIT

• Reseteando Valores de Relleno EDITOR MONOHAZ 64-BIT

• Recalculando datos POS MV desde datos brutos POSPac en el EDITOR MONOHAZ 64-BIT

• Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR MONOHAZ 64-BIT

• Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK en EDITOR MONOHAZ 64-BIT

• Filtrando Sus Datos en el EDITOR MONOHAZ 64-BIT


Omitir líneas en el EDITOR MONOHAZ 64-bit

Para omitir líneas con pocos o sin datos seleccione la línea en la lista de archivos EDITOR MONOHAZ 64-bit y hacer clic en Remover Archivo desde el ícono Levantamiento. El programa le preguntar si desea confirmar su intención, luego descarga el archivo seleccionados sin guardar.


Recortando Traqueos en el EDITOR MONOHAZ 64-bit

En la ventana Levantamiento, usted puede recortar picos de posición usando técnicas de edición puntual, sin embargo editando con base en área es más eficiente para recortar curvas desde los extremos de los traqueos.

Cuando datos de posición son removidos, los datos del sondaje son borrados o interpolados basados en el estado de la opción ‘Borrar Sondajes Entre Puntos Borrados’ en las Opciones Editor (EDITAR-OPCIONES. Los sondajes solo serán removidos si el posicionamiento es removido a cualquier punta de la línea de levantamiento, haciendo imposible renderizar la interpolación.Puede editar todos sus traqueos a la vez, o trabajar en solo líneas seleccionadas. En el siguiendo ejemplo, el modo de borrado por defecto provee la oportunidad de usar las líneas no seleccionadas como una guía y tiempo para removerlos del proceso de edición antes del borrado.

1.Cargue su juego de datos completos al EDITOR MONOHAZ 64-bit.

2.Seleccione los traqueos que usted quiere editar. Sostenga la tecla Ctrl y seleccione las líneas ya sea en el listado de archivo o en la presentación de la ventana levantamiento. (Selecciones en el listado archivo y la ventana Levantamiento están sincronizadas.)

3.Desactive la opción Borrado Rápido.

4.Marque su área de borrado usando la herramienta de edición.

5.Active la opción Dibujar Solo Archivos Seleccionados. Esto remueve los traqueos restantes de la presentación, aunque estén todavía cargados.

6. Haga clic en Borrar Punto o ícono Selección (o la tecla Borrar).

Ejemplo Traqueo Sesión de Edición

Más Información

• EDITOR MONOHAZ 64-BIT Opciones


Removiendo Picos de Posición en el EDITOR MONOHAZ 64-bit

Use herramientas de edición para puntos o basado en el área para remover picos causado por errores del GPS.

Usando Herramientas de Edición

•Para error de posicionamiento horizontal, usted típicamente edita los traqueos en la ventana Levantamiento. La ventana editor de Velocidad puede también ser útil para editar picos de posición.

Use las herramientas de edición para remover picos de posición.

Tip: Usted puede también filtrar sus datos basados en la velocidad efectiva o calidad de la señal del GPS.

Suavizando Picos de Posiciones-Antes (izquierda) y Después (derecha)

•Para error de posicionamiento vertical del sistema RTK (tiempo real cinemático), edita datos de marea en la ventana Oleaje/Marea.


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Editando posiciones y Correcciones en EDITOR MONOHAZ 64-BIT > Valores de Llenado en la Ventana Oleaje/Marea en EDITOR MONOHAZ 64-BIT

Valores de Llenado en la Ventana Oleaje/Marea en EDITOR MONOHAZ 64-bit

En la ventana Oleaje/Marea, en vez de borrar datos erróneos, usted puede remplazarlos con valores definidos por el usuario usando el botón llenar. El valor relleno remplaza los datos de marea que hayan podido ser registrados durante la colección de datos solo en los datos editados. Si usted ha entrado correcciones en los Parámetros de Lectura, los valores de relleno son deshabilitados.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Cuando usted hace clic al ícono, el diálogo Opciones de Llenado aparece donde usted establece nuevos valores para cada uno de los valores presentados actualmente en la ventana.

Ventana Opciones Relleno

•Sólo en una o más líneas seleccionadas cargadas actualmente en el EDITOR MONOHAZ 64-bit.

a.Seleccione las líneas en el Listado Archivos.

b.Haga clic en el ícono Relleno.

c.Ingrese el nuevo valor de corrección para cada corrección habilitada y hacer clic [OK].

•Sólo en un área definida por el usuario de una sola línea.

a.No seleccione la opción Editado Rápido.

b.Use una de las herramientas de edición basada en el área para seleccionar el área que quiere editar.

c.Haga clic en el ícono Relleno.

d.Entre los nuevos valores de corrección y haga clic en [OK].

Tip: Para restaurar correcciones modificadas a través de este diálogo, use el diálogo Resetear (EDITAR-RESTAURAR Y RESETEAR).

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

• Reseteando Valores de Relleno EDITOR MONOHAZ 64-BIT


Reemplazando malas mareas RTK en el EDITOR MONOHAZ 64-bit

Si usted pierde su posicionamiento RTK por un periodo de tiempo corto, usted puede tener un lapso de datos de marea que esta demasiado lejos del rango. Puede usar el diálogo Relleno para remplazar esas secciones de datos de marea con un valor que es más cercano a la verdad.

1.En la ventana Oleaje/Marea, verifique corrección marea para muestra.

2.Use la herramienta de edición lazo o bloque para definir la sección de malos datos.

Remplazando Malas Mareas RTK--Antes

3. Haga clic en el ícono Relleno.

4.Entre el remplazo de la corrección de marea (en este ejemplo 0,8) y haga clic en [OK].

Remplazando Malas Mareas RTK--Después

Tip: Para restaurar correcciones modificadas a través de este diálogo, use el diálogo Resetear (EDITAR-RESTAURAR Y RESETEAR).

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

• Reseteando Valores de Relleno EDITOR MONOHAZ 64-BIT


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Editando posiciones y Correcciones en EDITOR MONOHAZ 64-BIT > Ajustando una Valor Constante de Corrección de Marea en el EDITOR MONOHAZ 64-BIT

Ajustando una Valor Constante de Corrección de Marea en el EDITOR MONOHAZ 64-bit

Puede configurar un valor constante de corrección de marea para uno o más archivos. Este valor reemplaza los datos de marea que hayan podido ser grabados durante la colección de datos solo en los datos editados.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Puede hacer esto usando cualquiera de los dos métodos:

•Configure el valor en los parámetros de lectura:

a.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione uno o mas archivos de datos a los cuales usted les aplicará el nuevo valor de marea.

b.Seleccione la opción ‘Ajustar Corrección’ y entre su valor marea en el campo correspondiente.

c.Cuando todos sus parámetros de lectura están ajustados, haga clic en [OK].

•Configure el valor en la ventana Oleaje/Marea:

a.En el listado de Archivo, seleccione las líneas donde quiere remplazar un valor de corrección.

b.En la ventana Oleaje/Marea, verifique corrección marea para muestra.

c. Haga clic en el ícono Relleno. El diálogo Opciones Relleno aparecerá.

Diálogo Opciones Relleno

d.Entre el remplazo de la corrección de marea y haga clic en [OK].

Tip: Para restaurar correcciones modificadas a través de este diálogo, use el diálogo Resetear (EDITAR-RESTAURAR Y RESETEAR).

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

• Reseteando Valores de Relleno EDITOR MONOHAZ 64-BIT


Ófset Correcciones Marea en el EDITOR MONOHAZ 64-bit

Si, una vez que usted carga sus correcciones de marea, descubre que están todas desfasadas por una cantidad constante, esta herramienta le permite cambiar cada corrección de marea por la misma cantidad definida por el usuario.

1.En la lista de archivos de levantamiento, Seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTES MAREA-ÓFSET MAREA.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Marea Ófset de Marea aparecerá luego.

Diálogo Marea Ófset

3.Entre la cantidad, en unidades de levantamiento, que usted necesita para ajustar las correcciones de marea. Este valor será adicionado a las correcciones de marea actuales para cada sondaje de manera que, si usted necesita disminuir la corrección de marea, entre un número negativo.

4.Haga clic en [OK]. La gráfica dentro la ventana Correcciones de Marea y Calado se actualizará automáticamente. En la ventana Hoja de cálculo, haga clic en el botón [Refrescar] para mostrar los valores de marea actualizados.


Remover Deriva Oleaje en el EDITOR MONOHAZ 64-bit

Es importante para normalizar el oleaje en áreas donde fue afectado por factores tales como giros, aceleración y desaceleración.

El EDITOR MONOHAZ 64-bit soporta dos métodos para remover deriva oleaje:

•Edición Basada en Area

•El algoritmo remover deriva oleaje

• Edición Basada en Area Deriva Oleaje

• Aplicando el algoritmo Remover Deriva Oleaje

Edición Basada en Area Deriva Oleaje

Use la herramientas edición basada en el área para borrar o modificar datos de olaje malos:

•Elimine malos datos de oleaje. El programa interpola el oleaje entre los registros de oleaje restantes.

a.En la ventana Oleaje/Marea, o Rumbo, Cabeceo y Rolido, active Corrección Oleaje para la presentación.

b. Use la herramientas edición basada en el área para seleccionar sus datos malos.

c.Haga clic en Borrar Punto o el ícono Selección.

Si usted no está feliz con los resultados, hacer clic en el ícono Restaurar y Resetear a los valores previos.

•En la ventana Oleaje/Marea, use el diálogo Rellenar: Esto puede ser útil donde la embarcación de levantamiento no ha estabilizado en un patrón regular centrado sobre la línea “0” cuando la grabación inicia. Puesto que el oleaje generalmente promedia a aproximadamente “0”, usa esta función para editar el oleaje para que ese segmento a “0” pueda mejorar su precisión.

a.En la Ventana Oleaje/Marea, verifique Corrección Oleaje para la presentación.

b.Seleccione el área para ser llenada.

Llenando Área de Deriva Oleaje con Cero-Antes

c. Haga clic en el ícono Relleno.

d.Entre 0.0 para nuevos valores de oleaje luego haga clic en [OK].

Llenando Área de Deriva Oleaje con Cero-Después

Si usted no está feliz con los resultados, use el diálogo restaurar y resetear (EDITAR- RESTAURAR Y RESETEAR) para restaurar las correcciones originales.

•En la En la ventana Levantamiento, use las herramientas de edición basadas en el área para recortar los extremos del traqueos donde el oleaje puede que no se haya nivelado antes de que la grabación iniciara.

Si usted no está feliz con los resultados, hacer clic en el ícono Restaurar y Resetear a los valores previos.

Regresando a arriba

Aplicando el algoritmo Remover Deriva Oleaje

El algoritmo Remover Deriva Oleaje asume que, a través del tiempo, el oleaje promediará a cero. Los cálculos mira a cada ejemplo del oleaje. Un promedio es calculado para la muestra usando oleaje antes y después. El número de muestras antes y después depende en el Período de Promedio entrado en el diálogo Procesando Oleaje (accedido desde la pestaña Procesamiento en los Parám. de Lectura). Por ejemplo, en un período de 12 segundos, el promedio es tomado desde seis segundos antes hasta seis segundos después. Si su oleaje no promedia cero, el promedio es agregado a la muestra para hacerlo para cada período hasta que toda la deriva del oleaje es removida.

Esta es una aproximación matemática de lo que el oleaje debe haber sido. En dichos casos, sus resultados será mejor que si usa los valores exagerados de oleaje o use oleaje igual a cero.

Puede hacer esto mientras es leído en el editor o en la ventana Oleaje/Marea.

Removiendo Oleaje Deriva puesto que los Datos son Leído

En la pestaña Procesamiento del diálogo parámetros de lectura, seleccione Aplicar corrección de Oleaje y remover la deriva Oleaje, luego hacer clic [OK].

Removiendo deriva oleaje usando ajustes oleaje

Este método le permite ver el oleaje como es grabado en los datos brutos antes de que ocurra cualquier edición.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere filtrar.

2.Seleccione HERRAMIENTAS-AJUSTE OLEAJE-REMUEVA OLEAJE DERIVA.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Remueve la Deriva de Oleaje aparece luego.

Diálogo Remover Deriva Oleaje

3.Entre su período promedio y haga clic en [Ajustar]. Cuando el ajuste esta completo, la palabra ‘Hecho’ aparecerá en el diálogo.

4.Cuando los cálculos están completos, haga clic en [Cerrar].

Regresar a la Parte Superior

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

• Parámetros Lectura para Oleaje, Cabeceo y Balanceo en EDITOR MONOHAZ 64-BIT

• Ventanas Oleaje/Marea en el EDITOR MONOHAZ 64-BIT

• Remover Deriva Oleaje en el EDITOR MONOHAZ 64-BIT

• Aplicando Marea Verdadera en el EDITOR MONOHAZ 64-BIT

• Restaurando Correcciones Oleaje bruto en el EDITOR MONOHAZ 64-BIT


Restaurando Correcciones Oleaje bruto en el EDITOR MONOHAZ 64-bit

Si su trabajo para mejorar las correcciones de oleaje no es el esperado, puede restaurar las correcciones de oleaje brutas:

Importante: Este procedimiento reversa la edición manual de oleaje así como a esas realizadas por la rutina Ajustes Oleaje.

Seleccione HERRAMIENTAS-AJUSTE MAREA-DESHACER AJUSTES MAREA.

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR MONOHAZ 64-BIT

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR MONOHAZ 64-BIT

• Parámetros Lectura para Oleaje, Cabeceo y Balanceo en EDITOR MONOHAZ 64-BIT

• Ventanas Oleaje/Marea en el EDITOR MONOHAZ 64-BIT

• Aplicando Marea Verdadera en el EDITOR MONOHAZ 64-BIT

• Valores de Llenado en la Ventana Oleaje/Marea en EDITOR MONOHAZ 64-BIT

• Remover Deriva Oleaje en el EDITOR MONOHAZ 64-BIT

• Reseteando Valores de Relleno EDITOR MONOHAZ 64-BIT


Reseteando Valores de Relleno EDITOR MONOHAZ 64-bit

Si usa el diálogo Opciones Relleno en el para editar marea u oleaje, y los resultados no son lo que usted pretendía, puede restaurar todas las correcciones rellenas en el juegos de datos actualmente cargado a sus valores originales a través del diálogo Resetear.

1.Seleccionar EDITAR-RESTAURAR Y RESETEAR. El diálogo Restaurar y Resetear aparece mostrando el número total de valores rellenados próximos al botón correspondiente.

2.Hacer clic [Marea Llena/Valores Oleaje] en la sección Restablecer. El programa restaura la marea bruta y los valores de corrección y reinicia el conteo a cero.

3.Haga clic en [Cerrar].

Use el Diálogo Resetear para Deshacer Correcciones Rellenas.

Más Información

• Valores de Llenado en la Ventana Oleaje/Marea en EDITOR MONOHAZ 64-BIT

• Ajustando una Valor Constante de Corrección de Marea en el EDITOR MONOHAZ 64-BIT

• Reemplazando malas mareas RTK en el EDITOR MONOHAZ 64-BIT

• Edición Basada en Area Deriva Oleaje

• Restaurando Correcciones Oleaje bruto en el EDITOR MONOHAZ 64-BIT


Limpiando sus sondajes en EDITOR MONOHAZ 64-bit

Cuando usted ha corregido sus posiciones y todas las correcciones son tan precisas como es posible, usted está listo para examinar y editar sus sondajes. Usted típicamente usa una combinación de herramientas.

El EDITOR MONOHAZ 64-bit provee una selección de herramientas con las cuales usted manualmente borrará y corregirá sus sondajes. Puede también escoger desde una selección amplia de filtros (ej. rango profundidad; cruce transversal, picos y límites cabeceo/balanceo; calidad GPS y más) que puede identificar y, si es deseado, automáticamente remueve los datos que caen fuera de sus especificaciones seleccionadas.

Si los datos de sondajes son eliminados, los datos serán interpolados o removidos de acuerdo al estado de la selección del diálogo Configuración (EDITAR-PARAMETROS) en cual intercambia las dos opciones. Si usted ha elegido interpolación, los sondajes solo serán borrados si los datos son removidos ya sea al final de la línea de levantamiento, representando interpolación imposible.

Típicamente, usted usará los filtros automáticos para remover datos que son obviamente un error luego continúe usando métodos manuales mientras examina y limpia sus datos o un nivel granular más.

Este proceso es primariamente hecho en la ventana de Perfil mientras usted de desplaza usando las teclas de flechas. Los datos en la ventana Levantamiento pueden también ser editados de esta manera.

Tip: Si las operaciones de edición han producido resultados insatisfactorios, usted puede revertirlos, en el orden de reversa en el que fueron ejecutados, usando el ícono Deshacer en la barra de herramientas.

Nota:EDITOR MONOHAZ 64-bit le permite realizar cualquiera de los procesos de edición en el momento que desee. Por ejemplo, puede cambiar sus correcciones u ófsets de dispositivo para una o más líneas, incluso después de haber iniciado la edición de sus sondajes, y el programa actualizará los datos presentados por consiguiente. Sin embargo, tiene más sentido hacer todos los procesos involucrando el posicionamiento y correcciones que hacen los sondajes lo más precisos posibles, antes de que usted inicie la evaluación y limpiado de los sondajes por si mismos.

1.Escanee y edite sus datos. (Opcional) Usted puede rápidamente desplazarse a través de sus líneas, para ver su datos mientras remueve obviamente malos datos e inserta puntos donde hay vacíos en sus datos. Esto es opcional, pero le puede salvarle un poco de tiempo en el proceso de búsqueda y filtrado.

2.Regrese al primer archivo seleccionado.

3.Configure su criterio de Búsqueda y Filtro.

Tip: Puede instruir al EDITOR MONOHAZ 64-bit para mostrar puntos filtrados con una “X” amarilla al activar Mostrar Filtros Activos en las Opciones de Presentación (F9).

4.Seleccione EDITAR-ENCONTRAR SIGUIENTE (F3). El EDITOR MONOHAZ 64-bitsistemáticamente examina los datos de levantamiento para sondajes fuera de los límites de Búsqueda y Filtroy posiciona su cursor en ese punto en secuencia.

5.Examine y edite sus datos. Decida borrar los sondajes (y posiblemente otros alrededor) o dejarlo y buscar el siguiente.

6.Marque cualquier sondajes dorados1. (Opcional)

7.Continúe repitiendo los últimos dos pasos hasta que el EDITOR MONOHAZ 64-bit ha progresado hasta el final de sus datos.

En la presentación de hoja de cálculo, sondajes eliminados aparecen con asteriscos como profundidades.

La Hoja de cálculo muestra sondajes eliminados con asteriscos

Más Información

• Herramientas de Edición en el EDITOR MONOHAZ 64-BIT

• Edición Puntual en el EDITOR MONOHAZ 64-BIT

• Editando Basada en el Área en el EDITOR MONOHAZ 64-BIT

• Restaurando Sondajes Borrados en el EDITOR MONOHAZ 64-BIT

• Intercambia Frecuencias en el EDITOR MONOHAZ 64-BIT

• Editando Datos Hoja de cálculo en el EDITOR MONOHAZ 64-BIT

• Digitalizando datos Ecograma en EDITOR MONOHAZ 64-BIT

• Filtrando Sus Datos en el EDITOR MONOHAZ 64-BIT

1. Sondajes dorados son designados como más importantes que otros datos de proyectos y guardados en el listado de Sondajes Dorados.


Intercambia Frecuencias en el EDITOR MONOHAZ 64-bit

Puede intercambiar datos de Alta Frecuencia con datos de baja frecuencia en la línea actual:

•Para intercambiar seleccione las secciones de la línea actual, use la herramienta de Selección de Bloque en la ventana de Perfil para seleccionar los datos que quiere intercambiar, luego de clic en el ícono Intercambiar Profundidades [image] .

•Para reversar las profundidades para la línea completa, hacer clic en el ícono Intercambiar Profundidades en la hoja de cálculo.

Sí los resultados no son satisfactorios, revierta la operación usando el ícono Deshacer.


Editando Datos Hoja de cálculo en el EDITOR MONOHAZ 64-bit

En la ventana de hoja de cálculo, puede eliminar registros de sondajes completos (una fila en la hoja de cálculo) o modificar los valores seleccionados. Las columnas en blanco indican que los datos son editables. Puede modificar valores sencillos o un rango de valores con una sola columna.

Nota:Solo datos de Marea y Oleaje editados usando [Llenar Columna] o [Llenar Selección] puede ser restaurado en el diálogo Restaurar o restablecer (EDITAR-RESTAURAR y RESTABLECER).

•Para eliminar un registro de sondaje, seleccione la columna (hacer clic en el número de la columna) y presione la tecla Eliminar.

Nota:Cuando la columna es seleccionada, todos las celdas son resaltadas.

•Para cambiar a un valor sencillo, ingrese los nuevos datos en la celda apropiada.

•Para definir un rango seleccionado en una columna al mismo valor, haga lo siguiente:

a.Ingrese el nuevo valor en la celda más arriba del rango.

b.Seleccione la celda más arriba, mientras mantiene oprimida la tecla Shift, seleccione la última celda en su rango seleccionado. Las celdas seleccionadas están en gris.

c.Hacer clic en [Llenar Selección]. Las celdas en el rango seleccionado se actualizan para coincidir al valor en la primera celda. Las celdas restantes en la columna están sin cambios.

•Para ingresar el mismo valor desde la celda actual al fondo de la columna, hacer lo siguiente:

a.Ingrese el nuevo valor en la celda más arriba del rango.

b.Hacer clic en [Llenar Columna].

Más Información

• Ventana Hoja de cálculo en el EDITOR MONOHAZ 64-BIT

• Configuración pantalla hoja de cálculo en EDITOR MONOHAZ 64-BIT


Digitalizando datos Ecograma en EDITOR MONOHAZ 64-bit

La herramienta digitalización le permite editar rápidamente las profundidades en la ventana Ecograma. Si usted está editando datos de transducer de doble frecuencia o múltiple transducer, la frecuencia es digitalizada dependiendo de la profundidad mostrada; este aparece en la barra de herramientas de la ventana Ecograma (por ejemplo, “Digitalizando Profundidad 1”).

1.Seleccione la frecuencia que quiere editar. En la ventana Levantamiento, hacer clic [Selección Profundidades] y seleccione los haces que quiere editar. Este parámetro afecta ambas pantallas levantamiento y Perfil. Si usted muestra ambas frecuencias, la herramienta de digitalización actúa en la Profundidad 1.

2. Haga clic en el ícono herramienta digitalización. Aparecerá deprimido y el cursor se volverá un cursor cruz de acierto.

3.Use al cursor para marcar al menos 2 puntos nuevos o arrastrar una línea que define el fondo en la gráfica.

4.Haga clic en el ícono herramienta digitalización otra vez. Las profundidades de esa frecuencia en el rango marcado serán actualizadas de acuerdo con sus marcas, interpolando las profundidades que intervienen.

Digitalizando Nuevas Prof. en el Ecograma—Seleccione Frecuencia (izquierda), Digitalizar Nuevas Prof. (centro), Profundidades Resultantes (derecha)

Tip: Sí usted no esta contento con los resultados, haga clic en el ícono Deshacer

.

Más Información

• Ventana Ecograma en el EDITOR MONOHAZ 64-BIT


Intersectando Sondajes A través del Hueco en EDITOR MONOHAZ 64-bit

Si usted tiene un hueco en sus datos, EDITOR MONOHAZ 64-bit puede ayudarle a insertar sondajes separados equitativamente para llenar el espacio. El mejor lugar para ver este proceso en esta ventana de Perfil.

Hueco en los datos brutos

1.Cargue sus datos en EDITOR MONOHAZ 64-bit.

2.En la ventana Perfil, ubique su cursor en el último sondaje antes o después del hueco.

3.Seleccionar EDITAR-INSERTAR PUNTOS. El diálogo Agregar Puntos aparece.

Diálogo Añadir Puntos

4.Decirle al editor como generar los puntos agregados y hacer clic [OK].

>Antes del Punto Actual o Después del Punto Actual indique donde quiere insertar datos relativos a la posición del cursor.

Nota:Donde el hueco está antes o después del cursor depende de donde inicia la línea. Si la posición del cursor está en medio del inicio de y el fin de la línea y el hueco, seleccione Después del Punto Actual.

Tip: Si no está seguro donde está el inicio de línea, muestre la líneas de traqueo en la ventana de Levantamiento. La etiqueta está en la posición del inicio de la línea.

>Interpolar Profundidad le dice al editor que asigne las profundidades de los nuevos sondajes basado en las profundidades de los sondajes en cualquiera de los lados del hueco entre los datos. Si esta opción es deseleccionada, el editar genera el número definido de sondajes a lo largo del espacio horizontal, pero las profundidades son todas iguales a la posición actual del cursor.

>Número Puntos que quiere agregar.

Sondajes Insertados--Sin Interpolación (Arriba), Interpolados (Abajo)


Filtrando Sus Datos en el EDITOR MONOHAZ 64-bit

En el diálogo Búsqueda y Filtros, use los parámetros de filtros para marcar sondajes para su evaluación durante la edición.

Cuando la opción Vista Previa Filtro es seleccionado, los sondajes que cae fuera de la búsqueda y el diálogo Filtro es marcado con una “X” amarilla en la ventana de perfil antes de que usted corra el filtro.

Para vista previa de los mismos sondajes en la ventana de Levantamiento, habilite la opción Sondajes en el área Mostrar de la barra de herramientas.

Puede automáticamente eliminar todos esos puntos para una estimación rápida de su superficie de área de levantamiento; sin embargo, para resultados más precisos debe mirar más cercanamente a los sondajes filtrados en el contexto de los datos de sondajes y remover solo los que son cláramente erroneos.

Para ver donde son eliminados los puntos, habilite Mostrar Borrados en la barra de herramientas.

Nota: Si usted no esta feliz con los resultados de borrado, revierta la operación con el ícono Deshacer en la caja de herramientas.

Para Abrir el diálogo Opciones Buscar y Filtrar, seleccione EDITAR-OPCIONES BUSCAR Y FILTRAR (Ctrl+F) o con el ícono Buscar y Filtrar en la barra de herramientas.

Opciones Búsqueda y Filtros

Filtrando Automáticamente

Filtrado Manual

Opciones Búsqueda y Filtros

Opciones Búsqueda y Filtros

•Profundidad Corregida Mínima y Profundidad Corregida Máximarechazan cualquier profundidad que este afuera de las Profundidades Permitidas Mínima y Máxima especificadas por el usuario

•Límite Fuera de Línea rechaza cualquier punto que es más que una distancia especificada lejos de la línea planeada de levantamiento.

•Límite Pico define una puerta por encima y debajo de una profundidad aceptada. Sí la profundidad neta esta fuera de la puerta, es rechazada y la puerta es expandida al agregar el Paso de Puerta al Límite Pico. Cuando una profundidad es aceptada, la puerta colapsa en ese nivel de prof. más y menos el Límite Pico.

En la siguientes figura, el Pico Límite es 3 y Paso Puerta es 1. Cada vez un sondaje es más que 3 unidades más profundo o más bajo que el anterior, es filtrado (‘X’ amarilla) y el límite pico incrementa a 4. El proceso es repetido con el siguiente sondaje y límite pico más ancho hasta que obtengamos un sondaje que cae dentro del límite pico. A este segmento, varias seguidas todas caen en las 6 unidades de rango. Los próximos tres sondajes fueron filtrados porque ellos estaban afuera del límite pico (expandiéndose). Los siguientes sondajes caen entre los límites así que la puerta otra vez se estrecha a 3 unidades en cualquier lado de la prof. y el procedimiento continua en el siguiente punto.

Limites Pico y Pasos de Puerta en la ventana Perfil del EDITOR MONOHAZ 64-bit

•Límite Rolido, Cabeceo remueve sondajes dónde el cabeceo o rolido son mayores que un número de grados especificado por el usuario.

•Mantener Sólo Eventos remueve todos los sondajes excepto esos que ocurren en el evento.

•Base de Búsqueda determina que datos son incluidos en las operaciones búsqueda y filtro.

>Búsqueda basada en prof. 1, Prof. 2 o todos los haces.

>Aplicar los Filtros para profundidad mínima y máxima basada en las correcciones de un valor de profundidad bruta.

>Elegir para filtrar todos los datos o solo puntos que no son marcas de evento. Algunos usuarios desean leer las marcas de evento para mantener la integridad del traqueo. Sí un punto con una marca de evento es removida, la marca de evento será movida al próximo punto cuando usted plotee los traqueos.

Opciones Sólo Búsqueda:

•XY Cambiar/Tiempo y Cambio Prof. son usadas con la función Búsqueda para buscar por puntos de datos malos con base en la posición pronosticada para la Posición (XY) y Prof.. Si el valor real esta muy lejos del valor pronosticado, se asume el punto de datos es malo y el cursor es movido directamente a ese punto. Usted debe decidir que, si es el caso, hacer acerca de esto.

Opciones Filtro GPS omite posición y datos marea RTK basados en un criterio de calidad GPS definido por el usuario.

•Aceptado Modos GPS: Lista modos GPS para los cuáles usted desea leer datos. Si el GPS modo no concuerdan con cualquiera de los valores especificado, los registros POS o TID serán omitidos de ser leídos en el editor. Los valores pueden ser separados por comas o espacios.

•Número Mínimo de Satélites: Si el número de satélites registrado en la información de calidad es menor que el número definido por el usuario, el registro POS o TID será filtrado.

•Máxima HDOP: Si el HDOP registrado en la información de calidad es más que el número definido por el usuario, el registro POS o TID será filtrado.

•Velocidad Mínima y Máxima (velocidad sobre el suelo en nudos): Si la velocidad calculada ((pos2-pos1)/tiempo) está fuera del rango especificado por el usuario, el registro POS será filtrado.

Filtrando Automáticamente

Con el clic de un botón, filtrado automático marca sondajes que caen afuera de sus parámetros de filtros para borrado. Éstos métodos son puramente estadísticos basados en sus parámetros de filtrado. Una vez los filtros son definidos, y usted hace clic en el botón para filtrar los datos, no tiene mas control en el filtrado.

Si usted ha seleccionado ambas Vista Previa Filtros y Mostrar Puntos Borrados en la caja de herramientas, todas las X amarillas cambiarán a rojo para mostrar que los puntos filtrados han sido borrados.

Si el dato de Sondaje es eliminado, los datos serán interpolados o removidos de acuerdo de la instrucción en el Diálogo Configuración Editar (EDITAR-PARAMETROS).

Nota: Si usted no esta feliz con los resultados de borrado, revierta la operación con el ícono Deshacer en la caja de herramientas.

Aplicando filtros a Todos los Datos

1.Cargue su juego de datos completos al editor.

2.Ajuste criterio Filtros en el diálogo Búsqueda y Filtros.

3.Hacer clic [Filtrar Todos los Archivos].

4.Salve sus datos.

Aplicando filtros a Sondajes en Líneas Seleccionadas

1.Cargue su juego de datos completos al editor.

2.En el listado de archivos, seleccione las líneas que quiere editar. Sostenga la tecla Ctrl y seleccione las líneas ya sea en el listado de archivo o en la presentación de la ventana levantamiento. (Verifique las selecciones en el listado archivo y la ventana Levantamiento son sincronizadas.)

3.Abrir el diálogo Búsqueda y Filtro y ajuste sus filtros.

4.Hacer clic [Filtrar Archivos Seleccionados].

5.Salve sus datos.

Aplica filtros a los Sondajes en la línea actual

1.Cargue su juego de datos completos al editor.

2.Ajuste criterio Filtros en el diálogo Búsqueda y Filtros.

3. En la ventana Perfil, seleccione la que quiere filtrar y hacer clic en el ícono Filtro.

Borrando Todos los Datos Filtrados en un Área Seleccionada

In las ventanas Marea/Oleaje y Velocidad, puede aplicar filtros para seleccionar áreas en sus datos.

1.Cargue su juego de datos completos al editor.

2.Ajuste criterio Filtros en el diálogo Búsqueda y Filtros.

3.Use una de las herramientas de edición basada en el área para definir el área.

4. Haga clic en la Ventana Filtro o ícono Selección en la misma ventana.

5.Salve sus datos.

Nota:Use con cuidado para resultados precisos.

Regresando a arriba

Filtrado Manual

Procesamiento manual le da completo control en limpiar sus datos. Puede examinar áreas pequeñas de datos marcados para filtrar y usar las herramientas de edición para manipular, ver e inteligentemente limpiar sus datos.

Para buscar por sondajes filtrados:

1.Cargue su juego de datos completos al editor.

2.Abrir el diálogo Búsqueda y Filtro y ajuste sus filtros.

3.Coloque su cursor al principio de su juego de datos. (Haga clic [Iniciar Búsqueda].) Esto es opcional pero, si quiere revisar todos sus datos metódicamente, es mejor empezar por el principio.

4. Haga clic [Encontrar Próximo] o en el ícono Encontrar Próximo (F3). Puesto que todas las ventanas de presentación están sincronizadas, puede ver los mismos puntos en todas las ventanas para tomar sus decisiones de edición.

5.Use las herramientas de edición para remover malos datos. Las pantallas automáticamente se actualizan para permanecer sincronizadas.

6.Repita pasos 4 y 5 hasta que alcance el final de sus datos.

7.Salve sus datos.

Tip: Es una buena idea salvar sus datos períodicamente a través del proceso de edición para preservar su trabajo.

Regresando a arriba


Restaurando Sondajes Borrados en el EDITOR MONOHAZ 64-bit

Cuando borra sondajes en el editor, sin importar de cual método usted usa, los sondajes no son removidos realmente del archivo datos. En vez ellos son marcado con banderas como borrados. Si usted decide que ha borrado sondajes por error, hay múltiples métodos que puede usar para restaurar datos.

Nota:No pueden restaurar sondajes grabados antes de la primera posición registrada en cada línea. Ellas son borradas automáticamente porque HYPACK® no tiene forma de calcular con precisión las posiciones de ellas.

Tip: Si usted selecciona ‘Mostrar Puntos Borrados’ en el diálogo Opciones Vista, cada punto borrado es marcado con una ‘X’ roja. Cuando restaure un sondaje, su ‘X’ roja desaparece.

Un Deshacer Rápido

El Ícono Deshacer en la caja de herramientas es usada para revertir las operaciones previas, una a la vez en orden inverso.

Restaurar Puntos Borrados Seleccionados

1.Seleccionar la opción ‘Mostrar Puntos Borrados’. Una ‘X’ roja marca cada punto borrado.

2.En la ventana Perfil, defina los puntos para restaurar. Ponga su cursor en el punto, o use una de las herramientas de edición basadas en el área para definir puntos múltiples.

3.En la misma ventana, [image] haga clic en el ícono Des-borrar Selección. Las X rojas son removidas de los puntos definidos o el área.

Restaurando Todos los Puntos Borrados

1.Seleccionar EDITAR-RESTAURAR Y RESETEAR. El diálogo Restaurar y Resetear aparece. El número total de sondajes borrados automáticamente y manualmente aparecen próximos de la opción restaurar correspondiente.

El diálogo Restaurar y Resetear

2.Indique que sondajes desea restaurar.

>Todos los sondajes borrados manualmente (usando las herramientas de edición).

>Todo los sondajes borrados automáticamente

>Todos los sondajes borrados que caen dentro del rango y usted puede luego definir los campos Mínimos y Máximos que siguen.

3.Haga clic en [Restaurar]. El programa restaura los sondajes borrados definidos y el conteo se resetea a cero.

4.Haga clic en [Cerrar] para regresar a la interface EDITOR HYSWEEP 64-bit.

5.Salve sus datos.


Suavizando Sus Datos en el EDITOR MONOHAZ 64-bit

Si ha estado haciendo levantamientos en aguas turbulentas y no esta usando un sensor de oleaje, sus datos pueden ser muy irregulares. En casos tales como éstos, usted puede suavizar la posición y profundidad de los sondajes corregidos.

1.Calcula el número aproximado de sondajes en cerca de tres ciclos de oleaje. Para hacer esto,

a.Haga zoom dentro un área pequeña en la vista de su perfil.

b.Note el tiempo que toma para 3 ciclos completos. (Coloque su cursor y anote el tiempo en la cresta de 2 ciclos de olas, tres ciclos aparte. Calcule la diferencia.)

c.Multiplique el tiempo por el número de sondajes/segundo.

2.Sí desea suavizar solo un área seleccionada, defina el rango.

>Use la herramienta selección Bloque para dibujar un bloque alrededor de esa área.

>Definir banderas en cada extremo del área.

Ejemplo Datos antes del Suavizado-Área definida con Selección Bloque (Izquierda) o banderas (derecha)

3. Haga clic en el ícono suavizar. Un diálogo aparecerá.

Diálogo Opciones Suavizar

a.Defina que datos usted desea suavizar.

•Todas las líneas actualmente cargada en el editor

•Solo la línea actual

•Área dentro del bloque (o área abanderada), si ha marcado dicha área.

b.Ingrese el número calculado en el paso 1 para su número de muestras.

c.Haga clic en [OK].

Los Mismos Datos Después de Suavizar-En el Área Definida (Izquierda), Línea Completa (Derecha)


Salvando sus Datos Editados en el EDITOR MONOHAZ 64-bit

ARCHIVO-SALVAR LEVANTAMIENTO presenta el diálogo Salvar Archivo donde usted puede escoger el formato archivo para salvar datos y, en algunos casos, algunas opciones adicionales de salvado.

Los datos formato HS2X y ALL2 editados son guardados, por defecto, para la carpeta de proyecto Edit, y archivos de formato de salida XYZ son guardados en la carpeta de proyecto Sort; sin embargo, puede definir una ubicación diferente.

Después de cada operación de guardado, el editor regresa al diálogo de Guardar Archivo en caso que usted quiera realizar guardadas adicionales usando diferentes opciones.

Cuando usted haya terminado, haga clic en [Cerrar] para regresar a la interface del editor.

Diálogo Salvar Levantamiento

El EDITOR MONOHAZ 64-bit puede salvar a cualquiera de los siguientes formatos:

•Formato HS2x: Datos editados 64 bits que guardan los datos originales desde todos los dispositivos y todas las correcciones aplicadas.

El EDITOR MONOHAZ 64-bit automáticamente nombra individualmente los archivos RAW, agregando “_EDT” al nombre raíz y reemplaza la extensión RAW con HSX2. (Por ejemplo, cuando esta salvando en Formato HS2x, 001_1232.HSX se convierte en 001_1232_EDT.HS2x.) Este renombra el catálogo de archivos brutos reemplazando el prefijo RAW con HS2, y agregando “_HS2X” al nombre raíz (ej. RAW0926.LOG se vuelve HS20926_HS2x.LOG).

Importante: Siempre guardar en formato HS2X. Este formato retiene todos los datos permitiéndole hacer ediciones o correcciones futuras, sin re editar sus datos brutos. En adición, usted puede salvarlo de nuevo para los formatos de salida de su elección.

Tip: Cuando usted salva datos editados al formato HS2X, las opciones de salvar archivo le permiten anexar un sufijo a los nombres de los archivos. Esto le permite salvar juegos separados de archivos editados del mismo juego de datos brutos.

•Formato XYZ: puede escoger salvar todos sus datos editados, o limitar los datos salvados a los archivos seleccionados en el Listado Archivos.

•HYPACK®Formato All2: La opción Exportar habilita opciones para sacar Formato All2 HYPACK®. Puede sacar todos sus datos o solo los archivos seleccionados en el listado Archivos.

Más Información

• Salvando sus Datos en un Ubicación Personalizada en el EDITOR MONOHAZ 64-BIT

• Salvando Datos en Formato HS2x en el EDITOR MONOHAZ 64-BIT

• Guardando datos de Profundidad a formato XYZ en EDITOR MONOHAZ 64-BIT

• Exportando Datos a Formato All HYPACK en EDITOR MONOHAZ 64-BIT

• Exportando sus datos de Hoja de cálculo a un archivo de Texto en EDITOR MONOHAZ 64-BIT

• Guardando Datos de Vector de Flujo en EDITOR MONOHAZ 64-BIT

estructura-


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Salvando sus Datos Editados en el EDITOR MONOHAZ 64-BIT > Salvando sus Datos en un Ubicación Personalizada en el EDITOR MONOHAZ 64-BIT

Salvando sus Datos en un Ubicación Personalizada en el EDITOR MONOHAZ 64-bit

Los datos editados son salvados, por defecto, en la carpeta Editar del proyecto; sin embargo, usted puede definir una ubicación alterna.

1.Seleccione EDITAR-PARAMETROS. El diálogo Parámetros Editor aparecerá.

Diálogo Parámetros Editor

2.Seleccionar la opción Usar Carpeta Editar Personalizada.

3.Haga clic en el botón buscador ([...]) y seleccione su nueva ubicación.

Más Información

• Salvando Datos en Formato HS2x en el EDITOR MONOHAZ 64-BIT

• Guardando datos de Profundidad a formato XYZ en EDITOR MONOHAZ 64-BIT

• Exportando Datos a Formato All HYPACK en EDITOR MONOHAZ 64-BIT

• Exportando sus datos de Hoja de cálculo a un archivo de Texto en EDITOR MONOHAZ 64-BIT


Salvando Datos en Formato HS2x en el EDITOR MONOHAZ 64-bit

Cuando usted salva datos editados al formato HS2x, las opciones de salvar archivo le permiten anexar un sufijo a los nombres de los archivos. Esto le permite salvar juegos separados de archivos editados del mismo juego de datos brutos.

Usted puede también escoger salvar todos los datos o únicamente los archivos seleccionados en el listado Archivos.

1.Sí desea salvar solo datos desde ciertas líneas de levantamiento, seleccione esos archivos en el Listado Archivo.

2.Seleccione ARCHIVO-SALVAR LEVANTAMIENTO y el diálogo Opciones Archivo aparecerá.

Diálogo Salvar Levantamiento

3.Seleccione el tipo de archivo HS2x.

4.Sí quiere agregar un sufijo al nombre de archivo, active la opción Agregar a Nombre de Archivo y entre su sufijo en el campo correspondiente.

5.Haga clic en uno de los botones de Salvar:

>Para salvar solo datos en las líneas actualmente seleccionadas en el Listado Archivo, haga clic en [Salvar Líneas Seleccionadas].

>Para salvar todo sus sondajes, haga clic en [Salvar Todos los Archivos].

El editor automáticamente nombra los archivos HS2x guardados reemplazando la extensión raw (en los archivos individuales) con HS2X, y adjunta “_HS2X” al nombre del archivo LOG. Por ejemplo, cuando esta salvando en Formato HS2x, 001_1232.HSX se convierte en 001_1232.HS2x, y RAW09262016.LOG se vuelve RAW09262016_HS2x.LOG HS2x_09262016.LOG. Si usted ha también especificado una extensión personalizada (“EXT” en este ejemplo) en el diálogo Parámetros (EDITAR-PARAMETROS), 001_1232.RAW se vuelve 001_1232EXT.HS2x y RAW09262016_HS2xEXT.LOG

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones.

Para regresar a el EDITOR HYSWEEP 64-bit interface, Haga clic en [Cerrar].

Más Información

• Salvando sus Datos en un Ubicación Personalizada en el EDITOR MONOHAZ 64-BIT

• Guardando datos de Profundidad a formato XYZ en EDITOR MONOHAZ 64-BIT

• Exportando Datos a Formato All HYPACK en EDITOR MONOHAZ 64-BIT

• Exportando sus datos de Hoja de cálculo a un archivo de Texto en EDITOR MONOHAZ 64-BIT


Guardando datos de Profundidad a formato XYZ en EDITOR MONOHAZ 64-bit

Puede salvar sus sondajes en uno o más archivos formato XYZ. Si está editando datos de transducer de frecuencia doble o múltiples transduceres, debe configurar la salida usando la lista desplegable XYZ y la opción un Archivo por Línea.

La lista desplegable XYZ determina cual haz o haces se incluyen en la salida:

•Profundidad n: Frecuencia individual o número de haz.

•Todo Separado: Cada frecuencia o número de haz es exportado a un archivo de salida separado.

•Todo Combinado: Todas las frecuencias o número de haces son exportados en el mismo archivo de salida.

Un archivo por línea genera un archivo, o juego de archivos por línea de acuerdo con la lista desplegable XYZ; de otra forma el editor incluye todos los sondajes de salida en un archivo XYZ.

El programa automáticamente verifica archivos vacíos. Si su configuración nombre haces no usados, el programa los elimina y muestra una lista de los archivos eliminados.

La siguiente tabla, muestra como dos opciones trabajan juntas para afectar la salida:

Resultados Salida para 4 Líneas de Datos Multitransducer con 9 Haces

Lista Desplegable | Un Archivo/Línea? | Salida
Profundidad 1 | Si | 4 Archivos: NombreLinea_Depth1.xyz
Profundidad 1 | No | 1 archivo: NombreUsuario_Profundidad1.xyz
Todo Separado | Si | 36 archivos: NombreLineaNombreUsuario_NumeroProfundidad.xyz
Todo Separado | No | 9 Archivos: NombreUsuario_NumeroProfundidad.xyz
Todo Combinado | Si | 4Archivos: NombreLinea.xyz
Todo Combinado | No | 1 archivo: NombreUsuario.xyz

1.Sí desea salvar solo datos desde ciertas líneas de levantamiento, seleccione esos archivos en el Listado Archivo.

2.Seleccione ARCHIVO-SALVAR LEVANTAMIENTO y el diálogo Opciones Archivo aparecerá.

Diálogo Salvar Levantamiento

3.Seleccione el formato archivo ‘XYZ’.

4.Configurar la salida.

5.Haga clic en uno de los botones de Salvar.

>Para salvar solo datos en las líneas actualmente seleccionadas en el Listado Archivo, haga clic en [Salvar Líneas Seleccionadas].

>Para salvar todo sus sondajes, haga clic en [Salvar Todos los Archivos].

Un diálogo salvar archivo aparece para usted para proveer un nombre.

6.Nombre su archivo y el destino y haga clic en [Salvar], si es requerido.

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones.

Para regresar a el EDITOR MONOHAZ 64-bit interface, Haga clic en [Cerrar].

Más Información

• Salvando sus Datos en un Ubicación Personalizada en el EDITOR MONOHAZ 64-BIT

• Salvando Datos en Formato HS2x en el EDITOR MONOHAZ 64-BIT

• Exportando Datos a Formato All HYPACK en EDITOR MONOHAZ 64-BIT

• Exportando sus datos de Hoja de cálculo a un archivo de Texto en EDITOR MONOHAZ 64-BIT


Exportando Datos a Formato All HYPACK en EDITOR MONOHAZ 64-bit

La opción Exportar habilita opciones para sacar datos monohaz o doble frecuencia (no datos de multi transducer) a formato All2HYPACK®. Esto provee compatibilidad de versiones anteriores si usted necesita trabajar con datos en una maquina 32 bits.

Puede sacar todos sus datos o solo los archivos seleccionados en el listado Archivos.

1.Sí desea salvar solo datos desde ciertas líneas de levantamiento, seleccione esos archivos en el Listado Archivo.

2.Seleccione ARCHIVO-SALVARLEVANTAMIENTO y el diálogo Salvar Levantamiento aparece.

Diálogo Salvar Levantamiento

3.Seleccione la opción Exportar y hacer clic [Opciones]. El diálogo Opciones Exportación Archivo All.

4.Escoja la convención de nombrado de archivo para sus archios de salida y hacer clic [OK].

>Use el Nombrado de Archivo por Defecto: Los archivos de salida usan el nombre raíz del archivo con una extensión EDT. (001_1232.RAW se vuelve 001_1232.EXT y RAW09262016.LOG se vuelve RAW09262016_EXT.LOG)

>Seleccione Extensiones e ingrese una extensión personalizada. Los archivos de salida usan el nombre raíz del archivo con la extensión personalizada. (001_1232.RAW se vuelve 001_1232.EXT y RAW09262016.LOG se vuelve RAW09262016_EXT.LOG)

Diálogo Opciones Formato All2-- Agregando una Extensión sbmax64

5.Haga clic en uno de los botones de Salvar:

>Para salvar solo datos en las líneas actualmente seleccionadas en el Listado Archivo, haga clic en [Salvar Líneas Seleccionadas].

>Para salvar todo sus sondajes, haga clic en [Salvar Todos los Archivos].

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones.

Para regresar a la interfaz del editor, Haga clic en [Cerrar].

Más Información

• Salvando sus Datos en un Ubicación Personalizada en el EDITOR MONOHAZ 64-BIT

• Salvando Datos en Formato HS2x en el EDITOR MONOHAZ 64-BIT

• Guardando datos de Profundidad a formato XYZ en EDITOR MONOHAZ 64-BIT

• Exportando sus datos de Hoja de cálculo a un archivo de Texto en EDITOR MONOHAZ 64-BIT


Home > Generalidades Procesamiento Monohaz > EDITOR MONOHAZ 64-BIT > Salvando sus Datos Editados en el EDITOR MONOHAZ 64-BIT > Exportando sus datos de Hoja de cálculo a un archivo de Texto en EDITOR MONOHAZ 64-BIT

Exportando sus datos de Hoja de cálculo a un archivo de Texto en EDITOR MONOHAZ 64-bit

Puede exportar el contenido de la hoja de cálculo a un archivo texto. Usted puede ver su archivo texto en cualquier editor de texto o importarlo a un programa hoja de cálculo.

1.Haga clic en [EXPORTAR]. El Diálogo Exportar Hoja de cálculo aparece.

Diálogo Exportar

2.Seleccione sus opciones de archivo y formato. (Las opciones se explican solas)

3.Haga clic en [OK]. Un diálogo de Selección de Archivos aparecerá para que usted nombre el archivo texto y designe donde deberá ser salvado.

4.Nombre su archivo y destino del archivo y haga clic en [OK]. El archivo será salvado con una extensión TXT.

Tip: Para alinear con la columna de títulos con los datos correctos, importe el archivo texto a un programa hoja de cálculo.

Más Información

• Salvando sus Datos en un Ubicación Personalizada en el EDITOR MONOHAZ 64-BIT

• Salvando Datos en Formato HS2x en el EDITOR MONOHAZ 64-BIT

• Guardando datos de Profundidad a formato XYZ en EDITOR MONOHAZ 64-BIT

• Exportando Datos a Formato All HYPACK en EDITOR MONOHAZ 64-BIT


Guardando Datos de Vector de Flujo en EDITOR MONOHAZ 64-bit

Cuando carga datos ADCP, EDITOR MONOHAZ 64-bit automáticamente cargar el correspondiente *. YDFF, *. 000 o archivos *.ADP y los dibuja en la ventana Vector de Flujo. La barra de herramientas provee opciones de presentación y salida.

Puede extraer datos del vector de flujo en cualquiera de los siguientes formatos:

•X,Y, Velocidad

•Capturas de Pantalla

•Archivos CAD DXF.

• Guardando X,Y, Datos Velocidad

• Salvando Capturas de Pantalla

• Salida CAD DXF

Guardando X,Y, Datos Velocidad

Para salvar los datos X, Y, velocidad, haga clic en el ícono Salvar y nombre su archivo de salida. Los datos son guardados con una extensión XYZ, pero el tercer valor en cada registro representa la velocidad para el rango seleccionado.

Puede usar estos archivos en el programa MODELO TIN para generar contornos DXF de la velocidad.

La Hoja de Cálculo Exporta Registros

13:04:49.383 ***** ***** ***** ***** ***** *****

13:04:51.402 ***** -0.19 -0.01 0.01 -0.05 -0.02

13:04:58.366 ***** 0.09 0.16 0.04 0.16 0.13

13:04:58.366 ***** 0.09 0.16 0.04 0.16 0.13

13:04:58.366 ***** 0.09 0.16 0.04 0.16 0.13

13:04:58.366 ***** 0.09 0.16 0.04 0.16 0.13

13:04:59.417 ***** 0.13 0.23 0.25 0.12 0.26

13:05:01,366 ***** 0,09 0,26 0,26 0,04 0,22

Regresando a arriba

Salvando Capturas de Pantalla

Para salvar una capturas de pantalla de su pantalla hacer clic en el ícono Salvar Pantallazo, y nombre su archivo de salida. Puede escoger archivos de formato BMP, TIF o PNG.

Regresando a arriba

Salida CAD DXF

Para exportar los vectores a un DXF georeferenciado, hacer clic en DXF y nombre su archivo de salida. Cargarlos a HYPACK® como un archivo de carta o en un programa CAD.

Vectores DXF sobrepuestos en una carta Geo-TIF

Regresando a arriba

Más Información

• Vista Vector Flujo en EDITOR MONOHAZ 64-BIT

• Parámetros Presentación Vista Flujo en EDITOR MONOHAZ 64-BIT


Reportes Información Archivo en EDITOR MONOHAZ 64-bit

El reporte de Información Archivo provee datos estadísticos acerca del juego de datos actualmente cargado.

Ejemplo Reporte Información Archivo

Información Archivo |  |
Rec Contar: 6235 |  |
Profundidad | Mínimo: -1,994550 | Máxima: 54.058667
DOL | Mínimo: -35,130744 | Máxima: 17.055726
Corr. Marea | Mínimo: -1,574800 | Máxima: 0.229658
# Satélites | Mínima: 0 | Máxima: 10
HDOP | Mínima: 0.600000 | Máxima: 1.900000


Extrayendo Correcciones Marea en el EDITOR MONOHAZ 64-bit

El archivo marea(*.TDX) registra las correcciones RTK en intervalos de tiempo definidos por el usuario a través del juego de datos. Puede exportar un archivo de corrección para líneas seleccionadas o para todas las líneas actualmente cargadas al editor. El editor guarda el archivo TDX, por defecto, en su carpeta de proyecto.

Nota:Si usted necesita correcciones de marea para corregir otros datos de levantamiento, cargue el archivo TDX al programa MAREAS MANUAL y genere un archivo de correcciones de marea (*.TID).

1.Cargue su juego de datos brutos en el EDITOR MONOHAZ 64-bit.

2.Seleccione uno más archivos de datos brutos desde los cuales usted quiere leer las correcciones.

3.Seleccione ARCHIVO-EXPORTAR ARCHIVO HYPACK. El diálogo de Exportar archivo de HYPACK aparece.

Diálogo Exportar Archivo HYPACK

4.Ajuste sus opciones de exportación:

>Tiempo entre puntos de Marea: Escoja un intervalo de tiempo a cual el editor lee los valores de marea.

>Use Marea Promedio: Seleccione esta opción para exportar la corrección Marea promedio para el periodo de tiempo definido. De otra forma, el programa exporta el valor desde un registro de marea en cada intervalo de tiempo.

5.Haga Clic en [Salvar en Archivo TDX...]. Un diálogo aparece.

6.Hacer clic en el botón apropiado para leer los archivos seleccionados o todos los archivos cargados en el editor. Un diálogo de Guardar Como aparece.

7.Nombre su archivo de salida y haga clic en [Salvar].


Programas de Selección de Sondajes para Levantamientos Monohaz

HYPACK® tiene múltiples rutinas para Selección de Sondajes en datos Monohaz. Una puede ser más apropiada que otra, dependiendo de su producto final deseado.

Más Información

• Flujograma Procesamiento Monohaz

• Comparación de Métodos de Selección de Sondajes para Datos Monohaz

• SELECCIÓN SB

• Programa CARTOGRAFIAR

• Programa SORT

• Programa REDUCCION CRUZADA


Comparación de Métodos de Selección de Sondajes para Datos Monohaz

Antes de decidir cuál método de selección de sondaje usará, debe considerar primero que tipo de datos necesitará para sus productos finales.

Requerimientos Entrada Productos Finales

Programa | Archivos de Entrada
SECCIONES TRANSVERSALES Y VOLUMEN | Archivos editados desde el EDITOR MONOHAZ
HYPLOT-- Traqueos | Archivos editados desde el EDITOR MONOHAZ
HYPLOT--Sondajes | Archivos reducidos desde una rutina de selección de sondajes
EXPORTAR | Archivos editados o seleccionados
MODELO TIN | Archivos Reducidos desde una rutina de selección de sondajes (a menos que tenga mucho tiempo disponible!)

Usted debe escoger un método de selección de sondajes que saque su formato de archivo requerido, pero hay varias consideraciones secundarias. La siguiente tabla compara los métodos de selección de sondajes con respecto a estas otras consideraciones.

Comparación de Métodos de Selección de Sondajes

Método | SELECCIÓN SB | REDUCIR | REDUCCION CRUZADA | CARTOGRAFIAR
Tipo Archivo Entrada | •ALL (Editado) •HS2X | •ALL (Editado) •HS2X •XYZ | •ALL (Editado) | •ALL (Editado) •XYZ •HS2 •HS2X
Tipo Archivo Salida | •ALL (Editado) •Prof. Más baja o a Espaciamiento Fijo | •ASCII XYZ •Prof. Más baja: | •ALL (Reducido) •Profundidad Aleatorias | •ASCII XYZ, XYZ ID, o Matrix (*.MTX) •1 Profundidad/Celda MTX
Otros Archivos Requeridos | Ninguno | Ninguno | Hoja Ploteo (*.PLT) | Matriz (*.MTX)
Plotear Resultados Perpendicular a Línea Planeada | Si | Si, a la línea de levantamiento activa más cercana. | Si | Si, a la línea de levantamiento activa más cercana.
Garantizar no Sobre-escritura en el Ploteo | Con suficiente espacio para la fuente ploteada. | Si | Si | No
Selección de Sondajes | •Distancia •Mínimo & Máximo | •Solo Mínimo | •Desviado hacia el Mínimo | •Mínima •Máximo •Rango •Promedie •Más cercano al centro de la Celda
Velocidad | Rápido | Lento | Rápido | Rápido
Mantiene Ubicación del Sondaje | Si | Si | Si | Opcional, dependiendo de la selección de sondajes
Agradable a la Vista | Si | No | Si | Puede ser

Más Información

• SELECCIÓN SB

• Programa CARTOGRAFIAR

• Programa SORT

• Programa REDUCCION CRUZADA


SELECCIÓN SB

SELECCION MONOHAZ le permite extraer un subconjunto de su juegos de datos formato All o HS2X editado para el propósito de plotearlo. Los sondajes son seleccionados con base en distancia, en los altos y bajos de su juego de datos, o ambos. El programa luego genera un nuevo juego de archivos formato All conteniendo solo los sondajes seleccionados. Este proceso no cambia el juegos de datos original.

Más Información

• Ejecutando SELECCIÓN SB

• Opciones Presentación en SELECCION MONOHAZ

• Opciones Selección Sondajes en SELECCION MONOHAZ

• Sondajes Dorados en SELECCION MONOHAZ


Ejecutando SELECCIÓN SB

1.Inicie el programa SELECCION MONOHAZ seleccionando PROCESAMIENTO-SELECCION SONDAJES-SELECCIÓN SB. El diálogo SELECCIÓN SB aparecerá.

2.Cargue sus archivos de datos al hacer clic en el ícono Abrir Archivo y escoja su archivo.

3.Ajuste su presentación de sondajes.

4.Seleccione sus sondajes.

Sondajes seleccionados Cada 25 unidades de Levantamiento a lo largo de la Lِínea de levantamiento en SELECCIÓN SB

5.Salve los resultados al hacer clic en el ícono salvar. Por defecto, sus nuevos datos formato All son salvados a la carpeta Reducidos en su proyecto. El nuevo catálogo (*.LOG) tiene por defecto el mismo nombre que el archivo LOG original. Los archivos reducidos serán salvados con una extensión SOS.


Opciones Presentación en SELECCION MONOHAZ

Cuando usted carga un juegos de datos inicialmente, el primer archivo en su catálogo es dibujado en la gráfica y el nombre de la línea es mostrado en la barra de herramientas. Usted puede desplazarse a través de los archivos en el LOG usando las teclas de flecha en cualquiera de los costados del nombre del archivo.

Las barras de herramientas arriba y abajo de la presentación de los datos proveen herramientas para ajustar la presentación como sigue:

•Elevación invierte la presentación.

•Dibujar Plantilla muestra el plan de canal con los sondajes.

•Prof. 1 y Prof. 2: Si usted tiene datos de doble frecuencia, escoja cuales datos presentar.

•Las opciones Cambios Escala aplican a controla como las herramientas de zoom afectan su presentación.

>DBL afecta solo la escala horizontal

>Profundidad afecta solo la escala vertical

>Ambos afecta ambas escalas horizontal y vertical

•Las herramientas de Zoom direcciona como la escala debe ser cambiada

>Zoom dentro y Zoom Fuera: Hace zoom dentro reduce la escala y Zoom Fuera la aumenta.

>Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibujará la pantalla para mostrar el área definida óptimamente.

>Zoom Extensión: Cuando esta opción es seleccionada la pantalla será dibujada a una escala de zoom que muestra todos los datos habilitados.

•Tope de Gráfica y Fondo de Gráfica le permiten a usted manualmente ajustar el rango vertical de su gráfica. Estos ajustes serán anulados al aplicar los cambios de escala a la profundidad mientras esta usando las herramientas de zoom.


Opciones Selección Sondajes en SELECCION MONOHAZ

Una vez los datos son mostrados en SELECCIÓN SB, usted esta listo para seleccionar los sondajes para exportar a los nuevos archivos. Usted puede hacer esto manualmente o al usar uno de los métodos automatizados. En cada caso, los sondajes seleccionados serán marcados con un símbolo “+” verde.

Selección Manual

Para seleccionar manualmente sus sondajes, haga clic en el ícono Seleccionar Sondajes luego haga clic en cada sondaje en la gráfica que usted desea exportar.

Selección Automática

Usted puede automatizar su selección de sondajes con base en distancia o en los puntos de inflexión de sus datos. Defina sus opciones de selección y aplique sus parámetros a los datos al hacer clic en [Aplicar Ajustes]. Por defecto, el programa seleccionará desde todos los archivos en el catálogo. Sin embargo, usted puede elegir seleccionar desde solo la línea actualmente presentada en pantalla al desactivar la opción Aplicar a Todos los Archivos’.

•Para seleccionar sondajes con base en distancia:

a.Active la opción Distancia.

b.Entre el intervalo, en unidades de levantamiento, a la cual desea seleccionar sondajes.

c.Aplicar los parámetros.

•Para seleccionar sondajes con base en los puntos de inflexión de los datos:

a.Seleccione Min-Max.

b.Ajuste el umbral de Profundidad. Este valor afecta cuánta elevación o caída en los datos resultará en una selección de sondaje. Un umbral más pequeño seleccionará sondajes a mejores cambios en el los contornos de sus datos que números más grandes. Comience con el valor por defecto de 3 e incremente o disminuya el valor para ajustarse a sus propósitos y su juego de datos.

c.Ajuste la Distancia de Llenado (Opcional). La Distancia de Llenado selecciona sondajes a un intervalo definido por el usuario entre los sondajes seleccionados en los puntos de inflexión.

d.Aplicar los parámetros.

Deseleccionando Sondajes

Para deseleccionar sondajes, haga clic en el ícono Deshacer Selección [image] y arrastre una caja alrededor de uno o mas sondajes seleccionados.


Sondajes Dorados en SELECCION MONOHAZ

Una vez usted ha hecho sus selecciones, usted puede designar algunos de ellos como sondajes dorados. Si usted esta en Modo Profundidad, puede marcar todos los sondajes dorados seleccionados que caen sobre una profundidad especificada por el usuario. En Modo Elevación, puede marcar todos los sondajes seleccionados debajo de una profundidad definida por el usuario.

1.Cargue sus datos de sondaje y use las opciones en Selección SB para seleccionar sus sondajes.

2. Haga clic en el ícono Sondajes Dorados. Un diálogo aparecerá.

Diálogo Exportar Sondajes Dorados

3.Verifique su modo-Z.

4.Entre el nivel sobre o debajo del cual los sondajes s seleccionados serán marcados como sondajes dorados y haga clic en [OK].

Todos los sondajes en el juegos de datos que usted seleccionó usando la rutina de Selección SB, y aquellos que caen sobre o debajo de la profundidad especificada (de acuerdo con el modo-Z) serán entrados en la base de datos de Sondajes Dorados.


Programa SORT

El programa REDUCCIÓN-SORT minimiza la cantidad de datos mientras le garantiza un mínimo de sondajes en sus posiciones apropiadas. Busca por el mínimo sondaje, lo almacena y elimina cualquier punto que esté dentro de la distancia definida por el usuario. Luego repite el proceso hasta que todos los puntos en el archivo han sido salvados o eliminados.

REDUCCION lee archivos individuales o catálogos de archivos de datos monohaz ALL HYPACK®, HS2X, o XYZ, y los guarda en el resultado final a un XYZ, almacenándolos por defecto en la carpeta de proyecto Sort. Puede reducir basado solo en la posición horizontal (reducción 2D) para selección cartográfica, o basado en ambas horizontal y vertical (reducción 3D) para presentaciones de datos en 3 dimensiones, particularmente superficies verticales.

HYPACK® incluye dos versiones de REDUCIR: 32-bit y 64-bit. Seleccione PROCESAMIENTO-SELECCION DE SONDAJES-REDUCCION. HYPACK® automaticamente corre la versión de acuerdo con su sistema operativo Windows®.

Ventajas de REDUCIR

•Garantiza que los sondajes mínimos serán colocados en la hoja final en sus ubicaciones correctas.

Desventajas de REDUCIR

•No coloca sondajes a un intervalo constante que sea agradable a la vista.

Más Información

• Ejecutando el Programa REDUCIR

• Opciones Reducir


Ejecutando el Programa REDUCIR

1.Inicie el programa REDUCIR al seleccionar PROCESAMIENTO-SELECCION SONDAJE-REDUCIR desde la barra de menú.

La Ventana Principal del REDUCIR

2.Entre las especificaciones para el proceso de reducir.

3.Inicie el proceso de selección al hacer clic en [Reducir]. Al término, muestra las Profundidades Mínimas y Máximas encontradas durante el proceso y estadísticas acerca del proceso de reducir de sus datos.

Estadísticas del Reducir

Resulta de un Reducir 2D (izquierda) vs 3D Reducir (derecha)

Más Información

• Opciones Reducir


Opciones Reducir

•Archivo de Entrada: REDUCIR soporta cualquiera de los siguientes tipos de archivos:

>Formato All o HS2X: Puede cargar uno o más archivos de datos individuales formato All, o un Archivo Catálogo (*.LOG).

Nota:Formato HS2x es soportado solo por el programa 64 bits.

>XYZ

Todos los archivos de datos son listados en la presentación Archivos de datos. Aquellos que están habilitados en el listado estarán incluidos en la Reducción.

Para cambiar el estado habilitado de cada archivo, habilitar su casilla.

Para cambiar el estado de todos los archivos editados o reducidos, hacer clic derecho en la carpeta Editados o Reducidos y seleccione la opción Seleccionar Todos o Deseleccionar todos.

•Tipo es la base para el programa REDUCCIÓN-SORT para eliminar puntos datos con conflicto. Seleccione el tipo de reducción y especifique los valores de Protección.

>En una reducción tipo Radio, el programa elimina cualquier otro dato registrado que este dentro de la distancia radial en cualquier dirección, de los puntos aceptados.

>En la reducción tipo XYZ, elimina cualquier punto que está cerca que la distancia especificada para cada dirección.

Nota:Este método de reducción eliminará mas sondajes en pendientes pronunciadas, lo que puede causarle que pierda algo de definición en su terreno.

Tip: Normalmente, Radio es preferido. DX-DY es preferible si tiene números largos, tales como en los datos de magnetómetros, donde desea proteger una mayor dirección en un eje que en el otro.

•Escoja reducir en dos o tres dimensiones. Seleccione la opción Reducir 3-Dimensional para reducir en tres dimensiones. Desactive la misma casilla para una Reducir 2-dimensiones. Reducciones en 3 dimensiones son particularmente útiles para mantener datos en superficies verticales.

•Modo Reducir:

>Reducir Original (No CHN) reduce los datos por archivo de entrada luego reduce los resultados otra vez para obtener los datos traslapados.

No recomendado para juegos de datos largos, el cual puede consumir los recursos del sistema haciendo lento el proceso.

>Reducir con Prioridad le permite darle prioridad a archivos seleccionados sobre otros en el contexto de la rutina REDUCIR. Los archivos que tienen prioridad son reducidos primero. Luego cuando comparan con otros datos sin-prioridad, los datos con prioridad son mantenidos sin importar los resultados de la comparación.

Para marcar archivos de datos como prioridad haga clic-derecho en ellos y seleccione Prioridad desde el menú del clic-derecho. Archivos con Prioridad serán rojos en la lista de Archivos de Datos.

>REDUCIR Original con Prioridad CHN le asigna prioridad a los sondajes que caen entre las fronteras de cualquier superficie del centro del canal sobre sondajes en zonas con pendiente de un archivo especificado de Canal Avanzado (*.CHN).

Para entrar el archivo CHN para comparación , haga clic en el correspondiente [...] y busque por el archivo correcto de canal.

>Reducir con Particiones divide los juegos de datos y reduce cada porción individualmente, luego que los datos son reducidos, el programa los une en el resultado

Ventajas: Pocos puntos son cargados en la memoria a la vez y es mejor para juegos grandes de datos y para compartir recursos con otros procesos ejecutados en el computador.

Desventajas: Tiene que analizar los datos de entrada por cada particion.

Tip: Si usted necesita prioridad para archivos y juegos de datos más grandes, use particiones. Para juegos de datos mas pequeños, el algoritmo original REDUCIR probablemente será un poco mejor.

•La Entrada Profundidad (DepthInput) puede ser cualquiera de las dos frecuencias Alta (Profundidad 1) o baja (Profundidad 2).

•Modo Profundidad: Entre si usted esta en modo profundidad o elevación. Esto le asegura que Reducir siempre sacará las profundidades mínimas. En modo elevación, Convertir a Elevación Final puede ser seleccionado para registrar el Nivel Datum Cartográfico menos Profundidad Final.

•Salida:

>Archivo: Seleccionar Archivo luego hacer clic en [...] e ingresar un nombre para el archivo de salida. El programa REDUCIR escribirá un archivo de salida ASCII XYZ en la carpeta Reducidos.

>Un Archivo de Salida por Archivo de Entrada: REDUCIR genera un archivo de salida XYZ por cada entrada nombrada InputFileName_Mode_TypeSize. Modo Refleja el modo de reducir seleccionado: Viejo (No Prioridad), Prioridad, CHN o Nuevo (Particiones). TamañoTipo representa el valor entero del radio o del valor DX.

Nota:Prioridad solo traba si su salida es reducida completamente en un solo archivo. (Seleccionar Archivo en el área Salida.) De otra forma, el programa reduce y guarda un archivo al tiempo y el resultado será mostrado como no prioridad. No garantiza el espacio especificado entre los sondajes de diferentes líneas.

>Sondajes Dorados: REDUCIR genera sondajes dorados para todos los sondajes más bajos que la Profundidad/Elevación Blanco definida por el usuario.

>Archivo Datos Rechazados: En adición al archivo reducido, también puede salvar los sondajes ‘rechazados’ a un segundo archivo “*.XYZ”. Esto es útil cuando desea tener los sondajes finales reducidos en una capa de CAD y los sondajes alrededor (datos rechazados) en una segunda capa.

Más Información

• Ejecutando el Programa REDUCIR


Programa REDUCCION CRUZADA

El programa REDUCCION CRUZADA puede reducir solo uno o dos juegos de archivos catálogo o archivos de formato HS2X, precediendo un juego de sondajes sobre el otro. Fue originalmente pensado para el uso cuando un juego de línea de verificación cruzadas fueran combinadas con líneas de levantamiento normales. Se le daría precedencia a las líneas de verificación en aquellos puntos donde los dos juegos de datos traslapaban.

El programa REDUCCION CRUZADA requiere una hoja de ploteo, creada en el EDITOR HOJA PLOTEO, y un tamaño definido por el usuario para los sondajes ploteados (2mm por Defecto). La hoja de ploteo es sub-dividida en celdas justo un poco más grandes que el tamaño del sondaje. REDUCCION CRUZADA primero va a través del archivo catálogo al que usted le ha dado prioridad asignando un sondaje por celda hasta que están llenos. Si hay un segundo catálogo, el proceso es entonces repetido para ese juego de archivos. Los resultados son guardados a archivos de formato ALL reducido donde los sondajes son son tan cerca posible sin sobre escribir en un ploteo con sondajes en un tamaño especificado.

Nota:Sus unidades levantamiento en los parámetros geodésicos deben ser metros o pies de Estados Unidos.

Ventajas de REDUCCION CRUZADA | •Es rápido. •Crea un archivo que es agradable a la vista.
Desventajas de REDUCCION CRUZADA | •Pueda que usted no tenga representados todos los sondajes más bajos en sus datos.

Para ejecutar REDUCCION CRUZADA:

1.Verifique por un archivo de hoja de ploteo (*.PLT). Usted necesitará uno para ejecutar el programa REDUCCION CRUZADA.

2.Inicie el programa REDUCCION CRUZADA seleccionando PROCESAMIENTO-SELECCION DE SONDAJES-REDUCCIÓN CRUZADA.

La Ventana de REDUCCION CRUZADA

3.Seleccione su Hoja de Ploteo. Haga clic en la casilla Archivo PLT y luego en [...]. Seleccione el archivo de hoja de ploteo deseado.

4.Seleccione su Archivo Catálogo con sus líneas transversales al hacer clic en la casilla de Sondajes de Verificación del canal y [...]. Usted puede ahora seleccionar el archivo Catálogo correcto. Debe ser el archivo de datos editados.

5.Seleccione su archivo Catálogo con sus líneas normales de levantamiento editadas al hacer clic en la casilla Sondajes Longitudinales y [...]. Seleccione el Archivo Catálogo correcto.

6.Especifique si desea que los sondajes Transversales o Longitudinales tengan prioridad donde ellos se intersectan.

Nota:Si usted solo tiene un archivo catálogo y no tiene transversales, colóquelos en la casilla de Sondajes Transversales de canal y asegúrese de darle prioridad a estos al hacer clic en el botón de prioridad Cross.

7.Defina su tamaño de sondajes si usted desea algo diferente al por defecto de 2 mm.

8.Seleccionar un nivel de Resolución. Esto afecta cuán cerca están los sondeos. Alta resolución (por defecto) maximiza el número de sondajes, mientras baja resolución provee un poco más de espacio para mejor lectura. Quizás el medio es un compromiso de los otros dos.

9.Haga clic en [REDUCCIÓN-SORT] para ejecutar la reducción.El programa crea un nuevo archivo de datos en formato ALL reducido por cada uno de sus archivos de datos Editados originales en el directorio Reducidos actual. Los archivos All reducidos que tienen prioridad usan una extensión SR1, mientras otros usan extensión SR2. Estos archivos contienen solo los sondajes finales que usted desea haber ploteado.


Programa CARTOGRAFIAR

El programa MAPEO es un programa para “compartimentar” o “cuadricular”. Es normalmente usado para reducir el volumen de datos multihaz o de transdúceres múltiples, pero también puede ser usado con datos monohaz.

Usted debe primero hacer un archivo Matriz (*.MTX) en el EDITOR MATRIZ. Una Matriz consiste de un área rectangular llena con celdas individuales.

HYPACK® incluye dos versiones de CARTOGRAFIAR: 32-bit y 64-bit. Seleccione PROCeSAMIENTO-SELECCION DE SONDAJES-MAPPER. HYPACK® automáticamente corre la versión que se ajusta al sistema operativo Windows®.

El programa CARTOGRAFIAR puede salvar un sondaje por cada celda basado en la opción selección de sondajes en el cuádro de diálogo de cuadrícula (OPCIONES-SELECCION DATOS).

Ventajas de CARTOGRAFIAR

•Es extremadamente rápido.

•Puede ser usado para juzgar la calidad (rango por celda) de los datos.

•Puede ser sesgado para seleccionar los datos importantes para usted.

Desventajas de CARTOGRAFIAR

•Sondajes ploteados pueden traslapar.

•Usted puede mover sondajes si elige salvar los sondajes al centro de la celda.

•Si sus datos son escasos, habrán celdas vacías. CARTOGRAFIAR no interpola datos.

La Ventana CARTOGRAFIAR

Más Información

• Ejecutando el Programa Cartografiar

• Opciones Cartografiar

• Exportando Datos desde Cartografiar

• Identificación de fondo marino en Cartografiar


Ejecutando el Programa Cartografiar

1.Cree un Archivo Matriz (*.MTX) de su área de proyecto. El tamaño de celda en la matriz determina la densidad de los datos en el juego de datos reducidos.

2.Abrir MAPPER. Seleccione PROCeSAMIENTO-SELECCION DE SONDAJES-MAPPER.

3.Si usted esta cartografiando datos de doble frecuencia, seleccione la información de profundidad que desea que CARTOGRAFIAR lea: Prof 1, Prof 2 o ambos. Seleccione ARCHIVO-OPCIONES y seleccione la opción correcta de Selección de Sondaje.

Opciones Archivo Cartografiar

4.Abra su Archivo Matriz (*.MTX) al seleccionar ARCHIVO-ABRIR MATRIZ y escoger el archivo correcto desde el diálogo de selección de archivos.

5.Defina los datos a ser incluidos en la matriz.

>Si usted ha escogido una matriz llena, el diálogo de Actualizar Matriz aparece.

Seleccione los datos en su Matriz

Usted tiene varias opciones:

Datos Cargados | Cargar Sondajes desde Matriz | Agregar Sondajes A Matriz
Solo los datos que la matriz ya contiene | Si | No
Use los límites de la matriz, pero cargue datos de sondaje diferentes | No | Si y haga clic en el botón correspondiente al tipo del archivo donde sus datos están actualmente salvados para seleccionar desde un diálogo de selección de archivo.
Datos contenidos en la matriz unidos con datos adicionales. | Si | Si y haga clic en el botón correspondiente al tipo del archivo donde sus datos están actualmente salvados para seleccionar desde un diálogo de selección de archivo.

Nota:Si usted esta usando datos desde una matriz llena, debe indicar cual profundidad usar como la Profundidad de Levantamiento en la nueva matriz. Cualquier sondaje agregado sobre-escribirá las profundidades de levantamiento de la matriz original.

>Si usted ha abierto una matriz vacía o desea agregar mas datos de sondaje a la matriz actual, seleccione ARCHIVO-CARGAR SONDAJES y escoja los archivos de sondaje adicionales.

La Ventana CARTOGRAFIAR se actualiza para reflejar los datos que han sido leídos en la matriz.

6.Defina sus opciones cartografiar. Hay varias opciones respecto de la reducción y presentación de sus datos en CARTOGRAFIAR.

7.Salve sus resultados al seleccionar ARCHIVO-SALVAR SONDAJES y su salida requerida.

Usted puede salvar la selección actual (con base en sus opciones cartografiar) a su escogencia de uno de varios formatos de salida:

>XYZ ASCII: Usado en otros módulos HYPACK® o leído por un editor de texto.

>Archivo MTX: Usado en otros módulos HYPACK®.

>Múltiples tipos de sondajes puede generar hasta cuatro archivos XYZ separados en una operación de acuerdo a sus seleccione: la profundidad promedio por celda, la mínima profundidad por celda, y una comparación del promedio o prof. Mínima en cada celda a un archivo definido por el usuario.

>XLS: Formato Hoja de Cálculo Microsoft Excel. Los datos de encabezamiento de matriz aparecen en la parte superior izquierda, seguidos por los datos de matriz--una celda en la hoja de cálculo por cada celda en la matriz.

>HTM: Genera un archivo como la hoja de cálculo XLS que puede ser mostrada en su buscador web.

>NetCDF: Formato para el software Fledermaus. Esta opción requiere un archivo matriz con rotación “0”.

>Base datos: Una Base de datos SQLite de los datos matriz (*.mtxdb).

Más Información

• Creando un Archivo Matriz con el Editor Matriz

• Opciones Cartografiar


Opciones Cartografiar

• Opciones Selección Datos

• Colores sondajes

• Configuración Matrix

• Matriz Llena

• Estadísticas Cartografiar

Opciones Selección Datos

OPCIONES-SELECCIÓN DATOS especifica que ítem será mostrado y salvado a un archivo. Le permite especificar que información es mostrada y si es salvada en su posición real o en el centro de la celda de matriz.

La mayoría de los ítems son auto-explicativos.

Ventana Selección de Datos en CARTOGRAFIAR

Selección Sondajes determina cual valor será salvado en cada celda de matriz.

•Mínima

•Máximo

•Rango: El valor de sondaje máximo menos el mínimo

•Promedio

•Más cercano al centro celda

•Referencia (Strikes): le permite salvar y mostrar solo los sondajes que están sobre o debajo un nivel especificado por el usuario. No salva los sondajes, pero salva la diferencia entre el sondaje y el nivel especificado

Base Referencia especifica si la Referencia (Strike) debe ser basada en la cantidad que la profundidad es menor que el nivel de Referencia (Profundidad) o la cantidad que la profundidad es más profundo que el nivel de referencia (Elevación).

•Mejor Angulo le permite definir cual haz desde un sensor multihaz es leído para actualizar la matriz al definir el ángulo desde el centro.

Nota:Nota: Los sondajes más cercanos al centro de la celda en su ubicación real le darán los mejores cálculos de volumen.

•Muestras por Celda: Conteo sondajes en cada celda matriz.

Dibujar le permite especificar si dibujar la presentación en pantalla de la matriz como celdas llenas de color sólido o como un patrón de malla de alambre.

Mostrar Celda Cuadrícula: Delinea cada celda de la matriz. (Esto solo es útil en presentaciones de escala mas pequeña.)

Posicionamiento le permite salvar los datos en su posición real (donde es posible) o en el centro de la celda. Cuando usted salva los datos en el centro de la celda, mueve los datos, lo cual no siempre es una gran cosa a hacer.

Opciones Valor Z:

•[Negar Todo] invierte todas las profundidades.

•Remover Debajo y Sobre omite todas las celdas cuyas profundidades están de acuerdo con el criterio definido por el usuario.

Regresando a arriba

Colores sondajes

Seleccione OPCIONES-CÓDIGO COLORES para acceder al diálogo de Configuración de Colores. Este es el mismo diálogo que es usado para definir los colores en HYPACK®. Cualquier cambio hecho aquí también afectará HYPACK® y LEVANTAMIENTO.

Regresando a arriba

Configuración Matrix

OPCIONES-CONFIGURACIÓN MATRIX le permite editar los parámetros de matriz.

El número de celdas de matriz y la memoria aproximada requerida al usar una matriz con las especificaciones listadas en el proceso de compartimentación puede ser calculado y mostrado al hacer clic en [Calcular]. Si usted no esta satisfecho con las opciones, puede cambiar las especificaciones para la matriz y recalcular.

Nota:Si la matriz se cambia, los datos deben ser leídos nuevamente en la matriz, usando el ítem del menú ABRIR SONDAJES.

El diálogo configuración de matriz

Regresando a arriba

Matriz Llena

El menú Opciones también le permite:

•Borrar los datos desde una matriz llena al seleccionar OPCIONES-BORRAR MATRIZ.

•Rellene su matriz con profundidades definidas por el usuario al seleccionar OPCIONES-LLENAR MATRIZ. El diálogo Llenar Matriz aparecerá para que usted defina las profundidades. Haga clic en [OK] y los resultados serán dibujados a la pantalla CARTOGRAFIAR.

Diálogo Llenar Matriz

Matriz Llena con Profundidades Uniformes

Regresando a arriba


Estadísticas Cartografiar

ARCHIVO-ESTADISTICAS provee un ploteo del Número de puntos de Datos vs. el Rango profundidad por celda.

La Ventana Estadísticas en CARTOGRAFIAR

Regresando a arriba

Más Información

• Colores Proyectos en HYPACK


Exportando Datos desde Cartografiar

Para exportar sus datos seleccionados, en la mayoría de casos, seleccione ARCHIVO-SALVAR SONDAJES y el formato de salida; sin embargo, algunos requieren configuración adicional.

Usted puede salvar la selección actual (con base en sus opciones cartografiar) a su escogencia de uno de varios formatos de salida:

>XYZ ASCII: Usado en otros módulos HYPACK® o leído por un editor de texto.

>Archivo MTX: Usado en otros módulos HYPACK®.

>Múltiples tipos de sondajes puede generar hasta cuatro archivos XYZ separados en una operación de acuerdo a sus seleccione: la profundidad promedio por celda, la mínima profundidad por celda, y una comparación del promedio o prof. Mínima en cada celda a un archivo definido por el usuario.

>XLS: Formato Hoja de Cálculo Microsoft Excel. Los datos de encabezamiento de matriz aparecen en la parte superior izquierda, seguidos por los datos de matriz--una celda en la hoja de cálculo por cada celda en la matriz.

>HTM: Genera un archivo como la hoja de cálculo XLS que puede ser mostrada en su buscador web.

>NetCDF: Formato para el software Fledermaus. Esta opción requiere un archivo matriz con rotación “0”.

>Base datos: Una Base de datos SQLite de los datos matriz (*.mtxdb).

• Múltiples Tipos de Sondajes XYZ

• Opciones XLS o HTM

Múltiples Tipos de Sondajes XYZ

La Opción múltiples tipos de sondajes puede generar hasta cuatro archivos XYZ separados en una operación de acuerdo a sus seleccione: la profundidad promedio por celda, la mínima profundidad por celda, y una comparación del promedio o prof. Mínima en cada celda a un archivo definido por el usuario.

1.Seleccione ARCHIVO-SALVAR SONDAJES-MULTIPLES TIPOS DE ARCHIVO. Un diálogo aparecerá para que configure su salida.

Configurando Salidas Múltiples XYZ

2.Entre sus parámetros de Exportar y haga clic en [OK]. Un diálogo de Salvar Archivo aparece.

Las Opciones de Matriz aplican a la matriz entera sin comparación de canal.

>Mínimo salva el sondaje mínimo de una celda como su posición absoluta, adicionando “_Min” al nombre del archivo.

>Promedio salva el promedio de los sondajes en una celda al centro de la misma, agregando “_Ave” al nombre del archivo.

Las Opciones de Canal requieren un archivo de canal (*.CHN). CARTOGRAFIAR luego compara sus profundidades de matriz al canal especificado, y saca la diferencia entre ellas en una posición.

>Mínimo sobre el CHN compara el canal y el sondaje mínimo de una celda sobre el canal, adicionando “_Min_Sobre_CHN” al nombre del archivo.

>Promedio sobre el CHN compara el canal y el sondaje mínimo de una celda sobre el canal, adicionando “_Ave_Sobre_CHN” al nombre del archivo.

>Incluye Alturas debajo del CHN: Para las salidas especificadas Mínimo sobre el CHN y promedio sobre el CHN, CARTOGRAFIAR compara el mínimo o promedio de todos los sondajes, independientemente de su posición relativa al canal especificado. Diferencias para profundidades de matriz bajo el canal aparecen como valores negativos. Cuando esta opción es deseleccionada, MAPPER compara solo las profundidadesde la matriz que caen sobre el canal.

3.Ingrese el nombre de archivo base al cual cada salida adiciona su identificación de cadena y hacer clic en [Salvar]. CARTOGRAFIAR salva los archivos XYZ especificados en la carpeta de proyecto Sort.

Regresando a arriba

Opciones XLS o HTM

Si usted quiere exportar XLS y HTM, primero configure sus opciones de salida en el diálogo Opciones Archivo de Matriz.

1.Acceso al diálogo Opciones Archivo. Seleccione ARCHIVO-OPCIONES.

Opciones Archivo Cartografiar

2.Configure sus opciones de Salida y hacer clic en [OK].

XLS/HTM Opciones Formato Salida:

>Color texto con base en Valor Celda uses sus colores de proyecto en su salida sondajes.

Salida HTML - Color Texto con base en Valor Celda

Salida XLS - Color Texto con base en Valor Celda

La opción EPSHOM siempre imprime sus sondajes en negro.

>Valor Celda Vacía le permite escoger que valor será asignado a las celdas de matriz vacías.

>Salve Archivo Texto Líneas Levantamiento almacena la salida EPSHOM XLS, incluyendo encabezamientos columna y fila, a un archivo de texto donde los delimitadores de celda son una barra inclinada hacia adelante.

Salida EPSHOM - HTM

Salida EPSHOM - XLS

Ejemplo Archivo Texto Líneas Levantamiento

Nota:Esta matriz tiene celdas vacías en la esquina superior izquierda por lo que vemos bastantes valores “99”.

3.Seleccione ARCHIVO-SALVAR SONDAJES y sa salida requerida. CARTOGRAFIAR salva el archivo de salida, por defecto, en la carpeta de proyecto.

Regresando a arriba

Más Información

• Base datos Matriz (*.MTXDB)


Identificación de fondo marino en Cartografiar

Si usted tiene una ecosonda que provee datos de identificación de fondo marino, puede crear un Cuadrado de identificación de fondo marino en ESTADISTICAS FONDO MARINO luego usar CARTOGRAFIAR FONDO MARINO a:

•Gráfique sus colores de identification del fondo marino (seabed ID) en una matriz para presentación en CARTOGRAFIAR.

•Exporte un X,Y,Z, Archivo ID.

La interface es muy similar a CARTOGRAFIAR, pero incluye las mejoras necesarias para las características de identificación del fondo marino.

1.Cree un Cuadrado de Identificación del Fondo Marino en el programa ESTADISTICAS FONDO MARINO.

2.Inicie CARTOGRAFIAR FONDO MARINO al seleccionar UTILIDADES-FONDO MARINO-CARTOGRAFIAR FONDO MARINO.

3.Cargue el Cuadrado Identificación Fondo Marino al seleccionar ARCHIVO-ABRIR CUADRADO ID FONDO MARINO.

4.Abra su archivo Matriz y, si es una matriz llena, los datos que deben ser incluidos. Defina:

>Cargar Sondajes desde Matriz = No

>Agregar Sondajes a Matriz = Si y haga clic en [Actualizar con Archivo Catálogo] para seleccionar sus archivos que incluyen la información de identificación del fondo maritno.

5.Si usted ha abierto una matriz vacía, cargue sus sondajes al seleccionar ARCHIVO-CARGAR SONDAJES y escoger sus archivos que incluyen información de identificación del fondo marino.

6.Defina sus opciones de archivo. CARTOGRAFIAR FONDO MARINO incluye una opción adicional Usar ID Fondo Marino. Esto le dice al programa que llene la matriz con colores de ID fondo marino con base en la información de ID del fondo marino en cada registro y su cuadrado ID fondo marino, en vez de los datos de profundidad.

Opciones de archivo CARTOGRAFIAR FONDO MARINO

7.Defina sus opciones de selección de datos.

Opciones Selección Datos

>Más cercano al centro celda

>Primer Valor en el archivo posicionado en cada celda de matriz.

>Ultimo Valor en el archivo posicionado en cada celda de matriz.

>Modo colorea la celda de acuerdo con la ID del Fondo Marino que ocurra más a menudo dentro de la celda.

8.Salve sus resultados. CARTOGRAFIAR FONDO MARINO puede almacenar datos en los siguientes formatos:

>Archivos Matriz llenos con colores de identificación fondo marino. Esto puede ser presentado en la ventana HYPACK® por:

i.Habilitándolos en el listado archivos proyecto.

i.Configurando HYPACK® para mostrar colores de identificación del fondo marino.

ii.Cargando el cuadrado de identificación de fondo marino en la pestaña Sondajes del panel de control HYPACK®.

>Archivos X,Y,Z, ID: Estos archivos pueden ser usados como archivos de entrada en MODELO TIN para modelar los tipos de fondo marino en el terreno, y exportar archivos matriz y archivos DXF coloreados con ID del fondo marino. MODELO TIN usa la ID del fondo marino para colorear el modelo.


Recortando archivos de levantamiento

Usted puede recortar archivos XYZ reducidos para ajustarse a un área definida por un Archivo de Borde.

1.Cree un Archivo Borde que delinee el área con la que desea trabajar. En este ejemplo, incluiremos líneas 0 a 4.

Recortando archivos XYZ con un Archivo Borde (Antes)

2.Haga clic derecho en el archivo XYZ que desea recortar y seleccione RECORTAR A ARCHIVO BORDE. Un diálogo de Selección de Archivo aparecerá.

3.Seleccione su Archivo Borde.

4.Dele nombre a su archivo de levantamiento recortado. El archivo será salvado con una extensión XYZ a su directorio Sort y agregado a su listado de archivos de datos disponibles.

Recortando archivos XYZ con un Archivo Borde (Después)

Más Información

• Creando un Archivo de Borde con el Método del Cursor


SideScanProcIntro

Home > Procesamiento Sonar Lateral

Procesamiento Sonar Lateral

HYPACK® incluye dos programas que pueden ser usados para procesar y hacer mosaico de datos sonar lateral HYPACK®. Cada uno tiene sus ventajas.

•BLANCOS Y MOSAICOS provee mejores herramientas para traqueo-de-fondo y rumbo. Los mosaicos resultantes son mejores porque la columna de agua es removida con más precisión. Este programa también provee herramientas para blancos. Este módulo solo lee datos de Sonar de Barrido Lateral.

•GEOCODER™ lee HYPACK® así como algunos archivos XTF de terceros y tiene parámetros de corrección mas avanzados. También puede generar mosaicos desde backscatter de multihaz y datos snippet.

Si usted esta procesando datos de sonar lateral HYPACK®, puede tomar ventaja de las fortalezas de cada programa al usar BLANCOS Y MOSAICOS para hacer traqueo-del-fondo y marcar blancos, luego cargar los archivos XTF resultantes a GEOCODER™ para generar el mosaico.

La utilidad REFORMATEAR SONAR LATERAL convierte datos de sonar lateral de terceros a formato HSX HYPACK®.

Más Información

• Flujograma Procesamiento Sonar Lateral

• CONVERTIR DATOS

• BLANCOS Y MOSAICOS

• GEOCODER Con Datos Sonar de Barrido Lateral

• GEOCODER Con Snippets Multihaz


BLANCOS Y MOSAICOS

El programa BLANCOS Y MOSAICOS es el programa de procesamiento sonar lateral donde puede editar y suavizar las líneas de traqueo, rumbo y altitud del pez, luego realizar la ubicación de blancos y generar un mosaico de sonar lateral en formato Geo-TIF o formato PDF Georreferenciado.

BLANCOS Y MOSAICOS guarda los archivos de datos editados en formato HS2 HYPACK® a su carpeta de proyecto. Agrega '_ss" al nombre del archivo para distinguir archivos de sonar lateral editados de los datos Multihaz editados los cuales pueden ser generados desde los mismos datos brutos‏.

HYPACK® incluye dos versioes de BLANCOS Y MOSAICOS: 32-bit y 64-bit. Seleccione SONAR LATERAL-BLANCOS Y MOSAICOS. HYPACK® automáticamente corre la versión de acuerdo a su sistema operativo Windows®.

En el Modo Datos brutos, El programa BLANCOS Y MOSAICOS lee los datos brutos sonar lateral y los dibuja en una serie de ventanas en el Modos Datos Brutos, donde puede editar y suavizar las líneas de traqueo, rumbo y altitud del pez.

Modo Vista Barrido le permite examinar visualmente sus datos, un archivo a la vez. Seleccione cada línea usando las teclas de las flechas en el shell o al hacer clic en el traqueo en el Mapa Cobertura. Use la barra de desplazamiento en la Ventana de Cascada para avanzar por cada juego de datos, mientras esta marcando blancos, tomando notas y medidas en cualquier punto de interés.

Modo Mosaico es usado para convertir datos sonar lateral a un mosaico. Un mosaico es una mezcla de los datos de sonar lateral de uno o mas archivos de datos. Un mosaico no es un tipo de archivo por si mismo. En vez, es la vista previa de uno o mas archivos PDF o TIF Georeferenciado que usted puede luego mostrarlos en su proyecto como archivos de fondo. Usted puede también generar mosaicos usando la característica Automosaico en LEVANTAMIENTO.

Archivos TIF múltiples pueden ser generados en batches usando el programa AUTOMOSAICO SONAR DE BARRIDO LATERAL.

Más Información

• Ejecutando BLANCOS Y MOSAICOS

• Cargando datos a BLANCOS Y MOSAICOS

• Opciones Configuración Presentación BLANCOS Y MOSAICOS

• Editando sus datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS

• Vista Barrido

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico


Ejecutando BLANCOS Y MOSAICOS

Para iniciar BLANCOS Y MOSAICOS seleccione SONAR LATERAL- BLANCOS Y MOSAICOS. La ventana principal del programa aparecerá.

Ventana Principal BLANCOS Y MOSAICOS

El shell es usado para cargar sus datos, para seleccionar el modo programa y acceder a los controles Sonar Lateral.

BLANCOS Y MOSAICOS tiene tres modos.

•En Modo Datos Brutos:

a.Cargue sus datos y defina sus Parámetros de Lectura.

b.Omitir líneas ‘inservibles’.

c.Ajuste sus opciones de visualización.

d.Edite sus rumbo.

e.Edite sus líneas de traqueo.

f.Ajuste la altitud de su pez. Este valor es importante para remover exactamente la columna agua de su pantalla y hacer su mosaico.

g.Salve los datos editados en la carpeta Editar de su proyecto en formato HS2.

•En Modo Vista Barrido:

a.Inspecccione visualmente sus archivos.

b.Marque cualquier blanco. (Opcional)

c.Imprimir datos. (Opcional)

•En Modo Mosaico:

a.Seleccione los archivos que van a ser incluidos en el mosaico.

b.Defina los parámetros de construcción del mosaico.

c.Cree el mosaico.

d.Edite las áreas blancas pequeñas si lo desea.

e.Salve los resultados en formato TIF.

Más Información

• Cargando datos a BLANCOS Y MOSAICOS

• Opciones Configuración Presentación BLANCOS Y MOSAICOS

• Editando sus datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS

• Vista Barrido

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico


Cargando datos a BLANCOS Y MOSAICOS

BLANCOS Y MOSAICOS dibuja datos brutos o editados de sonar lateral. Este soporta cargar varios formatos directamente:

•HYPACK®Sonar Lateral HSX

•XTF (modelos sensor múltiples)

•Klein SDF

•C-Max CM2

•EdgeTech JSF

Puede ingresar un archivo de catálogo (*.LOG) y seleccionar cualquier número de archivos miembros, o cargar un *.HSX individual o un archivo *.HS2X editado.

Un archivo catálogo es un listado de archivos de datos individuales. Si un archivo catálogo es seleccionado, el BLANCOS Y MOSAICOS lee el archivo y le provee con una lista de archivos dentro del Catálogo:.

Importante: La lista de catálogos también muestra si alguno de los archivos en el catálogo archivos brutos han sido previamente guardado en formato editado. Si usted recarga los datos brutos con esas notaciones y los salva usando el mismo formato para nombrar archivos, usted sobrescribirá sus archivos editados de la sesión previa de edición.Para evitar sobre escritura, cambie el método de nombrar archivo en las opciones de Guardar Archivo.

Diálogo Catálogo

Tip: Si usted colecta datos sonar lateral fuera de HYPACK®, a un formato que no puede ser cargado directamente a MOSAICOSONAR LATERAL, el CONVERTIR DATOS convierte varios formatos de terceros a formato HSX HYPACK®.

1. Seleccione ARCHIVO-ABRIR (o el ícono Abrir Archivo) y abra uno o mas archivos individuales o un archivo catálogo (*.LOG) de cualquiera de éstos tipos de archivo.

Nota:Si usted colecto sus datos con el HYPACK® programa LEVANTAMIENTO SONAR LATERAL, los archivos catálogo han sido automáticamente creados en su carpeta Bruto. Si ha colectado sus datos usando otro sistema, usted tendrá que crear archivos catálogo.

>Si usted carga datos brutos (*.HSX) el diálogo Parámetros de Lectura aparece.

>Si usted carga archivos editados (*.HS2) , ellos son cargados directamente en Vista Barrido.

2.Entre sus opciones Parámetros de Lectura.

Si usted ha escogido un archivo individual, es listado en casilla desplegable en el shell.

Si usted ha escogido un archivo LOG, el primer archivo en el catálogo es mostrado.

3.Cuando usted ha completado sus ajustes de Parámetros de Lectura, haga clic en [OK] y el programa automáticamente procederá al Modo Datos Brutos.

Más Información

• Defina sus Parámetros de Lectura en BLANCOS Y MOSAICOS

• Seleccionando Archivos para Dibujar en BLANCOS Y MOSAICOS

• Dibujando en la Ventana Altitud Pez Remolcado en BLANCOS Y MOSAICOS

• Configurando sus opciones de mosaico en BLANCOS Y MOSAICOS


Defina sus Parámetros de Lectura en BLANCOS Y MOSAICOS

El diálogo Parámetros de Lectura provee opciones por cómo los programa lee, corrige y presenta los datos.

Nota:Cuando carga datos multifrecuencia, el programa lee todas las frecuencias, pero puede mostrar una o más al tiempo.

Diálogo Parámetros de Lectura--Pestaña Selecciones

•Selecciones pestaña:

>Seleccione un equipo de cada tipo desde el cual el programa debera leer. Por ejemplo, si su configuración de equipo incluye más de una posición de equipo, usted debe seleccionar el equipo del cual los datos de posición serán leídos para su presentación BLANCOS Y MOSAICOS.

•Si su sonar lateral esta montado en el casco, escoja su navegación HYPACK®.

•Si su sonar lateral es remolcado, escoja el Móvil HYPACK®.

Para rumbo, habrán varias opciones. Experimente con sus datos para ver lo que le entrega mejor resultado. (Estas selecciones serán registradas en el encabezado en el archivo editado.)

>Anula Velocidad del Sonido le permite entrar un valor de corrección de velocidad del sonido que remplazará la registrada durante la colección de datos.

>Frecuencia: Escoja la frecuencia inicial mostrada. Cuando tiene datos de múltiple frecuencia, puede mostrar todas las frecuencias o seleccionar una de las lista desplegable.

>Pegar a la Línea toma todos sus sondajes y los mueve perpendicularmente hasta que caen justo en la línea de levantamiento planeada. Esta es una opción peligrosa.

Diálogo Parámetros de Lectura--Pestaña Info Equipo

•La pestaña Info de Equipo ofrece la oportunidadpara modificar los ófsets de su dispositivo. Inicialmente muestra los ófsets de la configuración de su equipo. Si usted ha encontrado que cualquiera de estos parámetros son incorrectos durante el levantamiento, entre los parámetros correctos. Cualquier modificación que haga aquí se verá reflejada solo en los datos editados guardados desde la sesión BLANCOS Y MOSAICOS.

Diálogo Parámetros de Lectura--Pestaña Info Levantamiento

•La pestaña Info Levanamiento muestra la información del proyecto, si usted entró alguna, desde el LEVANTAMIENTO. Puede modificar esta información, sí desea, por los datos editados.

•La Pestaña Avanzado le permite automáticamente suavizar el traqueo del fondo y el rumbo.

Tip: Nosotros recomendamos que primero haga estas operaciones para un entendimiento mejor de que está pasando antes de automatizar el proceso.

Parámetros de Lectura - Pestaña Avanzada

>Suavizamiento Por Defecto: La fuerza de suavizamiento de cada valor: traqueo de fondo, rumbo y navegación. Cuando cualquier de éstas opción es mayor que cero, el programa automáticamente suaviza los datos una vez haya cargado los datos.

Nota:Esto es una operación de todos o nada. La línea de traqueo entera de todos los archivos cargados será suavizada.

>Ajustes Por Defecto sube y baja el traqueo del fondo por el porcentaje definido en el rango de escala.

>Amplitud XTF Bipolar le dice al programa combertir en ‘cero’ amplitudes negativas.

>Amplitud XTF con Peso corrige las líneas en la ventana mosaico lo que ocurre bajo una juego específico de condiciones. Seleccione esta opción solo si usted ve el rayado en la vista previa del mosaico.

Importante: La opción Amplitud Ponderada XTF no se retiene. Usted debe verificar cada vez que cargue dichos datos brutos al programa.

>Aplicar Pre-filtro Mediana remueve picos lejanps de datos, pero mantiene las características. Esto reduce ruidos y mejora la mezcla.

Nota:Un filtro similar esta disponible en las opciones de mezclado del modo mosaico; sin embargo, es menos efectivo porque usted lo aplica a la menor resolución, del mosaico completado en vez que al juego completo de pings disponibles durante la fase de cargado.

>Intercambiar Canales XTF: Algunos archivos XTF reversan los canales de manera que el nadir aparece en la parte inferior del barrido en la ventana Altitud Pez remolcado. En este caso, recargar sus datos y habilitar esta opción.

Canales XTF Reversados--Incorrecto (izquierda), Correcto (derecha)

>Intento para igualar líneas en medio de dispositivos aplica solo para archivos HSX que pueden tener números de dispositivos para el sonar y posicionamiento al revés. (Este puede ser el caso si sus datos de procesamiento que fuera grabados por varias embarcaciones, y los dispositivos fueron agregados a la configuración de hardware en un orden diferente, así los diferentes números de dispositivo.)

Cuando selecciona la opción, el programa hace coincidir los nombres de los dispositivos en lugar de los número de dispositivos para la sesión de edición actual. Este lee el encabezado del primer archivo, luego cambia los números del dispositivo, como sea necesario para que los archivos posteriores coincidan solo para la sesión de edición.

Nota:Los archivos brutos HSX se mantienen sin cambio.

Cuando usted ha completado sus ajustes de Parámetros de Lectura, haga clic en [OK] y el programa automáticamente procederá al Modo Datos Brutos.

Más Información

• Cargando datos a BLANCOS Y MOSAICOS

• Soporte Datos de Múltiples Frecuencias en BLANCOS Y MOSAICOS

• Seleccionando Archivos para Dibujar en BLANCOS Y MOSAICOS

• Dibujando en la Ventana Altitud Pez Remolcado en BLANCOS Y MOSAICOS

• Archivos Catálogo (*.LOG)

• Configurando sus opciones de mosaico en BLANCOS Y MOSAICOS


Soporte Datos de Múltiples Frecuencias en BLANCOS Y MOSAICOS

Cuando carga datos multifrecuencia, puede trabajar con una o más frecuencias en cualquier momento. En modo Datos brutos y vista Sonar, el programa muestra cada frecuencia por separado. En modo Mosaico, puede seleccionar una o más frecuencias para incluirlas en un mosaico.

Las siguientes tablas resumen las opciones relacionadas:

Opciones Multifrecuencia

Modo | Tarea | Opciones
Datos Brutos | •Seleccione una o más frecuencias. | •Lista Desplegable en la pestaña principal.
Vista Barrido | •Seleccione una o más frecuencias. •Parámetros Ganancia para cada frecuencia. | •Lista Desplegable en la pestaña principal. •Controles Sonar Lateral - Pestaña Ganancia (Shift + F9). Para cada frecuencia hacer lo siguiente: a.Seleccione la frecuencia usando el botón de abajo de la pantalla de vista previa. b.Defina opciones de su Ganancia.
Modo Mosaico | •Selección Frecuencia de su mosaico. | Modo Mosaico, Pestaña Múltiples Frecuencias: •Mosaico de Frecuencia sencilla y seleccionar la frecuencia. •Mosaico Múltiples Frecuencias en un Mosaico y seleccione un color para cada frecuencia.

Modo Datos Brutos

ScanView

Modo Mosaico--Frecuencia1

y Frecuencia2 (abajo izquierda)

Modo Mosaico--Color Doble Frecuencia

Más Información

• Cargando datos a BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Múltiples Frecuencias en BLANCOS Y MOSAICOS

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico


Seleccionando Archivos para Dibujar en BLANCOS Y MOSAICOS

Para seleccionar un archivo para dibujar en la pantalla:

•Desplacese hacia adelante y atrás en el catálogo usando las flechas en cualquier lado de la lista de archivos.

•Selección una archivo desde el Catálogo usando el listado desplegable.

Seleccionando un Archivo

•Clic en un traqueo en la ventana Traqueos.

Para omitir líneas del mosaico, selecciónelas en la ventana principal y haga clic en la [X] a la derecha del botón de flecha.

Cuando un archivo de datos es seleccionado, el traqueo y rumbo para la línea seleccionada será mostrada en la ventana Rumbo y Traqueo respectivamente.

Ventana Líneas de traqueo

Ventana Rumbo


Dibujando en la Ventana Altitud Pez Remolcado en BLANCOS Y MOSAICOS

Para dibujar los datos en la ventana Altitud Pez Remolcado, seleccione si quiere ver los datos de babor o estribor de las opciones ‘Mostrar’. Los barridos son apilados en orden y dibujados al costado derecho de la ventana para proveer una imagen del área barrida.

Tip: Algunos archivos XTF reversan los canales de manera que el nadir aparece en la parte inferior del barrido en la ventana Altitud Pez remolcado. En este caso, recargar sus datos y habilitar la opción Intercambiar canales XTF en la pestaña Avanzado de los parámetros de Lectura para alinearlos al nadir con la línea de altitud azul del pescado (o traqueo del fondo).

Ventana Altitud Pez Remolcado


Opciones Configuración Presentación BLANCOS Y MOSAICOS

Ajustes que afectan lo que aparece en su ventana de presentación, y como se ve, son encontrados en los controles sonar lateral y en el diálogo Opciones Vista.

Los controles sonar lateral afectan los mismos datos del sonar lateral. Las opciones color siempre afectan todos los datos cargados. Inicialmente, los parámetros en las pestañas de Ganancia y Presentación (Display) afectan solo a la línea actual. Para aplicar los cambios a todos los datos cargados, hacer clic [Aplicar a Todos].

El diálogo Opciones Vista configura la presentación de la ventana y las opciones de procesamiento HYPACK® (ej. HYPACK® datos diferentes a los datos sonar lateral, manejando blancos y suavizado, etc.).

Parámetros Adicionales en Modo Mosaico también afecta la salida de los TIF Geo referenciados de sus datos en mosaico.

Los controles sonar lateral optimizan la presentación BLANCOS Y MOSAICOS y controla el rango que será mostrado e incluido en el mosaico y exportado TIF.

Para ingresar los diálogos de parámetros, [image] haga clic en el ícono Controles Sonar Lateral.

Puede usar la vista previa del color para pre visualizar los efectos de sus parámetros de la pantalla.

Color Vista Previa

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Múltiples Frecuencias en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Vista Barrido en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Hoja de Cálculo en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Blancos en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Avanzado en BLANCOS Y MOSAICOS

• Configurando sus opciones de mosaico en BLANCOS Y MOSAICOS


Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

Los datos de sonar lateral son coloreados basados en la intensidad de la señal acústica. La pestaña Color le permite ajustar todos todas las propiedades de color en la pantalla Las mismas opciones afectar la presentación de la pantalla de cascada en LEVANTAMIENTO SONAR LATERAL y las pantallas y salidas de mosaico en BLANCOS Y MOSAICOS.

Hay varias opciones de colores preseleccionados para los cuales usted puede ajustar el brillo y contraste usando los deslizadores correspondientes. En cada caso, baja amplitud es claro y alta amplitud es oscuro (el método tradicional de presentación), pero usted puede también revertir amplitudes que son representadas por el color oscuro y claro al activar al casilla Invertir. Esta es una presentación más natural porque emula claro y sombras.

[Resetear Límites de Colores] reinicia el valor amplitud promedio. Los esquemas de color son todos basados en este valor para que, si su presentación se ve clara u oscura y el control del Brillo no ayuda, intente este botón para corregirlo.

Diálogo Controles Sonar de Barrido Lateral—Pestaña Colores


Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

La Ganancia requiere traqueo del fondo así estas opciones son validas solo en modo Vista Escaneo y Mosaico.

Si ha cargado datos de múltiples frecuencias, configure cada frecuencia por separado: Seleccione a frecuencia, luego defina las opciones adecuadas apropiadas de ganancia.

Para aplicar cambios a todos los archivos cargados, seleccione la opción aplicar a Todos los Archivos; de otra forma, los cambios solo afectan a la línea actualmente seleccionada en la barra de herramientas LEVANTAMIENTO SONAR LATERAL.

Hay varias elecciones para modificar los parámetros de ganancia a lo largo de su barrido.

Si ha cargado datos de múltiples frecuencias, configure cada frecuencia por separado: Seleccione a frecuencia, luego defina las opciones adecuadas apropiadas de ganancia.

Sonar de Barrido Lateral - Pestaña Ganancia--Ganancias Básicas

Controles Sonar Lateral - Pestaña Ganancia -- Opciones TVG: Auto TVG

Ganancia Básica ajusta los niveles de señal uniformemente arriba o abajo.

TVG compensa por perdida de señal debido a absorción. Es un incremento lineal con el tiempo.

Ganancia estribor = Ganancia Babor mantiene los dos parámetros sincronizados.

Los controles de ganancia TVG son controles personalizados para lo cual somos contratados por algunos de nuestro usuarios franceses . Auto TVG escala los colores con base en la serie de tiempo a lo largo del traqueo de cada muestra.

Típicamente, la imagen de sonar lateral se oscurece a medida que la distancia desde sonar incremente. Puesto que la disminución de la fuerza de retorno hacia las áreas externas se debe principalmete a la distancia desde la cabeza del sonar, el programa intenta igualar los colores sobre la distancia barrida.

•Auto TVG: Intentos para presentar automáticamente la mejor pantalla de amplitud. Deslizadores proveen control de la sensibilidad del algoritmo y el suavizado a lo largo de la pista.

Tip: Iniciar con una sensibilidad de 7.

La opción suavizado a lo largo de la pista provee mejores resultados donde la atenuación es más severa o dispareja, lo cual es un caso común si su sonar lateral tiene mínimas características de procesamiento a bordo.

Suavizado Auto TVG--Antes (arriba) y Después (abajo)

•Aplicar TVG = dBs/100Metros: La fuerza de retorno será múltiplicada por este valor por cada 100 metros de distancia desde donde esta el transducer.

Esta opción provee mejores resultados cuando su sonar lateral tiene características propias como sensores de presión, rumbo, movimiento, traqueo del fondo, u otros.

•Aplicar ecuación TVG: Esta opción le permite aplicar un desplazamiento directo, un desplazamiento lineal, un desplazamiento exponencial o cualquier combinación de los tres de acuerdo con los valores que usted entre para las variables P1, P2 y P3. Cada equipo sonar lateral es diferente, así que no hay valores por defecto o sugerencias. Experimenta con diferentes valores para optimizar su presentación.

s [image] Puede alternar entre estos parámetros TVG usando el ícono Alternar TVG en la barra de herramientas de la ventana. Con cada clic cambia al siguiente método:

>Haga clic en 1: Auto TVG. Los parámetros actuales de sigma son mostrados y los botones de desplazamiento le permiten ajustar los parámetros sigma 1 por cada clic.

>Haga clic en 2: dBs/100 metros. Los parámetros dB son mostrados y los botones de desplazamiento parámetro le permiten ajustar los parámetros dB 5dB por cada clic.

>Haga clic en 3: Off. (La ecuación TVG solo es aplicada a través del diálogo.)

•Ganancia Variada con Ángulo (AVG) está disponible solo en post-procesamiento. Este calcula su corrección sobre un número de pings definidos por el usuario, lo que puede ayudar donde hay grandes variaciones en brillo sobre el curso de una línea.

>Use la Línea completa para Filtrado usa todos los pings con el mismo ángulo en la línea para asignar potencia. Sin embargo, si hay una gran variación en la intensidad de la señal sobre el curso de la línea, este método puede causar algunos artefactos de oscuridad donde no debería haber ninguno.

>Tamaño Filtrado se ve en un rango de pings definido por el usuario en cada ángulo--la mitad de ellos adelante, la mitad atrás--como este asigna fuera de señal para el siguiente ping. En la siguiente figura,

Controles Sonar Lateral--Ganancia, Opciones AVG

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Vista Barrido en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Hoja de Cálculo en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Blancos en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Avanzado en BLANCOS Y MOSAICOS


Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

La Pestaña Presentación contiene opciones que determinan el método para calcular los datos mostrados.

Diálogo Controles Sonar Lateral—Pestaña Presentación

Líneas de Alcance dibuja líneas al Intervalo de espaciamiento definidas por el usuario y color desde la columna de agua hacia afuera.

Rango Presentación puede ser usado para limitar los datos para propósitos de presentación solamente. Por ejemplo, el sonar lateral puede ser definido para escanear 100m, pero usted solo desea ver 50m. Ajusta este valor a 0 y la ventana será escalada automáticamente de acuerdo con la extensión completa de los datos.

Las opciones Canal Sonar Lateral le permiten ver ambos canales (recomendado) o el canal de estribor o babor por si solos.

Remueva la Columna de Agua muestra los datos de sonar lateral corregidos por distancias oblicuas.

Nota:Para que esta opción funcione bien, requiere altitud del pescado precisa.

Mostrar Traqueo del Fondo (Recomendado) superimpone una línea azul que representa el traqueo del fondo en la ventana Levantamiento.

Cortar el rango a las guías NOAA reduce el rango del mosaico producido cuando el remolcador llega a estar muy cerca del fondo. Cuando es menor que el 8% del rango de escala del dispositivo del fondo, el rango del mosaico creado es 12,5 veces la altitud del pez remolcador. Por ejemplo, en un rango de escala de 100 metros con el remolcador a 5 metros de altura, el mosaico se extenderá solo a 62 metros (5 x 12,5).

Imagen en Blanco Adyacente al Nadir: En la Vista Escaneo (Fase 2), una línea verde marca el final del blanqueo del nadir definido por el usuario. El área aparece en blanco en el mosaico. Cuando tiene una línea que se sobrepone al nadir de otra línea, use esta opción para remover las imágenes comunes de poca calidad en el área del nadir.

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Múltiples Frecuencias en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Vista Barrido en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Hoja de Cálculo en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Blancos en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Avanzado en BLANCOS Y MOSAICOS


Controles Sonar Lateral - Pestaña Múltiples Frecuencias en BLANCOS Y MOSAICOS

Si ha cargado datos de múltiples frecuencias, seleccione una o más frecuencias para mostrar en los Datos brutos y Vista Escaneo. En estas fases de edición, el programa muestra cada frecuencia por separado.

Opciones Vista - Pestaña Frecuencias Múltiples


Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

Parámetros en el diálogo Opciones Vista, los cuales puede ser accedidos seleccionando VISTA - OPCIONES (F9), configure las presentaciones de interfaz.

BLANCOS Y MOSAICOSDiálogo Opciones visualización - Pestaña General

Muestra Cobertura Sonar Lateral en Editor Traqueo y Mosaico dibuja líneas perpendiculares al traqueo para demostrar área cobertura.

Mostrar Cartas en la ventana traqueo, Cobertura y mosaico.

Opciones Lat/Lon determina cómo éstas coordenadas de cuadrícula serán mostradas en el diálogo Blanco y en el VISOR BLANCOS.

Opciones TIFF:

•Escribir GeoTif (TFW integrado).

•Escribir archivo TFW le permite generar un archivo separado que contienen coordenadas que describen la ubicación, escala, y rotación del TIF. Es usado por software de Sistemas de Información Geográfica (GIS) para localizar áreas en imágenes cartográficas ráster.

•Usar Compresión LZW: Esta es un algoritmo de compresión sin perdidas que reduce significativamente el tamaño del archivo resultante sin perder resolución de la imagen.

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Vista Barrido en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Hoja de Cálculo en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Blancos en BLANCOS Y MOSAICOS

• Dialogo Opciones visualización - Pestaña Grupos de Blancos en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Avanzado en BLANCOS Y MOSAICOS

estructura-


Diálogo Opciones visualización-Pestaña Vista Barrido en BLANCOS Y MOSAICOS

Parámetros en el diálogo Opciones Vista, los cuales puede ser accedidos seleccionando VISTA - OPCIONES (F9), configure las presentaciones de interfaz.

La pestaña Ver Barrido incluye opciones específicas a la fase Vista Barrido.

Opciones Vista - Pestaña Vista Barrido

Mostrar Blancos en Vista Barrido muestra sus blancos en las ventanas Vista Barrido. Un cuadrado es dibujado alrededor del área de blanco. Blancos marcados mientras se ve la línea actual están en rojo. Blancos marcados mientras se ve el traslapo de las líneas son azules.

Nota:La ventana Cobertura siempre muestra cada blanco como un símbolo triangular con el nombre del blanco (tiempo) en la ubicación del mismo.

Mostrar eventos en Vista Barrido anota la presentación con una línea horizontal y el tiempo del evento.

Barra mostrar Escala muestra las distancias alrededor de la pista.

Mostrar Trazo Señal muestra el retorno del sonar en la posición actual del cursor.

Tip: Las opciones ‘Mostrar Trazado de Señal’, ‘Mostrar Blancos’ ‘Mostrar Eventos’ son también accesibles a través de un clic derecho en el menú de la ventana Vista Barrido.

Opciones Imprimiendo Vista Barrido:

•Espaciamiento línea de Tiempo: Intervalo en segundos donde las marcas de anotación serán trazadas en gris y etiquetadas con la hora.

•Dibujar Líneas Evento: Los eventos son anotados en azul y etiquetados con ‘Evento.Numero.Tiempo’.

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Hoja de Cálculo en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Blancos en BLANCOS Y MOSAICOS

• Dialogo Opciones visualización - Pestaña Grupos de Blancos en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Avanzado en BLANCOS Y MOSAICOS


Diálogo Opciones Vista- Pestaña Hoja de Cálculo en BLANCOS Y MOSAICOS

Parámetros en el diálogo Opciones Vista, los cuales puede ser accedidos seleccionando VISTA - OPCIONES (F9), configure las presentaciones de interfaz.

La Pestaña Hoja de cálculo le permite mostrar una ventana hoja de cálculo configurable cuando usted avanza a Vista Barrido. Cada vez que usted hace clic en mostrar Vista Barrido, la presentación de hoja de cálculo automáticamente se sincroniza y resalta el registro correspondiente a la posición del clic.

Pestaña Hoja de cálculo

Ítems disponibles están listados en la Izq, mientras ítems seleccionados están listados a la derecha. Seleccione ítems en cualquier columna luego use el [Agregar=>] y [<=Remover] para incluir u omitirlos desde su presentación hoja de cálculo..

Nota:La lista de ítems disponibles es mantenida en orden alfabético. El listado de ítems seleccionado muestra el orden en que las columnas serán mostradas en la hoja de cálculo. Normalmente, ellos serán listados en el orden en que ellos son seleccionados. Sin embargo, si desea insertar una columna en el medio de la lista, seleccione el ítem en el listado de ítems seleccionados que usted quiere que su nueva selección siga. Los próximos ítems agregados serán insertados allí.

Alternativamente, puede hacer clic derecho en la interfaz de la Hoja de cálculo y seleccionar o deseleccionar ítems a través del menú.

Ventana Hoja de cálculo:

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Vista Barrido en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Blancos en BLANCOS Y MOSAICOS

• Dialogo Opciones visualización - Pestaña Grupos de Blancos en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Avanzado en BLANCOS Y MOSAICOS


Diálogo Opciones Vista- Pestaña Blancos en BLANCOS Y MOSAICOS

Parámetros en el diálogo Opciones Vista, los cuales puede ser accedidos seleccionando VISTA - OPCIONES (F9), configure las presentaciones de interfaz.

Las opciones en la pestaña Blancos le permiten personalizar la manipulación de sus blancos marcados en Vista Barrido.

Opciones Vista - Pestaña Blancos

Opciones de Nombre Por Defecto: Escoja los componentes con los cuales el programa automáticamente nombrará los blancos que usted marca en Vista Barrido.

Nota:Sí usted quiere que cada blanco tenga un nombre único, debe seleccionar por lo menos la opción ‘Usar Número’. Usted podrá también agregar cualquiera de las otras opciones, si ellos satisfacen su proposito.

•Use Número: Númere los blancos consecutivamente empezando con un número definido en el campo conrrespondiente.

•Use Fecha: Use las fechas en el formato mm/dd/aaaa.

•Use Tiempo (por defecto): Use hora Militar en el formato hh:mm:ss.

•Use Prefijo: Cada nombre de blanco comenzará con ‘Prefijo_’ cuando el Prefijo es definido en el campo correspondiente. Si esta es la única opción seleccionada, cada blanco es nombrado Prefijo.

•Use Sufijo: Cada nombre de blanco terminará con ‘_Sufijo’ cuando el Sufijo es definido en el campo correspondiente. Si esta es la única opción seleccionada, cada blanco es nombrado Sufijo.

•Use la carpeta \SS Images: Almacena imágenes asociados con blancos en la carpeta de proyecto \SS Images. De otra forma, pone por defecto la carpeta de proyecto.

Muestra Cruz Rojo: Un ‘+’ rojo aparecerá en la ubicación del blanco en Visor Blancos.

Auto Administración:

•Un Archivo Blanco por Línea/Fecha determina como cada blanco será salvado.

Blancos AutoAdministración Opción Salvar.

Opción del Programa ‘Un TGT por Línea /fecha’ Activado? | Blancos Salvar Rutina
Si | El programa automáticamente anexará cada blanco a dos archivos blanco; un archivo blanco para la línea actual y un archivo blanco para la fecha de levantamiento. Por ejemplo, un blanco creado en línea 005_0920_hs2 que fue levantado en Noviembre 8, 2004 es salvado en 005_0920.tgt y 11082004.tgt.
No | Blancos son guardados al grupo de proyectos HYSCAN.

Cuando la opción de archivos Auto Nombre Captura es activada, el programa automáticamente nombra blancos individuales y su capturas de pantalla de acuerdo con las opciones de nombrado. De lo contrario, se le esta dando a usted la oportunidad de dar otro nombre.

Auto captura 70%: Cuando usted haga clic en [Salvar Blanco], Auto captura 70% automáticamente almacena un archivo imágen (jpg) que es 70% de la presentación de la Vista Barrido babor o estribor donde es marcado el blanco. Esto provee un juego de archivos de imágenes de formas y tamaños uniformes.

Nota: Usando el ícono de capturar imagen, para definir manualmente el área de captura anula esta opción para el blanco actual.

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Vista Barrido en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Hoja de Cálculo en BLANCOS Y MOSAICOS

• Dialogo Opciones visualización - Pestaña Grupos de Blancos en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Avanzado en BLANCOS Y MOSAICOS

• Marcando Blancos en Vista Barrido

• Captura Pantalla en Vista Barrido

• Ajustando Posiciones Blancos en BLANCOS Y MOSAICOS

• Revisando blancos en el VISOR BLANCO

• Imprimiendo la Imágen Vista Barrido


Dialogo Opciones visualización - Pestaña Grupos de Blancos en BLANCOS Y MOSAICOS

Parámetros en el diálogo Opciones Vista, los cuales puede ser accedidos seleccionando VISTA - OPCIONES (F9), configure las presentaciones de interfaz.

La pestaña Grupos de Blancos muestra un listado de todos los grupos de proyectos. Puede escoger mostrar todos los blandos de proyecto o solo blancos desde el grupo seleccionado.

Para presentar todos los blancos del proyecto, seleccionar Todos los Blancos (o habilite Grupos Seleccionados y escoja todos los grupos desde la lista).

Para mostrar el grupo de blancos seleccionados, seleccione Grupos Seleccionados y habilitar el grupo de blandos que quiere presentar desde la lista.

Opciones visualización - Pestaña Grupos de Blancos

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Vista Barrido en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Hoja de Cálculo en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Avanzado en BLANCOS Y MOSAICOS

• Marcando Blancos en Vista Barrido

• Captura Pantalla en Vista Barrido

• Ajustando Posiciones Blancos en BLANCOS Y MOSAICOS

• Revisando blancos en el VISOR BLANCO

• Imprimiendo la Imágen Vista Barrido


Diálogo Opciones visualización-Pestaña Avanzado en BLANCOS Y MOSAICOS

Parámetros en el diálogo Opciones Vista, los cuales puede ser accedidos seleccionando VISTA - OPCIONES (F9), configure las presentaciones de interfaz.

La pestaña Avanzada contiene opciones que no afectan exactamente la presentación. Estas opciones son descritas con los procedimientos que afectan.

Opciones Vista - Pestaña Avanzada

Opciones Traqueo Suavizamiento:

•Promedio Movible: (recomendado) Hace un buen trabajo suavizando, pero no responde a cambios pequeños en el rumbo.

•Filtro Savitsky-Golay: Típicamente suaviza sus datos mientras retiene más detalles que el método Movimiento Promedio. Mas adecuados para un bote que un pez remolcado.

Opciones Rumbo Suavizado afecta como el suavizamiento es implementado en la ventana Rumbo. Un Ancho de caja mayor y un Límite de Picos más angosto cada uno resultará en un filtro más fuerte.

Opciones Programa: Active Usar Modo Procesador Multiple si su computador esta equipado con procesador dual core para mejorar su velocidad de procesamiento.

Use Color 24-bits para generar mosaicos usando hasta 16 millones de colores, mientras que por Defecto, 8 bits usa 255 colores. La mayor capacidad de color puede ser útil en área donde la señal de retorno es similar, pero también toma alrededor del doble de la longitud para construir el mosaico.Tamaño Límite Mosaico: Cuando hace un mosaico, si el tamaño de baldosa calculó por resolución en sus opciones de mosaico, el programa divide cada baldosa así ellas no excederán los 100 MB. Tamaños de archivo más grandes tienden a poner más lento el dibujado en la interfaz HYPACK®.

Más Información

• Edición Líneas de traqueo en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

• Diálogo Opciones visualización-Pestaña Vista Barrido en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Hoja de Cálculo en BLANCOS Y MOSAICOS

• Diálogo Opciones Vista- Pestaña Blancos en BLANCOS Y MOSAICOS

• Dialogo Opciones visualización - Pestaña Grupos de Blancos en BLANCOS Y MOSAICOS


Editando sus datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS

Hay tres partes para editar datos de sonar lateral. Puede editar:

•Traqueos para remover picos de posición suavizando el traqueo o borrando uno o más segmentos desde el traqueo definido.

•Rumbo: Puede suavizar o manualmente definir el rumbo para todo el largo de la línea o para un o mas segmentos definidos por el usuario.

•Altitud Pez Remolcado al suavizar y ajustar verticalmente la altitud de la línea o segmentos de ella, y remover la columna agua para permitir que el marcado de blancos en Vista Barrido sea adecuadamente georeferenciado.

Cada vez que usted suaviza la línea en cualquiera de las tres ventanas, el contador en la barra de estado de esa ventana incrementa. Este conteo es mantenido solo para la sesión actual. Un conteo similar es mantenido para cada ajuste vertical en la ventana del Altitud Pez remolcado.

Tip: Si las operaciones de edición han producido resultados insatisfactorios, usted puede revertirlos, en el orden de reversa en el que fueron ejecutados, usando el ícono Deshacer en la barra de herramientas.

Cuando sus líneas de traqueo y rumbo son editadas, y usted tiene una altura satisfactoria definida de pez remolcado, haga clic en el ícono Vista Barrido para progresar a Modo Vista Barrido.

Datos Sonar Lateral Editados son salvados a formato HS2 con un “_ss” anexado al nombre del archivo (ex.000_0904_ss.hs2), lo que los distingue de datos multihaz (000_0904.hs2) que pueden ser derivados de los mismos datos brutos.

En Vista Barrido, usted también puede editar layback y velocidad del sonido.

Más Información

• Edición Líneas de traqueo en BLANCOS Y MOSAICOS

• Editando Rumbo en BLANCOS Y MOSAICOS

• Altitud Pez remolcado en BLANCOS Y MOSAICOS

• Editando Layback y Velocidad del Sonido en BLANCOS Y MOSAICOS


Edición Líneas de traqueo en BLANCOS Y MOSAICOS

El editor Traqueo presenta las líneas de traqueo y cobertura de todos los archivos cargados. La línea seleccionada actualmente en la ventana principal es azul, mientras el resto de los traqueosson grises. Use las herramientas de zoom, paneo y rotación para optimizar su vista.

Editor de Traqueo

En el Editor de Traqueo, usted puede remover picos de posición y suavizar sus traqueos.

Tip: Si las operaciones de edición han producido resultados insatisfactorios, usted puede revertirlos, en el orden de reversa en el que fueron ejecutados, usando el ícono Deshacer en la barra de herramientas.

• Removiendo Porcione de líneas de traqueo

• Ocultando/Mostrando Imagen

• Suavizando sus líneas de traqueo

Removiendo Porcione de líneas de traqueo

Remover picos en posiciones por edición en bloque de las líneas de traqueo:

1. Use su mouse para arrastrar una caja alrededor de sus datos.

2.Haga clic en los botones Borrar Dentro/Fuerapara remover datos donde los traqueos caen dentro/fuera de la caja.

Si usted remueve una porción del traqueo que no incluye un punto final, el programa asume un traqueo recto a través del espacio.

Regresando a arriba

Ocultando/Mostrando Imagen

En la pantalla Líneas de Traqueo, puede marcar temporalmente áreas para ser omitidas desde el mosaico, omitiendo los datos dentro o fuera de cada área definida por el usuario.

1.Use su mouse para arrastrar una caja alrededor de un área de sus datos. Los botones Imagen se convierten a habilitados.

Los botones rojos remueven datos dentro y fuera de su área definida.

2.Hacer clic al Ícono apropiado de Ocultar Imagen de acuerdo a cual porción de sus datos quiere omitir. La línea de traqueo para los datos ocultos se vuelve roja.

3.Repetir estos pasos para marcar áreas adicionales.

Para restaurar las áreas ocultas, use los botones verdes Mostrar imágenes de la misma manera. Puede corregir áreas marcadas en erro, o restaurar el juego completo de datos.

Regresando a arriba

Suavizando sus líneas de traqueo

1.Seleccione Vista- Opciones (F9).

Opciones Suavizamiento Traqueo

2.En la pestaña Avanzado, configure su opción de suavizado y hacer clic [OK]. Hay dos opciones de suavizamiento traqueo:

>Promedio Movible(recomendado) hace un buen trabajo de suavizado, aunque cambios finos en dirección pueden perderse. Puede definir el número de posiciones para cada promedio.

>Filtro Savitzzky-Golay es más apropiada para un bote que un pez remolcado.

3.Si solo quiere suavizar una porción de la línea, use su cursor para arrastrar una caja alrededor de la porción que va a ser suavizada.

4. Haga clic en el ícono Suavizar en el Editor de Traqueo.

Su traqueo del GPS usualmente necesita poco o no suavizamiento.

Regresando a arriba


Editando Rumbo en BLANCOS Y MOSAICOS

Cambios en minutos en rumbo pez remolcado parecen ser exagerados cuando apilamos los barridos para crear el mosaico. Suavizando el rumbo mejora la calidad del mosaico.

Ventana Muestra Rumbo

Usted puede suavizar la línea entera con solo un clic del ícono de suavizar o arrastrar su cursor a través de un rango en la ventana Rumbo para definir el segmento de la línea que será suavizado.

Un pequeño suavizado (una vez) es bueno; sin embargo, demasiado suavizado (3 o más puede alterar las posiciones de los objetos fuera del barrido del sonar

Puede también entrar manualmente un valor de rumbo para la línea, o para una o más segmentos de la línea.

1.Use el cursor para dibujar una caja alrededor del segmento (cualquier porción incluyendo la línea entera) para lo cual usted quiere definir el rumbo.

2. Haga clic en el ícono ‘relleno’. Un diálogo aparecerá.

3.Entre el nuevo valor de rumbo y haga clic en [OK]. El rumbo definido será aplicado a todos los datos en el área definida.


Altitud Pez remolcado en BLANCOS Y MOSAICOS

Determinando la altitud del pez es importante para poder ser capaz de remover exactamente la columna agua antes de crear su mosaico.

Algunos equipos de sonar lateral tienen un sensor de altitud y la altitud del pez es registrado en los archivos de datos. Es sabio revisar estos valores por picos improbables y suavizarlos. Otros dispositivos no incluyen sensores de altitud y debemos crear registros de altitudes de pez basados en los datos de los sondajes.

Ventana Muestra Altitud Pez Remolcado

La ventana Altura Pescado muestra los datos de sonar de barrido lateral de babor o estribor. La altitud del pescado es indicada por la línea azul. Hay una detección de fondo para ambos canales. Si sete no concuerda entre los dos canales, su pez remolcado no es nivel de vuelo.

La altitud inicial es desde el sensor de altitud del pez remolcado, si usted tiene uno. De otra forma, es basado en un algoritmo de detección del fondo desde LEVANTAMIENTO.

ADVERTENCIA! Fallas para remover la columna agua resultará en una franja oscura en el TIF lo que afectará la exactitud de la georeferenciación.

Optimizando su Vista

Herramientas Zoom son provistas para cambiar la escala de zoom horizontal y vertical de sus datos.

Ícono | Función
Zoom Horizontal en | Reduce la reducción de muestreo de datos para propósitos de presentación, lo que incrementa la resolución pero muestra menos de la línea a la vez.
Zoom Horizontal Afuera | Incrementa la reducción de muestreo de datos para propósitos de presentación, lo que reduce la resolución pero muestra más datos a la vez.
Zoom Vertical Dentro | Haga clic en el ícono, luego arrastre su cursos verticalmente a través de los datos para definir el rango de la presentación.
Zoom Vertical Fuera | Mostrar rango vertical completo de sus datos.
Zoom Extensión | Reduzca el muestreo lo suficiente para mostrar un juegos de datos completo en la ventana.
Estableciendo Altitud Pez remolcado

•Detección Auto-fondo: Este método trabaja particularmente bien dónde hay poco ruido en la columna agua y los fondos de retorno iniciales son fuertes. Tres Parámetros controlar auto detección.

>Blanqueamiento es un valor de altitud mínimo donde cero no provee traqueo de fondo y ajustes muy altos pueden configurar el traqueo de fondo a una profundidad mayor que la verdadera profundidad. Un valor bajo de 5-10 pies usualmente mejorará el proceso de detección.

>Tamaño Puerta es el cambio máximo esperado en altitud pez remolcado. Puntos de Altitud afuera de la puerta son rechazados a menos que haya muchos de ellos.

>Sensibilidad afecta que tan receptivo es el traqueo a cambios en la columna de agua. Incrementar sensibilidad si la detección de altitud es mas allá del final de la columna de agua. Disminuir sensibilidad si el ruido en la columna agua (usualmente aeración) es consistentemente confundida como el fondo.

[Aplicar] activates la auto-detección.

•Digitalización: Manualmente marque la altitud de pez remolcado usando su mouse en el registro sonar lateral.

a. Haga clic en el botón digitalizar para activar el modo digitalizar.

b.Use el mouse para digitalizar puntos desde la derecha hasta la izquierda a través del registro de sonar lateral. Sus marca parecerán como puntos rojos.

c.Haga clic en el botón digitalizar otra vez para aplicar la altitud digitalizada.

Una vez la altidud es establecida usted puede mejorar más el ajuste del perfil a sus datos al hacer ajustes verticales, suavizando o ambos.

Ajuste la altitud de perfil definida usando los botones de las flechas. Cada clic sube o baja el perfil por 1 porciento.

Suavizando ángulos redondos pronunciados en el perfil.

Nota:Puede restringir la auto-detección, ajustando o suavizando a un segmento seleccionado de la línea al arrastrar una caja alrededor de los datos antes de hacer clic en el ícono correspondiente o [Aplicar].

La barra estado muestra un conteo de las veces que usted ha suavizado la línea completa de datos durante la sesión actual.


Ventana Cabeceo Balanceo en BLANCOS Y MOSAICOS

Para sistemas con sensores de cabeceo y balaceo, LEVANTAMIENTO SONAR LATERAL registra los daros y los muestra, graficado contra el tiempo, en la ventana Cabeceo/Balanceo. Este no es usado para corregir los retornos de sonar lateral en cualquier menera.

Ventana Cabeceo/Balanceo


Vista Barrido

Para ingresar Modo Vista Barrido, haga clic en el ícono Vista Barrido en el shell BLANCOS Y MOSAICOS. La presentaciones en la ventana shell, Vista Barrido y Cobertura son sincronizadas.

Modo Vista Barrido le permite examinar visualmente sus datos, un archivo a la vez. Seleccione cada línea usando las teclas de las flechas en el shell o al hacer clic en el traqueo en el Mapa Cobertura. Use la barra de desplazamiento para avanzar a través de cada juego de datos, mientras marca blancos, colecta imágenes, hace notas y toma mediciones en cualquier punto de interés.

Ventana Cobertura (izquierda), Vista Barrido (derecha)

La ventana señal en el tope muestra el retorno del sonar en la posición actual del cursor y la escala en el fondo muestra las distancias alrededor de la pista y la posición actual del cursor (rojo). Puede activar o desactivar estas dos características en la pestaña Vista Barrido del diálogo Opciones Vista.

Las opciones Vista (F9) provee la opción de mostrar blancos y marcas de eventos en la Vista Barrido.

La ventana Cobertura muestra un contorno del área barrida con barridos estribor en rojo y barridos babor en verde. Un borde azul define el área que se esta viendo actualmente en la ventana Vista Barrido.

Usando las Opciones Vista (F9), usted puede optar por también mostrar gráficos de fondo, y blancos para ayudar a localizar las características vistas en el Vista Barrido. Los Controles Sonar Lateral (Shift+9) le permiten remover la columna agua, agregar líneas de escala o modificar el rango de presentación.

Más Información

• Editando Layback y Velocidad del Sonido en BLANCOS Y MOSAICOS

• Marcando Blancos en Vista Barrido

• Midiendo Objetos en la Ventana Blancos en BLANCOS Y MOSAICOS

• Captura Pantalla en Vista Barrido

• Revisando blancos en el VISOR BLANCO

• Conviertiendo el Mapa Cobertura Sonar Lateral a Archivos GeoreferenciadosTIF

• Imprimiendo la Imágen Vista Barrido

• Exportando info. Hoja de cálculo de Vista Barrido


Editando Layback y Velocidad del Sonido en BLANCOS Y MOSAICOS

Layback y Velocidad del Sonido son los únicos valores editables en la ventana de la hoja de cálculo.

•Entre nuevos valores en las celdas individuales o

•Resetee una o más celdas continguo al final de la línea al mismo valor al cambiar el primer valor en la serie y haciendo clic en [Llenar Columna]. Si usted inicia con la primera celda, todas las celdas en la columna serán iguales.

•Ajuste Layback por una cantidad constante:

a.Seleccione HERRAMIENTAS- AJUSTAR LAYBACK. Un diálogo aparecerá.

Diálogo Ajustar Layback

b.Entre su nuevo valor Cable Afuera y haga clic en [Recalcular]. El programa le dirá cuando los cálculos están completos.

c.Haga clic en [OK]. El Diálogo Ajustar Layback se cerrará.

Para ver los resultados en la ventana Mapa Cobertura, use uno de los íconos en la ventana Cobertura Mapa para causar el redibujado de la presentación.


Marcando Blancos en Vista Barrido

Usted puede crear blancos para marcar puntos de interes mientras inspecciona sus datos sonar lateral.

El programa nombra y guarda los blancos de acuerdo a sus selecciones en la pestaña Blancos del diálogo Opciones y en el grupo de blancos HYSCAN. Los archivos pueden luego cargar los blancos a la ventana de mapa HYPACK® con el archivo TIF georeferenciado desde el programa BLANCOS Y MOSAICOS y otros archivos de proyecto para verlos en el contexto de su área de levantamiento.

Opciones en la Vista Barrido en las pestañas Grupos de Blancos del diálogo Opciones Vista determina que blancos aparecen en la Vista Barrido. Cuadrados rojos denotan todos los blancos marcados mientras visualiza la línea actual. Blancos adicionales están en azul.

Tip: La opción Mostrar Blancos es también accesible a través del menú clic derecho desde la ventana Vista Barrido.

Una vez usted ha establecido sus opciones de blanco en las opciones ver, el programa soporta dos métodos de marcado de blancos:

•Método registro completo, cuando usted marca cada blanco, usted puede también medir el objeto del blanco, clasificarlo, guardar una imagen de este y hacer pequeñas notas acerca de la ubicación del blanco.

•El método Marca Rápida le permite marcar múltiples blancos en las ubicaciones en rápida sucesión, cada uno con una captura de pantalla, pero no hay registros adicionales acerca de la ubicación del blanco.

• Blancos Grabados completamente

• Marcado rápido de Blancos

Blancos Grabados completamente

Cuando usted marca cada blanco usando el método Registro Completo, usted puede también medir el objeto del blanco, clasificarlo, guardar una imagen de este y hacer pequeñas notas acerca de la ubicación del blanco.

1.Marque sus blancos. Haga doble clic en la ubicación del blanco en el Vista Barrido. Cuando cada blanco es marcado, el diálogo Blanco aparecerá. Si usted ha seleccionado la opción Mostrar Cruz Roja en la ventana opciones, un “+” rojo aparece en la ubicación del Diálogo Blancos.

2.Mida su objeto blanco. (Opcional) Esto llena la Altitud, Rango para valores Blanco y Altura en el Diálogo Blanco.

3.Modificar los parámetros de ganancia y color para el área con blancos como sea necesario. (Opcional) El ícono de Controles Sonar Lateral abre el diálogo Controles Sonar Lateral para este propósito.

Blanco Imagen Capturada--No Ganancia, Dorado (izquierda), Ganancia Variada en Ángulo, Corrosión (centro), y Ganancia Básica, intensidad (derecha)

4.Asigne un ID de Clasificación de su objeto blanco. (Opcional)

Diálogo Blanco

5.Edite cualquiera de éstos valores para cumplir con sus necesidades.

Nota:Puede también cambiar la posición del blanco al hacer clic en [+], luego haga clic en la nueva posición en el área vista a la derecha.

6.Haga clic en [Salvar Blanco].

Los siguientes valores son guardados la listado de ítems de proyecto.

>Fechas y Hora del levantamiento en la posición del blanco.

>Evento: Número Ultimo Evento en la ubicación del blanco.

>X, Y ubicación de los blancos.

>WGS84 Lat/Lon posición del blanco.

>Rumbo de su embarcación cuando esa ubicación fue barrida.

>Altitud: Altura Pez sobre el fondo

>Alcance al blanco: Distancia (medida diagonalmente) desde la cabeza del sonar al objeto.

>Altura: Altura del objeto con respecto al fondo.

>Largo y Ancho de su objeto blanco.

>Archivo de línea de levantamiento en el cual el blanco es marcado.

>Capturar Archivo: Si usted toma una captura de pantalla usando el ícono de Capturar Imagen, el nombre de archivo (jpg) aparece aquí cuando usted cierra la ventana Capturar Archivo. Capture archivos también aparece en la carpeta Imágenes Sonar de Barrido Lateral del listado de ítems de proyecto HYPACK®.

>Notas: Nota definida por el usuario con respecto a la posición del blanco.

>ID de Clasificación: Clasificación assignada desde la base de datos de su clasificación.

Nota:Si usted ha seleccionado la opción “Un archivo de blanco por Línea/Fecha” en el diálogo opciones de vista (F9), el programa también genera esos archivos de blanco en formato TGT. (Este es el lugar donde HYPACK® puede generar archivos nuevos de formato TGT.)

Regresando a arriba

Marcado rápido de Blancos

•El método Marca Rápida le permite marcar múltiples blancos en las ubicaciones en rápida sucesión, almacenando una captura de pantalla para cada uno,pero no hay registros adicionales acerca de la ubicación del blanco.

1.En las Opciones Vista (F9), seleccione la opción Mostrar Blancos en Vista Barrido. (Requerido) Esto le permite ver donde marca sus blancos. De otra forma, no aparece nada está pasando hasta que usted revise su trabajo en el visor de Blandos o en el HYPACK® EDITOR BLANCOS o listado de ítems de proyecto.

2. Habilite la característica Marcado Rápido. Hacer clic en Marca Rápida de blanco en la barra de herramientas de Vista Barrido.

3.En la cascada, hacer clic y arrastrar la ventana alrededor del área para ser marcada con un blanco. El programa genera el blanco en el centro de un área definida y almacena una imagen JPG del área definida, por Defecto, a la carpeta de proyecto \ssimages.

Puede repetir este paso múltiples veces para marcar varios blancos.

Regresando a arriba

Más Información

• Opciones Configuración Presentación BLANCOS Y MOSAICOS

• Midiendo Objetos en la Ventana Blancos en BLANCOS Y MOSAICOS

• Clasificación Blancos


Midiendo Objetos en la Ventana Blancos en BLANCOS Y MOSAICOS

Puede usar las características en el diálogo Blancos para medir las siguientes distancias:

•Altura pez (Altitud Pez)

•Altura del objeto (Distancia al Blanco)

•La altura del objeto en el fondo (Altura)

•Largo y ancho del objeto (Largo y Ancho)

Para hacer mediciones verticales, arrastre las barras numeradas sobre el perfil de retorno. Todas las tres barras deben ser posicionadas para obtener las mediciones correctas.

1.Doble-clic en el objeto que usted le gustaría medir en la Vista Barrido. El diálogo Blanco aparecerá con una sección de su barrido que incluye los objetos de interes y un perfil del retorno sonar lateral en ese punto. Si usted ha seleccionado la opción Mostrar Cruz Roja en la ventana opciones, un “+” rojo aparece en la ubicación del blanco.

Medición de objetos con base en el Retorno Sonar Lateral

Tres barras desplazadoras, cada una representando una medida vertical, son superimpuestas en el perfil de retorno.

Nota:Sí usted está mostrando la ‘X’ roja en la ubicación del blanco, estarán escondidas mientras usted usa cada barra durante el proceso de medición.

2.Arrastre la Barra 1 al Tope de la columna agua representada por el borde del área de retorno bajo en el perfil de retorno. (Esto corresponde a la línea oscura en su vista de barrido.) El valor de Altitud Pez a la izquierda se actualizará de acuerdo con concordancia.

3.Arrastre Barra 2 al tope del objeto. Debe haber un área de retornos altos en el perfil, proporcional al tamaño del objeto que usted está midiendo, Coloque la barra en el borde de él que es más cercano a la columna de agua. El valor de Distancia al Blanco a la izquierda se actualizará en concordancia.

4.Arrastre Barra 3 al final de la sombra. El valor de la altura se actualizará a la izquierda.

Para hacer medidas horizontales: Haga clic en el campo largo o ancho luego haga clic y arrastre con el mouse a través de la dimensión correspondiente del objeto blanco. Las medidas a la Izq serán actualizadas de acuerdo con la distancia entre el clic y la liberación del botón del mouse.


Captura Pantalla en Vista Barrido

Puede capturar imágenes cuando usted marca un blanco. El proceso varia de acuerdo con las opciones Autoadministración en la pestaña Avanzada del diálogo Opciones Vista (F9).

A menos que usted esté usando el método Marca Rápida, cuando marca cada blanco, el diálogo de Blancos aparece. En el diálogo Blanco, usted puede capturar una parte seleccionada de la imagen barrida a un JPG y a un archivo georeferenciado TIF o PDF.Estas imágenes son almacenados en la carpeta SSImages.

Posterior, de las imágenes JPG pueden ser vistas, cada una con su información de blanco en el VISOR BLANCOS y georeferenciadas como gráficos de fondo.

Captura De Pantalla Opciones y Procedimientos

Opciones Vista - Pestaña Blancos

Tarea

Auto Nombre

Auto captura

En el Diálogo Blanco, Haga Esto:

Automáticamente Capture y Nombre Sus Imágenes

N/A

Y

1.Hacer clic en el ícono Controles Sonar Lateral y optimizar sus parámetros de presentación.

2.Haga clic en [Salvar Blanco].

Automáticamente Nombre una Imágen de Área definidas por el usuario

Y

N/A

1.Haga clic en el ícono Captura Imágen.

2.Hacer clic en el ícono Controles Sonar Lateral y optimizar sus parámetros de presentación.

3.Use el cursor para arrastrar una caja alrededor del área que quiere capturar.

4.Haga clic en [Salvar Blanco].

Manualmente Capture y Nombre una Imágen

N

N

1.Haga clic en el ícono Captura Imágen.

2.Hacer clic en el ícono Controles Sonar Lateral y optimizar sus parámetros de presentación.

3.Use el cursor para arrastrar una caja alrededor del área que quiere capturar. El área definida es dibujada en una ventana separada.

4.Si el área definida es satisfactoria, haga clic en el ícono Salvar en la ventana que emerge. Un diálogo de Salvar Archivo aparece. De lo contrario, cierre la ventana y defina un área nueva.

5.Nombre su archivo, seleccione su tipo de archivo y haga clic en [OK]. El programa genera un simple JPG o un archivo TIF o PDF georeferenciado. Los archivos TIF son salvados de acuerdo con las opciones salida Tiff en la pestaña General del diálogo Opciones Vista (F9). Todos

6.Haga clic en [Salvar Blanco].

Más Información

• Diálogo Opciones visualización-Pestaña General en BLANCOS Y MOSAICOS

• Marcando Blancos en Vista Barrido

• Revisando blancos en el VISOR BLANCO


Revisando blancos en el VISOR BLANCO

Home > Procesamiento Sonar Lateral > BLANCOS Y MOSAICOS > Vista Barrido > Revisando blancos en el VISOR BLANCO

Revisando blancos en el VISOR BLANCOS

El VISOR BLANCOS muestra toda la información acerca de cada blanco en una ventana.

Muestra Presentación VISOR BLANCOS

1.En BLANCOS Y MOSAICOS, seleccione HERRAMIENTAS-VISOR BLANCOS. El visor muestra todos los blancos en el grupo de blancos Hyscan.

2.Resalte un blanco en la lista para ver el blanco, sus características correspondientes y la captura de pantalla (si usted ha guardado uno).

3.Modificar cualquier información en el centro de la columna como sea necesario.

>Nombre: El nombre blanco.

>Archivo Levantamiento: El archivo de línea de levantamiento que cubre el área donde el blanco esta localizado.

>Capturar Archivo: Archivo imagen típicamente generado en BLANCOS Y MOSAICOS.

>Notas: Notas cortas acerca del blanco.

>Clasificación: Un código de clasificación desde la base de datos de clasificación de blancos.

Para borrar los blanco presentados actualmente , haga clic en el ícono Borrar. Si usted esta administrando automáticamente sus blanos, el blanco será borrado de ambos archivos blancos en los cuales reside.

Más Información

• Captura Pantalla en Vista Barrido

• Clasificación Blancos


Ajustando Posiciones Blancos en BLANCOS Y MOSAICOS

Cuando combina múltiples barridos para construir su mosaico, usted puede ver características distictivas del fondo posicionadas ligeramente diferente entre barridos. Éstas diferencia ocurren debido al número de variables envueltas en calcular la posición exacta del pez remolcado: cable fuera, factor catenaria, si la embarcación remolcando el pez está yendo derecho, y corrientes submarinas para nombrar unas pocas.

Para determinar la verdadera posición de la función, tan exactamente como sea posible el Visor Blancos incluye una rutina Ajuste Blanco la que calcula la ‘verdadera’ posición, tan exactamente como sea posible con base en la posición de múltiples blancos usando su elección de tres métodos y generando un nuevo blanco en esa posición.

•Promedio: Matemáticamente promedia las coordenadas de los blancos activados.

•Alta Confianza requiere tres o más blancos. La posición del blanco que usted esta viendo actualmente (resaltado) es favorecido en el cálculo. Obtiene 50% de confianza mientras el 50% restante es dividido entre los otros blancos activados.

•Punto Conocido: Mueva todas las posiciones de los blancos activados a la posición del blanco resaltado.

1.Cargue los datos sonar lateral en BLANCOS Y MOSAICOS.

2.En Vista Barrido, marque el mismo, punto distinctivo en la función de cada barrido.

3.Seleccione HERRAMIENTAS-VISOR BLANCOS.

4.Sí usted esta usando la Confianza Alta o el método Punto Conocido, resalte el blanco favorecido.

5.Active los blancos que usted quiere incluir en el cálculo.

6.Seleccione AJUSTAR POSICIONES y sus métodos escogidos. El programa genera un nuevo blanco en la posición calculada nombrada con la hora agregada por ‘_ADJ’.

Tres blancos—Dos Posiciones de Blancos Externos Promediadas al Centro Ajustado de la Posición del Blanco


Conviertiendo el Mapa Cobertura Sonar Lateral a Archivos GeoreferenciadosTIF

Puede exportar el contenido de la ventana Cobertura a un archivo georeferenciado TIF. Este geo-tif puede ser usado como una carta de fondo en otros módulos HYPACK®.

1.Defina sus opciones Salvar TIF en el diálogo Opciones Vista.

Opciones Salvar TIF

>Escribir GeoTif (TFW integrado).

>Escribir archivo TFW le permite generar un archivo separado que contienen coordenadas que describen la ubicación, escala, y rotación del TIF. Es usado por software de Sistemas de Información Geográfica (GIS) para localizar áreas en imágenes cartográficas ráster.

>Usar Compresión LZW: Esta es un algoritmo de compresión sin perdidas que reduce significativamente el tamaño del archivo resultante sin perder resolución de la imagen.

2. Haga clic en el ícono Archivo Salvado TIF en la ventana Mapa Cobertura.

3.Nombre su salida y haga clic en [OK].

Mapa Cobertura Geo-Tif en HYPACK®


Imprimiendo la Imágen Vista Barrido

Sí quisiera una copia impresa de sus datos, usted puede imprimir la presentación Vista Barrido.

1.Defina sus opciones de impresión. Seleccione VISTA-OPCIONES (F9), entre sus opciones de impresión en la pestaña Vista Barrido y haga clic en [OK].

BLANCOS Y MOSAICOS Vista Opciones-Pestaña Vista - View

Bajo Imprimiendo Vista Barrido:

>Espaciamiento línea de Tiempo en seg.: Entre un entero para definir el intervalo de tiempo por el cual la impresión incluirá líneas anotadas. Entre ‘0’ para deshabilitar esta característica.

>Dibujar Líneas Evento: Verificar esta opción para anotar eventos en la impresión.

2.Haga clic en el ícono imprimir en la Ventana Vista Barrido. El diálogo Impresión de la Ventana aparecerá.

3.Defina sus opciones de impresora y haga clic en [OK].

La copia impresa incluye la información de su proyecto y la ruta del proyecto así como los datos, anotados de acuerdo con sus parámetros.

Segmento de ejemplo Copia Impresa


Exportando info. Hoja de cálculo de Vista Barrido

Puede configurar y exportar un archivo texto desde los datos en la ventana hoja de cálculo. Este archivo texto puede luego ser importao a cualquier editor de texto ASCII o a su programa de hoja de cálculo favorito.

Para exportar sus datos de hoja de cálculo:

1.Haga clic en [Exportar] en la parte superior de la ventana Hoja de cálculo. El Diálogo Exportar Hoja de cálculo aparecerá.

Configurando el Reporte Exportado Hoja de cálculo

2.Defina sus opciones de exportación y haga clic en [OK].

>Opción Archivo:

•Archivo Sencillo: Genera un archivo texto que contiene los datos de todas las líneas de levantamiento cargadas.

•Un archivo por línea: Genera un archivo texto por cada línea de levantamiento cargada.

>Formato opciones:

•Campos de Espacios Separados o Coma Separa Campos: Escoja su delimitador preferido entre los valores en cada línea.

•Incluye Números de Registro

•Incluye Columna Titulos

•Alterna Formato Tiempo: Segundos Después de Media Noche. Sí este no es seleccionado, será exportado en formato hh:mm:ss.ss.

•Alterna Formato Posición: Grados Decimal. Sí este no es seleccionado, será exportado en formato X, Y.


Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico

Para acceder al modo Mosaico seleccione MODO-MOSAICO o hacer clic al ícono Mosaico en la barra de herramientas.

El proceso mosaico corrige los datos por rumbo y cambios de posiciones, y une los datos para presentar su mosaico. Este luego crea uno o más archivo georreferenciados o un archivo PDF Georreferenciado. Cualquier salida puede ser usada como un archivo de fondo en su proyecto.

Sí genera archivos georeferenciados PDF, usted debe sacar un archivo con todos los datos seleccionados.

Tip: Para generar un PDF por línea, usted puede cargar el juego de datos completo, pero usted debe generar cada PDF manualmente. Seleccione una línea, escoja su nombra de archivo de salida, y haga clic en [Hacer Mosaico]. Cuando las salidas están completas, limpie la primera selección y repita el proceso con cada una de las otras líneas.

Si usted genera archivos TIF Geo referenciado, usted tiene algunas opciones:

•Un archivo de salida por línea

•Uno o más archivos TIF de salida para todos los datos seleccionados. Cuando usted escoja generar una salida para todos los archivos de datos seleccionados, el programa automáticamente genera uno o más “baldosas” basados en el tamaño de su juego de datos , la resolución y los recurso disponibles en su computador. Este luego genera un TIF por baldosa que usted típicamente mostrará junto a la extensión completa de la selección de sus datos.

Nota:Puesto que el número de baldosas TIF depende, en parte en los recursos disponibles en su computador en el momento que usted genere la salida TIF, el programa puede generar un número diferente de baldosas en diferentes momentos o en diferentes computadores.

•Baldosas definidas por el usuario.

El proceso es simple:

1.Cargue sus Archivos de Datos.

2.Escoja una o más frecuencias, si es aplicable.

3.Escoja el área de su mosaico. Aceptar las configuraciones por defecto e incluir el juego de datos completos o limitar la salida de la siguiente forma:

>Hacer mosaico de solo los archivos de datos seleccionados.

>Hacer mosaico de solo el área definida cargando un archivo de borde (*.BRD).

>Crear Baldosas definidas por el usuario.

4.Calcule el tamaño de cada baldosa en la resolución por defecto.

5.Ajuste la resolución (opcional).

6.Establezca las opciones restantes para la construcción del mosaico.

7.Generar el mosaico.

8.Salvar el mosaico en un TIF Georeferenciado o PDF.

Más Información

• Mosaico Modo Interface

• Configurando Mosaicos desde Datos de Múltiples Frecuencias

• Escogiendo su Área de Mosaico

• Optimizando la Resolución de la Imágen en BLANCOS Y MOSAICOS

• Configurando sus opciones de mosaico en BLANCOS Y MOSAICOS

• Construyendo Mosaicos y Archivos TIF o PDF desde los Datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS

• Mezclando Archivos TIF Geo referenciado


Mosaico Modo Interface

El Modo Mosaico esta compuesto de un juego de controles a la izquierda, y la presentación mosaico a la derecha. Cuando usted primero entra, el mosaico mostrado es blanco. Los archivos cargados son listados, pero deben ser seleccionado para ser incluidos en el mosaico de cual su archivo de salida será producido. Si ha cargado datos de múltiples frecuencias, las pestaña de Múltiples Frecuencias aparece donde puede seleccionar una o más frecuencias, y la salida de código de color de múltiples frecuencias. Puede también mostrar gráficos habilitados, diagramas cobertura o ambos a través de las opciones de vista.

Mostrar Cobertura Sonar de Barrido Lateral presenta una línea dibujada del traqueo y de los barridos del sonar lateral.

Mostrar Cartas Presentaciones cartas actualmente habilitados en su proyecto.

Modo Mosaico

Más Información

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico

• Configurando Mosaicos desde Datos de Múltiples Frecuencias

• Escogiendo su Área de Mosaico

• Optimizando la Resolución de la Imágen en BLANCOS Y MOSAICOS

• Configurando sus opciones de mosaico en BLANCOS Y MOSAICOS

• Construyendo Mosaicos y Archivos TIF o PDF desde los Datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS


Configurando Mosaicos desde Datos de Múltiples Frecuencias

Si ha cargado datos de múltiples frecuencias, las pestaña de Múltiples Frecuencias aparece en Modo Mosaico, donde puede seleccionar una o más frecuencias, y la salida de código de color de múltiples frecuencias.

Opciones Mosaico Simple vs Múltiple Frecuencia

Para hacer Mosaico a una sola Frecuencia, solo selecciona esa opción y la frecuencia que quiere usar.

Para Unir varias frecuencias en un Mosaico, cada frecuencia es pintada de esa forma las puede distinguir. Seleccione la opción unir Múltiples Frecuencias y un color para cada frecuencia que quiere incluir. La opción “No Mosaico” excluye la frecuencia correspondiente.

Alta Resolución, Color, Baldosa de Doble Frecuencia Sobrepuesta en una Baldosa de Baja Resolución del Juego completo de datos

Más Información

• Soporte Datos de Múltiples Frecuencias en BLANCOS Y MOSAICOS


Escogiendo su Área de Mosaico

Todos los archivos que usted ha cargado a BLANCOS Y MOSAICOS son listados en la ventana Mosaico.

Use las casillas para seleccionar los archivos que usted quiere incluir en el mosaico (y por ultimo el archivo grafico de salida). Las líneas seleccionadas serán azules en la presentación mosaico.

Escojiendo líneas para el Mosaico

En adición seleccionando los archivos de datos, usted también puede definir el área física y las instrucciones para hacer mosaico de un archivo de salida.

Una baldosa define los límites del archivo de salida, junto con las opciones de configuración de mosaico. El programa genera un archivo de salida para cada baldosa.

BLANCOS Y MOSAICOS automáticamente sugiere baldosas para ajustarse a su juego de datos, basado en los recursos de su computador (el juego de baldosas por defecto). Si ha cambiado la resolución, el programa automáticamente recalcula el tamaño y número de baldosas.

Adicionalmente, puede usar las herramientas en la pestaña Avanzado para agregar, remover y modificar baldosas.

• Juego completo de datos

• Una salida por línea

• Baldosas definidas por el usuario

• Archivos Borde

• Omisiones Temporales

Juego completo de datos

El programa automáticamente limita el tamaño de Geo-TIF de salida de acuerda a los recursos de su computador. Para hacerlo, se sugiere una o más baldosas basadas en el tamaño de su juego de datos, su resolución especificada y sus recursos del computador. Este es reflejado en los campos Tamaño Imagen y por las baldosas delineadas en la ventana de mapa.

Si más de un archivo es generado, los programa automáticamente agrega números al final del nombre del archivo (eg HSX_RAW07062015_1.tif, HSX_RAW07062015_2.tif, etc).

Nota:Esta es su única opción para sacar un PDF GeoReferenciado. Salida PDF requiere solo una baldosa.

1.Bajo Nombre Archivo de Salida, limpiar la opción Varios Archivos. El programa sugiere el nombre del archivo LOG para su archivo de salida.

2.Si usted quiere un nombre o tipo de archivo diferente que es sugerido, renombre su archivo de salida. Hacer clic [...], escoja el tipo de archivo de salida, ingrese el nombre y hacer clic en [Salvar].

Generando Baldosas para el juego completo de datos. Resolución más alta Genera Múltiples Baldosas (abajo derecha)

Regresando a arriba

Una salida por línea

La opción Archivos Múltiples automáticamente genera baldoza por cada línea levantada seleccionada y las nombra con el número de línea correspondiente. Es mucho más rápido que generar cada línea manualmente.

Generando un TIF por línea

Regresando a arriba

Baldosas definidas por el usuario

En la pestaña Avanzado, usted puede definir manualmente baldosas para ajustarlas a sus necesidades. Esto puede ser manejable si, por ejemplo, usted quiere genera una resolución mayor al Geo-TIF de áreas aisladas en su juego de datos.

1.Agregar una baldosa. Hacer clic [+]. El programa agrega una baldosa a la lista, muestra un delineado en la pantalla de mapa y sugiere un nombre.

2.Redimensiones y posicione la baldosa. En la pantalla de mapa, use su cursor para arrastrar los bordes del delineado de baldosas.

3.Modificar los parámetros de salida como sea necesario. Seleccione la baldosa en el listado e ingrese nuevos parámetros de mosaico. Sus cambios son reflejados en el listado baldosas.

>Resolución: Si ha cambiado la resolución, el tamaño de imagen se recalcula automáticamente.

>Nombre Archivo Salida le permite escoger un nombre personalizado. Por ejemplo, si usted está haciendo mosaicos de objetos marcados, el correspondiente nombre del blanco puede ser más útil.

Hacer clic [...], ingresar un nombre y clic [Guardar].

4.Elimine cualquier baldosa que no quiera generar. Selecciónela en el listado Baldosas y hacer clic [-].

Nota:Las cajas no deshabilitan las baldosas y las omiten desde el mosaico.

5.Retornar a la pestaña General y hacer clic en [Hacer Mosaico].

Áreas resultantes de TIFs definidos por el usuario

Alta Resolución, Color, Baldosa de Doble Frecuencia Sobrepuesta en una Baldosa de Baja Resolución del Juego completo de datos

Regresando a arriba

Archivos Borde

Para restringir el área de mosaico mas, entre un archivo BRD en el campo HYPACK®Archivo Borde. El programa hace mosaico del área definida por el archivo de borde y genera un TIF para cada baldosa la cual intersecta.

BLANCOS Y MOSAICOS Sugirió dos Baldosas por la línea (izquierda) y el archivo de Borde Limita la salida TIF al Área dentro (derecha)

TIFF Georreferenciado resultante

. Uno de cada Baldosa Original

Regresando a arriba

Omisiones Temporales

Si hay áreas en sus datos que quiere omitir desde su mosaico, BLANCOS Y MOSAICOS provee herramientas Imagen en la ventana Líneas de traqueo.

Esta característica fue desarrollada para datos colectados en líneas con curvas cerradas (pero no es restringido a eso). El mosaico donde la embarcación se vuelve brúsca será de poca resolución. Eliminando posiciónes resulta en una imterpolación recta, entonces esto no corrige este problema.

Tip: Puede marcar estas áreas en la ventana Línea de Traqueo en cualquier momento; sin embargo, puede encontrar útil construir un mosaico preliminar para guiar este proceso.

Herramientas Imagen en BLANCOS Y MOSAICOS

Herramienta | Función
 | Oculte Imagen dentro del bloque (izquierda) y Ocultar Imagen fuera del bloque (dera) marca áreas para el proceso de mosaico para omitir escanear datos.
 | Mostrar imágenes dentro del bloque (izquierda) y Mostrar imágenes fuera del bloque (derecha) reversa los efectos de los íconos Ocultar Imágenes.

1.En la ventana Líneas de traqueo, defina una o más áreas rectangulares para omitir desde el mosaico. Para cada área, hacer lo siguiente:

a.Use el cursor por defecto para hacer clic y arrastrar un rectángulo desde una esquina a la esquina opuesta diagonalmente. Los íconos de imágenes quedan habilitados.

b.Hacer clic a uno de los Íconos Ocultar Imagen para ocyultar los datos de sonar lateral dentro o fuera de su área definida.

Las líneas de traqueo se vuelven rojas cuando los datos están ocultos y, si usted ha hecho un mosaico preliminar, la líneas de traqueo en la ventana de Mosaico también se vuelve roja.

2.Defina sus opciones de mosaico.

3.Haga clic en [Hacer Mosaico]. El mosaico resultante omite las áreas ocultas.

Datos hechos mosaico--Juego completo de datos (izquierda) y Giros Ocultos (derecha)

Para restaurar las áreas ocultas, siga el mismo proceso usando los íconos de Mostrar Imágenes.

Tip: Puede definir un área que incluye múltiples áreas ocultas y restaurarlas todas en una operación.

Regresando a arriba

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico

• Mosaico Modo Interface

• Configurando Mosaicos desde Datos de Múltiples Frecuencias

• Optimizando la Resolución de la Imágen en BLANCOS Y MOSAICOS

• Construyendo Mosaicos y Archivos TIF o PDF desde los Datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS


Optimizando la Resolución de la Imágen en BLANCOS Y MOSAICOS

Una vez usted ha escogido sus archivos para el mosaico, BLANCOS Y MOSAICOS calcula el tamaño del archivo TIF que resultará de los datos seleccionados en la resolución actual. Sí el tamaño del archivo es muy grande, usted puede reducir el tamaño al ajustar la resolución o reduciendo el área mosaico.

Nota:El programa automáticamente limita el tamaño de Geo-TIF de salida de acuerda a los recursos de su computador. Para hacerlo, se sugiere una o más baldosas basadas en el tamaño de su juego de datos, su resolución especificada y sus recursos del computador. Este es reflejado en los campos Tamaño Imagen y por las baldosas delineadas en la ventana de mapa. Si el programa genera más de un archivo, este automáticamente agrega números al final del nombre del archivo (eg HSX_RAW07062015_1.tif, HSX_RAW07062015_2.tif, etc).

Ajustando la resolución afecta el tamaño del archivo y la claridad de la imágen. Una resolución mas grande hace un archivo más pequeño, menos detallado. Esta característica puede ser especialmente útil si usted tiene un espacio de disco duro limitado como usted puede pre-determinar el tamaño del mosaico completado que no será más grande que su espacio disponible.

La calculadora de Resolución calcula tres resoluciones (m/pixeles): resolución digitalización (rata de muestreo digital a través del traqueo), resolución a través del traqueo, y resolución a lo largo del traqueo (basado en velocidad promedio). La resolución a través del traqueo típicamente generará el mosaico más nítido.

Usted conoce la resolución optima, puede reconsiderar sus opciones de archivo y su resolución, la cual recalcula el tamaño del archivo, hasta lograr el balance satisfactorio. Un valor largo de resolución se reduce la nitidez de la imagen resultante, pero también reduce el tamaño de archivo.

Nota:Reduciendo el valor de resolución calculado no mejorará su mosaico resultado.

Calculadora de Resolución

• Ejecutando la Calculadora de Resolución

• Agregando Nuevas propiedades de Sonar

• Borrando Propiedades Sonar Personalizado

Ejecutando la Calculadora de Resolución

Para acceder a la Calculadora de Resolución hacer clic en el ícono Calculadora de Resolución. La calculadora aparecerá con una presentación de las propiedades promedio de ejecución leídas de sus archivos de datos, pero puede escoger sobre escribirlas, y el valor de Resolución Sugerido se actualiza por consiguiente.

Nota:También usted puede acceder a la calculadora a través del menú Herramientas, pero los resultados no son transferidos a la interface BLANCOS Y MOSAICOS cuando cierra la calculadora. Este característica le permite tratar diferentes configuraciones sin afectar sus datos.

1.Entre las propiedades del sonar suministrado por el fabricante del sonar. Haga clic en [Cargar Sonar] y escoja el modelo de su sonar. (Puede cambiar estos valores si necesita.)

2.Haga clic en [OK]. Las resoluciones óptimas calculadas son copiadas en el campo Resolución en la interface BLANCOS Y MOSAICOS.

Regresando a arriba

Agregando Nuevas propiedades de Sonar

Especificaciones adicionales para varios modelos de sonar son codificado de forma rígida en el menú Cargue Sonar para su conveniencia. Si el modelo de su sonar no está predefinido, puede agregarlo al menú Cargar Sonar:

1.Ingrese las especificaciones del nuevo sonar desde el fabricante del dispositivo.

2.Salvado sus Propiedades de Sonda. (Opcional) Haga clic en [Salvar Sonda]. Las propiedades del Sonar son salvadas en HyscanCalc.ini, que llena el menú Cargar Sonar.

Tip: Para asegurarse que usted esta usando las mismas propiedades de sonda en todos sus computadores HYPACK®, copie el \HYPACK 2020\Support\TargetInfo\HybarridoCalc.ini en la misma ubicación en cada computador.

Regresando a arriba

Borrando Propiedades Sonar Personalizado

Para remover un sonar personalizado desde el menú Cargar Sonar, seleccione el sonar luego clic [Eliminar]. Puede solo borrar sonares que usted ha agregado al menú.

Regresando a arriba

Más Información

• Mosaico Modo Interface

• Configurando Mosaicos desde Datos de Múltiples Frecuencias

• Escogiendo su Área de Mosaico

• Configurando sus opciones de mosaico en BLANCOS Y MOSAICOS

• Construyendo Mosaicos y Archivos TIF o PDF desde los Datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS


Configurando sus opciones de mosaico en BLANCOS Y MOSAICOS

BLANCOS Y MOSAICOS provee muchas opciones relacionadas con el procesamiento de sus datos en el mosaico.

Nota:Recuerde que el mosaico es también afectado por los parámetros en los controles del Sonar Lateral (F9).

Opciones Mosaico

Opciones Áreas Translapantes instruye al programa que valores usar donde hay múltiple capas de datos.

Rellena los Huecos: Interpola los datos de relleno en área no cubiertas.

Remover Columna Agua remueve la porción del registro del sonar lateral antes que el sonido alcance el fondo (la franja blanqueada en el medio) desde la salida TIF, creando una imágen mas exacta. De lo contrario, el mosaico tendrá un espacio blanco entre el barrido babor y estribor.

Nota:Para que esta opción funcione bien, la altitud de su pez remolcado deben ser exactamente medida.

Filtros:

•Promedio: Suaviza el mosaico al ajustar cada pixel al promedio de los ocho pixeles adyacentes.

•Mediana: Suaviza el mosaico mientras preserva los bordes al ajustar cada pixel a la mediana del pixel y es ocho pixeles adyacentes.

•Imágen Nitida: Hacer el mosaico nitio al aumentar el contraste de pixel relativo a los pixeles adyacentes.

Nombre Archivos Salida: BLANCOS Y MOSAICOS provee un archivo de salida por defecto con nombre basado en el nombre del archivo de catálogo (o bruto). Cuando este genera múltiples baldosas para cubrir su área de levantamiento, este crea un único nombre de archivo para cada salida geo-TIF adjuntando indicadores de posición de baldosas a nombre por defecto del archivo (ej. eg. HSX_RAW09092015_0,0, HSX_RAW09092015_0,1).

Si el nombre del archivo de salida actual puede causar que sobrescriba archivos existentes, el programa lo alerta que puede finalizar el proceso y cambiar el Archivo de Salida.

Más Información

• Controles Sonar Lateral - Pestaña Colores en BLANCOS Y MOSAICOS

• Controles Sonar Lateral - Pestaña Ganancia en BLANCOS Y MOSAICOS

• Controles Sonar Lateral—Pestaña Presentación en BLANCOS Y MOSAICOS

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico

• Mosaico Modo Interface

• Configurando Mosaicos desde Datos de Múltiples Frecuencias

• Escogiendo su Área de Mosaico

• Optimizando la Resolución de la Imágen en BLANCOS Y MOSAICOS

• Construyendo Mosaicos y Archivos TIF o PDF desde los Datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS


Construyendo Mosaicos y Archivos TIF o PDF desde los Datos Sonar de Barrido Lateral en BLANCOS Y MOSA

Home > Procesamiento Sonar Lateral > BLANCOS Y MOSAICOS > Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico > Construyendo Mosaicos y Archivos TIF o PDF desde los Datos Sonar de Barrido Lateral en BLANCOS Y

Construyendo Mosaicos y Archivos TIF o PDF desde los Datos Sonar de Barrido Lateral en BLANCOS Y MOSAICOS

Una vez los archivo son cargados al programa BLANCOS Y MOSAICOS, y la resolución, los métodos de selección de datos y construcción son definidos, usted esta listo para hacer mosaicos de sus datos.

El proceso Mosaico, corrige los archivos de datos para los cambios en posición y rumbo, y los une para generar un archivo georeferenciado. Los resultados pueden ser almacenados en un TIF Geo referenciado o un PDF GeoReferenciado, por defecto, en la carpeta de Mosaico Procesado \Post donde usted puede habilitar o deshabilitarlos en su pantalla de proyecto.

Nota:Si usted está usando un archivo de cambio de datum en los PARAMETROS GEODESICOS, el programa no puede generar PFG Georreferenciados.

• Procesamiento Mosaico Inmediato

• Procesamiento Procesamiento Mosaico Retardado en AUTOMOSAICO

Procesamiento Mosaico Inmediato

Para generar el mosaico ahora, solo hacer clic [Hacer Mosaico]. El programa genera el mosaico de acuerdo a sus instrucciones. Si usted ha habilitado la opción Mostrar Cartas, el mosaico resultante luego aparecen en la ventana de mapa.

Nota:Este método es requerido para un PDF salida.

Regresando a arriba

Procesamiento Procesamiento Mosaico Retardado en AUTOMOSAICO

Para generar el mosaico en un formato TIFF luego, usted puede salvar las instrucciones de procesamiento para un archivo batch para ser ejecutado en un tiempo después usando el programa AUTO MOSAICO SONAR LATERAL. Esto es útil particularmente si usted está procesando múltiples juegos de datos o juegos muy grandes.

Nota:Este método es requerido para baldosas definidas por el usuario.

Un Archivo Batch (*.BAT) es una serie de comandos de programación. En este caso, un archivo batch incluye el nombre del archivo y todos sus parámetros escogidos para crear el mosaico y TIF. Esto le permite editar y escoger parámetros para múltiples individuos o grupos de archivos, pero construye los mosaicos y genera los geo-TIFs mas tarde en un tiempo más conveniente.

1.Por cada archivo o juego de archivos haga lo siguiente:

a.Cargue y procese sus archivos en BLANCOS Y MOSAICOS y ajuste sus opciones en modo mosaico.

b.Agregue las información a un archivo batch.

i. En la pestaña General, hacer clic [Agregar a Archivo Batch] o, en la pestaña Avanzado, hacer clic en el ícono Agregar a Batch. El Diálogo Agregar a Archivo aparecerá.

Diálogo Agregar a Archivo Batch

ii.Seleccione el archivo batch al cual quiere agregar las direcciones de procesamiento. Hacer clic [File por Lotes], nombre su archivo y hacer clic [OK]. Puede seleccionar un archivo existente batch o generar uno nuevo al entrar un nombre nuevo.

iii.Hacer clic [Agregar] y un nombre de archivo de salida para cada unión aparece en la sección inferior.

Para remover un archivo al batch, seleccionelo y hacer clic [Remover].

Para remover todos los archivos desde el batch, haga clic en [Limpiar].

iv.Haga clic en [OK].

2.Cuando usted tiene un bloque de tiempo cuando su computador esta libre, genere todos los mosaicos y archivos TIF en el archivo batch a la vez usando el programa AUTOMOSAICO.

a.Inicie AUTO MOSAICO al seleccionar SONAR LATERAL-AUTO MOSAICO SONAR DE BARRIDO LATERAL.

b.Haga clic en [Archivo Batch] y seleccione el archivo batch que quiere procesar. Los archivos TIF que son incluidos en el batch serán listados bajo ‘Archivo Mosaico’.

c.Omitir seleccione TIFs desde el procesador, si necesario. Seleccione cualquier TIF para ser omitido y haga clic en [Remover]. Este solo remueve el TIF de la lista de procesamiento para esta sesión.

d.Haga clic en [Iniciar Auto Mosaico]. Todos los procesos salvados en el batch serán ejecutados. El área de Acción mostrará mensajes relacionados con el progreso y los archivos georeferenciados TIF serán salvados, por defecto, en la carpeta del proyecto.

e.Salir AUTOMOSAICO al hacer clic en la [x]. Si usted ha removido cualquier archivo TIF desde el actual batch, le preguntará si quiere hacer el cambio permanente. Para restaurar el TIF removido al batch, hacer clic [No].

Programa Auto Mosaico

Puede cargar los archivos TIF como archivos de fondo en su proyecto o cubrirlos sobre el modelo TIN en el VISOR TERRENO 3D.

Mostrar los archivos TIF como un archivo de Fondo en HYPACK®

Regresando a arriba

Más Información

• Creando Archivos Georeferenciados TIF o PDF en Modo Mosaico

• Mosaico Modo Interface

• Configurando Mosaicos desde Datos de Múltiples Frecuencias

• Escogiendo su Área de Mosaico

• Optimizando la Resolución de la Imágen en BLANCOS Y MOSAICOS

• Configurando sus opciones de mosaico en BLANCOS Y MOSAICOS

• Mezclando Archivos TIF Geo referenciado


GEOCODER Con Datos Sonar de Barrido Lateral

El propósito de GEOCODER™ es producir mosaicos de retrodispersión multihaz y caracterizaciones del fondo marino ARA (Análisis de Respuesta Angular). También puede ser usado para generar mosaicos de datos de sonar lateral.

GEOCODER™ es un programa desarrollado por el Dr. Luciano Fonseca del Centro para el Mapeado de la Costa y el Océano (CCOM) en la Universidad de Nuevo Hampshire. Este ha sido licenciado por HYPACK para inclusión en el software HYPACK®.

HYPACK® incluye dos versioes de GEOCODER™: 32-bit y 64-bit. Seleccione SONAR LATERAL-GEOCODER™. HYPACK® automáticamente corre la versión de acuerdo a su sistema operativo Windows®.

GEOCODER™ puede ser usado para generar mosaicos desde Mosaico HYPACK archivos HSX conteniendo datos de Sonar de Barrido Lateral. Los datos pueden venir desde sonares laterales tradicionales (Edgetech, KLEIN, etc.) o sonar lateral multihaz (Atlas, Reson, etc.). Registros Brutos de sonar lateral son etiquetados con RSS.

Tip: Si usted está procesando datos sonar lateral HSX HYPACK®, usted puede obtener los mejores resultados desde ambas herramientas. Use BLANCOS Y MOSAICOS para definir el traqueo del fondo y remover la columna de agua. Salve los resultados en formato HS2 luego cargue esos datos en GEOCODER™ para tomar ventaja de los parámetros de correcciones avanzadas antes de construir el mosaico.

Más Información

• Flujograma Procesamiento Sonar Lateral

• Ejecutando GEOCODER con Datos de Sonar de Barrido Lateral

• Parámetros Calibración en GEOCODER

• Opciones Mosaico GEOCODER

• Salvar su Mosaico desde GEOCODER

• GEOCODER Con Snippets Multihaz

• BLANCOS Y MOSAICOS

• CUBO HYSWEEP

• MODELO TIN


Ejecutando GEOCODER con Datos de Sonar de Barrido Lateral

1.Remueva la columna de agua desde sus datos en BLANCOS Y MOSAICOS. (Opcional) Algunos sistemas son mejores que otros en el traqueo del fondo. Con todas las cosas siendo iguales, BLANCOS Y MOSAICOS encuentra el fondo mejor que GEOCODER™.

2.Inicie GEOCODER™ al seleccionar SONAR LATERAL-GEOCODER.

GEOCODER™

3.Sí esta es la primera vez que carta el juego de datos a GEOCODER™, seleccione PROYECTO-SESION NUEVA.

4.Seleccione la fuente de datos desde el menú Fuente. Las opciones "Snippets" y "+ DTM" corregirán las series de tiempo de sonar lateral usando rangos conocidos. Resulta en una imagen de sonar lateral mas precisamente posicionada.

Tipo Datos | Selección Fuente
Multihaz (HS2, GSF) | Retrodispersión Promedio
Multihaz con Datos Sonar Lateral co-registrados (HS2, GSF) | Snippets
Datos Sonar de Barrido Lateral (HS2, HSX) | Sonar Lateral
Sonar Lateral y DTM (Modelo Digital de Terreno como XYZ o MTX) | Sonar Lateral y DTM

5.Entre parámetros calibración.

6.Cargue un archivo XYZ reticulado de la batimetría del área. (Opcional) Haga clic en [...] próximo al campo DTM y escoja el archivo.

El programa MODELO TIN o MAPPER puede sacar el archivo XYZ reticulado desde sus datos batimétricos.

>Con un DTM, los datos son usados para generar un modelo digital de terreno (DTM), el cual se tiene en cuenta en los cálculos cuando el mosaico es construido.

>Sin un DTM, GEOCODER™ asumirá un fondo plano.

7.Entre opciones mosaico. (Opcional) Si usted desea restringir la extensión del mosaico al área cubierta por el DTM, usted debe activar la opción “Asegurar” bajo ‘Extensión’ en el diálogo Opciones Mosaico. Usted puede definir las otras opciones a la vez, pero puede tener mas sentido esperar hasta que usted haya cargado sus datos de sonar lateral.

8.Cargue sus datos de Sonar Lateral. Seleccionado PROYECTO-INSERTAR LÍNEA y escoja uno o mas archivos HSX o HSX2. Traqueos aparecen a medida que el programa lee cada archivo.

9.Salve el proyecto. (Opcional) Seleccione PROYECTO-SALVAR SESION, y provea un nombre. Los datos, junto con sus parámetros actuales, serán salvados con una extensión GPR, por defecto, a su carpeta de proyecto.

10.Ajustar parámetros calibración y opciones mosaico si es necesario.

>Para modificar parámetros de calibración en líneas individuales, haga clic en la línea en la gráfica, luego en [Parámetros Calibración]. Cambie las opciones requeridas y haga clic en [OK].

>Para modificar sus opciones mosaico, haga clic en [Opciones Mosaico], cambie las opciones requeridas y haga clic en [OK]. Sí usted no las tiene ya activadas, usted debe definitivamente verificar que usted tenga los parámetros adecuados en este momento.

11.Ver el Histograma. (Opcional) Generalmente, esto es mas aplicable para datos multihaz cuando se han hecho ajustes para patrones de haz y ARA (Análisis de Respuesta Angular).

12.Genere su mosaico. Solo haga clic en [Hacer Mosaico] y el programa hace el resto. A medida que el mosaico para cada línea es construido, su traqueo aparece en el costado derecho de la ventana.

13.Salve los resultados a un archivo TIFGeorreferenciadoo. Haga clic en [Salvar TIFF] y provea un nombre. El archivo TIF y su correspondiente archivo TFW será salvado, por defecto, a la carpeta del proyecto.

Más Información

• Parámetros Calibración en GEOCODER

• Opciones Mosaico GEOCODER

• Programa CARTOGRAFIAR

• Exportando Formato XYZ desde Modelos TIN


Parámetros Calibración en GEOCODER

Los parámetros de calibración confirma que los ófsets de los equipos fueron configurados antes del levantamiento, y define las fuentes desde las cuales los datos de sonar lateral deben ser leídos para construir el mosaico.

Para ingresar los parámetros de calibración, haga clic en [Parámetros Calibración].

Los Parámetros de Calibración definidos antes de cargar los datos son aplicados a todas las líneas a medida que ellas son cargadas al programa. Usted puede, sin embargo, aplicar diferentes parámetros de calibración a líneas individuales después de que los datos han sido cargados. Para hacer esto, seleccione una línea, haga clic en [Parámetros Calibración], entre los parámetros para esta línea y haga clic en [Cerrar].

Diálogo Parámetros Calibración

•Ófsets: Estas campos son automáticamente poblados con base en los datos leídos desde los archivos de línea brutos. Sí usted levantó con ófsets erróneos, entre los ófsets correctos aquí. El programa implementará la información de ófsets corregidos en su salida. Esto no afectará los datos brutos.

Importante: Cuando usted carga datos corregidos (*.HS2, *.HS2X o *.GSF), los ófsets son todos cero. No re-ingresar sus ófsets brutos; haciendo esto genera dobles correcciones en sus datos.

•Opciones Sonar Lateral: Seleccione la fuente desde la cual GEOCODER™ debe leer cada tipo de dato.

>Rumbo por defecto al rumbo del Buque si el rumbo del pez remolcado no es encontrado.

>Navegación por defecto a la posición del Buque si la posición del pez remolcado no es encontrada. Decimación Spline tiene en cuenta cualquier curva en el traqueo al calcular la posición del barrido.

>Altitud: Registramos solo 1 altitud en el registro RSS, el cual puede ser desde su configuración. Seleccione tanto ‘Buque’ como ‘Sensor’ para usar los datos de altitud desde el registro RSS.

Si usted escoge la opción ‘Detección de Fondo’, GEOCODER™ usa sus propios algoritmos para determinar el fondo.

>Canales: Seleccione la frecuencia que GEOCODER™ debe usar.

>Layback:

•Aplicar el layback calculado durante el levantamiento o

•‘Forzar’ GEOCODER™ para usar un valor constante de layback definido por el usuario.

•Parámetros Ejecución incluye información a cerca de la configuración de sus dispositivos (ej. anchos de pulso, poder y ganancia). Normalmente, GEOCODER™ lee esta información desde sus archivos de datos. Si sus datos no incluyen esta información, haga clic en el vínculo y entre los valores en el diálogo Parámetros Ejecución. Cualquier parámetros de ejecución que usted entre será ignorado si los datos ya existen en sus archivos de línea.

Diálogo Parámetros Ejecución

•Si usted esta trabajando con datos Sonar Lateral, defina opciones Sonar Lateral aplicables.

>Navegación Sensor designa sí el sensor esta localizado en la embarcación principal (Buque) o móvil (Sensor). Inicie con un ajuste Spline de 300 para suavizar el traqueo.

>Altitud Sensor determina la Fuente de la altura de su sensor por fuera del fondo.

•Buque si el dato es leído desde un manejador de dispositivo asignado a la embarcación principal.

•Sensor los datos son leídos desde un manejador de dispositivo asignado a otro móvil.

•Traqueo del Fondo usa un valor calculado desde sus datos en GEOCODER™.

>Rumbo Sensor: Rumbo Efectivo provee líneas más suaves, mientras que las otras 2 opciones tienden a resulta en cambios en dirección abruptos, no realistas.

>Canales 1 y 2 son típicamente datos de la frecuencia alta, mientras que 3 y 4 son frecuencia baja.

•Layback: Sí usted esta usando posicionamiento ‘Sensor’, usted puede escoger aplicar layback.

>Para elegir aplicar layback, active ‘Aplicar’.

>Para aplicar un valor layback constante, definido por el usuario en lugar del layback calculado durante el levantamiento, active la opción ‘Forzar’ y entre el valor del layback.


Opciones Mosaico GEOCODER

Las opciones mosaico proveen instrucciones para construir el mosaico desde los datos que usted ha cargado.

Diálogo Opciones Mosaico

Extensión presenta el rango geográfico a ser cubierto por el mosaico. Automáticamente ajusta a la extensión completa de todos los datos que han sido cargados en el proyecto. Si embargo usted puede definir su propia área al editar los valores y activar la opción Asegurar.

Para restaurar los valores a la extensión de los datos, haga clic en el botón zoom extensión.

Tip: Usted puede restringir su mosaico a la extensión del DTM al activar la opción Asegurar después de cargar solo el DTM. O usted puede manualmente editar los valores y asegurarlos.

Tamaño Pixeles determina la resolución del mosaico. Un tamaño de pixel mas pequeño aumenta la resolución, así como el tamaño del archivo del mosaico finalizado.

Estilo:

•Sin opciones Nadir: Elimina los datos del nadir e infrapondera el porcentaje definido del barrido (10%, 25%, 50%) extendiendo desde el nadir. Si sus datos nadir son ruidosos, esta opción lo eliminará. Los valores remanentes son infraponderados mas hacia el nadir y progresivamente menos hacia afuera del nadir hasta el porcentaje definido. Infraponderar indica datos de menor calidad y afecta la combinación con datos translapantes.

Nadir OK incluye los dato desde el haz nadir en el mosaico.

Sin nadir 10% (verde), 25% (Agua), 50% (Rojo), Nadir OK (Azul)

•Combinar: Datos traslapados son mezclados con base en el estilo escogido y en el Porcentaje de Combinación.

•Deslizador Porcentaje de Combinación: Afecta el mezclado con base en los pesos relativos de los datos traslapados. Una vez cada valor en cada barrido es pesado por su opción de estilo, el programa compara los pesos de los datos traslapados. Lógicamente, sí los datos traslapantes tienen pesos iguales, usted desearía que ambos juegos estén reflejados en la mezcla. Sí, sin embargo, los datos tienen pesos muy diferentes, usted desearía que el programa use los mejores datos.

>Con el deslizador lejos hacia la derecha, el mezclado casi siempre ocurrirá, aún cuando sus pesos sean bastante diferentes.

>Con el deslizador lejos hacia la izquierda, el programa normalmente presentará los datos desde el juego de datos con el mayor peso.

>Con el deslizador en una posición media, los dos métodos son combinados.

•Media: Este es un promedio directo de los valores de datos translapantes.

•Rellenar Huecos: Datos desde la línea seleccionada son usados solo cuando no hay otros datos traslapantes. Esto es útil si usted tiene una línea con unos pocos huecos. Usted puede volver a recorrer la misma línea, pero volver a realizar el mosaico usando la segunda para llenar los espacios en la primera.

•Sobreposición trae la línea seleccionada encima cuando el mosaico es dibujado.

•Borrar omite la línea del mosaico. Esta opción solo debe ser aplicada a las líneas seleccionadas. (Si fuera aplicada a todas las líneas, usted no tendría datos con los cuales construir su mosaico.)

Tip: Usted puede rápidamente revisar posibles cambios a las capas del mosaico con una rápida combinación de teclas. Estas opciones son solo para propósitos de visualización y se revertirán a los ajustes verdaderos la próxima vez que la pantalla se redibuje (zoom, paneo, cambios en opciones vista).
Alt + Doble Clic: Línea dibujada encima
Shift + Doble Clic: Línea dibujada al fondo
Ctrl + Doble Clic: Línea omitida del dibujo.

•Ensamble: Usted puede elegir usar datos desde babor, estribor o ambos para construir su mosaico.

•Ángulos de Inicio y Corte, en relación con el nadir, defina el rango de haces a ser incluidos en su mosaico. Esta opción le permite omitir ruido alrededor del nadir y el borde externo.

•‘Aplicar’ opciones: Cuando el programa lee los datos de sonar lateral, separa los componentes. Esto lo habilita para escoger cual de ellos debe ser incluido en el mosaico. Por defecto, Poder TX Ganancia RX, Corrección Área y Esparcimiento Esférico son activados.

•Filtrar AVG: Estas opciones asumen un fondo plano. Use ‘Tendencia’ para aplicar el DTM. Tamaño Filtro es el número de pings afectados por la opción AVG. El valor por defecto es 300.


Salvar su Mosaico desde GEOCODER

Un TIF Geo referenciado puede ser cargado a cualquier programa HYPACK® que soporte cartas de fondo. Esto le permite mostrar su mosaico de datos en el contexto de sus otros archivos de proyecto.

Usted puede escoger sacar solo la imagen del fondo en mosaico o una capturas de pantalla de la ventana Mosaico. La captura de pantalla incluye los traqueos y el borde alrededor del mosaico, pero la resolución no es tan buena como convirtiendo solo el mosaico.

Para salvar su mosaico como un TIF Geo-referenciado, seleccione ARCHIVO-SALVAR ESCALA GRISES TIFF (o Haga clic en [Salvar TIFF]), o seleccione ARCHIVO-SALVAR COLOR TIFF y provea un nombre. El archivo carta de solo los datos en mosaico será salvado con una extensión TIF al nombre y lugar que usted defina.

Mostrando un TIF Geo-referenciado en HYPACK®

Para salvar una capturas de pantalla:

1.Defina sus opciones de salida TIFF en el diálogo Opciones Programa.

>Escribir GeoTif (TFW integrado).

>Escribir archivo TFW le permite generar un archivo separado que contienen coordenadas que describen la ubicación, escala, y rotación del TIF. Es usado por software de Sistemas de Información Geográfica (GIS) para localizar áreas en imágenes cartográficas ráster.

>Usar Compresión LZW: Esta es un algoritmo de compresión sin perdidas que reduce significativamente el tamaño del archivo resultante sin perder resolución de la imagen.

2.Seleccione ARCHIVO-SALVAR VISTA COMO TIFF y provea un nombre.

TIF captura de pantalla


MBProcessing_Intro

Home > HYSWEEP®

HYSWEEP®

Con tantos programas de selección de sondajes y de productos finales, puede ser un poco confuso, al comienzo, averiguar lo que su secuencia de trabajo debe ser entre sus datos brutos y su producto final. El diagrama de flujo proveído en este manual, y en el archivo Ayuda HYPACK® (AYUDA-GUIAS DIAGRAMA DE FLUJO) debería guiarlo a lo largo de su camino.

Todos los datos multihaz o de transdúceres múltiples deben primero pasarse a través de EDITOR HYSWEEP 32-bit o EDITOR HYSWEEP 64-bit para aplicar las correcciones que no hayan podido haber sido aplicadas durante el levantamiento y editar (eliminar) datos malos. Las opciones de salida resultantes incluyen archivos de formato HS2 o HS2X, archivos formato XYZ, matrices llenas (*.MTX), y archivos formato GSF.

Nota:Para ejecutar los módulos 64-bits, usted debe instalarHYPACK® en un computador con capacidad de 64-bits.

HYPLOT, MODELO TIN y EXPORTAR usan el formato XYZ para crear sus productos finales. SECCIONES TRANSVERSALES Y VOLUMEN requiere información de plantilla de canal para hacer sus cálculos. Puesto que los archivos XYZ no contienen datos de plantilla, tenemos que convertir el formato XYZ a formato All cargándolo con un archivo de líneas planeadas, en el programa MODELO TIN y cortando secciones donde el modelo TIN y las líneas planeadas intersectan.

Más Información

• Flujograma Procesamiento Multihaz

• EDITOR HYSWEEP 32-bit

• EDITOR HYSWEEP 64-bit

• Prueba Control Calidad Multihaz

• CUBO HYSWEEP

• GEOCODER Con Snippets Multihaz

• REPRODUCCION COLUMNA DE AGUA

• Levantamiento de Laser Topográfico Estacionario

• CARTOGRAFIAR


EDITOR HYSWEEP 32-bit

El EDITOR HYSWEEP 32-bit lee principalemtente archivos brutos o de sondajes editados que contienen datos multihaz y de multi-transduceres. Si usted esta usando datos brutos, aplique correcciones de marea, calado y curvatura de rayos a los sondajes para encontrar profundidades corregidas o elevación. El EDITOR HYSWEEP 32-bit presenta todas mediciones gráficamente y provee un número de métodos de edición.

Cuando la edición es completada, el programa salva los datos corregidos y limpios para trabajar más en los programas Selección de Sondajes y Producto Final.

Usted debe tener una licensia HYSWEEP® para ejecutar este programa.

Antes de que inicie su sesión de edición, revise los siguientes ítems:

•Confirme que sus parámetros geodésicos concuerden con los de sus datos de levantamiento.

•Sí no ha aplicado las correcciones de marea durante su levantamiento, cree un archivo Correcciones de Marea usando el programa MAREAS MANUAL o ARMONICOS DE MAREAS.

•Sí no ha registrado una Velocidad del Sonido durante su levantamiento, tome una medición de Velocidad del Sonido y cree un archivo Velocidad del Sonido en el programa VELOCIDAD DEL SONIDO.

Más Información

• Ejecutando el EDITOR HYSWEEP 32-bit

• Seleccionando Archivos Sondajes en el EDITOR HYSWEEP® 32-bit

• Opciones Abrir Archivo en el EDITOR HYSWEEP 32-bit

• Correcciones en el EDITOR HYSWEEP 32-bit

• Parámetros de Lectura en el EDITOR HYSWEEP 32-bit

• Ventanas en el EDITOR HYSWEEP 32-bit

• Mostrar Parámetros en el EDITOR HYSWEEP 32-bit

• Recalculando Posición desde Datos BRUTOS

• Recalculación de Datos de Levantamiento POSMV desde POSPac Datos Brutos

• Sobreponiendo un Archivo Plan Canal en el EDITOR HYSWEEP 32-bit

• Creando Blancos en el EDITOR HYSWEEP 32-bit

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 32-bit

• Editando Datos en el EDITOR HYSWEEP 32-bit

• Archivo Información en el EDITOR HYSWEEP 32-bit

• Restaurando Sondajes Borrados en el EDITOR HYSWEEP 32-bit

• Salvando Archivos de Levantamiento Multihaz Editados

• Prueba Control Calidad Multihaz

• Archivo Divisor PWC


Ejecutando el EDITOR HYSWEEP 32-bit

1.Abrir el EDITOR HYSWEEP 32-bit al seleccionar HYSWEEP-EDITOR HYSWEEP 32-bit o al hacer clic en el ícono.

EDITOR HYSWEEP 32-bitVentana principal

2.Sí usted tiene un archivo XTF, use la Herramienta de Conversión de XTF a HSX para convertirlos a formato HSX que el EDITOR HYSWEEP 32-bit reconoce.

3.Seleccionado sus archivos de Sondaje . El EDITOR HYSWEEP 32-bit puede seleccionar un archivo de Catálogo (*.LOG) que es una lista de varios archivos de datos, o un archivo sencillo de datos. el EDITOR HYSWEEP 32-bit puede leer ya sea sondajes brutos o editados. Esta diseñado para ser usado con datos multihaz y múltiples transdúceres. El diálogo Opciones Archivo aparecerá a continuación.

>Seleccione ARCHIVO-ABRIR (o usando F2) y buscar por sus archivos.

>Seleccione sus archivos de entrada en el listado de Items de Archivos y arrástrelos al ícono de la barra de herramientas.

4.Ajuste opciones archivo. Estas son algunas opciones básicas sobre como el EDITOR HYSWEEP 32-bit leerá y salvará los datos.

5.Entre sus correcciones.

>Sí esta trabajando con datos brutos y no ha aplicado correcciones de marea durante su levantamiento, seleccione el archivo correcciones de marea (*.TID) al cual le quiere aplicar los datos.

>Sí esta trabajando con datos brutos y no ha aplicado correcciones velocidad del sonido durante su levantamiento, seleccione su archivo correcciones velocidad del sonido (*.VEL) a las cuales usted quiere aplicarles los datos.

6.Si usted esta trabajando con datos brutos, defina sus parámetros de lectura. Esto le permite aplicar pre-filtado y ejecutar otras operaciones en los datos como los lee en el editor.

7.Examine y Edite sus datos. Este es un proceso de tres etapas. Cada etapa automáticamente mostrará las ventanas como se describe pero usted puede acceder a cualquier ventana en cualquier momento a través de las opciones del menú Vista.

a.En Fase Uno, examine y edite las gráficas representando correcciones y traqueos.

b.Convierta datos brutos a corregidos al seleccionar ARCHIVO-CONVERTIR BRUTO A CORREGIDO.

c.En Etapa Dos, examine gráficamente los sondajes. Desplacese a través de las líneas de levantamiento usando los botones de las flechas haciendo cualquier corrección necesaria por cada barrido. Repita el proceso de edición por cada línea de levantamiento seleccionada hasta que usted haya editado todos sus datos.

d.Reticule sus datos al seleccionar ARCHIVO-LLENAR MATRIZ (o hacer clic en el ícono). El diálogo Opciones Matriz aparecerá. Puede escoger usar un archivo Matriz que ha sido creado en el EDITOR MATRIZ. De lo contrario, usted puede escoger permitir al EDITOR HYSWEEP 32-bit definir las dimensiones de la matriz, y rotación mientras escoge la dimensión de la celda.
Los datos editados serán llenados en la matriz y presentarán en las ventanas Celda, Perfil y Levantamiento que siguen.

e.Configure su Búsqueda y Opciones Filtro. Estos criterios son usados en la siguiente fase de edición para buscar celdas con datos afuera de los límites especificados. Puede evaluar cada instacia usted mismo o instruir el EDITOR HYSWEEP 32-bit para borrar todos los puntos fuera de los límites.

f.En Etapa Tres, vea y edite cualquier punto adicional en las Ventanas Celda, Perfil y Levantamiento. Puede visualización los datos un poco más cerca y desde todos los ángulos en estas ventana. Las mismas herramientas de edición usadas en conjunto con la función Búsqueda y Filtros son efectivas limpiando cualquier punto perdido.

8.Salve los datos finales editados. ARCHIVO-SALVAR salvarán los datos, en el formato especificado en las Opciones Archivo, en el directorio Editar a menos que usted escoja ejecutar una reducción XYZ. En este caso, será salvado en el directorio Reducidos. ARCHIVOS-SALVAR EN MATRIZ salva un Archivo de llenado de Matriz en directorio del proyecto.

9.Abrir el EDITOR HYSWEEP 32-bit al seleccionar ARCHIVO-SALIR.

Más Información

• Seleccionando Archivos Sondajes en el EDITOR HYSWEEP® 32-bit

• Opciones Abrir Archivo en el EDITOR HYSWEEP 32-bit

• Correcciones en el EDITOR HYSWEEP 32-bit

• Parámetros de Lectura en el EDITOR HYSWEEP 32-bit

• Ventanas en el EDITOR HYSWEEP 32-bit

• Mostrar Parámetros en el EDITOR HYSWEEP 32-bit

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 32-bit

• Editando Datos en el EDITOR HYSWEEP 32-bit

• Salvando Archivos de Levantamiento Multihaz Editados


Seleccionando Archivos Sondajes en el EDITOR HYSWEEP® 32-bit

Home > HYSWEEP® > EDITOR HYSWEEP 32-bit > Seleccionando Archivos Sondajes en el EDITOR HYSWEEP® 32-bit

Seleccionando Archivos Sondajes en el EDITOR HYSWEEP 32-bit

Seleccione ARCHIVO-ABRIR para llamar a un diálogo abierto. El directorio por defecto será el archivo proyecto. El EDITOR HYSWEEP 32-bit funciona con múltiples formatos de archivo. Datos Multihaz pueden ser leídos desde cualquiera de los siguientes:

•HYPACK®Datos Brutos: Archivos Multihaz (y monohaz) colectados por el programa LEVANTAMIENTO HYPACK. Archivos brutos multihaz tienen la extensión HSX.

•Formato HS2: Archivos editados y salvados por el EDITOR HYSWEEP 32-bit. Este formato retiene todos los datos y pueden ser recargados para mas edición más adelante en el EDITOR HYSWEEP 32-bit. Ellos también pueden ser corregidos por ófsets invalidos, ángulos de montaje, velocidad del sonido, etc por lo que es inteligente salvar este formato cuando ha completado su edición.

•XYZ es el formato usado en los programas Selección de Sondajes y Productos Finales.

Puede seleccionar ya sea archivos individuales o un archivo de catálogo. Un archivo catálogo es un listado de archivos de datos individuales. Si un archivo catálogo es seleccionado, el EDITOR HYSWEEP 32-bit lee el archivo y le provee con una lista de archivos dentro del Catálogo:.

Seleccionando sus archivos en el EDITOR HYSWEEP 32-bit

Usted puede incluir todos los archivos de línea al hacer clic en [Seleccionar Todos] o puede inclui archivos individuales al resaltarlos y hacer clic en [Seleccionar].

Nota:El EDITOR HYSWEEP 32-bit puede manejar un máximo de 512 líneas a la vez.

El EDITOR HYSWEEP 32-bit irá por defecto al siguiente archivo seleccionado en el listado cada vez que usted se desplaza al siguiente número de archivo de línea en el campo de línea al final de la barra de herramientas del EDITOR HYSWEEP 32-bit. Este listado también será usado para traquear cuáles archivos han sido editado.

Tip: Use alternativa de cargado arrastrar-y-soltar:arrastrar archivos desde la lista Archivos Proyecto al ícono EDITOR HYSWEEP 32-bit en la barra de herramientas.


Opciones Abrir Archivo en el EDITOR HYSWEEP 32-bit

Una vez haya seleccionado los archivos que van a ser incluidos en la edición, el EDITOR HYSWEEP 32-bit le provee con algunas opciones para cada lectura y almacenamiento de sus datos de sondaje.

El diálogo Opciones Archivo

Base Vertical determina modo profundidad o elevacióndonde el modo elevación invertirá los sondajes.

Auto Procesado salta etapa 1 y 2 edición. Correcciones de Marea y Velocidad del Sonido son aplicadas y los sondajes son cuadriculados en una matriz. Los resultados son mostrados en las ventanas Levantamiento, Perfil y Celda, listo para Etapa 3 edición. Active Aplicar Filtros para también borrar todos los puntos en todo el juego de datos que caen afuera de los límites del filtro ajustados por las Opciones Búsqueda y Filtros.

Haga clic en[Opciones Búsqueda y Filtros] para ajustar la criteria usada en auto-procesamiento.

ADVERTENCIA! Ningún programa de computador puede remplazar la inteligencia humana y el sentido común cuando se trata de editar datos. Use esta función con precaución!

Registrar Transacciones de Edición MBEditLog.txt crea un registro de los siguientes valores:

•Archivos Cargados

•Correcciones Archivos

•Opciones Búsqueda y Filtros

•Archivos Salvados

•Base Vertical

•Parámetros de Lectura

•Opciones Llenar Matriz


Correcciones en el EDITOR HYSWEEP 32-bit

El EDITOR HYSWEEP 32-bit le permite trabajar en profundidades o elevaciones, aplicando Correcciones de Marea, Calado y Velocidad del Sonido a lo largo del camino.

Prof. Corregida= Corrección Marea + (Prof. Bruta + Transducer Prof. Ófset + Corrección Calado)

Elevación Corregida = Corrección Marea - (Prof. Bruta + Transducer Prof. Ófset + Corrección Calado)

Si esta trabajando con datos brutos, el diálogo Correcciones le permite aplicar correcciones de marea y velocidad del sonido a sus datos editados.

Diálogo Correcciones

•Ajuste sus Correcciones de Marea.

•Defina sus Correcciones de Velocidad del Sonido

•Ajuste el valor de Ecosonda a los parámetro de la velocidad del sonido que los transdúceres estaban usando mientras recolectaban datos.

•Aplique Correcciones al Todo el Catálogo le permite usar el mismo juego de correcciones para todos sus archivos seleccionados. Si esto no esta activado, el EDITOR HYSWEEP 32-bit pedirá que usted defina correcciones por cada línea de levantamiento cargada. Ajuste las correcciones para la línea nombrada en la barra título y haga clic en [Siguiente]. El diálogo Correcciones aparecerá una vez por cada línea seleccionada.

Correcciones Calado: Calado Estático es incluido en la calibración de su ecosonda. Calado Dinámico es registrado en sus archivos de datos brutos durante el levantamiento.

Más Información

• Correcciones de Marea en LEVANTAMIENTO

• Correcciones por Velocidad del Sonido

• Extrayendo Datos de Marea y Velocidad del Sonido en el EDITOR HYSWEEP 32-bit

• Calibrando su Equipo

• Correcciones por Calado en LEVANTAMIENTO

• Correcciones por Nivel del Agua


Correcciones Marea en el EDITOR HYSWEEP 32-bit

Archivos Corrección Marea (*.TID) relacionan sondajes brutos a la carta (bajamar) datum. Úselas durante el post proceso para aplicar correcciones de nivel de agua a sus datos de sondaje en el programa edición. Creado en los programas de ARMONICOS DE MAREAS y MAREAS MANUAL, ellos contienen los niveles de marea correspondientes (unidades levantamiento) y la información del tiempo. Un archivo para múltiples días marca el comienzo de cada día con su fecha. Correcciones de Marea en modo Profundidad son valores negativos.

Correcciones de Marea son usualmente leídas desde Archivos Marea (*.TID) creado por los programas MAREAS MANUAL o PREDICCION ARMONICOS DE MAREAS. Ellos también pueden ser leídos desde archivos Levantamiento Brutos que tienen información de marea en sus encabezados.

• Aplicando Correcciones de Marea

• Interpolando Correcciones De Marea de múltiples Mareógrafos

• Correcciones De Marea Ófset

• Recalcule Mareas RTK desde datos brutos (RAW)

Aplicando Correcciones de Marea

Si las correcciones de marea no fueran registradas durante su levantamiento o usted necesita cambiar sus correcciones de marea, seleccione un archivo de marea en el diálogo correcciones.

1.Haga clic en [Abrir Archivo] en la sección Archivo Marea y escoja el archivo TID desde el diálogo selección de archivo.

2.Activar la opción ‘Aplicar a todos los archivos en el catálogo’.

Alternativamente, después que los datos se han cargado en el EDITOR HYSWEEP 32-bit, usted puede seleccionar HERRAMIENTAS-AJUSTES MAREA-ARCHIVO MAREA y seleccione un archivo TID desde el diálogo selección archivo.

Nota:Cargando un archivo TID en el EDITOR HYSWEEP 32-bit anulará las correcciones de marea almacenadas en sus datos brutos o sobrescribe cualquier valor de correcciones de marea previamente salvadas en sus datos editados.

Regresando a arriba

Interpolando Correcciones De Marea de múltiples Mareógrafos

La línea central y las herramientas de ajustes de marea de tres puntos interpolan valores de correcciones de marea desde múltiples mareógrafos. Estas herramientas están disponibles en monohaz y editores HYSWEEP® para ajustar los datos de marea de los archivos de salida editados.

• Ajuste Marea Línea Central

• Ajuste Marea de Tres Puntos
Ajuste Marea Línea Central

El método línea central es para levantamientos donde los mareógrafos están en una línea a lo largo de un río o línea costera. Este método interpola valores de corrección marea, basado en las distancias a lo largo de una línea entre medidores.

Necesitará:

•Un archivo *.TID para cada la ubicación de cada medidor

•La distancia de cada medidor a lo largo de la línea central.

•Un archivo *.LNW que contiene solo la línea central (limitada a 1000 puntos de ruta).

•Los archivos de datos para ajustar.

Río con 3 Mareógrafos y una Archivo LNW Línea Central

1.Seleccione los archivos que quiere ajustar en el listado de archivos.

2.Inicie el programa al seleccionar HERRAMIENTAS-AJUSTES MAREA-MÉTODO LÍNEA CENTRAL.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

La ventana del Diálogo Ajuste Marea aparecerá luego.

Diálogo Ajuste Marea

3.Entre el nombre del archivo *.LNW eso tiene su línea central (y nada más). Haga clic en [abrir Archivos] debajo del campo Archivo LNW y seleccione el nombre del archivo del diálogo Seleccionar Archivo.

4.Entre los nombres de los archivos *.TID. Por cada archivo Marea, coloque su cursor en la primera celda disponible en la tabla, haga clic en [Abrir Archivo] bajo las Estaciones Marea y seleccione el archivo marea del diálogo selección archivo.

5.Entre el Encadenamiento (y su distancias a lo largo de centro línea) para cada archivo marea.

6.Corrija el sondaje haciendo clic en [Ajuste Mareas]. El programa asignará valores correcciones marea solo a los archivos editados. No cambia los archivos brutos.

Ajuste Marea de Tres Puntos

El método de los tres puntos es para áreas de levantamiento con 3 mareógrafos alrededor del área. Este método crea una superficie mareal triangular entre las tres estaciones para generar una corrección en la posición de la embarcación.

Nota:Para mejores resultados, sus área de levantamiento debe yacer en el área triangular definida por las tres estaciones de marea.

Ajuste Marea - Método 3 Puntos

1.Inicie el programa al seleccionar Herramientas–TIDE Ajustes-3 Punto Método ADCP. El diálogo del método 3-puntos aparecerá.

Diálogo Ajuste Marea

2.Entre los nombres de los archivos *.TID.Por cada archivo marea, coloque su cursor en la primera celda disponible en la tabla, haga clic en [Abrir Archivo] y seleccione el archivo marea del diálogo selección archivo.

3.Entre la posición de cada Mareógrafo por cada archivos marea.

4.Corrija el sondaje haciendo clic en [Ajuste Mareas]. El programa asignará valores correcciones marea solo a los archivos editados. No cambia los archivos brutos.

Regresando a arriba

Correcciones De Marea Ófset

Si, una vez que usted carga sus correcciones de marea, descubre que están todas desfasadas por una cantidad constante, esta herramienta le permite cambiar cada corrección de marea por la misma cantidad definida por el usuario.

1.En la lista de archivos de levantamiento, Seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTES MAREA-ÓFSET MAREA.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Marea Ófset de Marea aparecerá luego.

Diálogo Marea Ófset

3.Entre la cantidad, en unidades de levantamiento, que usted necesita para ajustar las correcciones de marea. Este valor será adicionado a las correcciones de marea actuales para cada sondaje de manera que, si usted necesita disminuir la corrección de marea, entre un número negativo.

4.Haga clic en [OK]. La gráfica dentro la ventana Correcciones de Marea y Calado se actualizará automáticamente. En la ventana Hoja de cálculo, haga clic en el botón [Refrescar] para mostrar los valores de marea actualizados.

Regresando a arriba

Recalcule Mareas RTK desde datos brutos (RAW)

La rutina Ajustes Archivos Brutos corrige datos brutos registrados con incorrecta Geodesia, KTD ( Marea Datum Cinemático), o con el GPS configurado sin la función Marea seleccionada.

Recalcula posición horizontal basado en los ajustes actuales de geodesia y los mensajes brutos en sus archivos de datos brutos. Si sus configuración de equipo incluye más que un posición dispositivo (móvil), el LEVANTAMIENTO automáticamente lee la posición desde el primer equipo de posición en la configuración. Usando esta rutina usted puede recalcular la posición con base en las posiciones de otros dispositivos de posición en la configuración.

Si su proyecto se configura como mareas RTK, también puede recalcular los datos de marea RTK.

1.Cargue sus datos bruto en el EDITOR HYSWEEP 32-bit.

Importante: En el diálogo de Correcciones, deje la opción Correcciones de Marea en blanco. En el EDITOR HYSWEEP 32-bit, este archivo TID anula todas los otros métodos de cálculo de corrección marea.

2.En Etapa Uno edición, seleccione HERRAMIENTAS-AJUSTES ARCHIVOS BRUTOS HYPACK. El diálogo Ajustes Archivo Bruto aparecerá.

El diálogo Ajustes Archivo Bruto - Pestaña Mareas RTK

>Active la opción ‘Recalcular Mareas RTK Usando Geodesia HYPACK’.

>Seleccione el dispositivo desde el cual usted colectó los datos para ser recalculados.

3.Haga clic en [Ajustar].

4.Regrese al EDITOR HYSWEEP 32-bit haciendo clic en [Cerrar].

Regresando a arriba


Correcciones Velocidad del Sonido en el EDITOR HYSWEEP 32-bit

Archivos de Correcciones Velocidad del Sonido son generados en el programa SOUNDO VELOCIDAD y contiene datos de profundidad vs velocidad del sonido en unidades de levantamiento. Son usados para corregir sondajes por variaciones de velocidad del sonido en la columna de agua. En la mayoría de levantamientos de aguas someras y embarcaciones pequeñas, la ecosonda es calibrada para el rango de sondajes encontrado y no se necesitan correcciones por velocidad del sonido. Para levantamientos multihaz y de aguas profundas, las correcciones por velocidad del sonido son usadas para proveer sondajes más precisos. Típicamente, usted llevará a cabo uno o mas mediciones de velocidad de sonido en su área de proyecto. Usted puede importar los datos al programa VELOCIDAD DEL SONIDO el cual genera el archivo de las correcciones de velocidad de sonido (*.VEL) para post procesamiento.

En los editores multihaz, proveen múltiples métodos para aplicar correcciones Velocidad del Sonido. La opción trazado de rayo es implementada en el diálogo Lectura Parámetros.

•Método Línea: Las correcciones de velocidad del sonido no son interpoladas; el mismo valor es asignado a todas las profundidades en el mismo rango.

•Método Arco. El método arco asume un cambio constante de velocidad entre V1 y V2 el cual calcula un patrón de rayos en forma de arco.

•Autoselección automáticamente selecciona el método más apropiado de acuerdo con sus profundidades y el espaciamiento sus medidas de velocidad del sonido.

El programa puede leer hasta 48 archivos de corrección velocidad del sonido y aplicar correcciones basado en estos pares prof.-velocidad del sonido en lugar que esos grabados durante el levantamiento.

•Aplica un Archivo VEL a todos los datos en su levantamiento. Usa esta opción sí el perfil velocidad del sonido en su área de levantamiento es uniforme.

•Aplica un archivo VEL a líneas seleccionadas. Esta opción le permite editar datos desde múltiples archivos, y de pronto desde múltiples levantamientos, en una sesión.

•Interpola entre múltiples archivos VEL. Si usted toma múltiples mediciones de velocidad del sonido sobre el curso del día mientras hace el levantamiento, solo seleccione todos los archivos de datos y cargue todos los archivos VEL. El programa interpolará las correcciones basadas en el tiempo en los archivos VEL sobre el curso del día.

Adicionalmente, si su sonar saca un valor de corrección de velocidad del sonido superficial, Ajuste Perfil SV cada Ping en los Parám. de Lectura, le permite remplazar el primer valor de corrección en su perfil velocidad del sonido (al nivel de la cabeza del transducer) con el valor de la superficie suministrado por la ecosonda.

Para asignar un archivo velocidad del sonido a todos sus datos

1.Haga clic en [Abrir Archivo] en la sección Correcciones Velocidad del Sonido y escoja el archivo VEL desde el diálogo selección archivo.

2.Activar la opción ‘Aplicar a todos los archivos en el catálogo’.

Para asignar diferentes archivos de velocidad del sonido a archivos individuales de datos dentro del catálogo

1.Haga clic en [Abrir Archivo] en la sección Correcciones Velocidad del Sonido. Un Diálogo Seleccionar Archivo aparecerá.

2.Escoja el archivo VEL (y otras correcciones) para la línea presentada en la barra título del diálogo Correcciones.

3.Activar la opción ‘Aplicar a todos los archivos en el catálogo’ y haga clic en [Abrir].

4.Haga clic en [Próxima línea]. La barra de título mostrará el próximo nombre de línea en el catálogo.

5.Repita el proceso hasta que usted haya cargado un archvio VEL por cada archivo de datos en su catálogo.

Para interpolar entre múltiples archivos velocidad del sonido

1.Haga clic en [Abrir Archivo] en la sección Correcciones Velocidad del Sonido. Un diálogo Abrir Archivo aparecerá.

2.Sostenga la tecla Ctrl y seleccione cada archivo VEL para el día. (El programa apoya hasta 48 archivos). Haga clic en [OK]. El diálogo Organizar Perfiles SV aparecerá listando cada archivo VEL y el tiempo con base en el campo Windows® Fecha Modificada.

El diálogo Organizar Perfiles SV

3.Modifique los tiempos para reflejar las horas de la medición donde es necesario.

4.Haga clic en [OK].

Importante: Las correcciones son asignadas con base en hora de manera que debe editar sus datos una día a la vez.

Importante: Cuando usted carga múltiples archivos de velocidad del sonido el EDITOR HYSWEEP 32-bit calcula valores interpolados con base en la etiqueta tiempo de cada ping. La ventana Perfil Velocidad del Sonido dibuja cada perfil velocidad del sonido en un color diferente y gráfica los valores interpolados en blanco.

Interpola Entre Múltiples Archivos VEL

Si usted ha cargado múltiples archivos VEL en el EDITOR HYSWEEP 32-bit, toda la información será almacenada en el encabezado de los archivos HS2 salvados . Si usted carga mas tarde estos archivos otra vez al EDITOR HYSWEEP 32-bit, los resultados serán los mismos.

Más tarde, en la Etapa 2 de edición del EDITOR HYSWEEP 32-bit, si sospecha de errores en el perfil velocidad del sonido, la herramienta Ajuste de Velocidad del Sonido le permite ajustar su perfil para remover la conocida forma de ‘sonrisa’ o ‘ceño fruncido’ de sus barridos de sondaje.

Más Información

• Correcciones por Velocidad del Sonido

• Correcciones Velocidad del Sonido en LEVANTAMIENTO HYSWEEP

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste Velocidad del Sonido


Extrayendo Datos de Marea y Velocidad del Sonido en el EDITOR HYSWEEP 32-bit

Correcciones de marea y velocidad del sonido, grabados en los archivos de datos brutos son salvados en registros TID y VEL respectivamente. Son aplicadados a los datos de sondaje con base en los sellos de tiempo en cada registro.

El diálogo EDITOR HYSWEEP 32-bit Exportar le permite extraer ya sea las correcciones de marea o velocidad del sonido desde cada archivo de datos cargados en el editor.

Exportando Datos Marea

1.Seleccione las líneas desde las cuales desea exportar los datos usando las flechas en la ventana principal EDITOR HYSWEEP 32-bit.

2.Acceses el diálogo Exportar al seleccionar ARCHIVO-EXPORTAR.

EDITOR HYSWEEP 32-bitDiálogo Exportar

3.Configure el intervalo de tiempo, en minutos, que quiere entre cada registro de mare en su archivo exportado.

4.Ajuste como los valores exportados serán determinados.

>Usar Marea Promedio exporta el valor medio de las mareas sobre el intervalo de tiempo definido por el usuario.

>Sin Usar Marea Promedio exporta el valor marea que ocurre en el intervalo de tiempo definido por el usuario.

5.Haga Clic en [Salvar en Archivo TDX...]. Los datos de las correcciones de marea serán salvadas, por defecto, en la carpeta de proyecto con una extensión TDX. Usted podría entonces cargar el archivo TDX al programa MAREAS MANUAL para generar un archivo de correcciones de marea HYPACK® (*.TID) para usar en otros módulos HYPACK®.

Exportando Correcciones Velocidad del Sonido

1.Seleccione las líneas desde las cuales desea exportar los datos usando las flechas en la ventana principal EDITOR HYSWEEP 32-bit.

2.Acceses el diálogo Exportar al seleccionar ARCHIVO-EXPORTAR.

3.Haga Clic en [Salvar Línea en Archivo VEL...]. Los datos Velocidad del Sonido de la línea seleccionada serán salvados, por defecto, a la carpeta proyecto con una extensión VEL.


Correcciones Calado en el EDITOR HYSWEEP 32-bit

El EDITOR HYSWEEP 32-bit incluye una rutina de calado dinámico con la cual usted puede aplicar nuevas correcciones de calado con base en la velocidad efectiva.

Importante: Es mejor editar malas posiciones según sea necesario antes ejecutando los ajustes para proveer la información más precisa de velocidad para los ajustes.

1.Selección HERRAMIENTAS-AJUSTES CALADO.

2.Entre los valores de correcciones de calado (en unidades de levantamiento) versus velocidad (en nudos).

3.Grafique sus ajustes (Opcional) haciendo clic en [gráfica].

Tabla de Correcciones Squat y Asentamiento

4.Haga clic en [Ajustar]. El EDITOR HYSWEEP 32-bit calcula la corrección de calado dinámico desde el bote velocidad (desde GPS vía LEVANTAMIENTO HYSWEEP) y la tabla.


Parámetros de Lectura en el EDITOR HYSWEEP 32-bit

El diálogo Parámetros de Lectura sigue al Diálogo Correcciones. Defina sus opciones en cada pestaña luego haga clic en [Terminar] para continuar.

Más Información

• Pestaña Selecciones en los Parámetros de Lectura de EDITOR HYSWEEP 32-bit

• Información Dispositivo en los Parámetros de Lectura EDITOR HYSWEEP 32-bit

• Levantamiento Información en los EDITOR HYSWEEP 32-bit Parámetros de Lectura

• Pestaña Pre-reducción en los Parámetros de Lectura EDITOR HYSWEEP® 32-bit

• Pre-Filtrado GPS Ajustes en el EDITOR HYSWEEP 32-bit

• Parámetros Avanzados de Lectura en el EDITOR HYSWEEP 32-bit


Pestaña Selecciones en los Parámetros de Lectura de EDITOR HYSWEEP 32-bit

En la Pestaña Selecciones, usted selecciona el dispositivo de uso para los datos de navegación, rumbo, oleaje y cabeceo/rolido, correcciones de marea y uno o más equipos para usar para datos de sondaje. Sí usted tiene datos de sonar de barrido lateral, cárguelos al activar la casilla ‘Cargar Sonar Lateral’.

Parámetros de Lectura - Pestaña Selecciones


Información Dispositivo en los Parámetros de Lectura EDITOR HYSWEEP 32-bit

La pestaña de información del Dispositivo muestra parámetros para cada dispositivo en su proyecto. Seleccione el dispositivo de interés desde la caja desplegable a la izquierda. Puede ver la capacidad de los registros que fueron ajustados en la configuración del equipo a la izquierda, y ver o modificar los Ófsets a la derecha. Cualquier cambio que usted haga acá será aplicado a todos los archivos seleccionados actualmente.

Ventana Información Dispositivo

El listado desplegable bajo ‘Ófsets’ provee opciones separadas para posición y Marea RTK antena ófsets. Esto le permite usar sistemas separados para posición y marea.

Nota:Editando los ófsets afectará solo los datos editados. No afectará los datos brutos.

Tip: Si va a ejecutar múltiples juegos de datos usando los mismos ófsets, puede salvar sus parámetros ófsets actuales para recargar fácilmente.

[Salvar Como por Defecto] provee un diálogo donde usted puede nombrar su configuración Ófsets en un archivo *.INI.

•Para recargar automáticamente los ófsets por defecto actuales la próxima vez que usted cargue archivos, active ‘Siempre Leer Archivos Ófsets Por Defecto’.

•Para manualmente cargar un juego de ófsets salvados en el archivo *.INI, haga clic en [Leer Por Defecto], y seleccione el archivo con los por defecto correctos salvados.


Levantamiento Información en los EDITOR HYSWEEP 32-bit Parámetros de Lectura

La pestaña Información Levantamiento muestra alguna información básica del proyecto entrada durante el LEVANTAMIENTO.

Prof. Mínima borra todos los sondajes más bajos que el límite.

Prof. Max borra todos los sondajes más profundos que el límite.

Límite Ángulo Babor y Estribor borra los datos desde los transdúceres con un haz con un ángulo de salida mayor que el límite especificado.

La Calidad de Límiteborra todos los sondajes con un número de calidad menor que el límite.

Parámetros de Lectura-Pestaña Información Levantamiento


Pestaña Pre-reducción en los Parámetros de Lectura EDITOR HYSWEEP® 32-bit

Home > HYSWEEP® > EDITOR HYSWEEP 32-bit > Parámetros de Lectura en el EDITOR HYSWEEP 32-bit > Pestaña Pre-reducción en los Parámetros de Lectura EDITOR HYSWEEP® 32-bit

Pestaña Pre-reducción en los Parámetros de Lectura EDITOR HYSWEEP 32-bit

Si su colección de datos es demasiado densa, el diálogo Pre-reducción le permite descartar 1/2, 2/3, 3/4, o 9/10 de los barridos colectados.

Para reducir el juego de datos de alguna forma, escoja el porcentaje de datos que usted cree que puede descartar y aún mantener una imagen precisa de su área de levantamiento.

Parámetros de Lectura-Pestaña Pre-reducción

Tip: Este no es nuestro método favorito para reducir juegos de datos. Nosotros preferimos usar el programa CARTOGRAFIAR para esto pero, sin embargo, esta opción aún sigue disponible.


Pre-Filtrado GPS Ajustes en el EDITOR HYSWEEP 32-bit

La opción de la pestaña Pre-Filtrado GPS le permite omitir posición y datos de mareas RTK como son leídos en el EDITOR HYSWEEP 32-bit. Cualquier dato que no cumple el criterio establecido en esta pestaña serán editado fuera por usted antes de que algo sea presentado en la ventana de datos.

Pre-Filtrado GPS

Aceptado Modos GPS: Lista modos GPS para los cuáles usted desea leer datos. Si el GPS modo no concuerdan con cualquiera de los valores especificado, los registros POS o TID serán omitidos de ser leídos en el editor. Los valores pueden ser separados por comas o espacios.

Número Mínimo de Satélites: Sí el número de satélites grabados en la info. de calidad es menor que el número especificado por el usuario, los registros POS o TID registra serán omitidos de ser leídos en el editor.

Máxima HDOP: Si el HDOP grabado en la información de calidad es más que el número especificado por el usuario, el registro POS o TID será omitido de ser leído en el editor.

Mínima Velocidad Efectiva (nudos): Si la velocidad calculada ((pos2-pos1)/tiempo) es menos que la velocidad especificada por el usuario, el registro POS será omitido de ser leído en el editor.

Máxima Velocidad Efectiva (nudos): Si la velocidad calculada ((pos2-pos1)/tiempo) es más que la velocidad especificada por el usuario, el registro POS serán omitidos de ser leído en el editor.


Parámetros Avanzados de Lectura en el EDITOR HYSWEEP 32-bit

La Pestaña Avanzada provee una oportunidad para definir preferencias para opciones de procesamiento del Nivel del Agua RTK y Unidad de Referencia de Movimiento (MRU).

La Pestaña Parámetros Avanzados de Lectura

La casilla de Mareas RTK le dice al programa que usted quiere calcular correcciones de nivel de agua usando elevación RTK GPS. Sí esta casilla es seleccionada, los dos ítems abajo se vuelve activo para especificar la base para el cálculo. Para Mareas RTK para determinar exactamente los niveles de agua, usted debe haber usado un dispositivo con controlador de capacidad-RTK (GPS.dll, F180.dll o POSMV.dll). Proveer datos sobre la separación del Datum Cartográfico y Referencia Elipsoidal en su área de proyecto usando un archivo KTD (Datum Cartográfico Cinemático), la base de datos VDatum o un Corrección Altura Ortométrica. Usted también debe activar la opción de Mareas RTK en el área de Marea de la pestaña Equipos de los Parámetros de Lectura.

El método de Datos de Marea Promediados para Remover Oleaje promedia las elevaciones RTK sobre un Período Promedio especificado por el usuario para remover los efectos de oleaje en los datos de marea.

El método Unir Datos de Marea con Oleaje usa la elevación RTK como el punto de inicio. El luego utiliza los datos de oleaje recibidos para determinar la altura de la antena, hasta que la próxima elevación RTK es recibida. La precisión de los parámetros de latencia de su GPS afecta la precisión de este método.

Ambos métodos dan resultados similares. El método parece ser preferible, particularmente si su bote de levantamiento esta en aguas turbulentas.

Las opciones MRU le permiten especificar como la información de oleaje desde una unidad de referencia movimiento (MRU) serán aplicados.

Corrija para Oleaje Inducido es usado cuando el MRU no es montado en el punto pivote de la embarcación de levantamiento. En este caso, la medida del oleaje es afectado por el cabeceo (si el MRU es montado hacia adelante o después del punto pivote) o rolido (si es montado babor o estribor). Esto es conocido como oleaje incluido. Una marca en esta casilla dice HYPACK® para determinar una corrección de oleaje para que cada sondaje compense por esta diferencia.

Oleaje Inducido es causado cuando el MRU no es montado en el punto pivote del bote

Remover Deriva Oleaje suaviza el oleaje en áreas donde fue afectada por factores tales como giros, aceleración y desaceleración. Esto no debe ser necesario bajo condiciones ideales y su helmsman se encarga de:

•Gira la embarcación fuera del área de levantamiento, para que la embarcación inicie la línea en dirección alineada con ella.

•Maneje a una velocidad constante mientras la grabación.

Si embargo, dependiendo en donde esta haciendo el levantamiento, usted puede que no tenga condiciones ideales. Tráfico de otros botes u obstrucciones a media-línea pueden forzarlo a pausar y salirse de la línea. Esta opción trata de normalizar el oleaje.

Este método asume que, a través del tiempo, el oleaje promediará a cero. Los cálculos HYSWEEP® miran a cada muestra de oleaje. Un promedio es calculado para la muestra usando oleaje antes y después. El número de muestras antes y después depende en el Período de Promedio entrado en los Parámetros Avanzados de Lectura. Por ejemplo, en un período de 12 segundos, el promedio es tomado desde seis segundos antes hasta seis segundos después. Si su oleaje no promedia cero, el promedio es agregado a la muestra para hacerlo para cada período hasta que toda la deriva del oleaje es removida.

Esta es una aproximación matemática de lo que el oleaje debe haber sido. En dichos casos, sus resultados será mejor que si usa los valores exagerados de oleaje o use oleaje igual a cero.

Nota:Esta opción afecta sus juegos de datos enteros. Usted puede aplicar el mismo proceso sobre secciones seleccionadas de sus juegos de datos al editar manualmente en la ventana Oleaje durante la Etapa 1 edición.

Cabeceo y Rolido Invertido: Típicamente, esta opción estará activada. Revierte una inversión similar que pudo ser hecha por error en la configuración de su sensor de movimiento en EQUIPOS HYSWEEP.

Ajuste Perfil SV Cada Ping Usando SV en la Cabeza Sonar: Algunos sonares sacan un valor de corrección de velocidad del sonido superficial. Esta opción remplaza el primer valor de corrección en su perfil de velocidad del sonido con el valor suministrado por la ecosonda.

Número Fijo de Haces acomoda ecosondas que le permiten cambiar el número de haces en uso.

•Si ha usado esta función para limitar el número de haces para todo el levantamiento usted puede entrar ese número acá.

•Si usted ha usado esta función durante el Levantamiento, cambiando el número de haces una o más veces, o si no esta seguro de cuantos haces fueron usados, entre el número máximo de haces disponibles en el sistema.

Trazado Rayos solo es importante si las profundidades de su levantamiento excede 50 pies (15 m). Determina el método que el EDITOR HYSWEEP 32-bit usa para calcular el efecto de refracción causado por cambios en la velocidad del sonido. El EDITOR HYSWEEP 32-bit ofrece dos métodos con los cuales calcula la ruta haz del sondeo:

•Método Línea asume la velocidad del sonido en cada capa es constante, lo que significa que el haz del sondeo es recto excepto en la transición entre una capa de velocidad del sonido y la siguiente. Aunque el agua no se comporta de esta forma, el cálculo es dos veces más rápido y es una muy buena aproximación cuando el grosor de la capa es poco. Este método es recomendado en agua con una profundidad de agua de 50 metros o menos con medidas de velocidad espaciadas de menos que 2 metros de distancía.

Línea Trazado Rayos

Seleccione esta opción para forzar el EDITOR HYSWEEP 32-bit para que use éste método.

•El Método Arco asume un cambio constante de velocidad entre V1 y V2. Entonces la ruta del rayo es un arco.

Use esta opción cuando sus sondajes son más profundos que 50 metros, o con medidas de velocidad espaciadas más ampliamente que dos metros.

Arco Trazado Rayos

Seleccione esta opción para forzar el EDITOR HYSWEEP 32-bit para que use éste método.

•Auto Seleccionar: Esta opción automáticamente selecciona el método más apropiado de acuerdo con sus profundidades y el espaciamiento sus medidas de velocidad del sonido.

Más Información

• Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea

• Edición de bloque en la Ventana Oleaje


Ventanas en el EDITOR HYSWEEP 32-bit

Varios ventana se usada través de las tres etapas de edición multihaz. El EDITOR HYSWEEP 32-bit los presenta en las etapas durante las cuales ellos son más útiles, sin embargo usted puede mostrarlos en cualquier momento al seleccionarlos a través de del menú Vista.

Todas las presentaciones son sincronizadas; haga clic donde sea en las gráficas y los puntos del cursor en las otras ventanas se actualizarán para coincidir con la nuevos posición. Pueden usar su mouse para reposicionar el cursor o usar los íconos de flechas para desplazarse a través de sus puntos de posición. La información en la ventana estado pertenece al punto de posición actual del cursor.

La mayoría de los procedimientos iniciados desde varias ventanas de presentación están hechos con el clic de un ícono. Sostenga el cursor sobre cualquier ícono para mostrar una corta descripción.

Más Información

• La Ventana principal de EDITOR HYSWEEP 32-bit

• Perfil Velocidad del Sonido Ventana Perfil en el EDITOR HYSWEEP 32-bit

• Ventana Cabeceo Rolido y Rumbo en el EDITOR HYSWEEP 32-bit

• Ventanas Oleaje en el EDITOR HYSWEEP 32-bit

• Ventana Correcciones Marea y Calado en el EDITOR HYSWEEP 32-bit

• Ventana Levantamiento en el EDITOR HYSWEEP 32-bit (Etapa 1)

• Ventana Barrido en el EDITOR HYSWEEP 32-bit

• Ventana Sonar Lateral en el EDITOR HYSWEEP 32-bit

• Ventana Información Sondaje en el EDITOR HYSWEEP 32-bit

• Ventana Levantamiento en el EDITOR HYSWEEP 32-bit (Etapa 3)

• Ventana Perfil en el EDITOR HYSWEEP 32-bit

• Ventanas Celda en el EDITOR HYSWEEP 32-bit


La Ventana principal de EDITOR HYSWEEP 32-bit

La ventana principal es el control central para el EDITOR HYSWEEP 32-bit. Provee la barra menú y una serie de íconos que proveen atajos a varias selecciones del menú.

EDITOR HYSWEEP 32-bitVentana principal

La barra título de la ventana principal de EDITOR HYSWEEP 32-bit muestra la etapa del proceso de edición de tres etapas en el cual usted esta actualmente trabajando y los archivos que ha cargado al programa.

El archivo actualmente presentado en las ventanas de edición es mostrado en el campo a la derecha. Si ha cargado un archivo catalogo, usted puede desplazarse a través de los archivos en el catálogo usando las flechas izquierda y derecha en la ventana principal. Típicamente usted editaría la primera línea luego usaría la flecha derecha para mover a la siguiente.


Perfil Velocidad del Sonido Ventana Perfil en el EDITOR HYSWEEP 32-bit

Las Ventana Perfil Velocidad del Sonido grafica la información de correcciones de velocidad del sonido, la cual bien sea que este ya insertada en el encabezado de cada archivo de datos multihaz bruto (*.HSX) o contenido en el archivo VEL (o archivos) cargado en el diálogo Correcciones. Muestra variaciones de velocidad con prof. El valor promedio de corrección del perfil y los parámetros del sonar son mostrados en la barra estado.

Ventana Perfil Velocidad del Sonido


Ventana Cabeceo Rolido y Rumbo en el EDITOR HYSWEEP 32-bit

La Ventana Cabeceo Rolido y Rumbo aparece durante la etapa uno de edición. Muestra el cabeceo, rolido y rumbo en series de tiempo. Comparando el encabezado de la gráfica con la gráfica de navegación puede mostrar un error grueso en la calibración del giro. Las gráficas muestran un sensor fallando fácilmente y dan una buena idea de la dinámica de ola en el momento del levantamiento.

Las Gráficas Cabeceo Rolido y Rumbo

Posicione el cursor sobre cualquiera de la gráficas. La Barra Estado presentará la Línea Azimut, Tiempo y el valor indicado en la gráfica.

Para ver el promedio oleaje, cabeceo y rolido:

Haga clic y arrastre una casilla alrededor de la porción de datos sobre la que desea saber y haga clic en el Ícono Bloquear Promedio. El diálogo Promedio mostrará el número de muestras y los valores promedio de oleaje, cabeceo y rolido incluidos en un lapso de tiempo definido por su casilla.

Diálogo Promedio

Corrección cabeceo es aplicada a la hora del ping (lo mismo para todos los haces) y corrección de rolido como es al momento de recepción (diferente para cada haz) mientras avanza a la Etapa Dos.


Ventanas Oleaje en el EDITOR HYSWEEP 32-bit

La ventana Oleaje muestra oleaje, en formato serie de tiempo. Las gráficas fácilmente muestran un sensor defectuoso y deriva de oleaje, y da una buena idea de la dinámica de las olas en el momento del levantamiento.

Gráfica Oleaje

Para ver el promedio oleaje, cabeceo y rolido:

Haga clic y arrastre una casilla alrededor de la porción de datos sobre la que desea saber y haga clic en el Ícono Bloquear Promedio. El diálogo Promedio mostrará el número de muestras y los valores promedio de oleaje, cabeceo y rolido incluidos en un lapso de tiempo definido por su casilla.

Diálogo Promedio

Es importante editar deriva oleaje. Esto es típicamente encontrado en el inicio y final de las líneas de levantamiento o donde hay curvas cerradas en sus líneas de levantamiento. Un bote de levantamiento viajando un poco muy rápido puede crear este efecto.


Ventana Correcciones Marea y Calado en el EDITOR HYSWEEP 32-bit

La Ventana Correcciones Marea y Calado aparece por defecto en la etapa uno. Muestra correcciones marea y calado en series de tiempo. Las gráficas Marea y Calado son editables independientemente.

Ventana Correcciones Marea y Calado


Ventana Levantamiento en el EDITOR HYSWEEP 32-bit (Etapa 1)

La ventana Levantamiento presenta un vistazo al mapa de sus archivos de datos. Usted puede también escoger mostrar las cartas, líneas planeadas y traqueos correspondientes. La ventana Levantamiento aparece en etapa uno y tres del proceso de edición.La barra estado muestra las coordenadas XY, tiempo y las estadísticas QC (HDOP, Número de Satélites y Modo GPS) para ayudar a guiar decisiones de edición.

Ventana Levantamiento Durante Etapa 1 Edición

Más Información

• Configuración de la Presentación Ventana Levantamiento en el EDITOR HYSWEEP 32-bit


Ventana Barrido en el EDITOR HYSWEEP 32-bit

Las ventanas Barrido muestran sus datos en vista mapa. La presentación superior muestra varios barridos a la vez de acuerdo con el número de barridos especificados en la parte superior derecha. La presentación inferior muestra un barrido a la vez. Las posiciones del cursor en estas ventanas están sincronizadas entre ellas y con las otras ventanas EDITOR HYSWEEP 32-bit.

Usted puede querer ver solo una ventana Barrido, pero algunos usuarios pensaron que sería útil, a veces, ver los mismos datos desde más de un ángulo a la vez. Los ángulos de visualización en la ventanas Barrido pueden ser cambiadas independientemente una de otra, mientras las posiciones del cursor se mantienen sincronizadas.

Ventanas Barrido

Use la herramienta Rotar/Paneo (ícono mano) para ajustar el posicionamiento de sus datos en la ventana presentación.

Zoom dentro y afuera usando su ‘+’ y ‘-’ teclas respectivamente o con la rueda de su mouse.

El Ícono Zoom Extensión dibuja todos sus datos en la orientación original.

Usado el deslizador Vista Ángulo rota los datos para óptima visualización. Los botones flechas en cada extremo del deslizador cambian rápidamente el ángulo de 0 a 90 grados.

Más Información

• Parámetros Presentación Ventanas Barrido en el EDITOR HYSWEEP 32-bit


Ventana Sonar Lateral en el EDITOR HYSWEEP 32-bit

Si ha cargado datos de sondeo lateral correspondientes, usted puede verlos al hacer clic en el ícono ‘Mostrar Sonar Lateral’ en la ventana Barrido. Flecha en cualquier costado de la presentación sonar lateral indican la posición actual del cursor en la Ventanas Barrido.

Ventana Sonar Lateral

Muestra controles que pueden ser accedidos a través del ícono en la ventana Sonar Lateral para optimizar esta presentación.

Todas las funciones en este diálogo son las mismas que en LEVANTAMIENTO SONAR LATERAL. Usted puede usar la ventana Vista Previa Color, la cual es mostrada con los Controles Sonar Lateral, para revisar los efectos de sus parámetros de presentación.

Más Información

• Opciones Configuración Presentación BLANCOS Y MOSAICOS


Ventana Información Sondaje en el EDITOR HYSWEEP 32-bit

La ventana Información Sondajemuestra datos sobre el punto en el que el cursor esta posicionado en la Ventanas Barrido.

Ventana Información Muestra Sondaje


Ventana Levantamiento en el EDITOR HYSWEEP 32-bit (Etapa 3)

La ventana Levantamiento reaparece en etapa tres del proceso de edición, mostrando su sondajes en una matriz.

Ventana Levantamiento en Etapa Tres Edición - Extensiones Zoom (izquierda) y Rotado en dos ejes (derecha)

En la ventana Levantamiento, usted puede editar puntos, editar bloques y recortar los sondajes con un archivo borde. En etapa 3, Opciones Búsqueda y Filtros son también útiles para buscar los últimos puntos que pueden necesitar ser removidos.

La presentación será orientada en la ventana Levantamiento de manera que la cruz de acierto horizontal siempre marcará la ubicación de la sección transversal vista en la ventana Perfil.

Posicione el cursor al hacer clic donde sea en la ventana presentación Levantamiento. El cursor en las ventanas Perfil y Celda se actualizarán para coincidir con la nueva posición. La información en la ventana estado pertenece al punto de posición actual del cursor.Usted también puede arrastrar el cursor para medir la distancia y azimut entre dos puntos.

Más Información

• Configuración de la Presentación Ventana Levantamiento en el EDITOR HYSWEEP 32-bit


Ventana Perfil en el EDITOR HYSWEEP 32-bit

La ventana Perfil muestra secciones transversales de los datos del sondaje. Son mostrados por fila o columna en la matriz como designada en la Pestaña Perfil en las Opciones Vista. Usted puede también definir los colores para designar profundidad o número de línea de levantamiento o aparecer en negro y blanco en las Opciones Vista.

Ventana Perfil

Más Información

• Configuración de la Presentación Ventana Perfil en el EDITOR HYSWEEP 32-bit


Ventanas Celda en el EDITOR HYSWEEP 32-bit

La ventana Celda es usada para ver y editar datos de levantamiento editados. Muestra los datos en la celda matriz correspondiente a la posición del cursor en las ventanas Levantamiento y Perfil y los cuales son definidos en la barra estado.

Ventana Celda

Usted puede desplazarse a través de sus datos una celda matriz a la vez usando los botones flecha. Las presentaciones en las ventanas Levantamiento y Perfil se actualizarán en consecuencia.

Si quiere cambiar la rotación y ángulo de la vista, use los deslizadores de Ángulo y Rotación.

Usted puede también ver los datos desde las ocho celdas adyacentes al hacer clic en el botón ‘Incluir Celdas Vecinas’. Puede Editar cualquier dato que este mostrando.

Estadísticas a cerca de la celda actual son mostradas en la parte inferior izquierda. Ellas son automáticamente actualizadas después que cualquier cambio es hecho.

•Muestras: El número total de sondajes en la celda.

•Rango: Las profundidades mínima y máxima en la celda.

•Promedio: El promedio de profundidades en la celda.

•Sigma: La desviación estándar de las profundidades de la celda.

•Mediana: El valor de profundidad mediana de la celda.

•Moda: La moda del valor de profundidad de la celda.

Los prof. Histograma muestra los porcentajes de lecturas en cada lectura de prof. El tamaño de compartimiento es definido debajo de la gráfica.

Más Información

• Parámetros Presentación Ventana Celda en el EDITOR HYSWEEP 32-bit


Ventana Comentarios en el EDITOR HYSWEEP 32-bit

Si ha grabado comentarios durante LEVANTAMIENTO, usted puede mostrarlos y referirse a ellos mientras edita sus datos.

Para ver su registro de comentarios:

1.Cargue sus datos de levantamiento en el editor.

2.Seleccione ARCHIVO- NOTAS LEVANTAMIENTO. Una ventana separada mostrará los comentarios registrados en LEVANTAMIENTO.

Ejemplo Presentación Comentarios

s

Más Información

• Comentarios en LEVANTAMIENTO


Mostrar Parámetros en el EDITOR HYSWEEP 32-bit

Las opciones de visualización en EDITOR HYSWEEP 32-bit determinan que datos aparecen presentados en la ventana y como las ventanas deben ser configuradas para optimizar la presentación.

•Los controles de iluminación pueden ser usado para posicionar una fuente de luz--un sol virtual--sobre la presentación de datos.

Para acceder a los controles de luz, seleccione VISTA-CONTROLES LUZ.CONTROLS.

•La configuración en el diálogo Opciones Vista determinan como los datos deben ser presentados. Cada una de las ventanas EDITOR HYSWEEP 32-bit es configurable hasta cierto punto. Los parámetros de Rango son ajustados a la profundidad esperada del fondo, estilos de presentación son seleccionados de acuerdo con las preferencias y necesidades personales de los operadores.

Para ingresar Opciones Vista, seleccione VISTA-OPCIONES desde el menú principal EDITOR HYSWEEP 32-bito presione la tecla F9.

Más Información

• Posicionando una Fuente de Luz Sobre su Modelo de Datos en el EDITOR HYSWEEP 32-bit

• Configuración de la Presentación Ventana Levantamiento en el EDITOR HYSWEEP 32-bit

• Configuración de la Presentación Ventana Perfil en el EDITOR HYSWEEP 32-bit

• Parámetros Presentación Ventana Celda en el EDITOR HYSWEEP 32-bit

• Datos Brutos Mostrar Parámetros en el EDITOR HYSWEEP 32-bit

• Parámetros Presentación Ventanas Barrido en el EDITOR HYSWEEP 32-bit

• Parámetros Color en el EDITOR HYSWEEP 32-bit

• Otras Opciones Vista en el EDITOR HYSWEEP 32-bit


Posicionando una Fuente de Luz Sobre su Modelo de Datos en el EDITOR HYSWEEP 32-bit

Para acceder a los controles de luz, seleccione VISTA-CONTROLES LUZ.CONTROLS.

La Luz es posicionada, por defecto, directamente sobre los datos. Sin embargo, usted puede reposicionar la luz para simular sombras las cuales acentúan los contornos en sus datos. Esto puede ser útil para detectar pequeñas variaciones de profundidad y anomalías.

Dos factores posicionan la Luz:

•Rotación mueve la fuente de luz horizontalmente alrededor de los datos.

•Inclinación ajusta la altura de la fuente de luz desde directamente encima hasta el nivel del horizonte.

Para posicionar la fuente de luz virtual:

1.Abra el diálogo de Control Luz al seleccionar VER-CONTROL LUZ.

FIGURE 1. Diálogo Control Luz

2.Establezca la dirección y ángulo de inclinación.

•Tipo de Inclinación y Rotación en las correspondientes casillas de texto.

TABLE 1. Ángulos de Inclinación y Rotación

 | Grados | Posición Luz
Inclinación | 0 90 | Sobre el horizonte Directamente encima
Rotación | 0 90 180 270 | Este Norte Oeste Sur

•Con su cursor, haga clic en la gráfica en la ubicación en la cual desea la Luz. Los valores de Rotación e Inclinación serán automáticamente actualizados en concordancia.

El efecto de iluminación automáticamente actualizará en su modelo de datos.


Configuración de la Presentación Ventana Levantamiento en el EDITOR HYSWEEP 32-bit

Varios controles trabajan juntos para configurar la presentación en la ventana Levantamiento:

• Opciones Vista - Pestaña Levantamiento

• Controles Barra de Herramientas Zoom

• Opciones Menú Archivo

Opciones Vista - Pestaña Levantamiento

Opciones Vista - Pestaña Levantamiento

Las opciones Mostrar definen que datos serán mostrados. Los datos de sondaje pueden ser acompañadas por:

•Traqueos y Líneas Planeadas superpone las líneas en la presentación de sondajes.

•Mostrar Cartas incluye los archivos de fondo del proyecto en la presentación.

Transparencia afecta la transparencia de una carta que puede ser presentada con sus datos de sondaje. Típicamente no hay nada atrás de la carta que usted puede necesitar ver, pero provee contraste entre la carta de fondo y el juegos de datos de sondaje que desea editar.

Opciones estilo define como los datos de profundidad son presentados en a ventana Levantamiento.

•Superficie 3D muestra un modelo TIN de su superficie.

•Celdas Verdaderas llenan las celdas matriz con colores de prof. Esto resulta en un modelo sólido.

•Números de Profundidad convierte las celdas coloreadas a lecturas de prof. numéricas.

•Puntos presenta un punto de los definidos por el usuario ‘Tamaño Punto’ por celda matriz.

Las opciones Escalado determinan el tamaño de rango de prof. representado por cada color. El EDITOR HYSWEEP 32-bit usa un número constante de colores y divide el rango en ese número. (Lo ancho del rango resulta en más valores de prof. representados por el mismo color.) Escalado puede ser con base en:

•Puntos por Celda

•Rango Celda Vertical

•Celda Desviación Estándar

Nota:Sus opciones de escalado deben corresponder a su opción seleccionada ‘Mostrar’.

Lo escalado puede ser manual o automático.

‘Autoescalando’ usará los valores mínimos y máximos y distribuye los colores uniformemente a través del rango. Creará los parámetros óptimos a menos que usted tenga valores que están drásticamente fuera del rango.

Escalado Manual: Entre el valor máximo para su base de escalado. El EDITOR HYSWEEP 32-bit escalará los colores desde cero a su máximo especificado. Adicionalmente, puede excluir los sondajes menos que el máximo especificado al activar No Mostrar Celdas Debajo del Máximo.

Regresando a arriba

Controles Barra de Herramientas Zoom

En adición al diálogo Opciones Vista, la ventana Levantamiento incluye unas pocas herramientas extra para ajustar su presentación.

•Zoom dentro y afuera usando su ‘+’ y ‘-’ teclas respectivamente o con la rueda de su mouse.

• [image] El Ícono Zoom Extensión dibuja todos sus datos en la orientación original.

• [image] La Herramienta Rotar y Paneo (ícono mano) ajusta el posicionamiento de sus datos en la ventana presentación.

•El [image] Seguro Eje 3D mantiene la presentación en vista mapa mientras usted puede rotar el modelo alrededor de la posición del cursor.

Nota:Cuando usted esta usando éstas herramientas, solo los traqueos y el cursor son visibles. Los dato modelo solo se dibujarán cuando la presentación este estática.

Regresando a arriba

Opciones Menú Archivo

En el menú Archivo, opciones adicionales sobreponen archivos blanco y canal en la presentación de la ventana Levantamiento.

Para mostrar archivos blanco, seleccione ARCHIVO-ABRIR ARCHIVO BLANCO. Un diálogo de Abrir Archivos aparecerá para que usted seleccione el archivo TGT a mostrar.

Para mostrar archivos canal, seleccione ARCHIVO-SOBREPONER ARCHIVO CANAL. Un diálogo de Abrir Archivos aparecerá para que usted seleccione el archivo CHN a mostrar.

Mostrando Blancos (izquierda) y Archivos Canal (derecha)

Regresando a arriba


Configuración de la Presentación Ventana Perfil en el EDITOR HYSWEEP 32-bit

Las opciones del Perfil controlan la presentación en la ventana perfil.

Ver opciones - Pestaña Perfil

Define en que forma en la matriz la sección transversal es cortada para ser presentada en la ventana Perfil y el número de filas o columnas en cada perfil. Si usted corta perfiles por columna, la presentación en la Ventana Levantamiento rotará 90 grados de manera que la cruz de acierto horizontal siempre marcará la ubicación de la sección transversal vista en la Ventana Perfil.

Escalado le permite ajustar un rango de profundidad específicamente para la Ventana Perfil. Sí este juego de opciones no están seleccionadas, la Ventana Perfil será escalada de acuerdo con los parámetros de escala Prof./Elevación para las ventanas Levantamiento y Celda (Opciones autoescala Prof./Elevación).

Mostrar Profundidad Proyecto dibuja una línea en el nivel definido por el usuario en la Ventana Perfil.


Parámetros Presentación Ventana Celda en el EDITOR HYSWEEP 32-bit

Las opciones de la pestaña Celda afectan principalmente la Ventana Celda.

Conectar Puntos hace una malla presentada al conectar los puntos con líneas rectas para formar triángulos.

Relleno Sólido sombrea los triángulos formados por los puntos conectados en gris. Esto es solo una opción si los puntos están conectados.

Opciones Vista--Pestaña Celda


Datos Brutos Mostrar Parámetros en el EDITOR HYSWEEP 32-bit

La pestaña Datos Brutos ajusta la escala de las gráficas oleaje, cabeceo y rolido. Autoescalando le mostrará el rango total de los datos o puede definir su propio rango de presentación por cada gráfica.

Ver Opciones—Pestaña Datos Brutos


Parámetros Presentación Ventanas Barrido en el EDITOR HYSWEEP 32-bit

Las opciones de la pestaña Barrido afectan la Ventanas Barrido.

Opciones Vista--Pestaña Barrido

Estilo:

•Wiggle y Wiggle de Color dibuja un línea por barrido. El wiggle es en negro y blanco, Wiggle de Color es coloreado de acuerdo con las profundidades que representa.

•Puntos de Color presenta una serie de círculos coloreados de acuerdo con la prof. Cuando esta opción es seleccionada, Coloreado Con base en la Cabeza Sonar o el Número del Transducer dibuja sondajes desde cada transdúceres en un color diferente.

•TIN Sólido crea una imagen escalada gris, sólida, sombreada, 3-dimensional.

•Modelo Color muestra un TIN sólido coloreado.

•Gráficas de Barrido Mejoradas dibuja un modelo de aspecto mas realista y le permite rotar el modelo en cualquier orientación.

Ventanas Barrido Wiggles de Color (izquierda) y Mejoradas (derecha)

Escalado:

•Escalar a ventana escala a la presentación de barrido actual.

•Escala con Completo lineal escala lo ventana de rango de profundidad de la línea (no del barrido).

Modo Editando: Esta opción determina como las herramientas de bloque y edición línea funcionan.

En adición al diálogo Opciones Vista, la ventana Levantamiento incluye unas pocas herramientas extra para ajustar su presentación.

•La Herramienta Rotar y Paneo (ícono mano) ajusta el posicionamiento de sus datos en la ventana presentación. Shift + Clic alterna entre el cursor por defecto y la herramienta Rotar y Paneo.

•Zoom dentro y afuera usando su ‘+’ y ‘-’ teclas respectivamente o con la rueda de su mouse.

• [image] El Ícono Zoom Extensión dibuja todos sus datos en la orientación original.

Más Información

• Editando Datos en el EDITOR HYSWEEP 32-bit


Parámetros Color en el EDITOR HYSWEEP 32-bit

La Pestaña Colores determina los parámetros de la prof. de color para todas las presentaciones.

Opciones Vista - Pestaña Colores

Escoja entre un fondo negro y blanco, y entre sencillo o doble líneas en las gráficas.

Puede escoger de un número de paletas de color para colorear los sondajes.

•Relieve usa los esquemas de color común para darle relieve a los mapas.

•Espectrumusa un espectro de colores del arco iris.

•Carta utiliza los esquemas de color común en cartas náuticas.

•HYPACK®utiliza los parámetros de color del proyecto.

•Bajos muestra rojo donde los sondajes son más bajos que lo especificado Prof. Baja.

•Contraste Alto usa una selección de color diseñada para distinguir claramente una banda de profundidad de la siguiente.

Punto Coloreado en las Ventanas Nube, Perfil y Celda:

•Ninguno muestra los datos en negro y blanco.

•Prof. muestra los datos en Parámetros de Color de acuerdo con las profundidades.

•Número de Línea usa diferentes colores para diferenciar entre líneas de levantamiento. Los colores se repiten cada 7 líneas.

Colores por Estado GPS: Use las casillas para colorear traqueos en la ventana Levantamiento y datos de marea RTK en la ventana Correcciones Mareas y Calado con base en el Estatus GPS en ese momento. (Modos GPS varían ampliamente entre dispositivos de manera que no hay definida una correlación modo-color.)


Otras Opciones Vista en el EDITOR HYSWEEP 32-bit

Unas pocas opciones son incluidas en el fondo del diálogo, sin importar de que pestaña ha sido seleccionada.

Autoescala Prof./Elevación puede ser seleccionada para automáticamente ajustar el rango de profundidad en las ventanas Barrido, Perfil y Celda de acuerdo con el rango de profundidad de los datos. La leyenda en la ventana Levantamiento es también escalada para ajustarse a estos parámetros. Para ajustar manualmente la escala de estas ventanas, desactive esta opción y entre las profundidades/elevaciones mínima y máxima que usted desea usar.

Mostrar Filtros Activos presenta X amarillas, durante la etapa dos y tres, donde los puntos de datos están fuera del rango permitido por las opciones búsqueda y filtro.

Muestra Puntos Borrados muestra X rojas, durante la etapa dos y tres, donde los puntos de datos han sido removidos.

Use Acelerador Gráfico La combinación de Windows® Vista o Windows® 7 con ciertas tarjetas de video causa que algunas de las gráficas presentadas se dibujen indebidamente. Esto es mas notable en la ventana Barrido de la Etapa 2 de edición: las áreas detrás de las X marcando puntos filtrados o borrados, y áreas definidas al hacer clic y arrastrar el cursor se muestran en negro. Si este es el caso, active esta opción.

[Opciones Filtro] saca el diálogo Opciones Búsqueda y Filtros.

[Aplicar] le permite revisar los efectos de sus parámetros en la presentación de la ventana antes de que el diálogo es cerrado.

Más Información

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 32-bit


Sobreponiendo un Archivo Plan Canal en el EDITOR HYSWEEP 32-bit

Seleccione ARCHIVO-SOBREPOSICIÓN CANAL PLAN para presentar archivos Canal Plan (*.CHN), desde DISEÑO AVANZADO DE CANAL O DISEÑO CANAL, en las ventanas Levantamiento, Barrido y Perfil del EDITOR HYSWEEP 32-bit. Puede ser útil usarlo como una guía en su proceso de edición.

Nota:NotaArchivos Plan Canal (*.PLN) creado en DISEÑO CANAL puede ser convertido a formato *.CHN en el programa DISEÑO AVANZADO DE CANAL (seleccione ARCHIVO-PLN A CHN). Esto le permite sobreponer información de plantilla de archivos creados en DISEÑO CANAL.


Blancos en el EDITOR HYSWEEP 32-bit

Mostrando un Archivo Blanco en el EDITOR HYSWEEP 32-bit

Puede incluir archivos blanco en su presentación Ventana Levantamiento a ayudar en sus decisiones de edición. EDITOR HYSWEEP 32-bit no soporta los blancos en formato de base de datos desarrollado por la versión 2015 de HYPACK®. Sin embargo, puede exportar blancos desde el listado de Ítems de Proyecto a un archivo de blanco el cual puede ser mostrado.

Para mostrar archivos blanco, seleccione ARCHIVO-ABRIR ARCHIVO BLANCO. Un diálogo de Abrir Archivos aparecerá para que usted seleccione el archivo TGT a mostrar.

Para presentar blancos desde el listado de blancos de proyecto, exportar los blancos desde la lista para un archivo de blanco, luego abrir el archivo de blanco en EDITOR HYSWEEP 32-bit.

Mostrando Blancos en la Ventana Levantamiento


Creando Blancos en el EDITOR HYSWEEP 32-bit

Mientras ve sus datos en las varias ventanas del EDITOR HYSWEEP 32-bit, usted puede crear un blanco para marcar algún punto de interés.

1.Seleccione el punto donde el blanco debe ser ubicado y presione F5. La primera vez en cada sesión usted marca un blanco, un diálogo Seleccionar Archivo aparecerá.

2.Nombre su archivo.

>Sí usted esta creando un nuevo archivo blanco, provea un nombre y haga clic en [OK].

>Si desea agregar a un archivo blanco existente, seleccione el archivo desde su carpeta del proyecto y haga clic en [OK].

Un diálogo Blanco aparece.

Diálogo Blanco

3.Edite su Nombre Blanco e Información de Posición (Opcional) y haga clic en [OK]. Los blancos serán salvados en su archivo blanco y mostrado en la ventana de edición EDITOR HYSWEEP 32-bit.

Nota:Sea cuidadoso si está editando Estes y Nortes, un error en el tecleo puede ubicarlo fuera de su área de levantamiento!

Cuando usted salga en el EDITOR HYSWEEP 32-bit, el archivo blanco puede ser mostrado en la ventana gráfica del HYPACK® y usado como cualquier otro archivo blanco.


Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 32-bit

Abrir el diálogo Opciones Búsqueda y Filtros seleccionando EDITAR-OPCIONES BUSQUEDA Y FILTRO (Ctrl+F).

Use estos parámetros para marcar sondajes para su evaluación durante Etapa Dos y Tres de edición o para borrar esos sondajes en curso, proceso de edición automático.

Para marcar sondajes que caen afuera de las opciones Búsqueda y Filtros, active la opción ‘Mostrar Filtros Activos’ en el diálogo Opciones Vista (F9). X amarillas marcan sondajes que caen fuera del criterio de filtros.

Para borrar todos los puntos que caen fuera de los límites del filtro definidos por las Opciones Búsqueda y Filtros, haga clic en [Ejecutar Filtros]. (Este es el equivalente al botón Filtrar Todo en la barra de herramientas principal.)

ADVERTENCIA! Es Rápido! Es Fácil!Es Peligroso!!! Ningún programa de computador puede remplazar la inteligencia humana y el sentido común cuando se trata de editar datos. Use esta función con precaución!

Más Información

• Filtros Generales en el EDITOR HYSWEEP 32-bit

• Filtros Estadísticos en el EDITOR HYSWEEP 32-bit

• Buscar Sólo Criterio en el EDITOR HYSWEEP 32-bit

• Filtros de Borde en el EDITOR HYSWEEP 32-bit


Filtros Generales en el EDITOR HYSWEEP 32-bit

Opciones en la Pestaña General le permiten buscar y filtrar datos con base en ciertos límites definidos por el usuario en valores de sondaje, ángulos haces, lecturas de calidad y topografía del fondo. Los filtros son aplicados, en secuencia, desde las parte superior hasta la inferior del diálogo--Profundidad Mínima a Savitsky-Golay.

Diálogo Opciones Búsqueda y Filtros

El filtro Prof./Elevación Mín(Etapa 2 y 3) borra todos los sondajes más bajos que el límite.

El filtro Prof./Elevación Máx(Etapa 2) borra todos los sondajes más profundos que el límite.

Haces (Etapa 3) le permite filtrar todas las lecturas desde los haces seleccionados. Listado de haces para ser omitidos. Los números deben ser un espacio delimitado.

Límite de Ángulo Babor y Estribor (Etapa 2) borra los datos desde los transdúceres con un ángulo de salida de haz dentro del rango especificado.

Límites Ófset Babor y Estribor (Etapa 2) borrar todos los datos que caen afuera de la distancia definida por el usuario desde el centro del haz.

Pico límite atraviesa los sondajes en bloques de 16 (4 haces x 4 barridos) y borra sondajes desviando desde los 16 puntos promedio por más del límite.

La Calidad de Límite (Etapa 2) borra todos los sondajes con un número de calidad menor que el límite.

El Límite de Intensidad borra todos los sondaje con un valor de intensidad fuera del rango definido por el usuario.

Pendiente del Fondo Máxima (Etapa 2) borrar todos sondajes cuando el talud de los sondajes anteriores exceden el límite.

ADVERTENCIA! Ver estos parámetros cuando sus datos incluyen taludes laterales. Usted puede borrar buenos datos.

Filtrar de Colgados y Picos Bajos Topografía (Etapa 2) borra sondajes rayo que crearían estas características topográficas.

Nota:Tenga cuidado de preservar características naturales o hechas por el hombre que realmente están ahí.

Use LEVANTAMIENTO HYSWEEP Límites: Los límites de prof. y ángulo que son ajustados en LEVANTAMIENTO HYSWEEP son grabados en el encabezado de los archivos de datos brutos y los archivos editados HS2. Haga clic en este botón y el EDITOR HYSWEEP 32-bit leerá los valores desde el encabezado de los archivos seleccionados y marca los datos que fueron filtrados durante el LEVANTAMIENTO como fueron filtrados en el EDITOR HYSWEEP 32-bit. Los datos se mantendrán presentes hasta que usted use los filtros para removerlos.

Filtro Savitsky-Golay es un filtro de paso bajo que:

•Remueve datos que aparecen como alta frecuencia (cambios abruptos de fondo, atípicos)

•Mantienen baja frecuencia de datos (de alguna manera uniforme) de fondo marino.

ADVERTENCIA! Use con cuidado! Este filtro fue diseñado para ser usado con datos excesivamente ruidosos y no debe ser sustitución de una edición juiciosa. Todos los filtros automaticos cargan algunos riesgos de inexactitud removiendo características del fondo.

Los filtros leen un número especificado de sondajes por el Tamaño Ventana. Estima la profundidad real del punto central de ese rango al hacer una serie de cálculos con bases en el Orden. (Valores de orden más alto resultan en cambio más rápido en los valores predichos para corresponder a cambios verticales rápido.) Si la profundidad original es más profunda o más baja que la profundidad calculada por más que el valor de la Puerta, será removida por el filtro.

Profundidad Removida | Prof. Original< Prof. Calculada - Valor Puerta O Prof. Original> Prof. Calculada - Valor Puerta
Profundidad Mantenida | Prof. Original> Prof. Calculada - Valor Puerta Y Prof. Original< Prof. Calculada + Valor Puerta

Alto a Bajo: La intención es para detectar el pico de datos más largo, removerlo luego, recalcular el filtro, etc. por lo tanto removiendo menos puntos buenos con los malos.

ADVERTENCIA! La idea es buena, pero puede ser poco fiable. Bajo ciertas condiciones puede también remover demasiados datos. Use cuidadosamente!

El Orden: Grado de aproximación polinomial. Siempre debe ser menos que el tamaño de la ventana. Después de eso, tendrá que experimentar en cada condición de levantamiento para determinar el mejor orden para usted. Una orden mas grande filtra menos lo que resulta en una superficie más variada, pero puede que no remueva todos los datos extraños.

Tamaño Puerta: Prof., en unidades de levantamiento, sobre y debajo de la superficie filtrada. Profundidad fuera de este rango será removido.

Tamaño Ventana: Número de sondajes usados para estimar la superficie. Debe ser un número impar.

Orden de 2 crea una línea recta a través de los datos. Asume fondos muy planos.

Orden de 5 permite algunas variaciones del fondo.

Número de Pases de Filtro repite el proceso de filtrado de acuerdo con el número de veces entrado. Esto se supone mejora la filtración, pero el grado de mejoría no es lo que se anticipaba.


Filtros Estadísticos en el EDITOR HYSWEEP 32-bit

La Pestaña Estadística es usada por el EDITOR HYSWEEP 32-bit en etapa tres de edición cuando los datos han sido reticulados a la matriz. Encuentra el valor estadístico del sondaje en cada celda como es definido por la opción Estadística Celda. Luego se refiere a las opciones Filtro Sobre y Filtro Abajo para buscar o borrar datos afuera de los rangos especificados de ese valor.

Opciones Búsqueda y Filtros--Pestaña Estadística

La mayoría de las opciones Celda Estadística son evidentes.

Ninguno desactiva este método de filtrado.

Modo Más Profundo puede ser útil en remover puntos sueltos desde espesa vegetación. Remueve un porcentaje definido por el usuario de los sondajes en cada celda de su matriz. Los puntos removidos serán los más bajos encontrados en cada celda matriz hasta que haya removido el porcentaje de sondajes especificados. Por ejemplo, si tiene 100 sondajes en cada celda matriz y usted especifica 5%, el filtro removerá los 5 sondajes más bajos, asumiendo que son picos falsos.

Tip: El valor Mediana, con igual número de sondajes mayores o menores, es usualmente la mejor opción para la estadística de la celda.

Los parámetros Filtro Sobre y Filtro Debajo, ya sea uno o ambos, pueden ser habilitados para borrar datos de significante diferencia desde las estadísticas de la celda. Usted escogerá el límite que define datos buenos vs malos.

Límite Sigma 2: Dos desviaciones estándar de la estadística de celda es peligroso ya que puede resultar en el borrado de muchos datos buenos.

Límite Sigma 4: Cuatro desviaciones estándar de la celda estadística es muy seguro, pero es aún una buena idea buscar y manualmente editar los datos en vez de filtrar todos los datos a ciegas.

Definir Límites le permite ajustar un límite personalizado.

Tip: Inicie con un pie en levantamientos de fondo blando, y 3 pies en condiciones rocosas.

Ajustar Filtros para Tener en Cuenta el Fondo con Pendiente: Fondo con Pendiente puede desviar los cálculos estadísticos. Si usted esta levantando sobre pendientes o taludes laterales, active esta casilla y el programa usa algoritmos que hace las estadísticas más significativas.


Buscar Sólo Criterio en el EDITOR HYSWEEP 32-bit

Como el nombre de la pestaña “Solo Búsqueda” dice, estas opciones son solo con propósitos de búsqueda. Éstas opciones están disponibles solo en Etapa 3 de edición y no causarán que ningún dato sea borrado si filtra sus archivos.

Opciones Búsqueda y Filtros--Pestaña Solo Búsqueda

Celda Sigma Sobre el Límite: Una distribución grande de datos sería sospechosa y resultaría en un valor de sigma grande. Esta opción le permite buscar cualquier celda con una desviación estándar mayor que un límite definido por el usuario.

Rango Celda Vertical Sobre el Límite: Esta opción le permite buscar cualquier celda con un rango de prof. mayor que el límite especificado por el usuario.

Puntos Marcados con Banderas en Etapa 2 busca durante Etapa 3 por cualquier punto que fue marcado con el ícono bandera durante Etapa 2 edición. Puede luego ver el mismo punto en las ventanas Celda, Perfil y Levantamiento para tomar sus decisiones de edición.

Ecos Sobre Prof. Mínima encuentra todas las celdas donde el número de sondajes sobre la Prof. Mínima excede el Conteo Ecos donde la Prof. Mínima y el Conteo Ecos son valores definidos por el usuario.


Filtros de Borde en el EDITOR HYSWEEP 32-bit

En Etapa Dos y Tres de edición de datos multihaz, usted puede buscar todo su juego de datos o confinar la búsqueda a un área definida por un Archivo Borde. La Pestaña Borde le dice al EDITOR HYSWEEP 32-bit si estos parámetros de búsqueda y filtrado deberían ser aplicados dentro del borde, afuera del borde o a todos los datos (Ignorar Borde).

Filtros de Borde en el EDITOR HYSWEEP 32-bit

Puede crear un Archivo Borde en el EDITOR BORDE para definir un área en el área de levantamiento. El diálogo de Borde le dice al EDITOR HYSWEEP 32-bit que Archivo Borde usar y si los parámetros Búsqueda y Filtros deben ser aplicados dentro del borde, afuera del borde o a todos los datos (Ignorar Borde) durante Etapa 3 edición.


Editando Datos en el EDITOR HYSWEEP 32-bit

El EDITOR HYSWEEP 32-bit presenta ventanas seleccionadas durante cada una de las tres etapas de edición.

•Etapa Uno provee edición limitada de traqueos y correcciones de datos.

•Etapa dos es donde usted limpia la mayoría de los datos malos.

•Etapa tres provee herramientas adicionales con las cuales puede ‘Sintonía Fina’ sus decisiones de edición.

Tip: Si las operaciones de edición han producido resultados insatisfactorios, usted puede revertirlos, en el orden de reversa en el que fueron ejecutados, usando el ícono Deshacer en la barra de herramientas.

A medida que usted avanza entre cada etapa, información estadística aparece en la porción baja del editor ventana principal:

•Cargar Tiempo: Tiempo de cargar datos seleccionados en etapa 1.

•Etapa 1->2 Tiempo: Hora de transición de etapa 1 a etapa 2.

•Etapa 2->3 Tiempo: Hora de transición de etapa 2 a etapa 3.

•Contar XYZ: El número de Sondajes cargados a etapa 3.

•Conteo Celda MTX: Número de celda dentro la matriz usada en etapa 3.

•Tamaño Celda: Dimensiones celda matriz.

Si su computador tiene el poder, los tiempos de carga y transición pueden ser significativamente mejorados al seleccionar HERRAMIENTAS-CONFIGURACION MBMAX y activar las opciones Velocidad en el diálogo Configuración.

Diálogo Configuración MBMAX

Más Información

• Operaciones de Edición Estándar en el EDITOR HYSWEEP 32-bit

• Etapa Uno Edición en el EDITOR HYSWEEP 32-bit

• Editando Etapa Dos en el EDITOR HYSWEEP 32-bit

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste Velocidad del Sonido

• Parámetros Matriz en el EDITOR HYSWEEP 32-bit

• Edición Etapa Tres en el EDITOR HYSWEEP 32-bit


Operaciones de Edición Estándar en el EDITOR HYSWEEP 32-bit

Alguna operaciones de edición ‘estándar’ están disponibles en todas las tres etapas, aunque no necesariamente en cada ventana. Usted puede saber que tipo de operaciones de edición son permitidas en cada ventana por las herramientas incluidas en cada una.

• Edición Punto Estándar

• Edición Bloque Estándar

• Restaurando Puntos Borrados

• Marcando Puntos de Interés

Edición Punto Estándar

Cada etapa de edición ofrece edición de punto donde usted borra un punto a la vez.

1.Seleccione el punto con el cursor.

2. Haga clic en el ícono Borrar Punto (o la tecla Borrar).

Regresando a arriba

Edición Bloque Estándar

Editando Bloque tiene dos modos: Editando Por Defecto y Rápido. El modo parámetro esta en la pestaña Barrido del diálogo Opciones Vista.

•En Modo Por Defecto, la edición es un proceso de dos pasos.

Editando un Bloque en Modo Por Defecto

a.Seleccione el Modo Por Defecto en la pestaña Perfil del diálogo Opciones Vista.

b. Presione del Bloque modo ícono (M).

c.Seleccione un bloque de puntos de datos al arrastrar su cursor desde una esquina a la esquina opuesta diagonal. (Si no esta feliz con el resultado, solo inténtelo de nuevo)

d. Editar los Datos al hacer clic en el ícono Borrar Dentro del Bloque (I) o Borrar Fuera del Bloque (O).

Editando Arriba o Debajo de una Línea en Modo Por Defecto

a.Seleccione el Modo Por Defecto en la pestaña Perfil del diálogo Opciones Vista.

b. Suelte el Ícono Modo Bloque (M).

c.Dibuje una línea de un segmento entre sus datos buenos y malos.

d.Haga clic en el ícono ‘Borrar Sobre de la Línea’ (A) o ‘Borrar Debajo de la Línea’ (B) de acuerdo con los datos que usted quiere remover.

Editando sobre o debajo de una Línea en Modo Rápido

•En Modo Rápido, usted define que datos borrar (adentro/afuera de la caja y sobre/debajo de la línea) primero. Esto le permite hacer múltiples ediciones en sucesión.

Editando un Bloque en Modo Rápido

a.Seleccione el Modo Rápido en la pestaña Perfil del diálogo Opciones Vista.

b. Presione el Ícono Modo Bloque (M).

c.Seleccione un bloque de puntos de datos al arrastrar su cursor desde una esquina a la esquina opuesta diagonal. El programa automáticamente borrará los puntos que caen dentro del bloque.

Editando con una Línea en Modo Rápido

a.Seleccione el Modo Rápido en la pestaña Perfil del diálogo Opciones Vista.

b. Suelte el Ícono Modo Bloque.

c.Dibuje una línea de un segmento entre sus datos buenos y malos. El programa automáticamente borrará todos los puntos que caen sobre la línea.

Abortando un Operación de Borrado en Modo Rápido

Haga clic en la tecla Escape en su teclado antes de soltar el botón del mouse.

Regresando a arriba

Restaurando Puntos Borrados

Cuando borra sondajes en el EDITOR HYSWEEP 32-bit, sin importar de cual método usted usa, los sondajes no son removidos realmente del archivo datos. En vez ellos son marcado con banderas como borrados. Hay múltiples métodos que usted puede usar si decide que usted ha borrado sondajes por error.

Tip: Si usted selecciona ‘Mostrar Puntos Borrados’ en el diálogo Opciones Vista, cada punto borrado es marcado con una ‘X’ roja. Cuando restaure un sondaje, su ‘X’ roja desaparece.

Restaurando un solo punto

1.Seleccione el punto con su cursor.

2.Haga clic en Shift + Borrar y el punto será restaurado.

Usted puede también restaurar grupos específicos de sondajes a través del diálogo Opciones Restaurar.

Restaurando Múltiples Puntos

1.Seleccione EDITAR-RESTAURAR y el diálogo Opciones Restaurar aparecerá.

Diálogo Opciones Restaurar

2.Seleccione que grupo de sondajes quiere restaurar.

>Todos los sondajes borrados manualmente usando el cursor y los botones borrar.

>Todo los sondajes Borrados Automáticamente usando opciones filtros.

>Todo Sondaje entre Alcance Profundidad/Elevación: Defina el rango de Profundidad/Elevación entre los que quiere restaurar todos los sondajes.

3.Haga clic en [Restaurar].

Regresando a arriba

Marcando Puntos de Interés

Marcando puntos de interés en cualquier ventana marca con banderas el mismo punto en todas las ventanas. Puede ver puntos marcados otra vez en otra ventana o en la siguiente etapa.

1.Haga clic en el lugar que desea marcar en la presentación de datos.

2. Haga clic en el ícono Bandera. Un símbolo de bandera aparecerá en esa posición durante todas las etapas de edición.

Puntos Marcados con Banderas en la Ventana Celda de la Etapa 3

Regresando a arriba


Etapa Uno Edición en el EDITOR HYSWEEP 32-bit

En Etapa uno de edición, le permite que algunas de las rutinas accedidas desde el menú Herramientas.

Etapa uno editando incluye varias ventanas de presentación donde puede ver gráficas de varios valores de corrección que serán aplicados a sus datos a lo largo con los traqueos de sus datos de levantamiento. Puede editar algunos de lo datos en una forma limitada.

>Velocidad del Sonido (solo ver)

>Cabeceo Rolido y Rumbo (solo ver)

>Levantamiento (solo traqueos)

>Oleaje

>Correcciones Marea y Calado

Las correcciones serán aplicadas a sus datos brutos mientras avanza a Etapa Dos edición.

• Recortando Traqueos a un Archivo Borde

• Editando Bloque Correcciones Marea y Calado

• Edición de bloque en la Ventana Oleaje

• Aplicando Oleaje Verdadero en POS/MV y Datos F180

• Recalculando Posición desde Datos BRUTOS

• Recalculación de Datos de Levantamiento POSMV desde POSPac Datos Brutos

• Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK

Recortando Traqueos a un Archivo Borde

En la ventana Levantamiento, usted puede recortar picos de posición con el ícono editar punto. Sin embargo, editando bloque o recortando a un archivo borde es una forma más eficiente de recortar curvas desde los extremos de los traqueos.

Para recortar con un archivo borde (*.BRD):

1. En la ventana Levantamiento, haga clic en el ícono Recortar a Archivo Borde, seleccione el archivo BRD que desee usar para guiar su edición y haga clic en [Abrir]. El borde aparecerá en la ventana Levantamiento y los íconos Editar Bloque serán habilitados.

2. Haga clic en el ícono Borrar Adentro Bloque o Borrar Afuera Bloque de acuerdo con cuales datos quiere remover. La presentación de la ventana Levantamiento se actualizará para reflejar su trabajo.

Recortando Traqueos a un Archivo Borde--Antes

Recortando Traqueos a un Archivo Borde--Después

Más Información

• Operaciones de Edición Estándar en el EDITOR HYSWEEP 32-bit

Regresando a arriba

Editando Bloque Correcciones Marea y Calado

Editar Bloque correcciones marea y calado usando cualquiera de los dos métodos:

•La Edición de Bloque Estándar borra los valores de corrección dentro o fuera del rango definido por el usuario.

>Sí usted borra adentro del bloque, el editor interpola valores de correcciones a través del tiempo donde ha borrado los datos.

>Sí usted borra afuera del bloque, el editor leerá el primer valor de corrección desde el encabezado del archivo y mantiene ese valor hasta que la estampa de tiempo en los datos concuerda con el primer valor en la gráfica de marea.

•El Método Relleno cambia todos los valores de corrección del tipo seleccionado a una constante definida por el usuario.

a.Haga clic en el botón [N]. El diálogo Opciones Relleno aparecerá para correcciones Marea y Calado.

Editando Correcciones Marea y Calado con Opciones Llenar

b.Active una o ambas casillas de acuerdo con lo que desee editar, y entre los nuevos valores en las casillas de entrada correspondientes.

Corrección Calado/Squat: Cuando entre correcciones calado, entre un número positivo cuando el bote esta mas bajo en el agua. El punto de referencia es la línea de agua cuando el ófset de profundidad del transducer es medida. Los corrección calado no incluye la prof. ófset del transducer. Squat y asentamiento pueden ser aplicados al cambiar los valores de calado.

Correcciones de Marea:

•Cuando entra correcciones de marea para modo profundidad, entre valores de marea como números negativos.

•Cuando entra correcciones de marea para modo elevación, entra valores de marea como números positivos.

Las unidades son de acuerdo con esos seleccionados bajo Geodesia (pies o metros).

c.Haga clic en [OK]. Las gráficas serán actualizadas y los nuevos valores serán aplicados uniformemente a sus datos.

Más Información

• Operaciones de Edición Estándar en el EDITOR HYSWEEP 32-bit

Regresando a arriba

Edición de bloque en la Ventana Oleaje

Para editar la gráfica oleaje:

1.Haga clic y arrastre una casilla alrededor de la porción de datos que desea editar.

2.Editar los datos definidos por la casilla usando cualquiera de los siguientes métodos:

>Haga clic en el botón Remueve Deriva de Oleaje. Este método asume que, a través del tiempo, el oleaje promediará a cero. Los cálculos HYSWEEP® miran a cada muestra de oleaje. Un promedio es calculado para la muestra usando oleaje antes y después. El número de muestras antes y después depende en el Período de Promedio entrado en los Parámetros Avanzados de Lectura. Por ejemplo, en un período de 12 segundos, el promedio es tomado desde seis segundos antes hasta seis segundos después. Si su oleaje no promedia cero, el promedio es agregado a la muestra para hacerlo para cada período hasta que toda la deriva del oleaje es removida.

>Haga clic en el botón [N] y el diálogo Opciones Llenar por oleaje aparecerá.

Editando Oleaje con Opciones Llenar

•Cambie el valor oleaje por el tiempo definido. Entre un nuevo valor en el campo Oleaje. Esto puede ser útil donde la embarcación de levantamiento no ha estabilizado en un patrón regular centrado sobre la línea “0” cuando la grabación inicia. Puesto que el oleaje generalmente promedia a aproximadamente “0”, usa esta función para editar el oleaje para que ese segmento a “0” pueda mejorar su precisión.

•Remover datos de sondajes grabados durante el tiempo definido al activar ‘Borrar sondajes entre el rango de tiempo’.

Corrección oleaje, aplicada mientras avanza a Etapa Dos, es el promedio del Oleaje en el ping y hora de recepción (diferente para cada haz).

Regresando a arriba

Aplicando Oleaje Verdadero en POS/MV y Datos F180

Si usted ha registrado datos POS/MV Grupo 111 o datos F180 CSV durante el levantamiento, el programa editor incluye una rutina especializada que aplica esos datos de oleaje verdadero a sus datos de sondaje.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTE OLEAJE y el tipo de datos de oleaje verdadero que usted ha colectado.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo de Ajuste Oleaje aparecerá a continuación.

Diálogo Ajuste Oleaje

3.Haga clic en [Abrir Archivo] y seleccione uno o más archivos oleaje verdadero. (Sostenga la tecla Ctrl y use su cursor para seleccionar más de una.) Las horas inicio de ambos su archivo monohaz y su verdadero oleaje son mostrados.

4.Sí su equipo esta sacando ambos horas GPS y UTC, verifique que su programa este cargando hora UTC. Si no, empiece otra vez y active el Use la opción Hora 2 para cargar la otra.

5.Si su dispositivo saca valores de oleaje positivos hacia arriba, active la opción Invertir Oleaje.

6.Calcula la Diferencia de Tiempo entre los dos tiempo de inicio y éntrelo bajo ‘Entre Hora de Diferencia’.

7.Haga clic en [Ajustar] parra aplicar el oleaje retrasado. Todos sondajes están ahora corregidos con verdaderos valores del oleaje.

Regresando a arriba

Recalculando Posición desde Datos BRUTOS

La rutina Ajustes Archivos Brutos corrige datos brutos registrados con incorrecta Geodesia, KTD ( Marea Datum Cinemático), o con el GPS configurado sin la función Marea seleccionada.

Recalcula posición horizontal basado en los ajustes actuales de geodesia y los mensajes brutos en sus archivos de datos brutos. Si sus configuración de equipo incluye más que un posición dispositivo (móvil), el LEVANTAMIENTO automáticamente lee la posición desde el primer equipo de posición en la configuración. Usando esta rutina usted puede recalcular la posición con base en las posiciones de otros dispositivos de posición en la configuración.

Si su proyecto se configura como mareas RTK, también puede recalcular los datos de marea RTK.

1.Cargue sus datos bruto en el EDITOR HYSWEEP 32-bit.

2.En Etapa I edición, seleccione HERRAMIENTAS-AJUSTES ARCHIVOS BRUTOS HYPACK. El diálogo Ajustes Archivo Bruto aparecerá.

Diálogo Ajustes Archivo Bruto - Pestaña Posiciones

3.En la pestaña Posiciones, hacer lo siguiente:

>Active la opción ‘Usar Posiciones desde Archivo Bruto’.

>Si su computador de levantamiento fue configurado con parámetros de geodesia incorrecta, active ‘Recalcule Posiciones con base en Geodesia Proyecto’.

Nota:Usted debe ahora haber entrado los parámetros geodésicos correctos en su proyecto.

>Entre los dispositivos y sus ófsets correctos desde el origen de la embarcación.

4.Haga clic en [Ajustar].

Más Información

• CONVERSION PROYECTO

Regresando a arriba

Recalculación de Datos de Levantamiento POSMV desde POSPac Datos Brutos

Si esta usando el Applanix POS MV con POSPac para posicionamiento y como su sensor de movimiento, puede mejorar la exactitud de sus datos de levantamiento.

Los POSPac Ajustes de rutina en el programa editor pueden usar el archivo POSPac (*.Salida o archivo SBET) para recalcular uno o más de los siguientes:

•GPS Latitud, Longitud y elevación

•Cabeceo y Rolido

•Rumbo

•Marea

Puesto que los datos en el archivo POSPac es muy exacto y los cálculos de post-procesamiento pueden ser mejores que los hechos en tiempo real, esta rutina típicamente mejora la exactitud de sus datos de levantamiento.

Habiendo dicho eso, algunas derivas verticales ocurren en archivos SBET, entonces usted debe cuidadosamente revisar sus datos y remover estas áreas. Los corregidos, más precisos de datos SBET pueden ser usado varias veces para ajustes a diferentes archivos de datos.

Puede editar las correcciones SBET antes o después de loas Ajustes POSPac:

•Antes del ajuste, use el EDITOR SBET. Este método le permite ver y editar datos SBET para el día completo, resultando en un archivo preciso que puede ser usado varias veces para ajustes a diferentes archivos de datos.

•Después del ajuste, use la ventana de Marea Calado en el programa de edición de datos. Usando este método, usted ve solo la porción de datos SBET correspondiente a los datos registrados, y cuanquier edición afecta solo los datos de levantamiento actualmente cargados. Sin embargo, la ubicación del cursor es sincronizada con todas las ventanas, proveyendo información agregada la cual puede tomar decisiones de edición.

Use bloque editando para remover los malos datos SBET, los cuales resultan en una línea recta de interpolación entre los datos restantes.

Importante: Cuando usted carga sus datos, deje la opción Correcciones de Marea en el diálogo blanco. En el editor, este archivo TID anula todas los otros métodos de cálculo de corrección marea.

1.Cargue sus datos HYSWEEP®bruto en el EDITOR HYSWEEP 32-bit.

2.En Etapa Uno edición, seleccione HERRAMIENTAS-AJUSTES POSPAC. El diálogo de Ajuste POSPac aparecerá a continuación.

Diálogo Ajustes POSPac

3.Entre los parámetros de ajuste y active los cálculos que quiere hacer para usar los datos POSPac.

>Archivo POS Pac (*.out) registrado con sus datos HYSWEEP®.

>HYSWEEP® Archivos Hora Inicio y PosMV Hora Inicio actualiza automáticamente de acuerdo con la información en los archivos mismos.

>Diferencia Horariaes las diferencia entre el la Hora POSPac UTC y los ajustes de la Hora Local en el Computador del Levantamiento.

>Cálculos para ejecutar desde datos POSPac:

•Use Posición POSPac

•Recalcule Mareas RTK Usando Proyecto Geodésico

•Use Rumbo POSPac

•Use Cabeceo y Rolido POSPac

4.Haga clic en [Ajustar]. Una serie de números serán mostrados en la parte inferior izquierda y el cursor muestra del hourglass para indicar el cálculo esta en progreso.

5.Cuando los cálculos estén finalizados, Haga clic en [Cerrar] para retornar a EDITOR HYSWEEP 32-bit.

Regresando a arriba

Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK

Levantamientos Cinemático Postprocesado (PPK por sus siglas en inglés) almacena observaciones brutas que, en modo RTK, produce exactitud a nivel centímetro en procesamiento post-levantamiento.

Si su GPS es capaz de almacenar datos PPK, usted puede configurar el receptor para que saque los datos PPK a un archivo. Luego puede usar este archivo, o cualquiera archivo de texto similar, en los programas editor y mejorar su posicionamiento, correcciones de marea o ambas. Esto es muy útil para corregir posiciones cuando hay obstrucciones a la recepción del satélite.

Datos PPK Requeridos para cada Tipo de Corrección

Tipo de Correcciones | Valores de Cadena Requeridos
Posición | •Tiempo •Estes/Nortes (preferido) o Latitud/Longitud
Marea | •Tiempo •Altura Elipsoidal.

1.Seleccione HERRAMIENTAS CORRECCIONES GPS POST-PROCESADO. El diálogo Correcciones GPS Post-Procesado aparece.

2.Bajo Archivo de Entrada, seleccione su archivo PPK.

El diálogo Correcciones GPS Post-Procesado

3.Describe los registros en su archivo PPK.

>Verifique los valores que ocurren en cada registro. Usted puede agregar campos ignorados (haga clic en [Agregar Campo Ignorar]) por cualquier variable que no necesite.

>Ajuste el orden de los valores. Use su cursor para hacer clic y arrastrar ítems arriba o abajo en la lista.

>Seleccione los delimitantes.

>Sí la altura elipsoidal es en metros en vez de unidades de levantamiento, active la opción ‘Elipsoide en metros’.

>Escoja el formato de la fecha.

>HYPACK®Archivo Hora de Incio y Archivo Entrada Hora Inicio actualiza automáticamente de acuerdo con la información en los archivos mismos.

>Diferencia Horariaes las diferencia entre el la Hora UTC y los ajustes de la Hora Local en el computador del levantamiento.

4.Haga clic en [Ajustar].

Regresando a arriba


Editando Etapa Dos en el EDITOR HYSWEEP 32-bit

Cuando usted haya completado Etapa Uno, avance a Etapa Dos al seleccionar ARCHIVO-CONVERTIR BRUTO A CORREGIDO. La presentación de la Etapa Uno será cerrada y las ventanas de Barrido e Información Levantamiento aparecerán. Edición puede ser hecha solo en la ventana Barrido.

Las opciones Búsqueda y Filtros son usadas en Etapa Dos y Tres de la edición de sus datos multihaz. El EDITOR HYSWEEP 32-bit puede luego buscar por celdas matriz con datos afuera de éstos límites definidos por el usuario.

Tip: Usted encontrará que es conveniente usar dos ventanas de Barrido. Una puede ser ajustada en una vista perspectiva (sobre) y la otra puede ser ajustada en una vista horizontal.

Edición Manual

1.Configure su criterio de Búsqueda y Filtro.

2. Seleccione EDITAR-ENCONTRAR SIGUIENTE (F3 o el ícono Buscar). El EDITOR HYSWEEP 32-bitsistemáticamente examina la matriz por celdas con datos afuera de los límites Búsqueda y Filtros. Los datos en esa celda serán mostrados en las ventanas Levantamiento, Perfil y Celda.

3.Examine y edite sus datos. Éstas ventanas provee muchas formas de ver datos. Es su decisión que datos editar.

4.Continúe repitiendo la búsqueda y el proceso de edición hasta que el EDITOR HYSWEEP 32-bit ha progresado hasta el final de sus datos.

Edición Automática

1.Configure su criterio de Búsqueda y Filtro.

2.Haga una de las siguientes:

> [image] Seleccione EDITAR-FILTRO LINEA (Shift+F6) borra todos los puntos en la línea actualmente mostrada que cae fuera de los límites del filtro.

> [image] Seleccione EDITAR-FILTRAR TODO (F6) borra todos los puntos en todo el juego de datos que cae fuera de los límites del filtro.

ADVERTENCIA! Es Rápido! Es Fácil!Es Peligroso!!! Ningún programa de computador puede remplazar la inteligencia humana y el sentido común cuando se trata de editar datos. Use esta función con precaución!

Nota:El ícono Filtrar Todo es en la ventana principal de EDITOR HYSWEEP 32-bit. El ícono Filtrar Ventana se ve igual, pero aparece en una de las ventanas.

• Edición Puntual en la Etapa Dos

• Editando Bloque en Etapa Dos

Edición Puntual en la Etapa Dos

Adicionalmente a edición punto con el ícono Borrar Punto, la herramienta de borrado puede ser usada para borrar uno o mas, sondajes posicionados cerca.

1. Haga clic en el ícono borrador (E) en la ventana Barrido. El cursor se convierte en un cuadrado pequeño.

2.Centre el cursor sobre el punto (o puntos) que desea borrar y haga clic.

Regresando a arriba

Editando Bloque en Etapa Dos

En adición a la técnica estándar de edición de bloque, la etapa dos usted puede filtrar los datos actualmente presentados en la ventana Barrido.

Ventana Filtro: El botón Ventana Filtro aparece en la ventana Barrido en la etapa dos, así como las ventanas Celda y Perfil en la etapa tres. Remueve todos los sondajes presentados en la ventana que están afuera del criterio Búsqueda y Filtros.

Más Información

• Operaciones de Edición Estándar en el EDITOR HYSWEEP 32-bit

Regresando a arriba


Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste Velocidad del Sonido

En levantamientos multihaz, si la información de velocidad del sonido no es precisa, el levantamientos resulta en un rango de ligeramente inexacto a completamente sin valor.

Cuando todo funciona correctamente:

•Un sensor en la cabeza del sonar mide exactamente velocidades del sonido en tiempo real.

•Un lanzamiento es hecho periódicamente para encontrar velocidad del sonido en la columna agua, el perfil.

•Los lanzamientos son hechos con suficiente frecuencia para que los cambios que naturalmente ocurren sean reflejados con precisión en los perfiles.

Un error en cualquiera de éstos factores--falla de equipos o toma de lanzamientos no muy frecuentes-- resulta en errores multihaz. Cuando usted haya completado la limpieza preliminar de sus datos de prof. en etapa 2 del EDITOR HYSWEEP 32-bit, si la vista perfil de los barridos de prof. gira hacia arriba o abajo en cada extremo, es una indicación que su información de corrección de velocidad del sonido es imprecisa.

No podemos corregir problemas que ocurren en la cabeza del sonar, pero si siente que los valores de la velocidad del sonido grabados durante levantamiento no son precisos puede escoger omitirlos al desactivar la opción ‘Ajuste Perfil SV Cada Ping Usando SV en la Cabeza Sonar’ en la pestaña Avanzada del diálogo Parámetros de Lectura cuando carga por primera vez sus datos en el EDITOR HYSWEEP 32-bit.

La rutina Ajuste Velocidad del Sonido en el EDITOR HYSWEEP 32-bit puede ayudar a compensar por errores comunes de velocidad del sonido.

Nota:Use esta herramienta después que la limpieza de los datos etapa 2 es completada.

• Interface Ajustes Velocidad del Sonido

• Cambiando su Perfil Velocidad del Sonido

• Generando un Nuevo Perfil Velocidad del Sonido

Interface Ajustes Velocidad del Sonido

Para lanzar la herramienta Ajustes Velocidad del Sonido, seleccione HERRAMIENTAS-AJUSTES VELOCIDAD DEL SONIDO.

Muestra de Datos en la Herramienta Ajustes Velocidad del Sonido--Antes de Ajustes

•Prof. indica todas las profundidades válidas en barrido actual sin correcciones de marea. Usted puede entrar una escala de prof. mínima y máxima o permitirle al programa auto escalar con base en los rangos de profundidades. En la muestra, un área de fondo plano se muestra con forma de ‘U’ o carita feliz, lo que indica errores de la velocidad del sonido. La meta del ajuste es aplanar los puntos de profundidad.

•Talud: La gráfica muestra el talud (cambio vertical/cambio horizontal, o 1er derivada de la profundidad) entre cada par de puntos consecutivos a lo largo del barrido. El promedio es simplemente el talud promedio de todos los puntos.

•Curvatura: La gráfica muestra curvatura (cambio vertical/cambio horizontal en la gráfica talud o 2nd profundidad derivadas) a todos los pares de puntos consecutivos a través del barrido. El promedio es la curvatura promedio tomada sobre todos los puntos.

•Perfil Velocidad del Sonido: Muestra la Velocidad del Sonido columna agua al final del lanzamiento.

• Velocidad del Sonido en la Cabeza del Sonar: Solo para referencia.

•Ajustes: Puntos de Perfil pueden ser desplazados a la izquierda / derecha (mas rápido o más lento) o arriba / abajo. Puede usar su mouse para dibujar un rectángulo en la gráfica del perfil velocidad del sonido, en el caso en que solo los puntos adentro del rectángulo se desplazan.

•Restaure Perfil Original:: Útil para ensayo y error.

•Nuevo Perfil: Reemplaza el perfil original con uno basado en los parámetros del usuario:

Regresando a arriba

Cambiando su Perfil Velocidad del Sonido

Si usted tiene datos de velocidad del sonido, pero encuentra que sus mediciones deberían haber sido más frecuentes o reflejar más precisamente las condiciones del levantamiento, usted puede ser capaz de ajustar su perfil para líneas seleccionadas--aquellas que se curvan en los extremos cuando deberían ser planas.

1.Use las flechas arriba y abajo para desplazarse a través los perfiles de profundidad hasta que usted alcance una línea donde los datos se curvan.

2.Si solo quiere desplazar una parte del perfil velocidad del sonido, use su cursor para arrastrar una caja alrededor de esa porción del perfil. De lo contrario, todo el perfil cambiara.

3.Use los botones ‘Ajuste’ para desplazar el perfil izquierda ([más lentos]), derecha ([más rápido]), arriba o abajo, o cualquier combinación. Hasta que los valores talud promedio y curvatura están en o cerca a cero y el barrido de profundidad se aplane.

Tip: Si no esta satisfecho con sus resultados, inicie otra vez haciendo clic en [Restaurar Perfil original].

4.Cuando esté satisfecho con sus resultados, haga clic en [Reemplazar Perfil Levantamiento Con Este]. Le será preguntado escoger aplicar el perfil revisado a todo el juego de datos o solo al barrido presentado actualmente.

Muestra de Datos en la Herramienta Ajustes Velocidad del Sonido--Antes de Ajustes

Regresando a arriba

Generando un Nuevo Perfil Velocidad del Sonido

Si usted, por alguna razón, tiene un juego de datos sin datos de velocidad del sonido, puede usar la herramienta Ajuste Velocidad del Sonido para crear un perfil velocidad del sonido aproximadamente con base en datos recolectados sobre un fondo plano. En este caso, todos los barridos deberán curvarse en los extremos.

1.Haga Clic en [Nuevo perfil].

2.Configure las opciones del nuevo perfil.

>Prof. Mínima: Velocidad del sonido en superficie es tomada desde el sensor típicamente se extiende hacia abajo alrededor de 6 pies (2 m).

>Prof. Máxima del área del levantamiento.

>Gradiente: Esto es ensayo y error para determinar el mejor valor para sus condiciones. Inicie con un valor de -0,7.

>Número de Puntos en el perfil. Inicie con 10.

Tip: Si no esta satisfecho con sus resultados, inicie otra vez haciendo clic en [Restaurar Perfil original].

3.Cuando esté satisfecho con sus resultados, haga clic en [Reemplazar Perfil Levantamiento Con Este]. Le será preguntado escoger aplicar el perfil revisado a todo el juego de datos o solo al barrido presentado actualmente.

>Para aplicar el nuevo perfil a todos los barridos, Haga clic en [Si].

>Para aplicar el nuevo perfil solo a los barrido actuales, Haga clic en [No].

>Para regresar a la herramienta Ajuste Velocidad del Sonido, haga clic en [Cancelar].

Regresando a arriba

Más Información

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste Velocidad del Sonido

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste SVP en EDITOR HYSWEEP 64-bit

• AJUSTES DE SONDAJES


Parámetros Matriz en el EDITOR HYSWEEP 32-bit

Etapa tres de edición datos multihaz requiere que sus datos estén cuadriculados en un Archivo Matriz. Seleccione ARCHIVO-LLENAR MATRIZ y el diálogo Opciones Matriz aparecerá

Diálogo Opciones Matriz en el EDITOR HYSWEEP 32-bit

Si un Archivo Matriz ya existe en el proyecto, puede escoger la opción Usar HYPACK®Archivo Matriz. En este caso, puede ya sea usar las dimensiones de la celda ya definidas (Usar Largo y Ancho de la opción Archivo Matriz) o puede definir nuevas dimensiones al seleccionar la opción Entrar Largo y Ancho de la Celda y teclee las nuevas dimensiones.

Si no existe un Archivo Matriz en su proyecto, seleccione Auto-Tamaño a Datos y el EDITOR HYSWEEP 32-bit creará un Archivo Matriz para ajustar sus datos seleccionados. Puede ajustar las dimensiones de la celda o dejar el EDITOR HYSWEEP 32-bit ajustar el tamaño. Auto Tamaño Celda automáticamente calcula el tamaño de la celda para promediar 25-50 puntos por celda.

Nota:Si las dimensiones de la celda definidas por el usuario resultan en celdas conteniendo más de 2000 puntos, el programa abortará la carga de los sondajes a la matriz y le pregunta que entre las nuevas dimensiones de la celda. Haga esto al seleccionar ARCHIVO-LLENAR MATRIZ.

[Someras Por Defecto] ajustará el largo y ancho de su celda para cinco pies o dos metros, de acuerdo con sus unidades de levantamiento. Usted puede definir otras mediciones si lo desea.


Edición Etapa Tres en el EDITOR HYSWEEP 32-bit

En Etapa Tres, use las opciones Búsqueda y Filtros para re-evaluar cualquier punto que puede haber dejado durante Etapa Dos. Esta etapa cuadricula los sondajes a una matriz y presenta los datos en una forma que no fueron previamente disponibles para usted y que puede hacer sus decisiones de edición más claras.

Etapa Tres también usa los Filtros Estadísticos los cuales pueden presentarle con algunos nuevos puntos para evaluar.

Tres ventanas muestran sus datos:

>La ventana Levantamiento muestra una presentación 3-dimensional completa de sus datos con la posición del cursor en la cruz de acierto. Usted también puede arrastrar el cursor para medir la distancia y acimut entre dos puntos.

>La ventana Perfil muestra la sección transversal de datos en la posición del cursor y orientada de acuerdo con los parámetros en el diálogo Opciones Vista.

>La ventana Celda muestra solo los sondajes contenidos en la cuadrícula matriz o, con un clic del botón [image] ‘Incluir Celdas Vecinas’, puede incluir sondajes de las celdas que lo rodea para proveer contexto adicional para sus decisiones de edición. La información en la ventana estado a la izquierda pertenece a la posición actual.

Para desplazarse a través de sus datos use las teclas de las flechas en la ventana Celda o Perfil. Las teclas de las flechas en la ventana Perfil, se desplazan por el número de filas o columnas especificadas en las Opciones Vista Perfil. Las teclas de las flechas en la ventana Celda desplaza la presentación una celda. Usted puede también saltar a la primera o la última celda en la columna o fila usando las teclas de las flechas ‘Ir al Inicio’ y ‘Ir al Final’ en la ventana Perfil.

Protegiendo Datos de Celda desde el Filtrado

Puede proteger los datos en una celda de ser afectada por cualquier operación de filtrado. Con la celda presentada en la Ventana Celda, solo haga clic en el ícono bloquear. Esto puedo este útil si su área de levantamiento contiene objetos, tales como pilotes, que sobresalen del fondo. Solo ‘bloquee’ esas áreas, luego esta seguro para filtrar sus datos usando parámetros que de lo contrario removerían esos objetos.

Para desbloquear todas las celdas protegidas, seleccione EDITAR-DESBLOQUEAR TODAS LAS CELDAS.

Recortando en un Archivo Borde

En la ventana Levantamiento, puede recortar sus datos con base en el área definida por un archivo borde, salvando los datos ya sea dentro o fuera del borde.

Para recortar con un archivo borde (*.BRD):

1. En la ventana Levantamiento, haga clic en el ícono Recortar a Archivo Borde, seleccione el archivo BRD que desee usar para guiar su edición y haga clic en [Abrir]. El borde aparecerá en la ventana Levantamiento y los íconos Editar Bloque serán habilitados.

2. Haga clic en el ícono Borrar Adentro Bloque o Borrar Afuera Bloque de acuerdo con cuales datos quiere remover. La presentación de la ventana Levantamiento se actualizará para reflejar su trabajo.

Usando la Herramienta Borde

En la ventana Perfil, en adición a las herramientas estándar de edición de punto y bloque, usted puede usar la Herramienta Borde para crear un área irregular en la cual puede ejecutar una edición bloque.

1.Haga clic en el ícono Herramienta Borde.

2.Defina el perímetro del área que será removido al hacer clic en una serie de puntos en la presentación de la ventana Perfil.

3.Haga clic en el ícono Borrar Dentro del Bloque (I) o Borrar Fuera del Bloque (O), el EDITOR HYSWEEP 32-bit cierra el borde y ejecuta la edición.

Antes de la Edición.

Después de la Edición

Ventana Filtro

El botón Ventana Filtro aparece en la ventana Barrido en la etapa dos, así como las ventanas Celda y Perfil en la etapa tres. Remueve todos los sondajes presentados en la ventana que están afuera del criterio Búsqueda y Filtros.


Archivo Información en el EDITOR HYSWEEP 32-bit

El Archivo Info. presenta una serie de estadísticas sobre el archivo XYZ actualmente cargado al EDITOR HYSWEEP 32-bit. Esta solo disponible durante etapa tres edición en el diálogo Información Archivo y en la Interfaz Prueba Parcheo.

Para presentar el diálogo Información Archivo, haga clic en el ícono en el EDITOR HYSWEEP 32-bit ventana principal.

Presentación Información Archivo


Restaurando Sondajes Borrados en el EDITOR HYSWEEP 32-bit

Si edita o filtra sus datos y luego descubre que lo ha hecho mal, no entre en pánico! Usted tienen algunas opciones durante Etapa Dos y Tres Edición.

• [image] El Ícono Deshacer en la caja de herramientas EDITOR HYSWEEP 32-bit ventana principal es usada para revertir las operaciones previas, una a la vez.

•Para restaurar un punto borrado,seleccione la opción vista Mostrar Puntos Borrados, ponga su cursor en el punto que desea restaurar y seleccione EDITAR-RESTAURAR PUNTO (o Shift+Del).

•El diálogo Restaurar restaura sondajes borrados de acuerdo con los criterios especificados.

a.Seleccione EDITAR-RESTAURAR... y el diálogo Opciones Restaurar aparecerá.

Diálogo Opciones Restaurar

b.Escoja la opción ‘Restaurar’ que usted desea ejecutar. Usted puede restaurar todos los sondajes removidos manualmente, removidos automáticamente o que caen entre los rangos de prof. definidos por el usuario.

c.Haga clic en [Restaurar] y los puntos serán restaurados en concordancia.


Salvando Archivos de Levantamiento Multihaz Editados

ARCHIVO-SALVARmuestra el diálogo Salvar Archivo donde usted puede escoger el formato para los archivos de datos salvados y, en algunos casos, algunas opciones adicionales de salvado.

En la mayoría de los casos los datos editados son salvados, por defecto, en la carpeta de Edición del proyecto. Formato de datos XYZ reducido serán salvados a la carpeta Reducidos.

Para escoger una ubicación alternativa para sus datos:

1.Seleccione HERRAMIENTAS-CONFIGURACION MBMAX. El diálogo de configuración aparecerá.

Diálogo Configuración

2.Activar ‘Usar Carpeta Editar Personalizada’.

3.Haga clic en [...] y busque su ubicación alterna y haga clic en [OK].

Nota:Cuando una Carpeta Editar Personalizada es seleccionada, los archivos HS2, GSF y XYZ son todos salvados en esa ubicación.

Más Información

• Opciones Salvar Archivo en el EDITOR HYSWEEP 32-bit

• Reducción Sondeo en archivos XYZ en los EDITOR HYSWEEP 32-bit


Opciones Salvar Archivo en el EDITOR HYSWEEP 32-bit

Cuando usted selecciona ARCHIVO-SALVAR o hace clic en el ícono Salvar Archivo, el diálogo Opciones Salvar Archivo aparece. Aquí es donde especifica el formato en el cual quiere salvar sus datos.

Opciones Salvar Archivo-Pestaña Salvar

El EDITOR HYSWEEP 32-bit puede salvar a cualquiera de los siguientes formatos:

•Formato HS2: Un archivo de formato binario, salvado usando el mismo nombre como el archivo abierto.

Tip: Recomendamos que salve sus datos primero al formato HS2 para preservar todos los datos editados. El formato HS2 retiene todos los datos que se deben necesitar para más edición o corrección de ófsets, ángulos de montaje, velocidad del sonido, etc. Una vez esto es salvado, puede salvarlos otra vez a otros formatos de salida de su elección.

•Formato XYZ. Si salva el formato XYZ, puede escoger salvar todos sus datos editados, o solo lo que es visible en la Ventana Levantamiento. Podría también escoger ejecutar una reducción de datos de la misma forma que el programa CARTOGRAFIAR.

•XY, Intensidad y XYZ, Intensidad: Intensidad es simplemente la amplitud recibida del haz. Las amplitudes más altas son regresadas por caras de rocas, arena y grava; amplitudes más bajas desde el barro y légamo. Este siendo el caso, clasificación fondo marino rudimentario puede ser hecho al graficar valores de intensidad.

Ejemplo Modelo Intensidad--Retornos de Intensidad alta son rojos y de baja intensidad son azules.

•XY, Superficie SV: Esto le permite mostrar áreas donde sus correcciones de la velocidad del sonido difiere significativamente.

•Formato GSF: Formato Genérico de Sensor es un formato estándar para datos batimétricos, particularmente útil para juegos de datos creados por sistemas tales como ecosondas multihaz que recolectan una cantidad grande de datos. En HYPACK®, archivos GSF son principales para exportar a un tercer software de edición. El HYPACK® GEOCODER™ programa también lee y renders mosaicos de archivos GSF, sin embargo, archivos Hs2 producen mejores resultados en este caso.

Reducción XYZ: En etapa 3 de edición, si usted escoge la opción ‘Solo Puntos XYZ’, puede salvar todos los datos o salvar solo un punto por celda matriz en la ventana Levantamiento.

Para reducir sus datos, seleccione ‘Un Punto por Celda’ y ajuste el valor en la pestaña Reducción XYZ.

Tip: Usted puede cargar cualquiera de los datos_XY en el programa MODELO TIN para alguna visualización dramática luego, mejor aún, puede exportar ese modelo a un TIF georeferenciado y mostrarlo como una carta de fondo.

ARCHIVO-SALVAR EN MATRIZ le pide nombrar su archivo y salvar la matriz llenada en el directorio del proyecto.


Reducción Sondeo en archivos XYZ en los EDITOR HYSWEEP 32-bit

Una reducción sondeo, el que provee el mismo resultado que el programa CARTOGRAFIAR, puede ser hecho durante el proceso de salvado.

Seleccione ARCHIVO-SALVAR y el diálogo Opciones Archivo aparecerá.

•En la Pestaña Salvar, seleccione las opciones ‘Solo Puntos XYZ’ y ‘Un Punto Por Celda’.

•En la pestaña Reducción XYZ, escoge el valor que desea salvar para cada celda, así como la posición de los sondajes entre la celda.

Tip: Nosotros recomendamos usar la posición real de los sondajes por el bien de la precisión.

Esta pestaña sólo está disponible en la tercera etapa de edición.

•Si usted escoge salvar Datos XYZ en la Pestaña Salvar, las opciones en la Pestaña Reducción XYZ especifique los criterios de reducción. Le permite determinar que información es salvada (Mínimo, Máximo, Promedio, Más Cercano al Centro de la Celda, o Máximo menos Mínimo, etc) y si es salvado en su posición real o en el centro de la celda.

•Si usted escoge la opción Promedio, ajuste el número mínimo de puntos que una celda necesita para calcular el valor promedio. Cualquier celda con menos que el número definido de celdas será dejado vacío.

Archivo Opciones-Pestaña Reducción XYZ

La mayoría de las opciones Selección son evidentes.

Multiplicador multiplica el valor de profundidad o desviación estándar y salva los resultados como valor Z.

Posicionamiento le permite salvar los datos en su posición real (donde es posible) o en el centro de la celda.

Cuando usted salva los datos en el centro de la celda, mueve los datos, no siempre es la mejor cosa para hacer.


Archivo Divisor PWC

El Archivo Divisor PWC separa los datos en archivos brutos o editados conteniendo datos QTC-ISAH. Crea dos nuevos juegos de archivos y los almacena en la misma carpeta que los datos originales. Un juego de datos contiene profundidades mínimas y el otro contiene prof. instantáneas. Los archivos originales permanecen intactos.

1.Selección HERRAMIENTAS-ARCHIVO DIVISOR PWC y el diálogo Archivo Divisor PWC aparecerán.

Diálogo Archivo Divisor PWC

2.Haga clic en [Iniciar]. Un diálogo de selección de archivo aparecerá para que usted seleccione el archivo log que contiene los datos que desea dividir.

3.Seleccione un archivo log desde la carpeta bruto o editado y haga clic en [OK]. El diálogo indica el progreso del proceso al mostrar el nombre de cada archivo en el catálogo como son afectados y “Terminado” cuando el trabajo es completado.

El Archivo Divisor PWC carga los dos nuevos archivos Log con el original en su proyecto así ellos pueden ser habilitados y vistos en la ventana HYPACK®.


EDITOR HYSWEEP 64-bit

El EDITOR HYSWEEP 64-bit lee principalmente archivos de sondajes brutos o editados que contienen datos multihaz y de multi-transduceres, y pueden simultáneamente leer datos de laser topográfico para que provea un juego de datos de salida sencillo y unificado. Aplica correcciones de marea, calado y curvatura de rayo a los sondajes para encontrar profundidad corregida o elevación. El EDITOR HYSWEEP 64-bit presenta todas mediciones gráficamente y provee un número de métodos de edición.

Cuando la edición es completada, el programa salva los datos corregidos y limpios para trabajar más en los programas Selección de Sondajes y Producto Final. Las opciones de salida resultantes incluyen archivos de formato HS2 o HS2X, archivos formato XYZ, matrices llenas (*.MTX), y archivos formato GSF.

Nota:Para ejecutar los módulos 64-bits, usted debe instalarHYPACK® en un computador con capacidad de 64-bits.

Usted debe tener un HYSWEEP® llave para ejecutar este programa.

Más Información

• Ejecutando el EDITOR HYSWEEP 64-bit

• EDITOR HYSWEEP 64-bit Interfaz

• Opciones Presentación en EDITOR HYSWEEP 64-bit

• EDITOR HYSWEEP® 64-bit Opciones

• Correcciones en el EDITOR HYSWEEP 64-bit

• EDITOR HYSWEEP 64-bit Entrada

• Parámetros de Lectura en el EDITOR HYSWEEP 64-bit

• Superposición de un Archivo de Plantilla de Canal en EDITOR HYSWEEP 64-bit

• Blancos en el EDITOR HYSWEEP 64-bit

• Puntos de Interés en el EDITOR HYSWEEP 64-bit

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit

• Procesamiento Automático en el EDITOR HYSWEEP 64-bit

• Procesamiento Manual en el EDITOR HYSWEEP 64-bit

• Etapa 1 Edición en el EDITOR HYSWEEP 64-bit

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit

• PRUEBA PARCHEO Interfaz en el EDITOR HYSWEEP 64-bit

• Calculando Ajustes Ofset con el PRUEBA PARCHEO 64 bits

• EDITOR HYSWEEP 64-bit Estadísticas

• Salvando sus Datos Editados en el EDITOR HYSWEEP 64-bit

• Extrayendo correcciones desde Datos Multihaz Brutos en EDITOR HYSWEEP 64-bit

• Exportando TIFFs Georreferenciados de su pantalla EDITOR HYSWEEP 64-bit


Ejecutando el EDITOR HYSWEEP 64-bit

Antes de que inicie su sesión de edición, revise los siguientes ítems:

•Confirme que sus parámetros geodésicos concuerdan con los de sus datos de levantamiento.

•Si su área de proyecto es afectada por mareas y usted no ha aplicado correcciones de marea durante su levantamiento, cree un archivo Correcciones de Marea usando el programa MAREAS MANUAL o ARMONICOS DE MAREAS.

•Sí es necesario, tome un perfil de velocidad del sonido y cree un archivo de Velocidad del Sonido en el programa VELOCIDAD DEL SONIDO.

Tip: Sí usted tiene un archivo XTF, use el REFORMATEAR DATOS SONAR LATERAL para convertirlos a formato HSX que el EDITOR HYSWEEP 64-bit reconoce.

1.Abrir el EDITOR HYSWEEP 64-bit al seleccionar HYSWEEP-EDITOR HYSWEEP 64-bit o al hacer clic en el ícono.

2.Configure sus Opciones de Editor.

3.Cargue sus Sondajes.

4.Defina sus Parámetros de Lectura. El diálogo Parámetros de Lectura provee opciones por cómo los programa lee, corrige y presenta los datos.

5.Ejecute Etapa 1 Edición:

>Remover malas posiciones en su traqueo.

>Revise sus correcciones.

>Aplica cualquier correcciones de post-procesamiento.

6.Salve sus datos en formato HS2. (Opcional) Los formatos HS2 retienen todos los datos que deben ser requeridos para mas edición o correcciones de Ófsets, montaje ángulos, sonido velocidad, etc. Salvando a HS2 en este punto preserva su trabajo de Etapa 1 y le permite regresar a este punto en cualquier momento si es necesario.

Tip: Las opciones Archivo Salvar le permiten anexar cadenas de texto definidas por el usuario al final del nombre del archivo. Usted puede usar esta característica para distinguir entre datos que solo han sido editados a través de Etapa 1 versus datos que estan completamente limpios.

7. Avance a Etapa 2. Seleccione ARCHIVO-ETAPA 2 o clic en el ícono etapa 2.

8.Ejecute Etapa 2 Edición: Limpiar sus Sondajes en las ventanas de presentación sincronizadas, 2- y 3-dimensiones.

9.Salve sus datos.

Más Información

• EDITOR HYSWEEP® 64-bit Opciones

• Parámetros de Lectura en el EDITOR HYSWEEP 64-bit

• Etapa 1 Edición en el EDITOR HYSWEEP 64-bit

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit

• Salvando sus Datos Editados en el EDITOR HYSWEEP 64-bit


EDITOR HYSWEEP 64-bit Interfaz

El EDITOR HYSWEEP 64-bit presenta una vista de mapa de sus áreas de levantamiento (la ventana levantamiento) con un listado de archivos de datos cargados, y provee con todos los botones y menús con los cuales usted controla la presentación de su ventana y Edición de sus datos.

Ventanas adicionales presentan datos pertinentes a cada etapa de edición. Algunos datos son solo para su referencia y no pueden ser modificados. Más ventanas le permiten remover o corregir los datos, como usted considere apropiado.

Las ventanas que están disponibles en la primera etapa (Editor Velocidad, Oleaje/Marea, HPR, SV) muestran datos para una o más líneas a la vez de acuerdo con los archivos seleccionados en el listado de archivos. Esto le permite examinar de cerca la información para una línea o comparar múltiples líneas.

Todas las presentaciones son sincronizadas; haga clic donde sea en las gráficas y los puntos del cursor en las otras ventanas se actualizarán para coincidir con la nueva posición. Usted puede usar su mouse para reposicionar el cursor o usar sus teclas de flechas izquierda y derecha para desplazarse a través de sus puntos de posición.

Nota:Aunque las ventanas están sincronizadas para presentar la posición del cursor, ellos necesariamente no muestran la misma cantidad de datos. Por ejemplo, la ventana Nube muestra una sección nube, la ventana Barrido muestra el número especificado de barridos, la ventana Celda muestra el contenido de la celda matriz en el cual el cursor reside. Las teclas flechas en cada una de estas ventanas avanza la presentación por el tamaño y orientación de la presentación en su propia ventana. La pantalla ventana levantamiento incluye las ventanas límites de barrido, perfil y Nube.

La barra de título de la ventana principalEDITOR HYSWEEP 64-bit muestra la etapa del proceso de edición de dos-etapas en el cual usted esta trabajando actualmente y, si ha cargado un archivo catálogo, el nombre del archivo LOG.

Los barra estado indica el tiempo, coordenadas XY, velocidad y la calidad de las estadísticas (Número de Satélites y Modo GPS) de la posición actual del cursor para guiar las decisiones de edición.

EDITOR HYSWEEP 64-bit Interfaz

Los controles de la izquierda afectan todas las ventanas. Ellos son divididos en tres área de acuerdo con su propósito:

•Los controles Archivos Levantamiento se relacionan con los datos mismos-cargando los datos, las etapas de edición, luego salvando los resultados--y seleccionando que archivos en un catálogo son dibujados en la ventana de presentación. Los archivos que han sido editados, pero no salvados, son marcados con un asterisco.

•Los controles de Edición presentan ventanas adicionales pertinentes a cada etapa de edición y al tipo de datos cargados.

•La Caja de Herramientas provee todas las herramientas requeridas para limpiar sus datos, y una pequeña selección de opciones vista. Cuando la opción Barra de Herramienta Flotante es activada, una barra de herramienta separada con todas estas herramientas aparecerá, siempre sobre su ventana abierta.

La mayoría de procedimientos son iniciados con el clic de un ícono. Sostenga su cursor sobre cualquier ícono para mostrar una corta descripción.

Más Información

• Ventana Levantamiento en el EDITOR HYSWEEP 64-bit

• Ventanas Editor Velocidad en el EDITOR HYSWEEP 64-bit

• Ventanas Oleaje/Marea en el EDITOR HYSWEEP 64-bit

• Editor RCR (o HPR por sus siglas en inglés)(Rumbo, Cabeceo, Rolido) en el EDITOR HYSWEEP 64-bit

• Ventana VS (Velocidad del Sonido o SV por sus siglas en inglés) en el EDITOR HYSWEEP 64-bit

• Barrido 1 y 2 Ventanas en el EDITOR HYSWEEP 64-bit

• Ventana Barrido Sencillo en el EDITOR HYSWEEP 64-bit

• Ventana Imágenes en el EDITOR HYSWEEP 64-bit

• Ventanas Nube en el EDITOR HYSWEEP 64-bit

• Perfil y Ventanas Sección Transversal AB en el EDITOR HYSWEEP 64-bit

• Ventanas Celda en el EDITOR HYSWEEP 64-bit

• Información Levantamiento en el EDITOR HYSWEEP 64-bit

• Ventana Comentarios en el EDITOR HYSWEEP 64-bit

• Opciones Presentación en EDITOR HYSWEEP 64-bit


Ventana Levantamiento en el EDITOR HYSWEEP 64-bit

En Etapa 1, la ventana Levantamiento muestra una vista gráfica del traqueo para los archivos de datos que usted ha cargado. Puede recortar picos de posición usando técnicas de edición de punto, sin embargo la edición basada en área es más eficiente para recortar curvas desde los extremos del traqueo.

Nota:Los puntos en los traqueos no son sondajes o marcas de evento, sin embargo su ausencia por un lapso indica edición en el traqueo.

En la Etapa 2, los datos de sondaje son cuadriculados en una matriz, de acuerdo con sus parámetros de matriz en Parám. de Lectura, y agregados a su presentación. La pantalla ventana levantamiento incluye las ventanas límites de barrido, perfil y Nube.

Ventana Levantamiento

Modo Editar: Usted puede editar traqueos en Etapa 2 cuando la opción Traqueo es seleccionado opción Editar. Si usted edita traqueos en la Etapa 2, usted debe entonces actualizar las otras ventanas para tener en cuenta sus cambios haciendo clic en [Actualizar Haces].

Usted configurará la ventana Levantamiento presentada usando las opciones sobre el mapa:

Opciones Vista- Etapa 1

En la sección Mostrar:

•Traqueo (por defecto): Presenta sus traqueos en la ventana Levantamiento.

•Cartas: Muestre cualquier carta habilitada en su proyecto.

Opciones Vista- Etapa 2

Opciones adicionales en la sección Mostrar:

•Celdas: Mostrar la matriz de sondajes generada durante la transacción en la Etapa 2.

•Secciones Nube: Sobreimpone una cuadrícula donde cada celda representa la cantidad de datos mostrados en la ventana Nube. Usted definen las dimensiones de la celda en el diálogo Opciones Matriz. Secciones Nube pueden ayudar a traquear su progreso limpiando sus datos en Etapa 2.

Selección: Escoja que valor de cada celda de matriz a presentar.

Nota:Aunque usted muestra solo un sondaje por celda matriz, la edición afecta todos los sondajes que caen dentro del área definida.

Estilo: Escoja como los sondajes son mostrados.

Transparencia: Si sus datos de sondaje esconden otros objetos en la presentación, los ajustes de transparencia pueden permitirle ver a través de los sondajes a los objetos debajo.

Herramientas Adicionales para Controlar Su Presentación

Tarea | Procedimiento
Alterna entre mapa y vista perfil. |
Ver los datos desde cualquier ángulo. Cuando la opción Asegure Ventana Levantamiento en 2D es activado en el diálogo Opciones Vista (F9), la presentación Levantamiento puede rotar solo alrededor del eje Z. Cualquier otra rotación es reseteada a cero hasta que esta opción es desactivada. |
Cambie Escala Vertical | Ctrl + Shift + Rueda Mouse
Define escala vertical a 1. | Ctrl + Home
Cambiar colores usado para profundidad o cualquiera de otros varios valores. |

Más Información

• Opciones Presentación en EDITOR HYSWEEP 64-bit

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Recortando Traqueos en el EDITOR HYSWEEP 64-bit

• Traqueando su Proceso de Edición en el EDITOR HYSWEEP 64-bit


Ventanas Editor Velocidad en el EDITOR HYSWEEP 64-bit

La ventana Editor Velocidad grafica su velocidad efectiva (SOG por sus siglas en inglés) en rojo y rumbo sobre tierra (COG por sus siglas en inglés) en verde, ambos a través del tiempo. Usted puede escoger graficar velocidad efectiva, rumbo sobre tierra o ambos para una o más líneas seleccionadas en su listado de archivos. Aunque las gráficas son sobrepuestas, ellas son escaladas individualmente para ajustarse a la ventana. La barra estado muestra datos de hora, posición, SOG, COG y cualidad GPS para la posición actual del cursor.

Ejemplo Editor SOG/COG-Línea Sencilla

Ejemplo Ventana SOG/COG--Líneas Múltiples

Más Información

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Removiendo Picos de Posición en el EDITOR HYSWEEP 64-bit


Ventanas Oleaje/Marea en el EDITOR HYSWEEP 64-bit

La ventana Oleaje/Marea dibuja oleajes, marea y calados en una serie de tiempos. Cada gráfica es coloreada y etiquetada.

Las gráficas Oleaje vs Marea muestran el deriva de oleaje y evidencia de un sensor defectuoso, y da una buena idea de las dinámicas de la ola a la hora del levantamiento. Es importante editar deriva de oleaje, típicamente encontrada al inicio y fin de las líneas de levantamiento o donde hay curvas fuertes en sus líneas de levantamiento.

Nota:Sí usted edita mareas, usted debe actualizar las otras ventanas para tener en cuenta sus cambios al hacer clic en el rojo [Actualizar Haces] en la barra de herramientas.

Ejemplo Ventana Oleaje/Marea

Opciones Presentación

Correcciones: Oleaje, Marea y Calado basados en las opciones en los Parámetros de Lectura. Total es la suma de todas las correcciones aplicadas a las profundidades.

Datos Brutos: Oleaje y Marea como son registrados en los datos de levantamiento.

Autoscala Marea y Autoescala Oleaje automáticamente presenta las gráficas oleaje y marea con rangos verticales independientes calculados para mostrar óptimamente cada juegos de datos. Alternativamente, usted puede despejar las casillas autoescala y manualmente ajustar el rango vertical para cada valor.

Invierta Oleaje para Presentación provee una comparación entre el oleaje y mareas RTK. Esta opción no afecta los datos.

Comparando Oleaje con Marea RTK

Más Información

• Opciones Presentación en EDITOR HYSWEEP 64-bit

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Correcciones Marea en el EDITOR HYSWEEP 64-bit

• Correcciones Oleaje en el EDITOR HYSWEEP 64-bit

• Removiendo Picos de Posición en el EDITOR HYSWEEP 64-bit


Editor RCR (o HPR por sus siglas en inglés)(Rumbo, Cabeceo, Rolido) en el EDITOR HYSWEEP 64-bit

La gráfica muestra oleaje, cabeceo, rolido y rumbo a través del tiempo. Muestra un sensor defectuoso y deriva de oleaje, y da una buena idea de la dinámica de las olas en el momento del levantamiento.

Editor HPR

La barra de estado muestra el tiempo, con los valores de oleaje, cabeceo, rolido y rumbo en la posición actual del cursor o los valores promedio sobre un rango de tiempo definido por el usuario.

Autoescala Cabeceo/Rolido automáticamente presenta las gráficas de cabeceo y rolido calculadas para mostrar óptimamente los datos juntos. Alternativamente, usted puede despejar las casillas autoescala y manualmente ajustar el rango vertical. Las gráficas de Rumbo y Oleaje tienen rangos verticales independientes calculados para mostrar óptimamente cada juegos de datos.

Para ver el oleaje, cabeceo, rolido y rumbo promedio sobre un lapso de tiempo definido, haga clic en la hora de inicio en la gráfica y arrastre el cursor al final de la línea. Los valores aparecen en la barra estado.

Más Información

• Opciones Presentación en EDITOR HYSWEEP 64-bit

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Correcciones Oleaje en el EDITOR HYSWEEP 64-bit


Ventana VS (Velocidad del Sonido o SV por sus siglas en inglés) en el EDITOR HYSWEEP 64-bit

La Ventana Perfil Velocidad del Sonido es para mostrar solo. Tiene dos presentaciones:

•La gráfica VS vs Profundidad muestra la información sobre las correcciones de velocidad del sonido que están ya sea integrado en el encabezado de cada archivo de datos brutos multihaz (*.HSX) o contenidos en el archivo (archivos) VEL cargados en la pestaña Correcciones de los Parámetros de Lectura. Muestra variaciones de velocidad con prof.

Nota:Esto no funciona si el origen de su embarcación referencia la cabeza del sonar al nivel de la cabeza en vez del sonar al nivel del agua.

•La gráfica del Sonar muestra velocidad del sonido en la cabeza del transducer. Picos erróneos son pronunciados y removidos fácilmente. Los programa también remueven todos los sondajes desde ese ping.

Lo barra estado muestra el valor de corrección promedio desde el perfil y ajustes del sonar:

>Tiempo

>Sonar: Velocidad del Sonido en la cabeza sonar.

>Velocidad del SonidoPromedio

>Superficie: Velocidad del Sonido en la parte superior del perfil de velocidad del sonido.

Ventana Velocidad del Sonido

Más Información

• Correcciones Velocidad del Sonido en el EDITOR HYSWEEP 64-bit

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit


Barrido 1 y 2 Ventanas en el EDITOR HYSWEEP 64-bit

Las ventanas Barrido muestran sus datos, varios barridos al tiempo, de acuerdo con el número de barridos especificados en la interface. Use las teclas de las flechas para desplazarse adelante y atrás a la siguiente sección de barridos y de un archivo de línea al siguiente. Una barra escala muestra la escala horizontal y vertical de la presentación.

Ventanas Barrido

Usted puede querer ver solo una ventana Barrido, pero también deber ser útil ver los mismos datos desde más de un ángulo. Los ángulos de visualización en la ventanas Barrido pueden ser cambiadas independientemente una de otra, mientras las posiciones del cursor se mantienen sincronizadas.

Número de Barridos determina cuántos datos de las líneas actuales son mostradas.

Escala:

•Escala a ventana hace zoom en los datos para rellenar la ventana.

•Escala a Línea hace zoom en los datos en la extensión de la línea entera.

Herramientas Adicionales para Controlar Su Presentación

Tarea | Procedimiento
Alterna entre mapa y vista perfil. |
Ver los datos desde cualquier ángulo. Cuando la opción Asegure Ventana Levantamiento en 2D es activado en el diálogo Opciones Vista (F9), la presentación Levantamiento puede rotar solo alrededor del eje Z. Cualquier otra rotación es reseteada a cero hasta que esta opción es desactivada. |
Cambie Escala Vertical | Ctrl + Shift + Rueda Mouse
Define escala vertical a 1. | Ctrl + Home
Cambiar colores usado para profundidad o cualquiera de otros varios valores. |

La ventana también presenta estadísticas sobre la posición actual del cursor:

•Profundidades

•Angulo Haz

•Ófset: Ófset horizontal desde los sondajes hasta el transducer.

•Rango: rango de inclinación del haz

•Bandera/Calidad: Código de calidad del fabricante.

En modo de edición avanzado, si usted edita traqueos en la Etapa 2, usted debe entonces actualizar las otras ventanas para tener en cuenta sus cambios haciendo clic en [Actualizar Haces].

Más Información

• Opciones Presentación en EDITOR HYSWEEP 64-bit

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit


Ventana Barrido Sencillo en el EDITOR HYSWEEP 64-bit

La presentación barrido sencillo muestra un barrido a la vez.

Conectar Puntos dibuja una línea entre cada sondaje en orden.

Mostrar trazado Rayos muestra la ruta entre el transducer y el sondaje.

Tip: Esta opción muestra los resultados de digitalizar los datos de columna de agua más claramente que la ventana de columna de agua.

Auto Zoom: Cada vez que usted avanza al siguiente barrido, la pantalla hace zoom para mostrar la extensión completa de los datos.

Ejemplo Ventana Barrido Sencillo

Nota:Recuerde la ventana está sincronizada con las otras ventanas. Sí su cursor no está sobre los datos, no aparecerán datos en esta presentación.

Usted puede también definir los colores para designar la profundidad u otro varios valores, en el Editor Color.

Ctrl + Suprimir remueve todos los sondajes en el barrido actual.

En modo de edición avanzado, si usted edita traqueos en la Etapa 2, usted debe entonces actualizar las otras ventanas para tener en cuenta sus cambios haciendo clic en [Actualizar Haces].

Más Información

• Opciones Presentación en EDITOR HYSWEEP 64-bit

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit


Ventana Imágenes en el EDITOR HYSWEEP 64-bit

Puede ver multihaz backscatter o intensidad sonar lateral en la ventana Imágenes.

Para mostrar imágenes sonar lateral, usted debe activar la opción ‘Cargar Sonar Lateral Si esta Disponible’ en la pestaña Levantamiento del diálogo Parámetros de Lectura cuando cargue inicialmente sus datos. Esta opción no esta disponible más tarde.

Un círculo rojo indica la posición actual del cursor en las otras ventanas.

Ventana Imagen

Haz Promedio presentaciones multihaz backscatter.

Sonar Lateral mostrar la intensidad sonar lateral.

Hay varias opciones de colores preseleccionados. En cada caso, amplitud baja es clara y amplitud alta es oscura.

[Resetear] resetee el valor promedio de amplitud. Los esquemas de color son todos basados en este valor así que, si su presentación se ve clara u oscura intente este botón para corregirlo.

Ocultar Columna Agua: Remueve esa parte de la presentación de sonar lateral representando el área desde la superficie del agua hasta el fondo.

Aplicar TVG = dBs/100Metros: La fuerza de retorno será multiplicada por este valor por cada 100 metros de distancia desde donde esta el transducer.


Ventanas Nube en el EDITOR HYSWEEP 64-bit

Ventana Nube

La ventana Nube presenta un punto coloreado en cada ubicación del sondeo. Muestra una sección Nube con un tamaño de acuerdo con la opción Sección Nube en el diálogo Opciones Matriz accedida desde el diálogo Parámetros de Lectura. Las teclas flechas avanzan la presentación a la siguiente sección nube. Una barra escala muestra la escala horizontal y vertical de la presentación.

Tip: Usted puede entonces mostrar las secciones nube en la ventana Levantamiento.

Ventana Nube Emergente

Alternativamente, haga clic en el ícono Nube y use el cursor para dibujar una caja, arrastrando desde una esquina a la esquina diagonalmente opuesta, en la ventana Levantamiento. Una ventana Nube Emergente muestra solo el área definida.

Ejemplo Ventana Nube

Herramientas Adicionales para Controlar Su Presentación

Tarea | Procedimiento
Alterna entre mapa y vista perfil. |
Ver los datos desde cualquier ángulo. Cuando la opción Asegure Ventana Levantamiento en 2D es activado en el diálogo Opciones Vista (F9), la presentación Levantamiento puede rotar solo alrededor del eje Z. Cualquier otra rotación es reseteada a cero hasta que esta opción es desactivada. |
Cambie Escala Vertical | Ctrl + Shift + Rueda Mouse
Define escala vertical a 1. | Ctrl + Home
Cambiar colores usado para profundidad o cualquiera de otros varios valores. |

Tip: Si usted esta desorientado, use los íconos vista mapa o vista perfil para reorientarse.

Si usted edita traqueos en la Etapa 2, usted debe entonces actualizar las otras ventanas para tener en cuenta sus cambios haciendo clic en [Actualizar Celdas].

Más Información

• Opciones Presentación en EDITOR HYSWEEP 64-bit

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Entrando Parámetros de Secciones Matriz y Nube en el EDITOR HYSWEEP 64-bit

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit


Perfil y Ventanas Sección Transversal AB en el EDITOR HYSWEEP 64-bit

El Perfil y Ventanas Sección Transversal AB muestran secciones transversales de los datos de sondaje. Lo dos ventanas son muy similares:

•En la Ventana Perfil, cada visualización incluye todos los sondajes contenidos en un número de filas definidas por el usuario de celdas de matriz que recorre el largo o ancho de su juego de datos.

• [image] En la ventana Sección Transversal AB, usted define el perfil usando la Sección Transversal AB y la herramienta Prueba Parcheo, y tiene la interface agregada Prueba Parcheo.

Ejemplo Ventana Perfil-Largo, Coloreado por profundidad

Ejemplo Ventana Perfil-Ancho, Filtros de Vegetación

Opciones Orientación Perfil designa si los sondajes son mostrados por ancho o largo de la matriz.

Apilado: El número de filas de matriz (perfiles) por visualización. Use los botones flechas para desplazarse a través de los datos por este número de filas cada vez.

Autoescala automáticamente calcula la escala para mostrar óptimamente los datos. Alternativamente, usted puede despejar las casillas autoescala y manualmente ajustar el rango vertical (mínimo y máximo).

Auto Zoom: Cada ocasión usted ve un perfil nuevo, el programa ejecuta un zoom automático a la extensión completa de los datos.

Herramientas Adicionales para Controlar Su Presentación

Tarea | Procedimiento
Cambie Escala Vertical. | Ctrl + Shift + Rueda Mouse
Define escala vertical a 1. | Ctrl + Home
Cambiar colores usado para profundidad o cualquiera de otros varios valores. |

Mostrar Puntos Matriz: Esta opción de Selección en la ventana Levantamiento determina que valor de cada celda matriz mostrará. Muestra Puntos Matriz conecta esos puntos, entre la presentación de todos los puntos en el perfil (ahora gris), con una línea sólida. Estos valores se actualizan para tener en cuenta los efectos de cada edición.

Proyecto Nivel: Dibuje una línea gruesa y sólida en la prof. definida en la ventana Perfil. Puede ser definida bien en la misma ventana o en el diálogo Opciones Vista.

El Filtro Vegetación, intenta diferenciar entre el nivel del suelo y alguna vegetación que pueda estar creciendo allí.

Más Información

• Opciones Presentación en EDITOR HYSWEEP 64-bit

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit


Ventanas Celda en el EDITOR HYSWEEP 64-bit

La ventana Celda presenta un punto coloreado en cada ubicación del sondeo en la celda matriz actual. Es una presentación 3-dimensional e interactiva donde usted puede usar la herramienta Inclinación y Rotación para ver los datos desde cualquier ángulo. Una barra escala muestra la escala horizontal y vertical de la presentación.

Ejemplo Ventana Celda

Herramientas Adicionales para Controlar Su Presentación

Tarea | Procedimiento
Cambie Escala Vertical. | Ctrl + Shift + Rueda Mouse
Define escala vertical a 1. | Ctrl + Home
Cambiar colores usado para profundidad o cualquiera de otros varios valores. |

Usted puede incluir los datos de ocho celdas contiguas al seleccionar Incluir Celdas Vecinas. Puede editar cualquier dato presentado.

Celda Estadísticas: Los ventana también incluye Estadísticas a cerca de al Sondaje dentro la celda actual y son automáticamente actualizadas después de cada editar.Clic en cualquier estadística para verlo en la gráfica presentada.

•Contar: El número total de sondajes en la celda.

•Mediana: El valor de profundidad mediana de la celda.

•Promedio: El promedio de profundidades en la celda.

•Las profundidades Máxima y Mínima en la celda.

•Rango Z: Las profundidades máxima menos la mínima en la celda.

•Modo y Modo Más Profundo

•Sigma: La desviación estándar de las profundidades de la celda.

Los prof. Histograma muestra los porcentajes de lecturas en cada lectura de prof. El tamaño de compartimiento es definido debajo de la gráfica. La barra debajo del histograma indica donde caen los sondajes en la posición actual del cursor en la gráfica.

Más Información

• Opciones Presentación en EDITOR HYSWEEP 64-bit

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit


Ventana Columna de Agua en EDITOR HYSWEEP 64-bit

La pantalla columna de agua muestra amplitud backscatter con código de color.

Nota:EDITOR HYSWEEP 64-bit No muestra datos de columna de agua de doble cabeza.

Ejemplo Ventana columna de Agua

Controles Tasa Digitalizado como los puntos son digitalizados. Rata = 1.0 digitaliza todos los puntos a lo largo de la línea de cursor, 0.5 digitaliza cada otro, 0.25 uno fuera de 4, etc.

Mostrar datos Columna de Agua incluye amplitud retrodispersión en la pantalla de sonar.

Mostrar Sondajes incluye profundidades brutas en la pantalla del sonar y sondajes digitalizados.

El Gráfico Amplitud muestra las mediciones del sonar en el haz del nadir. Ajuste sus pantallas usando las opciones de presentación:

•Máximo en Gráfica define la escala de amplitud del gráfico.

•Color máximo y Mínimo y el azul, barra horizontal ajusta el límite de saturación de color. Puede ingresar un nuevo, valor numérico o hacer clic y arrastrar la barra azul.

•Tamaño Punto de cada amplitud del pixel.

•Rango Fijo: Un valor de 0 usa el rango completo del sonar.

Para ajustar el zoom, use el ícono Zoom Extensión y la rueda del ratón.

Para desplazarse por la pantalla de ultrasonido, hacer clic derecho y arrastrar en la pantalla.

La barra de estado muestra la profundidad bruta y número de haces en la posición actual del cursor.

Más Información

• Registrador de Columna de Agua en LEVANTAMIENTO HYSWEEP

• Registrando datos de columna de agua en LEVANTAMIENTO HYSWEEP

• Editando Datos Columna de Agua en EDITOR HYSWEEP 64-bit

• REPRODUCCION COLUMNA DE AGUA


Registro Cámara en EDITOR HYSWEEP 64-bit

Si usted ha usado uno de los drivers de cámara HYPACK® para tomar fotografías de su área mientras registra sus datos de levantamiento, la ventana Registro Cámara muestra la imagen tomada más cerca en tiempo a la posición actual del cursor en sus datos de levantamiento. Esto provee información agregada para comparar con datos de laser topográfico.

Adicionalmente, puede importar el metadato de posición desde el registro de la cámara para cada imagen JPG basada en la etiqueta de tiempo. Puede luego agregar las capturas de pantalla a su proyecto HYPACK® donde ellos se muestran en la ventana de Mapa HYPACK como íconos de cámara que puede consultar. Puede también importar esas capturas de pantalla en una aplicación de fotogrametría.

Nota:El firmware FLIR Térmico no soporta registros cámara HYPACK® en EDITOR HYSWEEP 64-bit; sin embargo, ellos tienen metada de posicionamiento.

El driver cámara saca una foto en intervalos de tiempo definidos por el usuario y los almacena en la cámara durante el levantamiento. Adicionalmente, genera un archivo LOG el cual correlaciona cada nombre de imagen con su etiqueta de tiempo.

En el EDITOR HYSWEEP 64-bit, puede ver las imágenes juntas con los datos de levantamiento, e importar los metadatos de posición desde un registro de cámara para cada imagen JPG: solo haga clic en el ícono Georeferenciar Imágenes y el editor incrustará los metadatos de posición en cada imagen basado en la etiqueta de tiempo y el Ajuste de Tiempo definido por el usuario para JPG desde le ventana Registro Cámara.

Datos Laser en la Ventana Nube (Arriba), y Pantalla Registro Cámara Correspondiente (abajo)

HYPACK® reconoce la imagen con datos de posicionamiento embebido y muestra un ícono en cada ubicación en la ventana de mapa HYPACK®.

Para mostrar la metadata para una imagen, hacer clic derecho en la imagen en el listado de archivos y seleccionar Propiedades. La ventana propiedades para la imagen aparece con la información y la imagen por si misma. Alternativamente, puede luego usar la herramienta de Interrogación para ver la imagen asociada.

Ejemplo Propiedades Imagen desde un AUV NEXUS 800 LiDAR

Más Información

• Pantalla de Configuración Cámara en EDITOR HYSWEEP 64-bit


Información Levantamiento en el EDITOR HYSWEEP 64-bit

La ventana Información Sondajemuestra datos sobre el sondaje en la posición actual del cursor.

Información Levantamiento


Ventana Comentarios en el EDITOR HYSWEEP 64-bit

Si ha grabado comentarios durante LEVANTAMIENTO, usted puede mostrarlos y referirse a ellos mientras edita sus datos.

Para ver su registro de comentarios:

1.Cargue sus datos de levantamiento en el editor.

2.Seleccione ARCHIVO- NOTAS LEVANTAMIENTO. Una ventana separada mostrará los comentarios registrados en LEVANTAMIENTO.

Ejemplo Presentación Comentarios

Más Información

• Comentarios en LEVANTAMIENTO


Opciones Presentación en EDITOR HYSWEEP 64-bit

En adición a los controles encontrados en cada ventana, el EDITOR HYSWEEP 64-bit incluye diálogos donde puede escoger como sus datos son dibujados. Estos diálogo pueden ser accedidos a través del menú Vista. Clic derecho en cualquier presentación y menú emergente le permitirá acceder a los parámetros aplicables a esa presentación.

Más Información

• Parámetros Color en el EDITOR HYSWEEP 64-bit

• Posicionando una Fuente de Luz Sobre su Modelo de Datos en el EDITOR HYSWEEP 64-bit

• Diálogo Opciones Vista en el EDITOR HYSWEEP 64-bit

• Pantallas Múltiples Frecuencias en EDITOR HYSWEEP 64-bit

• Pantalla de Configuración Cámara en EDITOR HYSWEEP 64-bit

• Recuperación Ventana Fuera de Pantalla en EDITOR HYSWEEP 64-bit

• La Caja de Herra-mientas


Parámetros Color en el EDITOR HYSWEEP 64-bit

Los Parámetros Color proveen opciones de coloreado para todas las presentaciones.

Diálogo Ajustes Color

Fondo Negro presenta datos en todas las ventanas contra negro (activado) versus gris claro (desactivado).

Color Por Archivo: Los traqueos en la ventana Levantamiento, y los datos en la ventana Perfil, Celda y Nube son coloreados de acuerdo con el archivo de datos con los que son asociados. Los colores se repiten cada 7 líneas. Puede elegir mostrar un color leyenda en estas ventanas.

Color por Modo GPS: Los traqueos en la ventana Levantamiento, mareas brutas en la ventana Oleaje/Marea, y los datos en la ventana Editor Velocidad son coloreados de acuerdo con el modo GPS. Los colores se repiten cada 7 líneas. Puede elegir mostrar un color leyenda en la mayoría de estas ventanas.

Nota:En Edición Etapa 2, el modo GPS leyenda aparece solo en el modo Traqueo. En el modo celda, la leyenda muestra profundidades.

Paleta para Colores Profundidad: Puede escoger de un número de paletas de color para colorear los sondajes.

•Relieve usa los esquemas de color común para darle relieve a los mapas.

•Espectrumusa un espectro de colores del arco iris.

•Carta utiliza los esquemas de color común en cartas náuticas.

•HYPACK®utiliza los parámetros de color del proyecto.

•Bajos muestra rojo donde los sondajes son más bajos que lo especificado que la Prof. Proyecto.

•Contraste Alto usa una selección de color diseñada para distinguir claramente una banda de profundidad de la siguiente.

[Personalizar Colores] muestra el diálogo Colores Características donde usted puede escoger algunos de los colores usados en la presentación EDITOR HYSWEEP 64-bit.

Diálogo Colores Características

Personalizando Colores

1.Seleccione una o mas características para las cuales desea cambiar los colores.

2.Para cada Característica, haga clic en el correspondiente [Editar]. Un diálogo de Color aparecerá.

3.Seleccione su nuevo color y haga clic en [OK].

4.Cuando todas de sus colores están escogidos, regrese al diálogo Configuración Color al hacer clic en [Cerrar].

Opciones Sondajes

Opciones Sondajes afectan la presentación en las ventanas Barrido, Nube, Perfil y Celda, que muestran los sondajes mismos en vez que la matriz que usted ve en la ventana Levantamiento.

•Opciones Colorear por determina las bases en las que los sondajes son coloreados. Muestra el barra color en cada ventana para interpretar el coloreado.

>Profundidad

>Cabeza Sonar: Solo es útil para levantamientos de múltiples transduceres.

>Babor/Estribor: Estribor es verde, y babor es rojo.

>TVU: Incertidumbre Total Vertical

>THU: Incertidumbre Total Horizontal

>Ángulo Haz

>Número Haz

>Corrección Marea

>Corrección Oleaje

>Cabeceo Ángulo

>Rolido Ángulo

>Haces Verificados:Haces verificados son rojos. Haces no verificados son verdes.

>Intensidad

>Color RGB

>Detección para sonar de multidetección.

>Frecuencia para sonar de múltiples frecuencias. Todas las ventanas de edición muestran sondajes coloreados por frecuencia excepto las ventanas de Levantamiento e Imagen.

>

>Ninguna: Todos los sondajes son negros.

Nota:Para colorear por TVU o THU, usted debe seleccionar la opción Calcular TPU en el diálogo Parámetros Editor.

•Autoescala Rango Z utiliza los valores mínimos y máximos del juego de datos completos y distribuye uniformemente los colores a través del rango. Crea los parámetros óptimos a menos que usted tenga valores que están drásticamente fuera del rango. Escalado Manual resalta las profundidades que están afuera de un rango definido por el usuario.

Datos Editados—Manualmente Escala Prof. (Izq), Autoescala profundidad (derecha)

Para escalar manualmente sus sondajes, despeje la opción Autoescala Rango Z y entre los valores mínimos y máximos para su escala de color. Profundidades fuera del rango reciben el color de ya sea el mínimo o máximo especificado, el que sea más cercano en valor.

Tip: Esto puede ser útil para resaltar profundidades o bajos en sus datos.

•Compare TVU y THU con el Estándar de Precisión de Levantamiento Cuando muestra TVU (Incertidumbre Total Vertical (por sus siglas en inglés)) o THU (Incertidumbre Total Horizontal (por sus siglas en inglés)), los sondajes son verdes cuando ellos se han cumplido o exceden el estándar de precisión definido en la pestaña Levantamiento del diálogo Parámetros de Lectura. De lo contrario, son rojos.

Opciones Matriz

Las opciones matriz determinan el tamaño de rango representado por cada color. El EDITOR HYSWEEP 64-bit usa un número constante de colores y divide el rango en ese número. (Lo ancho del rango resulta en más valores de prof. representados por el mismo color.)

Nota:Su opción de escalado debe corresponder a su opción Selección sobre la ventana Levantamiento.

Cuando usted Muestra Haces Verificados o Celdas, los colores verde y rojo de los datos verificados y no verificados, respectivamente, anula otros parámetros de color.

Tip: Para mejor resultados, úselo la paleta de colores Espectrum.

La matriz en la ventana Levantamiento puede escalar cualquiera de los siguientes valores:

•Puntos por Celda: Cuando muestre Conteo en su ventana Levantamiento, Autoescalar Colores Conteo muestra el rango del conteo de sondajes en cada celda. Escalando manualmente muestra un pixel verde por cada celda en o arriba del límite definido por el usuario y un pixel rojo por cada celda debajo.

Para activar especificaciones de cobertura, desactiva la casilla de Autoescala Conteo de Colores y entra el mínimo número de puntos por celda como el límite. Si todos sus datos son verdes, usted ha cumplido sus obligaciones de cobertura.

Contar en la Ventana Levantamiento—Escalada Manualmente (izq.) Autoescalada (derecha)

•Celda Desviación Estándar: Cuando muestra Sigma en su ventana Levantamiento, Autoescala Colores Sigma muestra el alcance de la desviación estándar en cada celda. Escalando Manualmente muestra celdas con desviación estándar mayor que o igual al límite.

Para verificar desviación estándar, desactive la casilla Autoescala Colores Sigma y entre su desviación máxima permitida. Celdas con una desviación estándar igual a o mayor que el límite son rojas , todas las otras celdas son coloreadas.

Sigma—Escalado Manualmente (Izq), Autoescalado (derecha)

•Rango celda vertical: Cuando muestra el Rango Z en su ventana de Levantamiento, muestra la prof. máxima menos la prof. mínima en cada celda, resaltando características y picos distintivos. Autoescala Colores Rango Z distribuye los colores desde el rango más ancho al más pequeño. Escalando Manualmente muestra celdas con un rango vertical mayor que o igual al límite.

Para verificar por celdas con un rango vertical mayor que una cantidad especificada, desactive la casilla Autoescala Colores Rango Z y entre su rango vertical máximo permitido y muestre el Rango Z. Celdas con una desviación estándar igual a o mayor que el límite son rojas , todas las otras celdas son coloreadas.

Rango Z-Escalado Manualmente (izquierda), Autoescalado (derecha)

Más Información

• Traqueando su Proceso de Edición en el EDITOR HYSWEEP 64-bit

• EDITOR HYSWEEP 64-bit Interfaz


Posicionando una Fuente de Luz Sobre su Modelo de Datos en el EDITOR HYSWEEP 64-bit

La Luz es posicionada, por defecto, directamente sobre los datos. Sin embargo, puede reposicionar la luz para simular sombras las cuales acentúan los contornos en sus modelos sólidos y de color. Esto puede ser útil para detectar pequeñas variaciones de profundidad y anomalías.

Dos factores posicionan de la Luz:

•Rotación mueve la fuente de luz horizontalmente alrededor de los datos.

•Inclinación ajusta la altura de la fuente de luz desde directamente encima hasta el nivel del horizonte.

Para posicionar la fuente de luz virtual:

1.Abra el diálogo de Control Luz al seleccionar VISTA-PARÁMETROS LUZ.

Diálogo Control Luz

2.Establezca la dirección y ángulo de inclinación.

>Use los deslizadores para establecer la Inclinación y la Rotación.

Ángulos de Inclinación y Rotación

 | Deslizador de Posición | Grados | Posición Luz
Inclinación | izquierda derecha | 0 90 | Sobre el horizonte Directamente encima
Rotación | extremo derecho o izquierdo 1/4 distancia de la derecha 1/2 distancia de la derecha 3/4 distancia de la derecha | 0 90 180 270 | Este Norte Oeste Sur

>Con su cursor, haga clic en la gráfica en la ubicación en la cual desea la Luz. Los valores de Rotación e Inclinación serán automáticamente actualizados en concordancia.

El efecto de iluminación automáticamente actualizará en su modelo de datos.


Diálogo Opciones Vista en el EDITOR HYSWEEP 64-bit

El diálogo Opciones Vista (F9) incluye presentación de parámetros que afectan todas las ventanas.

Dialogo Opciones visualización

Tamaño Normal del Punto: El tamaño de sondajes (pixeles) cuando son dibujados como puntos. La opción ‘Puntos Grandes’ en las herramienta anula este parámetro con 5 px puntos.

Ancho Normal de la Línea: El tamaño normal de líneas usadas para ‘wiggle’ muestra en las ventanas Levantamiento y Barrido, y la cruz de acierto en la ventana Barrido Sencillo. La opción ‘Líneas Anchas’ en las herramienta anula este parámetro con 3 px líneas.

Proyecto Nivel: Dibuje una línea gruesa y sólida en la prof. definida en la ventana Perfil y Barrido Sencillo.

Radio Blancos: Distancia, en unidades levantamiento, entre los círculos alrededor de cada blanco.

Dibujar Sondajes Fantasmas: Cuando está mostrando solo archivos seleccionados de su catálogo, las ventanas Perfil y Nube incluyen los sondajes no seleccionados en colores más pálidos para proveer contexto para los datos seleccionados.

Sondajes Fantasmas en la ventana Perfil

Dibuje Usando Centro Celda dibuja el valor en el centro de cada celda matriz, que resulta en formas de caras uniformes en el modelo. De otra forma, las caras son irregularmente en forma de triángulo.

Bloqueo en 2D: La presentación Levantamiento puede rotar solo alrededor del eje Z. Cualquier otra rotación es reseteada a cero hasta que esta opción es desactivada.

[Recargue Cartas HYPACK] le permite cambiar las cartas mostradas en la ventana Levantamiento sin dejar el EDITOR HYSWEEP 64-bit.

Excluir Archivos MTX y Excluir Archivos TIF remueve esos tipos de archivo desde la pantalla de carta de fondo. Use esta opción para evitar duplicar pantallas de los mismos datos, pero presentado en diferentes archivos de formato.

1.Inicie EDITOR HYSWEEP 64-bit y Cargue por lo menos un archivo de datos.

2.Sin Cerrar EDITOR HYSWEEP 64-bit, cambie los parámetros de su carta en la ventana principal HYPACK® y salve el proyecto.

3.Regrese al EDITOR HYSWEEP 64-bit y haga clic en [Recargue Cartas HYPACK]. Si usted esta mostrando cartas en la ventana Levantamiento, la presentación se actualizará de acuerdo con los parámetros en la ventana principal.

Más Información

• Traqueando su Proceso de Edición en el EDITOR HYSWEEP 64-bit


Pantallas Múltiples Frecuencias en EDITOR HYSWEEP 64-bit

Cuando carga archivos brutos multi frecuencia (HSX), todas las frecuencias son habilitadas inicialmente. Puede luego seleccionar una o más frecuencias para mostrar. Cuando usted carga los archivos editados HS2 o HS2x, las frecuencias habilitadas al guardar son habilitadas.

Para definir cuales frecuencias son mostradas, seleccione EDITAR-MULTIPLES FRECUENCIAS, seleccione las frecuencias que quiere mostrar y hacer clic en [OK].

Diálogo Múltiples Frecuencias

Importante: Los archivos de datos editados HS2X (y HS2) guarda todas las frecuencias, sin importar sus parámetros de presentación. Archivos XYZ guarda solo frecuencias mostradas.


Pantalla de Configuración Cámara en EDITOR HYSWEEP 64-bit

Si usted ha usado uno de los drivers de cámara HYPACK® para tomar fotografías de su área mientras registra sus datos de levantamiento, la ventana Registro Cámara muestra la imagen tomada más cerca en tiempo a la posición actual del cursor en sus datos de levantamiento. Esto provee información agregada para comparar con datos de laser topográfico.

Adicionalmente, puede importar el metadato de posición desde el registro de la cámara para cada imagen JPG basada en la etiqueta de tiempo. Puede luego agregar las capturas de pantalla a su proyecto HYPACK® donde ellos se muestran en la ventana de Mapa HYPACK como íconos de cámara que puede consultar. Puede también importar esas capturas de pantalla en una aplicación de fotogrametría.

Nota:El firmware FLIR Térmico no soporta registros cámara HYPACK® en EDITOR HYSWEEP 64-bit; sin embargo, ellos tienen metada de posicionamiento.

1.Descargar la imagen desde la cámara, junto con el archivo LOG cámara, y ponerlos todos en la misma carpeta en su disco duro.

2.Cargue los datos levantamiento a EDITOR HYSWEEP 64-bit.

3.Seleccione VER-REGISTRO CAMARA. La Ventana Registro de Cámara aparece.

Ventana Registro Cámara

4.Cargue el LOG Cámara. En la ventana Registro de Cámara, hacer clic [...] y seleccionar el archivo de catálogo Archivos. La ventana muestra la imagen cuya etiqueta de tiempo más cercana concuerda con el tiempo de los datos de levantamiento en la actual posición del cursor.

5.Ajuste la etiqueta de tiempo JPG, como sea necesario. Algunas veces hay una diferencia de tiempo, ya que las cámaras pueden retrasarse y estar un poco atrás de los datos de levantamiento. Puede ajustar manualmente la etiqueta de tiempo de la imagen. Ingresar un Ajuste de Hora JPG en formato hh:mm:ss, luego hacer clic en [Aplicar].

6.Metadatos embebidos en cada imagen. Hacer clic en el ícono Georeferenciar Imágenes. La posición y actitud embebida en el editor basado en el tiempo ajustado JPG.

Para revisar las propiedades, hacer clic derecho y seleccionar Propiedades en el Lista de archivos HYPACK® o use la herramienta de consulta para hacer clic en el ícono de la cámara en la ventana de Mapa HYPACK®.

Ícono cámara en cada posición JPG

Más Información

• Registro Cámara en EDITOR HYSWEEP 64-bit


Recuperación Ventana Fuera de Pantalla en EDITOR HYSWEEP 64-bit

EDITOR HYSWEEP 64-bit recuerda el tamaño y posición más reciente de cada ventana. En la mayoría de casos, el programa automáticamente muestra sus datos en su configuración de ventana preferida. Si su pantalla de monitor cambia entre sesiones existentes, sin embargo, éstas pueden resultar en ventanas localizadas fuera de la pantalla.

Para recuperar ventanas fuera de pantalla, seleccione VER-MOSAICO VENTANAS. El programa reposiciona todo de las ventanas del editor a la esquina superior izquierda del monitor definido como la pantalla principal en Windows®. Puede luego redimensionar y posicionarlos como usted desee.


EDITOR HYSWEEP® 64-bit Opciones

Home > HYSWEEP® > EDITOR HYSWEEP 64-bit > EDITOR HYSWEEP® 64-bit Opciones

EDITOR HYSWEEP 64-bit Opciones

Las Opciones Editor (EDITOR-PARAMETROS) afecta la función promedio de EDITOR HYSWEEP 64-bit. Usted debe verificar sus opciones antes de comenzar.

Diálogo Parámetros Editor

Modo Actualización afecta como las presentaciones de la ventana son actualizadas para mantenerse sincronizadas mientras usted edita sus datos.

•En Modo Básico, automáticamente actualiza todas las presentaciones de la ventana con cada edición. Este método es satisfactorio si el tamaño de su juego de datos y la capacidad de su computador son tales que su computador puede ejecutar los cálculos suficientemente rápido.

•Modo Avanzado: Sí usted ejecuta una edición que requiere que los datos sean recalculados para actualizar la otra ventana de presentación, la [Actualizar...] en la caja de herramientas cambia a rojo para notificarle que las ventanas no están sincronizadas. Usted debe hacer clic en [Actualizar...] para ejecutar los cálculos. Esto es particularmente útil para ahorrar tiempo cuando usted está editando grandes juegos de datos.

Borrar Sondajes Entre Puntos de Posición Borrados: Si esta opción no es seleccionada, las posiciones de los sondajes serán interpoladas entre las posiciones restantes. Si las posiciones de inicio o fin de línea son eliminadas, todas las posiciones son eliminadas ya que no puede hacerse una interpolación.

Usar Carpeta Edición Personalizada le permite especificar una ubicación a la cual su datos editados son salvados en vez de la carpeta \Editar del Proyecto. Active la opción luego use el botón buscar ([...]) para seleccionar su ubicación alternativa.

Formato Tiempo: Escoja mostrar tiempo en el formato HH:MM:SS (por defecto) o en Segundos Después de Media Noche.

Incluir Tipo en Nombre Archivo LOG agrega la etiqueta de tipo de archivo como un prefijo al nombre del archivo catálogo así usted puede decir fácilmente que tipo de datos contiene el archivo LOG.

Vincule Sondajes Dorados a la Base de Datos HYPACK incluye Sondajes Dorados marcados en elEDITOR HYSWEEP 64-bit en el listado de Ítems de Proyecto.

Abrir/Guardar Nuevo Estilo: Windows® Nuevo archivo Abre y Cierra diálogos provee una interfaz más amigable al usuario y, típicamente, los nuevos diálogos funcionan perfectamente. Ocasionalmente, sin embargo, ellos causan un error la siguiente vez usted intenta ejecutar.

Estilo Diálogo Abrir/Cerrar Windows®--Viejo(izquieda) y Nuevo (derecha)

[Cálculos de Haz...] abre el diálogo donde usted puede escoger el método por el cual EDITOR HYSWEEP 64-bit calcula la posición de los sondajes. Ambos métodos son válidos y la diferencia es típicamente imperceptible—menos que 1 pulgada en profundidades de 45 pies—bajo condiciones normales de levantamiento.

•Posición de sondajes basado en el transmisor Boresite(el por Defecto) fija la posición en el tiempo de envío del ping. Este toma uno más largo para calcular, pero es probable que sea levemente mejor en agua profunda donde hay una diferencia significativa en el estado del bote (posición, actitud, etc.) entre el envío del ping y el tiempo recibido. Esta opción está no disponible para proyectos de múltiples transduceres.

•Posición de Sondajes Basada en el menor tiempo de viaje(históricamente usado en HYPACK®) calcula la posición de medio camino entre el tiempo de envío y recepción.

Más Información

• Salvando sus Datos en un Ubicación Personalizada en el EDITOR HYSWEEP 64-bit

• Editor TPU

• Parámetros Color en el EDITOR HYSWEEP 64-bit


Correcciones en el EDITOR HYSWEEP 64-bit

HYPACK® determina la prof. final (o elevación) y posiciones de cada sondaje al aplicar múltiples correcciones a los datos brutos grabados en LEVANTAMIENTO.

En algunos casos, aún cuando las correcciones han sido grabadas con los datos de levantamiento, cuando usted los aplica en la etapa de edición pueden resultar datos más precisos.

El EDITOR HYSWEEP 64-bit provee una amplia variedad de opciones como cuando carga sus datos de correcciones, cuando en el proceso de edición las correcciones son aplicadas y a los archivos cuales son aplicados.

Aplicando Correcciones en los Parámetros de Lectura

Típicamente, usted cargará archivos de correcciones HYPACK® y valores y toma decisiones de procesamiento en el diálogo Parámetros de Lectura cuando carga sus datos.

Nota:Puede cargar datos des múltiples levantamientos donde estos parámetros difieren entre archivos. En este caso, revise cada juego de datos, uno a la vez, en la pestaña Correcciones al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Parámetros de Lectura--Pestaña Correcciones

En la pestaña Correcciones, usted puede aplicar, velocidad de sonido y correcciones de calado a uno o más de sus archivos. (Es posible alternativamente aplicar correcciones de calado después de que sus archivos son localizados en el editor usando una tabla de calado y squat.)

Importante: Usted debe primero seleccionar uno o más archivos en el listado, luego configure las opciones correcciones para los archivos seleccionados.

Importante: Cargando un archivo de corrección en el EDITOR HYSWEEP 64-bit anula las correcciones del mismo tipo almacenadas en su datos brutos o anula esas correcciones previamente salvadas en sus datos editados. El resultado solo afectará los datos editados salvados de esta sesión.

Las opcionesAuto Procesamiento en la pestaña Levantamiento aplican sus correcciones y ófsets de dispositivo, así como con filtros seleccionados y ajustes (oleaje verdadero y recalculando datos de levantamiento desde datos brutos POSPac) mientras sus datos son leídos en el programa.

Aplicando Correcciones en Etapa 1

Editando en la Etapa 1, usted puede usar las Opciones de Llenado para modificar correcciones de Oleaje, Marea y Calado. Etapa 1 también provee varias rutinas adicionales para calcular y aplicar correcciones usando otras fuentes de datos y métodos. En algunos casos, éstas rutinas de Etapa 1 pueden corregir errores de configuración presentes durante el levantamiento.

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

• Correcciones Marea en el EDITOR HYSWEEP 64-bit

• Correcciones Velocidad del Sonido en el EDITOR HYSWEEP 64-bit

• Correcciones Calado Dinámico en el EDITOR HYSWEEP 64-bit

• Correcciones Oleaje en el EDITOR HYSWEEP 64-bit

• Procesamiento Automático en el EDITOR HYSWEEP 64-bit

• Etapa 1 Edición en el EDITOR HYSWEEP 64-bit

• Correcciones en LEVANTAMIENTO


Correcciones Marea en el EDITOR HYSWEEP 64-bit

Archivos Corrección Marea (*.TID) relacionan sondajes brutos a la carta (bajamar) datum. Úselas durante el post proceso para aplicar correcciones de nivel de agua a sus datos de sondaje en el programa edición. Creado en los programas de ARMONICOS DE MAREAS y MAREAS MANUAL, ellos contienen los niveles de marea correspondientes (unidades levantamiento) y la información del tiempo. Un archivo para múltiples días marca el comienzo de cada día con su fecha. Correcciones de Marea en modo Profundidad son valores negativos.

Correcciones de Marea son usualmente leídas desde Archivos Marea (*.TID) creado por los programas MAREAS MANUAL o PREDICCION ARMONICOS DE MAREAS. Ellos también pueden ser leídos desde archivos Levantamiento Brutos que tienen información de marea en sus encabezados.

El EDITOR HYSWEEP 64-bit lee correcciones de marea grabadas en el encabezado de los archivos brutos durante el levantamiento.

Importante: Si usted planea ajustar sus datos con información POSPac, deje la opción de corrección de marea en blanco en el diálogo Correcciones. En el editor, este archivo TID anula todas los otros métodos de cálculo de corrección marea.

Sí no fueron grabados datos de marea, o si quiere aplicar diferentes correcciones a las que fueron grabados, el EDITOR HYSWEEP 64-bit provee un número de opciones. En los Parámetros de Lectura usted puede hacer cualquiera de los siguientes:

•Archivos correcciones marea

•Entre a valor de marea constante definida por el usuario.

•Interpolando correcciones de marea de múltiples mareógrafos a lo largo de un río o distribuida alrededor de su área de proyecto.

Importante: Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Editando en etapa 1 usted puede hacer cualquiera de los siguientes:

•Use las Opciones de Llenado en la ventana Oleaje/Marea para modificar correcciones de Oleaje, Marea y Calado para seleccionar áreas o para una o más líneas de levantamiento.

•Recalcule Mareas RTK de HYPACK® datos brutos.

•Recalcular marea en datos de levantamiento POS MV usando los datos brutos POSPac.

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

• Cargando un Archivo Correcciones de Marea en el EDITOR HYSWEEP 64-bit

• Ajustando una Valor Constante de Corrección de Marea en el EDITOR HYSWEEP 64-bit

• Interpolando Correcciones De Marea de múltiples Mareógrafos en el EDITOR HYSWEEP 64-bit

• Ófset Correcciones Marea en el EDITOR HYSWEEP 64-bit

• Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR HYSWEEP 64-bit

• Recalculando datos POS MV desde datos brutos POSPac en el EDITOR HYSWEEP 64-bit

• Extrayendo correcciones desde Datos Multihaz Brutos en EDITOR HYSWEEP 64-bit

• Correcciones por Nivel del Agua


Ajustando una Valor Constante de Corrección de Marea en el EDITOR HYSWEEP 64-bit

Puede configurar un valor constante de corrección de marea para uno o más archivos. Este valor reemplaza los datos de marea que hayan podido ser grabados durante la colección de datos solo en los datos editados.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Puede hacer esto usando cualquiera de los dos métodos:

•Configure el valor en los parámetros de lectura:

a.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione uno o mas archivos de datos a los cuales usted les aplicará el nuevo valor de marea.

b.Seleccione la opción ‘Ajustar Corrección’ y entre su valor marea en el campo correspondiente.

Tip: Un valor de corrección de 0.00 efectivamente ignora los registros TID en los archivos de datos brutos.

c.Cuando todos sus parámetros de lectura están ajustados, haga clic en [OK].

•Configure el valor en la ventana Oleaje/Marea durante la Etapa 1 Edición:

a.En el listado de Archivo, seleccione las líneas donde quiere remplazar un valor de corrección.

b.En la ventana Oleaje/Marea, verifique corrección marea para muestra.

c. Haga clic en el ícono Relleno. El diálogo Opciones Relleno aparecerá.

Diálogo Opciones Relleno

d.Entre el remplazo de la corrección de marea y haga clic en [OK].

Tip: Para restaurar correcciones modificadas a través de este diálogo, use el diálogo Resetear (EDITAR-RESETEAR).

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

Eid


Cargando un Archivo Correcciones de Marea en el EDITOR HYSWEEP 64-bit

Correcciones De Marea son normalmente leídas desde archivos Marea (*.TID) creadas por los programas MAREAS MANUAL o PREDICCION ARMONICOS DE MAREAS. Estos datos anulan cualquier dato de marea grabado en el encabezado del archivo de datos.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

1.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione los archivos de datos en la lista provista que requiere el mismo juego de correcciones.

2.Haga clic en [Archivo TID], escoge el archivo desde el diálogo selección de archivo y haga clic en [Abrir].

3.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

4.Cuando todos sus parámetros de lectura están ajustados, haga clic en [OK].

Más Información

• Correcciones por Nivel del Agua


Procesando Datos con Correcciones de Marea RTK en el EDITOR HYSWEEP 64-bit

A Mareas RTK para determinar niveles de agua, su proyecto debe ser configurado para colectar la información requerida:

•Use un dispositivo capaz de usar RTK.

•En sus parámetros geodésicos, proveer datos sobre la separación del Datum Cartográfico y Referencia Elipsoidal en su área de proyecto usando un archivo KTD (Datum Cartográfico Cinemático), la base de datos VDatum o un Corrección Altura Ortométrica.

Sí ha grabado correcciones de marea RTK en LEVANTAMIENTO y quiere aplicarlas en su sesión de edición, haga lo siguiente en el diálogo Parámetros de Lectura:

1.Active la opción Mareas RTK en el área Mareas de la pestaña Dispositivos. Esta opción alerta al editor para corregir la altura de la antena para el efecto del brazo del cabeceo y balanceo.

Nota:Si no ha aplicado correcciones en la pestaña Correcciones, y no usa Ajustes de Marea Línea Central o 3-Puntos cuando los datos son cargados, el editor lee las correcciones de marea desde el archivo de datos bruto sin importar el estado de la opción Mareas RTK.

Tip: Para ignorar los registros TID en el archivo HSX sin ingresar datos de marea alternos, en la pestaña Correcciones de los parámetros de Lectura, habilite la opción Definir Corrección y defina el valor de marea a 0.00.

2.En la pestaña Procesamiento del diálogo Parámetros de Lectura, haga clic en [Oleaje]. En la ventana Procesando Oleaje que aparece, usted tiene varias opciones de como tratar los datos de oleaje bruto.

Hay tres opciones básicas para integrar datos de oleaje con sus mareas RTK:

>Use Oleaje Marea RTK: El editor ignora los datos de oleaje desde su MRU y calcula una corrección de marea que incluye la corrección de oleaje basada en la altura de la antena del GPS sobre la referencia elipsoidal. Correcciones por Oleaje son ajustadas a cero porque ellas son incorporadas en la corrección de marea. Los datos de cabeceo y rolido del MRU juntos con la información de equipo ófset determinan el origen exacto del bote y las posiciones del transducer relativos a la antena del GPS.

>Use Oleaje MRU y Mareas Promedio para Remover Oleaje: Remueve la influencian del oleaje en la marea calculada al promediar los resultados de mare sobre el tiempo especificado por el usuario. El editor luego usa el oleaje bruto como correcciones finales.

>Use Oleaje MRU y Mezcle Mareas con Oleaje: (Recomendada sólo para sistema con GPS RTK actualización a 1 Hz.) En cada actualización GPS RTK, el editor interpolar cual fue el valor de oleaje en ese momento y substrae el valor de oleaje de la marea RTK calculada. Eso se convierte nuestros puntos de ancla ajustados en nuestra gráfica Corrección de Marea Final. El editor utiliza datos oleaje-cabeceo-rolido que intervienen para determinar el movimiento de los sensores entre la actualización GPS RTK.

Sus correcciones de oleaje y marea varían basado en su selección.


Reemplazando malas mareas RTK en el EDITOR HYSWEEP 64-bit

Si usted pierde su posicionamiento RTK por un periodo de tiempo corto, usted puede tener un lapso de datos de marea que esta demasiado lejos del rango. Puede usar el diálogo Relleno durante la Etapa 1 edición para remplazar esas secciones de datos de marea con un valor que es más cercano a la verdad.

1.En la ventana Oleaje/Marea, verifique corrección marea para muestra.

2.Use la herramienta de edición lazo o bloque para definir la sección de malos datos.

Remplazando Malas Mareas RTK--Antes

3. Haga clic en el ícono Relleno.

4.Entre el remplazo de la corrección de marea (en este ejemplo 0,8) y haga clic en [OK].

Remplazando Malas Mareas RTK--Después


Interpolando Correcciones De Marea de múltiples Mareógrafos en el EDITOR HYSWEEP 64-bit

La línea central y las herramientas de ajustes de marea de tres puntos interpolan valores de correcciones de marea desde múltiples mareógrafos. Estas herramientas están disponibles en monohaz y editores HYSWEEP® para ajustar los datos de marea de los archivos de salida editados.

• Ajuste de Marea de Línea Central

• Ajuste Marea de Tres Puntos
Ajuste de Marea de Línea Central

El método línea central es para levantamientos donde los mareógrafos están en una línea a lo largo de un río o línea costera. Este método interpola valores de corrección marea, basado en las distancias a lo largo de una línea entre medidores.

Necesitará:

•Un archivo *.TID para cada la ubicación de cada medidor

•La distancia de cada medidor a lo largo de la línea central.

•Un archivo *.LNW que contiene solo la línea central (limitada a 1000 puntos de ruta).

•Los archivos de datos para ajustar.

Río con 3 Mareógrafos y una Archivo LNW Línea Central

1.Seleccione los archivos que quiere ajustar en el listado de archivos.

2.Inicie el programa al seleccionar HERRAMIENTAS-AJUSTES MAREA-MÉTODO LÍNEA CENTRAL.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

La ventana del Diálogo Ajuste Marea aparecerá luego.

Diálogo Ajuste Marea

3.Entre el nombre del archivo *.LNW eso tiene su línea central (y nada más). Haga clic en [abrir Archivos] debajo del campo Archivo LNW y seleccione el nombre del archivo del diálogo Seleccionar Archivo.

4.Entre los nombres de los archivos *.TID. Por cada archivo Marea, coloque su cursor en la primera celda disponible en la tabla, haga clic en [Abrir Archivo] bajo las Estaciones Marea y seleccione el archivo marea del diálogo selección archivo.

5.Entre el Encadenamiento (y su distancias a lo largo de centro línea) para cada archivo marea.

6.Corrija el sondaje haciendo clic en [Ajuste Mareas]. El programa asignará valores correcciones marea solo a los archivos editados. No cambia los archivos brutos.

Regresando a arriba

Ajuste Marea de Tres Puntos

El método de los tres puntos es para áreas de levantamiento con 3 mareógrafos alrededor del área. Este método crea una superficie mareal triangular entre las tres estaciones para generar una corrección en la posición de la embarcación.

Nota:Para mejores resultados, sus área de levantamiento debe yacer en el área triangular definida por las tres estaciones de marea.

Ajuste Marea - Método 3 Puntos

1.Inicie el programa al seleccionar Herramientas–TIDE Ajustes-3 Punto Método ADCP. El diálogo del método 3-puntos aparecerá.

Diálogo Ajuste Marea

2.Entre los nombres de los archivos *.TID.Por cada archivo marea, coloque su cursor en la primera celda disponible en la tabla, haga clic en [Abrir Archivo] y seleccione el archivo marea del diálogo selección archivo.

3.Entre la posición de cada Mareógrafo por cada archivos marea.

4.Corrija el sondaje haciendo clic en [Ajuste Mareas]. El programa asignará valores correcciones marea solo a los archivos editados. No cambia los archivos brutos.

Regresando a arriba


Ófset Correcciones Marea en el EDITOR HYSWEEP 64-bit

Si, una vez que usted carga sus correcciones de marea, descubre que están todas desfasadas por una cantidad constante, esta herramienta le permite cambiar cada corrección de marea por la misma cantidad definida por el usuario.

1.En la lista de archivos de levantamiento, Seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTES MAREA-ÓFSET MAREA.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Marea Ófset de Marea aparecerá luego.

Diálogo Marea Ófset

3.Entre la cantidad, en unidades de levantamiento, que usted necesita para ajustar las correcciones de marea. Este valor será adicionado a las correcciones de marea actuales para cada sondaje de manera que, si usted necesita disminuir la corrección de marea, entre un número negativo.

4.Haga clic en [OK]. La gráfica dentro la ventana Correcciones de Marea y Calado se actualizará automáticamente. En la ventana Hoja de cálculo, haga clic en el botón [Refrescar] para mostrar los valores de marea actualizados.


Correcciones Velocidad del Sonido en el EDITOR HYSWEEP 64-bit

Archivos de Correcciones Velocidad del Sonido son generados en el programa SOUNDO VELOCIDAD y contiene datos de profundidad vs velocidad del sonido en unidades de levantamiento. Son usados para corregir sondajes por variaciones de velocidad del sonido en la columna de agua. En la mayoría de levantamientos de aguas someras y embarcaciones pequeñas, la ecosonda es calibrada para el rango de sondajes encontrado y no se necesitan correcciones por velocidad del sonido. Para levantamientos multihaz y de aguas profundas, las correcciones por velocidad del sonido son usadas para proveer sondajes más precisos. Típicamente, usted llevará a cabo uno o mas mediciones de velocidad de sonido en su área de proyecto. Usted puede importar los datos al programa VELOCIDAD DEL SONIDO el cual genera el archivo de las correcciones de velocidad de sonido (*.VEL) para post procesamiento.

En los editores multihaz, proveen múltiples métodos para aplicar correcciones Velocidad del Sonido. La opción trazado de rayo es implementada en el diálogo Lectura Parámetros.

•Método Línea: Las correcciones de velocidad del sonido no son interpoladas; el mismo valor es asignado a todas las profundidades en el mismo rango

•Método Arco. El método arco asume un cambio constante de velocidad entre V1 y V2 el cual calcula un patrón de rayos en forma de arco.

•Autoselección automáticamente selecciona el método más apropiado de acuerdo con sus profundidades y el espaciamiento sus medidas de velocidad del sonido.

El programa puede leer hasta 48 archivos de corrección velocidad del sonido y aplicar correcciones basado en estos pares prof.-velocidad del sonido en lugar que esos grabados durante el levantamiento.

•Aplica un Archivo VEL a todos los datos en su levantamiento. Usa esta opción sí el perfil velocidad del sonido en su área de levantamiento es uniforme.

•Aplica un archivo VEL a líneas seleccionadas. Esta opción le permite editar datos desde múltiples archivos, y de pronto desde múltiples levantamientos, en una sesión.

•Interpola entre múltiples archivos VEL. Si usted toma múltiples mediciones de velocidad del sonido sobre el curso del día mientras hace el levantamiento, solo seleccione todos los archivos de datos y cargue todos los archivos VEL. El programa interpolará las correcciones basadas en el tiempo , o en tiempo distancia, en los archivos VEL sobre el curso del día.

Adicionalmente, si su sonar saca un valor de corrección de velocidad del sonido superficial, Ajuste Perfil SV cada Ping en los Parám. de Lectura, le permite remplazar el primer valor de corrección en su perfil velocidad del sonido (al nivel de la cabeza del transducer) con el valor de la superficie suministrado por la ecosonda.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Más Información

• Cargando Correcciones de Archivos Velocidad del Sonido sencillos en el EDITOR HYSWEEP 64-bit

• Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR HYSWEEP 64-bit

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste SVP en EDITOR HYSWEEP 64-bit

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

• Extrayendo correcciones desde Datos Multihaz Brutos en EDITOR HYSWEEP 64-bit


Cargando Correcciones de Archivos Velocidad del Sonido sencillos en el EDITOR HYSWEEP 64-bit

1.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione los archivos de datos en la lista provista que requiere el mismo juego de correcciones.

2.Haga clic en [Archivo VEL].

3.Escoja el archivo desde el diálogo selección de archivo y haga clic en [Abrir].

4.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

5.Cuando todos sus parámetros de lectura están ajustados, haga clic en [OK].

Más Información

• Ventana VS (Velocidad del Sonido o SV por sus siglas en inglés) en el EDITOR HYSWEEP 64-bit

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste SVP en EDITOR HYSWEEP 64-bit

• Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR HYSWEEP 64-bit


Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR HYSWEEP 64-bit

Cuando usted carga múltiples archivos de velocidad del sonido el editor calcula valores interpolados con base en la etiqueta tiempo, o tiempo y posición para cada ping. La ventana Perfil Velocidad del Sonido dibuja cada perfil velocidad del sonido en un color diferente y gráfica los valores interpolados en blanco.

Interpola Entre Múltiples Archivos VEL

Si usted ha cargado múltiples archivos VEL, toda la información será almacenada en el encabezado de los archivos HS2X salvados . Si usted carga mas tarde estos archivos otra vez al editor, los resultados serán los mismos.

Más tarde, en la Etapa 2 editando del EDITOR HYSWEEP 64-bit, si sospecha de errores en el perfil velocidad del sonido, la herramienta Ajuste de Velocidad del Sonido le permite ajustar su perfil para remover la forma indicativa de ‘sonrisa’ o ‘ceño fruncido’ de su barrido de sondaje.

1.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione los archivos de datos en la lista provista que requiere el mismo juego de correcciones.

2.Haga clic en [Archivo VEL]. Un diálogo Abrir Archivo aparecerá.

3.Sostenga la tecla Ctrl y seleccione cada archivo VEL para el día. Haga clic en [OK]. El diálogo Multi-SVP (perfil velocidad del Sonido) aparecerá.

4.Haga clic en [Obtener Horas Creación Archivo] o [Obtener Horas Escribir Archivo] para hacer un listado de los tiempos deseados Windows® para cada archivo VEL.

Diálogo Multi-SVP

5.Modifique el tiempo para que refleje la hora de las mediciones si es necesario. Doble-clic en las horas que usted necesita cambiar y sobrescriba el valor actual.

6.Seleccione el método de interpolación entre los archivos VEL:

>Ninguna:

•Use el más Reciente: Cada ping usa el archivo VEL que precede en el tiempo.

•Use el más Cercano en Tiempo: Cada Ping usa el archivo VEL con el tiempo de la prueba más cercana, incluso si la prueba está después del ping.

•Use la más cercana en Posición: Cada ping usa el archivo VEL desde la prueba SVP más cercana al bote.

>Tiempo: Interpola los perfiles antes y después del tiempo del ping basado en el tiempo del ping.

>Tiempo y Posición: Interpola los perfiles antes y después del tiempo del ping basado en la posición del bote en el tiempo del ping.

Nota:Interpolación basada en tiempo y posición requiere archivos VEL Tipo 3 con los datos de prueba en el encabezado.

7.Repita hasta que usted haya cargado las correcciones para cada archivo cargado.

8.Haga clic en [OK].

Más Información

• Cargando Correcciones de Archivos Velocidad del Sonido sencillos en el EDITOR HYSWEEP 64-bit

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste SVP en EDITOR HYSWEEP 64-bit

• Ventana VS (Velocidad del Sonido o SV por sus siglas en inglés) en el EDITOR HYSWEEP 64-bit


Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste SVP en EDITOR HYSWEEP 64-bit

En levantamientos multihaz, si la información de velocidad del sonido no es precisa, el levantamientos resulta en un rango de ligeramente inexacto a completamente sin valor.

Cuando todo funciona correctamente:

•Un sensor en la cabeza del sonar mide exactamente velocidades del sonido en tiempo real.

•Un lanzamiento es hecho periódicamente para encontrar velocidad del sonido en la columna agua, el perfil.

•Los lanzamientos son hechos con suficiente frecuencia para que los cambios que naturalmente ocurren sean reflejados con precisión en los perfiles.

Un error en cualquiera de éstos factores--falla de equipos o toma de lanzamientos no muy frecuentes-- resulta en errores multihaz.

Cuando haya completado la limpieza preliminar de sus datos de prof. el EDITOR HYSWEEP 64-bit, si la vista perfil de la prof. barrida gira hacia arriba o abajo en cada extremo, es una indicación que su información de corrección de velocidad del sonido es imprecisa.

No podemos corregir problemas que ocurren en la cabeza del sonar, pero si siente los valores de la velocidad del sonido grabados durante levantamiento no son precisos puede escoger omitirlos al desactivar la opción ‘Ajuste Cada SVP Ping’ en el diálogo Procesamiento Sonar (accedido desde la pestaña Procesamiento en el diálogo Parám. de Lectura) cuando carga por primera vez sus datos en el EDITOR HYSWEEP 32-bit.

La rutina Ajuste SVP en el EDITOR HYSWEEP 64-bit puede ayudar a compensar por errores comunes de velocidad del sonido.

• Interface Ajuste SVP

• Cambiando su Perfil Velocidad del Sonido

• Generando un Nuevo Perfil Velocidad del Sonido

Interface Ajuste SVP

Para iniciar con la herramienta Ajuste SVP, seleccione HERRAMIENTAS-AJUSTE SVP.

Datos de ejemplo en la herramienta Ajuste SVP—Antes de los Ajustes

•Prof. indica todas las profundidades válidas en barrido actual sin correcciones de marea. Usted puede entrar una escala de prof. mínima y máxima o permitirle al programa auto escalar con base en los rangos de profundidades. Un área de fondo plano se muestra con forma de ‘U’ o carita feliz, lo que indica errores de la velocidad del sonido. La meta del ajuste es aplanar los puntos de profundidad.

•Talud: La gráfica muestra el talud (cambio vertical/cambio horizontal, o primera profundidad derivada) entre cada par de puntos consecutivos a lo largo del barrido. El talud promedio de todos los punto muestra por encima de la gráfica.

•Curvatura: La gráfica muestra curvatura (cambio vertical/cambio horizontal en la gráfica talud o 2nd profundidad derivadas) a todos los pares de puntos consecutivos a través del barrido. La curvatura promedio tomada sobre todos los puntos se muestra por encima de la gráfica.

•Perfil Velocidad del Sonido: Muestra la Velocidad del Sonido columna agua al final del lanzamiento.

• Velocidad del Sonido en la Cabeza del Sonar: Solo para referencia.

•Ajustes: Puntos de Perfil pueden ser desplazados a la izquierda o derecha (mas rápido o más lento) o arriba y abajo. Puede desplazar el perfil completo o usar su mouse para dibujar un rectángulo en la gráfica del perfil velocidad del sonido, en el caso en que solo los puntos adentro del rectángulo se desplazan.

•[Restaure Perfil Original]: Útil para ensayo y error.

•[Nuevo Perfil]: Reemplaza el perfil original con uno actual basado en sus parámetros.

•[Salvar a Archivo VEL] almacena el perfil actual en un archivo de correcciones velocidad del sonido.

Regresando a arriba

Cambiando su Perfil Velocidad del Sonido

Si usted tiene datos de velocidad del sonido, pero encuentra que sus mediciones deberían haber sido más frecuentes o reflejar más precisamente las condiciones del levantamiento, usted puede ser capaz de ajustar su perfil para líneas seleccionadas--aquellas que se curvan en los extremos cuando deberían ser planas.

1.Use las flechas arriba y abajo para desplazarse a través los perfiles de profundidad hasta que usted alcance una línea donde los datos se curvan.

2.Si solo quiere desplazar una parte del perfil velocidad del sonido, use su cursor para arrastrar una caja alrededor de esa porción del perfil. De lo contrario, todo el perfil cambiara.

3.Use los botones ‘Ajuste’ para desplazar el perfil izquierda ([más lentos]), derecha ([más rápido]), arriba o abajo, o cualquier combinación. Hasta que los valores talud promedio y curvatura están en o cerca a cero y el barrido de profundidad se aplane.

Tip: Si no esta satisfecho con sus resultados, inicie otra vez haciendo clic en [Restaurar Perfil original].

Datos de ejemplo en la herramienta Ajuste SVP—Antes (Izq) y Después (derecha) de los Ajustes

4.Cuando este satisfecho con sus resultados, actualice sus datos de levantamiento usando el perfil velocidad del sonido modificado:

>[Actualizar Línea Levantamiento] actualiza solo la línea de levantamiento actual.

>[Actualización Todas las Líneas] actualiza todos los datos cargados actualmente.

5.Haga Clic en [Salvar en Archivo VEL...]. (Opcional) El programa almacena su perfil modificado, al por defecto, en un archivo de correcciones velocidad del sonido (*.VEL), SVP_AJUSTE_hhmm.VEL, en la carpeta proyecto donde hhmm es la hora del ping.

Tip: Exporte múltiples archivos de corrección, cada uno a una hora diferente a lo largo de su levantamiento luego los carga todos en sus Parámetros de Lectura de manera que el programa puede interpolar los valores de corrección basados en tiempo.

Regresando a arriba

Generando un Nuevo Perfil Velocidad del Sonido

Si usted, por alguna razón, tiene un juego de datos sin datos de velocidad del sonido, puede usar la herramienta Ajuste SVP para crear un perfil velocidad del sonido aproximadamente basado en datos recolectados sobre un fondo plano. En este caso, todos los barridos deberán curvarse en los extremos.

1.Haga Clic en [Nuevo perfil].

2.Configure las opciones del nuevo perfil.

>Prof. Mínima: Velocidad del sonido en superficie es tomada desde el sensor típicamente se extiende hacia abajo cerca de 6 pies (2 m).

>Prof. Máxima del área del levantamiento.

>Gradiente: Esto es ensayo y error para determinar el mejor valor para sus condiciones. Inicie con un valor de -0,7.

>Número de Puntos en el perfil. Inicie con 10.

Tip: Si no esta satisfecho con sus resultados, inicie otra vez haciendo clic en [Restaurar Perfil original].

3.Cuando este satisfecho con sus resultados, actualice sus datos de levantamiento usando el perfil velocidad del sonido modificado:

>[Actualizar Línea Levantamiento] actualiza solo la línea de levantamiento actual.

>[Actualización Todas las Líneas] actualiza todos los datos cargados actualmente.

>Para regresar a la herramienta Ajuste SVP, haga clic en [Cancelar].

4.Haga Clic en [Salvar en Archivo VEL...]. (Opcional) El programa almacena su perfil modificado, al por defecto, en un archivo de correcciones velocidad del sonido (*.VEL), SVP_AJUSTE_hhmm.VEL, en la carpeta proyecto donde hhmm es la hora del ping.

Regresar a la Parte Superior

Más Información

• Interpolando Entre Múltiples Archivos Velocidad del Sonido en EDITOR HYSWEEP 64-bit

• Ajustes Velocidad del Sonido

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste Velocidad del Sonido

• AJUSTES DE SONDAJES


Correcciones Calado Dinámico en el EDITOR HYSWEEP 64-bit

Calado Dinámico es el movimiento vertical del transducer de la ecosonda a medida que embarcación esta en camino.

Calado dinámico es típicamente registrado durante la colección de datos ya sea manualmente o usando el controlador del dispositivo tabla de calado.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

En el editor usted puede aplicar una corrección de calado constante, aplicar una nueva tabla de calado o suavizar las correcciones de calado existentes sobre un intervalo de tiempo definido por el usuario.

Más Información

• Aplicando una Corrección de Calado Constante en el EDITOR HYSWEEP 64-bit

• Suavizando Correcciones Calado Dinámico en el EDITOR HYSWEEP 64-bit


Aplicando una Corrección de Calado Constante en el EDITOR HYSWEEP 64-bit

En cualquier momento, puede aplicar una corrección calado constante a uno o más archivos cargados actualmente en la pestaña Correcciones del diálogo Parámetros de Lectura.

1.Seleccione los archivos a los cuales desea aplicar la corrección.

2.Active la opción Configurar Corrección Calado.

3.Entre la corrección en el campo correspondiente.

Cuando usted haya finalizado en el diálogo Parám. de Lectura y haga clic en [OK], los correcciones definidas son aplicadas.

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

• Procesamiento Manual en el EDITOR HYSWEEP 64-bit


Suavizando Correcciones Calado Dinámico en el EDITOR HYSWEEP 64-bit

Sí calado dinámico ha sido grabados en sus datos, particularmente si ha hecho esto desde un sensor en un pez remolcado o AUV, los valores pueden cambiar abruptamente. Puede promediar el calado sobre un Período Promedio especificado por el usuario para remover los efectos del movimiento para los datos de calado.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Selección HERRAMIENTAS-AJUSTES CALADO-SUAVIZADO CALADO.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Suavizar Calado aparece luego.

Diálogo Suavizar Calado

3.Entre el intervalo de tiempo y haga clic en [Ajustar]. El programa progresa a través de los datos, reseteando cada registro de calado basado en registros de calado cercanos sobre su periodo de tiempo definido. El diálogo automáticamente se cierra cuando el proceso de ajuste está completo.


Ajustes Calado en el EDITOR HYSWEEP 64-bit

El editor incluye una rutina de calado dinámico con la cual usted puede aplicar nuevas correcciones de calado con base en la velocidad efectiva.

Importante: Es mejor editar malas posiciones según sea necesario antes ejecutando los ajustes para proveer la información más precisa de velocidad para los ajustes.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTES DE CALADO-TABLA SQUAT Y ASENTAMIENTO.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

La ventana Squat y Asentamiento aparecen luego.

3.Entre los valores de correcciones de calado (en unidades de levantamiento) versus velocidad (en nudos).

4.Grafique sus ajustes (Opcional) haciendo clic en [gráfica].

Tabla de Correcciones Squat y Asentamiento

5.Haga clic en [Ajustar]. El editor calcula la corrección de calado dinámico desde el bote velocidad (desde GPS) y la tabla.


Correcciones Oleaje en el EDITOR HYSWEEP 64-bit

El EDITOR HYSWEEP 64-bit provee varios métodos para aplicar correcciones de oleaje grabadas en los datos.

Procesando opciones en el diálogo Parámetros de Lectura son aplicadas mientras el programa lee los datos en el editor.

En la Etapa 1 de edición, usted puede usar las Opciones Llenar en la ventana Oleaje/Marea para modificar correcciones de Oleaje, Marea y Calado para áreas seleccionadas o para una o más líneas de levantamiento. Etapa 1 también provee varias rutinas adicionales para calcular y aplicar correcciones usando otras fuentes de datos y métodos. En algunos casos, éstas rutinas de Etapa 1 pueden corregir errores de configuración presentes durante el levantamiento.

Más Información

• Llenando Valores de Llenado en la Ventana Oleaje/Marea en EDITOR HYSWEEP 64-bit

• Opciones Oleaje en los Parámetros de Lectura en el EDITOR HYSWEEP 64-bit

• Remover Deriva Oleaje en el EDITOR HYSWEEP 64-bit

• Aplicando Marea Verdadera en el EDITOR HYSWEEP 64-bit


Opciones Oleaje en los Parámetros de Lectura en el EDITOR HYSWEEP 64-bit

La pestaña Procesamiento provee opciones para procesar oleaje y datos de sonar mientras es leído en el editor. Muestra los parámetros actuales y, si son requeridos cambios, un botón es provisto por cada sección para acceder un diálogo adicional para este propósito.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Importante: Usted debe primero seleccionar uno o más archivos en el listado, luego ajuste las opciones de corrección para los archivos seleccionados.

Parám. de Lectura—Pestaña Procesamiento (Izq), Diálogo Procesando Oleaje (derecha)

•Use Oleaje Marea RTK: Cuando usted active la opción Mareas RTK en el área Marea del diálogo Equipo Ófsets , el editor calcula posiciones verticales-marea y oleaje juntos-usando elevación GPS RTK; el programa ignora datos de oleaje desde el MRU. Para que las Mareas RTK determinen precisamente niveles de agua, debe haber usado un controlador de equipo capaz de usar RTK y proveer datos sobre la separación del Datum Cartográfico y Referencia Elipsoidal en su área de proyecto usando un archivo KTD (Datum Cartográfico Cinemático), la base de datos VDatum o una Corrección Altura Ortométrica. Usted también debe activar la opción de Mareas RTK en el área de Marea de la pestaña Equipos de los Parámetros de Lectura.

Los datos de cabeceo y rolido del MRU juntos con la información de equipo ófset determinan el origen exacto del bote y las posiciones del transducer relativos a la antena del GPS.

Parámetros Procesando Oleaje-Use Oleaje Marea RTK

La ventana Oleaje/Marea (Etapa 1) muestra oleajes corregidos de cero porque es incluido con la RTK calculada.

Esta técnica requiere actualizaciones rápidas de su sistema GPS. El índice de actualización mínimo recomendado es 10Hz.

Nota:Cuando selecciona esta opción, no entre correcciones de marea en la pestaña Correcciones y configure las opciones Mareas RTK en los parámetros de su dispositivo desde la pestaña Equipos.

ADVERTENCIA! Nuestras pruebas de estos métodos muestran el GPS RTK no reporta el alcance completo de movimiento.

Oleaje Bruto (rojo) y Oleaje Corregido (azul)

Oleaje Corregidos (azul), Marea Bruta (amarillo)

•Use Oleaje MRU

>Corrija para Oleaje Inducido es usado cuando el MRU no es montado en el punto pivote de la embarcación de levantamiento. En este caso, la medida del oleaje es afectado por el cabeceo (si el MRU es montado hacia adelante o después del punto pivote) o rolido (si es montado babor o estribor). Esto es conocido como oleaje incluido. Una marca en esta casilla dice HYPACK® para determinar una corrección de oleaje para que cada sondaje compense por esta diferencia.

Oleaje Inducido es Causado Cuando el MRU no es Montado en el Punto Pivote del Bote

>Remover Deriva Oleaje suaviza el oleaje en áreas donde fue afectada por factores tales como giros, aceleración y desaceleración. Verifique la opción y entre un valor de segundos sobre el cual el oleaje debe ser promediado. Iniciar con el tiempo que toma completar tres ciclos completos de oleaje.

Tip: El método preferido para remover deriva oleaje es a través del algoritmo de Remueve la Deriva de Oleaje en el menú Herramientas durante la fase 1 de Edición. Este método le permite ver el oleaje como es grabado en los datos brutos antes de que ocurra cualquier edición.

>Evitar Doble Corrección Oleajees para datos con ambos oleaje MRU y correcciones de marea RTK.

Cuando usted active la opción Mareas RTK en el área Marea del diálogo Equipo Ófsets , el editor calcula posiciones verticales-marea y oleaje juntos-usando elevación GPS RTK; el programa ignora datos de oleaje desde el MRU. Para que las Mareas RTK determinen precisamente niveles de agua, debe haber usado un controlador de equipo capaz de usar RTK y proveer datos sobre la separación del Datum Cartográfico y Referencia Elipsoidal en su área de proyecto usando un archivo KTD (Datum Cartográfico Cinemático), la base de datos VDatum o una Corrección Altura Ortométrica. Usted también debe activar la opción de Mareas RTK en el área de Marea de la pestaña Equipos de los Parámetros de Lectura.

•El método de Datos de Marea Promediados para Remover Oleaje promedia las elevaciones RTK sobre un Período Promedio especificado por el usuario para remover los efectos de oleaje en los datos de marea. Este usa la información de oleaje desde la unidad de referencia de movimiento para determinar la posición y la antena RTK.

Oleaje Bruto (rojo) y Oleaje Corregido (azul)

Mareas RTK Bruto (verde), Mareas Corregidas (amarillo)

Los valores oleaje bruto puede ahora ser aplicada como las correcciones finales. (Oleaje corregido pueden ser un poco diferente si usted aplica deriva oleaje o oleaje inducido)

Este método parece ser preferible, particularmente si su bote de levantamiento esta en aguas turbulentas.

•El método Unir Datos de Marea con Oleaje usa la elevación RTK como el punto de inicio. El luego utiliza los datos de oleaje recibidos para determinar la altura de la antena, hasta que la próxima elevación RTK es recibida. La precisión de los parámetros de latencia de su GPS afecta la precisión de este método.

En cada actualización GPS RTK, podemos interpolar cual fue el valor de oleaje en ese momento. Podemos luego remover el componente de oleaje desde esa medición al substraer que valore de oleaje de la marea RTK calculada. Eso se convierte nuestros puntos de ancla ajustados en nuestra gráfica Corrección de Marea Final. Podemos luego usar los datos oleaje-cabeceo-rolido intervinientes para determinar el movimiento de los sensores entre actualizaciones GPS RTK.

Tip: Este método fue muy útil en los primeros días de GPS RTK donde mayoría de unidades proveen una posición actualizada en un índice de 1Hz. Con la mayoría de los sistemas RTK GPS ahora actualizando información de posición a ratas de 10 Hz o mayor, este método no es normalmente recomendado.

Marea Bruta (verde), Marea Corregida (amarillo)-Si todo fuera perfecto, la línea de marea corregidos serían casi planos.

Haga clic [Por Defecto Valores] para ajustar las opciones en este diálogo que son usualmente seguros en cualquier situación.

Más Información

• Ventanas Oleaje/Marea en el EDITOR HYSWEEP 64-bit

• Remover Deriva Oleaje en el EDITOR HYSWEEP 64-bit

• Aplicando Marea Verdadera en el EDITOR HYSWEEP 64-bit

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

• Procesamiento Automático en el EDITOR HYSWEEP 64-bit


Remover Deriva Oleaje en el EDITOR HYSWEEP 64-bit

Es importante para normalizar el oleaje en áreas donde fue afectado por factores tales como giros, aceleración y desaceleración.

El EDITOR HYSWEEP 64-bit soporta dos métodos para remover deriva oleaje:

•Edición Basada en Area

•El algoritmo remover deriva oleaje

• Edición Basada en Area Deriva Oleaje

• Aplicando el algoritmo Remover Deriva Oleaje

Edición Basada en Area Deriva Oleaje

Use la herramientas edición basada en el área para borrar o modificar datos de olaje malos:

•Borrar datos de oleaje malos, remplazando con oleaje cero. Esto puede ser útil donde la embarcación de levantamiento no ha estabilizado en un patrón regular centrado sobre la línea “0” cuando la grabación inicia. Puesto que el oleaje generalmente promedia a aproximadamente “0”, usa esta función para editar el oleaje para que ese segmento a “0” pueda mejorar su precisión.

a.En la ventana Oleaje/Marea, o Rumbo, Cabeceo y Rolido, active Corrección Oleaje para la presentación.

b. Use la herramientas edición basada en el área para seleccionar sus datos malos.

c.Haga clic en Borrar Punto o el ícono Selección.

•En la ventana Oleaje/Marea, use el diálogo Rellenar:

a.En la Ventana Oleaje/Marea, verifique Corrección Oleaje para la presentación.

b.Seleccione el área para ser llenada.

Llenando Área de Deriva Oleaje con Cero-Antes

c. Haga clic en el ícono Relleno.

d.Entre 0.0 para nuevos valores de oleaje luego haga clic en [OK].

Llenando Área de Deriva Oleaje con Cero-Después

•En la En la ventana Levantamiento, use las herramientas de edición basadas en el área para recortar los extremos del traqueos donde el oleaje puede que no se haya nivelado antes de que la grabación iniciara.

Regresando a arriba

Aplicando el algoritmo Remover Deriva Oleaje

El algoritmo Remover Deriva Oleaje asume que, a través del tiempo, el oleaje promediará a cero. Los cálculos mira a cada ejemplo del oleaje. Un promedio es calculado para la muestra usando oleaje antes y después. El número de muestras antes y después depende en el Período de Promedio entrado en el diálogo Procesando Oleaje (accedido desde la pestaña Procesamiento en los Parám. de Lectura). Por ejemplo, en un período de 12 segundos, el promedio es tomado desde seis segundos antes hasta seis segundos después. Si su oleaje no promedia cero, el promedio es agregado a la muestra para hacerlo para cada período hasta que toda la deriva del oleaje es removida.

Esta es una aproximación matemática de lo que el oleaje debe haber sido. En dichos casos, sus resultados será mejor que si usa los valores exagerados de oleaje o use oleaje igual a cero.

Puede hacer esto mientras los datos son leídos en el editor o o usando el método preferido en la ventana Oleaje/Marea durante la Etapa 1:

Removiendo Oleaje Deriva puesto que los Datos son Leído

1.En la pestaña Procesamiento del diálogo Parámetros de Lectura, haga clic en [Oleaje].

2.Seleccione Usar Oleaje MRU y Remover Deriva Oleaje, y haga clic en [OK].

Removiendo Oleaje Deriva Usando Ajustes Oleaje en la Etapa 1

Este método le permite ver el oleaje como es grabado en los datos brutos antes de que ocurra cualquier edición.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere filtrar.

2.Seleccione HERRAMIENTAS-AJUSTE OLEAJE-REMUEVA OLEAJE DERIVA.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Remueve la Deriva de Oleaje aparece luego.

Diálogo Remover Deriva Oleaje

3.Entre su período promedio y haga clic en [Ajustar]. Cuando el ajuste esta completo, la palabra ‘Hecho’ aparecerá en el diálogo.

4.Cuando los cálculos están completos, haga clic en [Cerrar].

Regresar a la Parte Superior

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

• Procesamiento Automático en el EDITOR HYSWEEP 64-bit

• Opciones Oleaje en los Parámetros de Lectura en el EDITOR HYSWEEP 64-bit

• Ventanas Oleaje/Marea en el EDITOR HYSWEEP 64-bit

• Remover Deriva Oleaje en el EDITOR HYSWEEP 64-bit

• Aplicando Marea Verdadera en el EDITOR HYSWEEP 64-bit


Aplicando Marea Verdadera en el EDITOR HYSWEEP 64-bit

Los programas editor incluyen una rutina especializada que aplica datos de oleaje verdadero, grabado durante su levantamiento a sus datos de sondaje en post-procesamiento. Puede aplicar oleaje verdadero si usted ha registrado datos durante su levantamiento desde cualquier de los siguientes sistemas:

•POS MV: Datos Grupo 111

•Coda Octopus F180: Datos IHeave CSV

•KONGSBERG: Datos Oleaje Pfree

•Novatel SPAN: Datos Oleaje SPAN

•Navegación Inercial SBG: Oleaje SBG

Cuando el ajuste está completo, un dispositivo adicional se muestra en el diálogo Ófsets de dispositivo accedido en los Parámetros de Lectura. Puede escoger o datos origina o datos ajustados.

Usted puede aplicar ajustes de oleaje mientras los datos son cargados inicialmente como parte de la rutina auto-proceso, o a través del menú Herramientas después de que ha revisado los datos brutos.

Nota:Auto-procesamiento soporta solo archivos de oleaje verdadero desde POS/MV. Oleaje verdadero desde el F180 o Novatel debe ocurrir en la Etapa 1 Edición.

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTE OLEAJE y el tipo de datos de oleaje verdadero que usted ha colectado.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo de Ajuste Oleaje aparecerá a continuación.

Diálogo Ajuste Oleaje para Datos POS/MV

Diálogo Ajuste Oleaje para Datos F180

Diálogo Ajuste Oleaje para Datos PFree Kongsberg

Diálogo Ajuste Oleaje para datos Novatel

Diálogo Ajuste Oleaje para Oleaje SBG

3.Haga clic en [Abrir Archivo] y seleccione uno o más archivos oleaje verdadero. (Sostenga la tecla Ctrl y use su cursor para seleccionar más de una.) Las horas inicio de ambos su archivo monohaz y su verdadero oleaje son mostrados.

Un archivo de Fecha aparece a continuación.

Cuadro de diálogo de ejemplo de fecha de archivo

4.Defina la fecha de Inicio UTC para cada archivo de oleaje verdadero.

a.Para cada archivo, seleccione el archivo en el diálogo y defina la fecha. Usted tiene tres opciones:

•Use Datos Levantamiento (por Defecto) lee la fecha desde el archivo de levantamiento.

•Borrar uso de Fecha Levantamiento and Haga clic [Use Archivo Escribe Fecha] para leer la fecha Windows® fecha desde el oleaje verdadero. Puede ser útil en levantamientos de varios días.

Nota:Confirmar que la fecha que aparece es correcta. Las propiedades del archivo frecuentemente cambian cuando los archivos son movidos en Windows®.

•Manualmente ingrese la fecha correcta y quite la opción Use Datos Levantamiento.

Tip: Si usted ha cargado más que un archivo de ajuste, [Reducir] ordena los archivos por Fecha Inicial luego Tiempo Inicial.

b.Haga clic en [OK].

5.Sí su equipo esta sacando ambos horas GPS y UTC, verifique que su programa este cargando hora UTC. Si no, empiece otra vez y active el Use la opción Hora 2 para cargar la otra.

6.Si su dispositivo saca valores de oleaje positivos hacia arriba, active la opción Invertir Oleaje.

7.Calcula la Diferencia de Tiempo entre los dos tiempo de inicio y éntrelo bajo ‘Entre Hora de Diferencia’. (Valores no enteros son soportados.)

8.Haga clic en [Ajustar] en remplazar cualquier oleaje registrar en los datos con el oleaje retardado. Todos sondajes están ahora corregidos con verdaderos valores del oleaje. Cuando el ajuste esta completo, muestra ‘Hecho’ en la barra de estado.

9.Haga clic en [Cerrar] para regresar al editor.

Puede ver la diferencia en la ventana Oleaje/Marea cuando usted muestra ambos valores, corregidos y brutos.

Ejemplo Resultados Ajuste Oleaje

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

• Opciones Oleaje en los Parámetros de Lectura en el EDITOR HYSWEEP 64-bit

• Remover Deriva Oleaje en el EDITOR HYSWEEP 64-bit


Restaurando Oleaje Bruto en el EDITOR HYSWEEP 64-bit

Si su trabajo para mejorar las correcciones de oleaje no es el esperado, puede restaurar las correcciones de oleaje brutas:

Importante: Este procedimiento reversa la edición manual de oleaje así como a esas realizadas por la rutina Ajustes Oleaje.

Seleccione HERRAMIENTAS-AJUSTE MAREA-DESHACER AJUSTES MAREA.


EDITOR HYSWEEP 64-bit Entrada

Seleccione ARCHIVO-CARGAR LEVANTAMIENTO para llamar a un diálogo abierto. EDITOR HYSWEEP 64-bit lee los datos multihaz desde cualquiera de los siguientes formatos:

•HYPACK®Datos HSX Brutos: Archivos Multihaz colectados por el programa LEVANTAMIENTO HYSWEEP. El EDITOR HYSWEEP 64-bit puede también leer y mostrar archivos BRUTOS monohaz, usualmente como una referencia para sus datos multihaz.

•Formato HS2: Archivos editados y salvados por el EDITOR HYSWEEP 32-bit. Este formato retiene todos los datos y pueden ser recargados otra vez para su edición más adelante en el EDITOR HYSWEEP 32-bit. Ellos también pueden ser corregidos por ófsets invalidos, ángulos de montaje, velocidad del sonido, etc por lo que es inteligente salvar este formato cuando ha completado su edición.

•Formato HS2x: 64-bit archivos HS2. Ellos cargan más rápido que archivos HS2 y salve los datos originales desde todos los equipos versus solo de los seleccionados como en los archivos de 32-bit. HS2x soporta hasta 10.000 haces/ping. HS2x archivos también incluyen datos de Incertidumbre Total Vertical (TVU) e Incertidumbre Total Horizontal (THU).

•XYZ es el formato usado en los programas Selección de Selección de Sondajes y Productos Finales. Datos XYZ en el editor le permite ver y editar los datos en la presentación nube.

•Kongsberg Formato All

•HYPACK® Archivos formato All solo soportar la Prueba de Calibración Monohaz. HYPACK®Datos formato All pueden ser salvados únicamente con formato XYZ.

Puede cargar archivos individuales o un archivo catálogo de cualquiera o más de los tipos de archivos aceptados. El EDITOR HYSWEEP 64-bit puede manejar un máximo de 256 líneas a la vez.

Un archivo catálogo es un listado de archivos de datos individuales. Si un archivo catálogo es seleccionado, el EDITOR HYSWEEP 64-bit lee el archivo y le provee con una lista de archivos dentro del Catálogo:.

Importante: La lista de catálogos también muestra si alguno de los archivos en el catálogo han sido previamente guardado en formato editado. Si usted recarga los datos brutos con esas notaciones y los salva usando el mismo formato para nombrar archivos, usted sobrescribirá sus archivos editados de la sesión previa de edición. Para evitar sobre escritura, cambie el método de nombrar archivo en las opciones de Guardar Archivo.

Datos Pre verificados

Durante el proceso de cargado, el programa hace un análisis preliminar para ayudar a asegurar una sesión de edición de suavizado

•Si trata de cargar archivos de datos que requieren mas memoria RAM que el que su sistema provee, un mensaje emergente le instruye para reducir el número de archivos o procesar sus datos en un computador con más memoria.

•Si la secuencia de las etiquetas de tiempo salen del orden cronológico, un mensaje emergente de Retroceso de Tiempo lo alerta con el mismo nombre del archivo irregular. (Esta situación ocurre rara vez, pero la causa no podría ser resuelta de manera fiable.) Cuando hace clic en [OK], el programa intenta cargar el archivo normalmente, pero puede causar dificultades durante el proceso de edición. Puede considerar omitiendo ese archivo completamente, o procesando separadamente.

Para abortar la carga de archivos, presione la tecla Escape.

Más Información

• Uniendo Archivos Catálogo en el EDITOR HYSWEEP 64-bit

• Cargando Sondajes en el EDITOR HYSWEEP 64-bit

• Parámetros de Lectura en el EDITOR HYSWEEP 64-bit


Uniendo Archivos Catálogo en el EDITOR HYSWEEP 64-bit

Uniendo archivos catálogo (LOG) le permite cargar múltiples juegos de datos para procesamiento simultaneo. Usted puede también unir catálogos grabados en el mismo proyecto durante diferentes días o por diferentes embarcaciones, o unir catálogos de datos LASAR colectados simultáneamente con datos batimétricos.

Contrario a la función disponible Mezclar Archivo LOG en la ventana principal HYPACK®, cuando usted une archivos catálogo en el EDITOR MONOHAZ 64-bit, el archivo LOG resultante incluye información de ruta de archivo. Esto le permite incluir archivos que residen en diferentes ubicaciones en su disco duro.

1.Seleccione HERRAMIENTAS-UNIR ARCHIVOS LOG. El diálogo Unir LOG aparecerá.

2.Haga clic en [Seleccionar LOG 1], buscar por el primer archivo LOG y haga clic en [OK].

3.Haga clic en [Seleccionar LOG 2], buscar por el segundo archivo LOG y haga clic en [OK]. El programa anexa los archivos listados en el catálogo seleccionado a la lista.

4.Clic [Unir].

5.Nombre su nuevo archivo LOG y haga clic en [Salvar]. El LOG es salvado, por defecto a su proyecto carpeta Edición.

Diálogo Unir LOG

Ejemplo LOG Mezclado


Cargando Sondajes en el EDITOR HYSWEEP 64-bit

Cargando Sondajes para iniciar la sesión de Edición

1.Seleccione ARCHIVO- CARGAR LEVANTAMIENTO.

2.Seleccione los datos que quiere editar.

Puede cargar un archivo catálogo (*.LOG) o un archivo de datos sencillo. El EDITOR HYSWEEP 64-bit puedo leer bien sea bruto (HYPACK® *.HSX o Kongsberg All) o editado (*.HS2, HS2x, o *.XYZ) sondajes. Esta diseñado para ser usado con datos multihaz y múltiples transdúceres. (Puede también leer HYPACK® archivos formato All para apoyar las pruebas de calibración monohaz. HYPACK®Datos formato All pueden ser salvados únicamente con formato XYZ.)

Seleccionando Archivos Sondajes en el EDITOR HYSWEEP 64-bit

Selección Archivo

Procedimiento

Seleccionando Archivos Individuales

1.Ajuste los tipos de archivo.

2.Busque en la carpeta correcta.

3.Sostenga la tecla Ctrl y use su cursor para seleccionar los archivos.

4.Haga clic en [Abrir].

Seleccionando Archivos Catálogo

Seleccione el archivo catálogo y haga clic en [Abrir]. El EDITOR HYSWEEP 64-bit provee una lista de archivos en el catálogo.

•Para cargar archivos individuales desde el catálogo, sostenga la tecla Ctrl, use el cursor para seleccionar los archivos y haga clic en [Seleccionar].

•Para cargar todos los archivos desde el catálogo, haga clic en [Seleccionar Todo].

Tip: Use alternativa cargado arrastrar-y-soltar :

>Arrastre archivos desde la lista de Archivos de Proyecto al ícono EDITOR HYSWEEP 64-bit en la barra de herramientas.

>Arrastre archivos desde una presentación Windows® Explorador y suéltelos en la presentación EDITOR HYSWEEP 64-bit.

Cuando son cargados múltiples archivos, el EDITOR HYSWEEP 64-bit irá por defecto al siguiente archivo seleccionado en el lista, cada vez que usted se desplaza a la siguiente línea en la interfaz EDITOR HYSWEEP 64-bit.

Para cargar una o más líneas, hacer su selección en el listado de archivos y hacer clic en el ícono Remover Archivo Desde Levantamiento.

Agregando archivos de sondajes durante la sesión de Edición

Puede también cargar archivos adicionales en cualquier momento durante la sesión de edición usando el mismo proceso; solamente iniciar seleccionando ARCHIVO-AGREGAR ARCHIVOS y especificar los parámetros de lectura para los archivos adicionales.

El diálogo Parámetros de Lectura aparecerá a continuación.

Más Información

• Parámetros de Lectura en el EDITOR HYSWEEP 64-bit


Parámetros de Lectura en el EDITOR HYSWEEP 64-bit

El diálogo Parámetros de Lectura provee opciones por cómo los programa lee, corrige y presenta los datos. Cada pestaña se presenta los parámetros actuales desde el primer archivo seleccionado. Si cambios son requeridos, un botón es provisto por cada sección para acceder un diálogo adicional para este propósito.

Nota:Puede cargar datos des múltiples levantamientos donde estos parámetros difieren entre archivos. En este caso, revise cada juego de datos, uno a la vez en las pestañas Correcciones Procesamiento y Equipos, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

•La pestaña Levantamiento gobierna los datos. Usted revisará la base vertical, Información Levantamiento, como sus datos llenan una matriz mientras es cargada en el programa, y los parámetros para calcular TPU (Incertidumbre Total Propagada), y determina si usted está cargando los datos sonar lateral o multidetección correspondientes. Puede editar algunos de éstos parámetros si es necesario.

Podría también escoger autoescalar la primera etapa de edición de acuerdo con una selección de parámetros definidos por el usuario.

Pestaña Levantamiento

•Las pestañas Correcciones y Procesamiento tienen que ver con aplicar correcciones a los datos brutos. Entre valores de correcciones o archivos y escoja sus opciones para procesar marea RTK y datos MRU.

•La pestaña Equipos concierne sus equipos y sus ófsets durante el levantamiento. Si grabo el mismo tipo de datos de múltiples equipos, usted escogerá el equipo desde el cual quiere cargar los datos. Usted luego verificará los ófsets correctos y haga cualquier corrección necesaria.

Si usted cambio sus ófsets, puede salvarlos a un archivo configuración bote usando el [Salvar Ófsets Actuales].

Si usted ha guardado ófsets de dispositivo a un archivo de configuración de bote, puede anular los ófsets en los archivos de datos con los ófsets en la configuración del archivo de bote: Hacer clic [Cargar] y seleccione el archivo de configuración.

Defina sus opciones en cada pestaña, luego haga clic en [OK] para continuar.

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

• Editando Información Proyecto Levantamiento en el EDITOR HYSWEEP 64-bit

• Entrando Parámetros de Secciones Matriz y Nube en el EDITOR HYSWEEP 64-bit

• Opciones TPU en el EDITOR HYSWEEP 64-bit

• Opciones Procesamiento Sonar en el EDITOR HYSWEEP 64-bit

• Equipo Ófsets en el EDITOR HYSWEEP 64-bit

• Correcciones en el EDITOR HYSWEEP 64-bit

• Procesamiento Automático en el EDITOR HYSWEEP 64-bit


Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

Cuando todas las líneas cargadas en el editor requieren los mismos parámetros de lectura, simplemente seleccione todos los archivos en el listado provisto las pestañas Correcciones, Equipos y Procesamiento del diálogo Parámetros de Lectura mientras escoge sus opciones.

1.Cargue sus Sondajes.

a.Seleccione ARCHIVO- CARGAR LEVANTAMIENTO.

b.Seleccione los datos que quiere editar.

Puede cargar un archivo catálogo (*.LOG) o un archivo de datos sencillo.

c.Haga clic en [Abrir].

2.Ajuste las opciones en la pestaña Levantamiento. Estas opciones siempre aplican a todos sus datos cargados.

3.En la pestaña Correcciones, seleccione todos los archivos provistos en el listado y ajuste sus correcciones según sea necesario.

4.En la pestaña Equipos, seleccione todos los archivos provistos en el listado y ajuste sus ófsets según sea necesario.

5.En la pestaña Procesamiento, seleccione todos los archivos provistos en el listado y ajuste su oleaje e instrucciones de procesamiento de sonar según sea necesario.

6.Cuando todos sus Parámetros de Lectura han sido ajustados, haga clic en [OK].

Parámetros de Lectura--Pestaña Correcciones

Más Información

• Llenando Valores de Llenado en la Ventana Oleaje/Marea en EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

• Correcciones Marea en el EDITOR HYSWEEP 64-bit

• Correcciones Velocidad del Sonido en el EDITOR HYSWEEP 64-bit

• Correcciones Calado Dinámico en el EDITOR HYSWEEP 64-bit

• Equipo Ófsets en el EDITOR HYSWEEP 64-bit

• Opciones Procesamiento Sonar en el EDITOR HYSWEEP 64-bit


Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit

Puede cargar datos desde múltiples levantamientos donde los parámetros de los parámetros de lectura en las pestañas Correcciones, Equipos y Procesamiento difieren entre archivos. En este caso, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos en cada pestaña antes de revisar o modificar sus parámetros.

1.En la interface HYPACK®, cree un archivo LOG (catálogo) con todos los archivos de datos que desee procesar.

2.Inicie el EDITOR HYSWEEP 64-bit.

3.Seleccione ARCHIVO-ABRIR y Cargue su nuevo archivo LOG, seleccionando todos los archivos en la lista catálogo. El diálogo Parámetros de Lectura aparecerá.

4.Ajuste sus Correcciones para cada juego de datos.

a.En la pestaña Correcciones del diálogo Parám. de Lectura, seleccione los archivos de datos en la lista provista que requiere el mismo juego de correcciones.

b.Ajuste Correcciones de Marea sí es requerido.

c.Ajuste Correcciones Velocidad del Sonido, sí es requerido.

d.Ajuste Correcciones de Calado sí es requerido.

e.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

5.Ajuste sus dispositivo ófsets.

a.En la pestaña Equipos, seleccione los archivos de datos en la lista provista que requiere los mismos ajustes ófsets.

b.Ajuste los Ófsets para las equipos en los archivos seleccionados.

c.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

6.Ajuste las opciones Procesamiento.

a.En la pestaña Procesamiento, seleccione los archivos de datos en la lista provista que requiere los mismos ajustes ófsets.

b.Ajuste sus opciones de procesamiento de Oleaje.

c.Ajuste sus opciones de procesamiento de Sonar.

d.Repita el proceso hasta que haya cargado las correcciones requeridas para cada archivo de datos en su catálogo.

7.Cuando todos sus Parámetros de Lectura han sido ajustados, haga clic en [OK].

Más Información

• Creando un Nuevo Archivo Catálogo

• Correcciones Marea en el EDITOR HYSWEEP 64-bit

• Correcciones Velocidad del Sonido en el EDITOR HYSWEEP 64-bit

• Correcciones Calado Dinámico en el EDITOR HYSWEEP 64-bit

• Equipo Ófsets en el EDITOR HYSWEEP 64-bit

• Correcciones Oleaje en el EDITOR HYSWEEP 64-bit

• Opciones Procesamiento Sonar en el EDITOR HYSWEEP 64-bit


Editando Información Proyecto Levantamiento en el EDITOR HYSWEEP 64-bit

La Información de de Levantamiento, entrada en el programa LEVANTAMIENTO, es leído desde el encabezado del archivo y aparece en la pestaña Levantamiento. Puede Editar la información del proyecto y almacenar los datos actualizados en los archivos de datos editados.

Cargue Sonar Lateral sí Disponibles cargue cualquier dato de sonar lateral asociado con sus datos multihaz y compare la presentación para asistir en Etapa 2 Edición. (Sí ve una característica en la imagen sonar lateral, no la borre de sus datos multihaz.). Para sonar de frecuencia dual, seleccione la frecuencia que usted quiere ver. Datos Sonar de Barrido Lateral aparece en la ventana Imágenes. Los datos sonar lateral son para referencia solamente, y son guardados juntos con los datos multihaz para presentación en las sesiones de edición subsecuentes.

Pestaña Levantamiento

1.Verifique Modo Prof. o Elevación usando el botón de radio apropiado.

2.Haga clic en [Detalles] en la Pestaña Levantamiento. El diálogo de Información de aparecerá.

El diálogo de Información de aparecerá

3.Edite información del Proyecto, Área, Bote, e Hidrógrafo y haga clic en [Cerrar].


Confirmando Suficientes Recursos de Memoria en EDITOR HYSWEEP 64-bit

Hay siempre límites a la cantidad de datos que usted puede procesar a la vez. La cantidad varia con el software, pero también con los recursos disponibles en su computador.

[Prueba Memoria] en la Pestaña Levantamiento del diálogo Parámetros de Lectura, estima cuanta memoria los archivos que ha seleccionado para cargar usará y mostrará sus cálculos. Sí el Porcentaje de valor Disponible es muy grande, cierre el diálogo Prueba Memoria y considere procesar sus datos en más de un lote.

Ventana Prueba Memoria

Tip: EDITOR HYSWEEP 64-bit para el cargue de archivos antes de que Windows® se vuelva inestable. El programa detecta cuando la memoria cargada Windows® alcanza 95% y para de cargar archivos y dice cuantos archivos ha cargado. Usted deben procesar los archivos restantes en otra sesión.

Advertencia Baja Memoria


Entrando Parámetros de Secciones Matriz y Nube en el EDITOR HYSWEEP 64-bit

Cuando el EDITOR HYSWEEP 64-bit lee su datos en Etapa 2, lo almacena en una matriz que es la base para los datos mostrados en las ventanas Perfil y Celda, y los datos de ‘celda’ en la ventana levantamiento. También cuadrícula su área de levantamiento en secciones, usualmente más grandes que la celda matriz, que son mostradas para edición, una a la vez, en la ventana Nube.

La pestaña Levantamiento muestra las especificaciones por las cuales el programa carga los datos a una matriz y da el tamaño de las secciones nube. Revíselas en la pestaña Levantamiento y edítelas si es necesario en el diálogo Parámetros Matriz.

Pestaña Levantamiento

1.Haga clic en [Matriz...] en la pestaña Levantamiento. El diálogo Parámetros Matriz aparecerá.

Diálogo Parámetros Matriz

2.Ajuste sus opciones matriz. Usted tiene dos opciones cuando construye la matriz en elEDITOR HYSWEEP 64-bit:

>Use los parámetros de un archivo de matriz existente. La opción ‘Usar HYPACK® Archivo Matriz’ use una matriz existente como está, el tamaño, rotación y tamaño de celda ya están definidos. Seleccione esta opción, luego Haga clic en [Abrir] para seleccionar la matriz.

>Deje el programa generar matrices el tamaño de sus datos. En este caso, usted puede definir el tamaño de la celda o dejar que el programa le de un tamaño a las celdas de acuerdo con la densidad de los datos. Cuando el programa dimensiona las celdas, el intenta crear una matriz con 250 sondajes por celda. Usted también decidirá si la matriz debe ser cuadrada con la cuadrícula de proyección (rotación cero) o rotada para concordar con la línea de levantamiento.

Auto-Tamaño a Datos: El EDITOR HYSWEEP 64-bit crea un nuevo archivo de matriz para que quepan sus datos seleccionados.

Tamaño Auto de Celda: El programa automáticamente calcula el tamaño de la celda para promediar 250 puntos por celda. Para ajustar otras medidas, desactive la casilla y entre el tamaño de su celda en unidades de levantamiento. El EDITOR HYSWEEP 32-bit también limita el número de celdas matriz a 100 millones.

3.Ajuste el tamaño de la Sección Nube.

Tamaño Auto de Sección ajusta el largo y ancho de su sección nube para promediar 250.000 sondajes por sección.

Para ajustar manualmente mediciones, desactive la casilla Tamaño Auto Sección y entre el tamaño de su sección nube en unidades de levantamiento.

4.Haga clic en [OK].

Más Información

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit

• Traqueando su Proceso de Edición en el EDITOR HYSWEEP 64-bit

• Sondeo Reduction en archivos XYZ en los EDITOR HYSWEEP 64-bit

• Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit


Opciones TPU en el EDITOR HYSWEEP 64-bit

En la pestaña Levantamiento del EDITOR HYSWEEP 64-bit Parámetros de Lectura, ajuste si usted calculará TPU (Incertidumbre Total Propagada) y, opcionalmente verifique o edite los parámetros relacionados.

Nota:Para cálculos CUBO precisos, es importante para configurar cuidadosamente sus parámetros TPU.

Cuando usted calcula TPU, el programa calcula Incertidumbre Total Horizontal (THU) e Incertidumbre Total Vertical (TVU) y los muestra en la ventana Información Levantamiento. Usted también puede colorear sus datos con base en TVU o THU. Estos cálculos son basados en la información entrada en el EDITOR TPU, típicamente durante las fases tempranas de configuración de su proyecto.

Para incluir cálculos TPU en su sesión de edición, haga lo siguiente:

Idealmente, usted entra su información de Incertidumbre Total Propagada (TPU) en el Editor TPU antes de que abra el EDITOR HYSWEEP 64-bit; sin embargo, usted puede acceder al EDITOR TPU desde la pestaña Levantamiento del diálogo Parám. de Lectura si no lo ha hecho así:

Diálogo Parámetros de Lectura--Pestaña Levantamiento

1.Active la opción Calcular TPU.

2.Seleccione su estándar de precisión para su proyecto. Sus opciones incluyen Orden Especial IHO, Orden 1A y Orden1B, y USACE Fuerte y Suave.

3.Modifique o Verifique sus parámetros para calcular TPU. (Opcional)

a.Haga clic en [Editor TPU]. El Editor TPU aparece.

b.Verifique o Modifique su información y cierre el diálogo.

c.Sí modificado su info., haga clic en [Recargar TPU] para actualizar los en el EDITOR HYSWEEP 64-bit.

Más Información

• Editor TPU


Opciones Procesamiento Sonar en el EDITOR HYSWEEP 64-bit

La pestaña Procesamiento provee opciones para procesar oleaje y datos de sonar mientras es leído en el editor. Muestra los parámetros actuales y, si son requeridos cambios, un botón es provisto por cada sección para acceder un diálogo adicional para este propósito.

Opciones Procesamiento Sonar

ID Sonar para Procesamiento GEOCODER™: Sí planea tomar sus datos editados a GEOCODER™, verifique el dispositivo especificado para estar seguro que concuerda el modelo que está usando. Esto se llena automáticamente basado en la información de configuración en el encabezado del archivo, pero algunos controladores soportan más que un modelo. GEOCODER™ necesita información detallada que puede diferir entre modelos.

Ajuste SVP Cada Ping ajusta el tope del perfil velocidad de sonido basado en velocidad del sonido en la cabeza del sonar.

Aplicar Convergencia de cuadrícula automáticamente calcula y aplica la convergencia de cuadrícula basada en las posiciones de sus datos. Alternativamente, puede hacer la prueba de parcheo de su área de proyecto para incorporar la guiñada en los resultados de su prueba de parcheo.

Importante: Debe usar el mismo método para corregir la convergencia de cuadrícula cuando procesa ambos, prueba de parcheo y datos de levantamiento; de otra forma, el editor no puede aplicar las mismas correcciones.

Importante: Adicionalmente, si usted no aplica convergencia de cuadrícula, y hay una distancia significativa entre su ubicación de prueba de parcheo y el lugar de su levantamiento, debe recalibrar su sistema a la ubicación del proyecto así la corrección de marea tendrá en cuenta la convergencia de la cuadrícula para su sitio.

Tip: Si usted usa la opción aplicar Convergencia de Cuadrícula, no importa donde se encuentre su ubicación, sus datos editados serán corregidos siempre de manera precisa.

Trazado Rayos solo es importante si las profundidades de su levantamiento excede 50 pies (15 m). Determina el método que el EDITOR HYSWEEP 64-bit usa para calcular el efecto de refracción causado por cambios en la velocidad del sonido. El EDITOR HYSWEEP 64-bit ofrece dos métodos con los cuales calcula la ruta haz del sondeo:

•Método Línea asume la velocidad del sonido en cada capa es constante, lo que significa que el haz del sondeo es recto excepto en la transición entre una capa de velocidad del sonido y la siguiente. Aunque el agua no se comporta de esta forma, el cálculo es dos veces más rápido y es una muy buena aproximación cuando el grosor de la capa es poco. Este método es recomendado en agua con una profundidad de agua de 50 metros o menos con medidas de velocidad espaciadas de menos que 2 metros de distancía.

Línea Trazado Rayos

Seleccione esta opción para forzar el EDITOR HYSWEEP 64-bit para que use éste método.

•El Método Arco asume un cambio constante de velocidad entre V1 y V2. Entonces la ruta del rayo es un arco.

Use esta opción cuando sus sondajes son más profundos que 50 metros, o con medidas de velocidad espaciadas más ampliamente que dos metros.

Arco Trazado Rayos

Seleccione esta opción para forzar el EDITOR HYSWEEP 64-bit para que use éste método.

•Auto Seleccionar: Esta opción automáticamente selecciona el método más apropiado de acuerdo con sus profundidades y el espaciamiento sus medidas de velocidad del sonido.


Equipo Ófsets en el EDITOR HYSWEEP 64-bit

La pestaña Equipos muestra los ófsets para cada equipo en su proyecto. Sí usted levantó usando ófsets incorrectos, o si registro el mismo tipo de datos con múltiples equipos, usted puede ajustar los parámetros correctos para la sesión de edición. Cualquier cambio que usted haga acá será aplicado a todos los archivos seleccionados actualmente.

Nota:Editando los ófsets no afectará los datos brutos. Solo afecta los datos editados salvados desde esta sesión.

Parámetros de Lectura-Pestaña Equipos

• Editando el Equipos Ófsets

• Casos Especiales MRU

• Usando un Archivo Configuración Bote

Editando el Equipos Ófsets

En el diálogo Equipos Ófsets, usted puede modificar el equipo y ófsets para cada tipo de datos que el editor leerá desde los archivos de datos. Separe opciones para Navegación y Mareas RTK le permite usar sistemas separados para posición y marea.

1.Seleccione los archivos en la lista provista que requieren el mismo ajuste de ófsets.

2.Haga clic en [Editar] en la pestaña Equipos para acceder al Diálogo Ófsets.

Diálogo Dispositivos Ófsets

3.Para cada tipo de datos, seleccione el dispositivo de su lista desplegable y corrija los ófsets, si es necesario.

Para sistemas de múltiples transduceres, los ófsets de sonar están en blanco. Haga clic en [Transdúceres Múltiples] y entre los Ófsets para cada transducer.

Diálogo Ófsets Transducer Múltiple

4.Haga clic en [OK] para retornar al diálogo Parámetros de Lectura.

Regresando a arriba

Casos Especiales MRU

El diálogo de casos especiales MRU se acomoda a las situaciones de movimiento menos comunes. Le permite ignorar o invertir una o más correcciones desde su sensor de movimiento. En adición, puede instruir al programa para leer marea desde un sensor diferente del que está leyendo el cabeceo y balanceo.

Para iniciar un diálogo de Casos Especiales, hacer clic [Casos Especiales MRU] en el diálogo ófsets dispositivo.

Diálogo Casos Especiales MRU

Para leer datos de oleaje desde un sensor separado, hacer lo siguiente:

1.Verifique el dispositivo Alterno para la opción de Oleaje.

2.Escoja el dispositivo de marea desde el listado desplegable. (Esta selección es copiada a la pestaña Dispositivos como el Dispositivo Alterno para Oleaje.)

3.Ingrese los ófsets para el dispositivo de oleaje y hacer clic [OK].

4.Cuando usted ha finalizado con todos los ófsets, hacer clic [OK] para regresar al diálogo de parámetros de Lectura.

Regresando a arriba

Usando un Archivo Configuración Bote

El archivo Configuración Bote almacena todos los ófsets en una ubicación central. Si va a ejecutar múltiples juegos de datos usando los mismos parámetros de dispositivo, puede salvar sus ófsets actuales para recargar fácilmente. Archivos Configuración Bote son generados y cargados en el diálogo Parámetros de Lectura. Si accede a la Configuración Bote en los Parám. de Lectura, usted puede actualizarlo con la prueba de parcheo resultante de la interface PRUEBA PARCHEO.

Para salvar sus ófsets haga clic en [Salvar Ófsets Actuales] en la pestaña Dispositivos del diálogo Parám. de Lectura y nombre su configuración ófsets. Sus parámetros son salvados, por defecto, en el BoteArchivo.ini en el \HYPACK 2020\carpeta Proyectos, pero puede proveer nombres alternos y ubicaciones para almacenar configuraciones múltiples de bote.

Tip: Si esta almacenando múltiples archivos configuración bote, nómbrelos de tal forma que usted sepa que embarcación y configuración de equipo define.

Para cargar un grupo de ófsets desde un archivo configuración bote, haga clic en [Cargar] en la pestaña Equipos, y seleccione el archivo que almacena sus parámetros.

Regresando a arriba

C

Más Información

• Ofsets y latencia en EQUIPOS

• Calculando Ajustes Ofset con el PRUEBA PARCHEO 64 bits


Superposición de un Archivo de Plantilla de Canal en EDITOR HYSWEEP 64-bit

Seleccione ARCHIVO-SOBREPONER CANAL PLAN para mostrar archivos canal (*.CHN) desde DISEÑO AVANZADO DE CANAL, en las ventanas levantamiento, Barrido y Perfil del EDITOR HYSWEEP 64-bit. Puede ser útil usarlo como una guía en su proceso de edición.

Nota:Si su plantilla y matriz no son cuadradas entre si y están apilando varias filas de matriz en su ventana de perfil, es posible que vea varios perfiles de plantilla en la visualización de perfil.

Perfiles apilados solicitados desde la matriz muestran plantillas de canales múltiples

Archivo de Canal en la ventana Levantamiento

Tip: Archivos Plan Canal (*.PLN) creado en DISEÑO CANAL puede ser convertido a formato *.CHN en el programa DISEÑO AVANZADO DE CANAL. Esto le permite sobreponer información de plantilla de archivos creados en DISEÑO CANAL.

Más Información

• Ejecutando Diseño Canal

• Creando canales y Líneas Planeadas en DISEÑO AVANZADO DE CANAL


Blancos en el EDITOR HYSWEEP 64-bit

Blancos son frecuentemente útiles para marcar puntos de interés durante LEVANTAMIENTO para su posterior referencia. Puede entonces cargar un archivo blanco en el EDITOR HYSWEEP 64-bit para que pueda ver sus datos en el contexto que usted sabe sobre la ubicaciones de los blancos.

En Etapa 2 Edición, usted también puede marcar nuevos blancos en la ventana levantamiento.

Cuando tiene blancos mostrados en el EDITOR HYSWEEP 64-bit, en Etapa 2 Edición usted puede usar las opciones de búsqueda para encontrar las ubicaciones de los blancos. El cursor se moverá a los sondajes más cercanos a la posición de cada blanco para que usted pueda ver cada ubicación en cualquiera de las ventanas del editor.

Tip: Cuando busca en ubicaciones de blancos, típicamente usted limpiaria otras opciones de busqueda para limitar la busqueda a las ubicaciones de los blancos.

Más Información

• Mostrando Blancos en el EDITOR HYSWEEP 64-bit

• Marcando Blancos en el EDITOR HYSWEEP 64-bit

• Buscando en Blancos en el EDITOR HYSWEEP 64-bit

• Puntos de Interés en el EDITOR HYSWEEP 64-bit

• EDITOR BLANCOS


Mostrando Blancos en el EDITOR HYSWEEP 64-bit

Puede activar o desactivar la pantalla de blancos usando la casilla de blancos en el área mostrar de la barra de herramientas. Los blancos de proyecto que están habilitados en el shell HYPACK® aparece en la ventana Levantamiento como cuadrados etiquetados.

Para hacer los blancos más visibles, agregue un radio al blanco en el diálogo opciones Vista.

Blancos en la Presentación Levantamiento—Radio Blanco 10m (izquierda), No Radio Blanco (derecha)

Más Información

• Diálogo Opciones Vista en el EDITOR HYSWEEP 64-bit


Marcando Blancos en el EDITOR HYSWEEP 64-bit

Mientras ve sus datos en las varias ventanas del EDITOR HYSWEEP 64-bit, usted puede crear un blanco para marcar algún punto de interés.

1.Seleccione el punto donde el blanco debe ser ubicado y presione F5. El diálogo Blanco aparece con su posición seleccionada y el nombre defecto (tiempo).

Diálogo Blanco

2.Edite su Nombre Blanco e Información de Posición (Opcional) y haga clic en [OK].

Nota:Sea cuidadoso si está editando Estes y Nortes, un error en el tecleo puede ubicarlo fuera de su área de levantamiento!

El EDITOR HYSWEEP 64-bit guarda sus blancos en el grupo de blancos MBMAX64 y los muestra en las ventanas de edición EDITOR HYSWEEP 64-bit.


Buscando en Blancos en el EDITOR HYSWEEP 64-bit

Cuando tiene blancos mostrados en el EDITOR HYSWEEP 64-bit, en Etapa 2 Edición usted puede usar las opciones de búsqueda para encontrar las ubicaciones de los blancos. El cursor se moverá a los sondajes más cercanos a la posición de cada blanco para que usted pueda ver cada ubicación en cualquiera de las ventanas del editor.

1.Cargue sus datos de levantamiento a EDITOR HYSWEEP 64-bit y avance a Etapa 2.

2.En el listado de archivos, seleccione todos los archivos en los que quiere buscar.

3. Abrir las opciones Búsqueda y Filtro. Seleccione EDITAR-OPCIONES BUSCAR Y FILTRAR (Ctrl+F) o haga clic en el ícono en la caja de herramientas.

4.En la pestaña Solo Buscar, seleccione la opción HYPACK® Blancos.

5.Limpie todas las otras opciones de búsqueda y filtros para limitar la búsqueda a las ubicaciones de los blancos. (Recomendado)

6.En la pestaña Acciones, haga clic en [Búsqueda Archivos Seleccionados]. El cursor irá a los sondajes más cercanos a la ubicación del primer blanco.

7. Haga clic en Encontrar Próximo ícono (F3) para progresar a cada ubicación de blanco en el orden archivo blanco.

Más Información

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit


Puntos de Interés en el EDITOR HYSWEEP 64-bit

La mayoría de las ventanas incluyen un ícono Soltar un Punto Bandera con el cual usted puede marcar puntos de interés en cualquiera de estas ventanas y ver los mismos puntos marcados con banderas en otras ventanas para comparar. Puede también exportar posiciones marcadas como blancos de proyecto.

Las ventanas Nube, barrido, Perfil y Celda también incluyen un ícono Sondajes Dorados con el cual usted puede marcar sondajes. Sondajes Dorados son inmunes a filtros y requieren confirmación para ser borrados.

Usted también puede usar la función búsqueda para encontrar y mostrar cada marcado (bandera) o sondaje dorado en el orden que aparecen en sus líneas de levantamiento.

Más Información

• Puntos Marcados de Interés en el EDITOR HYSWEEP 64-bit

• Removiendo Punto Banderas en el EDITOR HYSWEEP 64-bit

• Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Exportando sondajes seleccionados a un archivo XYZ en EDITOR HYSWEEP 64-bit

• Exportando Datos a Formatos Personalizados en EDITOR HYSWEEP 64-bit

• Blancos en el EDITOR HYSWEEP 64-bit


Puntos Marcados de Interés en el EDITOR HYSWEEP 64-bit

La mayoría de las ventanas incluyen un ícono Soltar un Punto Bandera con el cual usted puede marcar puntos de interés en cualquiera de estas ventanas y ver los mismos puntos marcados con banderas en otras ventanas para comparar. Puede también exportar posiciones marcadas como blancos de proyecto.

1.Coloque su cursor en el punto de interés.

2. Haga clic en el ícono Soltar un Punto Bandera. Una bandera aparecerá en esa ubicación en cada una de las ventanas.

Puntos Marcados—Ventanas Nube (Izq), Perfil (centro) y Celda (derecha)

Más Información

• Removiendo Punto Banderas en el EDITOR HYSWEEP 64-bit

• Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Exportando Datos a Formatos Personalizados en EDITOR HYSWEEP 64-bit


Removiendo Punto Banderas en el EDITOR HYSWEEP 64-bit

Puede remover punto banderas individualmente o todos a la vez.

Removiendo Punto Banderas Individualmente

1.Coloque el cursor en los sondajes desde el cual quiere remover la bandera.

Tip: Puede ayudar usar los parámetros busqueda y filtro para buscar puntos marcados con bandera para encontrar posición exacta.

2.Haga clic en el ícono Bandera.

Removiendo Todos los Punto Banderas

1.Seleccione EDITAR-BANDERAS. El diálogo Banderas aparece. Los números totales de punto banderas aparece próximo al botón Puntos Banderas.

Diálogo Banderas

2.Haga clic en [Punto Bandera]. Todos los programas marcan puntos banderas y resetean el conteo a cero.

3.Haga clic en [cerrar] para regresar a la interface EDITOR HYSWEEP 64-bit.

4.Salve sus datos.

Más Información

• Puntos Marcados de Interés en el EDITOR HYSWEEP 64-bit

• Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit


Sondajes Dorados en el EDITOR HYSWEEP 64-bit

Sondajes Dorados son sondajes o una serie de sondajes cuyas posiciones son usadas para generar características Puntuales, Lineales o de Área que son designadas como más importantes que otros datos del proyecto. Ellos son almacenados como características de punto, polilínea o poli-polígono en una base de datos de Sondajes Dorados específico del proyecto y listado en la lista Ítems del proyecto. Usted puede examinar detenidamente, modificar y borrar sus registros de sondajes dorados en el EDITOR SONDAJES DORADOS.

En HYPACK®, programas que soportan sondajes dorados pueden escribirlos o leerlos a la base de datos, pero no ambos.

Nota:Sondajes Dorados son visibles en los programas que los escriben solo hasta que usted cierra el programa.

Programas que soportan Sondajes Dorados

Función | Programa
Escribe | •EDITOR MONOHAZ •EDITOR HYSWEEP 64-bit •SELECCIÓN SB •REDUCIR •MODELO TIN •NUBE
Lectura | •HYPACK® •HYPLOT

En el EDITOR HYSWEEP 64-bit, sondajes dorados son sondajes definidos por el usuario que están protegidos del proceso de filtrado, y anulan hipótesis de profundidad CUBO. Adicionalmente, si trata de borrar un sondaje dorado, un diálogo aparece para preguntar por confirmación que esta es su intención.

Cuando usted selecciona la opción Mostrar Banderas en la ventana Nube o Levantamiento, sondajes dorados aparecen como un pequeño, círculo vacío con flamas extendiéndose hacia afuera.

Ejemplo Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Marcando Sondajes Dorados

• Removiendo Sondajes Dorados

Marcando Sondajes Dorados

En EDITOR HYSWEEP 64-bit, marque los sondajes Dorados en cualquier ventana donde usted edite sondajes. Puede marcar uno o más sondajes en cada operación. Sondajes Dorados marcados en EDITOR HYSWEEP 64-bit aparecen bajo Sondajes Dorados-MBMAX64 en el listado de Archivos de Proyecto.

•Si marca un sondaje individual, la rutina puede también agregar notación de sondajes específicos a ese registro de sondajes dorados. Esta notación se vuelve un atributo para este sondaje en la base de datos de Sondajes Dorados y su presentación en el listado de archivos de proyectos, entonces usted puede fácilmente distinguir un sondaje dorado del otro.

a. Seleccione uno sondaje, luego haga clic en el ícono Sondajes Dorados en la barra de herramientas. El diálogo ID Sondaje Dorado aparece.

El diálogo ID Sondaje Dorado

b.Ingrese una corta notación. (Opcional)

c.Haga clic en [OK].

•Si marca sondajes múltiples, la rutina solo guarda los sondajes.

a. Seleccione múltiples sondajes, luego haga clic en el ícono Sondajes Dorados en la barra de herramientas. Un diálogo pregunta por confirmación que este debería guardar los sondajes seleccionados en la base de datos de Sondajes Dorados.

b.Haga clic en “Si”.

Regresando a arriba

Removiendo Sondajes Dorados

Usted puede remover sondajes dorados uno a la vez, o todos a la vez.

Removiendo Sondajes Dorados Individuales

1.Coloque el cursor en los sondajes dorados desde el cual quiere remover el estado de sondaje dorado.

Tip: Puede ayudar usar los parámetros busqueda y filtro para buscar en sondajes dorados para encontrar la posición exacta.

2.Haga clic en el ícono sondaje dorado.

Removiendo Todos los Sondajes Dorados

1.Seleccione EDITAR-RESETEAR. El diálogo Banderas aparece. El número total de sondajes dorados aparece próximo al botón Sondajes Dorados.

Diálogo Banderas

2.Haga clic en [Sondajes Dorados]. El programa remueve todos los sondajes dorados y el conteo se resetea a cero.

3.Haga clic en [cerrar] para regresar a la interface EDITOR HYSWEEP 64-bit.

4.Salve sus datos.

Regresando a arriba


Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

Cuando tiene banderas o sondajes dorados mostrados en el EDITOR HYSWEEP 64-bit usted puede usar las opciones de búsqueda para encontrar sus ubicaciones. El cursor se moverá a cada posición de bandera o sondaje dorado para que usted pueda ver cada ubicación en cualquiera de las ventanas del editor.

1.Cargue sus datos de levantamiento en EDITOR HYSWEEP 64-bit.

2.En el listado de archivos, seleccione todos los archivos en los que quiere buscar.

3. Abrir las opciones Búsqueda y Filtro. Seleccione EDITAR-OPCIONES BUSCAR Y FILTRAR (Ctrl+F) o haga clic en el ícono en la caja de herramientas.

4.En la pestaña Solo Buscar, seleccione la opción HYPACK®Marcar con Bandera o Sondajes Dorados de acuerdo con lo que usted desee buscar.

5.Limpie todas las otras opciones de búsqueda y filtros para limitar la búsqueda a las ubicaciones de los blancos. (Recomendado)

6.En la pestaña Acciones, haga clic en [Búsqueda Archivos Seleccionados]. El cursor irá a la ubicación de la primera bandera o sondaje dorado en la primera línea (de acuerdo con su opción de búsqueda definida).

7. Haga clic en el ícono Encontrar Próximo (F3) para progresar a cada ubicación de bandera o sondaje dorado en orden (de acuerdo con su opción de búsqueda definida).

Más Información

• Puntos Marcados de Interés en el EDITOR HYSWEEP 64-bit

• Marcando Sondajes Dorados

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit


Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit

En el diálogo Buscar y Filtros, use los parámetros de los filtros para marcar sondajes para su evaluación, primordialmente durante la Etapa 2 de edición, o para borrar esos sondajes en curso, automáticamente editando proceso mientras los datos son cargados.

Cuando la opción Vista Previa Filtro es seleccionado, los sondajes que caen fuera de la criterio ajustada en las pestañas Básico, GPS, Barrido y Matriz son marcadas con una ‘X’ amarilla.

Opciones en la pestaña Solo Buscar no filtra los sondajes; no hay ‘X’ amarillas y ninguna operación de filtrado las borrará. Estas opciones serán típicamente usadas para encontrar cualquier sondaje que usted haya podido perder usando algunos de los procedimientos de edición mayor escala.

Para Abrir el diálogo Opciones Buscar y Filtrar, seleccione EDITAR-OPCIONES BUSCAR Y FILTRAR (Ctrl+F) o con el ícono Buscar y Filtrar en la barra de herramientas.

Más Información

• Filtros Básicos en el EDITOR HYSWEEP 64-bit

• Filtros GPS en el EDITOR HYSWEEP 64-bit

• Filtros Barrido en el EDITOR HYSWEEP 64-bit

• Filtros de Matriz en el EDITOR HYSWEEP 64-bit

• Buscar Sólo Criterio en el EDITOR HYSWEEP 64-bit

• Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Filtros Básicos en el EDITOR HYSWEEP 64-bit

La pestaña Básica incluye criterios de filtro basados en los mismos levantamientos.

Diálogo Búsqueda y Filtro-Pestaña Básico

El filtro Prof./Elevación Mín(Etapa 2) filtra todos los sondajes más bajos que el límite.

El filtro Prof./Elevación Máx(Etapa 2) filtra todos los sondajes más profundos que el límite.

Velocidad Efectiva filtra registros POS donde la velocidad calculada ((pos2-pos1)/tiempo) es más que la velocidad especificada por el usuario.

Babor y Estribor Límites Ófset (Etapa 2) borrar todos los datos que caen afuera de la distancia definida por el usuario desde el centro del haz.

Límite Angulo Babor y Estribor (Etapa 2) borra los datos desde los transdúceres con un haz con un ángulo de salida dentro del rango especificado.

Rango (Etapa 2) Filtra los retornos que caen fuera del rango desde el sensor.

Más Información

• Filtros GPS en el EDITOR HYSWEEP 64-bit

• Filtros Barrido en el EDITOR HYSWEEP 64-bit

• Filtros de Matriz en el EDITOR HYSWEEP 64-bit

• Buscar Sólo Criterio en el EDITOR HYSWEEP 64-bit

• Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Filtros GPS en el EDITOR HYSWEEP 64-bit

Las opciones de la Pestaña GPS filtra la posición y datos de marea RTK basado en la información de la calidad de la señal.

Diálogo Búsqueda y Filtro-Pestaña GPS

Aceptado Modos GPS: Lista modos GPS para los cuáles usted desea leer datos. Si el GPS modo no concuerdan con cualquiera de los valores especificado, los registros POS o TID serán omitidos de ser leídos en el editor. Los valores pueden ser separados por comas o espacios.

Número Mínimo de Satélites: Sí el número de satélites grabados en la info. de calidad es menor que el número especificado por el usuario, los registros POS o TID registra serán omitidos de ser leídos en el editor.

Máxima HDOP: Si el HDOP grabado en la información de calidad es más que el número especificado por el usuario, el registro POS o TID será omitido de ser leído en el editor. Velocidad Efectiva Mínima (nudos): Si la velocidad calculada ((pos2-pos1)/tiempo) es menos que la velocidad especificada por el usuario, el registro POS será omitido de ser leído en el editor.

Más Información

• Filtros Básicos en el EDITOR HYSWEEP 64-bit

• Filtros Barrido en el EDITOR HYSWEEP 64-bit

• Filtros de Matriz en el EDITOR HYSWEEP 64-bit

• Buscar Sólo Criterio en el EDITOR HYSWEEP 64-bit

• Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Filtros Barrido en el EDITOR HYSWEEP 64-bit

Las opciones de filtros en la pestaña Barrido en basado en el barrido completo.

Diálogo Búsqueda y Filtro-Pestaña Barrido

Filtros Haz

Filtro Obre/debajo ve cada ping en orden de número de sondajes, y elimina sondajes que sobresalen o socavan el haz anterior o siguiente.

Nota:Tenga cuidado de preservar características naturales o hechas por el hombre que realmente están ahí.

El Mínima Calidad del Hazborra todos los sondajes con un número de calidad menor que el límite. Esta opción trabaja con ambos datos hidrográficos y topográficos Velodyne.

Remover Haces le permite filtrar todas las lecturas desde haces seleccionados. Entre haces para ser omitidos en una lista de espacio delimitado.

Remover Detecciones le permite filtrar todas las lecturas desde detecciones seleccionados. Ingrese detecciones para ser omitidas en una lista delimitada por espacios. No puede filtrar la primera detección.

Filtro Mediana

El Filtro Mediana divide sus datos en áreas medidas de acuerdo con las opciones Número de Pings y Número de Haces. En cada área, encuentra el valor de la mediana y filtros de cualquier sondeo que esta más lejos que la distancia de laPuerta.

Filtro Savitsky Golay

Filtro Savitsky-Golay es un filtro de paso bajo que remueve datos que aparecen como alta frecuencia (cambios abruptos de fondo, atípicos) y mantiene datos de baja frecuencia (de alguna forma uniformes) del fondo marino.

ADVERTENCIA! Use con cuidado! Este filtro fue diseñado para ser usado con datos excesivamente ruidosos y no debe ser sustitución de una edición juiciosa. Todos los filtros automaticos cargan algunos riesgos de inexactitud removiendo características del fondo.

Los filtros leen un número especificado de sondajes por la Ventana. Estima la profundidad real del punto central de ese rango al hacer una serie de cálculos basados en el Orden. (Valores de orden mas alto resultan en un cambio mas rápido en los valores previstos para corresponder con cambios verticales rápidos.) Si la profundidad original es más profunda o más baja que la profundidad calculada por más que el valor de la Puerta, será removida por el filtro.

Profundidad Removida

Prof. Original< Prof. Calculada - Valor Puerta

O

Prof. Original< Prof. Calculada - Valor Puerta

ADVERTENCIA! La idea es buena, pero puede ser poco fiable. Bajo ciertas condiciones puede también remover demasiados datos. Use cuidadosamente!

El Orden: Grado de aproximación polinomial. Siempre debe ser menos que el tamaño de la ventana. Después de eso, tendrá que experimentar en cada condición de levantamiento para determinar el mejor orden para usted. Una orden mas grande filtra menos lo que resulta en una superficie más variada, pero puede que no remueva todos los datos extraños.

Tamaño Puerta: Prof., en unidades de levantamiento, sobre y debajo de la superficie filtrada. Profundidad fuera de este rango será removido.

Ventana: Número de sondajes usados para estimar la superficie. Debe ser un número impar.

Orden de 2 Crea un Línea Recta A través de los Datos Asumiendo un Fondo Muy Plano.

Orden de 5 permite algunas variaciones del fondo.

Límites de Intensidad Haz

El Límite de Intensidad del hazborra todos los sondaje con un valor de intensidad fuera del rango definido por el usuario.

Más Información

• Filtros Básicos en el EDITOR HYSWEEP 64-bit

• Filtros GPS en el EDITOR HYSWEEP 64-bit

• Filtros de Matriz en el EDITOR HYSWEEP 64-bit

• Buscar Sólo Criterio en el EDITOR HYSWEEP 64-bit

• Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Filtros de Matriz en el EDITOR HYSWEEP 64-bit

Cuando los datos han sido cuadriculados en una matriz, el editor encuentra el valor estadístico del sondaje en cada celda como es definido por la opción Selección—medio, promedio mínimo, máximo, modo, modo más profundo, profundidad CUBE. Luego se refiere a las opciones Filtro Sobre y Filtro Abajo para buscar o borrar datos afuera de los rangos especificados de ese valor.

Diálogo Búsqueda y Filtro-Pestaña Matriz

Los parámetros Filtro Sobre y Filtro Debajo, ya sea uno o ambos, pueden ser habilitados para borrar datos de significante diferencia desde las estadísticas de la celda. Usted escogerá el límite que define datos buenos vs malos.

Límite Sigma 2: Dos desviaciones estándar de la estadística de celda es peligroso ya que puede resultar en el borrado de muchos datos buenos.

Límite Sigma 4: Cuatro desviaciones estándar de la celda estadística es muy seguro, pero es aún una buena idea buscar y manualmente editar los datos en vez de filtrar todos los datos a ciegas.

Definir Límites le permite ajustar un límite personalizado.

Tip: Inicie con un pie en levantamientos de fondo blando, y 3 pies en condiciones rocosas.

Modo Más Profundo puede ser útil en remover puntos sueltos desde espesa vegetación. Remueve un porcentaje definido por el usuario de los sondajes en cada celda de su matriz. Los puntos removidos serán los más bajos encontrados en cada celda matriz hasta que haya removido el porcentaje de sondajes especificados. Por ejemplo, si tiene 100 sondajes en cada celda matriz y usted especifica 5%, el filtro removerá los 5 sondajes más bajos, asumiendo que son picos falsos.

Más Información

• Filtros GPS en el EDITOR HYSWEEP 64-bit

• Filtros Barrido en el EDITOR HYSWEEP 64-bit

• Buscar Sólo Criterio en el EDITOR HYSWEEP 64-bit

• Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Buscar Sólo Criterio en el EDITOR HYSWEEP 64-bit

Opciones en la pestaña Solo Buscar no filtra los sondajes; no hay ‘X’ amarillas y ninguna operación de filtrado las borrará. Estas opciones serán típicamente usadas para encontrar cualquier sondaje que usted haya podido perder usando algunos de los procedimientos de edición mayor escala.

Diálogo Búsqueda y Filtro-Pestaña Buscar Solo

Marcar con Banderas busca por cualquier punto que fue marcado con el ícono bandera.

HYPACK®Blancos: Busca por los profundidad más cercana a la ubicación del blanco.

Haces No verificados muestran todos los sondajes desactivados con una ‘X’ naranja en las ventanas Nube, Barrido y Perfil.

Celda Sigma Sobre el Límite: Una distribución grande de datos sería sospechosa y resultaría en un valor de sigma grande. Esta opción le permite buscar cualquier celda con una desviación estándar mayor que un límite definido por el usuario.

Rango Celda Vertical Sobre el Límite: Esta opción le permite buscar cualquier celda con un rango de prof. mayor que el límite especificado por el usuario.

Ecos Sobre Prof. Mínima encuentra todas las celdas donde el número de sondajes sobre la Prof. Mínima excede el Conteo Ecos donde la Prof. Mínima y el Conteo Ecos son valores definidos por el usuario.

Más Información

• Filtros GPS en el EDITOR HYSWEEP 64-bit

• Filtros Barrido en el EDITOR HYSWEEP 64-bit

• Filtros de Matriz en el EDITOR HYSWEEP 64-bit

• Marcando Blancos en el EDITOR HYSWEEP 64-bit

• Puntos Marcados de Interés en el EDITOR HYSWEEP 64-bit

• Marcando Haces Verificados

• Buscando Puntos con Banderas o Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Procesamiento Automático en el EDITOR HYSWEEP 64-bit

El Auto Procesamiento aplica sus correcciones y equipos ófsets, así como filtros seleccionados y ajustes mientras sus datos son leídos en el programa. Así, una vez que usted entre sus parámetros en los Parámetros de Lectura, solo haga clic en [OK] y deje que el EDITOR HYSWEEP 64-bit haga la edición preliminar. Los sondajes resultantes son cuadriculados en una matriz y mostrados en las ventanas de presentación, listos para la Etapa 2 Edición.

1.Seleccione ARCHIVO-ABRIR y escoja sus archivos de datos.

2.En los Parámetros de Lectura, ajuste las opciones en cada pestaña.

>Active la opción Auto Etapa 2 en la pestaña Levantamiento (requerido).

>Verifique su información de proyecto y los parámetros de matriz en la pestaña Levantamiento. (Requerido)

>Entre sus correcciones, dispositivo e información de procesamiento en sus pestañas respectivas. (Requerido)

>Si desea aplicar filtros automáticamente, ajustes POSPac o ajustes de Oleaje Verdadero, active una o mas de estas opciones en la pestaña levantamiento y use los diálogos de instalación correspondiente para configurar cada proceso. (Opcional)

ADVERTENCIA! Ningún programa de computador puede remplazar la inteligencia humana y el sentido común cuando se trata de editar datos. Use esta función con precaución!

3.Haga clic en [OK].

Más Información

• Correcciones en el EDITOR HYSWEEP 64-bit

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit

• Recalculando datos POS MV desde datos brutos POSPac en el EDITOR HYSWEEP 64-bit

• Aplicando Marea Verdadera en el EDITOR HYSWEEP 64-bit


Procesamiento Manual en el EDITOR HYSWEEP 64-bit

Procesamiento manual le da completo control en limpiar sus datos. La interface provee tanta información como es posible y numerosas herramientas con las cuales puede manipular, ver y limpiar sus datos.

El EDITOR HYSWEEP 64-bit presenta ventanas seleccionadas durante cada una de las dos etapas de edición.

•Etapa 1 provee edición limitada de traqueos y correcciones de datos.

Importante: En la Etapa 1, cuando mayoría de las ventanas grafican valores múltiples, la edición afecta todas las gráficas visibles. Antes de que usted ejecute cualquier edición, seleccione solo los valores que intenta editar para mostrar en la barra de herramientas.

•Etapa 2 es dónde usted limpia la mayoría de los datos malos. Puede ver y editas sus datos en todas las ventanas, desde ángulos variables y seleccionar una opción de presentación que provee información para ayudar en sus decisiones de edición.

En adición a la inspección visual, el proceso de edición envuelve todas o cualquier combinación de los siguientes:

•Aplicando correcciones y ajustes: Bajo ciertos circunstancias, posiciones y correcciones puede ser calculado más precisamente y aplicado en el editor que en tiempo real durante el levantamiento.

•Marcando con banderas: Cada ventana incluyen un ícono Soltar un Punto Bandera con el cual usted puede marcar puntos de interés en cualquier ventana y ver los mismos puntos marcados con banderas en todas las otras ventanas para comparar. En la ventana Nube, usted también puede marcar sondajes como ‘sondajes dorados’ los cuales son inmunes a filtración y requieren confirmación para borrar.

•Filtrando: Seleccionar desde una amplia selección de especificaciones (ej. ángulo haz, límites de velocidad y profundidad; calidad GPS; criterio estadística y mas) que puede identificar y, sí deseado, remover datos que cae por fuera de sus especificaciones escogidas.

•Borrando: Remover datos malos es, después de todo, la meta. El EDITOR HYSWEEP 64-bit provee una selección de herramientas con las cuales usted borrará y corregirá sus datos.

Tip: Si las operaciones de edición han producido resultados insatisfactorios, usted puede revertirlos, en el orden de reversa en el que fueron ejecutados, usando el ícono Deshacer en la barra de herramientas.

Más Información

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Edición Puntual en el EDITOR HYSWEEP 64-bit

• Editando Basada en el Área en el EDITOR HYSWEEP 64-bit

• Restaurando Sondajes Borrados en el EDITOR HYSWEEP 64-bit

• Etapa 1 Edición en el EDITOR HYSWEEP 64-bit

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit


Herramientas de Edición en el EDITOR HYSWEEP 64-bit

Barra herramientas Común

Cada ventana tiene una barra de herramientas cuyas herramientas afectan solo los contenidos de esa ventana.

Herramientas Comunes en las Ventanas MBMax64

La mayoría de éstas son comunes en todas las ventanas. Las herramientas restantes son solo disponibles en las gráficas de profundidad en Etapa 2. En las figuras previas (de izquierda a derecha):

•Borrar Puntos o Selecciones,

•Filtrar Selección o Ventana,

•Restaurar Selección,

•Suelte un Punto Bandera

•Sondajes Dorados (Etapa 2 solo gráfica de profundidad)

•Zoom Extensión.

•Ajuste Activar/Desactivar (Etapa 2 solo gráfica de profundidad)

Nota:El ícono Des-borrar Selección en cada ventana es muy diferente del ícono deshacer en la caja de herramientas. El ícono de Des-borrar Selección vuelve a incluir todos los datos dentro del área definida por el usuario. El ícono Deshacer revierte las operaciones de edición en el orden de reversa en que fueron ejecutadas.

La Caja de Herramientas

La caja de herramientas en la interface principal provee las herramientas para editar sus datos en cualquier ventana. También provee acceso rápido a pocas de las opciones de visualización mas comúnmente prendido y apagado durante el proceso de edición.

Tip: Aumente sus habilidades de edición con un mouse programable y accesos director en el teclado! Seleccione EDITAR- HOJA DE TRUCOS MOUSE Y TECLADO para listar los accesos directos.

La Caja de Herramientas

Herramienta

Función

Herramienta de Medición: Haga clic y arrastre esta herramienta entre dos puntos en cualquier ventana presentación y la barra de estado muestra mediciones relevantes a la ventana y la posición, distancia y dirección de su medida.

Selección Lazo: Define un área de forma libre para usar con operaciones borrar y filtro. Seleccione la opción Interior o Exterior y haga clic en arrastrar la herramienta para dibujar un área de forma libre en su presentación de datos. Cuando usted suelta el botón del mouse, el programa cierra el área.

Selección Bloque: Define un área rectangular para usar con operaciones borrar y filtro. Seleccione la opción Interior o Exterior y arrastre de una esquina a la esquina opuesta diagonalmente.

Selección Línea: Define un línea recta a través de sus datos para usar con las operaciones borrar y filtrar. Seleccione la opción Sobre o Debajo luego arrastre un línea entre los datos buenos y malos.

Herramienta Borrador: Borra pequeñas áreas cuadradas de datos a la vez. El cursor cambia a un cuadrado pequeño. Cualquier sondaje visible en el cuadrado cuando usted hace clic es borrado.

Inclinar y Rotar: Esta herramienta le permite ver los datos en cada ventana desde cualquier ángulo. Trabaja solo en las presentaciones Levantamiento, Nube, Barrido y Celda solamente.

•Para comenzar rotación de datos en la dirección opuesta de su cursor, haga clic y arrastre en la presentación de datos.

•Para parar la rotación de datos, suelte el botón del mouse.

Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibujará la pantalla para mostrar el área definida óptimamente.

Zoom Extensión: Dibuja la pantalla a una escala de zoom que muestra todos los datos habilitados.

Rueda del Mouse

Zoom muestra dentro y afuera.

Mouse Derecho

Para panear su presentación, presione y sostenga el botón derecho del mouse sobre la presentación gráfica, arrastre la presentación en la ventana y suelte el botón.

Lanza el diálogo Parámetros Color.

Íconos Búsqueda y Filtros: Mínimas herramientas requeridas para limpiar manualmente sus datos basados en sus opciones buscar y filtrar.

Dibuje Solo Archivos Seleccionados: Solo los archivos seleccionados en la lista de archivos aparecerán en la ventana de Levantamiento y la herramienta Zoom Extensión introducirá solo esas líneas, no el juego completo de datos. Las herramientas de edición actúan en todos los datos en la pantalla, si quiere editar solo seleccione las líneas, esta opción puede ser útil. Removiendo las líneas no seleccionadas desde la pantalla, puede protegerlas de edición inadvertida.

Borrado Rápido: Cuando esta opción es activada datos seleccionados con las herramientas Seleccionar Lazo, Seleccionar Bloque o Seleccionar Línea es automáticamente borrada de acuerdo con sus selecciones Adentro/Afuera y Sobre/Debajo.

Puntos Grandes: El tamaño de sondajes (pixeles) cuando son dibujados como puntos. Esta opción anula los parámetros del Tamaño Normal del Punto, en el diálogo Opciones Vista, con puntos de 5px.

Ancho Líneas: El tamaño de las líneas usadas para la presentación ‘wiggle’ en las ventanas Levantamiento y Barrido, y la cruz de acierto en la ventana Barrido sencillo. Esta opción anula los parámetros del Ancho Normal de la Línea, en el diálogo Opciones Vista, con líneas de 3px.

Vista Previa Filtrar: Cada sondaje que cae afuera de los parámetros actuales de búsqueda y filtros, pero no ha sido removido todavía, es marcada con una ‘X’ amarilla.

Mostrar Borrados: Cada sondaje borrado es marcado con una ‘X’ roja. Cuando restaura un sondaje, su ‘X’ roja desaparece

Active la opción Barra Herramientas Flotante para mostrar una ventana de Caja de Herramientas que siempre será visible encima de sus otras ventanas.

Barra Herramientas Flotante

[Actualizar...] es habilitado al seleccionar el Modo Actualización Avanzada en las Opciones del Editor. En esta caso, cada vez que usted edita datos , las otras presentaciones de la ventana no se actualizan en concordancia automáticamente. En cambio, el botón [Actualizar...] cambia a rojo para notificarle que la presentación no está sincronizada. Esto intenta hacer su edición más eficiente, particularmente cuando esta trabajando con grandes juegos de datos.

Para sincronizar todos las presentaciones, haga clic en [Actualizar...] en la caja de herramientas.

Nota:Los datos son también todos actualizados cuando usted salva el levantamiento (ARCHIVO-SALVAR-LEVANTAMIENTO).

Note, el texto en este botón cambia, dependiendo en el tipo de edición que usted ha hecho:

Actualizar Botón Texto

Editar Etapa | Edición Ejecutada | Actualizar Botón Texto
Etapa 1 | Editar Marea | Actualizar Datos Brutos
Etapa 2 | Editar en Oleaje/Marea, ventana Editor Velocidad o HPR | Actualización Haces
Etapa 2 | Editar sondajes en Levantamiento, Nube, Perfil o Celda. Editar perfil Velocidad del Sonido. | Actualice celdas
Cualquiera | No edición efectuada que requiera cálculos. | Actualizado

Tip: Si esta trabajando en un juego de datos largo, puede escoger hacer múltiples operaciones de edición y recalcular solo una vez para tener en cuenta todo o sus cambios a la vez.

Removiendo un Barrido Sencillo

Para remover todos los sondajes en el barrido actual, use Ctrl + Suprimir. La posición del cursor avanza automáticamente al siguiente barrido.

Si el foco es la ventana de Barrido Sencillo, el programa reemplaza la presentación de sondajes con “Todos los Puntos Removidos”.

Si el foco está en otra ventana diferente a la ventana de barrido Sencilla, la pantalla de Barrido Simple se actualiza para sincronizarse con las otras ventanas.

En modo de edición avanzado, si usted edita traqueos en la Etapa 2, usted debe entonces actualizar las otras ventanas para tener en cuenta sus cambios haciendo clic en [Actualizar Haces].

Más Información

• Edición Puntual en el EDITOR HYSWEEP 64-bit

• Editando Basada en el Área en el EDITOR HYSWEEP 64-bit

• Restaurando Sondajes Borrados en el EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit


Edición Puntual en el EDITOR HYSWEEP 64-bit

Cada etapa de edición ofrece edición de punto donde usted borra un punto a la vez.

Importante: Donde las ventanas grafican múltiples valores, adición afecta todos los gráficos visibles. Antes de que usted ejecute cualquier edición, seleccione solo los valores que intenta editar para mostrar en la barra de herramientas.

1.Seleccione el punto con el cursor.

2. Haga clic en Borrar Punto o el ícono Selección (o la tecla Borrar).

La herramienta borrador remueve un número pequeño de puntos a la vez:

1. Seleccione la herramienta borrador en la barra de herramientas. El cursor cambia a un cuadrado pequeño.

2.Posiciones el cursor cuadrado sobre uno o más puntos y haga clic.

Tip: Para ver las posiciones de los sondajes eliminados, seleccione la opción Mostrar Eliminados en la caja de herramientas. Cada sondaje borrado es marcado con una ‘X’ roja.


Editando Basada en el Área en el EDITOR HYSWEEP 64-bit

Editando Basada en el Área le permite borrar todos los puntos dentro o fuera de un área definida por la herramienta Selección Bloque o Selección Lazo, o todos los puntos sobre o debajo una línea dibujada por la herramienta Seleccionar Línea.

Importante: Donde la mayoría de las ventanas grafican valores múltiples, la edición afecta todas las gráficas visibles. Antes de que usted ejecute cualquier edición, seleccione solo los valores que intenta editar para mostrar en la barra de herramientas.

Editando basado en el área tiene dos modos determinados para la opción Borrado Rápido en la Caja de Herramientas. En cualquier modo la operación borrar actúa ya sea dentro o fuera de esta área de acuerdo con su selección Afuera/Adentro, o sobre o debajo la línea de acuerdo con su Selección Sobre/Debajo.

•En el Modo Por Defecto, la opción Borrado Rápido es limpiada y, una vez la opción Dentro/Afuera o Sobre/Debajo es seleccionada, el borrado es un proceso de dos pasos.

a.Ajuste la opción Dentro/Afuera o Sobre/Debajo.

b. Defina el área que va a ser borrada con la (izquierda a derecha) herramienta Selección Bloque, Selección Lazo o Selección Línea.

Tip: Si no esta feliz con el resultado, solo inténtelo de nuevo.

c. Haga clic en Borrar Punto o el ícono Selección (o la tecla Borrar).

•En el Modo Borrado Rápido, la opción Borrado Rápido es seleccionado. Una vez la opción Dentro/Afuera o Sobre/Debajo es seleccionada, la edición con la herramienta Selección Bloque, Selección Lazo o Selección Línea se convierte en un proceso de un paso: cuando usted suelta el botón del mouse después de usar la herramienta, el borrado ocurre automáticamente. Esto le permite hacer múltiples ediciones en sucesión.

Tip: Si no esta feliz con la selección, presione la tecla Escape en su teclado antes de soltar el botón del mouse.

Tip: Si usted no esta feliz con los resultados de borrado, revierta la operación con el ícono Deshacer en la caja de herramientas.

Nota:El ícono Des-borrar Selección en cada ventana es muy diferente del ícono deshacer en la caja de herramientas. El ícono de Des-borrar Selección vuelve a incluir todos los datos dentro del área definida por el usuario. El ícono Deshacer revierte las operaciones de edición en el orden de reversa en que fueron ejecutadas.

Ejemplos de Borrado de Área

Herramienta Borrar | Antes | Después
Selección Bloque (Opción Dentro) |  |
Selección Lazo (Opción Dentro) |  |
Selección Línea (Opción Debajo) |  |

Tip: Para ver las posiciones de los sondajes eliminados, seleccione la opción Mostrar Eliminados en la caja de herramientas. Cada sondaje borrado es marcado con una ‘X’ roja.


Restaurando Sondajes Borrados en el EDITOR HYSWEEP 64-bit

Cuando borra sondajes en el EDITOR HYSWEEP 64-bit, sin importar de cual método usted usa, los sondajes no son removidos realmente del archivo datos. En vez ellos son marcado con banderas como borrados. Si usted decide que ha borrado sondajes por error, hay múltiples métodos que puede usar para restaurar datos.

Nota:No pueden restaurar sondajes grabados antes de la primera posición registrada en cada línea. Ellas son borradas automáticamente porque HYPACK® no tiene forma de calcular con precisión las posiciones de ellas.

Tip: Si usted selecciona ‘Mostrar Puntos Borrados’ en el diálogo Opciones Vista, cada punto borrado es marcado con una ‘X’ roja. Cuando restaure un sondaje, su ‘X’ roja desaparece.

Un Deshacer Rápido

El Ícono Deshacer en la caja de herramientas es usada para revertir las operaciones previas, una a la vez en orden inverso.

Restaurar Puntos Borrados Seleccionados

1.Seleccionar la opción ‘Mostrar Puntos Borrados’. Una ‘X’ roja marca cada punto borrado.

2.En la ventana Nube, Barrido, Perfil o Celda, define los puntos a restaurar. Ponga su cursor en el punto, o use una de las herramientas de edición basadas en el área para definir puntos múltiples.

3.En la misma ventana, [image] haga clic en el ícono Des-borrar Selección. Las X rojas son removidas de los puntos definidos o el área.

Restaurando Todos los Puntos Borrados

1.Seleccionar EDITAR-RESTAURAR Y RESETEAR. El diálogo Restaurar y Resetear aparece. El número total de sondajes borrados automáticamente y manualmente aparecen próximos de la opción restaurar correspondiente.

El diálogo Restaurar y Resetear

2.Indique que sondajes desea restaurar.

>Todos los sondajes borrados manualmente (usando las herramientas de edición).

>Todo los sondajes borrados automáticamente

>Todos los sondajes borrados que caen dentro del rango y usted puede luego definir los campos Mínimos y Máximos que siguen.

3.Haga clic en [Restaurar]. El programa restaura los sondajes borrados definidos y el conteo se resetea a cero.

4.Haga clic en [Cerrar] para regresar a la interface EDITOR HYSWEEP 64-bit.

5.Salve sus datos.

Más Información

• Herramientas de Edición en el EDITOR HYSWEEP 64-bit

• Etapa 1 Edición en el EDITOR HYSWEEP 64-bit

• Etapa 2 Edición en el EDITOR HYSWEEP 64-bit


Etapa 1 Edición en el EDITOR HYSWEEP 64-bit

En la Etapa 1 Edición, la ventana Levantamiento muestra sus traqueos y, opcionalmente, cualquier archivo de carta, blanco y canal activo.

Ventanas adicionales grafican sus valores de correcciones una o más líneas a la vez de acuerdo con lo que es seleccionado en el listado de archivos. Esto le permite ver las correcciones una línea a la vez o comparar múltiples líneas.

•Verifique que todos los dispositivos estén funcionando. (Sospeche de líneas planas.)

•Remueva picos erróneos común en posición, datos marea RTK y velocidad del sonido.

•Aplicar cualquier dato POSPac para mejorar su posicionamiento.

•Remueve deriva de oleaje.

•Aplique cualquier correcciones oleaje verdadero a sus datos brutos.

•Corrija su perfil de velocidad del sonido usando la herramienta Ajustes Velocidad del Sonido.

•Si usted levantó con ajustes erróneos geodésicos, usted puede volver a calcular Mareas RTK de Datos Brutos HYPACK®.

•Puede filtrar marea y posición de datos con base en la calidad de su señal GPS y posición picos basado en Velocidad Efectiva (SOG por sus siglas en inglés).

Cuando usted haya terminado de editar en Etapa 1,avance a Etapa 2.

Para avanzar a Etapa 2, seleccione ARCHIVO-ETAPA 2 o clic en el ícono [image] Etapa 2.

Más Información

• Remover Deriva Oleaje en el EDITOR HYSWEEP 64-bit

• Aplicando Marea Verdadera en el EDITOR HYSWEEP 64-bit

• Correcciones Calado Dinámico en el EDITOR HYSWEEP 64-bit

• Correcciones Velocidad del Sonido en el EDITOR HYSWEEP 64-bit

• Recortando Traqueos en el EDITOR HYSWEEP 64-bit

• Removiendo Picos de Posición en el EDITOR HYSWEEP 64-bit

• Llenando Valores de Llenado en la Ventana Oleaje/Marea en EDITOR HYSWEEP 64-bit

• Reseteando Valores de Relleno en la Ventana Oleaje/Marea en EDITOR HYSWEEP 64-bit

• Recalculando datos POS MV desde datos brutos POSPac en el EDITOR HYSWEEP 64-bit

• Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR HYSWEEP 64-bit

• Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK en EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Recortando Traqueos en el EDITOR HYSWEEP 64-bit

En la ventana Levantamiento, usted puede recortar picos de posición usando técnicas de edición puntual, sin embargo editando con base en área es más eficiente para recortar curvas desde los extremos de los traqueos.

Cuando datos de posición son removidos, los datos del sondaje son borrados o interpolados basados en el estado de la opción ‘Borrar Sondajes Entre Puntos Borrados’ en las Opciones Editor (EDITAR-OPCIONES). Si las posiciones de inicio o fin de línea son eliminadas, todas las posiciones son eliminadas ya que no puede hacerse una interpolación.

Puede editar todos sus traqueos a la vez, o trabajar en solo líneas seleccionadas. En el siguiendo ejemplo, el modo de borrado por defecto provee la oportunidad de usar las líneas no seleccionadas como una guía y tiempo para removerlos del proceso de edición antes del borrado.

1.Cargue su juego de datos completos al EDITOR HYSWEEP 64-bit.

2.Seleccione los traqueos que usted quiere editar. Sostenga la tecla Ctrl y seleccione las líneas ya sea en el listado de archivo o en la presentación de la ventana levantamiento. (Selecciones en el listado archivo y la ventana Levantamiento están sincronizadas.)

3.Desactive la opción Borrado Rápido.

4.Marque su área de borrado usando la herramienta de edición.

5.Active la opción Dibujar Solo Archivos Seleccionados. Esto remueve los traqueos restantes de la presentación, aunque estén todavía cargados.

6. Haga clic en Borrar Punto o ícono Selección (o la tecla Borrar).

Ejemplo Traqueo Sesión de Edición

Más Información

• EDITOR HYSWEEP® 64-bit Opciones


Removiendo Picos de Posición en el EDITOR HYSWEEP 64-bit

Use herramientas de edición para puntos o basado en el área para remover picos causado por errores del GPS.

Cuando datos de posición son removidos, los datos del sondaje son borrados o interpolados basados en el estado de la opción ‘Borrar Sondajes Entre Puntos Borrados’ en las Opciones Editor (EDITAR-OPCIONES). Si las posiciones de inicio o fin de línea son eliminadas, todas las posiciones son eliminadas ya que no puede hacerse una interpolación.

Usando Herramientas de Edición

•Para error de posicionamiento horizontal, usted típicamente edita los traqueos en la ventana Levantamiento. La ventana editor de Velocidad puede también ser útil para editar picos de posición.

Use las herramientas de edición para remover picos de posición.

Tip: Usted puede también filtrar sus datos basados en la velocidad efectiva o calidad de la señal del GPS.

Suavizando Picos de Posiciones-Antes (izquierda) y Después (derecha)

•Para error de posicionamiento vertical del sistema RTK (tiempo real cinemático), edita datos de marea en la ventana Oleaje/Marea.

Nota:Si edita marea, usted debe actualizar las otras ventanas para tener en cuenta sus cambios al hacer clic en el [Actualizar Datos Brutos] rojo.

Usando Filtros

Filtros basados en Velocidad Efectiva (SOG) son útiles para marcar posición de picos horizontales para ser borrados.

1.En la pestaña Básico del Diálogo Búsqueda y Filtros, ajuste el rango de SOG aceptable.

2.Haga clic en [Aplicar Cambios]. Si usted ha activado la opción Vista Previa Filtrar en la caja de herramientas, los sondajes fuera del rango definido SOG son marcados con una X amarilla.

3.Remueva los datos filtradoscomo sea apropiado.

Más Información

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Llenando Valores de Llenado en la Ventana Oleaje/Marea en EDITOR HYSWEEP 64-bit

En la ventana Oleaje/Marea, en vez de borrar datos erróneos, usted puede remplazarlos con valores definidos por el usuario usando el botón llenar. El valor relleno remplaza los datos de marea que hayan podido ser registrados durante la colección de datos solo en los datos editados.

Nota:Si ha cargado datos desde múltiples levantamientos donde estos parámetros difieren entre archivos, revise cada juegos de datos, uno a la vez, al seleccionar sus archivos en el listado de archivos antes de revisar y modificar sus parámetros.

Nota:Los valores de llenado son deshabilitados si usted ha entrado correcciones en los Parámetros de Lectura.

Cuando usted haga clic en el ícono, el diálogo Opciones Rellenar aparece donde puede ajustar nuevos valores para cualquiera de los valores actualmente mostrados en la ventana.

Nota:Si un valor no es dibujado en la gráfica, es deshabilitado en la ventana Opciones Rellenar.

Ventana Opciones Relleno

Puede remplazar valores marea, oleaje o calado con un valor como a continuación:

•Sólo en una o más líneas seleccionadas cargadas actualmente en el EDITOR HYSWEEP 64-bit.

a.Seleccione las líneas en el Listado Archivos.

b.Haga clic en el ícono Relleno.

c.Entre los nuevos valores de corrección y haga clic en [OK].

•Sólo en un área definida por el usuario de una sola línea.

a.No seleccione la opción Editado Rápido.

b.Use una de las herramientas de edición basada en el área para seleccionar el área que quiere editar.

c.Haga clic en el ícono Relleno.

d.Entre los nuevos valores de corrección y haga clic en [OK].


Reseteando Valores de Relleno en la Ventana Oleaje/Marea en EDITOR HYSWEEP 64-bit

Si usa el diálogo Opciones Relleno en el EDITOR HYSWEEP 64-bit para editar valores de corrección, y los resultados no son lo que usted pretendía, puede restaurar todas las correcciones rellenas en el juegos de datos actualmente cargado a sus valores originales a través del diálogo Resetear.

1.Seleccione EDITAR-RESETEAR. El diálogo Resetear aparece mostrando el número total de valores rellenados próximos al botón correspondiente.

2.Haga clic en [Valores Rellenados] en la sección Resetear. El programa restaura todos los valores de corrección rellenados y el conteo se resetea a cero.

3.Haga clic en [Cerrar].

Use el Diálogo Resetear para Deshacer Correcciones Rellenas.

Más Información

• Ajustando una Valor Constante de Corrección de Marea en el EDITOR HYSWEEP 64-bit

• Reemplazando malas mareas RTK en el EDITOR HYSWEEP 64-bit

• Edición Basada en Area Deriva Oleaje

• Restaurando Oleaje Bruto en el EDITOR HYSWEEP 64-bit


Recalculando datos POS MV desde datos brutos POSPac en el EDITOR HYSWEEP 64-bit

Si esta usando el Applanix POS MV con POSPac para posicionamiento y como su sensor de movimiento, puede mejorar la exactitud de sus datos de levantamiento.

Los POSPac Ajustes de rutina en el programa editor pueden usar el archivo POSPac (*.Salida o archivo SBET) para recalcular uno o más de los siguientes:

•GPS Latitud, Longitud y elevación

•Cabeceo y Rolido

•Rumbo

•Marea

Puesto que los datos en el archivo POSPac es muy exacto y los cálculos de post-procesamiento pueden ser mejores que los hechos en tiempo real, esta rutina típicamente mejora la exactitud de sus datos de levantamiento.

Habiendo dicho eso, algunas derivas verticales ocurren en archivos SBET, entonces usted debe cuidadosamente revisar sus datos y remover estas áreas. Los corregidos, más precisos de datos SBET pueden ser usado varias veces para ajustes a diferentes archivos de datos.

Puede editar las correcciones SBET antes o después de loas Ajustes POSPac:

•Antes del ajuste, use el EDITOR SBET. Este método le permite ver y editar datos SBET para el día completo, resultando en un archivo preciso que puede ser usado varias veces para ajustes a diferentes archivos de datos.

•Después del ajuste, use la ventana de Marea Calado en el programa de edición de datos. Usando este método, usted ve solo la porción de datos SBET correspondiente a los datos registrados, y cuanquier edición afecta solo los datos de levantamiento actualmente cargados. Sin embargo, la ubicación del cursor es sincronizada con todas las ventanas, proveyendo información agregada la cual puede tomar decisiones de edición.

Use bloque editando para remover los malos datos SBET, los cuales resultan en una línea recta de interpolación entre los datos restantes.

Importante: Cuando usted carga sus datos, deje la opción Correcciones de Marea en el diálogo blanco. En el editor, este archivo TID anula todas los otros métodos de cálculo de corrección marea.

• Bloque edición la Marea

• Ajustando sus datos Levantamiento con los datos SBET

Bloque edición la Marea

Puede usar el bloque edición con el valor Z POSPac para remover obviamente los malos datos de marea.

Bloque Edición Malos Datos de Marea

Los datos dinámicos de Z (oleaje en bote) se van después del borrado, pero esto no es un problema ya que evita doble corrección de marea.

Resultados de edición de marea por bloques

Regresando a arriba

Ajustando sus datos Levantamiento con los datos SBET

1.En el editor, seleccione los archivos que quiere ajustar desde el listado de Archivos.

2.Seleccione HERRAMIENTAS- AJUSTES-POSPac. Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá.

3.Confirme sus intensiones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

El diálogo Ajustes POSPac aparecerá a continuación.

POSPacDiálogo Ajustes

4.Haga clic en [Abrir Archivo] y seleccione uno o más archivos oleaje POSPac. Los tiempos de inicio desde sus archivos POSPac son automáticamente mostrados.

Para multiseleccionar archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último archivo en un rango de archivos consecutivos.

Cuando usted carga múltiples archivos POSPac el editor calcula valores interpolados con base en la etiqueta tiempo de cada ping.

Un archivo de Fecha aparece a continuación.

Cuadro de diálogo de ejemplo de fecha de archivo

5.Para cada archivo, seleccione el archivo en el diálogo y defina la fecha. Usted tiene tres opciones:

>Use Datos Levantamiento (por Defecto) lee la fecha desde el archivo de levantamiento.

>Borrar uso de Fecha Levantamiento and Haga clic [Use Archivo Escribe Fecha] para leer la fecha Windows® fecha desde el oleaje verdadero. Puede ser útil en levantamientos de varios días.

Nota:Confirmar que la fecha que aparece es correcta. Las propiedades del archivo frecuentemente cambian cuando los archivos son movidos en Windows®.

>Manualmente ingrese la fecha correcta y quite la opción Use Datos Levantamiento.

Tip: Si usted ha cargado más que un archivo de ajuste, [Reducir] ordena los archivos por Fecha Inicial luego Tiempo Inicial.

a.Haga clic en [OK].

6.Seleccione los valores que quiere usar desde los datos POSPac: posición, marea RTK, rumbo, cabeceo y balanceo.

7.Ajuste los ófsets de su dispositivo. El diálogo Ajustes POS MV muestra desplazado desde sus Parámetros de Lectura, pero esto provee una segunda oportunidad para corregirlos si usted los olvidó.

8.Calcular la diferencia de tiempo entre el Levantamiento e inicio de tiempo POSPac, e ingreselas en “Ingrese Diferencia de Hora”. (Valores no enteros son soportados.)

9.Haga clic en [Ajustar]. Cuando el ajuste esta completo, la palabra ‘Hecho’ aparecerá en el diálogo.

10.Haga clic en [Cerrar] para regresar al editor.

Puede ver los resultados de marea al mostrar ambos los datos brutos y corregidos en la ventana Oleaje/Marea.

Adicionalmente, el dispositivo selecciona en los Parámetros de Lectura se actualizan con una opción POSPAC para indicar datos ajustados POSPac.

Regresando a arriba

Más Información

• EDITOR SBET

• Procesamiento Automático en el EDITOR HYSWEEP 64-bit

• Ventanas Oleaje/Marea en el EDITOR HYSWEEP 64-bit


Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR HYSWEEP 64-bit

La rutina Ajustes Archivos Brutos corrige datos brutos registrados con incorrecta Geodesia, KTD ( Marea Datum Cinemático), o con el GPS configurado sin la función Marea seleccionada.

Recalcula posición horizontal basado en los ajustes actuales de geodesia y los mensajes brutos en sus archivos de datos brutos. Si sus configuración de equipo incluye más que un posición dispositivo (móvil), el LEVANTAMIENTO automáticamente lee la posición desde el primer equipo de posición en la configuración. Usando esta rutina usted puede recalcular la posición con base en las posiciones de otros dispositivos de posición en la configuración.

Si su proyecto se configura como mareas RTK, también puede recalcular los datos de marea RTK.

1.Cargue sus datos bruto en el EDITOR HYSWEEP 64-bit.

Nota:Si usted esta corrigiendo mareas RTK, deje las opciones Correcciones de Marea en blanco en la pestaña Correcciones del diálogo Parámetros de Lectura.

2.En Etapa 1 edición, seleccione HERRAMIENTAS-AJUSTES ARCHIVOS BRUTOS HYPACK. El diálogo Ajustes Archivo Bruto aparecerá.

El diálogo Ajustes Archivo Bruto

3.Defina sus opciones:

A

Tarea | Opciones
Para Recalcular Posiciones: | •Seleccione ‘Use Posiciones Desde Archivos Brutos’. •Seleccione el dispositivo desde el cual usted colectó los datos para ser recalculados. •Entre los dispositivos ófsets correctos desde el origen de la embarcación. •Si su computador de levantamiento fue configurado con parámetros de geodesia incorrecta, active Recalcule Posiciones con base en Geodesia Proyecto.
Para Recalcular Mareas RTK: | •Seleccione ‘Recalcular Mareas RTK Usando Geodesia HYPACK’. •Seleccione el dispositivo desde el cual usted colectó los datos para ser recalculados.

4.Haga clic en [Ajustar]. Cuando el ajuste esta completo, mostrará ‘Hecho’ en la barra de estado.

5.Haga clic en [Cerrar].

Las selecciones dispositivo en los Parámetros de Lectura y actualiza con una opción agregada RAWFILE para indicar el archivo Bruto con datos ajustados.

Más Información

• Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea


Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK en EDITOR HYSWEEP 64-bit

Levantamientos Cinemático Postprocesado (PPK por sus siglas en inglés) almacena observaciones brutas que, en modo RTK, produce exactitud a nivel centímetro en procesamiento post-levantamiento.

Si su GPS es capaz de almacenar datos PPK, usted puede configurar el receptor para que saque los datos PPK a un archivo. Luego puede usar este archivo, o cualquiera archivo de texto similar, en los programas editor y mejorar su posicionamiento, correcciones de marea o ambas. Esto es muy útil para corregir posiciones cuando hay obstrucciones a la recepción del satélite.

Datos PPK Requeridos para cada Tipo de Corrección

Tipo de Correcciones | Valores de Cadena Requeridos
Posición | •Tiempo •Estes/Nortes (preferido) o Latitud/Longitud
Marea | •Tiempo •Altura Elipsoidal.

Diálogo Ajustes GPS

1.En la lista de archivos de levantamiento, seleccione los archivos que quiere ajustar.

2.Seleccione HERRAMIENTAS-AJUSTES GPS.

Sí usted no ha seleccionado todos los archivos cargados en el listado, un diálogo de confirmación aparecerá para que usted confirme sus intenciones:

>Para editar las líneas seleccionadas en el listado de archivos, haga clic en [Líneas Seleccionadas].

>Para editar todos los archivos actualmente cargados, haga clic en [Todas las Líneas].

>Para Cambiar su selección en el listado de archivos, haga clic en [Cancelar] y comience de nuevo.

3.Cargue uno o más archivos PPK. Haga clic en [...] y busque el archivo correcto. El primer registro aparece abajo del archivo PPK para su referencia.

4.Defina la fecha de Inicio UTC para cada archivo PPK.

a.Haga clic [Archivo Fecha]. EL diálogo Archivo Fecha aparece.

Cuadro de diálogo de ejemplo de fecha de archivo

b.Para cada archivo, seleccione el archivo en el diálogo y defina la fecha. Usted tiene tres opciones:

•Use Datos Levantamiento (por Defecto) lee la fecha desde el archivo de levantamiento.

•Borrar uso de Fecha Levantamiento and Haga clic [Use Archivo Escribe Fecha] para leer la fecha Windows® fecha desde el oleaje verdadero. Puede ser útil en levantamientos de varios días.

Nota:Confirmar que la fecha que aparece es correcta. Las propiedades del archivo frecuentemente cambian cuando los archivos son movidos en Windows®.

•Manualmente ingrese la fecha correcta y quite la opción Use Datos Levantamiento.

Tip: Si usted ha cargado más que un archivo de ajuste, [Reducir] ordena los archivos por Fecha Inicial luego Tiempo Inicial.

c.Haga clic en [OK].

5.Describe los registros en su archivo PPK.

>Verifique los valores que ocurren en cada registro. Usted puede agregar campos ignorados (haga clic en [Agregar Campo Ignorar]) por cualquier variable que no necesite.

>Establezca el orden de los valores Use su cursor para hacer clic y arrastre ítems arriba o abajo en la lista.

>Seleccione los delimitantes.

>Sí la altura elipsoidal es en metros en vez de unidades de levantamiento, active la opción ‘Elipsoide en metros’.

>Escoja los formatos tiempo y latitud/longitud.

>Ofsets Equipos: Si su archivo PPK se origina desde un sistema que no sea el registrado durante el levantamiento, ingrese los ófsets aquí.

>Tiempo de Inicio Archivo HYPACK® o HYSWEEP® (para proyecto monohaz y multihaz respectivamente) y Tiempo de Inicio Archivo PPKactualiza de acuerdo a la información en los archivos por si mismos.

>Diferencia Horariaes las diferencia entre el la Hora UTC y los ajustes de la Hora Local en el computador del levantamiento. (Valores no enteros son soportados.)

6.Prueba ya sea si la configuración puede leer su archivo PPK. Haga clic en [Prueba] y compare los resultados de análisis del fondo del diálogo contra el registro PPK.

Si la prueba falla, “Error” aparece en la barra de estado. Re verificar su configuración contra su formato de cadena PPK e intentar de nuevo.

7.Cuando la configuración se prueba correctamente, haga clic en [Ajustar] para ejecutar el ajuste en los datos.

Si ocurrió un error de análisis durante el proceso de ajuste, un mensaje aparece con la información para ayudar a localizar el registro malo. Remueva el registro y empiece otra vez.

Ejemplo Mensaje Error

8.Cuando el ajuste esta completo, hacer clic [Cerrar].

El dispositivo selecciona en los Parámetros de Lectura se actualizan con una opción PPK para indicar datos ajustados PPK.

Más Información

• Aplicando Un Juego de Parámetros de Lectura a Todos los Datos en el EDITOR HYSWEEP 64-bit

• Aplicando Diferente Parám para Seleccionar Juegos de Datos en el EDITOR HYSWEEP 64-bit


Corrigiendo Guiñada MRU en EDITOR HYSWEEP 64-bit

Si el sensor de movimiento estuvo fuera den centro o apuntando hacia atrás, puede usar la herramienta Ajuste Guiñada MRU para corregir sus datos editados. Esta herramienta está disponible en ambas etapas 1 y 2.

Nota:Puede hacer el mismo ajuste en la rutina WOBBLE64.

1.Seleccione HERRAMIENTAS-AJUSTE GUIÑADA MRU. Si el listado de archivos cargados no es completamente seleccionado, un diálogo aparecerá para que usted escoja aplicar el ajuste a todos los archivos o archivos seleccionados.

2.Haga clic [Todos los Archivos] o [Archivos Seleccionados] para definir los archivos que la herramienta ajustará. El diálogo ajuste Guiñada aparece.

El diálogo ajuste Guiñada MRU

3.Ingrese el ángulo correcto como este debería haber sido en su configuración de hardware.

4.Haga clic en [Ajustar]. La herramienta ajuste recalcula el cabeceo y balanceo a través de sus datos para remover los artefactos de movimiento causado por la guiñada MRU incorrecta.

Más Información

• Corrigiendo artefactos de movimiento en EDITOR HYSWEEP 64-bit


Etapa 2 Edición en el EDITOR HYSWEEP 64-bit

Cuando usted haya terminado de editar en Etapa 1,avance a Etapa 2.

Para avanzar a Etapa 2, Seleccione ARCHIVO-ETAPA 2 o haga clic en el ícono [image] Etapa 2.

Etapa 2 es dónde usted limpia la mayoría de los datos malos. En Etapa 2, los sondajes corregidos son cuadriculados en una matriz y usted puede ver sus datos en todas las ventanas, desde ángulos variables y seleccionando opciones de presentación que proveen información para ayudar en sus decisiones de edición.

Nota:En Etapa 2, puede todavía editar datos en las ventanas disponibles en Etapa 1, pero debe luego hacer clic en [Actualizar...] para actualizar las otras ventanas para tener en cuenta sus cambios. [Actualizado] cambia a rojo y el texto cambia de acuerdo con las recalculación que es requerida.

Tip: Si esta trabajando en un juego de datos largo, puede escoger hacer múltiples operaciones de edición y recalcular solo una vez para tener en cuenta todo o sus cambios a la vez.

En adición a la inspección visual, el proceso de edición en la Etapa 2 envuelve todas o cualquier combinación de los siguientes:

•Marcando con banderas: Cada ventana incluyen un ícono Soltar un Punto Bandera con el cual usted puede marcar puntos de interés en cualquier ventana y ver los mismos puntos marcados con banderas en todas las otras ventanas para comparar.

•Filtrando: Seleccionar desde una amplia selección de especificaciones (ej. ángulo haz, límites de velocidad y profundidad; calidad GPS; criterio estadística y mas) que puede identificar y, sí deseado, remover datos que cae por fuera de sus especificaciones escogidas.

•Borrando: Removiendo malos datos es, después de todo, el punto. El EDITOR HYSWEEP 64-bit provee una selección de herramientas con las cuales usted borrará y corregirá sus datos. Puede también recortar sus datos usando un archivo de borde.

Tip: Si las operaciones de edición han producido resultados insatisfactorios, usted puede revertirlos, en el orden de reversa en el que fueron ejecutados, usando el ícono Deshacer en la barra de herramientas.

En Etapa 2, se desplazará a través de sus datos, visualmente inspeccionando y editando a medida que avanza.

•Para avanzar a través de los datos por la sección nube, sección barrido o perfil, use las flechas arriba y abajo en las ventanas respectivamente Nube, Barrido o Perfil.

•Para examinar secuencialmente sondajes que caen afuera de un juego de especificaciones definidas por el usuario en el diálogo Búsqueda y Filtros, use el ícono Encontrar Próximo (F3) en la caja de herramientas.

Traquee su proceso de edición para asegurar que todos los datos han sido revisados. Marque datos que han sido limpiados como ‘verificados’, luego muestre secciones de nube verificadas en la presentación de levantamiento, y haces no verificados en las ventanas Nube, Barrido, Barrido Sencillo, Perfil y Celda.

Más Información

• Editando Manualmente en Etapa 2 en el EDITOR HYSWEEP 64-bit

• Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Traqueando su Proceso de Edición en el EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Recortando sus sondajes con un archivo de borde en EDITOR HYSWEEP 64-bit

Recortando a un archivo de borde le permite limitar los datos a un área de interés particular. Puede eliminar los sondajes dentro o fuera del área del borde.

1.En el EDITOR DE BORDE, cree un archivo borde que definirá su área de recorte de interés. Para esta operación, EDITOR HYSWEEP 64-bit soporta archivos de bordes de hasta 2048 puntos.

2.Seleccionar uno o más archivos de levantamiento desde la lista de Archivos.

3.ARCHIVO-RECORTAR A ARCHIVO DE BORDE. Un cuadro de diálogo para abrir archivos aparece.

4.Seleccione el archivo de borde que guiará el recorte y hacer clic en [Abrir].

Si usted no ha seleccionado todos los archivos de levantamiento cargados, un diálogo aparece donde puede escoger recortar todos sus datos editados, o solamente los archivos seleccionados en la lista de Archivos.

En cada caso, un diálogo de borde aparece luego.

Diálogo borde

5.En el diálogo borde, escoja eliminar los sondajes dentro o fuera del borde, o cancelar la operación. Cuando usted hacer clic en uno de los botones eliminar, el programa recorta los datos de acuerdo a su instrucción y actualiza las pantallas.

Recortando con un archivo de borde-Antes (Izquierda), Recortando dentro (Centro), Recortando Fuera (Derecha)

Más Información

• Archivos Borde


Editando Manualmente en Etapa 2 en el EDITOR HYSWEEP 64-bit

El EDITOR HYSWEEP 64-bit hace fácil desplazarse a través de sus datos, y verlo desde cada ángulo mientras hace sus decisiones de edición y limpia sus datos.

Para asegurar que han revisado todos sus datos, usted debe escoger un orden metódico para seguir.

Las ventanas Nube, Barrido y Perfil cada una muestra una sección definidas por el usuario de sus datos-secciones nube, barridos y apilar respectivamente-y provee flechas con las cuales puede mover de una sección a la siguiente mientras limpia sus datos.

1.Inicie con su cursor al inicio de los datos.

2.En cada sección:

a.Use sus herramientas de edición para remover cualquier datos malos.

b.Cuando cada sección esta limpia, verifique la casilla ‘Verificados’ en la ventana escogida(Opcional) para ayudar a traquear el progreso de edición y asegurar que todos los sondajes han sido revisados.

c.Desplácese a la siguiente sección.

Tip: Si usted siempre ‘se desplaza, edita y verifica’ en la misma ventana, sus secciones verificadas estarán alineadas y contiguas así evita que le falten sondajes.

3.Marque cualquier punto de interés. (Opcional)

4.Marque cualquier ‘sondajes dorados’. (Opcional)

5.Salve sus datos editados.

Más Información

• Procesamiento Manual en el EDITOR HYSWEEP 64-bit

• Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Traqueando su Proceso de Edición en el EDITOR HYSWEEP 64-bit

• Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit


Verificando que sus Datos Cumplan Especificaciones de Contrato en EDITOR HYSWEEP 64-bit

Usted pueda que tenga requerimientos del contrato que muestra un nivel especificado de cobertura y precisión. Para ayudar a confirmar que ha cumplido con sus obligaciones, en etapa 2 edición, la matriz en la ventana Levantamiento puede colorear y escalar cualquiera de los siguientes valores basado en la opciones Selección en el editor interface y la opción autoescala matriz correspondiente en el diálogo Opciones Vista.

Puntos por Celda: Cuando muestre Conteo en su ventana Levantamiento, Autoescalar Colores Conteo muestra el rango del conteo de sondajes en cada celda. Escalando manualmente muestra un pixel verde por cada celda en o arriba del límite definido por el usuario y un pixel rojo por cada celda debajo.

Para activar especificaciones de cobertura, desactiva la casilla de Autoescala Conteo de Colores y entra el mínimo y máximo número de puntos por celda como el límite. Si todos sus datos son verdes, usted ha cumplido sus obligaciones de cobertura.

Contar en la Ventana Levantamiento—Escalada Manualmente (izq.) Autoescalada (derecha)

•Celda Desviación Estándar: Cuando muestra Sigma en su ventana Levantamiento, Autoescala Colores Sigma muestra el alcance de la desviación estándar en cada celda. Escalando Manualmente muestra celdas con desviación estándar mayor que o igual al límite.

Para verificar desviación estándar, desactive la casilla Autoescala Colores Sigma y entre su desviación máxima permitida. Celdas con una desviación estándar igual a o mayor que el límite son rojas , todas las otras celdas son coloreadas

Sigma—Escalado Manualmente (Izq), Autoescala (derecha)

•Rango celda vertical: Cuando muestra el Rango Z en su ventana de Levantamiento, muestra la prof. máxima menos la prof. mínima en cada celda, resaltando características y picos distintivos. Autoescala Colores Rango Z distribuye los colores desde el rango más ancho al más pequeño. Escalando Manualmente muestra celdas con un rango vertical mayor que o igual al límite.

Para verificar por celdas con un rango vertical mayor que una cantidad especificada, desactive la casilla Autoescala Colores Rango Z y entre su rango vertical máximo permitido y muestre el Rango Z. Celdas con una desviación estándar igual a o mayor que el límite son rojas , todas las otras celdas son coloreadas.

Rango Z-Escalado Manualmente (izquierda), Autoescalado (derecha)


Corrigiendo artefactos de movimiento en EDITOR HYSWEEP 64-bit

Artefactos de movimiento en datos multihaz (Rizado), causado por un rango de problemas usted pudo haber tenido con su MRU y sonar, son más aparentes en la ventana Barrido.

Wobble64 le permite ajustar muchas factores que típicamente producen un modelo de superficie ondulado cuando el fondo es plano.

Nota:Muchos de estos ajustes están también disponibles en el diálogo Parámetros de Lectura. Wobble64 los pone todos en un lugar con retroalimentación inmediata a través de la ventana de barrido, la cual mejora su eficiencia en encontrar los valores correctos con la combinación para corregir su juego de datos.

Ejemplos Wobble

Típicamente, usted ingresará su mejor suposición para cada ajuste y aplicar la primera combinación a sus datos. Luego, basado en sus resultados, puede usar las opciones de paso y las teclas de flechas para un ajuste fino y aplicar sus ajustes hasta que usted alcance los valores de ajuste óptimos.

Cuando usted aplica sus ajustes, la ventana Barrido se actualiza entonces usted puede verificar los efectos de sus configuraciones son abandonar Wobble64. Adicionalmente, el Número Mágico Wobble64 estima el error de rizado basado en la profundidad a lo largo de la trayectoria por haz. La idea es trabajar hacia un Número Mágico más pequeño.

1. Abrir Wobble64 con el ícono en la barra de herramientas de la ventana Barrido. Si el listado de archivos cargados no es completamente seleccionado, un diálogo aparecerá para que usted escoja aplicar el ajuste a todos los archivos o archivos seleccionados.

2.Haga clic [Todos los Archivos] o [Archivos Seleccionados] para definir los archivos que la herramienta ajustará. El diálogo Wobble64 aparece con todos los ajustes disponibles para corregir wobble.

Diálogo Wobble

3.Configure para cualquier caso Especial MRU.

Opciones MRU

Caso | Opciones
MRU de montaje inverso | •Opción Invertir Cabeceo •Opción Invertir Balanceo
Sonar de Montaje Inverso | •Opción Montaje Inverso
Calibración Ófsets dispositivo | •Ajustes para los ófsets configurados durante la colección de datos. Ingrese el ófset como este debía haber sido durante la adquisición.
Montado al revés | •Opción Invertir Oleaje
Doble corrección para movimiento bote. Ambos sonar y software de procesamiento aplican correcciones. | •Opción Ignorar Cabeceo •Opción Ignorar Balanceo •Opción Ignorar Oleaje

4.Si sus datos de sonar fueron recibidos hacia atrás, verifique la opción de Montaje Inverso en el área de Sonar.

5.Ingrese su MRU inicial y ajustes del sonar luego clic [Aplicar].

6.Verifique los resultados.

7.Ajuste fino, aplica y vuelve a verificar los efectos de sus valores de ajuste hasta que haya optimizado los resultados.

a.Para cada valor de ajuste, escoja su Tamaño Paso, luego use sus teclas de flechas para incrementar o reducir el valor de ajuste por el tamaño de paso seleccionado.

•Grueso (Coarse) = 1,000

•Medio = 0,100

•Fino = 0,010

•Muy Fino = 0,001

Por ejemplo, hacer clic en Grueso (Coarse) para definir pasos de 1,0 luego hacer clic a MRU, Ajustar, Guiñada, Bajo para reducir por un grado.

b.Haga clic en [Aplicar].

c.Verfique los efectos en la ventana Barrido, y el Número Mágico.

Tip: Si su ajuste va a salir mal, [Reinicie] define todos los valores de ajuste a cero y el tamaño de Paso a uno. Hacer clic [Reiniciar] luego [Aplicar] para iniciar de nuevo.

8.Cuando usted ha alcanzado los configuraciones de ajustes óptimas, hacer clic [Prueba OK].


Traqueando su Proceso de Edición en el EDITOR HYSWEEP 64-bit

Sí se esta desplazando a través de sus datos por sección nube, un número de barridos o apilar perfil, que puede traquear fácilmente su proceso de edición en las ventanas Levantamiento, Nube, Barrido, Perfil y Celda.

Cuando primero carga sus datos, todos los sondajes son ‘no verificados’ en el proceso de edición. Sí marca datos limpios como ‘Verificados’, el programa traquea su progreso y puede mostrarle donde hay datos no verificados.

En adición, el proceso de filtrado ignora los datos verificados. Sí trata de borrar manualmente datos verificados, el programa le pregunta que confirme lo que usted intenta hacer antes de que proceda con el borrado.

• Marcando Haces Verificados

• Viendo Haces No Verificados

• Reseteando el Estatus Verificado

Marcando Haces Verificados

Cuando los datos están limpios en la ventana Nube, Celda, o Perfil, haga clic en el ícono Definir Verificados/No Verificados. Todos los sondajes que aparecen en esa ventana son luego marcados como verificados.

Nota:Puesto que cada una de las tres ventanas muestran una cantidad diferente de datos, los sondajes marcados como verificados dependen de la ventana en la que usted hace clic en el ícono Verificados/No Verificados.

Tip: Si siempre ‘se desplaza, edita y verifica’ en la misma ventana, sus secciones verificadas serán alineadas y contiguas así evita que le falten sondajes.

Regresando a arriba

Viendo Haces No Verificados

Cuando configura sus presentaciones de prof. para mostrar sondajes verificados, todos los sondajes verificados son verdes y sondajes no verificados son rojos.

Cuando usted primero carga datos brutos, o cuando reinicia el estado de haces seleccionados en el diálogo Restaurar y Resetar (ARCHIVO-RESTAURAR Y RESETEAR), todos los datos son rojos porque esto está deseleccionado. Cuando todos los sondajes son verdes, sus Edición esta finalizada.

Viendo Haces Verificados

El EDITOR HYSWEEP 64-bit incluye una selección de métodos con la cual ver datos verificados y es fácil de alternar la presentación dentro y fuera en cada venta para traquear su progreso.

•La opción Haces Verificados en la ventana Nube, Barrido, Perfil o Matriz, y la opción Celdas Verificadas en la ventana Levantamiento configura cada ventana individualmente.

•La opción Haces Verificados en el desplegable Sondajes de la Caja de Herramientas o diálogo Parámetros Color configura todas las ventanas mostrando profundidades al mismo tiempo. Este método anula las casillas de activación en las ventanas individuales.

•La opción Haces No Verificados en la pestaña Sólo Búsqueda del diálogo Búsqueda y Filtros le permite buscar su juego de datos por cualquier sondaje que todavía este sin verificar.

Regresando a arriba

Reseteando el Estatus Verificado

Para regresar todos los datos en la ventana Nube, Barrido o Perfil al estatus de no verificado, haga clic en el ícono definir Activado/Desactivado en la ventana otra vez.

Para regresar todos los datos cargados al estado ‘No Verificado’:

1.Seleccionar EDITAR-RESTAURAR Y RESETEAR. El diálogo Restaurar y Resetear aparece. En el área Resetear, el número de haces verificados aparece próximo a [Haces Verificados].

2.Haga clic en [Haces Verificados]. El programa le pide confirmar la operación resetear. Cuando usted haga clic en [Si], el número de haces verificados se revierten a 0 y los haces son todos reseteados al estado no verificado.

Regresar a la Parte Superior

Más Información

• Barrido 1 y 2 Ventanas en el EDITOR HYSWEEP 64-bit

• Perfil y Ventanas Sección Transversal AB en el EDITOR HYSWEEP 64-bit

• Ventanas Nube en el EDITOR HYSWEEP 64-bit

• Entrando Parámetros de Secciones Matriz y Nube en el EDITOR HYSWEEP 64-bit


Filtrando Sus Datos en el EDITOR HYSWEEP 64-bit

Filtrado sus datos automáticamente remueve datos que caen afuera de un juego de parámetros definidos por el usuario. Defina sus parámetros de filtrado en el diálogo Búsqueda y Filtros, luego revise los resultados en su presentación de datos antes de ejecutar el filtro.

•En Etapa 1, usted puede filtrar marea y posición de datos basado en la calidad de su señal de GPS. Usted puede también filtrar posición de picos basados en Velocidad Efectiva (SOG).

•En Etapa 2, filtros más extensivos están disponibles en las pestañas Básico, Barrido y Matriz del diálogo Búsqueda y Filtro y en las opciones de Filtro de Vegetación de la ventana de Perfil.

Diálogo Búsqueda y Filtro-Pestaña Acciones

Cuando la opción Vista Previa Filtro es seleccionado en la caja de herramienta, los sondajes que cae fuera del criterio ajustado en las pestañas Básico, GPS, Barrido y Matriz del diálogo Búsqueda y Filtros (sondajes filtrados) son marcados con una ‘X’ amarilla. Mientras ajusta sus filtros en cada pestaña, haga clic en [Actualizar Vista Previa Vista Previa Filtrar] para actualizar su presentación de acuerdo con sus cambios.

Puede automáticamente borrar todo o áreas grandes de sondajes filtrados por un estimado rápido de su área de piso levantada. Sin embargo, para resultados más precisos, usted debe ver más cerca a los sondajes filtrados en el contexto de los datos que rodea y remover solo lo que es claramente erróneo.

Contar: Cuando su filtrado es completado, el programa muestra el número de sondajes filtrados y el porcentaje del juego de datos totales que ellos representan.

Si usted ha seleccionado el Modo Avanzado de Actualización en las Opciones del Editor, el botón [Actualizar..] cambia a rojo para notificarle cuando la presentación no esta sincronizada. Esto intenta hacer su edición más eficiente, particularmente cuando esta trabajando con grandes juegos de datos.

Sincronizar todas las presentaciones según sea necesario al hacer clic en [Actualizar...] en la caja de herramientas.

ADVERTENCIA! Filtrado Automático es rápido! Es Fácil!Es Peligroso!!! Ningún programa de computador puede remplazar la inteligencia humana y el sentido común cuando se trata de editar datos. Use esta función con precaución!

Tip: Si sus resultados no son lo que esperaba, el ícono Deshacer en la caja de herramientas es usado para revertir las operaciones previas, una a la vez.

• Filtrando Automáticamente

• Filtrado Manual

• Filtros de Vegetación

Filtrando Automáticamente

Con el clic de un botón, filtrado automático marca sondajes que caen afuera de sus parámetros de filtros para borrado. Éstos métodos son puramente estadísticos basados en sus parámetros de filtrado. Una vez los filtros son definidos, y usted hace clic en el botón para filtrar los datos, no tiene mas control en el filtrado.

Si usted ha seleccionado ambas Vista Previa Filtros y Mostrar Puntos Borrados en la caja de herramientas, todas las X amarillas cambiarán a rojo para mostrar que los puntos filtrados han sido borrados.

Nota: Si usted no esta feliz con los resultados de borrado, revierta la operación con el ícono Deshacer en la caja de herramientas.

Aplicando Filtros puesto que EDITOR HYSWEEP 64-bit Lee los Datos Brutos

1.En la sección Auto Procesamiento del diálogo Parámetros de Lectura, seleccione Etapa 2 Auto y Aplique los Filtros, y haga clic en [Filtros]. El diálogo Búsqueda y Filtros aparecerá.

2.Ajuste los criterios de filtros y cierre el diálogo.

3.Cuando todos sus parámetros de lectura están ajustados, haga clic en [OK].

Aplicando filtros a Todos los Datos

1.Ajuste criterio Filtros en el diálogo Búsqueda y Filtros.

2.Abra la pestaña Acciones.

3.En el área Filtro, haga clic en [Todos lo Archivos].

4.Salve sus datos.

Aplicando filtros a Sondajes en Líneas Seleccionadas

1.Cargue su juego de datos completos en el EDITOR HYSWEEP 64-bit.

2.En el listado de archivos, seleccione las líneas que quiere editar. Sostenga la tecla Ctrl y seleccione las líneas ya sea en el listado de archivo o en la presentación de la ventana levantamiento. (Verifique las selecciones en el listado archivo y la ventana Levantamiento son sincronizadas.)

3.Abrir el diálogo Búsqueda y Filtro y ajuste sus filtros.

4.Abra la pestaña Acciones.

5.En el área Filtro, haga clic en [Archivos Seleccionados].

6.Salve sus datos.

Borrando Todos los Sondajes Filtrados en un Área Seleccionada

Para Borrar Todos los Sondajes Filtrados en un Área Seleccionada, funciona en cualquier ventana con el ícono Filtrar habilitado.

1.Use una de las herramientas de edición basada en el área para definir el área.

2.Haga clic en el ícono Filtrar en la misma ventana.

3.Salve sus datos.

Nota:Use con cuidado para resultados precisos.

Regresando a arriba

Filtrado Manual

Procesamiento manual le da completo control en limpiar sus datos. Puede examinar áreas pequeñas de datos marcados para filtrar y usar las herramientas de edición para manipular, ver e inteligentemente limpiar sus datos.

Para buscar por sondajes filtrados:

1.Abrir el diálogo Búsqueda y Filtro y ajuste sus filtros.

2.Abra la pestaña Acciones.

3.Coloque su cursor al principio de su juego de datos. En la pestaña Acciones el diálogo Búsqueda y Filtros, haga clic en [Búsqueda Líneas Seleccionados]. Esto es opcional pero, si quiere revisar todos sus datos metódicamente, es mejor empezar por el principio.

4. Haga clic en el ícono Encontrar Próximo (F3). Puesto que todas las ventanas de presentación están sincronizadas, puede ver los mismos puntos en las varias ventanas para tomar sus decisiones de edición.

5.Use las herramientas de edición para remover malos datos.

Si usted ha seleccionado el Modo Avanzado de Actualización en las Opciones del Editor, el botón [Actualizar..] cambia a rojo para notificarle cuando la presentación no esta sincronizada. Esto intenta hacer su edición más eficiente, particularmente cuando esta trabajando con grandes juegos de datos.

6.Sincronizar todas las presentaciones según sea necesario al hacer clic en [Actualizar...] en la caja de herramientas.

7.Repita pasos 4 y 5 hasta que alcance el final de sus datos.

8.Salve sus datos.

Tip: Es una buena idea salvar sus datos períodicamente a través del proceso de edición para preservar su trabajo.

Regresando a arriba

Filtros de Vegetación

El Filtro Vegetación, encontrado en la ventana perfil, intenta diferenciar entre el nivel del suelo y alguna vegetación que pueda estar creciendo allí.

El filtro analiza cada perfil en segmentos a lo largo del perfil buscando por los sondajes mínimos en cada segmento, el cual interpreta como nivel del suelo. Parámetros filtro le permite optimizar el filtro para su juego de datos.

1.Selecciones Habilitar para usar el filtro.

2.Defina sus opciones de filtros:

>Tamaño Ventana: La distancia del segmento a lo largo del perfil.

>Porcentaje Traslapo: A medida que el programa avanza a lo largo del perfil aplicando este filtro, es la cantidad que cada ventana sobrepone a la otra.

>Tamaño Puerta: Prof., en unidades de levantamiento, sobre y debajo de la superficie filtrada. Profundidad fuera de este rango será removido.

3.Haga clic [Vista Previa]. La línea de tierra es blanco (negra sobre un fondo más claro), sondajes preservados son grises, y sondajes filtrados son amarillos.

[Ventana Perfil Filtro] aplica el filtro de vegetación actual al perfil actual.

[Filtrar Todo] aplica el actual filtro de vegetación a todos los datos cargados actualmente.

Ejemplo Resultados de Filtro Vegetación

Regresando a arriba

Más Información

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit


CUBO Editando en EDITOR HYSWEEP 64-bit

CUBO: El Estimador Combinado de Incertidumbre y Batimetría aplica estadística bayesiana y modelado a datos multihaz y provee incertidumbre y estimaciones de profundidad sobre una superficie cuadriculada.

La biblioteca del software CUBO es licenciada por HYPACK desde el CCOM/JHC en la Universidad de Nuevo Hampshire. Dr. Brian Calder es el científico detrás de CUBO. Para mas información revise la publicación en http://ccom.unh.edu/sites/default/files/publications/Calder_07_CUBE_User_Manual.pdf.

Más Información

• CUBO HYSWEEP

• CUBO Procesamiento en el EDITOR HYSWEEP 64-bit


Editando Datos Columna de Agua en EDITOR HYSWEEP 64-bit

Cuando los datos de columna de agua están en la carpeta Raw, este automáticamente aparece en la ventana Columna de Agua donde usted puede re digitalizar sondajes basados en datos de columna de agua para garantizar la menor profundidad en áreas críticas de levantamiento.

Editando Datos Columna de Agua

1. Haga clic en el botón digitalizar. El cursor cambia a un digitalizador.

2.Use el digitalizador en la pantalla de columna de agua.

a.Para reubicar un sondaje, hacer clic en la nueva posición.

b.Para reubicar una línea de sondajes, hacer clic y arrastrar el cursor.

3. Si usted ha registrado datos de columna de agua más de una vez en su set de datos, hacer clic en el ícono buscar, para encontrar el siguiente bloque de columna de agua.

Tip: Para ver áreas donde los datos de columna de agua existen, escoja Cobertura WC enla selección de la lista desplegable para la ventana de levantamiento. Verde significa cobertura columna de agua. Otras áreas son rojas.

4.Repetir la digitalización y buscar la secuencia hasta que usted haya finalizado la digitalización.

5.Cuando usted ha finalizado la digitalización, apague el digitalizador. Haga clic en el botón digitalizar otra vez.

Tip: Mostrar el trazado del rayo en la ventana de Haz Sencillo para ver sus resultados desde una perspectiva diferente.

Si a usted no le gusta digitalizar resultados, hacer clic al ícono deshacer en la ventana de Columna de Agua.

Más Información

• Ventana Columna de Agua en EDITOR HYSWEEP 64-bit

• Ventana Barrido Sencillo en el EDITOR HYSWEEP 64-bit

• Registrando datos de columna de agua en LEVANTAMIENTO HYSWEEP


EDITOR HYSWEEP 64-bit Estadísticas

El reporte EDITOR HYSWEEP 64-bit provee estadísticas acerca de los datos cargados y el tiempo tomado por operaciones seleccionadas.

Para generar el reporte, seleccione ARCHIVO-REPORTE. El listado actual de estadísticas es salvado, por defecto, en el archivo Mbmax_64.txt en su carpeta proyecto y presentado en Notepad.

Ejemplo Reporte

MBMAX 64 Reporte

-------------------------------------------------

Cargue Levantamiento:

Segundos = 5.1

Barrido Conteo = 5.365

Haces Conteo = 1.287.600

Posición Conteo = 1.850

MRU Conteo = 6.065

Rumbo Conteo = 1.850

Marea Conteo = 1.850

Calado Dinámico Conteo = 16

-------------------------------------------------

Archivos Seleccionados:

1 | 08:53:08 - 08:57:39 | 000_0853.HS2x | Mareas: 02_27_2008.tid

2 | 08:58:58 - 09:03:37 | 000_0858.HS2x | Mareas: 02_27_2008.tid

3 | 09:05:46 - 09:09:07 | 000_0905.HS2x | Mareas: 02_27_2008.tid

4 | 09:10:47 - 09:16:05 | 000_0910.HS2x | Mareas: 02_27_2008.tid

5 | 09:18:25 - 09:22:16 | 000_0918.HS2x | Mareas: 02_27_2008.tid

-------------------------------------------------

Sonar Información:

Multihaz

-------------------------------------------------

Cálculos Haces:

Threads = 4

Cálculos completos = 2.0 Segundos

Actualiza Profundidades Corregidas = 0.031 Segundos

-------------------------------------------------

Extensión Datos:

Min Valor Z= 16.0

Max Valor Z= 105.2

-------------------------------------------------

Info Matriz:

X Esquina = 2024023.0

Y Esquina = 349947.4

Ancho = 1560.0

Altura = 13885.0

Ancho Celda = 5.0

Altura Celda = 5.0

Rotación = 24.618

Conteo Celda = 866,424

Celda usó = 11,129

Cargue Selección Hora = 0.0 Segundos

Tiempo Reticulado CUBO = 0.0 Segundos

Salvado Tiempo XYZ = 0.0 segundos


Salvando sus Datos Editados en el EDITOR HYSWEEP 64-bit

ARCHIVO-SALVAR LEVANTAMIENTO presenta el diálogo Salvar Archivo donde usted puede escoger el formato archivo para salvar datos y, en algunos casos, algunas opciones adicionales de salvado.

Los datos editados son salvados, por defecto, en la carpeta Editar del proyecto; sin embargo, usted puede definir una ubicación alterna.

Después de cada operación de guardado, el editor regresa al diálogo de Guardar Archivo en caso que usted quiera realizar guardadas adicionales usando diferentes opciones.

Cuando usted haya terminado, haga clic en [Cerrar] para regresar a la interface del editor.

Tip: Si hay algún oportunidad que usted tomará sus datos en un computador 32 bits, guárdelo en formato HS2 así como HS2X.

Nota:El EDITOR HYSWEEP 32-bit puede procesar solo datos registrados en el límite de 1440 haces. Datos con más haces por ping no pueden ser guardados a formato HS2.

Más Información

• Salvando sus Datos en un Ubicación Personalizada en el EDITOR HYSWEEP 64-bit

• Opciones Salvar Archivo en el EDITOR HYSWEEP 64-bit

• Salvando Datos en Formato HS2 y HS2x en el EDITOR HYSWEEP 64-bit

• Sondeo Reduction en archivos XYZ en los EDITOR HYSWEEP 64-bit

• Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit

• Exportando Datos a Formato GSF en EDITOR HYSWEEP 64-bit

• Exportando Datos a Formatos Personalizados en EDITOR HYSWEEP 64-bit

• Exportando Sondajes a lo Largo de una Línea desde el EDITOR HYSWEEP 64-bit

• Exportando sondajes seleccionados a un archivo XYZ en EDITOR HYSWEEP 64-bit

• Exportando Archivos BAG desde el EDITOR HYSWEEP 64-bit


Salvando sus Datos en un Ubicación Personalizada en el EDITOR HYSWEEP 64-bit

Los datos editados son salvados, por defecto, en la carpeta Editar del proyecto; sin embargo, usted puede definir una ubicación alterna.

1.Seleccione EDITAR-PARAMETROS. El diálogo Parámetros Editor aparecerá.

Diálogo Parámetros Editor

2.Seleccionar la opción Usar Carpeta Editar Personalizada.

3.Haga clic en el botón buscador ([...]) y seleccione su nueva ubicación.


Opciones Salvar Archivo en el EDITOR HYSWEEP 64-bit

Cuando usted selecciona ARCHIVO-SALVAR LEVANTAMIENTO (o haga clic en el ícono Salvar Archivo), el diálogo Opciones Salvar Archivo aparecerá. Aquí es donde especifica el formato en el cual quiere salvar sus datos.

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones. Para regresar a el EDITOR HYSWEEP 64-bit interface, Haga clic en [Cerrar].

Diálogo Salvar Levantamiento

El EDITOR HYSWEEP 64-bit puede salvar a cualquiera de los siguientes formatos:

•Formato HS2: El formato de archivo estándar HYPACK® para datos multihaz editados. Este archivo binario es salvado, por defecto, a la carpeta Editar Proyecto usando el mismo nombre como el archivo abrir.

•Formato HS2x: 64-bit archivos HS2. Ellos cargan más rápido que archivos HS2 y salve los datos originales desde todos los equipos versus solo de los seleccionados como en los archivos de 32-bit. HS2x soporta hasta 10.000 haces/ping. HS2x archivos también incluyen datos de Incertidumbre Total Vertical (TVU) e Incertidumbre Total Horizontal (THU).

Tip: Le recomendamos que usted salve sus datos primero en el formato HS2 o HS2x para preservar todos los datos editados. Estos formatos retienen todos los datos que deben ser necesarios para mayor edición o corrección de ófsets, ángulos de montaje, velocidad del sonido, etc. Una vez esto es salvado, puede salvarlos otra vez a otros formatos de salida de su elección.

Tip: Cuando usted salva datos editados al formato HS2, las opciones de salvar archivo le permiten anexar un sufijo a los nombres de los archivos. Esto le permite salvar juegos separados de archivos editados del mismo juego de datos brutos.

•Formato XYZ: Si salva el formato XYZ, puede escoger salvar todos sus datos editados, o limitar los datos salvados a los archivos seleccionados en el Listado Archivo o los datos visibles en la ventana Levantamiento. Podría también escoger ejecutar una reducción de datos al salvar un sondaje por celda de matriz.

Importante: Para datos de múltiples frecuencias, archivos XYZ guardan solo frecuencias mostradas.

•Formato LAS: Primeramente para usuarios registrando datos topográficos con LiDAR para exportar datos para software de nube de puntos de terceros. Puede también mostrarlas en el módulo NUBE HYPACK®.

•El tipo de archivo Cuadrícula con Atributos Batimétricos (Bathymetric Attribute Grid (BAG)) es el estándar para el Servicio Nacional Océano (NOS) archivos de datos hidrográficos. Archivos BAG contienen metadatos XML y dos Capas en un formato de matriz uno de Elevación y otro de Incertidumbre. También esta contenida una lista de creación de archivos posteriores editados a los datos.

Importante: Archivos BAG requieren una matriz no rotada; por lo tanto, debe limpiar la opción de matriz Rotar a Línea Levantamiento accedida desde la Pestaña Levantamiento del diálogo Parámetros de Lectura.

•MTX: Salve los datos a una matriz de acuerdo con la opción Selección MTX y el tamaño de la celda que usted ha especificado en los Parámetros de Lectura. Cuando usted hace clic en [Salvar Todos los Archivos], el programa le pide que nombre su archivo y salva la matriz llenada, por defecto, al directorio del proyecto.

•EXPORTAR: Esta opción le permite personalizar formatos de salida. Salidas personalizadas son codificadas para usuarios por contacto. Puede sacar todos sus datos o solo los archivos seleccionados en el listado Archivos.

>NHO Formato Prueba

>Tiempo, Oleaje Bruto

>Tiempo, Oleaje Bruto

>Haz Nadir: Exporta los datos del haz del nadir para cada registro a un archivo CSV (Archivo Separado por Comas).

>Correcciones Tiempo, Oleaje

>Corrección Tiempo, Marea

>Todas las Correcciones: Exporta la información de corrección para cada ping a un archivo CSV.

•Formato GSF: Formato Genérico de Sensor es un formato estándar para datos batimétricos, particularmente útil para juegos de datos creados por sistemas tales como ecosondas multihaz que recolectan una cantidad grande de datos. En HYPACK®, archivos GSF son principales para exportar a un tercer software de edición. El HYPACK® GEOCODER™ programa también lee y renders mosaicos de archivos GSF, sin embargo, archivos Hs2 producen mejores resultados en este caso.

Más Información

• Salvando Datos en Formato HS2 y HS2x en el EDITOR HYSWEEP 64-bit

• Salvando Datos en Formato XYZ en el EDITOR HYSWEEP 64-bit

• Sondeo Reduction en archivos XYZ en los EDITOR HYSWEEP 64-bit

• Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit

• Exportando Datos a Formato GSF en EDITOR HYSWEEP 64-bit

• Exportando Datos a Formatos Personalizados en EDITOR HYSWEEP 64-bit

• Exportando Sondajes a lo Largo de una Línea desde el EDITOR HYSWEEP 64-bit

• Exportando sondajes seleccionados a un archivo XYZ en EDITOR HYSWEEP 64-bit

• Exportando sondajes seleccionados a un archivo XYZ en EDITOR HYSWEEP 64-bit


Salvando Datos en Formato HS2 y HS2x en el EDITOR HYSWEEP 64-bit

Cuando usted salva datos editados al formato HS2, las opciones de salvar archivo le permiten anexar un sufijo a los nombres de los archivos. Esto le permite salvar juegos separados de archivos editados del mismo juego de datos brutos.

Usted puede también escoger salvar todos los datos o únicamente los archivos seleccionados en el listado Archivos.

1.Sí desea salvar solo datos desde ciertas líneas de levantamiento, seleccione esos archivos en el Listado Archivo.

2.Seleccione ARCHIVO-SALVAR LEVANTAMIENTO y el diálogo Opciones Archivo aparecerá.

Diálogo Salvar Levantamiento

3.Seleccione el HS2 (32-bit) o HS2x (64-bit) tipo de archivo.

4.Sí quiere agregar un sufijo al nombre de archivo, active la opción Agregar a Nombre de Archivo y entre su sufijo en el campo correspondiente.

5.Haga clic en uno de los botones de Salvar:

>Para salvar solo datos en las líneas actualmente seleccionadas en el Listado Archivo, haga clic en [Salvar Líneas Seleccionadas].

>Para salvar todo sus sondajes, haga clic en [Salvar Todos los Archivos].

El EDITOR HYSWEEP 64-bit automáticamente nombra los archivos salvados HS2 o HS2x al remplazar la extensión bruta HSX (en los archivos individuales) y prefijo (en los archivos de catálogo) con HS2 o HS2x respectivamente. Por ejemplo, cuando esta salvando en Formato HS2x, 001_1232.HSX se convierte en 001_1232.HS2x, y HSX_0926.LOG se convierte en HS2x_0926.LOG.

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones. Para regresar a el EDITOR HYSWEEP 64-bit interface, Haga clic en [Cerrar].

Más Información

• Salvando Datos en Formato XYZ en el EDITOR HYSWEEP 64-bit

• Sondeo Reduction en archivos XYZ en los EDITOR HYSWEEP 64-bit

• Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit

• Exportando Datos a Formatos Personalizados en EDITOR HYSWEEP 64-bit


Salvando Datos en Formato XYZ en el EDITOR HYSWEEP 64-bit

1.Seleccione ARCHIVO-SALVAR LEVANTAMIENTO y el diálogo Opciones Archivo aparecerá.

Diálogo Salvar Levantamiento

2.Seleccione el formato archivo ‘XYZ’.

3.Seleccione la opción ‘Salvar Todos los Puntos’.

4.Seleccione la opción Usar Actual XY para usar la posición de sondajes verdaderos.

5.En el listado de Selección XYZ, escoja valores que quiere salvar.

>XYZ

>Lat., Lon, Z

>XY, Intensidad y XYZ, Intensidad.Las amplitudes más altas son regresadas por caras de rocas , arena y grava; amplitudes más bajas desde el barro y légamo. Este siendo el caso, clasificación fondo marino rudimentario puede ser hecho al graficar valores de intensidad.

Ejemplo Modelo Intensidad--Retornos de Intensidad alta son rojos y de baja intensidad son azules.

>XY, Superficie SV: Esto le permite mostrar áreas donde sus correcciones de la velocidad del sonido difiere significativamente.

>XY, RGB: Exporta cada posición de sondeo con sus valores de color rojo, verde y azul con base en el color actual asignado por el EDITOR HYSWEEP 64-bit.

>XY, TVU, THU: Exporta cada posición de sondaje con sus valores de incertidumbre vertical y horizontal.

>XYZ, Ángulo Haz: Exportar cada posición de sondaje con su ángulo de haz donde los ángulos de haz positivos están a estribor.

>XYZ, Etiqueta de Tiempo: Exportando cada posición de sondaje con sus etiquetas de tiempo en segundos después de media noche.

>XYZ, Epoch: Exportando cada posición de sondaje con sus etiquetas de tiempo en segundos desde 1/1/1970.

6.Entre cualquier múltiplicador requerido. (Opcional) Este múltiplica los valores de profundidad y salva los resultados como el valor Z.

7.Haga clic en [Haga clic en [Salvar Todos los Archivos]. Un diálogo Salvar Archivo aparecerá.

8.Dele nombre a su archivo y haga clic en [Salvar].

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones. Para regresar a el EDITOR HYSWEEP 64-bit interface, Haga clic en [Cerrar].

Tip: Usted puede cargar cualquiera de los datos_XY en el programa MODELO TIN para alguna visualización dramática luego, mejor aún, puede exportar ese modelo a un TIF georeferenciado y mostrarlo como una carta de fondo.

Más Información

• Salvando Datos en Formato HS2 y HS2x en el EDITOR HYSWEEP 64-bit

• Sondeo Reduction en archivos XYZ en los EDITOR HYSWEEP 64-bit

• Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit

• Exportando Datos a Formatos Personalizados en EDITOR HYSWEEP 64-bit

• Exportando sondajes seleccionados a un archivo XYZ en EDITOR HYSWEEP 64-bit

• Exportando sondajes seleccionados a un archivo XYZ en EDITOR HYSWEEP 64-bit


Sondeo Reduction en archivos XYZ en los EDITOR HYSWEEP 64-bit

Cuando usted salva sus datos en Etapa 2 y escoje la opción XYZ, puede salvar todos los datos o reducir sus datos al salvar solo un punto por celda matriz en la ventana Levantamiento. Usted puede también limitar los sondajes salvados a esos que actualmente aparecen en la ventana Levantamiento.

1.Define la extensión de datos para ser salvados. (Opcional) Ajustar el zoom de la ventana Levantamiento para mostrar su área seleccionada.

2.Seleccione ARCHIVO-SALVAR LEVANTAMIENTO y el diálogo Opciones Archivo aparecerá.

Diálogo Salvar Levantamiento

3.Seleccione el formato archivo ‘XYZ’.

4.Indica que sondajes quiere salvar debajo de Opciones XYZ:

>Salve Un Punto por Celda en la matriz generada para la etapa 2 edición.

>Salvar Solo Zoom Área excluye sondajes no visibles actualmente en la ventana Levantamiento.

5.En el listado de Selección XYZ, escoja valores que quiere salvar.

>Mediana

>Promedie

>Mínima

>Máximo

>Punto Central

>Modo

>Modo más profundo

>Nivel Ref: En desarrollo.

>Contar: El número de Sondajes

>Rango Z: El valor de sondaje máximo menos el mínimo

>Sigma: La desviación estándar

>CUBOProfundidad

>Sondaje CUBO

>CUBO Incertidumbre

>CUBOHipótesis Radio

>CUBOConteo Hipótesis

>CUBO Sondaje: Sondaje más cercano a la Hipótesis CUBO

>Cobertura WC: Cobertura Columna de Agua

>Sobreponer Conteo: El número de veces un área es sondeada por varias líneas de levantamiento. Si una ubicación es sondeada por una sola línea, no hay traslapo (0X). Si sondeó con dos líneas, hay una traslape de 1X, etc.

6.Seleccione la posición del sondaje en la celda.

>Usar XY Real deja el sondaje en su posición XY original. Valores calculados son ubicados en el centro de la celda.

>Use Centro de Celda XYposiciona los sondajes en el centro de la matriz.

Tip: Nosotros recomendamos usar la posición real de los sondajes por el bien de la precisión.

7.Si usted esta salvando el valor Promedio o valor Medio, ajuste el número mínimo de puntos que una celda puede necesitar para calcular el valor seleccionado. Cualquier celda con menos que el número definido de celdas será dejado vacío.

8.Entre cualquier múltiplicador requerido. (Opcional) Este múltiplica los valores de profundidad o desviación estándar y salva los resultados como el valor Z.

9.Haga clic en [Salvar Todos los Archivos]. Un diálogo de Salvar Archivo aparecerá.

10.Dele nombre a su archivo y haga clic en [Salvar].

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones. Para regresar a el EDITOR HYSWEEP 64-bit interface, Haga clic en [Cerrar].

Más Información

• Salvando Datos en Formato HS2 y HS2x en el EDITOR HYSWEEP 64-bit

• Salvando Datos en Formato XYZ en el EDITOR HYSWEEP 64-bit

• Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit

• Exportando Datos a Formatos Personalizados en EDITOR HYSWEEP 64-bit


Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit

Usted puede salvar sus datos a una matriz de acuerdo con la opción Selección MTX y el tamaño de la celda que ha especificado en los Parámetros de Lectura.

1.Seleccione ARCHIVO-SALVARLEVANTAMIENTO y el diálogo Salvar Levantamiento aparece.

Diálogo Salvar Levantamiento

2.Seleccione el formato archivo MTX.

3.En el listado de Selección MTX, escoja los valores que usted quiere salvar en cada celda.

>Mediana

>Promedie

>Mínima

>Máximo

>Punto Central

>Modo

>Modo más profundo

>Nivel Ref: En desarrollo.

>Contar: El número de Sondajes

>Rango Z: El valor de sondaje máximo menos el mínimo

>Sigma: La desviación estándar

>CUBOProfundidad

>Sondaje CUBO

>CUBO Incertidumbre

>CUBOHipótesis Radio

>CUBOConteo Hipótesis

>CUBO Sondaje: Sondaje más cercano a la Hipótesis CUBO

>Cobertura WC: Cobertura Columna de Agua

>Sobreponer Conteo: El número de veces un área es sondeada por varias líneas de levantamiento. Si una ubicación es sondeada por una sola línea, no hay traslapo (0X). Si sondeó con dos líneas, hay una traslape de 1X, etc.

Nota:Las opciones de Mediana y Promedio pintan la celda solamente cuando esta contiene, por lo menos, un número de sondajes especificado por el usuario.

4.Entre cualquier múltiplicador requerido. (Opcional) Este múltiplica los valores de profundidad o desviación estándar y salva los resultados como el valor Z.

5.Haga clic en [Salvar Todos los Archivos]. Un diálogo de Salvar Archivo aparecerá.

6.Dele nombre a su archivo y haga clic en [Salvar]. El archivo es salvado, por defecto, a su carpeta de proyecto.

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones. Para regresar a el EDITOR HYSWEEP 64-bit interface, Haga clic en [Cerrar].

Más Información

• Salvando Datos en Formato HS2 y HS2x en el EDITOR HYSWEEP 64-bit

• Salvando Datos en Formato XYZ en el EDITOR HYSWEEP 64-bit

• Sondeo Reduction en archivos XYZ en los EDITOR HYSWEEP 64-bit

• Exportando Datos a Formatos Personalizados en EDITOR HYSWEEP 64-bit


Exportando Datos a Formato GSF en EDITOR HYSWEEP 64-bit

Formato Genérico de Sensor es un formato estándar para datos batimétricos, particularmente útil para juegos de datos creados por sistemas tales como ecosondas multihaz que recolectan una cantidad grande de datos. En HYPACK®, archivos GSF son principales para exportar a un tercer software de edición. El HYPACK® GEOCODER™ programa también lee y renders mosaicos de archivos GSF, sin embargo, archivos Hs2 producen mejores resultados en este caso.

1.Seleccione ARCHIVO-SALVARLEVANTAMIENTO y el diálogo Salvar Levantamiento aparece.

Diálogo Salvar Levantamiento

2.Seleccione el formato archivo GSF.

3.Haga clic en [Salvar Todos los Archivos]. Un diálogo de Salvar Archivo aparecerá.

4.Dele nombre a su archivo y haga clic en [Salvar]. El archivo es salvado, por defecto, a su carpeta de proyecto.

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones. Para regresar a el EDITOR HYSWEEP 64-bit interface, Haga clic en [Cerrar].


Exportando Datos a Formatos Personalizados en EDITOR HYSWEEP 64-bit

Salidas personalizadas son codificadas para usuarios por contacto. Puede sacar todos sus Puede sacar todos sus datos o solo los archivos seleccionados en el listado Archivos a estos formatos:

1.Sí desea salvar solo datos desde ciertas líneas de levantamiento, seleccione esos archivos en el Listado Archivo.

2.Seleccione ARCHIVO-SALVARLEVANTAMIENTO y el diálogo Salvar Levantamiento aparece.

Diálogo Salvar Levantamiento

3.Seleccione la opción Exportar formato archivo. Opciones incluyen lo siguiente:

Selecciones Exportar Personalizada

•NHO - Formato Prueba

•Tiempo, Oleaje Bruto

•Tiempo, Oleaje Bruto

•Prof. Nadir

•Correcciones Tiempo, Oleaje

•Corrección Tiempo, Marea

•Todas las Correcciones

•XY, Profundidad CUBE, Incertidumbre CUBO

•Puntos Marcados para Blancos

4.Haga su selección de Exportación desde el listado desplegable.

5.Haga clic en uno de los botones de Salvar:

>Para salvar solo datos en las líneas actualmente seleccionadas en el Listado Archivo, haga clic en [Salvar Líneas Seleccionadas].

>Para salvar todo sus sondajes, haga clic en [Salvar Todos los Archivos].

Después que ha salvado sus datos usando las opciones seleccionadas, el programa regresa al diálogo Opciones Salvar Archivo en caso que quiere ejecutar salvados adicional usando diferentes opciones. Para regresar a el EDITOR HYSWEEP 64-bit interface, Haga clic en [Cerrar].

Más Información

• Salvando Datos en Formato HS2 y HS2x en el EDITOR HYSWEEP 64-bit

• Salvando Datos en Formato XYZ en el EDITOR HYSWEEP 64-bit

• Sondeo Reduction en archivos XYZ en los EDITOR HYSWEEP 64-bit

• Salvando Sondajes a una Matriz en el EDITOR HYSWEEP 64-bit


Exportando Sondajes a lo Largo de una Línea desde el EDITOR HYSWEEP 64-bit

La ventana perfil muestra los sondajes desde una columna de celdas de matriz determinada por la posición actual del cursor y las configuraciones de Orientación Perfil en la ventana.

La ventana de secciones Cruzadas provee una pantalla similar, pero a lo largo de la sección cruzada que usted quiere dibujar con la Sección Cruzada A-B y la herramienta de Prueba de Parcheo.

Desde cualquiera de las ventanas, puede exportar los sondajes en su pantalla a XYZ o XYZ, Distancia desde el Inicio de la Línea (DBL). Ambos tipos de exportación son guardados en un archivo XYZ y gudardados, por defecto, en la carpeta de proyecto Edit.

1.Defina sus desplazamientos.

2.Clic derecho en la pantalla de perfil y seleccionar Guardar XYZ o Guardar XYZ, DBL de acuerdo a cuales datos usted quiere exportar. Un diálogo de Guardar Como aparece.

3.Nombre su archivo de salida y haga clic en [Salvar].


Exportando sondajes seleccionados a un archivo XYZ en EDITOR HYSWEEP 64-bit

Puede exportar un área seleccionada de interés desde la ventana Nube, Perfil y Barrido muestra un archivo de datos XYZ definido por el usuario. Este le permite que construya uno o más archivos que aíslan áreas desde el juego completo de datos.

1.Define los sondajes para exportación. Use una de las herramientas de selección.

2.Haga clic derecho y seleccione adjuntar Selección a XYZ. Un diálogo de Salvar Archivo aparece.

3.Nombre el archivo donde usted quiere almacenar los sondajes seleccionados.

>Para iniciar un nuevo archivo XYZ, ingrese un nombre de archivo y hacer clic [Salvar].

>Para agregar los sondajes seleccionados a un archivo XYZ existente, seleccione el archivo existente y hacer clic en [Guardar].

4.Haga clic en [Salvar].

La siguiente figura muestra el juego completo de datos en gris y tres archivos XYZ creados usando la opción Agregar Selección.

Salvando Áreas Seleccionadas a XYZ


Exportando Archivos BAG desde el EDITOR HYSWEEP 64-bit

El tipo de archivo Cuadrícula con Atributos Batimétricos (Bathymetric Attribute Grid (BAG)) es el estándar para el Servicio Nacional Océano (NOS) archivos de datos hidrográficos. Archivos BAG contienen metadatos XML y dos Capas en un formato de matriz uno de Elevación y otro de Incertidumbre. También esta contenida una lista de creación de archivos posteriores editados a los datos.

Importante: Archivos BAG requieren una matriz no rotada; por lo tanto, debe limpiar la opción de matriz Rotar a Línea Levantamiento accedida desde la Pestaña Levantamiento del diálogo Parámetros de Lectura.

1.Seleccione ARCHIVO-SALVAR LEVANTAMIENTO.

2.Seleccione la opción BAG.

3.Haga clic en uno de los botones de Salvar:

>Para salvar solo datos en las líneas actualmente seleccionadas en el Listado Archivo, haga clic en [Salvar Líneas Seleccionadas].

>Para salvar todo sus sondajes, haga clic en [Salvar Todos los Archivos].

Un diálogo de 3 pestañas aparece.

4.Ingrese la Información del BAG en cada pestaña y hacer clic en [OK]. Un diálogo de Salvar Archivo aparece.

5.Nombre a su archivo y haga clic en [Salvar]. El archivo *.BAG es guardado, por defecto, en la carpeta de proyecto.

Diálogo Información BAG

6.Dele nombre a su archivo y haga clic en [Salvar].

Más Información

• Entrando Parámetros de Secciones Matriz y Nube en el EDITOR HYSWEEP 64-bit


Extrayendo correcciones desde Datos Multihaz Brutos en EDITOR HYSWEEP 64-bit

El EDITOR HYSWEEP 64-bit puede extraer las correcciones de marea o velocidad del Sonido (o ambas) registradas durante su levantamiento desde sus archivos de datos brutos. Este los guarda en su carpeta de proyecto en formatos de archivo HYPACK®—archivos TDX para correcciones de marea y archivos VEL para correcciones Velocidad del Sonido.

Nota:Si usted necesita correcciones de marea para corregir otros datos de levantamiento, cargue el archivo TDX al programa MAREAS MANUAL y genere un archivo de correcciones de marea (*.TID).

Más Información

• Extrayendo Correcciones Marea en el EDITOR HYSWEEP 64-bit

• Extrayendo Correcciones Velocidad del Sonido en el EDITOR HYSWEEP 64-bit

• Correcciones de Marea con Manual de Observaciones

• Creando un Archivo de Velocidad del Sonido en el Programa VELOCIDAD SONIDO


Extrayendo Correcciones Marea en el EDITOR HYSWEEP 64-bit

El archivo marea(*.TDX) registra las correcciones RTK en intervalos de tiempo definidos por el usuario a través del juego de datos. Puede exportar un archivo de corrección para líneas seleccionadas o para todas las líneas actualmente cargadas al editor. El editor guarda el archivo TDX, por defecto, en su carpeta de proyecto.

Nota:Si usted necesita correcciones de marea para corregir otros datos de levantamiento, cargue el archivo TDX al programa MAREAS MANUAL y genere un archivo de correcciones de marea (*.TID).

1.Cargue su juego de datos brutos en el EDITOR HYSWEEP 64-bit.

2.Seleccione uno más archivos de datos brutos desde los cuales usted quiere leer las correcciones.

3.Seleccione ARCHIVO-EXPORTAR ARCHIVO HYPACK. El diálogo de Exportar archivo de HYPACK aparece.

Diálogo Exportar Archivo HYPACK

4.Ajuste sus opciones de exportación:

>Tiempo entre puntos de Marea: Escoja un intervalo de tiempo a cual el editor lee los valores de marea.

>Use Marea Promedio: Seleccione esta opción para exportar la corrección Marea promedio para el periodo de tiempo definido. De otra forma, el programa exporta el valor desde un registro de marea en cada intervalo de tiempo.

5.Haga Clic en [Salvar en Archivo TDX...]. Un diálogo aparece.

6.Hacer clic en el botón apropiado para leer los archivos seleccionados o todos los archivos cargados en el editor. Un diálogo de Guardar Como aparece.

7.Nombre su archivo de salida y haga clic en [Salvar].

Más Información

• Correcciones de Marea con Manual de Observaciones


Extrayendo Correcciones Velocidad del Sonido en el EDITOR HYSWEEP 64-bit

El archivo de corrección de velocidad del Sonido (*.VEL) copia la información de perfil de velocidad del Sonido desde el encabezado de un archivo de datos seleccionado y lo guarda en el archivo VEL, por defecto, en su carpeta de proyecto.

1.Cargue su juego de datos brutos en el EDITOR HYSWEEP 64-bit.

2.Seleccione un archivo de datos brutos desde el cual usted quiere leer las correcciones.

3.Seleccione ARCHIVO-EXPORTAR ARCHIVO HYPACK. El diálogo de Exportar archivo de HYPACK aparece.

4.Haga Clic en [Salvar en Archivo VEL]. Un diálogo de Guardar Como aparece.

5.Nombre su archivo de salida y haga clic en [Salvar].

Más Información

• Creando un Archivo de Velocidad del Sonido en el Programa VELOCIDAD SONIDO


Exportando TIFFs Georreferenciados de su pantalla EDITOR HYSWEEP 64-bit

EDITOR HYSWEEP 64-bit le permite crear un archivo TIF Geo referenciado desde su ventana de levantamiento para usar una carta de fondo en su proyecto. Usted puede incluir todo lo que aparece en la ventana o solo los datos de sondajes en matriz.

1.Defina la extensión de su carta de proyecto. Use el las herramientas de zoom e inclinación para ajustar la posición y escala.

2.Seleccione ARCHIVO-SALVAR TIFF. Un diálogo aparece.

Diálogo Guardar TIFF

3.Nombre su archivo de salida. Hacer clic [Archivo] y defina el nombre y ubicación de su carta.

4.Escoja el contenido de la carta.

>Guardar Pantallazos incluye todo en la presentación de su pantalla de Levantamiento.

>Guardar Matriz incluye solo los datos de sondaje de la matriz.

Ejemplo Salida Geo-TIF—Captura de Pantalla (Izquierda) vs Matriz (derecha)

5.Haga clic en [Salvar]. El geo-tif es almacenado, por defecto, a la carpeta de proyecto.


Archivo Reportes Información en EDITOR HYSWEEP 64-bit

El reporte de Información Archivo provee datos estadísticos acerca del juego de datos actualmente cargado.

Ejemplo Reporte Información Archivo

Reporte MBMAX64

------------------------------------------------------

Cargue Levantamiento:

Segundos = 10.6

Conteo Ping = 18.748

Conteo Sondajes = 1.893.548

Posición Conteo = 1.301

MRU Conteo = 42.010

Rumbo Conteo = 12.787

Marea Conteo = 1.301

Calado Dinámico Conteo = 10

------------------------------------------------------

Archivos Seleccionados:

1 | 08:53:08 - 08:57:39 | 000_0853.HSX | Marea: 000_0853.HSX - Mareas RTK

2 | 08:58:58 - 09:03:37 | 000_0858.HSX | Marea: 000_0858.HSX - Mareas RTK

3 | 09:05:46 - 09:09:07 | 000_0905.HSX | Marea: 000_0905.HSX - Mareas RTK

4 | 09:10:47 - 09:16:05 | 000_0910.HSX | Marea: 000_0910.HSX - Mareas RTK

5 | 09:18:25 - 09:22:16 | 000_0918.HSX | Marea: 000_0918.HSX - Mareas RTK

------------------------------------------------------

Límites:

Min Profundidad = 6,7

Max Profundidad = 151,9

------------------------------------------------------

Matriz :

X Esquina = 543294.4

Y Esquina = 557835.2

Ancho = 906.0

Altura = 2304.0

Ancho Celda = 6.0

Altura Celda = 6.0

Rotación = 102.852

Conteo Celda = 57,984

Celda usó = 37,595

------------------------------------------------------

Sonar Información:

Multihaz

------------------------------------------------------

Cálculos Haces:

Threads = 4

Cálculos completos = 3.572 Segundos

Actualiza Profundidades Corregidas = 0.000 Segundos

------------------------------------------------------

Cargue Selección Hora = 0.000 Segundos

Tiempo Reticulado CUBO = 0.000 Segundos

Salvado Tiempo XYZ = 0.000 segundos


Prueba Control Calidad Multihaz

Dos pruebas QC están disponibles en el EDITOR HYSWEEP 32-bit y EDITOR HYSWEEP 64-bit.

•Las Pruebas Angulo Prueba Angulo Haz y Nueva Prueba Angulo Haz estiman la precisión de profundidades multihaz a varios límites angulares usando una Superficie Referencia.

•Las estadísticas de líneas de verificación compara multihaz con datos monohaz.

Más Información

• Creando su Superficie Referencia

• Prueba Ángulo Haz

• ESTADISTICAS LÍNEAS VERIFICACIÓN


Creando su Superficie Referencia

La superficie de referencia es la mejor estimación de la profundidad sobre una pequeña sección plana. La mejor estimación viene desde un levantamiento de saturación con puntos sondeados varias veces con haces de alta calidad. Después de editar, los sondajes son promediados para hacer una reducción de ruido y guardados a la superficie de referencia. La superficie de referencia es creada una vez.

Para crear la Superficie Referencia, ejecute un levantamiento de prueba pequeño sobre un fondo relativamente plano—el centro de un canal dragado provee buenos resultados. Un fondo plano es escogido para minimizar la contaminación de la prueba de precisión de profundidad con errores de posición. Ejecute el levantamiento a marea baja o alta para disminuir el potencial por errores debido a cambios en la marea o condiciones del agua.

1.Use el EDITOR DE LÍNEA para crear sus líneas de levantamiento. (No es necesaria información de plantilla para este proceso.) Ocho líneas de levantamiento son recorridas— un juego de cuatro líneas paralelas separadas por la profundidad del agua y otro juego de cuatro recorridas perpendiculares al primer juego, proveyendo cobertura del 400%.

Líneas de Levantamiento de Referencia Perpendicular

2.Use el EDITOR MATRIZ para crear un Archivo Matriz para bordear el área de referencia (referencia.mtx). Alinee los bordes de matriz con las líneas de levantamiento y especifique las dimensiones de celda a 1'x1'.

3.Tome un perfil de velocidad del sonido dentro del área de referencia.

4.Tome una medición inicial de marea.

5.Ejecute el levantamiento de referencia y sus líneas de verificación (multihaz, monohaz o ambas) en una rápida sucesión.

6.Tome su medición final de marea.

7.Cree un archivo de Corrección de Marea usando el programa MAREAS MANUAL y sus mediciones de marea.

8.Cree un Archivo de Corrección por Velocidad del Sonido usando el programa VELOCIDAD DEL SONIDO.

9.Use el 32 bits o EDITOR HYSWEEP 64-bit para aplicar sus correcciones de Marea y Velocidad del Sonido y para remover picos y datos sueltos. Límite su ángulo haz hasta 45 grados.

10.Salve el promedio cuadriculado a Formato XYZ (referencia.xyz).

a.Seleccione ARCHIVO-OPCIONES.

b.En la Pestaña Salvar, seleccione Solo puntos XYZ y Salve Un Punto Por Celda.

c.En la pestaña Reducción XYZ, seleccione Promedio y Usar Posición actual Donde sea Posible.

d.Seleccione SALVAR ARCHIVO. El levantamiento referencia procesado se convierte en la superficie de referencia.

Más Información

• Creando un Archivo de Velocidad del Sonido en el Programa VELOCIDAD SONIDO

• Correcciones de Marea con Manual de Observaciones

• Ejecutando el EDITOR HYSWEEP 32-bit

• Ejecutando el EDITOR HYSWEEP 64-bit


Prueba Ángulo Haz

La Prueba Ángulo Haz compara líneas de verificación multihaz a una superficie de referencia y estima la precisión de la profundidad del sistema multihaz a diferentes límites de ángulo. La precisión estimada puede ser usada para determinar si el sistema multihaz cumple las especificaciones del levantamiento.

Una Prueba Angulo Haz requiere una superficie de referencia multihaz y una o dos líneas de verificación multihaz.

EDITOR HYSWEEP 64-bit incluye dos Prueba Angulo Haz:

•Prueba Angulo Haz se enfoca en los números de haz (haz 1, 2, etc) y el ángulo relativo al marco del sonar. Donde el sonar es montado verticalmente, el número se correlaciona al ángulo relativo a la vertical.

•Nueva Prueba Ángulo Haz agrega la opción para usar ángulo relativo al sonar para soportar cabezas rotadas e instalaciones de sonar doble donde no hay correlación entre el número de haces y ángulo vertical. Esta prueba también grafica separadamente los resultados para los ángulos de loe haces en cualquier lado de cero.

Los resultados aparecen en la pestaña Comparación y Detalles y en dos reportes de prueba.

Tip: Correr si la Prueba Ángulo Haz está usando el ancho de haz completo para ver donde la precisión baja, luego filtre sus datos usando los parámetros de Filtrado y Búsqueda y volver a correr la Prueba Angulo Haz usando los datos filtrados para confirmar que su precisión está dentro del rango requerido.

Más Información

• Creando su Superficie Referencia

• Corriendo una Prueba Angulo Haz

• Gráfica Comparación Prueba Ángulo Haz

• Gráfico Detalles Prueba Angulo Haz

• Reportes Prueba Ángulo Haz

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit


Corriendo una Prueba Angulo Haz

La Prueba Ángulo Haz compara líneas de verificación multihaz a una superficie de referencia y estima la precisión de la profundidad del sistema multihaz a diferentes límites de ángulo. La precisión estimada puede ser usada para determinar si el sistema multihaz cumple las especificaciones del levantamiento.

Una Prueba Angulo Haz requiere una superficie de referencia multihaz y una o dos líneas de verificación multihaz.

1.Ejecute el levantamiento de referencia.

2.Recorra una o dos líneas de verificación multihaz a través del centro del área de referencia inmediatamente después de ejecutar el levantamiento de referencia.

Líneas Verificación

3.Generar la superficie de referencia.

4.Procese las líneas de verificación en el para aplicar correcciones y limpiar los datos. Sin aplicar límite de ángulo—todos los haces son retenidos para la prueba estadística.

Use su archivo de matriz de referencia (referencia.mtx) en la última fase de la edición:

>En EDITOR HYSWEEP 32-bit como la transición a la fase 3, seleccione Use Archivo HYPACK MTX y seleccione la matriz de referencia en el diálogo que sigue.

>En EDITOR HYSWEEP 64-bit, defina la matriz en la pestaña Levantamiento de los Parámetros de Lectura.

Seleccionar la Matriz de Referencia en el Diálogo Parámetros Matriz

5.Si usted esta trabajando en el EDITOR HYSWEEP 64-bit, seleccione todos sus archivos en el listado de archivos.

6.Ejecute la Prueba Angulo Haz.

a.Abrir la rutina Prueba Angulo Haz. Seleccione HERRAMIENTAS-PRUEBA ANGULO HAZ o NUEVA PRUEBA ANGULO HAZ.

Importante: Para cabezas rotadas e instalaciones de sonares dobles, use la Nueva Prueba Ángulo Haz.

b.Seleccione la Superficie Referencia con la cual usted comparará las líneas de verificación. Hacer clic [Abrir Inicio/Superficie Referencia para Prueba], seleccione el archivo de referencia XYZ y hacer clic en [OK].

7.Revisar los resultados en las pestañas Comparación y Profundidad, y en los reportes AngTest y Resultados Completos.

En cada pestaña, puede modificar los parámetros de cálculo y el gráfico automáticamente se actualizará.

Más Información

• Creando su Superficie Referencia

• Gráfica Comparación Prueba Ángulo Haz

• Gráfico Detalles Prueba Angulo Haz

• Reportes Prueba Ángulo Haz

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit


Gráfica Comparación Prueba Ángulo Haz

La gráfica Comparación muestra la correlación entre precisión profundidad y ángulo haz. Esta comparación puede ser con base en todos los sondajes desde los haces menores que el límite angular o sondajes desde haces dentro de 2.5 grados del límite angular. Típicamente, vemos una disminución en precisión cuando el ángulo del haz excede 75 grados.

El diálogo de la Prueba Angulo Haz denota los “Ángulos Relativos al Sonar”. La Nueva Prueba Angulo Haz calcula resultados similares donde el sonar es montado verticalmente, sin importar si los cálculos son relativos a la vertical o al sonar. Para cabezas rotadas e instalaciones de sonar doble, la opción Relativa a la Vertical cuenta para el ángulo de montaje del sonar.

Puede modificar los parámetros de cálculo y el gráfico automáticamente se actualizará.

•Escoja los haces a ser usados en la prueba:

>Todos los haces menos que el límite del ángulo.

>Sí usted desea usara solo haces dentro de 2.5 grados del límite de ángulo.

•Si está corriendo la Nueva Prueba Ángulo Haz, defina el ángulo de referencia del haz:

>Para sistemas de montaje vertical, escoja el Relativo al Sonar.

>Para cabezas rotadas e instalaciones de sonar doble, escoja Relativa a la Vertical.

Las siguientes figuras muestran los resultados de cada prueba usando el mismo juego de datos donde el sonar es montado verticalmente:

Gráfico Comparación Prueba Angulo Haz-Estadísticas Calculadas para Haces Menores que el Límite de Ángulo Haz (izquierda y dentro de los 2.5 grados para el Límite Ángulo Haz (derecha)

Gráfico Comparación Nueva Prueba Angulo Haz-Estadísticas Calculadas para Haces Menores que el Límite de Ángulo Haz (izquierda y dentro de los 2.5 grados para el Límite Ángulo Haz (derecha)

Más Información

• Corriendo una Prueba Angulo Haz

• Gráfico Detalles Prueba Angulo Haz

• Reportes Prueba Ángulo Haz

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit


Gráfico Detalles Prueba Angulo Haz

La Prueba Angulo Haz también calcula las diferencias en las lecturas de prof. entre la superficie de referencia y las líneas de verificación. Luego gráfica los números de diferencias, en incrementos de 0.1 unidades de levantamiento, en la Pestaña Detalles. Perfecta Exactitud sería reflejada en una sola línea vertical centrado sobre el cero. Puesto que la tecnología de levantamientos no es perfecta, usted debe ver los datos presentados en una curva de campana. La Precisión de Profundidad es la diferencia promedio calculada usando datos desde los haces dentro de un límite angular especificado por el usuario.

Mostrar Referencia Profundidad grafica la diferencia media +/- el 95% confianza valor en verde.

Usted puede escoger el límite angular a ser usado en estos cálculos. La gráfica y precisión de profundidad se actualiza de acuerdo con el ángulo de profundidad seleccionado.

Nota:El programa omite cualquier ángulo de haz donde los datos caen afuera de la matriz de referencia.

Detalles Ángulo Haz

Más Información

• Creando su Superficie Referencia

• Corriendo una Prueba Angulo Haz

• Gráfica Comparación Prueba Ángulo Haz

• Reportes Prueba Ángulo Haz

• Opciones Búsqueda y Filtro en el EDITOR HYSWEEP 64-bit


Reportes Prueba Ángulo Haz

Para ver la información de la Prueba Angulo Haz en más detalle, hacer clic en [Angletest.txt].

El reporte de la Prueba Angulo Haz muestra la información de la prueba en más detalle.

•[AngTest.txt] abre un resumen de los resultados del cálculo en Bloc de Notas.

Ejemplo de prueba de Angulo

+/- Límite Ángulo Haz Max Periferico Diferencia Media Dev Estándar 95% Confianza

0 0.59 0.01 0.12 0.23 ***

5 0.79 0.00 0.12 0.23 ***

10 1.15 -0.00 0.12 0.23 ***

15 1.15 -0.01 0.13 0.25 ***

20 1.25 -0.01 0.13 0.26 ***

25 1.25 -0.01 0.13 0.26 ***

30 1.25 -0.01 0.13 0.26 ***

35 1.25 -0.01 0.13 0.26 ***

40 1.25 -0.02 0.13 0.26 ***

45 1.25 -0.02 0.13 0.26 ***

50 1.25 -0.02 0.14 0.27 ***

55 1.25 -0.02 0.14 0.27 ***

60 1.25 -0.02 0.14 0.27 ***

65 1.25 -0.02 0.15 0.29 ***

70 1,28 -0,03 0,16 0,30 ****

75 1,28 -0,03 0,16 0,30 ****

Haz Angulo Ejemplos Max periféricos Diferencia Media

1 0 0 0.00 0.00

2 0 0 0.00 0.00

...[Registros omitidos]

..72 70 7 0,17 0,12 **

73 70 10 0,23 0,14 *

74 69 25 0,36 0,11 *

75 69 45 0,29 0,12 *

76 69 48 0,33 0,11 *

77 69 48 0,33 0,10 *

78 69 50 0,30 0,08 *

79 69 44 0,30 0,09 *

80 69 48 0,33 0,10 *

81 69 43 0,33 0,08 *

...[Más registros siguen]

Reporte

•[Resultados Completos] exportan cada sondaje de línea de verificación con la diferencia calculada desde la superficie de referencia, y el ángulo de haz y los datos de incertidumbre.

Ejemplo Segmento de Resultados Completos

Más Información

• Creando su Superficie Referencia

• Corriendo una Prueba Angulo Haz

• Gráfica Comparación Prueba Ángulo Haz

• Gráfico Detalles Prueba Angulo Haz


ESTADISTICAS LÍNEAS VERIFICACIÓN

Las ESTADISTICAS LÍNEAS VERIFICACIÓN proveen una comparación estadística de multihaz a datos monohaz. Necesita una superficie de referencia multihaz y unas líneas de verificación monohaz.

1.Ejecute el levantamiento de referencia.

2.Recorra una o dos líneas de verificación monohaz a través del centro del área de referencia inmediatamente después de ejecutar el levantamiento de referencia.

Líneas Verificación

3.Use datos multihaz para preparar su superficie de referencia.

4.Edite las líneas de verificación monohaz en el EDITOR MONOHAZ. La prueba de líneas de verificación puede leer líneas de verificación en formato ALL o XYZ.

5.Cargue las líneas de verificación monohaz al EDITOR HYSWEEP 32-bit o a EDITOR HYSWEEP 64-bit. Ningún limpiado es requerido puesto que este archivo ya ha sido limpiado.

6.Si usted esta trabajando en el EDITOR HYSWEEP 64-bit, seleccione todos sus archivos en el listado de archivos.

7.Corra las estadísticas de líneas de verificación.

a.Seleccione HERRAMIENTAS-ESTADISTICAS LINEAS DE VERIFICACION.

b.Clic en [AbrIR Referencie superficial/Iniciar prueba].

c.Escoja su superficie de referencia para la cual usted comparará las líneas de verificación desde el diálogo de selección archivo.

d.Haga clic en [OK]. Los cálculos son hechos y los resultados mostrados.

La PRUEBA ESTADISTICAS DE LINEA calcula las diferencias en las lecturas de profundidad entre la superficie de referencia y las líneas de verificación. Luego gráfica los números de diferencias, en incrementos de 0.1 unidades de levantamiento. Perfecta Exactitud sería reflejada en una sola línea vertical centrado sobre el cero. Puesto que la tecnología de levantamientos no es perfecta, usted debe ver los datos presentados en una curva de campana.

ESTADISTICAS LÍNEAS VERIFICACIÓN

Más Información

• Creando su Superficie Referencia


CUBO Estadística y Modelado

CUBO: El Estimador Combinado de Incertidumbre y Batimetría aplica estadística bayesiana y modelado a datos multihaz y provee incertidumbre y estimaciones de profundidad sobre una superficie cuadriculada.

La biblioteca del software CUBO es licenciada por HYPACK desde el CCOM/JHC en la Universidad de Nuevo Hampshire. Dr. Brian Calder es el científico detrás de CUBO. Para mas información revise la publicación en http://ccom.unh.edu/sites/default/files/publications/Calder_07_CUBE_User_Manual.pdf.

En HYPACK®, modelos CUBO son implementados en un programa autónomo, de 32-bit, CUBO HYSWEEP, y en el EDITOR HYSWEEP 64-bit. En cualquier programa, editando datos con cálculos en CUBO es un proceso de tres-partes:

•Incertidumbre: CUBO requiere buena estimación de la incertidumbre del sondaje con base en las capacidades conocidas de los sensores, y el ambiente. CUBO HYSWEEP incluye una serie de configuraciones en el diálogo Parám. de Lectura que proveen la información para los cálculos de incertidumbre, mientras el EDITOR HYSWEEP 64-bit lee la información TPU1 (Incertidumbre Total Propagada) configurada en el Editor TPU y almacenada en el archivo TPE.INI del proyecto.

•Cargando datos al modelo CUBO: Esto ocurre cuando usted carga sus datos a CUBO HYSWEEP o cuando usted inicia la característica CUBO en el EDITOR HYSWEEP 64-bit. Cada sondeo agregado a CUBO es probado contra los sondajes ya incluidos, la hipótesis de profundidad existente. El resultado de esa prueba, el factor Bayes, indica sí del sondaje concuerda o no lo qué ya es conocido. Si el concuerda, CUBO actualiza la hipótesis para incluir el sondaje. Si no concuerda, CUBO crea una nueva, hipótesis alterna.

•Revisando y Editando datos usando las Hipótesis CUBO: Usted puede elegir aceptar la estimación inicial de profundidad CUBO o usted puede usar los cálculos como una guía en una edición adicional.

En cualquier momento, usted puede salvar la superficie CUBO actual a un archivo de datos XYZ dónde el valor Z represente cualquiera de los valores CUBO: profundidad, incertidumbre, conteo o razón por cada celda en la matriz. El archivo de salida es almacenado, por defecto, en la carpeta Reducidos del proyecto.

Más Información

• Ajustar sus Parámetros TPU

• CUBO HYSWEEP

• CUBO Procesamiento en el EDITOR HYSWEEP 64-bit

1. TPU (Incertidumbre Total Propagada) es un cálculo de incertidumbre de sondaje basado en sonar, ambiente e información de sensores (ej, GPS). Hay componentes verticales y horizontales de TPU: TVU y THU, respectivamente.
Los cálculos de TPU en HYPACK® son desde la hoja de cálculo desarrollada por Rob Hare del Servicio Hidrográfico de Canadá.


CUBO HYSWEEP

CUBO HYSWEEP es la interfaz HYPACK® donde usted puede usara los algoritmos CUBO para guiar su edición de datos. Cargamos archivos editados en el EDITOR HYSWEEP 32-bit (archivos *.HS2 o catálogos) en vez de archivos brutos *.HSX para asegurar que usted ha revisado los traqueos, compensaciones de oleaje y velocidad del sonido y corregido por nivel del agua. Nada de eso se hace en CUBO HYSWEEP.

Tip: En el EDITOR HYSWEEP 32-bit usted puede abandonar después de la fase uno de edición, puesto que la limpieza de datos de CUBO es bastante buena. Sin embargo, sugerimos que use el EDITOR HYSWEEP 32-bit para remover, por lo menos, los valores atípicos y los haces externos de su barrido donde los datos tienden a degradarse significativamente.

La salida de CUBO es un juego de cuatro superficies cuadriculadas; profundidad, incertidumbre de la profundidad, fuerza de la hipótesis y número de hipótesis.

Más Información

• Ejecutando CUBO HYSWEEP

• Parámetros de Lectura CUBO HYSWEEP

• Ventanas CUBO HYSWEEP

• Opciones Visualización en CUBO HYSWEEP

• Editando sus Datos dentro de CUBO HYSWEEP

• Salvando Datos desde CUBO HYSWEEP®

• Exportando Imágenes CUBO HYSWEEP®

• CUBO Procesamiento en el EDITOR HYSWEEP 64-bit


Ejecutando CUBO HYSWEEP

Hay tres partes para nuestra implementación de CUBO HYSWEEP.

•La Incertidumbre toma en cuenta y cuantifica errores asociados con levantamiento multihaz. Algunos parámetros del modelo están incorporados al programa; otros pueden ser entrados según sea apropiado para el equipo usado.

•Cargando sondajes dentro del modelo CUBO , lo que ocurre automáticamente en el momento en el que los archivos de levantamiento son cargados.

•Extracción de las superficies de CUBO para representación gráfica, escaneando, revisión y edición.

1.Usando el EDITOR HYSWEEP 32-bit, pre-edite sus datos y salve los datos editados. En Fase 1, revise traqueos, compensaciones de oleaje y velocidad del sonido y corregido por nivel del agua. En fase 2, remueva datos sueltos obvios y haces externos donde la calidad de los datos se degrada significativamente.

2.Inicie CUBO HYSWEEP al seleccionar HYSWEEP®CUBO HYSWEEP.

Ventana Principal CUBO HYSWEEP

3.Configure Parámetros CUBO. La primera vez que usted carga sus datos, el diálogo de Parámetros de Lectura es mostrado automáticamente. Después de eso, para modificar sus parámetros, puede acceder el diálogo al seleccionar ARCHIVO-PARAMETROS LECTURA en la ventana principal de CUBO HYSWEEP.

4.Cargue sus archivos de datos pre-editados. ARCHIVO-ABRIR y escoja sus datos. CUBO HYSWEEP lee datos HS2. Usted puede cargar un archivo sencillo o un catálogo de archivos HS2.

5.Vea y limpie sus datos con base en los Parámetros CUBO.

6.Salve sus datos. CUBO HYSWEEP salva datos XYZ donde el valor Z puede representar la estimación de profundidad de CUBO HYSWEEP, la profundidad verdadera más cercana, o una de las estadísticas de calidad para cada celda.

Más Información

• Ejecutando el EDITOR HYSWEEP 64-bit


Parámetros de Lectura CUBO HYSWEEP

El diálogo de Parámetros de Lectura es automáticamente presentado cada vez que usted carga datos a CUBO HYSWEEP. Usted también puede acceder el diálogo al seleccionar ARCHIVO-MOSTRAR PARAMETROS LECTURA en la ventana principal de CUBO HYSWEEP.

Nota:Si usted modifica sus parámetros de lectura después de haber cargado sus archivos de datos, los datos deben ser recargados para ser afectados por los nuevos parámetros de lectura.

CUBO HYSWEEPParámetros de Lectura

Espaciamiento Nodo: CUBO trabaja en una cuadrícula; aquí es donde usted entra el espaciamiento entre nodos de cuadrícula.

Escala Distancia Captura: Un sondaje puede influenciar más de un nodo CUBO. El radio de influencia de cada sondaje es la profundidad multiplicada por la Escala Distancia de Captura. El valor por defecto de 5% debe trabajar en casi todos los casos.

Selección de Hipótesis: Cuando CUBO HYSWEEP detecta múltiples hipótesis de profundidad, el automáticamente selecciona una usando un Método de Selección de Hipótesis. Las opciones son:

•Mayoría de Puntos: Selecciona la hipótesis que contiene el mayor número de sondajes.

•Vecinos: Busca nodos vecinos por el más próximo con una sola hipótesis de profundidad y selecciona con base en eso.

•Combinado: Una combinación de la mayoría de puntos y métodos de Vecinos.

Filtros de Lectura:

•Profundidades Mínima y Máxima describe el rango de profundidad que será incluido en su juego de datos. Sondajes por fuera de este rango en cualquiera de las hipótesis son omitidas.

•Angulo Máximo determina el ancho de barrido de los datos que será incluido.

Para configurar los parámetros operacionales de CUBO HYSWEEP, haga clic en [Configuración].

• Seleccionando su Sonar

• Factores Afectando Cálcu-los de Incertidum-bre

• Escogiendo el Modelo de Error
Seleccionando su Sonar

En la pestaña Sonar, seleccione su ecosonda. Si su equipo no aparece en el listado, seleccione “NO Listado” (Not Listed).

Diálogos Configuración —Pestaña Equipos Sonar

Factores Afectando Cálculos de Incertidumbre

La pestaña Embarcación incluye parámetros usados en calcular la incertidumbre asociada con cada sondaje. Si no está seguro a cerca de cualquiera de ellos, este seguro que, una vez entre sus ófsets GPS a Sonar, los restantes valores por defecto serán utilizables. Sin embargo, si usted ha inspeccionado completamente sus equipos e instalación, usted puede desear anular los valores por defecto.

Nota:No usamos los ófsets incluidos en los archivos HS2 puesto que ellos no toma en consideración brazos de adrizamiento pre calculados. (Por ejemplo, POS / MV y Coda Octopus F180 relocalizan la posición al IMU. Para estos equipos, los ófsets deben aún ser entrados aquí para proveer información para que CUBO HYSWEEP calcule tales cosas como el efecto del brazo de adrizamiento. NO corregirá doblemente por posición.)

Pestaña Embarcación

Escogiendo el Modelo de Error

El orden de levantamiento de la OHI es usado para rechazar un sondaje que excede los límites de error definido para ese tipo de levantamiento. Use el ‘Modelo de Error completo MBES’ si su sonar esta entre aquellos listados. El modelo OHI no es tan completo y estima los errores de profundidad principalmente como una función de la profundidad.

Pestaña Modelo Error


Ventanas CUBO HYSWEEP

Tres ventanas son mostradas simultáneamente con la ventana principal en CUBO HYSWEEP durante la fase de edición. Todos tres están sincronizados para siempre mostrar información a cerca del mismo nodo.

•La ventana Cuadrícula provee una vista general del juego de datos e incluye un cursor en la posición actual del nodo.

•La ventana nodo muestra una pequeña vista gráfica del juego de datos con un cursor marcando el nodo actual, una vista de perfil del nodo actual y algunas estadísticas sobre el nodo. La ventana Nodo también le provee sus herramientas de edición.

•La ventana Hipótesis muestra un área rectangular de nodos en sus datos y lo habilita para seleccionar una hipótesis por cada nodo. La presentación muestra un área seleccionada de nodos para que usted pueda examinar de cerca cada nodo y sus Hipótesis en el contexto de los nodos de manera rápidamente haga su mejor decisión.

Los íconos de flecha en cualquier ventana manualmente mueven todas las tres presentaciones por un nodo en la dirección de la flecha.

Más Información

• Ventana Cuadrícula en CUBO HYSWEEP

• Ventana Nodo enCUBO HYSWEEP

• Ventanas Hipótesis en CUBO HYSWEEP


Ventana Cuadrícula en CUBO HYSWEEP

La Ventana Cuadrícula provee visualización de las superficies CUBO HYSWEEP para ayudarle en el proceso de edición.

•Superficie de Profundidad CUBO

•Incertidumbre

•Razón

•Contar Hipótesis

Ventana Cuadrícula en CUBO HYSWEEP

Un cursor sobrepuesto a la superficie en la ubicación del nodo actualmente presentado en la ventana Nodo. El cursor se mueve a través de la superficie a medida que usted navega y escanea.

Seleccione la superficie de interés usando el listado desplegable, luego use su mouse y las herramientas provistas para ajustar el modelo para óptima visualización:

Auto Zoom alinea el nodo actual al centro de la ventana Cuadrícula. Zoom y rotación ocurren alrededor de este punto. Si esta opción no está activa, zoom y rotación ocurren alrededor del punto central de su juego de datos.

Vista Herramientas Ajustes

Herramienta | Nombre Herramienta | Función
 | Proyección Predeterminada | Sí Auto Zoom es activado, la presentación hace zoom tan grande como sea posible con el nodo actual centrado en la ventana. De otra forma, las datos son centrados en la ventana y rotados 45 grados en el eje X.
 | Centro | Centra la presentación alrededor de la celda actualmente seleccionada.
Mouse | Clic y Arrastrar | Rota el modelo alrededor de su centro. •Para rotar alrededor del eje Z, mueva izq/der. •Para rotar alrededor del eje X, mueva arriba/abajo.
 | Clic-derecho y arrastrar | Movimiento posición Horizontal en la ventana.
 | Rueda Mouse | Zoom dentro/fuera
 | Colores profundidad | Ingrese al diálogo Colores HYPACK® y ajuste sus colores de proyecto a su juego de datos.


Ventana Nodo enCUBO HYSWEEP

Ventana Nodo en CUBO HYSWEEP

La ventana Nodo muestra toda la información para un nodo CUBO:

•La barra de estado en la parte superior muestra las coordenadas este y norte del nodo y los cuatro valores de superficie CUBO.

•La vista perfil muestra la estimación de profundidad CUBO (hipótesis) y límites de incertidumbre junto con todos los sondajes que caen dentro de ese nodo. Estos sondajes son coloreados por línea de levantamiento.

•La vista gráfica muestra la superficie de profundidades completa con un cursor para mostrar la ubicación actual.


Ventanas Hipótesis en CUBO HYSWEEP

La ventana Hipótesis muestra un área rectangular de nodos en sus datos donde usted puede seleccionar una hipótesis por cada nodo. La presentación muestra un área seleccionada de nodos para que usted pueda examinar de cerca cada nodo y sus Hipótesis en el contexto de los nodos que lo rodean de manera rápidamente haga su mejor decisión.

La ventana muestra las hipótesis como discos a lo largo del eje vertical en el nodo. Cada disco en cualquier ubicación representa una hipótesis para esa ubicación. El tamaño del disco indica el número de puntos en la incertidumbre de la hipótesis. El color indica la incertidumbre o, sí es gris, la hipótesis seleccionada.

Ejemplo Ventana Vista de Hipótesis

Ver Tamaño: Escoja el tamaño de la presentación medida en el número de nodos en cada dirección horizontal. La mismas área será representada por un cuadrado dibujado en la Ventana Cuadrícula. Usted puede usar los botones de flecha para mover la presentación horizontalmente, y el botón Zoom Extensión para ver el juego de datos completo.

Escala Profundidadajusta la escala vertical para optimizar su vista de las hipótesis de profundidad individuales.

Barra Mostrar Color muestra una leyenda indicando colores y su correspondiente nivel de incertidumbre.

Mostrar Cuadrícula sobrepone una cuadrícula 3-dimensional para dar perspectiva y orientación espacial a la presentación.


Opciones Visualización en CUBO HYSWEEP

Las opciones de visualización en CUBO HYSWEEP determinan que datos aparecen presentados en la ventana y como las ventanas deben ser configuradas para optimizar la presentación.

•Los controles de iluminación pueden ser usado para posicionar una fuente de luz--un sol virtual--sobre la presentación de datos.

•La configuración en el diálogo Opciones Vista determinan como los datos deben ser presentados. Los parámetros de Rango son ajustados a la profundidad esperada del fondo, estilos de presentación son seleccionados de acuerdo con sus preferencias personales y necesidades de los operadores.

•Para automáticamente organizar todas las ventanas, seleccione VER-MOSAICO (Ctrl + F9). El programa intenta posicionar y ajustar el tamaño en todas las ventanas abiertas para una óptima visualización.

Más Información

• Posicionando una Fuente de Luz Sobre su Modelo de Datos en el CUBO HYSWEEP

• Otras Opciones de Visualización en CUBO HYSWEEP


Posicionando una Fuente de Luz Sobre su Modelo de Datos en el CUBO HYSWEEP

La Luz es posicionada, por defecto, directamente sobre los datos. Sin embargo, usted puede reposicionar la luz para simular sombras las cuales acentúan los contornos en sus datos. Esto puede ser útil para detectar pequeñas variaciones de profundidad y anomalías.

Dos factores posicionan la Luz:

•Rotación mueve la fuente de luz horizontalmente alrededor de los datos.

•Inclinación ajusta la altura de la fuente de luz desde directamente encima hasta el nivel del horizonte.

Para posicionar la fuente de luz virtual:

1.Abra el diálogo de Control Luz al seleccionar VER-CONTROL LUZ.

FIGURE 1. Diálogo Control Luz

2.Establezca la dirección y ángulo de inclinación.

•Tipo de Inclinación y Rotación en las correspondientes casillas de texto.

TABLE 1. Ángulos de Inclinación y Rotación

 | Grados | Posición Luz
Inclinación | 0 90 | Sobre el horizonte Directamente encima
Rotación | 0 90 180 270 | Este Norte Oeste Sur

•Con su cursor, haga clic en la gráfica en la ubicación en la cual desea la Luz. Los valores de Rotación e Inclinación serán automáticamente actualizados en concordancia.

El efecto de iluminación automáticamente actualizará en su modelo de datos.


Otras Opciones de Visualización en CUBO HYSWEEP

En adición a los controles para la presentación de la ventana de Cuadrícula, el diálogo de opciones de Visualización, provee parámetros adicionales de presentación.

Para acceder al diálogo Opciones de Visualización seleccione VER-OPCIONES (F9).

Dialogo Opciones visualización

Auto Zoom alinea el nodo actual al centro de la ventana Cuadrícula. Zoom y rotación ocurren alrededor de este punto. Si esta opción no está activa, zoom y rotación ocurren alrededor del punto central de su juego de datos.

Barra Color muestra una leyenda al costado derecho de la Ventana Cuadrícula.

Fondo Negro alterna entre fondo blanco y negro en ambas ventanas.


Editando sus Datos dentro de CUBO HYSWEEP

Ahora que ha cargado sus datos en el programa, elimine los errores más grandes a través de los filtros de Parámetros de Lectura y establezca sus opciones de visualización en CUBO HYSWEEP, y estará listo para poner CUBO a trabajar. Puede editar hipótesis seleccionadas por el usuario o aceptar las hipótesis con menor incertidumbre.

Más Información

• Editando por Hipótesis seleccionadas por el Usuario en CUBO HYSWEEP

• Editando con Base en la Incertidumbre Mínima en CUBO HYSWEEP


Editando por Hipótesis seleccionadas por el Usuario en CUBO HYSWEEP

Para editar por hipótesis seleccionadas por el usuario, puede escanear sus datos por puntos por fuera de los límites definidos por el usuario. En cada caso, escoja lo que usted piensa es la hipótesis más probable.

1.En la ventana Nodo, establezca sus límites para el escaneado de la superficie.CUBO

>ProfundidadMínima y Máxima pueden no ser muy útiles si los filtros de lectura han sido usados para remover sondajes por fuera de límites conocidos.

>Incertidumbre puede ser útil, pero hay una trampa. El algoritmo CUBO asigna una alta incertidumbre a los nodos en los bordes del levantamiento. Esto es razonable, excepto que hace el escaneo en límites de incertidumbre tedioso; casi todos los ecos están en los bordes.

>Razón: Una razón alta indica una estimación de profundidad sospechosa y escanear por razones mayores de 2 con frecuencia localizara profundidades sospechosas.

>Contar Hipótesis: Múltiples hipótesis son también la causa de sospecha. Escanear por un conteo de hipótesis mayor de 1 localizará nodos donde CUBOno fue capaz de estimar la profundidad sin algún nivel de ambigüedad. Le es permitido seleccionar entre hipótesis de profundidad CUBO usando el listado desplegable provisto en la Ventana Nodo.

2.Escanee sus datos por un nodo que caiga por fuera de sus parámetros CUBO HYSWEEP. Usted puede navegar a través del levantamiento:

>Manualmente a través de las celdas una por una usando los botones de flecha.

> [image] Automáticamente usando los íconos de Binoculares.

•Iniciar Barrido (izquierda) comienza su escaneo en el inicio de su juego de datos y encuentra el primer punto que cae por fuera de cualquiera de sus límites de escaneo.

•Escanear hacia adelante (derecha) y Escanear Atrás (centro) buscan por el próximo y último punto por fuera de sus límites de escaneo respectivamente.

3.Escoja la salida final para cada punto encontrado por el escaneo. Cuando un nodo es encontrado por fuera de los límites de escaneo, es su decisión:

> [image] Borrar el nodo completamente (poco probable) al hacer clic en el botón ‘Remover Nodo de la Superficie CUBO’.

>Escoja una hipótesis de profundidad alterna. Haga clic en [Seleccionar Hipótesis Alterna] en la ventana nodo y un listado de hipótesis será presentado, cada una con su nivel de incertidumbre. Seleccione una solución diferente y haga clic en [OK]. La presentación de la ventana Cuadrícula se actualizará de acuerdo con su selección.

Escogiendo una Hipótesis Alterna

> Acepte la hipótesis inicial de CUBO: no haga nada; solo continúe escaneando.

4.Continúe escaneando a través de sus datos, escogiendo la profundidad para cada punto encontrado, hasta que llegue al final.

5.Salve sus datos. Sus datos serán salvados a un archivo XYZ el cual será colocado, por defecto, en su directorio Reducidos.


Editando con Base en la Incertidumbre Mínima en CUBO HYSWEEP

CUBO HYSWEEP escanea los datos, calculando todas las hipótesis e incertidumbres, y aceptando las profundidades con la incertidumbre mínima. Es un proceso puramente matemático y automático.

1.Cargue sus datos en CUBO HYSWEEP.

2.Seleccione EDITAR-MINIMIZAR INCERTIDUMBRES. El programa procesará sus datos automáticamente y mostrara un mensaje de “Barrido Completado’ cuando el es finalizado.

3.Salve sus datos.


Salvando Datos desde CUBO HYSWEEP®

Home > HYSWEEP® > CUBO HYSWEEP > Salvando Datos desde CUBO HYSWEEP®

Salvando Datos desde CUBO HYSWEEP

Puede escoger salvar valores desde cualquier superficie CUBOo los sondajes verdaderos más cercanos a la profundidad estimada por CUBO HYSWEEP.

1.Seleccione ARCHIVO-SALVAR EN XYZ. El diálogo Salvar XYZ aparece.

Diálogo Salvar XYZ

2.Seleccione el valor para exportar. Recuerde, la Estimación de Profundidad CUBO es la mejor estimación de profundidad de CUBO HYSWEEP en cada ubicación; no es un sondaje verdadero.

Para salvar valores verdaderos de sondaje, seleccione el Sondajes Más Próximo a la opción Estimación CUBO.

Las opciones restantes salvan información estadística generada en CUBO HYSWEEP y salvada como información de control de calidad del levantamiento.

3.Haga clic en [Salvar].

El diálogo Salvar permanece abierto hasta que usted haga clic en [Cerrar] para permitirle salvar más de un juego de valores de superficie.


Exportando Imágenes CUBO HYSWEEP®

Home > HYSWEEP® > CUBO HYSWEEP > Exportando Imágenes CUBO HYSWEEP®

Exportando Imágenes CUBO HYSWEEP

La barra de herramientas la ventana Cuadrícula incluye íconos que le permiten exportar su modelo en un formato de archivo gráfico. Usted puede exportar:

•Un archivo Georreferenciado *.TIF el cual puede luego ser usado como archivo de fondo en HYPACK®, LEVANTAMIENTO, DREDGEPACK® o HYPLOT.

•Capturas de pantalla como archivos gráficos BMP o TIF.

•Capturas de pantalla impresas

Más Información

• Exportando Archivos TIF Georreferenciados desde CUBO HYSWEEP

• Exportando Imágenes CUBO HYSWEEP®

• Imprimiendo una captura de pantalla de su Presentación Cuadrícula CUBO HYSWEEP


Exportando Archivos TIF Georreferenciados desde CUBO HYSWEEP

Para generar un geo-TIF desde un modelo 3D, todos los ángulos de rotación deben ser ajustados a cero. Sí el ícono Geo-TIF esta deshabilitado, haga clic en el ícono Zoom Extensión para resetear todos los ángulos de rotación a cero.

1. Haga clic en el ícono Geo-TIF en la barra de herramientas. El diálogo de parámetros Geo-TIF aparecerá.

Diálogo Parámetros Geo-TIF

2.Nombre su archivo y defina su resolución.

>[Archivo...] presenta un diálogo Salvar Archivo para que usted lo nombre su archivo (incluyendo la ruta donde será almacenado). La ruta por defecto será a su carpeta de proyecto

>Resolución ajusta el nivel de detalle en el archivo resultante. Un resolución más baja crea un archivo más largo, más detallado. Su tarea es escoger una resolución suficientemente baja para proveer el detalle que usted requiere sin crear un archivo excesivamente grande. El tamaño del TIF resultante se actualizará automáticamente de acuerdo con la resolución dada.

3.Haga clic en [OK] CUBO HYSWEEP creará un archivo TIF georreferenciado desde el contenido de la ventana Cuadrícula. Usted puede luego cargarlo a HYPACK® como un archivo de fondo.


Exportando su Presentación CUBO HYSWEEP como una imagen BMP o TIF

Para salvar un pantallazo de un modelo, sin tener en cuenta su rotación, a un archivo de formato BMP o TIF al hacer clic en el ícono Foto Instantánea en la barra de herramientas del modelo. Un diálogo aparecerá para que usted le de un nombre a la imagen. Estos son para referencia visuales solamente. Ellos no pueden ser usados como archivos de fondo en HYPACK®.


Imprimiendo una captura de pantalla de su Presentación Cuadrícula CUBO HYSWEEP

Para imprimir un captura de pantalla, solo haga clic en el ícono de Pantalla Imprimir. Una captura de pantalla es enviada directamente a su impresora por defecto.


CUBO Procesamiento en el EDITOR HYSWEEP 64-bit

Hay tres partes para nuestra implementación CUBO:

1.Incertidumbre: CUBO requiere buena estimación de la incertidumbre del sondaje con base en las capacidades conocidas de los sensores, y el ambiente. El EDITOR HYSWEEP 64-bit lee la información TPU1 (Incertidumbre Total Propagada) configurada en el Editor TPU y almacenada en el archivo TPE.INI del proyecto. Parámetros Adicionales en el diálogo Parámetros de Lectura son requeridos cuando carga sus datos al EDITOR HYSWEEP 64-bit.

2.Cargando datos al modelo CUBO: Esto ocurre cuando usted inicia la característica CUBO en fase 2 del EDITOR HYSWEEP 64-bit. Cada sondeo agregado a CUBO es probado contra los sondajes ya incluidos, la hipótesis de profundidad existente. El resultado de esa prueba, el factor Bayes, indica sí del sondaje concuerda o no lo qué ya es conocido. Si el concuerda, CUBO actualiza la hipótesis para incluir el sondaje. Si no concuerda, CUBO crea una nueva, hipótesis alterna.

3.Revisando y Editando datos usando las Hipótesis CUBO: Usted puede elegir aceptar la estimación inicial de profundidad CUBO o usted puede usar los cálculos como una guía en una edición adicional.

En cualquier momento, usted puede salvar la superficie CUBO actual a un archivo de datos XYZ dónde el valor Z represente cualquiera de los valores CUBO: profundidad, incertidumbre, conteo o razón por cada celda en la matriz. El archivo de salida es almacenado, por defecto, en la carpeta Reducidos del proyecto.

Más Información

• Ajustar sus Parámetros TPU

• Cálculos de Incertidumbre en el EDITOR HYSWEEP 64-bit

• Calculando superficies CUBO en el EDITOR HYSWEEP 64-bit

• Presentación CUBO en el EDITOR HYSWEEP 64-bit

• Editando Datos usando CUBO en el EDITOR HYSWEEP 64-bit

• Salvando la Superficie CUBO

• CUBO HYSWEEP

1. TPU (Incertidumbre Total Propagada) es un cálculo de incertidumbre de sondaje basado en sonar, ambiente e información de sensores (ej, GPS). Hay componentes verticales y horizontales de TPU: TVU y THU, respectivamente.
Los cálculos de TPU en HYPACK® son desde la hoja de cálculo desarrollada por Rob Hare del Servicio Hidrográfico de Canadá.


Cálculos de Incertidumbre en el EDITOR HYSWEEP 64-bit

CUBO requiere buena estimación de la incertidumbre del sondaje con base en las capacidades conocidas de los sensores, y el ambiente. El EDITOR HYSWEEP 64-bit calcula la Incertidumbre Total Propagada (TPU) con base en la información entrada en el Editor TPU y almacenada en el archivo TPE.INI del proyecto.

Idealmente, usted entra su información de Incertidumbre Total Propagada (TPU) en el Editor TPU antes de que abra el EDITOR HYSWEEP 64-bit; sin embargo, usted puede acceder al EDITOR TPU desde la pestaña Levantamiento del diálogo Parám. de Lectura si no lo ha hecho así:

Diálogo Parámetros de Lectura--Pestaña Levantamiento

1.Active la opción Calcular TPU.

2.Seleccione su estándar de precisión para su proyecto. Sus opciones incluyen Orden Especial IHO, Orden 1A y Orden1B, y USACE Fuerte y Suave.

3.Modifique o Verifique sus parámetros para calcular TPU. (Opcional)

a.Haga clic en [Editor TPU]. El Editor TPU aparece.

b.Verifique o Modifique su información y cierre el diálogo.

c.Sí modificado su info., haga clic en [Recargar TPU] para actualizar los en el EDITOR HYSWEEP 64-bit.

Más Información

• Ajustar sus Parámetros TPU


Calculando superficies CUBO en el EDITOR HYSWEEP 64-bit

Cuando usted carga sus datos multihaz brutos (*.HSX) o editados (*.HS2X) al EDITOR HYSWEEP 64-bit, seleccione sus opciones de incertidumbre en el diálogo Parámetros de Lectura. Antes de hacer cualquier cálculo CUBO, usted debe primero limpiar sus datos. En Fase 1 Edición, limpie o ajuste la posición y correcciones de datos (mediciones de marea, oleaje y velocidad del sonido) como siempre. En Etapa 2 Edición, remueva sondajes que sean obviamente incorrectos.

Cuando usted haya completado esta limpieza preliminar, usted esta listo para ejecutar los cálculos CUBO. Este proceso genera un modelo representando la mejor estimación de la superficie representada por los datos con base en los cálculos CUBO. En adición, donde hay profundidades diferentes a las escogidas como más probables por CUBO, el presenta hipótesis alternas, cada una con su incertidumbre calculada.

1. Haga clic en el ícono Calcular CUBO. El diálogo Calcular CUBO aparece.

Diálogo Calcular CUBO

2.Defina sus opciones CUBO.

>Use CUBO (Requerido)

>Excluya sondajes por fuera de los límites TPU (Opcional) se asegura que todos los sondajes incluidos en la superficie CUBO cumplan especificaciones de levantamiento. Auto-calcular Después de Cargar Archivo: (Bajo desarrollo)

>Parámetros Expertos : A menos que usted sea realmente un experto CUBO, use los parámetros por defecto. Los parámetros expertos están mas allá del alcance de este manual.

Por favor refiérase al Manual del Usuario CUBO.

3.Haga clic en [Calcular]CUBO. El programa ejecuta el cálculo.

4.Use la opción Selecciones para escoger el valor CUBO que usted desea mostrar. El EDITOR HYSWEEP 64-bit muestra los resultados en las ventanas Levantamiento, Perfil, Perfil AB y Celda.

Más Información

• Ejecutando el EDITOR HYSWEEP 64-bit

• Presentación CUBO en el EDITOR HYSWEEP 64-bit

• Salvando la Superficie CUBO


Presentación CUBO en el EDITOR HYSWEEP 64-bit

Cuando sus cálculos CUBO están completos. Este proceso genera un modelo representando la mejor estimación de la superficie representada por los datos con base en los cálculos CUBO. En adición, donde hay profundidades diferentes a las escogidas como más probables por CUBO, el presenta hipótesis alternas, cada una con su incertidumbre calculada. Los resultados aparecen en las ventanas Levantamiento, Perfil, Perfil AB y Celda.

Ventana Levantamiento

En la ventana Levantamiento, use la opción Selección para elegir cual cálculo CUBO es mas útil para usted.

•CUBOProfundidad: La mejor estimación de la profundidad en cada ubicación de acuerdo con los cálculos CUBO; no es un sondaje verdadero. Puede no ser útil si filtros leídos han sido usados para remover sondajes por fuera de los límites conocidos.

•CUBOIncertidumbre: La incertidumbre final asociada con cada profundidad. El algoritmo CUBO asigna una alta incertidumbre a nodos con una baja densidad de sondajes. La mayoría de estos nodos están en los bordes del levantamiento. Esto es razonable, excepto que hace el escaneo en límites de incertidumbre tedioso.

•CUBORazón H: Una medida de que tan seguro la hipótesis escogida es una profundidad precisa. Expresado en valores 0-5. Una razón alta indica una estimación de profundidad sospechosa y escanear por razones mayores de 2 con frecuencia localizara profundidades sospechosas.

•CUBO H (Hipótesis) Contar: El número de hipótesis CUBO en cada celda. Múltiples hipótesis son también la causa de sospecha. Escanear por un conteo de hipótesis mayor de 1 localizará nodos donde CUBOno fue capaz de estimar la profundidad sin algún nivel de ambigüedad. Puede seleccionar entre prof. hipótesis CUBO usando su cursor en las ventanas Perfil o Celda.

•Sondaje CUBO: El sondaje más cercano al CUBO estimado.

Valores Ventana Levantamiento CUBO--Tope: Profundidad (izq.), Incertidumbre (der.); Fondo: Razón H (izquierda), Conteo H (derecha)

Ventanas Perfil y Sección Transversal AB

Las ventanas Perfil y Sección Transversal AB muestran las hipótesis a lo largo del perfil definido.

Para la presentación mas limpia de sus hipótesis CUBO, desactive la opción Haces y seleccione la opción Puntos Matriz en el área Mostrar de la ventana Perfil.

Ventana Perfil

Ventana Celda

La ventana Celda muestra los sondajes en el nodo CUBO (Centro Celda Matriz) actualmente seleccionada en la presentación de la ventana Levantamiento. Sí hay múltiples hipótesis de profundidad, el programa marca cada una en la correspondiente profundidad en la presentación gráfica, etiquetándolas con la incertidumbre calculada. “CUBO” marca la hipótesis actualmente seleccionada por CUBO; marca como “Alt” (alterna) todas las otras Hipótesis.

Ventana Celda


Editando Datos usando CUBO en el EDITOR HYSWEEP 64-bit

Una vez los cálculos CUBO han estimado ;a superficie de profundidad, usted puede usar los cálculos y presentación para guiar su trabajo.

Hay tres formas para cambiar profundidades CUBO.

•Escoja una hipótesis de profundidad alterna.

•Edite sondajes y recalcule CUBO. Si usted cambia los datos de sondaje, el cambia los datos usados en los cálculos CUBO por lo que usted debe regresar a los cálculos CUBO para mantener su precisión.

•Marcar Sondajes Dorados. Sondajes Dorados anulan estimaciones CUBO y asignan, la profundidad de sondaje dorado como la profundidad de la celda.

Más Información

• Seleccionando una hipótesis de profundidad CUBO alterna en CUBO HYSWEEP

• Editando Sondajes y Recalculando CUBO en el EDITOR HYSWEEP 64-bit

• Marcando Sondajes Dorados en Su Superficie CUBO


Seleccionando una hipótesis de profundidad CUBO alterna en CUBO HYSWEEP

Para seleccionar una hipótesis alterna en las ventanas Celda, Perfil y Sección Transversal A-B, use su cursor para hacer clic en la hipótesis que escoja.

Nota:Si usted usa la ventana Sección Transversal AB, la posición del cursor en la ventana Celda no esta sincronizada.

Escogiendo Hipótesis en las Ventanas Perfil y Celda

Tip: Puede ser útil incluir las celdas vecinas en su presentación de la ventana Celda para proveer contexto adicional cuando usted escoge entre profundidades estimadas. Compare las ventanas Celda en Figura y Figura . La información agregada desde las celdas vecinas podría influenciar significativamente su escogencia de hipótesis.

Ventana Celda con Celdas Vecinas


Editando Sondajes y Recalculando CUBO en el EDITOR HYSWEEP 64-bit

A pesar de usted limpia sus datos antes de hacer los cálculos CUBO, usted puede aún encontrar áreas dónde usted desea usar sus herramientas de edición de punto y bloque para hacer mayor edición de datos de sus sondajes.

Importante: Si usted edita sus datos de sondaje después de haber hecho los cálculos CUBO, usted debe recalcular su superficie CUBO para tener en cuenta los cambios y mantener una estimación de superficie CUBO precisa.

Para recalcular la superficie CUBO, haga clic en el ícono CUBO y luego en [Calcular CUBO].

Las siguientes figuras muestra los datos en un nodo CUBO antes y después de que datos fueron removidos, y una comparación de las estadísticas de la celda. Las Profundidades CUBO son casi las mismas porque la estimación inicial fue muy cercana. Si embargo, varias otras estadísticas son bastante diferentes.

Editando Datos Antes --Ventana Celda (izquierda) y Ventana Perfil (der.)

Editando Datos Después--Ventana Celda (izquierda) y Ventana Perfil (der.)

Estadísticas Celda Antes de la Edición (izquierda) y Después (derecha)

Más Información

• Procesamiento Manual en el EDITOR HYSWEEP 64-bit


Marcando Sondajes Dorados en Su Superficie CUBO

Marque profundidades conocidas con sondajes dorados. Sondajes Dorados anulan estimaciones de profundidad CUBO y la profundidad de sondaje dorado es asignada como la profundidad CUBO.

Todos los valores CUBO calculados son automáticamente posicionados en el centro XY de la celda de matriz así, usualmente los sondajes en sus profundidades CUBO exportadas son perfectamente cuadriculadas. La excepción ocurre cuando usted marca Sondajes Dorados. En este caso, usted puede posicionar los sondajes exportados para las celdas con sondajes Dorados en su posición verdadera usando la opción Use XY Verdadero en el diálogo Salvar Archivo.

Diálogo Salvar Archivo

En la siguiente figura, los sondajes exportados en el centro de la celda son negros y los mismos sondajes exportados en su XY verdadero están en rojo. La mayoría de los sondajes se sobreponen perfectamente en el centro de la celda, sin embargo, los sondajes de 25.10 en la esquina muestran el movimiento de la posición entre el centro de la celda y el XY real.

Sondaje Dorado—Posición XY Verdadera (rojo) vs Centro Celda (negro)


Salvando la Superficie CUBO

Bien sea que use CUBO para guiar edición manual adicional o solo acepte la superficie inicialmente estimada por los cálculos CUBO, usted eventualmente salvará sus resultados.

En cualquier momento, usted puede salvar la superficie CUBO actual a un archivo de datos XYZ dónde el valor Z represente cualquiera de los valores CUBO: profundidad, incertidumbre, conteo o razón por cada celda en la matriz. El archivo de salida es almacenado, por defecto, en la carpeta Reducidos del proyecto.

Cuando usted salva a formato XYZ, usted puede escoger salvar todos sus datos editados, o solo los archivos seleccionados en el Listado de Archivos o solo lo que es visible en la Ventana Levantamiento.

1.Defina la extensión de datos para ser salvados. (Opcional)

Datos a Salvar | Haga esto
Solo datos desde ciertas líneas de levantamiento | Seleccione aquellas líneas en el Listado Archivos.
Solo datos desde un área seleccionada en su levantamiento | Ajuste el zoom de la ventana Levantamiento para mostrar esa área.
Todos los sondajes | No se requiere ninguna Acción.

2.Seleccione ARCHIVO-SALVAR LEVANTAMIENTO. El diálogo Salvar levantamiento aparece.

Diálogo Salvar Levantamiento

3.Seleccione sus opciones en el diálogo Salvar Levantamiento como sigue:

>Formato Archivo: XYZ

>Opciones XYZ:

•Un sondaje por celda porque la superficie CUBO está basada en la Matriz.

•Use XY Verdadero vs Use Centro Celda XY: A todos los valores CUBO calculados le es automáticamente asignada la posición del centro celda XY por lo que, usualmente, cualquiera de estas opciones dan el mismo resultado. La excepción ocurre cuando usted marca Sondajes Dorados los cuales anulan valores CUBO. En este caso, el sondaje exportado para las celdas con sondajes Dorados puede ser posicionado en su posición XY verdadera usando la opción Use XY Verdadero.

•Salvar Solo Área Zoom salva solo sondajes que están actualmente visibles en su ventana Levantamiento. Esto significa que usted puede hacer zoom en un área seleccionada de su levantamiento y exportar solo esa porción de datos.

>Selección MTX: Representada por el valor Z en su archivo de salida.

•CUBOProfundidad: La mejor estimación de la profundidad en cada ubicación de acuerdo con los cálculos CUBO; no es un sondaje verdadero.

•Incertidumbre CUBO: La incertidumbre final asociada con cada profundidad.

•CUBO Hipótesis (H) Contar: El número de Hipótesis en cada nodo (o celda matriz).

•CUBORazón H (fuerza): Una medida de que tan seguro la hipótesis escogida es una profundidad precisa.

•Sondaje CUBO: El sondaje más cercano al CUBO estimado.

Nota:Sí usted selecciono la opción para excluir sondajes por fuera de los Limites TPU cuando usted calculo su superficie CUBO, los sondajes son excluidos desde la salida XYZ solo cuando usted selecciona una de las selecciones CUBO. Los mismos sondajes son incluidos si usted escoge cualquier otra opción de selección de matriz.

>Selección XYZ: Escoja XYZ o Lat., Lon, Z.

4.Haga clic en [Salvar Todo los Archivos] y nombre su archivo de salida. Es salvado con la extensión XYZ, por defecto, a su carpeta de proyecto Reducidos.


GEOCODER Con Snippets Multihaz

El propósito de GEOCODER™ es producir mosaicos de retrodispersión multihaz y caracterizaciones del fondo marino ARA (Análisis de Respuesta Angular). También puede ser usado para generar mosaicos de datos de sonar lateral.

GEOCODER™ es un programa desarrollado por el Dr. Luciano Fonseca del Centro para el Mapeado de la Costa y el Océano (CCOM) en la Universidad de Nuevo Hampshire. Este ha sido licenciado por HYPACK para inclusión en el software HYPACK®.

HYPACK® incluye dos versioes de GEOCODER™: 32-bit y 64-bit. Seleccione SONAR LATERAL-GEOCODER™. HYPACK® automáticamente corre la versión de acuerdo a su sistema operativo Windows®.

Las siguiente figura resume como cada tipo de datos HYPACK® es procesado para formatearlo correctamente para GEOCODER™:

Flujograma Multihaz

Datos Multihaz con retrodispersión o información snippet pueden ser usados en GEOCODER™ para los siguientes propósitos:

•Crear mosaicos de retrodispersión promedio desde archivos HS2 o HS2X generados con HYPACK®. Primero, procese sus datos HSX en el EDITOR HYSWEEP 32-bit o EDITOR HYSWEEP 64-bit dónde usted puede aplicar correcciones. En Fase 2, usted puede salvar sus datos editados al formato HS2 desde el EDITOR HYSWEEP 32-bit, o formato HS2X desde el EDITOR HYSWEEP 64-bit.

•Crear mosaicos snippet desde archivos HS2 o HS2X generados por HYPACK® y otros. GEOCODER™ es el único medio disponible a través de HYPACK® para procesar snippet. Usted debe primero, procesar sus datos HSX en el EDITOR HYSWEEP 32-bit o EDITOR HYSWEEP 64-bit dónde usted puede aplicar correcciones y unir los datos binarios snippet. En Fase 2, usted puede salvar sus datos editados al formato HS2 desde el EDITOR HYSWEEP 32-bit, o formato HS2X desde el EDITOR HYSWEEP 64-bit.

•Caracterizar el fondo marino en términos de tamaño medio del grano usando Análisis de Respuesta Angular (ARA).

Más Información

• Ejecutando GEOCODER con Datos Multihaz

• Parámetros Calibración en GEOCODER™

• Recalculando el Histograma en GEOCODER

• Opciones Mosaico GEOCODER

• Salvando y Cargando Proyecto en GEOCODER

• Ajustando sus Datos por Patrones de Haz Multihaz en GEOCODER

• Ajustando por Análisis de Respuesta Angular en Datos Multihaz

• Calculando información Estadística en GEOCODER

• Salvando Resultados GEOCODER

• Flujograma Procesamiento Sonar Lateral


Ejecutando GEOCODER con Datos Multihaz

1.Ejecute sus datos multihaz a través del EDITOR HYSWEEP®.

a.Cargue los datos de retrodispersión (HSX) o datos snippet (HSX + datos binario snippet). Seleccione uno o más archivos HSX. Si hay archivos binarios correspondientes, el programa los cargará automáticamente.

b.Sálvelo a formato HS2 o HS2X desde Fase 2 del EDITOR HYSWEEP®.

2.Inicie el GEOCODER™ al seleccionar SONAR LATERAL-GEOCODER™.

Interfaz GEOCODER™ con datos Snippet Multihaz

3.Sí esta es la primera vez que carga el juego de datos a GEOCODER™, seleccione ARCHIVO-SESION NUEVA.

4.Cargue sus datos.

a.Seleccione la fuente de datos desde el menú Fuente.

Tipo Datos | Selección Fuente
Data con solo Retrodispersión (HS2, HS2XA) | Retrodispersión Promedio
Data con solo Intensidad (HS2, HS2X a ) | Retrodispersión Promedio
Data con Snippets (HS2, HS2X a ) | Snippets
Multihaz con datos Retrodispersión, intensidad y Snippet (HS2, HS2X a ) •Para procesar la retrodispersión: •Para procesar la intensidad: •Para procesar los snippets: | •Sonar Lateral •Retrodispersión Promedio •Snippets

AArchivos HS2X son procesados solamente en el programa de 64-bit. Un computador de 64-bit es requerido.

b.Si usted esta leyendo datos snippet, entre los parámetros de calibración.

c.Si usted está leyendo datos snippet registrados por fuera de HYPACK® (ej. R2Sonic TruePix), haga clic en [Opciones Programa] y seleccione la opción No imagen-HYPACK®.

d.Cargue la batimetría del área. (Opcional) Haga clic en [...] próximo al campo DTM (Modelo Digital de Terreno) y escoja el archivo. El programa soporta los siguientes formatos de archivo:

•Un archivo XYZ reticulado: Los programas MODELO TIN, CUBO o Mapper pueden sacar el archivo XYZ reticulado desde sus datos batimétricos.

•Un archivo matriz: Cargue sus datos al EDITOR HYSWEEP 32-bit y, en fase 3, sálvelo en una matriz con cero rotación y celdas de igual altura y ancho.

Con un DTM, los datos son tenidos en cuenta en los cálculos cuando el mosaico es construido.

Sin un DTM, GEOCODER™ asumirá un fondo plano.

Para remover a DTM desde su sesión, seleccione ARCHIVO-DESCARGAR DTM.

e.Entre opciones mosaico. (Opcional) Si usted desea restringir la extensión del mosaico al área cubierta por el DTM, usted debe activar la opción “Asegurar” bajo ‘Extensión’ en el diálogo Opciones Mosaico. Usted puede definir las otras opciones a la vez, pero puede tener mas sentido esperar hasta que usted haya cargado sus datos de sonar lateral.

f.Cargue sus datos multihaz. Seleccione ARCHIVO-INSERTAR LÍNEA y escoja uno o mas archivos HS2 o HS2X. Traqueos aparecen a medida que el programa lee cada archivo.

5.Salve la sesión. (Opcional) Seleccione ARCHIVO-SALVAR SESION, y provea un nombre. Los datos, junto con sus parámetros actuales, son salvados con una extensión GPR, por defecto, a su carpeta de proyecto.

6.Si usted ha cargado datos con solo datos de intensidad, construya su mosaico. GEOCODER™ usa la intensidad de la muestra como el promedio del haz, si el promedio del haz no existe. De otra forma, continúe al paso siguiente.

a.Haga clic en [Hacer Mosaico]. El programa unirá los datos para formar el mosaico.

b.Exporte su mosaico a un TIF Geo referenciado haciendo clic en [Salvar Tiff] y nombre su archivo de salida.

7.Ajustar parámetros calibración y opciones mosaico si es necesario.

>Para modificar parámetros de calibración en líneas individuales, haga clic en la línea en la gráfica, luego en [Parámetros Calibración]. Cambie las opciones requeridas y haga clic en [OK].

>Para modificar sus opciones mosaico, haga clic en [Opciones Mosaico], cambie las opciones requeridas y haga clic en [OK]. Sí usted no las tiene ya activadas, usted debe definitivamente verificar que usted tenga los parámetros adecuados en este momento.

8.Verifique el Histograma y recalcúle al dB si es necesario. El histograma define el rango de retorno usado para el mosaico. Es una buena práctica verificarlo antes de construir su mosaico. La típica retrodispersión promedio debe ser de alrededor de -25.

a.Haga clic en [HISTOGRAMA].

b.Si su retrodispersión promedio es significativamente diferente de -25 y usted está usando ARA seleccione HISTOGRAMA-CALCULAR CAMBIO DB.

9.Ajuste las opciones del menú para los datos que desea calcular:

>Para ARA, seleccione ARA-CALCULAR EN MOSAICO.

>Para Estadística, seleccione ESTADÍSTICAS-CALCULAR EN MOSAICO.

>Para Histograma, seleccione HISTOGRAMA-CALCULE EN MOSAICO.

10.Construya su mosaico preliminarmente (Opcional) al hacer clic [Hacer Mosaico]. Esta construcción le da una línea base a partir de la cual usted puede comparar mosaicos construidos después de los ajustes de patrón del haz y ARA. También calcula las datos designados en el paso previo.

Nota:Estos valores también deben ser recalculados sí usted cambia parámetros que afectan los histogramas.

11.Extraer, aplicar y salvar su patrón del haz.

12.Aplicar ajustes ARA (Análisis de Respuesta Angular). (Opcional) Estos son mas exactos en datos snippet porque son representados más uniformemente que los datos de retrodispersión.

13.Ajuste y reaplique su histograma sí es necesario. El histograma es a menudo afectado cuando usted ajusta por el patrón del haz y ARA. Usted puede necesitar recalcular el histograma para optimizar su mosaico.

Para recalcular el histograma:

>Actualice el histograma sin construir el mosaico, seleccione ARA-CALCULAR AHORA y HISTOGRAMA-CALCULA AHORA.

>Para actualizar los histogramas cuando construye el mosaico, seleccione ARA-CALCULAR EN MOSAICO y HISTOGRAMA-CALCULA EN MOSAICO.

14.Construya su mosaico final al hacer clic [Hacer Mosaico].

15.Ajuste las opciones vista ARA según sea necesario.

16.Salve el mosaico a un archivo TIF Georreferenciado al hacer clic en [Salvar TIFF].

Más Información

• Salvando y Cargando Proyecto en GEOCODER .

• Exportando Formato XYZ desde Modelos TIN

• CUBO HYSWEEP

• Programa CARTOGRAFIAR .

• Parámetros Calibración en GEOCODER™

• Opciones Mosaico GEOCODER

• Ajustando sus Datos por Patrones de Haz Multihaz en GEOCODER

• Ajustando por Análisis de Respuesta Angular en Datos Multihaz


Parámetros Calibración en GEOCODER™

Los parámetros de calibración confirma que los ófsets de los equipos fueron configurados antes del levantamiento, y define las fuentes desde las cuales los datos de sonar lateral deben ser leídos para construir el mosaico.

Para ingresar los parámetros de calibración, haga clic en [Parámetros Calibración].

Los Parámetros de Calibración definidos antes de cargar los datos son aplicados a todas las líneas a medida que ellas son cargadas al programa. Usted puede, sin embargo, aplicar diferentes parámetros de calibración a líneas individuales después de que los datos han sido cargados. Para hacer esto, seleccione una línea, haga clic en [Parámetros Calibración], entre los parámetros para esta línea y haga clic en [Cerrar].

Diálogo Parámetros Calibración

•Ófsets: Estas campos son automáticamente poblados con base en los datos leídos desde los archivos de línea brutos. Sí usted levantó con ófsets erróneos, entre los ófsets correctos aquí. El programa implementará la información de ófsets corregidos en su salida. Esto no afectará los datos brutos.

Importante: Cuando usted carga datos corregidos (*.HS2, *.HS2X o *.GSF), los ófsets son todos cero. No re-ingresar sus ófsets brutos; haciendo esto genera dobles correcciones en sus datos.

•Opciones Sonar Lateral: Seleccione la fuente desde la cual GEOCODER™ debe leer cada tipo de dato.

>Rumbo por defecto al rumbo del Buque si el rumbo del pez remolcado no es encontrado.

>Navegación por defecto a la posición del Buque si la posición del pez remolcado no es encontrada. Decimación Spline tiene en cuenta cualquier curva en el traqueo al calcular la posición del barrido.

>Altitud: Registramos solo 1 altitud en el registro RSS, el cual puede ser desde su configuración. Seleccione tanto ‘Buque’ como ‘Sensor’ para usar los datos de altitud desde el registro RSS.

Si usted escoge la opción ‘Detección de Fondo’, GEOCODER™ usa sus propios algoritmos para determinar el fondo.

>Canales: Seleccione la frecuencia que GEOCODER™ debe usar.

>Layback:

•Aplicar el layback calculado durante el levantamiento o

•‘Forzar’ GEOCODER™ para usar un valor constante de layback definido por el usuario.

•Parámetros Ejecución incluye información a cerca de la configuración de sus dispositivos (ej. anchos de pulso, poder y ganancia). Normalmente, GEOCODER™ lee esta información desde sus archivos de datos. Si sus datos no incluyen esta información, haga clic en el vínculo y entre los valores en el diálogo Parámetros Ejecución. Cualquier parámetros de ejecución que usted entre será ignorado si los datos ya existen en sus archivos de línea.

Diálogo Parámetros Ejecución


Histograma en GEOCODER

Cuando GEOCODER™ lee sus datos, el automáticamente determina el rango de decibel de su juego de datos de retrodispersión y salva los datos a un histograma que usted puede ver haciendo clic en [Histograma]. Los colores representados en la ventana Histograma son determinados por la opción seleccionada en el menú Vista y la opción Paleta.

GEOCODER™ basa la coloración des su mosaico de retrodispersión en su ARA y sus estadísticas en los histogramas. Cuando GEOCODER™ calcula el Análisis de Respuesta Angular (ARA) y estadísticas, también determina los valores del rango y asigna un espectro de colores a través del rango. Hay histogramas que representan el rango completo del ARA así como sub-conjuntos de ese rango.

Ejemplo Histograma

Para expandir y contraer la escala horizontal de la gráfica, use los botones de flecha en cualquiera de los extremos de la presentación.

Para regresar a la presentación original de escala haga clic en [Restablecer].

Para distribuir el espectro de color a través de un rango definido por el usuario, haga cualquiera de lo siguiente:

•Active la opción Histograma Fijo, luego arrastre las líneas sólidas verticales a la extensión deseada del espectro en cada lado.

•Haga clic en el ícono Histograma Fijo y use su cursor para hacer clic y arrastrar horizontalmente a través del rango para coloración del espectro. La opción Histograma Fijo automáticamente llega a ser seleccionada.

Para restaurar el espectro al rango completo del histograma, deseleccione la opción Histograma Fijo.


Recalculando el Histograma en GEOCODER

Ajustes por el patrón del haz y ARA pueden afectar sus histogramas de tal forma que ellos deben ser recalculados después de que aquellos ajustes han sido hechos. Recalculando el histograma del mosaico proveerá óptimos resultados en el dibujo del mosaico.

1.Ajuste sus opciones de visualización para concordar con el histograma que usted desea recalcular.

Opciones Vista afectan recalculos del Histograma

Selección Menú Vista | Selección Menú ARA | Histograma Recalculado
Mosaico Retrodispersión | (No Aplicable) | Mosaico
ARA Mosaicos y ARA | Total Próximo Lejos Externo Tamaño Grano Impedancia Rugosidad Distancia | ARA para rango completo de barrido ARA para haces más cercanos al nadir ARA por haces a medio rango ARA por haces mas lejanos desde el nadir Tamaño Grano Impedancia Rugosidad Distancia

2.Recalcular el ARA y Estadísticas Histogramas. Puede hacer esto usando cualquiera de los dos métodos:

>En los menús ARA y Estadísticas, seleccione CALCULAR AHORA. Esta opción solo hace los cálculos para el ARA o Estadísticas sin reconstruir el mosaico.

>Calcular el histograma la próxima vez que usted construya el mosaico.

i.Active ARA-CALCULAR EN MOSAICO y ESTADÍSTICA-CALCULE EN MOSAICO.

ii.Haga clic en [Hacer Mosaico]. El recalculo es hecho, la selección ‘Calcular Ahora’ en el menú ARA menú queda deshabilitado, y la gráfica se redibuja de acuerdo con sus opciones de visualización.

Típicamente, el rango calculado por GEOCODER™ es apropiado. Si este no es el caso, usted puede hacer cualquiera de lo siguiente:

•Calcular un desplazamiento dB: Si el juego de datos esta por fuera del rango decibel esperado, usted puede mover todo el juego de datos por una cantidad constante en un rango apropiado. Seleccione HISTOGRAMA-CÁLCULAR DESPLAZAMIENTO DB. Usted debe re-calcular el histograma por este valor de cambio para que tenga efecto.

•Anula el rango calculado:

a.En la ventana Histograma, active ‘Histograma Fijo’.

b.Entre sus propios niveles mínimos y máximos.

c.Presiona la tecla Entrar y el histograma se redibujará. El programa aplicará este rango al mosaico o presentación ARA cuando el mosaico es visualización cuando se construya el mosaico.


Salvando y Cargando Proyecto en GEOCODER

Un proyecto GEOCODER™ incluye información leída desde sus datos con base en sus parámetros GEOCODER™ que estaban en efecto en ese momento.

Para salvar un proyecto GEOCODER™, seleccione ARCHIVO-SALVAR SESIÓN. El proyecto será salvado con una extensión GPR, a su carpeta de proyecto.

Para cargar un proyecto GEOCODER™ existente, seleccione ARCHIVOS-CARGAR SESION y seleccione el archivo GPR requerido.

Ventajas de Proyectos GEOCODER™

•Si, en alguna ocasión, usted necesita recargar los mismos datos y comenzar de nuevo, será más rápido cargar el archivo GPRen vez de recargar los archivos de datos originales.

•Usted puede fácilmente comparar los resultados de diferentes combinaciones de parámetros.

Tip: Sí usted salva su proyecto en cada etapa de su proceso, usted puede luego rápidamente regresar a ese punto sin repetir todos los pasos para recargar los datos y parámetros.

Desventajas de Proyectos GEOCODER™

•Cada proyecto salvado requiere una gran cantidad de espacio de disco duro porque incluye la información de los datos así como los parámetros actuales.


Ajustando sus Datos por Patrones de Haz Multihaz en GEOCODER

Sistemas Multihaz tienen muchos haces de sondaje sobre un rango de ángulos en relación con el nadir, y con algunas variaciones en fuerza. Al analizar algunos de los datos de ejemplo colectados sobre un fondo plano de composición uniforme (por ejemplo, arena), podemos calcular el ángulo y fuerza de cada haz y salvarlo a un archivo de patrón del haz. Podemos luego tener en cuenta esta información en los cálculos usados para construir el próximo mosaico y determinar el tipo de fondo.

Usted solo necesita extraer y salvar el patrón del haz una vez para cada sistema. En proyectos subsecuentes, solo cargue el archivo patrón del haz.

Más Información

• Extrayendo el Patrón Haz

• Aplicando el Patrón Haz


Extrayendo el Patrón Haz

1.Colecte datos sobre un fondo plano, arenoso.

2.Cargue los datos a GEOCODER™.

3.Seleccione PATRONES HAZ-EXTRAER PATRÓN HAZ y entre el rango ping que usted desea incluir.

Diálogo Extraer Haces

>Primer y Ultimo Ping: Entre el rango ping a ser incluido.

>Ófset DB”s (decibeles): Use el deslizador para entrar un valor constante a agregar a cada valor de decibel en sus datos. Cambiando la fuerza del retorno afecta el brillo del mosaico.

4.Haga clic en [Extraer]. El Análisis del Patrón del Haz se mostrará.

Ejemplo Análisis del Patrón del Haz

5.Seleccione el tipo de sedimento correspondiente al tipo de fondo sobre el cual usted colectó sus datos. La gráfica se ajustará acordemente.

6.Haga clic en [Cerrar].

7.Salvar el patrón del haz al seleccionar PATRÓN HAZ-SALVAR PATRÓN HAZ y proporcionar un nombre. El archivo será salvado con una extensión BPT, por defecto, en la carpeta del proyecto.

Más Información

• Ajustando sus Datos por Patrones de Haz Multihaz en GEOCODER

• Aplicando el Patrón Haz


Aplicando el Patrón Haz

1.Seleccione PATRÓN HAZ-CARGAR PATRON HAZ.

2.Seleccione PATRÓN HAZ-APLICAR PATRON HAZ.

Nota:Este ítem del menú activa y desactiva cada vez que usted lo selecciona. Para aplicar el patrón del haz, el ítem debe ser activado antes de moverse al siguiente paso.

Más Información

• Ajustando sus Datos por Patrones de Haz Multihaz en GEOCODER

• Extrayendo el Patrón Haz


Ajustando por Análisis de Respuesta Angular en Datos Multihaz

Análisis de Respuesta Angular (ARA) es otro juego de cálculos que usa el patrón del haz. El compara la fuerza del retorno y el ángulo desde el nadir de cada haz sobre un número definido por el usuario de pings para calcular el tipo de fondo. El patrón del haz es tenido en cuenta en los cálculos de la fuerza del retorno para aumentar la precisión.

Nota:Estos cálculos usan los datos a través del barrido entero, y asume que el tipo de fondo es uniforme a través de todo el barrido.

1.Si usted intenta exportar datos ID Fondo Marino, seleccione ARA-INVERSIÓN FORMAL. Los cálculos de inversión son automáticamente hechos, babor y estribor, durante la construcción del mosaico.

2.Calcular el ARA.

a.Seleccione ARA-CALCULAR EN MOSAICO.

b.Haga clic en [Hacer Mosaico]. Se volverá a hacer el mosaico de los datos tomando en cuenta los cálculos ARA.

3.Vers su ARA. (Opcional) Cuando GEOCODER™ calcula el ARA, el también determina el rango de valores y asigna un espectro de colores a través del rango. Usted puede ver estos datos en la ventana mosaico.

a.Seleccione VER-ARA o VER-ARA Y MOSAICO.

b.Seleccione una de las opciones de presentación en el menú ARA.

•Total

•Cerca (10-30 grados desde nadir)

•Lejos (30-55 grados desde nadir)

•Externo (< 55 grados desde nadir)

•Tamaño Grano

•Impedancia

•Rugosidad

•Distancia: La distancia de ajuste entre el modelo ARA y los datos snippet.

Las primeras cuatro opciones designan sí ver el barrido completo o una porción de el, en relación con el haz nadir. Cuadrados coloreados representando el ARA en el área designada del barrido aparecerán en el área del mosaico.

Tip: Para omitir datos con valores de distancia ajustados inaceptables haga clic en [Opciones Programa] y ajuste la Máxima Distancia Ajustada. Datos cuyo valor de distancia exceda esta distancia serán ignorados. El valor por defecto es uno.

Nota:Sí usted recalcula el histograma (HISTOGRAMA-RECALCULAR EN MOSAICO) mientras usted tiene una de las opciones ARA seleccionadas en el menú Ver, GEOCODER™ recalcula el rango ARA seleccionado en el menú ARA.

4.Estime su tipo de fondo a través de un análisis de parche.

a.Defina el número de pings en su barrido.

i.Haga clic en [Opciones Programa].

ii.Bajo Tamaño Parche, entre el número de pings.

Nota:Escoja un número de pings que, considerando el ancho de su barrido y su velocidad, crea un parche cuadrado.

iii.Haga clic en [OK].

b.Seleccione un barrido de datos. Haga clic en la línea central de su mosaico donde el fondo es uniforme a través del barrido. Un rectángulo definiendo el rango del barrido se sobrepondrá al mosaico. (El rectángulo es definido por líneas dibujadas perpendicular a la línea central. Sí la línea central no es recta, el rectángulo no será un paralelograma.)

Seleccionando el Barrido para el Parche ARA

c.Seleccione ARA-VER PARCHE ARA. Una ventana aparecerá con una presentación de dato en el barrido seleccionado (rojo y verde) y un modelo ARA (azul).

Ejemplo Modelo ARA

El modelo ARA es una estimación calculada del tipo de fondo verdadero con base en los datos medidos.

Nota:Por Defecto, los cálculos son basados en los datos de babor. Usted puede forzar los cálculos para ser basados en los datos de estribor al seleccionar MODELO-AJUSTE A ESTRIBOR.

5.Estima el tipo de fondo al hacer clic en [Ajustar]. El Modelo ARA se mueve para ajustarse tan cerca como sea posible a sus datos medidos. Las características del fondo inferido son actualizadas acordemente y la estimación del tipo de fondo aparece bajo ‘Tipo Sedimento’. La Distancia Ajustada debe ser pequeña. Una distancia ajustada grande (un valor mayor de 1) sugiere que el fondo no es uniforme.

Tip: Para omitir datos con valores de distancia ajustados inaceptables haga clic en [Opciones Programa] y ajuste la Máxima Distancia Ajustada. Datos cuyo valor de distancia exceda esta distancia serán ignorados. El valor por defecto es uno.

6.Salvado los datos de tipo de fondo. (Opcional)

>A un archivo X,Y,Z, ID Fondo Marino. Seleccione ARA-SALVAR XYZ TAMAÑO GRANO. Los números ID Fondo Marino generados por GEOCODER™van desde 0-19 donde 0 es la clasificación más gruesa y 19 es arcilla.

Extracto desde un Archivo XYZ ID

273437.04 907797.09 0.00 4.46

273462.96 907746.45 0.00 4.46

273565.87 907803.85 0.00 4.53

273576.43 907814.73 0.00 4.53

>A un Archivo DXF. Seleccione ARA-SALVAR DXF. El programa analiza los datos del fondo marino y define áreas de similar tipo de fondo luego las colorea y genera un DXF con una capa para cada tipo de fondo y una leyenda definiendo los tipos de fondo.

Fondo Marino DXF

Nota:Recuerde, éstas opciones solo funcionan si usted selecciono la Inversión Formal antes de calcular su ARA.


Calculando información Estadística en GEOCODER

GEOCODER™ puede calcular una larga lista de datos estadísticos desde sus datos de retrodispersión a un espaciamiento de cuadrícula definido por el usuario.

El programa primero divide los datos en compartimientos de tamaño definido por el usuario, luego calcula las estadísticas por cada compartimento. Las estadísticas resultantes son coloreadas y mostradas con su mosaico o modelo de retrodispersión, o simplemente solo.

Más Información

• Calculando las Estadísticas GEOCODER

• Configurando su Presentación Estadística en GEOCODER


Calculando las Estadísticas GEOCODER

GEOCODER™ puede calcular una larga lista de datos estadísticos desde sus datos de retrodispersión a un espaciamiento de cuadrícula definido por el usuario.

Para calcular estadísticas:

1.Haga clic en [Opciones Programa] y defina sus Opciones Estadísticas.

>Tamaño compartimiento: Número de Puntos promedio por compartimiento. Este valor debe ser un múltiplo de su tamaño de pixel.

>Usar imagen GLCM: Sí desea calcular estadísticas GLCM, active ‘Usar imagen GLCM’. De lo contrario, ellos no serán calculados.

2.Seleccione ESTADÍSTICAS-CÁLCULAR EN MOSAICO.

3.Haga clic en [Hacer Mosaico]. Todos los ítems en el menú Estadística deben estar habilitados.

Más Información

• Calculando información Estadística en GEOCODER


Configurando su Presentación Estadística en GEOCODER

Para mostrar sus resultados estadísticos:

1.Seleccione una de las opciones Estadísticas en el menú Vista.

>Estadísticas

>Mosaicos y Estadísticas

>Estadísticas y Batimetría

Ejemplo Valores Media- Estadísticas (izquierda), Estadísticas y Mosaico (centro) y Estadística y Batimetría (der.)

2.Seleccione el valor que desea mostrar desde el menú Estadísticas. La presentación se actualizará de acuerdo con su selección.

3.Salve los resultados como un TIF georreferenciado. (Opcional).

Más Información

• Calculando las Estadísticas GEOCODER

• Salve el Mosaico como un TIF Georreferenciado en GEOCODER


Salvando Resultados GEOCODER

Formatos Salida soportado desde datos multihaz incluyen:

•Archivos TIF Geo referenciado

•X, Y, Retrodispersión

•X, Y, Z, tamaño grano o datos Fondo Marino DXF de Análisis de Respuesta Angular.

Más Información

• Salve el Mosaico como un TIF Georreferenciado en GEOCODER

• Salvando el Mosaico a XY, Formato Retrodispersión en GEOCODER

• Salvando sus Datos Fondo Marino ARA en GEOCODER


Salve el Mosaico como un TIF Georreferenciado en GEOCODER

Un TIF Geo referenciado puede ser cargado a cualquier programa HYPACK® que soporte cartas de fondo. Esto le permite mostrar su mosaico de datos en el contexto de sus otros archivos de proyecto.

Usted puede escoger sacar solo la imagen del fondo en mosaico o una capturas de pantalla de la ventana Mosaico. La captura de pantalla incluye los traqueos y el borde alrededor del mosaico, pero la resolución no es tan buena como convirtiendo solo el mosaico.

Para salvar su mosaico como un TIF Geo-referenciado, seleccione ARCHIVO-SALVAR ESCALA GRISES TIFF (o Haga clic en [Salvar TIFF]), o seleccione ARCHIVO-SALVAR COLOR TIFF y provea un nombre. El archivo carta de solo los datos en mosaico será salvado con una extensión TIF al nombre y lugar que usted defina.

Mostrando un TIF Geo-referenciado en HYPACK®

Para salvar una capturas de pantalla:

1.Defina sus opciones de salida TIFF en el diálogo Opciones Programa.

>Escribir GeoTif (TFW integrado).

>Escribir archivo TFW le permite generar un archivo separado que contienen coordenadas que describen la ubicación, escala, y rotación del TIF. Es usado por software de Sistemas de Información Geográfica (GIS) para localizar áreas en imágenes cartográficas ráster.

>Usar Compresión LZW: Esta es un algoritmo de compresión sin perdidas que reduce significativamente el tamaño del archivo resultante sin perder resolución de la imagen.

2.Seleccione ARCHIVO-SALVAR VISTA COMO TIFF y provea un nombre.

TIF captura de pantalla


Salvando el Mosaico a XY, Formato Retrodispersión en GEOCODER

Si usted construye el mosaico desde datos de retrodispersión, usted puede exportar los datos en formato X, Y, Retrodispersión. Seleccione ARCHIVO-SALVAR XYB y nombre su archivo salida en el diálogo Salvar Archivo.

Nota:Los datos exportados son siempre en metros, independientemente de la geodesia del proyecto.

•Para exportarlos a programas de terceros que lean texto ASCII, salvar con la extensión por defecto ‘XYB’.

•Para leerlos en cualquier programa HYPACK® que lea datos XYZ, salve con una extensión XYZ.

Tip: En este caso, considere un nombre de archivo que lo distinguirá desde los datos de sondaje.


Salvando sus Datos Fondo Marino ARA en GEOCODER

Si usted ha usado el Análisis de Respuesta Angular (ARA) para ejecutar un análisis de parche, usted puede exportar sus datos de fondo marino en formato XYZ-tamaño grano o DXF.

Un parche es un área tan ancha como su barrido y extendiéndose longitudinalmente por el número de pings especificado bajo ‘Tamaño Parche’ en el diálogo Opciones Programa. El ‘Desplazamiento Parche’ determina el número de ping al cual el análisis comienza.

Tip: Para mejores resultados, el Tamaño Parche debe ser calculado teniendo en cuenta la velocidad de la embarcación en parches de igual altura y ancho (parche cuadrado).

Diálogo Opciones Programa

Durante el análisis de parche, GEOCODER™ usa los valores de gradiente e intercepción para clasificar los tipos de fondo en su área de proyecto.

•Para exportar a un archivo X, Y, Z, Tamaño Grano (*.xyzid), seleccione ARA-SALVAR XYZ TAMAÑO GRANO. Esta opción saca las posiciones de las esquinas y centro de cada parche. El valor Z viene desde el archivo DTM (Modelo digital terreno) en esa ubicación. (Si no hay DTM, todos los valores Z serán cero.) El cuarto, componente ‘ID’ en la salida depende de si usted ha activado la opción ‘Exportar ID del Fondo Marino’ en el diálogo Opciones Programa.

>Si usted activa la opción ‘Exportar ID Fondo Marino’, el valor ID es un número que va desde 0-19 donde 0 es la clasificación más gruesa y 19 es arcilla.

>Si usted no activa la opción ‘Exportar ID Fondo Marino’, el valor ID es el tamaño del grano.

Extracto desde un archivo X, Y, Z, Tamaño Grano

273437.04 907797.09 0.00 4.46

273462.96 907746.45 0.00 4.46

273565.87 907803.85 0.00 4.53

Tip: Usted puede obtener un juego de datos más denso al exportar múltiples juegos de datos, cada uno con un valor de Desplazamiento Parche diferente, luego uniendo los juegos de datos juntos.

Por ejemplo, si su Tamaño Parche es 30 pings, usted pudo exportar un juego de datos usando un Desplazamiento Parche de cero y otro con un Desplazamiento Parche de 15. Use un editor de texto para unir los dos archivos XYZid para obtener un archivo XYZid con todos los puntos cada 15 pings a lo largo de la línea.

Tip: Use la MODELO TIN

•Para exportar a archivo DXF, seleccionados ARA-SALVAR DXF. El programa analiza los datos del fondo marino y une parches definiendo áreas de similar tipo de fondo luego las colorea y genera un DXF con una leyenda definiendo cada tipo de fondo.

Fondo Marino DXF

Nota:Recuerde, éstas opciones solo funcionan si usted selecciono ARA-INVERSIÓN FORMAL antes de calcular su ARA.


REPRODUCCION COLUMNA DE AGUA

REPRODUCCION COLUMNA DE AGUA y REPRODUCCION COLUMNA DE AGUA 3D le permite revisar sus datos de columna de agua después de la adquisición. REPRODUCCION COLUMNA DE AGUA es un presentación de 2 dimensiones similar al Registrador de Columna de Agua. La versión 3D muestra los sondajes en una pantalla de puntos de nube que usted puede inclinar, aumentar y rotar para optimizar su visualización.

Puede acceder en ambos programas desde el menú HYSWEEP.

REPRODUCCION COLUMNA DE AGUA

REPRODUCCION COLUMNA DE AGUA 3D

Use los controles de estilo de reproductor para moverse adelante y atrás a través de sus datos y pause en lugares de interés. En la pantalla de reproducción, puede marcar puntos de interés con banderas o blancos entonces usted puede revisar la ubicación correspondiente en EDITOR HYSWEEP 64-bit, y medir objetos con su cursor. Una pequeña carta muestra georreferenciados los datos.

La pantalla interfaz muestra el número de ping actual y etiqueta de tiempo, la profundidad en la posición del cursor y el índex del punto recientemente señalado.

•Gráfica Amplitud muestra la amplitud del haz del nadir en series de tiempo.

•Gráfico (Mínimo y) Máximo: Ajustar la escala del gráfico.

•Color máximo define el límite de saturación de color. La barra horizontal azul es en el límite de saturación. Haga clic y arrastrar la barra o cambiar el valor máximo del color para reiniciar el límite.

•Color mínimo define el extremo inferior del rango de saturación de color. Para reiniciar este límite, cambie el valor de Color Mínimo.

•Rango Fijo limita la distancia desde el nadir incluida en la pantalla. Un rango fijo de 0 usa el rango completo del sonar.

Más Información

• Ejecutando el programa REPRODUCCION COLUMNA DE AGUA

• Marcando Puntos de Interés en la REPRODUCCION COLUMNA DE AGUA

• Midiendo Objetos en la presentación Columna de Agua 3D

• Registrador de Columna de Agua en LEVANTAMIENTO HYSWEEP

• Registrando datos de columna de agua en LEVANTAMIENTO HYSWEEP

• Editando Datos Columna de Agua en EDITOR HYSWEEP 64-bit


Ejecutando el programa REPRODUCCION COLUMNA DE AGUA

1.Abra el programa. Seleccionar HYSWEEP-PLAYBACK COLUMNA DE AGUA o HYSWEEP-PLAYBACK 3D COLUMNA DE AGUA.

Nota:Soporte para sonar de doble cabeza solo está disponible en la versión de 2 dimensiones. Soporta datagramas comprimidos y no comprimidos.

2.Cargue datos multihaz con archivos de columna de agua asociados.

>Para sonar de una sola cabeza: Seleccione ARCHIVO- CARGAR LEVANTAMIENTO y escoja un archivo individual HSX o un archivo de catálogo de archivos HSX y hacer clic [Abrir].

>Para sonares de doble cabeza o aplicar el ófset de balanceo a su presentación: (Playback 2D solamente) Use el diálogo de selección para seleccionar cual cabeza en el sistema dual va a leer, o retornar al programa de visualización de una sola cabeza.

i.Seleccione ARCHIVO-SELECCION CABEZA. El diálogo Selección Cabeza Aparece.

Dialogo Selección Cabeza

ii.Hacer la selección de cabeza describiendo la fuente de los datos que usted quiere reproducir.

iii.Escoger si aplicar el ófset de balanceo del sonar a la pantalla.

iv.Haga clic en [OK]. El diálogo Cargue Archivo aparece luego.

v.Cargue sus datos multihaz. Escoja un archivo individual HSX o un archivo de catálogo de archivos HSX y hacer clic [Abrir].

3.Si usted ha cargado un catálogo, escoja el archivo que usted quiere revisar. El programa automáticamente inicia reproduciendo el primer archivo en el catálogo, pero usted puede escoger otro archivo desde el listado, si usted desea.

4.Use los controles para mover a través de sus datos.

Controles reproducción columna de agua

Ícono | Atajos Teclado | Efecto
 | F2 | Atrás Rápido
 | F3 | Atrás Lento
 | F4 | Paso atrás
 | F5 | Pausa
 | F6 | Paso adelante
 | F7 | Adelante Lento
 | F8 | Adelante Rápido
 |  | Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados. (Solo Versión 3D.)
 |  | Vuelve a dibujar la presentación del sondaje. (Solo Versión 3D.)
 |  | Marcar un blanco. Almacenado en el grupo de blancos por defecto.
 |  | (Solo Versión 3D.) Bandera o posición de futura inspección en el EDITOR HYSWEEP 64-bit.

Más Información

• REPRODUCCION COLUMNA DE AGUA

• Marcando Puntos de Interés en la REPRODUCCION COLUMNA DE AGUA

• Midiendo Objetos en la presentación Columna de Agua 3D


Marcando Puntos de Interés en la REPRODUCCION COLUMNA DE AGUA

El REPRODUCCION COLUMNA DE AGUA provee dos métodos de marcado de posiciones para referencia después:

•Posición de Bandera para ver en las pantallas EDITOR HYSWEEP 64-bit. Cuando usted carga los datos en EDITOR HYSWEEP 64-bit, banderas aparecen en esas posiciones.

•Traquee una posición para ver en cualquiera de los numerosos programas que muestran blancos. Estos blancos aparecen en el grupo de blancos “Defecto”.

Para Señalar una posición, hacer doble clic en la pantalla ultrasonido.

Para traquear una posición, hacer clic en el ícono del blanco.

Más Información

• REPRODUCCION COLUMNA DE AGUA

• Ejecutando el programa REPRODUCCION COLUMNA DE AGUA

• Midiendo Objetos en la presentación Columna de Agua 3D


Midiendo Objetos en la presentación Columna de Agua 3D

Puede rápidamente determinar el tamaño de los objetos que aparecen en la pantalla datos puntos nube con la herramienta de medición:

1.Pausa optimiza su visualización del objeto en la presentación de

2. Hacer clic en el ícono de herramienta de medición, luego hacer clic en las dos ubicaciones en la pantalla nube. Después del primer clic, la línea gris le muestra el camino medido hasta que usted hace clic en una segunda ubicación, y la distancia aparece (en unidades de levantamiento) en la esquina superior derecha de la pantalla.

Usted puede medir múltiples objetos hasta que retorne al cursor por defecto.

3.Cuando ha finalizado la medición, regresa al cursor por defecto. Solo hacer clic en el ícono de herramienta de medición.

Más Información

• REPRODUCCION COLUMNA DE AGUA

• Ejecutando el programa REPRODUCCION COLUMNA DE AGUA

• Marcando Puntos de Interés en la REPRODUCCION COLUMNA DE AGUA


Convirtiendo HYPACK Formato Reson 7K a formato Reson S7K

Para nuestros usuarios Reson, REPRODUCCION COLUMNA DE AGUA puede exportarse en formato S7K desde el formato HYPACK 7K. Cada nombre de archivo de salida usa el nombre raíz como el archivo de entrada correspondiente.

1.Seleccione ARHIVO-7K->S7K. El diálogo conversión aparece.

2.Hacer clic [Abrir].

3.Seleccione el archivo 7K que quiere convertir y hacer clic en [Abrir].

Diálogo Conversión 7K a S7K

Los dos campos muestran los nombres de archivos de entrada y salida. Cuando la conversión está completa, el tercer campo dice “Realizado”.

Más Información

• REPRODUCCION COLUMNA DE AGUA

• Ejecutando el programa REPRODUCCION COLUMNA DE AGUA


Levantamiento de Laser Topográfico Estacionario

Cada vez que usted mueve un laser estacionario, usted debe recalibrar el sistema para calcular los ófsets correctos para el juego de datos registrados en esa ubicación.

1.Abrir el programa TOPO ESTACIONARIO. Seleccione HYSWEEP-TOPO ESTACIONARIO.

2.Configurando su Equipo.

a.Seleccione el tipo de dispositivo en el menú dispositivos.

b.Seleccione DISPOSITIVOS-CONFIGURACION DISPOSITIVOS.

c.Ingrese la dirección IP y puerto y hacer clic [OK].

3.Registre sus datos. Haga clic [Adquirir]. El programa registra los datos desde un escaneo completo 360 grados alrededor de la ubicación del dispositivo.

4.Calibrar su sistema.

a.Marcar blancos al mínimo de tres puntos de referencia medidos a través del GPS en el área de levantamiento: el dispositivo por si mismo y dos posiciones de referencia, las cuales son fácilmente reconocibles en el juego de datos.

b.Cargue sus puntos de referencia desde el listado de blancos. Seleccione ARCHIVO-CARGAR REFLECTORES. Los blancos en la base de datos de blancos aparecen en una tabla.

Cargando sus Puntos de Referencia

c.Asignar una posición de blanco para cada punto de referencia. Seleccione un blanco, luego hacer clic en el botón correspondiente—[Reflector 1], [Reflector 2] or [Reflector 3].

d.Cuando cada punto de referencia tiene una posición, clic [Hecho]. Las posiciones de referencia aparecen como banderas en la Ventana Nube.

e.Use los botones “vista cursor” para escoger los dos puntos reflectores en los datos. Estos aparecen como un par de triángulos en los datos. El punto dispositivo esta siempre en [0, 0, 0] y, a medida que usted mueve el mouse, el XYZ de la Barra de Estado muestra la posición del cursor en la Barra Estado usando coordenadas relativas al dispositivo y al mundo.

Si los datos están ya perfectamente corregidos, las vistas y posiciones de las banderas del cursor manualmente seleccionadas deben estar en el mismo lugar.

5.Si el dato no esta perfectamente corregido, ejecute la rutina de ajuste para determinar los ófsets de Prueba Parcheo. Haga clic en [Ajustar]. Los cursores y banderas se alinean y los resultados del ajuste son copiados en los campos Cabeceo, Balanceo y Guiñada.

La Presentación Resultante

6.Salve los datos completamente corregidos a un archivo XYZ para mayor procesamiento. Seleccione ARCHIVO-SALVAR XYZ CORREGIDO, nombre el archivo de salida y hacer clic [Salvar]. Un mensaje aparece cuando el proceso está completo.


CARTOGRAFIAR

El programa MAPEO es un programa para “compartimentar” o “cuadricular”. Es normalmente usado para reducir el volumen de datos multihaz o de transdúceres múltiples, pero también puede ser usado con datos monohaz.

Usted debe primero hacer un archivo Matriz (*.MTX) en el EDITOR MATRIZ. Una Matriz consiste de un área rectangular llena con celdas individuales.

HYPACK® incluye dos versiones de CARTOGRAFIAR: 32-bit y 64-bit. Seleccione PROCeSAMIENTO-SELECCION DE SONDAJES-MAPPER. HYPACK® automáticamente corre la versión que se ajusta al sistema operativo Windows®.

El programa CARTOGRAFIAR puede salvar un sondaje por cada celda basado en la opción selección de sondajes en el cuádro de diálogo de cuadrícula (OPCIONES-SELECCION DATOS).

Ventajas de CARTOGRAFIAR

•Es extremadamente rápido.

•Puede ser usado para juzgar la calidad (rango por celda) de los datos.

•Puede ser sesgado para seleccionar los datos importantes para usted.

Desventajas de CARTOGRAFIAR

•Sondajes ploteados pueden traslapar.

•Usted puede mover sondajes si elige salvar los sondajes al centro de la celda.

•Si sus datos son escasos, habrán celdas vacías. CARTOGRAFIAR no interpola datos.

Datos Multihaz en CARTOGRAFIAR

Más Información

• Ejecutando el Programa Cartografiar

• Opciones Cartografiar

• Exportando Datos desde Cartografiar


Ejecutando el Programa Cartografiar

1.Cree un Archivo Matriz (*.MTX) de su área de proyecto. El tamaño de celda en la matriz determina la densidad de los datos en el juego de datos reducidos.

2.Abrir MAPPER. Seleccione PROCeSAMIENTO-SELECCION DE SONDAJES-MAPPER.

3.Si usted esta cartografiando datos de doble frecuencia, seleccione la información de profundidad que desea que CARTOGRAFIAR lea: Prof 1, Prof 2 o ambos. Seleccione ARCHIVO-OPCIONES y seleccione la opción correcta de Selección de Sondaje.

Opciones Archivo Cartografiar

4.Abra su Archivo Matriz (*.MTX) al seleccionar ARCHIVO-ABRIR MATRIZ y escoger el archivo correcto desde el diálogo de selección de archivos.

5.Defina los datos a ser incluidos en la matriz.

>Si usted ha escogido una matriz llena, el diálogo de Actualizar Matriz aparece.

Seleccione los datos en su Matriz

Usted tiene varias opciones:

Datos Cargados | Cargar Sondajes desde Matriz | Agregar Sondajes A Matriz
Solo los datos que la matriz ya contiene | Si | No
Use los límites de la matriz, pero cargue datos de sondaje diferentes | No | Si y haga clic en el botón correspondiente al tipo del archivo donde sus datos están actualmente salvados para seleccionar desde un diálogo de selección de archivo.
Datos contenidos en la matriz unidos con datos adicionales. | Si | Si y haga clic en el botón correspondiente al tipo del archivo donde sus datos están actualmente salvados para seleccionar desde un diálogo de selección de archivo.

Nota:Si usted esta usando datos desde una matriz llena, debe indicar cual profundidad usar como la Profundidad de Levantamiento en la nueva matriz. Cualquier sondaje agregado sobre-escribirá las profundidades de levantamiento de la matriz original.

>Si usted ha abierto una matriz vacía o desea agregar mas datos de sondaje a la matriz actual, seleccione ARCHIVO-CARGAR SONDAJES y escoja los archivos de sondaje adicionales.

La Ventana CARTOGRAFIAR se actualiza para reflejar los datos que han sido leídos en la matriz.

6.Defina sus opciones cartografiar. Hay varias opciones respecto de la reducción y presentación de sus datos en CARTOGRAFIAR.

7.Salve sus resultados al seleccionar ARCHIVO-SALVAR SONDAJES y su salida requerida.

Usted puede salvar la selección actual (con base en sus opciones cartografiar) a su escogencia de uno de varios formatos de salida:

>XYZ ASCII: Usado en otros módulos HYPACK® o leído por un editor de texto.

>Archivo MTX: Usado en otros módulos HYPACK®.

>Múltiples tipos de sondajes puede generar hasta cuatro archivos XYZ separados en una operación de acuerdo a sus seleccione: la profundidad promedio por celda, la mínima profundidad por celda, y una comparación del promedio o prof. Mínima en cada celda a un archivo definido por el usuario.

>XLS: Formato Hoja de Cálculo Microsoft Excel. Los datos de encabezamiento de matriz aparecen en la parte superior izquierda, seguidos por los datos de matriz--una celda en la hoja de cálculo por cada celda en la matriz.

>HTM: Genera un archivo como la hoja de cálculo XLS que puede ser mostrada en su buscador web.

>NetCDF: Formato para el software Fledermaus. Esta opción requiere un archivo matriz con rotación “0”.

>Base datos: Una Base de datos SQLite de los datos matriz (*.mtxdb).

Más Información

• Opciones Cartografiar

• Base datos Matriz (*.MTXDB)


Opciones Cartografiar

Opciones Cartografiar

• Opciones Selección de Datos Cartografiar

• Colores Sondajes en Cartografiar

• Configuración Matrix Cartografiar

• Llenar Matriz Cartografiar


Opciones Selección de Datos Cartografiar

OPCIONES-SELECCIÓN DATOS especifica que ítem será mostrado y salvado a un archivo. Le permite especificar que información es mostrada y si es salvada en su posición real o en el centro de la celda de matriz.

La mayoría de los ítems son auto-explicativos.

Ventana Selección de Datos en CARTOGRAFIAR

Selección Sondajes determina cual valor será salvado en cada celda de matriz.

•Mínima

•Máximo

•Rango: El valor de sondaje máximo menos el mínimo

•Promedio

•Más cercano al centro celda

•Referencia (Strikes): le permite salvar y mostrar solo los sondajes que están sobre o debajo un nivel especificado por el usuario. No salva los sondajes, pero salva la diferencia entre el sondaje y el nivel especificado

Base Referencia especifica si la Referencia (Strike) debe ser basada en la cantidad que la profundidad es menor que el nivel de Referencia (Profundidad) o la cantidad que la profundidad es más profundo que el nivel de referencia (Elevación).

•Mejor Angulo le permite definir cual haz desde un sensor multihaz es leído para actualizar la matriz al definir el ángulo desde el centro.

Nota:Nota: Los sondajes más cercanos al centro de la celda en su ubicación real le darán los mejores cálculos de volumen.

•Muestras por Celda: Conteo sondajes en cada celda matriz.

Dibujar le permite especificar si dibujar la presentación en pantalla de la matriz como celdas llenas de color sólido o como un patrón de malla de alambre.

Mostrar Celda Cuadrícula: Delinea cada celda de la matriz. (Esto solo es útil en presentaciones de escala mas pequeña.)

Posicionamiento le permite salvar los datos en su posición real (donde es posible) o en el centro de la celda. Cuando usted salva los datos en el centro de la celda, mueve los datos, lo cual no siempre es una gran cosa a hacer.

Opciones Valor Z:

•[Negar Todo] invierte todas las profundidades.

•Remover Debajo y Sobre omite todas las celdas cuyas profundidades están de acuerdo con el criterio definido por el usuario.


Colores Sondajes en Cartografiar

Seleccione OPCIONES-CÓDIGO COLORES para acceder al diálogo de Configuración de Colores. Este es el mismo diálogo que es usado para definir los colores en HYPACK®. Cualquier cambio hecho aquí también afectará HYPACK® y LEVANTAMIENTO.

Más Información

• Colores Proyectos en HYPACK


Configuración Matrix Cartografiar

OPCIONES-CONFIGURACIÓN MATRIX le permite editar los parámetros de matriz.

El número de celdas de matriz y la memoria aproximada requerida al usar una matriz con las especificaciones listadas en el proceso de compartimentación puede ser calculado y mostrado al hacer clic en [Calcular]. Si usted no esta satisfecho con las opciones, puede cambiar las especificaciones para la matriz y recalcular.

Nota:Si la matriz se cambia, los datos deben ser leídos nuevamente en la matriz, usando el ítem del menú ABRIR SONDAJES.

El diálogo configuración de matriz


Llenar Matriz Cartografiar

El menú Opciones también le permite:

•Borrar los datos desde una matriz llena al seleccionar OPCIONES-BORRAR MATRIZ.

•Rellene su matriz con profundidades definidas por el usuario al seleccionar OPCIONES-LLENAR MATRIZ. El diálogo Llenar Matriz aparecerá para que usted defina las profundidades. Haga clic en [OK] y los resultados serán dibujados a la pantalla CARTOGRAFIAR.

Diálogo Llenar Matriz

Matriz Llena con Profundidades Uniformes


Estadísticas Cartografiar

ARCHIVO-ESTADISTICAS provee un ploteo del Número de puntos de Datos vs. el Rango profundidad por celda.

La Ventana Estadísticas en CARTOGRAFIAR


Exportando Datos desde Cartografiar

Para exportar sus datos seleccionados, en la mayoría de casos, seleccione ARCHIVO-SALVAR SONDAJES y el formato de salida; sin embargo, algunos requieren configuración adicional.

Usted puede salvar la selección actual (con base en sus opciones cartografiar) a su escogencia de uno de varios formatos de salida:

>XYZ ASCII: Usado en otros módulos HYPACK® o leído por un editor de texto.

>Archivo MTX: Usado en otros módulos HYPACK®.

>Múltiples tipos de sondajes puede generar hasta cuatro archivos XYZ separados en una operación de acuerdo a sus seleccione: la profundidad promedio por celda, la mínima profundidad por celda, y una comparación del promedio o prof. Mínima en cada celda a un archivo definido por el usuario.

>XLS: Formato Hoja de Cálculo Microsoft Excel. Los datos de encabezamiento de matriz aparecen en la parte superior izquierda, seguidos por los datos de matriz--una celda en la hoja de cálculo por cada celda en la matriz.

>HTM: Genera un archivo como la hoja de cálculo XLS que puede ser mostrada en su buscador web.

>NetCDF: Formato para el software Fledermaus. Esta opción requiere un archivo matriz con rotación “0”.

>Base datos: Una Base de datos SQLite de los datos matriz (*.mtxdb).

Múltiples Tipos de Sondajes XYZ

La Opción múltiples tipos de sondajes puede generar hasta cuatro archivos XYZ separados en una operación de acuerdo a sus seleccione: la profundidad promedio por celda, la mínima profundidad por celda, y una comparación del promedio o prof. Mínima en cada celda a un archivo definido por el usuario.

1.Seleccione ARCHIVO-SALVAR SONDAJES-MULTIPLES TIPOS DE ARCHIVO. Un diálogo aparecerá para que configure su salida.

Configurando Salidas Múltiples XYZ

2.Entre sus parámetros de Exportar y haga clic en [OK]. Un diálogo de Salvar Archivo aparece.

Las Opciones de Matriz aplican a la matriz entera sin comparación de canal.

>Mínimo salva el sondaje mínimo de una celda como su posición absoluta, adicionando “_Min” al nombre del archivo.

>Promedio salva el promedio de los sondajes en una celda al centro de la misma, agregando “_Ave” al nombre del archivo.

Las Opciones de Canal requieren un archivo de canal (*.CHN). CARTOGRAFIAR luego compara sus profundidades de matriz al canal especificado, y saca la diferencia entre ellas en una posición.

>Mínimo sobre el CHN compara el canal y el sondaje mínimo de una celda sobre el canal, adicionando “_Min_Sobre_CHN” al nombre del archivo.

>Promedio sobre el CHN compara el canal y el sondaje mínimo de una celda sobre el canal, adicionando “_Ave_Sobre_CHN” al nombre del archivo.

>Incluye Alturas debajo del CHN: Para las salidas especificadas Mínimo sobre el CHN y promedio sobre el CHN, CARTOGRAFIAR compara el mínimo o promedio de todos los sondajes, independientemente de su posición relativa al canal especificado. Diferencias para profundidades de matriz bajo el canal aparecen como valores negativos. Cuando esta opción es deseleccionada, MAPPER compara solo las profundidadesde la matriz que caen sobre el canal.

3.Ingrese el nombre de archivo base al cual cada salida adiciona su identificación de cadena y hacer clic en [Salvar]. CARTOGRAFIAR salva los archivos XYZ especificados en la carpeta de proyecto Sort.

Opciones XLS o HTM

Si usted quiere exportar XLS y HTM, primero configure sus opciones de salida en el diálogo Opciones Archivo de Matriz.

1.Acceso al diálogo Opciones Archivo. Seleccione ARCHIVO-OPCIONES.

Opciones Archivo Cartografiar

2.Configure sus opciones de Salida y hacer clic en [OK].

XLS/HTM Opciones Formato Salida:

>Color texto con base en Valor Celda uses sus colores de proyecto en su salida sondajes.

Salida HTML - Color Texto con base en Valor Celda

Salida XLS - Color Texto con base en Valor Celda

La opción EPSHOM siempre imprime sus sondajes en negro.

>Valor Celda Vacía le permite escoger que valor será asignado a las celdas de matriz vacías.

>Salve Archivo Texto Líneas Levantamiento almacena la salida EPSHOM XLS, incluyendo encabezamientos columna y fila, a un archivo de texto donde los delimitadores de celda son una barra inclinada hacia adelante.

Salida EPSHOM - HTM

Salida EPSHOM - XLS

Ejemplo Archivo Texto Líneas Levantamiento

Nota:Esta matriz tiene celdas vacías en la esquina superior izquierda por lo que vemos bastantes valores “99”.

3.Seleccione ARCHIVO-SALVAR SONDAJES y sa salida requerida. CARTOGRAFIAR salva el archivo de salida, por defecto, en la carpeta de proyecto.


OtherProcessing_Intro

Home > Procesando otro Tipo de Datos

Procesando otro Tipo de Datos

HYPACK® ha expandido el soporte para tipos de levantamiento más allá de levantamientos batimétricos y sonar de barrido lateral:

•Levantamientos Magnetometría

•Pefilador Sub-bottom

•Levantamientos Perfilador acústico de Corriente Doppler (ADCP) e instalaciones en situ.

Las siguientes secciones describen los programas de procesamiento para otros tipos de datos a batimetría y sonar de barrido lateral.

Más Información

• EDITOR MAGNETOMETRIA

• PROCESADOR SUB-BOTTOM

• ADCP PERFIL

• ADCP IN SITU


EDITOR MAGNETOMETRIA

El EDITOR MAGNETOMETRIA provee las herramientas para procesar sus datos de magnetometría:

•Limpiar datos malos usando las herramientas de edición de punto y bloque

•Remover el ruido de sus datos magnéticos usando correcciones IGRF y basadas en estaciones costeras.

•Rápidamente encuentra anomalías, luego ver datos adicionales, marque un blanco y genere reportes detallados de cada ubicación.

•Genera un mapa de contorno de sus blancos monopolares y dipolares.

•Datos procesamiento ambiental grabados por el magnetómetro.

Si su proyecto incluye datos basados en tierra o profundidades pez remolcador, EDITOR MAGNETOMETRIA provee pantallas adicionales no editables de los datos.

IGRF

IGRF (Campo de Referencia Geomagnético Internacional) correcciones calculen la fuerza magnética de la tierra en una ubicación y tiempo particular. El programa substrae la fuerza magnética desde la lectura bruta para obtener la anomalía bruta (removiendo ‘gamma de fondo’ de los datos grabados):

(EQ 1) Lectura Bruta - IGRF (buque, tiempo)

Con correcciones IGRF, el programa salva la anomalía bruta al valor corregido en archivos formato All, o al valor Z-en archivos XYZ.

Correcciones basadas en Tierra

Correcciones basadas en Tierra requieren un archivo de datos desde una estación costera. Usted debe entrar la posición de la estación puesto que es usada para varios cálculos:

•IGRF para la estación en tierra misma

•El desplazamiento de tiempo considera las diferencias en distancia del bote y la estación costera. Sí los datos costeros están a un intervalo de tiempo diferente que el de los datos brutos, el EDITOR MAGNETOMETRIA interpola los datos costeros para calcular valores que concuerden con los datos brutos.

Con correcciones basadas en tierra o costeras, el EDITOR MAGNETOMETRIA, por defecto, salva la anomalía total al valor Z, pero usted puede cambiarlo a otra anomalía (bruta, diurna, campo total) en las opciones de Salvar Archivo.

Cuando usted ha finalizado de editar sus datos, salve sus datos editados al formato All2 editado HYPACK® o XYZ. El EDITOR MAGNETOMETRIA salva diferentes valores al campo Prof. de acuerdo con el tipo de correcciones:

Valores almacenado por el EDITOR MAGNETOMETRIA

Corrección | Valor Almacenado
IGRF | Anomalía Bruta
Tierra | Anomalía Total (por defecto), pero usted puede escoger un valor diferente (campo bruta, diurna, total) en las opciones de Salvar Archivo.
Autónomos | Gamma (Sin Correcciones)

Cuando usted está editando datos de magnetometría, puede ver el mínimo y máximo de valores de gamma en la ventana Perfil, pero eso no le dice suficiente acerca del tamaño del objeto detectado.

El EDITOR MAGNETOMETRIA provee herramientas WMA (Análisis Magnético Completo) para encontrar y ubicar anomalías y generar reportes detallados de cada ubicación. Puede también normalizar sus datos y usar los datos resultados para generar mapas de contorno de sus anomalías en el programa MODELO TIN.

Más Información

• Ejecutando el EDITOR MAGNETOMETRIA

• Parámetros de Lectura en el EDITOR MAGNETOMETRIA

• Entrando Parámetros Correcciones basadas en Tierra

• Ventanas en el EDITOR MAGNETOMETRIA

• Mostrar Parámetros en el EDITOR MAGNETOMETRIA

• Opciones Búsqueda y Filtro en el EDITOR MAGNETOMETRIA

• Edición manual de datos de Magnetometría

• Edición Automática de datos de Magnetometría

• Ajustando Layback en el EDITOR MAGNETOMETRIA

• Normalizando Datos Magnetometría

• Análisis Magnético Completo (WMA) en EDITOR MAGNETOMETRIA

• Blancos en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Exportando Datos desde la Ventana Hoja de cálculo a un Archivo Texto

• Exportando Datos desde la Tabla Datos Tierra a un Archivo Texto

estructura-


Ejecutando el EDITOR MAGNETOMETRIA

1.Inicie el EDITOR MAGNETOMETRIA. Seleccione PROCESAMIENTO-EDICION MAGNETOMETRIA.

2.Cargue sus datos.

a.Seleccione ARCHIVO-ABRIR (F2). Un cuadro de diálogo para abrir archivos aparece.

b.Seleccione sus datos. Usted puede seleccionar un archivo de catálogo (*.LOG) que es una lista de varios archivos de datos, o un solo archivo de datos. El EDITOR MAGNETOMETRIA puede leer datos brutos conteniendo sus datos de magnetometría.

c.Si usted ha escogido un archivo LOG, seleccione uno o mas de sus archivos desde el listado en el diálogo catálogo.

•Para seleccionar archivos individuales, sostenga la tecla Ctrl, seleccione los archivos en el listado y haga clic en [Seleccionar].

•Para seleccionar todos los archivos en el catálogo, haga clic en [Seleccionar Todo].

Nota:En adición a los archivos LOG HYPACK®, EDITOR MAGNETOMETRIA soporta archivos de catálogo OceanServer. En el diálogo Archivo Abrir, seleccione “registro AUV” en el campo Tipos de Archivos.

3.Ajuste sus parámetros de lectura. Esto le permite aplicar pre-filtado y ejecutar otras operaciones en los datos como los lee en el editor.

4.Si escoge correcciones en tierra en la pestaña Selección Parámetros de Lectura, el diálogo de Herramientas de Datos en Tierra aparece luego. Ingrese el archivo de correcciones basadas en tierra e instrucciones acerca de su contenido.

5.Examine y edite datos malos.

a.Examine y Edite las gráficas representando traqueos.

b.Gráficamente examine los valores gamma. Desplácese a través de las líneas de levantamiento usando los botones de las flechas en el shell.

c.Configure su Búsqueda y Opciones Filtro. Estos criterios son usados para buscar celdas con datos por fuera de límites definidos por el usuario.

d.Use las características de Búsqueda y Filtro para encontrar y evaluar cualquier punto perdido. Usted puede evaluar cada instancia usted mismo y editar sí piensa que es necesario o instruir al EDITOR MAGNETOMETRIA para borrar todos los puntos fuera del límite.

6.Guarde sus datos editados al formato editado ALL2 HYPACK®. El EDITOR MAGNETOMETRIA guarda los datos, por defecto, con una extensión MAG a la carpeta Edit del proyecto. Usted puede también salvar sus datos a formato XYZ. En cada caso, el valor de Z representa su anomalía.

7.Reducir (opcional)

8.Generar Contornos. (Opcional)

Más Información

• Parámetros de Lectura en el EDITOR MAGNETOMETRIA

• Entrando Parámetros Correcciones basadas en Tierra

• Ventanas en el EDITOR MAGNETOMETRIA

• Mostrar Parámetros en el EDITOR MAGNETOMETRIA

• Opciones Búsqueda y Filtro en el EDITOR MAGNETOMETRIA

• Edición manual de datos de Magnetometría

• Edición Automática de datos de Magnetometría

• Ajustando Layback en el EDITOR MAGNETOMETRIA

• Normalizando Datos Magnetometría

• Análisis Magnético Completo (WMA) en EDITOR MAGNETOMETRIA

• Blancos en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Exportando Datos desde la Ventana Hoja de cálculo a un Archivo Texto

• Exportando Datos desde la Tabla Datos Tierra a un Archivo Texto


Parámetros de Lectura en el EDITOR MAGNETOMETRIA

El diálogo Parámetros de Lectura provee opciones por cómo los programa lee, corrige y presenta los datos. Cada pestaña se presenta los parámetros actuales desde el primer archivo seleccionado. Cambios afectan solo la salida de datos.

Más Información

• Pestaña Selecciones en los Parámetros de Lectura de EDITOR MAGNETOMETRIA

• Pestaña Ófsets en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Pestaña Info Levantamiento en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Pestaña Pre-Filtrado GPS en los Parámetros de Lectura EDITOR MAGNETOMETRIA


Pestaña Selecciones en los Parámetros de Lectura de EDITOR MAGNETOMETRIA

El EDITOR MAGNETOMETRIA Soporta las siguientes configuraciones de magnetometría:

•Magnetómetros Autónomos

•Magnetómetros Autónomos con correcciones IGRF

•Magnetómetros Marinos con magnetómetro Basado en Tierra, ambos con correcciones IGRF

En la pestaña Selecciones, seleccione los equipos a usar por cada tipo de datos y si usted intenta aplicar a sus datos, indicar el tipo: IGRF o IGRF y correcciones basadas en tierra.

Parámetros de Lectura--Pestaña Selecciones

Correcciones Finales:

•IGRF (Campo de Referencia Geomagnético Internacional) es para magnetómetros autónomos con correcciones IGRF. IGRFCorrecciones calculan la fuerza magnética de la tierra en una ubicación y tiempo particular. El programa normaliza los datos, substrae la fuerza magnética desde la lectura bruta para obtener la anomalía bruta (removiendo ‘gamma de fondo’ de los datos grabados):
Lectura Bruta - IGRF (buque, tiempo).

Por Defecto, el EDITOR MAGNETOMETRIA, salva la anomalía bruta al valor corregido en archivos formato All, o al valor Z-en archivos XYZ.

•Correcciones basadas en Tierra es para magnetómetros marinos con magnetómetros basados en Tierra, ambos con correcciones IGRF. Estos cálculos requieren un archivo de datos desde la estación basada en tierra. Usted debe entrar la posición de la estación puesto que es usada para varios cálculos:

>IGRF para la estación en tierra misma.

>El desplazamiento de tiempo considera las diferencias en distancia del bote y la estación costera. Sí los datos costeros están a un intervalo de tiempo diferente que el de los datos brutos, el EDITOR MAGNETOMETRIA interpola los datos costeros para calcular valores que concuerden con los datos brutos.

Por defecto, el EDITOR MAGNETOMETRIA salva la anomalía total al valor Z, pero usted puede cambiarlo a otra anomalía (bruta, diurna, campo total) en las opciones de Salvar Archivo.

•Sin Correcciones: Para magnetómetros autónomos.

La opción Pegar a la Línea toma todos sus valores gamma y los mueve perpendicularmente hasta que caen justo en la línea de levantamiento planeada. Esta es una opción peligrosa.

Más Información

• Pestaña Ófsets en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Pestaña Info Levantamiento en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Pestaña Pre-Filtrado GPS en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA


Pestaña Ófsets en los Parámetros de Lectura EDITOR MAGNETOMETRIA

La pestaña Ófsets muestra los ajustes ófset para cada equipo en su proyecto. Seleccione el dispositivo de interés desde la caja desplegable y vea o modifique los ófsets.

Los ófsets son presentados como fueron configurados durante su levantamiento. Sí son incorrectos, éntrelos como debieron haber sido durante el levantamiento.

Cualquier cambio que usted haga aquí será aplicado a todos los archivos seleccionados actualmente.

Nota:Editando los ófsets afectará solo los datos editados. No afectará los datos brutos.

Parámetros de Lectura-Pestaña Ófsets

Más Información

• Pestaña Selecciones en los Parámetros de Lectura de EDITOR MAGNETOMETRIA

• Pestaña Info Levantamiento en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Pestaña Pre-Filtrado GPS en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA


Pestaña Info Levantamiento en los Parámetros de Lectura EDITOR MAGNETOMETRIA

La Información de de Levantamiento, entrada en el programa LEVANTAMIENTO, es leído desde el encabezado del archivo y aparece en la pestaña Levantamiento. Puede Editar la información del proyecto y almacenar los datos actualizados en los archivos de datos editados.

Parámetros de Lectura--Pestaña Info Levantamiento

Más Información

• Pestaña Selecciones en los Parámetros de Lectura de EDITOR MAGNETOMETRIA

• Pestaña Ófsets en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Pestaña Pre-Filtrado GPS en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA


Pestaña Pre-Filtrado GPS en los Parámetros de Lectura EDITOR MAGNETOMETRIA

Las opciones de la pestaña Pre-Filtrado GPS le permite omitir datos de posición y de mareas RTK a medida que son leído en el EDITOR MAGNETOMETRIA. Cualquier dato que no cumple el criterio establecido en esta pestaña serán editado fuera por usted antes de que algo sea presentado en la ventana de datos.

Parámetros de Lectura--Pestaña Pre-Filtrado GPS

Aceptado Modos GPS: Lista modos GPS para los cuáles usted desea leer datos. Si el GPS modo no concuerdan con cualquiera de los valores especificado, los registros POS o TID serán omitidos de ser leídos en el editor. Los valores pueden ser separados por comas o espacios.

Número Mínimo de Satélites: Sí el número de satélites grabados en la info. de calidad es menor que el número especificado por el usuario, los registros POS o TID registra serán omitidos de ser leídos en el editor.

Máxima HDOP: Si el HDOP grabado en la información de calidad es más que el número especificado por el usuario, el registro POS o TID será omitido de ser leído en el editor.

Máxima Velocidad Efectiva (nudos): Si la velocidad calculada ((pos2-pos1)/tiempo) es más que la velocidad especificada por el usuario, el registro POS serán omitidos de ser leído en el editor.

Más Información

• Pestaña Selecciones en los Parámetros de Lectura de EDITOR MAGNETOMETRIA

• Pestaña Ófsets en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Pestaña Info Levantamiento en los Parámetros de Lectura EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA


Entrando Parámetros Correcciones basadas en Tierra

Correcciones basadas en tierra requieren un archivo de datos desde la estación basada en tierra e información adicional acerca de la posición de la estación y el formato de sus datos.

Haga clic en [Abrir Archivo] y navegue por su archivo datos estación, luego ingrese la información del Archivo de Entrada. La EDITOR MAGNETOMETRIA guarda la Información Archivo Entrada y restablece los datos la próxima vez que usted cargue los datos de costa para este proyecto en EDITOR MAGNETOMETRIA.

Diálogo Herramientas Datos en Tierra

Latitud, Longitud y Altitud de la estación basada en tierra.

Importante: Estaciones IAGA proveen co-latitud en vez de latitud. Así, por ejemplo, si la co-latitud es 41,98, usted debe entrar una latitud de 48,02 (90-41,98) en el EDITOR MAGNETOMETRIA.

Formato Archivo: Formato del Archivo de Procesamiento en Tierra.

•Archivo Texto ASCII con datos en los siguientes formatos donde hay una tabulación antes del valor gamma:

Año/Mes/Día HH:MM:SS Gamma

•IAGA (Asociación Internacional de Geomagnetismo y Aeronomía) datos descargados desde el Internet (http://www.intermagnet.org/data-donnee/download-eng.php) para el observatorio más cercano a su sitio de proyecto.

Tip: Seleccione múltiples días de archivos IAGA, tanto antes como después de sus fechas de levantamiento, para los mejores resultados.

Corrección Zona Tiempo Tierra: La diferencia entre la hora en la estación con basada en tierra y la hora UTC.

Filtro Delta T (segundos) suaviza los Gamma al promediar los valores sobre un incremento de tiempo definido por el usuario.

Más Información

• Ejecutando el EDITOR MAGNETOMETRIA

• Parámetros de Lectura en el EDITOR MAGNETOMETRIA

• Ventanas en el EDITOR MAGNETOMETRIA

• Mostrar Parámetros en el EDITOR MAGNETOMETRIA

• Opciones Búsqueda y Filtro en el EDITOR MAGNETOMETRIA

• Edición manual de datos de Magnetometría

• Ajustando Layback en el EDITOR MAGNETOMETRIA

• Normalizando Datos Magnetometría

• Análisis Magnético Completo (WMA) en EDITOR MAGNETOMETRIA

• Blancos en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Exportando Datos desde la Ventana Hoja de cálculo a un Archivo Texto

• Exportando Datos desde la Tabla Datos Tierra a un Archivo Texto


Ventanas en el EDITOR MAGNETOMETRIA

El EDITOR MAGNETOMETRIA esta compuesto de una ventana principal, tres ventanas de edición, y presentación de la profundidad magnetometría y correcciones en tierra.

Puede, no solo ajustar el ancho de las ventanas, si también redimensionar y reposicionarlas en la disposición que quiera o, en un solo clic, anclarlas al lado de la ventana shell. Cuando usted arrastra la barra de herramientas de cualquier ventana para reposicionarla, la interface muestra "puntos de ubicación" donde usted puede anclar la ventana.

La interfaz EDITOR MAGNETOMETRIA incluye todas las opciones para configurar sus pantallas. El panel en el programa shell provee parámetros que no son específicos a una ventana. Cada ventana incluye un panel con las opciones pertinentes solo para esta pantalla.

Tip: Cuando ha configurado las pantallas de Perfil y hoja de cálculo, hacer clic en [Esconder Panel] para incrementar el espacio en pantalla para mostrar sus datos. [

EDITOR MAGNETOMETRIAVentana principal

Cuando carga datos de levantamiento, los archivos aparecen en el listado de archivos. Use las flechas para desplazarse por sus datos a medida que ve la presentación de otras ventanas.

Tip: Para omitir líneas con pocos o sin datos seleccione la línea en la lista de archivos y hacer clic en Remover Archivo desde el ícono Levantamiento. El programa le preguntar si desea confirmar su intención, luego descarga el archivo seleccionados sin guardar.

La Caja de Herramientas provee todas las herramientas requeridas para limpiar sus datos, y una pequeña selección de opciones vista. Cuando la opción Barra de Herramienta Flotante es activada, una barra de herramienta separada con todas estas herramientas aparecerá, siempre sobre sus ventanas abiertas.

La ventana edición muestra que está sincronizado. El cursor aparece en la misma posición, y todas las pantallas se actualizan automáticamente para cada operación de edición.

Nota:La opción Auto Refrescar debe ser activada en las opciones de la presentación Hoja de cálculo para mantener la Hoja de cálculo sincronizada con las otras ventanas. De otra forma, usted debe actualizarlas según las necesite usando [Refrescar] en la ventana.

La mayoría de procedimientos son iniciados con el clic de un ícono. Sostenga su cursor sobre cualquier ícono para mostrar una corta descripción.

Más Información

• Ventana Levantamiento en el EDITOR MAGNETOMETRIA

• Ventana Perfil en el EDITOR MAGNETOMETRIA

• Ventana Hoja de cálculo en el EDITOR MAGNETOMETRIA

• Mostrar Profundidad en el EDITOR MAGNETOMETRIA

• Correcciones Tierra para la Línea Actual en el EDITOR MAGNETOMETRIA

• Tabla Datos Tierra en el EDITOR MAGNETOMETRIA

• Ventana diseños personalizados en HYPACK


Ventana Levantamiento en el EDITOR MAGNETOMETRIA

La ventana Levantamiento muestra los traqueos de levantamiento, marcas de evento y archivos de blancos habilitados. Puede editar solo posición (líneas de traqueo) en esta ventana. Debe editar otros datos en la ventana de Perfil.

Para acceder a la ventana Levantamiento, seleccionar VER-VENTANA LEVANTAMIENTO o hacer clic en [Ventana Levantamiento].

Ventana Levantamiento

La barra de estado muestra la posición actual del cursor.

Para medir la distancia y el azimut entre dos puntos, arrastre el cursor por defecto desde un punto al otro. Las medidas son mostradas en la barra de estado hasta que suelte el mouse.

Más Información

• Opciones Ventana Levantamiento en EDITOR MAGNETOMETRIA

• Ventana Perfil en el EDITOR MAGNETOMETRIA

• Ventana Hoja de cálculo en el EDITOR MAGNETOMETRIA

• Mostrar Profundidad en el EDITOR MAGNETOMETRIA

• Correcciones Tierra para la Línea Actual en el EDITOR MAGNETOMETRIA

• Tabla Datos Tierra en el EDITOR MAGNETOMETRIA


Ventana Perfil en el EDITOR MAGNETOMETRIA

La ventana Perfil está compuesta de dos representaciones gráficas de sus datos de levantamiento, una línea a la vez-- la presentación del traqueo y perfil gamma. La ventana se sincroniza la otra ventana presentación, proveyéndole con información adicional y herramientas con las cuales usted puede editar sus datos.

Para acceder a la ventana Perfil, seleccione VISTA-VENTANA PERFIL o hacer clic en [Ventana Perfil].

Ventana Perfil

Hay dos pantallas:

•Línea de Traqueo muestra la línea de levantamiento.Use las herramientas zoom en la presentación traqueo para definir la sección de la línea.

>Para ver una sección seleccionada de la línea use la herramienta Zoom de la Ventana y arrastre un rectángulo alrededor del área que quiere ver. Usted puede luego desplazarse arriba y abajo de la línea usando los íconos de Paneo Izquierdo y Paneo Derecha.

>Para hacer Zoom dentro y afuera, use la rueda del mouse.

>Para ver la línea completa a la vez, haga clic en el ícono Zoom Extensión.

•Gamma vs Tiempo grafica uno o más valores seleccionados en el panel a la derecha (no necesariamente gamma).

Si, en cualquier momento, usted borra datos de posición, el programa interpola los datos. Posicionamiento solo es removido si los datos son borrados en cualquier extremo de la línea de levantamiento, haciendo la interpolación imposible.

Sí los datos gamma son borrados, los datos son interpolados o removidos de acuerdo con el estado del botón debajo de los íconos que alterna entre las dos opciones.

Para ver los datos que han sido borrados, marcados con una “X” roja al seleccionar la opción Mostrar Puntos Borrados.

Para tomar una captura de pantalla del perfil, haga clic en el ícono cámara y nombre el archivo. Su captura de pantalla será salvada en formato JPG, por defecto en el directorio de proyecto.

Más Información

• Opciones Vista General en EDITOR MAGNETOMETRIA

• Ventana Levantamiento en el EDITOR MAGNETOMETRIA

• Ventana Hoja de cálculo en el EDITOR MAGNETOMETRIA

• Mostrar Profundidad en el EDITOR MAGNETOMETRIA

• Correcciones Tierra para la Línea Actual en el EDITOR MAGNETOMETRIA

• Tabla Datos Tierra en el EDITOR MAGNETOMETRIA


Ventana Hoja de cálculo en el EDITOR MAGNETOMETRIA

La Hoja de cálculo provee los datos para cada registro de magnetometría. Sí los datos han sido borrados, la correspondiente celda en la hoja de cálculo mostrará “xxxxx” en lugar de la lectura de profundidad borrada.

Para acceder a la ventana Hoja de cálculo, seleccione VISTA-HOJA DE CALCULO o hacer clic en [Hoja de cálculo] en el panel.

IGRF

Con una estación de referencia basada en tierra, valores IGRF separados pueden ser calculados para tanto la embarcación como mediciones basadas en tierra.

Más Información

• Opciones Hoja de cálculo en EDITOR MAGNETOMETRIA

• Ventana Perfil en el EDITOR MAGNETOMETRIA

• Mostrar Profundidad en el EDITOR MAGNETOMETRIA

• Correcciones Tierra para la Línea Actual en el EDITOR MAGNETOMETRIA

• Tabla Datos Tierra en el EDITOR MAGNETOMETRIA


Mostrar Profundidad en el EDITOR MAGNETOMETRIA

La presentación de profundidad grafica el valor del canal 1. En proyectos de magnetometría, este es el gamma. Si está procesando datos ambientales, este es el primer valor seleccionado en el diálogo Instrumentos Marinos Especiales cuando carga sus datos.

Para acceder a la presentación de profundidad, seleccione HERRAMIENTAS-VISOR PROFUNDIDAD o hacer clic en [Visor Prof].

Presentación Profundidad

Para cambiar la profundidad del canal mostrado, defina la opción profundidad canal y hacer clic en [Refrescar].

Use las herramientas de zoom para optimizar su presentación:

•Para ver una sección seleccionada de la línea use la herramienta Zoom de la Ventana y arrastre un rectángulo alrededor del área que quiere ver.

•Para hacer Zoom dentro y afuera, use la rueda del mouse.

•Para ver la línea completa a la vez, haga clic en el ícono Zoom Extensión.

Más Información

• Ventana Perfil en el EDITOR MAGNETOMETRIA

• Ventana Hoja de cálculo en el EDITOR MAGNETOMETRIA

• Correcciones Tierra para la Línea Actual en el EDITOR MAGNETOMETRIA

• Tabla Datos Tierra en el EDITOR MAGNETOMETRIA


Correcciones Tierra para la Línea Actual en el EDITOR MAGNETOMETRIA

Las correcciones en Tierra para la ventana de Línea Actual muestra el filtro costa, valor costa, componente de agitación y componente diurno todo graficado en el tiempo.

Para acceder a la ventana de Correcciones Tierra para la línea Actual, seleccione HERRAMIENTAS-COMPONENTES COSTA o hacer clic en [Correcciones Tierra].

Correcciones Tierra

Más Información

• Ventana Perfil en el EDITOR MAGNETOMETRIA

• Ventana Hoja de cálculo en el EDITOR MAGNETOMETRIA

• Mostrar Profundidad en el EDITOR MAGNETOMETRIA

• Tabla Datos Tierra en el EDITOR MAGNETOMETRIA


Tabla Datos Tierra en el EDITOR MAGNETOMETRIA

La gráfica muestra los datos tierra bruto (rojo) y tierra filtrado (azul). Los datos de tierra filtrados son el resultante del parámetro Delta T en los parámetros corrección basados en tierra.

Para acceder a la tabla Datos Costa, seleccione HERRAMIENTAS-TABLA DATOS COSTA o hacer clic [Herramientas Datos Costa].

Tabla Datos Tierra

Más Información

• Entrando Parámetros Correcciones basadas en Tierra

• Ventana Perfil en el EDITOR MAGNETOMETRIA

• Ventana Hoja de cálculo en el EDITOR MAGNETOMETRIA

• Mostrar Profundidad en el EDITOR MAGNETOMETRIA

• Correcciones Tierra para la Línea Actual en el EDITOR MAGNETOMETRIA


Mostrar Parámetros en el EDITOR MAGNETOMETRIA

La interfaz EDITOR MAGNETOMETRIA incluye todas las opciones para configurar sus pantallas. El panel en el programa shell provee parámetros que no son específicos a una ventana. Cada ventana incluye un panel con las opciones pertinentes solo para esta pantalla.

Más Información

• Opciones Vista General en EDITOR MAGNETOMETRIA

• Opciones Ventana Perfil en EDITOR MAGNETOMETRIA

• Opciones Hoja de cálculo en EDITOR MAGNETOMETRIA

• Opciones Ventana Levantamiento en EDITOR MAGNETOMETRIA


Opciones Vista General en EDITOR MAGNETOMETRIA

Adicionalmente a la lista de archivos y los botones que inician las ventanas de presentación de datos,

El panel en el EDITOR MAGNETOMETRIA shell incluye opciones afectando toda la presentación de los datos:

•Fondo Negro provee una opción para usar negro en vez del fondo blanco en las ventanas EDITOR MAGNETOMETRIA.

•Líneas Anchas engrosa las líneas de datos en la ventana de perfil.


Opciones Ventana Perfil en EDITOR MAGNETOMETRIA

El Panel Ventana Perfil controla la presentación de los archivos que está editando en la ventana de Perfil.

Panel Ventana Perfil

Estilo: Escoja sí dibujar los datos en la presentación del perfil como puntos individuales, como una línea conectando los puntos.

•Escalado:

>La Autoescala Gamma determina la escala del perfil gamma con base en el mínimo y máxima gama en el archivo de datos, actualizándose después de cada operación de edición.

Para ajustar manualmente la escala, deseleccionar esta opción y entrar los valores mínimos y máximos de gamma.

>Invertir Escala dibuja el gráfico con los valores máximos en el fondo.

•Mostrar Archivos Activos marca todos los puntos que serían omitidos basados en los parámetros actuales de Búsqueda y Filtros con un “X” amarilla.

•Mostrar Eventos determina si los eventos son etiquetados en la ventana Levantamiento.

•Mostrar Puntos Borrados marca todos los puntos que han sido borrados en EL EDITOR MAGNETOMETRIA con una “X” roja.

•El listado de Tipos de Datos lista valores de datos que pueden ser graficados en la ventana de Perfil, cada uno usando un color diferente. Que son estos ítems, y cuantos hay, depende de la configuración y de su dispositivo. Para datos de magnetometría, la lista incluye valores de Gamma y anomalías. Para datos ambientales, dependen totalmente en los datos grabados por su sensor.

Habilite uno o más valores y escale el gráfico en consecuencia.


Opciones Hoja de cálculo en EDITOR MAGNETOMETRIA

El Panel Hoja de cálculo le permite configurar los ítems en la Ventana Hoja de cálculo.

Panel Hoja de cálculo

Ítems disponibles son listados en orden algabético en la parte superior. Los ítems seleccionados en el fondo muestran el orden en que las columnas son mostradas en la hoja de cálculo.

Para configurar los ítems en su hoja de cálculo, selecciónelos en cada columna luego use las flechas para incluirlos u omitirlos desde su lista de ítems seleccionados. Normalmente, ítems seleccionados son listados y mostrados en el orden que ellos son seleccionados.

Tip: Para reorganizar columnas en la hoja de cálculo, hacer clic y arrastrar ítems en el orden deseado en listado de ítems seleccionados.

[Esquema Tierra Recomendado] configura la hoja de cálculo con los ítems pertinentes a sistemas usando Correcciones basadas en Tierra.

[Resaltar Valor Tierra] Sombrea las columnas con valores usados para calcular anomalías diurna y total. Valores resaltados en amarillo han sido movidos en tiempo, valores en las columnas verde no.

Correcciones basadas en Tierra

Nota:La opción Auto Refrescar debe ser activada en las opciones de la presentación Hoja de cálculo para mantener la Hoja de cálculo sincronizada con las otras ventanas. De otra forma, usted debe actualizarlas según las necesite usando [Refrescar] en la barra de herramientas.


Opciones Ventana Levantamiento en EDITOR MAGNETOMETRIA

Los barra de herramienta de la ventana Levantamiento controla la presentación de la ventana de Levantamiento la cual muestra las líneas de traqueo de los datos cargados con cualquier blanco habilitado en el Área de Mapa HYPACK®. La línea roja indica la línea de traqueo seleccionada.

Tip: Presione el ícono Auto Zoom a Línea para automáticamente hacer zoom dentro sobre solo la línea seleccionada con una línea en cada lado.

Puede mejorar el ancho de la ventana con los ítems listados en la barra de herramientas:

•Gamma: Sobrepuestas en los datos de levantamiento en las líneas de traqueo y presenta la correspondiente leyenda. En proyectos de magnetómetro, este muestra el gama sobrepuesto en las líneas de traqueo. Cuando está procesando solo datos ambientales, este muestra el primer valor seleccionado en el diálogo de Instrumentos Marinos Especiales. La opción Pixeles define el tamaño de los puntos de datos.

•Cartas habilitadas en el proyecto

•Líneas Planeadas habilitadas en el proyecto.

•Líneas de Traqueo por modo GPS líneas de traqueo coloreadas basadas en el modo GPS. La correspondiente leyenda aparece cuando el gamma no es mostrado.

Más Información

• Datos de Procesamiento Ambiental en EDITOR MAGNETOMETRIA


Opciones Búsqueda y Filtro en el EDITOR MAGNETOMETRIA

Abrir el diálogo Opciones Búsqueda y Filtros seleccionando EDITAR-OPCIONES BUSQUEDA Y FILTRO (Ctrl+F). Opciones Búsqueda y Filtros son usados por el EDITOR MAGNETOMETRIA para buscar por datos fuera de éstos límites definidos por el usuario.

Para mostrar puntos filtrados con una “X” amarilla, hacer clic en arrastrar ítems en el orden seleccionado en el panel de la ventana de Perfil.

El EDITOR MAGNETOMETRIA también puede borrar automáticamente todos éstos puntos, sin embargo esto no es un proceso recomendado para nada excepto para tener una idea rápida y aproximada de sus resultados.

Opciones Búsqueda y Filtros

Opciones Búsqueda y Filtros:

•Gamma Mínimo y Gamma Máximorechazan cualquier valor de gamma que este afuera de los valores Gamma Permitidos Mínimo y Máximo especificadas por el usuario.

•Límite Fuera de Línea rechaza cualquier punto que esta más allá que una distancia especificada lejos de la línea planeada de levantamiento.

•Límite Pico define una puerta por encima y debajo del valor gamma aceptado. Sí el valor gamma neto esta fuera de la puerta, es rechazado y la puerta es expandida al agregar el Paso de Puerta al Límite Pico. Cuando un valor gamma es aceptado, la puerta colapsa en ese nivel de valor de gamma más y menos el Límite Pico.

•Limite Rolido, Cabeceo remueve registros donde cabeceo o balanceo son mayores a un número de grados especificado por el usuario.

•Mantener Sólo Eventos remueve todos los registros gamma excepto esos que ocurren en el evento.

•Filtros Remover Gamma y Filtros Interpolar Gamma ofrecen una opción sobre como la opción de filtrado afecta sus datos. Durante el proceso de filtrado, los valores gamma afuera de los parámetros de Búsqueda y Filtros pueden ser borrados o interpolados de acuerdo con esta selección.

Opciones Sólo Búsqueda:

•Cambio XY/Tiempo y Cambio Gamma son usadas con la función Búsqueda para buscar por puntos de datos malos con base en la posición pronosticada para la Posición (XY) y Gamma. Si el valor real esta muy lejos del valor pronosticado, se asume el punto de datos es malo y el cursor es movido directamente a ese punto. Usted debe decidir que, si es el caso, hacer acerca de esto.

•Base de Búsqueda determina que datos son incluidos en las operaciones búsqueda y filtro. Puede escoger Gamma 1, Gamma 2 como ambos. Puede seleccionar filtrar todos los datos o solo puntos que no son marcas de evento. Algunos usuarios desean leer las marcas de evento para mantener la integridad del traqueo. Sí un punto con una marca de evento es removida, la marca de evento será movida al próximo punto cuando usted plotee los traqueos.

Más Información

• Ejecutando el EDITOR MAGNETOMETRIA

• Parámetros de Lectura en el EDITOR MAGNETOMETRIA

• Entrando Parámetros Correcciones basadas en Tierra

• Ventanas en el EDITOR MAGNETOMETRIA

• Mostrar Parámetros en el EDITOR MAGNETOMETRIA

• Edición manual de datos de Magnetometría

• Edición Automática de datos de Magnetometría

• Ajustando Layback en el EDITOR MAGNETOMETRIA

• Normalizando Datos Magnetometría

• Análisis Magnético Completo (WMA) en EDITOR MAGNETOMETRIA

• Blancos en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Exportando Datos desde la Ventana Hoja de cálculo a un Archivo Texto

• Exportando Datos desde la Tabla Datos Tierra a un Archivo Texto


Edición manual de datos de Magnetometría

Típicamente, limpia sus datos usando métodos de edición de puntos y bloques en la ventana de Perfil mientras se desplaza usando las flechas en EDITOR MAGNETOMETRIA shell. Los datos en la ventana Levantamiento pueden también ser editados de esta manera. Adicionalmente, puede editar los valores en la hoja de Cálculo.

La ventana edición muestra que está sincronizado. El cursor aparece en la misma posición, y todas las pantallas se actualizan automáticamente para cada operación de edición.

Nota:La opción Auto Refrescar debe ser activada en las opciones de la presentación Hoja de cálculo para mantener la Hoja de cálculo sincronizada con las otras ventanas. De otra forma, usted debe actualizarlas según las necesite usando [Refrescar] en la barra de herramientas.

1.Escanee y edite sus datos. (Opcional) Usted puede rápidamente desplazarse a través de sus líneas, para ver su datos mientras remueve obviamente malos datos e inserta puntos donde hay vacíos en sus datos. Es posible ahorrar un poco de tiempo en el proceso de búsqueda y filtrado.

2.Regrese al primer archivo seleccionado.

3.Configure su criterio de Búsqueda y Filtro.

4.Seleccione EDITAR-ENCONTRAR SIGUIENTE (F3). El EDITOR MAGNETOMETRIA sistemáticamente examina los datos de levantamiento para sondajes fuera de los límites de Búsqueda y Filtro y posiciona su cursor en ese punto en secuencia.

5.Examine y edite sus datos. Decida borrar los datos de puntos (y posiblemente otros alrededor) o dejarlo y buscar el siguiente.

6.Continúe repitiendo los últimos dos pasos hasta que el EDITOR MAGNETOMETRIA ha progresado hasta el final de sus datos.

Más Información

• Herramientas de Edición en el EDITOR MAGNETOMETRIA

• Métodos Editando Puntos en el EDITOR MAGNETOMETRIA

• Editando Basada en el Área en el EDITOR MAGNETOMETRIA

• Omitir líneas en el EDITOR MAGNETOMETRIA

• Diferencias de Gamma en el EDITOR MAGNETOMETRIA

• Edición Automática de datos de Magnetometría


Herramientas de Edición en el EDITOR MAGNETOMETRIA

La caja de herramientas en la interface principal provee las herramientas para editar sus datos en cualquier ventana. También provee acceso rápido a pocas de las opciones de visualización mas comúnmente prendido y apagado durante el proceso de edición.

La Caja de Herramientas

Herramienta | Función
 | Herramienta de Medición: Haga clic y arrastre esta herramienta entre dos puntos en cualquier ventana presentación y la barra de estado muestra mediciones relevantes a la ventana y la posición, distancia y dirección de su medida.
 | Selección Lazo: Define un área de forma libre para usar con operaciones borrar y filtro. Seleccione la opción Interior o Exterior y haga clic en arrastrar la herramienta para dibujar un área de forma libre en su presentación de datos. Cuando usted suelta el botón del mouse, el programa cierra el área.
 | Selección Bloque: Define un área rectangular para usar con operaciones borrar y filtro. Seleccione la opción Interior o Exterior y arrastre de una esquina a la esquina opuesta diagonalmente.
 | Selección Línea: Define un línea recta a través de sus datos para usar con las operaciones borrar y filtrar. Seleccione la opción Sobre o Debajo luego arrastre un línea entre los datos buenos y malos.
 | Herramienta Borrador: Borra pequeñas áreas cuadradas de datos a la vez. El cursor cambia a un cuadrado pequeño. Cualquier punto visible en el cuadrado cuando usted hace clic es borrado.
 | Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibujará la pantalla para mostrar el área definida óptimamente.
 | Zoom Extensión: Dibuja la pantalla a una escala de zoom que muestra todos los datos habilitados.
Rueda del Mouse | Zoom muestra dentro y afuera.
 | Paneo: Reposicionar la presentación de las ventanas de Perfil y Levantamiento. Seleccione la herramienta de inclinación y luego hacer clic y arrastrar en la presentación gráfica.
 | Lanza el diálogo Parámetros Color.
Íconos Búsqueda y Filtros: Mínimas herramientas requeridas para limpiar manualmente sus datos basados en sus opciones buscar y filtrar.

Tamaño Sondaje: El tamaño de los puntos de datos (pixeles).

Ancho Líneas: El tamaño de las líneas usado por las líneas de traqueo en las ventanas de Levantamiento y Perfil.

Active la opción Barra Herramientas Flotante para mostrar una ventana de Caja de Herramientas que siempre será visible encima de sus otras ventanas.


Métodos Editando Puntos en el EDITOR MAGNETOMETRIA

Borrando Puntos

Para borrar puntos individuales seleccione el punto con el cursor y haga clic en el ícono borrar punto.

Para borrar segmentos pequeños de datos, haga clic en el ícono del borrador. El cursor cambia a un cuadrado pequeño. Cada vez que usted haga clic en ese cursor, todos los datos en ese cuadrado serán borrados.

Intersectando Puntos

Para manualmente Insertar Puntos donde hay vacíos en sus datos.

1.Posicione su cursor adyacentes a donde desee insertar su(s) punto(s).

2.Seleccione EDITAR-INSERTAR PUNTOS... El diálogo de Insertar Puntos aparece.

Diálogo Insertar Punto

3.Entre su opciones y haga clic en [OK].

>Antes del Punto Actual o Después del Punto Actual indique donde quiere insertar datos relativos al cursor.

>Interpola Gamma asigna gamma de calado a los puntos insertados basados en los puntos posicionados en cualquier lado. Despejar esta opción para insertar puntos todos con valor de cero.

>Número de Puntos: Especifique cuantos puntos deben ser insertados. Puede insertar hasta 999 puntos (en total) en su archivo. Si usted intenta insertar 1000 o más puntos, un mensaje que ha alcanzado el número máximo será mostrado. Puntos serán mostrado y los que no son puntos serán insertados a su archivo.

Más Información

• Herramientas de Edición en el EDITOR MAGNETOMETRIA

• Editando Basada en el Área en el EDITOR MAGNETOMETRIA

• Omitir líneas en el EDITOR MAGNETOMETRIA

• Diferencias de Gamma en el EDITOR MAGNETOMETRIA


Editando Basada en el Área en el EDITOR MAGNETOMETRIA

Editando Basada en el Área le permite borrar todos los puntos dentro o fuera de un área definida por la herramienta Selección Bloque o Selección Lazo, o todos los puntos sobre o debajo una línea dibujada por la herramienta Seleccionar Línea.

En la ventana Levantamiento, puede solo editar las líneas de traqueo, a través de la pantalla que muestra el valor del canal 1. En proyectos de magnetometría, canal 1 es gamma. Cuando está procesando solo datos ambientales, el canal 1 muestra el primer valor seleccionado en el diálogo de Instrumentos Marinos Especiales.

En la Ventana de Perfil, seleccione uno o más valores para mostrar usando la lista en el panel.

1.Defina sus opciones de editar:

>Dentro o Fuera como un área dibujada con la herramienta de bloque o laso.

>Sobre o Debajo de una línea dibujada con la herramienta de Línea.

>En la ventana Levantamiento:

•[Solo Línea Actual]/[Todas las Líneas] el botón define si editará solo la línea actual (mostrada en rojo) o todos los datos actualmente cargados en el editor

•[Eliminar Interpola Posiciones]/[Eliminar Remueve Posiciones] define si el programa hace una línea de interpolación recta a lo largo del espacio creado por una eliminación.

2.Seleccione un área de puntos de datos.

>En la ventana Levantamiento, use la herramienta de bloque o laso.

Nota:Puede editar solo la línea de traqueo en la ventana de levantamiento.

>En la ventana Perfil, seleccione uno o más valores en el panel de la Ventana Perfil y use la herramienta de bloque, laso o línea para remover datos seleccionados.

Herramientas Edición Basadas en Tierra--Bloque Editar (Izquierda), Laso (centro), y Herramienta de Línea (Derecha)

Cuando suelta el botón del mouse, los datos son borrados de acuerdo a las opciones de edición.

Tip: Si las operaciones de edición han producido resultados insatisfactorios, usted puede revertirlos, en el orden de reversa en el que fueron ejecutados, usando el ícono Deshacer en la barra de herramientas.

Ejemplo Editar Sobre la Línea (Antes)

Ejemplo Editar Sobre la Línea (Después)

Más Información

• Herramientas de Edición en el EDITOR MAGNETOMETRIA

• Métodos Editando Puntos en el EDITOR MAGNETOMETRIA

• Omitir líneas en el EDITOR MAGNETOMETRIA

• Diferencias de Gamma en el EDITOR MAGNETOMETRIA


Omitir líneas en el EDITOR MAGNETOMETRIA

Para omitir líneas con poco o sin datos seleccione la línea en la barra de herramientas EDITOR MAGNETOMETRIA y haga clic en el ícono Ignorar Línea Actual [image] . Las líneas ignoradas no serán mostradas más mientras se desplaza a través de sus datos ni ellas serán salvadas con sus datos editados.

Más Información

• Métodos Editando Puntos en el EDITOR MAGNETOMETRIA

• Editando Basada en el Área en el EDITOR MAGNETOMETRIA

• Diferencias de Gamma en el EDITOR MAGNETOMETRIA


Diferencias de Gamma en el EDITOR MAGNETOMETRIA

Para calcular las diferencias entre el Gamma 1 y Gamma 2, seleccione EDITAR- DIFERENCIA GAMMA1-2 o EDITAR - DIFERENCIAS GAMMA1-GAMMA2, luego clic [Refrescar] en la ventana de hoja de cálculo. Gamma 1 asumirá el valor de la diferencia calculada. Gamma 2 se vuelve cero.

Más Información

• Métodos Editando Puntos en el EDITOR MAGNETOMETRIA

• Editando Basada en el Área en el EDITOR MAGNETOMETRIA

• Omitir líneas en el EDITOR MAGNETOMETRIA


Edición Automática de datos de Magnetometría

1.Configure su criterio de Búsqueda y Filtro.

2.Ejecutar los filtros.

> [image] Para afectar todos los datos cargados actualmente, haga clic en el ícono Filtrar Todos. El EDITOR MAGNETOMETRIA automáticamente borra todos los puntos fuera de los límites de todos los archivos de datos seleccionados. Usted podría hacer la misma cosa en una base línea-a-línea al hacer clic en el ícono Filtrar Línea en la Ventana Perfil.

> [image] Para afectar solo la línea mostrada actualmente, haga clic en el ícono Filtrar Línea en la ventana Perfil.

ADVERTENCIA! Es Rápido! Es Fácil! Es Peligroso!!! Ningún programa de computador puede remplazar la inteligencia humana y el sentido común cuando se trata de editar datos. Use esta función con precaución!

Más Información

• Edición manual de datos de Magnetometría

• Opciones Búsqueda y Filtro en el EDITOR MAGNETOMETRIA


Ajustando Layback en el EDITOR MAGNETOMETRIA

Rutina Ajustes de layback recalcula su posicionamiento basado en un cambio de una cantidad constante en su salida de cable.

1.Seleccione HERRAMIENTAS- AJUSTAR LAYBACK. Un diálogo aparecerá.

Diálogo Ajustar Layback

2.Entre su nuevo valor Cable Afuera y haga clic en [Recalcular]. El programa le dirá cuando los cálculos están completos.

3.Regrese a al diálogo EDITOR MAGNETOMETRIA. Haga clic en [Cerrar].


Ajustando el Gamma basado en azimut en EDITOR MAGNETOMETRIA

Si la pantalla en su ventana de levantamiento muestra una superficie con firma de sierra con las crestas y depresiones siguiendo la línea de traqueo, sus lecturas de gama están siendo afectadas por su dirección de levantamiento: todas las líneas que corren en una dirección son picos, y en la dirección opuesta son valles. La herramienta de Ajuste de Azimut corrige las lecturas de gamma proporcionalmente de acuerdo al azimut para cada registro y la diferencia de azimut desde el azimut definido por el usuario. La siguiente tabla muestra los ajustes para una línea corriendo norte y sur con ófset de gamma de 100:

Correcciones Gamma Basadas en Azimut

 | Ángulo |
Entradas de diálogo | 0 | 50
90 grados desde el azimut | 90 & 270 | 0
Inverso de Azimut | 180 | -50
90 grados en cualquier lado del Azimut | 271-360 o 0-89 | ajustes positivos entre 0 y 50
90 grados en cualquier lado del Azimut Inverso | 91-269 | ajustes negativos entre 0 y -50

1.Determina la diferencia de gamma entre las líneas que corre en una dirección versus líneas en la dirección opuesta. (Compare las líneas en la Ventana Perfil.)

2.Encuentre la línea de azimut en la cual usted basará sus ajustes. (Las líneas de cresta o depresión.)

3.Selecciona HERRAMIENTAS-AJUSTE AZIMUTH. El diálogo de Ajuste de Azimut aparece.

Diálogo Ajustar Azimut

4.Entre los parámetros de ajuste y hacer clic [Aplicar].

>Ángulo: El azimut de la línea escogida.

>Ófset: Mitad del valor de diferencia de gamma.

>Aplicar a ambos gammas: Deseleccionado, el ajuste solo aplica al Gamma 1.

Cuando el ajuste es completo, la superficie en forma de sierra en la ventana Levantamiento debe haberse ido y los niveles de gamma en la ventana de Perfil debe ser más consistente.


Normalizando Datos Magnetometría

Nosotros podemos usar el EDITOR MAGNETOMETRIA para calcular y datos de salida donde las profundidades representan la diferencia entre la mediana y las lecturas mínimas y máximas. Este proceso es llamado normalización.

Cuando luego use los datos normalizados para generar y mostrar contornos, este claramente muestra sus áreas monopolares y dipolares de blancos.

Más Información

• Normalizando su levantamiento con el IGRF

• Normalizando los datos manualmente

• Haciendo contornos de sus datos de Magnetometría Normalizados


Normalizando su levantamiento con el IGRF

IGRF significa Campo de Referencia Geomagnético Internacional y es un modelo matemático del campo magnético de la tierra creado por la Asociación Internacional de Geomagnetismo y Aeronomía (IAGA). Dado el tiempo y la posición, el algoritmo IGRF puede calcular el gamma esperado debido al campo magnético principal de la tierra. El método IGRF de normalización no remueve inadvertidamente picos legítimos debido al error del operador que el método manual podría tener.

La más fácil, rápido y más precisa forma de normalizar sus datos es permitir EDITOR MAGNETOMETRIA hacer el trabajo por usted:

Cuando usted carga sus datos, solo seleccione uno de las opciones IGRF en la pestaña de Selecciones de los Parámetros de Lectura. El programa automáticamente aplica algoritmos IGRF. Opción IGRF calcula las anomalías brutas y de Bote IGRF. Si usted también incluye datos basados en tierra, el programa también calcula la anomalía diurna, anomalía total y el campo total.

Datos normalizados con IGRF

Más Información

• Normalizando los datos manualmente

• Haciendo contornos de sus datos de Magnetometría Normalizados


Normalizando los datos manualmente

El EDITOR MAGNETOMETRIA también provee los medios para normalizar sus datos por si mismo sin usar datos IGRF.

1.Cargue sus datos de gamma al EDITOR MAGNETOMETRIA.

2.Espejo de datos de gamma entonces el Gamma 1 y Gamma 2 tienen los mismos valores en cada registro.

a.Acceder al diálogo Llenar Levantamiento seleccionando EDITAR-LLENAR LEVANTAMIENTO.

Diálogo Llenar Levantamiento

b.Habilite la opción correcto “copiar” para crear datos de gamma duplicados en ambos campos de gamma y hacer clic en [OK]. En la mayoría de los casos, copia el Gamma 1 a Gamma 2.

3.Muestra solo Gamma 2. Seleccione solo Canal 2 en el panel de la Ventana Perfil. (El perfil mostrado debería verse lo mismo excepto que en verde.)

4.Defina el EDITOR MAGNETOMETRIA para interpolar datos donde usted hace detecciones. Si el botón en el panel de la ventana de Perfil dice “Eliminar Remueve Gamma”, hacer clic en cambiar modos para “Eliminar Gamma Interpola”.

Importante: Si usted falla en hacer esto, usted tendrá que re hacer el proceso completo.

5.Eliminar Blancos. Esto los eliminará solo desde el Gamma 2 y genera una línea plana entre el promedio de las lecturas.

a.Seleccione la opción Dentro en la barra de herramientas.

b.Use el cursor para arrastrar una caja alrededor de los datos.

Este es la parte diurna de los datos. Puede tener que hacer esto en pequeñas secciones basadas en la interferencia durante la línea de levantamiento.

Removiendo Picos Gamma — Antes.

Removiendo Picos Gamma — Después

6.Volver a Habilitar los datos de Gamma 1. Una vez que los picos han sido removidos vemos los datos de Gamma 1 (rojo) así como los datos de Gamma 2 (verde). La diferencia entre ellos son los datos que necesitamos.

Habilitando Ambos Gamas 1 y 2

Note que las lecturas de gamma están en el rango 47,500. El blanco dipolar en la figura anterior tiene una mínima lectura de 47477.71 y máxima de 47542.57.

7.Seleccione EDITAR -> GAMMA1-2 Diferencia. Esto substrae los dos valores y reemplaza el Canal 1 con la diferencia. Los valores de Gamma 2 son reiniciados a 0. En este caso, el proceso remueve el gamma promedio e interferencia.

Gamma (rojo), Datos Promedios (Verde)

El mismo blanco dipolar ahora con un mínimo de -45.41 y un máximo de 19.06. Es más fácil ver que tan grande que ese blanco es—64.47 gammas pico a pico.

8.Guarde los datos editados de magnetometría.

Más Información

• Normalizando su levantamiento con el IGRF

• Haciendo contornos de sus datos de Magnetometría Normalizados


Análisis Magnético Completo (WMA) en EDITOR MAGNETOMETRIA

Cuando usted está editando datos de magnetometría, puede ver el mínimo y máximo de valores de gamma en la ventana Perfil, pero eso no le dice suficiente acerca del tamaño del objeto detectado.

El Análisis Magnético Completo provee estadísticas acerca de los rangos definidos por el usuario de datos de magnetometría y le permite registrar esos datos en archivos de blanco. Use esta herramienta en cualquier dato de gamma editado o bruto.

Puede desplazar manualmente a través de cada línea de datos, seleccionando y traqueando cualquier ubicación que usted escoja, o use la herramienta de detección automática de anomalía para automáticamente encontrar picos en los datos que caigan fuera de los parámetros definidos por el usuario.

Más Información

• Ventana WMA

• Marcando Rangos de Blanco con la Herramienta de Auto-detección de anomalía

• Detección Manual WMA

• Marcando Blancos WMA en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA


Ventana WMA

La ventana WMA (Análisis Magnético Completo) muestra la información acerca de un rango definido en sus datos. Esto también provee herramientas para ajuste fino de sus rango de blancos y posición, marcar blancos y generar un reporte detallado para impresión.

Ejemplo Ventana WMA

•Distancia sobre la tierra: Distancia entre la posición de bote para los registros identificados con banderas.

•Mínimo y Máximo Gamma

•Traqueo Sección: Distancia fuera de línea.

•Tiempo Transcurrido: Diferencia en las etiquetas de tiempo para los registros identificados con banderas.

•Pico a Pico: Diferencia entre el Mínimo y Máximo Gamma.

•Distancia desde el Comienzo de la Línea (DBL)

Desde estas estadísticas usted puede determinar el tamaño aproximado del objeto reflejado en sus datos.

El gráfico muestra el rango del blanco con la línea negra vertical en la posición actual de blancos.

Para ajustar la posición del blanco, seleccione nuevas coordenadas de blanco desde el listado proveido, o hacer clic en el gráfico. La línea vertical en el gráfico se actualiza de acuerdo.

Para ajustar el rango de blancos, defina el Incremento de Límite, luego use los botones de flechas lado Izquierdo y Lado Derecho para cambiar donde el rango comienza y termina, respectivamente.

Más Información

• Marcando Rangos de Blanco con la Herramienta de Auto-detección de anomalía

• Detección Manual WMA

• Marcando Blancos WMA en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA


Marcando Rangos de Blanco con la Herramienta de Auto-detección de anomalía

La herramienta Auto-detección Anomalía intenta automatizar la búsqueda para anomalías a través de un filtro de picos.

Límite Pico define una puerta por encima y debajo del valor gamma aceptado. Sí el valor gamma neto esta fuera de la puerta, es rechazado y la puerta es expandida al agregar el Paso de Puerta al Límite Pico. Cuando un valor gamma es aceptado, la puerta colapsa en ese nivel de valor de gamma más y menos el Límite Pico.

1.Seleccione HERRAMIENTAS-AUTO ANOMALIA-DETECCION. El diálogo de Auto-detección Anomalía aparece.

Auto-detección Anomalía

2.Ingrese el límite Picos y el Paso Puerto. Líneas moradas muestran el rango de auto detección en la ventana de Perfil y datos filtrados por sus configuraciones de auto-detección aparecen como rangos propuestos en la hoja de cálculo. Si sus resultados no son los esperados, ajuste sus configuraciones de auto detección.

3.Examine cada ubicación desde la ventana de hoja de cálculo, haciendo blancos si es decidido:

a.Escoja un blanco en la hoja de cálculo. Hacer clic en cualquier parte en la columna. La ventana de perfil bordea el rango del blanco en azul y la ventana WMA (Análisis Magnético Completo) aparece con los datos correspondientes.

b.Establezca el tipo de blanco: monopolo, dipolo o multicomponente.

Ventana WMA

c.Ajuste la posición del blanco como sea necesario. Seleccione nuevas coordenadas de blanco desde el listado proveido, o hacer clic en el gráfico. La línea vertical en el gráfico se actualiza de acuerdo.

d.Ajuste el rango de blanco como sea necesario. Defina el incremento de Límites, luego use los botones flechas lado Izquierdo y Derecho donde el rango comienza y termina, respectivamente.

e.Marcar la ubicación de los blancos. (Opcional)

i.Seleccione un grupo de blancos a cuales blancos debería almacenar.

ii.Si primero selecciona la ventana Guardar como la opción Archivo de Capturar de Blanco, el registro del blanco incluirá una captura de pantalla de

iii.Haga clic [Marque blancos].

f.Salida de información al reporte RTF. (Opcional)

4.Haga clic en [Cerrar].

Más Información

• Ventana WMA

• Detección Manual WMA

• Marcando Blancos WMA en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA


Detección Manual WMA

Cuando ha cargado al EDITOR MAGNETOMETRIA, puede manualmente desplazarse a través de cada línea de datos, seleccionando y traqueando cualquier ubicación que usted escoja.

1.Desplácese a través de sus datos a la primera ubicación de interés.

2. En la ventana Perfil, haga clic en el ícono Información de Bloque.

3.Hacer clic en la vista de perfil en el inicio y fin del blanco de magnetómetro. (Esta característica soporte blancos monopolares y dipolares.) Banderas muestran el rango definido y el diálogo WMA muestra la información estadística.

Ejemplo Ventana WMA

4.Ajuste la posición del blanco como sea necesario. Seleccione nuevas coordenadas de blanco desde el listado proveido, o hacer clic en el gráfico. La línea vertical en el gráfico se actualiza de acuerdo.

5.Ajuste el rango de blanco como sea necesario. Defina el incremento de Límites, luego use los botones flechas lado Izquierdo y Derecho donde el rango comienza y termina, respectivamente.

6.Marcar la ubicación de los blancos. (Opcional)

7.Salida de información al reporte RTF. (Opcional)

8.Haga clic en [Cerrar].

Más Información

• Ventana WMA

• Marcando Rangos de Blanco con la Herramienta de Auto-detección de anomalía

• Marcando Blancos WMA en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA


Blancos en el EDITOR MAGNETOMETRIA

En la ventana WMA del EDITOR MAGNETOMETRIA, usted puede usar blancos para marcar la ubicación de una anomalía y guardar datos detallados acerca de cada anomalía. Estos blancos son nombrados MGTGT (Pico de Propagación) y guardados, por defecto, al grupo de blancos MAGEDIT, pero usted puede escoger otro grupo o crear uno nuevo para su blanco actual.

Nota:Blancos Magnetometría registran el valor pico mínimo y máximo de gamma en los atributos y calcula la dispersión pico.

Puede también usar blancos rápidos para marcar una posición simple y valor de gamma. Estos blancos son automáticamente nombrados con la etiqueta de tiempo de la ubicación del blanco.

Puede ver sus blancos en el área de mapa de la ventana principal HYPACK® o cualquier otro programa que soporta presentación de blancos.

Blancos Magnetometría Mostrados en HYPACK®

Más Información

• Ventana WMA

• Marcando Blancos WMA en el EDITOR MAGNETOMETRIA

• Blancos Rápidos en el EDITOR MAGNETOMETRIA


Marcando Blancos WMA en el EDITOR MAGNETOMETRIA

Cuando usted detecta una anomalía WMAy tiene un rango de blancos marcado, puede marcar la ubicación y almacenar los datos en un editor desde la ventana WMA:

Ejemplo Ventana WMA

1.Seleccione un grupo de blancos en el cual almacenar sus datos. Un blanco generado en EDITOR MAGNETOMETRIA es guardado, por defecto, en el grupo de blancos MAGEDIT, pero puede ser escogido otro grupo desde la lista o crear uno nuevo para su blanco actual.

Tip: Para crear un nuevo grupo, ingresar un nombre de grupo arriba del lista de grupo actual y hacer clic [Crear]. El nuevo grupo luego aparece en el actual grupo de lista.

2.Establezca el tipo de blanco: monopolo, dipolo o multicomponente.

3.Ajustando el rango de blancos como sea necesario, defina el incremento límite, luego use los botones de flecha del lado izquierdo y derecho para cambiar donde inicia y termina el rango, respectivamente.

4.Ajuste la posición del blanco como sea necesario. El vertical, línea negra muestra la posición actual. Seleccion nuevas coordenadas desde el listado proveido o hacer clic en el gráfico; la pantalla se actualiza para mantener la selección de la hoja de cálculo y el gráfico sincronizado.

5.Escoja si guardar un archivo de imagen de la ventana WMA con el blanco con sus opciones de Guardar Ventana Como Archivo de Captura de Blanco. El gráfico es guardado en la carpeta \SSImages y aparece con la información del blanco en EDITOR BLANCOS.

6.Haga clic [Marque blancos].

7.Cierre la ventana WMA. Haga clic en [Cerrar].

Más Información

• Ventana WMA

• Marcando Rangos de Blanco con la Herramienta de Auto-detección de anomalía

• Detección Manual WMA

• Blancos en el EDITOR MAGNETOMETRIA

• Blancos Rápidos en el EDITOR MAGNETOMETRIA


Blancos Rápidos en el EDITOR MAGNETOMETRIA

Mientras ve sus datos en las varias ventanas del EDITOR MAGNETOMETRIA, usted puede crear un blanco para marcar algún punto de interés. Típicamente, un blanco rápido marca algo no diferente a las anomalías.

Nota:Blancos Rápidos marque solo la ubicación del punto entonces los valores de Pico Mínimo y Máximo son los mismos y las propiedades de blanco específicas de magnetómetro restantes son nulas porque ellas no aplican.

1.En la pantalla principal de EDITOR MAGNETOMETRIA, seleccione la línea donde quiere marcar su blanco.

2.Seleccione el punto donde el blanco debe ser ubicado y presione F5. Un diálogo blanco aparece con las coordenadas XYZ para la posición seleccionada y el nombre por defecto (tiempo) y grupo de blanco (MAGEDIT).

Diálogo Blanco

3.Edite su Nombre Blanco (Descripción), Información de Posición y Grupo (Opcional) y haga clic en [OK]. EDITOR MAGNETOMETRIA guarda su blanco en su carpeta de blancos y lo muestra en las ventanas de edición EDITOR MAGNETOMETRIA.

Nota:Sea cuidadoso si está editando Estes y Nortes, un error en el tecleo puede ubicarlo fuera de su área de levantamiento.

Más Información

• Blancos en el EDITOR MAGNETOMETRIA

• Marcando Blancos WMA en el EDITOR MAGNETOMETRIA


Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA

Cuando usted tiene un rango de blancos marcados en la ventana WMA, puede sacar la información a un archivo de reporte RTF (Formato de Texto Enriquecido). Esto provee todos los datos estadísticos acerca del rango seleccionado y una captura de pantalla opcional de la ventana WMA. El programa guarda el reporte, por defecto, a la carpeta de proyecto Editar, pero usted puede escoger una ubicación alternativa.

Puede ver su reporte en cualquier programa de procesamiento de palabra que soporte gráficos.

1.Hacer clic [Escribir a RTF].

2.Si esta es la primera vez que usted hace clic en este botón en la sesión de edición, defina un nombre y posición para su archivo de reporte luego clic en [Guardar]. Después del primer blanco guardado, el programa automáticamente adjunta datos subsecuentes RTF al mismo archivo de reporte.

Importante: No puede adjuntar datos RTF a los archivos generados en sesiones previas EDITOR MAGNETOMETRIA. Puede, sin embargo, se fusionan las páginas usando un programa de procesamiento de palabra.

Más Información

• Ventana WMA

• Marcando Blancos WMA en el EDITOR MAGNETOMETRIA


Datos de Procesamiento Ambiental en EDITOR MAGNETOMETRIA

Las herramientas en EDITOR MAGNETOMETRIA puede ser usadas para procesar datos ambientales grabados a los datos brutos en registros SMI (Instrumento Marino Especial).

Cuando el editor reconoce registros SMI, este los pone disponibles para visualización y edición manual en las ventanas de Perfil y Hoja de cálculo. Puede configurar cada ventana para mostrar cualquier número de dichos valores. La Ventana Perfil grafica cada valor usando un color diferente.

Cuando carga datos con registros SMI, el programa abre el diálogo Instrumentos Marinos Especiales con un listado de valores disponibles. Estas varían de acuerdo a su dispositivo.

Diálogo Instrumentos Marinos Especiales

Seleccione los datos que quiere ver o editar y hacer clic en [OK]. Estas opciones varían de acuerdo al dispositivo con el que está grabando.

Nota:El valor más seleccionado en esta lista se vuelve el valor del canal 1--sin gamma como en proyectos de magnetómetro.

En la ventana de Perfil, escoja los valores a mostrar en la izquierda, luego use las herramientas de edición para remover datos malos. Alternativamente, puede editar datos en la hoja de cálculo. Puede luego salvar el resultado a archivos SMI editados, formato XYZ o archivos de contornos DXF.

Datos ambientales en la Ventana de Perfil

Datos Ambientales en la ventana de Hoja de cálculo

Más Información

• Edición manual de datos de Magnetometría

• Herramientas de Edición en el EDITOR MAGNETOMETRIA

• Isóbatas de Datos Ambientales


Salvando Datos Editados en el EDITOR MAGNETOMETRIA

Cuando usted ha finalizado de editar sus datos, salve sus datos editados al formato All2 editado HYPACK® o XYZ. El EDITOR MAGNETOMETRIA salva diferentes valores al campo Prof. de acuerdo con el tipo de correcciones:

Valores almacenado por el EDITOR MAGNETOMETRIA

Corrección | Valor Almacenado
IGRF | Anomalía Bruta
Tierra | Anomalía Total (por defecto), pero usted puede escoger un valor diferente (campo bruta, diurna, total) en las opciones de Salvar Archivo.
Autónomos | Gamma (Sin Correcciones)

En mayoría de los casos, sus datos formato All2 serán salvados a un archivo con el mismo nombre con una extensión MAG en el directorio Editar del proyecto (ej. editado 001_1007.RAW es almacenado como 001_1007.MAG). Si usted edita un catálogo de datos brutos, el EDITOR MAGNETOMETRIA también genera un catálogo de datos editados (ej., RAW0830.LOG genera MAG0830.LOG).

Si usted graba sus datos brutos con una extensión distinta a ‘RAW’ en LEVANTAMIENTO, los datos editados mantendrán la misma extensión, pero el nombre del archivo log aún comenzará con MAG (ej., ABC0830.LOG genera MAGABC0830.LOG).

En las opciones Archivo Salvar, usted también puede especificar una extensión personalizada para sus archivos All editados, sin importar el nombre de sus archivos brutos. Esto es útil para comparar los resultados cuando usted procesa datos con diferentes ajustes. En este caso, 001_1007.RAW editado es almacenado como 001_1007.ExtPersonalizada y Raw0830.LOG entrado genera MAG0830_ExtPersonalizada.LOG.

Más Información

• Guardando Datos Magnetometría a Formato ALL

• Guardando Datos Magnetometría a Formato XYZ


Guardando Datos Magnetometría a Formato ALL

El EDITOR MAGNETOMETRIA salva diferentes valores al campo Prof. de acuerdo con el tipo de correcciones:

Valores almacenado por el EDITOR MAGNETOMETRIA

Corrección | Valor Almacenado
IGRF | Anomalía Bruta
Tierra | Anomalía Total (por defecto), pero usted puede escoger un valor diferente (campo bruta, diurna, total) en las opciones de Salvar Archivo.
Autónomos | Gamma (Sin Correcciones)

1.Seleccione ARCHIVO-OPCIONES SALVAR y active sus opciones salvar en el diálogo Opciones Salvar y haga clic en [OK].

Opciones Salvar EDITOR MAGNETOMETRIA

>Para salvar con la extensión MAG, seleccione Usar Nombre Por Defecto.

>Para definir una extensión alternativa, seleccione Seleccionar Extensión y entre su nueva extensión en el campo correspondiente.

2.Salve sus datos. Puede salvar todos los datos cargado a la vez, o una línea a la vez de acuerdo con sus opciones de salvado.

>Para salvar únicamente la línea actualmente mostrada, seleccione ARCHIVO-SALVAR.

>Para salvar todos los datos cargado de acuerdo con sus opciones de salvado, seleccione ARCHIVO-SALVAR TODOS.

>Para salvar únicamente la línea actualmente mostrada, con un nombre, ubicación diferente o ambos, seleccione ARCHIVO-SALVAR COMO.

Más Información

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Guardando Datos Magnetometría a Formato XYZ


Guardando Datos Magnetometría a Formato XYZ

El EDITOR MAGNETOMETRIA salva diferentes valores al campo Prof. de acuerdo con el tipo de correcciones:

Valores almacenado por el EDITOR MAGNETOMETRIA

Corrección | Valor Almacenado
IGRF | Anomalía Bruta
Tierra | Anomalía Total (por defecto), pero usted puede escoger un valor diferente (campo bruta, diurna, total) en las opciones de Salvar Archivo.
Autónomos | Gamma (Sin Correcciones)

1.Seleccione ARCHIVO-OPCIONES SALVAR, active sus opciones Valor Final XYZ en el diálogo Opciones Salvar y haga clic en [OK].

EDITOR MAGNETOMETRIAOpciones Salvar XYZ

2.Seleccione ARCHIVO-SALVAR EN XYZ. Un diálogo de Salvar Archivo aparece.

3.Nombre su archivo de salida y haga clic en [Salvar].

Más Información

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Guardando Datos Magnetometría a Formato ALL


Exportando Datos desde la Ventana Hoja de cálculo a un Archivo Texto

Puede exportar el contenido de la hoja de cálculo a un archivo texto.

1.Haga clic en [EXPORTAR]. El Diálogo Exportar Hoja de cálculo aparecerá.

Diálogo Exportar Hoja de cálculo

2.Seleccione sus opciones de archivo y formato. (Las opciones se explican solas) La opción archivo SHOM muestra el diálogo Exportar SHOM para opciones adicionales.

Tip: Para alinear con la columna de títulos con los datos correctos, importe el archivo texto a un programa hoja de cálculo.

3.Haga clic en [OK]. Un diálogo de Selección de Archivos aparecerá para que usted nombre el archivo texto y designe donde deberá ser salvado.

4.Nombre su archivo y destino del archivo y luego haga clic en [OK]. El archivo será salvado con una extensión TXT. Usted puede ver su archivo texto en cualquier editor de texto o importarlo a un programa hoja de cálculo.

Un Ejemplo de Archivo Texto Hoja de Cálculo Exportado

Más Información

• Ejecutando el EDITOR MAGNETOMETRIA

• Parámetros de Lectura en el EDITOR MAGNETOMETRIA

• Entrando Parámetros Correcciones basadas en Tierra

• Ventanas en el EDITOR MAGNETOMETRIA

• Mostrar Parámetros en el EDITOR MAGNETOMETRIA

• Opciones Búsqueda y Filtro en el EDITOR MAGNETOMETRIA

• Edición manual de datos de Magnetometría

• Edición Automática de datos de Magnetometría

• Ajustando Layback en el EDITOR MAGNETOMETRIA

• Normalizando Datos Magnetometría

• Análisis Magnético Completo (WMA) en EDITOR MAGNETOMETRIA

• Blancos en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Exportando Datos desde la Tabla Datos Tierra a un Archivo Texto


Exportando Datos desde la Tabla Datos Tierra a un Archivo Texto

Para generar un archivo texto con el contenido de la hoja de cálculo en la Tabla Datos Tierra, haga lo siguiente:

1.Haga clic en [EXPORTAR].

2.Dele nombre a su archivo de texto y haga clic en [Salvar].

El archivo es salvado, por defecto, a su carpeta de proyecto.

Exportar Tabla Datos Tierra

Más Información

• Ejecutando el EDITOR MAGNETOMETRIA

• Parámetros de Lectura en el EDITOR MAGNETOMETRIA

• Entrando Parámetros Correcciones basadas en Tierra

• Ventanas en el EDITOR MAGNETOMETRIA

• Mostrar Parámetros en el EDITOR MAGNETOMETRIA

• Opciones Búsqueda y Filtro en el EDITOR MAGNETOMETRIA

• Edición manual de datos de Magnetometría

• Edición Automática de datos de Magnetometría

• Ajustando Layback en el EDITOR MAGNETOMETRIA

• Normalizando Datos Magnetometría

• Análisis Magnético Completo (WMA) en EDITOR MAGNETOMETRIA

• Blancos en el EDITOR MAGNETOMETRIA

• Generando Reportes de Blanco WMA en EDITOR MAGNETOMETRIA

• Salvando Datos Editados en el EDITOR MAGNETOMETRIA

• Exportando Datos desde la Ventana Hoja de cálculo a un Archivo Texto


Sort

El programa REDUCCIÓN-SORT minimiza la cantidad de datos mientras le garantiza un mínimo de sondajes en sus posiciones apropiadas. Busca por el mínimo sondaje, lo almacena y elimina cualquier punto que esté dentro de la distancia definida por el usuario. Luego repite el proceso hasta que todos los puntos en el archivo han sido salvados o eliminados.

1.Hacer clic en [Reducir]. EDITOR MAGNETOMETRIADiálogo Reducir aparece.

Diálogo Reducir

2.Escoja sus parámetros de reducción.

>Tipo es la base para eliminar puntos de datos en conflicto. Seleccione el tipo de reducción y especifique los valores de Protección.

•En una reducción tipo Radio, el programa elimina cualquier otro dato registrado que este dentro de la distancia radial en cualquier dirección, de los puntos aceptados.

•En la reducción tipo XYZ, elimina cualquier punto que está cerca que la distancia especificada para cada dirección.

Nota:Este método de reducción eliminará mas sondajes en pendientes pronunciadas, lo que puede causarle que pierda algo de definición en su terreno.

Tip: Normalmente, Radio es preferido. DX-DY es preferible si tiene números largos, tales como en los datos de magnetómetros, donde desea proteger una mayor dirección en un eje que en el otro.

>Modo Reducir:

•Reducir con Particiones divide los juegos de datos y reduce cada porción individualmente, luego que los datos son reducidos, el programa los une en el resultado

Ventajas: Pocos puntos son cargados en la memoria a la vez y es mejor para juegos grandes de datos y para compartir recursos con otros procesos ejecutados en el computador.

Desventajas: Tiene que analizar los datos de entrada por cada particion.

•reduce los datos por archivo de entrada luego reduce los resultados otra vez para obtener los datos traslapados.

No recomendado para juegos de datos largos, el cual puede consumir los recursos del sistema haciendo lento el proceso.

•Reducir con Prioridad le permite darle prioridad a archivos seleccionados sobre otros en el contexto de la rutina REDUCIR. Los archivos que tienen prioridad son reducidos primero. Luego cuando comparan con otros datos sin-prioridad, los datos con prioridad son mantenidos sin importar los resultados de la comparación.

Para marcar archivos de datos como prioridad haga clic-derecho en ellos y seleccione Prioridad desde el menú del clic-derecho. Archivos con Prioridad serán rojos en la lista de Archivos de Datos.

Si usted necesita prioridad para archivos y juegos de datos más grandes, use particiones. Para juegos de datos mas pequeños, el algoritmo original REDUCIR probablemente será un poco mejor.

3.Haga clic en [OK].


Isóbatas en el EDITOR MAGNETOMETRIA

Esta rutina es similar a la rutina MODELO TIN Exportar a DXF. Los archivos de salida pueden ser usados como una carta HYPACK® o importados en programas CAD de terceros. Toda la información de salidas DXF es escrita en coordenadas de mundo real

1.Hacer clic en [Contorno]. El diálogo de Opciones Salvar aparece.

Diálogo Opciones Salvar

2.Seleccione el valor en el cual se basa para la salida de sus contornos ya hacer clic en [OK].

3.Defina sus parámetros de contorno y hacer clic [OK].

Parámetros Contorno Magnetometría

>EXPORTAR: El programa puede exportar los siguientes ítems a formato DXF:

•Contorno 2D

•Contorno 3D

•TIN 3D (Modelo Armazón de Alambre)

•Contorno 2D ACAD 2002

•Contorno 3D ACAD 2002

•Sondajes Dorados: Genera el contorno seleccionado como características de línea de sondaje dorado.

>La Lado Mínimo remueve cualquier segmento de isóbata más corto que la longitud especificada, y conecta los vértices restantes con segmentos rectos. Un Lado Mínimo más largo sin suavizamiento resulta en isolíneas más irregulares y un archivo de tamaño más pequeño.

Tip: Iniciar con un valor igual a cerca del 15% del espaciamiento entre líneas planeadas.

ADVERTENCIA! Sí el Lado Mínimo es muy largo, incluso usted puede realmente mover una isóbata en el lado equivocado de un punto de dato. Usted puede necesitar experimentar un poco para encontrar una distancia de ‘Lado Mínimo’ que le proveerá con isóbatas agradables que están en el lado correcto de los puntos de datos.

>Mínimo Área remueve isóbatas formando polígonos cerrados más pequeños que el área definida por el usuario (unidades levantamiento cuadrado).

>Habilitar Suavizamiento aún los bordes irregulares en las isóbatas al sacar un B-Spline donde sea que el lado es mas largo que el Lado Mínimo especificado. Con un Lado Mínimo de ‘0’, crea un archivo DXF cerca de ocho veces el tamaño de una isóbata no-suavizada.

Tip: Para contrarrestar el incremento del tamaño del archivo y acelerar la generación del DXF, especifique un Lado Mínimo con la opción Suavizamiento.

>Contorno crea líneas de contorno y, sí es especificado en los atributos de contorno, etiqueta para ellas.

>Área Sólida crea isóbatas lenas de color.

Sí ambos “Isóbatas” y “Área Sólida” son seleccionados, el programa sobrepone líneas de isóbatas con isóbatas llenas de color.

Importante: Sí esta exportando sondajes dorados, seleccione solo la opción Isóbatas.

>Paso le permite especificar un intervalo de contorno regular. Puede seleccionar un valor desde el menú desplegable o ingresar otro valor.

•Personalizar le permite crear un paso irregular. Marque la opción “Personalizar” luego entre sus niveles de contorno deseados en el campo Nivel de Contorno. Deje un espacio sencillo entre cada nivel de contorno. Por Ejemplo, “2 5 25 100".

•Esquema de Color crea un línea de contorno en cada nivel especificado en los colores de proyectos.

•Archivo: Un botón de Archivo aparecerá para que usted busque un archivo de texto con un listado delimitado por espacios de los niveles que usted requiere.

Nota:Especifique solo niveles que ocurren dentro del rango de sus datos seleccionados. El programa no genera contornos vacíos.

>Filtrado reduce datos densos basado en una grilla con el tamaño de celda definido por el usuario en vez de necesitar una rutina de reducción separada.

4.Hacer clic en [OK] para iniciar el proceso de exportación. El diálogo muestra el progreso de exportación y se cierra al momento de completar.

Más Información

• Haciendo contornos de sus datos de Magnetometría Normalizados

• Isóbatas de Datos Ambientales


Haciendo contornos de sus datos de Magnetometría Normalizados

Datos Magnetometría normalizados puede efectivamente ser presentados como contornos de 2 dimensiones. Datos con contornos claramente muestra sus áreas de blancos monopolares y dipolares.

Los parámetros de salida en la siguiente figura pueden ser útiles como punto de inicio, pero ellos pueden variar dependiendo de los datos. Experimente optimizar sus resultados.

Tip: Para los mejores resultados en exportar isóbatas, recomendamos lo siguiente:

•Use la opción Rejilla para reducir la cantidad de datos.

•Use la opción suavizar.

•Especificar un Lado Mínimo apropiado para su espaciamiento de línea. Iniciar con 15% del espaciamiento de las líneas.

•Use colores de contraste para valores negativos y valores positivos.

Resultados variarán dependiendo de sus datos. Experimente optimizar sus resultados. El siguiente proceso muestra como usar los colores de proyecto para resaltar blancos de magnetómetro en sus datos.

1.Defina los colores de proyecto para optimizar su presentación de datos de magnetometría. tienen

>Iniciar con bandas de Gamma 5-10.

>Use colores de contraste para valores negativos y positivos. Definir cero a casi blanco y suavice los colores en cada rango--positivo y negativo.

Ejemplo Colores para resaltar los Blancos de Magnetometría

Tip: Alternativamente, puede definir los colores desde el diálogo Parámetros de Contorno. Seleccione la opción Esquema Color luego hacer clic [Autoescala Colores] para aplicar los colores actuales de proyecto al rango de los valores que escoja para hacer contornos. Hacer clic en [Editar Colores] para acceder al diálogo Colores donde puede definir los colores.

2.Use el programa contorno para crear una carta DXF en contorno 2D DXF usando los colores de proyecto.

a.Hacer clic en [Contorno]. El diálogo de Opciones Salvar aparece.

Diálogo Opciones Salvar

b.Seleccione el valor en el cual se basa para la salida de sus contornos ya hacer clic en [OK].

c.Defina sus parámetros de contorno y hacer clic [OK].

Parámetros Contorno Magnetometría

Opciones Sugeridas:

>EXPORTAR: Isóbatas

>Paso: Esquema Color

>[Atributos Color]: Aplicar los colores del proyecto: Seleccione todos los niveles de contornos y hacer clic en [HYPACK].

>Espaciamiento Cuadrícula: Iniciar con 5m.

Contorno de 2 dimensiones de sus datos de Magnetometría


Isóbatas de Datos Ambientales

Exportar Isóbatas DXF de un valor seleccionado registrado por sus sensor ambiental. El programa guarda el archivo de salida automáticamente nombrándolo así: MagEdit_SMIType_HHMMSS.dxf.

1.Hacer clic en [Contorno]. El diálogo de Opciones Salvar aparece.

2.Seleccione el valor para contorno y hacer clic en [OK].

Opciones Salvar

3.Defina sus parámetros de contorno de acuerdo con sus datos seleccionados ya hacer clic en [OK].

Más Información

• Datos de Procesamiento Ambiental en EDITOR MAGNETOMETRIA

• Isóbatas en el EDITOR MAGNETOMETRIA


PROCESADOR SUB-BOTTOM

La PROCESADOR SUB-BOTTOM muestra datos sub-bottom SEGY y provee herramientas con las cuales usted marca blancos, y digitalizar sus capas. PROCESADOR SUB-BOTTOM Muestra los perfiles Sub-Bottom y convierte los puntos digitalizados en formato All HYPACK® o formato XYZ, el cual luego será mostrado con los blancos en la pantalla HYPACK®, ploteados desde HYPLOT o convertidos a otros formatos en el programa EXPORTAR.

HYPACK® incluye dos versiones de PROCESADOR SUB-BOTTOM: 32-bit y 64-bit. Seleccione PROCESAMIENTO - PROCESAMIENTO SUB-BOTTOM. HYPACK® automáticamente corre la versión que se ajusta a su sistema operativo Windows®.

Ejemplo PROCESADOR SUB-BOTTOMInterface—Vista Perfil (arriba), Vistas área Gráfica (Fondo)

Más Información

• Ventanas en el PROCESADOR SUB-BOTTOM

• Ejecutando el PROCESADOR SUB-BOTTOM

• Modifique su set de datos en PROCESADOR SUB-BOTTOM

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Correcciones en el PROCESADOR SUB-BOTTOM

• Limitando Datos con un archivo de Borde

• Ver Opciones Visualización Traqueos en PROCESADOR SUB-BOTTOM

• Traqueando Fondo en el PROCESADOR SUB-BOTTOM

• Digitalizando Capas en el PROCESADOR SUB-BOTTOM

• Blancos en el PROCESADOR SUB-BOTTOM

• Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

• Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

• Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM


Ventanas en el PROCESADOR SUB-BOTTOM

El PROCESADOR SUB-BOTTOM consta de tres ventanas y un diálogo con múltiples pestañas con todas las opciones con las cuales puede configurar sus presentaciones.

Ventana Procesamiento

La ventana Procesamiento es la ventana principal. Este sistema de menús controla la entrada de datos a la pantalla y salida basada en su trabajo en esta representación del perfil Sub-Bottom.

Ventana Vista de traqueos

La ventana Vista de Traqueos automáticamente muestra la vista de mapa de los archivos de proyecto que son habilitados cuando abre PROCESADOR SUB-BOTTOM. En la Pestaña Vista de Traqueos del diálogo Parámetros, puede configurarlo para mostrar sus capas digitalizadas y blancos también.

A medida que mueve su cursor sobre el perfil en la Ventana de Procesamiento, la posición de “X” se actualiza en la ventana de Vista Traqueos para mostrar su posición actual en la línea de traqueo.

Diagrama Cercas (Fences)

El diagrama cercas Sub-Bottom muestra una o más perfiles juntos en una pantalla interactiva de 3 dimensiones. Las opciones en el diálogo Parámetros le permite personalizar su pantalla.

Ejemplo Vista Traqueos (izquierda), Diagrama Cerca (Fence) (derecha) and Vista Traqueos (derecha)

Configuración diálogo

El diálogo Parámetros es un diálogo de múltiples pestañas donde hace PROCESADOR SUB-BOTTOM trabajar para usted. Provee parámetros con los cuales puede controlar la pantalla de sus datos sub-bottom, así como los otros archivos de proyecto que proveen contexto en su procesamiento; opciones que controlan el modo cursor (digitalizando, marcando blancos o anotando); y la oportunidad de aplicar correcciones a sus fondo marino exportado y los puntos de reflectores. Puede aplicar todas las características a la extensión completa de sus datos sub-bottom, o usar un archivo de borte (*.BRD) para enfocarse en su trabajo dentro de un área definida por el usuario.

Tip: Para organizar de manera organizada sus ventanas en la pantalla, selecciones VISTA-ORGANIZAR VENTANAS y el número del monitor que quiere usar. F2 automáticamente organiza las ventanas en el monitor primario.

Más Información

• Ejecutando el PROCESADOR SUB-BOTTOM

• Modifique su set de datos en PROCESADOR SUB-BOTTOM

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Correcciones en el PROCESADOR SUB-BOTTOM

• Limitando Datos con un archivo de Borde

• Ver Opciones Visualización Traqueos en PROCESADOR SUB-BOTTOM

• Traqueando Fondo en el PROCESADOR SUB-BOTTOM

• Digitalizando Capas en el PROCESADOR SUB-BOTTOM

• Blancos en el PROCESADOR SUB-BOTTOM

• Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

• Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

• Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM


Ejecutando el PROCESADOR SUB-BOTTOM

1.En HYPACK® shell, habilite los archivos que quiere mostrar en la pantalla Vista de Traqueos de PROCESADOR SUB-BOTTOM.

2.Abra la PROCESADOR SUB-BOTTOM. Seleccione PROCESAMIENTO-PROCESAMIENTO SUB-BOTTOM.

3.Abra una sesión sub-bottom.

>Para un nuevo juego de datos, seleccione ARCHIVO-NUEVA SESION (Ctrl+N). Esta opción provee un diálogo donde usted seleccionará sus datos brutos. El programa puede leer SEG-Y (*.seg, *.SEGY or *.sgy) y archivos formato JSF. Puede seleccionar varios archivos individuales o un archivo de catálogo (*.LOG) para cargarlos de una vez.

>Para un proyecto existente, seleccione ARCHIVO-ABRIR SESION (Ctrl+O) y escoja el SBP.xml desde el proyecto deseado. El programa carga los datos con el traqueo de fondo asociado y capas digitalizadas como estaban cuando usted los salvo la última vez.

4.Modificando su juego de datos que digitalizará, si es necesario. Puede agregar o remover archivos desde la lista actual.

5.Optimice la presentación del perfil acústico usando las opciones en las primeras cuatro pestañas de Opciones.

>La primera vez que usted trabaja en el PROCESADOR SUB-BOTTOM con datos de este tipo de sub-bottom, trabaje desde izquierda a derecha, encuentre los parámetros óptimos en cada pestaña antes de moverse a la siguiente.

>Sí usted ha trabajado en el PROCESADOR SUB-BOTTOM con este tipo de datos, cargue los parámetros desde ese proyecto al cargar la configuración archivo (ARCHIVO-CARGAR CONFIGURACIÓN).

6.Ajuste sus correcciones de velocidad de sonido. El programa por defecto a 1500 metros/segundos en agua y 1600 metros/segundos en sedimento.Alternativamente, puede cargar un archivo de correcciones Velocidad del Sonido (*.VEL) para corregir la columna de agua.

7.Encuentre un traqueo del fondo continuo, claramente definido para cada línea.

8.Ajuste sus opciones de visualización para la ventana Ver Traqueos.

9.Digitalice sus capas y marque cualquier blanco.

10.Salve su proyecto.

Más Información

• Ventanas en el PROCESADOR SUB-BOTTOM

• Modifique su set de datos en PROCESADOR SUB-BOTTOM

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Correcciones en el PROCESADOR SUB-BOTTOM

• Limitando Datos con un archivo de Borde

• Ver Opciones Visualización Traqueos en PROCESADOR SUB-BOTTOM

• Traqueando Fondo en el PROCESADOR SUB-BOTTOM

• Digitalizando Capas en el PROCESADOR SUB-BOTTOM

• Blancos en el PROCESADOR SUB-BOTTOM

• Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

• Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

• Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM


Modifique su set de datos en PROCESADOR SUB-BOTTOM

PROCESADOR SUB-BOTTOM Le permite agregar o remover archivos SEG-Y o Edgetech JSF desde la sesión actual en cualquier momento.

LEVANTAMIENTO HYPACK no genera archivos de catálogo (*.LOG) para archivos Sub-Bottom. Puede crear uno en la interfaz HYPACK® o múltiples archivos en ambos el proceso de cargue y descargue.

•Para una nueva sesión, cargue los archivos que quiere procesar. Puede seleccionar varios archivos o un catálogo de archivos desde la carpeta RAW del proyecto.

Para datos SEG-Y, PROCESADOR SUB-BOTTOM también reconoce una extensión SEGY o SGY.

•Para una sesión existente, puede agregar o remover archivos desde la sesión de procesamiento actual. Este no remueve los archivos del proyecto o su disco duro.

Cargando Archivos a su Sesión

1.Seleccione ARCHIVO-AGREGAR ARCHIVOS A LA SESION. Un diálogo de selección de archivo se abre.

2.Seleccione uno o mas archivos desde la carpeta Raw y hacer clic en [OK].

Removiendo Archivos desde la Sesión

1.Seleccione ARCHIVO-REMOVER ARCHIVOS DE LA SESIÓN. El diálogo de selección de archivo aparece listando los archivos en el proyecto actual.

Diálogo de Selección Archivo

2.Seleccione uno o mas archivos desde la lista.

3.Haga clic en [OK]. Los archivos seleccionados son removidos desde el listado de archivos.

Más Información

• Ventanas en el PROCESADOR SUB-BOTTOM

• Ejecutando el PROCESADOR SUB-BOTTOM

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Correcciones en el PROCESADOR SUB-BOTTOM

• Limitando Datos con un archivo de Borde

• Ver Opciones Visualización Traqueos en PROCESADOR SUB-BOTTOM

• Traqueando Fondo en el PROCESADOR SUB-BOTTOM

• Digitalizando Capas en el PROCESADOR SUB-BOTTOM

• Blancos en el PROCESADOR SUB-BOTTOM

• Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

• Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

• Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM


Opciones Presentación en el PROCESADOR SUB-BOTTOM

Las Opciones Vista PROCESADOR SUB-BOTTOM son incluidas con las otras herramientas y configuraciones en el diálogo Parámetros. Una vez que usted ha cargado sus datos, use las primeras cuatro pestañas, trabajando desde izquierda a derecha, para configurar sus representaciones acústicas para óptima visualización.

Adicionalmente las pestañas le permiten configurar su pantalla de los otros archivos de proyecto que proveen contexto en su procesamiento; opciones que controlan el modo cursor (digitalizando, marcando blancos o anotando); y la oportunidad de aplicar correcciones a sus fondo marino exportado y los puntos de reflectores. Puede aplicar todas las características a la extensión completa de sus datos sub-bottom, o usar un archivo de borte (*.BRD) para enfocarse en su trabajo dentro de un área definida por el usuario.

Más Información

• Mostrar Pestaña en el PROCESADOR SUB-BOTTOM

• Pestaña Rango Dinámico en la PROCESADOR SUB-BOTTOM

• Controles Ganancia de Tiempo Variable en el PROCESADOR SUB-BOTTOM

• Filtro Frecuencia en el PROCESADOR SUB-BOTTOM


Mostrar Pestaña en el PROCESADOR SUB-BOTTOM

Use las opciones en la pestaña Presentación para ajustar los datos en la presentación y escoger que información adicional y guías aparecen.

Opciones Ver--Pestaña Presentar

Ajustel Traqueo a Altura Ventana distribuye la presentación del rango completo de retornos acústicos sencillos uniformemente bajo la pantalla.

Alinear Traza con Imagen (recomendado) muestra solo la posición de un solo retorno acústico que corresponde al rango vertical del perfil acústico.

Grosor de línea: Ancho de la línea definiendo el traqueo del fondo y cada capa de isopaca. Un parámetro de uno o más pixeles es recomendado.

Tamaño Punto ajusta el tamaño (pixeles) de los reflectores marcando las capas de las isopacas (Isopach).

Mostrar Marcadores de Rango (opcional) dibuja líneas horizontales en intervalos definidos debajo de Espacios.

[SBP Canal]: Sistemas doble canal cargar archivos SEG-Y separados--uno por cada canal, y usted los procesa de manera separada. Este botón muestra el canal actualmente en proceso.

Mortrar Fondo Marino (recomendado) muestra la línea gruesa, azul que muestra donde el programa ha detectado el fondo.

Mostrar Corrección Swell: Si la opción Corregir Swell es seleccionada en la pestaña Traqueo del Fondo, esta opción presenta los resultados como una línea gruesa verde en la representación acústica.

[Auto Rango, TVG y traqueo del fondo] intentos para automáticamente definir los mejores valores basados en su juego de datos. Esta opción no trabaja bien en datos ruidosos.

Mostrar Polígono Isopaca (Isopach): Cuando ha digitalizado una o más capas isopacas (isopach), puede rellenar entre capas definidas por el usuario a esas áreas resaltadas en el perfil, así como en la presentación de cercas. El diálogo Parámetros inicialmente muestra opciones para solo un polígono, pero puede usar [Crear Polígono Adicional] y [Eliminar Polígono] para crear y remover áreas adicionales. Para cada polígono, puede definir las capas entre las cuales el color aparece y un nivel de transparencia (0 a 100%). Un alta transparencia le permite ver los datos sub-bottom a través de la coloracón.

Nota:Capas que definen uno o más polígonos deben ser completos para ser dibujados correctamente. Si quiere digitalizar más puntos en dicha capa, solo deseleccione la opción Polígono de la Isopaca (Isopach) mientras hace eso.

Polígonos (izquierda), No Polígonos (derecha)

Ingore retraso cuando dibuje la imagen: Para sistemas que son intencionalmente ignorados el segmento superior—un tiempo de retardo especificado—de la columna de agua en áreas profundas de agua. Si su proyecto incluye aguas profundas y poco profundas, sus capas puede que no alineen en el área de transición. Borre esta opción cuando este desalineamiento ocurra; de otra forma, seleccione esta opción para optimizar su presentación.

Haga zoom en la Dirección X yHaga zoom en Dirección Y ajuste la escala horizontal y vertical respectivamente.

Zoom para Ajustar Ancho automáticamente define la escala en la dirección X para que ajuste exactamente en la ventana de la pantalla. Eso anula el zoom en la opción de la dirección X.

Mostrar Blancos incluye blancos en el perfil acústico.

Tamaño Blanco ajusta el tamaño de la ubicación del blanco.

Blancos Edición Modo: Determina sí hacer clic en los datos genera un reflector o un blanco.

Herramienta de anotación habilita el modo de anotación cuando la interfaz presenta la profundidad y la distancia entre cada capa isopaca en la ubicación del cursor.

•Para mostrar múltiples anotaciones en varias ubicaciones, haga clic en cada ubicación.

•Para remover una anotación, mantener Shift y hacer clic en la marca de la anotación.

Más Información

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Pestaña Rango Dinámico en la PROCESADOR SUB-BOTTOM

• Controles Ganancia de Tiempo Variable en el PROCESADOR SUB-BOTTOM

• Filtro Frecuencia en el PROCESADOR SUB-BOTTOM


Pestaña Rango Dinámico en la PROCESADOR SUB-BOTTOM

Las opciones Rango Dinámico configuran la representación acústica.

Ver Opciones--Pestaña Rango Dinámico

Datos Mínimos y Datos Máximos mostrar el rango de la señal.

Opciones Color: Puede escoger desde una selección de opciones de color pre-definidos basados en preferencias personales.

Bipolar ambas señales positivas y negativas son mostradas con el nivel de señal cero coloreado un 50% de gris. Esto trabaja bien para datos de sistemas Boomer/Sparker.

Rectificado cambia el lado negativo del retorno acústico sencillo a positivo. Esto trabaja bien para datos de sistemas Boomer/Sparker.

Unipolar omite el lado negativo de la presentación del retorno acústico sencillo. Esto trabaja bien para datos de sistemas Pinger/Chirp.

Ófsets Datos (por defecto 0) cambia el valor por una constante definida por el usuario. Esta opción solo es usada para mejorar el dibujado de lo satos fuera del rango típico.

Use el Rango Dinámico completo por Trazo siempre muestra un rango completo de la presentación de retorno acústico sencillo.

Recorte Trazo para coincidir con el Recorte de Imagen: Si ha seleccionado la opción Rectificado o Unipolar, la pantalla del retorno acústico simple muestra solo el lado positivo.

Más Información

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Mostrar Pestaña en el PROCESADOR SUB-BOTTOM

• Controles Ganancia de Tiempo Variable en el PROCESADOR SUB-BOTTOM

• Filtro Frecuencia en el PROCESADOR SUB-BOTTOM


Controles Ganancia de Tiempo Variable en el PROCESADOR SUB-BOTTOM

Controles Ganancia de Tiempo Variable (TVG) le permiten ajustar los niveles TVG sobre el rango de los datos para optimizar su perfil acústico.

Con la opción Habilitar TVG activada, usted puede experimentar con diferentes parámetros--cambiando alternativamente los parámetros luego aplicándolos --hasta que usted este satisfecho.

Opciones Vista--Pestaña TVG

Habilitar TVG permite la configuración en esta pestaña para afectar la representación acústica.

Ganancia multiplica la fuerza de la representación de los datos. Al incrementar la ganancia, el retorno acústico sencillo se ensancha y el perfil acústico se vuelve más oscura.

Modo TVG: Escoja el modo con el cual es ajustado TVG. La línea blanca en la presentación de retorno acústico sencillo muestra el ajuste a través de la presentación en cualquier modo.

•Exponencial, para datos CHIRP o pinger, matemáticamente calcula un ajuste regular basado en la pendiente definida por el usuario. Entre más alta la pendiente, mayor es el retardo antes de aplicar cualquier TVG, pero cuando lo hace, incrementa la fuerza del TVG sobre un tiempo mas corto.

•Definido por el Usuario , para datos de sistemas boomer, sparket o airgun, le permite definir manualmente el ajuste sobre el largo completo del único retorno acústico. Haga clic y arrastre cualquier punto en el indicador de ajuste izquierda o derecha para personalizar los ajustes sobre la longitud de su retorno.

Cuando la curva TGV es definida correctamente, esta debería llenar la mayor parte de la ventana del osciloscopio (izquierda) con los picos más altos recortados en el borde de la pantalla.

[Exportar TVG] guarde sus parámetros manuales TVG para que pueda reproducirlos luego. Ellos son almacenados, por defecto, a NombreActualLinea.TVG en su carpeta de proyecto.

Use [Importar TVG] para recargar sus parámetros TVG guardados.

Opciones TVG—Exponencial

Parámetros TVG--Definidos por el Usuario

Más Información

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Mostrar Pestaña en el PROCESADOR SUB-BOTTOM

• Pestaña Rango Dinámico en la PROCESADOR SUB-BOTTOM

• Filtro Frecuencia en el PROCESADOR SUB-BOTTOM


Filtro Frecuencia en el PROCESADOR SUB-BOTTOM

El filtro de frecuencia remueve todos los datos afuera del rango definido por el usuario. Estos son los mismos filtros que eran usados para mejorar la presentación en la ventana de dispositivo sub-bottom durante la adquisición.

Opciones Ver--Filtro de Frecuencia

Habilitar PasaBanda permite a los parámetros del filtro en esta pestaña afectar la representación acústica.

•Corte Baja Frecuencia y Corte Alta Frecuencia definen el rango de poder a mostrar. El punto de inicio recomendado para filtrar los datos Sub-Bottom es usar un filtro pasa bajo de la frecuencia de inicia de la mitad de la frecuencia de transmisión y un filtro pasa alto de la frecuencia final del doble de la frecuencia de transmisión.

Nota:Generalmente, el filtrado pasa banda adicional no debería ser aplicado a datos Chirp debido que el filtro de igualación y correlación que es aplicado a la señal que llega al equipo del fabricante del perfilador.

Corte de nitidez redondea una curva para el rango de corte. La presentación del espectro de potencia muestra el rango de corte definido (naranja) sobrepuesto en una muestra de retorno.

[Aplicar Filtro] actualiza su pantalla de acuerdo a los parámetros actuales.

Más Información

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Mostrar Pestaña en el PROCESADOR SUB-BOTTOM

• Pestaña Rango Dinámico en la PROCESADOR SUB-BOTTOM

• Controles Ganancia de Tiempo Variable en el PROCESADOR SUB-BOTTOM


Correcciones en el PROCESADOR SUB-BOTTOM

PROCESADOR SUB-BOTTOM Puede aplicar uno o más de las siguientes correcciones a los datos exportados. Correcciones ingresadas en post procesamiento corrigen solo el resultado de los datos editados; los datos brutos permanecerán sin cambio.

Importante: Las correcciones puede afectar el dibujo en el desplazamiento de la ventana de datos, entonces es importante aplicarlos antes de que inicie a digitalizar sus capas.

•Correcciones de Velocidad Sonido y Marea son aplicadas a las profundidades digitalizadas. Cuando incluye estas correcciones, PROCESADOR SUB-BOTTOM exporta datos corregidos.

•Latencia es incluida en los datos Sub-Bottom; puede corregir cualquier error de latencia ingresando la información correcta en la pestaña latencia.

•Layback: Use estas opciones solo cuando sus datos no son corregidos para layback. Datos registrados en HYPACK® incluyen corrección layback desde el driver pez remolcado.

Más Información

• Correcciones Velocidad del Sonido en el PROCESADOR SUB-BOTTOM

• Correcciones Marea en el PROCESADOR SUB-BOTTOM

• Correcciones de latencia en el PROCESADOR SUB-BOTTOM

• Correcciones de Layback en el PROCESADOR SUB-BOTTOM


Correcciones Velocidad del Sonido en el PROCESADOR SUB-BOTTOM

Correcciones de velocidad del sonido son usadas cuando el PROCESADOR SUB-BOTTOM exporta sus datos digitalizados. La conversión de las profundidades medidas en milisegundos a profundidad en unidades de levantamiento para sus datos exportados requiere información precisa de velocidad del sonido.

PROCESADOR SUB-BOTTOM Ingresa por defecto las correcciones Velocidad del Sonido para el agua (1500 metros/segundo) y sedimento (1600 metros/segundo), pero puede ingresar manualmente nuevos valores.

Alternativamente, para la velocidad del Sonido en el agua, puede cargar un archivo de corrección de velocidad del Sonido (*.VEL):

1.Active Usar Perfil SV desde archivo VEL.

2.Haga clic en [seleccionar Archivo] y buscar por el archivo correcto VEL.

Pestaña Velocidad del Sonido

Más Información

• Correcciones en el PROCESADOR SUB-BOTTOM

• Correcciones Marea en el PROCESADOR SUB-BOTTOM

• Correcciones de latencia en el PROCESADOR SUB-BOTTOM

• Correcciones de Layback en el PROCESADOR SUB-BOTTOM

• Creando un Archivo de Velocidad del Sonido en el Programa VELOCIDAD SONIDO


Correcciones Marea en el PROCESADOR SUB-BOTTOM

Puede usar cualquiera de los drivers de marea proveídos para guardar correcciones de marea en el archivo RAW durante la adquisición; sin embargo, estos datos no son guardados o aplicados a los archivos SEG-Y.

En HYPACK®, debe aplicar correcciones de marea a los datos Sub-Bottom en post-procesamiento. Puede luego exportar varios archivos corregidos a formato ALL (*.EDT) y formato XYZ desde PROCESADOR SUB-BOTTOM.

1.Cree una archivo de Corrección de Marea.

>Predicciones Armónicas dentro del programa PREDICCION ARMONICA.

>Horas de pleamares y bajamares Pronósticadas en el programa MAREAS MANUAL.

>Niveles reales de marea y a horas en el programa MAREAS MANUAL.

2.Cárguelo a PROCESADOR SUB-BOTTOM en la pestaña Marea del diálogo de Parámetros.

La cosa importante para recordar en todos estos métodos es que la Corrección Marea es agregada al sondaje bruto. Correcciones de Marea relacionan sondajes brutos a la carta (bajamar) datum. Puesto que usted normalmente quiere remover la columna del agua sobre el datum de sondaje, la inmensa mayoria de las veces sus correcciones de mareas serán números negativos! El programa de PREDICCIONES ARMÓNICAS se encarga de esto automáticamente. Usted tiene que hacer algunos ajustes mentales cuando entre alturas mareales en el programa de MAREAS MANUAL.

•Cuando cree un archivo de marea para elmodo profundidad, entre valores de marea como números negativos.

•Cuando cree un archivo de marea para el modo elevación, entre valores de marea como números positivos.

Las correcciones de mareas son medidas en unidades de levantamiento.

Cualquier sondaje colectado antes de la primera hora de su archivo *.TID obtendrá el valor de esa primera hora. Cualquier sondaje colectado después de la ultima hora de su archivo *.TID obtendrá el valor de esa última hora.

Opciones Vista--Pestaña Marea

1.Seleccione el Archivo Marea a Aplicar para la opción Reflectores.

2.Cargue sus Archivos correcciones marea. Haga clic [Seleccionar Archivo] y escoja el archivo TID desde diálogo selección archivo.

Más Información

• Correcciones en el PROCESADOR SUB-BOTTOM

• Correcciones Velocidad del Sonido en el PROCESADOR SUB-BOTTOM

• Correcciones de latencia en el PROCESADOR SUB-BOTTOM

• Correcciones de Layback en el PROCESADOR SUB-BOTTOM

• Correcciones por Nivel del Agua


Correcciones de latencia en el PROCESADOR SUB-BOTTOM

La pestaña de latencia muestra el valor actual de latencia y le permite aplicar diferentes latencias a sus datos para editarlos. Solo ingrese el nuevo valor de latencia y haga clic en el [Aplicar].

Opciones de Latencia

Más Información

• Correcciones en el PROCESADOR SUB-BOTTOM

• Correcciones Velocidad del Sonido en el PROCESADOR SUB-BOTTOM

• Correcciones Marea en el PROCESADOR SUB-BOTTOM

• Correcciones de Layback en el PROCESADOR SUB-BOTTOM


Correcciones de Layback en el PROCESADOR SUB-BOTTOM

HYPACK® usa la profundidad del pez remolcado , Distancia desde el GPS hasta punto de amarre del pez remolcado (Un-marco de conexión de trama) y longitud de cable corregida para calcular la distancia horizontal desde el punto de conexión en el marco A- al pez remolcado. Esa distancia es adicionada al ófset- Y para calcular el layback.

Importante: Use estas opciones solo cuando sus datos no son corregidos para layback. Datos registrados en HYPACK® incluyen corrección layback desde el driver pez remolcado.

Opciones de corrección Layback

Haga Correcciones Laybackinstruye el programa para calcular y aplicar una corrección layback con base en la información entrada en la pestaña Corrección Layback.

Profundidad Pez remolcado y Longitud Cable pez remolcado son constantes definidas por el usuario en unidades levantamiento.

Distancia desde GPS al Punto de Amarre del Cable del Pez remolcado: El ófset Y entre del GPS y el punto de anclaje del cable.

[Aplicar Layback a Blancos Existentes] calcula y aplica el layback basado en las opciones actuales.

Más Información

• Correcciones en el PROCESADOR SUB-BOTTOM

• Correcciones Velocidad del Sonido en el PROCESADOR SUB-BOTTOM

• Correcciones Marea en el PROCESADOR SUB-BOTTOM

• Correcciones de latencia en el PROCESADOR SUB-BOTTOM

• Pescado con Layback Sencillo


Limitando Datos con un archivo de Borde

Adicionalmente a su selección de datos inicial, puede limitar más adelante los datos en sus ventanas de presentación y en sus operaciones de exportación usando un archivo de borde. Use esta opción para enfocarse en un área definida de un levantamiento más largo o para limitar la extensión de los datos exportados.

Estas opciones están en la pestaña Borde del diálogo Parámetros.

Diálogo Parámetros--Pestaña Borde

1.En el EDITOR BORDE HYPACK®, crea un archivo de borde alrededor de su área de interés.

2.En PROCESADOR SUB-BOTTOM,

3.Hacer clic [Seleccionar Archivo] y escoja el archivo de borde con el cual quiere recortar los datos. Las casillas luego aparecen habilitadas.

4.Escoja las operaciones donde el recorte debería ocurrir.

>Recortar SBP a un borde para presentación

>Recortar SBP a un borde para exportación EDT

>Recortar SBP a un borde para exportación XYZ

Recortar SBP a un borde para presentación de cerca

Más Información

• Archivos Borde

• Ventanas en el PROCESADOR SUB-BOTTOM

• Ejecutando el PROCESADOR SUB-BOTTOM

• Modifique su set de datos en PROCESADOR SUB-BOTTOM

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Correcciones en el PROCESADOR SUB-BOTTOM

• Ver Opciones Visualización Traqueos en PROCESADOR SUB-BOTTOM

• Traqueando Fondo en el PROCESADOR SUB-BOTTOM

• Digitalizando Capas en el PROCESADOR SUB-BOTTOM

• Blancos en el PROCESADOR SUB-BOTTOM

• Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

• Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

• Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM


Ver Opciones Visualización Traqueos en PROCESADOR SUB-BOTTOM

La ventana Vista de Traqueos automáticamente muestra los archivos de proyecto que son habilitados cuando abre PROCESADOR SUB-BOTTOM.

La opción Ver Traqueos configura la presentación de la línea de traqueo en la ventana Ver Traqueos.

Ventana Vista de traqueos

Pestaña Ver Traqueos

Ver Traqueos muestra la ventana Ver Traqueos.

Mostrar Reflector #: La presentación Ver Traqueos muestra solo una capa a la vez. Escoger para mostrar el fondo marino o una de las capas del sub-bottom digitalizado. El código de color depende de su selección en la profundidad u opción de la isopaca:

•El código de colores de Profundidad usando una profundidad absoluta.

•Códigos de color de Isopaca usando profundidad debajo del traqueo del fondo.

Nota:Para mostrar el fondo marino, usted debe haber validado el traqueo del fondo.
Para mostrar una capa de reflector, usted debe haber digitalizado la capa de la isopaca en su perfil.

Tamaño Reflector ajusta el tamaño de los puntos digitalizados en la pantalla de presentación.

Mostrar Blancos sobrepone sus blancos en la línea de traqueo.

Tamaño Blancos ajusta el tamaño de la letra y símbolos de blancos.

Rango Color: Los reflectores en la ventana Ver Traqueos son coloreados con base en este rango de profundidad. El rango es definido por los valores en cada final del espectro.

Asegurar Valores mantiene el rango de color actual para todos los niveles.

Forzar Límite Bajo a Cero define el extremo inferior del espectro de color a cero.

[Zoom Extension] escala la pantalla a la extensión de los datos Sub-Bottom.

Blanquear Columna de Agua omite el ruido en la columna de agua.

[Recalcular Límites] distribuye el espectro de color de manera uniforme alrededor del rango del juego de datos.

Más Información

• Ventanas en el PROCESADOR SUB-BOTTOM

• Ejecutando el PROCESADOR SUB-BOTTOM

• Modifique su set de datos en PROCESADOR SUB-BOTTOM

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Correcciones en el PROCESADOR SUB-BOTTOM

• Limitando Datos con un archivo de Borde

• Traqueando Fondo en el PROCESADOR SUB-BOTTOM

• Digitalizando Capas en el PROCESADOR SUB-BOTTOM

• Blancos en el PROCESADOR SUB-BOTTOM

• Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

• Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

• Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM


Traqueando Fondo en el PROCESADOR SUB-BOTTOM

El traqueo de fondo es nuestra mejor de estimación de la superficie de fondo marino. Es esencial tener un traqueo del fondo claramente definido antes de que progrese a digitalizar sus capas puesto que es usado para medir la isopaca y profundidad de entierro (distancia desde el fondo marino) cuando usted marca blancos.

Importante: Un buen traqueo de fondo es esencial para obtener mediciones de isopacas precisas.

Más Información

• Calculando el Traqueo del Fondo en el PROCESADOR SUB-BOTTOM

• Herramientas y Opciones Traqueo del Fondo en el PROCESADOR SUB-BOTTOM


Calculando el Traqueo del Fondo en el PROCESADOR SUB-BOTTOM

Use el siguiente proceso para definir el traqueo del fondo para cada línea antes de que inicie la digitalización de las capas sub-bottom.

1.En la pestaña Presentación, active la opción Mostrar Fondo Marino.

2.Abrir pestaña de traqueo del Fondo.

Pestaña de traqueo del Fondo

3.Escoja la base sobre la cual usted piensa el programa encontrará mejor el fondo marino.

4.Ingrese la Duración Disparo del Pulso. Típicamente, el disparo del pulso es 0-4 ms. En este caso, 5ms debería trabajar bien.

5.Ingrese el Umbral. Haga clic en [Estimar] para dejar al programa calcular el Umbral. Este es un buen punto de inicio, pero puede experimentar con otros valores si usted lo elige.

6.Aplicar Corrección Swell. (Opcional)Corregir Swell remueve el efecto del oleaje, haciendo más plana la superficie superior de los datos sísmicos; los datos subyacentes son ajustados de la misma forma. Este generalmente mejora los reflectores sísmicos, por lo tanto, se recomienda antes de elegir los reflectores sísmicos.

7.Haga clic en [Calcular Nuevo Fondo Marino]. Píxeles azules sobreponen al perfil acústico donde el programa ha encontrado el fondo.

>[Borrar fondo del mar] remueve la definición actual del fondo marino.

>[Revertir Fondo Marino] aplica la definición previa del fondo marino.

8.Experimentar con diferentes parámetros-- alternando entre parámetros cambiantes y calculando un nuevo fondo marino--hasta que usted tenga los mejores resultados posibles.

9.Suavizar el Traqueo del Fondo.

10.Manualmente digitalice áreas donde el fondo es aún no claro. (Opcional)

Por cada segmento, haga lo siguiente:

a.Marque la opción Fondo Marino Manualmente Escogido.

b.Use el cursor para hacer clic a dos o más puntos en el perfil acústico donde el traqueo del fondo debería ser definido. En el fin del segmento de la línea re digitalizada, seleccionar el final tan posible como pueda en un “buen” segmento de línea.

Nota:Los puntos digitalizados reemplazan el traqueo del fondo calculado, así que haga las nuevas selecciones con suficiente detalle.

c.Desactive la opción Fondo Marino Manualmente Escogido para aceptar su trabajo.

Nota:Sí los resultados no son satisfactorios, solo digitalice manualmente el mismo segmento de nuevo. El programa se actualizará al punto más nuevo ajustado.

Más Información

• Herramientas y Opciones Traqueo del Fondo en el PROCESADOR SUB-BOTTOM


Herramientas y Opciones Traqueo del Fondo en el PROCESADOR SUB-BOTTOM

Para encontrar el fondo marino automáticamente, el PROCESADOR SUB-BOTTOM analiza la longitud completa del primer retorno acústico y dibuja el traque de fondo con base en las opciones en la pestaña Traqueo de Fondo. Experimente con diferentes parámetros para encontrar la combinación que genere la mejor presentación en la representación acústica.

Importante: Mostrar el archivo completo sub-bottom en la ventana de perfil para ver si hay cualquier área que requiere corrección. (En la pestaña Presentación, habilite Hacer Zoom para Ajustar al Ancho para ver una línea completa.)

Escoger Fondo Marino Manualmente le permite usar el cursor para digitalizar el fondo marino o segmentos de él. (Modo selección de fondo marino reemplaza los reflectores en la barra de herramientas.) Típicamente, usted usaría esta herramienta para llenar pequeños vacíos en el fondo definido usando los parámetros automáticos.

[Suavizar Fondo] redondeea isolíneas irregulares con base en los puntos de traqueo de fondo adyacentes. El ancho de suavizado define el número de puntos considerados en cada lado de cada punto.

Nota:Suavizar remueve manualmente puntos digitalizados.

Corregir Swell remueve el efecto del oleaje, haciendo más plana la superficie superior de los datos sísmicos; los datos subyacentes son ajustados de la misma forma. Este generalmente mejora los reflectores sísmicos, por lo tanto, se recomienda antes de elegir los reflectores sísmicos.

Sí la opción Muestra Correcciones Swell es seleccionada en la pestaña Mostrar, estas opciones muestran el resultado como una línea verde gruesa en la representación acústica.

Filtro Mediana Fondo Marino calcula la mediana de los puntos que el inicialmente define.

Base para Determinar el Fondo Marino: El programa ignora cualquier dato en la Duración del Pulso Bang y busca por la siguiente característica prominente:

•Encontrar Primer Pico: El primer incremento prominente en la fuerza de retorno.

•El Primer Umbral después del Disparo: (Recomendado) La primera vez en la que se alcanza la fuerza del Umbral definido por el usuario después del la duración del disparo del pulso.

•Gradiente Horizontal: El cambio más repentino de fuerza.

Duración Pulso Bang: Tiempo (msec) desde el disparador hasta la fuente de emisión detiene el sonido.

Remover Ecos Falsos (recomendado) ignora datos dispersos en la columna agua.

Use Datos Sin Filtros para Calcular Fondo Marino (Recomendado) calcula el fondo marino sin excluir los datos desde los filtros de frecuencia.

Umbral: La fuerza del retorno requerida por el Primer Umbral después de la opción Bang. Hacer clic [Estimar] para obtener un valor inicial.

Ignorar los Primeros Trazos salta un número de retornos acústicos al inicio de cada línea antes de que analice uno para encontrar el fondo marino. Use esto para eliminar datos ruidosos causados por registrar antes que el sistema se haya estabilizado en la nueva línea.

[Calcular Nuevo Fondo Marino]: Haga clic para aplicar el parámetros corriente traqueo de fondo.

[Limpiar Fondo Marino]: Remueve el cálculo del fondo marino actual.

[Revertir Fondo Marino]: Restaurar parámetros y datos a su forma original en cargando.

Más Información

• Calculando el Traqueo del Fondo en el PROCESADOR SUB-BOTTOM


Digitalizando Capas en el PROCESADOR SUB-BOTTOM

Una vez tiene un traqueo de fondo limpio definido, usted esta listo para digitalizar sus capas de sub-bottom.

Nota:El inicio de línea esta a la derecha.

Por cada capa, haga lo siguiente:

1.En la barra de herramientas, seleccione el número de capa que desea digitalizar de la lista desplegable de reflectores.

2.Limpie la opción Blancos Edición Modo en la pestaña Mostrar, sí es necesario.

3.Use su cursor para hacer clic en una serie de puntos que define la capa seleccionada.

>Para indicar un corte en la capa, defina una nota final en el lado izquierdo del corte: haga clic derecho en el nodo y seleccione alternar nodo final. (Nodos finales tienen centros transparentes.) El programa mantiene un corte entre el nodo final y el siguiente nodo a su derecha.

>Para insertar un reflector en cualquier segmento definido, solo haga clic en la posición requerida. El programa actualizará automáticamente el segmento de acuerdo con su posición horizontal.

>Para borrar un reflector, sostenga la llave de Cambio y haga clic en el reflector.

Porción de la Capa 1 del Sub-bottom Digitalizado

Más Información

• Ventanas en el PROCESADOR SUB-BOTTOM

• Ejecutando el PROCESADOR SUB-BOTTOM

• Modifique su set de datos en PROCESADOR SUB-BOTTOM

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Correcciones en el PROCESADOR SUB-BOTTOM

• Limitando Datos con un archivo de Borde

• Ver Opciones Visualización Traqueos en PROCESADOR SUB-BOTTOM

• Traqueando Fondo en el PROCESADOR SUB-BOTTOM

• Digitalizando Capas en el PROCESADOR SUB-BOTTOM

• Blancos en el PROCESADOR SUB-BOTTOM

• Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

• Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

• Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM


Blancos en el PROCESADOR SUB-BOTTOM

Mientras ve sus datos en el PROCESADOR SUB-BOTTOM, usted puede marcar blancos en puntos de interés. Estos blancos serán anotados en el PROCESADOR SUB-BOTTOM y pueden ser mostrados en otros módulos HYPACK® que soportan blancos.

Blancos marcados en el PROCESADOR SUB-BOTTOM son blancos de profundidades de entierro (depth of burial) los cuales registran la profundidad isopaca. Cuando usted cierra el PROCESADOR SUB-BOTTOM, cada blanco es nombrado con su estampilla de tiempo y almacenado en un grupo de blancos SBP en el proyecto. Cada registro de blanco automáticamente incluye las coordenadas X, Y y Z en la posición del blanco, la profundidad de entierro, el nombre de la línea, así como el tiempo y la fecha de la colección de datos en ese punto (fecha adquirida), también la fecha y la hora del blanco marcado (fecha modificada).

Más Información

• Mostrando Blancos en el PROCESADOR SUB-BOTTOM

• Marcando Blancos en el PROCESADOR SUB-BOTTOM

• Removiendo Blancos en el PROCESADOR SUB-BOTTOM

• Blancos

• Blancos en LEVANTAMIENTO


Mostrando Blancos en el PROCESADOR SUB-BOTTOM

El diálogo Visibilidad de Blancos controla cual de los blancos del grupo de blancos SBP aparece en la pantalla de perfil Sub-Bottom y, los configura separadamente, en la ventana Mostrar Traqueos.

Adicionalmente, la opción Mostrar Blancos en la pestaña Vista de Traqueos del diálogo Parámetros muestra u oculta todos los blancos en el grupo. Cuando usted usa esta opción, la columna para la ventana de traqueos se actualiza por consiguiente.

Estos parámetros no afectan los los blancos que son mostrados en el área de mapa HYPACK®.

1.Seleccione REFLECTORES Y VISIBILIDAD BLANCOS-BLANCO. Un diálogo aparecerá con cada blanco listado y dos columnas de casillas de activación una por cada ventana.

Diálogo Visibilidad Blanco

2.En cada columna, habilite las cajas para los blancos que quiere mostrar en la ventana correspondiente.

Tip: Seleccionar o deseleccionar todas las casillas, hacer clic [Todos] o [Ninguno] respectivamente.

3.Haga clic en [OK].

Ejemplo Blancos en el PROCESADOR SUB-BOTTOM

Más Información

• Marcando Blancos en el PROCESADOR SUB-BOTTOM

• Removiendo Blancos en el PROCESADOR SUB-BOTTOM

• Blancos


Marcando Blancos en el PROCESADOR SUB-BOTTOM

1.En la pestaña Presentación, active la opción Modo Edición Blanco. “Modo Edición Blanco” reemplaza las opciones de reflector en la barra de herramientas.

2.Use su cursor en el perfil acústico para marcar blancos en puntos de interés sobre cualquier isopaca (isopach). Hay dos métodos:

>Para marcar múltiples blancos, seleccione el Modo Editor Blancos en la pestaña Presentación del diálogo Parámetros, luego hacer clic en cada ubicación de blanco en el perfil de datos. Cuando ha terminado, desmarque la opción Modo Edición Blancos.

>Para margar un solo blanco, hacer clic derecho en la ubicación y seleccionar Agregar Blanco.

3.Cuando usted ha finalizado de marcar blancos, desactive la opción Modo Edición Blancos.

Tip: Alternativamente, en el modo digitalización, hacer clic en la ubicación de la isopaca usted desea marcar y seleccione Agregar blanco.

Más Información

• Mostrando Blancos en el PROCESADOR SUB-BOTTOM

• Removiendo Blancos en el PROCESADOR SUB-BOTTOM

• Blancos


Removiendo Blancos en el PROCESADOR SUB-BOTTOM

PROCESADOR SUB-BOTTOM Provee opciones para remover uno o más blancos. Alternativamente, puede usar las herramientas en EDITOR BLANCOS.

•Para borrar un solo blanco:

a.Active la opción Modo Edición Blancos en la pestaña Presentación.

b.Sostenga la tecla Shift y haga clic en el blanco.

•Para borrar todos los blancos en la línea actual seleccione REFLECTORES Y BLANCOS-BORRAR TODOS LOS BLANCOS-PARA ESTE ARCHIVO SEGY.

•Para borrar todos los blancos en el proyecto seleccione REFLECTORES Y BLANCOS-BORRAR TODOS LOS BLANCOS-PARA ESTE ARCHIVO SEGY EN EL PROYECTO.

Más Información

• Mostrando Blancos en el PROCESADOR SUB-BOTTOM

• Marcando Blancos en el PROCESADOR SUB-BOTTOM

• Blancos


Exportando Profundidades Digitalizadas

El último objetivo de PROCESADOR SUB-BOTTOM es generar los archivos de datos de sondajes representando los datos sub-bottom. Una vez haya definido el traqueo del fondo y digitalizado sus capas del reflector, está listo para generar los archivos de sondajes. Este es actualmente un proceso de dos pasos:

1.Entre información de las Correcciones. PROCESADOR SUB-BOTTOM Solo dibuja datos en el perfil Sub-Bottom. Aunque pueda haber guardado la marea y velocidad del Sonido en el archivo de datos brutos RAW durante la adquisición, PROCESADOR SUB-BOTTOM no lee estos archivos. Adicionalmente, puede corregir cualquier error en layback y latencia.

Importante: Para sacar los datos de sondaje corregidos desde su traqueo del fondo y reflexiones, debe ingresar la información de la corrección en PROCESADOR SUB-BOTTOM antes de exportar archivos de sondajes.

2.Exportar sus datos de sondaje. PROCESADOR SUB-BOTTOM provee varias opciones en varias combinaciones: Formato All (*.EDT) o XYZ; de la línea actual o todas las líneas; y fondo marino, reflectores o ambos.

ADVERTENCIA! Una vez ha exportado una combinación en particular de línea/capa/formato, subsecuentemente exporta las operaciones sobreescribirá los archivos existentes en la misma combinación.

>Opciones EXPORTAR EDT convierte sus capas digitalizadas a archivos formato All , uno por cada capa, y los almacena en la carpeta Edit del proyecto. Cada archivo es nombrado con el formato NombreLinea.NombreCapa.edt (ej. 003_1146.seabed.edt or 003_1146.reflector4.edt).

Adicionalmente, genera archivos de catálogo por cada capa exportada. Cada archivo LOG es nombrado con la capa que representa (ej. fondo.log, reflector1.log).

>Opciones EXPORTAR XYZ almacenan todos los los puntos digitalizados en formato XYZ, uno por cada capa, en la carpeta Sort del proyecto. Puede escoger exportar profundidad, isopaca o ambas como el valor-Z. Cada archivo es nombrado con el formato Nombre de Línea. reflector R.editar donde R indica el número de la capa. Para salida XYZ, puede sacar X, Y, Profundidad; X, Y, Isopaca (Isopach), o X, Y, Profundidad, Isopaca.

Nota:Aunque usted puede escoger uno o más valores para ser almacenados como el valor de Z, los nombres de los archivos de salida por cada opción son el mismo. Esto significa que si desea generar juegos de archivos separados (por ejemplo, un juego de archivos de X,Y, Profundidades y uno de archivos X,Y,Isopacas) usted debe generar el primer juego luego salvarlos en algún lugar diferente a la carpeta de proyecto Sort antes de generar el segundo juego.

Con cada archivo de salida XYZ, el programa también genera un archivo REF con el mismo nombre raíz (ej. 001_1125.reflector1.xyzref). Este archivo de texto provee información acerca de los sondajes en el archivo:

Ejemplo Archivo REF

Velocidad del Sonido en el agua: 1500

Velocidad del Sonido en el Sedimento: 1600

Valores Salida: Profundidad e Isopaca (Isopach)

Zona UTM: Zona 50

Sin Correcciones de Layback

Sin aplicar datos de marea


Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

El diagrama cercas Sub-Bottom muestra una o más perfiles juntos en una pantalla interactiva de 3 dimensiones. Las opciones en el diálogo Parámetros le permite personalizar su pantalla.

Más Información

• Generando diagrama Cercas (Fences) en PROCESADOR SUB-BOTTOM

• Opciones Presentación Cerca (Fence) en PROCESADOR SUB-BOTTOM


Generando diagrama Cercas (Fences) en PROCESADOR SUB-BOTTOM

1.Seleccionar Archivo-EXPORTAR FENCE CERCA (FENCE) y escoja la línea actual o todas las líneas.

2.En la pestaña Cerca (Fence), habilite Mostrar Diagrama Cerca (Fence).

Ejemplo Pantalla Cerca (Fence)--Las capas concuerdan con la Intersección de las Líneas

Más Información

• Opciones Presentación Cerca (Fence) en PROCESADOR SUB-BOTTOM


Opciones Presentación Cerca (Fence) en PROCESADOR SUB-BOTTOM

Muchas de las opciones PROCESADOR SUB-BOTTOM son comunes en ambos, el perfil sub-bottom y el diagrama de cercas (fence).

Las opciones en la pestaña Diagrama de Cercas de los Parámetros afecta solo el diagrama de Cercas:

Diálogo Parámetros--Pestaña Diagrama De Cercas

•Mostrar diagrama cercas muestra la ventana del Diagrama Cercas. Dibuja los diagramas para todas las líneas actualmente cargadas en PROCESADOR SUB-BOTTOM y otras líneas en el proyecto que ya haya dibujado con diagramas de cerca (fence).

•Líneas Para mostrar y Reflectores Para mostrar: Seleccione las líneas y reflectores para incluir en su ventana de Diagrama de Cercas.

•Color del fondo: El cuadrado coloreado muestra el color de fondo actual en la ventana del Diagrama de Cercas. Para asignar un color alternativo, haga clic en el cuadrado de color y seleccione uno nuevo desde el diálogo de selección de color.

•Grosor Línea de Reflector Ingrese un valor de 1-10 para controlar el ancho para la línea de los reflectores.

•Valor Constante Transparencia

•Trasparencia Dependiente de Amplitud

•Dibuje una Escala en cada Cerca (Fence) provee referencia vertical y horizontal en unidades levantamiento.

•[Recargar Datos] actualiza la presentación por opciones cambiadas.

•[Salvar Captura] genera un archivo de imagen de la presentación de la ventana en su carpeta de proyecto. Un diálogo de Salvar Archivo aparece con el nombre de imagen por defecto capturando los datos de fecha y hora--”Diagrama Captura Cerca (Fence) aaaammdd hhmmss.png” -- pero puede proveer un nombre alternativo si desea, luego hacer clic [Guardar].

Cuando ha exportado una captura de pantalla, el programa también almacena un archivo de texto con el mismo nombre raíz que incluye coordenadas de línea que describen la extensión de la imagen, y el largo del barrido.

Ejemplo Archivo de Información Captura de Pantalla

Iniciar: 386660.540, 6457348.810

Fin: 386546.710, 6458406.190

Largo Barrido: 38,300 Metros

Mantenga la tecla shift y use el cursor en la pantalla para hacer una panorámica y rotar la pantalla.

Más Información

• Generando diagrama Cercas (Fences) en PROCESADOR SUB-BOTTOM


Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

El menú de vista provee múltiples opciones para rápida y fácilmente almacene una imagen de la representación acústica actual o diagrama de cercas.

Imágenes Perfil Acústico

En cada caso, seleccione el menú ítem, nombre su archivo y haga clic en [Salvar]. Puede guardar la imagen en formato PNG, JPG o BMP.

•GUARDAR CAPTURA DE PANTALLA captura la pantalla actual incluyendo cualquier capa de fondo marino, isopaca (isopach), anotaciones y blancos.

•GUARDAR CAPTURA DE PANTALLA (NO INTERPRETACION) captura la pantalla actual pero omite cualquier capa de fondo marino, capas isopaca, anotaciones y blancos.

Captura Anotada (izquierda), No Interpretación (derecha)

•CAPTURA COMPLETA DE PANTALLA captura la longitud completa del perfil, incluyendo el fondo marino, cualquier capa de isopaca, anotaciones y blancos.

•CAPTURA COMPLETA DE PANTALLA (NO INTERPRETACIÓN) captura la longitud completa del perfil, pero omite el fondo marino, cualquier capa de isopaca, anotaciones y blancos.

Imágenes Diagramas Cercas (Fence)

En la pestaña Diagrama de Cercas (Fences) del diálogo Parámetros, [Guardar Captura de Pantalla] genera un archivo de imagen de la visualización de la ventana en su carpeta de proyecto. Un diálogo de Salvar Archivo aparece con el nombre de imagen por defecto capturando los datos de fecha y hora--”Diagrama Captura Cerca (Fence) aaaammdd hhmmss.png” -- pero puede proveer un nombre alternativo si desea, luego hacer clic [Guardar].

Ejemplo Archivo de Información Captura de Pantalla

Iniciar: 386660.540, 6457348.810

Fin: 386546.710, 6458406.190

Largo Barrido: 38,300 Metros

Captura de pantalla Cerca (Fence) de de Intersección de Líneas

Más Información

• Ventanas en el PROCESADOR SUB-BOTTOM

• Ejecutando el PROCESADOR SUB-BOTTOM

• Modifique su set de datos en PROCESADOR SUB-BOTTOM

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Correcciones en el PROCESADOR SUB-BOTTOM

• Limitando Datos con un archivo de Borde

• Ver Opciones Visualización Traqueos en PROCESADOR SUB-BOTTOM

• Traqueando Fondo en el PROCESADOR SUB-BOTTOM

• Digitalizando Capas en el PROCESADOR SUB-BOTTOM

• Blancos en el PROCESADOR SUB-BOTTOM

• Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

• Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

• Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM


Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM

Un archivo de configuración en el PROCESADOR SUB-BOTTOM registra toda la información necesaria para restaurar sus parámetros actuales y los almacena por defecto al archivo de configuración SBP. en su carpeta de proyecto.

Para salvar la configuración en cualquier momento, seleccione ARCHIVO-SALVAR CONFIGURACION y nombre su archivo.

Cuando usted salga del PROCESADOR SUB-BOTTOM, le pregunta si desea salvar el archivo de configuración.

Salvando el Archivo de Configuración al Salir

•[Salvar] automáticamente salva los parámetros al archivo SBP.config por defecto en su carpeta de proyecto.

•[No Salve] retiene todos los archivos de configuración como ellos eran cuando usted entró en el programa.

•[Borrar Config] elimina el archivo de configuración actual. Cuando regresa a PROCESADOR SUB-BOTTOM, el diálogo Parámetros comienza con todos los valor por defecto.

•[Cancelar] lo retorna a PROCESADOR SUB-BOTTOM.

Más Información

• Ventanas en el PROCESADOR SUB-BOTTOM

• Ejecutando el PROCESADOR SUB-BOTTOM

• Modifique su set de datos en PROCESADOR SUB-BOTTOM

• Opciones Presentación en el PROCESADOR SUB-BOTTOM

• Correcciones en el PROCESADOR SUB-BOTTOM

• Limitando Datos con un archivo de Borde

• Ver Opciones Visualización Traqueos en PROCESADOR SUB-BOTTOM

• Traqueando Fondo en el PROCESADOR SUB-BOTTOM

• Digitalizando Capas en el PROCESADOR SUB-BOTTOM

• Blancos en el PROCESADOR SUB-BOTTOM

• Diagramas Cerca (Fence) en PROCESADOR SUB-BOTTOM

• Almacenando Capturas de Pantalla desde PROCESADOR SUB-BOTTOM

• Guardando las Configuraciones de la Sesión en PROCESADOR SUB-BOTTOM


ADCP PERFIL

El programa PERFIL ADCP lee archivos formato All HYPACK® y archivos ADCP (*.ADP o *.000) colectados por la HYPACK® ADCP.DLL y almacenados en la carpeta Raw del proyecto.

ADCP PERFIL puede también leer SonTek; sin embargo, este no genera reportes de descarga en este caso. Todas las características excepto la pestaña de Reporte Descarga son soportadas.

El programa luego muestra datos de flujo coloreados con la sección transversal del canal. Puede imprimir o plotear las gráficas de secciones transversales resultantes. El programa PERFIL ADCP también crea reportes de texto de descarga que puede salvar o impresión, y genera cartas DXF georeferenciadas de sus vectores de corriente.

Más Información

• Procedimiento Perfil ADCP

• Ventanas en ADCP PERFIL

• Opciones Visualización en ADCP PERFIL

• Salvando sus Reportes ADCP PERFIL en ADCP PERFIL

• ADCP IN SITU


Procedimiento Perfil ADCP

1.Inicie el programa al seleccionar UTILIDADES-ADCP-PERFIL ADCP. La ventana de PERFIL ADCP aparecerá como un diálogo con pestañas.

2.Cargue sus Archivos de Datos. Seleccione ARCHIVO-ABRIR y seleccione un archivo desde el diálogo de Selección de Archivo. Puede cargue un archivo individual o un archivo catálogo desde su directorio Edit y los correspondientes archivos ADCP serán cargados automáticamente.

3.Ajuste sus opciones de visualización. EstOs definen como son mostrados sus datos. Aquí, usted toma decisiones sobre los datos a mostrar y la apariencia de las gráficas.

4.Seleccione el valor de Velocidad que desea graficar desde el listado en la barra de herramientas.

5.Desplacese por cada línea y vea los datos en cada pestaña. Los nombres de línea son mostrados en la barra de herramientas. Use las flechas para seleccionar las secciones que desea ver.

6.Salve sus resultados.

>Imprima la vista Perfil.

>Exporte cartas DXF 2-dimensiones y 3-dimensiones.

>Salve el reporte de descarga a un archivo de texto.

Más Información

• Ventanas en ADCP PERFIL

• Opciones Visualización en ADCP PERFIL

• Imprimiendo sus Vistas Perfil en ADCP PERFIL

• Salve el Reporte Descarga a un Archivo Texto en ADCP PERFIL


Ventanas en ADCP PERFIL

ADCP PERFIL es una ventana tabulada con un menú y una barra de herramientas.

Cada pestaña muestra sus datos en una forma diferente:

•Vista Perfil

•Reporte Descarga

•Ventana Información

Más Información

• Ventana Vista Perfil en ADCP PERFIL

• Pestaña Reporte Descarga en ADCP PERFIL

• Vista Traqueo en ADCP PERFIL

• Ventana Información en ADCP PERFIL


Ventana Vista Perfil en ADCP PERFIL

La Pestaña Perfil permite revisar las gráficas de sección transversal. Escoja el valor para presentar el gráfico desde el menú desplegable en la barra de herramientas. Usted puede también ajustar la escala y segmentos de la sección transversal a incluir en la gráficay personalizar los parámetros de color.

La pestaña de visualizar

Cuando hace clic en la pestaña Perfil, la pantalla presentará la primera sección transversal del archivo(s) que usted tiene de acuerdo con las opciones de visualización que ha escogido.

Una Ventana de Información es provista para mostrar las estadísticas relacionadas con la posición actual del cursor en la Vista Perfil.

Ejemplo Información Ventana

Más Información

• Opciones Visualización Perfil en ADCP PERFIL

• Imprimiendo sus Vistas Perfil en ADCP PERFIL


Pestaña Reporte Descarga en ADCP PERFIL

La pestaña Reporte Descarga muestra una vista previa de sus cálculos de descarga mientras esta grabando. Presenta los cálculos de descarga del área medida (Mid Q) así como las estimaciones para las áreas Tope, Fondo y Pendiente. (Los valores Tope Q estan basados en la distancia entre del primer compartimiento (bin) bueno y el dispositivo ADCP. Los valores Fondo Q estan basados en el último compartimiento (bin) bueno y la distancia entre ese compartimiento (bin) y el fondo.)

Nota:ADCP PERFIL no genera reportes de descarga desde datos YDFF SonTek.

Ejemplo Reporte Descarga

Más Información

• Opciones Descarga en ADCP PERFIL

• Salve el Reporte Descarga a un Archivo Texto en ADCP PERFIL


Vista Traqueo en ADCP PERFIL

La ventana vista de Traqueo muestra las líneas de traqueo y una pantalla 2D para cada ensamble con cada compartimiento promediado junto para velocidad y dirección. Use las herramientas de zoom, paneo y rotación para optimizar su vista.

Puede usar las herramientas de Dibujar o remover borde para definir un área rectangular que restringe los datos dibujados en esta pantalla, así como el área en el cual el reporte de descarga es calculado. (No afecta la vista de Perfil.) Alternativamente, puede cargar un archivo de borde (*.BRD) La pestaña de Descarga del diálogo opciones de vista.

Ejemplo Vista Traqueo—Pantalla Completa (izquierda), Segmento con zoom (derecha)

Más Información

• Opciones Descarga en ADCP PERFIL

• Exportando Cartas DXF en ADCP PERFIL


Ventana Información en ADCP PERFIL

La Ventana de Información provee datos a cerca de los compartimientos en el Perfil ADCP.

Para abrir la ventana, seleccione ARCHIVO-INFORMACION ARCHIVO.

Los datos en la ventana información se actualizarán si mueve su cursor desde un compartimiento a otro en la presentación del Perfil.

Ventana Información en Perfil ADCP


Opciones Visualización en ADCP PERFIL

ADCP PERFIL tiene controles tanto en la barra de herramientas como en el diálogo Opciones Visualización que afectan la forma como sus datos son mostrados.

Desde la barra de herramientas, usted puede definir el modo cursor y accesar a los diálogos Colores y Opciones Visualización.

•El diálogo Colores le permite modificar sus colores de proyecto. La opción Autoescala Colores en la parte baja del diálogo Opciones Visualización rompe las bandas de colores en incrementos muy pequeños. Esto tiene el efecto de mezclar los cambios de colores.

ADCP PERFIL Barra herramientas

•Modo Cursor: A medida que mueve el cursor sobre la Vista Perfil, la Barra de estado muestra X, Y, Z, DBL y velocidad en la posición de la cruz de acierto. El Modo Cursor determina el valor de profundidad mostrado.

>Cruzado: Muestra la posición del cursor.

>Anotación: Muestra la profundidad del fondo en la posición del cursor.

•En el diálogo Opciones Visualización (F9) usted define cómo sus datos son dibujados en la presentación gráfica. Es un diálogo tabulado; cada pestaña afecta un aspecto diferente de la presentación.

Más Información

• Colores Proyectos en HYPACK

• Opciones Visualización Perfil en ADCP PERFIL

• Opciones Salida DXF en ADCP PERFIL

• Opciones Visualización Velocidad en ADCP PERFIL

• Opciones Etiquetado en ADCP PERFIL

• Opciones Vista Promediado en ADCP PERFIL

• Opciones Descarga en ADCP PERFIL


Opciones Visualización Perfil en ADCP PERFIL

Las opciones en la pestaña Perfil del diálogo Opciones Visualización (F9) afectan el rango de la presentación del prefil, así como la configuración de la página cuando usted escoge imprimirlos.

Opciones Visualización Perfil

Use Tiempo como Eje X: Use esta opción para etiquetar el eje horizontal con base en el tiempo en los datos en vez del DBL. Esto le permite leer RDI bruto o datos HydroSurveyor sin ningún dato editado HYPACK® para posicionamiento.

•Con la opción de AutoEtiquetado en la pestaña Etiquetas, etiqueta el eje X con incrementos de tiempo regulares. (Las unidades son determinadas por el rango de tiempo en su juego de datos.)

•Sin la opción Auto Etiquetado, la etiqueta e incrementos TIC representa segundos.

Escala Horizontal y Vertical: Los límites vertical y horizontal de la presentación del perfil son determinados independientemente. Usted puede manualmente definir la Prof. Mínima/ Max y DBL o permitir al programa ajustarlo automáticamente (Autoescala) de acuerdo con los rangos encontrados en el juego de datos.

Nota:Nota La profundidad mínima designa el tope de la gráfica. Si usted está trabajando en modo elevación, tiene que establecer un mínimo más alto que el máximo.

Traqueo del Fondo: Puede escoger mostrar profundidades ecosonda (Prof 1 o Prof. 2) o datos de traqueo del fondo ADCP con los datos de flujo.

Opciones Impresión: Puede imprimir una o más vistas de perfil por página. Simplemente designe el número de filas y columnas en cada página.

Nota:Nota Los perfiles serán escalados de tal manera que las filas y columnas llenen su página. Por lo tanto, debe especificar filas, columnas y orientación página (en su configuración de impresora) en una forma que mantendrá las proporciones aproximadas de sus perfiles.

Use Veritime usa etiquetas de tiempo HYPACK®; de otra forma, este usa etiquetas de tiempo desde el firmware del dispositivo.

Use Archivo de Rumbo editado y Use Archivo de Cabeceo y Rolido Editados use los archivos de registro de datos en HYPACK®. De otra forma, este usa los datos desde el firmware del dispositivo.

Más Información

• Ventana Vista Perfil en ADCP PERFIL

• Imprimiendo sus Vistas Perfil en ADCP PERFIL


Opciones Salida DXF en ADCP PERFIL

En la presentación de traqueos DXF exportados, puede escoger dibujar las líneas de traqueo de la embarcación junto con los vectores de corrientes actuales y líneas planeadas, y variar el tipo de vector, longitud y espaciamiento.

Opciones Salida DXF

Dibujar Traqueos muestra la ruta de levantamiento con los vectores de corriente.

Longitud Flecha medido en las unidades especificadas en la pestaña Velocidad.

Intervalo: La distancia entre flechas de vectores con base en la distancia desde el comienzo de la línea (DBL) y medido en las unidades especificadas en la pestaña Velocidad.

Salida DXF 2D: Escoja su opción relativa al intervalo especificado:

•Punto más cercano dibuja el vector más próximo al traqueo en esa posición.

•Promedio dibuja un vector promediando todos los vectores de ese intervalo.

Tipo Vector indica los teclee de flecha usada para dibujar las corrientes.

Corriente de Flujo (Izq), Corriente de Reflujo (centro), Corriente Restringida (derecha)

Más Información

• Vista Traqueo en ADCP PERFIL

• Exportando Cartas DXF en ADCP PERFIL


Opciones Visualización Velocidad en ADCP PERFIL

Estos parámetros afectan como las velocidades son calculadas.

Opciones Visualización Velocidad

Velocidad y Unidad de Descarga convierte los datos de velocidad a las unidades de medición seleccionada.

Pings Costa (Shore Pings) es el número de subdivisiones que el programa debe crear entre el primer/último conjunto medido y el punto Ancho Inicial/Final.

Las opciones Borde Inicio Costa y Borde Final le permiten al programa estiimar los datos de descarga en las áreas mas allá de los extremos de sus líneas de levantamiento. Hace esto con base en los datos desde el primer/último conjunto medido. Esto puede ser particularmente útil en áreas que usted no puede accesar para grabar datos.

•Ancho Inicial/Final es la distancia entre el inicio/final de la línea de levantamiento y el primer/último conjunto.

•Triangular definido por un coeficiente de 0,31.

•Rectangular definido por un coeficiente de 0,91.

•Coeficiente le permite ajustar el coeficiente que mejor describa su pendiente final.

Referencia:

•Traqueo Fondo y Posición del Bote remueve el efecto del sensor de movimiento en las velocidades mostradas en la gráfica basado en el posicionamiento registrado en el firmware del dispositivo o respectivamente LEVANTAMIENTO HYPACK.

•Ninguno grafica velocidades no corregidas.

Más Información

• Ventana Vista Perfil en ADCP PERFIL

• Opciones Visualización Perfil en ADCP PERFIL


Opciones Etiquetado en ADCP PERFIL

La Pestaña Etiquetas contiene parámetros que afectan las etiquetas en sus gráficas de perfil.

Opciones Etiquetado Vista

Etiquetas Profundidad coloca etiquetas numéricas en el eje vertical de la gráfica.

Etiquetas DBL coloca etiquetas numéricas en el eje horizontal de la gráfica.

Líneas Profundidad coloca líneas punteadas a través de la gráfica al nivel de cada etiqueta.

Etiqueta Base Talud y Centro marca bases de talud y central, donde aparezcan, en cada línea. Las etiquetas aparecen solo en el tope y las marcas en ambas las líneas de tope y fondo de la gráfica.

Incremento Etiquetas e Incremento Marcas especifican la distancia entre Etiquetas y marcas en cada eje. Con el uso de la opción Usar Tiempo como Eje X en la pestaña Vista Perfil, y seleccionado AutoEtiquetado, estas opciones de etiquetan el eje X con incrementos de tiempo regulares. (Las unidades son determinadas por el rango de tiempo en su juego de datos.) Sin la opción AutoEtiquetado, entre los incrementos de Etiquetas y Marcas en segundos.

Más Información

• Ventana Vista Perfil en ADCP PERFIL

• Opciones Visualización Perfil en ADCP PERFIL


Opciones Vista Promediado en ADCP PERFIL

Donde las corrientes tienen dirección y velocidad consistente, bien sea el promediado vertical u horizontal, puede mejorar la precisión y crear salida de vectores mas limpia. En condiciones turbulentas, esto es menos probable que sea así.

Opciones Vista - Pestaña Promediado

Promediado Vertical promediará el conjunto completo. Escoja esta opción cuando la dirección de la corriente cambie a través de la línea.

Promediado Horizontal promediará el nivel completo (omite celdas debajo del fondo). Escoja esta opción cuando la dirección de la corriente cambie a diferentes profundidades.

Métodos Promediado:

•Promediar Todo promedia todos los vectores en la dirección escogida.

•Por Distancia divide el conjunto o nivel en segmentos de esta longitud (en unidades de levantamiento) y promedia todos los vectores en cada segmento.

•Por Compartimiento (vertical) o Muestra (horizontal) promedia el número de vectores definido por el usuario a la vez.

Muestra Datos - No Promediado

Muestra Datos - Promediado Horizontal de todos los datos

Muestra Datos - Promediado Vertical de todos los datos


Opciones Descarga en ADCP PERFIL

Recorte su reporte de descarga, y vista de perfil y traqueo muestra un área definida por el usuario. Puede definir el área en dos formas:

•Con un archivo de Borde:

a.En el EDITOR DE BORDE, cree un archivo borde que definirá su área de recorte.

b.Cargue el archivo de borde en la pestaña Opciones vista Pestaña Descarga y hacer clic [Aplicar].

Opciones vista Pestaña Descarga

Para remover un archivo de restricción de borde, hacer clic en [X] luego en [Aplicar].

•Con su cursor:

a.En la Pestaña Presentación vista de Traqueo, hacer clic en el ícono Crear Borde.

b.Define el área rectangular donde usted quiere usar los datos. Hacer clic en los dos puntos para definir el primer y un tercer lado para definir el largo del lado perpendicular. El programa extrapola la posición del cuarto para hacer un área rectangular.

La pantalla muestra el área definida en gris, y borra el vector de datos omitidos. El Reporte Descarga también se actualiza de acuerdo al área definida.

Para remover un archivo de restricción de borde, hacer clic en el ícono Remover Borde.

Más Información

• Pestaña Reporte Descarga en ADCP PERFIL

• Vista Traqueo en ADCP PERFIL


Salvando sus Reportes ADCP PERFIL en ADCP PERFIL

Una vez sus datos ADCP son cargados y la presentación es configurada como a usted le gusta, puede exportar la presentación de cada ventanan a otros formatos.

El tipo de salida de cada ventana varia de acuerdo con lo que sea útil.

Formatos Exportación PERFIL ADCP

ADCP PERFILVentana | Salida
Vista Perfil | Imprimir perfiles
Vista Perfil | Vista Traqueos DXF 2D y 3D
Reporte Descarga | Archivo Texto

Más Información

• Imprimiendo sus Vistas Perfil en ADCP PERFIL

• Exportando Cartas DXF en ADCP PERFIL

• Salve el Reporte Descarga a un Archivo Texto en ADCP PERFIL


Imprimiendo sus Vistas Perfil en ADCP PERFIL

Puede imprimir una o más vistas de perfil por página. Imprimir copias duras o generar copias electrónicas al imprimir a un PDF writer.

1.Designe el número de filas y columnas de vistas de perfil en cada página en las opciones de vista perfil.

Nota:Nota Los perfiles serán escalados de tal manera que las filas y columnas llenen su página. Por lo tanto, debe especificar filas, columnas y parámetros impresora en una forma que mantendrá las proporciones aproximadas de sus perfiles.

2.Haga clic en el ícono Imprimir en la barra de herramientas. Windows®El diálogo Impresión aparecerá.

3.Defina sus opciones de impresora y haga clic en [OK].

Más Información

• Ventana Vista Perfil en ADCP PERFIL

• Opciones Visualización Perfil en ADCP PERFIL


Exportando Cartas DXF en ADCP PERFIL

La vista de Traqueos muestra la ruta de levantamiento con los vectores de corriente. Estos datos pueden ser exportados en Formato DXF para ser mostrados como cartas en programas HYPACK® o en programs de terceros. Puede exportar cartas de vistas de traqueos bi- o tri-dimensionales.

Puede exportar vistas de traqueos des sus vectores actuales a formato DXF. Usando los archivos resultantes, Usted puede:

•Muestra vectores de corriente como archivos de fondo en HYPACK®.

•Plotee vectores de corriente a hojas finales en HYPLOT.

•Importelos a otros paquetes tales como AutoCAD.

1.Defina sus opciones de presentación de Vista Traqueos. Puede escoger dibujar las líneas de traqueo de la embarcación junto con los vectores de corrientes y líneas planeadas, y variar el tipo de vector, longitud y espaciamiento.

2.Genere su DXF. Sacamos a DXF en dos formatos:

>2D DXF: En este caso las flechas vector son todas del mismo tamaño y la magnitud es notada con una etiqueta y un color.

Para exportar archivos DXF 2D, seleccione ARCHIVO-SALVAR DXF 2D y dele nombre a su archivo.

Ejemplo 2D DXF en HYPACK®

>3D DXF: Las flechas Vector son escaladas por magnitud relativa al círculo el cual representa el valor de magnitud mas grande del juegos de datos.

Para exportar archivos DXF 3D, seleccione ARCHIVO-SALVAR DXF 3D y dele nombre a su archivo.

Ejemplo 3D DXF en HYPACK®

Más Información

• Opciones Salida DXF en ADCP PERFIL


Salve el Reporte Descarga a un Archivo Texto en ADCP PERFIL

Salve el reporte de descarga a un archivo texto ASCII. Una vez los datos son salvados, puede verlo e imprimirlo con cualquier editor de texto. (Reportes de Descargar no son soportados para datos YDFF SonTek.)

1.Seleccione ARCHIVO-SALVAR REPORTE o haga clic en el ícono Salvar Reporte. El diálogo Salvar Archivo aparecerá.

2.Nombre a su archivo y haga clic en [Salvar]. Su reporte será salvado, por defecto, a su carpeta de proyecto, con una extensión TXT.

Ejemplo Reporte Descarga

Más Información

• Pestaña Reporte Descarga en ADCP PERFIL

• Opciones Descarga en ADCP PERFIL


ADCP IN SITU

ADCP IN SITU analiza datos colectados por un instrumento Doppler Acústico estacionario. Este tipo de proyecto podría monitorear corriente, marea, salinidad y presión en un destino definido sobre un período de tiempo extendido.

ADCP en SITU lee datos registrados por Teledyne-RDI, SonTek y Nortek (NDP o Aquapro) dispositivos usando su firmware. Luego presenta sus datos en una variedad de presentaciones donde usted puede inspeccionar y editar sus datos. Los archivos editados resultantes son salvados con un EDD HYPACK® la subcarpeta ADOP\Edit en su proyecto.

En adición, usted puede también exportar a los siguientes formatos:

•Datos Marea en formato *.TDX HYPACK® o formato *.TDF de acuerdo con su selección de método de detección interface.

•Etude (*.b)

•Texto ASCII configurable por el usuario (*.TXT)

•Formato hoja de cálculo OceanDataView (*.ODV)

Nota:Este módulo ha sido desarrollado, por contracto, para nuestros usuarios en Francia. Algunas características requerirán futuro desarrollo para nuestros otros usuarios.

Más Información

• Ejecutando ADCP In Situ

• Ventanas en ADCP IN SITU

• Configuración ADCP IN SITU

• Opciones Presentación Perfil en ADCP IN SITU

• Identificando la Superficie en ADCP IN SITU

• Editando Datos ADCP IN SITU

• Reproductor ADCP

• Exportando Datos ADCP desde ADCP IN SITU


Ejecutando ADCP In Situ

1.Accese el programa al seleccionar UTILIDADES-ADCP-ADCP IN SITU. La ventana principal del programa aparecerá. Esta diseñado para que usted trabaje de izq. a derecha.

ADCP IN SITU Ventana Principal

2.Verifique su información de archivo. (Opcional).

3.Defina sus opciones de presentación.

4.Identifique la superficie—la superficie para equipos mirando hacia arriba y el fondo para equipos mirando hacia abajo.

5.Exportar la interface a un archivo TDX. Este archivo debe ser automáticamente cargado a la pestaña Estación en el diálogo Configuración.

Nota:Esto es solo usado para definir los límites de la interfaz para exportar Formato Etude.

6.Ajuste la opción ‘Mostrar Superficie con base en’ a ‘Marea’.

7.Remueva todos los datos que son no válidos con base en la superficie detectada.

8.Visualmente inspeccione sus datos. ADCP IN SITU ofrece varias presentaciones:

> [image] El diálogo hoja de cálculo muestra datos pertinente a cada condición monitoreada por el doppler acústico. Cada pestaña en la hoja de cálculo tiene un menú de clic derecho el cual incluye una o más opciones para mostrar una gráfica de los datos en la pestaña seleccionada.

> [image] Vistas Perfil: Una presentación ‘compartimentada’ de todos los conjuntos en la sección actual para un tipo de medición especificado. Escoja mediciones de Velocidad, Correlación, Amplitud o Porcentaje (Pct) Bueno desde los menús desplegables en la barra de herramientas. Más opciones de presentación son configuradas en su diálogo Configuración.

Los datos en esta presentación y la dirección puede cada uno también ser graficado, por perfil o serie de tiempo.

> [image] El Visor de Datos es una presentación concisa de los datos en el haz y conjunto en la ubicación del cursor.

Solo un conjunto desde el perfil compartimentado en una gráfica lineal, pero uno o mas mediciones a la vez. El conjunto y tipo medición mostrado en esta gráfica líneal es determinado por la posición del cursor en el perfil compartimentado.

9.Aplicar filtros. (Opcional)

>Filtrar Haces desde del Perfil.

>Filtrar registros desde los datos de la hoja de cálculo.

10.Edite sus datos. ADCP IN SITU le permite borrar datos seleccionados desde su hojas de cálculo y su correspondiente presentación gráfica así como desde la ventana perfil.

11.Salve su juegos de datos editados.

12.Exportar Reportes.

Más Información

• Identificando la Superficie en ADCP IN SITU

• Opciones Presentación Perfil en ADCP IN SITU

• Editando Datos ADCP IN SITU

• Exportando Datos ADCP desde ADCP IN SITU


Ventanas en ADCP IN SITU

Hay varias presentaciones gráficas y de texto de datos ADCP:

Accese presentaciones de información archivo, hojas de cálculo y perfil usando íconos desde la barra de herramientas en la Ventana Principal de ADCP IN SITU.

Gráficas y tablas adicionales estan disponibles a través de íconos en la ventana perfil y a través del menú del clic-derecho en las hojas de cálculo.

Más Información

• ADCP IN SITU Perfil y Gráficas Relacionadas

• ADCP IN SITU Hojas de cálculo y Sus Gráficas

• Información Archivo en ADCP In Situ


ADCP IN SITU Perfil y Gráficas Relacionadas

Para ingresar a la ventana Perfil, haga clic en el ícono Perfil.

El perfil muestra todos los conjuntos en la sección actual para un tipo de datos especificado. Escoja Velocidad, Correlación, Amplitud o Porcentaje Bueno y sus correspondientes mediciones desde los menús desplegables en la barra de herramientas. Esta función de doble entrada es usada para seleccionar los ítems mostrados. Un valor principal puede ser mostrado con varios componentes.

•Velocidad: Lo velocidad de la corriente en mm por segundo.

>Este: Componente Oeste-Este, positivo al Este.

>Norte: Componente Sur-Norte, positivo al Norte.

>Vertical: componente vertical, positivo hacia arriba.

>Error:

•Para correntómetros Teledyne-RDI , los 4 transdúceres miden la velocidad vertical dos veces. La diferencia entre las dos mediciones determina el error.

•Para correntómetros Nortek , el instrumento proporciona información concerniente a la desviación estándar de las mediciones, la cual define este parámetro Error.

>Magnitud: Normal del vector corriente calculado desde los componentes Este y Norte.

>Dirección: da la dirección de la corriente.

•Correlación: Un valor específico para equipos RDI. Este es determinado durante el procesamiento de la señal y da una indicación de la calidad de los datos. Los valores son codificados desde 0 hasta 255 en “Contar”. De acuerdo con el Fabricante, datos con un valor menor de 90 puede ser considerado como incorrecto. En la práctica, valores bajo 110 son descartados.

>Haces 1, 2, 3 o 4: Valores específicos a la varios haces.

Nota:Correntómetros Teledyne-RDI tienen 4 haces, mientras que correntómetros Nortek tienen 3.

>Promedio: Promedio de los haces.

•Amplitud: El nivel de la señal de retro-dispersión a través del rango del instrumento (eco retro-dispersión). Los valores son codificados desde 0 hasta 255 en “Contar”. Esta es una escala arbitraria usada por los fabricantes (Nortek y RDI) para representar el nivel dB registrados en recepción.

El parámetro “eco retro-dispersión” tiene un pico, el cual es mas o menos marcado, en cada interface. Este interfaz puede ser bien sea el interfaz “aire-mar” o el interfaz “mar-fondo”. Esta variable puede ser usada para detectar el fondo cuando el instrumento esta apuntando hacia abajo, o para detectar la superficie, cuando esta apuntando hacia arriba.

La presentación es usada para determinar la distancia entre el instrumento y la interfaz de estos datos difusos de eco retro-dispersión a través del rango del instrumento, cuando esta interfaz esta ubicada dentro del rango.

>Haces 1, 2, 3 o 4: Presentación de los varios haces.

>Promedio: Promedio de los haces.

•Pct (Porcentaje) Bueno: Un valor específico para correntómetros RDI. Estos parámetros se relacionan con la calidad de las mediciones.

>PG1: Porcentaje de datos con 3 haces válidos durante el período de integración.

>PG2: Porcentaje de Mediciones rechazadas debido a un error demasiado grande durante el período de integración.

>PG3: Porcentaje de datos con menos de 3 haces válidos durante el período de integración.

>PG4: Porcentaje de datos con 4 haces válidos durante el período de integración.

Presentación Superficial con base en: Durante procesamiento, la interfaz debe ser detectada de manera que invalide los datos mas allá de esta interfaz. (En la mayoría de los casos es la superficie porque el correntómetro esta posicionado en el fondo.)

Active la opción ‘Mostrar Superficie con base en’ y seleccione el método de detección desde el listado desplegable:

•Presión: Use el sensor de presión.

•Marea: Use un archivo marea.

•Amplitud: Use el eco retro-dispersión. Con esta opción, usted debe también definir el Umbral de Bump en el diálogo Parámetros Perfil.

El Umbral del Bump es el umbral del retorno de detección de los datos de retro-dispersión.

•Traqueo del Fondo: Eco Fondo (mirando hacia abajo).

Una vez la distancia entre el instrumento y la interfaz ha sido detectada, es entonces posible posicionar los datos por celda con respecto a esta interfaz. Las flechas arriba y abajo pueden ser usadas para manualmente refinar la detección de la interfaz.

Todos los Conjuntos en la Sección Actual

Presentaciones adicionales, le permiten ver porciones seleccionadas de los datos en diferentes formas. Los datos mostrados son determinados por la posición del cursor en la ventana Perfil.

Tip: Active ‘Habilitar Cursor’ en la ventana perfil para mostrar la ubicación del cursor actual y el conrrespondiente perfil y haz.

•El Visor de Datos es una presentación concisa de los datos en el haz y conjunto en la ubicación del cursor. Si el dato ha sido borrado en procesamiento, un indicador rojo ‘Borrado’ también aparecerá en el diálogo.

Ejemplo Visor Datos

Para ingresar al Visor Datos, haga clic en el ícono Datos en la ventana Perfil.

•Gráficas usando el sistema de coordenadas Descartes y Polar. Cada gráfica puede mostrar datos desde un conjunto a la vez (vista perfil) o desde un haz individual sobre el tiempo (vista serie de tiempo).

Para ver estos datos en una gráfica lineal sencilla (Coordenadas Descartes), haga clic en el ícono Perfil en la barra de herramientas ventana Perfil.

Gráfica Descartes en Vista Perfil (izquierda) y Vista Series de Tiempo (der.)

Para ver estos datos en una gráfica usando coordenadas polares, haga clic en el ícono Direcciones en la barra de herramientas ventana Perfil.

Gráfica en Coordenadas Polares - Vista Perfil (izquierda) y Vista Series de Tiempo (der.)

Escogiendo las mediciones graficadas

Para escoger cada medición a ser graficada, clic-derecho en la ventana y active la medición deseada. Usted puede remover una medición desde la gráfica al remover la activación de la misma manera.

Ajustando su vista gráfica

Para ajustar su vista en cualquiera de éstas gráficas, usted puede hacer cualquiera de lo siguiente:

Herramientas Zoom

Ajustes Vista | Acción Cursor
Zoom ventana | Haga clic y arrastre una caja desde su esquina superior izquierda hasta su esquina inferior derecha.
Zoom Extensión | Haga clic y arrastre un caja desde la parte inferior derecha a la superior izquierda.
Mueva la presentación en la ventana | Haga clic derecho en la presentación y arrástrela en cualquier dirección.

Más Información

• Opciones Presentación Perfil en ADCP IN SITU


ADCP IN SITU Hojas de cálculo y Sus Gráficas

Para ingresar a la ventana hoja de cálculo , haga clic en el ícono Tablas de Datos en la Ventana principal de ADCP IN SITU.

Ejemplo Hojas de cálculo

Un diálogo con pestañas contiene hojas de cálculo de datos pertinentes a cada condición monitoreada por el doppler acústico. Cada hoja de cálculo muestra los datos brutos, así como los datos corregidos de acuerdo con los Parámetros de Calibración.

Cada pestaña en la hoja de cálculo, excepto la pestaña Tiempo, tiene un menú del clic-derecho, el cual incluye una o más opciones gráficas para los datos en la pestaña seleccionada. Seleccione el valor que desea en la vista gráfica.

Contenido de Hojas de cálculo y Gráficas ADCP IN SITU

Valor

Procesamiento

Gráficas

Tiempo

•Corrección de deriva reloj (deriva notada cuando se iza el instrumento entre el tiempo del equipo y el tiempo GPS – la corrección es aplicada linealmente a través de todos los valores)

•Corrección de zona tiempo.

•Fechando en el medio del período de integración (dependiendo del instrumento, la fecha por defecto es al inicio o fin del período de integración de la medición. Este procesamiento es usado para aplicar una fecha en el medio del período de integración.

•Editando Manual.

Ninguno.

Presión

•Corrección Calibración.

•Cálculo de la profundidad real del instrumento al integrar los datos de presión. La prof. es calculada en metros usando la fórmula UNESCO.

•Edición manual con presentación gráfica.

Presión

Profundidades

Temperatura

•Corrección Calibración.

•Edición manual con presentación gráfica:

Temperatura

Salinidad

Ninguno

Presión

Profundidades

Velocidad de Sonido

•Corrección de velocidad de sonido. Si el valor de la velocidad del sonido no está presente en los datos ADP, el valor de la velocidad del sonido es calculada por medio de la fórmula Del Grosso usando los datos de presión, salinidad y temperatura previamente procesados. (Desactivar la formula Del Grosso para usar un valor fijo de 1500 m/sec.)

•Corrección del módulo actual.

•Corr de la posición de las mediciones con respecto al instrumento.

Presión

Profundidades

Altitud

Corrección de la dirección de la corriente.

Presión

Profundidades

En algunas de éstas gráficas, usted puede:

•Salvo una imagen BMP de la presentación de la corriente.

•Imprimir la corriente mostrada en su impresora actual por defecto.

•Gráficar los datos contra el número de registro número o contra fecha y tiempo.

•Borrar Puntos Seleccionados.

Ejemplo Gráfica

Ajustando su vista

Usted puede ajustar su vista de la gráfica con su mouse.

Para hacer Zoom dentro a un área específica, arrastre un rectángulo alrededor del Area.

Para ajustar la escala de presentación use su rueda del mouse para hacer zoom dentro y fuera.

Para hacer Zoom a la extensión de los datos, arrastre desde la esquina mas baja-izquierdo hasta la parte superior-derecha de la presentación.

Más Información

• Parámetros Calibración en ADCP IN SITU

• Salvando pantallazos en ADCP IN SITU

• Editando en las Hojas de cálculo y sus Gráficas en ADCP IN SITU


Información Archivo en ADCP In Situ

La presentación de Información Archivo muestra estadísticas sobreel archivo bruto actual.

Para ingresar la Información Archivo, haga clic en el ícono Info Archivo.

Ejemplo Presentación Información Archivo


Configuración ADCP IN SITU

Ingrese las opciones de configuración desde el ícono Configuración en la ventana principal de ADCP IN SITU. Ellos instruyen al programa sobre como leer y presentar los datos, habilitandolo para configurar el programa para sus datos doppler acústico y su proyecto.

Esto diálogo tiene varias pestañas, cada una efectando un aspecto diferente de la configuración. Antes de que usted cargue sus datos, defina las opciones en cada pestaña y haga clic en [OK].

Para salvar éstas opciones para uso posterior, haga clic en el ícono Exportar Salida en la barra de herramientas ADCP IN SITU y nombre su archivo. Los parámetros son salvados, por defecto a la carpeta ADOP del proyecto con una extensión INI.

Para recargar un archivo de configuración existente:

1.Haga clic en el ícono Abrir Archivo en la barra de herramientas de la Ventana principal de ADCP IN SITU. Un diálogo de Apertura Archivo aparecerá.

2.Ajuste el Tipo de Archivo a ‘Config’.

3.Seleccione su archivo de inicialización exportado y haga clic en [Abrir].

Más Información

• Exportando Datos ADCP desde ADCP IN SITU


Opciones Estación en ADCP IN SITU

Loa opciones de estación describen el equipo doppler acústico.

Opciones Estación

ID: Número de serie del dispositivo doppler acústico.

Lat/Long: Localización del doppler acústico en formato DDDMM.MM.

Profundidad Hidrográfica: También conocida en HYPACK® como la Profundidad Corregida., esta es la distancia desde la superficie del agua hasta el fondo (MSL).

Profundidad Instrumento: Distancia desde la superficie del agua hasta el doppler acústico (MSL). Es lal Profundidad Hidrográfica.- Ofset del equipo.

Orientación Instrumento: La dirección en la que el dispositivo esta apuntando.

Archivo Marea: Seleccione el archivo marea HYPACK® (*.TDX) o Masg (*.TDF). Es usado para calcular las profundidades hidrográficas e instrumental.

Importante: Un archivo de marea es requerido para calcular sus corrientes referenciadas a la superficie del agua.


Presentación Parámetros Salida y Vista Configuración en ADCP IN SITU

Las opciones Salida describen como leer la salida del dispositivo. La pestaña Vista Configuración (Vista Cfg) provee una representación gráfica de los parámetos en la pestaña Salida. Use esta presentación para verificar su configuración.

Opciones Cálculo Corrientes

•Para referenciar el Nivel Medio del Mar (MSL) active la opción `Medir en Prof. Hidrográfica’.

•Para referenciar el Nivel del agua no active la opción `Medir en Prof. Hidrográfica’. En este caso, usted debe especificar un archivo de marea en la pestaña Estación.

Iniciar y Terminar Medición Distancia define el rango de distancia desde el equipo donde el dato es medido. Éstas opciones eliminan el área cerca a la superficie que no es medible debido al blanqueamiento y cerca del fondo que no es medible debido a la interferencia desde los lobulos laterales. Éstas Mediciones referencian MSL o la superficie del agua de acuerdo con el estatus de ‘Medir a Profundidad Hidrográfica’.

Referenciando el Nivel del Agua- Pestaña Salida (izquierda) Pestaña Ver Cfg (derecha)

Referenciando el Nivel del Agua- Pestaña Salida (izquierda) Pestaña Ver Cfg (derecha)

Métodos Detección Fondo/Superficie

Durante el procesamiento, la interfaz debe ser detectada de manera que invalide los datos después de esta interfaz. Estas opciones le dicen al programa qué tipo de dato estará disponible en sus datos para detectar una superficie, bien sea la superficie del agua, cuando el dispositivo esta orientado hacia arriba, o el fondo, cuando esta orientado hacia abajo.

•Presión: En el archivo de datos (datos producidos por el correntómetro) las mediciones son posicionadas en metros desde el instrumento. La profundidad de las mediciones con respecto a la superficie son calculadas usando la siguiente información:

>Profundidad del sensor de presión (Iinstrumento);

>Orientación del instrumento (hacia arriba o hacia abajo);

>Distancia de las mediciones con respecto al instrumento (Dmedición).

La prof. es calculada en metros como sigue:

Profundidad Medida = Iinstrumento – Dmedición

Detectando la Superficie con base en Presión

Nota:Cálculos de Presión también requieren la Latitud de su área de proyecto y la presión del aire al nivel del mar. Si usted esta usando lecturas de presión para calcular su superficie, entre esta info. en la pestaña Presión.

•Dato Fondo

•Amplitud: Este método determina la distancia entre el instrumento y la interface con base en los datos de los retro-dispersión ecos esparcidos a través de la longitud del rango del instrumento, cuando esta interface esta dentro del rango del instrumento. ADCP IN SITU reconoce un cambio significativo en amplitud como una indicación de detección de superficie. Esta opción también habilita el Umbral Bump el cual determina cuánto de un cambio es significativo para su proyecto.

La profundidad de cada medición desde la superficie es calculada con base en los siguiente elementos:

>Distancia entre la superficie y el instrumento (Dsuperficial), calculada usando el eco retro-dispersión.

>Distancia de las mediciones con respecto al instrumento (Dmedición).

La prof. es calculada en metros como sigue:

(EQ 1) Profundidad Medida = Dsuperficial – Dmedición

Detectando la Superficie con base en Amplitud

•Marea: El sensor de presión no esta presente en todos los instrumentos y una falla de este sensor puede ocurrir. La profundidad de cada medición puede ser calculada desde un archivo marea. Esta marea puede ser pronosticada o medida por un medidor de marea. Los siguientes elementos son usados:

>Marea pronosticada u observada (Hmarea):Altura del agua como una función del tiempo;

>Profundidad Hidrográfica (Hdatum): Altura del agua con respecto al datum hidrográfico en la zona. Esto corresponde a la profundidad en el punto de amarre.

>Orientación del instrumento (hacia arriba o hacia abajo);

>Profundidad Instrumento (HInstrumento) altura del instrumento con respecto al fondo.

>Distancia de las mediciones con respecto al instrumento (Dmedición).

La prof. es calculada en metros como sigue:

(EQ 2) Medición profundidad = Hmarea+ Hdatum – Hinstrumento – Dmedición*(signo orientación)

Donde:

(signo orientación) = “+”, si instrumento está mirando hacia arriba

(signo orientación) = “-”, si instrumento está mirando hacia abajo

Ud. debe ajustar la zona de tiempo correcta de la marea usada al entrar el Cambio Zona Tiempo en la pestaña Tiempo. La zona tiempo por defecto es Tiempo UTC).

Detectando la Superficie con base en Marea

•Ninguno

Una vez la distancia entre el instrumento y la interfaz ha sido detectada, usted entonces puede posicionar los datos por celda con respecto a esta interfaz usando las flechas mover arriba y abajo.

La Vista Configuración es una representación gráfica de los parámetos en la pestaña Salida.

Más Información

• Datos ADCP - Medidos y Calculados


Configuración Tiempo en ADCP IN SITU

Tiempo

Mover Zona Tiempo: La diferencia (en minutos) entre la Hora Media de Greenwich (GMT) y su Hora Local. Esto convierte los datos doppler acústico a hora local en sus archivos editados.

Deriva Tiempo: Verifique el tiempo desde el dispositivo al inicio y al final de la colección de datos y compare los tiempos con una fuente de tiempo confiable. Entre el número de segundos que el reloj del dispositivo ADCP ha derivado desde el GMT sobre el tiempo durante el cual usted estaba grabando datos. La deriva es positiva si el tiempo del reloj del equipo incrementa más rápidamente que el tiempo real. La corrección de deriva es aplicada linealmente a través de todo el período.

Cambio de Tiempo: Cualquier desplazamiento Adicional (en segundos). Será agregado al desplazamiento Zona Tiempo. ADCP IN SITU automáticamente hace esta corrección para datos Nortek Aquapro y RDI.


Parámetros Calibración en ADCP IN SITU

Por cada tipo de dato que usted leerá, usted debe proveer ADCP IN SITU con cualquier información adicional que necesitará para interpretar precisamente sus datos y hacer los cálculos apropiados. El diálogo Configuración incluye una pestaña por cada tipo de datos para este propósito.

En la mayoría de casos, la pestaña incluye solo un par de constantes de calibración con las cuales usted puede ajustar sus datos si es necesario.

ADVERTENCIA! A menudo la configuración en el dispositivo mismo incluye estas constantes de calibración. Éntrelos en solo un lugar! Sí usted los entra en el dispositivo, los archivos de datos serán corregidos en el dispositivo y no deben ser ajustados de nuevo en HYPACK®; esto resultaría en una doble corrección.

Los valores corregidos son calculados con las siguiente ecuación donde M est el valor medido:

(EQ 3) Valor Corregido = a0 + (M x a1)

Los valores por defecto (a0 = 0 y a1 = 1) resultarán en un cálculo de que no hay ajustes de datos.

Nota:Actualmente los dispositivos soportados no tienen sensores de salinidad o velocidad del sonido. Por consiguiente, las constantes de calibración generalmente no son usadas y se mantienen en los valores por defecto.
Salinidad es definida por el usuario en el software de configuración Nortek y usado con la medición de temperatura para calcular la velocidad del sonido. Las constantes de calibración de salinidad pueden ser usadas para aproximadamente corregir un error en el valor de salinidad programado. (No es exactamente una corrección de calibración.)
Sí los archivos de datos no contienen salinidad, entre el valor correcto en el campo a0.

Adicionalmente a los parámetros de calibración, información adicional es requerida si usted esta determinando su superficie usando mediciones de presión o velocidad del sonido y para tener en cuenta la altitud del dispositivo doppler acústico.

Temperatura y salinidad (izquierda), Velocidad de Sonido (Centrar), Presión (Derecha)

Temperatura y salinidad

Velocidad de Sonido

Presión

Altitud

•Cálculos de Presión también requieren la Latitud de su área de proyecto y la presión del aire al nivel del mar. Si usted esta usando lecturas de presión para calcular su superficie, entre esta info. en la pestaña Presión.

•Velocidad de Sonido: La opción Deshabilitar Corrección Del Grosso le permite usar una velocidad del sonido fija a 1500 m/s para todo valores.

•Cálculos Altitud requieren valores de declinación magnética y desviación. En adición, los cálculos de calibración son más complejos debido a que es un cálculo tri-dimensional. Rumbo, Cabeceo y Rolido son calculadas por la siguiente ecuación donde M es el valor medido:

(EQ 4) Valor Corregido = A0+(M+ A1)+(M2+ A2)+(M3+ A3)+(M4+ A4)+(M5+ A5)

Declinación Magnética: El ángulo entre el campo magnético local y el norte verdadero. La declinación es positiva cuando el norte magnético esta al este del norte verdadero.

Desviación Magnética: El error inducido en un compás por campos magnéticos locales junto con la declinación magnética.


Opciones Presentación Perfil en ADCP IN SITU

Las opciones presentación para la ventana Perfil están en la ventana “Configuración”. Haga clic en el ícono Configuración en la ventana Perfil.

Opciones Presentación Perfil Compartimentado

Opciones Eje Tiempo y Eje Profundidad: Defina los incrementos de etiquetas para los ejes X y Y respectivamente.

Ajustes Color: Defina los esquemas color para representar cada uno de los valores soportados--Velocidad, Porcentaje Bueno, Magnitud, Correlación, Dirección, Amplitud. Haga clic en el botón correspondiente al valor que desea configurar y defina los colores desde el diálogo Colores estándar HYPACK®. Cada archivo HCF es nombrado de acuerdo con el valor que el representa (usualmente la etiqueta botón). Por ejemplo, haga clic en [Amplitud] y configure colores para mostrar los valores de amplitud. El archivo HCF será llamado amplitud.hcf. Estos archivos color pueden ser cargados al hacer clic en el botón bajo ‘Ajustes Color’ y seleccionar el correspondiente archivo HCF.

El Umbral del Bump es el umbral del retorno de detección de los datos de retro-dispersión.

Modo Borrar le permite borrar un compartimiento (celda), un conjunto (perfil) o un haz (nivel) en la ventana Perfil.

Más Información

• Identificando la Superficie en ADCP IN SITU

• Editando en la Vista Perfil en ADCP IN SITU

• Colores Proyectos en HYPACK


Identificando la Superficie en ADCP IN SITU

El primer paso para procesar sus datos es identificar la superficie—la superficie del agua para equipos mirando hacia arriba y el fondo para equipos mirando hacia abajo. La superficie debe ser detectada de manera que invalide los datos después de esta interfaz.

1.Defina la opción Línea Superficie en el diálogo Configuración Perfil, para mostrar las curvas de marea o presión en la ventana Perfil.

2.Defina el método de detección con la opción ‘Mostrar Superficie con base en’ en la barra de herramientas de la ventana Perfil.

>Sensor en el fondo: Este es el uso más común. En este caso, el sensor está mirando hacia arriba y la interfaz es la superficie. Usted usará ninguna de los siguientes métodos de detección:

•sensor presión

•archivo marea

•amplitud de eco retro-dispersión: En este caso, defina el umbral de bump en el diálogo Parámetros Perfil.

>Sensor en la superficie: En este caso, usted usará el traqueo del fondo de la ecosonda y datos de marea.

3.Ver los datos en relación con la línea superficial.

Línea Superficie Guía una Precisa Detección de Superficie

4.Manualmente mueva los datos mostrados(Opcional.) Use las flechas arriba y abajo en la barra de herramientas, celda-por-celda para obtener la mejor concordancia con su línea de superficie.

5. Salve los datos de Línea Superficie en el formato de un trabajo de mareas archivo (*.TDX) usando el ícono Exportar Mareas. Será salvado, por defecto a su carpeta \NombreProyecto\ADCP. También será automáticamente cargado a la pestaña Estación en el diálogo Configuración ADCP IN SITU.

Nota:Este archivo no es un archivo de corrección de marea, el formato TDX es simplemente uno en el cual HYPACK® puede almacenar este tipo de datos. Es usado para exportar datos etude.


Editando Datos ADCP IN SITU

Cuando usted carga sus datos en ADCP IN SITU, los datos son leídos de acuerdo con las opciones de configuración definidas desde la ventana principal ADCP IN SITU. ADCP IN SITU presenta sus datos en una variedad de presentaciones donde usted puede inspeccionar y editar adicionalmente sus datos.

Cuando usted haya finalizado su sesión de edición, salve los resultados al hacer clic en el ícono ‘Salvar’. Los archivos editados resultantes son salvados con un EDD HYPACK® la subcarpeta ADOP\Edit en su proyecto.

Nota:El formato EDD HYPACK® es muy similar al formato RDI y puede ser leído por lectores RDI si usted renombra el archivo con una extensión ‘000’.

Más Información

• Removiendo Datos más allá de la superficie detectada en ADCP IN SITU

• Editando con Parámetros de Filtrado en ADCP IN SITU

• Editando en las Hojas de cálculo y sus Gráficas en ADCP IN SITU

• Editando en la Vista Perfil en ADCP IN SITU


Removiendo Datos más allá de la superficie detectada en ADCP IN SITU

Una vez usted ha detectado las superficies agua o fondo, el primer paso para editar sus datos es remover todos los datos más allá de la superficie detectada.

Cuando usted salvo la información Línea Superficie a un archivo TDX, este fue automáticamente cargado en la pestaña Estación del diálogo Configuración ADCP IN SITU. Sin importar el método usado originalmente para detectar la superficie, usted puede ahora remover datos no válidos con base en la línea superficie archivo ‘marea’.

1.En la En la ventana Perfil, ajuste la opción ‘Mostrar Superficie con base en’ ‘Marea’.

2. Haga clic en el ícono Filtrar (pie).

Línea Superficie Guía una Precisa Detección de Superficie y Remoción de Datos No válidos

Más Información

• Identificando la Superficie en ADCP IN SITU


Editando con Parámetros de Filtrado en ADCP IN SITU

Los filtros en ADCP IN SITU proveen filtros adicionales que remueven datos adicionales que caen por fuera de los rangos definidos por el usuario. Las ventanas hojas de cálculo y el Perfil cada una tienen su propio juego de filtros de acuerdo con los datos que ellos muestran.

Para ingresar a las opciones de filtros:

•En la ventana Perfil, haga clic en el ícono filtrado.

•En la hoja de cálculo, clic-derecho y seleccione ‘Filtro’.

Por cada filtro que desea aplicar, haga lo siguiente:

1.Seleccione la pestaña y active la opción ‘Habilitar’ .

2.Defina los parámetros de filtrado.

>Los Valores Mínimo y Máximo definen el rango de los datos.

>Valores filtros hoja de cálculo remueven registros cuyos valores caen afuera del rango definido por el usuario.

>Los filtros Magnitud y Rango borran todos los datos que caen dentro de ese rango.

>Filtro Dirección:

•Si la opción ‘Dentro’ es activada, el filtro borra todos los datos que caen dentro de ese rango.

•Si la opción ‘Dentro’ esta desactivada, el filtro borra todos los datos que caen fuera del rango definido.

3.Cuando todos los parámetros están definidos para los filtros habilitados, haga clic en [OK].

Filtrando por Magnitud (izquierda) y Rango de registros (derecha)

Filtrando por Dirección


Editando en la Vista Perfil en ADCP IN SITU

En la vista perfil, usted puede manualmente borrar un compartimiento, un conjunto completo, o los datos desde un haz.

1.En la ventana Perfil muestre los parámetros, seleccione su opción de borrado.

>Celda: Borrar sólo el compartimiento en la ubicación del cursor.

>Perfil: Borre todo el conjunto.

>Nivel: Borra todos los datos desde ese haz.

2.En la ventana Perfil, active la opción ‘Mostrar Cursor’. (Opcional) Esto muestra el cursor en cruces de acierto que resaltan el conjunto y haz en el cual el compartimiento en la actual posición que el cursor reside.

3.Haga clic en el compartimiento o en el conjunto o nivel de haz que usted desee y presione la tecla Borrar. Una o mas de los compartimientos será borrado de acuerdo con las opciones de borrado seleccionadas y usted verá blanco en donde los datos han sido removidos.

Más Información

• ADCP IN SITU Perfil y Gráficas Relacionadas


Editando en las Hojas de cálculo y sus Gráficas en ADCP IN SITU

Cada pestaña en la hoja de cálculo tiene un menú de clic derecho el cual incluye una o más opciones para mostrar una gráfica de los datos en la pestaña seleccionada. Editar en estas ventanas incluye borrar (y opcionalmente restaurar) datos seleccionados en la presentación.

A medida que usted edite datos en las ventanas gráficas, los datos en la correspondiente hoja de cálculo automáticamente se actualizan.

Nota:Si usted edita datos en las hojas de cálculo, usted debe manualmente actualizar la presentación gráfica al hacer clic derecho en la hoja de cálculo y seleccionar ‘Refrescar Gráfica’.

Borrar y restaurar registros individuales

En las hojas de cálculo, cada línea comienza con una casilla. Desactive la casilla para excluir registros de procesarse y active la casilla para restaurarlos. Usted puede hacer esto un registro a la vez o multiseleccionar registros.

Borrando y restaurando rangos de registros

1.Multiseleccione un rango de registros tanto en la hoja de cálculo o la presentación gráfica.

>En la hoja de cálculo, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último registro en un rango de archivos consecutivos.

>En la gráfica, sostenga la tecla Ctrl mientras usted hace clic y arrastra una ventana alrededor los datos.

Registros seleccionados aparecen resaltados en la hoja de cálculo y aparecen como marcadores amarillos en la gráfica.

2.Presione Borrar. Esto alterna el estatus de la casilla. (Sí estaba activada, será desactivada, si estaba desactivada, será activada.)

Validando líneas múltiples

1.Multiseleccione un rango de registros.

2.Presione Escape. Las casillas para todos los registros seleccionados serán activadas.

Más Información

• ADCP IN SITU Hojas de cálculo y Sus Gráficas


Reproductor ADCP

El Reproductor ADCP es un presentación animada de los valores de magnitud como una función del tiempo.

Ejemplo Presentación Reproductor ADCP

Para ingresar al Reproductor ADCP, clic los Reproducir ícono.

Nota:Es preferible activar esta vista desde la representación Velocidad/Magnitud de la ventana Perfil con el fin de mostrarlo con la correspondiente paleta de color.

Use los controles del reproductor para reproducir los registros de magnitud de los datos. Ellos son, de izquierda a derecha, Reproducir, Pausa/Reasumir, Más rápido, Más lento.

Para ajustar la presentación, use los siguiente Teclado o controles mouse:

Zoom y herramientas Orientación

Función | Teclado | Mouse
Zoom dentro/fuera | +/- | Rueda Desplazamiento
Aumentar/Disminuir Magnitud Escala | Página Arriba/página Abajo |
Cambie Angulo de Presentación Horizontal | Flechas arriba/abajo | Tecla Shift + rueda desplazamiento
Cambiar Eje de rotación | Flechas izq./derecha | Tecla CTRL + rueda desplazamiento
Regresar al primer registro | ESC |


Exportando Datos ADCP desde ADCP IN SITU

Desde ADCP IN SITU, puede exportar uno o más de unos pocos tipos de archivos seleccionados.

•Correcciones de Marea en formato TDX o TDF

•Archivos Etude

•Formato ASCII de datos definidos por el usuario

•ODV: un reporte de texto específicamente formateado

•Archivo configuración equipo (*.ini)

Adicionalmente, puede almacenar imágenes bitmap o imprimir copias duras de las presentaciones en mayoría de ventanas ADCP IN SITU.


Exportando Datos Marea desde ADCP IN SITU

Datos de Marea contienen la fecha, hora, información de corrección.

•Un archivo Marea HYPACK® (*.TDX) es usado para repoblar la hoja de cálculo si usted desea recargarla en MAREAS MANUAL.

•Un archivo *.TDF es un formato de correcciones de marea especializado usado en Francia.

Para exportar un archivo marea:

1.Seleccione bien sea el método de detección basado en Amplitud o Presión bajo ‘Presentar Superficie con base en’ en la barra de herramientas de la ventana Perfil.

>Usando Amplitud (eco retro-dispersión), el archivo marea tomará en cuenta la detección de interfaz después de usara la detección Bump para generar el archivo de marea.

>Usando Presión, el archivo marea tomará en cuenta los valores de presión y cualquier invalidación manual o gráfica llevada a cabo para generar el archivo de marea.

2.Haga clic en el ícono Exportar Marea en la barra de herramientas de la ventana Perfil. El diálogo Exportar Marea aparecerá.

3.Seleccione el Tipo Archivo TDX o TDF, nombre su archivo e Haga clic en [Salvar]. Su archivo seleccionado será salvado, por defecto a su carpeta de proyecto.


Exportando Etudes desde ADCP IN SITU

Etude: Exportando en formato Etude usa el algoritmo de promediado de datos entre dos profundidades como es definido en la pestaña salida en el diálogo de configuración ADCP IN SITU.

Importante: La capa de agua que usted desea exportar debe ser un modulo del tamaño de la celda definida en el equipo de adquisición. Para encontrar este ajuste, haga clic en el ícono Información Archivo y active el Tamaño Compartimiento.

1.Entre un archivo de correcciones de marea en la pestaña Estación del diálogo Configuración de ADCP IN SITU.

Pestaña Estación en el diálogo Configuración ADCP IN SITU

Tip: Si un archivo TDX o TDF no existe, usted puede exportar un archivo marea desde ADCP IN SITU con base en el traqueo del fondo o sensor de presión.

2. Haga clic en el ícono Exportar Salida en la barra de herramientas de la ventana principal. El diálogo Exportar datos aparecerá.

3.Seleccione el tipo de archivo (Etude) de Corrientes.

4.Nombre a su archivo y haga clic en [Salvar]. Su archivo seleccionado será salvado con una extensión B, por defecto, a la carpeta \\HYPACK 2020\NombreProyecto\ADCP.

Más Información

• Exportando Datos Marea desde ADCP IN SITU


Exportando Datos en Formato ASCII desde ADCP IN SITU

El contenido del archivo de texto ASCII es configurado por el usuario después nombre su archivo.

1. Haga clic en el ícono Exportar Salida en la barra de herramientas de la ventana principal. El diálogo Exportar datos aparecerá.

2.Seleccione el Tipo Archivo ASCII (*TXT), nombre su archivo e Haga clic en [Salvar]. El diálogo Salida ASCII aparecerá.

Configuración Salida ASCII

3.Configure al Contenido. Por cada ítem que usted desee exportar, haga lo siguiente:

>Velocidad: Unidades para los valores de velocidad en su archivo exportado. Si el juego de datos contiene velocidad en una unidad diferente de la medición, las velocidades serán convertidas durante el proceso de exportación.

>Exportar Encabezado Línea: Incluye etiquetas por cada columna de dato exportado.

Nota:Sí usted incluye encabezamientos, recuerde configurar sus anchos de columna para permitirle suficientes caracteres para el texto del encabezado. Use [Editar Enc] para modificar el texto de encabezado si es necesario.

>Campos: Seleccione el campo bien sea en los listados de ítems disponible o seleccionando y use los botones de flecha para moverlos desde uno a otro listado, o para reordenarlos en el listado de ítems seleccionados. Defina el número de lugares decimales y ancho de columna (Tamaño) para cada ítem seleccionado.

>Delimitador: Escoja una Coma, espacio, tabulación o defina otro carácter para separar cada valor en la línea. Alternativamente, usted puede definir anchos de columna usando la opción ‘Tamaño Fijo’. Un Tamaño Fijo de cero lo habilita para ajustar el ancho para cada columna individualmente en el listado de ítems seleccionados. De lo contrario, el tamaño de cada campo es un constante, número de caracteres definido por el usuario.

>Celdas: Si usted ha seleccionado el ítem ‘No. Celda’, seleccione los números de celda desde los cuales desea exportar los datos seleccionados. Botones sobre el listado celda le permiten seleccionar/deseleccionar todas las celdas a la vez.

4.Salve su configuración (opcional). [Salvar Cfg] salve sus parámetros de Exportar Texto a un archivo de inicialización (*.INI). El archivo será salvado con una extensión INI, por defecto, a su carpeta de proyecto ADCP.

En una ocasión posterior, usted puedo usar [Cargar Cfg] para recargar los mismos parámetros con solo unos pocos clics.

Nota:Si usted esta generando un archivo ODV, usted puede automáticamente configurar el reporte al cargar el ODV.ini encontrado en la carpeta \\HYPACK 2020\ADCP.

5.Haga clic en [OK]. Su archivo seleccionado será salvado con una extensión TXT, por defecto, a su carpeta \\HYPACK 2020\NombreProyecto\ADCP.


Exportando un Archivo de Texto ODV desde ADCP IN SITU

Un archivo ODV es un archivo de texto ASCII con una configuración particular.

1. Haga clic en el ícono Exportar Salida en la barra de herramientas de la ventana principal. El diálogo Exportar datos aparecerá.

2.Seleccione el Tipo Archivo ASCII (*TXT), nombre su archivo e Haga clic en [Salvar]. El diálogo Salida ASCII aparecerá.

3.Cargue el archivo de configuración odv. Haga clic en [Cargar Cfg] y seleccione el archivo odv.ini desde la carpeta \\HYPACK 2020\ADCP. Esto automáticamente entra los parámetros de exportación requeridos para generar un archivo a adecuadamente formateado ODV.

Nota:La carpeta \\HYPACK 2020\ADCP también incluye el archivo Config_type_odv.cfg el cual es usado para importar el archivo ODV HYPACK® al software ODV de terceros.

4.Haga clic en [OK]. Su archivo seleccionado será salvado con una extensión ODV, por defecto, a su carpeta \\HYPACK 2020\NombreProyecto\ADCP.


Exportando su Archivo Configuración desde ADCP IN SITU

Una vez usted tiene sus opciones de presentación, filtros y opciones de exportación de texto definidas, usted puede salvarlos todos a un archivo de inicialización. Esto le permite salvar una u más combinaciones de parámetros y ser capaz de cargarlos todos, rápida y fácilmente, con solo unos pocos clics.

1. Haga clic en el ícono Exportar Salida en la barra de herramientas de la ventana principal.

2.Seleccione el tipo de archivo de Configuración.

3.Nombre a su archivo y haga clic en [Salvar]. Su archivo seleccionado será salvado con una extensión INI, por defecto, a su carpeta de proyecto.


Salvando pantallazos en ADCP IN SITU

Usted puede almacenar imágenes bitmap o imprimir copias duras de las presentaciones en mayoría de ventanas ADCP IN SITU.

Para salvar una imagen digital

Solo haga clic en el ícono Bitmap en la ventana que usted desea capturar y nombres su archivo. La imagen será salvada, por defecto a su carpeta de proyecto.

Para imprimir una gráfica

Para imprimir el contenido de una gráfica, haga clic en el ícono Imprimir en ventana. El imagen será impresa en su impresora por defecto.

Nota:Defina sus preferencias de impresora antes de entrar ADCP IN SITU.


FinalProduct_Intro

Home > Productos Finales

Productos Finales

Cuando ha procesado y limpiado sus datos, los Productos Finales analizarán y generarán los datos en una selección de formatos:

•Hojas de Ploteo

•Reportes de Volúmenes

•Modelos y gráficos digitales, en dos y tres dimensiones

•Cartas digitales

•Formato de Datos adicionales

El asistente de productos finales le ayuda para generar automáticamente múltiples formatos de salida de los productos finales.

Más Información

• HYPLOT

• HYPLOT-Hojas Múltiples

• SECCIONES TRANSVERSALES Y VOLUMEN

• MODELO TIN

• 3D MESH

• EXPORTAR

• Editor ENC

• ASISTENTE PRODUCTOS FINALES

•


HYPLOT

HYPLOT define las características a ser ploteadas y envía la información al plotter.

La interface HYPLOT es muy parecida a la ventana HYPACK®. HYPLOT automáticamente carga todos los archivos que estan cargados en el proyecto y dibuja todos los que estan habilitados en el área gráfica HYPACK® y estan colocados dentro del área definida por su archivo hoja de ploteo. Desde allí, usted puede dibujar y borrarlos desde la pantalla, y definir parámetros presentación en forma muy similar a la que usted lo hace en HYPACK®.

Ítems que pueden ser incluidos en su hoja de ploteo, pero que no tienen posición fija, tales como la Flecha Norte, textos y gráficas importadas, son inicialmente posicionados en su hoja de ploteo usando el diálogo de parámetros apropiado. Usted puede fácilmente reubicarlos al arrastrarlos con su cursor en la presentación HYPLOT (o al entrar coordenadas en el panel de control). La barra de estado muestra la posición actual del cursor con la escala de zoom actual en relación al tamaño de la hoja de ploteo.

Los resultados finalizados pueden ser ploteados en cualquier ploter o impresora Windows®.

Use HYPLOT-Multi para configurar su disposición de hoja (página): plotee una o más hojas de ploteo por página, defina las características para ser ploteada en cada archivo de hoja de ploteo, y envie la información al plotter.

Más Información

• Ejecutando HYPLOT

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Opciones Configuración Presentación en HYPLOT

• Métodos Ploteo en HYPLOT

• Plantillas Hojas de Ploteo

• Exportando su Hoja de Ploteo a formatos CAD

• HYPLOT-Hojas Múltiples

• Creando hojas de ploteo en el Editor Hoja de Ploteo


Ejecutando HYPLOT

El procedimiento es muy simple:

1.Verifique que usted ha creado un archivo de hoja de ploteo adecuado (*.PLT) para su salida deseada. Estos archivos son creados en el EDITOR HOJA PLOTEO y definen el área a ser ploteada, el tamaño de su Hoja de Ploteo y la escala y rotación de su hoja.

2.Inicie el programa HYPPLOT al seleccionar PRODUCTOS FINALES-HYPLOT.

3.Cargue el archivo hoja de ploteo.

>Sí usted no tiene archivo PLT en su proyecto, HYPLOT le preguntará para crear uno y cerrar.

>Si usted tiene solo uno en su proyecto, el será automáticamente cargado.

>Si usted tiene mas de un PLT, el programa le preguntará cual desea usted usar.

La pantalla HYPLOT aparecerá mostrando todos los archivos habilitados en su proyecto.

4.Dibuje todos los archivos que usted desea plotear en la Ventana Diseño Ploteo.

>Habilite los archivos que quiere plotear, habilitando cada casilla.

Cuando archivos de formato All o Monohaz Raw son habilitados en un proyecto, puede escoger si dibujar los sondajes, las líneas de traqueo o ambos.

Para archivos de datos binarios (HSX, HS2, HS2X), puede dibujar solo las líneas de traqueo.

Para hacer su selección, haga clic derecho sobre la carpeta de datos y seleccione “Habilitar Sondajes?, “Habilita traqueos” (o ambos).

Nota:Líneas de traqueo no pueden ser mostradas para archivos XYZ puesto que no hay información de traqueo disponible en este formato.

>Remover cualquier archivo usted no desea plotear, limpiando sus casillas.

5.Defina sus parámetros de presentación. Cada tipo de archivo tiene una pestaña correspondiente en el Panel de Control donde usted puede escoger como ellos serán mostrados.

6. Salve sus configuraciones. (Opcional) Haga clic en [Salvar Plantilla] y dele nombre a su archivo. Todos los parámetros son salvados, por defecto a un archivo *.HYT en la carpeta \\HYPACK 2020\Templates y puede ser recargado en una ocasión posterior al hacer clic en [Cargar Plantilla] y seleccionar el archivo HYT.

7.Escoja su método de ploteo. Seleccione ARCHIVOS-IMPRIMIR y seleccione plotear a un composición de dibujos ráster y vector o plotee puro datos vector directamente. Cuando usted hace clic en [OK], el diálogo Configuración Página Windows® automáticamente aparece.

8.Entre su información de Configuración Página. (Esto también puede ser ingresado al seleccionar ARCHIVO-CONFIGURACION PAGINA. )

9.Exportar su ploteo. Típicamente, usted lo envía a la impresora o ploter al seleccionar ARCHIVO-PLOTEAR y seleccionar sus parámetros de impresora o ploter y hacer clic en [OK]. Usted puede también generar cartas DXF o PDF GeoReferenciado y archivos TIF.

Más Información

• Opciones Configuración Presentación en HYPLOT

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Plantillas Hojas de Ploteo

• Métodos Ploteo en HYPLOT

• Exportando sus ploteos a Archivos Carta en HYPLOT


Opciones Configuración Presentación en HYPLOT

Menús y Barra de herramientas

Los menús Dibujar y Ver, así como la barra de Iconos (encima) y Barra Control Pantalla (derecha) de HYPLOT proveen varios de los controles de presentación estándar:

•Designe la presentación de ciertas características en el ploteo mismo

•Ajustando la vista pantalla HYPLOT

•Guardar e imprimir su hoja de ploteo

Panel de Control

El Panel de Control (F9) define sus parámetros de ploteo por cada tipo de archivo. Seleccione una característica desde la vista de árbol de categorias a la izquierda y las opciones de presentación relacionadas estarán disponibles para visualización y modificación a la derecha. En cualquier momento, usted puede definir los parámetros actuales, para todos los tipos de característica, como su por defecto al hacer clic en [Salvar como Por Defecto]. Sí usted luego hace cambios y desea recargar los parámetros por defecto, usted puede fácilmente regresar a aquellos parámetros al hacer clic en [Restaurar Predeterminados].

El ícono Información Hoja de Ploteo ingresa a una forma reporte con pestañas el cual muestra los parámetros de Panel de Control en forma de texto. Cada pestaña muestra información sobre un tipo particular de entrada a su hoja de ploteo. Usted puede imprimir el contenido de cada pestaña en su impresora por defecto o guardarlo en un archivo de texto.

Información hoja de Ploteo--Pestaña Info Hoja

La Todas las Pestañas combina toda los datos desde las otras pestañas en una, así usted puede enfocarse en solo 1 característica o la hoja completa.

Información hoja de Ploteo--Todas las Pestañas

Colores sondajes

Definir Colores Sondajes al seleccionar PARAMETROS-COLORES SONDAJES y usar el diálogo estándar de Colores.

Barra Control Pantalla

Ajuste su presentación de pantalla usando las herramienta en la barra Control Pantalla:

•Zoom Dentro/Fuera: Cuando esta opción es seleccionada, un clic izquierdo disminuye la escala (zoom dentro) y un clic derecho aumenta la escala (zoom fuera).

•Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibuja la pantalla para mostrar óptimamente el área definida.

•Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

•Paneo: Seleccione esta opción, luego haga clic en la ventana en la ubicación en el mapa que usted desea centrada en la presentación gráfica. La ventana se redibujará centrada en esa ubicación.

•Cursor por Defecto cambia el cursor de regreso a la flecha usada por la mayoría de operaciones generales de HYPACK®. La posición del cursor es mostrada en la barra de estado.

Nota:La cuadrícula Lat-Long es mostrada en la Lat-Long del Datum local.

•Rotar Contrario a las Manecillas y Rotar sentido manecillas rota la carta 5 grados.

Ventana de diálogo de Orden de Presentación Cartas

En el diálogo de Orden de Presentación Cartas usted tiene control total sobre el orden de presentación en el mapa de 2-dimensiones.

Nota:En presentaciones de tres-dimensiones, estas opciones afectan solo el orden de las cartas raster. Configurar todas las otras opciones de presentación en la pestaña Opciones 3D y Niveles del panel de control.

1.Haga clic derecho en la lista de Archivos de Proyecto y seleccione la opción de Orden de Presentación de Cartas. Un diálogo aparecerá el cual lista todas cartas de fondo y otros archivos disponibles para ser dibujados en su área gráfica. Ítems que están activados, son los que están actualmente habilitados en su proyecto. Ítems al final del listado son dibujados primero y serán cubiertos por cualquier ítem arriba en la lista que sea seleccionado.

Ventana de diálogo de Orden de Presentación Cartas

2.Active aquellos ítems que desea dibujar en su pantalla .

3.Active la opción Definido por el Usuario.

4.Ordene sus Cartas o mapas. Puede hacer clic y arrastrar los archivos en el listado o seleccione uno y reposiciónelo con los botones:

>Con una flecha, [Frente] y [Atrás] mueven el archivo seleccionado hacia arriba o abajo una posición respectivamente.

>[Enviar al Frente] y [Enviar Atrás]con las flechas mueven el archivo seleccionado al comienzo o al final del listado respectivamente.

Tip: Alternativamente, puede mover una carta para presentarla encima o debajo de todos los archivos a través del menú clic derecho en el listado de ítems de proyecto: Traer al frente lo dibuja por encima. Enviar atrás lo dibuja detrás de todo lo demás.

Orden de Carta Incorrecto (Izquierda: Muestra dos cartas, pero oculta un archivo XYZ. Orden correcto de carta (derecha: Trae el archivo XYZ hacia adelante)

5.Revise sus resultados. Haga clic en [Aplicar] y verifique los mapas.

6.Cuando esté satisfecho, haga clic en [OK].

Tip: La interfaz HYPLOT soporta ambos la Interfaz Diseño Gráfico Windows® (DIBUJAR-GDI) y la Biblioteca Gráficas Abiertas (DIBUJAR-OpenGL). El ajuste por defecto es OpenGL, el cual trabaja muy bien con la mayoría de tarjetas gráficas. En el raro caso que su tarjeta gráfica pueda reproducir la imagen mejor usando GDL, usted puede fácilmente cambiar el método de dibujo a través del menú Dibujar.

Más Información

• Opciones Borde en HYPLOT

• Opciones Carta en HYPLOT

• Opciones Cuadrícula en HYPLOT

• Opciones Traqueos en HYPLOT

• Sondajes en HYPLOT

• Opciones Matriz en HYPLOT

• Opciones Línea Planeada en HYPLOT

• Opciones Blancos en HYPLOT

• Bloques de Título en HYPLOT

• Importación de Gráficas en HYPLOT

• Opciones Texto en HYPLOT

• Opciones Flecha Norte en HYPLOT

• Opciones Barra Color en HYPLOT

• Opciones Compás en HYPLOT

• Opciones Reglas en HYPLOT

• Información Hoja de Ploteo en HYPLOT

• Colores Proyectos en HYPACK


Opciones Borde en HYPLOT

La Pestaña Bordes en el Panel de Control describe el borde de su ploteo. Seleccione el Estilo Borde desde el listado. El Peso Lِínea puede ser ajustado para los estilos genéricos al teclear el número de pixeles en los campos Interno y Externo. Defina el color al hacer clic en [Color] y seleccionar el que usted desea desde el diálogo colores.

Si usted selecciono la opción "Doble Línea con Área Título", las opciones area Título son habilitadas.

•Fijo define el ancho del área de título para ajustar el Bloque de Título de la Agencia.

•Ancho crea un área de título con un ancho definido por el usuario.

Estas opciones no estan disponibles para el estilo de borde OHI. El borde OHI también requiere la rotación de su hoja de ploteo para ser 0 o divisible en 90 grados.

Parámetros Presentación Borde en HYPLOT

Los estilos de borde personalizados tienen unas opciones de presentación adicionales las cuales son accedidas haciendo clic en el botón correspondiente ([...]).

Tip: Alternativamente, puede cambiar rápidamente el Estilo Borde y cualquier parámetros de presentación a través del menú Estilo Borde.

• Opciones Borde Estándar Chino

• Opciones Borde Estándar Ruso

• Opciones Borde Estándar Nueva York y Norfolk

Opciones Borde Estándar Chino

El Estándar Chino incluye un Indicador de Hoja--un diagrama donde su ploteo actual esta en el centro. Los campos adicionales que lo rodean representan ploteos adicionales de áreas adyacentes. Este diagrama puede ser incluido en su hoja de ploteo actual para indicar las hojas adyacentes.

Para plotear el Indicator de Hojas:

1.Haga clic en […] correspondiente al borde Estándar Chino.

2.Active la opción Dibujar Indicador Hoja. La Forma Datos Estándar Chino aparecerá.

Opciones Borde Estándar Chino

3.Entre los nombres de las cartas adyacentes en los campos alrededor del cuadrado sólido y haga clic en [OK].

Regresando a arriba

Opciones Borde Estándar Ruso

Las opciones del borde Ruso proveen algunas alternativas para seleccionar etiquetado de cuadrícula:

Borde XY

•Etiquetas Centro: El centro de cada costado es marcado y etiquetado.

•Líneas Centrales: Dibuja una línea, perpendicular al borde, en cada ubicación de etiqueta central.

•Espaciamiento Usuario: Intervalos, en unidades de levantamiento, marcado por fuera del borde interno.

•Intercambiar Etiquetas X, Y: Define X como el eje vertical y Y como el eje horizontal.

•Etiquetas: Intervalos Marcas donde aparecen las etiquetas. Por ejemplo, entre un 10 y cada 10a marca (tic) será más grande y etiquetada.

Lat/Long. Opciones Borde:

•Espaciamiento: Distancia en grados, de las marcas indicando el exterior del borde.

•Marcas Medias: Intervalos de estas marcas puede ser indicado con marcas de mediano tamaño para facilitar la lectura. Por ejemplo, entre un 5 y cada 5a marca será más grande.

Etiquetas: Intervalos de marca donde las etiquetas aparecen en marcas grandes. Por ejemplo, entre un 10 y cada 10a marca (tic) será más grande y etiquetada.

Opciones Etiquetado: Defina etiquetas adicionales a ser dibujadas justo por fuera del borde a 1 o mas de las ubicaciones listadas y a una altura de fuente definida por el usuario.

Regresando a arriba

Opciones Borde Estándar Nueva York y Norfolk

Los estándares USACENew York, Nueva Inglaterra y Norfolk incluyen un serie de títulos de bloque personalizados que se ajustan lado a lado alrededor del lado derecho de su ploteo.

Cada bloque es representado por un diagrama en el diálogo.

Para entrar su contenido:

1.Por cada bloque, haga lo siguiente:

a.Haga clic en el diagrama del bloque. Su borde será resaltado y los campos de entrada de datos para el bloque seleccionado aparecerán.

b.Entre la información de su proyecto en los campos provistos.

2.Cuando usted haya definido cada bloque, Haga clic en [OK].

Regresando a arriba


Opciones Carta en HYPLOT

La pestaña Carta ofrece opciones presentación que pertenecen a cartas DXF, DGN y DIG.

Parámetros Presentación Carta en HYPLOT

Opciones Color DXF/DGN le permiten optimizar su presentación contra otros archivos de fondo.

•Presentación Normal dibuja el archivo usando cualquier color que está almacenado en el archivo. (NO puede dibujar isóbatas de colores a menos que ella haya sido creadas con color!)

•Mostrar todo Negro y Mostrar todo Blanco le permiten dibujarlo en cualquier color que sea mejor en sus circunstancias. Si usted tiene un archivo TIF oscuro, una sobrepuesta blanca se mostraría mejor. Si usted tiene una carta S57, un DXF negro, podría ser más apropiado.

Mostrar Entradas de Texto Dig (Show Dig Text Entries): Si usted esta ploteando un archivo DIG, puede escoger incluir o excluir las etiquetas de objetos.

Lِíneas sobreescala Carta: Líneas sobre-escala le dice que usted está viendo la carta a una escala mas pequeña que aquella en la cual fue creada. Una carta a sobre-escala aparecerá con líneas punteadas blancas diagonales.

[Opciones S57] en la pantalla muestra la ventana de diálogo de Opciones de Presentación ECDIS.

Diálogo Opciones S57

Símbolos (Symbols): Escoja entre Tradicional y Simplificado.

Límites (Boundaries): Escoja tenerlos marcados con símbolos (Simbolizado) o como líneas planas (Planas).

Unidades: Muestra profundidades en su selección de pies US o metros.

Esquema:

•S52: El estándar de la industria donde los colores progresan de sombras más oscuras a las más claras de azul a medida que la profundidad aumenta.

•Azul Bati: El inverso de S52 donde el agua mas profunda es el color más oscuro.

•Rojo Amarillo verde: Muestra tres categorías de áreas de profundidad:

>no segura (roja),

>segura con precaución (amarillo)

>segura (verde)

Esquemas Color S57: S52 (izquierda), Azul Bati (Centro), Rojo Amarillo verde (derecha)

Profundidad Seguridad muestra etiquetas de profundidad en colores diferentes sobre o debajo esta profundidad.

Isóbatas de Seguridad, Isóbatas Someras y Profundas definen diferentes rangos de profundidad que serán presentados como fondos de diferentes tonalidades de azul.

Nota:Esta opción es anulada por la opción Sombras Dos Profundidades.

Escala Mínima muestra diferentes características cartográficas y símbolos a varias escalas de zoom de acuerdo con estándares S57. Esta opción previene que su ventana gráfica se sature. Si esta opción no está activada, todo será presentado sin importar la escala de zoom que esté usando.

Sombras Dos Profundidades usa solo dos sombras para mostrar profundidades mayores y menores que la Isóbata de Seguridad .

Patrón Somero dibuja un patrón en áreas del mapa donde la profundidad es menor que la isóbata de seguridad.

Luces de Sectores incluye datos sobre la dirección y el color de las luces de un faro o una boya. Si esta opción no está activada, solo verá la posición de la fuente de luz .

Mostrar Sondajes alterna la presentación de los sondajes en la carta.

Calidad Visual de Datos: Cartas S57 incluyen marcas que indican si la carta ha sido verificada por precisión y si es así, que tan precisa es. Active esta opción para quitar estas marcas de su pantalla, en el caso que la estén saturando de información.

Dibujar cajas de Información: Dibuja marcas S57 en todos los puntos de interés. Desactivar esta opción proveerá una presentación menos saturada.

Cargue sus Actualizaciones de Carta: Cuando cargue una carta base (típicamente *.000) y hay actualizaciones (típicamente *.001, *.002…) en la misma carpeta, activando esta opción carga toda la información relativa a la carta, de manera que tenga la vista más actualizada.

Filtro Período Estacional/Tiempo: Atributos de Objeto pueden especificar rangos de tiempo cuando ellos serían más aplicables de mostrar. Active esta opción para presentar solo objetos cuyos atributos concuerdan con la hora actual.

Presentación Sondajes HYPACK®: Cuando 'Mostrar Sondajes' es activado, esta opción alterna entre presentación ECDIS y HYPACK®.

Mostrar Peligros Aislados en Aguas Someras asegura que esas características codificadas como peligros aislados sean siempre mostradas.

Ocultar Isóbatas Extra: Omite cualquier isóbata que este sobre la isóbata profunda o debajo de la isóbata somera. Ellos son isóbatas válidas, pero no contribuyen a la seguridad de la navegación de su embarcación.

Grupos Presentación Texto: Cartas pueden quedar saturadas con texto excesivo. Seleccione solo aquellas características de texto que usted desea ver en su presentación de carta.


Opciones Cuadrícula en HYPLOT

Las Pestañas Cuadrícula define el formato para etiquetar tanto las líneas como las marcas. Usted puede escoger plotear la cuadrícula de proyección o Lat/Long (o ambos) y ajustar configuraciones diferentes de presentación para cada uno.

• Cuadrículas Proyección

• Lat./Lon. Cuadrículas

Cuadrículas Proyección

Parámetros Mostrar Cuadrícula en HYPLOT

Plotear determina si desea plotear la cuadrícula XY.

Dado eso, el resto de los parámetros describen como el aparecerá.

Dentro: Etiquetas cuadrícula plotean dentro del borde paralelo a las líneas de cuadrícula. De otra forma, ellas plotean perpendicular a las líneas de cuadrícula por fuera del borde.

Estilo es una selección de dibujar las líneas o marcas al espaciamiento específicado por el usuario. Sí usted plotea marcas, Longitud Marca determina su tamaño.

Espaciamiento Proyección determina la distancia entre líneas de cuadrícula o marcas.

•Espaciamiento Automático ajusta de acuerdo con el factor de zoom para proveer una presentación que sea útil.

•Espaciamiento Fijo mantiene las marcas de cuadrícula a una distancia constante definida en el correspondiente campo.

Etiqueta Proyección selecciona cuales lados de la hoja de ploteo mostrarán etiquetas de cuadrícula.

Tip: Encontramos que Izquierda y Fondo funcionan bien.

Tamaño fuente Auto automáticamente establece los tamaños de las etiquetas para ajustarse al número de líneas de cuadrícula especificado. Las etiquetas serán tan largas como sea posible y que aún se acomoden lado a lado en su hoja de ploteo.

Etiquetas pueden ser presentadas como X,Y oE, N.

Peso Línea establece el grosor de las líneas o marcas.

[Fuente] muestra el diálogo estándar de Windows® para Fuentes y le permite ajustar la apariencia de las etiquetas de cuadrícula. Resultados ejemplo por cada cambio pueden ser vistos en el área debajo de cada juego de botones.

Regresando a arriba

Lat./Lon. Cuadrículas

HYPLOT le permite mostrar WGS-84 o Lat./Lon. Local. Sus pestañas configuración son idénticas.

Parámetros Mostrar Cuadrícula en HYPLOT

Lat/Long. Parámetros Cuadrícula son los mismos que los parámetros Cuadrícula Proyección, pero la opción Formato reemplaza la opción Etiquetas.

Formato define como las posiciones Lat./Lon. son expresadas y si usar los símbolos para grados, minutos y segundos. Si usted escoge no usar los símbolos, HYPLOT inserta un guión para separar los valores.

Regresando a arriba


Opciones Traqueos en HYPLOT

La Pestaña Traqueos afecta el dibujo y etiquetado de eventos y líneas de traqueo. Usted puede activar la presentacion de líneas de traqueo en la pantalla al hacer clic derecho en la carpeta de archivos de datos en el listado en la parte superior izquierda y seleccionar Habilitar Traqueos.

Opciones Traqueos en HYPLOT

Dibujar Símbolo Evento dibuja un círculo en cada ubicación de evento con una etiqueta definida por el usuario. Usted puede escoger etiquetar sus traqueos con los Números de Evento o el Tiempo de los sondajes. Usted puede etiquetar todos los evento (Incremento Etiqueta=1) o a intervalos regulares al entrar un enterno mayor que uno.

Incremento Etiqueta define que tan seguido las marcas de eventos serán etiquetadas. Un incremento de 1 significa que todas las marcas de evento son etiquetadas. Un incremento de 5 significa que cada quinta marca de evento es etiquetada.

Etiquetas Evento le dice al programa sí etiquetar con Número de Evento o Tiempo de Evento.

Orientación Etiqueta determina el ángulo al cual las etiquetas de evento serán dibujadas. Elija etiquetar eventos Perpendicular o Paralelo a las líneas planeadas, o defina otro ángulo.Angulo Fijo es el ángulo al que el texto será dibujado relativo a la ventana gráfica. (NO está relacionado con la orientación del Mapa.)

[Fuente] es usado para determinar el color y fuente de las etiquetas de evento.

Dibujar Nombre Archivo le permite a usted etiquetar las líneas de traqueo con su nombre de archivo.

Orientación Nombre Archivo afecta las etiquetas de líneas de traqueo en la misma forma que Orientación de Etiquetas afecta la etiqueta de eventos.

Dibujar Traqueos Adicionales permite dibujar los traqueos de hasta 6 embarcaciones (sistemas de posicionamiento) a la pantalla. Todos sabemos que ‘pez remolcado’ no sigue el mismo traqueo que la embarcación que lo remolca. Ahora usted puede ver ambas líneas de traqueo presentadas con precisión. Línea de Traqueo 1 siempre pertenece a la Embarcación designada como Embarcación principal en Levantamiento.

Más Información

• Especificando la Embarcación Principal en LEVANTAMIENTO


Sondajes en HYPLOT

La Pestaña Sondajes le permite definir como los sondajes son presentados y ploteados.

Puede activar o desactivar la presentación de los sondajes haciendo clic derecho en la carpeta del archivo de datos y seleccionando ‘Habilitar Sondajes’ (Enabling Soundings).

Para habilitar y deshabilitar la presentación de sondajes Dorados, clic derecho en Sondajes Dorados en el listado Archivos de Proyecto HYPLOT y seleccione o deseleccione la opción Habilitar Sondajes Dorados.

La Pestaña Sondajes

Orientación dibuja datos XYZ a un ángulo especificado por el usuario relativo al primer archivo de línea listado en la lista de archivos de proyecto. Elija plotear sondajes:

•Perpendicular a la línea Planeada,

•Paralelo a la línea Planeada

•A un Angulo Fijo determinado por el usuario. Este es el ángulo al que el texto aparece relativo a la ventana gráfica. (NO está relacionado con la orientación del Mapa.) Cualquier ángulo desde -360 hasta +360 es permisible

Estilo: Escoja el formato con el cual escribir sus sondajes.

•Punto Decimal sobre la Marca (USACE) esta opción coloca el punto decimal en la ubicación del sondaje y escribe una fracción en el tamaño normal.

•Cartográfico (OH) centra la porción entera del sondaje en la ubicación del sondaje y luego escribe en un tamaño menor y más bajo la parte decimal.

•Armada Española (IHM) coloca el punto decimal en la ubicación del sondaje y luego escribe una fracción más pequeña y más baja.

•Pixel: representa la ubicación de cada sondaje con un pixel (punto) a color de un tamaño definido por el usuario.

•Ruso: La ubicación del sondaje es marcada con un punto con el valor del sondaje desde el archivo de Entrada del MODELO TIN a su derecha. Si usted tiene un segundo Modelo TIN, la profundidad desde el archivo Adicional aparece a la izquierda de la posición del sondaje.

Color: Define un color predefinido los Parámetros de Color del sondeo (Negro o ECDIS) o el valor HYPACK® es coloreado en los archivos de datos cargados.

Cuando usted selecciona las opciones Colorear por Profundidad, Colorear por ID Fondo, o Colorear por Diferencia CHN, haga clic en [Tabla Colores] para asignar y configurar la paleta de color en el EDITOR COLOR desde el Panel de Control. Esto también afecta la paleta mostrada en la Barra Color.

•Negro: HYPACK® ignora los colores de proyecto y dibuja todos los sondajes en negro.

•Colorear por Archivo le permite definir colores específicos para cada catálogo o archivo individual a través de los menús del clic derecho en el listado de Ítems Proyecto. Archivos cargados como parte de un catálogo todos heredan el color del catálogo. Cuando usted asigna un color a un archivo, el nombre de archivo aparece en el mismo color en el listado de ítems de proyecto.

Nota:Para colorear archivos individuales usted debe primero cargarlos al proyecto separadamente.

•Colores ECDIS: HYPACK® ignora los colores de proyecto y dibuja todos los sondajes de acuerdo con la convención ECDIS.

•Colorear por Profundidad colorea sus datos con base en los valores Z. Configure su paleta de acuerdo con su rango Z esperado.

Nota:En HYPACK®, el valor Z-es más comúnmente profundidad, pero el puede también ser gamma en datos de magnetometría, números de identificación del fondo marino, número de sondajes por celda matriz, incertidumbre, etc

•Usar ID Fondo Marino: Si usted carga un archivo XYZid (generado en MAPEADO FONDO MARINO o GEOCODER™) a MODELO TIN, donde el ‘id’ es el número de identificación del fondo marino, el programa puede sacar un archivo matriz basado en la ID del fondo marino en vez de la profundidad. MAPEADO FONDO MARINO también genera una matriz llena con colores de ID del fondo marino. Esto le permite presentar sus datos por la clasificación del fondo en el Area Gráfica de HYPACK®. Configure su paleta de acuerdo con sus números de identificación Fondo Marino y colores.

•Colorear por Diferencia CHN colorea los sondajes con base en la distancia sobre o debajo que los sondajes están desde la profundidad de diseño. Use el EDITOR COLOR para configurar sus colores de proyecto colores de acuerdo con sus valores de diferencia esperados. Sondajes que caigan por fuera del canal son negros. Configure su paleta de acuerdo con los valores de diferencias esperados.

Estos cambios sólo efectan esta sesión de HYPLOT.

Resolución le permite especificar sondajes bien con una resolución de 1 Decimal (Décimas) o 2 Decimales (centésimas).

Redondeo le permite determinar cómo son presentados los sondajes.

•Ninguno muestra los lugares decimales del sondaje de acuerdo con el parámetro de resolución.

•Truncar a la Décima solo deja afuera el dígito de centésimas. Por ejemplo, 6.97 será escrito como 6.9.

•HYPACK:

>Profundidad bajo el valor de décima más cercano: Redondeo al décimo más cerca usando un punto de redondeo x.05 (ex. 12.46 -> 12.5)

>Profundidad bajo el valor de medio más cercano: Redondeo usando 3 puntos de redondeo:

<x.3 =x.0 (e.g 42.28 -> 42.0)

<=x.8 = x.5 (e.g. 42.6 -> 42.5)

> x.8 = (x + 1).0 (e.g. 42.83 -> 43.0)

>Profundidad sobre el valor medio más cercano: Redondeo al décimo más cerca usando un punto de redondeo x.8 (ex. 123.7 -> 123.0, pero 123.8 -> 124.0).

•Reglas ROK (República de Korea):

>Profundidad < el umbral de décima más cerca especificada, es mostrado en la resolución decimal especificada.

>Profundidad >= 31, es truncada a un valor entero, de otra forma es truncado al primer decimal.

Nota:La regla establece 31 metros como el valor completo de umbral pero, si usted usa profundidades en pies, el umbral será interpretado como 31 pies por el motor de sondajes.

•Reglas UKHO (Oficina Hidrográfica de Reino Unido):

>Profundidad < 0: Alturas secas son redondeadas cerca al décimo usando un umbral x.03.

>Profundidad bajo el valor de décima más cercano: Redondeo al décimo más cerca usando un umbral x.08.

>Profundidad bajo el valor de medio más cercano: Salida x.0 o x.5 usando umbral x.5.

>Profundidad sobre el valor medio más cercano: Redondeo a un número completo usando umbral de x.75.

•NOAA (Administración Atmosférica y Oceanográfica Nacional):

>Profundidad < 0: Las alturas secas son redondeadas al número entero más cercano usando un umbral x.5.

>Profundidad bajo el valor de décima más cercano: Redondeo al décimo más cerca usando un umbral x.075.

>Décima más cerca Sobre (Media más cerca no usada) Redondeo a un número completo usando umbral de x.75.

•AHOI (Oficina de Hidrografía Australiana):

>Profundidad < 31: (designado para metros) muestra en décimas, redondeando en umbral x.065.

>Profundidad >= 31: Mostrado como un número entero, redondeado en umbral x.65.

[Prueba Redondeo] provee una prueba rápida de la plataforma para ayudarlo en entender como sus configuraciones actuales afectan la presentación de los sondajes, y asegura que las reglas de redondeo han sido implementadas correctamente. Solo ingrese un valor de sondaje en el diálogo proveído y ver el valor presentado basado en la opción actual definida.

Los parámetros Opciones contienen los siguientes ítems:

•Sondajes Negativos tienen “+” hace solo eso. Si usted ha procesado sus datos de profundidad en modo elevación (valores z son negativos), esta configuración los mostrará en la pantalla en modo profundidad (valores z son positivos).

•Ocultar Sondajes Sobre un nivel definido por el usuario, plotea solo los sondajes hasta la profundidad especificada.

•Ocultar Sondajes Sobre un nivel definido por el usuario, plotea solo los sondajes hasta la profundidad especificada.

•Texto Prof 1 y Texto Prof 2HYPACK® son los términos por los cuales, usted personalmente, llama las profundidades en un mensaje de datos de doble frecuencia. Si usted prefiere un término diferente de ’Prof 1’ y ’Prof 2’, éntrelos en los campos provistos. Sus términos serán entonces reemplazados ’Prof 1’ y ’Prof 2’, en este y otros diálogos HYPACK®.

Nota:Estas etiquetas no han sido completamente implementadas . Ellas ocurren inicialmente en los Paneles de Control de HYPACK® y HYPLOT, y en el programa SELECCION SB.

•Ocultar Sobre Prof Diseño CHN más este Valor: Omite sondajes que están más allá que la distancia definida por el usuario debajo de la plantilla de canal.

Las Opciones Ploteo Profundidades (Plot Depth options) son usadas para decirle al programa de ploteo cual profundidad presentar.

•Plotear Alta Frecuencia plotea la prof 1.

•Plotear Baja Frecuencia plotea prof 2.

•Plotear Diferencia plotea Prof 2-Prof 1. Esto puede proveer una idea general del grosor del material del fondo (capa superficial).

]\Modo dibujar: Seleccione un método y defina los parámetros correspondiente.

•Fuentes: [Tipo de Letra] muestra el cuadro de diálogo de tipo de letra de Windows® donde usted puede establecer el tipo y tamaño de letra para un estilo bit-map. (Ignorar las opciones restantes;HYPACK® lo hace.)

•Para Texto Vector , seleccione la opción Vector e ingrese un Tamaño Vector que aparece como desea.


Opciones Matriz en HYPLOT

La pestaña Matriz le permite escoger plotear su borde matriz, las profundidades (si es una Matriz llena) o ambos.

Pintar Profundidades Matriz activa y desactiva los datos de profundidad.

El [Color Borde Matriz] muestra un diálogo de selección color para personalizar el color del borde matriz.

Mostrar Matriz: Archivos Matriz contienen dos profundidades por cada celda de matriz: la Profundidad Levantamiento predragado y la Profundidad Dragada. Los opciones presentación matriz le permiten plotear cualquier valor de profundidad o las diferencias entre ellas (Prof Dragado – Prof Levantada. o Prof Levantada - Prof Dragada).

Nota:Sí usted tienen un archivo matriz HYPACK®, seleccione Prof. Levantamiento. Las opciones Profundidad Dragada y Diferencia mostrarán una matriz vacía.

Si usted tiene una matriz de ID Fondo Marino desde MAPEADO FONDO MARINO, seleccione ID Fondo Marino para colorear la matriz con base en sus colores de fondo marino.

Nota:Con MAPEADO FONDO MARINO, usted puede también almacenar sus colores fondo marino a un archivo color HYPACK® (*.HCF). Para mostrar colores ID Fondo Marino, usted debe cargar este archivo color como sus colores de proyecto.

Opciones Matriz en HYPLOT


Opciones Línea Planeada en HYPLOT

La pestaña Líneas Planeadas contiene parámetros de presentación para cualquier línea de levantamiento que usted plotea.

Parámetros Línea Planeada en HYPLOT

Dibujar Lِíneas incluye su archivo Línea Planeada en la hoja de ploteo.

Etiqueta Lِíneas coloca el nombre de línea al inicio de cada línea en la hoja de ploteo.

Orientación Etiqueta rota la etiqueta en relación con la línea planeada. Puede ser Perpendicular, Paralelo o ajustada a un Angulo Fijo determinado por el usuario.

[Fuente] muestra el diálogo fuente Windows® para designar el tamaño y color de las etiquetas línea. HYPLOT soporta sólo fuentes tipo verdadero.

[Color Línea]: Haga clic en el botones botón para seleccionar un color nuevo desde un diálogo colores. El color actual es mostrado en la caja color.

Para modificar el color de línea, haga clic en [Color Lِínea] y seleccione el color desde el diálogo selección color.


Opciones Blancos en HYPLOT

El diálogo Blancos en el Panel de Control provee opciones sobre etiquetas ploteo Blancos.

Opciones Blancos en HYPLOT

Sí usted escoge plotearlos, ajuste el color y fuente usando el botón [Fuente: ]. Los Blancos mismos son negros.

Orientación ajusta el ángulo al cual las etiquetas de los blancos serán dibujadas cuando la presentación círculo del blanco es seleccionada. Elija etiquetar blancos Perpendiculares o Paralelos a la línea planeada, o defina otro ángulo.Angulo Fijo es el ángulo al que el texto será dibujado relativo a la ventana gráfica. (NO está relacionado con la orientación del Mapa.)


Bloques de Título en HYPLOT

La pestaña Bloque Título le permite seleccionar uno o más Bloques de Título a plotear. Usted puede plotear sin un Bloque de Título o usted puede plotear con uno o más bloques. Varias plantillas de Bloque de Título son incluidas en la carpeta \HYPACK 2020\Teplates\Hyplot Title Blocks.

Para agregar un bloque de título a su hoja de ploteo, usted puede:

•Cargue un bloque de título existente y modifíquelo para su hoja de ploteo actual si es necesario.

•Construya un bloque de título personalizado.

Cargando una Plantilla de Bloque de Título

Para cargar un bloque de título a su ploteo:

1.Abra el Panel de Control de HYPLOT.

2.Seleccione el ítem ‘Bloques de Título’ en el listado a la izquierda. Las opciones Bloques de Título apareceran a la derecha.

Opciones Bloque Título en HYPLOT

3.Haga clic en [Agregar].

4.Seleccione el bloque de título que desea y haga clic en [Abrir]. Usted puede seleccionar una plantilla desde la carpeta \HYPACK 2020\Templates\Hyplot Title Blocks, u otro bloque de título existente. Si usted escoje un bloque de título por fuera del proyecto, HYPLOT hará una copia local del bloque de título seleccionado, renombrándolo al agregar el nombre del proyecto al comienzo del nombre del archivo del bloque de título. El nuevo archivo luego aparecerá en el listado en el diálogo Bloques de Título.

5.Plotee uno o más Bloques de Título listados al activar solo las casillas para los bloques que usted desea imprimir.

6.Haga clic en [OK] para regresar a la pantalla HYPLOT.

Cargando el Bloque de Título SHOM

El bloque de título SHOM tiene un juego de requerimientos más complejo. Por lo tanto, tiene su propia rutina para cargar y editarlo para su hoja de ploteo.

Nota:Para mostRar el bloque de título SHOM, usted debe también seleccionar la opción ‘Borde Doble con Area de Título’.

Para incluir un bloque de título SHOM en su hoja de ploteo:

1.Active la casilla ‘Plotear’.

2.Hacer clic [Editar SHOM...] y la plantilla SHOM aparece.

Editor Bloques de Título SHOM

3.Active las casillas para seleccionar cada sección que usted desea escribir en su caja de título.

4.Modifique el texto en todos los campos seleccionados para hacerlos correctos para su hoja de ploteo actual.

5.Escoja si dibujar los campos seleccionados al tope o fondo del área de título.

6.Cargue el logo correcto. La interface por defecto pone el logo SHOM, mientras que la opción Alternar logo SHOM carga los logos SHOM y SDHM juntos.

Alternativamente, puede cargar una imagen personalizada: Hacer clic en la imagen misma y navegue por una imagen personalizada.

Para remover un imagen personalizada, hacer clic en el ícono Borrar Imagen.

Logos SHOM-Por Defecto SHOM (Izquierda), Alternado SDHM (Derecha)

7.Defina el Tamaño Papel a A0 o A3.

8.Cuando usted esté satisfecho haga clic en [OK]. para regresar al Panel de Control.

Más Información

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Opciones Borde en HYPLOT


Importación de Gráficas en HYPLOT

La pestaña Imporos Importación de Gráficas le permite importar archivos imagen para sus ploteos. Esto le permite incluir su logo de la compañía, una gráfica de hoja de ploteo o cualquier otra gráfica en su ploteo.

Importando un Archivo Gráfico a HYPLOT

1.Cargue uno o más archivos gráficos. Por cada imagen, haga clic en [Buscar] y escoja su gráfica usando el diálogo de selección de archivo.

2.Ajuste sus propiedades gráfica. Hay dos métodos.

>Para definir propiedades gráficas a través del diálogo, resalte la gráfica que desea modificar y haga clic en [Propiedades]. El diálogo Importar Gráficas aparecerá.

Diálogo Importar Gráficas

•Ofsets X y Y definene su posición en relación con la esquina inferior izquierda del ploteo.

•Plotear en Hoja es un lugar adicional donde usted puede decirle a HYPLOT incluir esta imágen. El permanece sincronizado con las casillas en el diálogo Importación de Gráficas.

•Mantener Aspecto Razón forza la imagen a retener su proporciɤn vertical a horizontal cuando usted cambia bien sea la Altura o Ancho. De otra forma, usted puede cambiar Altura y Ancho independientemente una de otra y la imagen se estirará para ajustarse.

•Sí usted activa la casilla ‘Opaco’, la imagen cubrirá cualquier dato que ella se sobreponga. De otra forma, será transparente y usted puede ver los datos que pueden ser ploteados detrás de ella.

•Active Marco para dibujar un contorno negro angosto alrededor de la imagen.

>Para definir las propiedades gráficas con su mouse:

•Posicionar la gráfica al hacer clic en cualquier parte dentro de la presentación gráfica en su hoja de ploteo y arrastrarlo a su nueva posición.

•Redimensionar el gráfico al seleccionar la gráfica luego hacer clic y arrastrar las manijas en cualquiera de sus lados.

•Definir la gráfica a plotear al activar su casilla en la pestaña Importar Gráficas.

Para borrar una entrada, seleccione el Nombre del Archivo y haga clic en [Borrar].

Para borrar todas sus entradas, Haga clic [Limpiar].

Más Información

• Generando Gráficas de Esquemas de Hoja de Ploteo


Opciones Texto en HYPLOT

Usted puede insertar textos distintos a las etiquetas a su ploteo. Haga esto a través de los parámetros Texto en el Panel de Control.

Pestaña Texto

1.Haga clic en la columna Texto y luego en [Agregar]. El diálogo Insertar Texto aparecerá.

Diálogo Insertar Texto

2.Entre los ófsets X y Y (cm) desde la esquina inferior izquierda de la hoja de ploteo al punto donde el texto comenzará.

3.Defina la fuente usando [Fuente] y el diálogo estándar Windows® Fuente.

4.Si usted desea encerrar su texto en una caja, active Borde Texto y entre el ancho de línea (mm).

5.Si usted desea que el texto aparezca a cualquier ángulo diferente delq ue usted ve en la caja texto, entre un ángulo de rotación. El texto rota en sentido contrario manecillas alrededor de la esquina inferior izquierda de un borde de texto (bien sea que usted lo dibuje o no).

6.Entre el texto que usted desea aparezca bajo Texto.

7.Haga clic en [OK].

Nota:Usted puede mas tarde editar su texto al seleccionarlo en la Pestaña Texto y hacer clic en [Propiedades]. El diálogo Editar Texto aparecerá con los datos correspondientes al texto seleccionado cargado. Haga sus cambios y haga clic en [OK].


Opciones Flecha Norte en HYPLOT

Para plotear una Flecha Norte seleccione DIBUJAR-FLECHA NORTE en el menú HYPLOT o active Plotear Flecha Norte en la pestaña Flecha Norte. Parámetros presentación para el símbolo Flecha Norte incluyen:

Pestaña Flecha Norte

Estilos Flechaprovee una selección de estilos de Flecha Norte. Desplacese a través de las opciones y haga clic en su elección.

Texto etiqueta la flecha . Sí usted escoge el primer estilo flecha, usted puede Editar el texto que bisecta la flecha. Sí no hay texto entrado, una flecha sólida será dibujada.

Color afecta el color del símbolo flecha.

Ofset X y Ofset Y posiciona la flecha en su hoja de ploteo dónde ajustes de cero indican la esquina inferior izquierda.

Altura Flecha y Ancho Flecha son las mediciones vertical y horizontal de la flecha.

[Fuente…] afecta solo el texto en la presentación Flecha Norte.


Opciones Barra Color en HYPLOT

Para plotear una leyenda de los colores y las correspondientes profundidades:

•Seleccione DIBUJAR-BARRA COLOR desde el menú HYPLOT o

•Active Plotear Barra Color en la Pestaña Barra Color y defina los parámetros para su posición y tamaño.

La Pestaña Barra Color

Ofsets XyOfset Y designan la posición para la esquina inferior izquierda de la barra de color.

Tamaño Fuente le permite ajustar el tamaño de las etiquetas.

Ancho Barrar y Altura Barra definen el tamaño de la barra de color. Hay dos métodos:

•Altura Barra * Entrada Color: Seleccione esta opción para aplicar la Altura Barra a cada rango color en sus colores de proyecto. En este caso, el valor Altura Barra debe ser bastante pequeño para que toda la barra de color se ajuste en la hoja de ploteo.

•Defina Altura a Altura Barra: Seleccione esta opción para aplicar la Altura Barra a la altura total de la barra color. Los rangos color serán uniformemente distribuidos a través de la distancia definida en la barra color. En este caso, ajuste un tamaño no mas que el tamaño de su hoja de ploteo.

Plotear Barra Color activa y desactiva la presentación de la Barra Color.

Etiquetas en Negro imprime los rangos barra color en negro. Si esto es desactivado, ellos serán impresos en colores en concordancia con el color del rango ellos describen.

Etiquetar primer valor del rango imprime solo la profundidad superior de cada rango color.

Contorno Negro bordea la barra y cada rango de color en negro.

Moda: Por convención HYPACK®, profundidades positivas son hacia abajo en el modo profundidad y hacia arriba en el modo elevación. En HYPLOT todos los valores de profundidad son positivos. Seleccionando Modo Elevación coloca el valor mas grande en la parte superior de la presentación de la barra de color. (Mayores valores indican mayores alturas.) Modo Profundidad coloca valores mas grandes en el fondo.


Opciones Compás en HYPLOT

Usted puede incluir un compás en su ploteo usando los ajustes en la Pestaña Compás.

Brújula Transparente (izquierda), Pestaña Brújula (derecha)

Cetro Ofset X y Centro Ofset Y determina la posición del centro del compás en el ploteo.

Desviación Magnética le permite rotar el compás por una cantidad definida por el usuario para mostrar la diferencia entre la dirección del Norte Geodésico y el Norte Magnético.

Tamaño Compás define el diámetro del compás ploteado.

Active Opaco para dibujar un fondo blanco sólido detrás del compás. Si esto no es seleccionado, otros objetos ploteados serán visibles a través del compás.

Plotear Compás instruye a HYPLOT dibujar el compás de acuerdo con éstos Parámetros. Sí usted prefiere omitir esta característica desde su ploteo, deseleccione esta opción.

Alineación determina si el compás estará apuntando al Norte Cuadrícula o al Norte Geodésico (Verdadero).

Color Compás es el color del fondo cuando el compás es opaco.

Color Graduación es el color de las marcas y números en el compás.

Usted puede definir cada color al usar el correspondiente [Color] y seleccionar su color desde el diálogo.


Opciones Reglas en HYPLOT

Usted puede plotear una regla para mostrar la escala de su dibujo.

Un Ejemplo Escala Regla

La Pestaña Regla

Ofset X y Ofset Y posiciona el extremo izquierdo de la escala.

Opaco lo dibuja con un fondo blanco.

Plotear Regla dice sí la Regla será dibujada.


Información Hoja de Ploteo en HYPLOT

La Fecha, Tiempo y Número Hojas de Ploteo puede ser incluido en su ploteo.

Formato Fecha Tiempo provee una selección de formatos para la presentación de la fecha y tiempo que la hoja es ploteada.

Ofsets X y Y pueden ser usado para la posición del texto en su hoja de ploteo donde un ajuste de 0,0 comienza en la línea en la esquina inferior izquierda.

[Fuente] muestra el diálogo Fuente de Windows® para definir el tipo.

Plotear Número Hoja comienza en "1" cuando usted inicialmente abre un archivo PLT y es automáticamente aumentado cada vez que usted lo imprime. Active esta opción para agregar el número de hoja de ploteo al final del mensaje Fecha Tiempo.

La opción Info Hoja Ploteo activa y desactiva la presentación.

La Pestaña Información Hoja


Creando un Bloque de Título Personalizado en el Editor Bloques de Título

Bien sea que usted modifique un bloque de título existente o cree uno propio personalizado, usted trabaja en el Editor Bloques de Título.

Ejemplo Bloque de Título en el Editor Bloque de Título

Para crear un bloque de título nuevo:

1.Abra el Editor Bloques de Título al seleccionar CONFIGURACIÓN-EDITOR BLOQUE DE TÍTULO. El programa mostrará un bloque de título vacío.

2.En el Editor Bloque de Título, seleccione ARCHIVO-NUEVO. El Editor Bloques de Título aparecerá con solo un rectángulo ‘contenedor’ definido.

3.Defina las propiedades del Bloque de Título.

4.Agregue los elementos requeridos para su Bloque de Título, ajustando las propiedades y entrando el contenido por cada uno.

5.Cuando usted haya terminado, salve el bloque de título al seleccionar ARCHIVO-SALVAR y darle un nombre a su Bloque de Título. El bltoque de título nuevo será salvado, por defecto, a su carpeta \HYPACK 2020\Templates\Hyplot Title Blocks donde puede ser reusado en futuros ploteos.

Más Información

• Editando un Bloque de Título

• Ajustando Propiedades del Bloque de Título

• Trabajando con Elementos del Bloque de Título

• Opciones Presentación Editor Bloques de Título


Editando un Bloque de Título

Si usted ha cargado una plantilla de bloque de título, u otro bloque de título existente, usted puede necesitar personalizar el bloque de título para la hoja de ploteo actual.

Para editar un bloque existente:

1.Seleccione el bloque de título a ser modificado en el diálogo Bloques de Título.

2.Haga clic en [Editar]. El bloque de título seleccionado aparecerá en el Editor Bloque de Título. Por Defecto, las propiedades del bloque de título son mostradas a la derecha.

3.Modifique el Bloque de Título según sea necesario.

>Defina las propiedades del Bloque de Título

>Trabaja con los elementos. Usted puede cambiar cualquier número de los siguientes:

•número

•propiedades

•disposición

•contenido

4.Cuando usted esté satisfecho haga clic en [OK]. para regresar a HYPLOT.

Más Información

• Ajustando Propiedades del Bloque de Título

• Trabajando con Elementos del Bloque de Título

• Opciones Presentación Editor Bloques de Título


Ajustando Propiedades del Bloque de Título

Propiedades Bloque de Título aplican solo al rectángulo ‘contenedor’ del bloque de título.

1.Seleccione el bloque de título al hacer clic por fuera del bloque de título en el área de diseño.

2.Modifique las propiedades del Bloque de Título (derecha).

>X1, Y1: Fijo a 0,0.

>X2, Y2: Define el tamaño del bloque de título.

>Bordes: Active aquellos bordes que debe ser visibles.

>Nombre Bloque: Nombre su bloque de título, preferiblemente con algo que le indicará el contenido para que usted lo recuerde si será útil en futuras hojas de ploteo.

>Area Principal determina si el bloque de título aparecerá en el área de la hoja de ploteo o en el área del bloque de título.

>Ancla Principal es la posición en el Area Principal dónde el bloque de título residirá. Sí usted desea el bloque de título en alguna posición diferente de una de las esquinas, seleccione ‘Fondo Izquierda’ y defina Ófsets X y Y para mover el bloque arriba y a la derecha respectivamente.

Tip: Alternativamente, usted puede rápidamente posicionar el bloque de título en cualquier parte del ploteo al seleccionar la opción ‘Fondo Izquierda’, luego usando el cursor en la presentación del ploteo arrastrar el bloque de título en la posición.

>Opaco: Sí usted activa la casilla ‘Opaco’, el bloque de título se ploteará con un fondo sólido cubriendo cualquier datos que sobreponga. De otra forma, tendrá un fondo claro, usted puede ver datos que pueden ser ploteados detrás de el.

Título Bloque - No.-opaco (izquierda) y Opaco (derecha)

>Caja Color: Haga clic en [Casilla Color] y seleccione el color de fondo a ser usado para los bloques de título opacos.


Trabajando con Elementos del Bloque de Título

Piense en el bloque de título como un contenedor rectangular con uno o mas elementos rectangulares dentro. El bloque de título y cada uno de sus elementos es dibujado de acuerdo con las propiedades las cuales usted definirá en el área a la mano derecha del editor. Usted puede cambiar el contenido; número, arreglo y apariencia de los elementos y la presentación del bloque ‘contenedor’.

Agregando un Elemento

Haga clic en el ícono Agregar Elemento. Un ‘elemento genérico’ aparecerá en su bloque de título para el cual usted ahora debe posicionar y definir sus propiedades.

Borrando un Elemento

Seleccione el elemento que usted desea remover desde el bloque de título y haga clic en el ícono ‘Borrar Elemento’.

Ajustando Propiedades Elemento

1.Seleccionar el Elemento. Sus propiedades actuales aparecen a la derecha.

2.Defina las propiedades según desee para el elemento seleccionado.

>X1, Y1: Coordenadas de posición para la esquina de la mano superior izquierda del elemento en relación con la esquina de la mano superior izquierda del bloque.

>X2, Y2: Coordenadas de posición para la esquina de la mano inferior derecha del elemento en relación con la esquina de la mano superior izquierda del bloque.

Tip: Usted puede también usar su cursor para reposicionar y redimensionar elementos dentro del bloque de título.

Posicione el elemento al hacer clic en cualquier parte dentro de la presentación del elemento en su hoja de ploteo y arrastrarlo a su nueva posición.

Redimensionar el elemento al seleccionar el elemento luego hacer clic y arrastrar las manijas en cualquiera de sus lados.

>Bordes: Active aquellos bordes que debe ser visibles.

>Texto: Si usted desea texto en el elemento seleccionado, teclee el texto que usted requiera en el campo debajo de ‘Texto’.

>Foto: Si usted desea mostrar un archivo imagen, active la casilla luego haga clic en [...] para buscar por la ubicación de la imagen requerida. El Editor Bloque de Título soporta imágenes JPG y BMP.

>Alineación Texto: Posicionamiento Horizontal y Vertical de su texto dentro del elemento seleccionado.

>[Fuente] ingrese un diálogo de selección de fuente.

>Opaco: Sí usted activa la casilla ‘Opaco’, el elemento se ploteará con un fondo sólido cubriendo cualquier datos que sobreponga. De otra forma, tendrá un fondo claro, usted puede ver datos que pueden ser ploteados detrás de el.

>Caja Color: Haga clic en [Casilla Color] y seleccione el color de fondo a ser usado por elementos opacos.

3.Salve los cambios al seleccionar ARCHIVO-SALVAR. El Editor Bloque de Título automáticamente lo retornará al Panel de Control.


Opciones Presentación Editor Bloques de Título

El programa provee varias opciones de presentación que le permiten optimizar su vista mientras trabaja. Esto afecta solo la presentación dentro del Editor Bloques de Título.

•En el Menú Opciones:

>Unidades: Escoja trabajar en pulgadas, centimetros o millimetros.

>Reglas: Activa y desactiva las reglas vertical y horizontal.

•Ajustar a Cuadrícula: Automáticamente alinea cada lado de su elemento al más cercano 0.625 de pulgadas [un diesciseisavo] o millimetro.

•Iconos Zoom Dentro/Fuera ajustan la escala por 25%.

•[1:1]: Ajusta la escala zoom a las dimensiones del mundo real.

•Factor WYSIWYG ajusta la escala del dibujo en el Editor Bloque de Título. No afecta el tamaño del bloque de título mismo.


Plantillas Hojas de Ploteo

Una de las grandes cosas sobre HYPLOT es la extensiva selección de opciones de presentación que le permiten plotear exactamente lo que usted desea. Si usted tuviera que configurar las numerosas opciones cada vez que usted desea plotear datos, sería una tarea que consume tiempol. Sin embargo, la mayoría de ustedes usa un juego de opciones estándar para plotear sus datos de proyecto porque usted usa el mismo ploter y requiere ítems cartográficos específicos en ciertas ubicaciones del ploteo. Sí este es el caso, plantillas de hojas de ploteo le ahorrarán mucho tiempo.

Plantillas Hojas de ploteo almacenan todas las opciones de ploteo definidas en HYPLOT al momento de usted salvarlo. Usted puede luego rápidamente restaurar todos aquellos parámetros, aplicándolos a la misma o a diferente archivo de hojas de ploteo (PLT) en una ocasión posterior, al cartar el archivo plantilla de hoja de ploteo.

Nota:La plantilla plotea ítems con base en las mediciones de ófset específicadas cuando la plantilla fue salvada. Sí usted carga l plantilla a una hoja de ploteo más pequeña, es posible que “pierda” características cartográficas por fuera de los bordes superior o derecho de su nueva carta.

Salvando la Plantilla de Hoja de Ploteo

Cuando usted ha configurado su hoja de ploteo con las opciones en el Panel de Control HYPLOT, haga clic en [Salvar Plantilla] y nombre su archivo. HYPLOT salva sus parámetros, por defecto, a un archivo *.HYT (Plantilla HYPLOT) en la carpeta \HYPACK 2020\Templates.

Cargando una Plantilla Hoja de Ploteo

Una vez usted ha configurado una plantilla de hoja de ploteo, usted puede aplicarla a cualquier hoja de ploteo (*.PLT) en cualquier proyecto; puede ser la misma área de proyecto o una nueva ubicación.

1.Abra HYPLOT usando una hoja de ploteo apropiada para su área de proyecto.

2.Haga clic en [Cargar Plantilla] y seleccione el archivo *.HYT que contienen los parámetros de Panel de Control que usted requiere. Las opciones presentación desde la plantilla serán aplicadas a la hoja de ploteo (*.PLT) y datos de su proyecto actual.

3.Haga cualquier modificación específica a su ploteo. (Por ejemplo: Tiene que cambiar la fecha y ubicación en su bloque de título?)

4.Plotee su hoja.


Métodos Ploteo en HYPLOT

Cuando usted tiene todos sus datos escogidos y us opciones de presentación configuradas, usted está listo para enviarlo al ploter. Con la excepción de archivo con base bitmap (raster), tales como ARCS, BSB o cartas TIF, HYPLOT puede plotear casi cualquier cosa que usted puede mostrar en la pantalla de su computador.

Para enviar su ploteo al plotter:

1.Seleccione ARCHIVO-IMPRESIÓN y el diálogo Opciones Ploteo aparecerá con los parámetros recomendados con base en los archivos incluidos en su ploteo.

2.Verifique sus parámetros de ploteo. HYPLOT ofrece 2 opciones de método de ploteo:

>Compuesto: Esta opción es más confiable si su ploteo incluye datos ráster. El Usa un proceso en memoria que reproduce las características más complejas encontradas en sus cartas ráster.

Si HYPLOT detecta datos raster en el ploteo, el diálogo por defecto usa este método con una resolución de 300 DPI. Escala afecta el tamaño de la forma de la embarcación mostrada. Sí su sistema no tiene suficiente memoria, o sí solo esta tomando mucho tiempo imprimir, escoja una resolución mas baja.

Opciones Ploteo Compuesto

•Ploteo Directo es mas rápido y usa menos memoria, pero solo es confiable para objetos vector. El envía los datos directamente a la impresora.

Sí usted tiene datos ráster, usted puede escoger anular el Compuesto por Defecto. Sí este es su elección, usted debe también escoger como HYPLOT manejará colores complejos de los datos ráster.

Opciones Ploteo Directo

>Pixeles convierte el bitmap en un número muy grande de llamadas de color de pixel. Tantas en efecto que la velocidad normal del ploteo directo puede ser completamente negado.

>Opcion Bitmaps no agrega demasiado trabajo, pero es muy probable que generen un ploteo incorrecto o inaceptable, porque el programa no puede efectuar procesos de coloración requerido para las presentaciones cartográficas más complejas.

3.Haga clic en [OK] y espere para que el ploter finalice!


Exportando sus ploteos a Archivos Carta en HYPLOT

Adicionalmente para imprimir o plotear sus datos desde HYPLOT, usted puede sacar los datos en su hoja de ploteo a formatos CAD DXF o DWG.

Más Información

• Exportando su Hoja de Ploteo a formatos CAD

• Salvando su Ploteo a Formato PDF

• Salvando su Ploteo a un gráfico TIF


Exportando su Hoja de Ploteo a formatos CAD

HYPLOT puede exportar su hoja de ploteo completa a formatos DXF y DWG para nuestros usuarios CAD. El archivo exportado incluye bordes, etiquetas, barra escala, rosa de compás y la mayoría de las otras características de presentación ofrecidas en HYPLOT. No somos aún capaces de manejar archivos de fondo complejos, tales como Ortho-TIF, BSB y cartas ARCS.


Salvando su Ploteo a Formato PDF

HYPLOT imprime su ploteo directamente a formato PDF sin necesidad por un driver de impresora de terceras partes. El georreferencia el PDF de acuerdo con las mejores prácticas del Consorcio Geoespacial Abierto, lo cual significa que usted puede abrir el PDF en una variedad de programas, incluyendo HYPACK®, y ellos serán capaces de reconocer las coordenadas geoespaciales de las áreas a plotear.

1.Seleccione ARCHIVO-EXPORTAR a PDF. El diálogo Exportar a PDF aparece.

Exportar a diálogo PDF

2.Ingrese sus instrucciones de exportación y clic [OK].

>Formato: Seleccione Raster o Salida Vector.

>Resolución en puntos por pulgada. Este es habilitado solo para salida Raster. Escala afecta el tamaño de la forma de la embarcación mostrada. Sí su sistema no tiene suficiente memoria, o sí solo esta tomando mucho tiempo imprimir, escoja una resolución mas baja.

3.Nombre su carta y clic [Guardar]. El archivo es salvado, por defecto, a su carpeta de proyecto actual.

Ejemplo de PDF Georreferenciado en HYPACK®


Salvando su Ploteo a un gráfico TIF

Usted puede salvar una imagen TIF de su ploteo a su elección de seis resoluciones. Cuando usted escoja su resolución, HYPLOT calcula y muestra las dimensiones y tamaño de su archivo imagen potencial. Sí el tamaño del archivo no le sirve, escoja una resolución diferente antes de generar el archivo.

1.Haga clic en el ícono Exportar a CAD en la barra de herramientas y seleccione ‘A TIF’. El diálogo Salida TIF HYPLOT aparecerá.

Salida TIF HYPLOT

2.Escoja la resolución de la imagen y verifique el tamaño calculado del TIF propuesto.

3.Haga clic en [Salida TIF]. El diálogo Opciones Salvar TIF aparecerá.

4.Defina sus opciones Salvar TIF y haga clic en [OK]. El diálogo Salvar como aparecerá.

5.Nombre a su archivo y haga clic en [Salvar]. El archivo TIF será salvado, por defecto a su carpeta de proyecto. HYPLOT muestra un mensaje emergente cuando se completa.

Nota:Ploteo largo, ploteos de alta resolución requieren más memoria que tenga disponible en su sitema. En este caso, HYPLOT le dice que usted está sin memoria. Usted debería reducir la resolución e intentar de nuevo.


HYPLOT-Hojas Múltiples

Use HYPLOT-Multi para configurar su disposición de hoja (página): plotee una o más hojas de ploteo por página, defina las características para ser ploteada en cada archivo de hoja de ploteo, y envie la información al plotter.

La interface HYPLOT-Multi es muy parecida a la ventana HYPACK®. Para cada hoja de ploteo, HYPLOT-Multi automáticamente carga todos los archivos que están cargados en el proyecto y dibuja todos los que están habilitados en el área gráfica HYPACK® y están colocados dentro del área definida por su archivo hoja de ploteo. En HYPLOT-Multi usted puede dibujar y borrarlos desde la pantalla, y definir parámetros presentación en forma muy similar a la que usted lo hace en HYPACK®.

HYPLOT-Multi Interfaz

Los resultados finalizados pueden ser ploteados en cualquier ploter o impresora Windows®. Usted puede también generar cartas CAD o imprimir PDF o archivos TID desde cada hoja de ploteo.

Tip: Alternativamenta, usted puede formatear y plotear un archivo de hoja de ploteo a un tiempo en nuestra verción anterior de HYPLOT.

Más Información

• Ejecutando hojas HYPLOT-Multi

• HYPLOT-MultiDisposición

• Seleccionando el Archivo Activo en HYPLOT-Multi

• Configurando los Archivos Proyectos en cada Hoja de Ploteo

• Opciones Configuración Presentación en HYPLOT-Multi

• Guardando la configuración de Hoja de Ploteo en la Disposiciónen HYPLOT-Multi

• Aplicando Parámetros de Pantalla para su hoja de Ploteo en HYPLOT-Multi

• Exportando sus disposiciones en HYPLOT-Multi

• HYPLOT

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Métodos Ploteo en HYPLOT

• Plantillas Hojas de Ploteo


Ejecutando hojas HYPLOT-Multi

El procedimiento es muy simple:

1.Verifique que usted ha creado un archivo de hoja de ploteo adecuado (*.PLT) para su salida deseada. Estos archivos son creados en el EDITOR HOJA PLOTEO y definen el área a ser ploteada, el tamaño de su Hoja de Ploteo y la escala y rotación de su hoja.

2.Inicie el programa HYPLOT-Multi al seleccionar PRODUCTOS FINALES-HYPLOT-MULTIPLES HOJAS. El Administrador de Ploteo aparece.

3.Abra una nueva o existente disposición de ploteo.

La disposición define el tamaño del papel que usted intenta plotear, las hojas de ploteo usted intenta dibujar y los parámetros de presentación pertinentes a la página (ej. separado desde los parámetros de hoja de ploteo).

La pantalla HYPLOT-Multi aparece luego.

4.Defina cuales archivos de hoja de ploteo quier imprimir. Mientras usted agrega cada hoja de ploteo, HYPLOT-Multi inicialmente dibuja todos los archivos habilitados en su proyecto.

5.Configurar cada hoja de ploteo en su disposición.

a.Seleccionar una hoja de ploteo para configurar. Hacer clic en su pantalla. Un borde rojo indica la hoja de ploteo actualmente seleccionada.

b.Dibuje todos los archivos que usted desea plotear en la Ventana Diseño Ploteo.

•Habilite los archivos que quiere plotear. Haga clic derecho en ítem en el listado de Archivos del Proyecto HYPLOT-Multi y seleccione la opción Habilitar.

Cuando archivos de formato All o Monohaz Raw son habilitados en un proyecto, puede escoger si dibujar los sondajes, las líneas de traqueo o ambos.

Para archivos de datos binarios (HSX, HS2, HS2X), puede dibujar solo las líneas de traqueo.

Para hacer su selección, haga clic derecho sobre la carpeta de datos y seleccione “Habilitar Sondajes?, “Habilita traqueos” (o ambos).

Nota:Líneas de traqueo no pueden ser mostradas para archivos XYZ puesto que no hay información de traqueo disponible en este formato.

•Remover cualquier archivo usted no desea plotear. Limpie las casillas en el listado Archivos de Proyecto HYPLOT-Multi.

Tip: Puede deshabilitar todo el proyectos o los archivos de datos de un tipo seleccionado desde la hoja de ploteo seleccionada o desde todas las hojas de ploteo. Seleccione la carpeta en la lista de Archivos luego seleccione DIBUJAR-DESHABILITAR ARCHIVOS (ESTE PLT) o DIBUJAR-DESHABILITAR (TODOS LOS PLTs) desde el menú.

c.Defina sus parámetros de presentación. Cada tipo de archivo tiene una pestaña correspondiente en el Panel de Control donde usted puede escoger como ellos serán mostrados.

Tip: Si usted tiene un archivo de plantilla (*.HYT) con las configuraciones correctas, puede hacer eso rápido. Hacer clic en la barra de herramientas HYPLOT-Multi y seleccionar un archivo de plantilla.

d.Guarde las configuraciones de hoja de ploteo. (Opcional) HYPLOT-Multi guarda los objetos actualmente presentados en el área de hoja de ploteo, y las opciones de presentación en un archivo INI con el mismo nombre raíz del archivo hoja de ploteo (*.PLT).

•Para guardar la hoja de ploteo actual, seleccione ARCHIVO-SALVAR HOJA PLOTEO.

•Para guardar todas las hojas de ploteo en la disposición, seleccione ARCHIVO-SALVAR TODOS PLT.

6.Salvar una plantilla con los parámetros del Panel de Control para la actual hoja de ploteo (*.PLT). (Opcional) Haga clic en [Salvar Plantilla] y dele nombre a su archivo. Todos los parámetros son salvados, por defecto a un archivo *.HYT en la carpeta \\HYPACK 2020\Templates y puede ser recargado en una ocasión posterior para configurar cualquier hoja de ploteo.

7.Configure cualquier ítem adicional en su disposición. Cuando seleccione la disposición (*.LOT) en la pestaña Hojas de Ploteo en Panel de Control, el diálogo habilita solo los ítems que puedan ser aplicables a la presentación, separadamente desde sus hojas de ploteo miembro.

8.Guarde su Disposición. (Opcional). Seleccione ARCHIVO-SALVAR ARCHIVO DE DISPOSICION.

Tip: Puede rápida y fácilmente recargar la disposición completa en un momento posterior usando [Abrir Disposición] en el Administrador de Ploteo.

9.Escoja su método de ploteo. Seleccione ARCHIVOS-IMPRIMIR y seleccione plotear a un composición de dibujos ráster y vector o plotee puro datos vector directamente. Cuando usted hace clic en [OK], el diálogo Configuración Página Windows® automáticamente aparece.

10.Entre su información de Configuración Página. (Esto también puede ser ingresado al seleccionar ARCHIVO-CONFIGURACION PAGINA. )

11.Exportar su ploteo. Típicamente, usted lo envía a la impresora o ploter al seleccionar ARCHIVO-PLOTEAR y seleccionar sus parámetros de impresora o ploter y hacer clic en [OK]. Usted puede también generar cartas DXF o PDF GeoReferenciado y archivos TIF.

Más Información

• HYPLOT-MultiDisposición

• Seleccionando el Archivo Activo en HYPLOT-Multi

• Configurando los Archivos Proyectos en cada Hoja de Ploteo

• Opciones Configuración Presentación en HYPLOT-Multi

• Guardando la configuración de Hoja de Ploteo en la Disposiciónen HYPLOT-Multi

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Métodos Ploteo en HYPLOT

• Plantillas Hojas de Ploteo

• Aplicando Parámetros de Pantalla para su hoja de Ploteo en HYPLOT-Multi

• Exportando sus disposiciones en HYPLOT-Multi


HYPLOT-MultiDisposición

Archivos de disposición (*.LOT) representan una página que usted enviará al ploter desde HYPLOT. Este incluye las dimensiones de la página así como el contenido. Seleccione objetos (ej. gráficos, texto, bloques de título, etc.) pueden ser objetos independientes en la disposición o configurados en una o más hojas de ploteo (*.PLT). Archivos LOT son salvados, por defecto, al directorio del proyecto.

Nota:Una disposición es configurada separadamente desde las hojas de ploteo que contiene. Las configuraciones de presentación de hoja de ploteo aplican a solo los archivos PLT activos, en algunos casos, solo al archivo LOT.

Cuando inicia HYPLOT-Multi, el Administrador de Hoja de Ploteo aparece primero. Esto es donde usted escoge su tamaño de página, uno o más hojas de ploteo (*.PLT) y cualquier otro objeto que usted quiere plotear. Un archivo de disposición (*.LOT) guarda esta información para uso futuro como sea requerido.

Administrador Plotear

Más Información

• Abriendo una disposición en HYPLOT-Multi

• Configurando una presentación en HYPLOT-Multi

• Removiendo una hoja de ploteo desde la disposición en HYPLOT-Multi

• Guardando la configuración de Hoja de Ploteo en la Disposiciónen HYPLOT-Multi


Abriendo una disposición en HYPLOT-Multi

Desde el Administrador de Ploteo, puede iniciar diseñando una nueva disposición o abrir una existente.

Para abrir una disposición existente, hacer clic [Abrir Disposición], seleccione el archivo LOT requerido y clic en [Abrir].

Para crear una nueva Vista:

1.Haga clic en [Nueva Disposición]. El Creador de hojas aparece.

Creador de hojas

2.Ingrese las especificaciones de la página para su salida.

>Usando estándares predefinidos

i.Seleccione su estándar de papel preferido.

ii.Seleccione la definición para su tamaño de papel.

>El estándar personalizado: Si usted tiene un rollo de papel, use esta opción para definir su propio tamaño de papel. Recuerde permitir para las márgenes.

Las medidas de altura y Ancho se actualizan para cada estándar y par de definición para mostrar el área de ploteo actual disponible, permitiendo para un margen de 0.75 pulgadas.

Alternativamente, bajo estándares, seleccione la opción Personalizada e ingrese su propio ancho y alto de página (permitiendo las márgenes).

3.Configurar su disposición. Incluye una o más hojas de ploteo, así como otros objetos de ploteo como gráficos, texto, bloques de título, etc.

4.Guarde su disposicón (*.LOT):

>Para generar una disposición de hoja, use [Guardar y Cargar].

i.Hacer clic [Guardar y Cargar]. El creador de Hojas se cierra, un diálogo de Guardar Archivo aparece.

ii.Nombre su presentación y hacer clic [Guardar]. El programa guarda su definición de disposición de hoja a un archivo LOT y la disposición aparece en el Administrador de Disposiciones.

>Para generar más que una disposición de hoja use [Guardar como].

i.Haga clic en [Salvar como]. Un diálogo de Salvar Archivo aparece.

ii.Nombre su disposición y clic en [Guardar]. HYPLOT-Multi guarda su LOT al proyecto y lo regresa al Creador de hojas.

Más Información

• HYPLOT-MultiDisposición

• Configurando una presentación en HYPLOT-Multi

• Removiendo una hoja de ploteo desde la disposición en HYPLOT-Multi

• Guardando la configuración de Hoja de Ploteo en la Disposiciónen HYPLOT-Multi


Configurando una presentación en HYPLOT-Multi

Para configurar una disposición, cargue y posicione los ítems que aparecerán en su página ploteada. La configuración de disposición puede incluir una o más hojas de ploteo, así como otros objetos de ploteo como gráficos, texto, bloques de título, etc.

Típicamente, una vez usted ha definido las dimensiones de su disposición, usted agrega las hojas de ploteo mientras el Administrador de Ploteo todavía está abierto, pero puede volver a abrir el Administrador de Ploteo en cualquier momento (ARCHIVO-ADMINISTRADOR HOJAS DE PLOTEO).

Cada hoja de ploteo inicialmente muestra los archivos de proyecto que caen dentro de los límites, pero usted puede reconfigurar las presentaciones del archivo para cada hoja de ploteo.

1.En Administrador de Ploteo, Haga clic [Añadir].

2.Seleccione el archivo de hoja de ploteo requerido y hacer clic [Abrir]. El diálogo ófsets aparece con los valores por defecto. Ellos representan la distancia desde la esquina izquierda más abajo en la disposición para posicionar la esquina izquierda ingerior de su hoja de ploteo.

Diálogo Ofsets

Nota:No puede cargar el mismo archivo de hoja de ploteo a más de una disposición. Si usted intenta, el programa le pregunta para crear un archivo duplicado. Si hace clic en [Si], este crea un PLT idéntico, presentando un diálogo para guardar Archivo para que usted lo nombre, luego continua con el diálogo de ófsets.

3.Ingrese los ófsets para la hoja de ploteo en la disposición actual y hacer clic [OK]. La hoja de ploteo aparece en la pantalla de presentación en la ventana HYPLOT-Multi.

Puede ajustar los ófsets si es requerido:

>En el diálogo ófsets: Seleccione el PLT en el Administrador de Ploteo y hacer clic [Ófsets PLT], luego ajustar los Ófsets.

>En la interfaz HYPLOT-Multi: Use el cursor para arrastrar la hoja de ploteo a la ubicación exacta.

4.Cuando ha cargado todas sus hojas de ploteo, cierre el Administrador de Hojas de Ploteo.

5.Configure cada hoja de ploteo y la disposición individualmente:

a.Seleccione PLT o LOT.

b.Habilite y deshabilite archivos, como sea necesario, en los Archivos de Datos HYPLOT-Multi y el listado de Archivos de Proyecto.

Para almacenar esta selección de archivos para la siguiente sesión HYPLOT-Multi, habilite la opción Salvar Fondo de Carta en la pestaña Hoja de ploteo del Panel de Control. De otra forma, cuando inicia su siguiente sesión HYPLOT-Multi, el PLT muestra archivos de acuerdo a la presentación del mapa HYPACK® .

c.Use los parámetros de presentación (F9) para agregar los otros objetos de carta (por ejemplo, una rosa de los vientos, escala, gráficos o texto) y seleccionar sus presentaciones de pantalla.

Para dibujar solamente el PLT actual de acuerdo a los parámetros de Panel de Control, hacer clic [Aplicar].

Para dibujar todas los hojas de ploteo en la disposición de acuerdo con los parámetros del Panel de Control, hacer clic [Pestaña aplicar a todos PLT].

6.Guardar la Disposición. (Opcional) Seleccione ARCHIVO-SALVAR ARCHIVO DE DISPOSICION. HYPLOT-Multi guarda los objetos de disposición y configuraciones a un archivo INI con el mismo nombre raíz que su disposición.

Cuando usted guarda una disposición, usted guarda los ítems actualmente configurados en la disposición— hojas de ploteo, brújula, texto, gráficos, regla, bloques de título e información de hoja—de esa forma usted puede fácilmente recargar la misma configuración desde el Administrador de Ploteo después.

Nota:Usted debe guardar las configuraciones de presentación para las hojas de ploteo miembro separadamente guardando la hoja de ploteo.

Más Información

• HYPLOT-MultiDisposición

• Seleccionando el Archivo Activo en HYPLOT-Multi

• Opciones Configuración Presentación en HYPLOT-Multi

• Abriendo una disposición en HYPLOT-Multi

• Removiendo una hoja de ploteo desde la disposición en HYPLOT-Multi


Removiendo una hoja de ploteo desde la disposición en HYPLOT-Multi

Puede remover una hoja de ploteo desde la disposición acutal a través del Aministrador de Ploteo o del menú de clic derecho:

•En el Administrador de Ploteo (ARCHIVO-ADMINISTRADOR DE PLOTEO), seleccione el PLT y hacer clic en [Remover].

•Hacer clic derecho en la hoja de ploteo en la pantalla HYPLOT-Multi y seleccionar Eliminar.

Nota:Usted debe guardar su disposición para guardar sus cambios que usted ha hecho.


Seleccionando el Archivo Activo en HYPLOT-Multi

HYPLOT-Multi incluye numerosas herramientas y opciones de diálogo que, juntas, configuran la presentación de sus disposición y cada hoja de ploteo. Muchas de las opciones de presentación pueden afectar la pantalla en la hoja de ploteo o en la disposición y puede configurar el archivo LOT y cada PLT individualmente.

Importante: Seleccione el archivo que quiere configurar (LOT o PLT), en la pestaña Hojas de Ploteo del Panel de Control, luego seleccione sus parámetros de presentación para solo ese archivo.

En la pantalla gráfica, la hoja actual es bordeada en rojo y su título aparece en la barra de título, con su tamaño y rotación en la barra de título.

La Opción Hoja Activa Actual en la pestaña Ho del panel de control provee una lista que incluye el archivo LOT y todos los archivos PLT que usted ha cargado en su disposición.

1.Abrir el Panel de Control (F9).

2.En la pestaña Hojas de Ploteo, seleccione el archivo que quiere afectar con sus opciones de presentación.

Tip: Para seleccionar un archivo de hoja de ploteo, puede, alternativamente, usar el cursor por defecto para hacer clic en la presentación de la distribución.

Más Información

• HYPLOT-MultiDisposición

• Configurando los Archivos Proyectos en cada Hoja de Ploteo

• Opciones Configuración Presentación en HYPLOT-Multi

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Métodos Ploteo en HYPLOT

• Plantillas Hojas de Ploteo

• Exportando sus disposiciones en HYPLOT-Multi


Configurando los Archivos Proyectos en cada Hoja de Ploteo

Para cada hoja de ploteo en su disposición, hay dos maneras en las que puede escoger cuales archivos de proyecto esta mostrará:

•Manualmente habilite y deshabilite archivos en el Listado de Ítems de Proyecto HYPLOT-Multi que permanecerá constante desde una sesión hasta la siguiente.

•Sincronice la presentación del PLT con los archivos habilitados en el Mapa HYPACK®. Puede hacer cambios durante la sesión, pero la siguiente sesión HYPLOT-Multi nuevamente carga los archivos actualmente habilitados en el mapa HYPACK®.

En los archivos de Hojas de Ploteo del Panel de Control HYPLOT-Multi, la opción Salvar Selección Carta de Fondo define el modo para cada hoja de ploteo. Seleccione la opción para el modo manual; deseleccione la opción para sincronizar su disposición inicial con el mapa HYPACK®.

Más Información

• HYPLOT-MultiDisposición

• Seleccionando el Archivo Activo en HYPLOT-Multi

• Opciones Configuración Presentación en HYPLOT-Multi

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Métodos Ploteo en HYPLOT

• Plantillas Hojas de Ploteo

• Exportando sus disposiciones en HYPLOT-Multi


Opciones Configuración Presentación en HYPLOT-Multi

HYPLOT-Multi incluye numerosas herramientas y opciones de diálogo que, juntas, configuran la presentación de sus disposición y cada hoja de ploteo. Muchas de las opciones de presentación pueden afectar la pantalla en la hoja de ploteo o en la disposición y su configuración de cada archivo individualmente.

Importante: Seleccione el archivo que quiere configurar (LOT o PLT), en la pestaña Hojas de Ploteo del Panel de Control, luego seleccione sus parámetros de presentación para solo ese archivo.

Opciones aplicables solo a hojas de ploteo son deshabilitadas cuando usted selecciona la disposición.

Los menús y barras de herramientas tienen unas pocas adiciones más allá de las ofrecidas en la versión de ploteo simple de HYPLOT. Las opciones del Panel de Control son las mismas, con la adición de la pestaña de Hojas de Ploteo.

Menús y Barra de herramientas

Los menús Dibujar y Ver, así como la barra de Iconos (encima) y Barra Control Pantalla (derecha) de HYPLOT-Multi proveen varios de los controles estándar para:

•Designando la presentación de ciertas características en el ploteo mismo.

•Ajuste la vista de pantalla HYPLOT-Multi.

•Guarde su Disposición.

•Guarde su configuraciones de hoja de ploteo para la hoja de ploteo individual, para un archivo de plantilla que puede ser aplicado a cualquier hoja de ploteo.

•Guardar e imprimir su disposición.

Panel de Control

El Panel de Control (F9) define sus parámetros de ploteo por cada tipo de archivo en la hoja de ploteo activa o disposición seleccionada en la pestaña Hojas de Ploteo.

1.Seleccione una característica desde la vista de árbol de categorías en la izquierda.

2.Seleccione las opciones de presentación relacionadas disponibles en la derecha.

Tip: Algunos ítems (como una brújula, texto importado y gráficos) no tienen posición fija en su hoja de ploteo o disposición. Posiciónelos inicialmente con las coordenadas en el diálogo de configuraciones apropiado. Usted puede fácilmente reubicarlos arrastrándolos con su cursor en la pantalla HYPLOT-Multi.

Para dibujar el actual PLT de acuerdo las los parámetros del Panel de Control, hacer clic [Aplicar].

Para dibujar todas los hojas de ploteo en la disposición de acuerdo con los parámetros del Panel de Control, hacer clic [Pestaña aplicar a todos PLT].

En cualquier momento, puede definir los parámetros del actual PLT, para todos los tipos de características, como por defecto haciendo clic en [Guardar por Defecto]. Puede fácilmente aplicar estos parámetros a cualquier hoja de ploteo seleccionada haciendo clic [Restaurar por Defecto].

Más Información

• HYPLOT-MultiDisposición

• Seleccionando el Archivo Activo en HYPLOT-Multi

• Configurando los Archivos Proyectos en cada Hoja de Ploteo

• Guardando la configuración de Hoja de Ploteo en la Disposiciónen HYPLOT-Multi

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Métodos Ploteo en HYPLOT

• Plantillas Hojas de Ploteo

• Aplicando Parámetros de Pantalla para su hoja de Ploteo en HYPLOT-Multi

• Exportando sus disposiciones en HYPLOT-Multi

• Opciones Configuración Presentación en HYPLOT


Guardando la configuración de Hoja de Ploteo en la Disposiciónen HYPLOT-Multi

HYPLOT-Multi ofrece dos métodos para guardar sus configuraciones PLT:

•Guarde las configuraciones a su propia lista de archivo INI (NombrePLT.ini) HYPLOT-Multi muestra los objetos y archivos en una hoja de ploteo (*.PLT) due acuerdo con estas opciones, independiente de la disposición.

>Para guardar las configuraciones para la hoja de ploteo actualmente seleccionada, seleccione ARCHIVO-SALVAR HOJA PLOTEO.

>Para guardar las configuraciones para cada hoja de ploteo en la disposición actual, seleccione ARCHIVO-SALVAR TODOS LOS PLOTEOS.

•Guardar las configuraciones para la hoja de ploteo actualmente seleccionada a una plantillade hoja de ploteo (*.HYT). Una plantilla mantiene una configuración de hoja de ploteo constante. Cuando usted quiera presentar una hoja de ploteo en los parámetros de plantilla, puede rápida y fácilmente aplicar todos los parámetros de plantilla a la hoja de ploteo actual en solo unos pocos clics.

Más Información

• Ejecutando hojas HYPLOT-Multi

• HYPLOT-MultiDisposición Seleccionando el Archivo Activo en HYPLOT-Multi

• Configurando los Archivos Proyectos en cada Hoja de Ploteo

• Opciones Configuración Presentación en HYPLOT-Multi

• Guardando la configuración de Hoja de Ploteo en la Disposiciónen HYPLOT-Multi

• Aplicando Parámetros de Pantalla para su hoja de Ploteo en HYPLOT-Multi

• Exportando sus disposiciones en HYPLOT-Multi


Aplicando Parámetros de Pantalla para su hoja de Ploteo en HYPLOT-Multi

Puede crear pantillas HYPLOT en HYPLOT-Multi en la misma manera como usted hace en HYPLOT. Sin embargo, cuando usted los aplica, como para otras opciones, usted debe primero seleccionar la hoja de ploteo aplicable.

Una vez usted ha configurado una plantilla de hoja de ploteo (*.HYT) a cualquier hoja de ploteo (*.PLT) en cualquier proyecto; puede ser la misma área de proyecto o una nueva ubicación.

1.Abrir una disposición con un o más hojas de ploteo apropiadas para su área de proyectos.

2.Seleccione la hoja de ploteo a la cual desea aplicar las configuraciones de plantilla. (El borde de la hoja de ploteo seleccionada es rojo.)

3.Haga clic en [Cargar Plantilla] y seleccione el archivo *.HYT que contienen los parámetros de Panel de Control que usted requiere. La hoja de ploteo y datos de su proyecto actual hereda las opciones de presentación desde la plantilla.

4.Haga cualquier modificación específica a su ploteo. (Por ejemplo: Actualizar la fecha y ubicación actual en su título bloque.)

5.Plotee su hoja.

Más Información

• Ejecutando hojas HYPLOT-Multi

• HYPLOT-MultiDisposición

• Seleccionando el Archivo Activo en HYPLOT-Multi

• Configurando los Archivos Proyectos en cada Hoja de Ploteo

• Opciones Configuración Presentación en HYPLOT-Multi

• Guardando la configuración de Hoja de Ploteo en la Disposiciónen HYPLOT-Multi

• Plantillas Hojas de Ploteo

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Métodos Ploteo en HYPLOT

• Exportando sus disposiciones en HYPLOT-Multi


Exportando sus disposiciones en HYPLOT-Multi

Adicionalmente para imprimir o plotear su disposición desde HYPLOT-Multi, puede generar su hoja de ploteo a formatos CAD, o a PDF o archivos TIF.

Nota:Esta es diferente que la salida geo referenciada de HYPLOT. HYPLOT-Multi saca la disposición, mientras HYPLOT saca la Hoja de Ploteo.

Importante: Ninguno de estos archivos son geo referenciados para usarlos como archivos de cartas. Para generar cartas georeferenciadas desde su archivo de hoja de plote (*.PLT), debe usar HYPLOT.

Más Información

• Métodos Ploteo en HYPLOT

• Exportando sus ploteos a Archivos Carta en HYPLOT


Exportando su Disposición HYPLOT-Multi a formato CAD

HYPLOT-Multi puede exportar su hoja de ploteo completa a formatos DXF y DWG para nuestros usuarios CAD. El archivo exportado incluye bordes, etiquetas, barra escala, rosa de compás y la mayoría de las otras características. No somos aún capaces de manejar archivos de fondo complejos, tales como Ortho-TIF, BSB y cartas ARCS.

1.Haga clic en el ícono Exportar en la barra de herramientas y seleccione su salida. El diálogo Exportar correspondiente aparecerá.

Opciones Exportar a CAD HYPLOT

2.Por cada ítem listado, entre un nombre de capa al cual ese ítem será dibujado.

3.Seleccione su versión de salida de su elección.

4.Haga clic en [Convertir], entre un nombre para su carta de salida y haga clic en [OK].


Guardando su disposición HYPLOT-Multi a formato PDF

HYPLOT-Multi imprime su disposición directamente a un documento PDF sin necesidad de usar un controlador de terceros de la impresora.

1.Seleccione ARCHIVO-EXPORTAR a PDF. El diálogo Exportar a PDF aparece.

Exportar a diálogo PDF

2.Ingrese sus instrucciones de exportación y clic [OK].

>Formato: Seleccione Raster o Salida Vector.

>Resolución en puntos por pulgada. Este es habilitado solo para salida Raster. Escala afecta el tamaño de la forma de la embarcación mostrada. Sí su sistema no tiene suficiente memoria, o sí solo esta tomando mucho tiempo imprimir, escoja una resolución mas baja.

3.Dele nombre a su archivo y haga clic en [Salvar]. El archivo es salvado, por defecto, a su carpeta de proyecto actual.

Ejemplo de PDF Georreferenciado en HYPACK®


Salvando su Ploteo HYPLOT-Multi a un gráfico TIF

Usted puede salvar una imagen TIF de su disposición a su elección de seis resoluciones. Cuando usted escoja su resolución, HYPLOT-Multi calcula y muestra las dimensiones y tamaño de su archivo imagen potencial. Sí el tamaño del archivo no le sirve, escoja una resolución diferente antes de generar el archivo.

1.Haga clic en el ícono Exportar a CAD en la barra de herramientas y seleccione ‘A TIF’. Para imprimir a TIF un diálogo de Salida aparecerá.

Imprimir a Salida TIF

2.Escoja la resolución de la imagen y verifique el tamaño calculado del TIF propuesto.

3.Haga clic en [Salida TIF]. El diálogo Opciones Salvar TIF aparecerá.

4.Defina sus opciones Salvar TIF y haga clic en [OK]. El diálogo Salvar como aparecerá.

5.Nombre a su archivo y haga clic en [Salvar]. El Archivo TIF será guardado, por defecto en su carpeta de proyecto. HYPLOT-Multi muestra un mensaje emergente al terminar.

Nota:Generando ploteo largo, disposiciones de alta resolución requieren más memoria que tenga disponible en su sistema. En este caso, HYPLOT-Multi le dice que usted está sin memoria. Usted debería reducir la resolución e intentar de nuevo


SECCIONES TRANSVERSALES Y VOLUMEN

El programa SECCIONES TRANSVERSALES Y VOLUMEN usa archivos de datos formato ALL editados o reducidos para los siguientes propósitos:

•Ploteo perfiles de profundidad para cada línea de levantamiento.

•Calcular información de volumen con su selección de uno e los métodos de cálculo.

Más Información

• Ejecutando SECCIONES TRANSVERSALES Y VOLUMEN

• Pestaña Levantamiento en SECCIONES TRANSVERSALES Y VOLUMEN

• Pestaña Opciones Gráfica en SECCIONES TRANSVERSALES Y VOLUMEN

• Pestaña Ver en SECCIONES TRANSVERSALES Y VOLUMEN

• La Pestaña Imprimir en SECCIONES TRANSVERSALES Y VOLUMEN

• Pestaña Volúmenes en SECCIONES TRANSVERSALES Y VOLUMEN

• Sección transversal basada en la Metodología del Cálculo de Volúmenes

• Terminología Volumenes

• Comparación Métodos de Cálculo de Volúmenes en Secciones Transversales y Volumen

• Computando Alcance Volúmenes “Reach” usando la característica de Plan de Canal


Ejecutando SECCIONES TRANSVERSALES Y VOLUMEN

La ventana SECCIONES TRANSVERSALES Y VOLUMEN es un diálogo en una pestaña donde ingresa los datos y parámetros para su sesión actual.

Una sesión es una colección de archivos y parámetros con los cuales el programa muestra sus perfiles y calcula sus volúmenes. Inicialmente, debe comenzar con una sesión en blanco luego cargue los archivos y seleccione las opciones apropiadas para los requerimientos de sus proyecto. Si salva su sesión, puede re-abrir la sesión mas tarde y todos los archivos y parámetros serán automáticamente recargados al programa.

1.Inicie el programa al seleccionar PRODUCTOS FINALES-SECCIONES TRANSVERSALES Y VOLUMEN o el ícono correspondiente.

2.Abra una sesión.

>Para abrir una sesion nueva en blanco, seleccione ARCHIVOS-NUEVA SESION.

>Abra una sesión pre-existente seleccione ARCHIVO-ABRIR SESIPN y escoja el nombre de la sesión (*.CSS).

3.Seleccione su método de cálculo desde la caja desplegable en la barra de íconos.

4.Entre la información en cada pestaña.

>La Pestaña Levantamientos requiere información sobre sus datos de levantamiento y los métodos de cálculo. El programa SECCIONES TRANSVERSALES Y VOLUMEN usa archivos de datos formato ALL editados o reducidos.

>La pestaña Opciones Gráficas define como su sección transversal es mostrada. Aquí, usted toma decisiones sobre la apariencia de la grilla, etiquetas y anotaciones.

>La Pestaña Vista - View le permite una vista previa de las secciones. Usted también puede ajustar la escala y segmentos de la sección transversal para incluir en la gráfica.

>La Pestaña Imprimir le permite configurar e imprimir las secciones transversales.

>La Pestaña Volumen de muestra un anticipo de los cálculos de sus volúmenes.

5. Salve sus configuraciones. (Opcional) Los parámetros serán salvados al directorio del proyecto con la extensión *.CSS.

>ARCHIVO-SALVAR SESION guarda una nueva sesión o sobrescribe el archivo con el mismo nombre.

>ARCHIVO GUARDAR SESION COMO crea un nuevo archivo de sesión.

Más Información

• Pestaña Levantamiento en SECCIONES TRANSVERSALES Y VOLUMEN

• Pestaña Opciones Gráfica en SECCIONES TRANSVERSALES Y VOLUMEN

• Pestaña Ver en SECCIONES TRANSVERSALES Y VOLUMEN

• La Pestaña Imprimir en SECCIONES TRANSVERSALES Y VOLUMEN

• Pestaña Volúmenes en SECCIONES TRANSVERSALES Y VOLUMEN

• Sección transversal basada en la Metodología del Cálculo de Volúmenes

• Terminología Volumenes

• Comparación Métodos de Cálculo de Volúmenes en Secciones Transversales y Volumen

• Computando Alcance Volúmenes “Reach” usando la característica de Plan de Canal


Pestaña Levantamiento en SECCIONES TRANSVERSALES Y VOLUMEN

En la Pestaña Levantamiento SECCIONES TRANSVERSALES Y VOLUMEN, ingrese un levantamiento de referencia y hasta 7 juegos de datos adicionales colectados usando el mismo juego de líneas planeadas. La base de levantamiento está en los datos con los cuales los volúmenes son calculados. Los datos adicionales proveen comparación visual a los datos de Levantamiento Base en la pestaña Vista. Adicionalmente, métodos de volumen post dragado compara el levantamiento de referencia con los datos en la segundo columna.

En esta pestaña también escogerá los métodos de cálculo, cargará sus objetos de canal y plantillas, especificará sus profundidades de sobreprofundidad y superdragado según aplique, y definirá las propiedades de su pluma.

Muestra Pestaña Levantamientos

Más Información

• Cargando Levantamiento en SECCIONES TRANSVERSALES Y VOLUMEN

• Profundidad de Sobredragado y Supergrado en SECCIONES TRANSVERSALES Y VOLUMEN

• Plantillas en SECCIONES TRANSVERSALES Y VOLUMEN

• Objetos en SECCIONES TRANSVERSALES Y VOLUMEN

• Configurando Propiedades de la Pluma en SECCIONES TRANSVERSALES Y VOLUMEN

• Mostrando Información del Proyecto en SECCIONES TRANSVERSALES Y VOLUMEN

• Sección transversal basada en la Metodología del Cálculo de Volúmenes


Cargando Levantamiento en SECCIONES TRANSVERSALES Y VOLUMEN

La Pestaña Levantamiento es donde carga sus datos de levantamiento. SECCIONES TRANSVERSALES Y VOLUMEN lee archivos de formato editados o reducidos.

Si ha cargado un catálogoarchivo (*.LOG) , el programa lista los archivos de datos desde el Catálogo en la misma secuencia.

Puede cargar un archivo de formato ALL individual: Cambie los filtros de Tipo campo luego seleccione su archivo.

Nota:SECCIONES TRANSVERSALES Y VOLUMEN no soporta datos en líneas de levantamiento curvas.

1.Hacer clic en la columna donde quiere cargar los datos levantamiento-típicamente en la parte superior de la celda.

2.Seleccione Archivo-Abrir. El diálogo Abrir lista los archivos de catálogo desde el directorio actual de Editar. Alternativamente, puede cargar archivos formato All desde el directorio reducidos.

3.Seleccione sus datos.

Para comparar levantamientos, Usted podrá abrir hasta ocho archivos (uno en cada uno de las siguientes siete columnas a la derecha) si desea comparar los levantamientos.

Si esta haciendo cálculos de volúmenes postdragado, entre los datos del predragado como el levantamiento base y los datos de postdragado en la siguiente columna a la derecha.

Puede, en algunos momentos, ser necesario editar los contenidos de la hoja de cálculo para corregir errores o para alinear archivos sobrepuestos para coincidir con el levantamiento de referencia. La barra de íconos incluye varios botones que lo asisten en estas tareas. Sostenga su cursor sobre el ícono para ver la función de cada uno.

Nota: Cuando más de un catálogo es cargado, es buena práctica hacer clic en el ícono Ordenar (Sort) para hacer corresponder los archivos desde las mismas líneas de levantamiento.

Mover la Selección Arriba y Mover la Selección Abajo: Haga clic en cualquier parte de la hoja de cálculo, luego en uno de estos íconos para mover el contenido de la celda arriba o abajo en la columna.

Insertar Línea: Haga clic en la hoja de cálculo luego en el ícono. Una fila en blanco aparecerá en la hoja de calculo.

Borrar Línea (Delete Line): Haga clic en la hoja de cálculo luego en el ícono. La fila seleccionada será removida.

Borrar (Delete) Selección: Borrar los contenidos de las celda(s) seleccionada(s).

Ordenar Archivos: Ordene los nombres de los archivos de Sondaje para que coincidan con el orden en el Levantamiento Base.

Cargue Datos Sub-Bottom: Si ha registrado datos sub-bottom (sálvelos como archivos SEG en su carpeta raw), active esta opción para mostrar el perfil sub-bottom detrás de los perfiles de profundidad. Las pestaña de Opciones Gráficas incluye opciones donde se puede definir el número máximo de escaneos a mostrar en la pantalla, así como un número separado para cuando imprimen lo de la pantalla.


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Pestaña Levantamiento en SECCIONES TRANSVERSALES Y VOLUMEN > Profundidad de Sobredragado y Supergrado en SECCIONES TRANSVERSALES Y VOLUMEN

Profundidad de Sobredragado y Supergrado en SECCIONES TRANSVERSALES Y VOLUMEN

OVProf. representa la Profundidad Sobredragado. Debido a que no es posible dragar exactamente al nivel de diseño, es costumbre pagar por una pequeña cantidad de dragado por debajo. Este es referido como sobredragado y la distancia permitida es el límite de sobredragado. En el programa SECCIONES TRANSVERSALES Y VOLUMEN, nosotros llamamos a esto límite el Subgrado.

Entrar el Subnivel por cada línea de levantamiento. Si este valor es el mismo para cada línea, entre el valor en la primera celda y haga clic en el ícono Llenar Columna.

SPProf representa la Profundidad de Supergrado, un tercer nivel debajo del subgrado soportado por algunos métodos. Esto es usado algunas veces como un límite de mantenimiento avanzado.

Entre el Supergrado por cada línea de levantamiento. Si este valor es el mismo para cada línea, entre el valor en la primera celda y haga clic en el ícono Llenar Columna.


Plantillas en SECCIONES TRANSVERSALES Y VOLUMEN

Plantillas Canal (*.TPL), también conocidas como plantillas diseño sección transversal, son típicamente creadas en DISEÑO AVANZADO DE CANAL o con base en la geometría del canal. Ellos también pueden ser creados en el EDITOR de LINEA o programas SECCIONES TRANSVERSALES Y VOLUMEN y en algunos casos, en el programa MODELO TIN.

Cuando use líneas planeadas 3D mientras registra datos, el programa LEVANTAMIENTO o DREDGEPACK graba la información de la plantilla directamente en el encabezado del archivo bruto RAW. Cuando este editando los archivos de datos, el programa editor muestra la información de plantilla en la pantalla y lo salva en el encabezamiento del archivo de datos editados.

El programa SECCIONES TRANSVERSALES Y VOLUMEN usa la plantilla de información de canal que se encuentra en los archivos de datos Levantamiento de Referencia , a menos que otra plantilla haya sido agregada en la columna Plantilla.

• Información Básica Sobre Plantillas

• Cargando Datos de Plantilla Pre-existente

• Creando Nuevas Plantillas con el Editor de Plantillas

• Usando Plantillas de Caja

Información Básica Sobre Plantillas

•Puesto que las plantillas consisten de pares de distancia y profundidad, si su canal es el mismo a través del proyecto, puede usar la misma plantilla para cada sección transversal. Si su canal es diferente, usted puede tener que hacer un nuevo archivo de plantilla para cada línea de levantamiento.

•Los puntos de su plantilla de canal siempre deben ir en orden desde el comienzo hasta el final e línea. El primer punto que usted especifique debe ser el tope de la base del talud izquierdo, seguido por el fondo del talud izquierdo, seguido por todos sus otros puntos. Los puntos en su plantilla de canal son referenciados al origen de las líneas planeadas de levantamiento para que el punto de distancia 0.0 no pueda ser el tope de la base del talud izquierda del canal.

•Centro canal y regiones del talud lateral son definidas de la siguiente forma:

AEA1, 2, 3 & No Segmentos, Filadelfia Predragado & Postdragadge, GLDD1, Norfolk, Savannah, Jacksonville

>Área Final Promedio 1, 2 y 3 y No Segmentos;
Filadelfia Pre y Postdragado; y
Métodos GLDD, Norfolk, Savannah y Jacksonville definen sus taludes laterales y regiones de centro canal de acuerdo con las siguientes reglas de plantilla:

•Si no hay puntos en la plantilla o solo un punto de plantilla en una línea planeada, entonces todas las regiones (taludes izquierdo y derecho, y centro canal) son iguales a 0.

•Si solo hay un punto en la plantilla que tiene el valor-z más alto, todo a la izquierda del punto más profundo de la plantilla es asignado a la región del talud izquierdo y todo a la derecha del punto más profundo de la plantilla es asignado a la región del talud derecho.

Un Punto de Plantilla con el Mayor valor de Z en el Centro Resulta en Taludes Izquierdo y Derecho, No en el Centro Canal

Un Punto de Plantilla con un Mayor valor de Z al Final Define un Talud Izquierdo y Derecho.

>Si hay dos o mas puntos en la plantilla con los mayores valores de Z, el centro canal esta compuesto de la región entre el primer y el ultimo punto en la plantilla con mayores valores de Z. Cualquiera a la izquierda del primer punto de plantilla con el mayor valor de Z queda asignado a la región del talud izquierdo. Cualquiera a la derecha del ultimo punto de plantilla con el mayor valor de Z queda asignado a la región del talud derecho.

Tip: Si quiere calcular un volumen separado para una dársena de giro, cree zonas de reporte separadas en DISEÑO AVANZADO DE CANAL.

Dos o Más Puntos de Plantilla de Igual Profundidad Representan el Centro del Canal

Dos o Más Puntos de Plantilla de Igual Profundidad Representan el Centro del Canal

>Cuando estas reglas no puedan ser aplicadas, use el Área Final Promedio-No Segmentos como método de cálculo de volumen. En la siguiente figura, el canal tiene dos segmentos de igual profundidad. Puesto que ninguno es más profundo que el otro, el programa no puede declarar un centro de canal.

Un Diseño de Canal donde el Centro del Canal no Puede ser Definido

Nota:Puede también considerar el Estándar HYPACK® o métodos de Listados de Zonas si una Área Final Promedio no es requerido.

Otros Métodos de Cálculo de Volúmenes

>Para los métodos de cálculo de los volúmenes restantes se aplican las siguiente reglas:

•Toda plantilla tiene que tener el mismo número de puntos a menos que esté usando el método de cálculo de Área Final Promedio Sin Segmentos.

•El estándar HYPACK® y métodos de Playa soportan hasta 21 puntos en cada plantillas.

•Otros métodos personalizados soportan un número específico de puntos en cada plantilla: Chinese1 Soporta: 4, 6, u 8 Puntos; Chinese2 and Kingfisher Soporta 4.

Plantilla Simple - No Línea Central Definida (Izquierda), Línea Central Definida (derecha)

Regresando a arriba

Cargando Datos de Plantilla Pre-existente

1.Haga clic en la hoja de cálculo donde desea usar el archivo de Plantilla y seleccione ARCHIVO-ABRIR. Un diálogo de selección de archivos aparecerá.

2.Seleccione los archivos con los datos de la plantilla. Puede usar cualquiera:

>un Archivo Plantilla (*.TPL).

>un archivo de Línea Planeada 3-dimensional. El archivo de línea debe contener la información de plantilla. SECCIONES TRANSVERSALES Y VOLUMEN hace concordar la plantilla de las líneas con los nombres de las líneas planeadas usadas durante el levantamiento, de esa forma se centra la línea y el encadenamiento debe coincidir con el canal original.

Su nombre aparecerá en la columna Plantilla (Template) en el punto de inserción.

El ícono Llenar Columna llenará la columna con el mismo nombre de archivo desde el punto de inserción hasta el final del archivo.

Tip: Cuando tiene múltiples archivos de plantilla (TPL), usted puede listar sus nombres en un editor de texto y salvarlo a un archivo *.LOG. Cuando carga estos archivos LOG en la columna de la plantilla SECCIONES TRANSVERSALES Y VOLUMEN, el programa inserta cada TPL archivo subsecuentemente.

En la Pestaña Opciones Gráficas, usted puede escoger alinear los datos de la plantilla en el archivo encabezado con la nueva plantilla:

•en los puntos de Inicio de Línea.

•en las Líneas Centrales. Si su nueva plantilla tiene un número par de puntos, el programa calculará un punto medio entre los dos puntos más centrales de la plantilla y lo alineara con la línea central de la información de plantilla en el encabezamiento del archivo.

Regresando a arriba

Creando Nuevas Plantillas con el Editor de Plantillas

Usted puede elegir crear un nuevo archivo de Plantilla para substituir la información de la plantilla por todas o algunas de sus líneas de levantamiento. El Editor de Plantilla es iniciado al hacer clic en el ícono en la Pestaña de Levantamiento del programa SECCIONES TRANSVERSALES Y VOLUMEN.

1.Haga clic con el cursor en cualquiera de las filas debajo de la columna de plantilla donde desee usar la nueva plantilla, luego en el ícono Editar. La ventana del Editor de Plantilla aparecerá.

Editor de plantilla

2.Entre la información de su plantilla. Una plantilla es un listado de distancias (Distancia desde el Inicio de una Línea) y sus correspondientes profundidades. Lístelos en orden desde la base del talud izquierdo hasta la base del talud derecho.

3.Al completar la lista, salve su archivo plantilla haciendo clic en los íconos GUARDAR o GUARDAR COMO y dele un nombre a su plantilla. La información será salvada con la extensión TPL al directorio del proyecto y colocada en la celda donde el cursor fue originalmente colocado.

Nota:Usted puede editar sus archivos de plantilla al abrirlos en el Editor de Plantilla luego modificando y salvando la nueva información. Los cambios afectarán la línea actual y todas las líneas usando ese archivo de plantilla.

Puede usar la misma plantilla para todo archivo en el programa SECCIONES TRANSVERSALES Y VOLUMEN al colocarlo en la primera celda y hacer clic en el ícono Llenar Columna. Puede también crear una plantilla separada por cada archivo de datos.

Regresando a arriba

Usando Plantillas de Caja

Si esta usando el método Filadelfia, usted puede escoger la opción de la plantilla de caja que usa la información del centro e canal de la plantilla de canal pero omite los taludes laterales y coloca líneas verticales desde las bases de los taludes. Puede extender afuera la plantilla de la caja esde las bases de los taludes en la pestaña OPCIONES GRAFICAS-VOLUMEN. Extienda los costados entrando las extensiones izquierda y derecha.

Nota:SECCIONES TRANSVERSALES Y VOLUMEN calcula volúmenes sólo hasta la posición del tope del banco. Por lo tanto, las extensiones deben permanecer entre los límites del tope del banco.

La profundidad del proyectopuede ser incrementado al entrar una profundidad del proyecto mayor que la profundidad de la plantilla. (Si la profundidad del proyecto en la configuración Filadelfia es menor que la plantilla de profundidad del canal, el programa usará la profundidad de la plantilla del canal.) Los volúmenes sobre el Canal y e Sobredragado serán entonces calculados para cada segmento (Extensiones Izquierda y Derecha, Izquierda y Derecha de la Línea Central).

La plantilla de la caja en el método Filadelfia

Removiendo Extensiones

Algunos usuarios extienden el canal fuera desde el tope del banco para proveer una guía extra para el timonel en el inicio y final de cada línea. Cuando SECCIONES TRANSVERSALES Y VOLUMEN hizo el desarrollo para manejar canales complejos, esto afectó la definición de la pendiente. En la siguiente figura, las pendientes de lado son TP1 a TP3 y TP4 a TP6. Si la plantilla fue extendida solamente como ayuda a la navegación, usted probablemente quiere calcular volúmenes basados en los segmentos TP2, TP3 y TP4, TP5.

Canal con Extensiones

En métodos de cálculo de volúmenes que soportan extensiones, puede omitir las extensiones de línea desde afectar los cálculos de pendiente: en la pestaña opciones de Gráfica, seleccione la Opción Removiendo Extensiones. Esto ignora el primer o el último segmento (o ambos) cuando el segmento es definido por puntos a la profundidad de cero. En la figura previa, los segmentos TP1, TP2, y TP5, Tp6 serán ignorados.

•Métodos Chinos 1 y 2 trabajan solo si usted habilita ambas opciones de Remover Extensiones y Simpliflicar Plantillas.

•Método Ciudad de Panamá (USA) no trabaja con extensiones del canal.

Tip: La opción Distancia de Aproximación de Línea, en los Parámetros Navegación de LEVANTAMIENTO HYPACK, dibuja una extensión punteada desde la línea planeada a la distancia definida por el usuario. La aproximación de línea es un guía visual para que su timonel alinea su bote con la línea antes de que alcance el inicio de la misma.

Aproximación a la Línea en LEVANTAMIENTO HYPACK

Más Información

• Sección transversal basada en la Metodología del Cálculo de Volúmenes

Regresando a arriba


Objetos en SECCIONES TRANSVERSALES Y VOLUMEN

La columna de Objetos contiene un archivo que describe cualquier característica fija, tales como tuberías y cualquier otro que usted le importe describir con una polilínea. La información es creada y salvada en el EDITOR OBJETOS que puede ser accesado colocando su cursor en la columna Objetos y haciendo clic en el ícono Editar en esta ventana o en la ventana Ver o Imprimir.

• Cargando Archivos de Objeto Pre-existente

• Creando Archivos De Objetos con Editor de Objeto

Cargando Archivos de Objeto Pre-existente

1.Haga clic en la hoja de cálculo donde desea usar el archivo de Objeto y seleccione ARCHIVO-ABRIR. Una lista de Archivos de Objeto disponible será mostrada.

2.Seleccione cual archivo de Objeto usted quiere, y su nombre aparecerá en la columna en el punto inserción. [Rellenar Columna] llenará la columna con el mismo nombre del archivo desde el punto de inserción hasta el final de la línea.

Regresando a arriba

Creando Archivos De Objetos con Editor de Objeto

1.Posicione el cursor en la celda de la columna Objetos donde usted desea el nuevo archivo objeto que aparezca y haga clic en el ícono Editor.

Editor de Objetos - Ventana Tubería

2.El Editor de Objeto tiene tres pestañas. Seleccione el Texto, pestañas Tuberíay Polilínea para acceder a la ventana donde puede definir la posición y apariencia de cada una de estas características en su sección transversal.

3.Entre tantas características como usted desee.

4.Salve su archivo. Haga clic en el ícono SALVAR o SALVAR COMO y nombre su archivo. Será salvado, por defecto su archivo del proyecto con una extensión *.COB.

Nota:Puede salir del Editor de Objetos sin salvar el archivo y la información de la plantilla aún será colocada, “sin-nombre” en la celda seleccionada en la columna Objetos. Si usted decide mas tarde salvar los datos, seleccione ARCHIVO-SALVAR ARCHIVO y provea un nombre.

Regresando a arriba

Generando un Objeto Tubería desde posiciones XYZ

Usando un archivo XYZ que representa puntos de camino (waypoints) de una línea definida en la ubicación de una tubería, SECCIONES TRANSVERSALES Y VOLUMEN puede automáticamente generar un juego de objetos de tubería con tamaño definido por el usuario. El programa define segmentos de tubería por cada par XYZ, luego genera un objeto de tubería donde el segmento de tubería se intersecta con la línea de levantamiento. Cada nombre de archivo objeto es guardado en la carpeta de proyecto así NombreArchivoTuberia.COB.

1.Cargue sus datos de levantamiento.

2.Crear un solo archivo de tubería XYZ delimitado por espacios.

3.Seleccione ARCHIVO-GENERAR OBJETOS DE TUBERIA. Un cuadro de diálogo para abrir archivos aparece.

4.Seleccione su archivo de tubería XYZ ya hacer clic en [Abrir]. El diálogo Generación de Tubería aparece.

Diálogo Generación de Tubería

5.Ingrese su radio de tubería y hacer clic en [OK].

Muestra Pestaña Levantamiento

Regresando a arriba


Configurando Propiedades de la Pluma en SECCIONES TRANSVERSALES Y VOLUMEN

Los parámetros por efecto para un levantamiento y líneas de plantilla son negro sólido y 1 punto en grosor. Si usted esta mostrando archivos sobrepuestos, puede que usted quiera cambiar el color o estilo de las líneas para ayudar a distinguir entre los juegos de datos más fácilmente. También puede cambiar la columna de encabezado si así lo desea.

1.Haga clic en la columna de las Plantillas o en cualquier columna con un listado de datos de sondaje.

2.Haga clic en el ícono de las Propiedades de la Pluma y el diálogo de Propiedades de la Pluma aparecerá.

3.Escoja el color, estilo y grosor para cada juego de datos y nombre su juego de datos. Haga clic en [OK].

Nota:Solo líneas sólidas son soportadas con líneas de traqueo más grandes a un pixél.

4.Repita el proceso para cada juego de datos que usted desee cambiar diferente a los predeterminados.

Puede ver los resultados en las pestañas Ver e Imprimir.

Diálogo Propiedades Pluma


Mostrando Información del Proyecto en SECCIONES TRANSVERSALES Y VOLUMEN

Propiedades Archivos de Datos: Haga clic en cualquier columna donde hayan datos de sondaje son cargados luego haga clic en el ícono. Aparecerá una pantalla con la Información del Proyecto que fue suministrada en el programa de LEVANTAMIENTO.

Ventana Propiedades Archivos de Datos


Pestaña Opciones Gráfica en SECCIONES TRANSVERSALES Y VOLUMEN

En la Pestaña Opciones Gráfica, define como serán mostradas sus gráficas de sección transversal. Aquí, usted toma decisiones sobre la apariencia de la grilla, etiquetas y anotaciones.

Más Información

• Etiquetando sus Gráficas de Secciones Transversales en SECCIONES TRANSVERSALES Y VOLUMEN

• Parámetros Presentación Datos en Gráficas de Sección Transversal en SECCIONES TRANSVERSALES Y VOLUMEN

• Estableciendo Opciones Plantilla para Reportes de Volúmenes en SECCIONES TRANSVERSALES Y VOLUMEN


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Pestaña Opciones Gráfica en SECCIONES TRANSVERSALES Y VOLUMEN > Etiquetando sus Gráficas de Secciones Transversales en SECCIONES TRANSVERSALES Y VOLUMEN

Etiquetando sus Gráficas de Secciones Transversales en SECCIONES TRANSVERSALES Y VOLUMEN

Opciones Gráficas-Pestaña Etiquetando

Ploteo Etiquetas de Profundidad coloca etiquetas numéricas en el eje vertical de la gráfica.

Ploteo Líneas Profundidad coloca líneas punteadas a profundidades especificadas por el usuario a través de la gráfica.

Incremento Etiqueta Profundidad e Incremento Marca Profundidad especifica la distancia entre las marcas de profundidad en el eje vertical.

La opción Profundidad de Referencia le permite colocar una línea de referencia horizontal a la profundidad especificada.

Lugar Decimales determina el número de lugares decimales (hasta 6).

Reporte de Ancho de Campo: Ajuste de ancho de las columnas en los reportes de Volúmenes para proveer suficiente espacio en blanco entre los valores calculados.

Tipo de Letra : Tipo de letra especifica para todas las etiquetas.

Ploteo Etiquetas Horizontales y Etiquetar Bases de los Taludes y Centro marca puntos específicados por el usuario a lo largo de la línea. Las etiquetas aparecen solo en el tope y las marcas en ambas las líneas de tope y fondo de la gráfica.

Incrmento Etiquetas Horizontales y Incremento Marcas Horizontales determinan la frecuencia de las etiquetas y las referencias.

Etiquetas de Referencia Horizontales: Puede escoger el punto que será designado como el punto ‘0.00’ en su línea. Culaquier punto a la izquierda del punto designado tendrá un valor de distancia negativo medido desde ese punto. Igualmente, los puntos a la derecha tendrán un valor positivo.

Etiquetas de Referencia Horizontales

Etiquetas (Labels) Ofset: EL punto horizontal cero cambia por esta distancia a la derecha de las Etiquetas Horizontales de Referencia Especificadas.

La opción Anotación le permite etiquetar la profundidades, plantillas de profundidad y distancia desde el inicio de la línea. Elija para etiquetar estos valores en los puntos de inflexión del canal (tales como las líneas de base de talud, línea central, etc.) en incrementos especificados por el usuario. Las etiquetas aparecen en la parte superior de la gráfica y aparecerán por cada grupo de los datos del levantamiento.

Plotear Área Legenda muestra información numérica de Volúmenes en un código de colores en la ventana Ver para cada área definida del levantamiento.

Active Dibujar Macas Eventos para mostrar las marcas de eventos en la ventana Ver.

Incluye la Impresión de la Info de la Plantilla incluyendo la posición en la línea para cada punto de inflexión en su plantilla relativa a las Etiquetas de Referencia Horizontales y cualquier profundidad de subnivel y supergrado para cada sección en el reporte de volúmenes usando los métodos de cálculo del el Área Final.

Intercambiar Etiquetas de Coordenadas: Cambia etiquetas para usuarios para los cuales el eje X es Norte y el eje Y es Este.

Dibuje una etiqueta de encadenamiento prominentemente muestra el encadenamiento en la parte superior del centro de cada sección. Esto afecta ambas presentaciones Ver e Imprimir.

Dibujar Etiquetas Coordenadas muestra las coordenadas XY de los puntos de la base del talud y al tope del banco.


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Pestaña Opciones Gráfica en SECCIONES TRANSVERSALES Y VOLUMEN > Parámetros Presentación Datos en Gráficas de Sección Transversal en SECCIONES TRANSVERSALES Y

Parámetros Presentación Datos en Gráficas de Sección Transversal en SECCIONES TRANSVERSALES Y VOLUMEN

La Ventana Opciones Gráfica-Pestaña Datos

Escoja si plotear Profundidad 1 (normalmente alta frecuencia), Profundidad 2 (normalmente baja frecuencia) o Ambos. (Espere hasta ver ese ploteo con ocho diferentes levantamientos y con dos profundidades cada uno!)

Modo Profundidad (Depth Mode) plotea los datos como aparecen en sus archivos mientras que el Modo Elevación los invierte.

Max DBL Vacíos: Si tiene puntos eliminados o bloques de puntos desde sus datos durante el proceso de edición, habrá “huecos” en sus datos. Típicamente, su intención sería conectar los puntos en cualquier lado del hueco con una línea recta. Puede, sin embargo, especificar una distancia máxima para ser interpolado de esta manera. Cualquier ‘hueco’ en los datos mayor que esta distancia aparecerá como un ‘hueco (gap) en la línea representando los datos de levantamiento en el perfil.

Para generar unas secciones de listado de huecos, hacer [Prueba de Huecos].

Un Ejemplo del Reporte de huecos

La opción Alineación Plantilla (Template Alignment) provee una opción para alinear una plantilla cargada en la columna de la plantilla con la información de plantilla en el encabezado de los datos. Si su nueva plantilla tiene un número par de puntos (no línea central), el programa calculara un punto medio entre los dos puntos más centrales de la plantilla y lo alineara con la línea central de la información de plantilla en el encabezado del archivo.

Simpliflicar Plantillas:En canales simples, HYPACK®puede eliminar algunos ceros extraños que podrían de lo contrario saturan su reporte. Seleccione esta opción solo si usted está trabajando en un canal simple.

Desechar Puntos Centrales: Cuando esta opción es seleccionada y la plantilla tiene nueve puntos, el quinto punto será descartado cuando la plantilla es simplificada. Si la plantilla no tiene nueve puntos, no será descartado ningún punto.

Blanco No. de Pts. Este es el número de puntos que usted piensa definiran la sección transversal en su forma más simple. El número mínimo sería cuatro, representando el inicio de la línea, la base del talud izquierdo, el talud derecho y el final de la línea. Si necesita separar cálculos para cada lado de la línea central, cinco puntos son necesarios.

[Prof vs TOB] muestra un listado de archivos con datos más bajos que la profundidad del tope del banco. Por cada archivo puede ver cuál es la profundidad del tope del banco, el número de sondajes sobre el tope del banco y la mínima profundidad en cada archivo.

Un Ejemplo Reporte Tope del Banco

Incio/Final DIL: Estas opciones son solo aplicables en el método de cálculo de volúmenes Área Final 3 y pos-dragado que compara dos levantamientos. Ambas opciones ignoran segmentos donde tiene solo datos post-dragado. Para resultados más precisos, seleccione la opción solo donde Ambos Levantamientos tienen datos. El lago total de la opción Antes del Levantamiento entrega crédito total para remoción de material donde no hay datos de pos-dragado.

Un Archivo de Borde limita el área donde los volúmenes son calculados. Haga clic a la elipse para seleccionar el archivo borde que define el área entre el cual usted quiere calcular los volúmenes. Puede ver la extensión del archivo borde por cada sección en la pestaña Ver. La casilla usar archivo de bordes habilita o deshabilita las limitaciones del cálculo.

Archivos Borde en la Pestaña Ver

Use Archivo de Nivel es usado para cálculos de volumen con muestreos. Haga clic en el [...] y busque por su archivo de Niveles de muestreos.

Datos Sub-Bottom:

•Escaneo Máximo para Presentación afecta la resolución de los datos sub-bottom en la pestaña Ver.

•Escaneo Máximo para Impresión afecta la resolución de los datos sub-bottom en la salida de la Impresión.

En cada caso, los datos son mostrados usando el número especificado de filas y columnas.

Más Información

• Volúmenes Chino 1 Muestreadores


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Pestaña Opciones Gráfica en SECCIONES TRANSVERSALES Y VOLUMEN > Estableciendo Opciones Plantilla para Reportes de Volúmenes en SECCIONES TRANSVERSALES Y VOLUMEN

Estableciendo Opciones Plantilla para Reportes de Volúmenes en SECCIONES TRANSVERSALES Y VOLUMEN

La Pestaña Volumen cambia de acuerdo con cual método de cálculo ha sido seleccionado.

Prof. del Proyecto: El método del Área Final Promedio así como los métodos Filadelfia y Jacksonville le permiten cambiar rápidamente la profundidad del proyecto y ver los efectos en sus vistas de perfil y cálculos de volúmenes. Esta opción anula la profundidad del proyecto definida en sus archivos de datos y en cualquier archivo de plantilla y asume un fondo plano para todo el canal. También mantiene la relación del talud lateral que cambia del tope del banco así como vaya cambiando la profundidad del proyecto.

Opciones de Profundidad del Proyecto

Para modificar la profundidad del proyecto, active la opción de la Profundidad del Proyecto definida y entre la nueva profundidad del proyecto en el campo proveido.

Removiendo Extensiones: Este cálculo de volumen ignora el primer o el último segmento (o ambos) cuando el segmento es definido por puntos a la profundidad de cero. Esta opción omite la extensión de línea, significando solo la ayuda a la navegación, desde afectar los cálculos de lado de pendiente.

Opciones Estándares HYPACK®

Opciones para el método Estándar HYPACK® son pocos.

Las Opciones de Gráfica-Pestaña de Volumen para el Método Estándar HYPACK®

Mostrar Valores Relleno:Anular la Selección de la opción omitir Valores de Relleno desde el reporte.

[Bases de Sobredragado]:

•Inteligentees para contorno de dragado (V2P).

•Incluye todo el material de sobredragado (V2).

•Nada excluye todo el material de sobredragado.

Las Opciones de Gráfica-Pestaña de Volumen para el Método Filly

Más Información

• Plantillas en SECCIONES TRANSVERSALES Y VOLUMEN

• Cálculos de volúmenes Filadelfia en SECCIONES TRANSVERSALES Y VOLUMEN


Pestaña Ver en SECCIONES TRANSVERSALES Y VOLUMEN

La Pestaña Ver le permite ver un anticipo de las gráficas de sección transversal. Usted también puede ajustar la escala y segmentos de la sección transversal para incluir en la gráfica.

La Pestaña Ver

Cuando haga clic en la pestaña Ver (View), la pantalla presentara la primera sección transversal del archivo(s) que usted tiene de acuerdo con las opciones que ha seleccionado en la ventana de OPCIONES GRÁFICA. Los cálculos de volúmenes correspondientes aparecen debajo de la gráfica.

La opción Línea le permite elegir cual sección desea ver al entrar el número que corresponde al número de fila de la hoja de cálculo.

Ventana Opciones Zoom

El Zoom es usado para determinar qué tanto de la sección transversal será visto en la gráfica.

•Para ver la sección transversal completa, escoja la opción Línea (Line) o Plantilla (Template).

•Para ver solo una porción de cada línea, puede escoger la Izquierda o la Derecha de la línea Central

•Especifique un Rango al entrar valores Iniciales y Finales DIL.

Profundidad Mínima y Profundidad Máxima: Estas configuraciones son usadas para ajustar los límites de la gráfica. El Mínimo determina el tope de la gráfica. Si usted está trabajando en modo elevación, tiene que establecer un mínimo más alto que el máximo!

Modos del Cursor:

•Cruz Acierto (Cross Hair): Mueva la intersección de la cruz de acierto sobre cualquier punto con el mouse y puede leer tanto la profundidad como información de DBL desde la gráfica o desde la barra del fondo de la ventana. La barra del fondo también muestra las coordenadas X y Y para cada punto.

•Anotación: A medida que mueve su cursor a cualquier punto a lo largo de la línea, líneas de anotación horizontal se mueven para mostrarle la profundidad en ese punto de la línea para cada archivo cargado. La barra del fondo de la ventana muestra las profundidades de la DIL, la plantilla y la produndidad de la Base de Levantamiento y las coordenadas XY.

En cualquier modo, puede marcar los puntos de interés en la base levantamiento haciendo clic en cualquier ubucación. Los valores de Puntos en la barra de herramientas se incrementan con cada anotación y los íconos en los puntos de área le permiten borrar o guardar todas las anotaciones a un archivo XYZ.

PantallaTVU: Si usted tiene información de la Incertidumbre Total Propagada (TPU) en sus datos, el programa marcará un área igual al valor del TPU a ambos lados del perfil monohaz. Esta ‘envoltura’ TPU aparece como un área clara achurada en la pestaña Vista.

Más Información

• Configurando la Presentación de la Pestaña Ver enSECCIONES TRANSVERSALES Y VOLUMEN

• Salvando una Imagen de la Presentación de la Pestaña Ver en SECCIONES TRANSVERSALES Y VOLUMEN

• Digitalizando datos XYZ en SECCIONES TRANSVERSALES Y VOLUMEN

• Creando Archivos De Objetos con Editor de Objeto


Configurando la Presentación de la Pestaña Ver enSECCIONES TRANSVERSALES Y VOLUMEN

Puede personalizar que material es coloreado en el diagrama y reportado en la pestaña Ver mostrada a través del diálogo de Colores de Relleno.

1. Haga clic en el Icono Definir Colores de Relleno. El diálogo colores de relleno aparecerá. Las opciones dependen de los métodos de cálculo de volúmenes seleccionados.

Ejemplo del Diálogo de Colores de Relleno—Área Final Promedio 1 (Izquierda), Estándar HYPACK® (Centro), Volúmenes Playa (derecha)

2.Seleccione los ítems que usted quiere incluir en la presentación. Sus selecciones afectan ambos el perfil que se ve y los valores calculados que se mostrados debajo e él.

3.Defina los colores que usted desea usar para cada ítem seleccionado. El botón de color próximo a cada casilla muestra el color definido actualmente para el material correspondiente en el perfil, así como el texto correspondiente en la figura de abajo de él.

a.Haga clic en el botón de color para los valores cuyo color desea cambiar. Un diálogo de Color aparecerá.

b.Seleccione un nuevo color y haga clic en [OK]. El nuevo color aparecerá en el botón de color y remplazará el color original en la presentación.

4.Cuando esté satisfecho con los resultados e su presentación, haga clic en [OK] para cerrar el diálogo Colores de Relleno.


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Pestaña Ver en SECCIONES TRANSVERSALES Y VOLUMEN > Salvando una Imagen de la Presentación de la Pestaña Ver en SECCIONES TRANSVERSALES Y VOLUMEN

Salvando una Imagen de la Presentación de la Pestaña Ver en SECCIONES TRANSVERSALES Y VOLUMEN

La Copiar Imagen al ícono Tablero captura una imagen de la presentación de la pestaña Ver y lo almacena en el tablero de Windows®. Desde ahí, usted puede pegar y salvarlo en cualquier programa de gráfica u otros programas que soportan gráficas.


Digitalizando datos XYZ en SECCIONES TRANSVERSALES Y VOLUMEN

En la pestaña Ver, el Puntos de Herramientas le permite usar cualquier el cruz de acierto o cursor de anotación para digitalizar datos en su presentación. Usted puede luego salvar los datos a un archivo XYZ.

1.Escoja el modo del cursor de acuerdo con que datos usted desea recolectar.

>En el modo cruz de acierto, el programa almacena el XYZ de la posición de su cursor.

>En el modo de anotación, el programa almacena el XYZ de los datos de levantamiento base en la posición de su cursor.

2.Use su cursor en la presentación del perfil para marcar cada ubicación de las coordenadas que desea registrar.

El contador (Puntos=) muestra como varias posiciones usted ha digitalizado.

Para remover todos sus puntos digitalizados que no están salvados, haga clic en el ícono borrar puntos.

3. Salve sus puntos digitalizados. Haga clic en el ícono Salvar Puntos y nombre su archivo.


Midiendo Distancia Perfil y Pendiente en SECCIONES TRANSVERSALES Y VOLUMEN

En la pestaña Vista, puede usar el cursor para medir la distancia y pendiente entre dos puntos en su pantalla de perfil. Solo haga clic y arrastre desde el primero hacia la segunda posición. La interfaz marca cada punto y temporalmente dibuja una línea entre ellos con distancia horizontal y etiquetas de la pendiente.

•El Cursor de Cruzado usa las posiciones del cursor.

•El Cursor Anotación toma la posición de la profundidad indicada por el botón radio:

>T1: Diseño plantilla profundidad

>T2: Plantilla Sobreprofundidad

>D1: Profundidad 1

>D2: Profundidad 2

Puede guardar sus puntos digitalizados: Haga clic en el ícono Salvar Puntos y nombre su archivo.


La Pestaña Imprimir en SECCIONES TRANSVERSALES Y VOLUMEN

La Pestaña Imprimir le permite configurar e imprimir las gráficas de la sección transversal. La ventana Configurar Impresión, accedida al hacer clic en [Imprimir], es usada para especificar su impresora y el tamaño del papel y orientación. Si usted no usa estas funciones, su trabajo imprimido será enviado a impresora Windows® por defecto.

La Pestaña Impresión

Hoja indica cual línea de su(s) archivo(s) esta viendo actualmente. Podría usar los botones de flecha para seleccionar cualquier línea en el archivo.

Hojas por Página

•Una plotea una sección transversal por página. Con esta selección la opción Ajustar a la Página cambiar el tamaño de la sección para adaptarse a su tamaño de papel.

•Múltiple le permite plotear más de una sección transversal por página. La Escala, Espaciamiento y Unidades de Salida determinan juntos cuantas caben en una página. Ajuste estos factores hasta que los resultados presentados en la parte baja de la ventana son satisfactorios.

Las Escalas Horizontal y Vertical son expresadas en Pies/Pulgada para grillas basadas en pies y en escalas relativas para datos métricos.

El Editor de Objetos está de nuevo disponible en este diálogo para conveniencia de la edición de sus objetos.

Plotear Legenda imprime información del proyecto que ha sido entrada en el programa LEVANTAMIENTO tal como Nombre del Proyecto, Hidrógrafo, Fecha, Nombre Archivo Datos, etc.

[Fuente] le permite escoger el tipo de letra y tamaño del texto desde el Diálogo de Fuentes estándar de Windows®.

[DXF Out] le permite plotear su información de sección transversal a un archivo DXF.

1.Establezca sus factores de Escala Horizontal y Vertical en la pestaña Imprimir (Print).

Nota:Para archivos DXF dibujados con la mayor precisión a escala, establezca sus valores de escala en 1. Cualquier trabajo con las escalas se hace mejor en AutoCAD.

2.Haga clic en [Salida DXF] para que aparezca este diálogo.

3.Establezca sus parámetros de ploteo de la siguiente forma:

>La Altura del Texto y Ancho es expresado en pulgadas para datos basados en pies y centímetros para datos basados en metros.

>Número de Columnas y Número de Filas indica como desearía usted que le ploteo de sus secciones transversales sea acomodado en la hoja de ploteo.

>Vista Ploteo determina que números de línea desea plotear.

4.Haga clic en [Plotear] para enviarlo a un archivo *.DXF.

[Imprimir] saca la ventana de impresión Windows®. SECCIONES TRANSVERSALES Y VOLUMEN usa la impresora por defecto para crear impresiones de secciones transversales o enviarla a un documento PDF.


Pestaña Volúmenes en SECCIONES TRANSVERSALES Y VOLUMEN

La Pestaña Volúmenes en presenta una vista del reporte de cálculo de volumen generado de acuerdo con las opciones que escogió en las ventanas previas. Puede verlo en la ventana al usar la barra de desplazamiento.

Pestaña Volúmenes

Salve su Reporte de Volúmenes para para uso futuro haciendo clic en el ícono SALVAR REPORTE VOLUMEN ubicado en la esquina superior izquierda de la ventana. Le será preguntado por el nombre del archivo y este será salvado con la extensión *.VOL.

Imprima su reporte haciendo clic en el ícono IMPRIMIR REPORTE DE VOLUMEN ubicado en la esquina superior izquierda de la ventana. La ventana de Impresión de Windows® aparecerá para determinar la impresora y cuantas copias de su reporte le gustaría imprimir. No es posible imprimir solamente una porción del REPORTE DE VOLUMENES.


Sección transversal basada en la Metodología del Cálculo de Volúmenes

El programa SECCIONES TRANSVERSALES Y VOLUMEN es usado para calcular volúmenes e dragado desde archivos de levantamiento de secciones de canal, típicamente espaciados a intervalos de 100 pies. Líneas planeadas para el levantamiento son creadas usualmente con los programas EDITOR LINEAS o DISEÑO CANAL. Los puntos de inicio y finalización son incluidos en los archivos de levantamiento.

Los datos del levantamiento son comparados a plantillas de canal, que es básicamente la sección transversal de lo que se supone el canal es (profundidad del proyecto, localizaciones base talud y taludes laterales). La comparación muestra la diferencia entre el canal y sus especificaciones de diseño, y esa diferencia puede ser calculada como un área. El área es llamada el Área Final Promedio, y es la base del método de cálculo del mismo nombre.

Si no hay información de plantilla embebida en los archivos de levantamiento. Las plantillas pueden ser creadas con el EDITOR PLANTILLA en el programa SECCION TRANSVERSAL Y VOLUMEN y almacenado en archivos *.TPL. Estos pueden ser usados con archivos de línea sin información de plantillas embebidas en ellos, o para substituir por la información de plantilla incorporada.

Debido a que no es posible dragar exactamente al nivel de diseño, es costumbre pagar por una pequeña cantidad de dragado por debajo. Este es referido como sobredragado y la distancia permitida es el límite de sobredragado. En el programa SECCION TRANSVERSAL Y VOLUMEN, nosotros llamamos a esto límite el Subgrado.

Ejemplos del uso del programa SECCIONES TRANSVERSALES Y VOLUMEN con instrucciones detalladas puede ser encontrado en su manual.

Más Información

• Metodología del Cálculo del Área Final Promedio

• Estándar HYPACK® Metodología de Cálculo

• Terminología Volumenes

• Comparación Métodos de Cálculo de Volúmenes en Secciones Transversales y Volumen


Metodología del Cálculo del Área Final Promedio

SECCIONES TRANSVERSALES Y VOLUMEN calcula las áreas finales para líneas adyacentes luego los volúmenes para el material en el canal. El volumen es simplemente el promedio de las dos áreas finales por la distancia de separación.

(EQ 1) Volumen = L(A1 + A2)/2

•Donde las líneas de levantamiento son paralelas y la misma longitud, los cálculos son directos.

Midiendo la Distancia Entre Líneas Paralelas con la Misma Longitud

•Donde las líneas de levantamiento no son paralelas los cálculos son más complejos porque la distancia entre las líneas no es constante. En este caso, HYPACK® calcula la distancia entre las dos líneas de levantamiento en la siguiente forma:

a.Mide la longitud de una línea trazada perpendicular a la Línea 1 y extendida hasta la Línea 2. (L2)

b.Mide la longitud de una línea trazada perpendicular a la Línea 2 y extendida hasta la Línea 1. (L1)

c.Promedia las dos distancias: L=(L1 + L2)/2

Calculando Distancias Entre Líneas de Levantamiento No-paralelas

ADVERTENCIA! Donde las líneas de levantamiento adyacentes no son paralelas HYPACK® puede que no calcule siempre una distancia de separación que exactamente represente su canal. Esto puede afectar los cálculos de sus volúmenes significativamente.

Tip: Nosotros recomendamos que verifique los valores de la Distancia Entre Segmentos para esos segmentos en el reporte de volúmenes. Si ellos son inapropiados para su segmento, usted puede decidir en un mejor valor y manualmente re-calcular los volúmenes para ese segmento.

Más Información

• Estándar HYPACK® Metodología de Cálculo

• Comparación Métodos de Cálculo de Volúmenes en Secciones Transversales y Volumen


Estándar HYPACK® Metodología de Cálculo

El método HYPACK® Estándar calcula volúmenes usando un método prismoidal en vez del método del área final promedio.

El Método Prismoidal HYPACK® Estándar

Divide cada segmento del canal en 100 tajadas e interpola una profundidad para cada esquina de el segmento. Luego calcula el volumen de cada tajada y suma todos los volúmenes de los segmentos para obtener el volumen para el segmento. El área y el volumen de cada segmento en la plantilla es reportado en el reporte de volumen estándar HYPACK®.

Más Información

• Metodología del Cálculo del Área Final Promedio

• Comparación Métodos de Cálculo de Volúmenes en Secciones Transversales y Volumen


Terminología Volumenes

El contorno del dragado es el caso cuando el dragado es pagado solo donde el fondo está sobre la superficie de diseño (dentro de las isóbatas de profundidad del Proyecto).

Referencia Línea Central: Métodos que usan la línea central del canal como una referencia cero miden la distancia a través del canal negativa a la izquierda y positiva a la derecha. Métodos que no usan la linea central como referencia miden distancia positiva desde el inicio de la línea planeada.

Niveles: Todos los métodos soportan dos niveles (grades): el nivel de diseño (design grade) (a la profundidad del proyecto) y un subnivel (subgrade) (límite de Sobredragado). Algunos métodos soportan supergrado: un tercer grado por debajo del sobredragado. Esto es usado algunas veces como un límite de mantenimiento avanzado.

Segmentos: El programa de SECCION TRANSVERSAL Y VOLUMEN divide el canal en segmentos a través de su ancho. Tres segmentos son usados para calcular volúmenes separadamente dentro del canal (1 segmento), y afuera de las bases del talud izquierda y derecha (2 segmentos). Los métodos que usan cuatro segmentos dividen el canal en áreas a la izquierda y derecha de la línea central. Cuando dársenas de giro son incluidas, hasta ocho segmentos son requerido.

Llenar Valores calcula las cantidades de relleno en adición a las cantidades de dragado (corte).

Definiciones de Volumen de Área

Abreviación | Definición
V1: | El volumen de material sobre la superficie del diseño en el centro del canal.
V1L: | El volumen de material sobre la superficie del diseño del blanco izquierdo.
V1R: | El volumen de material sobre la superficie del diseño del blanco derecho.
V2: | El volumen de material entre las superficies de diseño y Sobredragado en el centro del canal.
V2P: | El volumen del material entre el diseño y las superficies de subgradol en el centro del canal donde la profundidad es menos que la superficie del diseño.
V2NP: | El volumen del material entre el diseño y las superficies del subgradol en el centro del canal donde la profundidad es mayor que la superficie del diseño.
V2L: | El volumen de material entre el diseño y las superficies del subgrado del banco izquierdo.
V2R: | El volumen de material entre el diseño y las superficies del subgrado del banco derecho.
V3: | El volumen del material entre las superficies del subgrado y el supergrado en el centro del canal donde la profundidad es menor que la superficie del diseño.
V3L: | El volumen del material entre el subnivel y las superficies del supergrado del banco izquierda.
V3R: | El volumen de material entre las superficies del subnivel y el supergrado del banco derecho.
X2: | La cantidad de material removido debajo de la superficie de diseño por una caja de corte dentro de las bases del talud del canal. Puede entrar la distancia usada para considerar las cajas de corte.
X1: | La cantidad de material en los bancos izquierdo o derecho que esta encima de la superficie de diseño. X1 puede ser acreditado para caer en un hueco X2.
Y1: | La cantidad de material que ha sido depositada durante el proceso de dragado.
Delta: | Predragado – Postdragado de cada valor V.
TotPay: | Delta + Y1: La cantidad de material removido, ignorando áreas donde el perfil de Postdragado está sobre el perfil de Predragado.


Comparación Métodos de Cálculo de Volúmenes en Secciones Transversales y Volumen

Parece que todos tienen una idea ligeramente diferente sobre como los volúmenes deben ser calculados. El método original (HYPACK® estándar) era un intento de hacer a todos felices. La tabla debajo da una corta comparación de los métodos de cálculo incluidos en el programa de SECCION TRANSVERSAL Y VOLUMEN. Seleccione su método de computación en la pestaña Levantamiento.

Nombre | Método | Contorno de Dragado | Pre-dragado vs. Post-dragado | Referencia línea central | Niveles | Número de Segmentos Blanco | Rellenos.
Estándar HYPACK® | Prismoidal | Si | No | No | 2 | Hasta 20 | Si
Área final 1 | Área final | Si | No | No | 3 | 3/Non-Std | No
Área final 2 | Área final | No | No | No | 3 | 3/Non-Std | No
Área Final 3 | Área final | Si | Si | No | 3 | 3/Non-Std | No
Método del área Final sin segmentos | Área final | No | No | No | 2 | N/A | No
Filadelfia | Área final | Si | Si | Si | 2 | 4/Non-Std | No
Norfolk | Área final | No | No | No | 4 | 3/Non-Std | No
Savannah | Área final | No | No | Si | 2 | 3/Non-Std | No
Jacksonville | Área final | Si | Si | No | 3 | 3/Non-Std | No
Ciudad de Panamá | Área final | No | No | No | 3 | 4 | No
Chino 1 Área Final Promedio 1 | Área final | No | No | No | 2 | 3, 5 o 7 | No
Chino 1 Área Final Promedio 3 | Área final | No | Si | No | 2 | 3, 5 o 7 | No
Chino 2 Área Final Promedio 1 | Área final | No | No | No | 2 | 3 | No
Chino 2 Área Final Promedio 3 | Área final | No | Si | No | 2 | 3 | No
GLDD 1 | Área final | No | No | No | 3 | 3/Non-Std | No
GLDD 3 | Área final | No | Si | No | 3 | 3 | No
Kingfisher | Área final | No | No | No | 3 | 3 | No
Playa Predragado | Área final | No | No | No | 3 | Hasta 20 | No
Playa Postdragado | Área final | No | Si | No | 3 | Hasta 20 | No
Listado Zona Predragrado | Área final | No | No | No | 2 | N/A | No
Listado Zona Postdragrado | Área final | No | Si | No | 2 | N/A | No
Área Final Sin Plantilla | Área final | No | No | N/A | N/A | Sin Plantilla | No

ELMétodo de Área Final Promedio calcula el promedio de material sobre o debajo de un nivel. Es un estándar usado a lo largo de la industrias hidrográfica y de dragado. Aunque no es el método más exacto, es suficientemente simple que los resultados pueden ser verificados calculándolos a mano.

La siguiente figura provee la idea básica detrás del cálculo de Área Final. La parte superior en la gráfica is el área sobre la plantilla de diseño, y la capa del medio es el área sobre la plantilla de subnivel. Si un supergrado es incluido en su diseño, será en el tercer nivel.

Canal de Sección Transversal con Áreas Finales Sombreados En

La leyenda, en la porción inferior de la ventana, puede dar figuras de volúmenes para cada una de las áreas definidas de la sección transversal de acuerdo con el método que ha escogido.

El programa de SECCION TRANSVERSAL Y VOLUMEN aproxima el área al interpolar sondajes cada pie (o metro) a lo largo de la línea de levantamiento, luego sumando distancias a la plantilla a través de la línea entera.

Más Información

• Estándar HYPACK® Cálculo de Volúmenes

• Cálculo Volúmenes Área Final 1

• Cálculo Volúmenes Área Final 2

• Cálculo Volúmenes Área Final 3

• Volúmenes de Área Final cuando las Plantillas Tienen Diferente Números de Segmentos

• Cálculos de volúmenes Filadelfia en SECCIONES TRANSVERSALES Y VOLUMEN

• Volúmenes Playa

• Volúmenes Sin Plantilla

• Volúmenes por Zona

• Cálculo de Volúmenes Jacksonville

• Cálculo Volúmenes Ciudad de Panamá

• Cálculos Volúmenes Savannah

• Cálculos Volúmenes Norfolk

• Volumenes GLDD

• Volúmenes Chinos

• Volúmenes Kingfisher


Estándar HYPACK® Cálculo de Volúmenes

Este método es, de lejos, el más flexible de todos los métodos. Si calcula valores de relleno, permitiéndole ser usado para calcular la capacidad de un área de descarga o relleno, o el volumen de arena requerido para cada regeneración. Soporta hasta 20 segmentos para soportar dársenas de giro, y todas las secciones transversales deben tener el mismo número de puntos. El método estándar HYPACK®también hace un buen trabajo donde esta usando líneas de levantamiento no-paralelas. Donde los métodos del Área Final Promedio subestimará la cantidad de material si este esta apilado por fuera de un giro, el método HYPACK® estándar calcula el volumen por tajadas proporcionalmente a través del canal.

Estándar HYPACK® Método, Vista en Planta

El método estándar HYPACK® le permite hacer cálculos de sobredragado para diferenciar entre los segmentos. Desde la ventana OPCIONES GRÁFICA, pestaña Volumen, haga clic en [Bases Sobredragado].

Base Sobredragado

Puede escoger una base diferente de Sobredragado para cada segmento. Define el número del segmento, luego la base de Sobredragado para cada segmento y haga clic en [OK].

Las bases de Sobredragado son:

•Para incluir todo el material de sobredragado (V2).

•Ningún para excluir todo el material sobredragado (0).

•Inteligentepara contorno de dragado (V2P).

Estándar HYPACK® Diagrama

Un Segmento de un ReporteHYPACK®Estándar


Cálculo Volúmenes Área Final 1

El Método Área Final 1 usa un tercer nivel, llamado supergrado. Es usado en adición a los dos (diseño y subnivel) soportados por todos los métodos.

Este método calcula volúmenes sobre cada uno de los tres niveles dentro de cada uno de los segmentos.

Diagrama Área Final 1

Reporte Segmentos Área Final 1


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Comparación Métodos de Cálculo de Volúmenes en Secciones Transversales y Volumen > Cálculo Volúmenes Área Final 2

Cálculo Volúmenes Área Final 2

Este método incluye los siguientes volúmenes:

•V1L

•V2P

•V1

•2NP

•V1R

•V3

Diagrama Área Final 2

Reporte Área Final 2 (Segmento)


Cálculo Volúmenes Área Final 3

Cargue los datos de Pre-dragado como su levantamiento base (base survey) y los datos de Postdragado en la primera columna sobrepuesta. Los valores V1,V2 y V3 de los métodos 1 y 2 son incluidos en el reporte así como los valores X1, X2 y Y1. Diferencias comparativas son calculadas.

Diagrama Área Final 3

Reporte Área Final 3 (Segmento)


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Comparación Métodos de Cálculo de Volúmenes en Secciones Transversales y Volumen > Volúmenes de Área Final cuando las Plantillas Tienen Diferente Números de Segmentos

Volúmenes de Área Final cuando las Plantillas Tienen Diferente Números de Segmentos

Para proyectos de dragado con una complejidad incrementada, hemos desarrollado métodos para generar plantillas automáticamente que reflejen precisión del plan de dragado. Nosotros también hemos modificado las SECCIONES TRANSVERSALES Y VOLUMENES para que ese pueda calcular una cantidad de un volumen cuando encuentre plantillas con diferentes números de segmentos.

Algunos de nuestros métodos de cálculos de volúmenes ahora soportan diferentes números de segmentos entre secciones SECCIONES TRANSVERSALES Y VOLUMEN asignando a cada segmento al lado izquierdo o derecho del talud o el centro del canal basado en sus profundidades relativas a los otros segmentos y su posición en la plantilla. El programa puede entonces calcular volúmenes para los taludes laterales y áreas centrales del canal entre las secciones.

•Los métodos Área Final Promedio 1, 2 y 3

•Los métodos de Predragado y Postdragado Filadelfia

•Los métodos chinos de Área Final Promedio 1, 2 y 3

Sí el diseño de su canal no se ajusta a las reglas de la plantillaSECCIONES TRANSVERSALES Y VOLUMEN, puede todavía calcular un volumen del área final promedio usando el área final promedio sin el método de segmentos.

Área Final Promedio sin Segmentos-Pestaña levantamiento

En el método “AEA No Segmentos”, el programa calculara el área entera sobre la plantilla de diseño y la de sobreprofundidad, sin importar el número de puntos usados para definir la plantilla del canal. El área total para cada par de líneas es entonces usada para calcular el volumen de material entre cada par de líneas.

Ejemplo secciones son mostradas debajo. Cualquier material encima de la plantilla de diseño es mostrada en rojo.

Secciones 1 (Superior Izquierda), 2 (Superior Derecha), 3 (Inferior Izquierda) y 4 (Inferior Derecha)

En el Reporte de Volumen resultante, para cada sección de levantamiento, obtiene el área total sobre la plantilla, el volumen atrás a la sección previa y el volumen acumulado a través del canal hasta ese punto.

Reporte de ejemplos AEA No-Segmentos

Más Información

• Información Básica Sobre Plantillas


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Comparación Métodos de Cálculo de Volúmenes en Secciones Transversales y Volumen > Cálculos de volúmenes Filadelfia en SECCIONES TRANSVERSALES Y VOLUMEN

Cálculos de volúmenes Filadelfia en SECCIONES TRANSVERSALES Y VOLUMEN

El método de Predragado Filadelfia calcula volúmenes entre un levantamiento de profundidad y la plantilla del canal.

El método Filadelfia de Postdragado calcula la diferencia en volúmenes entre dos levantamientos de la misma área.

Estos métodos son únicos en la forma en la que manejan el calculo de volúmenes del material de sobredragado. Ellos también ofrecen opciones:

•para usar la plantilla del canal o para crear una plantilla caja.

•para calcular u omitir el sobredragado en el talud lateral/extención caja al ajustarlo en cero.

Estas opciones estan definidas en la Opción Gráfica-en la Pestaña Volúmenes.

Configuración Filadelfia en la Opciones Gráficas-Pestaña Volúmenes

• Cálculo Volúmenes Plantilla Talud-Lateral

• Plantilla Caja Cálculos de Volúmenes

Cálculo Volúmenes Plantilla Talud-Lateral

La OpciónTalud Lateral usa taludes laterales estándares desde la plantilla del canal.

La Opción de Dragado debe ser especificada con esta opción.

•Sin Contornoincluye todos los materiales del sobredragado. Es ignorado en las áreas de extensión por la opción Sólo Bajos Pago Base Talud Pagar.

•Contornoincluye materiales de sobredragado sólo si la profundidad es menor a la profundidad del canal. Contorno anula la opción Pago Base Talud Toda en las áreas de extensión.

Los siguientes diagramas muestran la diferencia:

Talud Lateral Sin-Contorno

Talud Lateral Contorno

Defina talud lateral Sobredragado a 0.00 omite el material de sobredragaje en las áreas del talud lateral.

Límite DBL para predragar Encima de Sub-Profundidad Talud Lateraldesarrolla el cálculo de relleno y sobredragado de material sólo hacia dentro desde los puntos donde el levantamiento de predragado pasa por la plantilla de sobreprofundidad.

Regresando a arriba

Plantilla Caja Cálculos de Volúmenes

Una plantilla de caja usa la plantilla del canal con información del centro de canal pero omite los taludes laterales y coloca líneas verticales desde las bases del talud.

Puede extender la plantilla de la caja en las Opciones de Gráfica-Pestaña Volúmenes. Extienda los costados entrando las extensiones izquierda y derecha.

Nota:SECCIONES TRANSVERSALES Y VOLUMENES calcula volúmenes sólo hasta la posición del tope del banco. Por lo tanto, las extensiones deben permanecer dentro de los límites de los topes de los bancos.

La profundidad del proyectopuede ser incrementado al entrar una profundidad del proyecto mayor que la profundidad de la plantilla. (Si la profundidad del proyecto en la configuración Filli es menos que la plantilla de la profundidad del canal, el programa usará la profundidad de la plantilla del canal.) Los volúmenes sobre el Canal y e Sobredragado serán entonces calculados para cada segmento (Extensiones Izquierda y Derecha, Izquierda y Derecha de la Línea Central).

La plantilla de la caja en el método Filadelfia

Cálculo de volúmenes usando la plantilla de caja será afectado por ambas la Base Talud Paga y las Opciones de dragado.

Base Talud Paga afecta los cálculos de volúmenes de material sobredragado sólo en las áreas de extensión.

•Todo incluye material sobredragado en las áreas de extensión. El contorno anula Todo en las áreas de extensión.

•Sólo Bajosincluye materiales de sobredragado en la área de extensión sólo si la profundidad en la línea base talud es menor que la profundidad del canal. Sólo Bajos anula la opción de No-contorno.

Las siguientes figuras ilustran como la Base Talud Paga y las Opciones de Dragado se afectan entre sí.

Dragado no-Contorno con Todo como Opción Base Talud Paga

Dragado no-Contorno con la opción Sólo Bajos en Base Talud Paga

Opción Contorno de Dragado

Los volúmenes calculados pueden ser mostrados en la leyenda en la Pestaña Vista y en los Reportes de Volúmenes exibidos en la pestaña Volúmenes. El valor de Ofset es la distancia desde la línea central a la base talud y el final de cada extensión.

Volúmenes mostrados en la leyenda de la Pestaña Ver

Segmento de ejemplo Filadelfia Reporte Pre-Dragado—Resumen de Cantidades, y Resumen de Líneas

 |  | Sección Oficina Ingeniería, bifurcación de levantamiento Ejecutar: 8/16/2016 7:45:50 AM |  |  |  |
Resumen Cantidades de Dragado =========================== Material Total a la profundidad del Proyecto ..... 7172,2 Sobreprofundidad Permitida Total ............ 8844,3 Lugar de pago total ...................... 16016,4
Opciones Filadelfia Opción Plantilla Defina sobre profundidad talud lateral a 0,00 Límite DBL a Pre Dragado sobre Sub Profundidad de Talud Lateral Opción Pago Base Talud Opciones de Dragado Defina Prof. Proyecto |  |  |  |  | Talud Lateral falso falso ALL No Contorno falso
Resumen Línea |  |  |  |  |  |
Estadística | NombreArchivo | CentroProfundidad | Distancia línea Previa | Sobreprofundidad | Talud Izquierdo | Talud Derecho
792+00 | 792+00.AAA | 26.0ft | 0.0ft | 28.0ft | 2.0\1 | 2.1\1
792+20 | 792+20.AAA | 26.0ft | 20.7ft | 28.0ft | 2.0\1 | 2.1\1
793+00 | 793+00.AAA | 26.0ft | 84.8ft | 28.0ft | 2.0\1 | 2.2\1
794+00 | 794+00.AAA | 26.0ft | 100.0ft | 28.0ft | 2.0\1 | 2.0\1
795+00 | 795+00.AAA | 26.0ft | 100.0ft | 28.0ft | 2.0\1 | 2.0\1
796+00 | 796+00.AAA | 26.0ft | 100.0ft | 28.0ft | 2.0\1 | 2.0\1
797+00 | 797+00.AAA | 26.0ft | 100.0ft | 28.0ft | 2.0\1 | 2.0\1
798+00 | 798+00.AAA | 26.0ft | 100.0ft | 28.0ft | 2.0\1 | 2.0\1
798+10 | 798+10.AAA | 26.0ft | 10.0ft | 28.0ft | 2.0\1 | 2.0\1
798+20 | 798+20.AAA | 26.0ft | 10.0ft | 28.0ft | 2.0\1 | 2.0\1
798+30 | 798+30.AAA | 26.0ft | 10.0ft | 28.0ft | 2.0\1 | 2.0\1
Nota:[Continuado a través del resumen de líneas restantes.]

Segmento de Ejemplo Filadelfia Reporte Pre-dragado—

 | Izquierda Talud | Izquierda Canal | Derecha Canal | Derecha Talud | Izquierda Talud | Izquierda Canal | Derecha Canal | Derecha Talud
792+00 |  |  |  |  |  |  |  |
Área (sf) | 0.0 | 80,1 | 341,5 | 282,5 | 0.0 | 0.0 | 0.0 | 0.0
792+20 |  |  |  |  |  |  |  |
Área (sf) | 0.0 | 93,5 | 293,0 | 236,3 | 0.0 | 0.0 | 0.0 | 0.0
Volumen (cy) | 0.0 | 66,6 | 224,1 | 170,8 | 0.0 | 0.0 | 0.0 | 0.0
793+00 |  |  |  |  |  |  |  |
Área (sf) | 0,4 | 93,7 | 106,3 | 38,4 | 0.0 | 0.0 | 0.0 | 0.0
Volumen (cy) | 0,6 | 293,9 | 567,8 | 359,3 | 0.0 | 0.0 | 0.0 | 0.0
Acc. Volumen (cy) | 0,6 | 360,5 | 791,9 | 530,1 | 0.0 | 0.0 | 0.0 | 0.0
794+00 |  |  |  |  |  |  |  |
Área (sf) | 4.0 | 142,8 | 97,2 | 26,7 | 0.0 | 0.0 | 0.0 | 0.0
Volumen (cy) | 8,1 | 437,9 | 376,7 | 120,5 | 0.0 | 0.0 | 0.0 | 0.0
Acc. Volumen (cy) | 8,7 | 798,4 | 1168,6 | 650,6 | 0.0 | 0.0 | 0.0 | 0.0
795+00 |  |  |  |  |  |  |  |
Área (sf) | 8,2 | 122,1 | 119,8 | 37,3 | 0.0 | 0.0 | 0.0 | 0.0
Volumen (cy) | 22.6 | 490,7 | 402,0 | 118,6 | 0.0 | 0.0 | 0.0 | 0.0
Acc. Volumen (cy) | 31,4 | 1289,1 | 1570,7 | 769,2 | 0.0 | 0.0 | 0.0 | 0.0
[Cálculos Líneas Restantes Continua y muestra los totales al final.]
 | --------------Prof. del Proyecto-------------- |  |  |  | -----------Profundidad Permitida-----------
 | Izquierda Talud | Izquierda Canal | Derecha Canal | Derecha Talud | Izquierda Talud | Izquierda Canal | Derecha Canal | Derecha Talud
Total Removido | 319,9 | 2753,4 | 2720,8 | 1378,0 | 0.0 | 0.0 | 0.0 | 0.0

Regresando a arriba


Volúmenes Playa

Volúmenes playa son usados para proyectos de reclamaciones de playa. Típicamente usted tendrá datos de levantamiento formato All, tan cerca a la playa como puede tener su embarcación de levantamiento, y adicionalmente los datos XYZ se reunidos en tierra. Para ser cargados en SECCIONES TRANSVERSALES Y VOLUMENES, estos conjuntos de datos deben ser mezclados y convertidos a archivos HYPACK®de Todos los formatos.

Para mezclar los conjuntos de datos, cargue ambos conjuntos de datos con un archivo de línea planeada de 3-dimensiones de su área de levantamiento al programa MERGEXYZ y exporte los juegos de datos mezclados como un archivo formato All.

Hay cuatro métodos de cálculo para volúmenes playa:

•El método Playa Predragado y Playa Centroide cuanto material debe ser agregado para subir el perfil hasta la plantilla.

•Los métodos Playa Postdragadocuanto material ha sido agregado debajo por debajo de la plantilla de diseño entre dos levantamientos. También reporta cuanto material necesita ser agregado para traer el levantamiento de postdragado hasta la plantilla de diseño.

Nota:Ambos el Playa Predragadouna sola distancia entre líneas cuando calcula las cantidades del volumen del área final promedio. Cuando calculan volumenes sin líneas paralelas y material es apilado adentro y afuera de un giro, los volúmenes son menos exactos.

• Taludes Compensantes

• Número de Segmentos Plantilla

• Volúmenes para Plantillas de Profundidad Mínimo y Máximo

Taludes Compensantes

La Pestaña Levantamiento para los métodos Volumen Playa incluye una columna de “Talud Compensante”. Cuando el cálculo de taludes compensantes es habilitado para un segmento, el materia que esta arriba de la plantilla es acreditado contra áreas donde el material esta debajo de la plantilla, proveyendo que esa área esta ‘cuesta abajo’ desde el material acreditado.

Nota:Taludes compensantes no son válidos en segmentos horizontales (no talud).

Para habilitar taludes compensantes, entre los números de segmentos de plantilla (comenzando desde el extremo izquierdo de la plantilla) como una lista delimitada por comas en el Comp. Columna Talud. En el siguiente ejemplo, los cálculos de taludes compensantes son habilitados por segmentos 1, 3 y 5 de cada plantilla.

Especificando taludes compensantes en SECCIONES TRANSVERSALES Y VOLUMEN

Regresando a arriba

Número de Segmentos Plantilla

Ambos métodos el Playa Predragado y Playa Postdragado soportan líneas de perfil con números variables de puntos de plantilla diseño. SECCIONES TRANSVERSALES Y VOLUMENES calcula toda el área debajo de cada plantilla luego toda la cantidad de volumen para cada par de líneas de perfil.

Métodos Regresando a arriba

Volúmenes para Plantillas de Profundidad Mínimo y Máximo

En la Opción Gráfica-Pestaña Volúmenes, puede elegir para calcular las cantidades de volumen para una Plantilla de Diseño Máximo y una Plantilla de Diseño Mínimo.

Opción Gráficas Volumen Playa

Plantilla Máxima 2 sobre y Mínimo Plantilla 3 debajo el Diseño de Plantilla

Plantilla de Diseño Mínimo y Plantilla de Plantilla de Diseño Máximo son plantillas que son separadas verticalmente sobre y debajo de la plantilla de diseño, respectivamente, por las distancias especificadas por el usuario.

Calcular el Mínimo Requerido: Material requerido para alcanzar la Plantilla de Diseño Mínimo más la cantidad requerida para alcanzar la Plantilla de Diseño hasta el nivel definido por el Nivel-Z de Referencia. (En la siguiente figura, es representado por verde y aguamarina.)

Nivel-Z de Referenciaes usualmente el nivel medio del mar.

En el siguiente ejemplo, hemos ajustado una Plantilla de Diseño Máximo que sea 2’ sobre la Plantilla de Diseño y una Plantilla de Diseño Mínimo que sea 3’ debajo de la Plantilla de Diseño. SECCIONES TRANSVERSALES Y VOLUMENES calcula la cantidad por cada plantilla separadamente. El Reporte de Volumen tendrá una sección mostrando las áreas y volúmenes para cada plantilla.

La Pestaña Ver muestra la presentación resultante de un cálculo de una Playa Postdragado.

Pestaña Ver ejemplo Predragado en la Playa

Ejemplo Playa Postdragado Pestaña Levantamiento

El perfil del levantamiento predragado es mostrado como el borde inferior del área azul. El perfil de levantamiento postdragado es mostrado como una línea roja.

En este ejemplo, el material ha sido coloreado así:

Ejemplo de Codificación de Colores

Color | Material
Azul | Plantilla de Diseño Mínimo: Material agregado hasta la Plantilla de Diseño Mínimo.
Amarillo | Plantilla de Diseño: Material agregado sobre la Plantilla de Diseño Mínimo.
Café | Plantilla de Diseño Máximo: Material agregado sobre la Plantilla de Diseño pero más abajo de la Plantilla de Diseño Máximo.
Diferencia | El volumen entre la Plantilla de Diseño Mínimo y la Plantilla de Diseño que cae sobre del nivel-Z.
Aguamarina | El Material que necesita ser agregado para aumentar el perfil postdragado hasta la Plantilla de Diseño.

La Legenda debajo de la gráfica provee el estado de los Taludes Compensantes, y el área de material por cada segmento del perfil actual. También muestra el Volumen Total desde la sección anterior y el Volumen Acumulado hasta la línea presentada actualmente en el canal.

Todos estos ítems son duplicados cuando el usuario imprime/plotea los perfiles.

El Reporte de Volumen para los métodos de la Playa proveen una sección para cada uno de los siguientes reportes:

•Plantilla de Diseño

•Plantilla de Diseño Mínimo

•Plantilla de Diseño Máximo

•Mínimo Requerido: Plantilla de Diseño Mínimo + Plantilla de Diseño debajo de la Referencia Nivel-Z

•Diferencia: El volumen del material entre la Plantilla de Diseño Mínimo y la Plantilla de Diseño que se encuentra encima del nivel-Z definido en la pestaña Opciones Gráficas.

Nota: Búscate una impresora ancha!

Regresando a arriba

Más Información

• MEZCLAR XYZ


Volúmenes Sin Plantilla

SECCIONES TRANSVERSALES Y VOLUMENcalcula el volumen del material removido entre dos levantamientos ignorando toda la información de la plantilla del canal. Calcula las diferencias en volumen en cualquier parte que los dos archivos traslapen, pero no calcula ningún relleno.

Si el encabezado del archivo de datos contiene información de la plantilla canal, el programa dibujará la plantilla a Ver e Imprimir Pantalla solo para presentación.

Área Final Promedio Sin Plantilla—Pestaña Ver

Área Final Promedio Sin Plantilla—Pestaña Volumen


Volúmenes por Zona

Zonas de Volumen son áreas definidas por el usuario de plantillas de canal generados en DISEÑO AVANZADO DE CANAL. Ellas son útiles para calcular volúmenes en proyectos con diseños de canales complejos.

Antes de comenzar en SECCIONES TRANSVERSALES Y VOLUMEN usted primero debe generar su archivo canal (*.CHN) y un listado borde zona (*.ZEL) en DISEÑO AVANZADO DE CANAL.

Zonas y Líneas Planeadas Mostradas en DISEÑO AVANZADO DE CANAL

El Listado Borde Zonas (*.ZEL) es un archivo de texto ASCII que contiene un listado de donde cada línea cruza cada límite de una zona y cada punto de inflexión del modelo dentro del límite de la zona. SECCIONES TRANSVERSALES Y VOLUMEN lee el archivo ZEL por la información de plantilla y genera cantidades de volumen basada en esos listados.

En la SECCIONES TRANSVERSALES Y VOLUMEN, pestaña Levantamiento:

1.Seleccione el método de cálculo.

>Para un solo levantamiento, seleccione el método Listado Zona Predragado.

>Para una comparación de Postdragado, seleccione el método Listado Zona Postdragado.

2.Cargue sus archivos de datos en la columna Levantamiento Base (Base Survey).

3.Llene la columna Plantilla (Template) con su archivo ZEL. (Cárguelo en la celda tope de la columna y haga clic en el ícono Llenar Columna.)

Cuando la información esta completa en la pestaña Levantamiento, usted puede ver los perfiles del canal en la pestaña Ver y los cálculos de volúmenes en la pestaña Volumen.

Las listas de reporte de volumen el total para cada área de diseño (superior) en el resumen. Provee ambos la sobreprofundidad y las cantidades de contorno de Sobreporfudidad. Luego hace una lista del área, volumen para cada sección, y el volumen acumulado para las diferentes zonas a través del reporte.

Ejemplos Reporte Volumen


Cálculo de Volúmenes Jacksonville

El método Jacksonville calcula las áreas vacías, creadas por caja de corte a lo largo de la líneas de base talud para acreditar al contratista de dragado por el material que se cae desde el talud lateral a el vacío.

• Cálculo de Predragado Jacksonville

• Cálculo de Postdragado Jacksonville

Cálculo de Predragado Jacksonville

El método de predragado Jacksonville es otro cálculo de volúmenes de área final promedio cn un reporte de volúmenes personalizado para la USACE en Jacksonville, FL. Su proposito principal es proveer datos de predragado para los cálculos de volúmenes de postdragado Jacksonville. Por esta razon, todas las opciones en las Opciones Gráficas-pestaña Volúmenes debe ser idéntica para los cálculos de volúmenes de predragado y postdragado. Las únicas opciones aplicables a los cálculos de predragado son sí incluyen datos de taludes laterales y, opcionalmente configurar una nueva profundidad para el proyecto.

Regresando a arriba

Cálculo de Postdragado Jacksonville

En el método de postdragado Jacksonville tres volúmenes son calculados:

A: | Material remanente ante sobre la sobreprofundidad del talud lateral.
B: | El área de vacío exterior desde la línea base talud hasta que la profundidad cruza por encima de la plantilla de sobreprofundidad.
C: | El área de vacío interior desde la línea base talud hasta que la profundidad cruza sobre la plantilla de sobreprofundidad o hasta que cumpla la distancia de Corte Caja definida por el usuario.

Postdragado Jacksonville

Para cada línea, material de volumen del talud lateral (A) is comparado a el vacío de la caja corte (cualquiera B, C o la suma de By C como es establecido en las Opciones Gráfica) y el contratista es acreditado por el valor menor.

La Pestaña Opciones Gráfica provee varias opciones:

Opciones Volúmenes Jacksonville

Cortes Caja define el área interior desde la base talud en el que el cálculo de C se basa.

Ignorar Talud Lateral reporta material ‘0’ para todos los taludes laterales y calcula sólo volúmenes del centro del canal.

No Valores Negativos en Corte Caja: Si A, B o C fuera más largo en el postdragado, es posible obtener valores negativos. Si esta opciones es seleccionada, los valores negativos se convierten en 0.

Opciones de Dragado:

•Contorno de dragado sólo vale para materiales removidos donde el fondo esta encima del nivel de diseño (dentro de la profundidad del contorno del proyecto).

•Todo incluye todo el material del sobredragado.

B Opción Cálculo de Material:

•Post Dragado Debajo de sobreprofundidad/Sólo Primer Vacío: El programa calcula un vacío solo si la profundidad en la línea base talud esta debajo de la plantilla especificada.

•Cualquier Vacío dentro de la distancia del Corte Caja: Cuando esta opción es seleccionada, el programa usa los valores X2L y X2R desde la pestaña del Levantamiento e incluirá cualquier vacío exterior desde la línea base del talud dentro de una distancia especificada.

ADVERTENCIA! Esto se puede ser un poco peligroso. Si la extencion alcanza a pasar la parte superior del talud, este puede calcular el vacío encima del material V1. El material V1L no se moverá hacia arriba dentro del vacío.

Bajo Ciertas Condiciones, Vacíos por Encima del Material V1 Pueden Ser Incluidos.

Opción Cálculo Créditos compara dos valores y acredita el mas pequeño de los dos.

•Acreditación = MIN(A, B + C) compara el volumen sobredragado con el total de By C.

•Acreditación = MIN(A, B) acreditación del menor de A y B.

•Acreditación = MIN(A, C) acreditación del menor de A y C.

El reporte de postdragado contiene el resumen del cálculo de los volúmenes en el encabezado, seguido por una cuenta línea a línea de volúmenes calculado por cada segmento en diseño y profundidad de sobredragado.

La ultima sección del reporte muestra:

•Los volúmenes calculados por los materiales del talud lateral (A).

•El vacío relacionado con el corte caja (B y C).

•La cantidad de créditos por cada línea.

Removiendo Extensiones: Este cálculo de volumen ignora el primer o el último segmento (o ambos) cuando el segmento es definido por puntos a la profundidad de cero. Esta opción omite la extensión de línea, significando solo la ayuda a la navegación, desde afectar los cálculos de lado de pendiente.

Prof. del Proyecto: El método del Área Final Promedio así como los métodos Filadelfia y Jacksonville le permiten cambiar rápidamente la profundidad del proyecto y ver los efectos en sus vistas de perfil y cálculos de volúmenes. Esta opción anula la profundidad del proyecto definida en sus archivos de datos y en cualquier archivo de plantilla y asume un fondo plano para todo el canal. También mantiene la relación del talud lateral que cambia del tope del banco así como vaya cambiando la profundidad del proyecto.

Opciones de Profundidad del Proyecto

Para modificar la profundidad del proyecto, active la opción de la Profundidad del Proyecto definida y entre la nueva profundidad del proyecto en el campo proveido.

Reporte Postdragado Jacksonville

Regresando a arriba


Cálculo Volúmenes Ciudad de Panamá

Los Cálculos de Ciudad de Panamá usan el método área final promedio para comparar los datos del levantamiento predragado y postdragado y reportar los resultados en la Forma Gubernamental. de Ingeniería 80.

Las Opciones de Gráfica permiten revisar rápidamente la información del levantamiento listado en el encabezado del reporte o modificar la profundidad del proyecto.

Opciones Gráficas Ciudad de Panamá

En la Pestaña Ver se puede establecer un color de relleno para las áreas de vacío debajo de la plantilla mas profunda.

Pestaña Vista Ciudad de Panamá

Reporte Ciudad de Panamá


Cálculos Volúmenes Savannah

El Método Savannah calcula Volúmenes y Área Superficial de cada uno de los tres niveles.

Ignorar Todo el Material del Talud Lateral: Los cálculos son sólo para el centro del canal.

Sobreprofundidad Dredging Opción Contorno provides Contorno a los cálculos de volumen. Deseleccione, el programa cálcula volúmenes sin contornos.

Definir Profundiad del Proyectocambia la plantilla actual a la profundidad especificada por el usuario.

Removiendo Extensiones: Este cálculo de volumen ignora el primer o el último segmento (o ambos) cuando el segmento es definido por puntos a la profundidad de cero. Esta opción omite la extensión de línea, significando solo la ayuda a la navegación, desde afectar los cálculos de lado de pendiente.

Opciones Gráficas Savannah

El Método Savannah

Reporte Savannah (Segmento)


Cálculos Volúmenes Norfolk

El método Norfolk calcula el volumen de todo el material sobre cada nivel definido por el usuario. La cantidad reportada para la plantilla de sobreprofundidad contiene todo el material encima de la plantilla de sobreprofundidad, incluyendo material que se cae sobre la plantilla diseño. De la misma forma la cantidad reportada por la plantilla de supernivel contiene todo el material encima del V4, supernivel, sobreprofundidad y plantilla diseño. Este es diferente de los otros reportes Área final Promedio, donde el material solo está reportado hasta la siguiente plantilla.

En las Opciones Gráficas Pestaña Volúmenes:

Títulos de Reportesdefine un título para ser impreso en la parte superior del reporte de volúmenes.

Nombre de Archivo Línea Planeada será listado en la columna Plantilla del Reporte de Volumenes donde no hay archivo Plantilla (*.TPL) listado.

Ancho del Campo del Reportecontrola el ancho de la columna en el Reporte de Volúmenes.

Opciones Gráficas Norfolk

Cálculos Volúmenes Norfolk


Volumenes GLDD

La diferencia principal entre el método GLDD y otros métodos:

•GLDD reporta la cantidad de material total sobre cada nivel (Plantilla de Diseño, Plantilla Sobreprofundidad, y Plantilla de Superprfundidad). Los otros métodos reportan el material encima de la Plantilla de Diseño, el material entre las Plantillas de Diseño y de sobreprofundidad y el material entre las Plantillas de sobreprofundidad y la Superprofundidad.

•GLDD permite que el material en los taludes laterales ‘caiga’ dentro de los vacíos externos desde la línea base talud.

• Volúmenes Reportados en el Método GLDD

• En los Métodos GLDD de Cálculos de Talud Lateral

Volúmenes Reportados en el Método GLDD

En el siguiente ejemplo de reporte, note que en la ‘Plantilla en OVProf.’ se muestra que la cantidad total del material encima de la plantilla de Sobreprofundidad, incluyendo el material que esta encima de la plantilla de diseño. En ‘la Plantilla SPProf’ se muestra la cantidad total de material sobre la plantilla de Superprofundidad, incluyendo el material sobre la plantilla de sobreprofundidad y el material encima de la plantilla de diseño.

Ejemplo Resumen Reporte GLDD1

Para calcular el material disponible en la región entre las plantillas, substrae el volumen para la plantilla superior desde el volumen para la plantilla inferior. Por ejemplo, para encontrar los volúmenes entre las plantillas de Diseño y la Sobreprofundidad, substrae los valores de la ‘plantilla OVProf’ desde los valores de la ‘En Plantilla de Diseño’.

Regresando a arriba

En los Métodos GLDD de Cálculos de Talud Lateral

GLDD (Muelles y Dragados Grandes Lagos) cálculos de volúmenes toman en cuenta los vacíos presentes en el talud lateral, asumiendo que, a través del tiempo, el material más arriba en el talud caerá en los vacíos. Los volúmenes del talud lateral, por consiguiente, solo reporta la cantidad de material que excede los vacíos combinados de todos los niveles debajo.

EN la siguiente figura, V1, V2 y V3 representan el volumen del material en cada nivel, mientras las áreas D, E y Fvrepresentan los vacíos.

Volúmenes GLDD Definiciones Área de Canal

El Reporte de Volúmenes usa la siguiente fórmula para calcular el volumen en cada nivel. Resultados negativos son registrados como 0.

Área | Material Disponible | Vacío Aplicado | Material Reportado
Plantilla de Diseño | V1L | DL+EL+FL | V1L(DL+EL+FL)
Plantilla OV | V1L +V2L | EL+FL | (V1L+V2L)-(EL+FL).
Plantilla SP | V1L+V2L+V3L | FL | (V1L+V2L+V3L)-FL.

Opciones Gráficas GLDD

Talud Compensante le dice al programa que asuma que el material disponible en los taludes laterales migrará al vacíos disponibles para los cálculos GLDD1.

Opciones de Cálculo de Vacío:

•Plantilla de Postdragado por Debajo/ Solo Primer Vacío: El programa calcula un vacío solo si la profundidad en la línea base talud esta debajo de la plantilla especificada.

En la siguiente figura, se ha calculado el vacío DL porque el fondo en la línea base del talud esta debajo de la plantilla de Diseño. No ha calculado ningún material EL o FL, puesto que el fondo de la línea base del talud esta encima de las plantillas de Sobreprofundidad y Superprofundidad, respectivamente.

Los volúmenes son calculados solo donde la profundidad del postdragado esta debajo de la plantilla en la base talud.

•Cualquier Vacío dentro de la distancia del Corte Caja: Cuando esta opción es seleccionada, el programa usa los valores X2L y X2R desde la pestaña del Levantamiento e incluirá cualquier vacío exterior desde la línea base del talud dentro de una distancia especificada.

ADVERTENCIA! Si la distancia desde la línea base del talud hasta el tope del banco es menor que la distancia X2, calculará cualquier vacío incluyendo el vacío en el tope del talud lateral. El material V1L no se moverá hacia arriba dentro del vacío.

Regresando a arriba


Volúmenes Chinos

Estos cálculos de volúmenes, personalizados para algunos de nuestros usuarios chinos, son cálculos para un solo levantamiento. Ellos son únicos en la forma en que ellos manejan el cálculo de un talud lateral.

• Chino 1 cálculos de Área Final Promedio

• Volúmenes Chino 1 Muestreadores

• Chino 2 Area Final Promedio 1

Chino 1 cálculos de Área Final Promedio

El método chino 1 AEA 1soporta más de un segmento en los taludes laterales. El número de taludes laterales debe ser el mismo en cada lado del canal. Dicha plantilla del canal típicamente debería ser creada usando el editor de plantilla y entrando la información en la columna de plantilla de la Pestaña Levantamiento.

En la siguiente figura, cada talud lateral tiene tres segmentos.

Segmentos de Talud Lateral Múltiple

ADVERTENCIA! Usted debe limpiar la opción “Simplificar Plantilla” en la Opción Gráficas - Pestaña Datos. Una activación en esta casilla generaría un error y, si es exitoso, hará que se pierda el propósito de este método de cálculo de volúmenes.

Configuración de Plantilla en la Opción Gráficas

La división entre el centro del canal y la porción del talud lateral del canal es diferente para este método que para otros métodos de cálculo. En la mayoría de los otros métodos, la línea divisoria es dibujada perpendicularmente a el fondo de cada base talud y extendiéndose hacia abajo a través de todas las plantillas del canal. En los métodos Chino 1 cada uno de los segmentos más bajos e los taludees laterales de la plantilla de diseño es extendida pasando la base talud y hacia abajo a través de los niveles más bajos de la plantilla.

Chino 1 Definiciones Segmento del Canal

La pestaña volúmenes reporta los volúmenes a la izquierda y derecha de la línea central del canal central y para cada segmento de la plantilla. Los segmentos adyacentes a la base talud del talud son designados como Izquierda y Derecha A. Los segmentos restantes en cada lado serán nombrados en orden alfabético (B, C, etc). La siguiente figura muestra el resumen en la parte superior del reporte y el reporte detallado para la profundidad de Diseño mas abajo. El reporte continúa a la derecha con detalles similares sobre cálculos de sobredragado.

Muestra Reporte Área final Promedio chino1

Empezando por la tercera línea, los detalles por cada línea también incluirán los volúmenes acumulados y vacíos desde el comienzo del canal hasta esa línea.

El método chino 1 Área Final Promedio 3calcula la diferencia entre los datos del predragado y postdragado usando las mismas reglas que el método chino 1 AEA1.

Chino 1 AEA 3 - Pestaña Vista

Regresando a arriba

Volúmenes Chino 1 Muestreadores

El método de cálculo chino Área Final Promedio 1 soporta una función a la que llamamos ‘volumen muestras’. Calcula el volumen de cada nivel muestreado con base en la información que usted ha compilado desde las muestras de fondo tomadas en su área de proyecto.

El programa requiere un archivo de línea planeada que contenga solo la línea central. La posición de cada muestra de fondo es entrada y comparada con la línea central, y la distancia desde el inicio de la línea (DBL) es calculado. Muestras de fondo son luego interpoladas entre muestras con base en la diferencia en la distancia a lo largo de la línea.

1.Tome sus muestras de fondo en su área de proyecto anotando las coordenadas XYZ de cada ubicación. Tome suficientes muestras para describir adecuadamente el perfil básico de su área.

2.Examine cada muestra de fondo, registrando cada tipo de fondo y a que profundidad alcanza cada una.

Nota:El programa de Muestras de Fondo requiere los mismos tipos de suelo en el mismo orden para cada muestra, sin embargo, los niveles en cada perfil pueden cambiar.

3.Cree un archivo de Línea Planeada que defina el línea central del canal.

4.Crear un archivo básico.

a.Abra la utilidad de MUESTRAS DE FONDO seleccionando UTILIDADES-OTROS-MUESTRAS DE FONDO PARA VOLÚMENES. El diálogo de Muestras de fondo aparecerá.

El diálogo Muestras de fondo

b.Entre la información en el costado izquierdo de la forma. La tabla en el costado derecho se actualizará para reflejar el número de núcleos y niveles.

c.En el costado derecho de la forma, entre la información para cada muestra de fondo:

i.Entre el Nombre de la Muestra (cualquier nombre alfanumérico que usted escoja) y posición.

ii.Haga clic [Calc] y el programa calculará la distancia desde el inicio de la línea central.

Nota:Esta utilidad asume que todas las muestras son tomadas a lo largo de la línea central y que ellos son representativos de la franja entera perpendicular a la línea central desde ese punto.

iii.Entre los Nombres de las Capas y sus bajas profundidades.

d.Cuando el formulario es completado para la muestra de fondo actual, avance al siguiente formulario usando los botones de flechas para incrementar el Número de la Muestra. EL lado derecho de la ventana se restablecera listo para la información basada en la siguiente muestra básica. Los Nombres de las Capas permanecerá poblado, ya que deben ser el mismo para cada perfil.

e.Cuando todas las muestras han sido descritas, salve su archivo de Muestras de fondo al seleccionar ARCHIVO-SALVAR y darle un nombre a su archivo. La información será leída a un archivo de base de datos XML y almacenado, por defecto, en la carpeta ‘Core’ en su proyecto.

f.Salga del programa.

5.LANZAR SECCIONES TRANSVERSALES Y VOLUMEN y cargar su sesión.

6.En Opciones Gráfica-Pestaña Datos active la opción ‘Usar Archivo de Muestras (Use Level File), haga clic en […] y busque su archivo de Muestras de Fondo (Core Level file).

Esquina Inferior Derecha de las Opciones Gráficas-Pestaña Datos

Una vez el archivo de Niveles es entrado, los niveles de tipos de fondo serán dibujados en la Pestaña Vista (View).

Pestaña Vista (View) – Muestras de Fondo

La pestaña Volúmenes incluirá cálculos por muestra y valores acumulados al final.

Pestaña Volúmenes – Volumen por Segmento de Línea y Nivel Muestra Sedimento, Volúmenes Acumulados al Final

Regresando a arriba

Chino 2 Area Final Promedio 1

Cálculo de Volúmenes Chino 2 requiere 4 segmentos en la plantilla de diseño: los puntos del centro, y las bases de talud y puntos de topes del banco en cada costado.

El método Chino 2 Área Final Promedio 1 es un método de cálculo de volúmenes de levantamiento sencillo, mientras que Chino 2 Área Final Promedio 3 reporta la diferencia entre levantamientos de Predragado y Postdragado.

El método Chino 2 define la sobreprofundidad en forma diferente a los otros métodos. La Profundidad de Sobredragado (Overdredge Depth) en la pestaña Levantamiento (Survey) define la distancia entre las plantillas de diseño y Sobredragado solo en el centro del canal. Los extremos del área de sobredragado del centro de canal son definidos por una línea vertical extendiéndose hacia abajo desde la base del talud de la plantilla de diseño.

Chino 2 Definiciones Segmento del Canal

La pestaña levantamiento incluye valores agregados afectando las áreas de los taludes laterales en el área de Sobredragado.

•Valores Extensiones Izquierda y Derecha definen la distancia entre las plantillas de diseño y Sobredragado en los taludes laterales.

•Valores de Talud Izquierda y Derecha definen el talud de la línea que conecta las bases del talud a los taludes laterales.

Las siguientes figuras muestran las pestañas correspondientes usando el método Chino 2 AEA1. La distancia entre las plantillas en los taludes laterales es definida en 20 en cada costado, y los segmentos conectando el talud lateral de Sobredragado a la base del talud tienen una pendiente de 5.

Chino 2 AEA 1- Pestaña Levantamiento

Chino 2 AEA 1 - Pestaña Vista

Chino 2 AEA 3 - Pestaña Vista

El reporte de volúmenes sigue el mismo formato de los métodos de cálculo Chino 1.

Ejemplo Reporte Volumen Chino 2 AEA 1

Regresando a arriba


Volúmenes Kingfisher

El método Kingfigher le permite escoger una base diferente de Sobredragado para cada segmento— Pendiente Izquierda, Centro Canal y Pendiente Derecha.

1.Desde las opciones Gráficas, Pestaña Volúmenes, hacer clic [Base Sobre Dragado].

2.Establezca la base de Sobredragado para cada segmento y haga clic en [OK]. Las bases de sobredragado:

>Inteligente (Smart)para dragado contorno

>Para incluir todo el material de sobredragado

>Ninguno para excluir todo el material sobredragado

El reporte muestra áreas y volúmenes por cada sección, y el volumen pago acumulado, pero no muestra volúmenes por segmento de línea.

El método Kingfisher usa una terminología un poco diferente:

Término HYPACK® | Término Kingfisher
Sobreprofundidad | Mantenimiento Avanzado
Super profundidad | Sobreprofundidad Permitida
Profundidad restante | Material sobre diseño

Vista Ejemplo Kingfisher

Ejemplo Reporte Kingfisher


Computando Alcance Volúmenes “Reach” usando la característica de Plan de Canal

La característica de Plan de Canal de SECCIONES TRANSVERSALES Y VOLUMENES le permite redefinir y computar volúmenes para un canal de alcance simple “Reach”. Un Alcance “reach” es una sección recta de la línea central del canal Múltiples segmentos alrededor de la línea central no es permitida.

Esta característica provee una manera rápida y fácil para comparar volúmenes con información de plantilla de canal variada. Use la característica de Plan de Canal para definir una plantilla de canal para el alcance “reach” y notar la diferencia en las pestaña volumen cuando un cambio se realiza en el campo profundidad de proyecto.

En el programa Secciones Transversales y Volúmenes:

1.Seleccionar ARCHIVO-PLAN CANAL e ingrese la información de plan de canal.

2.Haga clic [OK] para cerrar el diálogo de Plan de Canal.

3.Entre la información en cada pestaña como es usual. Los volúmenes son calculados usando la información de plantilla definida en el diálogo Plan de Canal. Este anulará la información de plantilla en el encabezado de los archivos de levantamiento y en la columna plantilla en la Pestaña Levantamiento.

Nota:Ingrese solo archivos de datos que son incluidos en su alcance. Si usted entra líneas de levantamiento que no son parte del alcance, usted obtendrá un mensaje de error leyendo “Levantamiento no tiene línea central cruzada.” y usted no podrá proceder hasta que usted haya removido las líneas afectadas con la función eliminar en la pestaña Levantamiento.

Más Información

• Información Plano de Canal en SECCIONES TRANSVERSALES Y VOLUMEN

• Ejemplo: Usando la característica de Plan de Canal en SECCIONES TRANSVERSALES Y VOLUMEN


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Computando Alcance Volúmenes “Reach” usando la característica de Plan de Canal > Información Plano de Canal en SECCIONES TRANSVERSALES Y VOLUMEN

Información Plano de Canal en SECCIONES TRANSVERSALES Y VOLUMEN

Usando la opción de Plan de Canal, usted puede definir una nueva plantilla de canal y una profundidad de canal. Una vez esto está hecho, puede calcular fácilmente la diferencia en volúmenes cambiando la profundidad de proyecto y comparando los resultados en los reportes de volúmen.

1.Seleccione ARCHIVO PLAN DE CANAL y entre las coordenadas y su encadenamiento (distancia a lo largo de la línea central del canal) en la parte superior del diálogo Plan del Canal.

2.Defina la plantilla del nuevo canal en la parte inferior media del diálogo. Ingrese la información para:

>la primera y última línea de levantamiento del «reach»

>en cualquier parte del alcance donde cambie la plantilla.

>donde la línea de levantamiento no es perpendicular a la línea central. Ingrese un ángulo positivo para indicar rotación con manecillas del reloj de su línea de levantamiento.

3.Defina la profundidad de Proyecto en el campo correspondiente. Este es uniforme para el calculo de alcance. (El alcance es definido por las coordenadas X, Y del punto inicial y punto final.)


Home > Productos Finales > SECCIONES TRANSVERSALES Y VOLUMEN > Computando Alcance Volúmenes “Reach” usando la característica de Plan de Canal > Ejemplo: Usando la característica de Plan de Canal en SECCIONES TRANSVERSALES Y VOLUMEN

Ejemplo: Usando la característica de Plan de Canal en SECCIONES TRANSVERSALES Y VOLUMEN

Ejemplo:

Calculando volúmenes de Alcance “Reach” con la característica de Plan de Canal: Calcule los volúmenes para el segmento 189+00 to 197+00 en el 168_bef.log. Esta es una sección recta del canal en el medio del archivo. Compare los volúmenes con profundidades de 23 y 24.

1.Cargar Líneas Planeadas en HYPACK®.

2.Obtener las coordenadas X,Y para la primera línea apuntando el cursor al punto donde este se cruza con la línea central, y nada en las coordenadas X,Y desde la barra de estado.

3.Obtener las coordenadas X,Y para la última línea usando el mismo método.

4.Use la herramienta de medición, medir la distancia de las líneas desde la línea central luego ingresar las mediciones a la hoja de cálculo.

5.Seleccionar ARCHIVO-PLAN CANAL e ingrese la información en el diálogo plan de canal con Profundidad de Proyecto=23 y pendientes=3, y hacer clic [OK].

Diálogo Plan de Canal

6.En la Pestaña Levantamiento, ingresar el 168_bef.log en la columna Levantamiento.

7.Use el [Eliminar] para remover líneas 169+00 a través 188+00 y 198+00 a través 201+00. Estas no son parte de su alcance.

Ingresando las Líneas Levantamiento en la Pestaña Levantamiento

8.Clic en la pestaña volúmenes para ver sus volúmenes calculados.

Volúmenes en Profundidad de 23

9.Seleccione ARCHIVO-PLAN DE CANAL, cambie la profundidad de proyecto a 24 y clic en [OK].

Note el cambio en los valores en la pestaña volúmenes.

Volúmenes en Profundidad de 24


MODELO TIN

El Programa Modelo TIN (Red Irregular de Triángulos) crea modelos de superficie desde sus datos de levantamiento, creando la superficie al conectar datos adyacentes en los triángulos optimizados. MODELO TIN interpola datos para cubrir áreas donde sus datos son dispersos o no existentes. Puede salvar su modelo TIN a un archivo de formato TIN, el cual puede ser abierto después en otro momento.

En proyectos monohaz, puede generar un modelo TIN desde archivos editados o reducidos en formatos de archivos ALL, HS2X, XYZ o archivos de matriz llenos.

En proyectos multihaz, puede generar un modelo TIN desde datos XYZ o XYZid, HS2, HS2X o matrices llenas.

HYPACK® incluye dos versioes de MODELO TIN: 32-bit y 64-bit. Seleccione PRODUCTOS FINALES-MODELO TIN. HYPACK® automáticamente corre la versión que se ajusta a su sistema operativo Windows®.

El modelo TIN sirve para la siguientes funciones:

•Creando presentaciones bi-dimensionales y tri-dimensionales de modelos.

•Calculando volúmenes al comparar la diferencia en elevación de cada nodo del triángulo en el Modelo TIN, como es proyectado en la superficie de comparación --un nivel, un canal u otra superficie.

•Realizando una edición sencilla en su juego de datos. EL Editor TIN le permite seleccionar y remover datos, crear líneas puntadas y recortar el modelo a un archivo borde.

•Imprimiendo o ploteando modelos de dos y tres-dimensiones.

•Exportando contornos de DXF HYPACK®las opciones incluyen color de relleno y suavizado.

•Exportando archivos XYZ basado en opciones definidas por el usuario. Puede exportar sondajes espaciados regularmente desde un modelo TIN sencillo o calcula la diferencia en profundidad o el promedio entre dos modelos TIN.

•Llenando Archivos Matriz (*.MTX) con profundidad o información de ID Fondo Marino (o ambos). En el Modelo TIN llena entre las líneas de levantamiento.

•Cortando a través de los modelos de la superficie usando un archivo de línea planeada para guiar la ubicación de la sección. Puede calcular volúmenes por secciones usando el método Filadelfia en MODELO TIN o exportar las secciones en formato All y use los datos en SECCIONES TRANSVERSALES Y VOLUMEN.

Más Información

• Creando un Modelo TIN

• Diálogo Datos Iniciales en Modelo TIN

• Muestra Modelo TIN

• Medidas en Modelos TIN 2D

• Edificando Modelos TIN con Superficies Verticales

• Editando su MODELO TIN

• Exportando Datos desde Modelos TIN

• Volúmenes Basados en Cálculos de Superficies

• Calcular Volúmenes en el Programa MODELO TIN


Creando un Modelo TIN

MODELO TIN construye modelos de superficies de 3 dimensiones desde sus datos de sondajes y las instrucciones proveídas en el diálogo Datos Iniciales. Si planea cortar secciones o calcular volúmenes, uno o más archivos pueden ser requeridos, dependiendo de su objetivo.

1.Empezar el programa MODELO TIN al hacer clic en su ícono o al seleccionar PRODUCTOS FINALES-MODELO TIN desde el menú. La ventana principal del MODELO TIN aparece.

2.Seleccione ARCHIVO-NUEVO. Los Datos Iniciales del diálogo aparecen.

Diálogo Datos Iniciales

Tip: Alternativamente, arrastra un archivo desde la lista de Archivos de Proyecto al ícono MODELO TIN en la barra de herramientas. Usando este método, puede cargar archivos individuales HS2, XYZ y matriz, así como archivos de catalogo de archivos de formato All2.

3.Ingrese sus datos de sondajes.

>Para cargar múltiples archivos de formato All o HSX2, cree y cargue un archivo Catálogo (*.LOG) que las tenga en lista.

>Para cargar múltiples archivos HS2, defina el campo Archivos de Tipo (en el diálogo Abrir Archivo) y sostenga la tecla Ctrl mientras selecciona los archivos que quiere cargar.

4.Ingrese cualquier archivo adicional requerido para el objetivo final.

Entrada TIN por Objetivo

 | Isóbatas | Secciones Formato All | Volúmenes TIN-a-TIN | Volúmenes TIN-a-Canal | Volúmenes Filadelfia
Archivo de Entrada Principal | Si | Si | Pre-Dragado | Si | Pre-Dragado
Archivos Adicionales | No | No | Post-dragado | No | Post-dragado
Líneas Planeadas (*.LNW) | No | 2D o 3D | No | 3D O archivo Canal | 3D, un solo segmento, canal simple.
Archivo Canal (*.CHN) | No | No | No | Si O Líneas planeadas 3D | No

5.Generar el modelo TIN. Haga clic en [OK]. Cuando el modelo es completado, un juego de estadísticas aparece en la interfaz MODELO TIN y todos los menús son habilitados.

6.Verifique el completado de su modelo.

Tip: Los modelos 2D o 3D muestran los nodos TIN y como están conectados ellos. Si hay huecos donde debería haber datos, regrese al diálogo Datos Iniciales e incremente el Tamaño Lado Máx TIN. Si hay áreas llenas donde no hay datos, regrese al Diálogo Datos Iniciales y reduzca el Tamaño Lado Máx TIN, o use uno de los Editores TIN para remover esas áreas desde el modelo.

7. Salve sus configuraciones. (opcional)

a.Seleccione ARCHIVO-SALVAR.

b.Seleccione el tipo de archivo *.INI y nombre su archivo. Puede mas tarde reabrir este archivo para repoblar su diálogo de Datos Iniciales con los parámetros actuales.

8.Salvar el Modelo TIN. (Opcional)

a.Seleccione ARCHIVO-SALVAR.

b.Seleccione la extensión *.TIN y dele nombre. Puede re-abrir este archivo al seleccionar ARCHIVO-ABRIR y seleccionando el archivo. Usted no tiene que esperar para que Modelo TIN reconstruya el modelo, pero puede proceder inmediatamente a trabajar con su modelo.

Más Información

• Diálogo Datos Iniciales en Modelo TIN

• Muestra Modelo TIN

• Medidas en Modelos TIN 2D

• Edificando Modelos TIN con Superficies Verticales

• Editando su MODELO TIN

• Exportando Datos desde Modelos TIN

• Volúmenes Basados en Cálculos de Superficies

• Calcular Volúmenes en el Programa MODELO TIN


Diálogo Datos Iniciales en Modelo TIN

El Diálogo Datos Iniciales contiene todos los detalles necesarios para hacer su Modelo TIN. Los datos requeridos dependen en su objetivo de salida.

Para acceder al Diálogo Inicial, seleccione ARCHIVO-NUEVO.

Diálogo Datos Iniciales

Entrada TIN por Objetivo

 | Isóbatas | Secciones Formato All | Volúmenes TIN-a-TIN | Volúmenes TIN-a-Canal | Volúmenes Filadelfia
Archivo de Entrada Principal | Si | Si | TIN1 | Si | Pre-Dragado
Archivos Adicionales | No | No | TIN2 | No | Post-dragado
Líneas Planeadas (*.LNW) | No | 2D o 3DA | No | LNW 3D O CHN | 3D, un solo segmento, canal simple.
Archivo Canal (*.CHN) | No | No | No | Si O LNW 3D | No

ALíneas Planeadas 3D contienen la información de plantilla de canal definida usando pares DBL/Profundidad para cada línea.

•Un Archivo de Entrada es requerido para crear el modelo.

>Formato All o HS2X.

Para cargar varios archivos, crear un archivo de Catálogo (*.LOG) que los lista.

>Un archivoASCII XYZ , puede unir datos desde múltiples archivos XYZ al usar [Buscar] luego usando las teclas Alt o Ctrl para seleccionar sus archivos.

>Matriz (*.MTX)

•Un Archivo Adicional es requerido para hacer un cálculo de volúmenes o comparación TIN-a-TIN. Puede usar cualquiera de los tipos de archivos disponibles para los archivos de Entrada. Los tipos de archivos de Entrada y Adicionales no necesitan coincidir.

•Líneas Planeadas definen las secciones de salida. MODELO TIN crea un punto de datos XYZ en intervalos definidos por el usuario a lo largo de sus líneas de levantamiento y los salva en un archivo de formato All en su Carpeta Editar. Si la línea planeada es de tres dimensiones, los datos de formato All incluyen información de plantilla de canal en el encabezado.

•Archivo Canal: El archivo de canal (*.CHN) en DISEÑO AVANZADO DE CANAL describe la plantilla de canal. Cálculos TIN-a-Canal requieren la información de una plantilla de canal la cual el programa compara con su superficie del modelo. Estos cálculos pueden usar un archivo de canal o líneas planeadas de tres dimensaiones.

Cuando el Modo TIN es Profundidad, el nodo que describe cada cara en el canal debe ser listado en orden de las manecillas del reloj, en modo levación, lístelos en orden contrario a las manecillas del reloj.

Importante: El modo elevación/profundidad de su archivo de canal debe coincidir al modelo TIN para asegurar los cálculos apropiados. El programa muestra una advertencia cuando ellos no.

•Lado Max Tin especifica la distancia máxima permisible del costado del triángulo. El valor de este campo depende en la densidad de los datos de entrada. Debería ser lo suficientemente largo para conectar los puntos de sus datos, pero no tan largo para conectar puntos sin relación. Empiece con aproximadamente 150% de su espaciamiento entre líneas.

•Alinear TIN con LNW: Use cuando las líneas de levantamiento no son perpendiculares al contorno del fondo para eliminar ondulaciones artificiales del fondo.

Porción de Muestra de un archivo Levantamiento Monohaz

Muestra de Archivos en TIN--no Alineados

Muestra de Archivos en TIN--Alineados

•Remueva Triángulos en Límite elimina los triángulos de los bordes con un vértice menor a 1 grado.

Removiendo bordes de triángulos estrechos--Deseleccionado (izquierda), seleccionado (derecha)

•Modo es solo para propósitos de dibujado. No afecta la construcción del modelo TIN.


Muestra Modelo TIN

El MODELO TIN ofrece varios tipos de modelos y una selección de opciones de vista tal como rotación, escala vertical y características adicionales para mejorar su presentación. Cada modelo es coloreado usando colores de proyecto.

Puede dibujar modelos múltiples y cada modelo es dibujado en su propia ventana. Cada ventana es dibujada independientemente de cualquier otra para que pueda ver el mismo modelo en varias ventanas, usando diferentes tipos de modelos o ver opciones, y compárelos lado a lado.

Sostenga el cursor sobre cualquier modelo 2D y las coordenadas XYZ en la posición del cursor serán mostradas en la barra de estado.

Más Información

• Tipos MODELO TIN

• Opciones TIN Vista

• Colores TIN

• Modelando Valores de Identificación del Fondo Marino


Tipos MODELO TIN

MODELO TIN ofrece varios tipos de modelos. Cada tipo de modelo puede ser dibujado en dos o tres dimensiones de acuerdo con desde cual menú usted lo selecciona: Modelos 2D o Modelos 3D. En adición, el menú Sección provee ambas secciones transversales horizontales y verticales.

•Modelos Armazón de Alambre muestran las replicas web trianguladas coloreadas de sus datos de sondaje.

Armazón de Alambre Modelo TIN--2D (izquierda), 3D (derecha)

•Modelos Contornos dibuja el contorno de líneas usando los colores e intervalos ajustados en los colores del proyecto.

Modelo Isóbata 2D (izquierda) y Modelo isóbata 3D (derecha)

•Vértices muestra pixeles coloreados donde los lados TIN se encuentran.

Vértices 2D (izquierda), Vértices 3D (derecha)

•Modelos Llenados son representaciones sólidamente coloreadas de su área de levantamiento. El modelo sólido tridimensional esta disponible en color y escalas de gris, mientras el modelo bidimensional es sólo en color.

Llena 2D (izquierda), Color 3D (derecha)

Gris 3D

•Secciones son modelos simples de secciones transversales. Los modelos bidimensional, muestran los perfiles verticales a lo largo de cada línea en los archivos de línea planeada y puede desplazarse a través de las líneas usando las flechas arriba y abajo.

Secciones 2D

Un modelo similar puede ser dibujado al hacer clic en el ícono Perfil Instante en cualquier modelo 2D mostrado y dragando el cursor a través del modelo donde usted desea ver el perfil. En este caso, otros perfiles no son visibles.

Los modelos tridimensionales pueden ser dibujados ya sea verticalmente de acuerdo con el archivo de línea planeada o horizontalmente de acuerdo a los niveles de contorno descritos en la configuración de color del proyecto actual.

Secciones de Nivel Horizontales 3D (izquierda), Secciones de Perfil Verticales (derecha)


Opciones TIN Vista

Cada modelo muestra ventanas incluyendo una barra de herramientas con controles que afectan solo ese modelo. Algunas herramientas estan presentes en cada ventana mientras otras varían de acuerdo con lo que es apropiado para cada presentación 2D, 3D o Secciones.

El estándar herramientas zoom aparece en cada ventana. Usted también puede usar sus comandos del ratón y teclado para ajustar su pantalla. Un juego completo de comandos puede ser mostrado al seleccionar AYUDA-ATAJOS.

La Herramienta Clon esta disponible, crea una nueva ventana con el mismo modelo y parámetros como el que esta cuando usted hizo clic en el ícono. Puede ser útil hacer esto, luego de modificar ciertos parámetros para hacer una comparación a la vista original.

El Ícono de Configuración aparece en la barra de herramientas de todos los tipos de modelo. Este ícono o F9 accesa a un diálogo donde opciones adicionales de vista son provistos.

• Modelos 2D y 3D

• Configuración Secciones 2D

• Perfil Instantáneo 2D

• Configuración Secciones 3D

Modelos 2D y 3D

Muchas de las opciones de vista son aplicables a ambos modelos 2-dimensionales y 3-dimensionales. Modelos tridimensionales tiene opciones de vistas adicionales. En cada caso, solo las opciones apropiadas para el tipo de modelo en esa ventana serán habilitados.

Ver Parámetros en elMODELO TIN programa-Opciones Modelo 2-Dimensional (izquierda) y Opciones Modelo 3-Dimensional (derecha)

El ángulo Rotación rota el modelo contrario a las manecillas del reloj alrededor de un centro imaginario del modelo. Estos parámetros son pueden también ser modificados al usar los íconos de rotación en la barra de herramientas.

modelos 2D pueden ser rotados en cualquier dirección alrededor del eje Z. Norte Arriba es una rotación de cero grados.

Modelos 3D pueden ser rotados en la direción alreddor del eje Z--gira--y alrededor del eje horizontal de la ventana-inclinación. Haga clic en el ícono mas a la derecha del grupo para seleccionar la dirección de rotación. El ícono otros gira e inclina su modelo. En adición, usted puede hacer clic y arrastrar con su cursor para rotar el modelo directamente: Arrastre arriba y abajo para inclinar. Arrastre izquierda o derecha para rotar.

La casillaCuadrículamuestra una cuadrícula con el modelo para darle un poco más de perspectiva. La opción cuadrícula define el espaciamiento entre las líneas de la cuadrícula o, si el valor del tamaño de la cuadrícula es ajustado como cero, la distancia es igual al Lado Máximo TIN especificado en el diálogo Datos Iniciales.

Para ajustar el tamaño de las etiquetas de la cuadricula,entre un valor Fuente de Factor. Valores mayores que 1 incrementan el tamaño de la fuente, mientras valores entre 0 y 1 disminuyen la fuente.

Modelos 2D (izquierda) y 3D (derecha) con Grilla sobrepuesta

Leyenda muestra una barra etiquetada de color para los modelos que son llenados de color o coloreados por isóbatas.

Líneas Planeadas: Si usted ha creado el TIN con un archivo de sección, esta opción muestra el archivo de Líneas Planeadas superimpuesta en el Modelo TIN 2D y cortando los modelos 3D. Modelos de secciones ofrecen varias opciones las cuales serán discutidas en breve.

Secciones 2D (izquierda) y 3D (derecha)

Canal muestran un archivo CHN creado en DISEÑO AVANZADO DE CANAL, con el Modelo TIN de sus datos de sondaje.

TIN2 le permite escoger la superficie para dibujar con las opciones en el menú Modelo. Mostrar TIN2 sólo esta disponible cuando esta haciendo cálculos de TIN-a-TIN.

Opciones Adicionales para Modelos de 3D incluye lo siguiente:

•LaRazón Eje-Z estira o encoje los datos a lo largo del eje-Z. El Modelo TIN ya se construye con alguna exageración. Esto puede ser amplificado por el número en esta entrada.

•Tamaño Pixel determina el tamaño de los sondajes en los Vértices de los modelos.

•Cambio de Canal incrementa y baja el modelo del canal gris arriba y abajo en el mostrador del modelo TIN.

•Superimponer archivo geo-TIF le permite sobreponer una imagen de georreferncia TIF o PNG en el modelo TIN. Haga clic en el botón puntos suspensivos y busque por el archivo requerido. Cuando la imagen TIF es sobrepuesta, obscurece el modelo TIN. Usted puede ver el modelo TIN a través del TIF al ajustar la transparencia geo-tif con el deslizador.

Geo-TIF opciones de ubicación

>Falda dibuja gris, lados verticales alrededor del modelo TIN. Dentro/Fuera afecta el sombreado de la falda y niveles afectando la altura de la falda.

>Superficie TIN adorna el geo-TIF en la superficie TIN.

>Transparencia Color de archivo TIFF: Escoger un color en el geo-TIF para que sea invisible en la muestra TIN. Por ejemplo, sí su geo-TIF tiene muchos blancos entre los datos usted puede ajustar los blancos para que sean transparentes así usted puede ver sus datos TIN en cambio en esas áreas.

>Transparencia Geo-TIF: Ajuste un nivel de transparencia para que pueda ver el modelo TIN a través de geo-TIF. Puede ajustar el geo-TIF para ser completamente invisible (transparencia más alta), opaco (transparencia más baja) o algún valor entre éstos.

•Efectos Iluminación: Dos íconos en la barra de herramientas de modelos 3D afecta los cambios en los efectos de Iluminación.

ElÍcono Luz está disponible sólo para modelos tri-dimensionales. Inicializa el control de Luz donde pueda activar/desactivar las características de la luz, y define el color y posición de su iluminación para óptima visualización de su modelo.

Sí la caja ‘Habilitado’ es activada, la iluminación en el Control de Luz, así como, en su ventana del modelo se actualizará de acuerdo con cada cambio de parámetros.

Control Luz

Color: Haga clic en cualquier bloque de color para acceder a un diálogo de color donde usted puede seleccionar su color favorito para cada opción.

•Colores difusos vienen desde la fuente de luz.

•Ambiente ajusta el color de la luz que alumbra la muestra entera. Es similar a los ajustes de brillo en el programa de sus gráficas favoritas.

Posición:

•Inclinación es el ángulo de la luz en relación con el horizonte.

•Rotación es la posición de la luz alrededor al eje-Z del modelo.

Juntos ellos describen la posición exacta de la fuente de luz relativa al modelo.

En lugar de desconectar que ángulos debería ser, usted puede imaginar que la forma en la izquierda de su modelo TIN luego usa su cursor para hacer clic donde ysted quisiera la fuente de luz para posisionarla en su modelo.

Sí la opción Estática es activada, la fuente de luz permanecerá estacionaria mientras usted manipula su modelo en la ventana. Este ajuste acentúa los contornos en sus datos porque la luz y las sombras cambian mientras rota el modelo.

Sí Estática no es activada, la luz será mantenida en su posición en relación con el modelo para que el mismo lado siempre permanezca iluminado de la misma manera.

Luz Habilitada (izquierda), Luz Deshabilitada (derecha)

El ícono suavizar suaviza los ángulos en los dibujos.

Suavizar Activo (izquierda) y Suavizar Desactivado (derecha)

Regresando a arriba

Configuración Secciones 2D

Las secciones de modelos tienen tantas opciones diferentes que se requiere un diálogo de configuración diferente.

Modelos Bi-dimensionales, muestran los perfiles verticales a lo largo de cada línea en el archivo de línea planeada. La barra de estado muestra el nombre de la línea actual. Puede usar las fechas arriba y abajo para cambiar el corte en la dirección de una línea en otro momento o escoger la sección con la opción Ir a Sección en el diálogo de parámetros del menú Vista.

Modo Anotación muestra la profundidad del fondo en la posición del cursor.

Tip: Donde la superficie de levantamiento se encuentra con la plantilla: Si su modelo incluye información de plantilla, donde su cursor se acerca al fondo e intersecta la plantilla, se ajusta al punto para mostrar la posición exacta de la intersección.

Ejemplo Secciones 2D Muestra

El diálogo de Configuración provee opciones para escalado de la presentación.

Diálogo Configuración para Secciones 2D

•Mínima y Máxima Elevación ajusta define el rango vertical.

•Paso determina la distancia entre líneas horizontales en las gráficas.

•Color: El botón de color al lado de cada casilla muestra el color escogido actualmente para el material correspondiente en el perfil.

a.Haga clic en el botón de color para los valores cuyo color desea cambiar. Un diálogo de Color aparecerá.

b.Seleccione un nuevo color y haga clic en [OK]. El nuevo color aparecerá en el botón de color y remplazará el color original en la presentación.

•Llene el Archivo Principal Rellena el área en medio del perfil del archivo principal con colores de profundiad.

•Mostrar Plantilla sobrepone su archivo de sección en la presentación.

•Mostrar Canal sobrepone su archivo de canal en la pantalla.

•Paso Horizontal determina la distancia entre líneas verticales en la gráfica.

Regresando a arriba

Perfil Instantáneo 2D

Un Perfil Instantáneo es una vista de perfil a lo largo de caminos definidos por el usuario a lo largo del modelo TIN 2D. Puede dibujar un Perfil Instantáneo en cualquier pantalla modelo 2D. En este caso, otros perfiles no son visibles.

Si necesita recrear exactamente la misma pantalla de perfil en otro momento, puede guardar el camino a un archivo de líneas planeada (*.LNW).

1.Hacer clic en el ícono Perfil Instantáneo.

2.Arrastre el cursor a lo largo del modelo donde quiere ver el perfil. La Ventana Perfil aparece con la profundidad del perfil a lo largo del camino.

3.Guarde el camino definido. (Opcional) Este paso es requerido solo

a.Haga clic en el ícono Salvar.

b.Nombre su camino de perfil y hacer clic en [Guarda]. El archivo LNW es guardado, por defecto, en la carpeta de proyecto.

Para volver a cargar el perfil instantáneo, use el archivo de líneas planeadas exportadas como el archivo de Secciones para su modelo TIN, luego seleccione SECCIONES-SECCIONES 2D.

Las opciones de vista son las mismas que otras secciones 2D.

Regresando a arriba

Configuración Secciones 3D

Modelos Tri-dimensionales son dibujados bien sea verticalmente a lo largo de las líneas de levantamiento en su archivo de línea planeada o horizontalmente de acuerdo con los niveles definidos en sus parámetros de color. El corte es representado por una superficie plana dibujada a través del modelo.

Diálogo de Configuración para Secciones 3D

Cuando tome esa decisión al seleccionar Perfil o Nivel, otras opciones en el diálogo se ajustan para coincidir.

Sí ha seleccionado la opción Perfil:

•La lista desplegable es poblada con nombres de líneas y puede usar las flechas arriba abajo para cambiar el corte en cualquier dirección una línea a la vez.

•Las Opciones Mostrar TIN, y los íconos correspondientes en la barra de herramientas, le permiten mostrar una porción del TIN a la izquierda, derecha o en ambos lados de la línea de sección.

Secciones TIN-Ambas Secciones

Derecha (izquierda debajo), e izquierda (derecha debajo)

Sí ha seleccionado la opción Nivel:

•La lista desplegable es poblada con niveles y puede seleccionar a que nivel el modelo debe ser cortado. Puede usar las flechas arriba y abajo para cambiar el corte en cualquier dirección un nivel a la vez.

•Las Opciones Mostrar TIN, y los íconos correspondientes en la barra de herramientas, le permiten elegir para mostrar la porción del TIN a lo de arriba, lo de debajo o en ambos lados del nivel seleccionado.

Secciones TIN-Ambas Secciones

Tope (izquierda), y Fondo (derecha)

Una línea de contorno es dibujado en el nivel seleccionado. El Color de la Línea por defecto es rojo, pero puede personalizar el color al hacer clic en el cuadrado correspondiente y escogiendo desde el diálogo de color que aparece.

La Sección Color por defecto es gris, pero puede personalizar el color al hacer clic en el cuadrado correspondiente y escogiendo desde el diálogo de color que aparece.

La Sección Transparencia es ajustada con el deslizador. Alta Transparencia hace el plano invisible mientras un bajo ajuste lo hace opaco.

Nota:Cuando esta dibujando secciones horizontales, la transparencia baja puede imitar la opción Tope bajo Mostrar TIN.

Alistar Geo-TIF resetea todos los ángulos de rotación a cero, lo cual es requerido para que el MODELO TIN genere una imagen de georeferencia TIF desde su modelo.

TIN gris cambia la presentación a modelo escala de grises.

Color TIN usa los colores actuales de MODELO TIN.

Regresando a arriba


Colores TIN

Para modificar los colores de proyecto,

MODIFICAR - COLORES o hacer clic al ícono Colores en la barra de herramientas. El diálogo estándar de colores aparecerá.

MODIFICAR-COLORES+AUTOORGANIZAR define su paleta de colores para ajustarla a su rango de profundidad.

Si usted ha construido su modelo TIN con un ID XYZ, MODIFICAR-COLORES ID FONDO MARINO configura un espectro separado que usted puede configurar para su ID Fondo Marino.

Los nuevos colores serán usados para dibujar sus modelos TIN y para actualizar sus colores del proyecto cuando salga MODELO TIN.

Más Información

• Colores Proyectos en HYPACK

• Salvando sus Datos Fondo Marino ARA en GEOCODER

• Identificación de fondo marino en Cartografiar


Modelando Valores de Identificación del Fondo Marino

Sí contruye el modelo TIN usando un archivo XYZId, MODELO TIN dibuja el modelo usando fondo marino valores de identificación.

Para mostrar sus datos usando colores de identificación del fondo marino:

1.En ESTADISTICAS FONDO MARINO, MAPAS FONDO MARINO, o GEOCODER™, exporte sus datos a un formato XYZId. (MAPAS FONDO MARINO también exporta una Matriz de Fondo Marino, coloreado usando los números de ID fondo marino.)

Nota:Los números ID Fondo Marino generados por GEOCODER™ van desde 0-19 donde 0 es la clasificación más gruesa y 19 es arcilla. Ellos no son los mismos que los números de clasificación asignados en ESTADISTICAS FONDO MARINO y MAPAS FONDO MARINO.

2.Crear unHYPACK® archivos de Colores (*.HCF) para representar sus colores de ID Fondo Marino.

Tip: En ESTADISTICAS FONDO MARINO, puede exportar los colores definidos ahí para un archivo de colorHYPACK®. Use el EDITOR DE COLOR para crear un archivo de color para representar los 20 números de identificación generados por GEOCODER™.

3.En HYPACK®, cargue el archivo de Fondo Marino HCF como su archivo de color de proyecto.

4.En HYPACK®, configure la matriz para mostrar cualquier Profundidad de Levantamiento o ID Fondo Marino. Cualquiera trabajará.

5.En MODELO TIN, TIN sus valores de ID fondo marino al usar sus XYAId (o arhivos de Matriz Fondo Marino) como el archivo de entrada.

Puesto que usted ha cargado sus colores de fondo marino como sus colores de proyecto, sus colores de modelos TIN deberán dibujarse en colores de fondo marino. Asi mismo, si exporta sus datos TIN y los muestra en el mapaHYPACK®, será coloreado de acuerdo con sus colores de fondo marino.

Más Información

• Exportando Datos Fondo Marino a un Archivo Texto en ESTADÍSTICAS FONDO MARINO

• Identificación de fondo marino en Cartografiar

• Conviertiendo Colores de Identificación del Fondo Marino a un HYPACK® Archivo de Color

• Opciones Vista Archivo Matriz en HYPACK


Medidas en Modelos TIN 2D

En los modelos bi-dimensionales, puede usar el cursor para mostrar posiciones y medir distancias y ángulos:

•Determine el XYZ de cualquier posición en el modelo. Apunte el cursor al lugar de interés y las coordenadas serán mostradas en la ventana de la barra de estatus.

•Para medir la distancia y el azimut entre dos puntos. En la vista de modelos de mapa, haga clic y arrastre el ratón desde un punto al otro. La distancia y azimut de la ruta entre ellos es mostrado en la barra de estatus.

•Mida distancia horizontal y vertical, y la pendiente entre dos puntos. En la pantalla Secciones 2D, hacer clic en el ícono medir luego arrastrar el cursor a lo largo de la pendiente. La barra de estado muestra el cambio en la posición horizontal y vertical, y la pendiente entre el punto de inicio y la posición actual del cursor.

Más Información

• Creando un Modelo TIN

• Diálogo Datos Iniciales en Modelo TIN

• Muestra Modelo TIN

• Edificando Modelos TIN con Superficies Verticales

• Editando su MODELO TIN

• Exportando Datos desde Modelos TIN

• Volúmenes Basados en Cálculos de Superficies

• Calcular Volúmenes en el Programa MODELO TIN


Edificando Modelos TIN con Superficies Verticales

Antes de generar un modelo TIN, el programa MODELO TIN proyecta los datos en una superficie bidimensional. Cuando usted tiene superficies verticales, los sondajes con diferentes valores Z son proyectados todos en la superficie bidimensional. Sí este es el caso, puede rotar el modelo original para mejorar la proyección de datos luego regenerar el modelo para obtener una mejor representación visual de la superficie.

Importante: Estas características solo deben ser usadas para visualizar su superficie del fondo. Sí planea usar el modelo para calcular volúmenes, un modelo TIN generado en esta manera le dará resultados no precisos.

Proyeccciones de Datos para Modelado TIN--Orientación Original (izquierda), Orientación Optimizada (derecha)

1.Genere su modelo como siempre.

2.Seleccionar MODIFICAR-EDITAR 3D TIN. La ventana del Editor de Plantilla aparecerá.

EDITOR 3D TIN

3.Ajuste la rotación de tal forma que pueda ver la mayor cantidad de puntos de datos en la ventana.

4. Reconstruir el modelo TIN usando sus rotaciones definidas. Haga clic en el ícono Regenerar TIN. El nuevo modelo aparecerá en escala de grises en la ventana Editor TIN 3D y todas las otras ventanas del modelo se actualizaran para mostrar el nuevo modelo.

Más Información

• Creando un Modelo TIN

• Diálogo Datos Iniciales en Modelo TIN

• Muestra Modelo TIN

• Medidas en Modelos TIN 2D

• Editando su MODELO TIN

• Exportando Datos desde Modelos TIN

• Volúmenes Basados en Cálculos de Superficies

• Calcular Volúmenes en el Programa MODELO TIN


Editando su MODELO TIN

El Editor TIN provee flexibilidad en editar los datos en su modelo TIN. Las características Recortar TIN y Romper Líneas son mejorados aún más por características adicionales:

•Un elección de los métodos de corte

•La habilidad de realizar múltiples cortes simultáneamente en una operación

•Las herramientas para definir el corte manualmente

El proceso general es muy directo:

1.Abra en Editor TIN seleccionando MODIFICAR-EDITAR TIN.

2.Sí usted estará definiendo más de un polígono, escoja Modo Unión o Intersección.

3.Marque los triángulos a cortar.

4.Realizar el corte.

Cada combinación de las mejoras anteriores le da un resultado diferente dependiendo de las opciones que usted ha hecho.

Más Información

• La interface del Editor TIN

• Escoger Unión o Modo Intersección en el Editor TIN

• Cortando Líneas Cortadas en su Modelo TIN

• Rompiendo un Triángulo en el Editor Modelo TIN en el Editor TIN

• Rompiendo un Triángulo en el Editor TIN

• Dividir las piernas del Modelo TIN en el Editor TIN

• Recortar su modelo TIN aun Borde en el Editor TIN

• Interrogando su Modelo TIN en el Editor TIN


La interface del Editor TIN

Cuando accesa al Editor TIN, una ventana separada con su propia barra de herramientas y un modelo de cable de alambre negro es creado para editar TIN.

Modelo TIN Mostrado en el Editor TIN

Usted encontrará el Zoom estándar, y herramientas de Selección y Paneo encontradas en la mayoría de barras de herramientas HYPACK® para ajustar su vista del modelo en la ventana debajo de este. Sí su modelos es grande, probablemente será útil para hacer zoom y centrar en el área donde estará editando.

Desde Izquierda a Derecha:

Hacer Zoom dentro/fuera le permite hacer zoom dentro/fuera rápidamente con solo un clic de los botones de la derecha e izquierda del ratón.

Zoom Ventana le permite enfocarse en un área de interés

Centro le permite seleccionar el nuevo centro del modelo.

Flecha es el por defecto. No le da ninguna acción adicional. Traquea los movimientos del ratón y muestra su posición mundial y el modelo de profundidad/elevación en la ubicación del cursor en la barra de estatus.

Extensión Zoom del modelo.

Hay varias herramientas adicionales que son usadas para marcar y cortar sus modelos.

Más Información

• Escoger Unión o Modo Intersección en el Editor TIN

• Cortando Líneas Cortadas en su Modelo TIN

• Recortar su modelo TIN aun Borde en el Editor TIN


Escoger Unión o Modo Intersección en el Editor TIN

Sí quiere recortar su TIN con solo un polígono, su elección de modo Unión o Intersección es irrelevante; solo funciona donde usted carga múltiples polígonos.

Sí carga más que un polígono, sus resultados serán diferentes dependiendo en cual de éstos modos usted escoja.

Nota:Usted debe hacer esta selección antes creando sus polígonos.

El ícono de Modo Unión se alterna entre los dos modos.

• [image] Modo Unión selecciona todos los triángulos seleccionados por cualquier de sus polígonos.

• [image] Modo Intersección selecciona solo triángulos que son seleccionados por todos los polígonos.

Las siguientes figuras ilustran cada modo y como el área salvada designada por el borde afecta los resultados.

Recortando un Modelo TIN a un Archivo Borde - Modo Unión vs Modo Intersección

 | Antes de Recortar | Después de Recortar
 |  |  | -
Modo Unión |  |  |
Intersección Modo |  |  |


Cortando Líneas Cortadas en su Modelo TIN

Líneas cortadas son líneas que las piernas TIN no cruzaran. Puede definir estas líneas manualmente con el Boligrafo polilínea/polígono o importando un archivo de Línea Planeada. Estas líneas son luego usadas para editar su modelo para remover ciertas áreas desde su modelo y cálculos de volúmenes que puede que no sean eliminadas por el Lado Máximo TIN.

1.Abra en Editor TIN seleccionando MODIFICAR-EDITAR TIN.

2.Marque sus Líneas.

>Manualmente:

i. Haga clic en el ícono Pluma.

ii.Define las líneas cortadas haciendo clic en cada punto de ruta.

iii.El final de la línea haciendo clic en el ícono de flecha por defecto.

Ejemplo de Línea Sobrepuesta en el Modelo TIN

>Importar un Archivo de Línea Planeada. El archivo puede contener una o mas líneas de un solo o múltiples segmentos. Esta característica no soporta líneas curvas.

i. Haga clic en el ícono de Importación LNW.

ii.Seleccione su archivo de línea desde el diálogo Seleccionar Archivo y haga clic en [OK].

Nota: Sí no está satisfecho con sus selecciones, puede limpiar todas las selecciones y empezar de nuevo haciendo clic en el ícono Limpiar Selección.

3. Corte su Modelo al hacer clic en el ícono Borrador. Todos los lados de los triángulos que intersectan con el archivo de línea seleccionado serán removidos desde su modelo.

Datos Línea Cortada Removidos con el Ícono Borrador


Rompiendo un Triángulo en el Editor Modelo TIN en el Editor TIN

Cuando corta un Modelo TIN, todas las caras que son cruzadas por un limite definido por el usuario son subdivididas para incluir el limite. Esto es diferente a cortar líneas lo que remueve los triángulos cruzados por el borde creando un vacío. Cuando corta un modelo TIN, no es creado un vacío.

Rompiendo un Modelo TIN - Antes (Izquierda) y Después (Derecha)

1.Abra en Editor TIN seleccionando MODIFICAR-EDITAR TIN.

2.Use el bolígrafo de polígono para definir los límites. Esta característica trabaja bien sea con un polígono abierto o cerrado.

3.Seleccione el ícono por descarte para seleccionar los triángulos.

4. Haga clic en el ícono Cortar TIN. Los resultados son dibujados en el Editor TIN de pantalla.


Rompiendo un Triángulo en el Editor TIN

Use la herramienta Romper Triangulo para dividir cualquier triángulo en su modelo TIN en tres partes. Cada parte será definida por dos vértices existentes y la ubicación del cursor.

1. Abra en Editor TIN seleccionando MODIFICAR-EDITAR TIN.

2.Haga clic en la herramienta Cortar Triángulo. El cursor cambia a una ‘X’.

3.Haga Clic en el triángulo que desea cortar en la ubicación donde las tres partes deben encontrarse.

Rompiendo un Triángulo - Triangulos sombreados para ser Rotos (izquierda), Resultados (derecha)


Dividir las piernas del Modelo TIN en el Editor TIN

La herramienta Dividir Lado, divide el triángulo en cualquier lado de un costado seleccionado del Modelo TIN. En cada triángulo, genera un costado adicional desde la ubicación del cursor en el vértice opuesto.

1. Abra en Editor TIN seleccionando MODIFICAR-EDITAR TIN.

2.Haga clic en la herramienta Dividir Lado. El cursor cambia a una ‘X’ en una barra.

3.Haga clic en la pierna que usted quiere romperen la ubicación donde usted quiere dividir la pierna (y sus triángulos asociados).

Dividiendo un Costado - Lado en el Centro de los Triángulos Sombreados para ser divididos (izquierda), Resultados (derecha)


Recortar su modelo TIN aun Borde en el Editor TIN

Usted puede recortarmodelos TIN para ajustar un área definida por un borde.

Esta características útil para calcular volúmenes para solo una porción definida de sus áreas de levantamiento. Puede ser necesario sí su Lado Max TIN cruza un área que no debe ser incluida en su modelo. Esto puede ocurrir donde:

•Hay áreas tales como islas pequeñas o bases de puentes.

•Líneas curvas de levantamiento tan pronunciadas que las piernas TIN pueden cruzar el área de la tierra dentro de la curva.

1.Abra en Editor TIN seleccionando MODIFICAR-EDITAR TIN.

2.Si quiere definir varias áreas, seleccione Modos Unión o Intersección de acuerdo a sus resultados requeridos.

3.Marque sus áreas.

> [image] Con la Pluma Polígono. Haga clic en los puntos alrededor del borde, luego haga clic derecho dentro o fuera del área donde usted quiere salvar los datos.

> [image] Con la varita Mágica. Haga clic en cada triángulo donde desea remover datos. Esto es diseñado para ser usado por edición en pequeña escala, donde sus triángulos son muy grandes o cuando tenga una abundancia de tiempo y paciencia.

> [image] Importar un Archivos Borde. Sí tiene un archivo de borde que defina el área que quiere recortar, haga clic en el ícono Importar BRD luego seleccione su archivo de borde desde el diálogo de Archivo Seleccionado y haga clic en [OK].

Nota:Recordar que el punto Dentro/Fuera del archivo de borde debe estar en al lado del borde donde quiere mantener sus datos.

En cualquier caso, usted debe ver las áreas superpuestas en su modelo y los triángulos afectados marcados con el relleno rojo.

Nota: Sí no está satisfecho con sus selecciones, puede limpiar todas las selecciones y empezar de nuevo haciendo clic en el ícono Limpiar Selección.

Ejemplo de Borde Sobrepuesto en el Modelo TIN

4.Cortar su Modelo. Hay dos herramientas que cortan sus datos. Cada una tiene resultados ligeramente diferentes.

Nota:Si ha seleccionado triángulos con la Vara Mágica, usted debe remover los datos con el Borrador.

> [image] Herramienta Borrador: Todas los costados de los triángulos que intersectan con el archivo de borde seleccionado y aquellos dentro o fuera del borde según son designados por el clic derecho, será removido desde su modelo.

Borrando Triángulos TIN Deja Bordes Dentados Irregulares.

> [image] Tijeras: Todos los triángulos dentro o fuera del borde serán removidos. El borde del modelo en la línea de corte será reconfigurado para crear un borde limpio.

Cortando el TIN crea Cortes de Bordes Suaves

Esta ilustración usó un borde donde los datos de afuera fueron salvados. Una edición similar puede ser hecha usando un borde donde los datos dentro son salvados.

Recortando sus Datos Salvados TIN Dentro del Borde

Y esto puede ser hecho con el Vara Mágica.

Editando con la Varita Mágica

TI

Más Información

• Escoger Unión o Modo Intersección en el Editor TIN

• Archivos Borde


Interrogando su Modelo TIN en el Editor TIN

La herramienta Interrogar Triángulo en el Editor TIN reporta las coordenadas XYZ de cada nodo para un triángulo seleccionado en el modelo así como cada uno de los triángulos alrededor.

1. Abra en Editor TIN seleccionando MODIFICAR-EDITAR TIN.

2.Haga Clic en el ícono de Interrogación Triángulo. El cursor se convertirá en una marca de interrogación.

3.Haga clic en el triángulo en el que esta interesado. La Ventana del Triángulo de Interrogación aparece para mostrar el reporte.

Resultados Consulta TIN


Exportando Datos desde Modelos TIN

El menúEXPORTAR accesa los diálogos usados para crear productos finales desde el programa Modelo TIN. Desde estos diálogos, puede producir:

•Archivos sección en formato All, DXF o XYZ donde el archivo de la línea planeada (sección) cruza el modelo TIN.

•Archivos XYZ

•Isóbatas DXF

•Una captura de pantalla a la impresora o ploter

•Archivos matriz llenos

•Archivos bordes rodeando su juego de datos

•Líneas planeadas basadas en contornos en datos históricos

•Archivos Canal Sencillo

•Reportes Modelo TIN

Más Información

• Creando un Modelo TIN

• Recortando Secciones a través de un Modelo TIN

• Exportando Formato XYZ desde Modelos TIN

• Exportando Contorno desde Modelos TIN

• Exportando Ubicaciones Buoy a Archivo Blanco desde MODELO TIN

• Exportando Imágenes Modelo TIN

• Exportando Archivos Matriz desde Modelos TIN

• Exportando Archivos Borde (*.BRD) desde Modelos TIN

• Archivos Canal Sencillo (*.CHN) desde Modelos TIN

• Generando Líneas Planeadas de Levantamiento en MODELO TIN isóbatas

• Exportando Archivos BAG desde el ProgramaMODELO TIN

• Exportando su Modelo TIN a Google Earth™

• Reportes Modelo TIN


Recortando Secciones a través de un Modelo TIN

El programa MODELO TIN puede ser usado para cortar secciones a través de cualquier juegos de datos. Las secciones están cortadas a lo largo de las líneas de un archivo de Líneas Planeadas:

•En el diálogo Inicial de Entrada cuando primero construye el modelo.

•Usando la opción del menú MODIFICAR-SECCIONES.

El archivo de Líneas planeadas puede ser de dos o tres dimensiones dependiendo del propósito para los datos seccionados. En la mayoría de los casos, las líneas deben ser de un solo segmento (dos puntos de ruta define cada línea).

Una vez su modelo ha sido construido y un archivo de línea designado, puede:

•Exportar datos de sondaje a lo largo de las líneas de levantamiento para formatos All, XYZ o DXF. Las rutinas formato ALL y DXF son descritas en esta sección.

•Cálcular Volúmenes por el método Filadelfia.

•Ver el modelo TIN con las secciones sobrepuestas.

• Exportando Formato All desde Modelos TIN

• Exportando Sondajes a lo Largo de una Línea a DXF

Exportando Formato All desde Modelos TIN

Para exportar archivos formato All, incluya un archivo de línea planeada definiendo sus secciones de salida cuando usted construye su modelo TIN. Sí la línea planeada es también tri-dimensional, los datos del formato All incluirán la información de la plantilla del canal en el encabezado.MODELO TIN crea un punto de datos XYZ en intervalos definidos por el usuario a lo largo de sus líneas de levantamiento y los salva en un archivo de formato All en su Carpeta Editar.

Los archivos de formato All pueden luego ser leídos en SECCIONES TRANSVERSALES Y VOLUMENES, HYPLOT y EXPORTAR programas . Esto es una forma fácil de asociar un nuevo canal a su archivo existente de datos.

1.Empezar el programa MODELO TIN al hacer clic en su ícono o al seleccionar PRODUCTOS FINALES-MODELO TIN.

2.Seleccione ARCHIVO-NUEVO.

3.Cree su modelo TIN. En el diálogo de Datos Iniciales:

>Hacer clic [Archivo de Entrada Principal] y seleccione el archivo de datos.

>Hacer clic [Líneas Planeadas] y seleccione el archivo de líneas planeadas.

>Entre un Lado Max TIN de 60.

4.Haga clic en [OK] y el Modelo TIN será generado.

Definiendo su TIN en el Diálogo Inicial de Datos

Puede ver su modelo con las secciones al seleccionar la opción “Mostrar Secciones” en la configuración del modelo 2D o 3D, o al crear un modelo tipo Secciones.

Viendo Secciones TIN en un - Modelo 3 Dimensional

5.Cree las Secciones.

a.Seleccionando EXPORTAR-FORMATO ALL.

Exportar diálogo Formato All

b.Seleccione Formato Nombre Archivo Salida. Sí creo el archivo LNW en DISEÑO CANAL, seleccione Use Nombre Línea, de lo contrario, Use Número Línea.

c.Ajuste sus Extensiones de Archivo. Las Extensiones de Archivo por defecto a “TIN”. Entonces los archivos derivados desde el archivo de línea serán renombrados con el formato Linea_Nombre.TIN in el archivo exportado. Puede escoger cualquier otra extensión si lo desea.

d.Ajuste las secciones para ser exportadas. De y Hasta por defecto a la primera y última sección (o línea planeada) de su archivo. Puede exportar solo una porción de su archivo al especificar el rango de secciones aquí.

e.Defina el Espaciamiento de Puntos. (Opcional) Esta es la distancia que estará entre puntos en el archivo resultante de formato All. Sí el espaciamiento de puntos es igual a 0, el MODELO TIN generará un punto en cada lugar donde el archivo de línea se intersecte con un costado del MODELO TIN.

Revisando los Archivos Nuevos en la Ventana Principal—Punto de Distancia = 0 (izquierda), Punto de Distancia = 50 (derecha)

f.Escoja cuales puntos a Exportar más allá de los límites de línea. Si usted selecciona esta opción y el juego de datos se extiende más allá del final de la línea planeada, MODELO TIN extiende los datos en el archivo exportado en una línea recta basada en el azimut entre el primer y último punto de parada de la línea planeada.

Exportar Puntos más allá de los límites de línea—Seleccionado (rojo) vs deseleccionado(Azul)

g.Haga clic en [Archivo de Salida] y nombre el nuevo archivo (con la ruta) en el diálogo provisto.

h.Escoja sí va a ver el progreso de exportación. Sí activa Mostrar Imagen, una imagen representando el progreso de exportación será dibujado en el panel a la derecha. Es una vista agradable pero toma más tiempo para que la exportación sea completada. Sí su juego de datos es muy grande, usted puede querer optimizar la velocidad de exportación al deseleccionar esta opción.

i.Haga Clic en [Exportar] y sus archivos serán exportados, por defecto, al directorio Sort. Puede ver los resultados al habilitarlos en la ventana principalHYPACK®.

6.Haga clic en [Cerrar] para regresar a la pantalla MODELO TIN Shell.

Regresando a arriba

Exportando Sondajes a lo Largo de una Línea a DXF

Puede generar un archivo DXF con sondajes en intervalos definidos por el usuario a lo largo de cada línea de un archivode Sección. El archivo de línea puede ser ya sea 2D o 3D, y puede ser de míltiples segmentos.

Los sondajes son sacados en el formato Ruso. La ubicación del sondaje es marcado con un punto con el valor del sondaje desde el archivo de Entrada a su derecha. Si tiene un segundo TIN, la profundidad desde el archivo adicional aparece a la izquierda de la posición del sondaje.

1.Seleccionando EXPORTAR-FORMATO ALL.

2.Active la opción de Archivo de Salida o DXF.

3.Ajuste la opción DXF:

>Color: Por profundidad use su esquema de color de proyecto. Nota, para mejores resultados, su esquema de color debe usar bien sea los parámetros de Colores DXF o Espectro DXF.

>Altura(en unidades de levantamiento en escala) de su texto

>Decimales: Puede sacar hasta cuatro lugares decimales.

4.Defina el Espaciamiento de Puntos. Esta es la distancia entre los sondajes exportados. Espaciamiento de puntos mayores que cero deben ser entrados para este tipo de exportación.

Revisando los Archivos Nuevos en la Ventana Principal—Punto de Distancia = 0 (izquierda), Punto de Distancia = 50 (derecha)

5.Escoja cuales puntos a Exportar más allá de los límites de línea. Si usted selecciona esta opción y el juego de datos se extiende más allá del final de la línea planeada, MODELO TIN extiende los datos en el archivo exportado en una línea recta basada en el azimut entre el primer y último punto de parada de la línea planeada.

Exportar Puntos más allá de los límites de línea—Seleccionado (rojo) vs deseleccionado(Azul)

6.Nombre el Archivo de Salida. Haga clic en [Archivo de Salida] y entre un nombre. El programa incluirá la ruta en el campo debajo.

7.Haga clic en [EXPORTAR].

Cargue el archivo DXF resultante en la pantalla HYPACK® para ver los resultados.

Formato Ruso - Un Modelo TIN (izquierda), Dos Modelos TIN (derecha - Archivo de Entrada y Archivo adicional izquierda del Punto de Sondaje

Regresando a arriba

Más Información

• Creando un Modelo TIN


Exportando Formato XYZ desde Modelos TIN

El programa MODELO TIN puede extrapolar datos XYZ de un modelo TIN y exportarlo, típicamente a su carpeta de proyecto Sort. Los valores exportados varían de acuerdo con su elección de Fuente XY, Fuente Z y sí tiene incluido un Archivo Adicional en su Modelo TIN.

•Fuente XY determina como el posicionamiento horizontal de los puntos será generado.

•Fuente Z determina lo que el valor Z-reportado representará.

Para exportar a XYZ, seleccione EXPORTAR-XYZ.

• Exportar Datos XYZ desde una Superficie-Individual Modelos TIN

• Comparaciones TIN-a- Nivel

• Comparación TIN-a-Canal

• Comparación TIN-a-TIN

Exportar Datos XYZ desde una Superficie-Individual Modelos TIN

Sí ha creado su modelo TIN con solo un archivo de datos--el Archivo Fuente-- la Fuente Z es siempre “TIN”. Los resultados varían de acuerdo con la Fuente XY.

Nota:Sí tiene dos superficies TIN, designe cual superficie TIN usar en los cálculos al activar la casilla TIN1 o TIN2.

• Exportar Cuadrícula

• Nodo Exportar

• Exportar Línea

• Fuente de Posición Externa

Exportar Cuadrícula

El programa crea cuadrículas con dimensiones de celdas definidas por el usuario luego exporta un registro por cada nodo en la cuadrícula. Este resultado en datos de sondajes regularmente espaciados en su archivo exportado XYZ.

Puede usar estos datos cuadrículados para crear un nuevo, modelo TIN cuadrículado. A veces, estos pueden ser ventajosos sobre modelos regulares. Ellos pueden crear mas rápidamente y usualmente crea isóbatas más suaves. Recuerde, no obstante, que puede perder algo de exactitud en el proceso de cuadriculado porque las profundidades son calculadas. El Cuadriculado puede “promediar” pequeños cambios en las isóbatas de su juego de datos originales. Esto se hace más probable en la las cuadrículas mas grandes.

Ejemplo Exportar Cuadrícula

Nodo Exportar

El programa exporta un registro para cada nodo en el modelo TIN. Los sondajes no son regularmente espaciados, pero los valores de Z son los valores reales del sondaje, ellos no han sido calculados. Esto es una forma de extraer datos XYZ desde archivos formato All o matriz.

Ejemplo Nodo Exportar

Exportar Línea

El programa crea puntos XY a lo largo de las líneas en su Archivo Sección usando una distancia definida por el usuario. Luego toma la profundidad en esa posición desde el modelo TIN. Los archivos de Secciones pueden ser bien bi o tri-dimensionales y múlti-segmentados, pero no pueden ser curvos.

Esto fue desarrollado para un usuario que necesita sondajes a lo largo de una tubería.

Ejemplo Exportar Línea

Regresando a arriba

Fuente de Posición Externa

Puede exportar sondajes en cada posición XY desde otro archivo XYZ. Cuando carga solo una superficie TIN, hay tres opciones de salida Z:

•Profundidad TIN

•Diferencia entre el XYZ externo y la superficie TIN.

•Promedio del XYZ externo y la Superficie TIN.

Nota:Si usted ha cargado un Archivo Adicional en el diálogo Parámetros, seleccione TIN 1 o TIN 2 como la superficie con la cual quiere comparar el archivo externo.

El número y arreglo de sus sondajes de salida depende del número y arreglo del archivo de Referencia XYZ.

Seleccione una opción Fuente XYZ Externa, e ingrese el archivo desde donde el programa leerá las posiciones horizontales.

Ejemplo Exportar Usando Posiciones Externas-Profundidad TIN (izquierda)

Ejemplo Exportar Usando Posiciones-Promedio Externo (izquierda), Diferencia Externa (Derecha)

Regresando a arriba

Comparaciones TIN-a- Nivel

Puede exportar las alturas de los nodos en su superficie TIN un nivel definido por el usuario en cada nodo. Seleccione la opción TIN-a-Nivel e ingrese el valor de Nivel deseado. El siguiente ejemplo de saca un XYZ donde el Z representa la altura del sondaje sobre o bajo de 5.

Ejemplo Exportar TIN-a-Nivel

Regresando a arriba

Comparación TIN-a-Canal

Sí ha incluido un archivo canal en su modelo TIN, usted puede:

•Calcule el promedio de las profundidades TIN y Canal,.

•Calcule la Diferencia entre las profundidades TIN y Canal, lo que le dice las alturas de sus datos de levantamiento sobre o debajo de su plantilla de diseño.

Los puntos de datos estan horizontalmente ubicados en la misma forma que puntos exportados de superficie-sencilla XYZ.

Nota:Sí tiene dos superficies TIN, designe cual superficie TIN usar en los cálculos al activar la casilla TIN1 o TIN2.

Regresando a arriba

Comparación TIN-a-TIN

Donde tiene dos superficies TIN--el archivo de Entrada y archivo Adicional-- puede realizar todas las exportaciones sencillas de superficie. Sí escoge uno de éstos cálculos que requieren solo una superficie TIN, designe cual TIN debe ser la base de los cálculos al activar la casilla de TIN1 o TIN2.

En adición, usted puede:

•Calcular Diferencias en Profundidades: La opción Diferencias crea un archivo XYZ donde el valor Z representa la diferencia entre los dos Modelos TIN.

•PRomedie las profundidades entre ellos.

Comparación TIN-a-TIN son hechas en las siguientes ubicaciones:

•En cada nodo de una cuadrícula con celdas de tamaño definido por el usuario.

•En cada nodo de TIN 1 y la correspondiente posición de TIN 2 y en cada nodo de TIN 2 y la posición correspondiente de TIN 1.

•En cada posición XY desde un archivo de referencia XYZ externo.

Los siguientes ejemplos muestran un diálogo de ejemplo para cada combinación de opciones con los resultados de cada escogencia.

•Cuadrícula Diferencias: MODELO TIN crea una cuadrícula lo suficientemente grande para incluir ambos modelos TIN y con celdas de un tamaño especificado por el usuario. Luego calcula un valor en cada nodo en la cuadrícula. Este valor representa la diferencia entre la profundidad de TIN1 y la profundidad de TIN2 en ese punto.

El archivo de diferencias en los nodos del modelo TIN puede ser particularmente útil en estudios de erosión y sedimentación. En este contexto, puede usar su archivo exportado para construir un nuevo modelo TIN. Las isóbatas de este modelo mostrarán las áreas donde el material se ha acumulado o erosionado a través del tiempo entre los levantamientos. Un calculo de volúmenes TIN-a-Nivel, con un nivel de cero, calculará el volumen del material acumulado (Volumen Encima) y agotado (Volumen Debajo). La diferencia de estos valores representa el cambio total en la cantidad de material en su canal.

Diferencias en una cuadrícula 5x5

•Diferencias Nodos: MODELO TIN calculará un valor en cada nodo en ambos modelos TIN. Este valor representa la diferencia entre la profundidad de TIN1 y la profundidad de TIN2 en ese punto.

Ejemplo Diferencias Nodo

La casilla Estadísticas es habilitada cuando exporta las diferencias TIN-a-TIN. Esta opción añade un gráfica de distribución de la importancia de sus diferencias.

Ejemplo Reporte Estadísticas Diferencias TIN

-10s:

-9s:

-8s:

-7s:

-6s:1

-5s:36

-4s:***750

-3s:******1398

-2s:****1103

-1s:**********************5102

+1s:**********************************************...********17895

+2s:*****1332

+3s:10

+4s:1

+5s:

+6s:

+7s:

+8s:

+9s:

+10s:

•Promedios Gilla: MODELO TINcrea una cuadrícula suficientemente grande para incluir ambos modelos TIN y con celdas de un tamaño especificado por el usuario. Luego calcula un valor en cada nodo en la cuadrícula. Este valor representa el promedio de la profundidad de TIN1 y la profundidad de TIN2 en ese punto.

Ejemplo Promedios Cuadrícula en una cuadrícula 5x5

•Nodos Promedio: MODELO TIN calcula un valor en cada nodo en ambos modelos TIN. Este valor representa el promedio de la profundidad de TIN1 y la profundidad de TIN2 en ese punto.

Ejemplo Nodo Promedio

•Promedios en Posiciones Externas: MODELO TIN calcula un Promedio TIN-a-TIN en cada posición XY desde su archivo de referencia Externo XYZ.

Ejemplo Promedios TIN-a-TIN en Posiciones XY Externas

•Diferencias en Posiciones Externas: MODELO TIN calcula una diferencia TIN-a-TIN en cada posición XY desde su archivo de Referencia Externa XYZ.

Ejemplo Diferencias TIN-a-TIN en posiciones XY Externas

Regresando a arriba

Más Información

• Creando un Modelo TIN


Exportando Contorno desde Modelos TIN

El rutina formato DXF le permite exportar isóbatas de sus datos desde el modelo TIN. El principal es un Contorno 2D. Estos archivos pueden ser usados en HYPLOT o importados a otros programas tales como AutoCAD. Toda la información sacada a DXF es escrita en coordenadas del mundo real.

Tip: Para los mejores resultados en exportar isóbatas, recomendamos lo siguiente:

•Uso datos Reducidos para construir el Modelo TIN.

•Use la opción suavizar.

•Especificar un Lado Mínimo apropiado para su espaciamiento de línea.

1.Seleccione EXPORTAR-DXF.

Formato Ventana DXF

2.Ajuste la opción para el archivo exportardo. Selección de opciones son habilitados/deshabilitados de acuerdo con su selección de Exportar.

>Archivo Salida nombre los datos DXF exportados. Mas paquetes requieren archivos DXF para tener una extensión *.DXF. Haga Clic [Archivo Salida] y entre el nombre del archivo para obtener la ubicación esperada de la carpeta.

>EXPORTAR: El programa puede exportar los siguientes ítems a formato DXF:

•Contorno 2D

•Contorno 3D

•TIN 3D (Modelo Armazón de Alambre)

•Contorno 2D ACAD 2002

•Contorno 3D ACAD 2002

•Sondajes Dorados: Genera el contorno seleccionado como características de línea de sondaje dorado.

>La Lado Mínimo remueve cualquier segmento de isóbata más corto que la longitud especificada, y conecta los vértices restantes con segmentos rectos. Un Lado Mínimo más largo sin suavizamiento resulta en isolíneas más irregulares y un archivo de tamaño más pequeño.

Tip: Iniciar con un valor igual a cerca del 15% del espaciamiento entre líneas planeadas.

ADVERTENCIA! Sí el Lado Mínimo es muy largo, incluso usted puede realmente mover una isóbata en el lado equivocado de un punto de dato. Usted puede necesitar experimentar un poco para encontrar una distancia de ‘Lado Mínimo’ que le proveerá con isóbatas agradables que están en el lado correcto de los puntos de datos.

>Mínimo Área remueve isóbatas formando polígonos cerrados más pequeños que el área definida por el usuario (unidades levantamiento cuadrado).

>Habilitar Suavizamiento aún los bordes irregulares en las isóbatas al sacar un B-Spline donde sea que el lado es mas largo que el Lado Mínimo especificado. Con un Lado Mínimo de ‘0’, crea un archivo DXF cerca de ocho veces el tamaño de una isóbata no-suavizada.

Tip: Para contrarrestar el incremento del tamaño del archivo y acelerar la generación del DXF, especifique un Lado Mínimo con la opción Suavizamiento.

>Contorno crea líneas de contorno y, sí es especificado en los atributos de contorno, etiqueta para ellas.

>Área Sólida crea isóbatas lenas de color.

Sí ambos “Isóbatas” y “Área Sólida” son seleccionados, el programa sobrepone líneas de isóbatas con isóbatas llenas de color.

Importante: Sí esta exportando sondajes dorados, seleccione solo la opción Isóbatas.

>Paso le permite especificar un intervalo de contorno regular. Puede seleccionar un valor desde el menú desplegable o ingresar otro valor.

•Personalizar le permite crear un paso irregular. Marque la opción “Personalizar” luego entre sus niveles de contorno deseados en el campo Nivel de Contorno. Deje un espacio sencillo entre cada nivel de contorno. Por Ejemplo, “2 5 25 100".

•Esquema de Color crea un línea de contorno en cada nivel especificado en los colores de proyectos.

•Archivo: Un botón de Archivo aparecerá para que usted busque un archivo de texto con un listado delimitado por espacios de los niveles que usted requiere.

Nota:Especifique solo niveles que ocurren dentro del rango de sus datos seleccionados. El programa no genera contornos vacíos.

>Mostrar Foto: El diálogo DXF Exportar expande y dibuja una vista previa pequeña de su carta como es generada. Esta característica hace el proceso un poco más largo.

Tip: Para resultados más rápidos, deseleccione Mostrar Imagen luego, cuando el modelo esté completo, de clic en [Vista Previa] para ver sus resultados.

3.Una vez tiene ajustados los parámetros de contorno, haga clic [Atributos de Contorno]. (Opcional)

Los parámetros de contorno por defecto generan un solido de 0.0mm, contornos blancos sin etiquetas. En el diálogo Parámetros Isóbatas puede configurar etiquetas y color de línea, peso y estilo.

Nota:Atributos contorno no son aplicables a los sondajes Dorados.

El diálogo Atributos de Línea y Etiqueta

El lado izquierdo de este diálogo es llenado con base en el mínimo y máximo de las profundidades en su archivo de sondaje, y el Paso especificado. Muestra como cada línea de contorno aparecerá en el archivo exportado. Puede seleccionar una o más líneas, luego haga selecciones a la derecha para ajustar sus atributos.

Para selecciona varias líneas de contorno, sostenga la tecla Ctrl mientras usa su ratón para escoger sus líneas.

Para seleccionar un rango de líneas de contorno, sostenga la tecla Shift y seleccione la primera y ultima línea de un rango.

Habilitar Etiquetas coloca etiquetas en la isóbata seleccionada de acuerdo con los atributos de Etiqueta donde:

>Espaciamiento Etiqueta define la distancia, en unidades de levantamiento, entre las etiquetas en cada isóbata.

>Altura Etiqueta determina que tan grande será la etiqueta.

>Lugares Decimales define la resolución de las etiquetas. Sí los sondajes en el archivo de Entrada tiene precisión a 4 decimales o más, el MODELO TIN puede crear isóbatas de 0.0001 unidades de precisión. En la mayoría de los casos, dos decimales de exactitud (0.01 unidades) será suficiente.

Nota:Sí usted intenta usar estos archivos en el programa EDITOR ENC, use la exactitud mas alta posible. Redondeo o truncado de información de posición puede resultar en crear múltiples puntos en la misma posición en vez de lado-a-lado. EDITOR ENC cumple con las muy estrictas reglas de dibujo S57 y tal duplicación no es permitida.

>El Color puede ser definido usando [Personalizar] o [HYPACK].

Nota:Estos colores aplican solamente a líneas de contorno. Las áreas en isóbatas llenas siguen los colores de proyecto, o como usted los defina a través del diálogo Colores MODELO TIN.

•[Personalizar] muestra un diálogo de color desde el cual puede escoger el color de la línea o líneas seleccionadas.

•[HYPACK] usa los parámetros de color del proyecto para colorear la línea o líneas de isóbata seleccionadas.

Tip: Donde genera líneas de contorno con colores rellenos, tener en mente que el relleno usa los colores del proyecto. Use uno o más colores contrastando para hacerlos más fácilmente visible.

>Peso Línea ofrece una serie de opciones de grosor incremental para que usted acentué ciertas isóbatas.

>Tipo Línea provee cinco opciones, línea sólida y cuatro combinaciones de puntos y guiones para mayor distinción de otras líneas.

Nota:Debido a limitaciones Windows®, contornos en línea punteada con un peso mayor a 1 pixel, aparece sólido en HYPACK®. En Software CAD, las líneas de contorno son dibujadas de acuerdo a ambos atributos.

4.Haga clic en [EXPORTAR] para comenzar el proceso de exportación. MODELO TIN crea el archivo DXF o líneas de sondajes dorados a sus especificaciones. Si usted no ha seleccionado la opción Mostrar Foto, puede también ver el progreso del modelo en la barra de estado. Cuando el modelo está completo [Vista Previa] se vuelve habilitado.

Ejemplo Ventana Vista Previa DXF

5.Hacer clic [Salir] cierra el diálogo Exportar.

Más Información

• Creando un Modelo TIN

• Colores TIN

• Sondajes Dorados en HYPACK

• Herramientas Vista Área Gráfica HYPACK


Exportando Ubicaciones Buoy a Archivo Blanco desde MODELO TIN

Suponga que es su trabajo posicionar boyas en cada lado de un canal.

Usted podría generar una carta DXF de sus isóbatas, mostrarlo en la ventana Gráfica HYPACK®, luego manualmente marcar blancos donde sus boyas deben estar. Este método puede funcionar, si tiene un canal muy corto, pero podría tomar mucho tiempo para canales largos.

En MODELO TIN, puede sobreponer un archivo de línea planeada en su modelo TIN y exportar blancos (ubicación boyas) con base en donde las líneas planeada cruza el modelo TIN a una profundidad definida por el usuario.

Puede luego mostrar el archivo blanco en LEVANTAMIENTO para proveer ayuda navegacional o para guiar la colocación de su boya.

En adición a sus datos de levantamiento este proceso requiere dos archivos de líneas planeadas (*.LNW), una por cada lado del canal, cuyas líneas corren paralelo al talud.

Datos Requeridos para Exportar Boyas desde MODELO TIN

1.Construir un modelo TIN de su área de levantamiento.

2.Seleccione EXPORTAR-BOYAS. El diálogo Exportado aparecerá.

Exportando Buoys

3.Cargue uno de sus archivos de línea. Haga clic en [...] y busque el archivo correcto.

4.Escoger el color de las boyas para el archivo de línea seleccionado.

5.Entre la profundidad en el cual usted quiere posicionar sus boyas.

6.Sí su modelo TIN es construido con dos superficies (un archivo adicional en el diálogo inicial), seleccione si quiere posicionar las boyas con base en las profundidades en TIN 1 o TIN 2.

7.Haga clic en [Generar]. El programa analizará los datos y marca cada lugar donde un línea planeada cruza el modelo a la profundidad designada.

8.Active la opción Mostrar Foto y visualmente escanee la presentación gráfica.

9.Sí alguna línea tiene mas de una ubicación marcada, seleccione la ubicación a la que el blanco debe ser generado en la vista árbol. (La ubicación seleccionada en la gráfica es roja o verde mientras las otras son grises)

a.Expanda la línea en la vista árbol.

b.Seleccione la boya correcta en la vista árbol.

10.Haga clic en [Archivo de Salida] y nombrar archivo blanco lo creará.

11.Haga clic en [EXPORTAR]. El programa genera un archivo blanco en cada ubicación. Cada blanco es nombrado y asignado un símbolo S57 de acuerdo con el color de boya seleccionada.

12.Repita el proceso con el otro archivo de línea para generar un segundo archivo blanco por la otra boya de color.

Resultando Archivos Blanco enHYPACK®

Más Información

• Creando un Modelo TIN


Exportando Imágenes Modelo TIN

La barra de herramientas de cada ventana modelo 2D o 3D incluye íconos que le permiten exportar su modelo en un formato de archivo gráfico:

•Un archivo Georreferenciado *.TIF el cual puede luego ser usado como archivo de fondo en HYPACK®, LEVANTAMIENTO, DREDGEPACK® o HYPLOT.

•Capturas de pantalla como archivos gráficos BMP o TIF.

•Capturas de pantalla impresas

• Exportando Archivos TIF Georreferenciados

• Exportando su Modelo TIN como una imagen BMP o TIF

• Imprimiendo una captura de pantalla de su Modelo TIN

Exportando Archivos TIF Georreferenciados

Puede exportar imágenes geo-TIF ya sea desde modelos 2D o 3D. Para generar un geo-TIF desde un modelo 3D, todos los ángulos de rotación deben ser ajustados a cero. Si el ícono Geo-TIF es deshabilitado, vaya al diálogo Configuración y reseteelos a cero.

1. Haga clic en el Ícono Geo-TIF en un modelo 2D o 3D en la barra de herramientas. El diálogo de parámetros Geo-TIF aparecerá.

Diálogo Parámetros Geo-TIF

2.Nombre su archivo y defina su resolución.

>[Archivo...] presenta un diálogo Salvar Archivo para que usted lo nombre su archivo (incluyendo la ruta donde será almacenado). La ruta por defecto será a su carpeta de proyecto.

>Resolución ajusta el nivel de detalle en el archivo resultante. Un resolución más baja crea un archivo más largo, más detallado. Su tarea es escoger una resolución suficientemente baja para proveer el detalle que usted requiere sin crear un archivo excesivamente grande. El tamaño del TIF resultante se actualizará automáticamente de acuerdo con la resolución dada.

>Crear TFW le permite generar un archivo separado que contienen coordenadas que describen la ubicación, escala, y rotación del TIF. Es usado por software de Sistemas de Información Geográfica (GIS) para localizar áreas en imágenes cartográficas ráster.

>Compresión: Esta es un algoritmo de compresión sin perdidas que reduce significativamente el tamaño del archivo resultante sin perder resolución de la imagen.

3.Haga clic en [OK]. El MODELO TIN creará un archivo TIF georeferenciado desde el contenido del TIN visto en pantalla Usted puede luego cargarlo a HYPACK® como un archivo de fondo.

Regresando a arriba

Exportando su modelo TIN 3D a una página Web

Puede exportar el modelo TIN actual, en formato HTML, a una carpeta definida por el usuario, luego use los archivos exportados HTML para proveer vista remota de sus datos actuales en un navegador para incorporarlos en una página Web.

Nota:Cada reporte sobreescribe el archivo de salida anterior, manteniendo solo la última exportación.

Para genera los archivos para una página Web, seleccione EXPORTAR-WEB, navegue por la carpeta en la cual los archivos debieron ser guardados y hacer clic en [OK]. Los archivos requeridos son almacenados en la ubicación seleccionadas, listas para cargarlas a su servidor.

Tip: Guarde los archivos de salida a una carpeta dedicada para mantener los archivos juntos.

En el explorador, puede manipular la pantalla para una vista óptima:

Manipulando su programa de navegación

Tareas | Teclado | Mouse
Zoom dentro/fuera | +/- | Rueda Arriba/Abajo
Rotar en el eje X | Flechas arriba/abajo | Haga clic y Arrastrar arriba/abajo
Rotar en el eje Z | Flechas izq./derecha | Clic y Arrastrar izquierda/derecha
Paneo |  | Clic-derecho y arrastrar
Aumentar/Disminuir Escala-Z | Página arriba/abajo |

Exportando su Modelo TIN como una imagen BMP o TIF

Para salvar un pantallazo de un modelo, sin tener en cuenta su rotación, a un archivo de formato BMP o TIF al hacer clic en el ícono Foto Instantánea en la barra de herramientas del modelo. Un diálogo aparecerá para que usted le de un nombre a su imagen. Estos son para referencia visuales solamente. Ellos no pueden ser usados como archivos de fondo en HYPACK®.

Regresando a arriba

Imprimiendo una captura de pantalla de su Modelo TIN

Para imprimir un captura de pantalla, solo haga clic en el ícono de Pantalla Imprimir. Una captura de pantalla es enviada directamente a su impresora por defecto.

En la ventana de Secciones 2D el ícono de Imprimir Todo imprime cada sección en una página de la impresora designada.

Regresando a arriba

Más Información

• Creando un Modelo TIN

• Muestra Modelo TIN


Exportando Archivos Matriz desde Modelos TIN

El programa MODELO TIN puede tomar un archivo existente de matriz o crear uno nuevo y llenar las celdas con los datos desde su Modelo TIN. Los sondajes desde una superficie-sencilla de modelo TIN será salvada como profundidades de levantamiento en la matriz. Si incluye un Archivo Adicional en su Entrada TIN, las profundidades desde la segunda superficie serán salvadas como profundidades dragadas.

1.Seleccione EXPORTAR-MATRIZ.

El diálogo Exportar Matriz

2.Defina su Matriz .

>Si quiere emparejar a un archivo de matriz existente, seleccione desde Entrada, clic en [Matriz de Entrada] y seleccione una matriz. El programa creará una matriz con la misma posición, tamaño, rotación y dimensión de celdas como la matriz seleccionada y salve los datos del Modelo TIN en la misma matriz o una diferente.

>Sí esta creando una matriz nueva, seleccione Personalizado y entre la dimensión de la celda. El programa calculará el tamaño y rotación de la matriz para ajustar los datos.

3.Escoja los datos para verlos en la matriz.

>Si usted cargó solo un archivo de sondaje donde construye el modelo TIN, solo la opción TIN1 está disponible y la matriz de salida guardará solo un sondaje por celda.

>Si cargó un archivo adicional para hacer una segunda superficie TIN, todas las opciones en ambas columnas están disponibles y puede guardar dos profundidades en cada celda de matriz.

•TIN1

•TIN2

•Promedio de TIN 1 y TIN2

•Diferencia de TIN1 a TIN2

4.Haga clic en [Salida] y nombre su archivo de salida. Puede usar el mismo nombre como el archivo de Matriz original o especificar un nombre nuevo.

5.Haga Clic en [Exportar] y el archivo será exportado.

Más Información

• Creando un Modelo TIN


Exportando Archivos Borde (*.BRD) desde Modelos TIN

Generando archivos borde representando el perímetro de su Modelo TIN es una tarea simple en el MODELO TIN. El borde puede incluir todas las curvas de sus datos de levantamiento --un Verdadero Borde--o ser una simple forma convexa; puede designar el lado del borde en el que todos-los puntos importantes Destro/Fuera residirán. (El punto Dentro/Fuera determinan que datos son salvados y cuales son desechados cuando el borde es usado en otros programas.)

1.Seleccione EXPORTAR-BORDE.

Diálogo Exportar Borde

2.Defina la ubicación del Punto Dentro/Fuera(Punto Pivote).

3.Escoger su tipo de borde.

Borde Verdadero (izquierda), Envoltura Convexa (derecha)

4.Haga clic en [Archivo de Salida] y nombre su archivo borde.

5.Haga clic en [EXPORTAR]. El archivo borde será salvado, por defecto en el directorio de su proyecto.

Más Información

• Creando un Modelo TIN


Archivos Canal Sencillo (*.CHN) desde Modelos TIN

Juegos de datos muy simples pueden ser convertidos en archivos Plantilla de Canal (*.CHN) usando el programa MODELO TIN. Esto puede ser una herramienta útil para convertir archivos XYZ pequeños a archivos CHN. Es más rápido y fácil que entrar manualmente cada coordenada en DISEÑO AVANZADO DE CANAL.

Nota:LEVANTAMIENTO archivos CHN limita a 250 nodos, por lo que esto sólo es útil si su modelo TIN es muy simple.

Esta aplicación de MODELO TIN ha sido frecuentemente usada en proyectos de reclamación de playa donde las especificaciones del proyecto designa áreas que pueden ser cavadas a diferentes profundidades. Usando el COLECTOR XYZ, podemos rápidamente crear un archivo XYZ describiendo los bordes y profundidades de cada área, luego usarlo en el MODELO TIN para crear el archivo de canal.

1.Define cada área de profundidad usando el colector XYZ. En este ejemplo, estamos creando una plantilla de escalera con profundidades a 30, 40 y 50 pies.

Tres Áreas Definidas por un Archivo XYZ.

2.Use el archivo XYZ para crear un Modelo TIN.

Modelo TIN desde el archivo XYZ.

3.Seleccione ARCHIVO-SALVAR y cambie el tipo de archivo a CHN en el diálogo Archivo Salvar. Modelo TIN salvará el archivo canal a su directorio de proyecto.

Archivo CHN resultante mostrado en DISEÑO AVANZADO DE CANAL

Más Información

• Creando un Modelo TIN


Generando Líneas Planeadas de Levantamiento en MODELO TIN isóbatas

MODELO TIN puede usar datos desde levantamientos previos para genera líneas planeadas que provean cobertura completa basado en contornos del fondo, un línea planeada inicial, y otras opciones definidas por el usuario.

Tip: En LEVANTAMIENTO HYPACK, el driver dispositivo Autolínea genera la siguiente línea de levantamiento en una manera similar, basada en las isóbatas de la última línea de levantamiento y el ancho de barrido definido por el usuario.

Para mejores resultados, sobre fondos inclinados, la línea inicial debe correrla alrededor de la pendiente.

Líneas planeadas Generadas en base al modelo TIN (fondo derecha)

1.Use el EDITOR DE LÍNEA para crear la línea inicial.

2.Construya el modelo TIN usando los datos anteriores de levantamiento.

3.Cargue la línea inicial. Hacer clic [Línea Inicial] y seleccione la línea que hizo.

4.Defina otras opciones de y hacer clic [Generar].

>Línea Inicial: Una línea planeada sencilla que provee un punto de inicio desde el cual el programa calcula las líneas adicionales.

>Ángulo Haz: Haces usado a cualquier lado del nadir.

Nota:Recomendamos ángulos de haz menores que 89 grados.

>Distancia Mínima de Punto: Distancia entre los puntos de parada en un LNW con un número largo hace líneas menos detalladas.

>Suavizando Distancia: Una vez el programa calcula este juego de datos inicial, este verifica cada línea, tres puntos de parada al mismo tiempo. Si el punto central cae dentro de la distancia suavizada a la izquierda o derecha de una línea entre la primera y tercera, esto es considerado redundante y será removido.

>Extensión Promedio: El espaciamiento aproximado de la línea en el archivo de salida.

>Prof. Mínima: Omite cualquier línea o segmento que cruce aguas poco profundas.

El programa dibuja el delineado de la superficie del modelo y un juego de línea calculado. Si los resultados no son los que esperaba, modifique los parámetros y genere un nuevo juego de líneas.

Nota:Las líneas calculadas pueden incluir algunas que caigan fuera del área del modelo TIN. La exportación solo incluye segmentos que cruzan el modelo TIN.

5.Salve el archivo de línea planeada.

a.Hacer clic [Archivo de Salida] y renombre el archivo de línea planeada.

b.Haga clic en [EXPORTAR].

MODELO TIN genera el archivo de línea, dibujando las líneas de salida en rojo y el diálogo permanece abierto.

6.Cuando usted ha terminado de generar líneas planeadas, hacer clic [Salir].

Más Información

• Creando un Modelo TIN


Exportando Archivos BAG desde el ProgramaMODELO TIN

El tipo de archivo Cuadrícula con Atributos Batimétricos (Bathymetric Attribute Grid (BAG)) es el estándar para el Servicio Nacional Océano (NOS) archivos de datos hidrográficos. Archivos BAG contienen metadatos XML y dos Capas en un formato de matriz uno de Elevación y otro de Incertidumbre. También esta contenida una lista de creación de archivos posteriores editados a los datos.

Nota:En MODELO TIN, no calculamos valores de incertidumbre, asignamos ‘0’ para todos los valores de incertidumbre.

Para crear un archivo BAG en MODELO TIN:

1.Abrir MODELO TIN y construir el modelo de sus datos.

2.Seleccione EXPORTAR-BAG para abrir la ventana Exportar.

3.Entre los metadatos.

a.En la pestaña bag, escoja los parámetros de los metadatos usted mismo, o importe la información desde un archivo de metadatos pre-existentes (*.GEN).

b.Si esta cargando datos desde el archivo GEN, haga clic en [Definir Metadatos] para buscar el archivo requerido.

4.Edite los metadatos si son requeridos.

Generando Archivo BAG desde MODELO TIN

5.Entre el espaciamiento de matriz.

6.Haga clic en [Archivo de Salida] y provea un nombre para el archivo BAG.

7.Haga clic en [EXPORTAR]. El programa generará el archivo BAG que incluye sus metadatos y los datos TIN como la capa de elevación.

Más Información

• Creando un Modelo TIN


Exportando su Modelo TIN a Google Earth™

Puede exportar su modelo TIN a un archivo KMZ Google Earth™ el cual usted puede luego abrir en el programaGoogle Earth™ para ver su modelo en su pantalla.

1.Seleccione EXPORTAR-KMZ. Un diálogo de Salvar Archivo aparecerá.

2.Nombre a su archivo y haga clic en [Salvar]. El archivo de formato Google Earth™ KMZ es generado y un diálogo le preguntará sí quiere lanzar lo Google Earth™. Sí hace clic en [Si], Google Earth™ abre con su nuevo archivo KMZ cargado bajo Lugares Temporales.

KMZ desde MODELO TIN en Google Earth™

Más Información

• Creando un Modelo TIN


Reportes Modelo TIN

Las opciones Ver Reporte e Imprimir Reporte en el Menú Exportar son usados para ver e imprimir el reporte Modelo TIN.

Donde su modelo TIN inicialmente generado, el programa escribe información acerca de los datos de entrada y opciones de construcción, también como estadísticas acerca del modelo de la interfaz MODELO TIN, y a un archivo de texto en su carpeta de proyecto: tin_reporte_aaaammdd_hhmm.txt.

MODELO TIN Interfaz

Cuando calcula volúmenes, el programa agrega el reporte de volúmenes al siguiente archivo.

Tip: Algunos reportes son muy anchos aún si ajusta la página a vista paisaje. Sí esto pasa, salve el reporte a un archivo de texto y reabralo en un programa procesador de palabras donde puede ajustar la fuente de la impresión. Trate usando:

•Orientación del papel Paisaje

•Margenes Izquierda y Derecha en 0.25 pulgadas

•Letra en 8 puntos

Alternativamente, para cálculos TIN-aTIN o TIN-a-Canal el reporte PDF creado con gráfico provee menos información detallada en un formato más amigable para imprimir. Para cálculos de TIN a nivel en múltimples niveles, un gráfico comprara los volúmenes y áreas sobre y bajo cada nivel.

Ejemplo reporte PDF TIN a nivel

Ejemplo reporte TIN-a-Canal

Más Información

• Creando un Modelo TIN


Volúmenes Basados en Cálculos de Superficies

El MODELO TINPrograma es capaz de calcular los volúmenes entre dos diferentes superficies. Los volúmenes son calculados en metros cúbicos por grillas métricas y yardas cúbicas por pies grillas. Estos cálculos pueden ser basados en los siguiente métodos:

•Superficie Levantamiento vs. Nivel

•Superficie Levantamiento vs. Canal

>Reportada haciendo Cara

>Reportado por Sección

>Reportado por Zona

•Superficie Levantamiento vs. 2ndo Superficie Levantamiento

•Filadelfia Método

•Volúmenes de material apilado

MODELO TIN puede leer archivos de datos, cualquier formato ASCII XYZ, el formato editado HYPACK® ALL o HS2 o un archivo de matriz.Puede especificar un archivo de catalogo (*.LOG) que contiene una lista de archivos de datos.

MODELO TIN crea una superficie al conectar puntos de datos adyacentes en optimizar triángulos. El programa luego calcula volúmenes al comparar la diferencia en elevación de cada nodo triángulo como es proyectado en la comparación de superficie. Superficies basadas en cálculos de volúmenes son más precisos cuando esta usando datos de levantamiento multihaz o de transdúceres múltiples y líneas de levantamientos no-paralelas.

Nota:Entre más delgados los datos usados para crear los Modelos TIN, el menor tiempo que tomará calcular los volúmenes y lo menos exactos serán. Por supuesto, que mientras escoge no reducir sus datos en lo mas mínimo puede mejorar su exactitud, ellos puede significar que tomará un tiempo largo para crear los Modelos TIN y calcular los volúmenes. Es su decisión balancear los dos factores para su satisfacción cuando escoja el tamaño de la grilla en la matriz usada en MAPPER o el 32 Bits o EDITOR HYSWEEP 64-bit.

Tip: Como un punto de inicio, sugerimos que para los fondos blandos, los cuales tienden a ser suaves, intente con una cuadrícula de 10 o 20 pies. Para fondos duros, los cuales son más probables que tengan isóbatas agudas, intente con una cuadrícula de 5 pies.

Ventajas para Calcular Volúmenes en el Programa Modelo TIN

•Es generalmente muy rápido.

•Es el cálculo disponible más exacto particularmente donde la superficie es uniforme y líneas de levantamiento no son paralelas o desiguales en longitud, o ambos.

•Calcula ambos corte y relleno.

•Gráficamente le muestra donde esta el material que debe ser removido.

•Cantidades de volumen pueden ser calculadas con datos multihaz y de transducer múltiple.

•Cuentas para variaciones en el fondo topográfico entre líneas planeadas.

•Puede rápidamente calcular el cambio en volumen sobre diferentes plantillas de canales solo cambiando su archivo de Sección y recalculando el volumen con el mismo juego de datos.

Desventajas para Calcular Volúmenes en el Programa MODELO TIN

•No calcula números separados para superficies subgrado o supergrado.

•Donde líneas de levantamiento no son perpendiculares al talud lateral, sus volúmenes pueden ser sobreestimados, particularmente donde el material está concentrado adentro o afuera del giro. En este caso, recomendamos el método estándar HYPACK® y alinear el TIN a la línea planeada.


Calcular Volúmenes en el Programa MODELO TIN

MODELO TIN soporta varios tipos de cálculos de volúmenes comparando la superficie del modelo TIN principal con otra superficie (un nivel definido por el usuario, un diseño de canal, otra superficie TIN, etc). El proceso general es el mismo para todos ellos, difiriendo solo en los archivos proveídos en el diálogo Datos Iniciales y los parámetros Calculo Volumen:

1.Crear la superficie modelo. En adición a los datos de profundidad, recuerde incluir cualquier otro archivo requerido para su cálculo de volumen deseado en el diálogo Datos Iniciales.

Entrando sus Datos en el Diálogo Datos Iniciales

ADVERTENCIA! En HYPACK®, algunos usuarios invierten sus datos para cálculos de volúmenes TIN-a-TIN. Esta opción ya no debe ser necesaria, ni esta disponible. Sí las profundidades en sus archivos exportados necesitan ser invertidas, esta conversión puede ser hecha en el programa EXPORTAR.

Tip: Después de que haya generado su modelo TIN, sí necesita cambiar a otro archivo canal o línea planeada, seleccione MODIFICAR y las opciones del menú del correcto tipo de archivo. Puede luego buscar por el nuevo archivo para ser usado desde ese punto en adelante.

2.Seleccione CALCULAR VOLUMEN y seleccione los parámetros apropiados en el diálogo de Control Cálculo de Volúmenes. Cuando haga clic en [OK], el cálculo de volumen comenzará.

Mostrar Foto dibuja su Modelo TIN en la pantalla mientras el cálculo progresa.

Tip: Para aumentar significativamente la velocidad de cálculo de volúmenes, desactivar la opción mostrar foto.

3.Salve los resultados al seleccionar EXPORTAR-VER REPORTE. Su archivo de reporte de volumen (tin_reporte_Fecha_Tiempo.txt) abre en NotePad donde puede salvarlo a otro archivo de texto.

Más Información

• Creando un Modelo TIN

• Control Cálculo de Volúmenes

• Cálculos TIN-a-Nivel

• Cálculos TIN-a-Canal

• Cálculos TIN-a-TIN

• Cálculos de Volúmenes Filadelfia en MODELO TIN

• Restringiendo Cálculo de Volúmenes con Archivos Borde en MODELO TIN


Control Cálculo de Volúmenes

CALCULAR VOLUMEN muestra el diálogo Control de Cálculo de Volumen donde puede definir opciones para su cálculo de volumen. Cuando el modo de cálculo es definido, las opciones relevantes en la parte baja del diálogo serán habilitadas y deshabilitadas según corresponda.

Muestra Controles Cálculo de Volumen

Más Información

• Cálculos TIN-a-Nivel

• Cálculos TIN-a-Canal

• Cálculos TIN-a-TIN

• Cálculos de Volúmenes Filadelfia en MODELO TIN

• Restringiendo Cálculo de Volúmenes con Archivos Borde en MODELO TIN


Cálculos TIN-a-Nivel

Cálculos TIN-a-Nivel (volúmenes embalses) calcula el volumen de material encima de uno o mas niveles especificados por el usuario y el volumen de material requerido para traer cualquier área baja hasta el mismo nivel. También calcula el área del modelo que se encuentra encima o debajo de los niveles especificados.

1.Crear la superficie modelo.

2.Seleccione CALCULAR-VOLUMEN y su nivel deseado en el diálogo Control Calculo Volumen. Cuando haga clic en [OK], el cálculo de volumen comenzará.

Tip: Para aumentar significativamente la velocidad de cálculo de volúmenes, desactivar la opción mostrar foto.

•El Volumen Encima muestra el número de metros cúbicos (o yardas cúbicas) lo que debe ser removido para obtener el canal del nivel especificado.

•El Volumen Debajo es la cantidad de material que deberá ser agregada para traer la superficie arriba hasta la superficie o nivel de diseño.

•El Área Sobre y Área Debajo son las áreas superficiales sobre y debajo del nivel especificado.

Parámetros TIN-a-Nivel le permiten ajustar la profundidad o rango de profundidades a ser usadas en los cálculos. Cálculos TIN-a-Nivel pueden ser limitados a áreas definidas por el usuario agregando uno o más bordes en la pestaña Bordes.

Muestra Ajustes TIN-a-Nivel

• Volúmenes para Niveles Múltiples

• Volumen a Nivel Uno

Volúmenes para Niveles Múltiples

Para calcular volúmenes a un nivel de rango, entre un rango de niveles y el incremento de nivel. Por ejemplo, puede calcular los volúmenes entre su juego de datos y niveles 5, 10, 15 y 20 pies (o metros) entrando Desde = 5, A = 20, Paso = 5.

Alternativamente, puede activarar Usar Tabla Color para el cálculo de volúmenes en cada nivel definido en su archivo colores de proyecto.

Incluye opciones: Escoja cuales calculos usted quiere incluir en cada nivel.

Ejemplo Reporte de Volumenes TIN-a-Nivel--Desde 40 hasta 55 con Paso=2.

Regresando a arriba

Volumen a Nivel Uno

Para calcular volúmenes solo en un nivel, entre el mismo nivel en ambos campos Desde y Hasta y defina Paso=1.

Regresando a arriba

Más Información

• Creando un Modelo TIN

• Restringiendo Cálculo de Volúmenes con Archivos Borde en MODELO TIN


Cálculos TIN-a-Canal

Cálculos TIN-a-Canal requieren un archivo de canal con el cual el programa compara su modelo de superficie. El archivo de canal (*.CHN) en DISEÑO AVANZADO DE CANAL describe la plantilla de canal.

1.Crear la superficie modelo. Adicionalmente al la profundidad de los datos, recordar incluir el archivo de canal requerido en el diálogo de datos inicial.

Nota:Si el programa MODELO TIN detecta que las caras de canal no son todas cóncavas, este muestra un mensaje y ofrece la oportunidad para automáticamente abrir el archivo CHN en DISEÑO AVANZADO DE CANAL de esa forma puede corregir cualquier cara convexa.

2.Seleccione CALCULAR VOLUMEN y seleccione los parámetros apropiados en el diálogo de Control Cálculo de Volúmenes. Cuando haga clic en [OK], el cálculo de volumen comenzará.

Tip: Para aumentar significativamente la velocidad de cálculo de volúmenes, desactivar la opción mostrar foto.

El método de cálculo TIN-a-Canal calcula varios valores relacionados al Archivo de Entrada (y el Archivo Adicional sí uno esta presente), y el archivo de Plan de Canal. Solo calculará donde las dos superficies se sobreponen.

•Cortar Volumen: Volumen sobre la plantilla de diseño.

•Volumen Sobreprofundidad: Volumen sobre el nivel de sobreprofundidad.

•Contorno Volumen: Reporta material de sobreprofundidad solo en áreas donde la profundidad es más baja que la plantilla de diseño.

•Llene Debajo Profundidad: El volumen de material que debe ser agregado para traer la superficie arriba hasta la profundidad de la plantilla.

•Llene Debajo Sobreprofundidad: El volumen de material que debe ser agregado para traer la superficie arriba hasta el nivel de sobreprofundidad.

•Corte Área: Área de `Cortar Volumen’.

•Llenar Área: Área de ‘Llenar Debajo Profundidad’.

•Área Sobreprofundidad: Área de ‘Volumen de Sobreprofundidad’.

•Llenar Área Sobreprofundidad: Área de ‘Llenar Debajo Sobreprofundidad’.

Las Opciones de Reporte en el diálogo de Cálculo de Volumen le permite configurar que valores son incluidos en su reporte de volúmenes:

•Incluye Volumen de Sobreprofundidad: Reporta todo, No-Contorno volúmenes de sobreprofundidad.

•Incluye Volumen Sobreprofundidad Contorno: Reporta material de sobreprofundidad solo en áreas donde la profundidad es más baja que la plantilla de diseño.

•Incluye Volumen Relleno: Reporta Relleno Debajo Canal y SobreProfundidad.

•Incluye Áreas Superficiales: Reporta áreas correspondientes a los volúmenes de corte y sobreprofundidad, y los dos volúmenes relleno.

•Incluir Áreas de Relleno: Reportes de área sobre profundidad de diseño.

Opciones adicionales en el diálogo afecta el reporte mostrado:

•Incluye Registros sin volumen: Por defecto, el programa omitirá cualquier área bordeada donde el fondo es menor que la sobreprofundidad. Sí prefiere reportar todas las áreas, active esta opción.

•La selección Detallado por determina como los volúmenes son tabulados:

>Cara Canal

>Secciones

>Zonas de Canal Solo cuando haya definido zonas para sus archivos de canal.

>Secciones y Zonas

>Archivo Borde (Cuando tenga uno o mas archivos borde (*. BRD) cargados en la pestaña Bordes.)

Borde, Cara

• Detallado por Cara Canal

• Detallado por Sección

• Detallado por Zona Canal

• Detallado por Sección y Zona

• Volúmenes TIN-a-Canal con Archivos de Canales Múltiples

• Cálculo de Volúmenes Socavaciones

Detallado por Cara Canal

Para una comparación directa entre su superficie de levantamiento y el archivo de canal. MODELO TIN requiere solo el archivo de canal o un archivo de línea planeada 3D con el archivo de datos Entrados en el diálogo de configuración inicial.

Construyendo el Modelo TIN para Volúmenes Estándar TIN-a-Canal

En el Diálogo Cálculo de Volumen:

Ejemplo Parámetros TIN-a-Canal

1.Seleccione ‘TIN-a-Canal’.

2.Defina sus opciones de reporte.

3.Haga clic en [Calcular].

ADVERTENCIA! Tenga cuidado cuando calcule volúmenes donde las líneas de levantamiento no son perpendiculares a su talud lateral. Por la forma en que los Modelos TIN son creados, sus volúmenes pueden estar sobrestimado.

ADVERTENCIA! Con tantas opciones diferentes que pueden afectar su resultado, Se requiere alguna revisión cuidadosa para asegurarse que esta clasificando el material ya sea como acumulado o erosionado. Dicha opciones incluyen:

•Archivos XYZ son en Profundidad o Elevación

•Archivo Inicial de levantamiento viene antes o después del Archivo Adicional de levantamiento. En HYPACK®.

Ejemplo TIN a CHN Reporte Detallado por Secciones-- Empezando (tope) y Terminando (fondo) Datos en el corte han sido omitidos .

Total Volumen TIN vs Canal Volumen - Detallado por Caras Canal

Unidad Volumen: Metros Cúbicos

Archivo TIN: E:\000 Test Projects\1FinalProducts\Sample_Volumes\Sort est.xyz

Archivo CHN: E:\000 Test Projects\1FinalProducts\Sample_Volumes\JAX_New.chn

Archivo LNW: E:\000 Test Projects\1FinalProducts\Sample_Volumes\JAX.LNW

Sobre Profundidad Global: 2.0

*****

Diseño Sobre Profundidad Sobre Profundidad Diseño Sobre Profundidad Área Área

Corte NoContorno Contorno Relleno Relleno Debajo Sobre

Cara Volumen Volumen Volumen Volumen Volumen Diseño Diseño

------------------------------------------------------------------------------------

1 354.6 1111.6 643.6 359579.4 330280.7 14883.3 321.8

2 397.5 31760.6 2998.9 18113.6 0.0 23437.7 1499.4

3 0,0 15162,5 0,0 34363,3 0,0 24762,9 0,0

4 19,7 60,7 11,7 329764,7 304150,1 12831,8 5,9

5 0,0 50,0 0,0 359676,1 330561,2 14582,5 0,0

6 854,7 31206,0 5445,2 20817,4 0,0 23289,1 2722,6

7 0,0 12956,5 0,0 36988,1 0,0 24972,3 0,0

Datos Omitidos

119 0,0 981,6 0,0 59216,3 10621,3 24788,3 0,0

120 0,0 7,3 0,0 342707,8 312638,2 15038,4 0,0

------------------------------------------------------------------------------------------

Total 132429,7 833325,1 237581,0 22036034,6 18110579,9 2260599,4 118790,5

Regresando a arriba

Detallado por Sección

Una comparación TIN a Canal detallada por sección requiere un archivo inicial, un archivo de línea planeada y el archivo de canal.

En el Diálogo Cálculo de Volumen, seleccione la opción Detallado por Sección.

Ejemplo Reporte TIN a CHN Detallado por Secciones-- Empezando (tope) y Terminando (fondo) Datos en el corte han sido omitidos*

Total Volumen TIN vs Canal Volumen - Detallado por Archivo Secciones

Unidad Volumen: Metros Cúbicos

Archivo TIN: E:\000 Test Projects\1FinalProducts\Sample_Volumes\Sort est.xyz

Archivo CHN: E:\000 Test Projects\1FinalProducts\Sample_Volumes\JAX_New.chn

Archivo LNW: E:\000 Test Projects\1FinalProducts\Sample_Volumes\JAX.LNW

Sobre Profundidad Global: 2.0

*****

Diseño Sobre Profundidad Sobre Profundidad Diseño Sobre Profundidad Área Área

Corte NoContorno Contorno Relleno Relleno Debajo Sobre

Sección Volumen Volumen Volumen Volumen Volumen Diseño Diseño

--------------------------------------------------------------------------------------------------

360+00 to 361+00 771,8 48095,4 3654,2 741821,0 634430,9 75915,7 1827,1

361+00 to 362+00 854,7 44218,9 5445,2 768002,6 653127,7 76824,3 2722,6

362+00 to 363+00 1379.2 47473.4 5249.8 707028.0 597653.7 75799.0 2624.9

363+00 to 364+00 2110.1 48501.0 6716.9 768404.7 656948.2 76620.3 3358.4

364+00 to 365+00 3094.7 47836.0 8307.5 759641.6 647370.3 75899.9 4153.8

Datos Omitidos

387+00 to 388+00 6343.7 20889.3 10916.1 752786.2 613209.2 74775.1 5458.0

388+00 to 389+00 16627.6 25357.1 15599.6 657794.1 525204.0 71173.8 7799.8

389+00 to 390+00 18748.2 21648.7 15118.4 659890.9 522741.4 71839.9 7559.2

----------------------------------------------------------------------------------------

Total 132429.7 833325.1 237581.022036034.618110579.9 2260599.4 118790.5

Regresando a arriba

Detallado por Zona Canal

Una comparación TIN-a-canal en el programa MODELO TIN típicamente reporta un volumen por cada cara de su canal. En un canal complejo, puede ser más útil para usted definir las áreas en su canal para el cual los volúmenes serán calculados. Esto es exactamente lo que hacemos con zonas de canal. Antes de que pueda calcular el volumen TIN-a-CHN con zonas, usted definirá la plantilla de canal (*.CHN) y sus zonas deseadas en DISEÑO AVANZADO DE CANAL.

Nota:Cálculos de Zonas no son limitados por archivos borde.

Cálculos de TIN-a-Canal con Zonas requieren un archivo de entrada y el archivo de canal con zonas. En el Diálogo Cálculo de Volumen, seleccione la opción Detallado por Zona Canal.

En el Diálogo Cálculo de Volumen:

Ejemplo Parámetros TIN-a-Canal

1.Seleccione modo de cálculo ‘TIN-a-Canal’.

2.Detallado por Zona Canal.

3.Defina sus opciones de reporte.

4.Haga clic en [Calcular].

Ejemplo TIN Simple detallado por Zonas de Canal

Total Volumen TIN vs Canal Volumen - Detallado por Zonas Canal

Unidad Volumen: Metros Cúbicos

Archivo TIN: E:\000 Test Projects\1FinalProducts\Sample_Volumes\Sort est.xyz

Archivo CHN: E:\000 Test Projects\1FinalProducts\Sample_Volumes\JAX_New.chn

Archivo LNW: E:\000 Test Projects\1FinalProducts\Sample_Volumes\JAX.LNW

Sobre Profundidad Global: 2.0

*****

Diseño Sobre Profundidad Diseño Sobre Profundidad

Cortar NoContour Relleno Relleno

Zona Volumen Volumen Volumen Volumen

---------------------------------------------------------------------------

Talud Izquierdo 38547,9 58808,5 9260737,1 8432938,6

Talud Izquierdo 91885.6 604986.3 958489.9 72488.6

Derecha Centro 5,8 162523,8 1680921,5 327615,7

Talud Derecho 1990,3 7006,5 10135886,1 9277537,0

---------------------------------------------------------------------------

Total 132429.7 833325.1 22036034.6 18110579.9

Regresando a arriba

Detallado por Sección y Zona

Cálculos por Zona TIN a Canal se pueden detallar más por sección. Estos cálculos requieren un archivo de entrada, una línea planeada y el archivo de canal con zonas.

Ejemplo TIN Simple detallado por Secciones y zonas (Datos Omitidos)

Total Volumen TIN vs Canal Volumen - Detallado por Secciones, Zonas

Unidad Volumen: Metros Cúbicos

Archivo TIN: E:\000 Test Projects\1FinalProducts\Sample_Volumes\Sort est.xyz

Archivo CHN: E:\000 Test Projects\1FinalProducts\Sample_Volumes\JAX_New.chn

Archivo LNW: E:\000 Test Projects\1FinalProducts\Sample_Volumes\JAX.LNW

Sobre Profundidad Global: 2.0

*****

Sección: 360+00 to 361+00

Design Overdepth Design Overdepth

Corte NoContorno Relleno Relleno

Zona Volumen Volumen Volumen Volumen Volumen

--------------------------------------------------------------------------

Talud Izquierdo 354,6 1111,6 359579,4 330280,7

Talud Izquierdo 397.5 31760.6 18113.6 0.0

Derecha Centro 0,0 15162,5 34363,3 0,0

Talud Derecho 19,7 60,7 329764,7 304150,1

--------------------------------------------------------------------------

Sección Total 771,8 48095,4 741821,0 634430,9

Acum. Total 771.8 48095.4 741821.0 634430.9

Datos Omitidos

Sección: 389+00 to 390+00

Design Overdepth Design Overdepth

Corte NoContorno Relleno Relleno

Zona Volumen Volumen Volumen Volumen Volumen

--------------------------------------------------------------------------

Talud Izquierdo 6436,7 4958,0 222825,8 198756,3

Talud Izquierdo 12311.5 15701.8 35141.0 725.6

Derecha Centro 0,0 981,6 59216,3 10621,3

Talud Derecho 0,0 7,3 342707,8 312638,2

--------------------------------------------------------------------------

Sección Total 18748,2 21648,7 659890,9 522741,4

Acum. Total 132429.7 833325.122036034.618110579.9

Total por zonas

Design Overdepth Design Overdepth

Corte NoContorno Relleno Relleno

Zona Volumen Volumen Volumen Volumen Volumen

--------------------------------------------------------------------------

Talud Izquierdo 38547,9 58808,5 9260737,1 8432938,6

Talud Izquierdo 91885.6 604986.3 958489.9 72488.6

Derecha Centro 5,8 162523,8 1680921,5 327615,7

PendienteDerecha 1990.3 7006.510135886.1 9277537.0

--------------------------------------------------------------------------

Total 132429.7 833325.122036034.618110579.9

Regresando a arriba

Más Información

• Creando Zonas Canal en DISEÑO AVANZADO DE CANAL

• Creando un Modelo TIN

• Entrando Datos Cara en DISEÑO AVANZADO DE CANAL


Volúmenes TIN-a-Canal con Archivos de Canales Múltiples

Sí tiene archivos de canales de múltiples anidados (*.CHN), MODELO TIN puede usar el método Filadelfia para calcular el volumen entre cada uno.

Los canales en la siguiente figura muestran la situación para la que este proceso fue desarrollado. Ellos habian previamente dragado a las profundidades de los dos canales superiores, pero necesitaban expandir el diseño de canal a aquello descrito por los dos perfiles de canal mas profundos. Por consiguiente los canales representan la profundidad de diseño y la profundidad de sobreprofundidad del canal original y el nuevo, canal más grande.

Ejemplo Perfiles Canal Anidado

Ejemplo Archivos Canal

Mantenimiento de Dragado:

CHN1: Diseño de Encima

CHN2: Sobredragado

Área Nueva de Dragado:

CHN3: Diseño de Encima

CHN4: Sobredragado

Reporta el volumen basado en las áreas definidas por un archivo de línea central y un archivo de sección. Para cada sección, los volúmenes son reportados para las áreas a la izquierda y derecha del centro.

Volúmenes Calculados a la Izquierda y Derecha del Centro para Cada Sección

Para calcular volúmenes en esta manera requiere una configuración especializada listando sus archivos de canal y los archivos de línea.

1.Construir su modelo TIN.

2.Seleccione VOLÚMENES-CALCULAR para acceder al diálogo Cálculo de Volúmenes.

3.Haga clic [MultiCHN Filadelfia]. El diálogo Canal Múltiple aparecerá.

Ejemplo Diálogo Canal Múltiple Filadelfia

4.Entre sus archivos canal (*.CHN) y su línea central y archivos sección (*.LNW) y haga clic en [OK].

Como el programa calcula los volúmenes, dibuja cada sección en la pantalla:

•Material sobre CHN4 es amarillo.

•Material sobre CHN3 es azul.

•Material sobre CHN2 es verde.

•Material sobre CHN1 es rojo.

Ejemplo Volúmenes en Proceso

Los reportes de volúmenes resultantes muestran los volúmenes para cada sección y los volúmenes acumulados a medida que cada sección es completada.

Más Información

• Creando Zonas Canal en DISEÑO AVANZADO DE CANAL

• Creando un Modelo TIN


Cálculo de Volúmenes Socavaciones

En el MODELO TIN interface, cree una cara sencilla CHN (Diseño de Superficie de Canal) luego calcule la cantidad de relleno requerido para llevar arriba hasta la superficie TIN a la superficie de diseño.

1.Construir su modelo TIN.

2.Seleccione CALCULAR- SOCAVACIONES. El diálogo Socavaciones aparecerá con un presentación gráfica de su modelo TIN.

Ejemplo Presentación Diálogo Socavaciones

3.Defina la ubicación horizontal del borde superior de la superficie de la cara erosionada.

>Para usar el cursor:

i.Haga clic en el ícono Digitalizar Borde Superior.

i.Haga Clic en la presentación gráfica definiendo el borde superior.

>Para usar un archivo de línea planeada:

i.En la LÍNEA EDITOR, cree un archivo LNW conteniendo solo una línea que defina el borde superior de la cara erosionada.

i.En el diálogo Socavaciones, haga clic en el ícono Importar Borde Superior. Un diálogo de Apertura Archivo aparecerá.

ii.Seleccione el un archivo de línea planeada creado en paso 1 y haga clic en [Abrir].

El borde definido aparecerá en presentación gráfica.

Definiendo el Borde Superior de la Socavación

4.Entre los parámetros de cara erosionada:

>Valor-Z Fondo: Profundidad en el borde mas bajo de la cara del canal.

>Valor-Z Tope: Profundidad en el borde superior de la cara del canal.

>Ancho de la Cara: La distancia horizontal desde el borde superior al borde del fondo de la cara.

Nota:El talud de la cata es calculado usando el Ancho de la Cara y el cambio en profundidad entre el fondo y la parte superior de la cara.

Parámetros Socavaciones.

Revisando el CHN Socavaciones

5.Generando el archivo de canal.

a. Haga clic en el ícono Generar Canal. La cara de canal será creada de acuerdo con sus especificaciones y dibujada en la presentación gráfica de Socavaciones para su revisión.

b.Si necesita ajustar el archivo canal, edite los parámetros de la socavación y haga clic otra vez en el ícono Generar Canal de nuevo.

c. Cuando esté satisfecho con la vista previa del canal, sálvelo en el formato CHN. Haga clic en el ícono Salvar Canal y nombre su archivo. El archivo CHN será almacenado, por defecto a su carpeta del proyecto.

6.Calcule el volumen del relleno de la cara erosionada.

a. Haga clic en el ícono Calcular Volumen. El diálogo MODELO TIN Cálculo Volúmenes aparecerá. Los parámetros se cambiaran por defecto a los de un cálculo de volumen TIN-a-CHN usando el archivo de canal que acaba de crear.

b.Verifique las opciones del cálculo de volumen y haga clic en [Calcular]. Los cálculos de volúmenes resultantes son mostrados en el diálogo y almacenados en el archivo tin_reporte_Fecha_Hora.txt en su carpeta de proyecto.

Volumen Socavaciones Resultante

Regresando a arriba

Más Información

• Creando un Modelo TIN

• Creando Zonas Canal en DISEÑO AVANZADO DE CANAL

• Restringiendo Cálculo de Volúmenes con Archivos Borde en MODELO TIN


Cálculos TIN-a-TIN

En cálculos de TIN-a-TIN, MODELO TIN crea dos superficies--una por el archivo de Entrada (TIN1) y una por el archivo Adicional (TIN2) especificados en el diálogo de Datos Iniciales. El luego compara las dos superficies y calcula el volumen de material desde TIN1 que cae sobre y debajo de TIN2.

1.Crear el modelo de la superficie.

2.Seleccione CALCULAR VOLUMEN y seleccione los parámetros apropiados en el diálogo de Control Cálculo de Volúmenes. Cuando haga clic en [OK], el cálculo de volumen comenzará.

Tip: Para aumentar significativamente la velocidad de cálculo de volúmenes, desactivar la opción mostrar foto.

Ejemplo Ajustes Cálculos TIN-a-TIN

Nota:>Es importante notar que hará una diferencia que juego de datos es usado para TIN1 vs TIN2. TIN1 es usado como un patrón para coincidir con TIN2. Ya que dos levantamientos no serán exactamente lo mismo, datos de TIN2 serán descartados donde el TIN2 está fuera de los límites del TIN1.

> Usar juegos de datos densos le dará resultados mas exactos porque el MODELO TIN puede hacer un emparejamiento más exacto al patrón de TIN1. Usted podrá desear ejecutar unas pocas pruebas propias para comparar como variando tamaños de grillas durante la selección de sondaje afecta los resultados del volumen cuando usa los datos en estos cálculos de volúmenes.

Cálculos de TIN-a-TIN pueden ser limitados a las áreas definidas por el usuario al agregar uno o mas bordes en la pestaña bordes.

Ejemplo Reporte de Volumen TIN-a-TIN

Totales volumen TIN vs TIN

Unidad Volumen: Yardas cúbicas

Archivo TIN1: C:\TestProjects\Sample_TIN_MODEL_Differences\Sort\Multibeam10x10Mar.xyz

Archivo TIN2: C:\TestProjects\Sample_TIN_MODEL_Differences\Sort\Multibeam3x3Oct.xyz

Volumen Tin1 Sobre TIN2 = 15135,2

Área Tin1 Sobre TIN2 = 181198,8

Volumen Tin1 Abajo TIN2 = 6013,7

Área Tin1 Abajo TIN2 = 100752,9

Ejemplo Reporte de Volumen TIN-a-TIN con borde

TIN vs TIN con Totales de Volumen de Bordes

Unidad Volumen: Yardas cúbicas

Archivo TIN1: C:\TestProjects\Sample_TIN_MODEL_Differences\Sort\Multibeam10x10Mar.xyz

Archivo TIN2: C:\TestProjects\Sample_TIN_MODEL_Differences\Sort\Multibeam3x3Oct.xyz

Borde Volumen Sobre Área Sobre Volumen Debajo Área Debajo

--------------------------------------------------------------------------------

TINLimit 8717.3 94307.6 4669.7 61236.4

--------------------------------------------------------------------------------

Total 8717.3 94307.6 4669.7 61236.4

Más Información

• Restringiendo Cálculo de Volúmenes con Archivos Borde en MODELO TIN

• Creando un Modelo TIN


Cálculos de Volúmenes Filadelfia en MODELO TIN

Cálculos FiladelfiaLa opción Filadelfia calcula volúmenes de predragado y postdragado, sección-a-sección, con base en el archivo de línea planeada entrado en el diálogo de Datos Iniciales. SECCIONES TRANSVERSALES Y VOLUMEN también incluye cálculos Filadelfia, pero MODELO TIN tiene unas pocos ventajas:

•MODELO TINpuede leer monohaz (formato All) o multihaz (*.HS2 o *.HS2X) directamente desde los editores.

•Los datos de levantamiento pueden ser colectados en cualquier dirección. Los volúmenes son calculados con base en las líneas planeadas en su diálogo de datos iniciales, no necesitan ser las mismas líneas usadas durante la colección de datos.

•Puede rápidamente calcular los efectos de diferente planes de canal al cambiar el LNW y usando el mismo modelo.

En el método Filadelfia, los datos iniciales disponibles determinan sí el MODELO TIN crea un reporte pre-dragado o pos-dragado. Sí el archivo de Entrada representa solo la superficie de levantamiento, MODELO TIN generalmente reporta un predragado. Sí un archivo Adicional es incluido, el MODELO TIN genera un reporte posdragado. Este método también requiere un archivo de línea planeada de 3 dimensiones con información de plantilla simple (no canales complejos).

Tip: Puede rápidamente remplazar su canal o archivos de línea planeada a través del menú Modificar.

1.Crear la superficie modelo. En adición a los datos de profundidad, recuerde incluir cualquier otro archivo requerido para su cálculo de volumen deseado en el diálogo Datos Iniciales.

2.Seleccione CALCULAR VOLUMEN y seleccione los parámetros apropiados en el diálogo de Control Cálculo de Volúmenes. Cuando haga clic en [OK], el cálculo de volumen comenzará.

Tip: Para aumentar significativamente la velocidad de cálculo de volúmenes, desactivar la opción mostrar foto.

Volúmenes calculados incluyen materiales de diseño, de sobreprofundidad y sobredragado. Cada nivel es detallado para el talud izquierdo (o caja), izquierda del centro, derecha del centro y talud derecho (o caja).

Los métodos Filadelfia son únicos en como ellos manejan calculo de volúmenes de material sobredragado. Ellos también ofrecen varias opciones:

•Para usar la plantilla del canal o para crear una plantilla caja.

•Para omitir los volúmenes en las extensiones de caja al definirlos a cero.

•Para omitir volúmenes de sobredragado en el talud lateral

•Para calcular volúmenes para cualquier combinación de segmento de plantilla.

•Para modificar las profundidades del canal.

Ejemplo Ajustes Volúmenes Filadelfia

La opción Talud calcula volúmenes en los taludes laterales. Limpia esta opción para remplazar los taludes con una caja plantilla. Una plantilla caja omite el talud lateral y ubica una línea vertical desde las bases de taludes.

Contornoincluye materiales de sobredragado sólo si la profundidad es menor a la profundidad del canal. Limpia esta opción para incluir todo el material de sobredragado.

Talud Lateral Sin-Contorno (izquierda) vs Talud Lateral Contorno (derecha)

Para usar plantillas de caja, limpiar la casilla Talud.

•Extensiones izquierda y derecha extiende la plantilla de caja por una distancia especificada por el usuario.

•Los volúmenes Sobre Canal y Sobredragado pueden ser luego calculados por cada segmento (Extensiones Izquierda y Derecha, Izquierda y Derecha de la Línea Central). Seleccione esos segmentos para los cuales usted quiere calcular volúmenes usando las casillas correspondientes.

Caja Izquierda y Caja Derecha estan habilitadas cuando la opción talud es deseleccionada. La plantilla será basada en la base talud izquierda o derecha, la línea central y la información de la plantilla de canal izquierda o derecha de la línea central. Cualquier extensión será agregada más allá de la base talud en un lado y más allá de la línea central en el otro lado.

Plantillas de Caja Izquierda

Plantillas de Caja Derecha

Profundidad de Canal es una forma rápida y fácil para variar la profundidad de diseño usada en los cálculos de volúmenes desde plantilla original de profundidad.

Sobredragado determina la sobreprofundidad en el talud. Un valor de 0.00 omite material de sobredragado en las áreas de talud lateral.

Ignore el Volumen de Sobreprofundidad en Talud Lateral siempre reporta el volumen de sobreprofundidad como cero.

Incluye Áreas Superficiales: Disponible solo en el reporte de pre dragado, esta opción agrega un Área Sobre el Diseño y cálculos de Sobre Profundidad para cada segmento del canal.

El método de Predragado Filadelfia usa una superficie TIN y calcula volúmenes entre la profundidad del levantamiento y la plantilla del canal. Los volúmenes para cada segmento de cada línea esránn listados y el total de cada uno son calculados al final.

Ejemplos Predragado Filadelfia Reporte de Volúmenes

El método de Posdragado Filadelfia usa dos superficies TIN. Calcula las diferencias entre dos levantamientos de la misma área donde los juegos de datos se sobreponen al calcular los volúmenes entre cada área superficial TIN sobrepuesta y el canal, luego la diferencia.

El reporte de volúmenes de posdragado calcula los mismos volúmenes, pero este vez para dos superficies, y luego calcula la diferencia para cada línea. Los totales son de nuevo, listados en el fondo.

Ejemplo Reporte Filadelfia Posdragado

•Pago Total Removido a Profundidad de Proyecto: la diferencia en materiales disponibles sobre de la plantilla de diseño entre los levantamientos de pre y posdragado.

•Pago Total Removido en Sobreprofundidad: La diferencia en material disponible en el área de sobreprofundidad entre los levantamientos pre y posdragado.

•Pago Total Removido: A + B

•Total Removido: A + B + Cualquier material removido debajo de la plantilla de sobreprofundidad.

•Total Restante sobre la profundidad del proyecto: El material disponible encima de la plantilla de diseño basada en el levantamiento de posdragado.

•Material Total Sobredragado: material removido debajo la plantilla sobreprofundidad.

•Material Total de Relleno: El material total en áreas donde el levantamiento de posdragado es más bajo que el levantamiento postdragado.

Valores Gruesos - Valores Relleno = Valores Netos


Volúmenes de material apilado

Volúmenes de material apilado son como un cálculo TIN-a-TIN, pero requiere solo una superficie; la otra superficie es calculada desde un archivo de borde (*.BRD). El programa usa la profundidad TIN en cada punto del archivo de borde, luego genera una superficie TIN usando los resultados de las posiciones XYZ.

Los cálculos de material apilado representan la diferencia entre la superficie derivada desde el archivo de borde, y sus datos de levantamiento. El método de material apilado calcula volúmenes sobre y debajo de una superficie de borde, de esa forma calcula volúmenes de ambos el material apilado y la cuenca. Esto también calcula volúmenes para más de un archivo de borde al tiempo.

Importante: Cuando construye un archivo de borde, limpie la opción Fuera de esa forma MODELO TIN referencia el área dentro del borde.

Tip: Para mejor precisión, considere lo siguiente cuando crea su archivo de borde:

•Manteniendo los puntos dentro del área cubierta por datos de levantamiento asegura un valor de Z desde el modelo TIN-no un cero por Defecto.

•Usando puntos espaciados más cerca provee una superficie más detallada. (Esto también es cierto para sus datos de levantamiento.)

Para esta comparación entre su superficie de levantamiento y el archivo de borde, MODELO TIN requiere solo la superficie de levantamiento en el diálogo Datos Iniciales. Puede luego especificar uno o más áreas de borde en el diálogo Calculo Volumen.

En el siguiente ejemplo, el Beach.brd rodea un área elevación mayor, mientras que el archivo de Canal BRD rodea el centro más profundo de área del canal.

Diálogo Muestra Cálculo Volúmenes

El reporte presenta lo siguiente:

•Cálculos de Volumen:

>Material y Área de Material: Volumen y área debajo de la superficie calculada del borde

>Vacío (Relleno) Volumen y Área: Volumen y área debajo de la superficie del borde

•Estadísticas Borde:

>Perímetro Borde

>Altura de pila promedio sobre el terreno

>Elevación promedio de la superficie del borde

>Máxima altura de la pila

>Elevación mínima y máxima de la superficie de borde

Ejemplo Reporte Apilado

Más Información

• Archivos Borde


Restringiendo Cálculo de Volúmenes con Archivos Borde en MODELO TIN

Cálculos de TIN-a-TIN, TIN a CANAL o Dual TIN a CANAL pueden ser limitados a las áreas definidas por el usuario al agregar uno o mas bordes en la pestaña bordes.

Administrando Archivos Borde en MODELO TIN

Para Agregar un Borde,haga clic [Agregar Borde]. Un diálogo Abrir Archivos aparecerá para que seleccione el borde definiendo el área donde quiere calcular volúmenes. Todos los archivos Borde afectando los cálculos de volumen aparecerá en la lista en el diálogo.

Para Remover un Borde, seleccione un archivo borde en la lista y haga clic en [Remover Borde].

Ejemplo Reporte TIN-to-Nivel Limitado por un Archivo de Borde

Totales TIN Dual vs Volumen Canal - Detallado por Archivos de borde

Unidad Volumen: Yardas cúbicas

Archivo TIN: C:\Test Projects\Sample_Volumes\Edit\b106pd4pat.logC:\Test Projects\Sample_Volumes\Edit\b150ad4pat.log

Segundo Archivo TIN: C:\Test Projects\Sample_Volumes\Edit\b150ad4pat.log

Archivo CHN: C:\Test Projects\Sample_Volumes\JAX.chn

Archivo LNW: C:\Test Projects\Sample_Volumes\JAX.LNW

Archivos BRD:

C:\Test Projects\Sample_Volumes\CrossCHN.brd

C:\Test Projects\Sample_Volumes\LeftEndInside.brd

Sobre Profundidad Global: 1.0

Diseño Sobre Profundidad Diseño Sobre Profundidad

Corte No Contorno. Relleno Relleno

Borde Volumen Volumen Volumen Volumen

----------------------------------------------------------------

TransversalCHN 301,5 1093,0 23,9 997,9

Extremo Izquierdo Adentro 567.3 1878.2 95.8 4295.6

----------------------------------------------------------------

Total 14.2 212.8 0.0 18897.9 16588.0


3D MESH

El programa 3D MESH genera un modelo de la superficie desde datos XYZ usando una malla Poisson 3D. Este método toma mucho más para generarse que un modelo TIN, pero este genera una representación más precisa de las superficies verticales y cóncavas.

Puede guardar el modelo a un archivo 3PC HYPACK® con el fin de restaurar rápidamente el mismo modelo en MALLA 3D más tarde.

Interfaz 3D Mesh

Más Información

• Corriendo 3D MESH

• Interfaz 3D Mesh

• Reducción Punto en 3D MESH

• Opciones Modelación en 3D MESH

• Limitando su Modelo con un Cuadro Delimitador en 3D MESH

• Opciones Visualización en 3D MESH

• Opciones Modelación en 3D MESH

• Capturando la Presentación de Modelo en 3D MESH


Corriendo 3D MESH

1.Inicia el programa 3D MESH. Seleccione PRODUCTOS FINALES-3D MESH.

Interfaz 3D Mesh

2.Cargue sus Sondajes.

a.Seleccione ARCHIVO-NUEVO (o el ícono Nuevo). Un cuadro de diálogo para abrir archivos aparece.

b.Seleccione su archivo XYZ y haga clic en [Abrir]. El programa carga y muestra los sondajes.

3.Construya su modelo.

a.Punto de Reducción (Opcional)

b.Limite el área de modelado. (Opcional)

c.Defina sus parámetros de modelo en el Panel propiedades.

d. Hacer clic al ícono ejecutar. El programa modela los datos en consecuencia.

Para detener el proceso de construcción de modelo, presione la tecla ESC. 3D Mesh restaura el modelo anterior en la sesión actual de 3D Mesh, si existe alguna.

4.Ver su modelo. 3D Mesh incluye varias herramientas y configuraciones para optimizar la presentación de su modelo:

>Modo Prof. o Elevación

>Parámetros Colores

>Opciones Modelo:

•Mostrar puntos

•Alambre o modelo sólido

•Suavizado o sombreado fuerte

>Ajustes ángulo de Vista (Controles Cámara)

>Iluminación

5.Capture imágenes, video o ambos. (Opcional)

6.Guarde el modelo para referencia futura. El programa almacena el modelo en un archivo 3PC, el cual usted puede recargar a 3D MESH en otro momento.

Tip: Recargando un archivo 3PC es más rápido que volver a construir el mismo modelo desde los datos de sondajes originales.

Más Información

• Interfaz 3D Mesh

• Reducción Punto en 3D MESH

• Opciones Modelación en 3D MESH

• Limitando su Modelo con un Cuadro Delimitador en 3D MESH

• Opciones Visualización en 3D MESH

• Opciones Modelación en 3D MESH

• Capturando la Presentación de Modelo en 3D MESH


Interfaz 3D Mesh

La interface 3D MESH muestra su juego de datos proveyendo herramientas con las cuales usted ve sus datos y construye su modelo.

El programa construye el modelo basado en las opciones del juego en el panel Propiedades.

Interfaz 3D Mesh

El panel propiedades también muestra los datos estadísticos acerca de los sondajes en su juego de datos y el modelo construido.

Panel Propiedades

Más Información

• Corriendo 3D MESH

• Reducción Punto en 3D MESH

• Opciones Modelación en 3D MESH

• Limitando su Modelo con un Cuadro Delimitador en 3D MESH

• Opciones Visualización en 3D MESH

• Opciones Modelación en 3D MESH

• Capturando la Presentación de Modelo en 3D MESH


Reducción Punto en 3D MESH

Reducción Punto adelgaza sus datos donde los sondajes son densos. El programa elimina cualquier otro sondaje dentro de la distancia radial definida por el usuario en cualquier dirección. Esto reduce el número de puntos, la conplejidad de la malla y el tiempo de modelado.

Nota:La reducción ocurre basada en la distancia entre los puntos, sin considerar las características del terreno.

1. Hacer clic en el ícono Reducción de Punto. El diálogo Punto de Reducción aparece.

El diálogo Punto de Reducción

2.Ingrese la Distancia de Reducción de Punto y hacer clic en [OK].

Reducción Punto—Antes (izquierda) y Después (derecha)

Más Información

• Corriendo 3D MESH

• Interfaz 3D Mesh

• Opciones Modelación en 3D MESH

• Limitando su Modelo con un Cuadro Delimitador en 3D MESH

• Opciones Visualización en 3D MESH

• Opciones Modelación en 3D MESH

• Capturando la Presentación de Modelo en 3D MESH


Opciones Modelación en 3D MESH

Los parámetros usados en la creación de la MALLA 3D son mostradas en el Panel Propiedades.

Vecinos Máximos: Número de sondajes cercanos para ser considerados como candidatos para la creación de un triángulo durante el proceso de mallado. Valores típicos son 50-100.

Profundidad es el factor más importante. Este representa el número de iteraciones que el programa pasa antes de generar el modelo final. Entre más alto el número, mejor la definición que obtiene, y más largo el tiempo que toma generar el modelo. El por Defecto es 10.

Peso Punto: Importancia de puntos interpolados. Los resultados de la original (sin cribado) Reconstrucción Poisson pueden ser obtenidos por configurar este valor a 0. Valor típico es 4.

Muestras por nodo: Para muestras libres de ruido, pequeños valores en el rango [1.0 - 5.0] pueden ser usadas. Para muestras ruidosas, valores mayores en el rango [15.0 - 20.0] puede ser necesitadas para proveer una reconstrucción más suave, con ruido reducido. Un valor típico es 1.0.

Particionamiento administra el proceso de reconstrucción de superficie respecto a como sus sistema de memoria se reduce. El programa divide el juego de datos y construye un modelo de superficie enfocado en una sección en un tiempo, en vez que el juego completo de datos. Particularmente para juegos de datos largos, este es útil para asegurar suavizado y un proceso de modelado eficiente.

•Off: La reconstrucción de superficie es aplicada al punto de nube completo. Si la RAM requerida excede los recursos de su computador, el proceso se vuelve bastante lento.

•Automático: La reconstrucción de superficie comienza sin particionamiento. Si la RAM requerida excede los recursos de su computador, el programa divide el punto nube original en dos particiones y reinicia el proceso de modelado. El programa repite este proceso—particionando y reiniciando—hasta que las particiones son lo suficientemente pequeñas a la RAM requerida no exceda sus recursos.

•Definido Por El Usuario: Escoja el Número de Particiones para permanecer dentro de los recursos de memoria RAM, antes de construir su modelo. Este elimina el tiempo que puede gastar una partición incremental del método automático.

Tipos de Particiones: El Algoritmo de reconstrucción de superficie Poisson tiende a genera una malla que excede los límites de puntos de nube, entonces el programa recorta la partición después de la construcción. El valor de esta propiedad determina el método de recorte:

>Sobrepuesto: Particiones vecinas se sobreponen ligeramente para eliminar rompimientos entre particiones.

>Dividir: Las particiones son recortadas entonces las particiones vecinas están claramente separadas.

Tip: Alternativamente, puede limitar su modelado a un área definida por el usuario usando una caja delimitadora.

Más Información

• Corriendo 3D MESH

• Interfaz 3D Mesh

• Reducción Punto en 3D MESH

• Limitando su Modelo con un Cuadro Delimitador en 3D MESH

• Opciones Visualización en 3D MESH

• Opciones Modelación en 3D MESH

• Capturando la Presentación de Modelo en 3D MESH


Limitando su Modelo con un Cuadro Delimitador en 3D MESH

Si usted no necesita modelar el juego completo de datos, puede ahorrar tiempo modelando solo un área definida por el usuario

1.Define los límites donde usted quiere modelar los datos con un cuadro delimitador.

2.Hacer clic en el ícono Aplicar Cuadro Delimitador. El Cuadro Delimitador aparece en la pantalla sondajes.

Tip: Si la vista previa del cuadro delimitador con los datos de sondajes no son los que quería, regrese al Editor Cuadro Delimitador conde usted puede editar o borrar los límites actuales, e intentar de nuevo.

Cuando el cuadro delimitador es aplicado a la pantalla, a solo los datos entre el delimitador del modelos 3D MESH; de otra forma, será para el juego completo de datos.

Caja Delimitadora y sondajes (izquierda), Resultado Modelo Limitado (derecha)

Más Información

• El Editor de Cuadro Delimitador en MALLA 3D

• Creando un Cuadro Delimitador en MALLA 3D

• Editando el Cuadro Delimitador en MALLA 3D


El Editor de Cuadro Delimitador en MALLA 3D

El Editor de Cuadro delimitador es donde usted define el área que quiere para modelar sus datos. El rango de profundidad de sondajes en el área definida determina la dimensión vertical del cuadro delimitador.

Para abrir el Editor Delimitación, seleccione HERRAMIENTAS-CUADRO DELIMITADOR-EDITAR.

Editor Cuadro Delimitador

El editor de Cuadro delimitador incluye varias opciones de pantalla y asistencia de dibujo:

Características de Tablero de Dibujo para el Editor de Cuadro Delimitador:

Nombre Icono | Ícono | Guía Dibujo Agregada
Marcas Ejes |  | Marcas en cada cuarta parte de distancia a lo largo de cada eje.
Grilla |  | Puntos marcando una grilla a intervalos de 0.05 unidades.
Ajustar a Grilla |  | Ayuda en mantener costados rectos y alineados con la grilla del tablero de dibujo.
Escala Vertical |  | Dibuja una línea vertical recta desde el primer punto (un punto extremo) definido por el cursor a los niveles de cada posición subsecuente. Una línea punteada crea un efecto de cruz de acierto que ayuda en el posicionamiento preciso de puntos.
Escala Horizontal |  | Dibuja una línea vertical recta desde el primer punto (un punto extremo) definido por el cursor a los niveles de cada posición subsecuente. Una línea punteada crea un efecto de cruz de acierto que ayuda en el posicionamiento preciso de puntos.
Verticalmente Simétrico |  | Automáticamente refleja una forma definida por el usuario dibujado sobre el eje horizontal en el área debajo.
Horizontalmente Simétrico |  | Automáticamente refleja una forma definida por el usuario dibujado a la izquierda del eje vertical en el área a la derecha.
Deshacer |  | Reversa la última operación.
Rehacer |  | Reversa el último comando “Deshacer”.
Borrar |  | Borra el cuadro delimitador actual y activa el cursor Agregar Punto.

Más Información

• Opciones Modelación en 3D MESH

• Creando un Cuadro Delimitador en MALLA 3D

• Editando el Cuadro Delimitador en MALLA 3D


Creando un Cuadro Delimitador en MALLA 3D

Use el Editor de Delimitador en 3D MESH para definir el área de cada de delimitación.

1. Abrir el Editor de Cuadro Delimitador. Seleccione HERRAMIENTAS-CUADRO DELIMITADOR-EDITAR o hacer clic al ícono. Cuando el Editor de Delimitador aparece, el cursor por defecto se vuelve lápiz de dibujo. (El ícono Agregar Punto es seleccionado.)

2.Seleccione las características del tablero de dibujo que son útiles para usted.

3.Use el cursor Agregar Punto para dibujar la huella de su caja de deilimitación.

>Para un ajuste fino de la posición de cada punto, use las teclas flechas como las dibuja.

>Para remover el último punto, use la tecla Suprimir.

>Para cerrar el polígono, haga lo siguiente:

•Deselecciona el ícono Agregar Punto.

•Presiona la tecla Entrar.

•Haga clic en el primer punto.

> [image] Para dibujar formas regulares, haga clic en el ícono Polígono Equilátero y entre el número de lados deseado. La forma definida será dibujada.

Más Información

• Opciones Modelación en 3D MESH

• El Editor de Cuadro Delimitador en MALLA 3D

• Editando el Cuadro Delimitador en MALLA 3D


Editando el Cuadro Delimitador en MALLA 3D

Una vez usted ha cerrado la forma de cuadro delimitador. Hay varias formas en las que usted puede modificar su tamaño y forma.

Moviendo el Límite

1. Haga clic en el ícono Selección.

2.Haga clic dentro de la forma y arrástrela a la posición nueva.

Moviendo un punto

1.Haga clic en el ícono Selección.

2.Use el cursor para arrastrar puntos existente en su polígono a nuevas posiciones.

Insertando un punto

1. Haga clic en el ícono Insertar Punto. (El cursor regresará al lápiz.)

2.Use el cursor para hacer clic donde, sobre el borde del polígono, necesite un punto adicional. Si usted hace clic en cualquier parte de la cuadrícula, el Editor de Cuadro Delimitador incluirá el punto agregado al segmento de polígono más cercano y ajustará la forma de acuerdo a este.

Eliminando un punto

1. Haga clic en el ícono Borrar Punto (el cursor cambiará a un borrador).

2.Haga clic en el punto que desea remover desde su forma huella.

Más Información

• Opciones Modelación en 3D MESH

• El Editor de Cuadro Delimitador en MALLA 3D

• Creando un Cuadro Delimitador en MALLA 3D


Opciones Visualización en 3D MESH

3D Mesh provee una selección de opciones y herramientas con las cuales puede optimizar su presentación:

•Modo Prof. o Elevación

•Parámetros Colores

•Tipo Modelo y suavizado

•Posicionamiento de la Cámara (ángulo de vista)

•Iluminación

Más Información

• Profundidad/Elevación en 3D MESH

• Parámetros Color en 3D MESH

• Tipos Modelo en 3D MESH

• Posicionando la cámara en 3D MESH

• Iluminación en 3D MESH


Profundidad/Elevación en 3D MESH

3D Mesh interpreta la escala Z de acuerdo a la geodesia del proyecto.

Para invertir el dibujo, seleccione MODELO-INTERPRETACION Z y la opción alterna—Profundidad (Z es positivo hacia abajo) o Elevación.


Parámetros Color en 3D MESH

En 3D MESH, puede personalizar los colores de sondajes así como el color de fondo.

• Colores sondajes

• Colores Fondo

Colores sondajes

Escoja colorear por código su modelo usando los colores de proyecto actuales o crear una alternativa personalizada.

Para usar los colores de proyecto, seleccione MODELO-PARAMETROS COLOR-COLORES HYPACK.

Para crear un juego de colores personalizado, haga lo siguiente:

1.Seleccione MODELO-PARAMETROS COLOR-PERSONALIZADO.

2.Seleccione MODELO-PARAMETROS COLOR-EDITOR COLOR y defina el esquema de color para su modelo de pantalla en el Editor Color HYPACK®.

Regresando a arriba

Colores Fondo

Personalice su color de fondo a través del menú VER-COLOR FONDO. Puede seleccionar un color por defecto blanco o negro Windows® en el menú. o configurar un color alterno:

1.Seleccione VER-COLOR DE FONDO-DEFINIDO POR EL USUARIO.

2.Seleccione VER-COLOR DE FONDO-EDITAR COLOR DE FONDO. Un diálogo de color aparece.

3.Seleccione su color de fondo y haga clic en [OK]. El fondo se actualiza por consiguiente.

Regresando a arriba

Más Información

• Configurando su Paleta Colores en el EDITOR COLOR


Tipos Modelo en 3D MESH

El menú Modelo provee algunas opciones de presentación las cuales son también accesibles a través de la barra de herramientas del Modelo.Dibujar Puntos, marco cable y presentaciones sólidas un en combinación, luego escoja suavizado o sombreado fuerte.

• [image] Puntos muestra sus sondajes y puntos calculados durante la modelación. Cuando muestre puntos, puede usar los íconos Disminuir y Aumentar (o menú opciones MODELO-TAMAÑO PUNTO) para ajustar el tamaño del punto a mostrar.

Nota:Si usted no ha seleccionado Marco de Alambre ni Opciones Sólido, el programa por defecto deja una presentación de puntos.

• [image] Armazón de Alambre dibuja su forma personalizada como un dibujo de líneas blancas transparente. Los objetos de armazón de alambre seleccionados son mostrados en color.

• [image] Sólido dibuja una forma personalizada opaca en los colores escogidos para los objetos componentes en sus propiedades de objeto.

Puntos (izquierda), Marco de Alambre (derecha)

• [image] Sombreado Fuerte (Sharp Shading) (MODELO-SOMBREADO FUERTE) usa la misma intensidad de sombra en toda la cara, muestra los bordes donde las caras se unen.

• [image] Sombras Suaves (Smooth Shading) (MODELO-SOMBREADO SUAVE) varía la intensidad de la sombra a través de la cara de una forma más realista. Suaviza formas redondeadas.

Sombreado (izquierda), Suavizado (derecha)


Posicionando la cámara en 3D MESH

La tecla a 3D MESH está manipulando la cámara aleatoria de su juego de datos en una forma que es más útil para sus propósitos. Use los controles cámara para optimizar su vista.

Barra de Herramientas Control Cámara

•En Modo Manual, puede [image] ver el modelo desde cualquier ángulo, use el control manual. Hacer clic al ícono luego use su mouse para manipular su cámara alrededor de su pantalla:

>Botón Izquierdo del mouse: La cámara rota alrededor del centro del modelo.

>Botón Derecho del mouse: La cámara se traslada en la dirección que el mouse se mueve.

>Rueda Mouse: Zoom dentro y afuera.

• [image] Alternativamente, el Modo Vuelo Circular automáticamente crea un camino circular dimensionado para ajustarse a su juego de datos cargado. La cámara viaja en sentido manecillas del reloj alrededor de la ruta a una velocidad definida con los controles de velocidad. Su guiñada e inclinación son fijas al punto hacia el centro del círculo y ligeramente hacia abajo. Esto le permite ver su modelo o un objeto en el modelo desde todos los lados (como sí ustede estuviera caminando alrededor de él). Los controles de cámara afectan la velocidad del movimiento de la cámara:

>Flecha (<- y ->): Incrementar y reducir la velocidad por pequeños incrementos.

>Doble flecha ([<<] y [>>]): Incrementar y reducir la velocidad por grandes incrementos.

>Cero ( [0] ): Detiene la cámara.


Iluminación en 3D MESH

La Lámpara Minería define la posición de la fuente de luz para ajustar la posición de la cámara. Inicialmente, este sigue la posición de la cámara XYZ.

Si usted apaga la lámpara, la luz permanecerá en el lado más recientemente iluminado de la figura.


Capturando la Presentación de Modelo en 3D MESH

3D Mesh provee una selección de herramientas con las cuales capturar su presentación de modelo:

•Archivos de Imágenes Digitales

•Copia impresa

•Archivos de Video AVI

Más Información

• Exportando capturas de pantalla en MALLA 3D

• Imprimiendo la presentación del Modelo en 3D Mesh

• Grabando AVI en 3D MESH


Exportando capturas de pantalla en MALLA 3D

Para salvar un pantallazo de un modelo, sin tener en cuenta su rotación, a un archivo BMP, haga clic en el ícono Foto Instantánea en la barra de herramientas. Un diálogo aparecerá para que usted le de un nombre a su imagen. Estos son para referencia visuales solamente. Ellos no pueden ser usados como archivos de fondo en HYPACK®.


Imprimiendo la presentación del Modelo en 3D Mesh

Puede imprimir una imagen de la pantalla del modelo en cualquier impresora configurada en su computador. El nombre del archivo de salida por defecto se ajusta al nombre del archivo 3PC, pero usted puede cambiarlo.

1. Haga clic en el ícono Imprimir en la barra de herramientas. El diálogo Impresión Windows® aparecerá.

2.Defina sus opciones de impresora y haga clic en [OK].

3.Nombre a su archivo y haga clic en [Salvar].


Grabando AVI en 3D MESH

Puede también grabar el movimiento de la pantalla del modelo en un archivo AVI. Archivos AVI pueden ser vistos usando cualquier software reproductor de video.

1.Defina las opciones AVI (HERRAMIENTAS-PARÁMETROS).

Configuración diálogo

>El listado Nombre Compresor será automáticamente poblado con todos los programas de compresión de video en su computador. Seleccione el compresor que desea usar.

Si el compresor soporta mayores ajustes, [Opciones] será habilitado para que usted acceda un diálogo de configuración específico del compresor. Por favor refiérase a la documentación desde la fuente del compresor por información a cerca de estas opciones.

>Rata reducida de Muestreo reduce aún mas el tamaño de su archivo AVI al omitir un número de cuadros definido por el usuario después de cada uno grabado.

>La Ruta Archivo Temporal determina donde sus archivos AVI son almacenados mientras usted esta grabando. Cuando la grabación es finalizada, un diálogo de Salvar Archivo aparecerá para que usted nombre el archivo y de la ruta. El archivo es renombrado y movido.

2. Comenzar grabación. Seleccione HERRAMIENTAS-GRABAR AVI, o haga clic en el ícono.

Nota:Mientras la grabación del archivo AVI esta en progreso, la Ventana Terreno 3D no puede ser redimensionada.

3.Parar grabación. Seleccione HERRAMIENTAS-PARAR AVI, o haga clic en el ícono AVI. Un diálogo Salvar Archivo aparecerá para que usted nombre su archivo.

4.Nombre su archivo AVI y haga clic en [Salvar].

Puede reproducir su grabación en cualquier reproductor que soporte formato AVI.

Reproducción AVI en Reproductor de Windows


EXPORTAR

EXPORTAR convierte archivos de datos HYPACK® a otros formatos. Los formatos principales soportados son DXF, DWG, DGN y XYZ.

•Archivo HYPACK® a CAD: Usted puede convertir la mayoría de archivos HYPACK® a DXF, DWG o formato DGN. Esto puede ser muy útil si usted integra datos HYPACK® con trabajoen sistemas CAD o si usted desea mostrarlos como datos de carta en HYPACK®.

Para datos monohaz, EXPORTAR soporta ambos salidas de formatos All HYPACK® o XYZ para los programas selección sondajes monohaz. Este también soporta formato HS2X generado por EDITOR MONOHAZ 64-bit.

Para datos multihaz, EXPORTAR soporta ambos XYZ HYPACK®, y HS2 o formatos de archivos de salida HS2X por los EDITORES HYSWEEP®.

Nota:Puede exportar solamente líneas de traqueo desde archivos HS2X multihaz ya que hay demasiados sondeos para ser útiles en su archivo CAD.

•CAD a XYZ: Usted también puede convertir puntos y objetos de texto desde archivos DXF, DWG o DGN (así como unos pocos archivos HYPACK®) a formato XYZ.

Esta capacidad de conversión de archivo dos vías le da varias opciones:

•Exporte datos de sondajes desde las cartas y sondajes dorados (características puntuales) a formato XYZ, los cuales pueden luego ser mostrados en HYPACK® o cargados a varios otros módulos de programa.

•Convierta archivos de carta a modelos TIN al exportar datos de carta a formato XYZ, luego cargar el archivo resultante al programa MODELO TIN.

•Agregue datos de sondaje XYZ a su archivo carta y muestre todos los datos como archivo de fondo en HYPACK® o su programa CAD favorito.

•Formato All y XYZ a Formatos Personalizados archivos de sondaje Formato All pueden ser exportados a su selección de varios formatos personalizados.

La siguiente tabla resume los tipos de posibles conversiones a traves del programa EXPORTAR:

Resumen Conversión EXPORTAR.

Formatos Salida | Formatos Entrada
DXF DWG DGN | ALL BKT BRD CHN DIG | DWG ALL Editado HS2/HS2x (líneas de traqueo solamente) LNW PLN PLT | Marcas Blancos XYZ Sondajes Dorados (Anclas.DG2) Barrido anclaje
KMZ | DXF MTX | LNW Blancos | XYZ Líneas de traqueo
XYZ (y variaciones) | ALL BRD | DGN DXF | Sondajes Dorados
Formatos Personalizados | ALL |  |

Más Información


Ejecutando el Programa EXPORTAR

1.Inicie el programa EXPORTAR al seleccionar PRODUCTOS FINALES-EXPORTAR. Todos los archivos asociados con el proyecto son cargados en su estado actual de habilitado o deshabilitado a la interface EXPORTAR.

La Ventana Principal del programa EXPORTAR

2.Seleccione tipo archivo de Salida al cual desea exportar desde el menú desplegable Formato Archivo Salida.

Seleccionando el Formato Blanco

3.Haga clic en el ícono Abrir Archivo y nombre su archivo de salida. La ruta ira por defecto, en la mayoría de los casos, a su directorio de proyecto. Formatos de salida XYZ va por defecto al directorio Reducidos.

4.Seleccione el archivo o archivos que desea convertir al habilitarlo y deshabilitarlo en el árbol de archivos del costado izquierdo de la ventana, igual que como lo haría en la pantalla principal de HYPACK®. Tipos de archivos que no pueden ser convertidos al formato de salida designado parecerán marcados con una X.

5.Para datos de levantamiento, escoja exportar líneas de traqueo, sondajes o ambos como sea aplicable. Clic derecho en cada catálogo o archivo individual y seleccionar una o ambas opciones.

>Todos los formatos y archivos monohaz HS2X: Escoja exportar líneas de traqueo, sondajes o ambos.

>Multihaz y sonar de barrido lateral de archivos HS2 o HS2X: escoja si exporta las líneas de traqueo. Clic derecho en cada catálogo o archivo individual y seleccionar ambos Habilitados y Exportar Traqueos. (Pantalla Sondajes no es soportada.)

>Archivos sondajes XYZ no tienen líneas de traqueo asociadas con ellos, entonces solo necesita habilitarlos en el árbol de archivos.

Tip: Si quiere mostrar valores de sondajes numéricos en su archivo CAD, exporte los sondajes que han sido reducidos con un espaciamiento adecuado que los números no se traslapen en su carta.

6.Agregue Archivos Externos (opcional). Estos son archivos que no hacen parte de su proyecto cuando inicio EXPORTAR A CAD, pero que desea agregarlos a los datos de proyecto exportados. Seleccione ARCHIVOS-AGREGAR o clic derecho en las carpetas Archivos en el listado de Archivos Externos y seleccione «Agregar Archivo(s)". Un Diálogo de Selección aparecerá para que busque los archivos adicionales.

7.Defina sus opciones de Entrada y Salida.

Diálogo Opciones Exportar

a.Haga clic en [Opciones] o F9 para acceder el diálogo Opciones.

b.Por cada opción aplicable a su tipo de archivos de salida en la izquierda, seleccione la opción y establezca las opciones relacionadas presentadas en la derecha.

c.Haga clic en [OK].

8.Cuando su listado este completo y todos los parámetros han sido establecidos, haga clic en [Convertir] (o seleccione ARCHIVO-CONVERTIR). La conversión será hecha y usted puede ver su progreso en el registro de conversión que es presentado en la pantalla. Esto mostrará cuáles archivos han sido exitosamente convertidos, y si, por alguna razón, alguno no lo ha sido.

Registro Conversión

Más Información

• Opciones Exportar en EXPORTAR

• Ajustando Colores Exportación con Esquemas EXPORTAR


Opciones Exportar en EXPORTAR

[Opciones] abre el diálogo Opciones Exportación donde usted puede controlar cuantos datos son sacados. Es un diálogo con multi-pestañas. Ingrese a cada pestaña a través de la barra de navegación.

Diálogo Opciones Exportar

Entre sus ajustes en cada pestaña aplicable a su formato de salida escogido.

Más Información

• Opciones de entrada EXPORTAR

• Parámetros Salida CAD en EXPORTAR

• Archivos Forma ESRI en EXPORTAR

• Parámetros XYZ en EXPORTAR

• Formato Salida Personalizado en EXPORTAR

• Salida Definido Por El Usuario en EXPORTAR


Opciones de entrada EXPORTAR

Para datos de doble frecuencia, use este diálogo para elegir convertir bien sea Profundidad 1 o Prof. 2 a sus archivos exportados.

Filtros Entrada

Más Información

• Parámetros Salida CAD en EXPORTAR

• Archivos Forma ESRI en EXPORTAR

• Parámetros XYZ en EXPORTAR

• Formato Salida Personalizado en EXPORTAR

• Salida Definido Por El Usuario en EXPORTAR


Parámetros Salida CAD en EXPORTAR

Defina los parámetros de salida pertinentes para crear Archivos DXF, DGN, o DWG y los tipos de Archivo Fuente que usted esta exportando a ellos. El Origen e Información de Unidades solo debe ser provistos si usted esta convirtiendo a formato DGN.

Menú Parámetros CAD

El texto puede ser formateado diferentemente de acuerdo a la figura a la cuál está asociado, sin embargo, las opciones en cada pestaña son las mismas:

•Altura Texto en unidades levantamiento, usualmente pies o metros. El ancho es escalado de acuerdo a esta medida y el Texto Factor Escala X en la pestaña Parámetros CAD.

•Estilo Angulo Texto bien puede ser escrito perpendicular a la línea planeada, o a un ángulo fijo, definido por el usuario.

• Parámetros CAD

• Origen y Unidades DGN

• Parámetros Línea Planeada CAD

• Parámetros Línea de Costa CAD

• Parámetros Sondajes CAD

• Parámetros Archivo Blanco CAD

• Parámetros Marca/Ploteo CAD

• Parámetros Exportar LِíneaTraqueo CAD

• Parámetros Carpeta Editado

• Parámetros Barrido Anclaje

Parámetros CAD

Los parámetros CAD son para crear la carta sin importar cuales características son incluidas.

Diálogo Parámetros CAD

Posición 3D de Sondajes: Cuando algún objeto (objeto de punto, texto, o línea) es almacenado en un archivo CAD, tiene una posición física X, Y, y Z en el modelo. Un sondaje a una profundidad de 25.0 tiene un valor Z por defecto de 25.0. Esta opción le permite manipular esa posición física en el modelo así:

•Sondajes 2D: Para formatos CAD mas viejos, no hay valor Z asociado con el objeto. Esto es esencialmente lo mismo que la opción Sondaje 3D al Nivel = 0.

•Sondaje 3D al Nivel = 0 : Almacena el Objeto a Z = 0.

•Sondaje 3D al Nivel = Z(Por Defecto): El valor Z del objeto es la profundidad/elevación real del sondaje.

•Sondaje 3D al Nivel = Z: Almacena el objeto al inverso de la profundidad/elevación real del sondaje.

Objeto Texto Sondaje especifica como el objeto es mostrado. Las opciones son:

•No Negar Texto (Predeterminada) deja el texto como esta. Si el sondaje es 25.0, usted ve el texto ‘25.0’.

•Negar Textol invierte el valor del sondaje. Si el sondaje es 25.0, usted ve el texto ‘-25.0’. Si es -25,0, usted ve ‘25,0’.

•Valor Absoluto de Texto muestra el valor absoluto del sondaje (ambos 25,0 y -25,0 son mostrados como ‘25,0’).

Nota:La Posición 3D de Sondajes y Objeto Texto Sondaje actúan separadamente. Cada uno considerará la Fuente profundidad/elevación y hace sus ajustes acordemente.

Posición 3D de Sondajes y Objeto Texto Sondaje con Sondajes Positivos

Sondaje: 25.0 | No Negar Texto | Negar Texto | Valor Absoluto de Texto
Sondajes 2D | Objeto: 0.0 – n/a Texto: “25.0” | Objeto: 0.0 – n/a Texto: “-25.0” | Objeto: 0.0 – n/a Texto: “25.0”
Sondaje 3D al Nivel = 0 | Objeto: 0.0 Texto: “25.0” | Objeto: 0.0 Texto: “-25.0” | Objeto: 0.0 Texto: “25.0”
Sondaje 3D al Nivel = Z | Objeto: 25.0 Texto: “25.0” | Objeto: 25.0 Texto: “-25.0” | Objeto: 25.0 Texto: “25.0”
Sondaje 3D al Nivel = -Z | Objeto: -25.0 Texto: “25.0” | Objeto: -25.0 Texto: “-25.0” | Objeto: -25.0 Texto: “25.0”

Posiciones 3D de Sondajes y Objeto Sondaje Texto con Sondajes Negativos

Sondajes: -25.0 | No Negar Texto | Negar Texto | Valor Absoluto de Texto
Sondajes 2D | Objeto: 0.0 – n/a Texto: “-25.0” | Objeto: 0.0 – n/a Texto: “25.0” | Objeto: 0.0 – n/a Texto: “25.0”
Sondaje 3D al Nivel = 0 | Objeto: 0.0 Texto: “-25.0” | Objeto: 0.0 Texto: “25.0” | Objeto: 0.0 Texto: “25.0”
Sondaje 3D al Nivel = Z | Objeto: -25.0 Texto: “-25.0” | Objeto: -25.0 Texto: “25.0” | Objeto: -25.0 Texto: “25.0”
Sondaje 3D al Nivel = -Z | Objeto: 25.0 Texto: “-25.0” | Objeto: 25.0 Texto: “25.0” | Objeto: 25.0 Texto: “25.0”

Texto Factor Escala X: Escala el ancho del texto a una altura de texto especificada por el usuario.

Versión Salida DXF/DWG y Versión Salida DGN: Seleccione el número de versión de salida en el campo apropiado a su formato de salida escogido.

Regresando a arriba

Origen y Unidades DGN

El Origen y Unidades DGN son usadas para dos propósitos:

•Para especificar el origen, Unidad Maestra y Sub-Unidad para un nuevo archivo DGN.

•Para unir datos de proyecto con datos existentes DGN (el archivo semilla)

Ventana Parámetros DGN

Fuente le permite seleccionar un archivo DGN Semilla desde el cual usted leerá todos los datos o solo la información de encabezamiento. Solo Encabezamiento lee el encabezado desde el archivo Semilla al encabezado de su nuevo archivo, de otra forma el archivo DGN estará vacío para asegurar que los dos archivos se sobrepongan adecauadamente. Deseleccionar la opción Solo Encabezado para también leer los datos desde el archivo semilla, así unirá sus datos de proyecto con el archivo semilla en su archivo DGN exportado.

Selecciones DGN de acuerdo a objetivos de salida.

Exportar Archivo | Fuente | Solo Encabezado | Origen y unidades
DGN Nuevo | Personalizado | No | Si
Nuevo DGN para sobreponer DGN Existente | Archivo + Archivo Semilla | Si | No
Nuevo DGN combinando DGN Existente con nuevos datos | Archivo + Archivo Semilla | No | No

Regresando a arriba

Parámetros Línea Planeada CAD

Los Parámetros Línea Planeada definen que capa (DXF o DWG) o Nivel (DGN) en el archivo de salida las líneas de levantamiento estarán y provee direcciones de etiquetado.

Ventana Parámetros Líneas Planeadas

Nombre Capa / Número Nivel es la capa o nivel en que sus datos serán escritos en AutoCAD.

Para etiquetar las líneas de levantamiento, define Etiqueta Líneas Planeadas a Verdadero y entre la Altura Texto y Estilo Angulo.

Exportar Plantilla Cuando Este Disponible extrae cualquier información de plantilla de línea desde un archivo línea planeada para incluirlo en el archivo DWG, DXF, o DGN exportado.

Regresando a arriba

Parámetros Línea de Costa CAD

Los Parámetros Línea de Costa ajustan la ubicación y tamaño de etiqueta del archivo de línea de costa exportado.

Ventana Parámetros Línea de Costa

Nombre Capa / Número Nivel es la capa o nivel en que sus datos serán escritos en AutoCAD.

Regresando a arriba

Parámetros Sondajes CAD

El diálogo Parámetros Sondajes define como los sondajes serán sacados al archivo de salida CAD. El archivo de sondaje de entrada puede ser HYPACK®formato All, HS2, HS2X o XYZ, o características de punto sondaje dorado. EXPORTAR honra las reglas de redondeo del proyecto para formatos de salida CAD solamente.

Ventana Parámetros Sondajes

Nombre Capa/Número Nivel muestra el nombre de capa/nivel por defecto de los “Sondajes”. Alternativamente, sondajes salvados a formato CAD pueden ser salvados a mas de una capa de acuerdo con los rangos de profundidades o nombres de archivos fuente.

Nota:Asegúrese de activar las Dimensiones CAD 3D en Parámetros CAD. DXF 2D no contienen valores de Z, lo que anula el propósito al exportar sondeos.

•Para crear capas con base en rangos de profundidad, active Usar Sondajes para Rangos Capa. Usted puede elegir crear una capa diferente para cada 1, 2, 5 o 10 unidades de levantamiento de profundidad, o usted puede definir sus propios incrementos de profundidad. Solo haga clic en [Definido Por Usuario] y entre sus rangos de profundidad y nombres de capas en el diálogo Rango Definido por Usuario.

Rangos Profundidad Definidos por el Usuario por cada Capa Exportada

•Para crear capas por nombre de archivo fuente, usted debe primero escoger sí nombrar su capas de acuerdo con cada nombre de archivo de datos individual o usar el nombre del archivo catálogo. La siguiente tabla compara cada opción donde el dato de entrada es el Hal0405.log el cual contiene Hal0405.1, Hal0405.2 y Hal0405.3.

Opción | Nombre(s) Capa Resultante
Usar Nombre Archivo Fuente como Nombre Capa | Hal0405_1, Hal0405_2 y Hal0405_3
Usar Nombre Archivo Log como Nombre Capa | Hal0405

Angulo Texto Itálico afecta la cantidad de inclinación en texto italizado. Los resultados no son visibles en HYPACK®; ellos son solo visibles en el programa CAD.

Lugares Decimales le dice al programa cuantos lugares decimales exportar. Reglas Truncado y Redondeo son tomadas desde el Panel de Control HYPACK®.

Voltear Perpendicular: Disponible sólo para archivos formato All o HS2X cuando los sondajes son escritos perpendiculares a la línea, esta opción rota el texto de todos los sondajes 180 grados. Alternativamente, deje esta opción deseleccionada, y escoja Seleccionar Archivos para Voltear Perpendicularmente en la pestaña Editar Opciones de Carpetas. Con esta opción, cuando usted da clic [Convertir], el programa muestra un diálogo donde puede escoger los archivos en los cuales los sondajes están volteados.

Estilo Sondajes: Todos los estilos de sondajes excepto los Cartográficos ubican un pixel o un punto decimal en la ubicación del sondaje.

Sólo Objetos Puntuales coloca un punto en la posición del sondaje. En un archivo DXF, aparecerá como un punto. En un archivo DGN, aparecerá como una elipse pequeña.

Sondajes Objeto Sencillo y Sondajes Objeto Doble:

•La opción Sondaje Objeto Sencillo exporta sondajes, cada uno como un objeto completo en la capa/nivel de la carta con el punto decimal aproximadamente sobre el sondaje.

•La opción Sondajes Objeto Doble coloca el punto decimal separadamente y más exactamente en la posición del sondaje.

Nota:Las opciones Sondajes Objeto Doble y Sencillo no están disponibles para salida DGN v7.

Sondajes Cartográfico centra la porción entera del sondaje en la ubicación del sondaje y luego escribe en un tamaño menor y más bajo la parte decimal. Si el sondaje es un valor negativo, el entero es subrayado.

Tip: Para posicionar con más precisión sondajes Cartográficos en su presentación, usted debe también seleccionar la opción Sondajes Vector.

Sondajes Vector dibuja los sondajes como una polilínea en vez de texto. Esta opción mejora la precisión de posicionamiento de los sondajes en su presentación. Esta opción puede ser usada junto con la opción Sondajes Cartográficos. De lo contrario, esto ubica el decimal en la ubicación del sondaje.

Almacena los Sondajes en Bloques almacena los sondajes como un objeto de bloque referenciado el cual mejora aún más la precisión de la posición, particularmente a través del escalado y rotación de la carta. Adicionalmente, puede reducir su tamaño de archivo donde hay numerosos sondajes iguales, como un bloque que puede ser referenciado por cada sondaje del mismo valor.

Exportar Sondajes a Color colorea los sondajes exportados de acuerdo con los parámetros de color del proyecto actual. Usted puede modificar los colores a través del diálogo Parámetros de Color estándar. Haga clic en [Colores] para personalizar sus colores de sondaje.

Nota:La opción Posicionamiento 3D del Sondaje en las pestaña de Parámetros CAD afecta la posición Z de cada sondaje en el archivo CAD. La posición 3D del sondaje es separada des su capa o el valor del sondaje designado en la opción Sondaje Objeto Texto.

Regresando a arriba

Parámetros Archivo Blanco CAD

EXPORTAR solo muestra los grupos de blancos (no blancos individuales). Sin embargo, cuando usted selecciona un grupo de blancos en EXPORTAR, el archivo exportado incluye solo los blancos que son habilitados en la HYPACK®ventana.

Nota:Cuando usted abre un proyecto con formato de archivos heredados TGT de versiones anteriores HYPACK®, HYPACK® automáticamente convierte cada archivo TGT a un grupo de blancos.

El diálogo Parámetro Archivo Blanco define el número capa/nivel e información de etiquetado. También le permite entrar el Radio Círculo Blanco y el Número de Círculos que son dibujados alrededor de cada Blanco.

Ventana Parámetros Blanco

Regresando a arriba

Parámetros Marca/Ploteo CAD

Esta rutina es usada para incluir un Archivo Hoja de Ploteo (*.PLT) marcada con marcas de proyección y etiquetas en un dibujo CAD. (Usted probablemente desea solo un archivo PLT habilitado a la vez.)

En el diálogo Parámetros Ploteo/Marca, usted puede especificar sí dibuja el borde hoja de ploteo (Plotear Borde) y marcas de cuadrícula (Ploteo Marcas). Usted puede también entrar al Distancia Entre Marcas y Tamaño Marca (medido en «unidades de dibujo"—típicamente pies o metros), y escoger que lados del área de la hojas de ploteo usted desea etiquetar con marcas. Las etiquetas de cuadrícula serán formateadas de acuerdo con los parámetros de presentación HYPACK® definidos en el panel de control.

Ventana Parámetros Marcas

Regresando a arriba

Parámetros Exportar LِíneaTraqueo CAD

Los Parámetros Líneas de traqueo definen información de etiquetado para las marcas de evento en la capa Líneas de traqueo.

Elija etiquetar Eventos al seleccionar bien sea Eventos (Número Evento) como Tiempo en el campo Etiquetar Eventos.

Un Radio Círculo mayor que 0 dibuja un círculo a esa distancia alrededor de cada evento.

Use Nombre Línea como Nombre Capa exporta los traqueo por cada línea de levantamiento a una capa separada DXF y nombra las capas de acuerdo con el nombre de la línea de levantamiento. Sí esto no es seleccionado, todas las líneas de traqueo serán almacenadas en 1 Capa.

Nota:Esta opción no esta disponible para salida DGN v7.

Ventana Parámetros Líneas de Traqueo

Regresando a arriba

Parámetros Carpeta Editado

Líneas de traqueo y sondajes: Hacer clic derecho en cada catálogo o archivo de formato HS2X o ALL2 para exportar las líneas de traqueo, los sondajes o ambos.

Seleccione Archivos para Volteado Perpendicular: Disponible sólo para archivos formato All o HS2x cuyos sondajes son dibujados perpendiculares a la línea. Active esta opción y, cuando usted haga clic en [Convertir], un diálogo aparecerá cuando usted escoja las líneas en las cuales los sondajes serán rotados 180 grados.

Opciones Salida All

Para seleccionar cada línea individualmente, active su casilla ‘voltear’ asociada.

Para trabajar con múltiples líneas:

1.Seleccione múltiples líneas al hacer clic en los Nombres de Archivo. (Los archivos resaltan.) Use la tecla Shift para seleccionar archivos contiguos o la tecla Ctrl para seleccionar múltiples archivos no contiguos.

2.Use los botones al fondo para manejar las casillas de estado de los archivos seleccionados.

>[Dejar Activos] activa todos los archivos seleccionados.

>[Dejar Desactivados] limpia las casillas para todos los archivos seleccionados.

>[Alternar] reversa el estado de activación de todos los archivos seleccionados.

3.Clic en [Exportar] para continuar el proceso de conversión.

Regresando a arriba

Parámetros Barrido Anclaje

Anclas.DG2 representa el barrido de anclas en el proyecto. Cuando los formatos CAD exportados, un símbolo de ancla de un tamaño definido por el usuario (unidades levantamiento) aparece en la posición de liberación del ancla.

Opciones Barrido Anclaje

Anclas.DG2 (izquierda) y Anclas.DXF (derecha)

Más Información

• Colores Proyectos en HYPACK


Parámetros XYZ en EXPORTAR

Si usted prefiere exportar sus datos a formato XYZ, use los parámetros XYZ para especificar como los datos serán sacados. Usted puede usar este método para convertir un archivo DXF a un Modelo TIN. Solo exporte los sondajes y polilíneas desde el Archivo DXF a un Archivo XYZ que luego puede ser usado en el programa MODELO TIN. Ud. pudo también exportar sondajes desde una carta DGN o DXF al seleccionar la capa/nivel sondaje y exportar los sondajes al formato XYZ el cual puede ser mostrado en HYPACK®.

Formato Salida provee una opción de combinaciones de datos y ordenes.

Las opciones Decimales definen el número de lugares decimales a ser exportados con los datos. Los valores X y Y tendrán el mismo número de lugares. Usted puede escoger un número diferente para el valor Z.

Nota:Reduciendo el número de cifras decimales reduce la presición y afecta los cálculos de volúmen.

Ófset Z agrega el valor del ófset al valor Z en su juego de datos antes de ser exportado a su archivo. Si usted ha seleccionado Invertir Valor Z , esa operación ocurre primero. Esta combinación es muy útil para aquellos levantando en elevaciones pero que prefieren mantener todo en modo profundidad hasta el final. En este caso, si usted tiene una profundidad de 20 y ófset Z de 1000, el valor Z valor exportado será 980 (-20 + 1000).

Delimitado por Coma dejado en Verdadero insertará comas entre cada campo en la salida; de lo contrario habrá un espacio.

Invertir Valor Z niega el valor de profundidad actual en el archivo exportado a menos que usted este también exportando sondajes XYZ. En este caso, el signo designado para sondajes en el diálogo Parámetros XYZ puede anular esta opción.

Valor Absoluto de Z da una salida del valor de profundidad actual como un número positivo.

Exportar Altura XYZ sobre CHN trabaja con la altura XY sobre la opción salida Canal para exportar la diferencia de altura entre un archivo de canal especificado por el usuario (*.CHN) y los sondajes. (Valores negativos indican los sondajes debajo del nivel del canal.) Este no exporta nada donde los sondajes caen fuera del canal horizontalmente.

•Para seleccionar el canal contra el cual usted quiere comparar sus sondajes, hacer clic [...] y seleccionar un archivo de CHN.

•Para incluir solo sondajes sobre el canal, habilite la opción que Omite los Puntos bajo el Canal.

Ventana Parámetros XYZ con Opciones Formato Salida

Sí usted esta exportando Formatos CAD a XYZ, EXPORTAR analiza el archivo DXF o DGN y muestra un listando de las capas/niveles en el archivo y el número de objetos convertibles (punto, polilínea y texto) en cada uno. Por defecto, todas las capas/niveles son seleccionadas (el ícono bombillo es amarillo).

1.Selecciona cuales capas desea incluir en el archivo exportado al hacer doble clic en el correspondiente ícono en la columna Exportar (o al seleccionar el ícono y hacer clic en [Activar/Desactivar]). Un bombillo gris no es seleccionado.

Exportando CAD a XYZ

2.Escoja sí exporta objetos texto, puntos, poligonal objeto o cualquier combinación al activar las correspondientes casillas.

3.Clic en [Exportar] para continuar el proceso de conversión.

EXPORTAR convierte tipo objeto un poco diferente así:

•Objetos Puntuales: Los valores X,Y,Z son escritos al archivo de texto.

•Objetos Texto: Escribe los valores X y Y de los objetos, pero usa valores numéricos del texto como el valor Z.

•Puntos Polilínea: Escribe los valores X y Y de cada vértice, pero usa 0 como el valor Z.

Carta DXF Original

XYZ Exportado Sobrepuesto en el DXF Original


Archivos Forma ESRI en EXPORTAR

EXPORTAR puede convertir varios tipos de archivos HYPACK® a archivos de formas ESRI (*.SHP):

•Objetos Puntuales

>Blancos,

>XYZ (como puntos).

•Objetos líneas

>Todo (líneas de traqueo)

>HS2 (líneas de traqueo),

>Líneas Planeadas,

•Objetos Área

>Cucharas,

>Bordes,

>Canales,

>Hojas de Ploteo

Note que archivos SHP ESRI puede solo contener un tipo de objeto (punto, polilínea, polígono), entonces formatos de mezclado no son permitidos.


Formato Salida Personalizado en EXPORTAR

Hay varios formatos personalizados pre-definidos que pueden ser seleccionados en el diálogo Formatos Personalizados. Los formatos ISRP, Terra Model y Tulsa COE requieren información adicional en su diálogo correspondiente. Formato GPX tiene opciones adicionales debajo de la selección de salida.

Seleccionando Formatos Salida Personalizados

Parámetros Salida Personalizados Varían con la Salida Seleccionada

Más Información

• Opciones de entrada EXPORTAR

• Parámetros Salida CAD en EXPORTAR

• Archivos Forma ESRI en EXPORTAR

• Parámetros XYZ en EXPORTAR

• Salida Definido Por El Usuario en EXPORTAR


Salida Definido Por El Usuario en EXPORTAR

Las opciones salida definida por el usuario le permite extraer datos desde archivos Formato ALL editado y personalizar el formato de sus cadenas de salida. Solo seleccione la opción Definido por el usuario y defina su secuencia de salida ASCII.

Diálogo Salida Definido Por El Usuario

1.Seleccione cada ítem a incluir al activar la correspondiente casilla en el listado.

2.Si usted necesita agregar una cadena (mensaje) constante que no esta listado, seleccione una de las opciones “Cadena de Texto” y teclee la cadena en el campo correspondiente.

3.Organice el orden de los ítems en la cadena al seleccionar un ítem y moverlo arriba o abajo en el listado usando los botones de flecha.

4.Escoja el delimitador Espacio o Coma.

5.Sí usted desea invertir sus profundidades, active la casilla “Invertir Profundidad”.

6.Escoja sí generar archivos separados o por cada archivo de entrada.

7.Defina sus opciones KP (Opcional).

8.Haga clic en [OK] para regresar a la interfaz EXPORTAR.

Un Archivo de Salida por Archivo de Entrada

EXPORTAR genera un archivo texto por cada entrada llamada OutputFileName_InputFileName.txt. Entre los siguiendo figura, el Nombre del Archivo de Salida es ‘Exportar’ por lo que cuando convertimos 010-1114.x27, el archivo de salida resultante es Exportar_010-1114.txt.

Exportando Un Archivo por Archivo Entrada

Opciones KP

Seleccione el ítem exportar ‘KP’, usted debe entrar la información en la sección Opciones KP. Por cada sondaje en un archivo formato All o XYZ, el ítem KP exporta la distancia desde el comienzo o fin de una línea central definida por el usuario.

•Archivo Línea Central: El archivo línea (*.LNW) definiendo la línea central. Solo debe contener la línea central.

•Ófset: La distancia a cualquier costado de la línea central definida donde EXPORTAR debe incluir.

•Inicio con Ultimo Punto: Seleccione esta opción para exportar distancia desde el final de la línea central.

•Kilómetros: Por defecto la unidad de medida es metros. Active esta opción para sacar kilómetros en su lugar.

El programa tomará la información seleccionada desde cada registro en el archivo de Entrada y lo envía al archivo de Salida especificado. Formato Lat/Long es determinado por sus parámetros en el Panel de Control HYPACK®.

Más Información

• Opciones de entrada EXPORTAR

• Parámetros Salida CAD en EXPORTAR

• Archivos Forma ESRI en EXPORTAR

• Parámetros XYZ en EXPORTAR

• Formato Salida Personalizado en EXPORTAR


Ajustando Colores Exportación con Esquemas EXPORTAR

EXPORTAR colorea algunas características cartográficas de acuerdo con el esquema actual (*.SCX). La siguiente tabla lista los elementos afectados por su esquema y donde encontrarlos en el programa CREADOR ESQUEMAS.

Archivos Exportados y sus Ubicaciones de Ajustes de Esquema

Objeto Exportado | Esquema Objeto
Archivos Borde (Contorno y Elipses Nodo) | Elementos Carta - Archivos Borde
Archivos Canal Avanzado (Caras y Texto) | Elementos Carta - Archivos Canal
Archivos Líneas Planeadas (Líneas) | Elementos Levantamiento – Líneas Planeadas – Aún no recorridas
Archivos Líneas Planeadas (Texto) | Elementos Levantamiento – Líneas Planeadas – Texto (Solo Color)
Archivos Matriz (Borde) | Elementos Levantamiento – Contorno Matriz – No Activa
Archivos Plan Canal (Bases Talud y Dársenas) | Elementos Carta - Archivos Plan Canal (Color 1)
Archivos Plan Canal (Línea central) | Elementos Carta - Archivos Plan Canal (Color 2)
Marcas | Elementos Carta – Cuadricula – Cuadrícula XY
Hojas de Ploteo | Elementos Carta – Bordes Hoja de Ploteo
Archivos Barrido y Editado (Traqueos) | Elementos Levantamiento – Embarcación – Principal - Traqueos
Archivos Editados (Texto y Círculo Evento) | Elementos Levantamiento – Eventos - Eventos
Valores gamma | Hay diferentes opciones para colorear sondajes: •Valor de Z en relación con el archivo de color actual •Por capa. •Si ninguna de esas opciones son usadas, Elementos de Levantamiento - Sondajes - Sondajes
Radio Círculo Blanco | Elementos Levantamiento – Blancos – No Seleccionado
Texto de Blanco | Elementos Levantamiento – Blancos – Texto (Solo Color)

Más Información

• Esquemas Presentación


Editor ENC

El EDITOR ENC le permite personalizar una carta S57. Ud. Puede crear una carta nueva propia que muestre tantas o tan pocas características como usted dese, o usted puede modificar una carta existente al agregar, borrar o relocalizar características. El EDITOR ENC puede ser usado en conjunto con el programa LEVANTAMIENTO para hacer verificación cartográfica en tiempo real.

Familiaridad con las reglas estrictas y convenciones usadas para estructurar cartas S57 es requerida.

El procedimiento general es como sigue:

1.Inicie el EDITOR ENC al seleccionar PRODUCTOS FINALES-EDITOR ENC.

2.Defina su Geodesia.

3.Abra una carta. Usted puede abrir una carta existente o abrir una nueva, carta en blanco.

4.Editar información carta.

5.Opciones Ajustar Presentación.

6.Cargue archivos desde su área de proyecto para guiar la colocación de características. El Editor ENC muestra archivos seleccionados para guiarlo a medida que usted crea características en su carta S57. Tipos de archivos soportados para este propósito incluyen los siguientes tipos:

>DXF

>DGN

>Geo-TIF

>XYZ

>Blancos

7.Trabaja con las características.

8.Valide su carta. (Opcional)

9.Guarde su carta dando clic al ícono salvar en la pestaña Cartas del Navegador y nombre la nueva carta. El diálogo Salvar Archivo va por defecto al nombre de la carta que usted originalmente cargada. Si usted ha hecho modificaciones, usted probablemente deseará modificar el nombre.

Más Información

• S57 Bases

• Interfaz Editor ENC

• Parámetros Geodesia para el Editor ENC

• Abriendo una Carta en el Editor ENC

• Definiendo su información de Carta en el Editor ENC

• Mostrando sus cartas en el EDITOR ENC

• Ajustando la Presentación por Condiciones de iluminación en el Editor ENC

• Opciones Cursor y Borrar en el EDITOR ENC

• Tipos Característica en Cartas S57 en el Editor ENC

• Trabajando con Registros Espaciales en el EDITOR ENC

• Trabajando con Características Carta en el EDITOR ENC

• Creando Características S57 con Opciones Digitalizadas en el EDITOR ENC

• Agregando Datos Cartas DXF o DGN a su carta S57 en el Editor ENC

• Agregando Datos XYZ a su Carta S57 en el Editor ENC

• Importando Sondajes Dorados en el EDITOR ENC

• Validando su Carta en el EDITOR ENC

• Salvando su Carta S57 Modificada en el EDITOR ENC

• Herramientas Aldebaran en el EDITOR ENC

• Herramientas Sobrepuesta Sondajes Nueva Orleans en el Editor ENC

• Verificación Carta en Campo con LEVANTAMIENTO HYSWEEP

• Exportando Datos Carta S57 desde el EDITOR ENC


Interfaz Editor ENC

Hay múltiples ventanas en el EDITOR ENC:

•El Navegador muestra información de texto sobre el contenido de la carta.

•La Ventana Mapa muestra la carta.

•El Tablero identifica registros espaciales seleccionados en la ventana Mapa y provee herramientas con las cuales usted puede encontrar características asociadas, asignar características adicionales, modificar la posición o borrar el registro espacial.

La presentación en las ventanas de navegador y mapa estan sincronizadas por lo que cuando un objeto espacial es seleccionado en el Navegador, el Mapa automáticamente mostrará la información relacionada. El Navegador no ajustará automáticamente su presentación de acuerdo con la selección en el Mapa.

Tip: Cuando usted selecciona una característica en el mapa, este aparece en portapapeles. Hacer clic [Navegador] para mostrar el objeto en el Navegador.

Más Información

• El Navegador en el EDITOR ENC

• La Ventana Tablero en el Editor ENC.

• La Ventana Mapa en el Editor ENC


El Navegador en el EDITOR ENC

El Navegador es una presentación de tres-pestañas que muestra información de texto sobre las características y objetos espaciales incluidos en su carta.

Cuando usted selecciona una característica en la opción superior del navegador, la pestaña referencias debajo lista todas las referencias espaciales asociadas y cualquier característica maestra o esclava. Si la característica es parte de una colección, el nombre de la colección será incluido.

Tip: Usted puede escoger cualquiera de las características maestras o esclavas relacionadas al hacer doble clic en la pestaña Referencias.

Cuando usted ha seleccionado un registro Espacial en la porción superior, la pestaña Referencias lista todas las características de la carta cuyas posiciones dependen en el registro espacial. La pestaña Información muestra el número de puntos usados para definir el espacial. Una característica de punto debe tener solo un punto en su registro espacial. Cadenas tendrán al menos dos puntos y áreas por lo menos tres. Los puntos de inicio y finalización de cadenas también serán listados.

El Navegador

La selección en esta ventana esta sincronizada con la presentación carta en la ventana de Mapa de manera que el ítem seleccionado en el Navegador es resaltado en la ventana Mapa.

Para sincronizar el Navegador a su selección en la ventana Editor:

1.Seleccione el Objeto en la ventana mapa. El objeto aparece en la ventana Tablero.

2.Seleccione el objeto en la ventana Tablero y haga clic en [Navegador]. El objeto será resaltado en la pestaña Espacial del Navegador.

Para identificar las características asociadas con ese espacial, seleccione la pestaña Referencias en la porción mas baja del Navegador. Relaciones Maestra/Esclava son etiquetadas como tales en la pestaña Referencias y usted puede saltar desde una característica a otra al hacer doble clic en el nombre de la característica.

Para ingresar los atributos de cualquier característica asociada, haga doble clic en la característica en la pestaña Referencias.

Tip: Puede ser difícil ver la característica seleccionada en la ventana Mapa si usted tiene mucho que persentar. Puede usar los parámetros presentación (F9) para limitar lo que quiere sea dibujado en la pantalla sin removerlos de su carta.

Cada pestaña también incluye una barra de herramientas en la parte superior que provee algunas herramientas básicas para controlar los objetos de su tipo incluidos en su presentación. Si usted tiene dudas sobre el funcionamiento del ícono, solo sostenga el cursor sobre este y una etiqueta será mostrada.

Más Información

• Opciones Presentación S57 en el EDITOR ENC

• Presentación de Espaciales o Características en el EDITOR ENC


La Ventana Mapa en el Editor ENC

El Mapa le provee con una presentación actualizada-- de su trabajo. Las barras de herramientas le permiten manipular la presentación de la carta y usar del cursor para efectuar algunas de las tareas necesarias para crear una característica en su carta.

La Ventana Mapa --Mostrando Espaciales (izquierda) y Característica (derecha)

La barra de herramientas afecta la vista de la carta:

•Zoom Dentro/Fuera: Cuando esta opción es seleccionada, un clic izquierdo disminuye la escala (zoom dentro) y un clic derecho aumenta la escala (zoom fuera).

•Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

•Zoom Anterior regresa a la escala de zoom anterior.

•Rotar Contrario a las Manecillas y Rotar sentido manecillas rota la carta 5 grados.

•Rotar Norte Arriba coloca el mapa para posicionar el norte en la parte superior de su pantalla.

•Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibujará la pantalla para mostrar el área definida óptimamente.

•Paneo: Seleccione esta opción, luego haga clic en la ventana en la ubicación en el mapa que usted desea centrada en la presentación gráfica. La ventana se redibujará centrada en esa ubicación.

•Medir la distancia y el azimut entre dos puntos así:

a.Clic en el ícono herramienta de medición en las Herramientas Vista Área Gráfica.

b.Haga clic y arrastre entre los dos puntos en el área gráfica. Las mediciones aparecen en la barra de estado.

Una segunda barra de herramientas proveen para usted directamente trabajar con las referencias espaciales en el área de mapa.

Herramientas Objeto Espacial

Ícono | Acción | Ícono | Acción
 | Agregar Nodo Aislado | Corte | Borrar
 | Agregar Nodo Conectado | Cn@X | Nodo conectado en la intersección de línea
 | Agregar Cadena | [\]CN | Crear nodo conectado arrastrando una línea a través del segmento
+Geometría |  | <-> Nodo | Use el cursor para arrastrar nodos de objetos espaciales a nuevas ubicaciones.
+ Conexión | Habilitar conexión | [\]PT | Inserte un punto de segmento arrastrando una línea a través del segmento.

Las opciones de PRESENTACION-ETIQUETAS alternan la presentación de manijas de características de punto, línea y área. Estas manijas pueden hacer la selección de un objeto espacial un poco mas fácil, pero ellas a menudo saturan su presentación de la carta.


La Ventana Tablero en el Editor ENC

El Tablero muestra el tipo espacial y número ID de un registro espacial o el tipo de característica y número ID de un registro característica. También provee herramientas con las cuales usted puede trabajar uno o mas registros.

Para agregar un registro al Tablero:

•Haga clic en una característica espacial en el Editor.

•Arrastre ya sea un registro espacial o característica desde el Navegador al portapapeles. Use este método para listar múltiples objetos en el Tablero.

Una vez el registro es seleccionado en el Tablero, usted puede hacer cualquiera de lo siguiente:

•Encuentre la característica asociada con el registro espacial seleccionado en el Navegador. (Hacer clic [Navegador].)

•Asigna la posición del registro espacial a una característica.

•Modifica la posición de la característica espacial y sus características asociadas. (Haga clic en [Editar].)

Algunas funciones le permiten seleccionar múltiples registros espaciales:

•Borra uno o más ítems de la lista seleccionados desde la carta. (Haga clic [Borrar].)

•Borra uno o más ítems de la lista seleccionados desde el tablero. (Haga clic [Borrar].)

Más Información

• Asignando Posición Característica

• Moviendo Todas las Características con sus Referencia Espacial

• Recortando una Característica Contra Otra en el EDITOR ENC


Parámetros Geodesia para el Editor ENC

La geodesia de su carta es definida a traves del módulo PARÁMETROS GEODÉSICOS.

Para ver su parámetros actuales, seleccione AMBIENTE-GEODESIA y el diálogo Parámetros Geodésicos aparecerá.

Diálogo Parámetros Geodésicos

ADVERTENCIA! Esto es solo para propósitos de presentación en pantalla. Si cualquier cambio a la geodesia de su proyecto es necesaria, salga desde el Editor ENC y modifique su geodesia a través del programa PARÁMETROS GEODÉSICOS.

Más Información

• Geodesia


Abriendo una Carta en el Editor ENC

Escoja su método para abrir una carta de acuerdo con su objetivo. Usted puede usar EDITOR ENC para crear una carta nueva o modificar una carta existente.

Más Información

• Creando una Carta Nueva en el Editor ENC

• Cargando una Carta S57 Existente al EDITOR ENC

• Cargando Archivos Proyecto para Guíar su Dibujo de Características S57 en el Editor ENC


Creando una Carta Nueva en el Editor ENC

Si usted desee crear una carta conteniendo solamente sus datos de proyecto, usted debe primero comenzar por definir los límites del área descrita en su carta.

1.Si usted desea definir los Limites con su cursor (vs teclear los pares Lat/Long), cargue un archivo de carta de fondo para guiarlo. (Opcional) El EDITOR ENC soporta DNG, DXF, TIF, S57, XYZ y blancos para este propósito.

a.Por cada carta de fondo hacer lo siguiente:

i.Seleccione MOSTRAT-CARTAS DE FONDO. El diálogo cartas de Fondo aparece.

Diálogo Cartas de fondo

ii. Haga clic en el ícono Abrir Archivo. Un cuadro de diálogo para abrir archivos aparece.

iii.Seleccione su archivo y haga clic en [Abrir].

Tip: Defina las cartas para ser transparentes y seleccione la opción Dibujar después de CARTAS ENC para ver sus características S57 a través de las cartas.

b.Cuando usted ha cargado todas sus cartas de fondo, centrarlas en la pantalla Editor. Seleccione esas para las cuales usted quiere crear su carta ENC y hacer clic en el ícono zoom extensión.

2. Haga clic en el ícono “Crear Carta Nueva”. El diálogo Crear Nueva Carta aparece.

Nota:Este diálogo esta disponible solo cuando usted esta creando una carta nueva. Usted no puede alterar los límites de una carta una vez ellos son creados.

Definiendo los límites de su Carta

3.Defina los límites de su Carta. Toda carta S57 esta definida por un par de lineal latitudinales y un par de líneas longitudinales. Usted puede definir estos valores usando cualquiera de dos métodos:

>Entre las latitudes para los bordes norte y sur de su carta y las longitudes para los bordes este y oeste. El EDITOR ENC automáticamente lee los parámetros geodésicos desde su proyecto, de manera que usted pueda entrar las coordenadas locales. Usted puede usar formatos grados decimales, grados decimas minutos o grados minutos segundos.

>Haga clic en [Definir configurar Cursor] y haga clic en la presentación gráfica del EDITOR ENC en cada esquina de la carta a ser generada. Un pequeño cuadrado temporalmente marca cada ubicación.

4.Haga clic en [OK]. El diálogo nueva Información de Carta aparece.

5.Defina las especificaciones de Producto y clic [OK]. Esta selección (ex S57 o IENC) afecta los atributos restantes y los valores que ellos pueden asumir, e inicia los valores por defecto basados en las especificaciones de producto codificado en un esquema unificado.

Diálogo Nueva Información Carta

Ahora usted ha definido el área que su carta cubrirá, usted esta listo para entrar su información de la carta restante y agregar sus características cartográficas.

Más Información

• Revisando esquema de presentación S57 en el EDITOR ENC

• Definiendo su información de Carta en el Editor ENC

• Trabajando con Registros Espaciales en el EDITOR ENC

• Trabajando con Características Carta en el EDITOR ENC

• Agregando Datos Cartas DXF o DGN a su carta S57 en el Editor ENC

• Agregando Datos XYZ a su Carta S57 en el Editor ENC


Cargando una Carta S57 Existente al EDITOR ENC

Hay varios métodos para cargar una carta existente.

• Cargando una Carta Directamente

• Cargando una Carta a través de un Catálogo

Cargando una Carta Directamente

1. En la Pestaña Carta del Navegador, hacer clic al ícono “Cargar Carta”. Un diálogo de Selección Archivo aparecerá para que usted seleccione la carta con la cual desea trabajar.

2.Seleccione su carta y haga clic en [OK]. Los datos serán cargados a un navegador en la ventana de Mapa.

Tip: Alternativamente, haga doble clic en la carta S57 que desea editar en el listado Archivos Proyecto HYPACK®.

Actualizaciones Cartas S57 pueden estar disponibles para el área donde usted esta trabajando. Actualizaciones son llamadas con la misma raíz, pero la extensión incrementa con cada actualización. Por ejemplo, la carta ‘base’ original puede ser llamada ‘USRCA11M/US4CA11M.000’, y la actualización sería ‘USRCA11M/US4CA11M.001, USRCA11M/US4CA11M.002…

En este caso, usted probablemente deseará incluir aquellos para mostrar la información de la carta más actualizada. Usted puede cargarlas:

•Manualmente, tenga cuidado de cargarlos en secuencia por supuesto, asi como hizo la carta base.

•Automáticamente al cargar la carta luego hacer clic en el botón rojo en la pestaña Cartas del Navegador.

A medida que cada archivo de actualización es cargado, la ventana Mensaje mostrará los cambios cargados desde cada carta.

Modificaciones S57 listadas a medida que los Archivos Actualizados son Cargados

Si usted esta planeando hacer modificaciones adicionales, usted puede desear actualizar su Información de Carta en este momento.

Regresando a arriba

Cargando una Carta a través de un Catálogo

1.Seleccione ENC-EDITOR CATALOGO desde la barra de menú. Una ventana secundario, el Catálogo Editor, aparecerá.

Seleccionando una Carta desde al Catálogo Editor

2.Haga clic en el ícono Cargar Carta en el Navegador y seleccione un catálogo desde el diálogo de Selección de Archivo. Los archivos incluidos en el catálogo seleccionado serán listados Editor Catálogo.

3.Seleccione las carta que usted desea etidar luego haga clic en el ícono Editar Carta y la carta se cargará.

Nota:Archivos *.TIF y *.TXT también son incluidos en archivos Catálogo S57. Si usted selecciona cualquiera de éstos tipos de archivos en vez de una carta archivo, ellos abrirán en una ventana separada.

Cuando la carta es cargada, el nombre de la carta aparecerá en Navegador y su Información de Carta será mostrada. La carta también aparecerá en la ventana Mapa de acuerdo con los parámetros de presentación.

Regresando a arriba


Cargando Archivos Proyecto para Guíar su Dibujo de Características S57 en el Editor ENC

Particularmente si usted esta construyendo una carta S57 propia, una vez uste define su información de carta, colocando con precisión sus características de carta puede ser un poco desalentador.

El Editor ENC muestra archivos seleccionados para guiarlo a medida que usted crea características en su carta S57. Usted puede posicionar características de punto, línea y área en su carta S57 en características de interés en la carta de fondo subyacente.

Tipos de archivos soportados para este propósito incluyen los siguientes tipos:

Cartas | Archivos de Proyecto
•Raster ARCS (*.CHR) •HYPACK® DIG •HYPACK® DG2 •HYPACK® DGW •AutoCAD DXF •Microestación DGN •ECW •Geo-TIF •PNG Georreferenciado •*.SID | •Borde (*.BRD) •Canal (*.CHN) •Plan Canal (*.PLN) •KTD •Archivos Matriz (*.MTX) •Líneas Planeadas (*.LNW) •Hojas de Ploteo (*.PLT) •Blancos (*.TGT) •XYZ

Para cargar éstos archivos al fondo en el Editor ENC:

1.Seleccione MOSTRAT-CARTAS DE FONDO. Un diálogo aparecerá para que usted cargue y ordene estos archivos detrás de la presentación EDITOR ENC.

2.Haga clic en el ícono Abrir Archivo,

3.Defina el tipo de archivo y escoja el archivo en el diálogo Seleccionar Archivo.

Geo-TIF cargado como un archivo de fondo en el EDITOR ENC.

Estas cartas no llegan a ser parte de su carta S57 de ninguna forma. Ellas solo muestran características para que usted ‘trace’ sus características S57.

El EDITOR ENC puede también importar características desde archivos DXF, DGN, XYZ y blancos. Este es un proceso que genera características S57 correspondientes a las características seleccionadas por el usuario desde la carta importada.

Más Información

• Agregando Datos Cartas DXF o DGN a su carta S57 en el Editor ENC

• Agregando Datos XYZ a su Carta S57 en el Editor ENC


Definiendo su información de Carta en el Editor ENC

Defina la información de carta en la pestaña Cartas del Navegador. La pestaña Cartas tiene tres pestañas: Identificación, Parámetro e Información. Revisar la información en cada pestaña y modificar cada atributo si es necesario.

1.Doble-clic sobre el atributo. Un diálogo Editor Atributo aparecerá con opciones específicas para ese atributo.

Campos que tienen ciertos parámetros requeridos han sido deshabilitados y ya contienen los datos requeridos. Otros presentan la información actual o son vacíos, pero son editables.

Editando sus atributos de carta

2.Describa los atributos. A menudo esto es tan fácil como escoger desde un listado de opciones estándar provistas en el diálogo.

3.Haga clic en [OK].

Más Información

• Pestaña Identificación EDITOR ENC

• Pestaña Información EDITOR ENC

• Pestaña Parámetro ENC EDITOR


Pestaña Identificación EDITOR ENC

La pestaña Identificación incluye datos sobre el nombre y la versión de su carta.

La Pestaña Identificación

•Si usted esta creando una nueva carta, cuatro de los campos van por defecto a valores fijos los cuales son requeridos para crear una nueva carta con el EDITOR ENC.

>Propósito del Cambio

>Número Edición S57

>Especificación Producto

>Aplicación ID Perfil

En adición, usted debe por lo menos entrar un Nombre Juego de Datos y laAgencia Productora. Típicamente, usted también entraría la Fecha Actualización y Fecha Emisión, las cuales probablemente serían las mismas inicialmente.

Cuando usted guarda la carta, esta automáticamente recibe la extensión *.000 de cartas S57.

•Sí su está modificando una carta existente, todos estos campos son editables. Usted probablemente desee cambiar los siguientes atributos:

>Propósito del Cambio a “Revisión”

>Número Edición

>Número Actualización

>Fecha Actualización


Pestaña Información EDITOR ENC

La pestaña Información muestra información sobre su contenido de la carta. Los únicos dos parámetros que pueden afectar su trabajo son los dos ítems de Nivel Lexico. Sí usted está trabajando en caracteres Latinos, ellos deben ser ajustados en “1”. Si usted está trabajando en caracteres asiáticos, use “2”.

La pestaña Información


Pestaña Parámetro ENC EDITOR

Típicamente, cartas ENC almacenan coordenadas en Latitud y Longitud WGS-84 con unidades de distancia en metros. Software usando los archivos de carta si usa puntos espaciales directamente o los convierte usando una transformación simple. HYPACK® usa los parámetros geodésicos del proyecto actual para convertir datos espaciales a coordenadas de proyección local con el fin de usarlas como archivo de fondo en su proyecto.

La Pestaña Parámetros


Mostrando sus cartas en el EDITOR ENC

El EDITOR ENC provee una amplia selección de opciones con las cuales usted puede personalizar su presentación de carta:

•Opciones de Presentación S57 pueden afectar las características mismas de la carta.

•Opciones Planeamiento Isóbatas ajustan el ECDIS.

•Opciones de Presentación Espaciales o Característica alternan la presentación de la información de la carta espaciales y característica.

•Opciones profundidad para remover o minimizar la saturación de datos de sondaje excesivos.

Más Información

• Opciones Presentación S57 en el EDITOR ENC

• Presentaciones Planeamiento Isóbatas en el EDITOR ENC

• Presentación de Espaciales o Características en el EDITOR ENC

• Opciones Presentación Profundidaden el EDITOR ENC

• Revisando esquema de presentación S57 en el EDITOR ENC


Opciones Presentación S57 en el EDITOR ENC

En la ventana Mapa, seleccione OPCIONES PRESENTACION S57-(F9) y el diálogo opciones presentación aparecerá para que usted escoja como su carta será presentada en la presentación del Editor.

La pestaña General provee opciones con base en estándares de la industria.

Diálogo Opciones S57

Símbolos (Symbols): Escoja entre Tradicional y Simplificado.

Límites (Boundaries): Escoja tenerlos marcados con símbolos (Simbolizado) o como líneas planas (Planas).

Unidades: Muestra profundidades en su selección de pies US o metros.

Esquema:

•S52: El estándar de la industria donde los colores progresan de sombras más oscuras a las más claras de azul a medida que la profundidad aumenta.

•Azul Bati: El inverso de S52 donde el agua mas profunda es el color más oscuro.

•Rojo Amarillo verde: Muestra tres categorías de áreas de profundidad:

>no segura (roja),

>segura con precaución (amarillo)

>segura (verde)

Esquemas Color S57: S52 (izquierda), Azul Bati (Centro), Rojo Amarillo verde (derecha)

Profundidad Seguridad muestra etiquetas de profundidad en colores diferentes sobre o debajo esta profundidad.

Isóbatas de Seguridad, Isóbatas Someras y Profundas definen diferentes rangos de profundidad que serán presentados como fondos de diferentes tonalidades de azul.

Nota:Esta opción es anulada por la opción Sombras Dos Profundidades.

Escala Mínima muestra diferentes características cartográficas y símbolos a varias escalas de zoom de acuerdo con estándares S57. Esta opción previene que su ventana gráfica se sature. Si esta opción no está activada, todo será presentado sin importar la escala de zoom que esté usando.

Sombras Dos Profundidades usa solo dos sombras para mostrar profundidades mayores y menores que la Isóbata de Seguridad .

Patrón Somero dibuja un patrón en áreas del mapa donde la profundidad es menor que la isóbata de seguridad.

Luces de Sectores incluye datos sobre la dirección y el color de las luces de un faro o una boya. Si esta opción no está activada, solo verá la posición de la fuente de luz .

Mostrar Sondajes alterna la presentación de los sondajes en la carta.

Calidad Visual de Datos: Cartas S57 incluyen marcas que indican si la carta ha sido verificada por precisión y si es así, que tan precisa es. Active esta opción para quitar estas marcas de su pantalla, en el caso que la estén saturando de información.

Dibujar cajas de Información: Dibuja marcas S57 en todos los puntos de interés. Desactivar esta opción proveerá una presentación menos saturada.

Cargue sus Actualizaciones de Carta: Cuando cargue una carta base (típicamente *.000) y hay actualizaciones (típicamente *.001, *.002…) en la misma carpeta, activando esta opción carga toda la información relativa a la carta, de manera que tenga la vista más actualizada.

Filtro Período Estacional/Tiempo: Atributos de Objeto pueden especificar rangos de tiempo cuando ellos serían más aplicables de mostrar. Active esta opción para presentar solo objetos cuyos atributos concuerdan con la hora actual.

Presentación Sondajes HYPACK®: Cuando 'Mostrar Sondajes' es activado, esta opción alterna entre presentación ECDIS y HYPACK®.

Mostrar Peligros Aislados en Aguas Someras asegura que esas características codificadas como peligros aislados sean siempre mostradas.

Ocultar Isóbatas Extra: Omite cualquier isóbata que este sobre la isóbata profunda o debajo de la isóbata somera. Ellos son isóbatas válidas, pero no contribuyen a la seguridad de la navegación de su embarcación.

Grupos Presentación Texto: Cartas pueden quedar saturadas con texto excesivo. Seleccione solo aquellas características de texto que usted desea ver en su presentación de carta.

Más Información

• Entrando sus Parámetros Geodésicos


Presentaciones Planeamiento Isóbatas en el EDITOR ENC

En la ventana Mapa, seleccione OPCIONES PRESENTACION S57-(F9) y el diálogo opciones presentación aparecerá para que usted escoja como su carta será presentada en la presentación del Editor.

La pestaña Planeamiento Isóbatas provee opciones que ajustan la presentación por variables adicionales definidas por el usuario relativas a su embarcación y las condiciones de marea. También le permite a usted buscar por características tales como puentes, que puedan ser demasiado bajos para que su embarcación pase con seguridad por debajo.

Opciones Vista Planeamiento Isóbatas

Marea: Nivel de Marea esperado cuando usted estará en el agua.

Profundidad Quilla: Distancia desde la superficie del agua hasta la quilla.

Margen de Seguridad: Le permite ajustar las isóbatas para permitirle esta cantidad de holgura debajo de la quilla.

Altura Buque: Distancia desde el nivel del agua hasta el punto más alto en su embarcación.

Definir Isóbata Somera hasta Profundidad Quilla e Isóbata Seguridad hasta Profundidad Quilla: + Margen Seguridad calcula las isóbatas ajustadas basadas en las variables de los márgenes de seguridad su profundidad de Quilla.

Ajustar Isóbatas a Marea: Áreas Profundidad, isóbatas y sondajes puntuales son mostrados teniendo en cuenta los cambios de niveles por marea para proveer información de profundidades en tiempo real más precisas para el timonel.

Calculando las Isóbatas Ajustadas

Para calcular niveles de isóbatas ajustadas sin afectar la presentación de la carta, entre sus variables y haga clic en [Actualizar]. La parte baja del diálogo compara sus isóbatas como se definen en la pestaña Presentación General y sus valores ajustados con base en las opciones de planeamiento de isóbatas.

Verificando Holgura Vertical

To verify Holgura Vertical Segura, Haga clic [Holgura Vertical.]. El programa lista las características de carta que incluyen el atributo de holgura vertical, y usa la profundidad de quilla definida por el usuario, Altura de la embarcación (opcionalmente) y marea para calcular ubicaciones donde su embarcación tienen una holgura inadecuada.

Reporte Holgura Vertical


Presentación de Espaciales o Características en el EDITOR ENC

En ocasiones, será útil si el área gráfica del Mapa muestra solo las referencias espaciales o solo las características. Luego, por supuesto, hay ocasiones obligatorias cuando usted necesita las referencias espaciales sobrepuestas en las características.

Dos íconos en la barra de herramientas de la ventana de Mapa proveen todas estas funcionalidades para usted.

Icono Presentación Carta (izq.) e ícono Presentación Geometría (der.)

El ícono Presentación Carta alterna la presentación de los objetos características, mientras que el ícono Presentación Geometría controla la presentación de referencia espacial. Usted puede ajustar una activada y la otra desactivada o ambas activadas, dependiendo de sus necesidades en cualquier momento. (Por supuesto, usted también puede ajustarlas ambas como desactivas, pero una pantalla vacía no es muy útil!)

En adición a activar o desactivar la presentación de espaciales y características, usted puede incluir o excluir ciertos objetos en su presentación de carta al hacer clic en (PRESENTACION-OPCIONES GENERALES).

•Mostrar Espacial IN alterna presentación de nodos aislados on y off

•Mostrar Espacial 3D alterna información espacial 3-dimensional (como profundidades) on y off.

•Solo Características SOE (Piel de la Tierra por sus siglas en ingles: Skin de la Earth) alterna características que no son características Piel de la Tierra on y off. Características SOE incluyen características geológicas tales como tierra y agua. ESta opción anula otras opciones que pueden ser seleccionadas para mostrar pero no son Piel de la Tierra (Skin del Earth).


Opciones Presentación Profundidaden el EDITOR ENC

El menú de Procesamiento incluye opciones para remover o minimizar la saturación o datos de sondajes excesivos.

Combinar Sondajes asigna todos los sondajes a un tipo de objeto espacial especializada el cual lista las posiciones para todos los sondajes actualmente en la carta. Esto reduce la cantidad de memoria requerida para almacenar y presentar la información. Si usted importa nuevos sondajes desde Levantamientos subsecuentes, ellos permanecerán separados de los sondajes agrupados a menos que usted seleccione esta opción de nuevo.

Remover sondajes, Areas Profundidad e Isóbatas omite los datos de profundidad de la carta de ser presentados.

Removiendo Datos Hidrográficos Antes (izquierda) y Después (derecha)


Revisando esquema de presentación S57 en el EDITOR ENC

El Editor ENC muestra sus cartas con base en un esquema estándar de colores y símbolos.

Para revisar como las características son dibujadas a una carta sin realmente agregar la característica a una Carta:, seleccione ESQUEMA ENC. En la pestaña Comandos Presentación, usted puede seleccionar cualquier característica de la carta en la biblioteca y ver una muestra de la conrrespondiente característica.

Esquema librería


Ajustando la Presentación por Condiciones de iluminación en el Editor ENC

Si usted trabaja en situaciones de iluminación variante, puede ajustar el brillo de la presentación de la carta en la Ventana de Mapa para optimizar la visualización.

En el menú, seleccione AMBIENTE luego cualquiera de las opciones de luz desde “Día Brillante” hasta “Noche”. Las carta se hará más oscura o brillante en consecuencia. Esto no afecta los elementos ventana de las Ventanas Editor ENC.

Ajustando su Opción Iluminación


Opciones Cursor y Borrar en el EDITOR ENC

Para ajustar opciones para la visualización del cursor y confirmación de borrado, seleccione PRESENTACION-OPCIONES GENERALES.

Diálogo Opciones Ambiente

Opciones Presentación Posición Cursor: La Barra Estado en el Editor muesta la Posición de su cursor en la carta. Seleccione OPCIONES AMBIENTE- y seleccione el formato de esta presentación. Puede ser X,Y o Lat./Lon. (3 configuraciones).

Confirmación al Borrar le dice al programa que le pregunte por su confirmación cada vez que usted borre un objeto en su carta.

Atributos por Defecto en Creación de Características esta en desarrollo. La intención es que cualquier característica con una etiqueta atributo de ‘requerido’, pero sin un atributo definido, será asignada el ‘atributo faltante’ por defecto. De esta forma, la carta pasará la validación, sin embargo el atributo no ha sido especificado.


Tipos Característica en Cartas S57 en el Editor ENC

Hay cuatro tipos de características de carta:

•Características Puntuales pueden ser posicionadas usando un punto sencillo (usualmente un nodo aislado). Una roca, una boya, una luz o un naufragio pueden todos ser adecuadamente posicionados de esta forma.

•Características Lineales requieren 2 o más puntos conectados formando una línea (no un polígono cerrado) para describirlos. Tuberías, carreteras y líneas de costa son todos características lineales. Este tipo de característica será descrito por una cadena (o un serie de cadenas cada una) terminada por un nodo conector.

•Características de Area son descritas por polígonos cerrados. Estas área pueden ser definidas por uno o mas cadenas. El área más simple es descrita por un acadena que comienza y termina en el mismo nodo conector. El área descrita siempre esta a la derecha de la cadena.

•Colecciones característica que hace referencia a otras características, pero no contiene información espacial.

Cada característica es posicionada en su carta al asociarla con un registro espacial.

Ambos registros características y espacial tienen propiedades definidas en la carta S57. Ellos pueden ser mostrados al hacer clic en el ícono Información Característica en las pestañas Características y Espaciales.


Trabajando con Registros Espaciales en el EDITOR ENC

Algunas situaciones requieren que usted cree una nueva referencia espacial sin una característica asignada a ella aún. Por ejemplo, sí usted ha hecho múltiples características asociadas a una referencia espacial, luego decide relocalizar una o algunas de (pero no todas) ellas.

Digamos que la Estación de Guardacostas ha estado afuera en un punto rocoso por el faro con un beacon aislado, pero ahora el Guardacostas se esta moviendo hacia la playa. En este caso, usted crearía un registro espacial en la nueva ubicación (donde la Estación de Guardacostas es), luego asigna la característica (la Estación de Guardacostas) al nuevo registro espacial. Esto deja al beacon en el faro el cual no ha sido movido.

Hay dos métodos para hacer esto:

•Usando el Editor Espacial

•Usando su Cursor

Más Información

• Creando Registros Espaciales a través del Editor Espacial en el Editor ENC

• Creando Registros Espaciales usando el Cursor en el Editor ENC

• Modificando Cadenas usando herramientas Cursor en el Editor ENC

• Dirección Cadena Afecta el Area S57 Descrita en el Editor ENC

• Removiendo Removiendo Registros Espaciales en el Editor ENC

• Moviendo Todas las Características con sus Referencia Espacial


Creando Registros Espaciales a través del Editor Espacial en el Editor ENC

1.En el Navegador-pestaña Espaciales, haga clic en el ícono Agregar Espacial. El diálogo Editor Espacial aparecerá.

Editor Espacial

2.Seleccione el tipo de objeto espacial que desea crear y haga clic en [Crear]. En este ejemplo, crearemos un Nodo aislado para la nueva Estación de Guardacostas. (El procedimiento por otros tipos de características es básicamente el mismo.) El registro espacial aparecerá en el listado Espacial del Navegador. Puesto que, esta ocasión, hemos solo creado un nodo, solo hay una punto listado en la información espacial. Cadenas y áreas no muestran puntos; usted tendrá que definirlos en el Editor Puntos.

Nota:No hay listado de referencias porque estas referencias espaciales no tienen aún ninguna característica asociada con ella.

El Nuevo Objeto Espacial es listado en el Navegador.

3.Doble-clic en la información de puntos en la pestaña información. El Editor Punto aparecerá.

Tip: La casilla Seguir en Mapa resaltará el espacial seleccionado en el mapa, sin importar su escala de zoom. Esto será particularmente útil cuando usted esta definiendo áreas.

4.Escoge entrar información de posición en lat./lon. o en coordenadas locales. Un botón en la barra de herramientas alterna entre las dos opciones---[XY] y [LL].

Editor Punto

5.Entre las coordenadas correctas para su registro espacial y Haga clic en [OK].

>Sí usted escogio un “Nodo Aislado” o “Nodo Conectado” en paso 2, por defecto coordenadas de punto apareceran. Modifíquelos para sus propósito y haga clic en [OK].

>Si usted escoje “Sondaje” o “Cadena”, los íconos estarán habilitados para que usted cree el número requerido de puntos y entre las coordenadas.

•Agregar Punto agrega una fila al fondo de la hoja de cálculo.

•Insertar Punto agrega una fila en blanco sobre la fila actualmente seleccionada.

• Borrar Punto remueve la fila actual desde la hoja de cálculo.

•[importar] le permite leer los puntos desde un Archivo XYZ. Solo haga clic en [Importar] y seleccione el archivo XYZ que contiene puntos que describen su característica.

Creando un cadena o área requiere unso cuantos pasos más para crear y adjuntar los nodos conectores mandatorios como sigue:

Tip: Este proceso es mas fácil sí usted hace zoom dentro para lo mas cerca a donde usted esta agregando el nodo conector.

6. Haga clic en el ícono Agregar Nodo Conector t cree 2 Nodos Conectores para los extremos de una cadena (o 1 para un área sencilla).

7.Cierre el Editor Punto.

8.Conectar el nodo conectado y la cadena. Hacer clic [+Conectar] luego hacer clic en el nodo conectado y el final de la cadena. Un línea conectora será creada. Repita para conectar el otro extremo de la cadena al otro nodo conector (o, en el caso de un área simple, al mismo nodo conector).

Un nuevo objeto espacial aparecerá en rojo porque es el actualmente seleccionado. Cuando no sea mas seleccionado, será azul.

Más Información

• Asignando Posición Característica


Creando Registros Espaciales usando el Cursor en el Editor ENC

1.Cargue la carta o área carta. Este método es más útil sí usted no tienen una lista de coordenadas específicas que definen las posiciones de los nodos. (Es difícil ser tan preciso con el cursor, sin embargo usted puede hacer una approximación luego edite las coordenadas más tarde.)

2.En la barra de herramientas, haga clic en el botón Agregar para el tipo de objeto espacial que usted desea crear.

Iconos para Objetos Espaciales.

Agregar Botón | Objeto Espacial | Símbolo Presentación Carta | Característica de Ejemplo
[Agregar Nodo Aislado] | Punto | Triángulo |
 | Cadena y Area | Cuadrados pequeños conectados con líneas rectas. |

3.Haga clic en la ubicación o ubicaciones de la característica en su carta y la característica correspondiente aparecerá.

>Para Objetos Puntuales, a punto espacial es generado en cada ubicación que usted hizo clic en la carta hasta que usted haga clic en el botón Agregar de nuevo.

> [image] Para Cadenas y Areas, un diálogo de control adicional aparecerá. Haga clic en la carta para definir todos los nodos en la cadena luego haga clic en [Hecho].

Si la opción cerrada es activada, el EDITOR ENC creará un polígono cerrado al agregar un segmento y nodo conector entre el primer y el último nodo. De otra forma, la cadena será creada como una polilínea con nodos concatenados en cada extremo.

4.Cuando usted haya finalizado, cambie de regreso a la Barra de Selecciones haciendo clic en la flecha en la barra de herramientas.

Importante: Si usted falla en hacer esto, es probable que cree algunas referencias espaciales sin intención.


Modificando Cadenas usando herramientas Cursor en el Editor ENC

Después de que una cadena o Area espacial ha sido definida, usted puede desear ajustar la forma de una manera que requiera puntos adicionales para definir la cadena. Usando herramientas cursor, usted puede insertar bien sea un punto sencillo o un nodo conector en una cadena existente.

1.Use la herramienta selección para seleccionar la cadena o segmento de cadena.

2.Haga clic en la herramienta para el tipo de espacial que ustede desea insertar.

>Para un punto simple, hacer clic [/]PT.

>Para un nodo conectado, hacer clic [\]CN.

3.Usando su cursor, arrastre una línea a través de la cadena en la posición dónde usted desee Insertar el punto. Cuando usted suelte su botón del mouse, el punto o nodo conector será insertado.

Insertando un punto (fila superior) y Nodo Conector (fila del fondo)


Dirección Cadena Afecta el Area S57 Descrita en el Editor ENC

Cuando usted esta describiendo áreas, reglas S57 requieren que el área que está siendo descrita siempre caiga a la derecha de la línea. Las preguntas que ahora surgen, “Cual lado es el correcto?” y “He descrito una isla (el interior del polígono) o un hueco (el exterior del polígono)?”.

Cuando usted ha asignado una cadena (o serie de cadenas) a una característica de área, ellas son listadas en el listado de referencias en la pestaña Características. Usted verá, como parte del listado, tres propiedades de la cadena listadas en paréntesis. La primera describe la dirección de la cadena. Hay dos opciones:

•Avanzar (Adel) significa que la cadena va en la dirección que fue creada con un nodoc conector en cada extremo. (Nodo Conector, #1, #2,…#n, Nodo Conectoro)

•Reversa (Rvs) significa que la cadena va desde el último al primer nodo creado con un nodo conector en cada extremo. (Nodo Conector, #n,…#2,#1, Nodo Conector)

• Determinando Dirección Cadena

• Determinando Izquierda y Derecha de la Cadena

• Modificando Dirección Cadena

Determinando Dirección Cadena

En este punto en el proceso, nos estamos refiriendo a la dirección del objeto espacial. Solo haga clic en el objeto espacial mostrado en el mapa y la cadena se resaltará con flechas indicando su dirección. (El portapapeles también aparecerá mostrando el nombre de la cadena que usted ha escogido.)

La dirección indicada por las flechas puede ser diferente a la dirección de la cadena en una o mas de sus características asignadas. Por ejemplo, una cadena puede ser creada en la dirección de las manecillas del reloj para definir una isla. La misma cadena puede ser asignada al agua que la reodea área profundidad la cual requeriría que su dirección sera reversada.

Sentido manecillas define la Línea de costa

Sentido contrario a las manecillas define el Area Profundidad

Nota:Tenga cuidado en seleccionar el objeto solo en el Mapa o en el Tablero (dirección adelante). Sí usted también ha seleccionado una de las características para las cuales esta asignado donde su dirección es revertida, usted verá las flechas iendo en ambas direcciones.

Regresando a arriba

Determinando Izquierda y Derecha de la Cadena

Una vez ustede tiene la dirección de la cadena, determinar la izquierda y derecha solo requiere un poco de imaginación. Imagine que usted esta parado en el primer nodo de la cadena (#1) y esta mirando hacia el segundo punto. El Area que usted ha descrito con esa cadena esta a la derecha. Si esa no era su intención, reverse la dirección de la línea.

Regresando a arriba

Modificando Dirección Cadena

Hay dos procedimientos para cambiar la dirección de la cadena.

•Usando el Editor Punto Espacial: Este proceso es mucho más útil sí usted tiene solo unas pocas cadenas y todo lo que tiene que hacer es cambiar la dirección de una o dos.

•Usando el Editor Referencia Cadena. Este método es mas útil cuando un área es descrito por múltiples cadenas. Le permite ver todas las cadenas, su orden y como ellas se relacionan unas a otras. En adición para permitirle reversar la dirección de cadenas de mas de una cadena, el diálogo provee herramientas para que usted las remueva o las re-ordene también.

Modificando la Dirección de Cadena con el Editor Referencia Espacial

1.En la pestaña Características, seleccione la cadena en el listado de referencias.

2.Haga clic en el ícono Editar Referencias y el Editor Referencia Espacial aparecerá.

Editor Referencia Espacial

3.Seleccione la orientación correcta usando el listado -desplegable y haga clic en [OK].

Para Modificar Dirección Cadena en el Editor Referencia Cadena

1. En la pestaña Características, haga clic en el ícono Herramienta Referencia Cadena Abierta. El Editor Referencia Cadena aparecerá. El muestra los números ID de los pares de nodos conectantes que vinculan todas las cadenas que describe la línea o área.

2.Verifique por dos condiciones.

>El último ID de un cadena debe ser el primer ID de la siguiente cadena siguiéndolo en el listado.

>Sí usted ha definido un área, el último ID del último nodo debe concordar con el primer ID del primer nodo a describir un polígono cerrado.

Editor Referencia Cadena

3.Sí ninguna de éstas dos condiciones son cumplidas, modifique su listado para cumplirlas.

>Para re-ordenar las cadenas selecciónelas, un a la vez, y muévalas arriba o abajo usando los botones de flecha.

>Para intercambiar los puntos de inicio y finalización, seleccione la cadena y haga clic en [Reversar].

4.Cuando los dos criterios son cumplidos, haga clic en [Cerrar] para regresar al Navegador.

Regresando a arriba


Removiendo Removiendo Registros Espaciales en el Editor ENC

Un ‘Huerfano’ es una característica espacial que no tiene característica de carta asociada con ella. Sí un espacial no describe una característica de la carta o cualquier parte de una característica de una carta, es probable que no contribuya a nada de la carta en su estado actual.

Usted puede manualmente borrar registros espaciales individuales o, si su carta esta en un estado de finalizada, con todas las características de la carta creadas y asignadas a sus referencias espaciales, usted puede rápidamente remover todas las características espaciales huerfanas.

ADVERTENCIA! Antes de borrar un registro espacial, siempre verifique el listado de características asociadas con el para estar seguro que usted no ha borrado algo importante.

Manualmente eliminando un registro Espacial

1.Seleccione el Registro Espacial en la ventana mapa. El espacial seleccionado aparece en la ventana Tablero.

2.En la pestaña Espaciales, confirme que el espacial no tiene característica asociada que usted necesite.

3.Haga clic en la [X] roja. El programa le pregunta para confirmar su eliminación.

4.Finalice su eliminación. Haga clic en [OK].

Automáticamente Removiendo todos los Huérfanos

Seleccione PROCESAMIENTO-REMOVER HUERFANOS. El Editor ENC verifica cada espacial por una característica de carta asociada y remueve todos los huerfanos desde su carta.

Removiendo características Espaciales huérfanas—Antes(izquierda) y Después (derecha)


Trabajando con Características Carta en el EDITOR ENC

Bien sea que usted este creando una carta nueva y tiene un área en blanco dentro de los límites en frente de usted, o si usted esta modificando una carta existente, los procedimientos para agregar, mover o borrar características de la carta son generalmente los mismos.

Características puntuales son el tipo más sencillo, luego las Características de Lِínea y Area son solo un poquito mas complejas.

Más Información

• Agregando Características en el EDITOR ENC

• Modificando una Característica en el EDITOR ENC

• Moviendo una Característica en el EDITOR ENC

• Borrando una Característica en el EDITOR ENC

• Creando Registros Espaciales usando el Cursor en el Editor ENC

• Reversando Operaciones de Edición en el EDITOR ENC


Agregando Características en el EDITOR ENC

Todos los tipos de características son agregados, generalmente, de la misma forma. Las siguientes secciones proveerán información detallada sobre como hacerlo:

1.Crear una Característica.

2.Asigne atributos a la Característica.

3.Asigne una ubicación a la Característica.

• Agregando una Característica Punto

• Agregando Características Línea o Área

• Asignando Atributos Característica

• Asignando Posición Característica

• Características PIel de la Tierra (Skin los Earth)

Agregando una Característica Punto

Características puntuales son unicas en que, usted puede crear la característica y vincularla a un nodo aislado todo en un solo proceso. Por supuesto, usted puede también crearlos separadamente luego vincularlos juntos.

Creando una Característica puntual con Registro Espacial

Si usted esta creando una característica de punto en una ubicación donde no existen registros espaciales, usted puede crear ambos a la vez al usar el siguiente método.

1.En la pestaña Carta del , seleccione la carta a la cual usted desea agregar la Característica.

2.Capture la ubicación donde usted desea colocar la característica. Doble-clic en la ventana Mapa muestra la carta en la ubicación donde usted colocará el Objeto. El EDITOR ENC capturará la posición del cursor.

3.Agregue la característica.

a.En el Navegador, seleccione la pestaña Característica y haga clic en el ícono Agregar Característica. El diálogo Crear Característica Nueva aparecerá para que usted describa su característica.

Diálogo Crear Característica Nueva con Registro Espacial

b.Seleccione la clase y geometría de la característica desde las listas. Puesto que usted esta creando una característica puntual, seleccione ‘Geo’ y ‘Punto’. Cuando usted selecciona la geometría, el listado de características incluirá solo aquellas que pueden ser características puntuales.

c.Haga una selección desde la lista de características. Una descripción genérica de características aparece.

d.Entre la posición capturada.

i.Active la casilla ‘Crear Espacial por esta Característica’.

ii.Hacer clic al ícono portapapeles. El EDITOR ENC calcula las X, Y locales y entra la posición capturada para usted.

e.Haga clic en [Crear]. El diálogo se cerrará y la nueva característica será dibujada en la Ventana Mapa y agregada a los listados de Características y Espaciales en el Navegador.

Característica listada en el Navegador—Pestaña Características (izquierda), Pestaña Espacial (derecha)

Creando una característica puntual sin Registro Espacial

Usted puede tener mas de una característica localizada en el mismo lugar. Después de que usted cree la primera característica con su registro espacial, características adicionales son agregadas en la misma ubicación al crearlas sin registros espaciales, luego asingándolas al registro espacial existente.

Por ejemplo, esto ocurriría si usted tiene rocas sumergidas marcadas por una boya. En este caso usted puede crear sus rocas con un registro espacial (como se describe arriba), luego cree la boya y asignela al mismo registro espacial.

1.Seleccione la pestaña Característica y haga clic en el ícono Agregar Característica. El diálogo Crear Característica Nueva aparecerá para que usted describa su característica.

Nota:Deje el área Dato Espacial en blanco.

2.Haga clic en [Crear].

3.Asigne su característica a su registro espacial.

Nota:Hasta que esta característica es asignada a un registro espacial, no es listada en la pestaña Espaciales ni hay ninguna referencia en la pestaña Características.

Característica listada en el Navegador—Pestaña Características

Regresando a arriba

Agregando Características Línea o Área

Ahora que usted es experto en manipular puntos, los procedimientos para trabajar con cadenas y áreas siguen el mismo patrón.

Cadenas difieren de Puntos como sigue:

•Usted no puede crearlas con información espacial en un proceso.

•Cadenas debe estar terminadas por nodos de conexión.

>Para una Característica Lineal, usted agregaría un nodo de conexión en cada extremo.

>Para un Area, cree una cadena o serie de cadenas y vincule los extremos con nodos conectantes para formar un polígono.

Una Característica Lineal o de Area es creada en la misma forma que una Característica Puntual que es creada inicialmente sin datos espaciales. La secuencia de eventos es siempre:

1.Cree una Característica de línea o área.

2.Cree un Objeto espacial Cadena.

3.Vincule la Característica Lineal o de Area al registro espacial en la misma forma que Características Puntuales son vinculadas a sus registros espaciales.

En el siguiente ejemplo, estamos creando una característica muelle como una característica de línea de manera de comparar la creación de una Característica de Lِínea con crear una Característica Puntual. Una característica muelle también podría ser una Característica de Área, puesto que puede definir un espacio encerrado de manera que también notaremos las menores diferencias en el proceso para crear una Característica de Area en su lugar.

1.En el Navegador, seleccione la pestaña Característica y haga clic en el ícono Agregar Característica. El diálogo Crear Característica Nueva aparecerá para que usted describa su característica y haga clic en [OK].

Diálogo Crear Característica Nueva con Registro Espacial

2.Bajo ‘Geometría’, seleccione ‘Línea’ (o ‘Area’) y el listado de características incluirá solo aquellas que pueden ser características lineales. (Sí deseaba crear una Característica de Area, lo mismo aplicaría si usted escoge la geometría "Area".)

3.Seleccione la característica clase ‘Berth’, desde el listado y haga clic en [Crear].

Nota:Los campos Espacial son solo mostrados en el diálogo Crear Característica Nueva cuando usted esta creando una Característica Puntual. Información Espacial para características de línea o área deben ser creadas y asignadas separadamente.

4.Haga clic en [Crear]. El diálogo se cerrará y la nueva característica será agregada al listado Características en el Navegador. No puede ser dibujada al mapa aún porque no tiene información de posición (registro espacial) asignado a el.

Característica listada en el Navegador—Pestaña Características

Regresando a arriba

Asignando Atributos Característica

Cuando una característica es creada, sin importar si se trata de un Punto, Línea o Area, el EDITOR ENC solo tiene una mínima cantidad de información sobre el. Cada tipo característica tiene una serie de atributos que lo describen mas. Atributos que pueden ser aplicables a su característica son listados bajo Atributos en la pestaña Característica en el Navegador.

Ejemplo Navegador listando Objetos y Atributos

Cuando una característica nueva es inicialmente creada, cada atributo es seguido por “N/A”, lo que indica que el atributo no ha sido asignado a la característica. Usted necesita solo aplicar el atributo (o atributos) pertinentes a su característica. Todos son opcionales.

1. Seleccione el atributo que usted desea aplicar en el listado y haga clic en el ícono Editar Atributo (o doble-clic sobre el atributo). Un diálogo Editor Atributo aparecerá con opciones específicas para ese atributo.

Ejemplo Editor Atributos

2.Describa los atributos. A menudo esto es tan fácil como escoger desde un listado de opciones estándar provistas en el diálogo. De otra forma, ingrese la información apropiada.

3.Hacer clic [OK] para aplicar el atributo y regresar al Navegador. La descripción seleccionada reemplazará el “N/A” próximo a ese tipo de atributo en el listado Atributos.

Removiendo un Atributo

Seleccione el atributo bajo Atributos en la pestaña características del Navegador y hacer clic en el ícono “Remover Atributo” de nuevo. La descripción retornará a “N/A”.

Modificando un atributo

Seleccione el atributo bajo Atributos en la pestaña características del Navegador y hacer clic en el ícono Editar Atributo de nuevo. Cambie el parámetro en el Editor Atributo y haga clic en [OK].

Regresando a arriba

Asignando Posición Característica

Sí usted ha creado una característica sin registro espacial, la carta todavía necesita conocer donde la característica esta ubicada.

1.Si un registro espacial no existe en la ubicación correcta, cree una.

2.Seleccione su Característica en la pestaña Características del Navegador. Note el área Referencia esta en blanco cuando no hay registro espacial asignado.

Características sin Registros Espaciales No Muestran Referencias.

3. Ajuste la ventana Editor para mostrar registros espaciales solo al hacer clic en el botón Geometría.

Seleccionando el Registro Espacial en el Editor

4.Haga clic en el ícono Selector Herramienta en la barra de herramientas luego use el cursor para hacer clic en el objeto espacial en la ventana mapa. La ventana Tablero aparecerá y muestra un código de 2-letras para indicar el tipo de espacial y el número ID que es único para el objeto seleccionado.

La ventana Tablero es usada, en este caso, para registrar su información espacial de manera que usted pueda tranferirlo al Navegador.

a.Verifique para asegurarse la pestaña Características del Navegador esta aún en la característica que usted ha creado para esa ubicación.

b.Arrastrar un objeto espacial desde la ventana Portapapeles al área de Referencias en el Navegador. La información espacial debe ahora estar escrita en el Área Referencias del Navegador. También, sí usted cambia la Pestaña Espaciales, la característica que usted ha creado debe ser mostrada en el área referencia para la característica espacial en el listado Espaciales.

Característica listada en el Navegador—Pestaña Características (izquierda), Pestaña Espacial (derecha)

c.En la ventana Mapa, haga clic en el ícono Mostrar Carta y los símbolos apropiados, si hay alguno, serán mostrados.

Características Mostrar Símbolos en Vista Carta

Regresando a arriba

Características PIel de la Tierra (Skin los Earth)

La opción de presentación Piel de la Tierra (Skin los Earth) (PRESENTACION-OPCIONES GENERALES) muestra solo características Piel de la Tierra. Típicamente, estas característica son cuerpos de tierra y agua.

Para hacer su característica una característica Piel de la Tierra:

1.Seleccione la característica en la pestaña Características del Navegador.

a.Seleccione la característica en la Ventana Mapa. Su nombre aparece en la ventana Tablero.

b.Hacer clic [Navegador].

2. Haga clic en el ícono Información Característica. El diálogo Propiedades Característica aparecerá.

Ejemplo Diálogo Propiedades Característica

3.Active la casilla Piel de la Tierra y haga clic en [OK].

Regresando a arriba

Más Información

• Trabajando con Registros Espaciales en el EDITOR ENC

• Asignando Posición Característica


Modificando una Característica en el EDITOR ENC

Sí una característica en su carta ha cambiado, usted puede actualizar la carta al borrar una característica y luego crear una nueva en la misma ubicación. Sin embargo, es más rápido y más fácil solo modificar la característica asociada con el mismo registro espacial.

1.Seleccione el Registro Espacial en la ventana mapa. La ventana Tablero aparecerá con el nombre e ID del espacial seleccionado.

2.En el Tablero y haga clic en [Navegador] para presentar las características asociadas en la pestaña Espaciales bajo Referencias.

3.En la lista referencias, haga doble clic en la característica que usted desea cambiar. El buscador automáticamente cambia a la pestaña Característica con la misma característica seleccionada.

4. Haga clic en el ícono Cambiar Características Seleccionadas. Un diálogo Crear Característica aparecerá.

5.Seleccione una nueva característica del mismo tipo que la característica original y haga clic en [OK]. La característica original será reemplazada con la nueva.

Más Información

• Modificando Dirección Cadena


Moviendo una Característica en el EDITOR ENC

Hay dos formas para mover una Característica. El método que usted escoge depende de como los espaciales y características son construidos y que es lo que esta tratando de alcanzar.

•Moviendo Todas las Características con sus Referencia Espacial en el Editor ENC: Cada característica es asignada a un registro espacial el cual define su posición. Si usted desea mover todas las características asignadas al registro espacial, solo cambie las coordenadas del registro espacial.

•Moviendo Características a un Nuevo Registro Espacial: Sí usted tiene mas de una característica asignada a un registro espacial, pero usted no quiere reubicarlos todos, es un poco mas complicado. Usted debe crear otro espacial (a menos que uno apropiado ya exista) y reasigne la característica (o características) al nuevo registro espacial.

• Moviendo Todas las Características con sus Referencia Espacial

• Moviendo Características a un Nuevo Registro Espacial

Moviendo Todas las Características con sus Referencia Espacial

Sí usted tiene las coordenadas XY en la nueva ubicación, usted puede identificar el espacial y entrar la nueva posición en el diálogo Editor Punto.

Usted puede también usar el cursor para arrastrar puntos en la presentación geométricade la carta en la ventana de Mapa. Líneas adicionales aparecerán para mostrar los resultados proyectados del movimiento. Este método es probablemente más útil cuando usted no necesita un posicionamiento exacto. A pesar de que el posicionamiento del cursor es mostrado en la barra de estado, es aún dificil posicionar nodos exactamente usando este método.

Moviendo Registros Espaciales a través del Editor de Punto

1.Encuentre la característica que usted desea mover en su ventana Mapa.

2.Ajuste la presentación del Editor Carta para mostrar solo los datos espaciales usando los íconos en la barra de herramientas.

3.Seleccione los espaciales asociados con la característica. (Se convertirá en resaltado y el punto seleccionado o el segmento de línea se volverá roja.) También estara listado en la ventana Tablero.

4.Verifique que desea mover todas las características asociadas con el registro espacial.

a.Haga clic [Navegador] en la ventana portapapeles, para automáticamente seleccionar el espacial al cual su característica esta referenciado en el listado de la pestaña Espacial del Administrador Objetos.

b.Verifique el listado de características asociadas en la pestaña Referencias del Navegador.

Nodo Conectado Seleccionado en el Navegador

5.Haga clic en [E] en el Portapapelesy el diálogo Editor Puntos aparecerá con una presentación de las coordenadas de los puntos que definen la posición del espacial.

Editando las Coordenadas en el Editor de Punto.

6.Elija sí presentar coordenadas XY o Lat/Long. El botón en la barra de herramientas alterna entre las dos opciones.

7.Cambie las coordenadas en el Editor de Punto para definir la nueva ubicación y haga clic en [OK]. Dependiendo de la distancia a la que usted esta moviendo el espacial y la escala a la cual usted ha ajustado su presentación de la carta, usted puede ver los símbolos mover en la carta.

Moviendo Registros Espaciales usando el Cursor

Usted puede también usar el cursor para arrastrar puntos en la presentación de geometría de la carta en la ventana de Mapa. Líneas adicionales aparecerán para mostrar los resultados proyectados del movimiento.

Este método es probablemente más útil cuando usted no necesita un posicionamiento exacto. A pesar de que el posicionamiento del cursor es mostrado en la barra de estado, es aún dificil posicionar nodos exactamente usando este método.

1.Defina la pantalla Editor Mapa para mostrar solo los datos espaciales usando los íconos en la barra de herramientas. Oprima el ícono Mostrar Geometría. Deseleccione el ícono Mostrar Carta.

2.Hacer clic [< - > Nodo] en la barra de herramientas.

3.Arrastre el Punto o puntos en el registro espacial a la nueva ubicación.

Nota:Usted puede abortar la operación al hacer clic en la tecla Escape antes de soltar el botón del mouse.

4.Regrese a la herramienta selección para cancelar el modo cursor Mover Espacial.

Importante: Fallo en cancelar el modo Movimiento Espacial puede causarle un movimiento adicional sin advertencia de características espaciales.

Regresando a arriba

Moviendo Características a un Nuevo Registro Espacial

Sí usted tiene mas de una característica asignada a un registro espacial, pero usted no quiere reubicarlos todos, es un poco mas complicado. Usted debe crear otro espacial (a menos que uno apropiado ya exista) y reasigne la característica (o características) al nuevo registro espacial.

Ya sabemos como crear un registro espacial. Ahora tenemos que mover la característica.

1.Seleccione la característica en la pestaña Características del Navegador.

a.Seleccione la característica en el Mapa.

b.En el Tablero y haga clic en [Navegador]. Las referencias espaciales son listadas en la pestaña Referencias.

c.Doble Clic a la referencia para abrirla en la pestaña Características.

2.Remover el vínculo entre la característica y la información espacial actual.

a.Seleccione la referencia espacial y haga clic en el ícono Remover Atributo. Le será preguntado confirmar que desea remover el atributo.

b.Haga clic en [Si] y la referencia será removida.

3.Asigne la característica al nuevo registro espacial.

Regresando a arriba

Más Información

• Trabajando con Registros Espaciales en el EDITOR ENC

• Asignando Posición Característica


Borrando una Característica en el EDITOR ENC

Es importante en este proceso recordar la diferencia entre registro espacial y características, así como los resultados de borar una característica versus borrar un registro espacial.

Una característica es un objeto con todos sus datos descriptivos excepto su posición. Cuando usted borra una característica, usted borrará un objeto que esta asociadao a un registro espacial.

El registro espacial es la información de posición. Si usted borra un registro espacial, el EDITOR ENC no puede mostrar ninguna de las característica que han sido referenciadas a el porque ya no sabe donde dibujarlos.

ADVERTENCIA! Antes de borrar un registro espacial, siempre verifique el listado de características asociadas con el para estar seguro que usted no ha borrado algo importante.

Para borrar una característica, selecciónela en la pestaña Características del Navegador y haga clic en el ícono Remover Característica.

Eso suena sencillo, verdad? Bien, no exactamente. El truco es ordenar a traves del potencialmente largo listado de características y registros espaciales para encontrar el que usted desea borrar. Por ejemplo, la pestaña Característica puede listar muchas boyas laterales y usted tiene que encontrar la que usted desea borrar.

Más a menudo, esto será más fácil para usted seleccionar el primero en la ventana de Mapa luego eliminarlo en el Navegador. Aquí es cómo esto trabaja:

1.Encuentre la característica que usted desea borrar en su presentación carta.

2. Defina la pantalla Editor de Carta para mostrar los datos espaciales usando los íconos en la barra de herramientas. Oprima el ícono Mostrar Geometría.

3.Seleccione el objeto espacial asociado con la característica haciendo clic en el in la carta. (El punto seleccionado o segmento de línea se volverá rojo.) También será listado en la ventana Tablero.

Punto seleccionado (izquierda), Cadena (derecha)

Cadena mostrada en la Ventana Tablero

4.Hacer clic [Navegador] en la ventana Portapapeles, para automáticamente seleccionar el espacial en la Pestaña Espacial del Navegador.

Navegador—Pestaña Espaciales

Recuerde, por cada objeto listado en el Navegador, hay información adicional sobre el. La pestaña Espaciales incluye un listando de las características que son asociadas con el espacial seleccionado. La característica que usted esta borrando debe estar listada allí.

5.Haga doble clic en la característica en el listado Referencia de la pestaña Espaciales. El Navegador cambiará a la pestaña Características con su característica seleccionada resaltada.

Navegador—Pestaña Características

6.Haga clic en el ícono Remover Características. Usted debe confirmar que usted desea borrar la característica, luego será removida.


Recortando una Característica Contra Otra en el EDITOR ENC

Cuando usted tiene dos características tralapantes, usted puede tener necesidad de editarlas por un número de razones. Por ejemplo:

•Para que las características físicas tengan sentido. (Sobreponiendo áreas de tierra de diferentes tipos realmente no ocurriría.)

•Para adherir a las reglas espaciales de S57. (Debe haber un nodo de conexión donde segmentos de cadena intersecten y características no pueden extenderse mas allá de esos bordes de carta.)

Usted puede recortar características entre ellas para corregir estos problemas.

Para recortar un característica contra otra:

1.Arrastre dos características (no los espaciales), cada uno de tipo línea o área, al tablero.

Importante: El orden es Importante. La primera línea o área es aquella contra la que la otra será recortada.

Dos Características de Area en el Tablero

2.Seleccione PROCESAR-CORTAR. El diálogo Opciones Recortado aparecerá.

Diálogo Opciones Recorte —El Cuadrado Blanco Representa la Primera Característica en el Tablero

3.Seleccione sus opciones de recorte. Hay varios resultados de recorte dependiendo de los tipos de características escogidas—línea o área—y de la combinación de las opciones seleccionadas. El diagrama en el diálogo, donde el cuadrado blanco representa la primera característica en el tablero y el azul el segundo, se actualiza para reflejar los resultados de cada juego de opciones.

Nota:Sí usted esta recortando contra una característica de línea solo la opción ‘Nodos Conectados’ está disponible.

Opciones Recorte Completo

Relación | Tipo Recorte |  | Diagrama Resultado
Solo Nodos Conectados | No Aplicable | Si las cadenas intersectan, inserte nodos conectantes en las intersecciones. |
Universal | B al Interior de A | Mantiene A y B solo donde el caiga dentro de A. |
 | B al Exterior de A | Mantiene A y B solo donde el caiga fuera de A. |
Solo Intersección | B al Interior de A | Si cadenas intersectan, mantiene B solo donde el cae dentro A. |
 | B al Exterior de A | Si cadenas intersectan, mantiene B solo donde el cae fuera A. |

4.Haga clic en [Recortar]. La pantalla característica automáticamente se actualiza en el mapa y cualquier registro espacial huerfano es removido.

Tip: Sí el resultado no es lo que usted esperaba, haga clic en [Deshacer] e intente de nuevo.


Reversando Operaciones de Edición en el EDITOR ENC

Cada cambio es registrado como acciones de usuario en un registro. Este registro puede ser visto al hacer clic en el ícono de los anteojos en la Pestaña Cartas. Cada operación está compuesta de uno o mas ediciones marcadas con el mismo número en paréntesis.

Visualizando el Registro de Edición

Cada vez que usted hace clic [Deshacer], su última acción es reversada; las características de carta retornarán a su estado previo y las entradas correspondiente (todos con el mismo número) serán removidas del Log.

[Deshacer Todo] reversa todas las operaciones de “Acciones del Usuario”, regresando la carta base en su estado original.


Salvando una Actualización de Carta en el Editor ENC

Cada cambio es registrado como acciones de usuario en un registro. Este registro puede ser visto al hacer clic en el ícono de los anteojos en la Pestaña Cartas.

Visualizando el Registro de Edición

[Salvar Actualización] salva todas las acciones usuario a un archivo de carta actualizado en su proyecto. El nombre del archivo usará la raiz original e incrementará la extensión por uno desde la última actualización en su proyecto.

Nota:Para una presentación de carta completa que incluya su trabajo, usted debe cargar su carta base y sus cartas de actualización.


Creando Características S57 con Opciones Digitalizadas en el EDITOR ENC

La rutina Digitalizar automáticamente genera ambos registros el espacial y característica a medida que usted usa su cursor para digitalizar una característica en la presentación Pantalla mapa.

1.Hacer clic [Digitalizar] en la barra de herramientas. El diálogo Opciones Digitalización aparecerá.

Diálogo Opciones Digitalización

2.Selección Característica Nueva y haga clic en [...]. El diálogo Crear Característica Nueva aparecerá.

Diálogo Crear Característica Nueva

3.Seleccione la característica con su clase y geometría y haga clic en [OK}.

Si usted ha escogido una característica con geometría de área, las opciones Blanco Espacial serán habilitadas en el diálogo Opciones Digitalización.

4.Sí usted esta creando un objetivo de área, escoja un blanco espacial.

>Polígono Exterior: Usted está describiendo el área dentro del polígono.

>Polígono Interior: Usted está describiendo un área fuera del polígono.

Nota:Tenga cuidado de describir su polígono en la dirección correcta—sentido de las manecillas para polígonos exteriores y sentido contrario manecillas para polígonos interiores.

Polígonos Exterior e Interior

5.Usa el ícono Agregar Cadena y las herramientas [+Cadena] para digitalizar su característica en la presentación mapa. Cuando el primer espacial es completado, la característica y su referencia espacial automáticamente aparece en el Navegador. A medida que cada cadena o nodo es agregado a la característica, el espacial es agregado en el listado referencia de la característica.

Tip: Cuando este definiendo una característica de área, haga clic en [+Cadena] y active la opción Cerrado en el diálogo Acción. Cuando usted ha digitalizado todos los puntos en el perímetro de la característica, haga clic en [Hecho] y el editor automáticamente cerrará el polígono.

6.Haga clic en [Terminado con Característica].

7.POr cada característica adicional, repita el proceso desde el paso 2.

8.Cuando usted haya finalizado de digitalizar características, haga clic en [Cerrar].

Más Información

• Creando Registros Espaciales usando el Cursor en el Editor ENC

• Dirección Cadena Afecta el Area S57 Descrita en el Editor ENC


Agregando Datos Cartas DXF o DGN a su carta S57 en el Editor ENC

El EDITOR ENC puede leer datos desde cartas DXF y DGN por lo que usted puede incorporarlos en una cartas S57 nueva o existente. Información carta DXF/DGN puede ser usado para crear características espaciales adicionales.

1.Importando los archivos DXF/DGN.

2.Convirtiendo las características DXF/DGN a características S57.

3.Salve su carta S57 al seleccionar el ícono Salvar Carta.

>Sí usted esta creando una carta nueva, usted es libre de nombrarla como quiera dentro de los confines de la convención de nombres S57.

>Si usted esta actualizando una carta, usted probablemente desee ajustar el nombre de forma que usted conozca la carta desde la cual se originó y su revisión.

Más Información

• Importando Cartas DXF/DGN a sus Cartas S57 en el Editor ENC

• Convirtiendo las Características DXF/DGN a Características S57 en el Editor ENC


Importando Cartas DXF/DGN a sus Cartas S57 en el Editor ENC

1.Si está creando una carta, note las latitudes mínimas y máximas. (en HYPACK®, puede mostrar DXF/DGN y ver donde cae este en su cuadrícula.)

2.Abra el EDITOR ENC.

3.Defina la Geodesia para concordar con la geodesia de su proyecto. Esto asegura qeu la carta S57 y sus cartas DXF/DGN estan en el mismo lugar.

4.Cargue una Carta.

>Cree una carta nueva usando sus posiciones Lat./Lon.

>Cargue una carta S57 existente para el área.

5.Entre sus información de la Carta.

6.Importe su HYPACK® archivo DXF/DGN.

a.Seleccione ENC-IMPORTAR-IMPORTAR y diálogo de Abrir Archivo aparecerá.

b.Seleccione su tipo de archivo y archivo. Los datos de la carta seran mostrados en la ventana Mapa y una pestaña adicional será incluida en el Administrador Objetos con un listado de características por cada ítem encontrado en el DXF/DGN.

7.Verifique que la carta importada caiga dentro de los limites de la carta S57. Para hacer esto, presente la geometría de la carta, la cual incluirá los límites de la carta. Todos los datos deben caer dentro de los límites de su carta para cumplir con los estándares de cartas S57.

>Si usted desea actualizar una carta existente, pero sus datos se extienden mas allá de los límites, usted debe recortar sus datos para que se ajusten a los límites de la carta o borrar aquellos puntos que estan por fuera de los límites de la carta.

>Sí usted esta creando una carta nueva, usted puede comenzar de nuevo, ajustando la Lat./Lon de sus limites para acomodar sus datos.

Más Información

• Definiendo su información de Carta en el Editor ENC


Convirtiendo las Características DXF/DGN a Características S57 en el Editor ENC

Una vez el EDITOR ENC ha leído los datos DXF/DGN, el próximo paso es convertir las características DXF/DGN a pares espacial/característica S57. Esto puedo ser hecho manualmente o, si usted importó una carta DXF de ciertas especificaciones desde el programa MODELO TIN, esto puede también ser hecho automáticamente.

• Conversión manual de características DXF/DGN a características S57

• Conversión Automática de Isóbatas Modelo TIN en su carta S57

Conversión manual de características DXF/DGN a características S57

1.Seleccione la característica DXF/DGN que desea incluir en su carta S57. Cuando usted selecciona una característica DXF/DGN, será mostrada en rojo en el Editor y resaltada en el Navegador.

>En el Navegador: Sostenga la tecla Shift y seleccione el primer y último registro en un rango o sostenga la tecla Ctrl y seleccione puntos individuales.

>En la ventana Mapa: Hacer clic [P+] en la pestaña importar archivo en el Navegador, luego selecciones los puntos en el mapa. Usted puede seleccionar múltiples puntos en una región al hacer clic y arrastrar un rectángulo.

2.Use los botones al fondo de la pestaña DXF para convertir la característica o características seleccionadas.

Botón | Función
Cadena 1:1 | Convierta cada característica polilínea DXF/DGN seleccionada a un objeto espacial cadena. Esto puede ser útil sí usted tiene varias características DXF/DGN que deben todas ser convertidas a cadenas. Usted necesitaría entonces asignar características S57 a cada cadena.
Cadena N:1 | Convierta objetos puntuales, blancos o puntos -C a objeto espacial Cadena. Ellos serán unidos en el orden en el cual ellos aparecen en el Navegador.
Snd N:1 | Convierte todos los puntos seleccionados a un solo registro de sondaje.
Ftr 1:1 | Convierte cada característica seleccionada a una característica individual S57. Por ejemplo, sí usted tiene múltiples rocas, usted puede convertirlas todas a la vez.
Ftr N:1 | Convierte todas las características DXF/DGN seleccionadas a una sola característica S57. Por ejemplo, áreas de profundidad y masas de tierra son a menudo descritas por mas de una cadena. Selecciónelas todas (en orden y en la dirección apropiada) para crear una característica S57.

A medida que cada conversión es hecha, los registros espaciales y características serán agregados a sus respectivas pestañas. Usted puede escoger también removerlos desde la pestaña DXF al hacer clic en [Opciones] en la pestaña DXF y seleccionar Borrar entradas después de la Conversión.

En los siguientes ejemplos, ya hemos cargado un archivo DXF a una carta S57 nueva. Cada ejemplo usa un botón diferente de conversión. El primer ejemplo convierte sondajes. En las últimas tres conversiones el archivo DXF contiene isóbatas.

• Convertiendo con Snd N:1

• Conviertiendo con Cadena 1:1

• Conviertiendo con Cadena N:1

• Conviertiendo con FTR 1:1

• Conviertiendo con FTR N:1

Convertiendo con Snd N:1

1.Seleccione todos los objetos de texto que representan sondajes desde su DXF/DGN.

Todos los Sondajes Seleccionados

2.Haga clic en [Snd N:1]. Todos los sondajes son convertidos a característica de puntos de sondaje.

Sondajes Convertidos

Conviertiendo con Cadena 1:1

1.Seleccione las isóbatas. Lás isóbatas se muestran en rojo y las características son resaltadas en el Navegador.

2.Haga clic en [cadena 1:1] y la característica seleccionada será convertida a un objeto espacial cadena.

Usando este método, usted tiene solo información espacial. Usted todavía necesitaría crear una característica lineal de Isóbata Profundidad y asignarla al registro espacial cadena.

Conviertiendo con Cadena N:1

1.Seleccione múltiples objetos puntuales, blancos o puntos-C. El punto se muestra en rojo y la característica es resaltada en el navegador.

Nota:Objetos Sondajes no son soportados en esta operación.

Múltiples blancos Seleccionados

2.Haga clic en [Cadena N:1] y las características seleccionadas serán convertidas a una cadena.

Nota:Ellos serán unidos en el orden en el cual ellos aparecen en el Navegador.

Blancos Seleccionados convertidos

Conviertiendo con FTR 1:1

1.Seleccione las isóbatas. Lás isóbatas se muestran en rojo y las características son resaltadas en el Navegador.

Seleccionando una Característica DXF

2.Clic [FTR 1:1] y el diálogo Crear Nueva Característica aparecerá.

Diálogo Crear Característica Nueva

3.Seleccione el filtro. En este caso, debemos seleccionar “Línea” porque la cadena seleccionada no es un polígono cerrado. El diálogo ahora solo mostrará características lineales.

4.Seleccione “Isóbata Prof.” y haga clic en [OK]. Ambos el objeto espacial cadena y el programa generarán la referencia a la característica isóbata profundidad.

Sí usted esta importando un archivo isóbatas DXF HYPACK®, una sencilla operación puede convertir todos las isóbatas DXF a isóbatas S57, cada una con el correcto atributo de profundidad.

1.Importe su carta DXF.

2.En la pestaña DXF en el Navegador, haga clic en [Opciones], active la opción ‘Atributos valor Profundidad desde Nombre DXF’ y haga clic en [OK].

3.Seleccione cualquier número de isóbatas.

4.Haga clic en el botón Ftr1:1.

5.Seleccione geometría Línea y la característica Isóbata Profundidad, y haga clic en [OK]. El programa lee el valor del atributo profundidad para cada isóbatas DXF seleccionada, convierte la isóbata a una isóbata de profundidad S57 y asigna el atributo de profundidad correcto.

Conviertiendo con FTR N:1

En este caso, en vez de crear una isóbata, crearemos un área de profundidad. Esta área particular tiene unas pocas “islas” en el medio de ella, por lo que requiere múltiples cadenas para describirla.

1.Seleccione múltiples características sosteniendo la tecla shift.

Seleccionando Múltiples características DXF

2.Clic [FTR N:1] y el diálogo Crear Nueva Característica aparecerá.

3.Seleccione el filtro de área y el Area Profundidad, desde el listado y haga clic en [OK].

Cuatro cadenas convertidas

4.Verifique las direcciones de línea. Recuerde la cadena describe algo a la derecha. Asegurese que todas las direcciones de las cadenas son definidas de manera que los costados de la “mano-derecha” estan todas hacia el área de profundidad que estamos describiendo. En este ejemplo, reversamos la dirección de tres de las cadenas. Fue algo bueno que verificamos!

Más Información

• Modificando Dirección Cadena

Regresando a arriba

Conversión Automática de Isóbatas Modelo TIN en su carta S57

El EDITOR ENC le permite importart archivos de isóbatas rellenos 2-dimensionales, creados en el programa HYPACK®MODELO TIN y, con un clic de un botón, automáticamente los incorpora en su carta S57.

Específicaciones Archivo:

Los archivos DXF deben ser creados en una forma particular de manera que contengan la información en el formato necesario para el EDITOR ENC:

•Debe ser creado a traves del programa HYPACK® MODELO TIN.

•Debe contener ambos isóbatas y rellenos sólidos.

•No puede contener etiquetas puesto que el EDITOR ENC requiere polilínea no interrumpidas.

•Debe tener exactamente tres niveles personalizados. Ellos serán leídos por el programa como las tres zonas estándar de cartas S57 somero, profundo y seguridad.

Exportando Archivos DXF desde el ProgramaMODELO TIN para el EDITOR ENC

Nota: Los colores de relleno no son importantes puesto que ellos no son mostrados una vez el archivo es importado a la carta S57. El Editor ENC lee las profundidades desde el DXF y lo colorea de acuerdo con las Opciones de Presentación S57.

1.Seleccione ENC-IMPORTAR y un diálogo de Abrir Archivo aparecerá.

a.Seleccione el tipo archivo DXF.

b.Seleccione el archivo de contorno DXF llenado y haga clic en [Abrir]. El archivo seleccionado se cargará al editor y se muestra con su carta. Una pestaña nombrada con el nombre de archivo es generada en el navegador para mostrar sus datos.

2.Verifique que los contornos estan dentro de los límites de la carta S57 que usted esta creando o actualizando.

3.Haga clic en [Importar TIN]. El programa automáticamente unirá los datos de isóbatas con la carta S57.

Tip: Hacer clic al ícono “Mostrar Carta” mostrará los colores S57 de acuerdo a sus opciones de Presentación S57.

El Archivo DXF Cargado al Editor ENC

El Archivo DXF Mezclado en la carta S57

Regresando a arriba


Agregando Datos XYZ a su Carta S57 en el Editor ENC

El EDITOR ENC puede leer datos XYZ le permite incorporarlos en una carta S57 nueva o existente. Información XYZ puede ser usada para crear características espaciales adicionales. Este es realmente un proceso de dos fases:

•Importando el archivo XYZ.

•Convirtiendo los datos a características S57

El archivo XYZ puede ser delimitado bien sea por espacio o por coma. El programa asume que las unidades de profundidad concuerdan con aquellas indicadas en los parámetos geodésicos de su proyecto, y los convierte, según sea necesario a las unidades definidas en la Información Carta. A su vez, se mostrarán según las opciones de visualización S57 (PRESENTACION-OPCIONES PANTALLA).

Tip: Si su juego de datos es grande o denso, usted puede desear considerar cambiar el parámetro fuente para que el texto no destruya las otras características cartográficas o reduzca el juegos de datos XYZ antes de importarlo.

1.Seleccione ENC-IMPORTAR-IMPORTAR y diálogo de Abrir Archivo aparecerá.

a.Seleccione el tipo archivo XYZ.

b.Seleccione el archivo XYZ y haga clic en [Abrir]. El archivo seleccionado se cargará al editor y se muestra con su carta. Una pestaña nombrada con el nombre de archivo es generada en el navegador para mostrar sus puntos.

2.Verifique que los sondajes estan dentro de los límites de la carta S57 que usted esta creando o actualizando.

3.Mezcle sus datos con la carta.

>[XYZ->SND] convierte todas las triadas de coordenadas en su archivo a característica de sondaje sencilla.

>Opciones adicionales le permiten crear un objeto espacial en puntos seleccionados desde su juego de datos importado. Las opciones Característica también le permiten crear una característica asociada con el objeto espacial.

a.Seleccione sus puntos.

•En el listado en el Navegador. Sostenga la tecla Shift y seleccione el primer y último registro en un rango o sostenga la tecla Ctrl y seleccione puntos individuales.

•En la ventana Mapa: Hacer clic [P+] en la pestaña archivo importado en el Navegador, luego selecciones los puntos en el mapa. Usted puede seleccionar múltiples puntos en una región al hacer clic y arrastrar un rectángulo.

b.Haga clic en uno de los siguientes botones de acuerdo con sus necesidades:

•[Snd N:1] convierte todos los puntos seleccionados a una característica de sondajes sencilla.

•[Ch N:1] conecta todos los puntos seleccionados para formar una característica espacial cadena.

•[Ftr 1:1]: Por cada punto seleccionado, genera una característica puntual con el mismo objeto característica definido por el usuario. Un diálogo aparecerá para que usted seleccione su objeto característica puntual.

Nota:Usted debe seleccionar la geometría del punto y escojer una característica puntual. De lo contrario, no serán generadas características.

•[Ftr N:1]: Use esto para generar características de línea o área desde sus puntos seleccionados. Conecta todos los puntos seleccionados para formar una cadena o característica de área. Un diálogo aparecerá para que usted seleccione la clase y geometría de su característica espacial, y el objeto característica asociado.

Nota:Sí usted selecciona geometría punto y una característica puntual, un registro espacial será creado en cada punto, pero genera solo 1 característica puntual posicionada en el primer registro espacial.

Diálogo Crear Característica Nueva

c.Describe la clase y geometría de la característica. La Característica lista actualizaciones acordemente.

d.Seleccione el tipo de característica y haga clic en [OK]. Los objetos específicados serán generados y mostrados en la ventana Mapa.


Importando Sondajes Dorados en el EDITOR ENC

Sondajes Dorados son sondajes o una serie de sondajes cuyas posiciones son usadas para generar características Puntuales, Lineales o de Área que son designadas como más importantes que otros datos del proyecto. Ellos son almacenados como características de punto, polilínea o poli-polígono en una base de datos de Sondajes Dorados específico del proyecto y listado en la lista Ítems del proyecto. Usted puede examinar detenidamente, modificar y borrar sus registros de sondajes dorados en el EDITOR SONDAJES DORADOS.

En HYPACK®, programas que soportan sondajes dorados pueden escribirlos o leerlos a la base de datos, pero no ambos.

Nota:Sondajes Dorados son visibles en los programas que los escriben solo hasta que usted cierra el programa.

Programas que soportan Sondajes Dorados

Función | Programa
Escribe | •EDITOR MONOHAZ •EDITOR HYSWEEP 64-bit •SELECCIÓN SB •REDUCIR •MODELO TIN •NUBE
Lectura | •HYPACK® •HYPLOT

Si usted ha marcado sondajes dorados, usted puede importarlos a su carta S57 en forma muy similar a sondajes e isóbatas DXF; es de nuevo un proceso de dos fases antes de salvar la carta resultante:

1.Importar Sondajes Dorados (ENC-IMPORTAR-IMPORTAR SONDAJES DORADOS).

2.Convirtiendo los sondajes dorados a características S57.

a.Seleccione sus puntos.

•En el listado en el Navegador. Sostenga la tecla Shift y seleccione el primer y último registro en un rango o sostenga la tecla Ctrl y seleccione puntos individuales.

•En la ventana Mapa: Hacer clic [P+] en la pestaña archivo importado en el Navegador, luego selecciones los puntos en el mapa. Usted puede seleccionar múltiples puntos en una región al hacer clic y arrastrar un rectángulo.

b.Haga clic en uno de los siguientes botones de acuerdo con sus necesidades:

•[Snd N:1] convierte todos los puntos seleccionados a una característica de sondajes sencilla.

•[Ch N:1] conecta todos los puntos seleccionados para formar una característica espacial cadena.

•[Ftr 1:1]: Por cada punto seleccionado, genera una característica puntual con el mismo objeto característica definido por el usuario. Un diálogo aparecerá para que usted seleccione su objeto característica puntual.

Nota:Usted debe seleccionar la geometría del punto y escojer una característica puntual. De lo contrario, no serán generadas características.

•[Ftr N:1]: Use esto para generar características de línea o área desde sus puntos seleccionados. Conecta todos los puntos seleccionados para formar una cadena o característica de área. Un diálogo aparecerá para que usted seleccione la clase y geometría de su característica espacial, y el objeto característica asociado.

Nota:Sí usted selecciona geometría punto y una característica puntual, un registro espacial será creado en cada punto, pero genera solo 1 característica puntual posicionada en el primer registro espacial.

Diálogo Crear Característica Nueva

c.Describe la clase y geometría de la característica. La Característica lista actualizaciones acordemente.

d.Seleccione el tipo de característica y haga clic en [OK]. Los objetos específicados serán generados y mostrados en la ventana Mapa.

3.Salve su carta S57 al seleccionar el ícono Salvar Carta.

>Sí usted esta creando una carta nueva, usted es libre de nombrarla como quiera dentro de los confines de la convención de nombres S57.

>Si usted esta actualizando una carta, usted probablemente desee ajustar el nombre de forma que usted conozca la carta desde la cual se originó y su revisión.

Más Información

• Agregando Datos Cartas DXF o DGN a su carta S57 en el Editor ENC

• Marcando Sondajes Dorados en el EDITOR MONOHAZ

• Sondajes Dorados en SELECCION MONOHAZ

• Sondajes Dorados en el EDITOR HYSWEEP 64-bit

• Opciones Reducir

• Exportando Contorno desde Modelos TIN

• Sondajes en HYPLOT


Validando su Carta en el EDITOR ENC

Validación de Catas es una rutina opcional que usted puede usar para automáticamente escanear su carta por cualquier cosa que incumpla las especificaciones S57. El Validador de Carta lista cada característica con un error, especifica el tipo de error y provee retroalimentación y herramientas con las cuales correjir el error.

Para validar la carta actualmente abierta en el EDITOR ENC:

1.Seleccione PROCESAMIENTO-VALIDAR CARTA. El Validador de Carta aparecerá.

2.Seleccione las porciones de la carta que desea validar al activar la conrrespondiente casilla por cada una.

>Registros Característica

>Registros Espaciales

>Geometría Carta

>Metadata

Ejemplo Presentación Validador Carta

3.Haga clic en [Ir]. Usted puede monitorear el progreso por el cambio de nombres de cada característica en el campo ‘Verificando’ a medida que es evaluado.

Cuando el proceso se completa, los nombres de las características serán reemplazados por ‘Finalizado’ y cualquier problema será listado en el diálogo.

4.Seleccione uno o más

5.Seleccione el problema que desea autocorregir y haga clic en [AutoCorregir]. El Validador corrige todos los problemas que puede de acuerdo con las opciones seleccionadas, aquellos ítems son removidos desde el listado.

Nota:El Validador de Carta no puede autocorregir todo tipo de problema por lo que puede haber algunos que usted puede tener que corregir manualmente.

6.Manualmente corregir problemas restantes. Seleccione un error en la lista.

Tip: Si hay múltiples errores del mismo tipo, usted puede ser capaz de seleccionarlos todos y corregirlos en una operación.

>Haga clic en [Sugerencias] (Opcional) para ver sí el programa tiene alguna solución sugerida para el problema.

>Haga clic en [Opciones...] y seleccione las soluciones que concuerdan con el problema listado en el validador y haga clic en [OK].

Nota:A menudo, si usted hace doble clic en el ítem en el Validador Carta, abrirá la interfaz requerida para corregir ese ítem.

7.Revalide su carta (Opcional) para confirmar que todo posible error ha sido corregido y que no se han creado nuevos.

8.Salve la carta resultante.

Tip: Ocasionalmente, el Editor ENC falla al dibujar ciertas características corregidas. Sí usted siente que este no es el caso, pida al programa re-verificar todas las características y redibujar la carta de acuerdo con sus nuevos hallazgos al seleccionar PROCESAMIENTO-REVERIFICAR CARACTERISTICAS PARA DIBUJO.


Salvando su Carta S57 Modificada en el EDITOR ENC

Para salvar la carta, con todos sus cambios, a una carta sencilla, seleccione la pestaña Carta en el Administrador y haga clic en el ícono Salvar. Usted puede anular el archivo de carta base (original) o proveer un nuevo nombre para la carta actualzada.

Para salvar una actualización de carta, separadamente desde la carta base:

1. Hacer clic al ícono Mostrar Log en la pestaña Carta del Navegador. El Visor Registro aparecerá.

2.Haga clic en [Salvar Actualización]. Las características marcadas ‘Acción Usuario’ son salvadas a un archivo usando la misma raiz del nombre que el de la carta base, e incrementando la extensión desde la más reciente actualización de carta.


Herramientas Aldebaran en el EDITOR ENC

Las herramientas Aldebaran proveen procedimientos semi-automatizados para generar cartas S57 con datos específicos, atributos, valores de atributos, y parámetros de Metadatos. Usted construirá estas cartas con base en sus datos de levantamiento en formatos DXF y XYZ.

1.Prepare sus archivos de datos.

>Isóbatas DXF: El archivo DXF debe ser generado por el programa MODELO TIN para permitirle la automatización en esta herramienta.

>Archivos XYZ: Considere la densidad de los sondajes en su juego de datos. Usted puede necesitar reducir sus datos para mejorar la legibilidad cuando usted muestre la carta.

2.Inicie el EDITOR ENC.

3.Cree o abra una carta para su área de proyecto.

4.Seleccione PROCESANDO-CARTA ALDEBARAN. El diálogo Aldebaran aparecerá.

Diálogo Aldebaran

5.Entre su profundidad proyecto y archivos de datos. A medida que cada archivo es cargado, aparecerá en la presentación del editor.

6.Cargue su Carta. Usted puede generar una nueva carta o cargar una carta existente que usted desea actualizar con sus datos DXF y XYZ.

Tip: Cuando genere una nueva carta, la presentación del archivo de datos en el mapa del editor lo guía en la colocación de los límites de la carta.

7.En el diálogo Aldebaran, clic [Ir]. Sus archivos de datos actualizarán su carta.

8.Cierre el diálogo Aldebaran.

9.Salve su carta. Haga clic en el ícono Salvar en la pestaña Cartas del Editor Objetos, y nombre su carta actualizada.

Carta Resultante en HYPACK®t

Más Información

• Creando una Carta Nueva en el Editor ENC

• Cargando una Carta S57 Existente al EDITOR ENC

• Definiendo su información de Carta en el Editor ENC


Herramientas Sobrepuesta Sondajes Nueva Orleans en el Editor ENC

Las herramientas Sobrepuesta Nueva Orleans proveen procedimientos semi-automatizados para generar cartas S57 con datos de sondaje actualizados. Con esta herramienta, usted puede perseguir una de dos estrategias:

•Cree una carta sobrepuesta conteniendo solo los datos de sondaje. La carta sobrepuesta es un archivo carta muy pequeña usada para complementar los datos en una carta que es de otra manera completa. Su tamaño le permite fácilmente transmitirla a otros usuarios.

•Crear una nueva carta completa con base en la carta existente en la cual usted sobrepondrá los datos de sondaje actuales. La carta plantilla no será cambiada. Solo una copia de ella será modificada y ultimamente salvada a un nuevo nombre de archivo.

Más Información

• Creando Cartas con Sondajes Actuales en el EDITOR ENC

• Opciones Sobreponer sondajes en el Editor ENC


Creando Cartas con Sondajes Actuales en el EDITOR ENC

Bien sea que usted desee crear una carta sobrepuesta con solo información de sondajes actualizados, o actualizar su carta base con la sobrepuesta de sondajes, el procedimiento difiere solo en las opciones de carta. La herramienta Sobrepuesta Nueva Orleans soporta formatos All Editado, XYZ y Bruto Nueva Orleans.

1.Prepare sus archivos de datos. Considere la densidad de los sondajes en su juego de datos. Usted puede necesitar reducir sus datos para mejorar la legibilidad cuando usted muestre la carta.

2.Inicie el EDITOR ENC.

3.Seleccione PROCESAMIENTO-SOBREPUESTA NUEVA ORLEANS. El diálogo Sobrepuesta Nueva Orleans aparecerá.

Diálogo Sobrepuesta Nueva Orleans

4.Cargue uno o más archivos de sondajes para se incorporados en el archivo de carta de superposición.

a. Haga clic en el ícono Abrir Archivo próximo al campo Archivos Sondajes..

b.Busque para seleccionar sus datos de sondaje y haga clic en [Abrir].

5.Defina sus Opciones de Sondajes.

6.Defina sus Opciones CArta para determinar bien sea que usted generará una carta sobrepuesta o actualiza una carta existente.

>Para crear una carta sobrepuesta:

i.Seleccione ‘Crear Carta S57 para abarcar sondajes’.

ii.Haga clic en [Defina Param. Carta por defecto].

iii.Entre su información de la Carta y haga clic en [Cerrar].

Entrando información Carta

>Para crear una carta completa,

i.Seleccione ‘Insertar Sondajes en Plantilla Carta’.

ii. Abra la carta que quiere actualizar. Haga clic en el ícono Abrir Archivo y busque para seleccionar la carta S57 sobre la cual usted sobrepondrá sus datos de sondaje, y hacer clic [Abrir].

7.Hacer clic [Crear Capa ENC]. Un diálogo aparece para que usted renombre la nueva carta. La carta resultante será salvada a la carpeta del proyecto.

Plantilla Carta (tope izquierda), Sobrepuesta Sondajes (tope derecha), Plantilla Carta con Sobrepuesta Carta (fondo)

Más Información

• Opciones Sobreponer sondajes en el Editor ENC

• Definiendo su información de Carta en el Editor ENC


Opciones Sobreponer sondajes en el Editor ENC

El EDITOR ENC puede usar formatos All editado, XYZ y Brutos Nueva Orleans para generar archivo carta sobrepuesta sondajes o crear una carta completa actualizada.

Incluir Perfiles Sondajes integra los perfiles de Sondajes con las profundidades desde un archivo de sondajes formato Bruto Nueva Orleans.

Ajustes Sondajes por Corrección de Datum: El programa agrega este valor a cada sondaje, luego coloca el resultado en la carta nueva.

Ajustar Escala Mínima para Prevenir Sobre-escritura Sondajes: Sondajes primero se presentan en cartas ECS/ECDIS a una Escala Máxima especificada por el usuario. Cuando esta escala de zoom es alcanzada, los sondajes aparecen, pero ellos son reticulados con suficiente espaciamiento para hacerlos leíbles a varias escalas de zoom. Para hacer esto, el número de sondajes mostrado en un área dada cambia con el rango de zoom. El algoritmo intentará insertar profundidades desde lo más somero a lo más profundo. Este le da prioridad a las mínimas profundidades y por consiguiente la primera oportunidad de ser mostradas en las escalas mínimas mas altas.

Nota:Culaquier sondaje el cual no ha encontrado una escala para escribirse calramente para el tiempo cuando ha sido alcanzada la escala mínima será solo insertado en la carta en la escala mínima.

Esto essolo para propósitos de presentación en pantalla. No reduce sus datos.

Definiendo los Parámetros Carta

Nota:Los parámetros son mantenidos especificamente para este diálogo en su propia sección persistente del archivo encEdit.ini. Esto significa, que cualquier parámetro ajustado aqui no afectará los parámetros de carta por defecto usadas en otras partes del editor. Esto también significa que usted no necesita configurar opciones de carta cada vez que usted crea una sobrepuesta, ellas serán mantenidas entre sesiones de editor.


Verificación Carta en Campo con LEVANTAMIENTO HYSWEEP

HYPACK ha combinado las funciones del programa EDITOR ENC y el programa LEVANTAMIENTO HYPACK para permitirle ejecutar modificaciones en campo- de características puntuales en una carta S57. Ha sido desarrollada, inicialmente, para uso en trabajos de verificación de características de cartográficas donde los usuarios desean hacer cambios a sus cartas mientras estan en el agua.

A medida que usted navega sobre su área de proyecto, usted puede encontrar que el área ha cambiado desde que su carta fue creada. Condiciones del fondo pueden haber cambiado requiriendo que las boyas sean relocalizadas o que sean instaladas nuevas. Quizas una boya es reemplazada por otra de un tipo diferente. Algo puede haber pasado para crear un nuevo peligro. Las posibilidades son infinitas.

La edición de cartas en-campo típicamente manejado a través de este programa de colaboración. Envuelve tres operaciones básicas:

•Relocalización de una característica puntual existente.

•Borrar una característica puntual existente.

•Creando una característica puntual donde no existe ninguna.

Más Información

• Configurando EDITOR ENC para Lectura Memoria Compartida

• Relocalización en campo de una Características puntuales Existente en el EDITOR ENC

• Borrado en campo de una Características puntuales Existente en el EDITOR ENC

• Creación en Sitio de Nuevas Características Puntuales en el EDITOR ENC


Configurando EDITOR ENC para Lectura Memoria Compartida

Para verificación carta, LEVANTAMIENTO HYPACK y el EDITOR ENC corren simultáneamente. LEVANTAMIENTO HYPACK es usado para navegación y proveer información de posición para el EDITOR ENC. El Editor ENC lee datos desde Memoria Compartida para posicionar características puntuales nuevas o existentes en su carta S57. Aquí es cómo esto trabaja:

1.Configure su proyecto en HYPACK®.

a.Defina sus parámetros geodésicos.

b.Cargue su carta S57.

Nota:Usted puede cargar más de una carta, pero el EDITOR ENC solo puede trabajar dentro de una carta a la vez.

c.Inicie LEVANTAMIENTO HYPACK.

2.Configure el EDITOR ENC.

a.Defina las opciones de geodesia para concordar con su geodesia HYPACK®.

b.Seleccione PROCESAMIENTO-MEMORIA COMPARTIDA LEVANTAMIENTO. La Pestaña Levantamiento (Memoria Compartida) aparecerá.

Diálogo Memoria Compartida

c.Active la Memoria Compartida y Mostrar opciones Blancos. Traqueo Bote es opcional. Memoria Compartida permite al EDITOR ENC leer los datos desde LEVANTAMIENTO HYPACK.

•Memoria Compartida permite al EDITOR ENC leer los datos desde LEVANTAMIENTO HYPACK.

•Embarcación Arriba orienta su presentación de manera que su embarcación esta viajando hacia la parte superior. Esto es el equivalente a la Orientación del Mapa “Embarcación Arriba» en LEVANTAMIENTO.

•Mostrar Blancos muestra blancos habilitados como puntos etiquetados con grandes T’s blancas. Las coordenadas X, Y de blancos mostradas en el EDITOR ENC son listadas en la ventana central.

•Traqueo Bote mantiene la presentación centrada en la embarcación. Esto es el equivalente al traqueo Embarcación “En Centro” en LEVANTAMIENTO.

Sí un archivo blanco es habilitado en LEVANTAMIENTO HYPACK cuando el Editor ENC es cargado, el EDITOR ENC cargará los blancos seleccionados.

Para mostrar un archivo blanco completo haga clic en el ícono Cargar Archivo Blanco y seleccione el grupo que quiere mostrar.

Tip: Deje que la ventana Levantamiento abra como usted necesitará los íconos para otras partes de su trabajo.

3.Navegue as su área de proyecto.

Más Información

• Relocalización en campo de una Características puntuales Existente en el EDITOR ENC

• Borrado en campo de una Características puntuales Existente en el EDITOR ENC

• Creación en Sitio de Nuevas Características Puntuales en el EDITOR ENC


Relocalización en campo de una Características puntuales Existente en el EDITOR ENC

Para reubicar una característica de punto, marque un blanco en la nueva ubicación y el EDITOR ENC lee la ubicación del blanco a través de la Memoria Compartida y puede cambiar la característica de blanco a la ubicación del blanco. En el siguiente ejemplo, Si la luz del puerto Newburyport en la boca del río Merrimack fue movida a una nueva ubicación en el punto.

1.Marcar un Blanco en la nueva ubicación de la luz. La ubicación del blanco aparece como un punto rojo con una ‘T’ aparece en al EDITOR ENC y su coordenadas son escritas en el listado en la pestaña Levantamiento.

2.Seleccione las coordenadas del blanco en la Pestaña Levantamiento. La marca ‘T’ del blanco se vuelve azul. Esto indica las ubicación que el EDITOR ENC referenciará.

Blanco Marcado en una Nueva Ubicación para la Luz

3. Configure su distancia de búsqueda. Haga clic en el ícono Opciones Configuración en el diálogo Memoria Compartida y entre la distancia en el diálogo que aparece.

Definiendo la Distancia de Búsqueda

4. Haga clic en el ícono Encontrar Objetos y toda característica de la carta dentro de sua distancia de búsqueda del blanco seleccionado es mostrada en el listado de características.

Buscando por Características Carta

5.Seleccione una o mas características que usted desea relocalizar. Características seleccionadas no necesitan originarse desde la misma ubicación.

6.Haga clic en [Mover Característica Seleccionada a Ubicación Blanco]. Las características seleccionadas son movidas al nuevo registro espacial en la ubicación del blanco.

Luz Movida a la Nueva Ubicación

Nota:Si más de una Característica es asociada de con el mismo nodo, todas las características para ese nodo se moveran. En este ejemplo, el beacon y dos luces estan todas asignadas al mismo nodo. Sin importar cual característica usted seleccione en el listado, todas ellas se moverán en la carta.

Más Información

• Configurando EDITOR ENC para Lectura Memoria Compartida

• Borrado en campo de una Características puntuales Existente en el EDITOR ENC

• Creación en Sitio de Nuevas Características Puntuales en el EDITOR ENC


Borrado en campo de una Características puntuales Existente en el EDITOR ENC

Mas allá de la isla, la carta tiene un naufragio cartografiado a una corta distancia de la costa.

1.En LEVANTAMIENTO HYPACK, marcar un blanco en el símbolo naufragio.

Marcando el Símbolo Naufragio con un blanco

2. Active su distancia de búsqueda al hacer clic en el ícono Opciones Configuración en el diálogo Memoria Compartida. Por defecto distancia es 100 así, a menos que usted haya definido esto a algo muy pequeño o no ha colocado el blanco en el símbolo, debe funcionar.

Definiendo la Distancia de Búsqueda

3. Haga clic en el ícono Encontrar Objetos y todas las características de la carta dentro de su distancia de búsqueda del blanco seleccionado será mostrada en el listado de características.

Buscando por Características Carta

4.Seleccione la característica naufragio y haga clic en [Borrar Característica Seleccionada]. El naufragio será removido desde la carta, pero el blanco permanecerá en su ubicación.

Icono Borrar Blanco Seleccionado

5.Remover el Blanco (opcional). Usted puede remover el blanco, ahora que ha servido su propósito al seleccionarlo en el diálogo Memoria Compartida y hacer clic en el ícono Borrar Blanco Seleccionado.

Más Información

• Configurando EDITOR ENC para Lectura Memoria Compartida

• Relocalización en campo de una Características puntuales Existente en el EDITOR ENC

• Creación en Sitio de Nuevas Características Puntuales en el EDITOR ENC


Creación en Sitio de Nuevas Características Puntuales en el EDITOR ENC

A medida que usted navega su área de proyecto, si usted descubre que una nueva característica de punto debe ser agregada a la carta, usted puede rápidamente agregarla a su carta S57 con unos simples pasos.

En este ejemplo, el naufragio esta allí, y ha sido marcado con una boya que no aparece en su carta. Podemos crear la característica boya y agregarla a la carta.

1.Marque la ubicación de la boya con un blanco en LEVANTAMIENTO HYPACK.

Blanco Naufragio en LEVANTAMIENTO HYPACK

2. Haga clic en el ícono Encontrar Objetos. En este caso, usted probablemente no necesita el listado de características cartográficas cercanas, pero hacemos esto para accesar el diálogo desde el cual usted puede crear la nueva característica.

Buscando por Características Carta

3.Haga clic en [Crear Característica Nueva en Posición Blanco]. El diálogo Crear Característica Nueva aparecerá con la ubicación del blanco listada como la ubicación donde el registro espacial debe ser creado.

4.Seleccione la característica que desea crear. Para este ejemplo, escoja “Boya, peligro aislado”.

Diálogo Crear Característica Nueva

5.Verifique que toda la información es correcta y haga clic en [Crear] para generar la característica. Usted puede editar las coordenadas de posición, pero si la información de la característica no es precisa, haga clic en [Cancelar] y vuelva a intentar.

Boya Peligro Aislado es Mostrada con el Naufragio

Usted puede crear la misma característica en múltiples blancos en una forma similar.

6.Marcar blancos en cada ubicación en LEVANTAMIENTO. Las coordenadas para cada blanco apareceran en el diálogo Memoria Compartida.

7.En el diálogo Memoria Compartida, seleccione todos los blancos en los cuáles usted desea crear una característica.

8.Haga clic en el botón rojo. El diálogo Crear Característica aparecerá.

9.Seleccione la característica que usted desea colocar en cada ubicación de blanco y haga clic en [OK]. El EDITOR ENC creará características similares, uno por cada ubicación de blanco seleccionada.

Más Información

• Configurando EDITOR ENC para Lectura Memoria Compartida

• Relocalización en campo de una Características puntuales Existente en el EDITOR ENC

• Borrado en campo de una Características puntuales Existente en el EDITOR ENC


Exportando Datos Carta S57 desde el EDITOR ENC

El EDITOR ENC provee una selección de rutinas que extraen datos seleccionados desde su carta S57 y lo almacena en otro formato para uso en otro módulo HYPACK® o en un programa de un tercero.

Más Información

• Datos Carta S-57 a Formato DXF en el Editor ENC

• Exportando Niveles Carta S57 a Formato XYZ en el Editor ENC

• Exportando Símbolos S57 al Visor Terreno 3D desde el Editor ENC


Datos Carta S-57 a Formato DXF en el Editor ENC

El EDITOR ENC puede exportar información carta S57 para presentación en AutoCAD. Esta rutina siempre convierte las isóbatas rellenadas, pero usted puede escoger sí incluye los símbolos carta S57, sondajes o ambos.

1.Seleccione PROCESAMIENTO – EXPORTAR A AUTOCAD. Un diálogo Exportar aparecerá, automáticamente nombrando su nueva carta usando la raíz del nombre S57 y la extensión DXF.

Diálogo Exportar a CAD

2.Sí usted desea incluir los símbolos cartográficos, active la opción Símbolos.

3.Sí usted desea incluir las profundidades cartográficas, active la opción Sondajes.

4.Haga clic en [Salvar] y la carta DXF será salvada, por defecto, a su directorio de proyecto.

S57 Original en HYPACK®

DXF Resultante presentado en CAD


Exportando Niveles Carta S57 a Formato XYZ en el Editor ENC

El EDITOR ENC puede leer los puntos de profundidad y elevaciones, y datos de isóbatas en la carta S57 y exportarla a un archivo XYZ.

Los valores Z pueden ser exportados en metros, a medida que ellos son almacenados en la carta, o usted puede convertirlos a pies puesto que ellos son salvados al archivo exportado. Esta es una opción útil sí usted esta levantando en pies.

Usted exporta solo los sondajes e isóbatas en el agua para mostrar en HYPACK® o incluye isolíneas de tierra luego las carga al VISOR TERRENO 3D y toma un viaje virtual de su área de proyecto.

1.Seleccione PROCESAMIENTO-EXPORTAR A XYZ. El diálogo Exportar a XYZ aparece.

Opciones S57 a XYZ

2.Escoja sí convertir sus valores Z a pies, y sí incluir isolíneas de tierra, y haga clic en [OK]. El archivo de salida será salvado con el nombre raíz de la carta S57 original al directorio Reducidos de su proyecto.

Los Sondajes e Isóbatas son exportados a Datos XYZ

Tip: Si usted desea mostrar sus isóbatas en 3DTV y los datos exportados están muy esparcidos entre las isóbatas, usted puede llevarlo al MODELO TIN para rellenar los espacios, luego exportarlo con una densidad mas uniforme.

Datos XYZ en 3DTV


Exportando Símbolos S57 al Visor Terreno 3D desde el Editor ENC

El VISOR TERRENO 3D nos permiten hacer modelos de objetos en el ambiente y mostrarlos con el modelo de terreno. El EDITOR ENC puede leer la información en su carta S57 sobre las boyas, beacons, naufragios y rocas, y actualizar un archivo de proyecto 3DTV para mostrarlos la próxima vez que usted cargue su proyecto a 3DTV.

1.Seleccione PROCESAMIENTO – EXPORTAR A 3DTV. El diálogo Exportar a 3DTV aparecerá.

Opciones S57 a 3DTV

2.Entre el nombre del archivo 3DV desde su proyecto que incluirá los objetos cartográficos.

3.Escoja cuales objetos desde la carta S57usted desea mostrar en 3DTV.

4.Por cada objeto seleccionado, entre un archivo forma (*.3OD). Un archivo forma de cada tipo ha sido incluido en su instalación de HYPACK®. Usted puede hacer sus propios en el EDITOR FORMA 3D substituirlo por cualquiera de las formas por defecto al hacer clic en […] y buscar su forma.

5.Haga clic en [OK]. Un mensaje aparecerá para decirle que el archivo 3DV seleccionado ha sido actualizado con la información S57.

La Carta S57 Original Muestra Filas de Boyas Marcando un Canal

Boyas Mostradas a lo largo de un Canal en 3DTV


VISOR TERRENO 3D

El programa VISOR TERRENO 3D (también conocido como 3DTV) es una herramienta versatil que le permite a usted examinar de cerca un modelo tri-dimensionalde su levantamiento o área de proyecto de dragado.

3DTV puede ser ejecutado en dos modos operacionales:

•3DTV puede ser lanzado desde el menú Productos Finales de HYPACK® o desde LEVANTAMIENTO DREDGEPACK® para ver datos existentes desde su área de proyecto. El modo Visor Terreno 3D es mostrado en la barra de título.

•Matriz 3DTV eS accesada sólo desde LEVANTAMIENTO o DREDGEPACK®. El modo Matriz 3DTV es mostrado en la barra de título. El nombre del archivo es leído desde memoria compartida. Usted puede ver una representación en tiempo real de su proyecto. Los datos son cargados desde un archivo matriz y son actualizados en tiempo real con base en nuevos datos a través de memoria compartida. La presentación puede también incluir características del proyecto tales como el canal, líneas de levantamiento, la superficie del agua y su embarcación. Sí usted esta configurado para recibir datos de posición desde múltiples embarcaciones, usted puede ver su draga y su herramienta de corte, su embarcación y un pez remolcado, o múltiples embarcaciones transmitiendo posiciones en su área a través de conexiones de red de radio.

Los modelos a escala de objetos tales como Edificios, Boyas, líneas eléctricas, y puentes pueden ser creadas en el EDITOR FORMA 3D e importadas a su presentación 3DTV para proveer más realismo y puntos de referencia adicionales en su pantalla.

Imagine que hay una cámara volando sobre su área de proyecto enviando la imagen a su computador y usted esta en los controles. Usted puede dirigir el vuelo de la cámara para ver el modelo desde cualquier ángulo excepto debajo de el. Solo cargue un archivo de datos XYZ o un archivo Matriz, y quizas defina unos cuentos parámetros y usted está listo para iniciar.

Interfaz 3DTV

Mientras usted esta viendo los datos, usted puede usar las herramientas de película para crear un archivo que pueda más tarde reproducir lo que usted vio. De esta forma usted puede grabar los "puntos de interes" (o el levantamiento completo) y revisarlos en cualquier momento.

Más Información

• Ejecutando el Programa 3DTV

• Iniciando el Visor Terreno 3D

• Configurando un Nuevo Proyecto 3DTV

• Configuraciones Terreno

• Manejando Configuraciones Presentación en el Visor Terreno 3D

• Cambiando el Juego de Datos de Terreno en Visor Terreno 3D

• Modos de Vuelo Visor Terreno 3D

• Opciones Presentación en el Visor Terreno 3D

• Características Mas allá de los Datos de Levantamiento en la Presentación 3DTV

• Viendo Formas Personalizadas (*.3OD) en 3DTV

• Posicionando su Cámara en el Visor Terreno 3D

• Salvando sus Vistas en el Visor Terreno 3D

• Optimizando Desempeño Visor Terreno 3D

• Salvando Su Proyecto 3DTV

• Archivando Proyectos 3DTV


Ejecutando el Programa 3DTV

1.Inicie 3DTV. El programa inicia en forma diferente de acuerdo con el modo escogido por usted.

2.Tamaño y posición de sus ventanas. (Opcional)

3.Seleccione el modo vuelo en el cual desea usar 3DTV.

Función | Modo
Manipule la cámara manualmente | Modo Vuelo Libre
Simula la vista a medida que usted sigue líneas planeadas de levantamiento | Modo Seguir Ruta
Sigue la trayectoria de la embarcación provista por LEVANTAMIENTO | Modo Fijo a Embarcación
Defina y siga un patrón circular | Vuelo Circular

En modo Matriz 3DTV, solo los modos Vuelo Libre y Fijo a la Embarcación estan disponibles.

4.Defina sus opciones de presentación. Estos include cosas tales como su método de presentación, y parámetros de color e iluminación.

5.Use los controles de cámara para ajustar su ángulos de vista y moverse a través del área del proyecto.

6.Use las herramientas de película para hacer un registro de lo que usted ve (opcional). Esto no es grabar datos de levantamiento. Crea un archivo especializada que puede reporducir su vista en 3DTV, pero no contiene sus datos de levantamiento. Usted puede grabar un archivo 3DM, el cual es salvado a su directorio de proyecto y puede ser usado solo para el propósito de reproducir su película en el programa 3DTV. Alternativamente, usted puede registrarlo a un archivo AVI y reproducirlo en un reproductor.

7.Salve sus parámetros actuales al seleccionar ARCHIVO-SALVAR y proveer un nombre. Por Defecto, 3DTV salvará información modo 3DTV a su archivo 3DV en su directorio de proyecto. Los parámetros más recientemente usados serán usados la proxima vez que 3DTV o Matriz 3DTV sean iniciados desde el mismo proyecto HYPACK®.

Más Información

• Iniciando el Visor Terreno 3D

• Configuraciones Terreno

• Modos de Vuelo Visor Terreno 3D

• Opciones Presentación en el Visor Terreno 3D

• Posicionando su Cámara en el Visor Terreno 3D

• Salvando sus Vistas en el Visor Terreno 3D


Iniciando el Visor Terreno 3D

Para iniciar el programa en Modop 3DTV:

•Desde el menú principal seleccione PRODUCTOS FINALES-3DTV. Sí usted desea que 3DTV automáticamente cargue los mismos juegos de datos la próxima vez (para todos los proyectos), seleccione ARCHIVO-CARGAR ULTIMOS ARCHIVOS DE DATOS.

•Desde el LEVANTAMIENTO o menú, DREDGEPACK® seleccione OPCIONES-MEMORIA COMPARTIDA-3DTV o Matriz 3DTV.

La primera vez que usted ejecute el programa en un proyecto, le pedirá a usted que seleccione los datos y sus opciones para crear el modelo. Modelos XYZ VISOR TERRENO 3D o archivos formato MTX. Usted puede seleccionar múltiples archivos del mismo tipo al sostener la tecla control y seleccionar cada uno con su cursor en el diálogo Selección Archivo. Cada archivo será modelado individualmente y dibujado en las ventanas Terreno. Datos XYZ son modelados de acuerdo con las opciones ajustadas en el diálogo Parámetros Terreno. Datos matriz son modelados de acuerdo con el tamaño de la cuadrícula y la rotación de la matriz.

Para iniciar el programa en Modo Matriz 3DTV .desde el LEVANTAMIENTO o menú DREDGEPACK®, seleccione OPCIONES-MEMORIA COMPARTIDA-MATRIZ 3DTV. Puesto que el propósito del modo Matriz 3DTV es actualizar datos de profundidad en una matriz existente, el modo Matriz 3DTV requiere uno o mas archivos matriz para ser habilitados en su proyecto. El programa creará el modelo de terrreno con base en los datos en la matriz habilitada.

En levantamientos multihaz usted puede usar una matriz vacía, y MATRIZ 3DTV modela el barrido multihaz en tiempo real.

En levantamientos monohaz, es mejor usar una matriz llena. MATRIZ 3DTV no puede crear un modelo preciso desde ua sola fila de puntos, pero puede actualizar un modelo completo. Sí no hay datos existentes para su área de levantamiento, usted puede crear una matriz llena con una profundidad uniforme en el EDITOR MATRIZ y actualizarla con sus datos de levantamiento.

La primera vez que MATRIZ 3DTV es inicializada en un proyecto, le preguntará por:

•Sus preferencias de Parámetros de Terreno para crear el modelo. De lo contrario, cargará los parámetros 3DTV que han sido usados más recientemente en el proyecto.

•Opciones Presentación Embarcación: Definido en el diálogo Parámetros Múltiples Embarcaciones, éstos parámetos serán salvados y automáticamente cargados la proxima vez que usted inicie MATRIZ 3DTV. Si usted quiere modificar sus configuraciones, usted puede acceder al mismo diálogo al seleccionar (EMBARCACIONES-CONFIGURACION) o en el diálogo Despliegue de Objetos (VER-HERRAMIENTAS-DESPLIEGUE DE OBJETO).


Configurando un Nuevo Proyecto 3DTV

Una configuración de proyecto es un listado de todos los parámetros que afectan la presentación del VISOR TERRENO 3D. Describe que ventanas y barras de herramientas son mostradas y el tamaño y posición de cada una, así como quٞe es presentado en las ventanas Terreno.

Usted puede configurar su proyecto manualmente, use el asistente 3DTV, o use una combination entre ambos métodos. Ambos métodos automáticamente preguntan por información de terreno y embarcación, mientras el asistente también ayuda a configurar el canal y líneas planeadas, datum cartográfico, y características del cielo.

Cuando usted haya finalizado, salve su proyecto (ARCHIVO-SALVAR) así abre usando los parámetros actuales la próxima vez que usted abra el proyecto.

Nota:La primera vez que usted abra proyectos configurados antes de la versión 2013, ellos usarán una disposición 2013 por defecto que es soportada por la nueva tecnología de software 3DTV. Usted debe reconfigurar la disposición de ventanas y barras de herramientas en su proyecto para sus propósitos y salvar la configuración 2013.

Más Información

• Configurando su proyecto 3DTV usando el Asistente

• Configurando Manualmente Su Proyecto 3DTV


Configurando su proyecto 3DTV usando el Asistente

Para rápidamente configurar un nuevo proyecto, VISOR TERRENO 3D provee un asistente para guiarlo a traves del cargado de los datos de levantamiento para su modelo, agregando canal, líneas planeadas y características naturales, y organizando sus ventanas y barras de herramientas.

El asistente ofrece tres disposiciones de ventanas de y barras de herramientas de Terreno, y unas pocas opciones básicas de presentación. Sin embargo, no incluye todas las características soportadas por 3DTV. típicamente usted usará el asistente para iniciar, luego manualmente modificara su configuración como usted prefiera.

1.Seleccione ARCHIVO-NUEVO POR ASISTENTE y haga las selecciones para su proyecto en los tres diálogos que siguen.

• Configuraciones Terreno

• Disposición

• Parámetros Objeto y Naturaleza

2.Personalice sus parámetros de presentación (Opcional) usar uno o más de los siguientes:

>Use el menú Vista para activar las barras de herramientas, barra de color y barra de estado y desactivarlas, y para definir otras opciones de visualización.

>Use su Mouse para reposicionar y cambiar el tamaño de las ventanas a su medida. (VENTANAS-MOSAICO automáticamente organiza sus ventanas de Terreno para proveer una óptima visualización, pero no las barras de herramientas.)

>Use el diálogo de Configuración (ARCHIVO-CONFIGURACIÓN) para configurar opciones de vista para objetos en las presentaciones ventana Terreno, Vista Cámara y Luz Vista, así como los parámetros para cómo 3DTV recibe y registra datos.

3.Cuando usted tenga la configuración que desea, salve su proyecto (ARCHIVO-SALVAR). Cuando un proyecto salvado es cerrado y reabierto, abre con los parámetros que estaban activos cuando lo salvo por útima vez.

4.Sí este es un arreglo que ustede desea sea el por defecto para todos los proyectos nuevos, seleccione ARCHIVO-SALVAR POR DEFECTO.

Configuraciones Terreno

Las opciones en el diálogo Configuración Terreno afecta como su modelo será creado en sus Ventanas Terreno. Defina sus opciones y haga clic en [Próximo].

Nota:Las mismas opciones pueden ser accesadas al seleccionar TERRENO-CONFIGURACIÓN. Usted puede tener que suspender actualizaciones de memoria compartida, al seleccionar VISTA-SUSPENDER ACTUALIZACIONES, para habilitar esta opción.

Cuando 3DTV inicialmente dibuja su presentación de datos, o si usted cambia sus configuraciones de terreno en el diálogo Configuraciones, el proceso puede tomar tiempo significativo, especialmente cuando su juego de datos es grande. Una barra de progreso (fondo derecha) le asegura que el programa esta trabajando duro.

Nota:Cuando usted configurara un proyecto manualmente con un archivo de datos XYZ, el diálogo Configuraciones Terreno incluye el botón [Tamaño Celda Por Defecto] el cual calcula un tamaño de celda de cuadrícula que balancea desempeño y calidad de la presentacion en el modo Rápido Estático. Cuando usted carga un archivo matriz, el Tamaño Celda Cuadrícula concordará con el tamaño celda matriz.

Configuración Terreno —Asistente (izquierda), Manual (derecha)

El Tamaño Celda Cuadrícula define anchoy altura de la celda de cuadrícula. La cuadrícula es usada para detectar condidiciones de colisión cámara-terreno en ambos modos 3DTV y Matriz 3DTV y para afectar cambios en la rata de dibujo y calidad del modelo solo en modo 3DTV.

La Extensión Cuadrícula es derivada por el programa desde el juego de datos y es solo para propósitos de presentación.

La Rotación Cuadrícula le permite girar la cuadrícula alrededor del eje Y. Un valor positivo rota la cuadrícula en sentido manecillas del reloj. Rotando la cuadrícula para concordar con la orientación de su juego de datos puede crear un borde que elimine grandes áreas vacías y optimize el tamaño de la cuadrícula para mejorar el desempeño del programa. Esta opción esta deshabilitada en Matriz 3DTV cuando la presentación adopta la orientación del archivo matriz.

Tamaño Máx Borde solo es requerido en modo 3DTV. Define la distancia mas larga entre dos proyecciones planas horizontales de sondajes que serán conectadas en el modelo.

Tamaño Max Borde

Usted debe establecer esto lo suficientemente grande para que sus puntos de datos se conecten, pero no tan grande que puntos los cuales tienen poca relación se conecten.

Interpretación-Z

La opción Interpretación-Z generalmente refleja su configuración modo elevación en sus parámetros geodésicos y esta deshabilitado. En este caso, sólo puede ser cambiado en el programa PARÁMETROS GEODESICOS.

Bajo ciertas condiciones específicas esta opción es habilitada permitiéndole escoger si sus sondajes deben ser interpretados como profundidades o elevaciones. El modo será mostrado en los diálogos y las ventanas de presentación que indican un nivel-Z.

La escala del eje-Z de su terreno, así como otros objetos mostrados en su ventana teereno, pueden ser ajustados usando la característica de exageración vertical.

Modelo

Logicamente, juegos de datos mas grandes tiende a hacer lenta la rata de actualización en la ventana Terreno. Usted puede intercambiar algo de la aclidad del modelo dibujado por una velocidad de dibujo mas rápida al seleccionar el modelo apropiado para su proyecto. Experimente con éstos ajustes para ver que funciona mejor con su computador y necesidades de proyecto.

El modelo Estático no cambia cuando la cámara se mueve. El modelo puede ser:

•Precisión, con base en puntos desde el archivo importado. Esta opción dibuja el mismo tipo de modelo detallado que usted puede haber visto en el programa MODELO TIN—una Red Irregular de Triángulos.

•Rápido, esto simplifica el terreno al dibujar solo un punto (central) por cada celda de cuadrícula definida. Esta opción crea el modelo con base en la cuadrícula definida en el diálogo—un modelo TRN (Red Regular de Triángulos) en vez de un Modelo TIN.

Nota:Cuando un archivo matriz es cargado en modo 3DTV y la opción de precisión es seleccionada, el modelo parace una estructura TRN, sin embargo, es realmente una estructura TIN.

El modelo Dinámico es reconfigurable durante el movimiento de la cámara. Siempre presenta áreas de terreno más cercanas a la cámara en mayor detalle. Cuando la cámara se mueve, el modelo de terreno cambia para mantener la rata de refrezco aproximadamente constante.

Cuando el modo Dinámico es seleccionado, usted puede afectar mas la velocidad y calidad de su dibujo al usar el deslizador Calidad/Velocidad.

•Calidad proveerá la presentación más detallada.

•Velocidad producirá imágenes muy burdas del área y una alta rata de actualización conrrespondiente.

La opción Borde Preciso mantiene un borde constante en la presentación de su modelo de terrreno. Esta opción usa bastantes recursos de su CPU. A menos que usted tenga un computador super-poderoso, deje esta opción apagada.

Las siguientes figuras ilustran las diferencias. Ellas son más evidentes en los modelos de hilo de alambre.

Presentación Estática Precisa

Presentación Estática Rápida

Presentación Calidad Dinámica

Presentación Velocidad Dinámica

En Modo 3DTV

Cuando el modo Estático Rápido es seleccionado, usted puede afectar más la velocidad y calidad de su dibujo al ajustar el tamaño de celda. Dimensiones de celda más grande genera modelos menos detallados, los cuales pueden ser dibujados aún más rápidamente por 3DTV.

Nota:Contrariamente, usted puede negar el efecto de la opción Rápida al definir un tamaño de celda pequeña.

Todas las opciones mencionadas arriba estan disponibles en el modo programa 3DTV.

En Modo Matriz 3DTV

El modelo siempre es dibujado con base en el tamaño de la celda de la matriz que esta actualmente cargada en LEVANTAMIENTO o DREDGEPACK®. Esto significa que el Tamaño de Celda en la Configuración Terreno no tendrá efecto en la calidad del modelo o la velocidad de dibujo.

Por la misma razón, no hay diferencia entre modelos Estático Preciso y Estático Rápido en modo Matriz 3DTV. Por lo tanto, los botones radio Preciso y Rápido estarán deshabilitados.

Más Información

• Exageración Vertical de la Ventana Terreno 3DTV

• Tipos Modelo Visor Terreno 3D

Regresando a arriba

Disposición

El diálogo Disposición provee tres configuraciones de proyecto pre-definidas. Escoja la que más cercanamente representa la disposición que le gustaría a usted y haga clic en [Próximo].

Si la configuración no es exactamente lo que le gustaría, usted puede modificarla después cuando el asistente es finalizado.

Diálogo Disposición

Regresando a arriba

Parámetros Objeto y Naturaleza

El diálogo Objeto y Naturaleza le permite agregar archivos canal (CHN o PLN) y líneas planeadas (LNW), junto con simulaciones de presentación de agua y cielo para su ventana Terreno.

Seleccione sus opciones y haga clic en [Próximo].

Nota:Las mismas opciones pueden ser accesadas en las pestañas Naturaleza y Objeto en el diálogo Configuración.

Diálogo Objeto y Naturaleza

Para presentar información canal, líneas planeadas o ambas en sus ventanas Terreno, haga clic en [...] que corresponde al tipo de archivo que desea mostrar—canal (*.CHN), Plan Canal (*.PLN) o líneas planeadas (*.LNW)—y busque su archivo.

Opciones Naturaleza:

•Superficie Agua muestra una representación del agua en el nivel de agua correcto. Después de que usted ha finalizado en el asistente, usted puede escoger parámetros más detallados de agua en la pestaña Naturaleza del diálogo Parámetros.

•Datum Cartográfico es la altura del datum cartográfico sobre el Nivel Medio del Mar.

•Cielo y Nubes: Al configurar su firmamento, la presentación Cielo estático sería típicamente usada solo o como un fondo para nubes y niebla. Escoja desde el listado de tipos de cielo que van desde Día a Anochecer a Noche, y Claro a Nublado a Tormenta.

Regresando a arriba


Configurando Manualmente Su Proyecto 3DTV

Para Comenzar un proyecto nuevo que usted configurará manualmente, usted carga el juego de datos y entra los parámetros del terreno y VISOR TERRENO 3D hace el resto.

Un proyecto nuevo comienza con parámetros por defecto para su tamaño y posición de ventana, barras de herramientas visibles, etc., pero usted puede manualmente configurar sus ventanas y parámetros de acuerdo con sus necesitades.

1.Seleccione ARCHIVO-PROYECTO NUEVO. Un diálogo de Apertura Archivo aparecerá.

2.Entre datos sondaje y haga clic en [Abrir]. 3DTV puede modelar datos desde tanto un archivo XYZ como Matriz. El diálogo Configuración Terreno aparece luego.

3.Entre los parámetros terreno y haga clic en [OK]. Durante una configuración manual, el diálogo configuración del terreno incluye un botón adicional [Tamaño Celda por Defecto].

4.Personalice sus parámetros de presentación al usar uno o más de los siguientes:

>Use el menú Vista para activar las barras de herramientas, barra de color y barra de estado y desactivarlas, y para definir otras opciones de visualización.

>Use su Mouse para reposicionar y cambiar el tamaño de las ventanas a su medida. Cuando usted arrastra la barra de herramientas de cualquier ventana, la interface muestra "puntos de ubicación" donde usted puede anclar la ventana.

Tip: VENTANAS-MOSAICO y VENTANAS-PESTAÑA automáticamente organiza sus ventanas de Terreno para proveer una óptima visualización (pero no las barras de herramientas).

Los "Puntos de ubicación" en una posible ubicación de anclaje

>Use el diálogo de Configuración (ARCHIVO-CONFIGURACIÓN) para configurar opciones de vista para objetos en las presentaciones ventana Terreno, Vista Cámara y Luz Vista, así como los parámetros para cómo 3DTV recibe y registra datos.

5.Cuando usted tenga la configuración que desea, salve su proyecto (ARCHIVO-SALVAR). Cuando un proyecto salvado es cerrado y reabierto, abre con los parámetros que estaban activos cuando lo salvo por útima vez.

6.Sí este es un arreglo que ustede desea sea el por defecto para todos los proyectos nuevos, seleccione ARCHIVO-SALVAR POR DEFECTO.


Manejando Configuraciones Presentación en el Visor Terreno 3D

Puede haber múltiples configuraciones de presentación las cuales son frecuentemente usadas por diferentes personas o para diferentes propósitos. Cada ventana en 3DTV puede ser cambiada de tamaño y reposicionada en su pantalla para que usted pueda organizar su presentacion de acuerdo con sus necesidades y preferencias.

Barras de herramientas son típicamente ancladas en el tope de la ventana 3DTV, pero usted puede arrastrar cualquier número de ellas desde allí a cualquier ubicación que usted escoja, aún por fuera de la ventana 3DTV. Los controles de cámara son también independientes y pueden ser ubicados en cualquier ubicación.

Nota:Si usted ha organizado sus barras de herramientas a lo largo múltiples monitores, y su configuración de monitor cambia desde una sesión de trabajo a otra, algunas des sus barras de herramientas pueden estar fuera de vista.

Tip: Para fácilmente ‘recuperar’ barras de herramientas que estan flotando fuera de la pantalla, seleccione VER-BARRA DE HERRAMIENTAS-TRAER TODO AL CENTRO.

Usted puede también presentar archivos de proyecto seleccionados y otras características de levantamiento, y configurar las opciones de presentación para cada característica representada.

3DTV provee un método fácil para cambiar entre configuraciones sin reposicionar y redimensionar cada ventana manualmente, o reconfigurar la presentación de característica de levantamiento cada vez. Simplemente salve cada configuración a un archivo 3DV separado y cargue sus configuraciones según necesite.

Por cada configuración:

1.Organice sus ventanas 3DTV y barra de herramientas.

2.Seleccione las características de levantamientoa presentar.

3.Defina sus opciones de presentación.

4.Salve la configuración a un archivo 3DV al seleccionar ARCHIVO-SALVAR PROYECTO COMO y nombrar la configuración.

Cada vez que usted inicie 3DTV o Matriz 3DTV, los parámetros del proyecto mas recientemente usado serán usadas.

Para cargar parámetros de proyecto alternativos, simplemente abra el archivo 3DV donde sus parámetos son salvados. Dos opciones menú proveen ligeramente diferentes resultados.

•ARCHIVO-ABRIR: Para esta opción, usted también selecciona el juego de datos para su modelo de terreno.

•ARCHIVO-ABRIR PARÁMETROS PROYECTO: Esta opción mantiene el juego de datos actual, pero adopta la configuración de ventanas y otros parámetros de presentación independientes de los datos desde el 3DV seleccionado.

Más Información

• Características Mas allá de los Datos de Levantamiento en la Presentación 3DTV

• Opciones Presentación en el Visor Terreno 3D


Cambiando el Juego de Datos de Terreno en Visor Terreno 3D

En Modo 3DTV, usted puede agregar y remover juegos de datos que son modelados en su ventana Terreno en cualquier momento.

Agregando datos a la pantalla

1.Seleccione ARCHIVO-AGREGAR ARCHIVO(S) DATOS.

2.Escoja los nuevos datos XYZ o MTX.

3.Defina sus parámetros de modelo de terreno.

Removiendo Datos desde la pantalla

1.Seleccione ARCHIVO-CERRAR ARCHIVO(S) DATOS. Un diálogo aparecerá listando los archivos de datos actualmente modelados en su ventana Terreno.

Diálogo Cerrar Archivos de Datos

2.Seleccione uno o mas archivos a remover desde la presentación. Usted puede seleccionar múltiples archivos individuales al sostener la telca Ctrl, o múltiples archivo contiguos al sostener la tecla Shift, mientras usted selecciona sus archivos.

3.Haga clic en [Cerrar].

Para limpiar todos los datos y seleccionar un juego nuevo

1.Seleccione ARCHIVO-CAMBIAR ARCHIVO(S) DATOS..

2.Escoja los nuevos datos XYZ o MTX.

3.Defina sus parámetros de modelo de terreno.


Modos de Vuelo Visor Terreno 3D

El VISOR TERRENO 3D puede ser ejecutado en cuatro modos diferentes. El modo es seleccionado a traves de la barra de herramientas Modo Vuelo o a través del menú CÁMARA-MODO VUELO.

Cuando usted sale de 3DTV, el modo vuelo es grabado así puede ser restaurado la próxima vez que usted inicie el programa. En algunos casos, sin embargo, la restauración del modo vuelo no será posible.

3DTV y Matriz 3DTV no soportan todos los mismos modos de Vuelo. Si la próxima vez que usted abre 3DTV en el proyecto, usted lo abre en otro modo de operación, el modo de vuelo previo puede no estar disponbile para ser restaurado. En este caso, cada modo de operation abrirá en su modo de vuelo por defecto: 3DTV en modo Vuelo Libre, y Matriz 3DTV en Modo Fijo a Embarcación.

Más Información

• Modo de Vuelo Libre en 3DTV

• Modo Seguir Ruta en 3DTV

• Modo Fijo a Embarcación en 3DTV

• Modo Vuelo Circular en 3DTV


Modo de Vuelo Libre en 3DTV

Modo Vuelo Libre le da control total para usar los controles de cámara para ver sus datos desde casi cualquier ángulo.

Controles Cámara Modo Vuelo-Libre


Modo Seguir Ruta en 3DTV

Modo Seguir Ruta le pregunta para caragar un archivo Líneas Planeadas (LNW) y automáticamente simula viajar sobre cada línea de levantamiento en el archivo. Puesto que este modo sigue la línea de levantamiento, los contr de Giro estan deshabilitados, mientras los controles de orientación (Guiñada e inclinación) estan habilitados. Esta opción sólo esta disponible en modo 3DTV.

En este modo, aparecen opciones adicionales en los controles de la cámara.

•El archivo de línea planeada seleccionado es mostrado con un [Buscar] de manera que usted puede cargar un archivo de línea diferente.

•Si el archivo de línea planeada contiene múltiples líneas, un control para la selección del número de línea aparecerá. Seleccione el número línea y la cámara estará posicionada en el punto de inicio de la línea con encabezado que concuerda con el primer segmento de la línea.

Cámara controles-Seguir Ruta moda

•Guiñada Cámara, el ángulo relativo al segmento de línea (ruta), irá por defecto a 0 grados. En este parámetro, el programa automáticamente cambiará el rumbo de la cámara por cada nuevo segmento de línea para seguir la dirección cambiada de la línea de levantamiento. La guiñada cámara permanecerá igual en relacón con la ruta de la línea cuando la dirección de la línea cambia.


Modo Fijo a Embarcación en 3DTV

Modo Fijo a Embarcación es usado simultáneamente con LEVANTAMIENTO o DREDGEPACK®. En modo 3DTV, puede ser útil revisar previamente datos existentes a medida que recorre el área de levantamiento, mientras en modo MATRIZ 3DTV, usted puede obervar los datos anteriores siendo actualizados en tiempo real a medida que usted levanta.

•Sí la embarcación no es mostrada (EMBARCACION-MOSTRAR no esta seleccionado), la posición y dirección de la cámara son tomadas desde la Memoria Compartida creada por el programa LEVANTAMIENTO. Aparece directamente sobre la posición del bote y un parámetro Guiñada de cero orienta la cámara para concordar con el rumbo del bote. Controles de Velocidad y Giro estan deshabilitados para esta opción puesto que ellos son controlados por LEVANTAMIENTO. Controles de orientación Cámara (Guiñada e Inclinación), contorles de zoom, y cambio elevación estan habilitados.

•Si la embarcación es mostrada, la cámara está posicionada en relacón con la embarcación.

Más Información

• Viendo Formas de Bote en 3DTV


Modo Vuelo Circular en 3DTV

Modo Vuelo Circular automáticamente crea un patrón circular dimensionado para ajustarse a su juego de datos cargado. La cámara viaja en sentido manecillas del reloj alrededor de la ruta a una velocidad definida con los controles de velocidad. Su guiñada e inclinación son fijas al punto hacia el centro del círculo y ligeramente hacia abajo. Esto le permite ver su modelo o un objeto en el modelo desde todos los lados (como sí ustede estuviera caminando alrededor de él). Esta opción sólo esta disponible en modo 3DTV.

Modo Vuelo Circular--La Cámara viaja en sentido de las manecillas Alrededor de un Patrón Círcular.

Usted puede crear una nueva ruta en la Vista Cámara. Solo haga clic donde desea que el centro del círculo esté y arrastre una distancia igualando el radio. Líneas punteadas mostrarán el tamaño y ubicación des su nueva ruta hasta que usted suelte el botón del mouse y la ruta es creada con la cámara ubicada en el punto en el que lo solto. Cuando una nueva ruta es creada, la velocidad será reajustada a cero. Sí usted no esta contento con los resultados, intente de nuevo.


Opciones Presentación en el Visor Terreno 3D

La mayoría de las opciones de visualización están incluidas en el diálogo multipestañas Configuración. Seleccione ARCHIVOS-CONFIGURACIONES o haga clic en el ícono Configuración.

Cuando usted accede al diálogo desde el ícono Configuración, 3DTV muestra el diálogo con la pestaña más recientemente usada visible. El menú selección muestra la pestaña relevante al menú desde el cual usted acceso el diálogo. Por ejemplo, NATURALEZA-CONFIGURACION muestra la pestaña Naturaleza del diálogo Configuraciones, mientras que CÁMARA-CONFIGURACIÓN muestra la pestaña Luz y Cámara.

Los parámetros en este dialogo aplican a todas las ventanas de terreno; sin embargo, usted puede también configurar cada ventana de Terreno independientemente: solo seleccione la ventana de terreno que quiere configurar, luego seleccione cuáles ítems para presentar a través de los menús Naturaleza y Objeto.

En el diálogo Configuraciones, hay dos funciones Aplicar:

•[Aplicar] aplica los parámetro de la pestaña visible actualmente.

•[Aplicar Todo] aplica todos los parámetros en todas las pestañas.

Configuración diálogo

Más Información

• Viendo sus Datos de Levantamiento en 3DTV

• Iluminación en 3DTV

• Modo Pantalla Completa en 3DTV

• Control Manual de 3DTV Muestra Actualizaciones

• Parámetros Vista Cámara en 3DTV


Viendo sus Datos de Levantamiento en 3DTV

El VISOR TERRENO 3D tiene varias opciones que afectan como usted ve sus datos. Desde dentro de 3DTV, usted puede controlar el tipo de modelo creado, el esquema de color y la iluminación. Usted puede también ajustar las configuraciones por la velocidad que el programa puede redibujar los datos en una ventana que ha sido resposicionada o suspender las actualizaciones de presentación en 3DTV completamente.

Nota:So usted tiene más de una ventana de Terreno el menú opciones aplica solo a la ventana activa actualmente. Opciones en el diálogo Parámetros para todas las ventanas de Terreno.

• Tipos Modelo Visor Terreno 3D

• Configuración Color Visor Terreno 3D

• Exageración Vertical de la Ventana Terreno 3DTV

Más Información

• Iluminación en 3DTV

• Viendo Presentación del Cielo en 3DTV

• Modo Pantalla Completa en 3DTV

• Control Manual de 3DTV Muestra Actualizaciones

• Parámetros Vista Cámara en 3DTV

• Características Mas allá de los Datos de Levantamiento en la Presentación 3DTV

• Viendo Formas Personalizadas (*.3OD) en 3DTV

Tipos Modelo Visor Terreno 3D

3DTV provee una elección para ver sus datos como un modelo sólido, a color, un modelo de marco de alambre blanco, o con un archivo TIF Geo referenciado encontinado sobre la superficie.

Los modelos sólidos y alambre solo requieren que usted haga su selección en el menú VISTA-MÉTODO PRESENTACIÓN o con los íconos en la barra de herramientas Accesorios.

Para modelos estáticos, sólidos usted puede también escoger presentar una superficie suavizada o una mas angular al seleccionar VISTA-MOSTRAR MÉTODO-SUAVIZAR SUPERFICIE.

Modelo Sólido

Modelo Marco de Alambre

Modelos Foto Textura Muestran Cartas TIF

Más Información

• Configuraciones Terreno

• Control Manual de 3DTV Muestra Actualizaciones

Regresando a arriba

Configuración Color Visor Terreno 3D

En cada proyecto, la primera vez que VISOR TERRENO 3D es abierto desde HYPACK®, comenzará con el esquema de color de HYPACK®. Usted puede retener estos colores o crear un nuevo juego de colores para 3DTV.

Una barra color puede ser mostrada en la ventana Terreno de manera que usted pueda fácilmente interpretear las profundidades en su modelo. Seleccione VISTA-BARRA COLOR para activar y desactivar la barra color. Cuando usted muestra la barra color con sus colores personalizados, usted puede rápidamente acceder al diálogo color al hacer doble clic en la barra color.

Personalizando los Parámetros Color Sondajes

1.Seleccione TERRENO-PARÁMETROS COLOR-PERSONALIZAR COLORES.

2.Seleccione TERRENO-PARÁMETROS COLOR-EDITAR COLORES. Esto muestra el diálogo de colores estándar de HYPACK® para que usted defina su nuevo esquema de color.

Nota:Los colores personalizados solo afectan 3DTV. Ellos son salvados en los parámetros del proyecto 3DTV (y son restaurados cuando usted mas tarde re-abre el proyecto archivo *.3DV), pero ellos no efectan los parámetros de color proyecto por fuera del módulo 3DTV.

Creando Múltiples Juegos de Colores Personalizados para el Mismo Proyecto

Siga este procedimiento y sálvelos a diferentes archivos 3DV. Sí sus parámetros deseados no estan en el proyecto más recientemente usado (3DTV_Project.3DV para 3DTV o DV_Project.3DV para Matriz 3DTV, el cuál será leído cuando el programa inicia, use ABRIR-ARCHIVO para seleccionar el archivo 3DTV apropiado.

Usted puede alternar entre HYPACK® y Colores Personalizados al cambiar su selección de menú TERRENO-PARÁMETROS COLOR en cualquier momento.

Usted puede también escojer el color de fondo para su presentación a traves del ítem de menú VISTA-FONDO. Desde aquí usted puede elegir presentar negro o blanco, o definir otro color.

Escogiendo un Color de Fondo

1.Seleccione VISTA-FONDO-DEFINIDO POR USUARIO.

2.Seleccione VISTA-FONDO-EDITAR FONDO. Un diálogo de color aparecerá para que usted seleccione el nuevo color.

3.Haga clic en [OK] para regresar a 3DTV y aplicar el color seleccionado. Este será el color de fondo siempre que usted escoja la opción “Definido por el usuario” hasta que escoja otro color.

Regresando a arriba

Exageración Vertical de la Ventana Terreno 3DTV

La escala del eje-Z de su terreno, así como otros objetos mostrados en su ventana Terreno, pueden ser ajustados usando la característica de Exageración Vertical. El nivel del agua y canal también serán escalables por el mismo factor de manera que se mantenga la escala de la presentación completa sincronizada. Esto puede este particularmente útil si su terreno es prácticamente plano.

Acentuando Cambios en Profundidad o Elevación

Multiplique la escala-Z por un factor mayor que 1.

Aplanar el Terreno

Entra un valor entre 0 y 1.

Ajustando la escala -Z

•Haga clic y arrastre el deslizador en la barra de herramienta Exageración Vertical. La escala Z-actual es mostrada al extremo izquierdo de la barra de herramientas.

•Seleccione VISTA-PARÁMETROS y entre un factor de escala-Z en la pestaña Vista.

Ajustes Exageración Vertical

Factor Escala=1 (izquierda), Factor Escala =5 (der.)

La casilla No Aplicar a Embarcaciones le permite exagerar las características en su área de levantamiento sin distorsionar las proporciones de su formas de bote y objetos flotantes.

Ajustando la escala -Z a Uno

Haga clic en el botón [->1<-] de la barra de herramientas.

Barra de Herramientas

Viendo el Área de proyecto sin el modelo de terreno

El menú de terreno incluye dos opciones que afectan la prescencia del modelo de terre en las ventanas Terreno:

•MOSTRAR TERRENO activa o desactiva el modelo de superficie.

•MOSTRAR CORTINA DE TERRENO: Cuando el modelo de terreno es mostrado, esta opción agrega una extensión vertical hacia abajo desde los bordes del modelo de terreno.

Cortina Terreno—Con (izquierda) y sin (derecha)

Regresando a arriba


Iluminación en 3DTV

El Vista Luz controla la posición de la fuente de luz relativa a su juego de datos. La posición del cursor es mostrada en la barra de estado: Posición horizontal X,Y en el costado izquierdo y posición vertical—Profundidad (D) o Elevación (E)—a la izquierda.

Hay un fuente de luz disponible por cada Ventana Terreno 3D. Los parámetros de Luz son independientes en cada ventana. Cambios hechos en la vista Clara serán aplicados en la ventana de Terreno 3D actuamente seleccionado.

Vista Luz

Para ajustar la presentación en la vista mapa, coloca el foco en la Vista Luz y usa las herramientas en la barra de herramientas.

Barra de Herramientas Vista Luz

La barra de herramienta incluye el usual paneo y zoom:

•Zoom Dentro/Fuera: Cuando esta opción es seleccionada, un clic izquierdo disminuye la escala (zoom dentro) y un clic derecho aumenta la escala (zoom fuera).

•Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibuja la pantalla para mostrar óptimamente el área definida.

•Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

•Paneo: Seleccione esta opción, luego haga clic en la ventana y arrastre el cursor a la posición donde ese punto debe ser mostrado. A medida que usted arrastra, el programa muestra la distancia y azimut del movimiento del cursor. Cuando usted suelte el botón del mouse la presentación se actualiza en concordancia.

Funciones Adicionales trabajan así:

•Zoom en Embarcación y Zoom Fuera Embarcación posiciona la embarcación en el centro, luego hace zoom dentro o fuera. La vista gráfica es trasladada para posicionar la embarcación en el centro, luego hace zooms dentro o fuera mientras permanece centrado en el origen de la embarcación. Estas herramientas son deshabilitadas cuando la embarcación no está disponible.

•Zoom Sincronizado mantiene Zoom sincronizado entre la Vista Cámara y Vista Luz.

• Posicionando la fuente de luz

• Configuraciones Iluminación Dinámica

Posicionando la fuente de luz

Usted puede posicionar la fuente de luz manualmente o automáticamente.

•Manualmente, en la vista Iluminación. (Si la Vista Luz no es visible, seleccione VER-BARRA DE HERRAMIENTAS-VISTA LUZ.)

>Ajusta la posición horizontal de la fuente de luz sobre el lado izquierdo de la ventana donde una vista aérea de su archivo de datos y un círculo amarillo que representa la fuente de luz son mostrados. Hacer clic donde quiera su fuente de luz relativa a sus datos y el círculo moverá la ubicación. El efecto será visto en la ventana Terreno 3D.

>Ajusta la posición vertical de la fuente de luz sobre el lado derecho de la ventana donde el valor de Z mínimo y máximo de sus datos son mostrados. Haga clic en esa ventana al nivel relativo a los datos donde usted desea la luz. El círculo amarillo se moverá a esa ubicación y el efecto será visto en la ventana de terreno 3D.

• [image] Automáticamente: Sincronizar la posición de la luz con la de la cámara usando la característica lámpara de minería. Seleccione ILUMINACION-LAMPARA MINERIA (o active el ícono modo Lámpara de Minería.)

Nota:Cuando la lámpara de minería es seleccionada, no puede ajustar la posición de luz manualmente.

Regresando a arriba

Configuraciones Iluminación Dinámica

Los parámetros de iluminación dinámica ajusta la iluminación en el VISOR TERRENO 3D. Seleccione ILUMINACION-HABILITAR para activar y desactivar esta característica.

Para seleccionar sus parámetros de iluminación dinámica, seleccione ILUMINACION-PARAMETROS y el diálogo de parámetros aparecerá.

Configuraciones Iluminación Dinámica

Luz Ambiente viene de “todos lados”.

Luz Difusa se origina desde la fuente de luz, la cuál es precisamente posicionada en espacio.

Para personalizar el color de cada tipo de liz hacer clic al correspondiente botón y seleccionar su color desde el diálogo de selección de color que aparece.

Nota:Usted es libre de seleccionar cualquier color. Sin embargo, tener en mente que solo la luz blanca (o sombras de gris, las cuales representan la luz blanca con menos intensidad) no deberían afectar los colores del modelo sólido.

La Altura Mostrada Máxima es la extensión vertical de la vista lateral de la Vista Luz. Puede ser definido manual o automáticamente:

•Manualmente, en una constante definida por el usuario ingresando un nivel aquí. Este valor no puede ser menor que el valor por defecto el cual es calculado con base en el juegos de datos actual. (Haga clic en [por defecto] para encontrar cual es ese valor.)

Nota:El parámetro Máxima Altura Mostrada no limita el nivel de la fuente de luz, pero si la lámpara excede el nivel determinado por el usuario, no será visible en la Vista Luz.

• Automáticamente por el programa. La opción Ajuste Automático ajusta la Máxima Altura de Luz con base en la posición actual de la luz. Sí su posición de luz esta cerca del tope del rango actual, la Máxima Altura luz aumentará, si la luz esta cerca del extremo más bajo del rango, la Máxima Altura luz disminuirá.

Las opciones Mostrar Objetos determinan que es mostrado en el lado izquierdo de la ventana Posición Luz en adición al símbolo Luz. Usted podría escoger mostrar una representación coloreada, rellena (Datos), o sólo un contorno de sus archivos de datos (Borde), o ambos. Cuando información de canal o líneas planeadas han sido importadas a su ventana Terreno, usted puede también mostrarlas en la ventana Posición Luz al activar la correspondiente casillas en este diálogo.

Textura Borde muestra un contorno naranja del archivo de foto-textura.

Regresando a arriba


Modo Pantalla Completa en 3DTV

Modo Pantalla Completa muestra solo el contenido de la ventana Terreno actualmente activa. En este modo, ninguna otra ventana o controles en el interfaz gráfico esta disponible.

Ingresando a Modo Pantalla Completa

•Seleccione VER-PANTALLA COMPLETA

• [image] Haga clic en el ícono modo pantalla completa en la Barra de herramientas de Accesorios.

Nota:La característica Pantalla Completa es deshabilitada durante la grabación de AVI.

Abandonando el modo Pantalla Completa

Mientras en el modo Pantalla Completa, todos los comandos del tablero y controles del mouse aún están disponibles. Guías en pantalla (F2) son provistas para su referencia.

Hay dos modos de interacción usando controles de mouse en modo Pantalla Completa. Use F3 para alternar entre los dos modos.

•Modo Anclado controles pueden también ser usados cuando usted no esta en modo Pantalla Completa.

Controlando la Cámara con su Mouse en modo Anclado

Acción Mouse

Resultado

Haga clic + arrastrar

Mueva la posición de la cámara horizontalmente de una manera tal que aparezca que el modelo de terreno se mueve en la dirección del movimiento del cursor.

Ctrl + Clic y arrastrar

•Arrastre el mouse hacia adelante y atrás mueve la posición de la cámara horizontal y verticalmente y ajusta su altura e inclinación de una manera tal que parece que el modelo de terreno rota alrededor del eje Y de la presentación en la posición del cursor. (Esto es sólo igual al eje Y de la proyección si el rumbo de la cámara es cero.).

•Arrastrar el mouse a izquierda y derecha mueve la posición de la cámara horizontalmente y ajusta su inclinación y rumbo de manera tal que parece que el terreno esta rotando alrededor de la posición del cursor.

Clic + desplazamiento (con lo rueda del mouse)

Cambia la distancia de la cámara desde el punto seleccionado en el terreno. Esta operación cambio ambas posiciones horizontal y vertical en una forma que mantiene la inclinación actual de la cámara.

Nota:Este control esta limitado al modo Vuelo Libre cuando por lo menos una porción del terreno esta visible.

•Modo Deslizador controles fueron desarrollados en las versiones anteriores de 3DTV.

Controlando la Cámara con su Mouse en modo Deslizado

Acción Mouse | Resultado
Clic y Arrastrar | Afecta Guiñada e Inclinación de la Cámara.
Clic-derecho y Arrastrar adelante/atrás | Mueve el Terreno adelante/atrás
Ctrl + Clic-derecho y Arrastrar adelante/atrás | Mueve el Terreno arriba/abajo

Más Información

• Atajos Comandos Teclado


Control Manual de 3DTV Muestra Actualizaciones

Si usted esta ejecutando Matriz 3DTV mientras esta grabando datos, usted puede encontrar que la demanda de 3DTV en sus recursos de CPU esta afectando el desempeño de otros programas que usted este ejecutando. El poder de su computador y sus opciones de programa, en 3DTV así como en otros programas, todos contribuyen al desempeño de su sistema.

Sí su sistema esta temporalmente al límite, usted puede suspender las actualizaciones de pantalla en 3DTV. VER-SUSPENDER ACTUALIZACIONES le dice a 3DTV: que temporalmente ignore datos nuevos desde memoria compartida. Todas las embarcaciones dejaran de moverse y el modelo no será actualizado. Esta opción ayuda a liberar sus recursos de CPU para hacerlos disponibles mientras usted esta cambiando los parámetros en 3DTV. Sí usted esta grabando datos en LEVANTAMIENTO o DREDGEPACK® mientras en Matriz 3DTV, esto no afectará su colección de datos; solo la presentación de 3DTV es afectada.

Mientras sus actualizaciones son suspendidas, usted puede manualmente controlar la cámara y la luz. Alternativamente, usted puede actualizar el modelo al seleccionar VER-REFRESCAR o al hacer clic en el ícono Refrescar Vista.

Tip: Sí usted desea suspender la actividad 3DTV por períodos más largos, particularmente sí usted esta grabando datos, usted debe refrescar su presentación regularmente o cerrar 3DTV hasta que este listo para usarlo de nuevo. Esto le asegurará que su presentación esta siempre actualizada y que usted esta usando sus recursos de CPU de la mejor forma posible.

Más Información

• Configuraciones Terreno

• Optimizando Desempeño Visor Terreno 3D


Parámetros Vista Cámara en 3DTV

El Vista Cámara controla la posición de la cámara en relación con su juego de datos. La posición del cursor es mostrada en la barra de estado: Posición horizontal X,Y en la vista mapa izquierda y posición vertical—Profundidad (D) o Elevación (E)—a la derecha.

La Vista Cámara puede ser configurada usando los parámetros de Cámara dónde hay opciones para definir el rango vertical de la ventana y mostrar objetos importados.

Las opciones vista de cámara aplican a todas las ventanas de Terreno 3D.

• Ajustando la presentación en la Ventana Vista Cámara

• Ajustando la presentación usando los Parámetros de Cámara

Ajustando la presentación en la Ventana Vista Cámara

Con el foco en la Vista Cámara y usando las herramientas en la barra de herramientas para optimizar su presentación de Vista Cámara.

Barra de herramientas Vista Cámara

La barra de herramienta incluye el usual paneo y zoom:

•Zoom Dentro/Fuera: Cuando esta opción es seleccionada, un clic izquierdo disminuye la escala (zoom dentro) y un clic derecho aumenta la escala (zoom fuera).

•Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibuja la pantalla para mostrar óptimamente el área definida.

•Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

•Paneo: Seleccione esta opción, luego haga clic en la ventana y arrastre el cursor a la posición donde ese punto debe ser mostrado. A medida que usted arrastra, el programa muestra la distancia y azimut del movimiento del cursor. Cuando usted suelte el botón del mouse la presentación se actualiza en concordancia.

Funciones Adicionales trabajan así:

•Zoom en Embarcación y Zoom Fuera Embarcación posiciona la embarcación en el centro, luego hace zoom dentro o fuera. La vista gráfica es trasladada para posicionar la embarcación en el centro, luego hace zooms dentro o fuera mientras permanece centrado en el origen de la embarcación. Estas herramientas son deshabilitadas cuando la embarcación no está disponible.

•Zoom Sincronizado mantiene Zoom sincronizado entre la Vista Cámara y Vista Luz.

•Seguir Cámara sincroniza la posición de la luz con la posición de la cámara. También, si el movimiento de la cámara la tomaría fuera de la vista, el Vista Cámara automáticamente hará zoom fuera para mantenerlo visible.

Regresando a arriba

Ajustando la presentación usando los Parámetros de Cámara

Seleccione CÁMARA-PARÁMETROS para acceder los parámetros.

Parámetros Cámara

La Máximo Altura Cámara en la Vista Cámara puede ser ajustada a un nivel constante o para automáticamente ajustarse de acuerdo con la altura a la cual usted coloque la cámara.

Ajustando la áltura Máxima de la Cámara

•A un constante, nivel definido por el usuario, seleccione la opción definido por el usuario opciones y entre el nivel. Este valor no puede ser menor que el valor por defecto el cual es calculado con base en el juegos de datos actual. (Para encontrar cual es el ese valor, haga clic en [por defecto].)

• Automáticamente por el programa. La opción Ajuste Automático ajusta la Máxima Altura Cámara con base en la posición actual de la cámara. Sí su posición de la cámara esta cerca del tope del rango actual, la Máxima Altura Cámara aumentará, si la cámara esta cerca del extremo más bajo del rango, la Máxima Altura Cámara disminuirá.

Ajustando la Altura Mínima de Cámara

La Mínima Altura Cámara define la posición de la cámara más baja.

•No. límite: La cámara pueda aún irse debajo de la superficie del terreno.

•Límite Aproximado: La cámara sólo irá tan bajo como la máxima altura en la celda del modelo debajo de ella.

•Límite Preciso: La cámara sólo irá tan bajo como la máxima altura del punto en todo el modelo debajo de ella. Esta opción puede desacelerar la rata de actualización por cuanto requiere más cálculos.

Las opciones Mostrar Objetos determina que es mostrado en el costado izquierdo de la Vista Cámara en adición al símbolo cámara. Usted puede escoger mostrar una representación llena, coloreada (Datos), o solo un contorno de sus archivos de datos (Borde) o ambos. Cuando información de canal o líneas planeadas han sido importadas a su ventana Terreno, usted puede también mostrarlas en la Vista Cámara al activar la correspondiente casilla en este diálogo.

Vista Cámara muestra el Borde de Datos, Bote, Líneas Canal y Líneas Planeadas

•Borde dibuja un contorno verde de su modelo de terreno.

•Datos dibuja una representación de 2 dimensiones, a color, sólida de sus datos.

•Líneas Canal dibuja la línea central y líneas de base talud sí usted ha importado un archivo Plan Canal (*.PLN).

•Líneas Planeadas dibuja las líneas de levantamiento sí usted ha importado un archivo de línea planeada (*.LNW).

•Líneas de Ruta Seguidas dibuja las líneas de levantamiento que la embarcación esta siguiendo en el modo ‘Seguir Ruta’. Esta opción sólo esta disponible en modo Seguir Ruta.

•Canal dibuja una contorno blanco del área de canal si usted ha importado un Archivo Canal (*.CHN).

•Textura Borde dibuja un contorno naranja de su archivo de foto-textura.

Posición de la Cámara moviendose suavemente: Cuando usted cambia la posición de la cámara la ventana de terreno muestra la transición como si la cámara estuviera volando entre ubicaciones en vez de abruptamente saltar a una nueva ubicación.

Regresar a la Parte Superior

Más Información

• Posicionando su Cámara en el Visor Terreno 3D


Características Mas allá de los Datos de Levantamiento en la Presentación 3DTV

Para mejorar la presentación de sus datos de sondaje, usted puede agregar una selección de características en su área de proyecto.

La mayoría de las opciones de visualización están incluidas en el diálogo multipestañas Configuración. Seleccione ARCHIVOS-CONFIGURACIONES o haga clic en el ícono Configuración.

Cuando usted accede al diálogo desde el ícono Configuración, 3DTV muestra el diálogo con la pestaña más recientemente usada visible. El menú selección muestra la pestaña relevante al menú desde el cual usted acceso el diálogo. Por ejemplo, NATURALEZA-CONFIGURACION muestra la pestaña Naturaleza del diálogo Configuraciones, mientras que CÁMARA-CONFIGURACIÓN muestra la pestaña Luz y Cámara.

Los parámetros en este dialogo aplican a todas las ventanas de terreno; sin embargo, usted puede también configurar cada ventana de Terreno independientemente: solo seleccione la ventana de terreno que quiere configurar, luego seleccione cuáles ítems para presentar a través de los menús Naturaleza y Objeto.

En el diálogo Configuraciones, hay dos funciones Aplicar:

•[Aplicar] aplica los parámetro de la pestaña visible actualmente.

•[Aplicar Todo] aplica todos los parámetros en todas las pestañas.

Más Información

• Cubriendo Cartas sobre su Modelo de Terreno en 3DTV

• Viendo Líneas Planeadas e Información Canal en 3DTV

• Viendo la Superficie del Agua en 3DTV

• Viendo Blancos en 3DTV

• Viendo Formas de Bote en 3DTV

• Viendo Equipo de Dragado en 3DTV

• Viendo Formas Personalizadas (*.3OD) en 3DTV

• Viendo Presentación del Cielo en 3DTV

• Efectos de Sonido Viento en Visor Terreno 3D


Cubriendo Cartas sobre su Modelo de Terreno en 3DTV

Para mostrar un archivo TIF drapeado sobre la superficie, en el área alrededor o ambos es un proceso de dos pasos, usted primero debe cargar uno o mas archivos TIF en su proyecto antes de que la opción foto-textura este disponible.

Para cargar sus archivos TIF:

1.Seleccione TERRENO-PHOTOTEXTURA y la pestaña Foto Textura del diálogo Configuración aparecerá.

Diálogo Configuración Foto Textura

2.Escoja los archivos TIF que desea mostrar.

>Por cada archivo TIF, haga clic en [Agregar] y busque su archivo. A medida que cada archivo es seleccionado, será listado en la pestaña Foto Textura.

>Si usted cambia de opinión haga uno de los siguientes:

•Para Remover un archivo, selecciónelo en el listado y haga clic en [Remover Seleccionado].

•Para iniciar de nuevo, haga clic en [Remover Todo].

3.Escoja sus parámetros de presentación foto-textura.

Nota:La mayoría de configuraciones aplican a todas las foto-texturas. Solo las opciones de Transparencia Color son definidas para cada capa independientemente.

>Opciones Foto Textura fuera Terreno corresponden solo a geo-TIFs que se extienden mas allá del rango de los datos de terreno (XYZ o MTX) usados para construir su modelo.

•Mostrar le dice al programa presentar porciones del TIF que se extienden mas allá del modelo de terreno.

•Al Nivel: El nivel-Z en el cual todos los TIFs son mostrados. El espacio entre los niveles de terreno y este nivel donde su cartas TIF son dibujadas es llenado en gris o los colores de proyecto para la profundidad.

Diferencia en nivel-Z entre el Geo-TIF y el Modelo de Terreno Modelo Cubierto en negro

•Actualización Automática: En modo Matriz 3DTV, el programa constantemente actualiza los bordes del terreno a medida que 3DTV recibe actualizaciones de profundidad. Alternativamente, usted puede dejar esta opción desactivada y actualizar manualmente el terreno según sea necesario.

Nota:Foto-Texturas fuera del modelo de terreno son soportadas solo cuando la opción Borde Preciso es seleccionada en los Parámetros de Terreno.

>Transparencia Foto Textura: En adición al color de transparencia usted puede definir que la foto-textura sea parcialmente transparente de manera que el archivo matriz sobre el cual la carta es superpuesta pueda ser visto. Use el deslizador “Transparencia Foto-textura" en el diálogo de parámetros de fototextura para ajustar el nivel de transparencia de la carta.

•Opaco: El modelo coloreado pro profundidad no puede ser visto a través de la textura.

•Transparencia: Sólo el modelo coloreado por profundidad es mostrado.

Todas las posiciones intermedias del deslizador mezclarán éstos dos en la razón especificada.

Ejemplo Presentación.- Opaco (izquierdo), Transparencia (derecha), Transparencia Parcial Muestra el TIN Coloreado y la Carta Simultáneamente (fondo)

>Transparencia Color: Usted puede escoger un color en su carta para llegar a ser transparente en la presentación el cual permita ver a través de la matriz mientras las áreas remanentes del TIF están completamente opacas: Seleccione la opción Transparencia Color para la carta que usted quiere afectar y hacer clic [...] en la columna valor. El diálogo selección Transparencia Color aparece con su foto-textura presentada.

Diálogo Selección Transparencia Color

Para seleccionar un color de la imagen foto textura, seleccione la herramienta Seleccionar Color y hacer clic al color que uiqere transparente en la imagen. De otra forma, hacer clic en el ícono Más Colores y defina el color de transparencia en el diálogo Color.

Un Centro de Canal a Color Transparente de la S57 convertido a Geo-TIF Permite Ver a través de la Superficie TIN Coloreada.

Isóbatas 2D Exportadas en Formato Geo-TIF desde MODELO TIN. Colores Proyecto Fueron Cambiados y el TIF sobrepuesto en el Modelo 3DTV Coloreado.

Nota:Si el hardware gráfico no es compatible con el mezclado de textura, esta característica podría ser deshabilitada y solo foto-textura plana o modelo coloreado por profundidad plano puede ser mostrado. Este es único para adaptadores gráficos hechos después de alrededor de 2002.

>Recargando Foto Textura: Creando una foto-textura grande toma por lo menos 10 veces más largo que recargar una textura previamente creada desde un archivo. Como usted puede imaginar, si su archivo de datos es muy grande, esto puede hacer una diferencia significativa.

Si Optimizar por Espacio Disco es seleccionado, 3DTV recreará la foto-textura cada vez que usted entre el programa. Optimizar por Velocidad, salva la foto-textura en la carpeta del proyecto (a GeoTiffFileName.pho) listo para ser recargado sin reconstruirlo la próxima vez 3DTV es abierto en el proyecto. Este archivo foto-textura es borrado cuando usted selecciona ‘Optimizar por Espacio Disco’ de nuevo y salva el proyecto.

Nota:El archivo PHO requiere significativo espacio de Disco Duro.

>Color de Terreno No cubierto por Foto Textura determina que será visible cuando su matriz o datos XYZ se extiendan mas allá del borde del archivo TIF. Escoja usar gris o sus colores de proyecto.

>Calidad Foto Textura le permite balancear sus necesidades por una presentación de calidad de su TIF con la velocidad de dibujo.

[Por defecto] automáticamente selecciona terreno gris y la mejor calidad de presentación de sus archivos TIF.

4.Haga clic en [Aplicar] para revisar su presentación. (Opcional)

5.Modifica el orden de dibujo de sus archivos TIF, si es necesario. Sí usted tiene más de un archivo cargado en la pestaña de foto-textura, uno puede ocultar a otro en su presentación. Cambiar el orden de dibujo, cambia el orden en el cual ellos son listados en la pestaña foto-textura.

a.Seleccione uno de los archivos TIF en la pestaña Foto-Textura.

b.Haga clic en [Arriba] o [Abajo] para reposicionarlos en el listado. (Los archivos listado de último, se dibujan de último.)

c.Haga clic en [Aplicar]. Una barra de progreso muestra que el programa esta trabajando.

6.Cuando usted esté satisfecho con su presentación, haga clic en [OK].

Una vez sus archivos TIF son cargados, usted puede seleccionar el método de presentación de Foto-textura al seleccionar VISTA-MOSTRAR METODO-FOTOTEXTURADO.


Viendo Líneas Planeadas e Información Canal en 3DTV

Usted puede mostrar líneas planeadas e información de canal en su ventana Terreno así como en las ventanas de Cámara y Posición Luz. Tal información provee al timonel con información importante para guiar su navegación y mejorar la precisión de dragado.

El archivo canal puede contener bien sea datos de profundidad o elevación. La información de la interpretación de Z esperada de los datos de archivo canal serán leídos directamente desde el archivo canal o, si el modo no es indicado allí, el modo será definido para concordar la selección de interpretación de Z en el programa.

• Importando Líneas Planeadas e Información Canal

• Opciones Presentación para Líneas Planeadas e Información Canal

Importando Líneas Planeadas e Información Canal

Cargue su elección de archivos al seleccionar OBJETOS-IMPORTAR CANAL y el tipo de archivo que usted desea ver luego escoja su archivo desde el diálogo de selección de archivo que aparece. 3DTV acepta:

Característica | Fuente
Canal | Archivos CHN son archivos Plan Canal creados en DISEÑO AVANZADO DE CANAL.
Líneas Canal | Archivos PLN son archivos Plan Canal creados en DISEÑO CANAL. Ellos incluyen Líneas Base Talud, Línea Central y Líneas Dársena.
Líneas Planeadas | Archivos LNW son creados principalmente en el EDITOR LINEA o en DISEÑO AVANZADO DE CANAL.

Líneas planeadas serán mostradas con su nombre de línea sobre cada extremo.

Nota:Sí usted desea mostrar líneas de canal con las líneas planeadas, usted típicamente crearía los archivos LNW y PLN ambos a la vez en DISEÑO CANAL.

Regresando a arriba

Opciones Presentación para Líneas Planeadas e Información Canal

Una vez usted ha cargado su elección de característica, usted puede personalizar cómo ellas son mostradas.

La presentación ventana Terreno es controlada a través de la Configuración Canal los cuales pueden ser accedidos al seleccionar OBJETOS-PARAMETROS. Tome un poco de tiempo para experimentar con los diferentes parámetros y entenderá rápidamente como ellos trabajan y desarrolle preferencias para sus propósitos.

Diálogo Configuración Canal

Usted puede personalizar las propiedades de cada tipo de característica como sigue:

Color: Haga clic en el botón correspondiente al color de la característica que desea modificar. Un diálogo de selección de color aparecerá para que escoja su nuevo color. El color actual es mostrado próximo al botón que lo modifica. Note que usted puede escoger parámetros separados para las líneas de base del talud, líneas centrales y líneas de dársena de giro, así como la porción del archivo Canal que cae sobre y debajo del modelo creado desde los datos de levantamiento.

Transparencia: Use las deslizadores para cambiar el porcentaje de transparencia cuando la característica es mostrada en 3 Dimensiones. 100% transparencia es invisible, mientras que 0% de transparencia es opaco. De nuevo, usted puede escoger parámetros separados para la porción del archivo de Canal que cae sobre y debajo del modelo creado desde los datos de levantamiento.

Dimensiones: Canales, por definición, pueden solo ser mostrados en 3 Dimensiones. Líneas Canal y Líneas Planeadas pueden ser dibujadas en 2 o 3 Dimensiones. Cuando Canal o Líneas Planeadas son dibujadas en 2 Dimensiones, opciones adicionales son habilitadas lo que le permite proyectar las sombras de las líneas directamente debajo del objeto.

•Muestra Sombra Sobre Terreno muestra la sombra contra el terreno. Sí un canal (CHN) esta siendo presentado y esta sobre el nivel del terreno, la sombra no se mostrará.

•También Sobre Canal siempre muestra sombra sobre el área del proyecto.

Grosor Sombra define el grosor de las sombras cuando ellas son mostradas contra el modelo o canal.

Líneas Canal 2D + Sombra (izquierda), Líneas canal 3D (derecha)

2D líneas planeadas (salido), 3D líneas planeadas (der.)

Presentación Canal (Izquierda), Todos los tipos de características: Líneas Canal 2D, Líneas Planeadas 3D y Canal (derecha)

Recortar contra Extensión Terreno: Los finales de las líneas planeadas y de canal seguirá los límites del área enzonificada.

Nota:La precisión del recorte es, afectado por el Tamaño Celda Cuadrícula definido en su configuración de terreno. Un Tamaño de Celda Cuadrícula mas pequeño recortará las líneas mas cerca de los bordes del área enzonificada.

[Por defecto] resetea todos los parámetros a sus valores por defecto como son mostrados en el diálogo ejemplo. Todos los parámetros de transparencia están definidos al 50%, Líneas Canal y Líneas Planeadas están definidas para dibujarse en 2 dimensiones y cada característica tiene un color separado y distintivo.

Las Vistas Cámara y Luz son controladas a través de la pestaña Cámara y Luz en el diálogo Configuración. Una vez cualquiera de éstos objetos es mostrado en la ventana Terreno, usted también puede mostrarlos en la Cámara o Vista Luz al activar la opción correspondiente en el diálogo Configuración.

Ajustes Vista Cámara y Cámara

Ventana Posición Luz y Diálogo Configuración

Nota:Durante la colección de datos, cuando las profundidades de levantamiento están siendo continuamente actualizadas, mostrando los datos en la Ventanas Cámara y Posición Luz puede desacelerar la rata de actualización.

Regresando a arriba


Viendo la Superficie del Agua en 3DTV

Usted puede mejorar el realismo de la presentación al sobreponer una superficie de agua en su área de levantamiento. Para hacer esto, seleccione NATURALEZA-SUPERFICIE AGUA.

Datos Levantamiento mostrados en 3DTV--
Sin Superficie Agua (izquierda), Superficie Agua habilitada (derecha)

El nivel de la Superficie Agua es también dibujado en las Vistas Cámara y Luz. En las siguientes figuras, el nivel del agua es representado por la línea en el color de agua seleccionado en el costado derecho de la ventana.

El Nivel del Agua dibujado en las Vistas Cámara y Luz

El nivel del agua, transparencia y color son controlados en la pestaña Naturaleza del diálogo Configuración. (Seleccione NATURALEZA-CONFIGURACION.)

Parámetros Superficie Agua—parámetros por defecto

ElNivel Datum Cartográfico es la altura del datum cartográfico sobre el Nivel Medio del Mar. Es leído desde sus parámetros de geodesia.

Nota:Sí el control es habilitado, los parámetros de geodesia no contienen el valor, por lo cual debe ajustarlo al nivel deseado. Este valor Z será interpretado como elevación, sin importar el modo de Interpretación-Z, puesto que todos los valores Z mostrados en 3DV son elevaciones.

El Nivel Superficie Agua es determinado por el Nivel de Datum Cartográfico y, en Modo Vuelo Fijo en Embarcación, el valor de Corrección de Marea el cual es leído desde memoria compartida.

Transparencia afecta la transparencia de la superficie agua. Un valor de cero resulta en una superficie opaca mientras que 100 causa que se convierta en invisible.

[Color] muestra un diálogo de color desde el cual usted puede escoger el color para el agua en su presentación. Note que, a menos que usted escoja blanco, el color del agua afectará la presentación de color de las profundidades debajo del nivel del agua.

La opción Olas sobrepone una textura como de olas sobre la superficie del agua. Donde esta opción es activada el correspondiente deslizador define el grado de acción del oleaje.

Nota:Esta opción solo es soportada por ciertas tarjetas de video. Cuando se escribe esto, las tarjetas Invidia soportan olas. Tarjetas gráficas ATI no.

Sonido de Oleaje: Cuando la opción Olas es seleccionada, active esta opción para agregar efecto de sonido del agua que concuerden con el tipo de ola seleccionado.

Nota:Usted puede activar sonidos de viento y agua 3DTV al seleccionar NATURALEZA-SILENCIAR SONIDOS.

[Aplicar] actualiza las ventanas 3DTV de acuerdo con sus parámetros sin salir el diálogo configuración.

[Por Defecto] resetea los valores a CDL = el valor definido en parámetros geodésicos (o 0,0), transparencia = 80 y el Color a azul.


Viendo Blancos en 3DTV

Cuando blancos son cargados en LEVANTAMIENTO o DREDGEPACK®, los blancos pueden ser mostrados en la superficie del agua en Visor Terreno 3D. Ellos se parecen a los blancos mostrados en LEVANTAMIENTO o DREDGEPACK® en el número de círculos rodeando el punto de blanco y la distancia entre ellos. El nombre blanco es mostrado sobre el blanco.

Para controlar cuales blancos son mostrados, seleccione OBJETOS-BLANCOS y escoja su opción.

•OCULTAR omite los blancos desde la pantalla.

•MOSTRAR SELECCIONADOS muestra solo los blancos actualmente seleccionados.

•MOSTRAR TODOS muestra todos los blancos.

Usted puede personalizar más la presentación de blancos en 3DTV a través del diálogo Configuración Multi-blanco el cual es accedido al seleccionar OBJETOS-CONFIGURACION.

Configuración Blancos

La Transparencia es definida como un porcentaje donde 100 los hace completamente invisibles y 0 los hace Opacos. Esto es particularmente importante sí usted escoge mostrar blancos 3D. Las etiquetas son constantemente visibles.

Calidad Modelo, basado en una escala de 20, afecta la suavidad de las líneas curvas o superficies que dibujan el blanco.

[Color No Activo] y [Color Activo] le permiten escoger los colores de la presentación de blancos. El Color Activo es para el blanco actualmente seleccionado. Cualquier otro blanco serán mostrado en el Color No Activo.

Modo 2D dibuja el blanco en el nivel de la superficie del agua. Esto es válido aún si la superficie del agua mismo no es mostrada. En este modo, usted puede también escoger proyectar una sombra directamente bajo el blanco.

•Muestra Sombra Sobre Terreno muestra la sombra contra el terreno. Sí un canal (CHN) esta siendo presentado y esta sobre el nivel del terreno, la sombra no se mostrará.

•También Sobre Canal siempre muestra sombra sobre el área del proyecto.

Modo 3D verticalmente expande el blanco y cualquier círculo que lo rodee. La apariencia resultante es una varilla pasando a través del centro del blanco. Cualquier círculo alrededor aparece como cilindro.


Viendo Formas de Bote en 3DTV

Usted puede cargar una forma de bote que será posicionada en 3DTV de acuerdo con la información recibida a través de memoria compartida. Su origen (determinado cuando la forma de bote es creada) es localizada en la posición X,Y actual. La posición vertical de la embarcación es ajustada de acuerdo con el nivel del datum cartográfico actual (CDL), y los valores de corrección de marea y calado. El rumbo de la embarcación coincidirá con los datos de rumbo en memoria compartida.

Si el bote seleccionado no es mostrado, la cámara es posicionada en la posición del bote de acuerdo con la información desde memoria compartida.

Si el bote seleccionado es mostrado, la cámara en 3DTV será posicionada en relación con la embarcación seleccionada de acuerdo con los parámetros en el diálogo Parámetros Multi-embarcación. Una vez el bote es cargado y mostrado, usted puede ver sus datos y su embarcación a medida que progresa su levantamiento. Esto requiere una forma de bote 3D por cada embarcación que pueda luego ser importada en 3DTV. Usted puede construir formas personalizadas para concordar con su embarcación real en el EDITOR FORMA 3D o escoger desde aquellos que son provistos con la instalación de HYPACK® en la carpeta \\HYPACK 2020\Shapes.

Importando Formas de Bote Personalizadas a Matriz 3DTV

Cuando usted abre un proyecto en 3DTV o Matriz 3DTV por primera vez, el diálogo Configuración Multiembarcación aparecerá. Usted puede acceder a las mismas opciones desde la Matriz 3DTV en cualquier momento:

•Seleccione EMBARCACIONES-PARAMETROS y abrir la pestaña Embarcaciones o

•Abrir el diálogo Despliegue de Objetos. Seleccione VER-BARRA DE HERRAMIENTAS-DESPLIEGUE OBJETO y seleccione el nombre de la embarcación en el listado de Nombre Objetos.

Pestaña Parámetros Embarcación (izquierda), Diálogo Despliegue de Objetos (derecha)

El Nombre Embarcación caja desplegable es automáticamente poblada con las embarcación(es) en su configuración de equipos. Seleccione la embarcación con la cual el diálogo configuraciones se debe afectar.

Tipo muestra los tipos de forma personalizados.

Forma le permite asignar un archivo de Forma 3D personalizado (*.3OD) de su embarcación. Usted puede construir formas personalizadas de bote para concordar con su embarcación real en el EDITOR FORMA 3D.

•Para ver una presentación rotante de su forma en la parte del fondo derecha del diálogo, haga clic en [Vista Previa].

•Para modificar el archivo forma seleccionado, haga clic en [Editar]. El EDITOR FORMA 3D será iniciado con el archivo forma cargado y listo para sus cambios.

Escala ajusta la escala de la forma en su presentación. Si la escala de su embarcación no es realista, usted puede usar el factor de escala para ajustarlo a algo más preciso.

Seleccionado hace todo el movimiento de la cámara relativo a esa embarcación. También es la embarcación sobre la cual la cámara enfoca cuando usted hace clic en la opción ‘Enfocar en Embarcación’. Cuando el modo vuelo es ‘Fijado a la Embarcación’, esta embarcación sería la embarcación ‘activa’. A un proyecto multiembarcación, activar esta opción para un bote la desactivará para todos las otras embarcaciones del proyecto.

Visible controla la presentación de cada embarcación sobre una base individual. Usted puede remover todas las embarcaciones desde su presentación en 3DTV al seleccionar EMBARCACIÓN-OCULTAR TODAS EMBARCACIONES.

Posición Cámara Relativo a la Embarcación: Cuando una embarcación es mostrada, la cámara está posicionada en relación con la embarcación en vez de en la posición del bote. Los parámetros Posición Cámara le permiten definir el ángulo y distancia desde el bote donde la cámara debe ser ubicada. A medida que la embarcación se mueve, la posición de la cámara se actualizará para mantener éstas distancias.

•Sobre (por defecto=18.2) coloca la cámara sobre el punto de referencia de la embarcación por la especificada distancia. Usted puede usar un valor negativo para ver la embarcación desde debajo de la línea de agua, pero usted no puede posicionar la cámara debajo del fondo del levantamiento.

•Detrás (por defecto=50) posiciona la cámara para seguir la embarcación por la distancia definida. Un valor negativo posiciona la cámara en frente de la embarcación. (En este caso, usted probablemente desea activar la opción Enfocar la Embarcación de manera que la cámara enfrente la embarcación y se mueva hacia atrás.)

•Al lado (por defecto=0) desplaza la cámara a babor o estribor de la línea media de la embarcación. Un valor de distancia positiva posiciona la cámara al costado de babor, mientras que un valor negativo mueve la cámara a estribor.

[Por defecto] coloca todos estos parámetros de posición de la cámara a su valor por defecto. Estos valores son mostrados en las figuras anteriores.

Una forma de bote de 2 dimensiones es también mostrada en las Ventanas Vista Gráfica de la Cámara y Posición Luz. Los parámetros bajo “Símbolo Embarcación Vista Área Gráfica provee opciones de presentación para este símbolo.

•Mostrar Nombre Embarcación muestra el nombre asociado con cada embarcación al lado de cada forma.

•Llenar Color muestra un diálogo de color desde el cual usted puede escoger un color para la embarcación. Esto le permite fácilmente diferenciar entre múltiples embarcaciones en la vista gráfica.

•Activar color borde embarcación define el color del perímetro de la forma cuando es la embarcación seleccionada.

•Los Colores por defecto automáticamente escogerán un color que aparecerá claramente contra el color de fondo actual. Si usted escoge una de las opciones Definido por el usuario, su botón Color será habilitado para que usted acceda un diálogo color y escoja un nuevo color.

[Aplicar] actualiza los parámetros de la embarcación permitiéndole revisar su presentación en la ventana Terreno sin salir del diálogo Configuración.

En adición a las opciones en el diálogo Configuración Embarcación, el menú Embarcaciones incluye un número de características que pueden ser activadas y desactivadas.

Mostrar Sombra: Si una forma de bote es mostrada, usted puede también mostrar la sombra de la forma en el fondo del levantamiento, posicionada directamente debajo del bote (sin importar la posición de la fuente de luz). Puede ser muy útil conocer exactamente donde usted esta sobre el terreno. Usted puede controlar la sombra mostrada al seleccionar EMBARCACIÓN-SOMBRA y una de las opciones.

•Ocultar desactiva la presentación de la sombra.

•Sobre Terreno muestra la sombra contra el terreno. Sí un canal (CHN) esta siendo presentado y esta sobre el nivel del terreno, la sombra no se mostrará.

•Sobre Terreno y Canal siempre muestra sombra sobre el área del proyecto.

Altitud de la Embarcación sobre el Fondo: Esta opción fue designada para monitorear móviles sumergidos. Este calcula la distancia entre el fondo de su móvil y el fondo marino, y lo muestra con el modo vuelo actual en la ventana de Terreno.

Opciones Símbolos Mapa vista de embarcación afecta las pantallas en la vista de mapa de las ventanas de vista Cámara y Luz.

•Mostrar Nombre de barco: Muestra el nombre de móvil desde EQUIPOS.

•Llenar Color: La opción Color Relleno Embarcación es el color usado para rellenar una forma de bote. El por Defecto es gris. Clic [Color] para personalizar su color relleno.

•Color Marcador Embarcación Seleccionado: El color de símbolo para una embarcación. El por Defecto es rojo.) Clic [Color] para personalizar sus colores marcados.

Más Información

• EDITOR FORMA 3D


Viendo Equipo de Dragado en 3DTV

En un proyecto de dragado, si usted muestra su embarcación, Matriz 3DTV puede también mostrar su herramienta de dragado, el brazo en el cual esta montado, y cualquier configuración de anclas. El menú Embarcación provee opciones las cuales activan o desactivan la presentación de cada uno de éstos ítems. Los parámetros Herramientas Embarcación (EMBARCACIONES-PARAMETROS HERRAMIENTAS) personaliza la presentación para cada ítem.

Diálogo Configuración Herramientas

• Opciones Herramienta de Dragado

• Opciones Brazo Draga

Opciones Herramienta de Dragado

Si la embarcación es mostrada, usted puede mostrar una representación de su herramienta de dragado. La herramienta de dragado es mostrada con su punto mas bajo en la posición X, Y, Z leída desde el área de Memoria Compartida HYPACK®.

Herramienta de Dragado mostrada como una Pirámide Roja.

Usted puede personalizar el tamaño (altura y ancho son lo mismo), color y forma de la herramienta a través del diálogo Configuración Herramienta de Dragado.

Parámetros Herramienta de Dragado

El Tamaño de la Herramienta de Dragado es expresado en unidades de levantamiento.

[Color] ingresa un diálogo de selección de color. Escoja el color que a usted le gusta y haga clic en [OK].

Forma provee una selección de formas que usted puede usar para representar la Herramienta de Dragado.

Regresando a arriba

Opciones Brazo Draga

Elija presentar el brazo conectando la herramienta de dragado a la embarcación al seleccionar EMBARCACION-MOSTRAR BRAZOS.

Usted puede personalizar la presentación del brazo a través del diálogo Configuración Brazo.

Configuración Brazo

Diámetro controla el grosor del brazo en unidades de levantamiento.

[Color] accede un diálogo de selección de color. Escoja el color que a usted le gusta y haga clic en [OK].

Regresando a arriba


Viendo Formas Personalizadas (*.3OD) en 3DTV

En adición a formas de embarcación, otras formas personalizadas creadas en el EDITOR FORMA 3D pueden ser importadas para mostrar en 3DTV para mejorar su presentación. Entre forma, posicionamiento e información de escala en el diálogo Despliegue de Objetos y su presentación puede incluir modelos de tales cosas como edificios, puentes, muelles, boyas, líneas eléctricas, y tuberías. Las posibilidades son infinitas.

En la siguiente figura, usted puede ver ambas formas flotantes y estática.

Mostrando Formas Personalizadas en la Ventana Terreno

El proceso es como sigue:

1.Haga sus formas personalizadas en el EDITOR FORMA 3D. Sí su presentación tiene múltiples instancias de la misma forma, solo un archivo forma personalizada es requerida.

2.Prepare un archivo de posicionamiento (*.3OP) por cualquier objeto sencillo que tenga una posición XY constante (tipo estático o a flote). Use cualquier editor de texto para esto.

3.Inicie 3DTV o Matriz 3DTV.

4.Abra el diálogo Despliegue de Objetosal seleccionar VER-BARRA HERRAMIENTAS-DESPLIGUE DE OBJETOS.

Formas Personalizadas en 3DTV

5.Cargue y posicione su formas personalizadas en su presentación. Una vez usted ha aplicado el tipo de objeto, archivo forma e información de posición, usted debe ver sus formas aparecer en el paisaje 3DTV en las posiciones definidas para concordar con la escala de la forma personalizada con la escala de su presentación 3DTV.

Tip: La presentación en el diálogo Despliegue de Objetos esta sincronizada con la presentación Gráfica. Cuando usted tenga cargadas formas múltiples, usted puede seleccionar una forma bien sea en el diálogo o el mapa y verlo resaltado en la otra ubicación. Todas las formas en una entrada multiestática o multiflote estarán resaltadas juntas.

Tip: Sí en este punto usted se da cuenta que necesita modificar o crear una nueva forma (*.3OD) o archivo de posicionamiento (*.3OP) el botón Editar es una solución fácil.

> [image] Para modificar un archivo existente, coloque el cursor en el campo Forma del diálogo Despliegue de Objetos y haga clic en el ícono Editar Archivo. 3DTV automáticamente inicia el EDITOR FORMA 3D.

•Sí el campo Forma fue llenado, esa forma será cargada en el editor, listo para sus cambios.

•Si el campo Forma estaba en blanco, el diálogo Nuevo aparecerá para que usted seleccione el archivo 3OD a ser cambiado, luego listado en el campo Forma.

>Para generar un nuevo archivo, coloque el cursor en el campo vacío y haga clic en [editar]. Cuando el diálogo Nuevo aparece, nombre su nuevo archivo 3OD y haga clic en [Salvar].

6.Defina la opción Visible, típicamente en ‘Verdadero’. Esta opción trabaja junto con las opciones OBJETOS-OBJETOS 3D como sigue:

Opción Despliegue de Objetos ‘Visible’ Afectada por Menú Objetos Opción ‘Mostrar Objetos 3D’.

Para mostrar... |  | Obj. Configuración Mostrar Despliegue | Menú Configuración Objetos 3D
Para siempre mostrar todos los objetos |  | Defina todos objetos de ‘Si’ | Mostrar Seleccionados
 | O | N/A | Mostrar Todo
Para mostrar solo objetos seleccionados |  | Defina aquellos que desea ver en “Si” | Mostrar Seleccionados
Para no mostrar objetos |  | Defina todos objetos a ‘No’ | N/A
 | O | Defina algunos o todos a ‘Si’ | Ocultar

7.Aplicar un factor de escala (opcional). Si la escala de su forma personalizada no es precisa, esto modifica su tamaño en su presentación 3DTV. Un factor menor que uno disminuye el tamaño mientras que factores mayores que uno aumentan el tamaño. (Factores negativos no deben ser usados. Ellos invierten su forma.)

8.Cuando usted esté satisfecho con su presentación, haga clic en [OK]. para regresar a salvar sus parámetros y regresar a 3DTV.

Más Información

• Tipos Objetos 3OD

• Cargando Formas Personalizadas

Regresando a arriba

Tipos Objetos 3OD

Tipos Objetos dígale a 3DTV como las formas 3D son posicionadas y sí su posición vertical es afectada por mareas cambiantes.

•Estático objetos tienen posiciones XYZ constantes. Esto podría incluir objetos tales como puentes y edificios. La opción objeto Estático presenta solo una forma personalizada.

•Objetos Multiestáticos muestran múltiples instancias de objetos estáticos usando la misma forma personalizada. Note que no hay una configuración separada para objetos derivados desde las plantillas de Postes en el EDITOR FORMA 3D.

•Objetos Flotantes tienen posiciones fijas XY, pero su posición vertical (Z) cambia con la marea. Boyas son un ejemplo común de objetos flotantes.

•Objetos Multiflotantes muestran múltiples instancias de objetos flotantes usando la misma forma personalizada (*.3OD).

•Postes son creados desde la plantilla Poste en el EDITOR FORMA 3D. Ellas se parecen a postes de teléfono o eléctricos básicos con un número definidas por el usuario de cables conectando sus piezas transversales. Cuando múltiple postes son mostrados en 3DTV, cables automáticamente conectan el mismo número de puntos de amarre definidos en el archivo forma. El orden en el cual ellos son conectados es determinado por el archivo de posicionamiento.

•Tuberías son cilindros horizontales, posiblemente multi-segmentados. Ellas no son archivos 3OD. En cambio, sus propiedades son descritas en el diálogo Despliegue de Objetos.

Regresando a arriba

Cargando Formas Personalizadas

1.Seleccione VER-BARRA HERRAMIENTAS-DESPLIGUE DE OBJETOS y el diálogo Despliegue de Objetos aparecerá.

2.Agregue una Forma Personalizada:

a. Haga clic en el ícono Insertar Objeto. Un diálogo adicional aparecerá.

Diálogo Insertar Objeto

b.Entre el nombre y tipo del objeto y haga clic en [OK]. El costado derecho del diálogo Despliegue de Objetos automáticamente rellena con los parámetros de presentación requeridos para el tipo de objeto escogido.

c.Seleccione la forma personalizada. Coloque su cursor en el campo Valor Posición haga clic en su […]. Un diálogo de Selección de Archivos se abrirá para que usted indique su archivo forma.

Nota:Sí no ha creado aún la forma personalizada que necesita, usted puede acceder el EDITOR FORMA 3D al colocar su cursor en el campo Valor Forma y hacer clic en [Editar].

3.Posicione su forma personalizada. Posicionamiento es definido a través de X, Y, Z, e información de rumbo.

>Para objetos Estáticos y Flotantes, estos datos son entrados directamente en el diálogo Despliegue de Objetos.

>Objetos Multi estático,Multi Flotante, así como postes y tubos, requiere un archivo de posicionamiento (*.3OP).

Un archivo de posicionamiento es un texto ASCII delimitado por espacios sencillo (creado en su editor de texto favorito) listando un juego de X, Y, Z, parámetros de rumbo para cada incidente de esta forma personalizada en la presentación. Para Tuberías las posiciones definen cada extremo y cada vértice y los rumbos son ignorados. Sin embargo, la altura de objetos Multiflote es determinada por la altura del agua, un valor Z de 0,00 debe ser incluido en el archivo de posicionamiento.

Ejemplo Archivo Posicionamiento (*.3OP)

Nota: Sí no ha creado aún el archivo de posicionamiento que necesita, usted puede acceder a Notepad (u otro editor de texto asignado a archivos 3OP en sus parámetros Windows) al colocar su cursor en el campo Posiciones y hacer clic en el ícono Editar.

Para ajustar el posicionamiento

Seleccione el archivo 3OP cargado y haga clic en [Editar]. El 3OP se abrirá en la aplicación definida por ellos en los parámetros Ventanas o, por defecto, en Notepad. Si usted salva el archivo modificado a un nuevo nombre, usted actualiza el archivo de selección en el diálogo Despliegue de Objetos.

Eliminando Forma Personalizada

Seleccione la forma personalizada y haga clic en [Borrar Objeto].

Regresando a arriba


Viendo Presentación del Cielo en 3DTV

En adición a sus datos de proyecto y archivos de proyecto, el VISOR TERRENO 3D provee una selección de opciones que afectan la presentación del cielo.

•Cielo es una presentación de cielo estático. Al configurar su firmamento, el parámetro cielo sería típicamente usada sola o como un fondo para agregar nubes y niebla.

•Nubes dibuja tres, presentaciones de nubes individualmente configuradas representando nueves con altitud baja, media y alta.

•Niebla dibuja nubes justo sobre el nivel del suelo.

• Fondo Firmamento 3DTV

• Nubes 3DTV

• Niebla 3DTV

Fondo Firmamento 3DTV

En adición a sus datos de proyecto y archivos de proyecto, usted puede incluir una imagen representando el cielo en su presentación ventana Terreno. VISOR TERRENO 3D provee varias imágenes representando diferente iluminación y condición del tiempo.

Para mostrar un firmamento seleccione NATURALEZA-CIELO y el tipo de cielo que desea mostrar. Una viñeta aparecerá junto a la opción seleccionada y la imagen del cielo será dibujada en la ventana Terreno.

Nota:Dibujando la imagen cielo inicialmente puede tomar varios segundos. La barra de estado indica el progreso de este proceso.

Firmamento Día Claro

Firmamento Anochecer Nublado

Para remover el cielo desde su presentación, seleccione NATURALEZA-CIELO-NINGUNO.

Regresando a arriba

Nubes 3DTV

Nubes son dibujadas en tres capas para representar nubes a altitud alta, media y baja. Ellas típicamente estarían sobrepuestas en una presentación de cielo.

Mostrando Nubes en la Ventana Terreno

Seleccione NATURALEZA-NUBES-MOSTRAR e indique las capas que desea mostrar.

•Mostrar Todas las Capas y Ocultar: Con una selección, active o desactive todas las tres capas respectivamente.

•Opciones Capa Altitud Alta, Media y Baja activan cada capa individualmente.

Ejemplo Presentación Nube

Configurando la Presentación Nube

Cada capa de nube es configurada independientemente con parámetros de movimiento y apariencia en el diálogo Parámetros Nube.

1.Acceda al diálogo Parámetros Nube al seleccionar NATURALEZA-PARAMETROS.

Parámetros Nube

2.Por cada capa, haga lo siguiente:

a.Seleccione la capa a configurar en el listado desplegable de Capa.

b.Entre sus parámetros y haga clic en [Aplicar].

•Parámetros Movimiento determina la velocidad y dirección en que las nubes viajaran.

•Color: Haga clic en el cuadrado coloreado y escoja el color.

•Dispersión determina que tan aisladas o agrupadas están las nubes.

•Grosor determina que tan opaca y distintivamente formada será la nube.

Nota:Sí cualquiera de los deslizadores de Dispersión o Grosor son posicionados al extremo izquierdo, no habrá nubes.

c.Revise los resultados en la ventana Terreno.

3.Cuando todas las capas están satisfactoriamente configuradas, haga clic [OK] para cerrar el diálogo.

Regresando a arriba

Niebla 3DTV

La Niebla típicamente estaría sobrepuesta en un escenario de Cielo para imitar más posibles condiciones ambientales.

Su computador debe cumplir ciertos requerimientos para dibujar niebla.

Mostrando Niebla

Para activar la presentación de niebla, seleccione NATURALEZA-NIEBLA.

Mostrar Niebla en 3DTV

Usted puede configurar movimiento y apariencia de la niebla a través del diálogo Parámetros Niebla.

Configurando la Presentación Niebla

1.Acceda al diálogo Parámetros Niebla al seleccionar NATURALEZA-PARAMETROS.

Diálogo Configuración Niebla

2.Entre sus parámetros y haga clic en [Aplicar].

>Parámetros Movimiento determina la velocidad y dirección en que la niebla puede viajar.

>Color:

•Fondo: El color de la niebla concordará con el color definido para el fondo de la presentación.

•Definido Por El Usuario: El color niebla es definido independientemente de cualquier otra cosa. Haga clic en el cuadrado coloreado, escoja el color y haga clic en [ok].

>Altura Máxima: El límite superior de la niebla. (Cuando los valores Z en su juego de datos exceden este valor, Aquellas áreas del modelo terreno se mostrarán sobre la niebla.)

>Dispersión: Escoja entre niebla ligera a espesa, teniendo en mente que la den de la niebla aumentará con la distancia desde la cámara.

3.Revise los resultados en la ventana Terreno.

4.Clic [OK] para cerrar el diálogo.

Regresando a arriba


Efectos de Sonido Viento en Visor Terreno 3D

Parámetros de Viento en las pestañas Objetos y Naturaleza del diálogo Configuración proveen efectos de sonido para un día con briza o viento de tormenta.

1.Activar Habilitar.

2.Seleccione el tipo de viento.

3.Use el deslizador para establecer la intensidad del sonido.

Parámetros Viento

Nota:Usted puede activar sonidos de viento y agua 3DTV al seleccionar NATURALEZA-SILENCIAR SONIDOS.


Posicionando su Cámara en el Visor Terreno 3D

La clave para 3DTV es manipular la cámara imaginaria para ver su juego de datos, y cualquier objeto que usted pueda haber cargado en su presentación, en una forma que es mas útil para sus propósitos.

En modo Vuelo Libre, usted esta en pleno control de la cámara. Usted puede definir el:

•Posición Horizontal

•Rumbo

•Inclinación

•Zoom

•Posición Vertical

•Guiñada

•Velocidad

En otros modos de vuelo, algunos de éstos atributos son determinados por la naturaleza del modo. Por ejemplo, en Modo Fijo a Embarcación, la velocidad de la cámara y rumbo concuerdan con aquellas de la Embarcación de Levantamiento. Los controles estén deshabilitados y 3DTV lee la información desde memoria compartida.

Más Información

• Herramientas de Posición Cámara en 3DTV

• Modificando la Posición Horizontal de la Cámara en 3DTV

• Modificando la Posición Vertical de la Cámara en 3DTV

• Modificando la Rumbo de la Cámara en 3DTV

• Modificando la Guiñada de la Cámara en 3DTV

• Modificando la Inclinación de la Cámara en 3DTV

• Modificando la Velocidad de la Cámara en 3DTV

• Modificando el Zoom de la Cámara en 3DTV


Herramientas de Posición Cámara en 3DTV

Todos los parámetros de posición, dirección y orientación de la cámara pueden ser controlados en múltiples lugares en la Interfaz 3DTV. (Velocidad y Zoom pueden solo ser ajustados usando los controles correspondientes en la Barra de Herramientas Control Cámara.) Las siguientes secciones proveen una breve descripción de cada herramienta.

• Interacción Cursor en la Ventana Terreno

• La Vista Cámara

• Diálogo Definir Posición Cámara

• Parámetros Multiembarcación

• Marcadores

• Controles Cámara

• Atajos Comandos Teclado

Interacción Cursor en la Ventana Terreno

Unas pocas operaciones simples con su cursor en la ventana Terreno ajustan rápida e intuitivamente la posición, rumbo, altura e inclinación de la cámara.

Cada operación comienza con un clic en el modelo de terreno el cual coloca un marcador en forma de cono en esa ubicación. La operación del mouse se centra alrededor de ese punto.

Nota:La distancia entre el marcador y la cámara esta limitada a 5 veces el tamaño del terreno.

Controlando la Cámara con su Mouse en modo Anclado

Acción Mouse

Resultado

Haga clic + arrastrar

Mueva la posición de la cámara horizontalmente de una manera tal que aparezca que el modelo de terreno se mueve en la dirección del movimiento del cursor.

Ctrl + Clic y arrastrar

•Arrastre el mouse hacia adelante y atrás mueve la posición de la cámara horizontal y verticalmente y ajusta su altura e inclinación de una manera tal que parece que el modelo de terreno rota alrededor del eje Y de la presentación en la posición del cursor. (Esto es sólo igual al eje Y de la proyección si el rumbo de la cámara es cero.).

•Arrastrar el mouse a izquierda y derecha mueve la posición de la cámara horizontalmente y ajusta su inclinación y rumbo de manera tal que parece que el terreno esta rotando alrededor de la posición del cursor.

Clic + desplazamiento (con lo rueda del mouse)

Cambia la distancia de la cámara desde el punto seleccionado en el terreno. Esta operación cambio ambas posiciones horizontal y vertical en una forma que mantiene la inclinación actual de la cámara.

Nota:Este control esta limitado al modo Vuelo Libre cuando por lo menos una porción del terreno esta visible.

Regresando a arriba

La Vista Cámara

La Vista Cámara puede ser mostrada (si no lo está ya) al seleccionar CAMARA-VENTANA POSICION. Muestra:

•La posición horizontal relativa a su área de levantamiento (panel izquierdo).

•La posición vertical de la cámara en relación con la profundidad mínima y máxima encontrados en su archivo (panel derecho).

•La dirección en que la cámara está apuntando—ambos guiñada e inclinación (flecha verde).

•La dirección en que la cámara está viajando (flecha roja).

•El rango Vista (el área entre las líneas verdes).

•El Nivel del Agua (si es mostrado).

•La máxima prof./elevación de la gráfica, la cual determina la escala de la gráfica.

•El nivel actual de la cámara o, sí el cursor está sobre la escala vertical, del cursor.

•La dirección vertical en la cual el valor Z es positiva (flecha en el eje Z).

La presentación en cada costado de la ventana se actualiza para darle retroalimentación visual a medida que usted mueve la cámara.

Vista Cámara

Para ajustar la presentación en la vista mapa, coloque el foco en la Vista Cámara y use las herramientas en la barra de herramientas vista mapa. Las funciones inusuales trabajan como sigue:

•Zoom en Embarcación y Zoom Fuera Embarcación posiciona la embarcación en el centro, luego hace zoom dentro o fuera. La vista gráfica es trasladada para posicionar la embarcación en el centro, luego hace zooms dentro o fuera mientras permanece centrado en el origen de la embarcación. Estas herramientas son deshabilitadas cuando la embarcación no está disponible.

•Zoom Sincronizado mantiene Zoom sincronizado entre la Vista Cámara y Vista Luz.

Regresando a arriba

Diálogo Definir Posición Cámara

El Diálogo Definir Posición Cámara es accedido al seleccionar CAMARA-DEFINIR POSICION. Le permite definir la posición horizontal y vertical, así como el rumbo de la cámara. El valor Z será etiquetado con "Profundidad" o "Elevación" de acuerdo con su modo de proyecto.

Diálogo Posición Cámara.

1.Entre los parámetros por cada atributo.

2.Use [Aplicar] para revisar sus parámetros en las ventanas 3DTV.

3.Cuando usted esté satisfecho haga clic en [OK]. para regresar al programa.

Sí la cámara se esta moviendo, cuando una nueva posición es aplicada, inmediatamente cambia posición y rumbo de acuerdo con los nuevos parámetros, pero continúa moviéndose a la misma velocidad. Guiñada e Inclinación Cámara están sin cambios.

Regresando a arriba

Parámetros Multiembarcación

Cuando una embarcación esta siendo mostrada, la cámara es posicionada en relación con el bote de acuerdo con los parámetros en la Configuración de Embarcación. Seleccione EMBARCACIÓN-PARÁMETROS y entre la distancia que la cámara debe ser desplazada desde la embarcación en cada dirección.

Nota:Estas opciones están deshabilitadas donde no hay embarcación presente.

Ajustando la Posición Cámara en Relación a la Embarcación

Más Información

• Viendo Formas de Bote en 3DTV

Regresando a arriba

Marcadores

En cualquier momento, usted puede salvar una composición de todos los parámetros actuales de posición, dirección y orientación de la cámara. (Zoom y Velocidad no son incluidos.) Estas posiciones son útil si usted ve algo particularmente interesante, o usted encuentra que usted tiene un especialmente buen ángulo de visualización, y usted desea ser capaz de fácilmente regresar a esa posición de visualización mas tarde.

Marcadores le permiten salvar y nombrar múltiples posiciones de cámara. Ellas están controlados en el área de Ellas son Marcadores de la barras de herramientas Controles Cámara.

Pestaña Marcadores en los Controles Compactos de Cámara

Disponibilidad Marcadores depende del modo actual de vuelo y del modo en el cual usted ha creado sus marcadores.

Modo | Marcadores Visibles
Vuelo Libre | ALL
Seguir Ruta | Marcadores generados en la línea actual del archivo líneas actual. Nota:Marcadores llegaran a no estar disponibles, excepto en modo Vuelo Libre, sí hay algún cambio en el nombre del archivo de línea, el nombre de la línea o la posición de la línea.
Círculos | Marcadores generados mientras en el mismo círculo (mismo centro y radio).

Nota:Mientras que los marcadores pueden ser generados y manipulados en modo Círculo, es prácticamente imposible mostrarlos en modo Círculo de nuevo, puesto que no hay forma fácil de re-establecer el mismo exacto tamaño y posición del círculo. Ellos están, sin embargo, siempre disponibles en modo Vuelo Libre.

Marcando una posición

Clic en [Almacenar Posición]. Cada posición almacenada es salvada con una etiqueta “Posiciones_Número” por defecto y sus coordenadas XYZ son mostradas en el área Marcadores.

Modificando el nombre del marcador

1.Seleccione el marcador al hacer clic sobre el. (Será resaltado.)

2.Haga clic en [Renombrar], entre el nuevo nombre de posición y presione la tecla entrar.

Restaurando la cámara a Posición de marcadores:

Seleccione el marcador correcto y haga clic en [Restaurar Posición] (o doble clic en el marcador). Cuando la cámara esta en una posición restaurada, el correspondiente marcador es indicado con un símbolo de flecha (>). Sí la cámara estaba en movimiento, el movimiento será pausado en la posición restaurada.

Nota:Usted no puede restaurar posiciones cuando usted esta en modo vuelo Fijado a la Embarcación.

Removiendo un marcador

Selecciónelo y haga clic en [Borrar].

Removiendo todos los Marcadores

Haga clic en [Borrar Todo ].

Regresando a arriba

Controles Cámara

Controles de Cámara están contenidos en las barras de herramientas de Controles Cámara. Cada atributo tiene un control etiquetado con el cual usted puede manipulara la cámara. Los diagramas e información de texto provista con cada juego de controles, le da información detallada del estatus de cada parámetro en los controles de la cámara. Otros Modos diferentes de Modo Vuelo Libre predefinen algunos de éstos atributos y deshabilitarán los correspondientes controles como se ha señalado.

Nota:Los Controles Compactos de Cámara tienen las mismas funciones que el Control Cámara con excepción de los diagramas Vista Lateral y Gráfica Simplemente libera espacio de pantalla para otras presentaciones.

Regresando a arriba

Enfocado en Embarcación

En modo ‘Fijado a la Embarcación’, la cámara esta siempre posicionada en relación con la posición de la embarcación. La característica ‘Enfocarse en Embarcación’ ajusta la inclinación y guiñada de la cámara para hacer frente hacia la embarcación de su elección. Los íconos en el

Barra de Herramientas Enfocado en Embarcación

Ícono | Función
 | Enfoca la cámara en la embarcación seleccionada en el diálogo Configuración Multiembarcación.
 | Asegura el foco de la cámara en la embarcación actual.
 | Cambia el foco a la próxima o previa embarcación en su configuración. Estas están habilitadas solo cuando el seguro es off.

Más Información

• Modo Fijo a Embarcación en 3DTV

• Parámetros Multiembarcación

Regresando a arriba

Atajos Comandos Teclado

Un juego de atajos de teclado han sido creados para replicar todas las funciones de control de la cámara (excepto la característica de posicionamiento por defecto). Una vez usted esta familiarizado con ellos, su área de visualización puede ser incrementada al ocultar la barra de herramientas de Control Cámara. Para ayudarlo, un listado de los comandos de teclado puede ser accedido al seleccionar AYUDA-ATAJOS TECLADO.

Unos pocos de éstos atajos afectan el movimiento de la cámara sin importar el tipo del movimiento.

Atajos Afectando todos los Movimientos de la Cámara

Teclado | Control Cámara | Función
Barra Espaciadora | [Pausa] | Temporalmente para el movimiento de la cámara. Cuando el movimiento es pausado, el texto en el botón cambia a «Reasumir".
Barra Espaciadora | [Reasumir] | Reinicia el movimiento de la cámara a los mismos valores de velocidad y rata de giro que antes de la pausa.
Alt + Área Numérica+0 | [Parar] | Permanentemente para el movimiento de la cámara, ajustando su velocidad, y ratas de cambio de giro y elevación a cero. Parar no afecta controles de Guiñada, inclinación, y Zoom.

Tip: En algunos casos, para iniciar la acción opuesta, será más eficiente hacer clic en [0] para parar el movimiento de la cámara, luego usar la flecha opuesta para comenzar el movimiento en la dirección opuesta.

Más Información

• Comandos Teclado Visor Terreno 3D

Regresando a arriba


Modificando la Posición Horizontal de la Cámara en 3DTV

El posicionamiento horizontal es la posición XY de la cámara.

Herramienta

Procedimiento

Ventana Posicionamiento Cámara

Haga clic en la vista gráfica en la posición relativa a sus datos donde usted desea la cámara.

El círculo rojo se moverá a esa ubicación y el efecto será visto en la ventana Terreno 3D y en la Vista Lateral. Este método es rápido y fácil, no es preciso.

Diálogo Definir Posición Cámara

Entre las coordenadas de proyección X y Y. Use esta opción para posicionamiento preciso.

Controles Cámara

Use los controles de Giro y Velocidad juntos para navegar su cámara en la pantalla. (Girar controles solos no cambiará la posición de la cámara.)

Usa los botones de Giro para cambiar la dirección en que la cámara se mueve.

•Flechas Izquierda y Derecha (<- y ->): Controla la velocidad de los cambios de la cámara en dirección de viaje Cada clic aumenta la velocidad de giro por 1 grado/segundo.

•Cero ( [0] ): Para el giro.

Use los botones Velocidad para controlar que tan rápido (o lentamente) se mueve.

•Flecha (<- y ->): Aumenta y disminuye velocidad por 1 unidad/seg.

•Doble flecha ([<<] y [>>]): Aumenta y disminuye velocidad por 10 unidades/seg.

•Cero ( [0] ): Para el viaje de la cámara.

Controles Velocidad y Giro de la Cámara

Atajos Teclado

•Alt + Flecha Derecha: Gira +1 grado/segundo

•Ctrl + Flecha Derecha: Gira +10 grados/segundo

•Alt + Flecha Izquierda: Gira -1 grado/segundo

•Ctrl + Flecha Izquierda: Gira -10 grados/segundo

•Alt + R: Ajusta cambio Giro a 0.

Cursor en la Ventana Terreno

Cada una de las acciones del cursor en la ventana Terreno causan el que el terreno se mueva horizontalmente.

Más Información

• Interacción Cursor en la Ventana Terreno


Modificando la Posición Vertical de la Cámara en 3DTV

El posicionamiento vertical es la coordenada Z de la cámara.

Herramienta

Procedimiento

Ventana Posicionamiento Cámara

Haga clic en la vista lateral de la ventana a la altura, relativa a sus datos, donde usted desea la cámara.

El círculo rojo se moverá a esa ubicación y el efecto será visto en la ventana Terreno 3D y en la Vista Lateral. Este método es rápido y fácil, pero no es preciso.

Diálogo Definir Posición Cámara

Entrar la coordenada Z. Use esta opción para posicionamiento rápido y preciso.

Controles Cámara

Los controles de Elevación ajustan la altura sobre el área de levantamiento al cambiar la velocidad vertical de la cámara.

•Flechas Arriba y Abajo: Aumenta/disminuye la elevación por 1 unidad/segundo por cada clic.

•Cero ( [0] ): Para la cámara en la altura actual.

Controles Elevación Cámara

Atajos Teclado

Alt + Flecha Arriba: +1 unidad/segundo

Ctrl + Flecha Arriba: +10 unidades/segundo

Alt + Flecha Abajo: -1 unidad/segundo

Ctrl + Flecha Abajo: -10 unidades/segundo

Alt + Z: Para cambio elevación

Cursor en la Ventana Terreno

Algunas de las acciones del cursor en la ventana Terreno causan que el terreno se mueva verticalmente.

La posición de la cámara en relación con el rango de prof./elevación encontrado en su juego de datos es mostrado en la gráfica Vista Lateral. Sí la cámara están afuera del rango de la ventana, una flecha apuntará al tope de la ventana. El programa no le permite posicionar la cámara mas bajo que la máxima profundidad encontrada en la celda de cuadrícula actual. (Ud. determinó el tamaño de la celda de la cuadrícula en la Configuraciones Terreno cuando usted comenzó este proyecto 3DTV. Ellos pueden ser editados al seleccionar TERRENO- AJUSTES.) Sí algunas celdas de cuadrícula están “vacías" (no hay datos de sondaje en ellas), la cámara puede caer a través del terreno.

Más Información

• Interacción Cursor en la Ventana Terreno


Modificando la Rumbo de la Cámara en 3DTV

Como con el rumbo de la embarcación, rumbo de la cámara es su dirección de viaje.

Herramienta

Procedimiento

Ventana Posicionamiento Cámara

•Ctrl + Clic derecho en el vista gráfica en el punto hacia el cual usted desea la cámara que viaje.

•Clic y arrastre el Mouse para determinar dirección de la cámara (flecha azul aparecerá). El indicador rojo de la cámara será posicionado en el punto del clic y se mueve en la dirección de arrastre.

El efecto será visto en la Ventana Terreno 3D, en el Rumbo bajo los controles de Velocidad y Giro, y en la Vistas Área Gráfica.

Diálogo Definir Posición Cámara

Entrar Rumbo. Un valor de 0 es derecho arriba. Use esta opción para posicionamiento rápido y preciso.

Controles Cámara

Los controles de Giro determinan la dirección en la cual la cámara se mueve. Botones de Giro son los únicos habilitados en modo Vuelo Libre.

•Flechas Izquierda y Derecha (<- y ->): Controla la velocidad de los cambios de la cámara en dirección de viaje Cada clic aumenta la velocidad de giro por 1 grado/segundo.

•Cero ( [0] ): Para el giro.

Lo datos debajo de los botones de Velocidad y Giro muestran sus parámetros actuales. La Vista Gráfica y Vista Cámara también proveen una representación pictórica. Sí la posición de la cámara está afuera de la Vista Área Gráfica, una flecha apuntará al borde de la ventana para indicar donde esta posicionado.

Controles Velocidad y Giro de la Cámara

Atajos Teclado

•Alt + Flecha Derecha: Gira +1 grado/segundo.

•Ctrl + Flecha Derecha: Gira +10 grados/segundo

•Alt + Flecha Izquierda: Gira -1 grado/segundo

•Ctrl + Flecha Izquierda: Gira -10 grados/segundo

•Alt + R: Ajusta cambio Giro a 0.

Cursor en Ventana Terreno

•Ctrl + Clic y arrastrar mouse izquierda/derecha mueve la posición de la cámara horizontalmente, y ajusta su inclinación y rumbo de tal manera que parece que el terreno está rotando alrededor de la posición del cursor.


Modificando la Guiñada de la Cámara en 3DTV

Guiñada es el ángulo al cual la cámara está apuntando en relación con la dirección de viaje.

Herramienta

Procedimiento

Ventana Posicionamiento Cámara

Clic Derecho en la vista gráfica en el punto al cual usted desea que la cámara vea.

El indicador de flecha verde de la cámara se actualizará aquí en la Vista Área Gráfica en la barra de herramientas Control Cámara. La Ventana Terreno 3D y el control Guiñada Cámara también se actualizará.

Esta es una forma rápida para modificar la guiñada de la cámara, sin embargo es difícil ajustar a un ángulo de guiñada exacto si es requerido.

Controles Cámara

Los controles Guiñada Cámara le permiten girar la cámara izq. y derecha de la dirección de viaje.

•Flecha (<- y ->): Gira la cámara izquierda y derecha por 1 grado.

•Doble flecha ([<<] y [>>]): Gira la cámara izquierda y derecha por 10 grados.

•Cero ( [0] ): Cámara mira en la dirección de viaje.

La orientación relativa al Norte y relativa a la dirección de viaje son mostradas debajo de los botones de control.

Controles Guiñada Cámara

Modo Radar

Modo Radar permite la cámara barrer hacia un lado y otro, contantemente cambiando la guiñada a una velocidad definidas por el usuario y dentro de un rango definido por el usuario. El mapa en la ventana Posición Cámara muestra el ángulo con dos líneas punteadas.

1.Coloque el programa en Modo Vuelo Libre.

2.Active Modo Radar al presionar el ícono Modo Radar Cámara.

3.Clic en el ícono Angulo Radar.

4.Configure el ángulo de barrido al hacer clic en el punto de entrada del ángulo de vista y arrastre para definir la distancia a babor o estribor que usted desea escanear. El ángulo radar automáticamente se expandirá la misma distancia en la otra dirección. (El ángulo final de radar será dos veces lo que usted define con su cursor.)

5.Controle la velocidad de los barridos usando controles de Guiñada Cámara.

Atajos Teclado

•NumLock + Alt + NumPad 6: Guiñada +1 grado

•NumLock + Ctrl + NumPad 6: Guiñada +/- 10 grados

•NumLock + Alt + NumPad 4:Guiñada - 1 grado

•NumLock + Ctrl + NumPad 4: Guiñada - 10 grados

•NumLock + Alt + NumPad 5: Guiñada e Inclinación ajustados a 0

•Alt + Y: Guiñada ajustada a 0


Modificando la Inclinación de la Cámara en 3DTV

La Inclinación Cámara ajusta el ángulo de vista en relación con el horizonte. El ángulo de inclinación puede variar desde -90 grados a 90 grados.

Herramienta | Procedimiento
Ventana Posicionamiento Cámara | Clic Derecho en la vista lateral en el punto al cual usted desea que la cámara apunte. La flecha verde se ajustará acordemente. Actualizaciones también ocurrirán en la Ventana Terreno 3D y en el control Inclinación Cámara. Este método es bueno para establecer el "cabeceo" general de la cámara.
Controles Cámara | Los controles Inclinación Cámara ajustan la inclinación. El ajuste actual es mostrado debajo de la gráfica. •Flecha: Inclina la cámara arriba y abajo por 1 grado/clic •Doble Flecha: Inclina la cámara arriba y abajo por 10 grados/clic •Cero ( [0] ): Inclina cámara a 0 grados. Esta método es mas exacto y es útil para ajustes finos de su vista.
Controles Inclinación Cámara |
Atajos Teclado | •NumLock + Alt + NumPad 8: Inclinación + 1 grado •NumLock + Ctrl + NumPad 8: Inclinación +/- 10 grados •NumLock + Alt + NumPad 2: Inclinación + 1 grado •NumLock + Ctrl + NumPad 2: Inclinación + 10 grados •NumLock + Alt + NumPad 5: Guiñada e Inclinación ajustados a 0. •Alt + T: Inclinación ajustada a 0
Cursor en Ventana Terreno | Ctrl + Clic y arrastrar mouse izquierda/derecha mueve la posición de la cámara horizontalmente, y ajusta su inclinación y rumbo de tal manera que parece que el terreno está rotando alrededor de la posición del cursor.


Modificando la Velocidad de la Cámara en 3DTV

Los controles de velocidad determinan la velocidad de viaje de la cámara. Botones de Velocidad están habilitados en modos Vuelo Libre, Seguir Ruta y Vuelo Circular.

Herramienta | Procedimiento
Controles Cámara | •Flecha (<- y ->): Aumenta y disminuye velocidad por 1 unidad/seg. •Doble flecha ([<<] y [>>]): Aumentar y disminuir velocidad por 10 unidades/seg. •Cero ( [0] ): Detiene la cámara.
Atajos Teclado | •Alt + Área Numérica –: Disminuye Velocidad por 1 unidad/seg •Alt + Área Numérica +: Aumenta Velocidad por 1 unidad/seg •Alt+S: Ajusta Velocidad a 0


Modificando el Zoom de la Cámara en 3DTV

Herramienta | Procedimiento
Control Cámara | El Zoom Cámara control deslizador que ajusta el rango de vista. (Este es similar a la instantánea estándar versus tomas panorámicas y gran angular con una cámara de naturaleza muerta.) El ángulo actual es impreso debajo del control deslizador. [Por Defecto] ajusta el ángulo a 45 grados. La Vistas Área Gráfica y Vista Cámara muestran el rango de vista (el área entre las líneas verdes).
Controles Zoom Cámara |
Atajos Teclado | •Alt + Área Numérica /: Zoom dentro •Alt+ Área Numérica *: Zoom Fuera


Salvando sus Vistas en el Visor Terreno 3D

3DTV provee una selección de herramientas para almacenar vistas seleccionadas en su ventana Terreno. Usted puede salvar un simple pantallazo o registrar bien sea un archivo 3DM o AVI para almacenar las presentaciones de movimiento.

Más Información

• Exportando Pantallazos desde el Visor Terreno 3D

• Grabando una película VISOR TERRENO 3D

• Reproduciendo una Película VISOR TERRENO 3D

• Grabando a un Archivo AVI desde el Visor Terreno 3D


Exportando Pantallazos desde el Visor Terreno 3D

Usted puede rápida y fácilmente tomar pantallazos de su Ventana Terreno 3D. Con un clic de un ícono, 3DTV captura una imagen (instantánea), o varias en serie (multidisparo) y las salva en su selección de formatos JPG, BMP y TIF.

Usted también puede pre-establecer los parámetros de salvado así, cuando usted haga clic en el ícono, sus imágenes serán automáticamente nombradas y archivadas.

• Parámetros Pantallazos

• Capturando instantáneas sencillas

• Capturando series multidisparo

Parámetros Pantallazos

La pestaña Grabación del diálogo Configuración provee opciones separadas para instantáneas sencillas y aquellas tomas en serie (multidisparos).

Parámetros Instantáneas en la Pestaña Grabación del diálogo Configuración

Cuando 3DTV automáticamente nombra imágenes, usa el siguiente formato y las guarda a una ubicación definiad por el usuario.

Formato Nombres Archivo Imagen

Formato |  | PrefijoFecha_Tiempo.Tag
Donde: | Prefijo | Definido por el usuario en el diálogo Configuraciones.
 | Fecha | Fecha actual en el formato YYYY-MM-DD
 | Tiempo | Hora de la Instantánea en el formato HH-MM-SS .
 | Etiqueta | Seleccione JPG, BMP o TIF en el diálogo Configuraciones.

Parámetros Instantánea:

•Nombre Archivo Prefijo: La porción del prefijo del auto-nombrado de la instantáneas sencillas.

•Siempre Preguntarme Donde Salvar Instantáneas: Cuando usted hace clic en el ícono instantánea (F12), un diálogo Salvar Archivo aparece para que usted pueda escoger un nuevo nombre y, sí es necesario, una nueva ubicación de salvado.

Importante: El diálogo Salvar Archivo automáticamente aparece con el nombre de la última imagen salvada en el campo nombre archivo. Si usted hace clic en [Salvar] sin cambiar el nombre, ubicación o ambos, usted sobrescribirá la última imagen.

•Salvar A: Imagen automáticamente salvada a la ubicación definida.

Para definir la ubicación, haga clic en [Buscar] y vaya a la ubicación a la cual desea salvar las imágenes, haciendo una nueva carpeta sí es necesario. Haga clic en [OK].

•Tipo Archivo: Seleccione el formato de archivo al cual usted desea salvar sus imágenes. Si usted escoge formato JPG o TIF, haga clic en [Opciones] para definir las opciones de salvado específicas del formato:

Diálogo Opciones TIF y JPG

>Opciones JPG: Use el deslizador para indicar el nivel requerido de calidad de la imagen. Esto es un balance entre calidad imagen y tamaño archivo.

>Opciones TIF: Si usted escoge comprimir imágenes TIF, seleccione JPEG y use el deslizador para indicar el nivel requerido de calidad de la imagen. Usa el mismo algoritmo que usa para calidad JPG.

Opciones Multidisparo:

•Prefijo Nombre Carpeta: Este es el prefijo para los nombres de archivo de la imagen. Una serie multidisparo es almacenada en una sub-carpeta con el mismo nombre que el primer disparo en la serie.

•Intervalo entre Dos Disparos (seg): Tiempo entre imágenes en la serie multidisparo.

•Disparos Máximos por Registro: Número de imágenes en una serie multidisparo. Un segundo clic del ícono multidisparo antes que este número de imágenes es capturado termina la serie.

•Salvar A: Imagen automáticamente salvada a la ubicación definida. Una subcarpeta es creada en esta ubicación por cada serie multidisparo y es llamado para concordar la primera imagen en la serie.

•Tipo Archivo: Seleccione el formato de archivo al cual usted desea salvar sus imágenes. Si usted escoge formato JPG o TIF, haga clic en [Opciones] para definir las opciones de salvado específicas del formato:

Regresando a arriba

Capturando instantáneas sencillas

Para tomar una instantánea sencilla:

1.Ajuste sus parámetros de salvar en la Pestaña Grabación del diálogo Configuración.

2. Haga clic en el ícono instantánea en la barra de herramientas Accesorios (F12) o seleccione HERRAMIENTAS-TOMAR UNA INSTANTANEA.

>Si usted ha seleccionado la opción Siempre Preguntarme Donde Salvar Instantáneas en el diálogo Configuración, el diálogo Salvar Archivo Windows® aparecerá para que usted nombre el archivo y defina la ubicación de salvado. Usted puede escoger salvarlo como un archivo JPG, BMP o TIF.

>Si usted ha seleccionado la opción Salvar A, la imagen es automáticamente salvada de acuerdo con las opciones instantánea en la pestaña Grabación del diálogo Configuración.

Cada instantánea es también salvada al tablero en caso que usted desee también pegarlo en un documento o programa de gráficas.

Ejemplo Salida

Regresando a arriba

Capturando series multidisparo

Para capturar una serie multidisparo:

1.Ajuste sus parámetros de salvar en la Pestaña Grabación del diálogo Configuración.

2. Haga clic en el ícono multidisparo en la barra de herramientas Accesorios o seleccione HERRAMIENTAS-MULTIDISPARO. El programa crea una subcarpeta en la ubicación Salvar A y automáticamente salva una serie de imágenes de acuerdo con las opciones de multidisparo en la pestaña Grabación del diálogo Configuración.

Nota:Un segundo clic del ícono multidisparo antes que el número máximo de imágenes en una serie es capturado termina la serie.

Regresando a arriba


Grabando una película VISOR TERRENO 3D

VISOR TERRENO 3D le permite grabar y reproducir una película 3DTV especializada de su presentación de manera que usted pueda mas tarde reproducir lo qué vio. El archivo 3DM resultante es mucho mas pequeño que un archivo AVI, pero solo puede ser reproducido en 3DTV.

La barra de herramientas Control Película provee todas las herramientas relativas a películas 3DTV. (Iconos Película en la barra de herramientas Accesorios solo inician y paran la grabación de películas 3DM o AVI.)

Controles Película Cámara

Para registrar una película, haga clic en el botón registrar (o seleccione HERRAMIENTAS-GRABAR PELÍCULA) luego use los controles de cámara para escanear el área.

Nota:En modo Matriz 3DTV, donde la embarcación pasa desde un archivo MTX a otro, la grabación de la película serán parado automáticamente. Usted puede salvar la película grabada o comenzar la grabación de nuevo.

Para pausa la grabación, haga clic en el botón pausa en la barra de herramientas control película. Esto puede ser útil sí usted esta viendo un área que no es de particular interés. El movimiento de la cámara continuará mientras la película es pausada.

Para Reasumir grabación, haga clic en el botón de pausa de nuevo.

Para parar la grabación, haga clic en el botón parar en la barra de herramientas película.

Para salvar su película, haga clic en [Salvar]. 3DTV mostrará un diálogo de Salvar Archivo para que usted nombre su archivo. La info. será salvada a un archivo *.3DM. El diálogo Salvar Archivo primero irá por defecto al directorio del proyecto, pero usted puede escoger otra ubicación. Cada salvada después de esa irá por defecto a la última ubicación de salvado escogida.


Reproduciendo una Película VISOR TERRENO 3D

Películas 3DM solo pueden ser reproducidas usando la barra de herramientas de control película en el programa VISOR TERRENO 3D.

Haga clic [Cargar] (o seleccione HERRAMIENTAS-LOAD PELÍCULA) y seleccione el archivo 3DM.

•Para reproducir la película a velocidad normal, haga clic en el botón play (o PELÍCULA-REPRODUCIR).

•Para manualmente escanear su película, arrastre el botón deslizador a través de la barra de herramientas. Este es útil si usted desea revisar ciertas porciones de la película sin tomar el tiempo para ver toda la grabación. También le permite moverse adelante y atrás a través de sus datos. Después de posicionarse en el marco deseado de la película, usted puede iniciar la reproducción desde ese punto al hacer clic en el botón Reproducir.

Nota:Escaneo Manual esta deshabilitado mientras una película esta siendo reproducida.

•Para pausar la reproducción de la película, haga clic en el botón Pausa en la barra de herramientas película.

•Para Reasumir reproducción, al presionar el botón de Pausa de nuevo.

Nota:Reproducir Película trabajará solo cuando usted ha cargado los mismos datos de terreno que cuando la película es grabada. Usted no puede cargar una película grabada sobre otros terrenos.


Grabando a un Archivo AVI desde el Visor Terreno 3D

Usted también puede registrar la salida de la más recientemente activada ventana Terreno en un archivo AVI. Archivos AVI son mucho mas grandes que un archivo 3DM, pero ellos pueden ser vistos usando cualquier software de reproducción de videos.

Hay unas pocas cuestiones de las que debe estar alerta cuando usted considere grabar un AVI:

•Una ventana de Terreno más pequeña resulta en un archivo AVI más pequeño.

•Una ventana Terreno más pequeña permite una más rápida captura AVI. Desafortunadamente, la velocidad a la cual el terreno esta siendo representado depende de la complejidad del modelo (el tamaño del juego de datos).

•Registro AVI no está disponible en la Presentación Pantalla Completa.

•Grabación AVI es una operación intensiva de CPU. Por consiguiente, cuando el AVI esta siendo grabado, la rata a la cual la ventanas terreno presentan un modelo de terreno complejo inevitablemente será mas lenta que lo usual.

•3DTV solo registra cambios en la ventana desde la cual el contenido esta siendo capturado. Por consiguiente, por ejemplo, sí la cámara esta inmóvil, el archivo AVI será bastante pequeño.

1.Defina las opciones de compresión en la sección de Grabación AVI del diálogo Configuración. Accede el diálogo Opciones AVI al seleccionar HERRAMIENTAS-PARÁMETROS GRABACION.

Opciones AVI

>El listado Nombre Compresor será automáticamente poblado con todos los programas de compresión de video en su computador. Seleccione el compresor que desea usar.

>El deslizador Calidad de Compresión controla la resolución de la presentación AVI resultante. Es habilitado sólo cuando es soportado por su compresor seleccionado. Un parámetro de más alta calidad resulta en un archivo mas grande con resolución mejorada.

>Si el compresor soporta mayores ajustes, [Opciones] será habilitado para que usted acceda un diálogo de configuración específico del compresor. Por favor refiérase a la documentación desde la fuente del compresor por información a cerca de estas opciones.

>Rata reducida de Muestreo reduce aún mas el tamaño de su archivo AVI al omitir un número de cuadros definido por el usuario después de cada uno grabado.

>La Ruta Archivo Temporal determina donde sus archivos AVI son almacenados mientras usted esta grabando. Cuando la grabación es finalizada, un diálogo de Salvar Archivo aparecerá para que usted nombre el archivo y de la ruta. El archivo es renombrado y movido.

2. Comenzar grabación. Seleccione HERRAMIENTAS-GRABAR AVI, o haga clic en el ícono en la barra de herramientas Accesorios.

Nota:Mientras la grabación del archivo AVI esta en progreso, la Ventana Terreno 3D no puede ser redimensionada.

3.Parar grabación. Seleccione HERRAMIENTAS-PARAR AVI, o haga clic en el ícono AVI en la barra de herramientas Accesorios. Un diálogo Salvar Archivo aparecerá para que usted nombre su archivo.

4.Nombre su archivo AVI y haga clic en [Salvar].


Optimizando Desempeño Visor Terreno 3D

Un número de opciones son provistas bajo el menú Vista que le permiten optimizar las función de 3DTV en su computador. Usted puede necesitar hacer un poco de experimentación para encontrar la mejor configuración para su equipo.

Más Información

• Modo Respuesta Interfaz Usuario Gráfico en 3DTV

• Buffering en 3DTV

• Rata Actualización Limitada en 3DTV

• Posición Interpolada en Presentaciones 3DTV

• Parámetros Comunicaciones en 3DTV

• Resumiendo los Componentes Presentación del Computador HYPACK® en 3DTV


Modo Respuesta Interfaz Usuario Gráfico en 3DTV

Modo Respuesta GUI afecta la velocidad de la respuesta a su interacción con los controles de interfaz versus la velocidad que el terreno es actualizado y redibujado cuando usted esta usando juegos de datos muy grandes.

En modo Respuesta Rápida, la interface responde inmediatamente mientras el programa simultáneamente continúa refrescando su terreno cuando la cámara se mueve (ej. botones control cámara trabajan, foto terreno cambia mientras la cámara se esta moviendo y el menú es abierto). Sí usted esta usando un juego de datos muy grande, la rata de presentación es ligeramente mas baja en este modo. Algunas tarjetas de video no son confiables en este modo.

Use el modo Respuesta Segura cuando usted carga un juego de datos muy grande si:

•Usted prefiere una rata de refresco rápida en la ventana Terreno sobre una respuesta rápida a sus interacciones.

•3DTV aparece inestable en modo Respuesta Rápida.


Buffering en 3DTV

Buffering ofrece opciones para la velocidad que el programa puede redibujar los datos en una ventana que ha sido reposicionada o restaurada después de minimizar u ocultar.

Buffering Rápido es la configuración ideal, pero algunas tarjetas de video no pueden desempeñarse bien bajo estas condiciones y pueden requerir una configuración más lenta. En este caso, intente Buffering Seguro (una velocidad media) o Sin Buffering (el más lento).


Rata Actualización Limitada en 3DTV

3DTV típicamente consumirá todos los recursos de tiempo del CPU disponibles en el computador para alcanzar la máxima rata de actualización. Esto, a su vez, hará lentos otros programas que usted pueda estar ejecutando simultáneamente. Usted puede liberar algo del uso del CPU para ser usado por otros programas al limitar lo rata de actualización en 3DTV.

Opciones Rata Actualización

Active Rata “Actualización Limitada” y reduzca el número de cuadros por segundo. 3DTV tratará de alcanzar la rata de actualización deseada si es posible, pero no irá sobre la rata de actualización definida.

Si la rata de actualización definida por el usuario es suficientemente pequeña, 3DTV no gastará todos el tiempo de CPU disponible para dibujar ventanas terreno (representación escena).

Si la rata de actualización definida por el usuario es muy baja en el modo Matriz 3DTV, un mensaje de desbordamiento buffer puede ocurrir, porque Matriz 3DTV: no es capaz de colectar todos los cambios de datos de terreno.


Posición Interpolada en Presentaciones 3DTV

Sí la presentación 3DTV en la ventana Terreno se actualiza a la rata de Grabación desde LEVANTAMIENTO, la embarcación no se moverá suavemente en su presentación. Por Defecto, por consiguiente, 3DTV intenta predecir posiciones interpoladas para suavizar la presentación.

Desafortunadamente, este proceso requiere tiempo CPU significativo. Sí esto es un problema, usted puede recuperar tiempo CPU al omitir la interpolación. La opción del menú EMBARCACIONES-ANIMACION INTERPOLADA puede ser usada para activar y desactivar la animación.


Parámetros Comunicaciones en 3DTV

3DTV Soporta dos métodos de comunicaciones con LEVANTAMIENTO o DREDGEPACK®: Memoria Compartida y Comunicaciones red TCP/IP. El método más común es la Memoria Compartida, pero TCP/IP soporta ciertas, mas complicadas aplicaciones del software:

•Usted puede ejecutar 3DTV y LEVANTAMIENTO o DREDGEPACK® en máquinas en red separadas machines.

•3DTV puede mostrar dragado simultáneamente en mas de una matriz.

•Sí el 3DTV es reiniciado, puede recibir todas las actualizaciones de archivos MTX desde DREDGEPACK® empezando desde el inicio del dragado produciendo una vista del terreno precisa. De otro lado, cuando Memoria Compartida es usada, solo las últimas actualizaciones almacenadas en Memoria Compartida son enviadas a 3DTV.

El modo de comunicación actual aparece en la barra de estado de 3DTV.

Diálogo Configuración-- Pestaña Comunicación

Memoria Compartida: 3DTV se comunica con LEVANTAMIENTO o DREDGEPACK® a través de Memoria Compartida HYPACK®.

Red (TCP): 3DTV se comunica con LEVANTAMIENTO o DREDGEPACK® usando comunicaciones TCP/IP. Cuando usted seleccione esta opción, usted debe también proveer los parámetros de comunicación.

•Dirección Servidor IP defina la dirección IP de la máquina ejecutando LEVANTAMIENTO o DREDGEPACK®. La dirección debe ser entrada usando notación de dirección IP.

•Servidor Puerto TCP define el puerto TCP en la máquina ejecutando LEVANTAMIENTO o DREDGEPACK® . El valor del puerto TCP en el lado cliente (3DTV) debe concordar con el valor puerto TCP en el lado servidor (LEVANTAMIENTO o DREDGEPACK®).

•Intervalo Tiempo fuera (seg): Cuando la conexión es establecida, el intervalo de tiempo fuera define que tanto 3DTV esperará por un mensaje respuesta (dato) después de enviar un requerimiento a LEVANTAMIENTO o DREDGEPACK®. Sí la respuesta no es recibida dentro del intervalo definido, la conexión TCP/IP se caerá y restablecida.

•Intervalo Refrescar Datos (seg) define el intervalo entre recibir la respuesta desde LEVANTAMIENTO o DREDGEPACK® y enviar un nuevo requerimiento.

•Intervalo Volver a Intentar Establecer Conexión (seg): Si la conexión entre 3DTV y LEVANTAMIENTO o DREDGEPACK® no puede ser establecida, el intervalo define que tanto 3DTV esperará antes de volver a intentar establecer la conexión TCP/IP.

•Intervalo Adquisición Datos Inicial (seg): Cuando la conexión TCP/IP entre 3DTV y LEVANTAMIENTO o DREDGEPACK® es establecida, es necesario intercambiar algunos datos iniciales, como archivos MTX cargados o embarcaciones disponibles. El Intervalo define que tanto 3DTV esperará para recibir el dato inicial. Si el dato inicial no es recibido dentro del intervalo definido, 3DTV asumirá que no hay archivos MTX o embarcaciones cargadas. (En modo Matriz 3DTV el proyecto no abrirá en la situación cuando archivos MTX no son cargados).

Opciones de Comunicación con el cliente Web facilita la vista remota de la ventana de Terreno 3D. Puede invitar a cualquier con acceso a la Web para ver su ventana de Terreno desde otros dispositivos diferentes a su computador de Levantamiento a través de una navegador Web.

Usted debe configurar el computador de levantamiento para visualización remota, luego proveer la dirección IP y el número de puerto con el usuario y contraseña para sus espectadores remotos. Cuando ellos ingresan la Dirección IP:Puerto en sus navegadores Web, un diálogo de autenticación aparece donde ellos deben ingresar el Usuario y Contraseña para obtener acceso a su pantalla 3DTV.

Vista Remota 3DTV

Más Información

• Monitoreo Red de LEVANTAMIENTO o DREDGEPACK con Acceso Remoto


Resumiendo los Componentes Presentación del Computador HYPACK® en 3DTV

Algunas de las características gráficas incluidas en el módulo 3DTV (transparencia fototextura, olas en el agua, niebla) pueden fallar bien sea porque su configuración gráfica en su computador no soporta la tecnología usada o debido a la particular combinación de equipo y software que soporta la presentación gráfica. Si usted experiencia tal problema, 3DTV provee algunas herramientas que pueden ayudar a determinar donde se encuentra el problema.

• Soporte Características Avanzadas

• Sistema e Información Proyecto

Soporte Características Avanzadas

Para determinar sí su sistema gráfico soporta las características de gráfica avanzada en 3DTV seleccione AYUDA-SOPORTE CARACTERISTICAS AVANZADAS. Una ventana aparecerá con un listado de las características gráficas avanzadas y si su sistema las soporta.

Ejemplo Diálogo Características Sistema Avanzada

Regresando a arriba

Sistema e Información Proyecto

3DTV provee una utilidad que escanea su computador y compila un listado de varios componentes de hardware y software que afectan las capacidades de presentación en 3DTV. Incluye Ítems tales como todos los archivos HYPACK® usados para dibujar las presentaciones 3DTV con sus números de versión, información versión OpenGL, sistema operativo e información adaptador gráfico.

En adición a la información del sistema, este diálogo tiene una presentación de información de Proyecto la cual lista el archivo proyecto 3DTV (*.3DV) y los nombres de cualquier archivos de proyecto HYPACK® incluido en su presentación.

Para compilar el listado de componentes de presentación, seleccione ARCHIVO-INFORMACIÓN.

Presentación Información

Con esta Información, podemos ver que una simple actualización de archivo puede corregir su presentación. Sí su presentación es aún incorrecta, por favor envíe el listado compilado a Soporte Técnico HYPACK® (help@hypack.com) para que podamos intentar determinar y corregir la causa.

Para exportar la información a un archivo de texto, haga clic en [Salvar Como] y nombre del archivo. En adición a los datos mostrados en el diálogo, el reporte de texto incluye un listado de extensiones OpenGL soportadas.

Regresando a arriba


Salvando Su Proyecto 3DTV

Cuando usted salva su proyecto, 3DTV salvará información modo 3DTV, por defecto, a su archivo 3DV en su directorio de proyecto.

Los parámetros más recientemente usados serán usados la próxima vez que 3DTV o Matriz 3DTV sean iniciados desde el mismo proyecto HYPACK®, sin embargo, usted puede restaurar una configuración alterna al seleccionar ARCHIVO-ABRIR y seleccionar el archivo 3DV donde su configuración es almacenada.

1.Seleccione ARCHIVO-SALVAR PROYECTO.

2.Dele nombre a su proyecto y haga clic en [Salvar]. Sus parámetros son almacenados, por Defecto, a un archivo 3DV en su carpeta proyecto.


Archivando Proyectos 3DTV

Archivando proyectos con presentaciones 3DTV puede ser una tarea compleja y que consume tiempo por todos los archivos que pueden residir por fuera del directorio del proyecto los cuales también necesitan ser transferidos.

Normalmente, usted tendría que manualmente transferir archivos 3OD y cualquier otro archivo almacenado por fuera de la carpeta del proyecto al computador de destino. Esto también requeriría que cada archivo tenga la misma ruta que ellos tenían en el computador fuente. En adición a ser ineficiente, este proceso tiene una alta probabilidad de error. Las rutinas de ‘Empacar’ y ‘Desempacar’ de 3DTV solucionan todas estas dificultades.

La rutina Empacar (ARCHIVO-EMPACAR) empaca el archivo de configuración 3DTV (*.3DV) con todo del proyecto y archivos de datos incluidos en la presentación para un archivo de paquete de información (*.3DP) el cuál puede ser guardado a la ubicación de su escogencia.

La rutina Desempacar y Abrir (ARCHIVO-DESEMPACAR Y ABRIR, o doble clic al archivo 3DP) lee un archivo de paquete. Pregunta por la carpeta donde el archivo va a ser desempacado, luego salva el proyecto (3DV) y archivos color (HCF) en esa carpeta. También crea una subcarpeta llamada NombreProyecto archivos dónde todos los archivos remanentes desde el paquete son almacenados. Después de desempacar, 3DTV automáticamente abrirá la presentación 3DTV desempacada.


ASISTENTE PRODUCTOS FINALES

El ASISTENTE PRODUCTOS FINALES automáticamente procesa datos de sondaje editado (Formato All, HS2 o HS2x) y XYZ para producir uno o más productos finales de acuerdo con su selección de sondajes especificaciones de salida. Opciones de Salida incluyen hojas de ploteo, las cuales pueden también ser usadas para generar archivos de carta TIF o PDF Georreferenciados, isóbatas DXF y reportes de condición de canal y capas de carta electrónica.

ASISTENTE PRODUCTOS FINALES

Más Información

• Ejecutando el ASISTENTE PRODUCTOS FINALES

• Cargando sus Datos Editados al ASISTENTE PRODUCTOS FINALES

• Opciones Selección Sondajes en el ASISTENTE PRODUCTOS FINALES

• Exportando Isóbatas en el ASISTENTE PRODUCTOS FINALES

• Ploteando sus Datos en el ASISTENTE PRODUCTOS FINALES

• Opciones de Reporte Condición Canal en ASISTENTE PRODUCTOS FINALES

• Manejando Procesos en el ASISTENTE PRODUCTOS FINALES


Ejecutando el ASISTENTE PRODUCTOS FINALES

El ASISTENTE PRODUCTOS FINALES combina los parámetros y procesos desde varios módulos de postprocesamiento HYPACK® para generar uno o más productos finales. Sí usted esta familiarizado con los módulos individuales, usted debe reconocer la mayoría de las opciones en el ASISTENTE PRODUCTOS FINALES.

Una vez usted ha configurado su proceso, sí usted planea procesar múltiples juegos de datos usando las mismas especificaciones, usted puede salvar sus parámetros de proceso y reusarlos en una sesión mas tarde solo al recargar el archivo de proceso.

1.Seleccione PRODUCTOS FINALES-ASISTENTE PRODUCTOS FINALES desde el menú HYPACK® para abrir el programa.

Asistente Productos Finales

2.Liste los datos editados a ser procesados.

3.Seleccione sus formatos de salida de producto final.

4.Configure su proceso. Habilite las rutinas de productos finales para los formatos de salida que usted desea generar y ajuste las opciones relacionadas.

>En el área de Reducción Sondajes, seleccione el método de reducción y los parámetros relacionados. Si sus datos están pre-reducidos, seleccione Ninguno.

Importante: A menos que sus datos hayan sido previamente reducidos, fuertemente recomendamos que reduzca sus datos.

>En la pestaña Isóbatas, defina las opciones para generar isóbatas desde su juego de datos según necesite.

>En pestaña ploteo, defina las opciones para plotear sus datos y cualquier archivo cartográfico adicional según necesite.

>Un Reporte Condición Canal requiere un archivo de reporte existente (generado y salvado en el REPORTERO CONDICION CANAL) con el canal y las especificaciones del reach.

>En la pestaña superposición ENC, defina los atributos de superposición de carta.

Tip: Si usted tiene un archivo de proceso salvado (*.AFP) con los parámetros correctos, haga clic en [Cargar Proceso] y seleccione el archivo de proceso. De lo contrario, seleccione las opciones en el asistente de acuerdo con sus necesidades.

5.Personalice sus colores de sondaje. (Opcional) Sí usted desea procesar sus datos usando colores diferentes a sus colores de proyecto actuales, haga clic en [Definir Colores] para acceder al diálogo Color y modificar sus colores de proyecto sin salir del Asistente.

6.Sí usted ha configurado un nuevo proceso, salve los parámetros. (Opcional)

>[Salvar Proceso] salva un proceso nuevo o sobre-escribe el proceso actualmente cargado.

>[Salvar Proceso Como] salva el proceso a un nuevo archivo de proceso.

7.Haga clic en [Ejecutar]. El programa lee los archivos de datos editados listados y los procesa de acuerdo con sus especificaciones.

Más Información

• Cargando sus Datos Editados al ASISTENTE PRODUCTOS FINALES

• Opciones Selección Sondajes en el ASISTENTE PRODUCTOS FINALES

• Exportando Isóbatas en el ASISTENTE PRODUCTOS FINALES

• Ploteando sus Datos en el ASISTENTE PRODUCTOS FINALES

• Opciones de Reporte Condición Canal en ASISTENTE PRODUCTOS FINALES

• Opciones Superposición ENC en el ASISTENTE PRODUCTOS FINALES

• Manejando Procesos en el ASISTENTE PRODUCTOS FINALES


Cargando sus Datos Editados al ASISTENTE PRODUCTOS FINALES

El ASISTENTE PRODUCTOS FINALES lee datos de sondaje editados (Formato All, HS2 o HS2x) o XYZ. Use los botones en el área Archivos Datos Editados para listar los archivos de datos a ser procesados por el programa. Usted puede agregar uno o mas tipos de archivo al listado Archivos Datos Editados.

•Para agregar archivos, haga lo siguiente:

a.Clic en [Agregar] y busque sus datos en el diálogo Abrir Archivo. Usted puede agregar archivos catálogo o uno o mas archivos de datos individuales de cualquier tipo de archivo soportado.

Para multiseleccionar archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último archivo en un rango de archivos consecutivos.

b.Haga clic en [Abrir]. El asistente muestra todos los archivos en el área Archivos Datos Editados.

•Para remover un solo archivo desde el listado de Archivos Datos Editados, seleccione el archivo en el listado Archivos Datos Editados y haga clic en [Remover].

•Para remover todos los archivos desde el listado Archivos Datos Editados, haga clic en [Limpiar].

Más Información

• Ejecutando el ASISTENTE PRODUCTOS FINALES


Opciones Selección Sondajes en el ASISTENTE PRODUCTOS FINALES

El ASISTENTE PRODUCTOS FINALES incluye todas las rutinas de reducción de sondajes del HYPACK® en la pestaña Reducción: REDUCIR, REDUCCIÓN CRUZADA, SELECCION SB y CARTOGRAFIAR. A medida que usted carga sus archivos de datos Editados, el programa habilita solo los métodos de selección de sondajes que normalmente aplicar a su tipo de archivo de datos editado.

Importante: A menos que sus datos hayan sido previamente reducidos, fuertemente recomendamos que reduzca sus datos.

Las pestañas Reducción de ploteo y Reducción Contorno le permite especificar diferentes parámetros de reducción para cuando ASISTENTE PRODUCTOS FINALES genera una carta de contorno cuando este plotea los sondajes.

Usted puede aplicar diferentes parámetros de reducción al mismo juego de datos editados para generar óptimos datos reducidos para hacer contornos (contsort.xyz) así como ploteo (plotsort.xyz).

1.En el área de Reducción Sondajes, seleccione el método de reducción. Si sus datos están pre-reducidos, seleccione Ninguno. Los parámetros cambian de acuerdo con la selección del método de reducción.

2.Ajuste los parámetros de selección de sondajes.

Opciones Selección de Sondajes

Después de que usted ajuste todas las opciones de procesamiento y que usted procese los datos, el programa salva los datos resultantes desde su escogencia de reducción de sondajes ene la carpeta Reducir de su proyecto. (Sí usted escoge no reduce sus datos, todos los sondajes son representados en los archivos de salida XYZ.)

Más Información

• Ejecutando el ASISTENTE PRODUCTOS FINALES

• Opciones Reducir

• Programa REDUCCION CRUZADA

• Opciones Selección Sondajes en SELECCION MONOHAZ

• Opciones Selección de Datos Cartografiar


Exportando Isóbatas en el ASISTENTE PRODUCTOS FINALES

Para generar Isóbatas DXF, active la opción Contorno y defina sus parámetros en la pestaña Isóbatas.

Nota:Si sus datos no son pre-reducidos, recordar definir las opciones apropiadas en la pestaña Reducción para mantener los suficientes datos para contornos precisos, pero fino los datos donde el terreno es más uniforme para reducir su tiempo de procesamieto.

El ASISTENTE PRODUCTOS FINALES usa la misma disposición, opciones y método para generar Isóbatas DXF como en el programa MODELO TIN.

Opciones Exportar Isóbatas

Tip: El Lado Máximo TIN puede ser estimado con base en sus parámetros de selección de sondajes y. para archivos formato All, el espaciamiento de línea.

El programa salva el archivo isóbatas como FPWcontours.DXF en la carpeta del proyecto.

Más Información

• Ejecutando el ASISTENTE PRODUCTOS FINALES

• Exportando Contorno desde Modelos TIN


Ploteando sus Datos en el ASISTENTE PRODUCTOS FINALES

Una vez el programa ha completado una clasificación y contorno especificado, puede plotear sus nuevos archivos crados a uno o más formatos:

•Geo-TIF

•PDF Georreferenciado

•DXF

•DWG

Opciones Ploteo—PDF y Resolución GeoTIF en pix{eles (izquierda) Formatos CAD en su Opciones de Versión

1.En el área Hojas de Ploteo, seleccione una o mas archivos de hojas de ploteo (*.PLT) que se sobrepongan a todo o alguna parte de sus archivos de datos listados.

>Para agregar archivos, haga lo siguiente:

i.Clic en [Agregar] y busque sus archivos PLT en el diálogo Abrir Archivo.

Para multiseleccionar archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último archivo en un rango de archivos consecutivos.

ii.Haga clic en [Abrir]. El asistente muestra todos los archivos en el área Archivos Ploteo.

Nota:Sí usted usa archivos de hoja de ploteo con diferentes escales, pero con los mismos parámetros de ploteo, es muy probable que los resultados serán diferentes.

>Para remover un solo archivo desde el listado de Archivos de Ploteo, seleccione el archivo en el listado Archivos Datos Editados y haga clic en [Remover].

>Para remover todos los archivos desde el listado Archivos de Ploteo, haga clic en [Limpiar].

2.Aplique una plantilla HYPLOT.(Opcional) Haga clic en [Aplicar Plantilla Archivo a Plotear] y escoja el archivo HYT requerido. El programa aplica la misma plantilla a todos los archivos PLT listados.

3.Modifique el bloque de título para cada hoja de ploteo según sea requerido.

a.Seleccione un archivo de ploteo en el área de Archivos de Ploteo y hacer clic [Editar Bloques de Título]. Si hay un solo bloque de título en la hoja de ploteo, es automáticamente cargado al Editor Bloques de Título. De otra forma, un diálogo listando todos los bloques de título (Archivo HBT) actualmente cargado a la hoja de ploteo aparece.

b.Seleccione el bloque de título que usted quiere modificar y clic [Editar]. El bloque de título aparecerá con el Editor Bloque de Título seleccionado.

c.Modifique y guarde el bloque de título para la hoja de ploteo seleccionada. El archivo PLT guarda el contenido de bloque de título revisado.

Nota:Esto le permite usar el mismo bloque con diferente contenido en diferentes hojas de ploteo (ex. el bloque de título de la Agencia con diferentes nombres y fechas para cada hoja de ploteo) según sea requerido.

4.Agregue uno o más archivos de fondo a su ploteo. (Opcional)

a.Cargue sus archivos de fondo, en el área de archivos de fondo, de la misma manera como con los archivos de hojas de ploteo.

b.Use los botones de flecha para modificar el orden de dibujo según sea necesario. El primer archivo en el listado es dibujado primero y sobrepuesto por cada carta subsecuente en el listado.

5.Desactivar blancos, si es necesario. Blancos Habilitados en el proyecto cuando inicia el ASISTENTE PRODUCTOS FINALES automáticamente los muestra en su hoja de ploteo.

Para remover blancos desde su ploteo, deseleccione la opción Habilitar Blancos.

6.Seleccione el tipo de archivo de salida y los parámetros correspondiente:

>Salida PDF o Geo-TIF en una selección de resoluciones.

Tip: Intente diferentes resoluciones para ver cual trabaja mejor para sus propósitos. Parámetros resolución mayor resulta en un archivo más grande a menudo con diferencia visual no discernible.

>Formatos DXF o DWG están ofrecidos en un rango de liberación de versiones que provee compatibilidad con su herramienta CAD.

7.Seleccione la resolución para el archivo de salida.

Su archivo de salida es guardado en la carpeta de proyecto y nombrado usado el nombre de archivo PLT, fecha y hora y la extensión apropiada (NombreArchivoPLT_yyyymmdd_hhmmss.ext).

Más Información

• Ejecutando el ASISTENTE PRODUCTOS FINALES

• Creando hojas de ploteo en el Editor Hoja de Ploteo

• Creando un Bloque de Título Personalizado en el Editor Bloques de Título

• Plantillas Hojas de Ploteo


Opciones de Reporte Condición Canal en ASISTENTE PRODUCTOS FINALES

Un Reporte Condición Canal requiere un archivo de reporte existente (generado y salvado en el REPORTERO CONDICION CANAL) con el canal y las especificaciones del reach.

Opciones de Reporte Condición Canal

1.Habilite la rutina Reportero Condición Canal.

2.Haga clic en el botón [...} correspondiente y busque el archivo de reporte (*.RPT).

Más Información

• Ejecutando el ASISTENTE PRODUCTOS FINALES

• Ejecutando el Programa REPORTERO CONDICION CANAL

• Salvando sus parámetros Canal y Sección (reach) en REPORTERO CONDICION CANAL


Opciones Superposición ENC en el ASISTENTE PRODUCTOS FINALES

En el ASISTENTE PRODUCTOS FINALES, usted puede generar un archivo de superposición conteniendo ambos datos de contorno y sondeos puntuales:

1.En la pestaña Genera, active la opción Habilitar Superposición ENC. La pestaña Superposición ENC aparece.

2.En la pestaña superposición ENC, defina los atributos de superposición de carta de acuerdo a sus especificaciones de producto.

Opciones Superposición ENC

>Código Celda determinado por las especificaciones de producto.

>Compilación Escala: La escala con la cual los datos fueron originalmente compilados. Hacer zoom a una escala más pequeña no mejora la precisión.

>Factor de Multiplicación de Coordenada: El valor por defecto es 10,000,000. No hay beneficio cambiandolo.

>Uso de superposición: El rango de superposición usa sub-categorias para cada uno que usará en el archivo de superposición.

>Agencia Productora: La organización bajo cuya autoridad usted está generando la superposición de carta.

Más Información

• Ejecutando el ASISTENTE PRODUCTOS FINALES


Manejando Procesos en el ASISTENTE PRODUCTOS FINALES

Cuando usted está satisfecho con su configuración, usted puede salvar el proceso a un archivo de proceso (*.AFP). El archivo AFP incluye opciones de procesamiento seleccionadas en el momento que usted salvo el proceso. (Omite los archivos de datos y archivos de hojas de ploteo.) Esto le permite rápidamente reusar los mismos parámetros de asistente para otros juegos de datos: solo cargue los datos, el archivo de ploteo apropiado y el archivo de proceso, luego haga clic en [Ejecutar]. Usted ha terminado!

•[Salvar Proceso] salva un proceso nuevo o sobre-escribe el proceso actualmente cargado.

•[Salvar Proceso Como] salva el proceso a un nuevo archivo de proceso.

•[Cargar Proceso] restaura los parámetros desde un archivo de proceso existente.

Más Información

• Ejecutando el ASISTENTE PRODUCTOS FINALES


Util_Intro

Home > UTILITIDADES

UTILITIDADES

HYPACK® utilidades es una colección de programas que sirven para varios propósitos:

•Hardware Calibración y Comunicación

•Cálculos relacionados a Geodesia

•Generando Archivos de soporte:

>Archivos Corrección Marea

>Formas de Bote

>Archivos especializados para proyectos de dragado

>Archivos especializados para proyectos de identificación de fondo marino

•Manipulando datos en formatos más usados en su proyecto. Este proceso puede ser la conversión del formato de archivo, o uniendo o exportando datos.

•Reportes Estadísticos

•Base datos Hidrográfica para recuperación de archivos.

Más Información

•Cálculos relacionados a Geodesia

•Hardware Calibración y Comunicación

>Probando comunicación Serial (Preguntar Puerto COM y WCOM32)

>Prueba Latencia

>PRUEBA ZDA

•Generando Archivos de soporte:

> Correcciones por Nivel del Agua

>Formas de Bote

• EDITOR FORMA BOTE

• EDITOR FORMA 3D

>Archivos especializados para proyectos de dragado

•CUCHARA

•LOG DE CUCHARAS (BUCKETS)

•REPORTE DRAGADO

• DRAGADO ESTADÍSTICA

• INTERSECTOR

•GENERADOR LNW

>Archivos especializados para proyectos de ID Fondo Marino.

• ESTADÍSTICAS FONDO MARINO(ID FONDO MARINO)

•SEABED MAPPER

•Manipulando datos

> CONVERTIR DATOS

> PROGRAMA DIVIDIR-UNIR DATOS

> MEZCLAR XYZ

> ENCONTRAR RUTA

> AJUSTES DE SONDAJES

> ADMINISTRADOR XYZ

>XYZ A MATRIZ

> COLECTOR XYZ

•Simple, edición manual

> NUBE

> ENTRADA MANUAL

> ECOGRAMA

> EDITOR ISÓBATAS

> EDITOR SBET

•Reportes Estadísticos

> ADCP PERFIL

> ADCP IN SITU

> REPORTERO CONDICIÓN CANAL

> ESTADÍSTICAS CHEQUEO CRUZADO

> METADATA


Correcciones por Nivel del Agua

Hay varios formas para incorporar sus Correcciones de Marea dentro su juego de datos. Estas incluyen las siguientes:

•Registre los datos de un Mareógrafos con Telemetría en tiempo real en el programa de LEVANTAMIENTO.

•Entrar manualmente las correcciones en tiempo real en el programa LEVANTAMIENTO.

•Cree una archivo de Corrección de Marea:

>Predicciones Armónicas dentro del programa PREDICCION ARMONICA.

>Horas de pleamares y bajamares Pronósticadas en el programa MAREAS MANUAL.

>Niveles reales de marea y a horas en el programa MAREAS MANUAL.

•Interpolar correcciones de marea con base en las posición de la embarcación relativa a pares de estaciones de mareas a lo largo de un río usando la herramienta Ajuste Marea en los programas de edición.

•Zonas de Mareas aplica un ófset de tiempo y mutiplicador de magnitud de acuerdo con las zonas mareales alrededor del mareografo en el cual el sondaje cae.

La cosa importante para recordar en todos estos métodos es que la Corrección Marea es agregada al sondaje bruto. Correcciones de Marea relacionan sondajes brutos a la carta (bajamar) datum. Puesto que usted normalmente quiere remover la columna del agua sobre el datum de sondaje, la inmensa mayoria de las veces sus correcciones de mareas serán números negativos! El programa de PREDICCIONES ARMÓNICAS se encarga de esto automáticamente. Usted tiene que hacer algunos ajustes mentales cuando entre alturas mareales en el programa de MAREAS MANUAL.

•Cuando cree un archivo de marea para elmodo profundidad, entre valores de marea como números negativos.

•Cuando cree un archivo de marea para el modo elevación, entre valores de marea como números positivos.

Las correcciones de mareas son medidas en unidades de levantamiento.

Cualquier sondaje colectado antes de la primera hora de su archivo *.TID obtendrá el valor de esa primera hora. Cualquier sondaje colectado después de la ultima hora de su archivo *.TID obtendrá el valor de esa última hora.

Si usted cargó mareas desde un medidor de telemetría o si usted manualmente los ingresa mientras está colectando datos en el programa LEVANTAMIENTO, archivos de marea no son requeridos en el procesamento. Los programas de edición leen los datos de registro de marea para computar las correcciones para cada sondaje; sin embargo, usted anula las correcciones de marea registradas en los editores cargando el archivo de marea.

Adicionalmente, en los editores usted puede recalcular la marea RTK basado en un archivo RAW, POSPac o datos PPK (Post procesamiento Cinemático).

Más Información

• Correcciones de Marea en LEVANTAMIENTO

• Predicciones Armónicas de Marea

• Correcciones desde Tiempos y Alturas de Pleamar y Bajamar

• Correcciones de Marea con Manual de Observaciones

• Zonificación Mareal

• Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea

• ANALIZADOR MAREA

• Interpolando Correcciones De Marea de múltiples Mareógrafos

• Interpolando Correcciones De Marea de múltiples Mareógrafos

• EDITOR SBET

• Ajustando Datos monohaz con información POSPac

• Recalculando datos POS MV desde datos brutos POSPac en el EDITOR MONOHAZ 64-BIT

• Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR MONOHAZ 64-BIT

• Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK en EDITOR MONOHAZ 64-BIT

• Recalcule Mareas RTK desde datos brutos (RAW)

• Recalculando datos POS MV desde datos brutos POSPac en el EDITOR HYSWEEP 64-bit

• Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR HYSWEEP 64-bit

• Corrigiendo Posiciones y Mareas RTK Basados en Datos GPS PPK en EDITOR HYSWEEP 64-bit


Predicciones Armónicas de Marea

Nosotros no intentamos enseñarle sobre Predicciones Armónicas de Marea y constituyentes armónicas. Todo lo que queremos hacer es mostrarle como crear un archivo de Corrección de Marea (*.TID) usando el programa PREDICCION ARMONICA.

Las rutinas en este programa son tomadas desde la publicación N.R.203 del Almirantazgo Britanica. Utiliza componentes combinados de dato para M2, S2, O1, y K1. Esto significan que el componente menor de ellos son combinados en estos cuatro valores. Las constituyentes armónicas públicadas por las autoridades hidrográficas francesas adoptan un enfoque un poco diferente, así que no darán una respuesta correcta si usted los entra usando estas fórmulas.

Para calcular una predicción de marea armónica, usted necesita la siguiente información:

•Los constituyentes armónicos para el puerto deseado

•Loss factores del día (0000H) para del día en cuestión

•Loss factores del día (0000H) para el siguiente día

Necesita los factores del día. para ambos días para representar una interpolación a través del día. Todos estos componentes y factores son publicados en la publicación N.R. 203 del Almiraltazgo Britanico. Sale a circulación cada año y es dividida en tres volúmenes. Una es para el Océano Atlántico, Caribe y Mediterraneo. La segunda es para el Océano Pacífico. La tercera es para los puertos del Océano Indíco. Puede comprar estos desde sus agente de Cartas del Almirantazgo.

Más Información

• Corriendo el Programa ARMONICOS DE MAREAS


Corriendo el Programa ARMONICOS DE MAREAS

1.Inicie el programa desde el ícono mareas o haciendo clic en PROCESAMIENTO-MAREAS-MAREAS ARMONICAS. El diálogo Armónico de Mareas aparecerá.

2.Entre la información necesaria.

>La Fecha para Predicción, Sitio de Predicción, Nivel Medio y Correcciones de Temporada vienen de la pagína de Factor de Puerto.

>Entre los Componentes Armónicos para el puerto.

>Entre los factores del día (0000H) para el día de la predicción

>Entre los factores del día (0000H) para el día después de la predicción

3.Salve los datos de entrada haciendo clic en [salvar Marea Ref].

4.Haga clic en [Calcula y Gráfica]. Una gráfica de sus correcciones de marea aparecerá sobre un período de 24 horas. Usted puede regresar a la hoja de cálculo para volver a revisar sus datos haciendo clic en [Salir] o continuar.

5.Salve sus correcciones al hacer clic en [salvar en *.TID]. A usted le será preguntado por un nombre para el archivo de Correcciones de Marea. Dele un nombre que usted pueda recordar, uno que le recuerde de ambos del área y del día para el cual las correcciones estan hechas.

En el diálogo Entrada:

•[Obtenga Ultima Referencia] recarga los últimos datos salvados.

•[Nueva Predicción] presenta un diálogo vacio.

En el diálogo de la gráfica:

•[Imprimir Gráfica] envía la presentación de la gráfica a la Ventana® de la impresora por defecto.

•[Correcciones de Impresión] envía un copia de sus entradas en la Hoja de cálculo y un listado de rangos de tiempos y sus correcciones de mareas predictas sobre los rangos de tiempo específicados.


Programa Mareas Manual

En el programa MAREAS MANUAL, usted entrará una serie de fechas, horas y valores de correcciones de marea abarcando el tiempo de su colección de datos. El programa crea dos archivos:

•Un archivo *.TDX contiene la fecha, hora, información de corrección. Es usado para repoblar la hoja de cálculo si quiere al recargar en MAREAS MANUAL.

•Un archivo *.TID contiene el valor de la corrección de marea por cada minuto de cada día. Es usado en el programa de edición para corregir sus datos Brutos para cambiar niveles de agua.

Sus correcciones de mare serán casi siempre números negativos porque HYPACK® agrega su correcciones de marea al sondeo bruto, pero usted esta removiendo la columna de agua desde sus valores de sondaje.

Más Información

• Correcciones desde Tiempos y Alturas de Pleamar y Bajamar

• Correcciones de Marea con Manual de Observaciones

• Importando Datos Mareas a programa Manual de Mareas

• Editando Archivos Marea en el programa Manual de Mareas


Correcciones desde Tiempos y Alturas de Pleamar y Bajamar

1.Abrir el programa MAREAS MANUAL al seleccionar Procesar-Mareas - MAREAS MANUAL. El diálogo Mareas Manual aparecerá.

2.Entre sus datos de Marea. Modo un Solo Día requiere fecha(mm/dd/yyyy) hora (hh:mm) y nivel de agua (unidades de levantamiento) para el período de su levantamiento. Este pueden leer hasta 14400 registros.

3.Seleccione Min-Max. Esto le dice al programa que use el algoritmo de predicciones de pleamar y bajamar desarrollado por NOAA. El programa calcula una altura de marea por cada minuto del día. Los resultados están graficados a la derecha. Usted puede usar las flechas derecha e izquierda para ver la gráfica para cada día.

4.Guarde los datos de marea. Seleccione ARCHIVO-SALVAR y entra el nombre del archivo. El programa guarda los datos de la tabla al archivo NombreArchivo.TDX y las correcciones de marea al archivo NombreArchivo.TID.

Nota:Sí usted está usando el libro de mareas NOAA y está trabajando en modo profundidad, coloque un signo menos en frente de todas sus entradas de altura. Por ejemplo, sí el libro NOAA muestra una marea alta que esta 5,6’ sobre el medidor, usted necesita remover 5,6’ desde la columna agua. Usted, por consiguiente, debe entrar -5,6’ en HYPACK®.


Correcciones de Marea con Manual de Observaciones

1.Abrir el programa MAREAS MANUAL al hacer clic en PROCESAMIENTO-MAREAS - MAREAS MANUAL o desde el ícono MAREAS.

2.Entre los pares de hora y corrección de marea en la cuadrícula. Una característica útil con el programa MAREAS MANUAL es la característica Auto Tiempo. Entre una Hora Incial y Hora Finalización, junto con un incremento de tiempo, haga clic en [OK] y el programa automáticamente llenará la columna de tiempo con los tiempos requeridos.

Tip: Funciona mejor incluyendo una lectura de marea de antes de que usted empiece su levantamiento, y una después de que termine para que el programa pueda finalinar las mareas para el período del levantamiento.

Diálogos Auto-tiempo

3.Seleccione bien sea el método Lineal o el Spline. El método «Spline» ajusta la curva a través de sus puntos de datos.

Nota:Necesita por lo menos cinco puntos para ejecutar el algoritmo spline.

4.Salve sus correcciones de marea. El programa MAREAS MANUAL salva su tabla de datos a un archivo *.TDX y sus Correcciones de marea hasta un archivo *.TID. El archivo TDX le permite más tarde recuperar la tabla de marea por si hay alguna pregunta sobre los valores usados. El archivo TID es usado en post-procesamiento para corregir sus sondajes.

5.Guarde los datos de marea. Seleccione ARCHIVO-SALVAR y entra el nombre del archivo. El programa guarda los datos de la tabla al archivo NombreArchivo.TDX y las correcciones de marea al archivo NombreArchivo.TID.


Importando Datos Mareas a programa Manual de Mareas

Mientras usted puede manualmente entrar datos de correcciones de marea en la hoja de cálculo, este es un proceso que toma tiempo. El programa MAREAS MANUAL tiene rutinas que eficientemente importan datos de mareas a la hoja de cálculo.

• Importando Datos de Marea desde un archivo Texto

• Importando Datos Marea NOAA

Importando Datos de Marea desde un archivo Texto

La función de Importar le permite cargar sus datos de marea desde un archivo texto en una sencilla operación.

Cada línea del archivo de texto es un registro de marea y todos deben ser estructurados con el mismo patrón que usted describirá en el diálogo Importar.

1.Accese al diálogo Importar al hacer clic en[Importar Archivo].

Diálogo Importar

2.Cargar su Archivo Texto.

a.Haga clic en [Cargar Archivo]. El diálogo de Apertura Archivo aparecerá.

b.Seleccione el archivo texto y haga clic en [Abrir].

3.Defina la estructura de cada registro de marea.

a.Revise los elementos de datos incluidos en su archivo texto y arreglelos en un orden apropiado.

•Use el boton “Ignorar” para indicar que datos el editor debe omitir. Sí hay mas de un ítem en cada línea, use [Agregar Campo Ignorar] para crear mas.

•Arregle el orden de los campos al arrastrarlos a sus posiciones apropiadas en el listado con su cursor.

b.Define el delimitador entre los ítems en cada registro. El programa soporta espacios, comas o tabulacionnes. Puede seleccionar uno o más de limitadores como sea requerido para su archivo de texto. (El formato NOAA CSV requiere ambos delimitadores de coma y espacio.)

c.Define del formato en el que la fecha aparecerá en su archivo texto.

d.Si el valor de corrección en su archivo texto es positivo, active la opción ‘Invertir Marea’.

e.Si hay alguna línea que no es conforme a la misma estructura, usted puede omitirlas activando ‘Saltar Líneas Problema’.

4.Confirme la estructura de registro que ha descrito concuerda con el texto usted ha cargado haciendo clic en [Verificación Syntax].

Si su estructura definida es incorrecta, ajuste sus parámetros y trate otra vez.

Configuración de Corrección de Sintaxis Analiza todo Excepto Línea 1

5.Haga clic en [Convertir] para importar los datos desde el archivo texto en la hoja de cálculo de Manual de Mareas.

6.Guarde los datos de marea. Seleccione ARCHIVO-SALVAR y entra el nombre del archivo. El programa guarda los datos de la tabla al archivo NombreArchivo.TDX y las correcciones de marea al archivo NombreArchivo.TID.

Regresando a arriba

Importando Datos Marea NOAA

Datos de niveles historicos del agua pueden ser obtenidos desde la página web de NOAA e importados al programa Mareas Manual.

1.Seleccione ARCHIVO-IMPORTAR ESTACIONES MAREA NOAA.

2.Seleccione la estación de marea más cercana a usted.

3.Entre las fechas para las que desea los datos de esa estación de marea junto con el datum correcto, unidades de distancia y zona horaría.

Diálogo Importar Estaciones Marea NOAA

4.Hacer clic al botón correspondiente al tipo de datos de marea que quiere cargar:

>Obtener Medición de Mareas

>Obtener Mareas Previstas

MAREAS MANUAL automáticamente descarga los datos solicitados y los muestra en la interfaz.

5.Cerrar el diálogo de Importación de Estación de Marea NOAA.

6.Guarde los datos de marea. Seleccione ARCHIVO-SALVAR y entra el nombre del archivo. El programa guarda los datos de la tabla al archivo NombreArchivo.TDX y las correcciones de marea al archivo NombreArchivo.TID.

Regresando a arriba


Editando Archivos Marea en el programa Manual de Mareas

Archivos Mareas (*.TID) que han sido creados en el programa MAREAS MANUAL pueden ser también editados en MANUAL DE MAREAS.

1.Abrir el programa MAREAS MANUAL al seleccionar PROCESAR-MAREAS - MAREAS MANUAL.

2.Seleccionar el archivo para editar seleccionando ARCHIVO-ABRIR y escoger el archivo *.TDX del mismo nombre del administrador de archivos.

Nota:Si usted abre un archivo TDX que fue generado en modo día sencillo de versiones anteriores de MAREAS MANUAL, el programa pregunta por la fecha, la cual luego es usada para auto llenar la columna de nueva Fecha.

Tip: Alternativamente, abrir un archivo TDX en el programa MAREAS MANUAL, puede hacer doble clic en el listado de Ítems de Proyecto.

3.Hace cualquier cambio:

>[Insertar Fila] crea una fila vacía sobre la posición actual del cursor.

>[Borrar Columna] remueve la fila actual desde la hoja de cálculo.

>[Llenar Columna] copia la entrada desde la celda actual a la última celda llenada en la columna.

>AJUSTES-AJUSTE TIEMPO: Agregar una constante definida por el usuario para cada vez.

>AJUSTE-AJUSTE MAGNITUD: Multiplicando la corrección por un multiplicador definido por el usuario.

>AJUSTES-MAGNITUD ÓFSET: Agregar una constante definida por el usuario para cada corrección.

Diálogo Ajustes—Ajuste Tiempo (izquierda), Ajuste Magnitud (centro), Magnitud Ófset (derecha)

>AJUSTED-INVERTIR MAREAS: Multiplicar todos los valores de marea por -1.

4.Salve su archivo. Cambios serán salvados, ambos en el Archivo *.TID y el Archivos *.TDX.


Zonificación Mareal

El programa ZONA MAREAL interpola valores de correcciones de marea entre mareógrafos esparcidos entre su área de levantamiento y aplica un ófset de tiempo y un multiplicador de magnitud definido por el usuario para cada corrección de marea con base en la zona mareal en la que caen los sondajes.

Una Zona Mareal es un área en la que los sondajes deben recibir valores de correcciones de marea similares. Ellos pueden estar en cualquier forma, tamaño y número que es apropiado para las condiciones en su área de levantamiento. Cada zona es inicialmente definida por un par de ófset de tiempo y multiplicador de magnitud. Estos valores son interpolados más allá por el programa MODELO TIN para que provea transiciones suaves entre las zonas mareales.

El programa ZONA MAREAL calcula la corrección final de marea para cada sondaje con base en:

•Posición Sondaje

•Factores de Ajuste (ófset de tiempo y multiplicador de magnitud) para la posición del sondaje.

•Tiempo Sondaje

En adición al archivo usual de corrección de marea (*.TID) para su estación de marea local, usted creará dos modelos TIN, uno conteniendo ófsets de tiempo y uno conteniendo multiplicador de magnitud para las zonas incluidas en su área de levantamiento. El programa de ZONA MAREAL hace referencia a estos modelos para obtener un par de factores de ajuste basados en la posición de cada sondaje. Usa estos valores para calcular el valor de corrección de marea de la siguiente forma:

1.Ajusta la hora de la Corrección de Marea. Zona Mareal hace referencia al ófset de tiempo TIN y encuentra el valor del ajuste del tiempo basado en la posición del sondaje. Luego calcula un nuevo tiempo de marea al substraer el ajuste de tiempo desde la pestaña tiempo sondeo.

2.Obtiene un valor de corrección de marea desde el archivo TID para el tiempo ajustado.

3.Aplica el multiplicador de magnitud a la corrección de marea. La ZONA MAREAL hace referncia al múltiplicador de magnitudes TIN para determinar el multiplicador apropiado a la posición del sondaje, lo multiplica con el valor del archivo TID y almacena el resultado como la corrección de marea final.

Por ejemplo, Zona 1 tiene un ófset de tiempo de 24 minutos y un multiplicador de .92. Para un sondaje tomado a las 11:00AM, la ZONA MAREAL ajustaria el tiempo a 10:36 y buscaria la lectura del mareografo correspondiente en el archivo TID. Para este ejemplo usaremos 2,00 pies arriba del medidor. El programa luego multiplicara eso por .92 para obtener una corrección de marea final de 1,84 pies sobre el medidor para ser usada en nuestra ubicación de sondaje. Puesto que las correcciones de marea son agregadas a nuestros sondajes brutosHYPACK®, nuestras correcciones reales sería -1,84 pies.

En Formatos de Archivos Brutos, para cada posición registrada (POS), el programa almacenará la corrección de marea final a un registro TID. Si usted tiene información de marea alterna desde un sistema de telemetría, Mareas RTK, o correcciones de marea manualmente entradas, ellas serán mantenidas como registros separados en el archivo bruto con una ID de equipo diferente. Cuando usted lea los datos en un programa de edición, usted puede escoger cual juego de correcciones de marea usted quiere aplicar a través del diálogo de Parámetros de Lectura del programa de edición.

En Archivos Formato ALL, el programa crea nuevos archivos formato ALL usando una convención de nombre definido por el usuario y escribe las correcciones de marea finales en el archivos de Marea de cada registro.

Más Información

• Creando Zonas Mareales

• Aplicando Correcciones Marea usando el programa Zona Mareal


Creando Zonas Mareales

Antes que usted pueda aplicar correcciones de marea usando el programa ZONA MAREALES, tiene que preparar los modelos TIN que determinan los factores de ajuste.

1.Cree un archivo de fondo describiendo sus zonas mareales como una guía temporal. Puede crear un archivo DXF o DGN en un paquete externo CAD e importarlo HYPACK® como un archivo de fondo.

2.Define los facctores de ajuste para cada zona. Archivos XYZ, los cual normalmente contiene información de posiciones 3-dimensional, en este contexto asocie los factors de ajuste con su posición XY. Use el COLECTOR XYZ para crear dos archivos-uno conteniendo X, Y, Datos de Tiempo Ofset y el otro con X, Y, datos de Multiplicador de Magnitud para cada zona.

Ejemplo Tiempo Ofset XYZ sobrepuesto sobre la Zona Mareal Archivo Fondo

No hay mucha precisión requerida aquí. Es importante, sin embargo, construir los archivos en una forma en que los modelos TIN construidos con ellos guiarán con precisión sus correcciones. Mantener en cuenta que los modelos TIN interpolan entre diferentes valores de Z. En la figura previa, por ejemplo, si un sondaje fuera a caer en la línea entre la zona SCB1 y MAC604, el ófset de tiempo sería aproximadamente -15—el valor interpolado para una posición alrededor de la mitad entre -12 y -18. (Podría ayudar imaginar sus valores Z como profundidades y tratarlos como isóbatas. Piense en crear “pendientes” más que “acantilados pronunciados”.)

>Si su zona es larga y angosta, recolecte una serie de registros abajo del centro de la zona.

>Si su zona cubre un área amplia, recolecte suficientes muestras para cubrir el área.

3.Salve cada archivo XYZ en su proyecto. Por Defecto, el COLECTOR XYZ los salva en el directorio Sort pero, porque éstos archivos no son archivos de sondaje reducidos, pueden ser almacenados donde sea.

4.Construir un modelo TIN con cada archivo XYZ y nómbrelo en el formato MareografoNombre_Contenido.TIN (EJ. JamesRiver_Times.TIN).

Nota:Aunque el programa MODELO TIN por defecto enviará al directorio del proyecto cuando usted lo salve, para que el programa de ZONA MAREAL funcione correctamente, estos modelos TIN deben ser salvados en la \HYPACK 2020carpeta \TideModel.


Aplicando Correcciones Marea usando el programa Zona Mareal

Una vez usted haya creado los modelos TIN con los factores de ajuste para su área de proyecto, En el programa ZONA MAREAL puede calcular correcciones de marea para bien sea archivos de formato Bruto o All.

1.Incie el programa de ZONA MAREAL seleccionando PROCESAMIENTO-MAREAS-ZONA MAREAL. El diálogo de ZONA MAREAL aparecerá.

El diálogo de Zona Mareal

2.Seleccione sus datos de entrada.

>Ubicación del medidor es poblado por la porción inicial de los nombres de los archivo TIN almacenados en el directorio \\HYPACK 2020\TideModel. Seleccione la ubicación del mareografo con el cual el archivo de la corrección de su marea está basada.

>Datos de Entrada es el formato de archivo Bruto o All para el cual quiere calcular las correcciones de marea. Puede entrar un archivo individual o un archivo de catálogo. Use los […] para buscar por el archivo deseado.

>Nombre Archivo TID es el archivo de corrección de mareas para un medidor especificado cubriendo el lapso de tiempo de su colección de datos.

3.Ajuste sus opciones de exportación. Seleccione ARCHIVO-OPCIONES EXPORTAR, escoja su archivo renombrando opciones y haga clic en [OK]. Las opciones de exportación incluyen una cadena de texto definidas por el usuario, y como será usada en los nombres de los archivos sacados.

Opciones Exportar Zona Mareal

>Agregue Extensión del Archivo agregue a "." seguido por su texto al final del nombre del texto. Ej. 041_1322.edt.new, FirstOne.log.new.log

>Cambie Extensión de Archivo remplaza la extención original con el texto. Ej. 041_1322.edt.new, FirstOne.log.new.log

>Agregue texto al Comienzo del Nombre Archivo inicia cada nombre del archivo con su texto. Ej. new041_1322.edt, newFirstOne.log

>Agregar Texto al final del Nombre Archivo inserta la cadena del texto después del nombre del archivo justo antes de la extensión existente. Ej. 041_1322nuevo.edt, 041_1322nuevo.log

4.Haga clic en [Ejecutar]. El programa de ZONA MAREAL calculará el valor de la corrección de marea para cada sondaje en el archivo y los escribirá en nuevos archivos nombrados de acuerdo con las opciones de exportación específicadas.


Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea

Tiempo Real Cinemático (RTK) receptores GPS pueden medir la latitud, longitud y altura sobre el elipsoide de referencia WGS-84 con una precisión dentro de unos pocos centimetros. Usando esta precisión vertical, usted puede determinar correcciones del nivel del agua (correcciones de marea). Esto elimina la necesidad de usar mareógrafos convencionales o de asignar personal para monitorear reglas de marea.

HYPACK® soporta varios métodos de cálculo RTK dependiendo de la ubicación del proyecto. En la siguiente tabla, encuentra la descripción del área que concuerde con las condiciones de su proyecto luego, en el programa PARAMETROS GEODESICOS, entre lo info. indicada en las celdas restantes en la fila.

La Corrección de Altura Ortométrica es agregada al valor de la altura del geoide. Puede ser usado para ajustar cálculos HYPACK® para que coincida exactamente con su mareógrafo local.

Configurando su Geodesía para Correcciones de Marea RTK

Descripción Área | Selección RTK | Entrar Geoide? | Archivo KTD? | Entrar Datum CartográficoA?
•Aguas Costeras USA | N desde GeoideB, K Desde VDatumC | Si | No | Datum Cartográfico
•Geoide Presente •Separación Constante de Geoide - Datum Cartográfico | N desde Geoide, K Desde valor de usuario | Si | No | Altura del Geoide sobre el Datum Cartográfico
•Geoide Presente •Separación Cambiante de Geoide - Datum Cartográfico | N desde Geoide, K Desde KTD | Si | Si Valores Geoide sobre Datum Cartográfico | No
•No Geoide Presente •Separación Constante de Elipsoide Referencia--Datum Cartográfico | (K-N) desde valor usuario | No | No | Altura del Elipsoide sobre el Datum Cartográfico
•No Geoide Presente •Separación Cambiante de Elipsoide Referencia--Datum Cartográfico | (K-N) desde KTD | No | Si Valores Elipsoide sobre el Datum Cartográfico | No

AEstos campos relacionados son habilitados y deshabilitados de acuerdo a la selección RTK.

BSi usa el Geoide 2012, usted debe también usar los archivos VDatum 2012. De otra forma, use la version previa de VDatum con Geoide 2009.

CCuando use la base de datos VDatum, usted debe usar uno de los datums cartográficos pre-definidos. Si usted entra un nivel de datum cartográfico definido por el usuario, la base de datos VDatum es ignorada. El Datum vertical es escrito con un encabezado de su archivo, pero HYPACK® no usa este para nada más.

Más Información

• Metodogía RTK

• Usando Archivos KTD

• Determining los Valores para el Archivo KTD

• Creando un Archivo KTD en el Editor KTD

• Operando sin un Archivo KTD

• Editando RTK datos del GPS con Datos Nivel de Agua

• Editando Datos RTK del GPS con Mareas Convencionales

• Ajustando Datos monohaz con información POSPac

• Recalcule Mareas RTK desde datos brutos (RAW)


Metodogía RTK

La siguiente figura muestra todos los componentes necesarios para calcular el Sondaje Cartográfico (CS = la distancia de la parte inferior abajo del Datum Cartográfico).

Obteniendo Niveles de Agua en Tiempo Real

Usando tecnicas convencionales de levantamiento siempre hemos agregado las varias correcciones a la medida de la profundidad desde la ecosonda para obtener el sondaje cartográfico. En este ejemplo, hemos calibrado nuestra ecosonda a la superficie. Los fórmula podría ser:

Formato |  | CS = B + TC + D
En la figura: |  | CS = 30 + (-10) + 0 = 20,0
donde: | TC | Corr. Marea Convencional
 | B | Sondaje Medido
 | D | Medida Calado Dinámico.

La idea detras del cálculo de Marea RTK es que podamos usar el valor z de nuestra antena GPS para determinar la corrección de la marea en tiempo real. Asumiendo que la embarcación no se está cabeceando y balanceando (lo cual agrega otro nivel de dificultad), podemos calcular la Corrección de Marea RTK (TR) al substraer la Altura Elipsoidal WGS-84 Sobre el Datum Cartográfico (K-N) desde la Altura Elipsoidal WGS-84 Sobre la Línea de Agua Estática (-H - A).

(EQ 1) TR = -H – A – ( K – N) = -H – A – K + N

(EQ 2) TR = -(-7) - 22 - 4 + 9 = -10

Marea convencional tiene en cuenta el calado dinamico así:

Formato |  | TC = N – K – A – H – D
En la figura: |  | TC= 9 – 4 – 22 – (-7) - 0 = - 10
donde: | K | Altura del Geoide Sobre el Datum Cartográfico
 | N | Altura del Geoide Sobre el Elipsoide de Referencia
 | A | Altura de la Antena RTK Sobre el Elipsoide de Referencia
 | H | Altura de la Antena RTK Sobre el Punto Origen del Bote
 | D | Medida Calado Dinámico

Cálculos de Marea Convencionales

K viene desde un archivo KTD (Datum Mareal Cinemático) que usted crea en el EDITOR KTD o, si está trabajando en los Estados Unidos,puede usar la base de datos VDatum NOAA (incorporada en su instalación HYPACK®). Mediciones están en las unidades de profundidad como lo definió en sus parámetros geodésicos.

•Sí usted está usando un modelo geoidal, escojar una de las siguientes opciones:

>Entre la altura del geoide sobre el datum cartográfico (k).

•Si este valor es constante, entre la distancia en el campo Altura del Geoide Sobre el Datum Cartográfico.

•Si cambia el valor de separación sobre su área de proyecto, cree un archivo KTD con sus valores de serapación (K).

>Seleccione la zona VDatum para su área de proyecto dentro de sus parámetros geodésicos.

Nota:Sí una VDatum es seleccionado, HYPACK® ignorará cualquier archivo KTD en su proyecto.

•Si usted no está usando un modelo geoidal, entre la altura del elipsoide de referencia sobre el datum cartográfico (K-N).

>Si el valor de separación es constante, entre la distancia en la Altura del Elipsoide sobre el campo Datum Cartográfico.

>Si cambia el valor de separación sobre su área de proyecto, crea un archivo KTD con sus valores de serapación (K-N).

N es la altura del Geoide sobre el Elipsoide (como leídos del modelo Geoidal en tiempo real) además una corrección ortométrica especificada en el programa PARÁMETROS GEODESICOS. Si usted no está usando el modelo geoidal, N=0.

A es la altura de la antena sobre el elipsoide de referencia. Esto es difundido como una parte de un GGA, GGK u otro mensaje de su sistema RTK. Cada vez que el controlador del dispositivo GPS.dll recibe una actualización de la posición, calcula la nueva posición, junto con un valor nuevo de Marea RTK.

H es la altura estática de la Antena RTK sobre la línea de agua. Para poder maximizar la exactitud, esta medida debe ser tomada al mismo tiempo que usted calibra su ecosonda a la superficie. En teoría, esto debe ser medido hasta el mismo punto (origen bote = línea de agua estática) que usted está usando para calibrar su ecosonda. En la práctica real, no es práctico medir la altura de la antena afuera en la mitad del canal cuando usted está haciendo un chequeo de barra.

Nota:Este valor debe ser casi siempre negativo a medida que la antena este encima de la línea del agua.

Tip: Le sugerimos que usted mida la altura de la antena cuando la embarcación esta en el muelle y coloque una marca en el casco para demarcar la línea de agua estática. Luego haga un ajuste a la altura de la antena cuando usted calibre la ecosonda anotando el cambio en altura de la línea de agua en relación a la marca.

D (Calado Dinámico) representa el movimiento vertical del transducer en la columna agua. Si está usando mareas RTK con HYPACK®, usted no necesita entrar ninguna corrección de calado. Vemos esto cuando substituimos la fórmula para calcular marea convencional para el valor de marea en la fórmula que calcula el sondaje cartográfico:

Si TC = N - K - A - H - D yCS = B+ D + TC, luego
CS = B + D+ (N - K - A - H - D) y los dos valores de calado se cancelan entre si:
= B + N - K – A – H

Sin una corrección del calado, el controlador aún calculará un sondaje cartográfico correcto, pero el valor de Marea RTK será diferente del valor de marea convencional.

Por ejemplo: En las figuras previas, calado=0 y el valor de marea RTK es calculado para ser -10,0 y el CS=20. Ahora agregue un valor de calado de D=1.

Configuración RTK con Calado

Los cálculos de marea entonces se convierten como sigue:

(EQ 3) TR = 9 – 4 – 21 – (-7) = -9

Avanzando, sí sustituimos la fórmula para calcular el sondaje cartográfico, vemos que el sondaje cartográfico todavía es calculado correctamente sin la corrección calado:

(EQ 4) CS = 29 + (-9) = 20,0

Tip: Si su embarcación es propensa a squat y asentamiento o se comporta diferente debido a la carga de combustible, le sugerimos que usted deje que su sistema RTK calcule las mareas para mayor precisión.


Usando Archivos KTD

Un Archivo KTD es usado en casos dónde la separación entre el elipsoide y Datum Cartográfico, realmente cambia dentro de su área de proyecto. Use el EDITOR KTD para generar su archivo KTD y éntrelo en sus PARÁMETROS GEODESICOS.

Los valores en el Archivo KTD difieren dependiendo de sí usted está usando un modelo geoidal.

•Si usted está usando un modelo geoidal, el archivo KTD contiene la altura del geoide sobre el datum cartográfico (K).

Parámetros Geodesia Mareas RTK —Con un Geoide

•Si usted no está usando un modelo geoidal, el archivo KTD contiene la altura del elipsoide de referencia sobre un datum cartográfico (K-N).

Parámetos Mareas RTK Geodesia —No Geoide

LEVANTAMIENTO interpola los valores KTD y los usa para calcular correcciones de marea en tiempo real.


Determining los Valores para el Archivo KTD

Antes de que usted salga al agua para empezar su levantamiento cree su archivo KTD.

Si usted no está usando un modelo geoidal, determine la altura del datum cartográfico sobre el elipsoide de referencia WGS-84.

Si usted está usando un modelo geoidal, determine la altura del geoide sobre el datum cartográfico (K).

Mediciones están en las unidades de profundidad como lo definió en sus parámetros geodésicos.

Sí su levantamiento es hecho a un área pequeña, puede que solo necesite un punto sencillo. Si su levantamiento es hecho en un área grande donde la separación entre el elipsoide y el datum cartográfico cambia, usted necesitará varios puntos para “modelar” las diferencias.

Los siguientes pasos deben ser tomados en cada ubicación para determinar los valores KTD.

Determinando Sus Valores KTD

1.Instale su GPS adyacente a su regla de marea. La regla debe ser referenciada al datum cartográfico local.

2.Escriba el nivel del agua de su regla de marea (T).

3.Mida la distancia de la antena de su GPS a la superficie del nivel del agua (H).

4.Una vez su GPS es estable y en modo RTK, escriba la altura de la antena del GPS sobre la referencia elipsoide (A). Esto es normalmente contenido en los mensajes GGA y GGK. Puede también ser disponibles al frente de los datos mostrados de algún GPS. Usted debe darse cuenta de notar si su GPS provee estos valores en pies o metros. Si usted está midiendo profundidades en pies, necesitará convertir la altura elipsoidal de su antena a pies. (1 metros = 3,280833333 pies).

5.Sí usted está usando un modelo geoidal, registre una lectura desde su modelo geoidal (N). Esto es la altura del geoide sobre la Referencia Elipsoidal.

6.Calcule el Valor parael archivo KTD.

Geoide? | Cálculos
Sí usted está usando un Modelo Geoidal, use -K: | K = – T – A – H – D + N = - (-10) – 22 –( -7) – 0 + 9 = 10 – 22 + 7 + 9 = 4 KTD valor = -4
Sí usted no está usando un Modelo Geoidal, use N-K: | N – K = A + H + D + T = 22 + (-7) + 0 +(-10) = 22 - 7 -10 = 5


Creando un Archivo KTD en el Editor KTD

Los valores en el Archivo KTD difieren dependiendo de sí usted está usando un modelo geoidal.

•Si usted está usando un modelo geoidal, el archivo KTD contiene la altura del geoide sobre el datum cartográfico.

•Si usted no está usando un modelo geoidal, el archivo KTD contiene la altura del elipsoide sobre un datum cartográfico (K-N).

Puede generar su archivo KTD en cualquiera el EDITOR KTD o programa MODELO TIN. El EDITOR KTD es adecuado para áreas de proyecto más pequeñas con un número límite de estaciones de marea. Para áreas de proyecto grandes con más separación de datos, MODELO TIN puede acelerar las cosas.

(Opcional) Cuando un archivo KTD es habilitado en su proyecto, los valores de la corrección son dibujados y encerrados en cada ubicación de un nodo en el área gráfica. Puede ajustar el color del círculo en la pestaña General del Panel de Control.

Muestra Archivo KTD en el HYPACK® Área Gráfica

• Creando un archivoKTD en el Editor KTD

• Creando un archivo KTD en el programa MODELO TIN

Creando un archivoKTD en el Editor KTD

1.Prepare sus datos.

a.Plotee su área de levantamiento en un pedazo de papel.

b.Plotee la ubicación de sus estaciones de marea, donde usted ha determinado los valores de separación. Escriba los valores de separación al lado de cada medidor.

c.Dibuje una cuadrícula rectangular alrededor de su área de levantamiento. Este es el borde de su archivo KTD. Haga una nota de las coordenadas inferior izquierda X-Y y superior derecha X-Y. Ellas serán necesitadas cuando usted cree el archivo KTD.

d.Determine cuantos "nodos" desee en cada dirección. El límite es 100 en cada dirección. Vea el siguientes diagrama de ejemplo.

Separaciones: Elipsoide sobre Datum Cartográfico

En este caso, hay 3 nodos en la dirección-X y 5-nodos en la dirección-Y.

e.Datos de separacón isóbata, como mostrados en el diagram.

f.Determine un valor de separation de cada nodo, basado en la información isóbata.

2.Iniciar el Editor Marea KTD al seleccionar PREPARATION-EDITORES-EDITOR MAREA KTD.

3.Entre los valores Máximos y Mínimos para sus coordenadas X y Y. Estas fueron obtenidas en el paso 3.

4.Entre el número de nodos (o divisiones) en cada dirección. La hoja de cálculo debajo cambiará para reflejar el número que usted ha entrado.

Editor KTD

5.Entre el valor de separación para cada nodo en la cuadrícula apropiada. Mediciones son en unidades de profundidad como lo definió en sus PARÁMETROS GEODÉSICOS.

6.Salve su archivo. Haga clic en ARCHIVO-SALVAR y salve el archivo en un archivo KTD. Archivos KTD son almacenados, por defecto en la carpteta \\HYPACK 2020\ProyectosNombreProyecto.

Regresando a arriba

Creando un archivo KTD en el programa MODELO TIN

1.Prepare su separación de datos. Listar cada ubicación de medidor de marea y su valor de separación en un archivo de datos XYZ. (Un archivo de texto delimitado por espacios con una línea por registro XYZ conde XY representa la posición del medidor de marea y Z es el valor de separación requerido.)

2.En el programa MODELO TIN, generar un modelo TIN con sus valores de separación. Cargar su archivo de datos separados como archivo de entrada para generar el modelo.

3.Seleccione EXPORTAR-XYZ.

4.Ingrese un espaciamiento de cuadrilla.

5.Verificar la opción de salida KDT.

6.Hacer clic [Archivo de Salida] e ingrese un nombre de archivo de salida.

7.Haga clic en [EXPORTAR].

HYPACK® automáticamente agrega un nuevo archivo KTD al listado de ítems de proyecto.

Regresando a arriba

Más Información

• Metodogía RTK

• Usando Archivos KTD

• Determining los Valores para el Archivo KTD


Operando sin un Archivo KTD

Un Archivo KTD solo es necesario si usted está en un área donde la separación entre el elipsoide de referencia y el datum cartográfico no es constante.

Usted no necesita a Archivo KTD si alguna de los siguientes es cierto:

•Ud. está usando un geoide y la separación entre el elipsoide de referencia y el datum cartográfico es una constante.

En este caso, seleccione N desde el Modelo Geoidal, K desde el Valor Usuario y entre la Altura del Geoide Sobre Datum Cartográfico.

PARAMETROS GEODESICOS—RTK Opciones Dónde Hay un Geoide y Altura del Geoide Sobre Datum Cartográfico que es Constante

•Si usted no está usando un geoide, pero la altura del elipsoide sobre datum cartográfico es constante. Esta es común cuando su área levantamiento es muy pequeña.

En este caso, seleccione (K-N) desde el Valor del Usuario y entre la Altura del Elipsoide sobre el Datum Cartográfico.

PARAMETROS GEODESICOS—RTK Opciones Dónde No Hay un Geoide y Altura de Elipsoide Sobre Datum Cartográfico que es Constante

•Ud. esta haciendo un levantamiento en la aguas costeras de Estados Unidos.

En este caso, seleccione N desde el Modelo Geoidal, K desde el VDatum, entre su Zona VDatum, datum cartográfico y geoidal. Usted obtiene la altura del geoide sobre el datum cartográfico desde la base de datos VDatum.

PARAMETROS GEODESICOS—RTK Opciones Usando la Base de Datos VDatum

•Usted no esta calculando correcciones marea RTK.

PARAMETROS GEODESICOS--LEVANTAMIENTO No Calcula Mareas RTK


Editando RTK datos del GPS con Datos Nivel de Agua

Asumiendo que usted ha configurado correctamente su levantamiento para registrar correcciones de niveles de agua en tiempo real, el procesamiento es simple. El programas de edición monohaz o multihaz pueden leer archivos de datos en formato bruto y usar los registros de mareas contenidos en el archivo automáticamente.

La Pestaña Parámetros de Lectura Avanzada accesa los parámetros de Mareas RTK.

El Diálogo Parámetros Avanzados de Lectura en el EDITOR MONOHAZ

Si usted activa el Método Mareas RTK, el editor entonces usará los registros de marea RTK escritos en el archivo de datos brutos para las correcciones de marea. Esta activará las dos opciones en como el programa combina elevaciones del nivel del agua RTK con correcciones por oleaje.

Unir Datos de Marea con Oleaje usa las elevaciones RTK como “anclas” verticales. Entre la actualización de la elevación GPS, el programa “encaja” los datos del oleaje para predecir los cambios en el movimiento en la embarcación.

Datos de Marea Promediados para Remover Oleaje promedia las elevaciones sobre un período de tiempo definidas por el usuario para obtener un “plano de oleaje normalizado”. En teoría, este nivel vertical promedio debe ser el plano cero como es definido por el sensor de oleaje-cabeceo-rolido. El programa luego aplica la corrección de oleaje exacta a los datos para obtener la posición exacta de la embarcación en el momento en que se mide la profundidad.

Tip: Un período de tiempo de 30 segundos parece trabajar muy bien.

Recalcular Mareas RTK Usando Proyecto Geodésico: Recalcula el valor de corrección de mareas RTK para cada sondaje con base en la configuración geodésica actual; el archivo KTD (Datum Marea Cinemático) actualmente habilitado en su proyecto; y los mensajes BRUTOS en sus archivos de datos brutos. Esta opción le permite recuperar desde errores en su configuración RTK incluyendo:

•Modelo Geoidal incorrecto o corrección de altura ortometrica

•Información KTD incorrecta

•Una configuración de equipo que excluye la función de marea desde el configuración del GPS.

Más Información

• Mareas RTK

• Parámetros Avanzados de Lectura en el EDITOR HYSWEEP 32-bit

• Recalcule Mareas RTK desde datos brutos (RAW)

• Equipo Ófsets en el EDITOR HYSWEEP 64-bit

• Opciones Oleaje en los Parámetros de Lectura en el EDITOR HYSWEEP 64-bit

• Recalcule Posicionamiento y Mareas RTK de HYPACK® Datos Brutos en el EDITOR HYSWEEP 64-bit


Editando Datos RTK del GPS con Mareas Convencionales

Puede procesar archivos de datos brutos que tienen correcciones del nivel del agua RTK usando mareas convencionales al simplemente leer un archivo de correcciones de marea mientras el archivo (*.TID) está en el editor. (Un archivo de correcciones de marea, cargados en el editor, anula los datos de marea grabados en sus archivos de datos.) Puede, por consiguiente, procesar los dato usando niveles de agua RTK o correcciones convencionales de marea, y compare los resultados en el programa SECCIONES TRANSVERSALES Y VOLUMENES (o en la pantalla perfil del editoral usar la característica de Sobreposición).


ANALIZADOR MAREA

Las ANALIZADOR MAREA correcciones de marea comparadas en un archivo de marea a esos en sus archivos de datos o en otro archivo de marea. Puede suavizar los datos extraidos desde sus datos de trabajo o archivo de marea. Luego muestra una gráfica de los dos juegos de correcciones de marea y compara y calcula la diferencia promedio y la desviación estándar de las diferencias entre los juegos de datos.

Desde elANALIZADOR MAREA, usted puede:

•Vea el valor de la marea desde cada juego de datos y la diferencia entre ellos en la posición actual del cursor.

•Vea la Diferencia Promedio y Desviación Estándar de las diferencias.

•Remover datos desde el archivo de trabajo usando las herramientas de edición gráfica.

•Exportar las correcciones de marea desde el archivo de trabajo a un archivo TID.

•Imprimir la gráfica.

Muestra Presentación ANALIZADOR MAREA

Más Información

• Ejecutando el ANALIZADOR MAREA

• ANALIZADOR MAREA Opciones Vista

• Exportando Mareas en el ANALIZADOR MAREA

• Imprimiendo la ANALIZADOR MAREA Gráfica


Ejecutando el ANALIZADOR MAREA

1.Abrir el ANALIZADOR MAREA al seleccionar PROCESANDO-MAREAS-ANALIZADOR MAREA.

2.Cargue las archivos desde las cuales el ANALIZADOR MAREA comparará los datos de la marea. El ANALIZADOR MAREA puede extraer los datos de la marea desde archivos individuales o catálogos de archivos de datos brutos, formato All editado, HSX o HS2 que contienen datos de corrección de marea, o desde un archivo de corrección de marea (*.TID).

Nota:Correcciones de Marea deben haber sido registradas a archivos brutos o HSX durante LEVANTAMIENTO.

3.Si usted carga datos brutos que registran mareas de más de una fuente, un diálogo aparecerá para que seleccione la fuente desde la cual desea el ANALIZADOR MAREA que lea los datos de la marea.

Seleccione el Diálogo de Equipo de Marea

4.Escoja sus opciones de suavizamiento para los datos de marea del archivo de trabajo.

>Ninguno

>El método «Spline» ajusta la curva a través de sus puntos de datos.

>Savitsky-Golay suaviza los datos mientras típicamente retiene más detalles que el método de Promedio de Movimiento.

>Filtro Mediana

>Ventana Móvil Promedio suaviza pero no responde a pequeños cambios.

Importante: No hay opción suavizamiento seleccionada, cuando usted inicialmente abre el programa. Usted hace una selección para exportar un archivo con datos diferentes a ceros.

5.Examine las gráfica mostradas con la diferencias promedio y desviación estándar de las diferencias.

6.Editar su marea de trabajo según sea necesario:

7.Escoja si quiere el TDX así como el TID. Oprima la opción Incluir .TDX para generar ambos archivos.

8.Exportar los resultados del suavizamiento a un archivos de marea nuevo. (Opcional)

9.Imprimir la gráfica. (Opcional)

Más Información

• ANALIZADOR MAREA Opciones Vista

• Examinando el Gráfica Marea en ANALIZADOR MAREA

• Ingrese Datos Marea en el ANALIZADOR MAREA

• Exportando Mareas en el ANALIZADOR MAREA

• Imprimiendo la ANALIZADOR MAREA Gráfica


ANALIZADOR MAREA Opciones Vista

Las ANALIZADOR MAREA gráficas Marea (eje-Y) a través del tiempo (eje-X). Ud. puede configurar la frecuencia de las marcas y etiquetas de las marcas en cada eje así como los colores usados para gráficar cada juego de valores.

Parámetros Marcas

Marcas Mayores deTiempo: Una marca más larga y una etiqueta de marca son dibujadas en el eje-X a intervalos regularmente divisibles por un valor definido por el usuario. El valor mínimo es 1.

Tiempo Marcas Menores: Una marca más corta es dibujada en el eje-X a intervalos regularmente divisibles por un valor definido por el usuario. El valor mínimo es 1.

Marea Marcas Mayores: Una marca más larga y una etiqueta son dibujadas en el eje-Y a intervalos regularmente divisibles por un valor definido por el usuario.

Marea Marcas Menores: Una marca más larga es dibujada en el eje-Y a intervalos regularmente divisibles por un valor definido por el usuario.

Parámetros Colores

Para definir el color para cada juego de datos dibujados en la gráfica, haga clic en su cuadrado de color luego seleccione su color escogido desde el diálogo de color que aparece y haga clic en [OK].

Más Información

• Ejecutando el ANALIZADOR MAREA

• Examinando el Gráfica Marea en ANALIZADOR MAREA

• Ingrese Datos Marea en el ANALIZADOR MAREA

• Exportando Mareas en el ANALIZADOR MAREA

• Imprimiendo la ANALIZADOR MAREA Gráfica


Examinando el Gráfica Marea en ANALIZADOR MAREA

El ANALIZADOR MAREA compara los dos juegos de datos de marea.

Activar el cursor de cruz luego, mientras mueve su cursor a través del gráfico, la cruz sigue el archivo de trabajo y la línea vertical marca el tiempo correspondiente en el archivo de marea. La barra de estado muestra estadísticas para el tiempo en la posición actual de cursor: tiempo, marea de campo trabajo, archivo de marea y la desviación entre los dos archivos de marea.

Muestra Presentación ANALIZADOR MAREA

Más Información

• Ejecutando el ANALIZADOR MAREA

• ANALIZADOR MAREA Opciones Vista

• Ingrese Datos Marea en el ANALIZADOR MAREA

• Exportando Mareas en el ANALIZADOR MAREA

• Imprimiendo la ANALIZADOR MAREA Gráfica


Ingrese Datos Marea en el ANALIZADOR MAREA

Las herramientas en la barra de herramientas afecta solo el archivo de trabajo.

Puede remover puntos en el archivo de trabajo usando su elección de métodos:

Para eliminar puntos individuales, hacer clic en ícono herramienta de eliminar (el cursor se vuelve un cuadrado pequeño), luego clic en cada punto en el gráfico que usted eligió remover. Cualquier sondaje visible en el cuadrado cuando usted hace clic es borrado.

Para eliminar todos los puntos bajo una línea definida por el usuario (el cursos incluye la ícono imagen), hacer clic en el ícono Eliminar Sobre la Línea luego use el cursor para arrastrar una línea a través del gráfico.

Para eliminar todos los puntos bajo una línea definida por el usuario (el cursos incluye la ícono imagen), hacer clic en el ícono Eliminar Bajo la Línea luego use el cursor para arrastrar una línea a través del gráfico.

Para revertir la operación más reciente, hacer clic en el ícono Deshacer.

Más Información

• Ejecutando el ANALIZADOR MAREA

• ANALIZADOR MAREA Opciones Vista

• Examinando el Gráfica Marea en ANALIZADOR MAREA

• Exportando Mareas en el ANALIZADOR MAREA

• Imprimiendo la ANALIZADOR MAREA Gráfica


Exportando Mareas en el ANALIZADOR MAREA

Una vez que usted haya extraido los datos de correcciones de marea desde sus datos de trabajo, completado cualquier edición (opcional) y escogido su método de suavizamiento, usted puede exportar los datos de corrección resultantes a un nuevo archivo de correcciones de marea (*.TID) y, si escoge, el archivo correspondiente TDX. El archivo TDX llena la hoja de cálculo en el programa MAREAS MANUAL dónde usted puede ver o modificar los datos de marea.

1.Sí desea generar el TDX, marque la opción Incluir TDX.

2.Haga clic en [Salvar a *tid], nombre su archivo de salida y haga clic en [salvar].

El nuevo archivo de correcciones será salvado, por defecto, en un archivo marea en el proyecto.

Más Información

• Ejecutando el ANALIZADOR MAREA

• ANALIZADOR MAREA Opciones Vista

• Examinando el Gráfica Marea en ANALIZADOR MAREA

• Ingrese Datos Marea en el ANALIZADOR MAREA

• Imprimiendo la ANALIZADOR MAREA Gráfica


Imprimiendo la ANALIZADOR MAREA Gráfica

Una vez ha cargado sus datos y escogido si métodode suavizado, usted puede imprimir la gráfica resultante.

1.Haga clic en [Imprimir]. El diálogo Impresión aparecerá.

2.Seleccione su impresora y ajuste las propiedades de su impresora y haga clic en [OK].

Más Información

• Ejecutando el ANALIZADOR MAREA

• ANALIZADOR MAREA Opciones Vista

• Examinando el Gráfica Marea en ANALIZADOR MAREA

• Ingrese Datos Marea en el ANALIZADOR MAREA

• Exportando Mareas en el ANALIZADOR MAREA


Correcciones por Velocidad del Sonido

Archivos de Correcciones Velocidad del Sonido son generados en el programa SOUNDO VELOCIDAD y contiene datos de profundidad vs velocidad del sonido en unidades de levantamiento. Son usados para corregir sondajes por variaciones de velocidad del sonido en la columna de agua. En la mayoría de levantamientos de aguas someras y embarcaciones pequeñas, la ecosonda es calibrada para el rango de sondajes encontrado y no se necesitan correcciones por velocidad del sonido. Para levantamientos multihaz y de aguas profundas, las correcciones por velocidad del sonido son usadas para proveer sondajes más precisos. Típicamente, usted llevará a cabo uno o mas mediciones de velocidad de sonido en su área de proyecto. Usted puede importar los datos al programa VELOCIDAD DEL SONIDO el cual genera el archivo de las correcciones de velocidad de sonido (*.VEL) para post procesamiento.

Para levantamientos multihaz, LEVANTAMIENTO HYSWEEP incluye una tabla de corrección por velocidad del sonido donde usted debe entrar (o importar) la información del perfil de velocidad del sonido después de cada medición. Esta información es registrada en el encabezamiento de cada archivo bruto multihaz (*.HSX). Puede también almacenar cada prueba a un archivo de velocidad del Sonido (*.VEL) luego interpolar correcciones entre varias pruebas en post procesamiento.

Correcciones de velocidad del sonido son aplicadas en los programas de edición durante post-procesamiento con basen los datos colectados desde un perfilador de velocidad de sonido. Cada programa asigna corrección por velocidad del sonido a cada registro de sondajes es determinada por el valor de profundidad y los rangos de profundidades y valores de corrección especificados en su archivo Velocidad del Sonido.

Los programas de levantamiento usan los datos de corrección para proveer correcciones en tiempo real, y registrar las correcciones los archivos brutos para usarlos en post procesamiento.

Los editores calculan correcciones por curvatura de los rayos a los datos de sondajes a medida que es leído en el programa. Cuando usted entra un archivo de corrección de sonido en el editor, este ignora cualquier corrección de velocidad del Sonido guardada en el archivo bruto y usa las nuevas correcciones Velocidad del Sonido en sus datos editados. Los datos brutos permanecerán sin cambio.

Más Información

• Creando un Archivo de Velocidad del Sonido en el Programa VELOCIDAD SONIDO

• Importando Datos de Velocidad del Sonido desde un archivo de texto

• Importando Datos desde Perfiladores de Velocidad Sonido


Creando un Archivo de Velocidad del Sonido en el Programa VELOCIDAD SONIDO

Ingrese los valores de profundidad y velocidad del Sonido desde un perfil de velocidad del Sonido en la Hoja de cálculo en orden de profundidad creciente. Puede usar [Gráfico] para verificar errores cuando haya terminado.

VELOCIDAD DEL SONIDO tiene un límite de 512 pares profundidad/velocidad del Sonido. Cuando más de 512 capas son encontradas, un re muestreo menor ocurre, uniendo las capas con los gradientes más similares.

EDITOR HYSWEEP 64-bit puede interpolar correcciones Velocidad del Sonido entre múltiples archivo VEL basándose en el tiempo o posición. Esta interpolación requiere la posición, fecha y hora de la prueba en el encabezado del archivo VEL.

Tip: Si usted marca un blanco cuando usted toma su prueba de velocidad del Sonido, puede importar la posición, fecha y hora de la prueba a su archivo de salida desde los datos del blanco.

1.Inicie el programa VELOCIDAD del SONIDO al seleccionar PROCESAMIENTO-VELOCIDAD del DONIDO. La Hoja de cálculo de Velocidad del Sonido aparecerá.

2.Si usted planea interpolar entre múltiples pruebas de velocidad del Sonido en post procesamiento, ingrese la información de su prueba:

a.Habilite la opción Guardar Información de la Prueba.

b.Ingrese la posición, fecha y hora de la prueba de velocidad del Sonido. Si usted marcó un blanco en el momento de la prueba, use [Cargar Blanco] para importar la posición, fecha y hora del blanco; de otra forma, ingrese manualmente los datos.

3.Ingresar sus datos de prueba velocidad del sonido en unidades levantamiento y unidades/segundo.

Nota:Si las unidades de su prueba de velocidad del Sonido difieren de las unidades levantamiento, use el menú convertir para automáticamente convertir los valores en una o ambas columnas.

4.Haga clic en [Gráfica] (Opcional) para mostrar un gráfico de datos en el lado derecho de la ventana.

5.Salve sus datos de la hoja de cálculo. Seleccione ARCHIVO-SALVAR y nombre a su archivo. Los datos en la hoja de cálculo serán salvados a un archivo de corrección por velocidad del sonido (*.VEL) en su directorio de proyecto. Puede reabrir la hoja de cálculo para propósitos de edición con posterioridad al seleccionar ARCHIVO-ABRIR y seleccionar el archivo.

Más Información

• Correcciones por Velocidad del Sonido

• Importando Datos de Velocidad del Sonido desde un archivo de texto

• Importando Datos desde Perfiladores de Velocidad Sonido


Importando Datos de Velocidad del Sonido desde un archivo de texto

Si sus datos de la prueba de velocidad del Sonido es guardada en un documento de texto, puede rápida y fácilmente importar el archivo de texto al programa de VELOCIDAD DEL SONIDO. El archivo puede ser delimitado por espacio o por coma con cada registro en una línea diferente. Es más fácil si los valores de profundidad y velocidad del sonido están en la misma posición en cada línea.

El programa VELOCIDAD del SONIDO limita el perfil a 512 pares de profundidad/velocidad del sonido. Puede cargar más de 512 capas de VS desde archivo de texto o archivos VEL, sin embargo, cuando más de 512 capas de datos son encontrados, ocurre una reducción de muestras, uniendo las capas con los gradientes más similares entre sí.

Ejemplo de Importar Archivo para el Programa Velocidad del Sonido

1.Seleccione ARCHIVO-IMPORTAR y un diálogo de Selección de Archivos aparecerá para que usted seleccione su archivo de texto. El diálogo importar luego muestra los valores de la primera línea en su archivo de texto.

a.Si los valores en su perfilador de datos es separado por comas, habilite Datos Separados por Comas.

b.Si sus datos de perfil es un archivo XBT, seleccione XBT.

c.Si el primer registro no contiene valores de correcciones , hacer clic [Omitir Registro] para avanzar al programa en una línea en su archivo importado. Continua omitiendo registros hasta que usted encuentre un par de profundidad/correción.

Ejemplo Diálogo Importar

d.Active la casilla de Aceptar próxima a los dos campos que representan los valores de profundidad y corrección de velocidad del sonido. Esto le dice al programa cuales dos valores leer desde el registro mostrado.

e.Acepte los datos para su archivo de correcciones por Velocidad del Sonido.

•Si su profundidad y valores de corrección están siempre en la misma posición, como se sugirió, haga clic en [Aceptar Todo] y el programa extraerá los campos seleccionados desde cada línea en el archivo.

•Si el valor varía de posición o si cada línea no es un registro, hacer clic [Aceptar Registro]. El programa solo copiara los valores mostrados a su archivo de Correcciones por Velocidad del Sonido, luego mostrara los valores desde la próxima línea o archivo de texto. Esto le permite recorrer su archivo de texto, una línea a la vez, cambiando las designaciones de posición (seleccione casillas nuevas) antes de aceptar cada registro o saltar líneas todo junto( [Saltar Registros] ). Continúe a través de su archivo hasta que tenga todos los valores de corrección que necesita.

f.Haga clic en [OK] para regresar a la hoja de cálculo de VELOCIDAD del SONIDO. Los datos seleccionados serán listados en la hoja de cálculo y graficados en el diálogo de VELOCIDAD del SONIDO.

2.Si las profundidades y valores de corrección han sido reversados en la hoja de cálculo, corríjalos haciendo clic en [Intercambiar Columnas ].

3.Si sus profundidades no están en orden cronológico, ordene sus profundidades haciendo clic en [Sort].

Más Información

• Correcciones por Velocidad del Sonido

• Creando un Archivo de Velocidad del Sonido en el Programa VELOCIDAD SONIDO

• Importando Datos desde Perfiladores de Velocidad Sonido


Importando Datos desde Perfiladores de Velocidad Sonido

HYPACK® directamente importa datos desde perfiladores de velocidad del Sonido CastAway y Velodyne SWIFT SonTek al programa VELOCIDAD DEL SONIDO y a LEVANTAMIENTO HYSWEEP. Ambos programas pueden generar una correcciones Velocidad del Sonido HYPACK® (*.VEL).

Adicionalmente, LEVANTAMIENTO HYSWEEP carga el perfil en LEVANTAMIENTO HYSWEEP y escribe datos en los encabezados de los datos brutos (*.HSX) durante la adquisición.

Más Información

• Importando Datos de Velocidad del Sonido desde SonTek CastAway

• Importando datos de Velocidad Sonido desde CastAway a HYSWEEP® LEVANTAMIENTO

• Importando desde perfilador SWIFT a VELOCIDAD DEL SONIDO

• Importando desde perfilador Valeport SWIFT a LEVANTAMIENTO HYSWEEP


Importando Datos de Velocidad del Sonido desde SonTek CastAway

El programa VELOCIDAD DEL SONIDO provee una opción de métodos de cálculo: CastAway, Mackenzie y UNESCO.

1.Abrir el programa de VELOCIDAD DEL SONIDO. Seleccione PROCESAMIENTO-VELOCIDAD DEL SONIDO-VELOCIDAD DEL SONIDO.

2.Si usted quiere usar los métodos de cálculo Mackenzie o UNESCO, seleccione ARCHIVO-FORMULA IMPORTAR y el método que usted quiere usar.

3.Seleccione ARCHIVO-IMPORTAR DESDE CASTAWAY. Un diálogo aparece con un listado de todas las pruebas grabadas actualmente en el dispositivo.

SonTek CastAway

4.Si quiere usar fecha local para su perfil, habilite la opción Convertir UTC a Local; de otra forma, el tiempo será en UTC.

5.Descargar la información de la prueba:

>Para descargar la más reciente información de la prueba, hacer clic [Descargar Última Prueba].

>Para descargar datos desde la prueba seleccionada, seleccione la prueba desde el listado en el diálogo y hacer clic [Descargar Prueba Seleccionada].

El programa crea un archivo VEL para el archivo CTD seleccionado y lo almacena en la carpeta de proyecto.


Importando datos de Velocidad Sonido desde CastAway a HYSWEEP® LEVANTAMIENTO

LEVANTAMIENTO HYSWEEP automáticamente usa el método CastAway y, en adición para generar el archivo VEL, este carga el perfil en LEVANTAMIENTO HYSWEEP el cual escribe los datos en los encabezados de los archivos de datos brutos (*.HSX) durante la adquisición.

1.En LEVANTAMIENTO HYSWEEP, seleccione HERRAMIENTAS-CONTROLADOR SONTEK CASTAWAY CTD. Un diálogo aparece con un listado de todas las pruebas grabadas actualmente en el dispositivo.

SonTek CastAway

2.Descargar la información de la prueba:

>Para descargar la más reciente información de la prueba, hacer clic [Descargar Última Prueba].

>Para descargar datos desde la prueba seleccionada, seleccione la prueba desde el listado en el diálogo y hacer clic [Descargar Prueba Seleccionada].

Usted puede ver los resultados en la ventana Modelo Velocidad del Sonido (CORRECCIONES-VELOCIDAD DEL SONIDO).


Importando desde perfilador SWIFT a VELOCIDAD DEL SONIDO

Puede importar datos de la prueba desde Perfil velocidad del sonido Valeport SWIFT así:

1.Abrir el programa de VELOCIDAD DEL SONIDO. Seleccione PROCESAMIENTO-VELOCIDAD DEL SONIDO-VELOCIDAD DEL SONIDO.

2.Si usted quiere usar los métodos de cálculo Mackenzie o UNESCO, seleccione ARCHIVO-FORMULA IMPORTAR y el método que usted quiere usar.

3.Seleccionar Archivo- IMPORTAR DESDE VALEPORT. Un diálogo aparecerá.

4.Seleccione el puerto COM adecuado y hacer clic [RECONECTAR]. Cuando el dispositivo está conectado, el diálogo muestra una carpeta para cada prueba de velocidad del día.

Conectando el Valeport

5.Descargado la prueba de velocidad del sonido requerida.

>Para descargar la más reciente información de la prueba, hacer clic [Descargar Última Prueba].

>Para descargar una prueba de velocidad anterior, hacer lo siguiente:

i.Seleccionar la carpeta para la prueba de velocidad de sonido desde el diálogo listando y hacer clic en el ícono Abrir Archivo. El diálogo luego lista todas las pruebas desde el día seleccionado.

Si cree que necesita una carpeta diferente, puede retornar al listado de carpetas: Seleccione el “../” en la parte superior de la lista y hacer clic en el ícono Abrir Archivo.

ii.Seleccione el archivo de la prueba de velocidad de sonido y hacer clic en el ícono descargar.

El estado cambia de “Esperando Dispositivo” a “descargando.” Los datos de velocidad del Sonido descargados se ingresan en la hoja de cálculo de VELOCIDAD DEL SONIDO y el diálogo Valeport se cierra.

Datos Descargados se ingresan en la hoja de cálculo de VELOCIDAD DEL SONIDO

Ya que el dispositivo tiene un GPS incluido, el programa VELOCIDAD DEL SONIDO también descarga el tiempo y la posición de la prueba de velocidad del Sonido actual. La posición aparece, en coordenadas locales, basado en los parámetros geodésicos del proyecto.

6.Salvar el archivo *.VEL.


Importando desde perfilador Valeport SWIFT a LEVANTAMIENTO HYSWEEP

Para usar el perfilador de velocidad del Sonido SWIFT e LEVANTAMIENTO HYSWEEP, incluya el driver SWIFT SVP Valeport en la configuración EQUIPOS.

En LEVANTAMIENTO HYSWEEP, puede luego descargar la última prueba de velocidad del sonido. (Seleccione HERRAMIENTAS-CONTROL SVP VALEPORT SWIFT.) LEVANTAMIENTO HYSWEEP descarga la prueba de velocidad, luego le entrega la opción de previsualización de la prueba y la guarda a un archivo *.VEL HYPACK®.


Home > UTILITIDADES > Correcciones por Velocidad del Sonido > Importando Datos desde Perfiladores de Velocidad Sonido > Importando Datos Velocidad del Sonido AML Base X2 al programa VELOCIDAD DEL SONIDO

Importando Datos Velocidad del Sonido AML Base X2 al programa VELOCIDAD DEL SONIDO

Usted descarga perfiles de velocidad del Sonido AML Base X2 directamente desde el perfilador vía una conexión Wi-Fi. En VELOCIDAD DEL SONIDO, el controlador AML lista las pruebas de velocidad del Sonido guardadas en el perfilador donde puede escoger una para importar.

1.Conectar el dispositivo a su computador HYPACK® a través de su conexión WiFi. SI su computador no tiene capacidad WiFi, use el adaptador WiFI USB que viene con el dispositivo.

a.Encienda el perfilador.

b.Cuando la luz en el dispositivo se cambia a verde, seleccione el dispositivo AML (AML_XXXX donde XXXX es el número de serial) en la lista de conexiones inalámbricas Windows® en su computador HYPACK®.

c.Hacer clic en [Conectar]. Se le pedirá que ingrese una clave de seguridad de red.

d.Ingrese el número del serial y hacer clic en [OK].

2.Inicie el programa VELOCIDAD DEL SONIDO. Seleccione PROCESAMIENTO - VELOCIDAD DEL SONIDO - VELOCIDAD DEL SONIDO.

3.Seleccionar ARCHIVO - IMPORTAR DESDE AML. El Control AML aparece.

4.Hacer clic en [Conectar a Dispositivo]. El estado de conexión (fondo izquierda) muestra cuando el perfilador es conectado a HYPACK®.

5.Hacer clic [Escanear por archivos]. El controlador muestra todas las pruebas de velocidad del sonido almacenadas en su perfilador.

Controlador AML con el listado de Pruebas

6.Resaltar la prueba que quiere importar y hacer clic en [Descargar]. El programa VELOCIDAD DEL SONIDO usa los datos del perfil seleccionado para popular los campos en el diálgo. Adicionalmente a los pares profundidad/velocidad del Sonido, VELOCIDAD DEL SONIDO también importa la fecha, hora y posición de la prueba. La posición es mostrada como X y Y basado en los parámetros geodésicos del proyecto.

Los Datos de Prueba de Velocidad AML en VELOCIDAD DEL SONIDO HYPACK®

7.Guardar la prueba como archivo de Correcciones Vel Sonido HYPACK® (*.VEL). Seleccione ARCHIVO - GUARDAR COMO y nombre su archivo. Es salvado, por defecto, a su carpeta de proyecto.


Importando Pruebas de Velocidad del sonido AML a LEVANTAMIENTO HYSWEEP

Usted descarga perfiles de velocidad del Sonido AML Base X2 directamente desde el perfilador vía una conexión Wi-Fi. LEVANTAMIENTO HYSWEEP usa los datos de la prueba importados para pantallas en tiempo real, y embebidos en los datos en los (datos brutos multihaz) archivos HSX después de importarlos.

En LEVANTAMIENTO HYSWEEP, el controlador AML lista las pruebas de velocidad del Sonido guardadas en el perfilador donde puede escoger una para importar. Para importar los datos del perfil AML a LEVANTAMIENTO HYSWEEP, debe incluir el driver del dispositivo Base AMLO X2 en la configuración EQUIPOS.

1.En la ventana HYPACK®, seleccione PREPARACION - CONFIGURACION EQUIPO para iniciar el programa EQUIPOS.

2.Acceder a los drivers HYSWEEP®.

a.Resaltar en Hardware en la parte superior del driver dispositivos.

b.En la pestaña Sistema, en el área LEVANTAMIENTO HYSWEEP, habilite la opción Incluir. HYSWEEP LEVANTAMIENTO es mostrado bajo el Bote en el árbol de dispositivos.

c.Seleccione HYSWEEP levantamiento para habilitar la lista de los drivers HYSWEEP®.

Habilitando los Drivers HYSWEEP®

3.Resaltar el driver AML BASEX2 en el listado y hacer clic en [Añadir] para mover el driver en el listado de drivers instalados. No configuración adicional es requerida en EQUIPOS.

4.Conectar el dispositivo a su computador HYPACK® a través de su conexión WiFi. SI su computador no tiene capacidad WiFi, use el adaptador WiFI USB que viene con el dispositivo.

a.Encienda el perfilador.

b.Cuando la luz en el dispositivo se cambia a verde, seleccione el dispositivo AML (AML_XXXX donde XXXX es el número de serial) en la lista de conexiones inalámbricas Windows® en su computador HYPACK®.

c.Hacer clic en [Conectar]. Se le pedirá que ingrese una clave de seguridad de red.

d.Ingrese el número del serial y hacer clic en [OK].

5.Inicie LEVANTAMIENTO HYSWEEP.

6.En LEVANTAMIENTO HYSWEEP, importar un perfil de velocidad del Sonido:

a.Seleccionar HERRAMIENTOAS-CONTROL AML BASE X2.Luego verá cajas de diálogo similares como las que se ven en el programa de VELOCIDAD DEL SONIDO.

b.Seleccionar ARCHIVO - IMPORTAR DESDE AML. El Control AML aparece.

c.Hacer clic en [Conectar a Dispositivo]. El estado de conexión (fondo izquierda) muestra cuando el perfilador es conectado a HYPACK®.

d.Hacer clic [Escanear por archivos]. El controlador muestra todas las pruebas de velocidad del sonido almacenadas en su perfilador.

e.Resaltar la prueba que quiere importar y hacer clic en [Descargar]. LEVANTAMIENTO HYSWEEP usa los datos del perfil seleccionado para popular los campos en el cuadro de diálogo. Adicionalmente a los pares profundidad/velocidad del Sonido, LEVANTAMIENTO HYSWEEP importa la fecha, hora y posición de la prueba. La posición es mostrada como X y Y basado en los parámetros geodésicos del proyecto.

Controlador AML con el listado de Pruebas (Izquierda), Datos Pruebas AML en LEVANTAMIENTO HYSWEEP (derecha)

f.Hacer clic [OK] para guardar su prueba de velocidad del Sonido a un archivo de correcciones Velocidad del Sonido (*.VEL).


EDITOR FORMA BOTE

El EDITOR FORMA BOTE es usado para crear una forma de bote personalizada, fiel a la escala que concuerde con su embarcación de levantamiento o dragado. Formas de bote incluyen, por lo menos, un polígono definiendo el perímetro de su bote relativo a su punto de origen. Puede incluir características estructurales y puntos de anclaje de anclas.

Formas de bote (*.SHP) son salvados por defecto a la carpeta \\HYPACK 2020\Boat Shapes. Usted puede luego cargar una forma de bote para representar cada móvil mostrado en la ventana de mapa de HYSWEEP® LEVANTAMIENTO o DREDGEPACK® para mostrar posición del bote en tiempo real, y use el Administrador de Anclas para presentar las posiciones de sus anclas cuando las libera, levanta o transporta.

Más Información

• Creando una Forma de Bote

• Modificando una Forma Bote Existente


Creando una Forma de Bote

En el EDITOR FORMA BOTE, usted dibuja su forma bote en el área de diseño. Usted describe la forma de bote usando coordenadas XY, en unidades de levantamiento, relativas al origen del bote. Este es el mismo origen desde el cual usted define los ófsets de sus dispositivos en el programa EQUIPOS. Un círculo sólido representa el origen en el área de diseño.

•En Modo Manual, teclee las coordenadas de ófset en la hojas de cálculo provista: Puntos Bote, Puntos Ancla y Objetos de Dibujo.

•Em Modo Mouse, use las herramientas de dibujo y haga clic en el área de diseño para definir el perímetro de la forma de bote y características.

La característica Pegar a Cuadrícula mueve cada punto a la intersección de cuadrícula más cercana.

Una muestra de Forma de Bote en el Editor.

1.Establezca un punto de origen en su bote.

2.Abra el EDITOR FORMA BOTE al hacer clic en PREPARACION-EDITORES-EDITOR FORMA BOTE.

3.Haga clic en a ARCHIVO-NUEVO FORMA para indicar que usted esta creando una nueva forma de bote (o ARCHIVOS-ABIERTA FORMA para cargar una forma bote que usted desee modificar).

4.Defina sus opciones de presentación.

>Active los ítems que usted desee ver dibujados en el Editor Forma Bote.

•Mostrar Equipos muestra un listado de dispositivos de equipos en la esquina superior izquierda del área de dibujo.

•Ver Ofsets dibuja dispositivos y punto de traqueo en la posición de la forma de bote de acuerdo con el listado en el survey32.ini.

•Mostrar Puntos Ancla dibuja una "X" en cada punto de ancla.

•Mostrar Objetos Dibujo dibuja las líneas descritas en la hoja de cálculo Objetos Dibujo.

>Defina sus opciones cuadrícula. (Opcional) Usar una cuadrícula no es requerido, pero es mucho mas fácil crear una embarcación con las dimensiones correctas.

Opciones Cuadrícula EDITOR FORMA BOTE

•Mostrar Cuadrícula implementa la presentación de la cuadrícula en la ventana de diseño. Si usted activa ‘Pegar a Cuadrícula’ en la barra de herramientas del editor, todos los puntos que usted define con su cursor mientras dibuja su forma de bote automáticamente se moverán a la línea de cuadrícula más cercana.

•Incremento Cuadrícula define la distancia representada por cada línea cuadrícula.

•Estilo Cuadrícula determina sí la cuadrícula es dibujada con líneas o solo marcas donde ocurrrirían las intersecciones de línea.

5.Describa su Bote forma.

>En Modo Manual: En la hoja de cálculo Forma Bote, entre las coordenadas que definen el perímetro de la forma de bote en relación con el origen del bote.

>En Modo Mouse: Haga clic en la herramienta bote y, usando el origen y la cuadrícula para guiarlo, haga clic alrededor del perímetro de su embarcación. Las coordenadas horizontales de ófset de estos puntos (en unidades de levantamiento) en relación con el origen aparecen en el listado de Puntos Bote en la izquierda. El programa automáticamente cerrará su forma bote de regreso al primer punto en el listado.

Herramientas Dibujo-(izquierda a derecha) Bote, Ancla, dibujo, herramientas de caja

6.Entra sus puntos de ancla.(Opcional)

>En Modo Manual: En la hoja de cálculo Puntos Ancla, entre las coordenadas definiendo los ófsets relativos al origen el bote por cada punto de fijación del ancla.

>En Modo Mouse: Haga clic en la herramienta ancla luego haga clic en la forma bote en las ubicaciones de ancla. Las coordenadas de ófset horizontal de estos puntos, en relación con su origen de la embarcación, aparecen en el listado Puntos Ancla en la izquierda.

Usted puede entrar hasta nueve ubicaciones de ancla para su bote.

7.Describa cualquier objeto dibujo. (Opcional)Objetos dibujo describen objetos dentro del perímetro del bote para efectos visuales solamente. Los programas no los toman en cuenta por ningún cálculo. Cada objeto de dibujo está comprendido de puntos de inicio y fin, y el radio. Los puntos de inicio y fin son expresados como ófsets relativos a su ubicación de origen en el bote. Mediciones de radio crean arcos entre los puntos. Valores de radio puede ser positivos o negativos al arco derecho o izquierdo respectivamente, pero el valor absoluto debe ser mayor a la mitad de la distancia entre los puntos finales.

Tip: Use la herramienta de caja para dibujar los cuatro segmentos de un rectángulo definido por el usuario en una operación.

>En Modo Manual: En la hoja de cálculo de Digujar Obketo, ingrese las coordenadas que definen los puntos finales y un arco de cada segmento de línea en su objeto.

>En Modo Mouse: Use la herramienta de dibujar objeto para hacer clic y arrastrar cada segmento de línea en su objeto luego ingrese el radio en la hoja de cálculo en la pestaña Modo Mouse.

8.Cuando usted ha terminado, guarde su archivo. Usted puede hacer cualquiera de lo siguiente para guardar, por defecto, al directorio de formas de bote:

>Para guardar un archivo de forma de bote HYPACK®, hacer clic en ARCHIVO-SALVAR FORMA BOTE y nombre su archivo. Este es guardado con una extensión SHP.

>Para guardar su forma en un formato que pueda también se abierto en CAD, seleccione ARCHIVO-EXPORTAR A DXF.


Modificando una Forma Bote Existente

Es simple modificar su forma bote en el EDITOR FORMA BOTE. En cualquier momento, usted pueda hacer cualquiera de las siguientes:

•Edite cualquiera de las coordenadas que describen el perímetro de la embarcación, anclas u objetos de dibujo.

•Cambie la ubicación del origen de la embarcación.

•Re- escale la embarcación a un tamaño diferente.

Más Información

• Modificando coordenadas Objeto en su Forma Bote

• Relocalizando el Origen Embarcación en su Forma Bote

• Escalando su Forma Bote en el Editor Forma Bote


Modificando coordenadas Objeto en su Forma Bote

Usted puede necesitar cambiar uno o más pares de coordenadas en su forma bote por cualquiera de las siguientes razones:

•Para cambiar el perímetro del bote

•Para relocalizar un ancla

•Para cambiar el tamaño, forma o ubicación de un objeto de dibujo

Hay dos métodos para relocalizar coordenadas seleccionadas que describen su embarcación.

Relocazando coordenadas usando su cursor

1.Haga clic en la herramienta apropiada para el objeto que desea cambiar.

2.En el área de diseño, arrastre el objeto a su nueva ubicación. Las coordenadas se actualizarán acordemente.

3.Salve su archivo forma bote. Seleccione ARCHIVO-SALVAR FORMA y nombre su forma en el diálogo provisto.

Relocalizando coordenadas en la hoja de cálculo

1.Seleccione las coordenadas en del listado objeto.

2.Edítelos en la hoja de cálculo en la parte mas baja izquierda. El dibujo en el área de diseño se actualizará en concordancia.

3.Salve su archivo forma bote. Seleccione ARCHIVO-SALVAR FORMA y nombre su forma en el diálogo provisto.

Agregando un punto en su perímetro forma de bote

1.Seleccione la herramienta bote.

2.Haga clic derecho en el par coordenado precedende a donde usted necesita el nuevo punto y seleccione ‘Insertar Punto’. Un punto será agregado a mitad de camino entre el punto seleccionado y el siguiente par de coordenadas existente.

Tip: El punto seleccionado es mostrado en azul en el área de diseño. Usted puede determinar en cuál lado de un punto seleccionado el nuevo será dibujado al hacer clic dos puntos consecutivos y observar donde ellos son localizados en relación uno del otro.

3.Editar las coordenadas para posicionar el nuevo punto como es requerido por su forma bote.

4.Salve su archivo forma bote. Seleccione ARCHIVO-SALVAR FORMA y nombre su forma en el diálogo provisto.

Eliminando puntos en la forma del Bote

Usted puede eliminar cualquier punto en su forma de bote—puntos de bote, dibujando objetos o puntos de anclas—a través del menú de clic derecho en la pestaña modo mouse:

1.Abra la pestaña modo mouse.

2.Expanda el área del árbol donde quiere eliminar los puntos.

3.Clic derecho en el punto que quiere eliminar y seleccione la opción Eliminar Punto. El dibujo en el área de diseño se actualizará en concordancia.


Relocalizando el Origen Embarcación en su Forma Bote

Sí usted tiene un archivo forma bote existente, pero el Origen en el cual está basado, no es el origen de su configuración de equipos, usted puede dibujar un nuevo archivo de forma bote, pero hay una solución más fácil. Usted puede redefinir la posición del origen en su archivo forma bote y el EDITOR FORMA BOTE actualiza todas las coordenadas de ófset acordemente.

Nota:Esto no afecta su configuración de equipos.

1.Seleccione OPCIONES-DEFINIR PUNTO ORIGEN. El cursor, sostenido sobre el área de dibujo, aparece como dos círculos concéntricos.

2.En el área de dibujo, haga clic en la nueva posición del Origen. El marcador origen se moverá a la posición del clic y todas las coordenadas listadas en la izquierda se actualizarán acordemente.

3.Salve su archivo forma bote. Seleccione ARCHIVO-SALVAR FORMA y nombre su forma en el diálogo provisto.


Escalando su Forma Bote en el Editor Forma Bote

Usted puede uniformemente aumentar o disminuir el tamaño de su forma bote al multiplicar todos los ófsets y radios por el mismo número. Usted puede hacer esto al editar manualmente cada juego de coordenadas y radios individualmente, pero hay una forma mucho mas fácil.

1.Seleccione OPCIONES-ESCALA BOTE FORMA.

2.Entre un valor por el cual las coordenadas deban ser multiplicadas. Por ejemplo, para doblar el tamaño de la forma bote, entre 2.

3.Haga clic en [OK]. Las coordenadas y radios serán multiplicadas y el dibujo en el área de diseño se actualizará en concordancia.

4.Salve su archivo forma bote. Seleccione ARCHIVO-SALVAR FORMA y nombre su forma en el diálogo provisto.


EDITOR FORMA 3D

El EDITOR FORMA 3D es usado para crear formas personalizadas, 3 dimensionales. Estas formas son salvadas a archvos 3OD que luego pueden ser importadas al VISOR TERRENO 3D (3DTV o MATRIZ 3DTV) para proveer un presentación lo más realista posible.

Formas 3D Mosradas en el VISOR TERRENO 3D

El EDITOR FORMA 3D puede ser usado para crear casi replicas de su embarcación. Usted puede luego importarlas al programa VISOR TERRENO 3D y navegar en las aguas virtuales a medida que gobierna su embarcación durante un levantamiento o un dragado. Dragas construidas usando la plantilla para dragas del EDITOR FORMA 3D pueden ser completamente animadas mostrando su herramienta de dragado en acción.

Puede también crear objetos diferentes de embarcaciones los cuales pueden ser importados a 3DTV para mejorar su presentación.

•La plantilla de postes provee una forma ya lista para mostrar un poste de teléfono típico o un poste de luz. Una serie de estos en 3DTV automáticamente serán conectados con un número de cables definido por el usuario.

•Formas de boya personalizada pueden ser creadas para flotar en la superficie del agua en la correcta posición horizontal.

•Objetos estacionarios, tales como edificios y cercas pueden ser creadas para mostrar la tierra que rodea su área de levantamiento.

Más Información

• EDITOR FORMA 3D Interfaz

• Ajustando la vista en EDITOR FORMA 3D

• Ejecutando el EDITOR FORMA 3D

• Abriendo Archivos de Formas Personalizadas en EDITOR FORMA 3D

• Vista previa Formas Animadas en EDITOR FORMA 3D

• Creando Objetos en el EDITOR FORMA 3D

• Conectando Objetos y Formas en EDITOR FORMA 3D

• Removiendo Objetos desde la Forma Personalizada en EDITOR FORMA 3D

• Definiendo Propiedades Objetos en el EDITOR FORMA 3D

• Agrupando Objetos en su Forma Personalizada en EDITOR FORMA 3D

• Salvando su Archivo Forma 3D Personalizada en el EDITOR FORMA 3D


EDITOR FORMA 3D Interfaz

Inicie EDITOR FORMA 3D al seleccionar PREPARACION-EDITORES-EDITOR FORMA 3D.

EDITOR FORMA 3D Interfaz

Barra herramientas Buscador Objetos |  |  | Librería 30D
 | Propiedades Objetos | 4 Dibujos: Perspectiva, Superior/Fondo, Frente/Atrás, Izquierda/Derecha |

El EDITOR FORMA 3D tiene una serie de barras de herramientas que son usadas para crear y manipular varias formas 3D, con las cuales pueden ponerse juntas para modelar su forma personalizada. Sostenga su cursor sobre cualquier ícono para ver la función del ícono. Puede reposicionar y cambiar el tamaño de todas las ventanas al usar el cursor para arrastrar la barra de título y los extremos de la ventana. Puede distribuir las ventanas en uno o más monitores. Una vez le ha dado el tamaño y colocado las ventanas en la pantalla, el programa recordará y lo restaurará a la misma situación y ubicación cada vez que inicie el programa.

Más Información

• Buscador Objetos en EDITOR FORMA 3D

• Propiedades Objetos en EDITOR FORMA 3D

• Ventanas Diseño en el EDITOR FORMA 3D


Buscador Objetos en EDITOR FORMA 3D

El Buscador Objetos muestra una lista de vista de árbol de cada objeto a medida que se crea.

En adición al reposicionamiento y cambio de tamaño usual, puede “esconderlo” a lo largo del costado en el cual esta anclado. Cuando esta escondido, solo una pestaña aparece a lo largo del amrgen del editor y temporalmente lo trae a vista cuando usted lo necesita al hacer clic en la pestaña. Al mover el foco de la ventana, se desliza de nuevo ocultándose.

Para ocultar y restaurar la ventana, haga clic en el chinche en la esquina superior derecha de la ventana.

Objetos simples (un objeto individual como es creado desde las barras de menú) puede ser listado bajo la raiz de la vista de árbol, o agrupada en subgrupos los cuales aparecen como nodos en la vista de árbol.

Objetos agrupados crean objetos complejos los cuales pueden luego ser seleccionados y transladados o rotados a una unidad dentro del diseño manteniendo al mismo tiempo de cada objeto componente el tamaño, la orientación y la posición relativa de los otros en el grupo.

Ejemplo Buscador Objetos


Propiedades Objetos en EDITOR FORMA 3D

Las Propiedades Objetos listan varios atributos de un objeto seleccionado como este es dibujado en las ventanas de diseño. A través de Propiedades Objetos, puede ver y modificar los siguientes atributos:

•nombre

•orientación (rotación)

•color

•transparencia

•tamaño (escala)

•posición (traslación)

•textura

•visibilidad

Objetos Básicos tienen propiedades adicionales que son específicas al tipo de objeto. Estas incluyen:

•Mediciones borde

•Radio

•Altura

Estas propiedades, con la propiedad de escala del objeto, determinan el tamaño final del objeto. El efecto de cualquier modificación será actualizado y mostrado en los dibujos.

En adición al reposicionamiento y cambio de tamaño usual, puede “esconderlo” a lo largo del costado en el cual esta anclado. Cuando esta escondido, solo una pestaña aparece a lo largo del amrgen del editor y temporalmente lo trae a vista cuando usted lo necesita al hacer clic en la pestaña. Al mover el foco de la ventana, se desliza de nuevo ocultándose.

Para ocultar y restaurar la ventana, haga clic en el chinche en la esquina superior derecha de la ventana.


Ventanas Diseño en el EDITOR FORMA 3D

La ventana diseño de 4 paneles le permite ver y manipular su diseño desde todos los ángulos. Clic derecho y seleccione “Cambiar Vista» para alternar las ventanas de diseño 2D (tope, frente o vista lateral derecho) para mostrar la cara opuesta (fondo, atras, o vista lateral izquierda respectivamente).

El color de fondo del Sistema por defecto es leído desde sus parámetros Windows®, pero usted puede:

•Escoja un fondo blanco o negro al seleccionar VISTA-COLOR FONDO y cualquiera entre NEGRO o BLANCO.

•Escoja otro color al seleccionar VISTA-COLOR FONDO -DEFINIDO USUARIO, luego VISTA-COLOR FONDO-EDITAR y escoja su color a traves del diálogo de color.

Si un color diferente del escogido en Windows® esta activo cuando usted selecciona ARCHIVO - DEFINIR POR DEFECTO, ese color será usado cada vez que inicie el EDITOR FORMA 3D o inicie una nueva forma.

Para guiar sus dibujos, puede activar una presentación de reglas y marcas de grilla a través del menú VER HERRAMIENTAS ORTO.

El panel superior derecho es una vista en perspectiva 3D de su diseño el cual puede ser visto desde cualquier ángulo usando la herramienta Mover Cámara 3D.

La barra de Estado muestra la posición actual del cursor o la rotación del objeto, traslación o escala, dependiendo de cuál herramienta este activa.

Herramienta Activa | Presentación
Herramienta Selección | Posición actual cursor relativa al origen de la forma compleja (X, Y, Z)
Herramienta Rotación | Rotación de un objeto actualmente seleccionado donde 0 es hacia arriba e incremento de valores en la dirección de las manecillas del reloj. (RotX, RotY, RotZ)
Translación Horizontal o Vertical | Translación del objeto actual en relación al origen de la forma compleja (TransX, TransY, TransZ)
Escalado Horizontal o Vertical | Escala del objeto actual (ScaleX, ScaleY, ScaleZ).


Ajustando la vista en EDITOR FORMA 3D

EDITOR FORMA 3D provee varias opciones para optimizar para ver sus formas personalizadas en los diseños de paneo. Puede cambiar el:

•Modelo en sí mismo al cambiar el tipo de modelo, color y sombras.

•Posición Cámara (Distancia y ángulo de visión)

•Iluminación para optimizar su vista

Una vez ha escogido estos parámetros, así como otros controlados a través de menús e íconos, puede definirlos sus parámetros por defecto al seleccionar ARCHIVO-DEFINIR DEFECTO. Estos parámetros serán implementados para cada nueva forma personalizada.

Más Información

• Tipo Modelo en EDITOR FORMA 3D

• Iluminación y Sombra en EDITOR FORMA 3D

• Color Objetos en EDITOR FORMA 3D

• Posicionamiento de Cámara en EDITOR FORMA 3D


Tipo Modelo en EDITOR FORMA 3D

El menú Modelo provee algunas opciones de presentación las cuales son también accesibles a través de la barra de herramientas del Modelo.

Sólido dibuja una forma personalizada opaca en los colores escogidos para los objetos componentes en sus propiedades de objeto.

Armazón de Alambre dibuja su forma personalizada como un dibujo de líneas blancas transparente. Los objetos de armazón de alambre seleccionados son mostrados en color.

Modelo Marco de Alambre


Iluminación y Sombra en EDITOR FORMA 3D

La Lámpara Minería define la posición de la fuente de luz para ajustar la posición de la cámara. Inicialmente, este sigue la posición de la cámara XYZ.

Si apaga la lámpara del minero, la luz permanecerá en el costado de la forma más recientemente iluminada, sin importar su orientación en los paneles de diseño.

Sombreado Fuerte (Sharp Shading) (MODELO-SOMBREADO FUERTE) usa la misma intensidad de sombra en toda la cara, muestra los bordes donde las caras se unen. Sombras Suaves (Smooth Shading) (MODELO-SOMBREADO SUAVE) varía la intensidad de la sombra a través de la cara de una forma más realista. Suaviza formas redondeadas.

Sombreado Sólido - Suave (izquierda), Fuerte (derecha)


Color Objetos en EDITOR FORMA 3D

El color por defecto será usado cuando cada objeto nuevo es creado. Puede ser cambiado a través del diálogo estándar de Color el cual es abierto al seleccionar MODELO- COLOR POR DEFECTO.

Puede cambiar el color del objeto después de ser creado al cambiar su propiedad de Color.

Más Información

• Definir Colores Objeto


Posicionamiento de Cámara en EDITOR FORMA 3D

A medida que construye su forma personalizada, encontrará a menudo necesario ajustar lo que ve en los paneles de diseño de manera que pueda trabajar en el modelo más efectivamente.

En los Paneles Diseño 2D

•La barra herramienta Cámara provee las acostumbradas funciones de Zoom y Paneo, las cuales le permitirán ajustar la vista en los paneles de diseño 2D para optimizar la presentación para su uso.

Barra herramientas Cámara

•El menú del clic derecho para cada panel de diseño contiene dos opciones que pueden afectar la presentación:

EDITOR FORMA 3DMenú Clic derecho

>Cambiar Vista le permite ver la cara opuesta de su forma personalizada. La etiqueta del panel de diseño se actualizará con cada cambio.

>Maximizar Pantalla expande el panel a vista en pantalla completa. Será restaurao a su tamaño mas pequeño al deseleccionar esta opción.

En el Panel Diseño 3D

•Zoom dentro y afuera:

>Sostener Shift y usar las teclas de flechas arriba y abajo.

>Sostener Shift + Ctrl y usar las teclas de flechas arriba y abajo para movimiento mas rápido.

•Use el Control Cámara 3D para cambiar el ángulo de la cámara para ver la forma personalizada desde cualquier ángulo. Esto da el efecto de rotar, cabecear y rolar la presentación de la forma personalizada alrededor del punto central de la forma.

>Botón Izquierdo del mouse: La cámara rota alrededor del centro de la forma personalizada.

>Botón Derecho del mouse: La cámara se traslada en la dirección que el mouse se mueve.

>Las teclas de Flechas Arriba y Abajo rotan la cámara verticalmente alrededor del punto central. Agregue la tecla Control para aumentar la cantidad de cambio con cada clic.

>Las teclas de Flechas Izquierda y Derecha rotan horizontalmente alrededor del punto central. Agregue la tecla Control para aumentar la cantidad de cambio con cada clic.


Ejecutando el EDITOR FORMA 3D

El EDITOR FORMA 3D es un poco difícil de usar, pero con práctica, puede crear imágenes detalladas que pueden mejorar significativamente su presentación.

Antes de iniciar, este será útil para notar la distinción entre objetos y formas en EDITOR FORMA 3D.

Objetos son formas 3D que son posicionadas y agrupadas para construir su forma personalizada. Una variedad de formas predefinidas estan disponibles como objetos “básicos”. Objetos “avanzados” adicionales son formados desde las entradas del usuario las cuales proveen considerable flexibilidad en la creación de objetos que requiere para construir su forma personalizada.

Una muy súper-simplificada secuencia para crear una forma personalizada puede ser como sigue:

1.Abra un archivo 3OD. Este archivo contiene toda la información acerca de su forma personalizada. Puede crear uno nuevo o abrir un archivo existente para modificarlo.

2.Defina sus dimensiones por defecto para cada objeto a ser creado. Puede hacerlos a 1x1x1 o 2x2x2 unidades de levantamiento a través del menú MODELO-DIMENSIONES POR DEFECTO.

3.Seleccione un objeto desde una de las barras de herramientas y coloquelo en la ventana de diseño.

4.Defina las propiedades del objeto. Las Propiedades incluyen:

>Escala

>Posición

>Rotación

>Color

>Textura

>Transparencia

>Visibilidad

>Otras propiedades específicas de objetos

5.Repita pasos 3 y 4 usando varios objetos con los cuales “construir’ una forma personalizada que concuerde con su forma del mundo real, agrupando los objetos donde sea apropiado.

6.Salve su forma personalizada al seleccionar ARCHIVO-SALVAR (o SALVAR COMO) y darle un nombre a su archivo. Será salvado, por defecto, a su directorio \\HYPACK 2020\Shapes con una extensión 3OD.

Nota:Si usted hace un cambio que gire o no lo que usted tiene en mente, hacer clic en el botón deshacer para reversar la acción. El botón rehacer reversa el deshacer.

Más Información

• Abriendo Archivos de Formas Personalizadas en EDITOR FORMA 3D

• Creando Objetos en el EDITOR FORMA 3D

• Definiendo Propiedades Objetos en el EDITOR FORMA 3D

• Salvando su Archivo Forma 3D Personalizada en el EDITOR FORMA 3D


Abriendo Archivos de Formas Personalizadas en EDITOR FORMA 3D

Si está usando el EDITOR FORMA 3D para construir una nueva forma personalizada o para modificar una existente, el primer paso es abrir el archivo de forma 3D (*.3OD).

Más Información

• Creando una Nueva Forma en el EDITOR FORMA 3D

• Importando Archivos de Forma de Terceros a EDITOR FORMA 3D

• Cargando Formas Personalizadas Existentes en EDITOR FORMA 3D


Creando una Nueva Forma en el EDITOR FORMA 3D

En el EDITOR FORMA 3D, puede construir una forma personalizada manualmente, o puede seleccionar una plantilla de forma a través del asistente.

Una plantilla de forma es un archivo de forma 3D predefinido con ciertas características no alterables incluyendo grupo de objetos, el número, orientación y nombres de los ejes que crean uniones en partes móviles de dragas, y el número y nombre de puntos de conexión. Puede modificar otras partes de objetos, a pesar de que ellos tienen una forma por defecto, de manera que se pueda parecer más a su embarcación.

•Para crear una nueva forma manualmente, seleccione ARCHIVO-NUEVO. La interface del EDITOR FORMA 3D proveerá una presentación en blanco, lista para que defina sus dimensiones por defecto y comience la construcción de su propia forma personalizada.

•Para seleccionar una forma plantilla:

a.Seleccione ARCHIVO-NUEVO POR ASISTENTE. Un diálogo aparecerá dándole opciones de tipos de objetos: Embarcación, Draga, Poste, y Libre.

Asistente Formas Nuevas

b.Seleccione la clase de objeto complejo que desea crear y haga clic en [Próximo].

•Para crear un bote, seleccione Embarcación.

•Para crear una draga con partes móviles, usted debe seleccionar una plantilla de draga. No puede manualmente construir una embarcación con partes móviles.

•Para crear líneas eléctricas, seleccione ‘Poste’. Cuando se coloque en el VISOR TERRENO 3D, cables automáticamente unirán igual número de puntos de amarre.

•Para crear una forma distinta a uno de los tipos predefinidos, debe escoger la opción “Libre” y construirla usted mismo.

Sí ha seleccionado cualquier opción diferente de "Libre", un diálogo de tipos específicos de objetos aparecerá de acuerdo con su selección.

c.Si esta abriendo una Embarcación o una Draga, seleccione la forma predefinida que más cerca concuerde con su embarcación y haga clic en [Próximo].

Seleccionando una Embarcación Predeterminada (izquierda) o Draga (derecha)

Un diálogo de propiedades para el tipo de objeto seleccionado aparece próximo.

d.Defina las propiedades para su objeto.

•Propiedades Embarcación

Propiedades Embarcación

Dimensiones: Entre la longitud, ancho u altura de su embarcación en el mundo real. El programa ajustará la escala de la forma de embarcación proporcionalmente.

Nombre: Texto que aparecerá en el casco.

Color: Haga clic en el botón para la cabina o el casco para ingresar al diálogo Colores dónde puede escoger el color para los objetos componentes de la cabina.

Bandera: Escoja una gráfica en formato BMP o JPG para la bandera.

•Propiedades Excavadora: Indique el tipo de excavadora: almeja o cuchara.

Propiedades Excavadora

•Propiedades Grúa: Indique el tipo de Grúa: almeja o gancho.

Propiedades Grúa

•Propiedades Draga Corte y Succión: Indique bien sea que usted tenga uno o dos spuds. La opción Motorizada mueve el spud del costado derecho al centro.

Propiedades Draga Corte y Succión

•Propiedades Tolva: Indique cuantos brazos estan en su draga y cuantos segmentos hay en cada uno.

Propiedades Tolva

•Propiedades Poste: Indique las número de cables que los postes soportan.

Propiedades Poste

e.Haga clic en [Finalizar].

f.Salve su forma personalizada al seleccionar ARCHIVO-SALVAR (o SALVAR COMO) y darle un nombre a su archivo. Será salvado, por defecto, a su directorio \\HYPACK 2020\Shapes con una extensión 3OD.


Cargando Formas Personalizadas Existentes en EDITOR FORMA 3D

Si desea modificar una forma 3D, comience por cargar el archivo de forma 3D en EDITOR FORMA 3D.

1.Seleccione ARCHIVO-ABRIR. El diálogo de Selección de Archivos va por defecto a la ubicación desde la cual exporto o importo el último archivo 3OD.

2.Seleccione el archivo 3OD requerido y la forma 3D será mostrada en pantalla.


Importando Archivos de Forma de Terceros a EDITOR FORMA 3D

EDITOR FORMA 3D puede importar archivos desde una selección de formatos de otros tipos diferentes a los actuales archivos 3OD. Barras de progreso proveen retroalimentación que la importación está trabajando aín. El EDITOR FORMA 3D soporta los siguientes formatos:

•Archivos EDITOR FORMA 3DVES son un formato de forma creado por versiones anteriores del EDITOR FORMA 3D. Usuarios que han creado tales formas personalizadas pueden ahora ser importadas y convertidas a formato 3OD.

•Archivos CHN fueron usados en el original EDITOR FORMA 3D. A pesar de que HYPACK® no proveía utilidad alguna para generar formas más allá del Bote genérico CHN incluido en HYPACK®, algunos usuarios creativos ubicaron herramientas gratis para crearlos. Ellos pueden ahora ser importados y convertidos a archivos 3OD.

•Archivos 3DS son generados en software de modelación 3D, animación y representación. El EDITOR FORMA 3D importa solo geometría, color y textura de los objetos definidos en archivos 3DS. El archivo textura debe estar en la misma carpeta del archivo 3DS, y debe ser un archivo BMP que cumpla ciertas especificaciones.

•Archivos DAE, KML y KMZ (Archivos Collada) son un formato para aplicaciones 3D tales como Google Earth™ y Google Sketchup.

•MD2 es un formato objetos 3D basado en una malla, ampliamente aceptado entre los diseñadores 3D y modeladores. Es usado en Quake para representación de objetos.

•Archivos WRL creados en VRML97 paquetes compatibles con (ISO/IEC 14772-1:1997). Nodos relativos a interacción con el usuario, vínculos externos, representación de escenas (fondo, vistas, luces), sonido y animación son ignorados.

Todo las formas importadas desde estos formatos son convertidas a formato *3OD. Ellas aparecen como un objeto “malla” sencillo en el EDITOR FORMA 3D, y puede ser modificado al agregarle objetos.

Para importar éstos archivos:

1.Seleccione ARCHIVO-IMPORTAR. Un diálogo e Importación aparecerá.

2.Seleccione su tipo de archivo y nombre de archivo y luego haga clic en [Abrir].

Más Información

• Definir Texturas de Objetos


Vista previa Formas Animadas en EDITOR FORMA 3D

EDITOR FORMA 3D permite movimiento en sus formas de múltiples métodos:

•Use un GIF animado como un archivo de textura en uno o más caras de su objeto personalizado.

•Incluyendo una bandera ondeando desde la librería 3OD.

•Use una de las plantillas de draga desde el asistente de objeto nuevo.

Formas animadas pueden ser animadas en EDITOR FORMA 3D para vista previa del tipo de movimiento que podría esperar durante LEVANTAMIENTO o DREDGEPACK.

Use la barra de herramientas de Animación para iniciar y parar el movimiento pre-programado. La forma de draga repetirá continuamente la animación, la cual muestra el movimiento típico para el tipo de draga que ha escogido, hasta que haga clic en el botón parar. Mientras esta en movimiento, puede hacer zoom, panear y rotar el modelo para inspeccionarlo desde cualquier Angulo que desee o modificar cualquiera de las propiedades de objetos.

Nota:Animación no está disponible cuando VER–MODELO COMPLETO es seleccionado.

Más Información

• La Librería 3OD en EDITOR FORMA 3D

• Editando caras de los objetos en EDITOR FORMA 3D

• Creando una Nueva Forma en el EDITOR FORMA 3D


Creando Objetos en el EDITOR FORMA 3D

Objetos son las partes componentes usadas para construir una forma personalizada compleja. Varias formas comunes están pre-programadas en la interface del editor para facilitarle crear reproducciones muy similares de embarcaciones de levantamiento, dragas, boyas, edificios, líneas eléctricas, etc.

Cuando cada objeto es inicialmente colocado en la ventana de diseño:

•Se le asigna un nombre único de acuerdo con el tipo de objeto y orden de creación (ej.Cube_1).

•Es creado de acuerdo con las dimensiones por defecto, que pueden ser definidas como 1x1x1 o 2x2x2 unidades de levantamiento a través del menú MODELO-DIMENSIONES POR DEFECTO.

Tip: Si sus dimensiones por defecto son 1x1x1 y ninguna otra propiedad (tal como altura o radio) son definidas para afectar las dimensiones del objeto, puede entrar las medidas del mundo real del objeto en las propiedades de Escala X, Y, Z para obtener un objeto con las dimensiones correctas para sus propósitos.

Más Información

• Creando Objetos Básicos en el EDITOR FORMA 3D

• Creando Objetos Avanzados en elEDITOR FORMA 3D

• Creando Origen de la Embarcación y Puntos de Amarre en EDITOR FORMA 3D

• Reemplazando Objetos en su Forma Personalizada en EDITOR FORMA 3D


Creando Objetos Básicos en el EDITOR FORMA 3D

La barra de herramientas de Objetos Básicos puede proveer una selección de formas 3D que pueden ser usadas como componentes de su forma personalizada.

Barra herramientas Objetos Básicos

Solo haga clic en el ícono correspondiente a la forma que necesita, luego haga clic en cualquiera de los paneles de diseño 2D para colocar el objeto en su posición aproximada. Usted podrá definir la posición exacta, así como otras propiedades en la barra de herramientas de propiedades.

Más Información

• Creando Objetos Avanzados en elEDITOR FORMA 3D

• La Librería 3OD en EDITOR FORMA 3D

• Definiendo Propiedades Objetos en el EDITOR FORMA 3D


Creando Objetos Avanzados en elEDITOR FORMA 3D

La barra de herramientas de Objetos Avanzados le permite crear formas más complejas que pueden ser útiles en la creación de su forma personalizada. El primer juego, cada uno ingresara a la Ventana de Modelación de Objetos donde dibuja la huella de la forma deseada y define cualquier otro parámetro adicional aplicable. Cuando eso está completado, la forma finalizada es creada de acuerdo con el ícono seleccionado y ‘flota’ al final de su cursor listo para ser posicionado en cualquiera de las vistas 2D.

Barra Herramientas Objetos Avanzados

El Prisma caras superior e inferior concuerdan con la huella definida por el usuario. Caras laterales son dibujadas al conectar los correspondientes vértices de la base y la parte superior.

La Pirámide crea un borde de la pirámide entre cada punto que define la huella y un punto que está sobre la base. Cuando selecciona una forma de pirámide, la ventana de Modelación de Objetos incluye opción de pendiente lo que le permite desplazar la base desde la posición del vértice, lo que entonces se mantendrá sobre el centro del sistema coordenado.

La Pirámide Truncada forma una cara paralela a la base que es una versión a escala más pequeña de la huella. Las caras laterales son dibujadas al conectar los puntos correspondientes de la base y la parte superior. Cuando selecciona una forma de pirámide truncada, la ventana de Modelación de Objetos incluye opciones de razón y pendiente.

El casco usa la huella definida por el usuario como la base. Una versión a escala de la huella forma una cara paralela en la parte superior. Las caras laterales son dibujadas al conectar los puntos correspondientes en la base y la parte superior. Los bordes externos, sin embargo, son doblados en vez de rectos en un intento por aproximar la forma del casco de un bote. Cuando selecciona una forma de casco, la ventana de Modelación de Objetos incluye opciones de pendiente, razón y tajadas, con las cuales puede controlar la forma del objeto.

El objeto Revolución usa un perfil de objeto definido por el usuario, el cual es luego repetido alrededor del eje Y para completar la forma del objeto. Cuando este objeto es seleccionado, la ventana de Modelación de Objetos solo le permitirá dibujar un perfil derecho por cuanto la forma es simétrica alrededor del eje Y.

Parámetros Adicionales pueden incluir:

•La casilla Pendiente (Sloped)" crea un prisma, pirámide, pirámide truncada, o casco en los cuales la cara superior (o vértice de la pirámide) esta desplazado desde la cara inferior. El desplazamiento (offset) es determinado por la distancia desde el centro que dibujo en la huella sobre el área de dibujo.

•Suavizar suaviza la apariencia de los bordes laterales en prismas y pirámides.

•Razón define la proporción de la cara superior comparada con la cara inferior. El valor debe estar en el rango de 0.01 a 10 inclusive.

Valor Razón | Resultado
< 1 | una cara superior mas pequeña que la del fondo. Los costados del casco son concavos.
= 1 | un prisma
> 1 | una cara superior más grande que la del fondo. Los costados del casco son convexos.

•Tajadas (Slices) determina el número de segmentos en la línea que conectan la cara superior a la inferior. El valor debe estar en los siguientes rangos:

Objeto | Valores Permitidos | Resultado
Casco | 1-20 | Un valor de 1 resulta en líneas rectas juntando cada punto correspondiente en caras superiores e inferiores (una pirámide truncada) y 20 crea una superficie curva suavizada. Este es más cláramente visible en la vista superior o inferior.
Objeto Revolución | 3-30 | Este valor define el número de lados en una sección transversal horizontal del objeto. 30 hace una sección transversal suavemente redondeada.

Nota:Un número creciente de tajadas resulta en una presentación de mejor calidad, pero puede hacer mas lenta la rata de actualización en 3DTV.

Los íconos de Cable (Wire) y Punto de conexión Cable (Wire Attachment Point) son usados para crear objetos de cables y alambres.

• Ventana Modelación Objetos

• Dibujando Caras Objetos Avanzados en la Ventana de Modelación de Objetos

• Editando Objetos Avanzados

• Objetos de Cable y Alambre en el EDITOR FORMA 3D

Ventana Modelación Objetos

Cuando selecciona cualquiera de los íconos de objetos avanzados, la ventana de Modelación de Objetos automáticamente aparece.

Ventana Modelación Objetos

Tip: Si su resolución de pantalla es demasiado pequeña para ver el diálogo sin desplazamiento, VER-ANCHO DIALOGOS muestra la ventana en una distribución mas ancha y mas corta.

El área blanca es su tablero de dibujo. En su presentación más simple, sólo es bisectado, tanto vertical y horizontalmente por una línea simple. Puede agregar mas guías de dibujo al seleccionar varios íconos desde la barra de herramientas como sigue:

Herramientas Tablero Dibujo

Nombre Icono | Ícono | Guía Dibujo Agregada
Marcas Ejes |  | Marcas en cada cuarta parte de distancia a lo largo de cada eje.
Grilla |  | Puntos marcando una grilla a intervalos de 0.05 unidades.
Ajustar a Grilla |  | Ayuda en mantener costados rectos y alineados con la grilla del tablero de dibujo.
Escala Vertical |  | Dibuja una línea vertical recta desde el primer punto (un punto extremo) definido por el cursor a los niveles de cada posición subsecuente. Una línea punteada crea un efecto de cruz de acierto que ayuda en el posicionamiento preciso de puntos.
Escala Horizontal |  | Dibuja una línea vertical recta desde el primer punto (un punto extremo) definido por el cursor a los niveles de cada posición subsecuente. Una línea punteada crea un efecto de cruz de acierto que ayuda en el posicionamiento preciso de puntos.
Verticalmente Simétrico |  | Automáticamente refleja una forma definida por el usuario dibujado sobre el eje horizontal en el área debajo.
Horizontalmente Simétrico |  | Automáticamente refleja una forma definida por el usuario dibujado a la izquierda del eje vertical en el área a la derecha.
Deshacer |  | Reversa la última operación.
Rehacer |  | Reversa el último comando “Deshacer”.

La longitud de cada eje depende de lo definido por defecto a través de la opción del menú MODELO-DIMENSIONES POR DEFECTO.

•Cuando 2x2x2 es seleccionado, la longitud es una unidad en cada dirección desde el punto central 0,0.

•Cuando 1x1x1 es seleccionado, la longitud es 0.5 en cada dirección.

Puede ajustar más la escala de sus componentes en las propiedades del objeto.

La escala de su forma personalizada puede ser ajustada en el VISOR TERRENO 3D en el diálogo de Configuración de Embarcación.

Una pequeña imagen previa de su objeto es mostrada debajo del tablero de dibujo. Si no le parece que es correcto, regrese al tablero de dibujo!

Regresando a arriba

Dibujando Caras Objetos Avanzados en la Ventana de Modelación de Objetos

Cuando la Ventana de Modelación de Objetos aparece, el cursor por defecto va a la forma de lápiz de dibujo (el ícono Agregar Punto es seleccionado).

1.Seleccione las características del tablero de dibujo que son útiles para usted.

2.Use el cursor Agregar Punto para digujar la huella de su forma personalizada.

>Afine el posicionamiento de cada punto al usar las teclas de flecha a medida que las dibuja.

>Remueva el último punto usando la tecla borrar

>La VENTANA MODELACION OBJETO cerrará automáticamente el polígono cuando usted haga algo de lo siguiente:

•Deselecciona el ícono Agregar Punto

•Presiona la tecla Entrar

•Haga clic en el primer punto.

> [image] Para dibujar formas regulares, haga clic en el ícono Polígono Equilátero y entre el número de lados deseado. La forma definida será dibujada.

3.Defina las opciones de pendiente, razón y tajadas donde sea aplicable al objeto escogido.

4.Revise la forma descrita en el área inferior de la ventana. Si la forma no es como lo había planeado, puede “regresar al tablero de dibujo” (literalmente) y modificar lo que ha creado o borrarlo e iniciar de nuevo.

5.Modifique su forma, si es necesario, usando las herramientas de edición.

6.Cuando esté satisfecho con su forma, haga clic en [OK]. El diálogo se cerrará y su forma estará lista al final de su cursor para ser colocada en el diseño de formas personalizadas.

7.Coloque el objeto en su posición aproximada al hacer clic en cualquiera de los paneles de diseño 2D. Usted definirá la posición exacta en las propiedades de la barra de herramientas.

Regresando a arriba

Editando Objetos Avanzados

Una vez ha cerrado el polígono en su tablero de dibujo. Hay varias formas en las que usted puede modificar su tamaño y forma.

Moviendo la forma en el tablero de dibujo

1. Haga clic en el ícono Selección.

2.Haga clic dentro de la forma y arrástrela a la posición nueva.

Moviendo un punto

1.Haga clic en el ícono Selección.

2.Use el cursor para arrastrar puntos existente en su polígono a nuevas posiciones.

Insertando un punto

1. Haga clic en el ícono Insertar Punto. (El cursor regresará al lápiz.)

2.Use el cursor para hacer clic donde, sobre el borde del polígono, necesite un punto adicional. Si hace clic en cualquier otra parte en el tablero de dibujo, la ventana de Modelación Objetos incluirá el punto adicionado al segmento de polígono más cercano y ajustará la forma en consecuencia.

Eliminando un punto

1. Haga clic en el ícono Borrar Punto (el cursor cambiará a un borrador).

2.Haga clic en el punto que desea remover desde su forma huella.

La Ventana de Modelación de Objetos también incluye algunas herramientas adicionales que le pueden ayudar a alcanzar los resultados que necesita. Los íconos de Copiar y Pegar pueden ser útiles particularmente si está trabajando con formas complejas.

Ventana Modelación Objetos

Las funciones de Copiar y Pegar trabajan juntas. El ícono copiar guarda el polígono como este aparece en el tablero dibujar a una memoria temporal. Puede restaurar el tablero de digujo con la forma más recientemente copiada usando el ícono Pegar (Paste).

Usando este par de características, puede modificar una huella incrementalmente, salvando cada cambio o juego de cambios a medida que progresa al hacer clic en el ícono Copiar. En cualquier momento durante el proceso de modificación, puede retornar a la forma más recientemente copiada con el ícono Pegar.

La forma copiada es almacenada aún después de salir de la ventana de Modelación de Objetos. Esto le permite crear múltiples objetos avanzados con huellas idénticas al copiar la primera huella, luego pegarla en el tablero de dibujo para subsecuentes objetos avanzados.

Borrando un polígono

Para borrar el polígono, desde el tablero de dibujo, haga clic en el ícono Borrar Polígono.

Nota:También puede usar la ventana de Modelación de Objetos para modificar formas avanzadas después de que ellos son colocados en su ventana de diseño. Clic derecho en el objeto en el Buscador de Objetos o en uno de los paneles de diseño y seleccione «Editar/Activar Cara" (o haga doble clic en el objeto)

Una vez ha colocado un objeto avanzado en la ventana de diseño, puede usar la herramienta de suavizamiento para redondear bordes y planos en su forma. Puede suavizar el mismo objeto varias veces, sin embargo, la forma resultante no puede tener más de 50,000 caras.

Suavizando un Objeto – Objeto Original (izquierda), Suavizado una vez (centro), Suavizado dos veces (derecha)

Regresando a arriba

Más Información

• Creando Objetos Básicos en el EDITOR FORMA 3D

• La Librería 3OD en EDITOR FORMA 3D

• Definiendo Propiedades Objetos en el EDITOR FORMA 3D


Creando Banderas Animadas Personalizadas en EDITOR FORMA 3D

EDITOR FORMA 3D incluye banderas ondeantes en la librería 3OD la cual puede modificar banderas adicionales para representar otro país u organización:

1.Arrastre y suelte una de los objetos de banderas ondeantes desde la librería 3OD a la ventana de diseño.

2.Seleccionando la bandera de malla objeto en el navegador de objetos.

3.En las propiedades del Objeto, cambie las propiedades textura usando un archivo de imagen para su nueva bandera.

4.En la ventana perspectiva, hacer zoom en la bandera. El programa captura esta ventana para presentar su nueva bandera en la librería 3OD.

5.En el explorador de objetos, renombre la carpeta con el nuevo archivo de bandera.

6.Arrastre la carpeta renombrada desde el explorador de objetos a una librería 3OD.

Más Información

• La Librería 3OD en EDITOR FORMA 3D

• Editando caras de los objetos en EDITOR FORMA 3D

• Renombrando Objetos en su Forma Personalizada en EDITOR FORMA 3D


La Librería 3OD en EDITOR FORMA 3D

La Librería 3OD es una barra de herramientas tabulada con objetos pre-definidos y grupos de objetos que usted puede incluir en su forma personalizada. En adición, usted puede agregar formas personalizadas por si mismo.

Librería 3OD--Cascos y Cabinas

Librería 3OD--Barandas y Banderas

Para ingresar la barra de herramientas 3OD, seleccione VER-BARRA HERRAMIENTAS-LIBRERIA 3OD.

Sí usted usa múltiples grupos de objetos desde la Librería 3OD, puede haber mas de un grupo con el mismo nombre. En este caso, el programa le permite proveer un nombre alternativo, deje al programa proveer un nombre alternativo, o permita dos grupos con el mismo nombre.

• Cargando Objetos desde la Librería 3OD

• Personalizando las Pestañas en la Librería 3OD

• Agregando sus formas personalizadas a la librería

Cargando Objetos desde la Librería 3OD

Para cargar cada objeto desde la librería 3OD haga lo siguiente:

1.Seleccione una pestaña para el tipo de objeto que desea.

2.Haga clic y arrastre un objeto desde la librería a uno de los paneles de perspectiva en la ventana de diseño.

3.Si el Diálogo Conflicto Nombre aparece, digale al programa como proceder y haga clic en [OK].

Diálogo Conflicto Nombre

>Reemplacelo con: le permite entrar un nombre alternativo para el grupo.

>Resuelva los siguientes conflictos de nombres automáticamente: El programa agrega un sufijo numérico al nombre del grupo existente. En la figura anterior, la primera opción sugiere el nombre que proveerá automáticamente; el nombre de grupo agregado ‘izquierda’ sería ‘izquierda.1’.

>No resolver conflictos de nombres le permite a su forma tener mas e un grupo con el mismo nombre.

4.Una vez el grupo objeto esta en la ventana de diseño, use las otras herramientas para escalarlo y posicionarlo en su forma personalizada.

Regresando a arriba

Personalizando las Pestañas en la Librería 3OD

Puede agregar una pestaña, cambie la pestaña nombres y el orden en el que ellas aparecen en la Librería 3OD al renombrar sus corresponientes carpetas en el Explorador de Windows®.

Cada pestaña tiene una carpeta en \\HYPACK 2020\Librería. Cada nombre de archivo comienza con un número de 3-dígitos, el cual define el orden de las pestañas, seguido por el nombre de la pestaña.

Para agregar un pestaña, use el explorador Windows® para agregar una carpeta en la carpeta \HYPACK 2020\Library. Cuando usted inicie EDITOR FORMA 3D, la pestaña correspondiente aparecerá en la librería.

Para cambiar el orden de las pestañas, renombre las carpetas de tal manera que el prefijo numérico refleje el orden en el cual desea que las pestañas aparezcan en la Librería 3OD. Si más de una carpeta tiene el mismo prefijo, ellos apareceran en posición numérica relativa a las otras carpetas, y en orden alfabético relativo el uno al otro.

Nota:Por lo menos una carpeta debe comenzar con ‘001’. Después de eso, usted se puede saltar números. Por consiguiente, usted puede reordenar las pestañas sin necesariamente renombrar cada carpeta.

En el siguiente ejemplo, las carpetas de librería son renombraos y renumerados:

•Las pestañas de Cabinas y Banderas aparecen primero porque sus carpetas ambas comienzan con ‘001’.

•Puesto que tanto las carpetas Cabinas y Banderas comienzan con el mismo número, ellos son secundariamente ordenados alfabéticamente.

•La pestaña ‘Barandas - Fences’ ha sido renombrada ‘Pasamanos - Rails’.

•Las pestañas son correctamente ordenadas aún cuando no hay carpeta comenzando con ‘002’ o ‘004’.

Orden Pestaña y Nombres Original

Orden Pestaña y Nombres Personalizado

Regresando a arriba

Agregando sus formas personalizadas a la librería

Puede rápida y fácilmente guardar un grupo de objeto excepto al grupo raíz desde el navegador de objetos a cualquier pestaña en la librería 3OD. La forma por defecto luego aparece en la pestaña librería y el archivo 3OD correspondiente es guardado en la carpeta Windows®.

Nota:Notas: La nueva forma debe tener un nombre diferente desde las otras formas en la pestaña.
El grupo de objeto no puede ser el objeto raíz; este debe estar en una sub-carpeta.

1.Crear su forma personalizada en una sub-carpeta

2.Renombre la sub carpeta con el nombre de forma desde la librería.

3.Optimice la presentación del grupo de objeto en la vista perspectiva. (Recomendado) En esta ventana que aparecerá en la librería 3OD.

4.En la librería 3OD, abrir la pestaña la cual usted desea agregar una forma personalizada.

5.Hacer clic y arrastrar la sub carpeta de formas personalizadas desde el Explorador de Objeto a la librería 3OD.

Regresar a la Parte Superior

Más Información

• Creando Objetos Básicos en el EDITOR FORMA 3D

• Creando Objetos Avanzados en elEDITOR FORMA 3D

• Definiendo Propiedades Objetos en el EDITOR FORMA 3D


Creando Origen de la Embarcación y Puntos de Amarre en EDITOR FORMA 3D

El origen embarcación, como probablemente lo sabe ahora, es la clave para posicionar con precisión todo en SURVEY! Cuando crea una forma personalizada para representar su embarcación, el origen de la embarcación es requerido por HYPACK® para posicionar con precisión la embarcación. Posicione el origen en su embarcación 3D en la misma posición que en su configuración de Equipos.

Nota:Para ayudarle en la selección de puntos pequeños, puede seleccionar EDITAR-SELECCION RADIO PUNTO-GRANDE. Esto aumenta el área donde puede seleccionar un objeto, pero disminuye su precisión.

En una draga, los puntos de amarre (attachment points) para los brazos de dragado y spuds, deben también ser incluidos; no incluye spuds y brazos solos. (Puede amarrar hasta tres ítems.)

Cuando su embarcación es importada en el VISOR TERRENO 3D:

•Brazos de Dragado son representados por un cilindro sencillo entre el punto de amarre y la herramienta de dragado.

•Spuds son representados por un cilindro vertical:

>En el punto de amarre, o

>Conectado con un punto de amarre por un cilindro horizontal si el spud es colocado sobre un transporte motorizado (motorized carrier).

El diámetro del cilindro y color, así como la longitud para barras verticales debe ser definido en 3DTV.


Reemplazando Objetos en su Forma Personalizada en EDITOR FORMA 3D

Puede rápida y fácilmente crear múltiples objetos del mismo tamaño, forma y color usando el método ‘copiar y pegar‘. Esta opción puede ser útil al crear ítems, tales como pasamanos o escaleras que tienen varias piezas idénticas.

1.Cree el primer objeto como se describió en las secciones anteriores.

2.Copie el objeto. Hay dos métodos para hacer esto, cada uno con los mismos resultados:

>Seleccione el objeto y luego seleccione EDITAR-COPIAR (Ctrl + C).

>Clic derecho en el objeto, en el Buscador de Objetos o en una ventana de diseño 2D y seleccione Copiar desde el menú que aparece.

3.Pegue el objeto en su forma personalizada. Hay dos métodos para hacer esto, cada uno con diferentes resultados.

>Seleccione EDITAR-PEGAR (o Ctrl + V) y un duplicado del objeto aparecerá en el origen del grupo activo.

>Clic derecho en la ubicación en su forma personalizada donde desea duplicar el objeto a ser posicionado y seleccione Pegar (Paste) desde el menú que aparece. El objeto duplicado estará centrado en su posición del cursor.


Conectando Objetos y Formas en EDITOR FORMA 3D

EDITOR FORMA 3D provee una selección de métodos para crear conexión de partes. Seleccione el tipo de objeto de acuerdo con las propiedades requeridas.

•Un cable (wire) puede tener múltiples puntos de amarre a lo largo de su longitud, puede ser amarrado a cualquier tipo de objeto y tener un factor de extensión que le permite al alambre estar firme o suelto entre los puntos de amarre.

•Un Objetos Extensible es un objeto cilíndrico cuyos extremos estan cada uno amarrados a objetos moviéndose independientemente en la forma. Se expande y contrae a medida que los móviles se mueven para mantener contacto en cada punto de amarre.

•Un Conector es similar a un objeto extensible en que conecta dos partes móviles y su longitud se ajusta de acuerdo con la distancia entre las formas. Un conector une archivos 3OD separados, mientras que objetos extensibles une grupos de objetos movibles dentro del mismo archivo 3OD.

Más Información

• Objetos de Cable y Alambre en el EDITOR FORMA 3D

• Objetos Extensibles en EDITOR FORMA 3D

• Conectores en EDITOR FORMA 3D


Objetos de Cable y Alambre en el EDITOR FORMA 3D

El EDITOR FORMA 3D soporta objetos de cable que son inicialmente definidos por la ubicación de sus puntos de amarre. Objetos de Cable son descritos adicionalmente por sus propiedades radio y factor de extensión que son aplicados al cable de conexión.

Conexiones de Cable Automático

La plantilla de postes provee una forma ya lista para mostrar un poste de teléfono típico o un poste de luz. Note que la plantilla es, completa con un número de puntos de amarre de cable definidos por el usuario; no debe añadir manualmente nada más. Una serie de éstos postes en 3DTV automáticamente estará conectada con cables.

Conexiones de Cable Manual

Puede crear otras formas que incluyan objetos de cables al crear manualmente los puntos de amarre de cables. Los puntos de amarre son creados en el orden en el que el cable los conectará.

Nota:Un número grande de cables puede hacer más lenta la rata de actualización en 3DTV, por lo que recomendamos usarlos con moderación.

Esta característica fue diseñada para crear cables para conectar partes móviles de las formas plantilla draga la cual mueve y ajusta su longitud con el movimiento de la draga. Es importante colocar puntos de amarre en los grupos apropiados dentro de la plantilla de forma de draga.

En la siguiente figura, el primer punto de amarre (WAP1_1) está en el carrete del cable en frente de la cabina, el segundo (WAP1_2) encima de la estructura Marco-A y el tercero (WAP1_3) en la escalera y en el grupo ‘Brazo’ (Arm). Si un segundo cable fuera creado, los puntos de amarre serían nombrados WAP2_1, WAP2_2, etc.

Los cables Acomodan el movimiento de la Cabeza de Corte

Uniendo Objetos con Cables

Para unir objetos con cables:

1.Cree todos los objetos sólidos.

2.Haga clic en el ícono Cable para iniciar el objeto cable.

3.Define cada punto de amarre, en orden, para ese objeto cable.

4.Haga clic en el ícono Puntos de Amarre Cable.

5.Haga clic en la posición en su forma personalizada en una de las ventanas de diseño. Los puntos de amarre de cable son llamados ‘WAP’ seguido por dos números representando el número del cable y su orden en el cable. Por ejemplo, WAP_1_2 es el segundo punto de amarre del primer cable.

6.Haga clic en el ícono Cable de nuevo para finalizar el objeto.

7.Posicione el punto de amarre con precisión usando las herramientas de translación y propiedades. Dependiendo de cuál ventana de diseño usted uso para inicialmente definir su punto, probablemente necesitará ajustar su posición a lo largo de otros ejes para optimizar la posición dentro del contexto de su forma personalizada.

Más Información

• Definiendo Atributos Físicos de Objetos en el EDITOR FORMA 3D


Objetos Extensibles en EDITOR FORMA 3D

Objetos Extensibles unen dos objetos, donde por lo menos uno de los cuales se mueve. El objeto extensible se expande y contrae a medida que la distancia entre objetos varía.

Iconos de Inicio y Fin de Partes Extensibles --Inicio (izquierda) y Fin (derecha)

Creando Objetos Extensibles

1.Haga clic en el ícono Iniciar Parte Extensible y coloque el objeto en el punto de amarre de uno de los objetos en su forma.

2.Haga clic en el ícono Fin Parte Extensible y coloque el objeto en el otro punto de amarre en un grupo móvil diferente en la forma.

Cada objeto extensible será creado con el radio y color por defecto.

Un Objeto Extensible en el Boom de la Excavadora

Modificando el radio y color de objetos extensibles

1.Doble clic en el objeto o punto de amarre. El diálogo Propiedades Parte Extensible aparecerá.

Propiedades Partes Extensible

2.Defina el radio y color de sus objetos extensible y haga clic en [OK].

odificando los parámetros por defecto del objeto extensible

1.Seleccione MODELO-PROPIEDADES PARTE EXTENSIBLE. El diálogo Propiedades por Defecto Partes Extensibles aparecerá.

2.Defina el radio y color y haga clic en [OK].

Diálogo Propiedades por Defecto Partes Extensibles


Conectores en EDITOR FORMA 3D

Conectores son similares a objetos extensibles, excepto que cada extremo reside en archivos 3OD separados. Ellos aparecen solo como un tipo de punto de amarre en EDITOR FORMA 3D. Sin embargo, en 3DTV, puntos de conexión de nombre similar serán unidos por un cilindro de radio definido por el usuario, cuya longitud automáticamente se ajustará de acuerdo con la distancia entre los móviles en los que ellos residen.

Un punto de Conexión es un Punto de Amarre del Bote de levantamiento

Un Segundo Punto de Conexión es el Punto de Amarre del Pez Remolcado (Towfish)

Bote y Pez Remolcado Conectados por un Conector.

Para crear conectores:

1.Haga clic en el ícono Punto de Conexión [image] .

2.Haga clic en el punto de amarre del objeto en una de las ventanas de diseño. Un punto de amarre azul será mostrado.

Cada forma 3OD debe incluir un punto de conexión y ellos deben tener nombres que coincidan. Si el nombre por defecto generado cuando crea un punto de amarre de conexión es diferente desde el conector a su otra forma 3OD, puede renombrarlo al hacer clic derecho en el nombre del objeto, seleccione ‘renombrar’ y entre el nombre correcto.


Removiendo Objetos desde la Forma Personalizada en EDITOR FORMA 3D

Cualquier objeto puede ser fácilmente removido desde el diseño de la forma personalizada por cualquiera de los siguientes métodos:

•Seleccione el objeto y presione la tecla Borrar.

•Clic derecho en el objeto y seleccionar Borrar desde el menú que aparece.


Definiendo Propiedades Objetos en el EDITOR FORMA 3D

Una vez ha definido su objeto en sus paneles de diseño. Usted probablemente necesitará ajustar su tamaño, orientación y posición en el diseño, y posiblemente su color, transparencia, textura o visibilidad también. Estas son las propiedades del objeto.

Puede modificar las propiedades de un objeto seleccionado o un grupo de objetos:

•Con herramientas desde la barra de herramientas de Transformación o de Alineación y Distribución

Barra herramientas Transformación

Barra de Herramientas de Alineación y Distribución

•Al cambiar los valores en las Propiedades del Objeto.

Propiedades Objetos

Ciertos puntos de amarre y sus orígenes tienen propiedades limitadas para preservar su función o debido a la naturaleza del objeto dentro del contexto de una forma compleja. En estos casos, solo seleccionar y propiedades translación y herramientas serán habilitadas.

Cuando desee cambiar cualquier propiedad del objeto, el objeto o gurpo mismo debe primero ser seleccionado. Cuando un objeto o grupo es seleccionado, sus propiedades son mostradas en el diálogo de Propiedades y es resaltado en el Buscador de Objetos y paneles de diseño.

Seleccionando un objeto

• [image] Use la herramienta de Selección al hacer clic en el ícono y luego el objeto en uno de las ventanas paneles de diseño 2D. Cuando la herramienta de Selección es usada, la posición actual del cursor es mostrada en la barra de estado.

•Use el cursor al hacer clic en el objeto o grupo en el Buscador de Objetos.

Desagrupando Objetos en el EDITOR FORMA 3D

Alineamiento y distribución, así como operaciones de agrupación, requieren selección de múltiples objetos o grupos.

Seleccione múltiples objetos o Grupos

Sostenga su tecla Ctrl y el cursor de multi-selección aparecerá. Haga clic en cada objeto que desea seleccionar. (Puede hacer clic bien en el Buscador de Objetos o en una ventana de diseño 2D.) El nombre de cada objeto seleccionado será resaltado en el Buscador de Objetos.

Nota:Todos los objetos o grupos deben residir dentro del mismo grupo. Por ejemplo, en esta figura, pudo seleccionar el casco y el grupo GPS, pero no podría seleccionar el casco y el cono.

Cuando se completa una selección múltiple en EDITOR FORMA 3D le permitirá solo operaciones que puedan ser aplicadas a todos los objetos seleccionados:

•El menú del clic derecho le permite Agrupar, Desagrupar, Mover Arriba y Borrar.

•La ventana Propiedades Objeto le permite las propiedades Color, Textura, Visibilidad, Transparencia, mientras que la propiedad posición esta deshabilitada. Cambios en esas propiedades serán aplicados a cada objeto o grupo seleccionado. Ellos no serán aplicados a subgrupos.

Nota:Si una propiedad es diferente para alguno de los objetos seleccionados, la propiedad estará en blanco. Cuando usted asigna un parámetro, será entonces aplicado a todos los objetos seleccionados.

Si ha seleccionado un grupo, cambios de propiedades solo aplicaran a objetos directamente en ese grupo; subgrupos serán excluidos de modificaciones de propiedades.

Más Información

• Posicionando Objetos en su Forma Personalizada en EDITOR FORMA 3D

• Definiendo Atributos Físicos de Objetos en el EDITOR FORMA 3D

• Editando caras de los objetos en EDITOR FORMA 3D

• Renombrando Objetos en su Forma Personalizada en EDITOR FORMA 3D

• Uniendo Archivos 3OD en EDITOR FORMA 3D


Posicionando Objetos en su Forma Personalizada en EDITOR FORMA 3D

Puede afinar la posición XYZ y la rotación de un objeto al ajustar las propiedades de translación y rotación listadas en el diálogo Propiedades Objeto.

Puede resetear todos los parámetros de rotación y translación a cero y todos los parámetros de escaladoa uno con el ícono Resetear Transformaciones.

• Trasladando Objetos

• Rotando Objetos

• Alineando Objetos

• Distribuyendo Objetos

Trasladando Objetos

Translación es simplemente mover el objeto a una nueva posición dentro del diseño mientras se mantiene su orientación original.

La barra de herramientas de transformación tiene tres herramientas de traslación. Seleccione la herramienta apropiada para su propósito luego úsela para arrastrar el objeto a la posición en sus paneles de diseño 2D. Los valores de translación en el diٔálogo Propiedades se actualizarán en consecuencia. Que valores son afectados depende de cual herramienta es usada y cual panel usted está usando.

• [image] La herramienta Translación Horizontal mueve el objeto seleccionado en una línea recta horizontal. NO habrá cambios verticales aún si la posición de su cursor se mueve verticalmente.

>Usado en los paneles Atrás /Frente o Tope/Fondo, esta herramienta afecta el valor TransX.

>Usado en el panel Lateral, afecta el valor TransY.

• [image] La herramienta Translación Vertical mueve el objeto seleccionado en una línea recta vertical. NO habrá cambio horizontal, aún si la posición de su cursor se mueve horizontalmente.

>Usado en el panel Lateral o Atrás/Frente, afecta el valor TransZ.

>Usado en el panel Tope/Fondo, afecta el valor TransY.

• [image] La Herramienta Translación mueve la textura en cualquier dirección con su cursor.

Cuando la herramienta de Translación es usada, la posición actual del objeto seleccionado en relación con el origen de una forma compleja es mostrada en la barra de estado.

Puede también modificar los valores de escala directamente en el diálogo Propiedades. TransX, TransY y TransZ mueven el objeto paralelo a los ejes X, Y, Z respectivamente.

Valores de Translación de 0,0,0 colocan el objeto en el centro del área de diseño.

Regresando a arriba

Rotando Objetos

Rotación gira el objeto alrededor de uno de los ejes. El eje alrededor del cual gira depende del panel en el cual use la herramienta.

La Barra de Herramientas Transformaciones contiene una herramienta de Rotación con la cual puede rotar los objetos en los paneles de diseño 2D. Los valores de Rotación en el diálogo de Propiedades se actualizarán en concordancia.

•En el panel Tope/Fondo, el objeto rota alrededor de su eje Z.

•En el panel Derecha/Izquierda, el objeto rota alrededor de su eje X.

•En el panel Atrás/Frente, el objeto rota alrededor de su eje Y.

Cuando la herramienta de Rotación es usada, la posición actual del objeto seleccionado es mostrada en la barra de estado.

Puede también modificar los valores de rotación directamente en el diálogo Propiedades. RotX, RotY y RotZ rotan el objeto alrededor de los ejes X, Y, Z, respectivamente.

Nota:Estos valores angulares son dados en el orden de la convención XYZ , significando que las rotaciones son efectuadas alrededor del eje estrictamente en ese orden: primero alrededor del eje X, luego alrededor del eje Y, y finalmente alrededor del eje Z. Cuando rota un objeto a través de los paneles 2D, esos tres ángulos serán bien recalculados para reflejar cualquier rotación dada aplicando la convención del orden de rotaciones.

Regresando a arriba

Alineando Objetos

Alinear es colocar dos o más objetos o grupos en una línea en relación a cada uno. El EDITOR FORMA 3D puede alinear objetos horizontalmente o verticalmente en la parte superior de la ventana diseño.

•Alineación Vertical es basada en sus puntos superior, centro o fondo.

•Alineación Horizontal es basada en sus puntos izquierda, centro o derecha.

Las herramientas en la barra de alineación y distribución solo se activan si ha seleccionado múltiples objetos o grupos, o una combinación de ambos.

Nota:Seleccionar un grupo no es lo mismo que seleccionar los objetos que lo componen.

1.Seleccione múltiples objetos o grupos: Sostenga su tecla Ctrl y haga clic en cada objeto que desea seleccionar. (Puede hacer clic bien en el Buscador de Objetos o en una ventana diseño 2D.) El nombre de cada objeto seleccionado será resaltado en el Buscador de Objetos.

2.Una vez ha seleccionado los ítems que desea alinear, solo haga clic en el ícono apropiado para el tipo de alineamiento que desea realizar.

La siguiente tabla muestra el efecto de cada operación. Los tres objetos comienzan en el arreglo original y todos son seleccionados. Ellos son luego alineados usando uno de los seis íconos de alineación.

Alineación Objetos

Disposición Original |
Alineación Vertical | Tope | Centro | Fondo
Alineación Horizontal | Izquierda | Centro | Derecha

Regresando a arriba

Distribuyendo Objetos

La Distribución regularmente espaciada de objetos o grupos con base en sus puntos centrales. En la siguiente tabla, vemos que la disposición original desde nuestro ejemplo previo tiene tres objetos que están distribuidos tanto horizontalmente como verticalmente.

Distribución Objetos

Distribución Horizontal

Distribución Vertical

Regresando a arriba


Definiendo Atributos Físicos de Objetos en el EDITOR FORMA 3D

En adición a posicionar cada objeto en su diseño, también puede definir como luce-- Color, Transparencia y Textura--en las Propiedades de Objeto.

Propiedades de Color, Transparencia y Textura también pueden ser aplicadas a caras individuales de un objeto al editar la cara.

• Definir Escala Objeto

• Definir Visibilidad Objeto

• Definir Colores Objeto

• Definir Transparencia Objeto

• Definir Texturas de Objetos

• Agregando texto en su Objeto

• Definiendo Propiedades Objetos Extensibles y Cables

• Otras Propiedades Específicas al Tipo de Objetos

• Editando caras de los objetos en EDITOR FORMA 3D

Definir Escala Objeto

La Escala es cambiar el tamaño del objeto. Las herramientas de Escala en el EDITOR FORMA 3D pueden ser usadas para definir la escala de objetos individuales o grupos enteros. (Propiedades de Escala están deshabilitadas cuando múltiples objetos o grupos son seleccionados.) La forma puede también ser escalada adicionalmente usando las propiedades Dimensión del grupo raiz y cuando es presentada en el VISOR TERRENO 3D.

La barra de herramientas de Transformaciones incluye varias herramientas que puede usar en los paneles de diseño 2D para escalar un objetos de acuerdo con sus necesidades. Los valores de Escala en el diálogo de Propiedades se actualizará en concordancia. El panel en el cual use la herramienta determina qué valores de escala sus ajustes afectan.

Las herramientas Escala Horizontal y Vertical solo pueden ser usadas en objetos que no han sido rotados. Si alguna de las propiedades de rotación de los objetos es diferente de "0", el programa emitirá un sonido, pero la herramienta no será usable.

•Herramientas Escala Horizontal, expande y contrae el objeto horizontalmente en el panel. Una (sencilla flecha [image] ) mantiene el lado opuesto al que esta arrastrando en su posición original. Los otras (doble flechas) mantiene el centro de la forma en su posición original.

>En los paneles Tope/Fondo y Frente/Atrás, se afecta el valor ScaleX.

>En el panel Derecha/Izquierda, se afecta el valor ScaleY.

• [image] Las herramientas Escala Vertical expande y contrae el objeto verticalmente en el panel. Una (sencilla flecha) mantiene el lado opuesto al que esta arrastrando en su posición original. Las otras (doble flechas) mantienen el centro de la forma en su posición original.

>En los paneles Tope/Fondo y Derecha/Izquierda, se afecta el valor ScaleY.

>En el panel Frente/Atrás, se afecta el valor ScaleZ.

Cuando la Herramienta de Escala Horizontal o Vertical esta activa, la escala actual del objeto seleccionado es mostrada en la barra de estado.

Las Herramientas Aumentar y Disminuir Escala aumentan y disminuyen la escala en todas las tres direcciones. Las herramientas rápidas (doble flecha) cambian la escala por 10%. Las herramientas más lentas cambian la escala por 1%.

Puede también modificar los valores de escala directamente en el diálogo Propiedades. ScaleX, ScaleY y ScaleZ afectan la escala del objeto a lo largo de los ejes X, Y, Z respectivamente.

Nota:Las escalas X, Y Z serán aplicadas antes de las propiedades de rotación. Si el objeto ha sido rotado, las escalas parecerán expandir/contraer la forma en diferentes direcciones en comparación a objetos que no han sido rotados.

Objetos Básicos tienen propiedades adicionales que son específicas al tipo de objeto. Estas propiedades, con la propiedad de escala del objeto, determinan el tamaño final del objeto. Veamos a las propiedades del cono como un ejemplo.

Si la altura del cono es 2 y la Escala Z es 5, la altura final del cono es 10.

Si el radio de la base es 0.5, y la Escala X y Y son 5, la base del cono será un círculo de radio 2.5. Note que, en este caso, si la Escala X y Y no son iguales, la base del cono será una elipse en vez de un círculo.

Ahora que ya tiene un entendimiento de las herramientas, considere como hacer una forma que será mostrada en la escala adecuada en el VISOR TERRENO 3D.

Su forma personalizada debería ser hecha a escala en EDITOR FORMA 3D. No necesita ser un modelo a escala completa porque puede ser adicionalmente escalada más adelante cuando sea mostrada en el VISOR TERRENO 3D.

Veamos al SurveyBoat.3OD que fue incluido en su instalación de HYPACK®. Será útil si activa sus herramientas Ortho en el menú Ver. Ellos muestran una grilla por la cual puede medir su forma.

Si mira a Hull_1, puede ver, de acuerdo con la grilla, que mide 20 x 40 x 6. Veamos cómo estas dimensiones son alcanzadas. Tenemos que considerar tres parámetros para cada dimensión:

•Dimension Original

•Razón

•Escala

Haga Doble clic en Hull_1 para cargarlo en la Ventana de Modelación de Objetos.

Hull_1 en la Ventana de Modelación de Objetos

La dimensión original de la forma de casco fue 2 x 2 x 2 porque fue creado usando la Herramienta Polígono en la ventana Modelación de Objetos y las Dimensiones por defecto, definidas en el menú Ver fueron 2 unidades cúbicas.

La Razón del tope en relación con la huella es 2. Esto me dice que las mediciones X y Y del fondo del casco serán multiplicadas por 2 para las mediciones de cubierta.

En las propiedades de objeto, vemos escalas X, Y y Z de 5, 10 y 3 respectivamente.

Multiplicamos todos estos valores para obtener las dimensiones finales del objeto:

(EQ 1) Escala: x Razón x Dimensión Original = Dimensión Final

Dimensiones Finales de nuestro Cono Ejemplo

Eje | Dimension Original | Razón | Escala | Dimension Final
X | 2 | 2 | 5 | 20
Y | 2 | 2 | 10 | 40
Z | 2 | 1 | 3 | 6

Cuando la embarcación es mostrada en el VISOR TERRENO 3D, puede definir un factor de escala en la pestaña Embarcación del diálogo Parámetros. Por ejemplo, si las dimensiones de su bote son realmente 30 x 60 x 9, entraría una escala de 1.5 para mostrar su embarcación en el tamaño correcto.

Más Información

• Otras Propiedades Específicas al Tipo de Objetos

• Escalano su Forma Personalizada a las Dimensiones Correctas en EDITOR FORMA 3D

• Viendo Formas Personalizadas (*.3OD) en 3DTV

Regresando a arriba

Definir Visibilidad Objeto

La propiedad Visibilidad le permite escoger, en una base objeto por objeto, cuales objetos en su forma personalizada son dibujados a los paneles de diseño de EDITOR FORMA 3D. Por defecto, todos los objetos visibles (Propiedad Visible es "Yes") el grupo activo será dibujado en la pantalla.

Herramientas adicionales afectan objetos múltiples y grupos.

•VER-MODELO COMPLETO muestra todos los objetos visibles sin importar de que objeto o grupo es seleccionado. Esta característica es útil cuando desea ver la relación espacial entre un objeto en el grupo que está editando (grupo activo) y objeto en los alrededores, grupoS inactivoS. Usted no será capaz de seleccionar objetos por fuera del grupo activo, sin embargo, usted los verá.

•VER-PUNTOS AMARRE alternala propiedad Visibilidad de todas las uniones y el origen.

Un ícono Hacer Todos los Objetos Visibles en la barra de herramientas resetea todos las propiedades de Visibilidad de los objetos a “Si” (Yes) para que todos los objetos pueden ser presentados en pantalla.

Regresando a arriba

Definir Colores Objeto

A medida que construye su forma personalizada puede colorear las partes que lo componen. Esto puede ser útil para distinguir un objeto del otro dentro de su forma personalizada. También puede mejorar la apariencia de su forma personalizada al hacerlo un poco más realista.

El color por defecto será usado cuando cada objeto nuevo es creado. Si desea varios objetos del mismo color, defina el color por defecto y créelos. El mismo color aparecerá por cada objeto en el diálogo Propiedades.

Para definir el color por defecto, haga clic en el ícono colores por defecto en la barra de herramientas del Modelo y seleccione el color deseado desde el diálogo de colores.

Para cambiar la Propiedad de Color de cualquier objeto o grupo:

1.Seleccione el objeto o grupo.

2.Haga clic en la fila color bajo ‘Apariencia’ en el diálogo Propiedades.

3.Haga clic en la pestaña desplegable en el extremo derecho de la fila color y el diálogo de selección de color aparecerá.

4.Escoja el nuevo color desde el diálogo de color y haga clic en [OK].

Regresando a arriba

Definir Transparencia Objeto

Transparencia hace el objeto completo transparente. Si esta propiedad está definida como “Si” (Yes), todas las caras del objeto aparecerán transparentes. Un objeto transparente retiene el color designado, pero usted será capaz de ver objetos que están dentro o detrás de ellos. Las siguientes figuras ilustran la diferencia. La esfera transparente le permite ver las partes del cubo y el cono que estan escondidas cuando es sólido.

Todos los Objetos Sólidos (izquierda), Esfera Transparente (derecha)

La propiedad Transparencia puede también ser aplicada a una cara del objeto. En el siguiente ejemplo, una cara del cono es transparente, lo que le permite ver dentro la base roja.

Esfera Transparente y Cara de Cono

Más Información

• Editando caras de los objetos en EDITOR FORMA 3D

Regresando a arriba

Definir Texturas de Objetos

EDITOR FORMA 3D tiene una selección de gráficos que puede ser aplicado a su objeto para proveer textura más realista o un gráfico para su forma. Las Texturas pueden ser aplicadas a una cara completa, a una ventana definida por el usuario o a ambos.

Nota:Texturas anulan propiedades de color y transparencia.

Para agregar una textura o gráfica a su forma o ventana:

1.Haga clic en la propiedad Textura. El diálogo Textura aparecerá.

Diálogo Textura

2.Seleccione su textura o gráfica desde:

>Desde la librería EDITOR FORMA 3D.

>Desde sus propios archivos al hacer clic en [Mas] y seleccionar cualquiera de varios formatos gráficos:

•Archivos BMP

•JPG

•GIF Estático

•Iconos

•WMF

Nota:Si incluye su propio archivo de textura en el diseño, el archivo 3OD conteniendo el diseño no será portátil. Usted debe mantener la misma ruta para el archivo textura.

3.Defina sus opciones de presentación.

>Filtros de Magnificación y Minimificacion son aplicados para ajustar la textura al objeto. La escogencia es entre velocidad y calidad. El filtro Más cercano es más rápido pero producirá una apariencia de menor calidad que la opción Lineal.

>Embalsodado hace que la gráfica se repita de borde a borde. Los valores X y Y determinan cuantas repeticiones habrá horizontal y verticalmente.

4.Hacer clic [OK] para retornar a EDITOR FORMA 3D.

Gráfica Ballena —Sin Embalsodado (izquierda), con Embalsodado (derecha)

Nota:Si no está en modo foto-textura cuando aplique un foto-textura, el programa automáticamente cambiará a moo foto-textura y mostrara su trabajo.

Una vez la textura es colocada, puede modificar aún mas su apariencia al escalarla, trasladarla y rotarla en la cara o ventana. Para hacer esto:

5.Inicie modo Edición Textura al seleccionar los íconos ‘Editar Textura Cara’ (izquierda) o ‘Editar Textura Ventana’ (derecha) [image] . La textura seleccionada se mostrará en el tablero de dibujo y los íconos de escalado, rotación y translaciones estarán habilitados.

Iconos Modo Textura

6.Use los íconos para ajustar la presentación de la textura en la misma forma en la que escalaría, rotaría y trasladaría un objeto.

Herramientas de Escala y Rotación

Tarea | Herramienta | Función
Rotación |  | La herramienta e Rotación rota la textura.
Escala |  | Las Herramientas Aumentar y Disminuir Escala aumentan y disminuyen la escala en todas las tres direcciones. Las herramientas rápidas (doble flecha) cambian la escala por 10%. Las herramientas más lentas cambian la escala por 1%.
 |  | Herramienta Escala Horizontal expande y contrae la textura horizontalmente en el panel.
 |  | Herramienta Escala Vertical expande y contrae la textura verticalmente en el panel.
Traslación |  | La Herramienta de Translación Horizontal mueve la textura seleccionada en una línea recta horizontal. NO habrá cambios verticales aún si la posición de su cursor se mueve verticalmente.
 |  | La Herramienta de Translación Vertical mueve la textura seleccionada en una línea recta vertical. NO habrá cambio horizontal, aún si la posición de su cursor se mueve horizontalmente.
 |  | La Herramienta Translación mueve el objeto en cualquier dirección con su cursor.

7.Revise sus resultados sobre la forma al hacer clic en [Aplicar].

8.Cuando esté satisfecho, haga clic en [OK] para cerrar la Ventana de Edición de Caras.

Texturas aplicadas tanto a cara como a ventana

Sí crea la forma personalizada en el mismo computador en el que planea mostrarlo, la textura siempre aparecera como usted la creo. Sin embargo, si desea mostrar la forma personalizada en un computador diferente a aquel en el que lo creo, debe incrustar la textura en el archivo 3OD cuando lo salve.

Para incrustar su textura en el archivo 3OD, seleccione ARCHIVO-SALVAR y active la opción Incrustar Archivos Imágen en el diálogo Salvar Archivo antes de hacer clic en [Salvar].

Regresando a arriba

Agregando texto en su Objeto

El EDITOR FORMA 3D provee dos métodos con los cuales puede aplicar texto a sus formas.

•Las Propiedades Objeto incluyen opciones de Texto dónde usted entra el contenio y define el tipo de letra.

Opciones de Texto en las Propiedades del Objeto

El texto es inicialmente aplicado en el costado del objeto activo y si envuelve alrededor de las caras adyacentes, si es necesario. Usted puede entonces usar las herramientas en la Barra de Transformación de Texturas para escalar, mover y rotar el texto en la ventana de diseño.

Barra Transformación Textura—(de izquierda a derecha) Edición Textura, Edición texto, Translaar, Rotar, Escala, Resetear (no translation, rotación o escalado)

a.Haga clic en [Texto] para indicar el tipo de característica que editará. El ícono Texto Icono es resaltado y los íconos Transladar, Rotar Escalar y Resetear son habilitados.

b.Haga clic en el ícono Transladar, Rotar o Escalar y úselo para manipular el texto.

Tip: Usted puede regresar el texto a su posición y escala original usando con el botón Resetear.

Nota:Cuando seleccione una herramienta en otra barra de herramientas, el botón Texto resetea a los no seleccionados y deshabilita las herramientas de edición en esa barra de herramientas.

Texto en un Objeto 3D—Posición por Defecto (izquierda) y Rotada (derecha)

•La ventana Editar Cara también incluye opciones de Subtitulos y Fuentes y herramientas para escalar, mover y rotarlos en la cara seleccionada.

Ventana Edición Cara

Regresando a arriba

Definiendo Propiedades Objetos Extensibles y Cables

Cables, objetos extensibles y sus puntos de amarre tienen pocas propiedades.

Puntos de Amarre

Los Puntos de Amarre solo tienen propiedades de translación, color y visibilidad, las cuales son definidas de la misma manera que las propiedades de otros tipos de objetos.

Cables

Cables tienen solo dos properties modificadas en la sección Específica en la ventana Propiedades Objeto cuando un cable es seleccionado.

•Factor Extensión afecta que tan firmemente se estira el cable entre puntos de amarre.

•Radio afecta el diámetro del cable.

Objetos Extensibles

Objetos Extensibles tienen solo dos propiedades que pueden ser modificadas en la sección Específica en la ventana Propiedades Objeto cuando un objeto extensible es seleccionado.

Diálogo Propiedades Partes Extensibles

•Radio afecta el diámetro del cable.

•Color le permite modificar el color en el objeto entre los puntos de amarre definidos. Haga clic en [Color] y seleccione un color desde el diálogo presentado.

Propiedades por Defecto

Para definir propiedades cable u objetos extensibles por defecto, las cuales serán aplicadas a cualquier objeto nuevo de su clase que usted puede crear, ingrese al diálogo apropiado a través del menú Modelo.

Diálogos Propiedades por Defecto--Diálogo Propiedades Cable (izquierda), Partes Extensibles (derecha)

Regresando a arriba

Otras Propiedades Específicas al Tipo de Objetos

Objetos Básicos tienen propiedades adicionales que son específicas al tipo de objeto. Estas propiedades, con la propiedad de escala del objeto, determinan el tamaño final del objeto.

Por ejemplo, si la altura del cono es 2 y la Escala Z es 5, la altura final del cono es 10. Si el radio de la base es 0.5, y la Escala X y Y son 5, la base del cono será un círculo de radio 2.5. Note que, en este caso, si la Escala X y Y no son iguales, la base del cono será una elipse en vez de un círculo.

La siguiente tabla lista las propiedades específicas para cada tipo de objeto básico y muestra cuales propiedades deescala ellos afectan.

Propiedades Objetos Afectan Valores Escala

Tipo Objeto | Propiedades | Escalas Afectadas
Esfera | Radio | X, Y, Z
Cubo | Borde | X, Y, Z
Cilindro | Radio Altura | X, Y Z
Cono | Radio Altura | X, Y Z
Cono Truncado | Radio—superior e inferior Altura | X, Y Z
Tubería | Radio | Y,Z
Torus | Radio – interno y externo | X, Z
Tetrápodo | Radio—superior e inferior | X, Y

Regresando a arriba


Editando caras de los objetos en EDITOR FORMA 3D

Cuando un objeto es creado, todos sus lados son opacos y del color por defecto. Los objetos en el mundo raramente son así. Algunos costados pueden ser de diferentes colores y textura, o tienen ventanas y puertas. Todas estas características pueden ser incluidas en sus formas personalizadas al editar las caras de los objetos.

1.Ingrese a la Ventana de Edición de Caras al hacer clic derecho en la cara que desea editar y seleccionar Editar Cara desde el menú desplegable que aparece. El diálogo de Edición de Caras aparecerá con un contorno de la cara seleccionada en el tablero de dibujo.

Nota:Este diálogo dibuja la cara seleccionada en la mayor escala posible sin exceder el tamaño del tablero de dibujo. Si dibujo esta cara originalmente, probablemente tendrá una escala diferente aquí.

Diálogo Edición Caras

2.Edite la cara. Color, textura y transparencia pueden ser específicados para la cara seleccionada en forma similar a como aquellas propiedades pueden ser aplicadas para un objeto. Las mismas herramientas de dibujo, y diálogos de color y textura que son usadas para objetos avanzados están accesibles desde la ventana de Edición Caras para modificar la cara.

Editano la Ventana Textura en la Ventana Edición Cara

3.Revise su trabajo al hacer clic en [Aplicar] y ver en los paneles de diseño. Esto provee la oportunidad de hacer modificaciones adicionales si lo considera necesario antes de salir del diálogo.

4.Guardar sus cambios y retornar a EDITOR FORMA 3D haciendo clic en [OK].

• Color Cara

• Textura y Gráficos

• Transparencia Cara

• Ventanas y Diseños

Color Cara

Para cambiar el color de la cara, haga clic en [Color] y seleccione el color desde el diálogo que aparece.

Regresando a arriba

Textura y Gráficos

Para agregar una textura o una gráfica a la cara haga clic en [Textura] y seleccione las opciones de textura para la cara seleccionada como lo haría con un objeto. Esta característica incluso soporta imágenes GIF animadas. (Use la barra de herramientas de animación para tener una vista previa del movimiento.)

Regresando a arriba

Transparencia Cara

Para hacer la cara semitransparente o invisible, haga clic en la correspondiente casilla.

Regresando a arriba

Ventanas y Diseños

Para crear un diseño o ventana en la cara.

1.Dibuje la forma de la ventana dentro de la cara esbozar usando las herramientas de dibujo. Las propiedades de Ventana quedaran habilitadas.

2.Defina Textura o Color, y propiedades de Transparencia para la forma de la ventana. Estas propiedades serán aplicadas a la ventana independientemente de las propiedades de la cara y el objeto.

Para incluir más de una ventana en un costado, debe usar un objeto avanzado y definir un costado con más de una cara. Aqui hay un ejemplo de como trabaja: suponga que la cabina de su embarcación tiene tanto una ventana como una puerta en un mismo costado.

1.Cree el objeto cabina. Usted debe usar un objeto avanzado. En este caso, usaremos un prisma.

2.Dibuje un rectángulo, de tamaño que concuerde con su cabina, e incluyendo un punto en alguna parte entre donde la ventana y la puerta estarán colocados. En la siguiente figura, el borde del fondo es dividido en dos caras al dibujarlo como una línea con 2 segmentos.

Creando Caras Múltiples en un Costado de un Objeto Avanzado

3.Coloque el objeto en los paneles de diseño.

4.Clic derecho en un costado de la cara dividida en uno de los paneles de diseño 2D y seleccione EDITAR CARA.. El diálogo Editar Cara aparecerá. Note las dimensiones relativas de la cara que representa. Si esta no es la forma que esperaría con base en lo que ha dibujado, puede tener la cara equivocada.

5.Dibuje la ventana, defina el color y transparencia de la ventana y haga clic en [OK].

6.Repita los pasos 4 y 5 en el extremo opuesto del costado (la otra cara) para la puerta.

Dibujando la Ventana y la Puerta.

Viendo la Cara de la cabina Resultante en el Panel de Diseño

Regresar a la Parte Superior

Más Información

• Posicionando Objetos en su Forma Personalizada en EDITOR FORMA 3D

• Definiendo Atributos Físicos de Objetos en el EDITOR FORMA 3D


Renombrando Objetos en su Forma Personalizada en EDITOR FORMA 3D

A medida que cada objeto es colocado en su ventana de diseño, también aparece el Buscador de Objetos. El EDITOR FORMA 3D automáticamente asigna un nombre único de acuerdo con el tipo de objeto y el número para ese tipo de objeto ya en su diseño. Si prefiere un nombre diferente, puede:

•Entrar un nuevo nombre en el diálogo Propiedades Objeto.

•Clic derecho en el nombre del objeto en el Buscador de Objetos, seleccione «Renombrar" y entre su nombre preferido.

•Seleccione el nombre de un objeto seleccionado en el Buscador de Objetos y cámbielo.

Nota:Cada Objeto en una forma personalizada debe tener un nombre único.


Uniendo Archivos 3OD en EDITOR FORMA 3D

ARCHIVO-IMPORTAR 3OD importa el diseño de un archivo 3OD seleccionado por el usuario en otro.

1.Abra el archivo 3OD dentro del cual desea agregar el otro.

2.Seleccione ARCHIVO-IMPORTAR 3OD escoja el archivo a agregar. Una copia del archivo importado será agregada al grupo activo en su archivo 3OD actual. El archivo importado no cambiará.

Si alguno de los nombres de los objetos en los archivos importados o de destino concuerdan, los objetos importados serán renombrados agregándole un “.1” para asegurar nombres únicos para cada objeto en la forma.


Escalano su Forma Personalizada a las Dimensiones Correctas en EDITOR FORMA 3D

Bien sea que haya escogido una de las plantillas de formas o construido su propia, el tamaño general de la forma es importante para alcanzar una presentación realista en el VISOR TERRENO 3D.

Cuando selecciona la carpeta raiz en la ventana Buscador Objetos, las propiedades del objeto incluyen las dimensiones de toa la forma, y usted puede escalar del forma. Cuando cambie cualquiera de las tres dimensiones—Longitud, Ancho o Altura—el programa ajusta la escala correspondiente de los objetos componentes para alcanzar las dimensiones generales específicadas.

Cuando la opción Cambiar Proporcionalmente es seleccionada, la forma se escala en tres dimensiones. Sí no es seleccionada, las forma escala solo en la dirección requerida para alcanzar la dimensión cambiada.

Cambiando Dimensión Forma Personalizada—Forma Original (Tope), Escalado Desproporcionado por Aumento del Ancho desde 30 a 50

Proporcionalmente Escalando--Aumentanto Ancho desde 30 a 50.


Agrupando Objetos en su Forma Personalizada en EDITOR FORMA 3D

Agrupar le permite unir dos o más objetos en su diseño dentro de un subgrupo. Grupos pueden ser creados bien sea antes o después de que sus objetos miembro han sido creados. Puede entonces activar un grupo o subgrupo para edición y trabajar solo con los objetos miembros y subgrupos.

Nota:Activando un grupo u objeto es diferente que seleccionar un grupo u objeto. Grupos Activos son indicados en texto en negrilla en el Buscador de Objetos y están disponibles para edición.

Para activar un grupo:

•Doble-clic en el objeto o grupo en el Buscador de Objetos.

•Clic derecho en el objeto o grupo en el Buscador de Objetos o en un panel de diseño y seleccione Editar/Activar.

•Clic derecho en un sub-grupo seleccionado y seleccione el Grupo Superior.

Cuando un grupo es activado, el grupo de objetos activado será resaltado en los paneles de diseño. Puede:

•Agregar o borrar objetos en el grupo.

•Modificar las propiedades de objetos individuales o subgrupos dentro del grupo activo.

•Trasladar o rotar subgrupos del grupo activo como una unidad dentro del diseño mientras mantienen su tamaño y posición relativa entre ellos.

•Desagrupar los componentes del grupo.

Más Información

• Agrupando Objetos Existentes en EDITOR FORMA 3D

• Agrupando Objetos a Medida Que Construye su Forma Personalizada en EDITOR FORMA 3D

• Nombrando sus Grupos en EDITOR FORMA 3D

• Desagrupando Objetos en el EDITOR FORMA 3D

• Moviendo Objetos entre Grupos en EDITOR FORMA 3D


Agrupando Objetos Existentes en EDITOR FORMA 3D

Puede crear varios objetos, y agruparlos después en uno o más grupos. Esto le permite construir formas personalizadas, o una porción de ella a la vez, luego organizar los objetos componentes en grupos. Estos agrupamientos serán subgrupos de la carpeta en la cual ellos comenzaron. Puede crear múltiples capas de grupos y subgrupos para ajustarse a sus propósitos.

Si está construyendo una forma compleja, tal como una draga, le recomendamos que construya unos pocos objetos a la vez, luego los agrupe. Este método es menos confuso y le permite mover grupos a medida que los construye, lo cual puede a menudo ser más fácil y más eficiente.

1. Construya su forma personalizada sin agrupar objetos. Todos los objetos componentes serán inicialmente agrupados en Group_1.

2.Seleccione los objetos a ser incluidos en un subgrupo al sostener la tecla Control y hacer clic en cada objeto en la ventana de diseño o el Buscador de Objetos.

3.Haga clic en el ícono "Agrupar Objetos Seleccionados” en la barra de herramientas de Objetos Avanzados. Los ítems seleccionados serán agrupados y el Buscador de Objetos será actualizado en concordancia.

Las siguientes figuras ilustran como los objetos pueden ser agrupados a medida que construye su forma personalizada.

Agrupando Objetos.

Grupos Vistos en el Buscador de Objetos | Un prisma forma la draga. | Agregue un prima para la cabina y 2 cilindros para formar un Marco tipo A .
 | Agregue cubos y cilindros para el sistema de bombeo . | Varios cilindros crean cada pasamanos y el winche .


Agrupando Objetos a Medida Que Construye su Forma Personalizada en EDITOR FORMA 3D

Si prefiere, puede crear carpetas vacías luego crear los objetos que pertenecen a ellas. Esto significa que bien puede:

•Crear toda la jerarquía completa de grupos, luego agregar las formas apropiadas a cada una después, o

•Crear un nuevo grupo a la vez y llene cada uno a medida que construye su forma personalizada.

1.Clic derecho en el grupo en el Buscador de Objetos donde desea crear un subgrupo. Un menú desplegable aparecerá.

2.Seleccione «Agregar Subgrupo Vacío”. Un nuevo Grupo será creado bajo el grupo original.

3.Active el grupo al cual está agregando el objeto nuevo. (El nombre del grupo estará en negrilla.)

4.Cree el objeto. El objeto será agregado al grupo activo.

Tip: Cuando active un sub-grupo de objetos, todos los otros en su diseño están ocultos. Esto algunas veces hace dificil posicionar un grupo en relación a otro. En este caso, seleccione VER-MODELO COMPLETO para mostrar todos los objetos sin importar de cual grupo está activo.


Nombrando sus Grupos en EDITOR FORMA 3D

A medida que cada Grupo es creado, por defecto, es nombrado “Grupo_GrupoNumero". Puede renombrar cualquier grupo al hacer clic derecho en el nombre del grupo y seleccionar “Renombrar". El nombre del grupo se convierte en editable. Solo entre el nuevo nombre y presione la tecla Entar.


Desagrupando Objetos en el EDITOR FORMA 3D

Desagrupar mueve los miembros del grupo al grupo superior y remueve la carpeta del grupo del Buscador de Objetos.

Solo seleccione el grupo en el Buscador de Objetos y haga clic en el ícono Desagrupar en la barra de herramientas Avanzadas de Objetos.

En este ejemplo, los objetos en el Grupo_3 son desagrupados y se convierten en miembros del Grupo_1, el grupo superior.

Desagrupando—Antes (izquierda) y Después (derecha)

Nota:Esta opción no está disponible para carpetas verdes en objetos móviles creados a través de una plantilla EDITOR FORMA 3D.


Moviendo Objetos entre Grupos en EDITOR FORMA 3D

Puede fácilmente mover objetos seleccionados desde un grupo a otro en el Buscador de Objetos. Solo haga clic en el objeto y arrástrelo hasta la carpeta del grupo deseado.

Objetos que son miembros de un subgrupo pueden ser movidos a un grupo superior al:

•Seleccionar el objeto del subgrupo en el Buscador de Objetos y hacer clic en el ícono Mover Arriba [image] en la barra de herramientas de Objetos Avanzada.

•Clic derecho en el objeto del subgrupo y seleccionar ‘Mover a Superior’.

En este ejemplo, Cylindar_2 en Group_3 se mueve hasta el Group_1, el grupo superior.

Mover Arriba-- Antes (izquierda) y después (derecha)

Nota:Esta opción no está disponible para objetos móviles o puntos de amarre creados a través de la plantilla de EDITOR FORMA 3D.


Salvando su Archivo Forma 3D Personalizada en el EDITOR FORMA 3D

Cuando construye una forma personalizada, primero sálvelo a un archivo 3OD (Documento Objeto 3D). Este es un archivo de texto ASCII el cual salva toda la información que le permite mas tarde ingresar a su forma:

•Para reabrir la forma, seleccione ARCHIVO-ABRIR. La forma reabrirá con el mismo zoom y orientación en una presentación con la misma distribución.

•Importelo en un grupo activo usando ARCHIVO-IMPORTAR.

Es inteligente salvar su trabajo en este formato periódicamente a medida que trabaja para asegurarse de evitar pérdidas debido a algunas fallas del sistema. Usted debe también, por supuesto, salvar la creación finalizada a un archivo 3OD.

Puede sobre-escribir el mismo archivo cada vez, o usar ARCHIVO-SALVAR COMO para salvar registros incrementales de su forma a medida que progresa.

Puede salvar su diseño manual o automáticamente al directorio por defecto \HYPACK 2020\Shapes o a cualquier otro directorio. El programa ‘recordará’ la última ubicación en la cual salvó su archivo 3OD, o desde el cual ha abierto su último archivo 3OD. Esto le puede salvar algo de navegación a través de la jerarquía de archivo cada vez que salva su trabajo por fuera de la ubicación por defecto de HYPACK®.

Salvar Manual

Para salvar sus archivos 3OD manualmente, haga lo siguiente:

1.Seleccione ARCHIVO-SALVAR o ARCHIVO-SALVAR COMO. El diálogo Salvar Archivo aparecerá.

Diálogo Salvar Archivo

2.Si su forma personalizada incluye texturas y usted planea mostrarlas en un computador diferente de aquel en el donde fueron creadas, verifique la opción Incrustar Archivos Imagen.

3.Nombre a su archivo y haga clic en [Salvar].

AutoSalvar

Para salvar sus archivos 3OD automáticamente, h a intervalos definidos por el usuario, haga lo siguiente:

1.Seleccione ARCHIVO-AUTOSALVAR y el diálogo de Auto Salvar aparecerá.

Diálogo Auto Salvar

2.Active la casilla Auto Salvar y entre un intervalo de tiempo (en minutos) al cual su diseño deberá ser salvado.

3.Haga clic en [OK].

Nota:Si esta opción es seleccionada y aún no le ha dado nombre a su forma, un diálogo aparecerá después del primer intervalo de tiempo para que provea un nombre.

Salvando Objetos Seleccionados

Para salvar objetos seleccionados desde su forma personalizada, seleccione ARCHIVO-EXPORTAR 3OD y dele nombre el nuevo archivo 3OD.


INTERSECTOR

INTERSECTOR coordina los datos desde un archivo canal (*.CHN) o un plan de canal DXF 3 dimensiones (en polilínea solamente) y un archivo línea planeada de 2-dimensiones (*.LNW) de la misma área. Calcula la profundidad del canal en cada punto donde la línea planeada cruza una polilínea en un Archivo DXF o al borde de una cara en un archivo canal. Desde esta información, puede hacer lo siguiente:

•Genera líneas planeadas 3-dimensional con información de plantilla derivada desde el archivo canal.

•Genera un archivo XYZ conteniendo todos los puntos donde el archivo de línea cruza una línea en el DXF o en el CHN dónde dos caras se encuentran.

•Genera archivos plantilla (*.TPL) donde los puntos calculados para cada línea de levantamiento son usados como puntos de inflexión. Estas plantillas pueden luego ser usadas en SECCIONES TRANSVERSALES Y VOLUMENES en cálculos de volumen Area Final Promedio- Sin Segmentos.

Archivos INTERSECTOR

1.Inicie el INTERSECTOR al seleccionar UTILIDADES-UTILIDADES DRAGADO-INTERSECTOR. El diálogo INTERSECTOR aparecerá.

Inteface INTERSECTOR

2.Entre los archivos conteniendo la información de línea y canal. Use […] para buscar los archivos de corrección y para asegurar la ruta correcta.

3.Seleccione sus opciones de salida.

>Extender plantillas hasta Origen Línea y Extender Plantillas hasta Termino Lِínea: Sí sus líneas planeadas se extienden más allá de los límites de su archivo canal, INTERSECTOR puede agregar puntos de inicio y finalización en la plantilla. Los XY de los puntos coinciden con los puntos de inicio y finalización del archivo de línea, y la profundidad iguala la profundidad más próxima a la prof. calculada desde la plantilla. La plantilla se extiende en cada extremo a los puntos de inicio y finalización del archivo de línea.

Ejemplo de Plantillas Extendidas—Las plantillas de un archivo de línea 3D puede ser visto en la pestaña plantilla del EDITOR DE EDITOR DE LÍNEA.

>Hacer Archivos Plantilla: El INTERSECTOR genera un grupo de archivos plantilla, uno por cada línea de levantamiento, que puedea ser usado en SECCIONES TRANSVERSALES Y VOLUMEN para calcular volúmenes usando el método de cálculo Area Final Promedio-Sin Segmentos.

>Hacer Archivo XYZ: El INTERSECTOR salva todos los puntos calculados a un archivo de datos XYZ.

4.Haga clic en [Calcular]. Una ventana de revisión le mostrará su canal y archivos de línea. Un pequeño círculo marca cada punto de inflexión.

Revisión de los puntos de Inflexión calculados por el INTERSECTOR

5.Salga del programa INTERSECTOR. Cierre la ventana de revisión y Haga clic en [Salir].

Un nuevo, archivo de línea 3-dimensional será creado y nombrado con el mismo nombre que el archivo de línea planeada original con una ‘_A’ agregada a la raíz del nombre. Por ejemplo, en el ejemplo anterior, su archivo de línea de entrada era 2d.lnw. El archivo de línea de salida sería entonces 2d_A.lnw. Usted puede confirmar que las plantillas han sido agregadas al cargar el nuevo archivo al EDITOR DE LÍNEA, seleccionando la pestaña plantilla y desplazándose a través de las líneas.

Viendo plantillas para cada línea en el EDITOR DE LÍNEA—La plantilla en esta figura no ha sido extendida.


ECOGRAMA

El programa ECOGRAMAle permite a manualmente digitalizar sus ecogramas. Esto es algunas veces necesario en áreas con “lodo líquido” o “fluff” donde los sondajes digitalizados recibidos desde el ecograma no son representativos del fondo real. Usando el programa ECOGRAMA y una tableta digitalizadora, usted pueda digitalizar las profundidades y sus fijas de posiciones relativas. Esta información es salvada en un archivo *.DEP. Los datos de profundidad digitalizada pueden luego ser unidos con posiciones en el EDITOR MONOHAZ, usando [Mezclar]. Los resultados son salvados en un archivo formato All Editado que tiene la posición correcta e información de profundidad.

Nota:Con el fin de ejecutar este programa, usted debe tener un driver de digitalizadora Windows® (tal como el WINTAB32.DLL) instalado para su tabla/tableta digitalizadora. Estos driver son específicos para cada tabla/tableta y no son distribuidos como una parte de HYPACK®.

1.Abrir el programa ECOGRAMA al seleccionar UTILIDADES-DIGITALIZACION-ECOGRAMA.

2.Registre su ecograma en la tableta digitalizadora.

a.Seleccione CARTA-REGISTRAR CARTA.

b.Use el 1st botón de la digitalizadora para hacer clic en:

•El tope-izquierdo de su escala ecograma (línea-clave)

•El tope-derecho de su escala digitalizadora (línea-clave)

•El fondo centro de su escala digitalizadora

3.Defina la escala para su ecograma al seleccionar CARTA-ESCALA. Entre el valor para el tope y fondo de su ecograma (cuando su hizo clic en el paso uno).

Definiendo su Escala

4.Referencie sus marcas de evento.

Entrando su Números Fijas

a.Entre el valor de la primera marca de evento.

b.Haga clic en cada marca de evento individual.

c.Cuando usted haya finalizado, haga clic en el 2do botón de la digitalizadora.

La pantalla dibujará las marcas de evento a medida que usted digitaliza cada una.

5.Trabajando de izquierda-a-derecha, digitalice la información de profundidad.. Usted debe hace clic en el 1er botón de la tableta digitalizadora en cada ubicación donde usted desea almacenar una profundidad. El programa almacenará la ubicación fija relativa (14,25 = 25% de la distancia desde el evento 14 al evento 15) en un archivo formato ASCII. Cuando usted haya finalizado, haga clic en el 3er botón.

6.Indique si desea mover el ecograma y continúe digitalizando o si usted desea parar y salvar los resultados a un archivo *.DEP. Sí usted mueve el ecograma, usted necesitará volverlo a registrar en su tableta digitalizadora.

Escogiendo sí continúa

Más Información

• Uniendo Datos de Profundidad Digitalizados con Datos Brutos de levantamiento


EDITOR ISÓBATAS

El EDITOR ISOBATAS es usado para manualmente modificar líneas en una Carta DXF.

•Reposición líneas isóbatas: En MODELO TIN, cuando usted exporta sus isóbatas a una carta DXF, la opción de suavizamiento ocasionalmente resulta en isóbatas cruzadas. El EDITOR ISOBATAS le permite reposicionar la isóbata ‘ofensiva’ en aproximadamente la posición correcta, si esto ocurre.

•Borrar puntos de camino.

•Contornos suavizados ajustando cada posición de cada punto de parada basado en la posición de dos puntos de parada a cada lado de este. Suavice todas las isóbatas de una o una isóbata a la vez.

•Simplifique isóbatas al remover puntos de camino posicionados mas cerca que el umbral de distancia especificado por el usuario.

Más Información

• Corriendo el EDITOR DE CONTORNOS

• Opciones Vista en el EDITOR ISOBATAS


Corriendo el EDITOR DE CONTORNOS

Comparación Isóbatas - Sin Suavizamiento (izquierda), Suavizado (derecha)

1.Inicie el EDITOR ISOBATAS seleccionando UTILIDADES-ARCHIVOS TRABAJO-EDITOR ISOBATAS.

2.Cargue archivo de isóbatas problema haciendo clic en [Abrir Archivo DXF] y seleccionando su archivo desde el diálogo Abrir Archivo.

3.Cargue los datos de sondaje correspondientes. (Opcional) El EDITOR ISOBATAS acepta bien sea cualquier XYZ o un catálogo de datos formato All. Estos sondajes proveen una guía a medida que usted trabaja con las isóbatas.

4.Optimice su vista donde usted desea trabajar.

5. Muestre sus puntos de camino haciendo clic en el ícono Habilitar Puntos de Agarre. Este ícono alterna la presentación de punto de camino on y off.

6.Modifique su carta DXF según necesite.

>Para relocalizar sus isóbatas:

i. Haga clic en el ícono Mover Punto.

ii.Haga clic -y-arrastre la isóbata que usted desea reposicionar.

Nota:Usted puede necesitar hacer esto múltiples veces a lo largo de la isóbata para posicionarla adecuadamente.

>Para suavizar todas sus isóbatas, [image] haga clic en el ícono Suavizar Línea.

>Para suavizar isóbatas seleccionadas:

i. Haga clic en el ícono Suavizar Segmento. (El cursor cambiará.)

ii.Use el cursor para hasta en cada segmento que desee suavizar.

>Para simplificar sus isóbatas:

i. Haga clic en el ícono Simplificar. Un diálogo Umbral aparecerá.

Diálogo Umbral

ii.Defina la distancia mínima entre los puntos que describen sus isóbatas en su carta simplificada y haga clic en [OK].

>Para borrar puntos de camino en su isóbatas:

i. Haga clic en el ícono Borrar Puntos de camino.

ii.Haga clic en cada punto de camino que desee borrar.

iii.Salga del modo borrar al seleccionar otra herramienta cursor.

7.Salve su DXF. Cuando su Edición sea satisfactoria, haga clic en [Salvar DXF] y nombre su carta corregida. La carta isóbatas será salvada, por defecto, a su carpeta de proyecto.

Más Información

• Exportando Contorno desde Modelos TIN


Opciones Vista en el EDITOR ISOBATAS

Herramientas Zoom

Zoom Dentro/Fuera: Cuando esta opción es seleccionada, un clic izquierdo disminuye la escala (zoom dentro) y un clic derecho aumenta la escala (zoom fuera).

Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibuja la pantalla para mostrar óptimamente el área definida.

Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

Paneo: Seleccione esta opción, luego haga clic en la ventana y arrastre el cursor a la posición donde ese punto debe ser mostrado. A medida que usted arrastra, el programa muestra la distancia y azimut del movimiento del cursor. Cuando usted suelte el botón del mouse la presentación se actualiza en concordancia.

Sobrepuestas Sondaje

Sobrepone archivos de sondaje formato All de su área con isóbatas para guiar su trabajo. Usted puede cargar un archivo individual o un archivo de catálogo de archivos formato All. Estos sondajes son sólo para propósitos de presentación. Ellos no serán incluidos cuando usted salve sus isóbatas editadas a DXF.

1. Haga clic en el ícono Abrir Archivo Datos. Un diálogo Abrir Archivo aparecerá.

2.Seleccione uno o mas archivos de sondaje y haga clic en [OK].

Isóbatas con Sondajes Sobrepuestos


COLECTOR XYZ

El Colector XYZ es una utilidad simple usada para trabajar manualmente con datos XYZ. Este generalmente solo es útil para juegos de datos pequeños porque todo del trabajo es hecho manualmente.

•Cree un archivode datos XYZ. Por ejemplo, puede crear un archivo de sondajes basado en los datos en una carta raster. Solo cargar la carta y usarla para guiarse mientras usted adquiere los datos de sondajes. Los datos de sondaje pueden luego ser presentados en HYPACK® y usados en otros programas que reconozcan el formato de archivo XYZ.

Tip: Usted puede marcar cada ubicación de sondaje usando la profundidad por defecto de 0, luego editar el valor de Z en cada registro a la profundidad deseada. Sin embargo, si usted tiene varias ubicaciones con mismo valor de profundidad. Defina la profundidad, luego hacer doble clic en cada ubicación. A cada ubicación le será asignada el mismo Z. Podrá ahorrarle mucho tiempo en vez de ajustar cada uno individualmente!

•Editar datos XYZ en un archivo pequeño XYZ o XYZ-fecha.

1.Abrir el COLECTOR XYZ seleccionando PREPARACION-EDITORES-COLECTOR XYZ. El diálogo Colección XYZ aparecerá.

Diálogo Colección XYZ

2.Defina la profundidad deseada.

a.Clic [Profundidad]. Un diálogo aparecerá.

b.Ingrese la profundidad deseada y hacer clic [OK].

3.Seleccione la opción presentación de sondajes. (Opcional) Esta opción muestra los sondajes desde el COLECTOR XYZ, sin ningún redondeo o truncado, y en rojo en el mapa. De otra forma, el programa agrega registros de sondajes, pero no puede verlos en el mapa para traquear el prograso o precisión.

4.Doble clic en el área de mapa de cada ubicación donde usted quiere los sondajes de esa profundidad.

5.Continúe configurando profundidades y haciendo clic en las ubicaciones de sondajes hasta que usted haya colectado todos sus datos.

6.Guarde el archivo seleccionando ARCHIVO-SALVAR y nombrando el archivo. El archivo será salvado, por defecto, en el directorio Sort del proyecto.

Eliminando Sondajes en el archivo

Para eliminar un sondaje, seleccione el sondaje y hacer clic [Eliminar].

Previsualización de sondajes

•Mostrar Sondajes muestra los sondajes desde el COLECTOR XYZ sin ningún redonde o truncado, y en rejo en el área de mapa.

•Centrado: La ventana de mapa varía el centro del sondaje seleccionado en el COLECTOR XYZ, si este está inicialmente fuera de la pantalla.


AJUSTES DE SONDAJES

El programa AJUSTES SONDAJES lee archivos de formato All editado y aplica correcciones de velocidad del sonido a ellos. Estas correcciones son basadas en donde la Profundidad 1 cae en la Tabla de Corrección de Datos y los datos que uste entra en el. El programa agrega las correcciones fijadas (no valores interpolados) a los valores de la velocidad de sonido actual en los datos.

1.Seleccionar PROCESAR VELOCIDAD SONIDO-AJUSTES SONDAJES. La tabla de Correcciones de Datos aparece.

La tabla de Correcciones de profundidad

2.Entre las profundidades y valores de ajuste a la Tabla Correcciones de Datos.

Cualquier sondaje menor que la profundidad mínima especificada en la tabla Corrección de Profundidad, es asignado el ajuste de velocidad del sonido de la profundidad más baja en la tabla. Sondajes iguales a la profundidad mínima, pero menor que la segunda profundidad son corregidos por la segunda cantidad de corrección, etc. En este ejemplo, profundidades menores que o iguales a 40 recibirán la corrección de velocidad del sonido de 0.40, profundidades mayores a 40 y menores que o iguales a 60 recibirán la corrección de 0.60, etc.

3.Salvar su Tabla de Correcciones de Profundidad. Seleccione ARCHIVO-SALVAR O ARCHIVO-SALVAR COMO y dele un nombre. Sus datos son salvados, por defecto, a su directorio del proyecto con una extensión .DCT.Puede ser recargado en otra sesión de edición, si surge la necesidad, usando ARCHIVO-ABRIR.

4.Aplicar las correcciones a sus datos. Seleccione ARCHIVO-GENERAR CORRECCIONES, seleccione los archivos editados de formato All que desea corregir desde la lista en diálogo Abrir Archivo. Las correcciones son automáticamente salvadas como correcciones de velocidad del sonido en los archivos seleccionados de formato All.

Si esta corrigiendo datos monohaz, puede ver los resultados al ver sus datos en el EDITOR MONOHAZ.

Más Información

• Ajustes Velocidad del Sonido

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste Velocidad del Sonido

• Corrigiendo su Perfil Velocidad del Sonido con Herramienta Ajuste SVP en EDITOR HYSWEEP 64-bit


AJUSTES DATOS BRUTOS

El programa AJUSTES DATOS BRUTOS hace cambios a los archivos de dataos brutos colectados en el programa LEVANTAMIENTO. El programa lee sus archivos de datos, uno por uno o a través de un archivo catálogo (*.LOG). Crea nuevos archivos de datos en el mismo directorio del que los lee, y guarda cada archivo con una nueva extensión definida por el usuario. Este también crea automáticamente un nuevo archivo de catálogo (*.LOG), usando la misma extensión con la carpeta raíz del nombre del catálogo.

Más Información

• Corriendo AJUSTES DATOS BRUTOS

• Ítems Ajustes de Datos


Corriendo AJUSTES DATOS BRUTOS

1.Verificar los parámetros geodésicos en el programa PARAMETROS GEODESICOS como AJUSTES DATOS BRUTOS usará estos.

2.Seleccione UTILIDADES-ARCHIVOS DE TRABAJO-AJUSTES DATOS BRUTOS. El Diálogo Ajustes aparecerá.

AJUSTES DATOS BRUTOS

3.Habilite las cajas para los datos que necesita ajustar.

4.Defina su nueva Extensión de Archivo. Por defecto a ZZZ pero puede ingresar cualquier combinación alfanumérica.

5.Seleccione los datos que quiere ajustar seleccionando ARCHIVO-ABRIR ARCHIVO y escoger el archivo desde el diálogo selección de archivo. Puede escoger un archivo de catálogo o un archivo individual.

6.Ajustar los datos seleccionando ARCHIVO-AJUSTAR. Los datos serán ajustados de acuerdo a sus parámetros en el diálogo y los resultados serán guardados con la nueva extensión a la misma carpeta.


Ítems Ajustes de Datos

Antes puede recalcular, verificar los parámetros geodésicos en el programa PARAMETROS GEODESICOS como los AJUSTES DATOS BRUTOS usarán este. Puede ajustar los siguientes ítems:

Posiciones

•Agregando un ófset a las coordenadas X o Y.

•Ajuste la etiqueta de tiempo de los registros de posición.

Girocompas

•Ajustar el ángulo de giro (en grados).

•Ajuste la etiqueta de tiempo de los datos de girocompás.

Oleaje-Cabeceo-Rolido

•Ajustar el oleaje, cabeceo o balanceo (o más que estos).

•Ajuste la etiqueta de tiempo de los datos de profundidad.

Profundidades

•Ajustar la profundidad multiplicando por o agregando una constante definida por el usuario.

•Ajuste la etiqueta de tiempo de los datos de profundidad.

•Re calculando su rango-azimut

•Re calculando su rango-azimut de los datos. Este requiere la estación vieja X-Y y azimut de referencia y la nueva estación X-Y y el azimut de referencia.

•Ajuste la etiqueta de tiempo de los datos de posición.


ENTRADA MANUAL

ENTRADA MANUAL le permite cree sus propias lecturas de profundidad a lo largo de una línea planeada y almacenarla en un archivo formato All HYPACK®. Esta utilidad fue diseñada para que usted entre etiquetas de distancia de línea e información de profundidad. Genera una línea a la vez.

1.Inicie el programa seleccionando UTILIDADES-ARCHIVO TRABAJO-ENTRADA MANUAL o haciendo clic en el ícono Archivo Trabajo y seleccionando Entrada Manual desde la caja desplegable. La ventana Entrada Manual aparece.

2.Entre la información de ubicación de la línea. Use un archivo de línea planeada pre-existente y seleccione la línea a la cual desea asignar los sondajes, o manualmente entre coordenadas X, Y de inicio y finalización.

Diálogo Entrada Manual—Modo Archivo

Diálogo Entrada Manual—Modo Manual

3.Entre las instrucciones de etiquetado de tiempo. El primer sondaje es etiquetado por tiempo con el Tiempo de Inicio especificado. La etiqueta de tiempo para cada sondaje después de eso es incrementada de acuerdo con lo especificado en Incremento de Tiempo.

4.Entre el DBL (Distancia desde el Comienzo de la Línea). Tecléalo directamente en la hoja de cálculo usa la característica AutoDBL para entrar incrementos regulares de distancia sobre una rango de distancia determinado por el usuario.

Para usar la característica Auto DBL haga lo siguiente:

a.Haga clic en [Auto DBL]. Un diálogo aparece.

Diálogo Auto DBL

b.Entre el rango de DBL al entrar los valores de inicio y finalización.

c.El valor de Corrección Marea será agregado a la profundidad bruta.

Importante: Correcciones de Marea relacionan el sondajes bruto al datum de la carta (bajamar). Puesto que usted normalmente quiere remover la columna del agua sobre el datum de sondaje, la inmensa mayoria de las veces sus correcciones de mareas serán números negativos.

d.Entre el incremento de distancia (en unidades de levantamiento) a las cuales desea trabajar los sondajes.

e.Haga clic en [OK].

5.Entre las profundidades para cada DBL.

6.Salve su archivo. Seleccione ARCHIVO-SALVAR y nombre su salida formato All.

Nota:Recuerde incluir una extensión para su nombre de archivo.

7.Si desea generar otra línea, seleccione ARCHIVO-NUEVO para limpiar el diálogo y repita el proceso.


Reproducción datos brutos

REPRODUCCION DATOS BRUTOS lee datos brutos (RAW) y sus parámetros EQUIPOS para recrear el viaje de su embarcación en la ventana de Mapa, dibujando una línea de traqueo temporal.

REPRODUCCION DATOS BRUTOS

1.Iniciar el diálogo de control de Reproducción datos brutos. Seleccione VISTA-REPRODUCCION. El programa automáticamente lee sus parámetros EQUIPOS y los carga para cada bote, los dispositivos incluidos y la forma de bote seleccionada. Si no hay forma de bote asignada, este muestra un símbolo en la posición de la embarcación.

2.Seleccione datos de reproducción. Hacer clic al botón abrir y seleccionar un solo archivo RAW o un LOG de archivos RAW.

Nota:Reproducción Datos Brutos no soporta archivos HSX.

3.Cambie las formas de bote, como desee. (Opcional)

>Para asignar una forma de bote a un bote individual, seleccione el móvil en el árbol de vista, hacer clic [Definir Forma Bote] y seleccione su archivo de forma de bote (*.SHP).

>Para definir todos los móviles a la misma forma de bote, solo hacer clic en [Definir Forma de Bote] y seleccionar su archivo de forma de bote (*.SHP).

>Para remover formas de bote, use [Borrar Formas de Bote] de la misma manera.

4.Ejecute la reproducción usando los controles de reproducción: Parar, retroceder, reproducir/pausa, avanzar y el deslizador.

>El botón Reproducir reproduce los datos a la velocidad original. Durante la reproducción, este cambia a Pausa entonces puede parar temporalmente la reproducción en curso.

>Los Botones de Avanzar y retroceder rápido le permiten jugar con los datos, hacia adelante y atrás, hasta 64 veces la velocidad original, doblando la velocidad de reproducción con cada clic. Los valores de velocidad actual aparecen en la barra de estado.

>Parar limpia las líneas de traqueo y retorna la forma de bote a la posición de la línea de inicio.

>El deslizador provee control manual.

>Habilitar Traqueo Embarcación centra la embarcación en la ventana de Mapa.


ENCONTRAR RUTA

El programa ENCONTRAR RUTA lee las posiciones desde datos monohaz editados (ALL o HS2X) o archivos de sondajes XYZ y crea un archivo de líneas planeadas (*.LNW) que define los traqueos del bote de levantamiento.

Nota:Archivos XYZ de entrada son limitados a un simple listado de puntos de referencia para una sola línea.

1.Seleccione UTILIDADES-ARCHIVOS TRABAJO-ENCONTRAR RUTA. El diálogo Encontrar Ruta aparecerá.

2.Seleccione CONFIGURAR y un diálogo secundario aparecerá.

Diálogo Configuracion ENCONTRAR RUTA

3.Seleccione el archivo catálogo de sondajes.

4.Nombre el archivo de línea resultante.

5.Defina el número de segmentos de línea a ser usados. Entre más segmentos, más cercanamente el Archivo LNW será capaz de coincidir con una línea de traqueo curveada. No hay número máximo de segmentos que usted puede usar. Es una cuestión de ensayo determinar el número óptimo de segmentos a usar para cada situación.

6.Haga clic en [OK] para regresar a la ventana ENCONTRAR RUTA.

7.Seleccione EJECUTAR. El archivo de línea resultante será dibujado en la ventana Encontrar Ruta y salvado al archivo y ubicación específicados.

Ejemplo Resultados de Ejecutar ENCONTRAR RUTA

Sí no esta contento con los resultados, re-abra el diálogo de configuración y edite su entrada.


MEZCLAR XYZ

El programa MEZCLAR XYZ le permite agregar datos XYZ a archivos formato All editado. El programa mapea los Datos XYZ a las líneas que caen dentro de la Tolerancia Fuera de Lِínea definida por el usuario desde los datos formato All o a un archivo líneas planeadas. Luego crea un nuevo catálogo de todos los archivos formato All que incluye los datos desde ambos juegos de datos y tiene una extensión definida por el usuario. El nuevo archivo catálogo será llamado con el nombre original del catálogo con la nueva etiqueta agregada. Por ejemplo, "catalog.log" se convertirá en "catalognew.log".

Típicamente, este programa es usado para mezclar datos de levantamiento en tierra que caen dentro del límite de la tolerancia fuera de línea con sus datos hidrográficos.

1.Seleccione UTILIDADES-ARCHIVO TRABAJO-MEZCLAR XYZ y el diálogo Mezclar XYZ aparecerá.

Diálogo Mezclar XYZ

2.Entre los dos juegos de archivos que usted desea combinar. Haga clic en los correspondientes botones [+] para buscar por ellos.

>Archivos Tierra: Abra uno o más archivos XYZ.

Tip: Para cargar más de un archivo de formato bien sea XYZ o All, sostenga la tecla Ctrl y seleccione cada uno en el diálogo de Selección de Archivo.

>Archivo Levantamiento: Abra un catálogo de archivos formato All desde sus datos hidrográficos.

3.Si usted quiere cartografiar todos los datos de levantamiento a un archivo línea planeada, active ‘Usar Archivo LNW’ y cargue el archivo de línea planeada haciendo clic -...] y buscando por el archivo de línea.

4.Define la etiqueta para sus nuevos archivos de datos.

5.Haga clic en [Aplicar] y revise sus resultados en la parte más baja del diálogo. Use los botones de flecha Mostrar Lِínea para resaltar cada línea en secuencia.

La Tolerancia Fuera línea es la distancia mas grande permitida entre la posición de los puntos de datos XYZ y la información de la línea de levantamiento en el archivo formato All. Sí no hay línea planeada dentro de esta distancia a un punto de dato, será descartado.

Nota:Si su datos XYZ se extienden mas allá del fin de la línea de levantamiento, el programa calculará una extensión teórica de la línea de levantamiento y calcula la tolerancia fuera línea con base en esta extensión.

6.Sí usted desea invertir sus profundidades, active Si bajo Negar valores-Z.

7.Haga clic en [SALVAR] y los nuevos archivos serán creados y salvados, por defecto al directorio Editar del proyecto.


ADMINISTRADOR XYZ

El Administrador XYZ crea una base de datos que contiene todos los datos XYZ provenientes de múltiples levantamientos. Desde esa base de datos, usted puede seleccionar cualquier número de archivos miembro y exportar un grupo de juego de datos XYZ mezclados. El ADMINISTRADOR XYZ simplemente no combina todos los datos de los puntos en un archivo, pero analiza donde los archivos de los datos seleccionados se sobreponen y, basados en la Fecha y la Hora de la Modificación del archivo, incluye solo el más reciente en el archivo de salida XYZ.

Más Información

• Creando una base de datos en el Administrador XYZ

• Editando el archivo de propiedades XYZ en el Administrador XYZ

• Cambiando el Color en el Administrador XYZ

• Modificando Datos de Borde en el ADMINISTRADOR XYZ

• Recortando Datos dentro de un Archivo Borde con el Administrador XYZ

• Exportando datos XYZ desde el Administrador XYZ

• Filtrando su Salida en el Administrador XYZ

• Base de datos estadísticas en el ADMINISTRADOR XYZ

• Exportando un Geo-TIF de su base de Datos de ADMINISTRADOR XYZ


Creando una base de datos en el Administrador XYZ

1.Iniciar el ADMINISTRADOR XYZ al seleccionar UTILIDADES-ARCHIVO DE TRABAJO-ADMINISTRADOR XYZ. El diálogo del programa aparecerá.

2.Seleccione ARCHIVO-BASE DE DATOS NUEVA y nombre su base de datos.

3.Por cada archivo XYZ a ser incluido:

a.Seleccionar PROCESANDO-IMPORTAR SONDAJES y seleccione su archivo desde el diálogo Seleccionar Archivo. El diálogo Fuente de Propiedades aparecerá.

Diálogo Propiedades Fuente

b.Defina las Propiedades. Cuando un archivo XYZ es agregado, el programa conecta los puntos de datos para crear un modelo TIN. Es el perímetro de este modelo que describe el área cubierta por el juego de datos.

•Descripción por defecto al nombre del archivo. Puede ingresar algo más descriptivo si usted desea.

•Datos Fuente afecta el orden de precedencia en el Administrador XYZ. Por defecto va a la fecha Ultima Modificación Windows®, pero usted puede modificarlo.

4.Haga clic en [OK]. El programa muestra el progreso de como este carga los datos, luego el área de codificado por colores que cada archivo cubre.

Cuatro archivos cargados al Administrador XYZ

La ventana de herramientas estándar puede ser usada para ajustar la presentación.

5.Salve la base de datos. Seleccione BASE DE DATOS-SALVAR entre un nombre y haga clic en [Guardar]. Todos los archivos cargados son ahora miembros de la base de datos. En cualquier momento, usted puede usar el Administrador XYZ para abrir la base de datos (BASE DE DATOS-ABRIR), agregar o remover archivos de datos, o exportar un juego de datos XYZ.

Para borrar un archivo desde la base de datos, hacer clic derecho en el Administrador XYZ y seleccione Eliminar luego vuelva a guardar la base de datos.


Editando el archivo de propiedades XYZ en el Administrador XYZ

Las mismas propiedades que usted entra cuando usted carga cada archivo XYZ pueden ser editadas en cualquier momento.

Cuando usted cambia las propiedades de la Fecha, afecta el orden en que el Administrador XYZ da precedencia a los archivos seleccionados.

Efectos de propiedades de dedición XYZ

Edite Valor | Efecto
Descripción | Afecta solo el nombre fuente presentado en el administrador XYZ. No renombra el archivo en su proyecto.
Fuente de fecha y Hora | El ADMINISTRADOR XYZ muestra los archivos miembro en un orden secuencial basado en la fecha propiedad. Usa el mismo orden de cuando usted exporta sus sondajes, dándole precedencia al sondaje más reciente. Si tiene archivos que se sobreponen con misma fecha, usted puede controlar que base de datos tiene precedencia en el proceso de exportación al cambiar las propiedades de los datos en uno o más de esos archivos.

Para cambiar las Propiedades de XYZ de cualquier archivo en la base de datos, haga lo siguiente:

1.Abrir la base de datos en el Administrador XYZ.

2.Haga clic derecho en el archivo XYZ cuyas propiedades usted quiere editar y seleccione Propiedades desde el menú. El diálogo Propiedades aparecerá.

Diálogo Propiedades

3.Cambiar una o mas propiedades y haga clic en [OK]. Los cambios son reflejados en la pantalla del Administrador XYZ.


Cambiando el Color en el Administrador XYZ

Cuando usted carga cada archivo XYZ al ADMINISTRADOR XYZ, el programa automáticamente asigna un color y lo usa para dibujar el área cubierta en la interface. Puede cambiar los colores de la siguiente forma:

1.Abrir la base de datos en el Administrador XYZ.

2.Haga clic derecho en el archivo XYZ cuyo color usted quiere editar y seleccione establecer color desde el menú. El diálogo de Colores aparecerá.

Diálogo de Colores

3.Seleccione su color decidido y haga clic en [OK]. El cambio es reflejado en la pantalla del Administrador XYZ.


Modificando Datos de Borde en el ADMINISTRADOR XYZ

Cuando agrega un archivo XYZ a la base de datos, el ADMINISTRADOR XYZ conecta los datos de puntos para crear un modelo TIN. Es el perímetro de este modelo que describe el área cubierta por el juego de datos.

En la Herramienta de Borde, puede ver el borde actual para un archivo XYZ individual, y ajustar los parámetros con los cuales ha sido dibujado:

1.Abrir la Herramienta de Borde para el segundo archivo. Hacer clic derecho en el archivo en el listado de la base de datos y seleccionar la Herramienta de Borde.

2.Modificando los parámetros y hacer clic en [Aplicar].

>El Lado Max. determina la distancia máxima entre los puntos conectados. El número ideal depende de la densidad de su juego de datos. Un valor muy largo conecta puntos no relacionados, mientras un valor muy pequeño deja huecos en su modelo.

Importante: Si el lado es definido muy corto, el área de sondajes no será dibujada en el diálogo. Si esto ocurre aplique un valor de Lado Max. más grande.

Herramienta Borde -- Lado Max. = 200 (izquierda), Lado Max. = 100 (derecha)

>Puntos de Cuadrícula reducen el número de puntos usados para generar un borde reduciendo los datos en un tamaño de Cuadrícula definido por el usuario. El programa no exporta datos en cuadrícula.

Para presentación solamente:

>Mostrar Puntos dibuja los sondajes con el borde.

>Mostrar Cuadrícula dibuja la matriz usando el tamaño de Cuadrícula especificado.

3.Vista previa de los resultados en la pantalla de área gráfica. Si no es satisfactorio, intente de nuevo.

4.Cuando esté satisfecho haga clic en [OK]. El programa guarda el nuevo borde y cierra la Herramienta de Borde.


Recortando Datos dentro de un Archivo Borde con el Administrador XYZ

El ADMINISTRADOR XYZ puede recortar todos los datos XYZ en su base de datos contra el área definida por un archivo de borde (*.BRD). Los sondajes resultantes son exportados de acuerdo con la posición del punto de entrada/salida en el archivo borde.

Nota:Esta operación afecta todos los datos cargados en la base de datos, sin importar si son seleccionados para mostrarlos en el Administrador XYZ.

Tip: El juego de datos resultante es el mismo sí usted exporta sondajes desde la base de datos completa usando un Filtro Borde.

1.En el EDITOR DE BORDE, cree un archivo borde que guíará su recortado.

2.Inicie el Administrador XYZ y cargue la base de datos que contiene los datos usted quiere recortar.

3.Selecciones PROCESAMIENTO-RECORTAR SONDAJES POR BORDE. Un Diálogo Seleccionar Archivo aparecerá.

4.Seleccione el archivo de borde con el cual usted quiere cortar sus datos y hacer clic en [Abrir]. El programa recortará los juegos de datos escogidos y mostrará los resultados.

5.Exportando los resultados a su proyecto.

Nota:Esto no aparecerá en el ADMINISTRADOR XYZ como un corte ‘limpio,’ exactamente al archivo borde. Todos los sondajes que caen dentro del borde son removidos y la apertura resultante es dibujada con base en los sondajes restantes y el Lado Max TIN especificado por el usuario para cada archivo.

Juego de Datos Original con Archivo de Borde

Juego de Datos Recortados en HYPACK®

Para revertir esta eliminación, seleccione PROCESAMIENTO-RESTAURAR TODOS LOS SONDAJES ELIMINADOS.

Más Información

• Filtrando su Salida en el Administrador XYZ

• Exportando datos XYZ desde el Administrador XYZ

• Archivos Borde


Exportando datos XYZ desde el Administrador XYZ

Cuando ha construido su base datos, está listo para usar el ADMINISTRADOR XYZ para comparar dos o más archivos de base de datos y sacar los sondajes más recientes.

1.Abrir su base de datos. Seleccionar BASE DE DATOS-ABRIR y el nombre de su base de datos.

2.Seleccione los archivos para ser incluidos en la comparación. Solo esos juegos de datos serán dibujados en el diálogo.

3.Si quiere filtrar basado en un borde, seleccione PROCESAMIENTO-CARGAR FULTRO SALIDA, seleccione el archivo de borde y hacer clic en [Abrir].

4.Seleccione PROCeSAMIENTO-EXPORTAR SONDAJES FINALES. Un diálogo aparece.

Diálogo Exportar Sondajes Finales

5.Defina sus opciones de exportación y hacer clic en [Exportar].

>Salida: Escoja sí exportar un archivo XYZ sencillo, combinado o un catálogo de archivos XYZ incluyendo solo sondajes restantes después de cualquier recorte o filtro que usted pueda haber hecho.

•Un archivo XYZ sencillo, combinado donde los sondajes más viejos son omitidos en el área donde los archivos se sobreponen.

•Una serie de archivos XYZ, generados y nombrados por fecha, cada sondaje omitido donde los archivos posteriores se sobreponen. Si hay más que un archivo con la misma propiedad de fecha una barra baja seguida por un número será agregada al nombre del archivo para crear un nombre de archivo único en el proyecto. (Ej. 11.03.2007_1.xyz)

>Contenido del Archivo opciones le permite escoger el contenido de los registros en su salida: X,Y,Z o X, Y, Z, Fecha.

>Filtros de Archivos Borde es habilitado solo si usted ha primero cargado un filtro de archivo borde a través del menú Precesamiento. Active esta opción para filtrar los datos de salida con base en ese archivo borde.

>Filtro Rango Datos le permite sacar datos incluyendo sólo archivos cuya propiedad Fecha cae dentro del rango definido por el usuario.

Tiempo Inicio y Tiempo Fin más adelante refina el rango de los Datos.

6.Guarde su exportar archivo.

>Puede exportar un archivo combinado, nombre el archivo de salida y hacer clic en [Salvar].

>Si saca archivos separados, nombre el archivo de catálogo donde van a estar almacenados los archivos. Los archivos miembro son nombrados usando la fecha. Un guion bajo agregado y un número previenen de sobrescribir archivos existentes.

Archivo de REGISTRI XYZ por fecha en HYPACK®

Los nuevos, datos exportados serán salvados, por defecto, a su directorio Reducción del proyecto.

Más Información

• Filtrando su Salida en el Administrador XYZ


Filtrando su Salida en el Administrador XYZ

Después el programa analiza los datos de entrada, este puede aplicar filtros adicionales para excluir datos adicionales durante el proceso de exportación. Puede filtrar sus datos basado en Fecha y Tiempo, en un archivo de borde, o ambos.

Nota:Si quiere filtrar basado en un archivo de borde, debe cargarlo en el programa antes de iniciar con el proceso de exportación.

Más Información

• Filtros Fecha y Hora en el ADMINISTRADOR XYZ

• Filtros Archivo Borde en el ADMINISTRADOR XYZ


Filtros Fecha y Hora en el ADMINISTRADOR XYZ

Cuando ha filtrado su salida XYZ basado en Fecha y Tiempo en sus propiedades de archivo, el programa analiza los datos sin filtro, luego remueve sondajes que eran parte del archivo filtrado.

Importante: El resultado puede diferenciar que deselecciona las casillas en la base de datos.

Recordar, donde los archivos se traslapan, los datos analizados incluyen solo los sondajes más recientes.

•Si ha filtrado los sondajes desde el archivo tarde, habrá un espacio en blanco en la salida donde el último archivo fue removido por el filtro.

En las siguientes figuras, vemos el ejemplo de bases de datos y los filtros aplicados. Note que el último archivo (amarillo react2.xyz) tiene tiempo de 4:32, entonces es excluido por el filtro de tiempo de 4:00.

Base datos ejemplo (izquierda), Filtrando el último Archivo por Fecha y Tiempo (derecha)

Filtrando el último Archivo-Sin Filtros (izquierda), Combinado con último (amarillo) Filtrado (derecha)

•Si filtra sondajes desde el archivo archivo temprano, los resultados son los mismos si los ha deseleccionado en la base de dados y no aplica filtros. Luego, traslapar datos reemplaza los datos iniciales. Donde no hay traslapo, los sondajes son filtrados.

En la siguiente figura, el Tiempo de Inicio excluye los archivos más próximos (azul, react1.xyz).

Filtrando el archivo más temprano (azul) -- Base datos Original (izquierda), Resultados, derecha Mismo como Excluyéndolo en el listado de la Base de datos.

Más Información

• Filtrando su Salida en el Administrador XYZ

• Filtros Archivo Borde en el ADMINISTRADOR XYZ


Filtros Archivo Borde en el ADMINISTRADOR XYZ

Usted puede filtrar su XYZ sacado con base en un archivo borde (*.BRD). Los sondajes son exportados de acuerdo con la posición del punto dentro/fuera en el archivo borde.

Este es un proceso de dos pasos:

1.Cargue el Archivo de Borde. Seleccione PROCESAMIENTO-CARGAR FILTRO SALIDA, seleccione el borde y hacer clic en [Abrir].

2.En el diálogo Exportar Sondajes Finales, habilite la opción Filtro Archivo Borde.

Tip: Este proceso omite la necesidad de recortar los datos, el cual recorta todos los archivos XYZ miembros.

Selecciones Base de Datos y Borde Cargado (izquierda), Opciones de Filtro (Derecha)

Resultados de Filtrado con un borde. (El punto dentro/fuera del área triangular definida por el borde.)

Para remover el filtro, seleccione PROCESAR-LIMPIAR FILTRO SALIDA.

Tip: Para cambiar el filtro en un paso, solo cargue el siguiente archivo de borde. El programa solo honra el más reciente filtro cargado.

Más Información

• Exportando datos XYZ desde el Administrador XYZ

• Archivos Borde


Base de datos estadísticas en el ADMINISTRADOR XYZ

Seleccionar PROCESAMIENTO-ESTADISTICAS para mostrar una variedad de información acerca de la base de datos y los datos contenidos en el.

Base de datos estadísticas


Exportando un Geo-TIF de su base de Datos de ADMINISTRADOR XYZ

Puede exportar una imagen georeferenciada de los datos gráficos en el ADMINISTRADOR XYZ. El programa usa las dimensiones de la ventana de Mapa para el ancho de TIF y la altura la guarda, por defecto, en la carpeta de proyecto. Puede mostrarlo como carta de fondo en la ventana de Mapa o en otros módulos que soportan archivos de carta.

1.Haga clic en el ícono Capturar Imagen TIF en la barra de herramientas.

2.Nombre su archivo de salida y haga clic en [Salvar].


NUBE

NUBE crea presentaciones 3-dimensional de sus datos de levantamiento, representando cada sondaje con un pixel, coloreado de acuerdo con sus colores de sondaje de su proyecto y posicionado en el modelo de acuerdo con sus coordenadas XYZ.

La barra de estado muestra el número de sondajes y el mínimo y máximo valor de Z en el juego de datos y los ejes en el fondo a la derecha mostrando la orientación de la nube.

Ejemplo Datos en Nube - Presentación pixeles

Este modelo puede ser usado para las siguientes funciones:

•Creando presentaciones tri-dimensionales y tri-dimensionales de sondajes. La presentación NUBE es mucho mas fácil y mas rápida para manipular que un MODELO TIN.

•Midiendo posiciones relativas de dos puntos.

•Edición sencilla de sus datos. NUBE le permite seleccionar y remover puntos individuales o bloques de datos y salvar los resultados en Formato XYZ, matriz o un juego de formatos de terceros. Si usted carga un archivo HS2 o HS2x, usted puede también salvar sus resultados editados a formato HS2 o HS2x respectivamente.

Nota:Formato HS2x es soportado solo por el programa 64 bits.

•Generando CARTAS TIF Geo referenciado o simples pantallazos.

•Imprimiendo o ploteando modelos.

HYPACK® incluye dos versiones de NUBE: 32-bit y 64-bit. Seleccione UTILIDADES-NUBE. HYPACK® automáticamente corre la versión que se ajusta al sistema operativo Windows®.

Más Información

• Cargando sus Datos en Nube

• Opciones Visualización en Nube

• Midiendo Distancias Relativas y Marcación en Nube

• Editando sus Datos en Nube

• Marcando Blancos en NUBE

• Sondajes Dorados en el NUBE

• Salvando sus Datos Editados en NUBE

• Exportando Gráficos desde Nube

• Reproducir NUBE


Cargando sus Datos en Nube

Datos de modelo NUBE desde uno o más archivos de datos. NUBE soporta los siguientes formatos de archivo:

Formatos Archivo HYPACK®

•Datos XYZ

•Intensidad de datos XYZ (salida desde EDITOR HYSWEEP 32-bit y EDITOR HYSWEEP 64-bit)

•Archivos Matriz (*.MTX),

•HS2 Editado, HS2X, o archivos de formato ALL

Formatos de Archivo de Terceros

•Archivos ASC

•Archivos E57

•Archivos LAS: Ver 1.4 incluye información de geodesia que puede ser leida por software de terceros. Adicionalmente, HYPACK® lee la geodesia embebida y convierte los datos a la geodesia del proyecto actual.

•Archivos Pts

1.Inicie el programa NUBE al seleccionar PRODUCTOS FINALES-NUBE desde el menú. La ventana principal de NUBE aparecerá.

2.Seleccione ARCHIVO-ABRIR, defina el tipo de archivo y seleccione los datos que usted desea modelar.

>Para cargar múltiples archivos formato ALL o HS2, entre un archivo catálogo (*LOG) de sus archivos requeridos.

>Para cargar múltiples archivos XYZ, selecciónelos de una vez en el diálogo Abrir Archivo.

>Para cargar múltiples archivos matriz, selecciónelos de una vez en el diálogo Abrir Archivo.

Tip: Para multiseleccionar archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último archivo en un rango de archivos consecutivos.

Ejemplo Datos en Nube - Presentación pixeles

Tip: Si usted está cargando un archivo grande usted puede habilitar la vista celda sencilla en los controles de cuadrícula nube antes de cargar sus datos. El tiempo de carga será más rápido puesto que NUBE dibuja solo la celda seleccionada.

Más Información

• NUBE

• Viendo su Nube usando una Cuadrícula

• Midiendo Distancias Relativas y Marcación en Nube

• Editando sus Datos en Nube

• Marcando Blancos en NUBE

• Sondajes Dorados en el NUBE

• Salvando sus Datos Editados en NUBE

• Exportando Gráficos desde Nube

• Reproducir NUBE


Opciones Visualización en Nube

Una serie de comandos de teclado y mouse, así como el Panel de Control y HYPACK® opciones de Archivos habilitadas le permiten ajustar la presentación para óptima visualización. Un juego de ejes en la parte inferior derecha muestra la orientación actual de la nube.

Cuando usted use el mouse para rotar o reposicionar su modelo NUBE, un juego de ejes y un perímetro de la extensión de los datos temporalmente aparece con la presentación de profundidad. Los ejes por defecto centran el juego de datos y ellos son el centro del todas las rotaciones del modelo y las opraciones de foto y zoom.

Para seleccionar un centro alterno de rotación, hacer clic ícono de definir punto Central, luego hacer clic en su ubicación en el punto de presentación de nube.

Presentación Nube Durante rotación

Más Información

• Opciones Panel de Control en NUBE - CLOUD

• Mostrando Coordenadas del cursor en NUBE - CLOUD

• Mostrando archivos HYPACK® en NUBE - CLOUD

• Configuraciones de color en NUBE - CLOUD

• Viendo su Nube usando una Cuadrícula

• Verificando su NUBE en modo Prof vs Elevación

• Atajos Teclado (Shortcuts) Nube


Opciones Panel de Control en NUBE - CLOUD

Para ingresar las opciones vista en el Panel de Control:

1. Haga clic en el ícono configuración. El Panel de Control incluye parámetros presentación como sigue:

Panel de Control NUBE

>Opciones Rotación le permiten girar y ver los datos desde cualquier dirección al entrar valores de grados en uno o más de éstos campos.

>Razón Eje Z permite exageración vertical o atenuación. Un valor de 1 dibuja los datos como parecen en el archivo. Un valor mayores que 1 exagerar la escala vertical, mientras valores entre 0 y 1 disminuyen la escala vertical.

> [image] Tamaño Pixel: El tamaño, en píxeles, en que cada sondaje aparece. Puede también ajustar el tamaño de pixel usando los controles en la parte superior izquierda en la ventana de presentación. El cuadrado entre ellos refleja el tamaño actual del pixel por sondaje.

>Color Fondo le permiten escoger los colores mostrados detrás de sus archivos de datos.

>Mostrar Leyenda muestra una barra de colores etiquetada para los parámetros de color del proyecto. El ícono Colores le permite a usted acceder el diálogo Colores y modificar sus colores de proyecto a través de la interfaz Nube.

>Mostrar Cuadrícula sobrepone una cuadrícula o cuadriculas en la presentación de acuerdo con la cuadricula definida por el usuario y tamaño de cuadrícula (Unidades de levantamiento) y Factor Fuente.

Un tamaño de cuadrícula de 0 define la pantalla para generar automáticamente una cuadrícula proporcional a la escala de zoom.

>Paneo/Rotación continua: Arrastre su cursor a través de la pantalla y el modelo comenzará a rotar de acuerdo con la velocidad y dirección de su movimiento y un diálogo de rotación aparece.

•Para cambiar la dirección, velocidad o ambos, arrastre el cursor a través del modelo en una dirección o velocidad diferente (o ambos) o modificar los valores en el diálogo Rotación.

Diálogo Rotación

•Para parar el movimiento, haga clic en el modelo.

>Ocultar Puntos Cercanos: Produce un efecto similar a si usted físicamente mueve dentro del punto de nube hacia el centro designado. Cuando usted alcanza un zoom de escala sufiencientemente alto, NUBE remueve los puntos cerca del borde de los puntos nube permitiendole ver objetos en el centro de la nube más cláramente. Sin esta opción, todos los sondajes permanecen en la pantalla.

En la siguiente figura, el árbol en el centro del fondo es removido desde la pantalla cuando la opción es seleccionada.

Ocultando puntos cercanos-Presentación Distante (izquierda), Remover Puntos Cercanos (Centro), Mantener Puntos Cercanos (derecha)

>Limites Datos no es un parámetro. Es solo una presentación de los valores mínimo y máximo de un juego de datos actual en cada dirección.

2.Revise sus resultados al hacer clic en [Aplicar].

3.Cuando usted esté satisfecho haga clic en [OK].


Mostrando Coordenadas del cursor en NUBE - CLOUD

Para mostrar las coordenadas del cursor en la barra de estado, haga clic en el ícono “mostrar XYZ” [image] luego en la posición en cuestión.

Más Información

• Opciones Panel de Control en NUBE - CLOUD

• Mostrando archivos HYPACK® en NUBE - CLOUD

• Configuraciones de color en NUBE - CLOUD

• Viendo su Nube usando una Cuadrícula

• Verificando su NUBE en modo Prof vs Elevación

estructura-


Mostrando archivos HYPACK® en NUBE - CLOUD

En adición a los datos usted está editando, usted puede presentar otros ciertos archivos de proyecto (ej. cartas de Fondo, líneas planeadas, archivos de matriz, etc.) y una cuadrícula para proveer un contexto adicional a su trabajo.

Nota:La cuadrícula aquí es diferente que la especificada en el Panel de Control de Nube. Muestra en XY o Lat/Long (o ambos) de acuerdo con la configuración en el Panel de Control HYPACK®.

Sólo Datos Nube (izquierda), Con Carta de fondo (der.)

1. Haga clic en el ícono archivosHYPACK®. Un diálogo aparecerá con una lista de archivos adicionales, actualmente habilitados en su proyecto, que usted puede mostrar.

Diálogo configuración fondo

2.Seleccione los archivos a mostrar:

>Para agregar otro archivo, hacer clic [Cargar Carta], seleccionar el archivo en el cuadro de diálogo Abrir Archivo y hacer clic en [Abrir].

>Para habilitar y deshabilitar un archivo, en cualquier columna, hacer doble clic en el archivo o selecciónelo, luego use el botón de la flecha derecha o izquierda para incluirlos u omitirlos en su pantalla.

>Para cambiar el orden de la carta de dibujo, seleccione una carta habilitada y use la flecha arriba o abajo para moverla y definir el orden de las cartas.

3.Definir Transparencia con el deslizador. Cuando hace clic en el deslizador, el porcentaje de opacidad aparece.

4.Defina Profundidad Carta. El valor predeterminado de 0.0 se dibuja en las cartas a la línea de agua. Un valor ligeramente mayor que su profundidad del proyecto dibuja su carta bajo sus sondajes para que pueda ver cada uno claramente.

5.Haga clic en [OK].

Más Información

• Opciones Panel de Control en NUBE - CLOUD

• Mostrando Coordenadas del cursor en NUBE - CLOUD

• Configuraciones de color en NUBE - CLOUD

• Viendo su Nube usando una Cuadrícula

• Verificando su NUBE en modo Prof vs Elevación

estructura-


Configuraciones de color en NUBE - CLOUD

Puede definir la NUBE a un código de color de sus puntos basados en su opción de un número de puntos encontrados en la lista desplegable en la barra de herramientas y, en algunos casos, adicionar parámetros de color.

Nota:Opciones en la lista desplegable varía de acuerdo a la disponibilidad de la intensidad y las definiciones RGB.

•Profundidad: Por defecto los colores de proyecto, pero usted puede definir colores personalizados en el diálogo Colores Nube.

•Archivo: Asigna un color por cada archivo cargado, sin importar profundidad. Use las cajas de activación para habilitar o deshabilitarlos en la pantalla NUBE.

•Intensidad: Este juego de colores es aplicado a archivos HS2, LAS o XYZ que incluyen datos de intensidad.

•Colores RGB definidos para cada punto basado en el color en la posición correspondiente en un Geo-TIF que usted ha aplicado. Estos archivos LAS y XYZ incluyen información de color RGB para cada punto. No son necesarias otras configuraciones de color.

1.Cargue sus archivos de datos a NUBE.

2. Haga clic en el ícono Colores para acceder el diálogo Colores NUBE y defina un juego de colores para cada valor.

Diálogo Colores NUBE

>Para Prof. e intensidad, haga clic en el botón correspondiente y defina los colores deseados para los rangos de profundidad o intensidad encontrados en su juego de datos.

Alternativamente, selecciones VER-RANGO DE JUEGO DE COLORES A DATOS. Las bandas de color son automáticamente distribuidas a lo largo del rango de los datos.

>Colorear Por Archivo: Cada archivo de datos que usted ha cargado en NUBE será listado bajo ‘Colorear por Archivo’. Usted puede asignar o modificar el color por cada archivo al hacer clic en su cuadrado de color y seleccionar un nuevo color desde el diálogo que aparece.

3.Escoja la base de código de color (profundidad, intensidad, archivo o colores RGB) desde el listado desplegable en la barra de herramientas.

Colorear por Profundidad (izquierda), Colorear por Archivo (centro), Colorear por Intensidad (der.)

Punto de nube en colores RGB

Más Información

• Opciones Panel de Control en NUBE - CLOUD

• Mostrando Coordenadas del cursor en NUBE - CLOUD

• Mostrando archivos HYPACK® en NUBE - CLOUD

• Viendo su Nube usando una Cuadrícula

• Aplicando colores desde Imágenes Geo-referenciadas a su Punto Nube en NUBE - CLOUD

• Colores Proyectos en HYPACK

• Verificando su NUBE en modo Prof vs Elevación


Viendo su Nube usando una Cuadrícula

Cuando usted tiene un juego de datos grande, toma más tiempo redibujar toda la presentación de la nube cada vez que usted rota el modelo. Por consiguiente, si usted desea inspeccionar cuidadosamente los puntos en un juego de datos grande, puede llegar a ser un proceso lento debido al número de veces que usted mueva el modelo para optimizar el ángulo de vista de cada área en los datos.

La cuadrícula en NUBE subdivide su área de proyecto en un juego de celdas definido por el usuario.

Tip: Si usted está cargando un archivo grande usted puede habilitar la vista celda sencilla antes de cargar sus datos. El tiempo de carga será más rápido porque NUBE dibujará solo la celda seleccionada.

Importante: La Cuadrícula NUEBE no soporta información de intensidad o RGB. Si quiere retener esos datos en su salida, puede no usar la cuadrícula.

Para ingresar al control de Cuadrícula Nube, haga clic en el correspondiente ícono.

Para configurar su cuadrícula, haga clic en el ícono Configuración, entre el número de filas y columnas y haga clic en [OK].

Control Cuadrícula NUBE y la presentación resultante en NUBE

Más Información

• Opciones Panel de Control en NUBE - CLOUD

• Mostrando Coordenadas del cursor en NUBE - CLOUD

• Mostrando archivos HYPACK® en NUBE - CLOUD

• Configuraciones de color en NUBE - CLOUD

• Editando su NUBE en la Cuadrícula

• Verificando su NUBE en modo Prof vs Elevación


Verificando su NUBE en modo Prof vs Elevación

De acuerdo a la convención HYPACK®, en modo profundidad, los valores Z son positivos hacia abajo. NUBE inicialmente presenta sus datos en modo profundidad o elevación, de acuerdo con sus configuraciones de geodesia.

En NUBE - CLOUD, puede usar el cursor para rotar la nube alrededor de cualquiera de los tres ejes, y la orientación actual de su nube es reflejada en los ejes en la parte inferior derecha de su ventana.

Tip: Puede rápidamente invertir el eje Z, para propósitos de presentación solamente, usando el ícono Profundidad/Elevación. (Esto no afecta su configuración de equipos.)


Midiendo Distancias Relativas y Marcación en Nube

Usted puede usar el cursor en NUBE para medir la distancia y marcación entre dos puntos en el modelo.

1.Sostenga la abajo la tecla Shift y seleccione el primer punto. Se volverá rojo y sus coordenadas aparecen en la barra estado.

2.Sostenga la abajo la tecla Shift y seleccione el segundo punto. Se volverá rojo y sus coordenadas aparecerán como X2 y Y2 en la barra estado. El punto previo se vuelve azul, sus coordenadas se mantienen como X1 y Y1 y la distancia y ángulo de Inclinación1 entre los dos puntos es calculada y presentada.

Sí usted continua sosteniendo Shift y selecciona puntos, la presentación de la barra de estado se actualizará para mostrar los últimos dos puntos seleccionados y las nuevas mediciones de distancia y ángulo de inclinación.

Más Información

• Cargando sus Datos en Nube

• NUBE

• Editando sus Datos en Nube

• Marcando Blancos en NUBE

• Sondajes Dorados en el NUBE

• Salvando sus Datos Editados en NUBE

• Exportando Gráficos desde Nube

• Reproducir NUBE

1. Angulo de Inclinación: Angulo entre una línea extendida horizontalmente desde el primer punto y una línea dibujada desde el priemro al segundo punto.


Editando sus Datos en Nube

NUBE incluye herramientas únicas con las cuales usted puede editar los sondajes mismos en sus datos.

Hay dos métodos de edición:

•Seleccione y remueva sondajes

•Remover sondajes por encima o debajo de una línea definida por el usuario.

Para reversar una o mas operaciones de edición en el orden de inverso en que usted los efectuó, haga clic en el ícono ‘Deshacer’.

Más Información

• Borrando Datos NUBE usando el Método de Seleccionar y Remover

• Borrando Datos NUBE por encima o debajo de una línea definida por el usuario

• Editando su NUBE en la Cuadrícula

• Aplicando colores desde Imágenes Geo-referenciadas a su Punto Nube en NUBE - CLOUD

• Filtrando sus Datos en Nube


Borrando Datos NUBE usando el Método de Seleccionar y Remover

Seleccione los sondajes que usted desea remover desde su juego de datos puede ser realmente una combinación de seleccionar y deseleccionar uno o mas sondajes para marcar los datos que usted removerá.

1. Escoja modo seleccionar o deseleccionar. Un íconos en la barra de herramientas alterna entre los dos modos. La guía gráfica y herramienta indican los modos actuales. Sí usted necesita cambiar modos, haga clic en el ícono.

2.Marque los sondajes a ser removidos.

>Para seleccionar sondajes individuales: En modo Seleccionar, haga clic en el ícono Seleccionar Punto [image] luego en cada sondaje que usted desee incluir en su selección.

Nota: Esta operación es mucho mas fácil si usted usa una tamaño de pixel mas grande que el parámetro de pixel por defecto de 1. Haga clic en el ícono Configuración y defina el tamaño de su pixel en el diálogo.

>Para seleccionar bloques de sondajes: En Modo Seleccionar, haga clic en el ícono Seleccionar Bloque [image] luego arrastre su cursor para definir el bloque que usted desea seleccionar.

Nota:Usted puede solo dibujar bloques cuyos costados son paralelos a los bordes de la ventana.

Tip: Sí usted necesita seleccionar un bloque de puntos en un ángulo diferente en su modelo, rote el modelo luego seleccione el bloque.

Tip: EDITAR-INVERTIR SELECCION selecciona todos los sondajes seleccionados y desactiva los seleccionados anteriormente.

> [image] Para seleccionar sondajes individuales: En modo Deseleccionar, haga clic en el ícono Seleccionar Punto luego en cada sondaje que usted desee remover desde en su selección.

> [image] Para deseleccionar bloques de sondajes: En Modo Deseleccionar, haga clic en el ícono Seleccionar Bloque luego arrastre su cursor para definir el bloque que usted desea deseleccionar.

>Para deseleccionar todos los sondajes seleccionados, haga clic en el ícono Limpiar Selección [image].

3.Remover los puntos seleccionados desde su juego de datos al hacer clic en el ícono borrar.

4.Salve los Resultados.

Más Información

• Salvando sus Datos Editados en NUBE


Borrando Datos NUBE por encima o debajo de una línea definida por el usuario

Las herramientas Borrar Sobre Línea y Borrar Bajo Línea le permite dibujar una línea a través de su presentación NUBE y remover todos los sondajes que caigan bien sea arriba o debajo de la línea, de acuerdo con la herramienta seleccionada.

1.Escoja si usará una línea recta o curva. Seleccione Editar-SELECCIONAR LINEA y su elección.

>Línea Recta asegura una línea recta entre donde presiona el botón del mouse y donde lo libera.

>Línea Curva le permite dibujar líneas de forma libre.

2.Seleccione una de estas herramientas y dibuje una línea en la pantalla entre los datos buenos y malos.

Nota:Esto puede no ser sobre o debajo una cierta profundidad de sondeo. Remueve los datos sobre o bajo la línea en la presentación actual. Esto le permite rotar la pantalla y editar sondajes desde cualquier perspectiva.

Tip: Si las operaciones de edición han producido resultados insatisfactorios, usted puede revertirlos, en el orden de reversa en el que fueron ejecutados, usando el ícono Deshacer en la barra de herramientas.

Borrando Sobre la Línea

Borrando bajo la Lِínea--Antes (tope) y Después (fondo)

Más Información

• Salvando sus Datos Editados en NUBE


Modificando Profundidades en NUBE - CLOUD

El menú Editar incluye algunas rutinas simples que afectan solo el valor de Z de los datos mostrados en nube:

•Invertir Z

•Aplicando Cambio (Shift)

•Aplicar Multiplicador

Cuando cambia sus profundidades usando cualquiera de estos métodos, puede guardar los resultados solo a formatos XYZ, LAS, o PST. NUBE no guarda sondajes modificados de esta manera de regreso a formatos binarios HS2 o HS2X.

• Invertir Z

• Cambiando Z

• Multiplicando el Z

Invertir Z

Invirtiendo el Z es una manera fácil para cambiar las profundidades positivas a negativas, si quiere portar los datos a un sistema que no usa la convención de valores positivos hacia abajo de HYPACK®.

Solo seleccione EDITAR-INVERTIR Z y verá la presentación de NUBE al revés.

Regresando a arriba

Cambiando Z

Cambiando Z agrega un valor definido por el usuario a la profundidad. Puede cambiar las profundidades para agregar ajustes verticales como marea o elevación.

Seleccione EDITAR-AJUSTAR VALORES DE Z-APLICAR CAMBIO, ingrese su valor de cambio (positivo o negativo) en el diálogo que aparece y clic en [OK].

Regresando a arriba

Multiplicando el Z

Multiplicando por Z puede ser usado para convertir unidades, o para exagerar los detalles verticales en su superficie de levantamiento.

Seleccione EDITAR-AJUSTAR VALORES Z-APLICAR MULTIPLICADOR, ingrese su multiplicador en el diálogo que aparece y hacer clic [OK].

Regresando a arriba


Editando su NUBE en la Cuadrícula

La cuadrícula en NUBE subdivide su área de proyecto en un juego de celdas definido por el usuario de manera que usted pueda más rápida y fácilmente manipular un juego de datos grande.

Control Cuadrícula NUBE y la presentación resultante en NUBE

Trabajando en la cuadrícula, usted puede:

•Rápidamente rotar o relocalizar subconjuntos de los datos en la ventana para optimizar su ángulo de visión.

•Ejecutar cualquier operación de edición disponible cuando esta viendo la presentación completa.

•Ubique cuales celdas usted ha terminado de editar. Use el ícono Marcar Celda para sobre poner la celda seleccionada con un gris claro semi trasparente.

•Rápidamente intercambiar entre celda sencilla y vista cuadrícula completa con los íconos multicelda y celda sencilla.

La celda actual dibujada en la ventana NUBE es delineada con una línea de cuadrícula más gruesa.

Tip: Si usted está cargando un archivo grande usted puede habilitar la vista celda sencilla antes de cargar sus datos. El tiempo de carga será más rápido puesto que NUBE dibuja solo la celda seleccionada.

Importante: La Cuadrícula NUEBE no soporta información de intensidad o RGB. Si quiere retener esos datos en su salida, puede no usar la cuadrícula.

1. Acceda el Control Cuadrícula NUBE. Haga clic en el ícono Control Cuadrícula.

2. En la ventana principal NUBE, cargue sus datos.

3.Configure su cuadrícula. Haga clic en el ícono Configuración, entre el número de filas y columnas y haga clic en [OK].

4. Haga clic en el ícono celda-sencilla. El Control Cuadrícula resalta la primera celda de cuadrícula y la presenta en la ventana principal NUBE cambia para mostrar solo los datos en la celda seleccionada.

Para seleccionar una celda alterna, haga clic en la celda deseada o use las flechas del teclado para mover el foco a la celda adyacente, luego haga clic en el ícono Aplicar.

5.Vea y edite sus datos en la presentación de ventana principal usando las herramientas en la ventana principal NUBE.

6. Vea sus resultados en el contexto del juego de datos completo. (Opcional) Haga clic en el ícono Multicelda para dibujar la nube de datos completa en la ventana principal.

7.Cuando esta editando la celda actual es completa, márquela. (Opcional) Hacer clic en el ícono Marcar Celda. La capa gris clara indica que este ha sido marcado.

8.Sí desea continuar viendo y editando otras celdas, retorne al modo celda-sencilla y seleccione la celda que usted desee editar. Repita el proceso hasta que usted haya terminado de editar.

9.Cuando usted haya finalizado, cierre el Control Cuadrícula Nube y salve sus resultados.

Más Información

• NUBE


Aplicando colores desde Imágenes Geo-referenciadas a su Punto Nube en NUBE - CLOUD

Puede aplicar los colores desde un Geo-TIF, PNG o JPG a los sondajes o retrodispersión multihaz en NUBE. Puntos más allá del área de imagen Geo-TIF continuará siendo coloreada basada en los colores del proyecto. Usted puede guardar los resultados a un archivo XYZ RGB HYPACK® (*.XYZ) o a un archivo de formato LAS para uso en programas de puntos nube de terceros.

HYPACK®extiende el formato típico XYZ para incluir la intensidad y los datos RGB. El formato LAS contiene datos de intensidad y RGB. Cuando esta información es presentada, NUBE ahora puede colorear cada uno de los formatos de salida basado en colores RGB, intensidad, o un de las otras opciones de colores de acuerdo a su selección en el listado desplegable.

Nota:Opciones en la lista desplegable varía de acuerdo a la disponibilidad de la intensidad y las definiciones RGB.

1.Cargue sus datos de sondajes en NUBE.

2.Cargue uno o más Geo-TIF, PNG o JPG georeferenciados a su área de proyecto. Para cada archivo de imagen, seleccione EDITAR - IMPORTAR GEO-TIF y seleccionar la imagen de su área de proyecto. El programa carga la imagen y aplica los colores a su punto de nube.

Nota:El listado desplegable de color ahora incluye la opción Colores RGB.

Geo-TIF en IMAGEN GEO-REFERENCIADA (Izquierda) y sondajes en NUBE (derecha, punto de Nube en Colores RGB (centro)

3.Guarde el resultante el color resultante punto nube derivado de la imagen regoreferenciada a LAS o archivos XYZ.

a.Seleccione ARCHIVO-SALVAR COMO XYZ.

b.Ajuste los tipos de archivo a XYZ RGB

c.Nombre a su archivo y haga clic en [Salvar].

4.Seleccione su opción de presentación de código de color en la lista desplegable en la barra de herramientas.

Tip: Para cubrir un área grande, considere usar una mayor, menor resolución del Geo-TIF del área completa del proyecto, y agregar imágenes de resolución mayor para resaltar áreas de interés particular.

Más Información

• Configuraciones de color en NUBE - CLOUD

• Cargando Cartas PNG Geo-referenciadas desde Internet al Proyecto

• Crear Cartas TIF Georreferenciadas en HYPACK


Filtrando sus Datos en Nube

NUBE provee filtros con los cuales usted puede reducir su juego de datos. Los filtros que usted use depende de su juegos de datos y su meta al ejecutar la reducción.

Importante: Use estos filtros para propositos de presentación nube de puntos únicamente. Datos filtrados no pueden ser usados para calcular volúmenes precisos.

1.Cargue sus Datos en Nube.

2. Haga clic en el ícono Editar en la barra de herramientas. El diálogo Filtros aparecerá.

Diálogo Filtros

3.Defina sus filtros como sigue:

>Profundidad Mínima y Prof. Máxima remueven sondajes más bajos y mas profundos que los niveles definidos por el usuario, respectivamente. Esto puede ser usado para remover datos que están por fuera de un rango de profundidad conocido.

>Intensidad Mínima e Intensidad Máxima remueven puntos de menor y mayor intensidad que los niveles definidos por el usuario, respectivamente.

>Reducir por Porcentaje y Limitar hasta Número son usadas para matemáticamente reducir el tamaño del archivo tamaño al disminuir la densidad de los datos:

•Reducir por porcentaje disminuye la densidad de los datos por el porcentaje especificado del número total de puntos.

•Limitar a Número disminuye la densidad de los datos al número especificado de puntos remanentes.

4.Haga clic en [OK]. La presentación NUBE se actualizará para mostrar su juego de datos filtrado.


Mostrando Tuberías en NUBE

Puede definir y mostrar una tubería en el contexto de sus sondajes XYZ usando un archivo de tubería construido específicamente. El archivo de tubería es solo para propósitos de presentación. Esto no es editable con NUBE.

Más Información

• Formato Archivo Tubería en NUBE - CLOUD

• Cargando el archivo de Tubería en


Formato Archivo Tubería en NUBE - CLOUD

El archivo de tubería es un archivo XYZ delimitado por comas donde la profundidad es el centro del tubo. El primer valor incluye un cuarto valor que representa el diámetro del tubo centrado rodeado de la profundidad. Si la tubería cambia de diámetro, agregue un nuevo diámetro en la posición donde se presenta el cambio. En el siguiente ejemplo, la tubería comienza con un diámetro de 2 y se alarga a 3 cada 100, 250.

Ejemplo Archivo Tubería

100,200,3.5,2

100,220,3.6

100,240,3.4

100,250,3.5,3

100,280,3.5

Más Información

• Cargando el archivo de Tubería en


Cargando el archivo de Tubería en

NUBE tiene una selección de menú específicamente para cargar sus archivos de tubería. El archivo de tubería es solo para propósitos de presentación. Esto no es editable con NUBE.

1.Seleccione EDITAR-AGREGAR TUBO. Un cuadro de diálogo para abrir archivos aparece.

2.Seleccione el archivo de tubería y hacer clic en [Abrir]. Una tubería gris se dibuja en NUBE de acuerdo a su archivo de tubería.

Ejemplo Tubería con Datos de Levantamiento Nube

Más Información

• Formato Archivo Tubería en NUBE - CLOUD


Marcando Blancos en NUBE

Marcar sondajes seleccionados como blancos que luego presentará en cualquier programa HYPACK® que los soporta. NUBE genera un blanco para cada posición de sondaje seleccionado y lo guarda en el grupo blancos NUBE. Blancos NUBE - CLOUD son nombrados “Nube Profundidad”.

1.Seleccione un o más sondajes en el modelo NUBE.

2.Hacer clic al ícono Exportar Blancos.

Más Información

• Cargando sus Datos en Nube

• NUBE

• Midiendo Distancias Relativas y Marcación en Nube

• Editando sus Datos en Nube

• Sondajes Dorados en el NUBE

• Salvando sus Datos Editados en NUBE

• Exportando Gráficos desde Nube

• Reproducir NUBE


Sondajes Dorados en el NUBE

Sondajes Dorados son sondajes o una serie de sondajes cuyas posiciones son usadas para generar características Puntuales, Lineales o de Área que son designadas como más importantes que otros datos del proyecto. Ellos son almacenados como características de punto, polilínea o poli-polígono en una base de datos de Sondajes Dorados específico del proyecto y listado en la lista Ítems del proyecto. Usted puede examinar detenidamente, modificar y borrar sus registros de sondajes dorados en el EDITOR SONDAJES DORADOS.

En HYPACK®, programas que soportan sondajes dorados pueden escribirlos o leerlos a la base de datos, pero no ambos.

Nota:Sondajes Dorados son visibles en los programas que los escriben solo hasta que usted cierra el programa.

Programas que soportan Sondajes Dorados

Función | Programa
Escribe | •EDITOR MONOHAZ •EDITOR HYSWEEP 64-bit •SELECCIÓN SB •REDUCIR •MODELO TIN •NUBE
Lectura | •HYPACK® •HYPLOT

Para marcar sondajes dorados en NUBE, use las herramientas de selección de sondajes para seleccionar los sondajes que usted desee marcar luego haga clic en el ícono Sondaje Dorado. Sondajes Dorados se presentan como pixeles dorados.

Marcando Sondajes en NUBE—Sin Sondajes Dorados (encima), Seleccionado (centro Izq), Marcado (centro derecha), Sondaje Dorado Resultante (negro) sobre una matriz en HYPACK® (fondo)

Más Información

• Cargando sus Datos en Nube

• NUBE

• Midiendo Distancias Relativas y Marcación en Nube

• Editando sus Datos en Nube

• Marcando Blancos en NUBE

• Salvando sus Datos Editados en NUBE

• Exportando Gráficos desde Nube

• Reproducir NUBE


Salvando sus Datos Editados en NUBE

Sin importar del número y tipo de archivo que usted carga a NUBE, usted puedo salvar los datos de regreso al formato original (incluyendo archivos HS2/HS2X y MTX). Puede también sacar datos NUBE a formato XYZ, para usarlos en otros programas HYPACK®; o a LAS (ver 1.4) o formato PST para exportarlo a programas nube de terceros.

Puede sobre escribir los archivos originales usando los comandos usuales ARCHIVO-SALVAR (Ctrl+S), pero típicamente, es una buena práctica guardar sus datos editados separadamente. En NUBE, las selecciones del menú GUARDAR COMO y GUARDAR COMO XYZ ofrecen varias otras opciones que producen nuevos archivos con cualquier combinación de nuevo nombre archivo, nuevo formato, y adicionalmente información de sondajes.

•ARCHIVO-SALVAR COMO guarda los datos de nuevo al original o formato XYZ para ser usado en otros programas HYPACK®. Adicionalmente, puede guardar sus sondajes a formato LAS o PST para exportarlos a programas nubes de terceros. Si usted ha cargado varios archivos, el programa guarda la salida para cada archivo individualmente.

•ARHIVO-GUARDAR COMO XYZ une varios archivos en un XYZ o ARCHIVO LAS, o puede configurar una cuadrícula que subdivide sus datos luego genere un archivo XYZ para cada celda en la cuadrícula.

Desde NUBE, formatos LAS y XYZ extendido puede ser almacenados los colores RGB, importados desde imágenes geo referenciadas; intensidad, originado desde datos HS2 o HS2X ; o ambos.

Tip: Nombre sus archivos de salida para indicar el contenido. Desarrollando un esquema de nombrado que indique sondajes de entrada y cuales archivos contienen solo posiciones o incluyen información adicional. Por ejemplo, HS2X_02122018_Intensidad.xyz, o 520 Puente_RGB.xyz

Más Información

• Manteniendo Archivos de Salida Separados en NUBE - CLOUD

• Uniendo Varios Archivos de Entrada en NUBE - CLOUD

• Guardando Datos XYZ con Color e Intensidad en NUBE - CLOUD

• Guardando Sondajes Eliminados en NUBE - CLOUD

• Guardando Datos XYZ desde Cuadrícula NUBE


Manteniendo Archivos de Salida Separados en NUBE - CLOUD

ARCHIVO-SALVAR COMO guarda los datos de nuevo al original o formato XYZ para ser usado en otros programas HYPACK®. Adicionalmente, puede guardar sus sondajes a formato LAS o PST para exportarlos a programas nubes de terceros.

Si usted ha cargado varios archivos, el programa guarda la salida para cada archivo individualmente. Esto le permite editar múltiples archivos a la vez y en el contexto de todos los juegos de datos, pero salvarlos individualmente en vez de a un solo archivo.

Tip: El nombre original del archivo que está guardando está en la barra de título del diálogo Guardar. Este es particularmente importante si usted ha cargado varios archivos, diciéndole cual juego de datos está guardando cada vez.

1.Seleccione ARCHIVO-SALVAR COMO. Un diálogo de Salvar Archivo aparece.

2.Ingrese un nombre de archivo.

3.Ingrese nombre Archivo de Salida.

4.Haga clic en [Salvar]. Si usted ha cargado varios archivos, el programa presenta otro Diálogo Guardar hasta que usted haya guardado un archivo de salida para cada uno de los archivos cargados.

5.Repetir Paso 2-4 hasta que todos los archivos sean guardados.

Más Información

• Uniendo Varios Archivos de Entrada en NUBE - CLOUD

• Guardando Datos XYZ con Color e Intensidad en NUBE - CLOUD

• Guardando Sondajes Eliminados en NUBE - CLOUD

• Guardando Datos XYZ desde Cuadrícula NUBE


Uniendo Varios Archivos de Entrada en NUBE - CLOUD

Puede guardar todos los datos desde varios archivos en un solo XYZ o archivo LAS.

1.Seleccione ARCHIVO-SALVAR COMO XYZ. Un diálogo de Salvar Archivo aparece.

2.Ingrese un nombre de archivo.

3.Ingrese nombre Archivo de Salida. Para guardar solo posiciones, seleccione XYZ o LAS. Adicionalmente tipos de archivo XYZ están disponibles dependiendo de su entrada.

4.Haga clic en [Salvar].

Más Información

• Aplicando colores desde Imágenes Geo-referenciadas a su Punto Nube en NUBE - CLOUD

• Manteniendo Archivos de Salida Separados en NUBE - CLOUD

• Guardando Datos XYZ con Color e Intensidad en NUBE - CLOUD

• Guardando Sondajes Eliminados en NUBE - CLOUD

• Guardando Datos XYZ desde Cuadrícula NUBE


Guardando Datos XYZ con Color e Intensidad en NUBE - CLOUD

Tipos de Archivos XYZ están disponibles dependiendo de la información en los datos de entrada.

1.Seleccione ARCHIVO-SALVAR COMO XYZ. Un diálogo de Salvar Archivo aparece.

2.Ingrese un nombre de archivo.

3.Ingrese nombre Archivo de Salida.

>XYZ Intensidad

>XYZ RGB

>XYZ Intensidad RGB

>LAS (guarda cualquier número y combinación de posición, RGB, e Intensidad)

4.Haga clic en [Salvar].

Más Información

• Aplicando colores desde Imágenes Geo-referenciadas a su Punto Nube en NUBE - CLOUD

• Manteniendo Archivos de Salida Separados en NUBE - CLOUD

• Guardando Datos XYZ con Color e Intensidad en NUBE - CLOUD

• Guardando Sondajes Eliminados en NUBE - CLOUD

• Guardando Datos XYZ desde Cuadrícula NUBE


Guardando Sondajes Eliminados en NUBE - CLOUD

Guarde sondajes eliminados durante su sesión NUBE a un archivo separado. Puede mostrarlos juntos con los buenos datos salvados, colorea la pantalla por archivo para ver el contexto completo de los datos.

1.Seleccione ARCHIVO-SALVAR BORRADOS A XYZ.

2.Nombre a su archivo y haga clic en [Salvar].

Más Información

• Manteniendo Archivos de Salida Separados en NUBE - CLOUD

• Guardando Datos XYZ con Color e Intensidad en NUBE - CLOUD

• Guardando Datos XYZ con Color e Intensidad en NUBE - CLOUD

• Guardando Datos XYZ desde Cuadrícula NUBE


Guardando Datos XYZ desde Cuadrícula NUBE

Cuando ha accedido al diálogo Control Cuadrícula luego seleccione GUARDAR COMO XYZ, puede escoger guardar todos los puntos a un archivo XYZ o guardar los contenidos de cada celda de cuadrícula a un archivo XYZ separado. Estas opciones aparecen en el diálogo que se muestra solo cuando ha accedido al diálogo de Control de Cuadrícula durante su sesión CLOUD.

Importante: La Cuadrícula NUEBE no soporta información de intensidad o RGB. Si quiere retener esos datos en su salida, puede no usar la cuadrícula.

Guardando un Archivo XYZ para cada celda

1.Cargue uno o más archivos a NUBE.

2.En el Control Cuadrícula, defina el número de columnas y filas en su cuadrícula.

3.Seleccione ARCHIVO-SALVAR COMO XYZ. El Diálogo Salvar Como XYZ aparece.

Diálogo Salvar Como XYZ

4.Seleccione Salvar Cuadrícula a XYZ.

5.Provea el nombre raíz para sus archivos de salida y haga clic en [OK].

El programa automáticamente nombre cada archivo, agregando la columna y número de fila de la celda como el nombre raíz (ej. CloudGrid_1,1.xyz, CloudGrid_1,2.xyz, CloudGrid_2,1.xyz y CloudGrid_2,2.xyz) y los almacena en la carpeta Reducidos del proyecto.

Guardando Todos los Datos a un archivo XYZ

1.Cargue uno o más archivos a NUBE.

2.En el Control Cuadrícula, defina el número de columnas y filas en su cuadrícula.

3.Seleccione ARCHIVO-SALVAR COMO XYZ.

4.Seleccione Salvar todo a XYZ. El Diálogo Salvar Como XYZ aparece.

5.Haga clic en [...], defina su nombre de archivo de salida y ubicación..

6.Haga clic en [OK].

Más Información

• Manteniendo Archivos de Salida Separados en NUBE - CLOUD

• Guardando Datos XYZ con Color e Intensidad en NUBE - CLOUD

• Guardando Datos XYZ con Color e Intensidad en NUBE - CLOUD

• Guardando Sondajes Eliminados en NUBE - CLOUD


Exportando Gráficos desde Nube

La barra de herramientas incluye íconos que le permiten exportar su modelo en un formato de archivo gráfico. Usted puede exportar:

•Un archivo Georreferenciado *.TIF el cual puede luego ser usado como archivo de fondo en HYPACK®, LEVANTAMIENTO, DREDGEPACK® o HYPLOT.

•Pantallazos en formato BMP.

•Capturas de pantalla de una página Web (Formato *.HTML).

•Pantallazos impresos.

Más Información

• Exportando Archivos TIF Georreferenciados desde NUBE

• Exportando su Modelo Nube como una imagen BMP

• Exportando su modelo NUBE como un página Web

• Imprimiendo una captura de pantalla de su Modelo Nube


Exportando Archivos TIF Georreferenciados desde NUBE

Para crear un TIF georreferenciado todos los ángulos de rotación deben ser ajustados a cero. Si el modelo es rotado en cualquier dirección, el ícono estará Deshabilitado. Usted debe ir al diálogo de Configuración y resetearlos a cero antes de que usted pueda exportar un TIF georreferenciado.

1.Haga clic en el ícono Geo-TIF en la barra de herramientas. El diálogo de parámetros Geo-TIF aparecerá.

Diálogo Parámetros Geo-TIF

2.Nombre su archivo y defina su resolución.

>[Archivo...] presenta un diálogo Salvar Archivo para que usted lo nombre su archivo (incluyendo la ruta donde será almacenado). La ruta por defecto será a su carpeta de proyecto.

>Resolución ajusta el nivel de detalle en el archivo resultante. Un resolución más baja crea un archivo más largo, más detallado. Su tarea es escoger una resolución suficientemente baja para proveer el detalle que usted requiere sin crear un archivo excesivamente grande. El tamaño del TIF resultante se actualizará automáticamente de acuerdo con la resolución dada.

3.Haga clic en [OK]. NUBE creará un archivo TIF georreferenciado desde el contenido de la vista en pantalla de NUBE. Usted puede luego cargarlo a HYPACK® como un archivo de fondo.


Exportando su Modelo Nube como una imagen BMP

Para salvar un pantallazo de un modelo, sin tener en cuenta su rotación, a un archivo BMP, haga clic en el ícono Foto Instantánea en la barra de herramientas. Un diálogo aparecerá para que usted le de un nombre a su imagen. Estos son para referencia visuales solamente. Ellos no pueden ser usados como archivos de fondo en HYPACK®.


Exportando su modelo NUBE como un página Web

Puede xportar la pantalla actual de NUBE, en formato HTML, a una carpeta definida por el usuario, luego use los archivos exportados HTML para proveer vista remota de sus datos actuales en un navegador o incorporarlos en una página Web.

Para generar los archivos para una página Web, seleccione ARCHIVO-EXPORTAR-EXPORTAR WEB, navegue en la carpeta en la cual los archivos deben ser almacenados y hacer clic [OK]. Los archivos requeridos son almacenados en la ubicación seleccionadas, listas para cargarlas a su servidor.

Tip: Guarde los archivos de salida a una carpeta dedicada para mantener los archivos juntos.

Nube (izquierda) y Navegador (derecha)

En el explorador, puede manipular la pantalla para una vista óptima:

Manipulando su programa de navegación

Tareas | Teclado | Mouse
Zoom dentro/fuera | +/- | Rueda Arriba/Abajo
Rotar en el eje X | Flechas arriba/abajo | Haga clic y Arrastrar arriba/abajo
Rotar en el eje Z | Flechas izq./derecha | Clic y Arrastrar izquierda/derecha
Paneo |  | Clic-derecho y arrastrar
Aumentar/Disminuir Escala-Z | Página arriba/abajo |


Imprimiendo una captura de pantalla de su Modelo Nube

Para imprimir un captura de pantalla, solo haga clic en el ícono de Pantalla Imprimir. Una captura de pantalla es enviada directamente a su impresora por defecto.


Reproducir NUBE

La característica reproducir dibuja los datos, un barrido a la vez, a la pantalla para simular la presentación del mapa durante levantamiento.

1. Inicie la ventana de reproducción haciendo clic en el ícono Reproducir.

Reproducir NUBE

2.Cargue los archivos de datos que usted desea reproducir. El programa soporta archivos HS2, HS2X, XYZ, matriz y LOG de cualquier formato HS2, HS2X o All.

>Cargue el primer archivo usando el ícono Limpiar y Cargar.

>Cargue cualquier archivo adicional usando el ícono Agregar

>Descargar todos los archivo usando el ícono Remover Todo.

Controles Cargado Archivo --(de izq. a derecha) Limpiar y Cargar, Agregar, Remover Todo

3.Seleccione el modo de dibujo.

>OpenGL: Soportado por mayoría de computadores mas nuevos. Intente esta opción primero.

>GDI: Método de dibujo digital más viejo. Use este método si el método OpenGL no dibuja correctamente.

4.Reproduzca los datos. Use los controles de reproducir para iniciar y parar, acelerar y frenar.

Controles reproducción—(Desde Izquierda a derecha) Reproducir/Pausar, disminuir velocidad, aumentar velocidad

Nota:Reproducir soporta todos los controles del teclado de NUBE que mueven y rotan la presentación.

Más Información

• Cargando sus Datos en Nube

• NUBE

• Midiendo Distancias Relativas y Marcación en Nube

• Editando sus Datos en Nube

• Marcando Blancos en NUBE

• Sondajes Dorados en el NUBE

• Salvando sus Datos Editados en NUBE

• Exportando Gráficos desde Nube


EDITOR SBET

En el Editor SBET, comparar las elevaciones SBET con las elevaciones de oleaje verdadero POS MV. Ellos deben ser lo mismo, pero desplazados por la marea. Cuando ellos son obviamente diferentes, use el Editor SBET para interporlar alrededor del rango. El Editor SBET remueve los datos malos y automáticamente superimpone los movimientos de marea en la interpolación. (El resultado no es una línea recta como debería ver cuando el bloque de edición de marea en el editor). Guarde sus datos SBET interpolados y úselos en sesiones de edición múltiple.

1.Abrir el EDITOR SBET. Puede acceder al EDITOR SBET a través del menú HYPACK® (UTILIDADES-ARCHIVO TRABAJO) o a través de EDITOR MONOHAZ 64-bit o EDITOR HYSWEEP 64-bit (HERRAMIENTAS-EDITOR ARCHIVO SBET).

2.Carga un archivo SBET (*.OUT). Hacer clic al correspondiente [...] y seleccionar el archivo requerido.

3.Cargue uno o más archivos de Oleaje verdadero de la misma manera. (Típicamente *.000, pero puede ser *.001, *.002, etc.)

Datos de Ejemplo en el EDITOR SBET

4.Defina sus opciones de presentación:

>Incremento Profundidad Tic dibuja líneas punteadas horizontales espaciadas de acuerdo para proveer escala visual.

>Mostrar Datos Originales muestra los datos SBET sin interpolación en gris.

Tip: Limpie la opción Mostrar Datos Originales durante la edición mientras se ralentiza significativamente el programa. Use este para revisar intermitentemente sus resultados.

5.Escanee a través de los datos para áreas donde el SBET derivó.

>Rueda Mouse: Zoom dentro o fuera.

>Botón Arrastrar Derecha: Paneo.

>Botón Arrastrar Derecha: Inclinación vertical solo en el gráfico de oleaje. Esto es útil porque se superpone, lo cuál es por definición centrado a cero, con elevación SBET, que varia con el nivel del agua.

6.Marca las extensiones de la deriva SBET. Hacer clic y arrastrar horizontalmente desde tiempo de inicio al tiempo final.

7.Haga clic [Interpolar]. Los datos deben ahora ser más perfectamente alineados. La diferencia entre los datos SBET interpolados y el oleaje verdadero (true heave) debe ser la corrección Marea.

Después de los datos de Interpolación Original se muestra en gris

Tip: Si los resultados no son los esperados, puede reversar la interpolación: El Ícono Deshacer (Izquierda) reversa cada interpolación en orden inverso a como se realizó. Alternativamente, con el Ícono Deshacer Selección (Derecha), puede seleccionar un rango en el gráfico y reversar la interpolación solamente en el área seleccionada.

8.Continúe escaneando e interpolando los datos SBET hasta que toda la deriva en los datos SBET es corregida.

9.Guarde sus datos SBET corregidos. Haga clic en [Salvar como] y dele nombre a su archivo.

>Si usted ha accedido al Editor SBET a través de la interfaz , este sugiere automáticamente su progreso a la rutina de ajustes POSPac.

Opción Ajustes POSPac

>Si usted ha accedido al EDITOR SBET a través del menú HYPACK®, cargue sus datos de levantamiento en el editor y aplicar los datos SBET interpolados usando la rutina de ajuste POSPac.

Más Información

• Recalculando datos POS MV desde datos brutos POSPac en el EDITOR MONOHAZ 64-BIT

• Recalculando datos POS MV desde datos brutos POSPac en el EDITOR HYSWEEP 64-bit


CONVERTIR DATOS

El CONVERTIR DATOS convierte datos de sonar de barrido lateral entre formatos de terceros y el formato HSX HYPACK®. Estas conversiones permiten compartir datos entre HYPACK® y otros paquetes de sonar lateral.

Las siguientes conversiones son soportadas por el CONVERTIR DATOS:

•La mayoría de formatos de sonar lateral de terceros a HYPACK® HSX

•HYPACK® HSX a GSF o XTF

El CONVERTIR DATOS también provee algunas herramientas con las cuales puede hacer alguna examinación de los registros XTF y hacer pequeños ajustes.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX

• Convirtiendo desde HSX en CONVERTIR DATOS

• Utilidades HSX en CONVERTIR DATOS

• Utilidades XTF en CONVERTIR DATOS

• Utilidades adicionales en CONVERTIR DATOS


Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX

Conversión a formato HSX HYPACK® le permite cargar sus datos de sonar lateral al programa BLANCOS Y MOSAICOS, aún si usted pueda haberlos colectado usando otra herramienta.

Nota:El programa HYPACK® BLANCOS Y MOSAICOS puede leer datos sonar de barrido lateral en formato XTF directamente; sin embargo, para procesar barimetría en archivos XTF, usted debe usar el CONVERTIR DATOS para convertirlos a formato HSX, el cual puede ser procesado por los editores HYSWEEP®.

El CONVERTIR DATOS usa promedios de media y modo para reducir (compartimentar) los datos de entrada.

El programa acepta:

•3dss-dx: Ping DSP

•ALL: Kongsberg Simrad modelos EM3000, 3002, 2040, 710

•7k, s7k: Cabeza simple y sencilla de Reson. Esta conversación también genera archivos BRUTOS con los registros de calidad (QUA) lo que le permite recalcular RTK en los programas de edición.

•81s: Sonar de Barrido Lateral Imagenex Sportscan

•83p: Imagenex Delta T batimetría

•878: Sonar de Barrido Lateral Imagenex

•CM2: Sonar Lateral CMAX

•D1P: Batimetría Imagenex

•GPX:

•GSF: Formato Genérico de Sensor

•IMG: Archivos de Datos Applied Signal

•JSF: Sonar de Barrido Lateral Edgetech JStar

•LOGDOC: Tritech Starfish

•MST: Sonar de Barrido Lateral Marine Sonic

•Bruto (RAW) o XTF: Batimetría R2Sonic

•SDF: Sonar de Barrido Lateral y batimetría Klein series 3000 y 5000

•SXI, SXP: Archivos SWATHplus

•ODOM: Sonar Lateral Teledyne Odom con Snippets y batinetría

•TIL: Sonar de Barrido Lateral y Batimetría Kraken

•XSE: Archivos Elac Hydrostar

•XTF: Benthos C3D batimetría

•XTF: Qincy QPS batimetría

•XTF: Reson u Odom batimetría

Una vez los datos son convertidos, procesarlos en EDITOR HYSWEEP 32-bit o EDITOR HYSWEEP 64-bit y BLANCOS Y MOSAICOS no es diferente a usar un archivo colectado en HYPACK®.

1.Inicie el programa al seleccionar SONAR LATERAL - CONVERTIR DATOS.

2.Seleccione la pestaña ‘…al HSX’.

Ejemplo Conversión en el CONVERTIR DATOS

3.Haga clic en [Archivo...] y seleccione sus archivos de datos brutos. Si usted tiene múltiples archivos, puede cargarlos juntos al seleccionar múltiples archivos en el diálogo Seleccione Archivo.

Nota:Usted podría tener que seleccionar su tipo de archivo antes que sus archivos apareceran para selección.

4.Configure sus conversión.

a.Si desea que el programa genere un archivo catálogo que incluya todos los archivos sacados, active la opción Escribir Archivo Log. Dele nombre al archivo Log al hacer clic en [...] y entrar un nombre.

b.Definida su Conversión de Posición. Seleccione su NombreProyecto.ini o archivo survey32.ini del proyecto para usar la configuración en su proyecto actual.

c.Limitar Tamaño Archivo HSX: Si su archivo convertido excede el limite definido por el usuario, el convertidor genera múltiples archivos, cada uno más pequeño que el límite especificado. Ellos serán llamados ‘raiz del nombre.HSX, raiz del nombre_1.HSX, RootName_2.HSX...así hasta que todos los datos entrados han sido convertidos.

d.Defina opciones específicas del dispositivo. Haga clic en [Configurar] y defina las opciones de conversión requeridas. No toda la información requiere estas opciones.

5.Escoja si enviar el archivo resultante al programa HSX DIVITIR-JUNTAR. El DIVISOR-UNIR HSX es designado para que usted defina los segmentos de sus datos HSX que son útiles para su levantamiento y genera un nuevo juego de líneas desde sus segmentos escogidos. (Puede también generar un juego de líneas separadas con los datos deseleccionados.)

6.Haga clic en [Convertir]. El progreso de la conversión es mostrado en la ventana al fondo del diálogo. Lo archivos generados son salvados en el mismo directorio que los archivos de entrada.

Nota:Archivos que pasan la medianoche son divididos en dos archivos en el punto de la medianoche. Los datos después de medianoche son salvados a un archivo con el mismo nombre y una extensión “_A.

El programa divide datos de doble frecuencia y los guarda con el mismo nombre de archivo con agregando al final “_alta” y “_baja” respectivamente.

El programa usa registros PSI desde datos C3D para calcular la profundidad del sensor y salvarlo como calado en el archivo de salida HSX.

Más Información

• Opciones de Conversión HSX para datos PingDSP 3dss-dx

• Opciones de Conversión HSX para Datos Benthos C3D

• Opciones de Conversión HSX para Datos CMax CM2

• Opciones de Conversión HSX para Datos IMG

• Opciones de Conversión HSX para Datos Edgetech JSF

• Opciones de Conversión HSX para Datos Imagenex 83P

• Opciones de Conversión HSX para Datos Marine Sonic MSTL y datos SDS

• Opciones de Conversión HSX para Datos Klein series 3000 y 5000

• Opciones Conversión HSX para datos Reson, Quincy u Odom XTF

• Conversión HSX de datos Reson 7K

• Opciones de Conversión HSX para Kraken TIL

• Opciones de Conversión HSX para datos ALL Kongsberg Simrad

• Opciones de Conversión HSX para Datos R2Sonic RAW

• Opciones de Conversión HSX para archivos SEA SWATHPlus SXI o SXP

• Opciones de Conversión HSX para datos Teledyne-Odom TDY

• Opciones de Conversión HSX para datos GSF

• PROGRAMA DIVIDIR-UNIR DATOS


Opciones de Conversión HSX para Datos Benthos C3D

Los siguientes parámetros son usados para convertir datos Benthos C3D a formato HSX HYPACK®:

Configuración para convertir Datos Benthos C3D

Pestaña Compartimentación

Angulo Igual: Para datos Rev 1 o 2.

•Angulo Max.: Data más allá de este ángulo no son registrados.

•Tamaño Angulo Haz: Rango Angular por haz.

(EQ 1) Número de Haces = Angulo Max/Tamaño Angulo Haz.

Multiplique por 2 si usted esta registrando ambos babor y estribor.

Igual distancia: Para datos Rev 1 o 2. Escoja su rango de barrido y tamaño haz.

Número de Haces = rango barrido/tamaño haz.

ADVERTENCIA! El EDITOR HYSWEEP 32-bit límita el barrido del haz a 1440 haces mientras que el EDITOR HYSWEEP 64-bit limita el barrido a 4995 haces. Número de Haces = 2 (Angulo Max)/(Angulo Haz)
Ingrese valores tales que el número de haces no exceda el límite en su editor.

Pestaña Rumbo Navegación

>Fuente Navegación: El campo al cual los datos de posición han sido salvados en el mensaje de salida. La mayoría de los usuarios lo sacan al campo Sensor.

>Fuente Rumbo: El campo al cual el rumbo es sacado. La mayoría de los usuarios lo sacan al campo Giro Buque.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para Datos CMax CM2

Esta conversión genera registros de posición separada para cada dispositivo GPS conectado al dispositivo del sonar. Si hay más de un GPS, esto le permite escoger cual usar en BLANCOS Y MOSAICOS. También genera registros adicionales de posición para reflejar el layback incluido en los datos CM2.

Los siguientes parámetros son usados para convertir datos CMax CM2 a formato HSX HYPACK®:

Configuración para convertir Datos CMax CM2

>Use Nav desde los datos que lee del archivo CM2 NMEA

>Unir navegación desde archivo CSV es seleccionada si sus datos CM2 no incluyen el dato GPS NMEA. Use el botón […] para buscar el archivo CSV que corresponde a sus datos CM2.

Un archivo CSV es un archivo de texto con datos delimitados por comas en el siguiente formato: Fecha, Tiempo, Estes, Nortes, Rumbo

Donde: La Fecha es expresada como mm/dd/aaaa y la hora es expresada como hh:mm:ss. Usamos la extensión CSV para soportar archivos que nuestros usuarios puedan generar desde hojas de cálculo MicroSoft Excel, pero usted puede entrarn cualquier nombre de archivo de texto en el diálogo Seleccionar Archivo.

Use el botón […] para buscar el archivo CSV que corresponde a sus datos CM2.

Nota:Cuando una un archivo CSV, usted puede solo hacer un archivo a la vez. Seleccione un CM2, y luego un archivo CSV para navegación.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para Datos IMG

El programa lee los datos batimétricos desde los registros IMG. Ningún dato de sonar lateral es registrado a sus datos HSX.

Diálogo Configuración IMG

La opción Automático crea un archivo con el máximo número de haces (1440), ajustando la huella al ancho de barrido apropiado para los registros HSX.

El Manual: Escoja su rango de barrido y tamaño haz.

Número de Haces = rango barrido/tamaño haz.

Nota:El convertidor no creará puntos durante el proceso de compartimentación. Sí no hay nada que colocar en la celda, el dato es reportado como una profundidad cero.

ADVERTENCIA! El EDITOR HYSWEEP 32-bit limita el ancho del barrido a 1440 haces. Número de Haces = 2 (Angulo Max)/(Angulo Haz )
Ingrese valores tales que el número de haces ≤ 1440. El CONVERTIR DATOS puede sacar hasta 4995 haces los cuales pueden luego ser procesados en el EDITOR HYSWEEP 64-bit.

Use compartimentación optimista: Incluye datos con una calidad de cero en todos los compartimientos.

Dispositivo montado en un pez remolcado (towfish): Seleccione esta opción sí los datos fueron registrados desde un sonar remolcado. Desacgtive la casilla para sonar montado en el casco.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para Datos Edgetech JSF

Datos Edgetech JSF soportan datos de sonar lateral, sub-bottom y batimétricos. Los siguientes parámetros son usados para convertir datos Edgetech JSF a formato HSX HYPACK®.

Configuración para convertir datos Edgetech JSF

Las opciones de configuración JSF le permiten aplicar layback a sua datoa si su dispositivo fue remolcado.

Pestaña Configuración Edgetech JSF

•Opciones Layback:

Si usted esta remolcando su sonar lateral, active la opción Aplicar layback y uno de los métodos de cálculo provistos. Layback no es aplicable a dispositivos de sonar lateral montados al costado.

>Valor almacenado usa un valro de layback almacenado en el archivo JSF.

>Cable afuera y prof pez desde los datos usa los valores de cable afuera y profundidad del pez desde el archivo JSF para calcular el layback.

>Use Cable afuera y Factor Catenaria usa el cable afuera desde el archivo JSF y un factor de catenaria definido por el usuario para calcular el layback.

>Valor Entrado por Usuario en metros le dice al programa que asuma un pez en la superficie del agua a una distancia constante definida por el usuario.

•Procesando Navegación: El JSF algunas veces se salta posiciones de navegación. La opción Interpolar agrega una posición por cada ping, de manera que cada posición es unica para cada ping de sonar lateral.

•Fuente Navegación: Normalmente, datos de posición son almacenados en el datagrama, pero puede ser almacenado a un mensaje NMEA en el archivo JSF.

Fuerza Filtro Rumbo: Diseñado para sensores remolcados o sensores en vehículos submarinos autónomos (AUVs), esta opción provee un registro de rumbo alterno con base en el rumbo efectivo con el cual el programa calcula el Layback. No genera registros GYR. Esto es particularmente útil en el procesamiento de datos multihaz en el EDITOR HYSWEEP 64-bit. Entrar un número de posiciones sobre las cuales el rumbo será calculado. “Off” deshabilita esta característica.

•Escalado Datos: Escalado puede ser usado para reducir el tamaño del archivo de sus datos registrados. La desventaja es que también disminuye la resolución. Típicamente, usted no escala los datos.

•Eliminar pings parciales: Active esta opción cuando su dispositivo este ajustado para generar archivos de salida de un tamaño específico, el cual puede resultar en datos incompletos en el último ping.

•Ignore bandera (marca) rumbo válido: Active esta opción cuando todas las banderas de calidad para el rumbo indican qu eel rumbo es malo, lo que elimina todos los datos desde la conversión.

•Opciones Frecuencia Dual provee la opción de combinar las dos frecuencias en un archivo HSX sencillo o generar un archivo por cada frecuencia.

•Almacene Registros Batimetría (RMB): Active esta opción cuando su sonar lateral genere tanto datos de sonar lateral como de batimetría. Usted debe también especificar el tamaño de la huella en la pestaña Compartimentación. Cada compartimiento es limitado a 4995 muestras.

•Almacene Sub-bottom a archivos SEGY: Seleccione esta opción para extraer datos sub-bottom a un archivo SEGY el cuál luego puede ser procesado en HYPACK® PROCESADOR SUB-BOTTOM.

Importante: Sí usted intenta procesar sus datos SEGY en el HYPACK® PROCESADOR SUB-BOTTOM, escoja la opción “Pequeño Endian”.

Pestaña Compartimentación

Nota:El convertidor no creará puntos durante el proceso de compartimentación. Sí no hay nada que colocar en la celda, el dato es reportado como una profundidad cero.

Pestaña Compartimentación

Angulo Igual: Para datos Rev 1 o 2.

•Angulo Max.: Data más allá de este ángulo no son registrados.

•Tamaño Angulo Haz: Rango Angular por haz.

(EQ 2) Número de Haces = Angulo Max/Tamaño Angulo Haz.

Multiplique por 2 si usted esta registrando ambos babor y estribor.

Igual distancia: Para datos Rev 1 o 2. Escoja su rango de barrido y tamaño haz.

Número de Haces = rango barrido/tamaño haz.

ADVERTENCIA! El EDITOR HYSWEEP 32-bit límita el barrido del haz a 1440 haces mientras que el EDITOR HYSWEEP 64-bit limita el barrido a 4995 haces. Número de Haces = 2 (Angulo Max)/(Angulo Haz)
Ingrese valores tales que el número de haces no exceda el límite en su editor.

Use Todos los puntos Compartimentados en datos JSF rev3 el cual es compartimentado en el firmware del sonar durante la adquisición. Si hay información que pueda ser usada durante la adquisición que decida mejor los puntos buenos, la compartimentación en ese punto es mejor. También, el tamaño del archivo es mejor y el procesamiento es más rápido. No hay clasificación por HYPACK®.

Cuando usted usa datos JSF almacenados, puede usar el juego de datos completo (Usar Barrido Completo) u omitir los haces laterales:

•Corte Rango Terrestre usa la distancia definida por el usuario desde el centro del barrido.

•Corte un Porcentaje de Rango Terrestre usa el porcentaje definido por el usuario desde el centro del barrido.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para Datos Imagenex 83P

Los siguientes parámetros son usados para convertir datos Imagenex 83P y 878 a formato HSX HYPACK®.

Configuración para convertir datos Imagenex 83P

Salida datos actitud: Active esta opción para incluir los datos de Oleaje, cabeceo y rolido desde la salida 83P.

Fuerza Filtro Rumbo: Diseñado para sensores remolcados o sensores en vehiculos submarinos autónomos (AUVs), esta opción provee un registro de rumbo alterno (GYR) con base en el rumbo efectivo. Esto es particularmente útil en el procesamiento de datos multihaz en el EDITOR HYSWEEP 64-bit. Entrar un número de posiciones sobre las cuales el rumbo será calculado. “Off” deshabilita esta característica.

Si datos de intensidad estan disponibles, el programa los almacena en los registros RMB.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para Datos Marine Sonic MSTL y datos SDS

Las siguientes configuraciones son usadas para convertir datos MARINE SONIC MST y SSD a formato HYPACK®. Usted puede convertir uno o dos tipos a la vez, si es necesario.

Configuración para convertir datos Marine Sonic

Los MST a propósito separa el archivo a 1Kb cada uno, lo cual genera múltiples archivos por cada línea. La opción Sacar todos los archivos seleccionados a un archivo HSX une los datos en un archivo.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para Datos Klein series 3000 y 5000

Los siguientes parámetros son usados para convertir datos Klein series 3000 y 5000 SDF a formato HSX HYPACK®.

Configuración Klein SDF

Configuración para convertir datos Klein SDF

Opciones Frecuencia Dual: Escoja combinar las dos frecuencias en un solo archivo HSX o generar un archivo por cada frecuencia.

Navegación: El campo al cual los datos de posición han sido salvados en el mensaje de salida. La mayoría de usuarios sacan al campo Sensor, pero sí el archivo SDF incluye ambas posiciones del buque y el sensor, podemos almacenar ambas en el archivo HSX.

•Use Tiempo Fijo: Seleccione cuando las posiciones están viniendo desde la página encabezados. Borrar esta opción cuando las posiciones vienen desde la extensión SDFX el cual tiene sus propias etiquetas de tiempo.

•Sensor lee posición desde el campo sensor.

•Buque lee posición desde el campo Buque (Ship).

•Layback: Lee la posición actual del pez desde los datos SDF.

•Inserción GPX: Carga un archivo de navegación separado para reemplazar la navegación existente desde el archivo SDF.

Lectura Presión (para profundidades de los dispositivos serie 5000): Provee las especificaciones (voltaje mínimo y máximo y presión máxima) para su sensor de presión usando uno de los siguientes métodos:

•Seleccione Entrado por Usuario y entre manualmente la información.

•Seleccione Desde Archivo y el programa lee la información desde los archivos brutos.

Batimetría: Sí desea almacenar los datos de batimetría, active ‘Almacenar Batimetría’ y configure las opciones relacionadas.

•Opciones Babor y Estribor le permiten registrar cualquier costado o ambos.

•Angulo de corte Mínimo remueve datos de la región nadir.

•Ignorar Haces debajo: Filtra los puntos con menos que el valor especificado antes del proceso de compartimentación.

>Valor SNR (dB): Relación Señal a ruido. Un valor de 8 es un buen comienzo.

>Valor de Calidad(%):

•Angulo Instalación Transducer: El ángulo de declinación de los transdúceres.

>Use vlres por defecto del sistema remolcado (babor=-20, estribor=20)

>Use valores encabezado archivo lee la información de ófset desde el archivo SDF.

>Use valores ófset personalizados: Defina sus propios ófsets.

Nota:Use valores negativos para el ófset de babor.

•Altitud:

>Aplicar Vector Rolido desde SDF: Típicamente, esta opción es habilitada. Desactive esta opción cuando quiera sacar datos batimétricos sin corregir. En este caso, el EDITOR HYSWEEP 32-bit usará luego los registros HCP los cuales contienen el rolido promedio para el ping.

>Anular Calado: Use esta opción cuando un calado es incluido incorrectamente en el archivo SDF.

Escalado Datos: Aplicable a los datos interferométricos solamente. Escalado puede ser usado para reducir el tamaño del archivo de sus datos registrados. La desventaja es que también disminuye la resolución. Típicamente, usted no escala los datos.

Opciones Layback:

Si usted esta remolcando su sonar lateral, active la opción Aplicar layback y uno de los métodos de cálculo provistos. Layback no es aplicable a dispositivos de sonar lateral montados al costado.

•Cable afuera y prof pez desde los datos usa los valores de cable afuera y profundidad del pez desde el archivo SDF para calcular el layback.

•Use Cable afuera y Factor Catenaria usa el cable afuera desde el archivo JSF y un factor de catenaria definido por el usuario para calcular el layback.

•Valor Entrado por Usuario en metros le dice al programa que asuma un pez en la superficie del agua a una distancia constante definida por el usuario.

•Fuerza Filtro Rumbo: Diseñado para sensores remolcados o sensores en vehículos submarinos autónomos (AUVs), esta opción provee un registro de rumbo alterno con base en el rumbo efectivo con el cual el programa calcula el Layback. No genera registros GYR. Esto es particularmente útil en el procesamiento de datos multihaz en el en el EDITOR HYSWEEP® 64-bit. Entrar un número de posiciones sobre las cuales el rumbo será calculado. “Off” deshabilita esta característica.

Pings a saltar al Inicio del Archivo: Omite el número de pings especificado desde el archivo de datos convertido. Diseñado para remover datos registrados antes de que el pescado este en el agua.

Sacar todos los archivos seleccionados a un archivo HSX: Algunas salidas numerosas de sonar, archivos bastante pequeños. Habilitar esta opción para unirlos en un archivo de salida nombrado usando la raíz del primer archivo.

ADVERTENCIA! Esta opción puede estar en conflicto con la opción Límite Tamaño Archivo en la pestaña A HSX.

Tip: Para lograr archivos de un tamaño especificado, crear el archivo sencillo HSX, luego use la pestaña utilidad para dividirlo en el tamaño especificado o número de partes.

Pestaña Compartimentación

Diálogo Configuración SDF - pestaña compartimentación

Angulo Igual: Para datos Rev 1 o 2.

•Angulo Max.: Data más allá de este ángulo no son registrados.

•Tamaño Angulo Haz: Rango Angular por haz.

(EQ 3) Número de Haces = Angulo Max/Tamaño Angulo Haz.

Multiplique por 2 si usted esta registrando ambos babor y estribor.

Igual distancia: Para datos Rev 1 o 2. Escoja su rango de barrido y tamaño haz.

Número de Haces = rango barrido/tamaño haz.

ADVERTENCIA! El EDITOR HYSWEEP 32-bit límita el barrido del haz a 1440 haces mientras que el EDITOR HYSWEEP 64-bit limita el barrido a 4995 haces. Número de Haces = 2 (Angulo Max)/(Angulo Haz)
Ingrese valores tales que el número de haces no exceda el límite en su editor.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para datos ALL Kongsberg Simrad

Los siguientes parámetros son usados para convertir datos ALL Kongsberg Simrad a formato HSX HYPACK® con sus archivos brutos correspondiente.

Configuración para Convertir datos ALL Kongsberg Simrad

Salida Archivos Brutos: Genera a archivo RAW HYPACK® que corresponde al archivo HSX en la misma carpeta como el archvo ALL original. Este provee los parámetros GPS requeridos por el editor HYSWEEP® 64 bits para recalcular las mareas RTK.

Salida de Altura Elipsoidal como marea: El programa extrae altura o elevación del elipsoide desde los datos GPS en todos los archivos ALL y los almacena como correcciones de registros de marea (TID) en los archivos de salida HSX.

Salida profundidad del Sensor: Solo para operaciones AUV. Saca profundidad del sensor como calado. Así, cuando es agregado a la profundidad del sonar, nosotros obtenemos el valor total de Z.

Invertir Oleaje: Reversa el signo para los valores de oleaje. Normalmente, usted no activará esta opción.

Use Datagrama Bati Raw (sí esta disponible): Genere datos HSX que no han sido corregidos por oleaje, cabeceo y rolido. Usted aplicará correcciones HYPACK® en post-procesamiento. Si esta opción es seleccionada cuando no hay datagrama disponible, el programa hará un archivo XYZ. Sin esta opción seleccionada, el convertidor sacará datos HSX corregidos con datos Kongsberg Simrad de oleaje, cabeceo y balanceo y datos marcados (bandera) para prevenirle de doble-corrección en post-procesamiento.

Use detecciones Extra: Este usa hasta 7 puntos de detección extra designados por el sonar. .

Configuración Prof. Agua: Los programas de post-procesamiento HYPACK® esperan profundidades a diferentes rangos ser medidas con diferentes grados de precisión: centímetros, decímetros y metros para aguas someras, medias y profundas respectivamente. Seleccione el rango de profundidad incluido en su conversión de datos para que el correcto multiplicador sea usado para la conversión.

Nota:Actualmente, el único camino para procesar datos AUV es hacer la conversión luego cargar en la EDITOR HYSWEEP 64-bit la cual extrapola el rumbo desde su curso sobre la tierra.

Más InformaciónMás Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para Kraken TIL

Los siguientes parámetros son usados para convertir datos Kraken TIL a formato HSX HYPACK®.

Diálogo configuración Kraken

dB o Intensidad: Típicamente usted dibuja la intensidad, pero usted puede también dibujar los dB.

Babor y estribor en un registro instruye el programa para unir los datos de estribor y babor a un archivo. Para datos de canal sencillo, borrar esta opción.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para datos PingDSP 3dss-dx

Los siguientes parámetros son usados para convertir datos PingDSP 3dss-dx a formato HSX HYPACK®:

Configurar para convertir datos PingDSP 3dss-dx

Angulo Igual: Para datos Rev 1 o 2.

•Angulo Max.: Data más allá de este ángulo no son registrados.

•Tamaño Angulo Haz: Rango Angular por haz.

(EQ 4) Número de Haces = Angulo Max/Tamaño Angulo Haz.

Multiplique por 2 si usted esta registrando ambos babor y estribor.

Igual distancia: Para datos Rev 1 o 2. Escoja su rango de barrido y tamaño haz.

Número de Haces = rango barrido/tamaño haz.

ADVERTENCIA! El EDITOR HYSWEEP 32-bit límita el barrido del haz a 1440 haces mientras que el EDITOR HYSWEEP 64-bit limita el barrido a 4995 haces. Número de Haces = 2 (Angulo Max)/(Angulo Haz)
Ingrese valores tales que el número de haces no exceda el límite en su editor.

Use Todos los Puntos Compartimentados: Los datos organizados y agrupados en el firmware del sonar durante la adquisición. Si hay información que pueda ser usada durante la adquisición que decida mejor los puntos buenos, la compartimentación en ese punto es mejor. También, el tamaño del archivo es mejor y el procesamiento es más rápido. No hay clasificación por HYPACK®.

No Clasificación puebla el archivo HSX con 3000 o más sondajes por ping, que pueden se procesados en el EDITOR HYSWEEP 64-bit.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para Datos R2Sonic RAW

El CONVERTIR DATOS une datos brutos multihaz R2Sonic con sus datos de Oleaje, cabeceo y balanceo y genera archivos HSX HYPACK® con registros RMB y HPR.

Alinear mensajes de tiempo multihaz al tiempo posición: Entre la direfencia de tiempo, en horas, entre las marcas de tiempo desde el equipo y el tiempo HYPACK® (eg. +2, -3).

Ignorar los códigos de calidad de haz: Convierte cadenas de datos incluyendo esas en las cuales el código de calidad es cero.

Diálogo Configuración R2Sonic

Más InformaciónMás Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones Conversión HSX para datos Reson, Quincy u Odom XTF

Los siguientes parámetros son usados para convertir datos Reson, Quensy u Odom XTF a formato HSX HYPACK®.

Configuración para convertir datos XTF

>Navegación: Indique sí los datos son desde un sonar montado (Buque) o remolcado (Sensor).

>Corrección Marea instruye al programa para leer información de Marea desde el archivo de entrada.

>PDS2000 indica que usted esta leyendo este tipo de archivo.

Esta conversión soporta datos desde Sonares PDS2000, Odom Echoscan, Reson 900x, 81xx y 7125, y sonar Quinsy multihaz de doble cabeza.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Conversión HSX de datos Reson 7K

CONVERTIR DATOS Puede convertir archivos de cabeza sencilla, doble y múltiple detección. No hay opciones de configuración para convertir datos Reson 7K.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para archivos SEA SWATHPlus SXI o SXP

El CONVERTIR DATOS lee archivos de datos SEA SWATHPlus SXI o SXP. Los archivos SXI son resgistrados con los datos HSX HYPACK® al activar la opción “Registrar Mensajes Brutos” en la pestaña Conexión. El programa fusiona los registros multihaz (RMB) con datos del SEA SwathPlus (Incluyendo marea) y genera un nuevo archivo HSX. Los archivos de salida son nombrados con el nombre raíz original agregado con “_forward” (ej. 000_0707.HSX se vuelve 000_0707_forward.HSX).

Configuración SwathPlus

Configuración SwathPlus—Pestaña configuración (Izquierda), Pestaña de Compartimentación (Derecha)

El sistema tiene 1 canal para cada costado y 1 adelante. Escoja el canal adelante. (Los canales babor y estribor son procesados por el EDITOR HYSWEEP 32-bit y EDITOR HYSWEEP 64-bit.)

Alinear mensajes de tiempo multihaz al tiempo posición: Entre la direfencia de tiempo, en horas, entre las marcas de tiempo desde el equipo y el tiempo HYPACK® (eg. +2, -3).

Aplicar los siguientes ófsets: Escribe estos ófsets al encabezado de los archivos de salida HSX. Puede cambiarlos de nuevo en el editor del programa.

Opciones agrupación (binning)

Angulo Igual: Para datos Rev 1 o 2.

•Angulo Max.: Data más allá de este ángulo no son registrados.

•Tamaño Angulo Haz: Rango Angular por haz.

(EQ 5) Número de Haces = Angulo Max/Tamaño Angulo Haz.

Multiplique por 2 si usted esta registrando ambos babor y estribor.

Igual distancia: Para datos Rev 1 o 2. Escoja su rango de barrido y tamaño haz.

Número de Haces = rango barrido/tamaño haz.

ADVERTENCIA! El EDITOR HYSWEEP 32-bit límita el barrido del haz a 1440 haces mientras que el EDITOR HYSWEEP 64-bit limita el barrido a 4995 haces. Número de Haces = 2 (Angulo Max)/(Angulo Haz)
Ingrese valores tales que el número de haces no exceda el límite en su editor.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para datos Teledyne-Odom TDY

No hay parámetros de configuración para convertir archivos Teledyne-Odom TDY a formato HSX HYPACK®. Sin embargo, el CONVERTIR DATOS requiere los siguientes mensajes de salida en el archivo TDY:

•TDY BRUTO

•TDY PROC

•TDY ANGULO-DISTANCIA

•TDY RTA RAW Serial Data

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Conversión HSX para datos Tritech LOGDOC

El programa agrega la ubicación de la posición a la información de la conversión

No son requeridas opciones a configurar, pero usted debe establecer la geodesia del proyecto en HYPACK® antes de hacer mosaico de los datos.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Opciones de Conversión HSX para datos GSF

Importante: La utilidad de conversión puede solo convertir datos GSF en maquinas 64 bits.

Configuración conversión GSF

Ancho de Haz: El ángulo del haz del sonar. Requerido solo cuando el archivo GSF no incluye esta información.

Agregar el ófset del tiempo a todos los registros: Le permite convertir datos con tiempo GMT y tiempo local.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Convirtiendo desde GPX o YDFF a formato bruto HYPACK®

La pestaña A HSX también incluye una conversión desde el mensaje GPX (Grupo ECA) y cadena YDFF (SonTek) a formato Bruto HYPACK®.

A pesar de que la salida es RAW en vez de formato HSX, los procedimientos y opciones de configuración son las mismas que para las conversiones a HSX. No hay parámetros específicos de configuración para este tipo de conversión.

Más Información

• Conviertiendo Datos Sonar de Barrido Lateral a Formato HSX


Convirtiendo desde HSX en CONVERTIR DATOS

Conversiones desde HSX a GSF o XTF son provistas ante el requerimiento de algunos de nuestros usuarios para integrar datos batimétricos y de sonar lateral HYPACK® con sus datos históricos. Soporta datos HSX desde mayoría de equipos.

Adicionalmente, puede unir datos HSX con datos de Snippet desde archivos 7k,81x or R2S para generar un archivo GSF o XTF lleno.

En la misma manera, puede unir un archivo HS2 HYPACK® con 81x a la salida solo en formato GSF. Esta opción no ha sido implementada para archivos 7K o RS2.

1.Inicie el programa al seleccionar SONAR LATERAL - CONVERTIR DATOS.

2.Seleccione la pestaña ‘…desde HSX’.

Ejemplo Conversión en el CONVERTIR DATOS

3.Haga clic en [Archivo...] y seleccione sus archivos de datos HSX o HS2. Si usted tiene múltiples archivos, puede cargarlos juntos al seleccionar múltiples archivos en el diálogo Seleccione Archivo.

4.Escoja el formato del archivo de salida, XTF u GSF, para la conversión. Si sus datos entrada contienen tanto datos de sonar lateral y batimétricos, la salida XTF puede estar restringida solo a los datos de sonar lateral.

5.Definida su Conversión de Posición.

>XY lee las coordenadas directamente desde los datos HSX.

>Entrada Unidades HSX: Seleccione las unidades de levantamiento del archivo de entreda HSX.

>Geográficas se refiere a la Geodesía de su Proyecto HYPACK® y saca sus posiciones en Lat./Lon.. Seleccione esta opción luego su NombreProyecto.ini para usar la geodesia en su proyecto actual.

6.Si usted ha generado archivos GSF, seleccione su salida:

>No hay salida de datos snippet

>Incluir datos snippet desde el archivo combina datos HSX con datos snippet desde un archivo 7K, 81x, y R2S o HS2 con datos de snippet desde el 81x.

>Use bati desde archivo K8E integra los datos batimétricos desde el K8E con todos los datos en el archivo HSX. El archivo XTF sacado incluye el barrido completo de los datos K8E; no es limitado a los 1440 haces.

Nota:Estos archivos de salida están destinados para su uso en programas de terceros solamente.

7.Haga clic en [Convertir]. El progreso de la conversión es mostrado en la ventana al fondo del diálogo. Lo archivos generados serán salvados en el mismo directorio que los archivos de entrada.


Utilidades HSX en CONVERTIR DATOS

La pestaña Utilidades HSX del REFORMATEADOR HSX provee algunas herramientas con las cuales usted puede extraer subconjuntos de sus datos HSX o hacer pequeños ajustes de tiempo.

Este proceso no sobrescribe los datos originales, pero genera un nuevo juego de datos ajustado con "_NEW" agregado a la raíz del nombre del archivo. Si se efectua más de un ajuste, una extensión numérica adicional (ex. "_NEW_1") evitará sobre-escribir ajustes previos al mismo juegos de datos.

1.Cargue sus datos de entrada. Haga clic en [Archivos] e indique el archivo HSX que desea ajustar. Puede seleccione tanto un archivo HSX individual o un catálogo de datos HSX.

2.Entre su criterio de ajuste.

Pestaña Utilidades HSX

>Opciones Ajuste Tiempo: Habilite las opciones al presionar el botón on/off, luego defina su criterio.

•Aplique incrementos pares desde el primer hasta el último registro calcula al diferencia de tiempo entre el primer y último registro. Luego cuenta el número de registros en el archivo y aplica etiquetas de tiempo regularmente incrementadas a sus registros.

•Incrementar desde el primer registro por: Comienza por la etiqueta de tiempo del primer registro, luego incrementa cada uno por la cantidad definida por el usuario.

•Mover cada registro por ajusta el tiempo de cada registro por una cantidad definida por el usuario.

•Incremento sonar lateral por rango/SV usando: Esta opción le permite recalcular el intervalo de tiempo entre pings (msec) al ajustar la velocidad del sonido usando la siguiente ecuación:

Intervalo Ping = 1/(velocidad sonido/ 2(escala rango) )

Nota:Esta opción afecta solo registros RSS.

>Ajustes Archivo:

•Dividir Archivo toma un archivo HSX conteniendo tanto datos multihaz (registros RMB) como de sonar lateral (registros RSS). Excluye bien sea los registros RSS o RMB y salva los resultados a un nuevo archivo con solo los datos multihaz o de sonar lateral respectivamente. El encabezamiento, así como toda la información auxiliar (giro, posición, etc) permanece intacta. El archivo de salida es nombrado con ‘_MB’ o _SS’ agregado al nombre del archivo. Esta opción puede ser usada junto con la opción dividir en.

•Reducir tamaño archivo a límite divide su archivo de datos en múltiples segmentos mas pequeños con base en el tamaño de archivo definido por el usuario. Por ejemplo, Usted puede dividir un archivo de 50Mb en cinco de 10Mb al activar esta opción y definir un valor límite de 10. El archivo de salida es nombrado con ‘_1’ o _2’, ‘_3’,... agregado al nombre del archivo.

•Dividir entre divide el archivo HSX en un número de segmentos definidos por el usuario y cada segmento con un número igual de pings. Esta opción puede ser usada junto con la opción dividir archivo.

•Revertir Datos corrige datos colectados con el montaje en el modo invertido. Intercambia la batimetría babor y estribor, maneja el movimiento correctamente, y ajusta la intensidad y datos de sonar lateral con base en la batimetría intercambiada. El programa genera un nuevo juego de archivos en la misma carpeta, cada una con ‘_NEW’ agregado a la raíz del nombre.

Nota:Las opciones Reducir tamaño de archivo para limitar y Dividir en pueden ser usadas juntas con la opción dividir archivo.

>Ajuste Posiciones Escaladas corrige la deriva de posición de AUVs con base en la posición periódica de GPS adquirida cuando el vehículo sale a superficie. El programa aplica el ófset como un porcentaje del error total sobre la distancia viajada, aplicando el mismo vector a la línea completa.

Habilite/Deshabilite las opciones al presionar el botón on/off, luego defina su criterio.

Para ajustar una sola línea, seleccione ófsets EOL (fin de línea) y entre la posición final correcta.

Para ajustar un Catálogo de archivos,

i.Cree un archivo de texto con la información de ófset en el formato nombre archivo, EOL X, EOL Y.

ii.Seleccione Desde Archivo y use el correspondiente [...] para cargar su archivo de texto.

>Actualizar con el tiempo, este, norte o con tiempo, este, norte y rumbo: Esta opción le permite proveer la posición y el rumbo para un AUV (Vehículo Autónomo Sumergible, autonomous underwater vehicle). Remueve todas los registros de posición y rumbo desde el archivo de entrada y los reemplaza con datos de su archivo de configuración.

El archivo configuración debe ser un archivo de texto de limitado por comas con cada línea formateada como tiempo (en segundos pasada la madia noche), X, Y o Tiempo, X, Y, Rumbo (en grados).

ADVERTENCIA! No usar esta característica si HSX incluye registros desde múltiples móviles, la rutuna remueve todo de los registros de posición y rumbo de sus móviles.

3.Si esta efectuando uno de los tres primeros ajustes, defina cuales registros desea ajustar.

a.Haga clic en [Seleccionar Registros]. Un diálogo listando todos los tipos de mensajes de datos en su archivo aparecerá.

b.Seleccione aquellos que desea ajustar. (Sostenga Ctrl para seleccionar mas de un tipo.) y haga clic en [OK].

4.Haga clic en [Procesar]. Los archivos son salvados automáticamente a la carpeta Raw del proyecto.


Utilidades XTF en CONVERTIR DATOS

La pestaña Utilidades XTF del REFORMATEADOR HSX provee algunas herramientas con las cuales puede hacer alguna examinación de los registros XTF y hacer pequeños ajustes.

Pestaña Utilidades XTF

1.Cargue sus datos de entrada. Haga clic en [Archivos] e indique el archivo XTF que desea ajustar.

2.Revise Estadísticas datos (opcional) al hacer clic en [Información Archivo].

3.Entre su criterio de ajuste.

>La opción Canales Reduccion muestreo reduce sus datos a un número de muestras por canal especificado por el usuario y salva los resultados a archivos llamados raiz del nombre_NEW.XTF.

Haga clic en [Información Archivos] para leer el número de muestras por canal en sus datos..

Nota:La Reducción de Muestras (Downsampling) reduce el tamaño del archivo y la resolución. Puede experimentar para encontrar el balance.

Tip: Para reducir el tamaño del archivo y mantener la más alta resolución, use la opción Reducir Tamaño Archivo a Límite para dividir cada línea en múltiples archivos de un tamaño definido por el usuario.

>Separar Frecuencias Duales en Dos Archivos genera archivos separados, cada uno representando datos desde una frecuencia.

>Agregue estos números a Posición mueve la posición de la embarcación por la cantidad entrada en los campos lat/lon o norte/Este.

>Intercambiar Posición Sensor y Buque.

>Intercambiar Rumbo Sensor y Buque.

>Intercambiar Canales Babor y Estribor: Corrige error causado por revertir cables babor/estribor durante la colección de datos.

>Copiar Posición Sensor a Posición Buque.

>Copiar Posición Buque a Posición Sensor.

>Reducir tamaño Archivos a límite (Mb): Divide cada línea de datos salidos en archivos de tamaño que no excede este límite definido por el usuario.

4.Haga clic en [Procesar]. Los archivos son salvados automáticamente a la carpeta Raw del proyecto.

Para confirmar la conversión, cargue los datos convertidos al convertidor y compare la información de archivo con la información original.


Utilidades adicionales en CONVERTIR DATOS

En la pestaña Más Utilidades del Reformateador SONAR LATERAL, usted puede hacer las siguientes conversiones:

•Formato HS2 o HS2X de datos multihaz a formato XYZ o XYZ, tiempo, fecha donde el tiempo y fecha es leido desde el registro TND en el correspondiente archivo HSX. Si el archivo HSX ausente, el programa usa el tiempo y fecha actual.

•Cambio unidad SEGY le permite cambiar el este y el norte a pies para ajustarse a la geodesia del proyecto. (Archivos SEGY son, por Defecto, en metros.)

En adición, haga clic en [Info. Archivo] lee los parámetros geodésicos desde el encabezado de los archivos ALL Kongsberg Simrad.

Más Información

• Escogiendo HS2 a Formatos XYZ

• Convirtiendo Unidades SEGY

• Leyendo Información Archivo


Escogiendo HS2 a Formatos XYZ

En esta conversión, puede escoger sacar un archivo por cada archivo HS2 o HS2 o límite el tamaño para que el programa saque múltiples archivos, ninguno de los cuales excederá el tamaño definido por el usuario.

Salida XYZ soporta solo datos de formato HS2.

Tip: Convertir formato HS2X en EDITOR HYSWEEP 64-bit usando la opción Exportar en el diálogo Guardar Archivo.

Tip: Puede también dividir datos Brutos HSX por tiempo o por distancia en el programa JUNTAR DIVIDIR DATOS.

1.Cargue sus datos de entrada. Haga clic en [Archivo] e indique el archivo que desea convertir.

2.Ingrese sus opciones de salida:

>Sacando Tiempo y Fecha para archivos HS2 incluye la fecha y hora de levantamiento de cada archivo con cada sondaje.

>Dividir Archivos HS2 a tamaño limita los archivos de salida al tamaño definido por el usuario (MB).

Tip: Iniciar con 10Mb y ver cómo funciona para usted.

3.Haga clic en [Procesar]. La barra de progreso indica que la conversión esta en proceso y, cuando esta completa, un mensaje aparecerá listando los archivos resultantes.

Pestaña Más Utilidades

Más Información

• Salvando Datos en Formato XYZ en el EDITOR HYSWEEP 64-bit

• PROGRAMA DIVIDIR-UNIR DATOS


Convirtiendo Unidades SEGY

El convertidor lee las unidades de levantamiento del proyecto desde NombreProyecto.ini. Si ellos están en otros diferentes a metros, cual es la unidad SEFY por defecto, el programa convierte los datos SEGY a unidades de levantamiento y sobreescribe los datos originales o crea un nuevo archivo con los datos convertidos. Estas opciones de conversión están todas en el área de cambio de unidad SEGY de la pestaña más utilidades.

1.Cargue sus datos de entrada. Haga clic en [Archivo] e indique el archivo que desea convertir.

2.Provee las unidades de levantamiento del proyecto.

a.Verifique la Geodesia del proyecto HYPACK.

b.Hacer clic [...] y seleccionar el NombreProyecto.ini desde la carpeta de proyectos.

3.Escoja si sobrescribir el archivo de datos original o crear un nuevo archivo.

4.Haga clic en [Convertir].

Si usted escoge crear un nuevo archivo, el programa guarda los datos en la misma carpeta adjuntada de datos convertidos “_Convert” agregado al nombre raíz del archivo original.

Muestra resultados de conversión SEGY—Original RAW y archivos SEGY convertidos


Leyendo Información Archivo

[Archivo de información] lee y presenta las configuraciones de geodesia desde el encabezado o los archivos ALL Kongsberg Simrad.

Su geodesia del proyecto debe coincidir con la geodesia de los datos para convertir apropiadamente desde las posiciones lat/long ALL a las posiciones XY del proyecto.


Salvando y Restaurando Parámetros de CONVERTIR DATOS

Una vez usted ha configurado sus opciones de conversión, si usted espera usar las mismas opciones de nuevo, usted puede guardar sus configuraciones y recargarlas la próxima vez. El programa guarda todas las configuraciones en todos los diálogos de pestañas a un archivo con extensión INI. Usted puede salvar cualquier número de archivos de configuración que usted necesite.

Para guardar sus opciones de conversión, Seleccione ARCHIVO-SALVAR ARCHIVO DE CONFIGURACION PRIVADO y dele nombre a su archivo.

Para restaurar sus opciones de conversión, seleccione ARCHIVO-CARGAR ARCHIVO PRIVADO DE CONFIGURACION y seleccione el archivo de configuración apropiado.


PROGRAMA DIVIDIR-UNIR DATOS

El programa DIVIDIR-UNIR DATOS es diseñado para que usted defina los segmentos de sus datos HSX o RAW que son útiles para su levantamiento y genera un nuevo juego de líneas desde sus segmentos escogidos. (Puede también generar un juego de líneas separadas con los datos deseleccionados.)

Donde dos líneas de entrada se encuentra, el programa automáticamente las une en las zonas donde se traslapan o pequeños huecos ocurren.

Más Información

• Corriendo el programa DIVIDIR-UNIR DATOS

• Definiendo Segmentos de Salida en el programa DIVIDIR-UNIR DATOS

• Opciones Presentación en el programa DIVIDIR-UNIR DATOS


Corriendo el programa DIVIDIR-UNIR DATOS

El programa DIVIDIR-UNIR DATOS está diseñado para que usted defina los segmentos de sus datos HSX o RAW que son útiles para su levantamiento y genera un nuevo juego de líneas desde sus segmentos escogidos.

Donde dos líneas de entrada se encuentra, el programa automáticamente las une en las zonas donde se traslapan o pequeños huecos ocurren.

El programa DIVIDIR-UNIR DATOS provee una selección de métodos con los cuales puede definir sus segmentos de salida. El método más útil depende de su juego de datos de entrada y sus objetivos de salida de datos.

Tip: Antes de comenzar, habilite los archivos de proyecto para proveer el contexto de su trabajo. Cuando usted carga sus archivos de datos en el programa Dividir - Unir Datos (DATA SPLITTER-JOINER), el programa muestra las líneas de traqueo seleccionadas sobrepuestas en los archivos actualmente habilitados en su proyecto.

1.Abrir el programa DIVIDIR-UNIR DATOS. Seleccionar UTILIDADES-ARCHIVO DE TRABAJO-DIVIDIR-UNIR DATOS.

2.Cargue sus datos. Hacer clic [Cargar Archivos], seleccionar uno o más archivos HSX o RAW y hacer clic en [Abrir]. Puede cargar archivos individuales o un archivo de catálogo. Las líneas de traqueo para sus datos aparecen con cualquier archivo de proyecto habilitado en la ventana de Presentación (Display).

3.Defina sus segmentos de salida y la vista previa de sus resultados. El programa muestra la salida propuesta. Los círculos muestran la estrella y los puntos finales. Verde muestra los datos de salida de archivos de datos propuesta.

4.Ajustando vista previa como se necesite. Use el cursor para reposicionar los puntos finales de los segmentos propuestos hasta que las líneas rectas reflejen su salida preferida.

5.Genera sus archivos de datos seleccionados. Hacer clic [Crear Archivos] y nombrar su catálogo. El programa genera el catálogo con los archivos HSX definidos (NombreLOG_Numero.HSX).

Más Información

• Definiendo Segmentos de Salida en el programa DIVIDIR-UNIR DATOS

• Opciones Presentación en el programa DIVIDIR-UNIR DATOS


Definiendo Segmentos de Salida en el programa DIVIDIR-UNIR DATOS

El programa DIVIDIR-UNIR DATOS provee una selección de métodos con los cuales puede definir sus segmentos de salida. El método más útil depende de su juego de datos de entrada y sus objetivos de salida de datos:

•Manualmente definiendo segmentos de su cursor.

•Recortando segmentos a un borde.

•Una y divida los datos de entrada basado en tiempo o tamaño de archivo.

Más Información

• Definiendo Segmentos de Salida con su cursor en el programa DIVIDIR-UNIR DATOS

• Recortando Datos a un borde en el programa DIVIDIR-UNIR DATOS

• Dividiendo Datos Basado en Tiempo o Tamaño de Archivo en el programa DIVIDIR-UNIR DATOS


Definiendo Segmentos de Salida con su cursor en el programa DIVIDIR-UNIR DATOS

Cuando ha cargado sus datos, puede usar su cursor en la pantalla gráfica para marcar segmentos individuales.

El programa DIVIDIR-UNIR DATOS muestra la salida propuesta.

•Los círculos muestran la estrella y los puntos finales.

•Las líneas verdes muestran la salida propuesta para los archivos de datos.

Puede luego usar el cursor para reposicionar los puntos finales de los segmentos definidos, y para eliminar segmentos no deseados.

Tip: Cuando carga sus datos, la ventana de Herramientas de Tips aparece para guiarlo en su trabajo en la ventana de Presentación.

Manualmente, Definiendo su Juego de Líneas

Tarea | Método
Añadir una Línea | Hacer doble clic y arrastrar en el segundo clic.
Recortando un polígono | Hacer clic en los puntos alrededor del perímetro, y doble clic en el último punto para cerrar el polígono y recortar los datos.
Alargar/Acortar una línea | Arrastrar los marcadores de inicio o fin.
Borrar una Línea | Hacer doble clic en final o inicio de línea.
Borrar todas las líneas | Hacer clic [Borrar todas la líneas] en la ventana principal.

Más Información

• Recortando Datos a un borde en el programa DIVIDIR-UNIR DATOS

• Dividiendo Datos Basado en Tiempo o Tamaño de Archivo en el programa DIVIDIR-UNIR DATOS


Recortando Datos a un borde en el programa DIVIDIR-UNIR DATOS

El programa DIVIDIR-UNIR DATOS puede recortar sus datos de levantamiento a un área que usted define usando su cursor en el área gráfica, o un archivo de borde (*.BRD) que ha creado en el EDITOR BORDE.

El programa automáticamente genera segmentos de línea preliminares en el área bordeada que puede modificar manualmente antes de generar el juego de datos de salida. Este método es útil para convertir líneas largas, o en forma de serpiente de misiones de vehículos no tripulados para tener un juego de líneas más convencional, removiendo los datos de los giros e información redundante, sobreponiendo datos en el juego de datos original.

Cuando ha cargado sus datos, defina el área de recorte usando el cursor o un archivo de borde.

•Use su cursor en el área gráfica para hacer clic en los puntos alrededor del perímetro. Hacer doble clic en el último punto para cerrar el polígono y recortar sus datos.

•Cargar un Archivos Borde: Hacer clic en [Seleccionar Borde] y seleccionar el archivo de borde representando el área a recortar.

El programa DIVIDIR-UNIR DATOS automáticamente muestra la salida propuesta basada en el área definida.

•Los círculos muestran la estrella y los puntos finales.

•Las líneas verdes muestran la salida propuesta para los archivos de datos.

Puede luego usar el cursor para reposicionar los puntos finales de los segmentos definidos, y para eliminar segmentos no deseados.

Tip: Cuando carga sus datos, la ventana de Herramientas de Tips aparece para guiarlo en su trabajo en la ventana de Presentación.

Recorte inicial—Dibujo del polígono (izquierda), Resultado de Vista Previa (derecha)

En este ejemplo, DIVIDIR-UNIR DATOS recortó segmentos de giro más allá de las líneas de levantamiento y el usuario removió los segmentos diagonales.

Archivos HSX resultantes—Línea “0003” tiene dos segmentos porque cada uno de los archivos originales ocupan una parte de la línea de salida definida.

Más Información

• Definiendo Segmentos de Salida con su cursor en el programa DIVIDIR-UNIR DATOS

• Dividiendo Datos Basado en Tiempo o Tamaño de Archivo en el programa DIVIDIR-UNIR DATOS

• Archivos Borde


Home > UTILITIDADES > PROGRAMA DIVIDIR-UNIR DATOS > Definiendo Segmentos de Salida en el programa DIVIDIR-UNIR DATOS > Dividiendo Datos Basado en Tiempo o Tamaño de Archivo en el programa DIVIDIR-UNIR DATOS

Dividiendo Datos Basado en Tiempo o Tamaño de Archivo en el programa DIVIDIR-UNIR DATOS

El programa DIVIDIR-UNIR DATOS puede generar archivos basado en un periodo de tiempo de adquisición definido por el usuario o limitar el tamaño del archivo. Para prevenir cualquier hueco en los datos, puede configurar los archivos de salida para sobreponer una pequeña cantidad.

1.Cuando ha cargado los datos en el programa, hacer clic en el ítem del menú Dividir. El diálogo Dividir Por aparece.

2.Escoja la pestaña que corresponde al tipo de criterio de recorte que quiere usar: Tiempo o Tamaño (archivo).

3.Ingrese el criterio de división.

>Para sacar archivos basados en tamaño, abrir la pestaña Tamaño e, ingresar el máximo tamaño de archivo de salida, y la cantidad (segundos de adquisición) de archivos consecutivos deberían sobreponerse.

Dividiendo Archivos por Tamaño

>Para sacar archivos basados en tiempo, abrir la pestaña Tiempo e, ingresar la máxima adquisición de periodo de tiempo en cada archivo de salida, y la cantidad (segundos de adquisición) de archivos consecutivos deberían sobreponerse.

Dividiendo Archivo por Tiempo

4.Haga clic en [Aplicar].

El programa DIVIDIR-UNIR DATOS muestra la salida propuesta.

•Los círculos muestran la estrella y los puntos finales.

•Las líneas verdes muestran la salida propuesta para los archivos de datos.

Puede luego usar el cursor para reposicionar los puntos finales de los segmentos definidos, y para eliminar segmentos no deseados.

Tip: Cuando carga sus datos, la ventana de Herramientas de Tips aparece para guiarlo en su trabajo en la ventana de Presentación.

Más Información

• Definiendo Segmentos de Salida con su cursor en el programa DIVIDIR-UNIR DATOS

• Recortando Datos a un borde en el programa DIVIDIR-UNIR DATOS


Opciones Presentación en el programa DIVIDIR-UNIR DATOS

El programa DIVIDIR-UNIR DATOS tiene solo opciones básicas de presentación para la ventana gráfica:

•Pantalla Archivos de Proyecto: Cuando usted carga sus archivos de datos en el programa Dividir - Unir Datos (DATA SPLITTER-JOINER), el programa muestra las líneas de traqueo seleccionadas sobrepuestas en los archivos actualmente habilitados en su proyecto. Entonces, antes de abrir el programa DIVIDIR-UNIR DATOS, habilite los archivos de proyecto para proveer un contexto en su trabajo.

•Zoom Escala:

>[Redimensione Gráfica], hace zoom a la grafica para extenderla a la ventana.

>La rueda del mouse hace zoom dentro y fuera.

•Muestra Cobertura Sonar Lateral: Si usted ha cargados datos de sonar lateral, habilite esta opción para mostrar un diagrama de cerillos de la cobertura del sonar lateral.

Sonar de Barrido Lateral superpuesto en datos de Levantamiento Seleccionados

Más Información

• Corriendo el programa DIVIDIR-UNIR DATOS

• Definiendo Segmentos de Salida en el programa DIVIDIR-UNIR DATOS


METADATA

En el pasado, la colección de datos geoespaciales de cualquier tipo se enfocaba principalmente en los datos mismos con poca preocupacion por documentación. Adecuada documentación que pueda responder preguntas acerca del contenido, calidad, accesibilidad y otras características de los datos no necesariamente existía.

Las respuestas a estas preguntas de contenido, calidad etc. son llamadas metadata. Metadata es vagamente definida por muchos, como “Datos acerca de los Datos”. METADATA cubre cuatro áreas:

•Información requerida para determinar los juegos de datos que existen para una ubicación geográfica.

•Información requerida para determinar si un juego de datos se ajusta a una necesidad específica.

•Información requerida para adquirir un juego de datos identificado.

•Información requerida para procesar y usar un juego de datos.

Para proveer a compiladores y usuarios de datos geoespaciales con un juego de terminología común, la FGDC (Comité Federal de Datos Geográficos) crea y aprueba el Contenido de Estándares para Metadata Geospacial Digital.

El estándar FGDC esta dividido en siete secciones principales:

Sección | Contenido
Información de Identificación | Información Básica sobre el juegos de datos.
Información Calidad Datos | Una evaluación general de la calidad del juego de datos.
Organización Datos Espaciales | El mecanismo usado para representar información espacial en el juego de datos
Información Referencia Espacial | La descripción del marco de referencia para, y los medios para codificar, las coordenadas en el juego de datos.
Entidad e Información de Atributo | Información acerca del contenido de información del juego de datos, incluyendo tipos de entidad, sus atributos, y los dominios desde los cuales los valores de atributos puedan ser asignados.
Información de Distribución | Información a cerca del distribuidor de y opciones para obtener el juegos de datos.
Información Referencia Metadata | Información de que tan actual la Información Metadata es, y la posible parte responsable.

Metada puede ser creada en HYPACK® con cualquiera de dos programas. Metadata creado con el programa METADATA FGDC compatible adhiere al estándar FGDC.

Más Información

• Simplified METADATA programa

• Programa Metadata Compatible FGDC


Simplified METADATA programa

HYPACK® también incluye un programa METADATA más nuevo, mas abreviado que muestra una forma con pestañas, poblada con información que lee desde sus archivos de proyecto. Es un proceso simple para revisar y modificar la información en las formas y generar su reporte.

1.Inicie METADATA haciendo clic derecho en un Archivo XYZ y seleccionando ‘Metadata...’. El diálogo con varias pestañas aparecerá.

METADATA simplificada

2.Revise y edite el contenido de las formas para su proyecto.

3.Genere el reporte al seleccionar ARCHIVO-SALVAR COMO y darle un nombre a su reporte. El reporte será salvado, por defecto, con una extensión GEN a la carpeta de proyecto. Puede ser leído usando cualquier editor de texto.


Programa Metadata Compatible FGDC

Todas las secciones y cualquier campo en una sección del estándar son bien sea Requerido, Opcional, o requerido donde sea aplicable. Para completar una sección, todos los campos requeridos bajo esa sección deben ser completados.

En el caso del Estándar como un todo, las secciones 1 y 7 deben ser “completadas” para que el archivo sea compatible con el estándar FGDC.

Más Información

• Creando Metadata

• Navegación a través Proyectos y Archivos Metadata

• Símbolos Metadata

• Entrando Datos en su Reporte METADATA

• Construyendo el archivo MET y Guardando el archivo GEN


Creando Metadata

1.Inicie el programa Metadata al seleccionar UTILIDADES-ARCHIVOS TRABAJO-METADATA.

2.Entre los datos en los tres ítems necesarios para su reporte. Identificación e ítems árbol Referencia METADATA son los requisitos mínimos para crear un proyecto METADATA. Complete también cualquier otro que sea aplicable al tipo de reporte que usted esta creando.

3.Construya su reporte Metadata al seleccionar PROYECTO-CONTRUIR ARCHIVO METADATA.

4.Salve sus datos a archivos *.GEN y *.MET.


Navegación a través Proyectos y Archivos Metadata

Buscando la vista Árbol

La vista de árbol puede ser pensada como una presentación de su proyecto de Metadatos. La vista muestra todas las secciones que estan en el estándar. Ítems con los símbolos + o - pueden ser expandidos o colapsados al hacer clic en el nombre del ítem o clic en el + o - respectivamente.

Algunos ítems en la vista de árbol estan agrupados con símbolos de botones de Selección. Solo uno de los ítem de este “grupo” puede ser seleccionado en esta ocasión.

Note el color de los símbolos llave al lado de cada uno de los botones de Selección. Los ítems (secciones) las cuales aparecen deshabilitadas no son seleccionadas y por consiguiente no son consideradas como parte de su proyecto METADATA.


Símbolos Metadata

Los siguientes símbolos apareceran a través del programa METADATA.

Símbolos metadatos

 | Símbolo | Significado
General |  | Campo o sección requerida
 |  | Sección Opcional
 |  | Sección requerida dónde sea aplicable
 |  | Una sección que es un miembro de un grupo de ‘n’ ítems
Sobrepuestas Símbolo |  | La sección esta completa.
 |  | La sección esta en progreso.
Modificadores Símbolo |  | La sección esta deshabilitada.
 |  | La sección misma no tiene propiedades.
Otros Símbolos |  | Botón de Selección - seleccionado
 |  | Botón de Selección - deseleccionado

Nota:El ícono usado en ‘Modificadores Símbolo’ solo sirve como un ejemplo. Todas los otros símbolos pueden ser modificados en la misma forma.


Entrando Datos en su Reporte METADATA

Todo ítem en el árbol que no tiene el modificador "..." en el símbolo del ítem, tiene un diálogo de propiedad asociado con el. Para alcanzar el diálogo propiedades para cualquiera de éstos ítems simplemente haga doble clic en el ítem en el árbol o clic derecho en el ítem para traer el menú desplegable y luego seleccionar Propiedades. (El menú desplegable no aparecerá si usted tiene un diálogo ya abierto.)

Escogiendo Ver las Propiedades

Diálogo “Período de Tiempo del Contenido” desde la Sección “Identificación”

Todas las entradas de datos son hechas en los diálogos propiedades.

Los tres botones en el fondo de todo diálogo de propiedad son siempre los mismos ( [OK], [Cancelar], [Aplicar]), sin embargo, el contenido de cada diálogo cambiará de acuerdo con el ítem en el que usted esta en el árbol. Los tres botones “estándar” siempre significan lo siguiente:

•[OK]: Salva cambios y cierra el diálogo.

•[Cancelar]: Cierra el diálogo descartando cualquier cambio.

•[Aplicar]: Salva cambios sin cerrar el diálogo.

Note en la parte superior del campo ‘Fecha’ hay un símbolo de llave. Esto indica que el campo ‘Fecha’ es una entrada de campo requerida. Después de que cada campo de entrada requerido es completado, el ítem-árbol seleccionado para edición esta completo.

Después de salvar cambios a nuestros datos en un diálogo propiedades, usted podría notar cambios al ítem del árbol que hemos seleccionado para edición. Si el número mínimo de entradas requeridas para el ítem de árbol actual (indicado por el símbolo llave) esta completo, el símbolo para el ítem de árbol actual aparecerá con una marca de verificación sobre el. Si algunas, pero no todas, las entradas requeridas para el ítem de árbol actual estan completas, entonces el ítem de árbol actual aparecerá con un punto rojo sobre él.

Estas cambios corresponderan al árbol entero. (En algunos casos el cambio de ‘Estatus’ de un ítem del árbol causará cambios en otros ítems sobre él.) Note en la figura anterior, los cambios en el árbol después de salvar los cambios a nuestro diálogo propiedades.

•Los ítems ‘Citación’ y ‘Descripción’ bajo ‘Identificación’ en el árbol tienen el símbolo de Completado (Marca de Verificación) sobre él.

•El ítem ‘Identificación’ en el árbol tiene el símbolo En Progreso (Punto Rojo) sobre él.

Puesto que los ítems ‘Citación’ y ‘Descripción’ son los únicos ítems bajo ‘Identificación’ que han sido completados el ítem ‘Identificación’ esta claramente ‘En Progreso’.


Construyendo el archivo MET y Guardando el archivo GEN

Construyento un archivo *.MET solo es posible cuando usted ha completado por lo menos las secciones de ‘Identificación’ y ‘Referencia Metadata’. Ellas estan completas cuando la vista de árbol muestra marcas rojas en esas secciones.

Un Proyecto Completo

Cuando éstas condiciones soon cumplidas usted verá ambos [Construir Todo] y PROYECTO-CONSTRUIR METARCHIVO se vuelve activo. (Note en la vista Arbol, que ambos de los ítems de árbol requeridos estan completos.)

El Botón Construir Todo (izquierda) y la Opción Construir Metarchivo debajo del Menú Proyecto (derecha)

*.MET es un archivo Metadata. Este es el archivo Metadata que usted construyo mientras en el programa Metadata. Este es un archivo de texto en formateado ASCII y es compatible con el estándar FGDC. Una porción de un archivo *.MET parece como sigue:

Información de Identificación:

Citación:

Información Citación:

Originador: David Hodges(Ed.)

Archivos *.GEN son archivos de proyecto METADATA. Este es el archivo que usted salva mientras esta en el programa METADATA. Este no es compatible con el estándar FGDC.

En cualquier momento cuando el programa METADATA se está ejecutando, usted puede salvar el proyecto METADATA activo al seleccionar ARCHIVO-SALVAR o al hacer clic en el ícono Salvar. Usted puede salvar el proyecto actual bajo un nuevo nombre al seleccionar ARCHIVO-SALVAR COMO o hacer clic en el ícono Salvar como. El proyecto será salvado con la extensión *.GEN al directorio del proyecto.


ESTADÍSTICAS FONDO MARINO

ESTADISTICAS FONDO MARINO es una rutina donde puede definir un set de clasificaciones para su área de proyecto en ID Cuadrado de Fondo Marino.

El Cuadrado ID Fondo Marino incluye:

•Un listado de tipos de fondo

•Sus correspondientes rangos E1 y E2 desde los datos de la ecosonda. (usted debe tener un sistema de ID Fondo Marino.)

•Un color y número de identificación de fondo marino para cada tipo de fondo.

Todos los datos son salvados en su proyecto en un archivo *.SIX.

El Driver de dispositivo ID Fondo Marino usa el Cuadrado IDFondoMarino durante LEVANTAMIENTO, o durante el postproceso en el programa de ESTADISTICAS DE FONDO MARINO, para aplicar números de clasificación para cada registro de sondajes de acuerdo con los rangos E1-E2 en los que caen. Puede usan estos números de ID Fondo Marino para colorear su matriz en Levantamiento o HYPACK®, o plotee sus sondajes y líneas de traqueos en HYPLOT. Un Modelo TIN dibujado con un archivo XYZid se dibuja en la pantalla usando colores de ID Fondo Marino. Usted podrá también exportar su sondajes en formatos limitados.

Las Estadísticas FONDO MARINO puede también leer datos de formato All conteniendo información de ID fondo marino (los datos E1 y E2). Pueden luego asignar codigos de indetificación de fondo marino en cada registro de sondaje con base en cualquier archivo SIX y gráfica la distribución de cada juegos de datos. El gráfica indica los rangos de retorno dentro de los cuales 68% y 95% de la retorno caen.

Más Información

• Creando una fondo marino Cuadrado en Estadísticas Fondo Marino

• Creando Estadísticas Fondo Marino

• Reasignando valores de Identificación Fondo Marino en ESTADÍSTICAS FONDO MARINO

• Exportando de Estadísticas Fondo Marino


Creando una fondo marino Cuadrado en Estadísticas Fondo Marino

Antes que pueda definir el cuadrado, usted debe recolectar algunas muestras de datos en varias partes de sus áreas de levantamiento donde las composiciones del fondo difieren para determinar que tipos de fondo existen y cual son sus rangos E1 y E2 correspondientes. Los número de lecturas necesarias variará dependiendo en qué tanto su área de levantamiento varie.

Sí usted está trabajando en la misma área general del mundo donde las condiciones geológicas son similares, puede ser posible usar el mismo cuadrado para varios proyectos. Sin embargo, si los tipos de fondo son significantemente diferentes, usted tendrá que crear un cuadrado ID fondo marino apropiado para cada área de proyecto. (usted no usaría el mismo archivo cuadrado en el delta del Mississippi como lo usaría en la costa rocosa de Maine.)

Una vez usted ha juntado esta información, usted está listo para construir su Cuadrado ID Fondo Marino.

1.Inicie las ESTADISTICAS FONDO MARINO al seleccionar UTILITIDADES- FONDO MARINO - ID FONDO MARINO.

La ventana ID Fondo Marino muestra cinco ventanas de tamaño variable que pueden ser alternadas prendido y apagado a través del menú Ver.

2.Seleccione ARCHIVO-NUEVO CUADRADO ID FONDO MARINO. La pantalla se borrará, lista para la nueva información.

3.Cargue Calibración datos (opcional). Puede Carguar sus archivos de datos o solo representativos "Calibración de puntos" desde cada área de tipo de fondo para guiarlo.

4.Defina sus tipos de fondos con sus correspondientes rangos E1 y E2. Puede Cargar sus archivos de datos o solo un “punto de calibración» representativo desde cada área de tipo de fondo para guiarlo.

Cuadrado ID Fondo Marino en Estadísticas Fondo Marino

5.Modifica los colores de identificación del fondo marino (opcional). ESTADÍSTICAS FONDO MARINO automáticamente asigna colores para cada rango de color, pero usted puede cambiarlos al hacer doble-clic en el color muestra a la izquierda de cada rango de descripción. Un diálogo de color aparecerá para que usted lo seleccione el color deseado.

6.Salvar Cuadrado al seleccionar ARCHIVOS-SALVAR SEABED ID CUADRADO y nombrando el archivo. El archivo será salvado con una extensión SIX en el directorio de proyecto.

Nota:Usted puede escoger también salvar los mismos colores y rangos en los proyectos HYPACK® Archivo Color (*HCF) el cuál le permitirá mostrar sus datos usando sus colores de identificación de fondo marino.

Más Información

• Cargando Datos de Calibración a Estadísticas Fondo Marino

• Entrando Rangos de Clasificación Fondo Marino en Estadística de Fondo Marino

• Creando una fondo marino Cuadrado en ESTADÍSTICAS FONDO MARINO


Cargando Datos de Calibración a Estadísticas Fondo Marino

Puede entrar sus muestras de archivos de datos, o manualmente entrar información derivada de ellos, para ser presentados en la ventana Cuadrado ID Fondo Marino. Estos datos son útiles para guiarlo mientras usted define sus rangos E1 y E2 para cada tipo de fondo.

• Cargando Datos de Calibración a Estadísticas Fondo Marino

• Entrando Rangos de Clasificación Fondo Marino en Estadística de Fondo Marino

Cargando archivos de datos

Seleccione ARCHIVO-AGREGAR MATERIAL luego los archivos de formato Raw o All dese el diálogo de selección de archivos. Cuando usted hace esto los archivos son listados en unas listas de archivos de vista en forma de árbol a la izquierda de la ventana principal y mostrado en la ventana Cuadrado ID Fondo Marino.

Idealmente, habría un archivo por cada tipo de fondo. Si usted los carga individualmente o usando un archivo LOG, cada archivo mostrará en un color diferente (hasta 15) en la ventana de Cuadrado ID Fondo Marino.

Asignando Colores Manualmente

Asigne colores manualmente para cada archivo o para todos los archivos en un catálogo.

1.Clic-derecho en el archivo o catálogo en la vista como árbol.

2.Seleccione ‘Escoger Color’ y seleccione su color desde el diálogo de colores.

Si usted ha hecho clic-derecho en un catálogo, todos los archivos contenidos en el catalogo serán asignados a todos el mismo color.

Ver lista de archivos como Árbol

Viendo Ejemplos de Datos

Sí algunos de sus archivos de datos se sobreponen, usted puede traer adelante un juego en la presentación al hacer clic derecho en el nombre en la vista de árbol y seleccionando la opción “Resaltar”.

Descargando datos

Para descargar archivos de datos desde ESTADISTICAS FONDO MARINO, haga clic derecho en el nombre en la vista árbol y seleccione la opción “Remover”.

Regresando a arriba

Ingresando Ejemplos de Campo

Para entrar un listado de muestras de campo, abra la pestaña de los Puntos de Calibración de la ventana hoja de cálculo y entre sus tipos de fondo con valores aproximados E1 y E2. Entre esta hoja de cálculo, el campo Notas nombra las muestras; no es la identification del fondo marino.

Entrando Puntos de Calibración

Un Cuadrado ID Fondo Marino en Blanco con Puntos de Calibración Mostrados

Regresando a arriba


Entrando Rangos de Clasificación Fondo Marino en Estadística de Fondo Marino

En versiones anteriores de ESTADÍSTICAS DE FONDO MARINO, los rangos definidos para la identificación de rugosidad (e1) y dureza (e2) eran rectangulares.

Cuadrado ID Fondo Marino en Estadísticas Fondo Marino

Debido a la disperción de lecturas de rugosidad y dureza en una superficie en particular no son cuadradas, ahora nosotros permitimos rangos de “poligonos” para “ajustar” mejor las áreas disoersas.

Usted puede definir los rangos usando uno o ambos de los siguientes métodos.

•Manualmente entre la información a los límites pestaña la ventana de la Hoja de cálculo.

a.Cree un nuevo nombre de distanciaal presionar el botón “Agregar” al ladoizquierda de la ventana de la Hoja de cálculo y anotando el nombre en lo espacio creado en la Hoja de cálculo.

b.Defina sus rangos al presionar el botón “Agregar” al costado derecho de la ventana, una vez por cada punto necesario para definir su distancia, luego manualmente entre los niveles de dureza/rugosidad (e1/e2) que definen este rango.

Como cada clasificación es definida, el área correspondiente será dibujada en la ventana Cuadrado ID Fondo Marino.

Los Rangos de Edición de la Hoja de cálculo

El Cuadrado de ID del Fondo Marino Resultante

•Use el cursor para dibujar los rangos en la ventana Cuadrado ID Fondo Marino.

a. Haga clic en el Icono Edición de Rango en la parte inferior de la Ventana ID Fondo Marino Cuadrado. Esto cambiará el cursor al cursor de Editar Rango.

b.Defina el polígono.

i. Presione el botón “Shift”. Cuando usted presione el botón Shift el cursor cambia para permitirle saber que está agregando puntos. Manténgalo presionado mientras hace clic en todos los puntos en el rango del perímetro.

ii.Haga clic en los puntos alrededor del perímetro de su polígono. Mientras hace clic en la pantalla el polígono será construido.

iii.Cierra el polígono al soltar la tecla Shift.

Para crear otra distancia nueva, presione el botón Shift de nuevo y haga clic en los puntos para la nueva distancia.

Regresando a arriba

Más Información

• Creando una fondo marino Cuadrado en ESTADÍSTICAS FONDO MARINO


Creando una fondo marino Cuadrado en ESTADÍSTICAS FONDO MARINO

Comousted está desarrollando el Cuadrado Fondo Marino para su área de proyecto, usted puede necesitar modificar sus parámetros o agregar nuevos rangos.

1.Cargue los fondo marno cuadrado en ESTADÍSTICAS FONDO MARINO al seleccionar ARCHIVO-ABRIR y ecogiendo el archivo SIX que desea editar.

2.Modifique su cuadrado.

>Defina distancias adicionales.

>Cambie sus parámetros actuales de rango. Puede entrar nuevos valores en la hoja de cálculo o usar el cursor en la ventana de ID Fondo Marino Cuadrado.

Para cambiar parámetros de rango existentes:

1.Seleccione la distancia.

2.Cuando un rango es seleccionado, usted puede agregar nodos al borde o mover los nodos existentes.

• Seleccionando un Rango Fondo Marino

• Agregar un Nodo al Rango Seleccionado

• Moviendo un Nodo en el Rango Seleccionado

Seleccionando un Rango Fondo Marino

1. Entre Modo Editar Rango. (Presione el Icono Edición Rango.) Mientras se mueve sobre un rango no seleccionando con el mouse usted verá un cursor para Seleccionar Rangos.

2. Haga clic en cualquier rango en la ventana ID Fondo Marino Cuadrado. El cursor será cambiado al Cursor Editor Nodo mientras esta entre el rango seleccionadoy los nodos definiendo los rangos seleccionados serán mostrados (mostrado abajo).

El rango a la derecha es seleccionado (activo/actual rango).

Un rango puede también ser seleccionado al hacer clic en la ventana de la hoja de cálculo.

Regresando a arriba

Agregar un Nodo al Rango Seleccionado

Un nuevo nodo debe ser agregado sobre un borde existente.

1.Presione la tecla Shift. (Recuerde, puntos nuevos solamente pueden ser agregados con el botón Shift presionado.)

2. Mueva el cursor (con la tecla Shift presionada) sobre un borde del rango seleccionado. Usted notará el cursor Agregar Nodos.

3.Haga clic en los puntos dónde usted desea agregar un nodo sobre ese borde.

Los nodos también pueden ser adicionados al usar la ventana Hoja de cálculo.

Regresando a arriba

Moviendo un Nodo en el Rango Seleccionado

Para mover un nodo:

•En el Cuadrado Fondo Marino, mueva el cursor sobre un punto de nodo en el rango seleccionado. Cuando el cursor cambia al cursor de nodo [image], haga clic y arrastre al nodo a la nueva posición.

•En la Hoja de cálculo al cambiar los valores de rugocidad/dureza (e1/e2) por ese nodo en lo ventana de la Hoja de cálculo. Cuando usted selecciona un nodo cualquiera por la herramienta Nodo o la ventana hoja de cálculo, ese nodo es dibujado en blanco (dentro del círculo en la imágen previa) en la ventana Cuadrado ID Fondo Marino.

Regresando a arriba


Creando Estadísticas Fondo Marino

La segunda función de ESTADÍSTICAS FONDO MARINO es para leer y analizar los valores E1 y E2 en los datos de levantamiento que usted ha cargado en el programa, luego presenta información estadística sobre este. Cuatro ventanas muestran lo datos Estadísticos.

Cuando usted carga datos de levantamiento a ESTADISTICAS DE FONDO MARINO:

•Los nombres de los archivos son listados en la vista árbol a la izquierda.

•Las estadísticas son automáticamente calculadas y mostradas.

Si ha cargado archivos de datos que no deben ser incluidos en el analisis estadístico, usted debe omitirlos desde su pantalla y cálculo estadístico al hacer clic derecho en el nombre en vista árbol y limpiando la opciones “Habilitar”.

ADVERTENCIA! Ventanas Distribución E1 y E2: La distribución de los valores E1 y E2 son graficados en las dos ventanas de distribución.

Gráfica de Distribución E1

Gráfica de Distribución E2

>Las Estadísticas Material mostradas presentan los mismos datos en formato numérico.

Estadísticas Material

>La ID Fondo Marino Cuadrado sobrepone los datos E1 y E2 en la clasificación; de cuadrados.

E1 y E2 se sobreponen a la ID Fondo Marino Cuadrado

Las herramientas en la ventana Cuadrado ID Fondo Marino le permiten remover cualquier dato desde el análisis estadístico. Usted puede omitir puntos de datos seleccionados o archivos enteros desde su pantalla y cálculos estadísticos.

Omitiendo Datos de Puntos Seleccionados

1.Haga clic sobre el ícono Selección de Material (más a la derecha de herramienta).

2.Arrastre un área alrededor de los datos usted quiere remover con su cursor. Los puntos seleccionados cambiarán a color blanco. Si no esta satisfecho con la selección, usted puede:

>Haga una nueva selección al dragar una nueva área.

>Deseleccionar los datosal seleccionar EDITOR-LIMPIAR SELECCION.

3.Selección EDITAR-BORRAR MATERIALES SELECCIONADOS o presione la tecla borrar. Las Estadísticas Material y la Distribución E1 y E2 mostrarán todas las actualizaciones en concordancia.

Omitiendo Archivo Datos Completos

Haga clic derecho en el nombre en la vista árbol y desactive la opción “habilitar”.

Nota:Esto no borra los datos desde los archivos de datos.


Reasignando valores de Identificación Fondo Marino en ESTADÍSTICAS FONDO MARINO

El Fondo Marino Cuadrado es usado por el SeabedID.dll para asignar valores de Identificación de Fondo Marino para cada registro de sondaje. En ESTADISTICAS FONDO MARINO, usted puede reasignar estos valores con base en un Cuadrado Fondo Marino diferente. Cuando usted hace esto, ESTADÍSTICAS FONDO MARINO crea a nuevo juego de archivos de datos con los números de identificación modificados.

1.Abrir el nuevo Fondo Marino Cuadrado al seleccionar ARCHIVO-ABRIR ID FONDO MARINO CUADRADO.

2.Cargue sus archivos de sondaje alseleccionar ARCHIVO-AGREGAR MATERIAL luego el fomato de archivo formato Raw o All desde el diálogo selección de archivo.

3.Seleccione ARCHIVO-RE-MAPEAR MATERIAL. Un diálogo aparecerá con un número de opciones para nombrar los archivos re-mapeados.

Estadística Fondo Marino diálogo Re-mapear

>Extensión Textual establece la extensión que será usada al nombrar los archivos. Hay tres formas estos textos pueden ser usados. Los siguiendo tabla describes cada opción. Los nombres de ejemplo resultan al usar "nuevo” como el texto a reasignar 041_322.edt el cual esta listado dentro los FirstOne.log.

•Agregue Extensión del Archivo agregue a "." seguido por su texto al final del nombre del texto. Ej. 041_1322.edt.new, FirstOne.log.new.log

•Cambie Extensión de Archivo remplaza la extención original con el texto. Ej. 041_1322.edt.new, FirstOne.log.new.log

•Agregue texto al Comienzo del Nombre Archivo inicia cada nombre del archivo con su texto. Ej. new041_1322.edt, newFirstOne.log

>Salvar Resultados Re-mapeados en el Archivo de Registro crea un archivo de catálogo listando todos los archivos re-mapeados.

4.Entre sus parámetros y haga clic en [Re-mapear]. Una ventana aparecerá con unconteo de línea-por-línea de la conversión y los archivos convertidos serán salvados en la misma carpeta que en los archivos de los datos originales.


Exportando de Estadísticas Fondo Marino

Una vez usted ha configurado su cuadrado fondo marino y cargado sus datos de levantamiento al programa de ESTADISTICAS FONDO MARINO, puede exportar la información a formatos que puedan ser útiles en otros módulos o afuera de HYPACK®.

ESTADISTICAS FONDO MARINO Exportar Formatos

Datos Fondo Marino | Salida
Sondajes y datos ID Seleccionados | Texto
Colorear ID Fondo Marino | HYPACK® Archivo Coloreado (*.HCF)
Leyenda | Gráfica (*.BMP)

Más Información

• Exportando Datos Fondo Marino a un Archivo Texto en ESTADÍSTICAS FONDO MARINO

• Conviertiendo Colores de Identificación del Fondo Marino a un HYPACK® Archivo de Color

• Generando una Leyenda fondo marino en Formato BMP

• Identificación de fondo marino en Cartografiar


Exportando Datos Fondo Marino a un Archivo Texto en ESTADÍSTICAS FONDO MARINO

Estadística Fondo Marinopueden reasignar los valores de identificación del fondo marino en sus datos de levantamiento y exportar datos seleccionados a un archivo texto. Esto no afecta la entrada de archivos de datos.

Para cada registro, lee los valores E1 y E2, que se refiere a los Cuadrados de Fondo Marino actualmente cargados para determinar el número ID y escribe la información pedida al archivo XYZ exportado.

Valores disponibles para salida incluyen los siguiente datos:

Opciones de Salida desde ESTADISTICAS FONDO MARINO

•ID

•X

•Y

•Z1

•Z2

•E1

•E2

Exportar sus datos de fondo marino a texto:

1.Cargue su cuadrado de fondo marino. Los números de identificación exportados serán basados en este cuadrado.

2.Cargue sus archivos de datos editados. Los profundidades, datos E1 y E2 vendrán de estos archivos.

3.Seleccione ARCHIVO-EXPORTAR MATERIAL y el diálogo exportar XYZ/ID aparecerá para que usted escoja sus opciones para exportar.

Diálogo Exportar ID XYZ

>Nombre Archivo: Haga clic en el ícono Abrir Archivo y defina el patrón y nombre para el archivo exportado.

>Campos para Exportar provee a serie de casillas, una para cada tipo de datos que pueden estar incluidos en el archivo texto resultante. Active esos que desee exportar junto con el Delimitador que separará cada valor.

4.Haga Clic en [Exportar] y el archivo texto será creado de acuerdo con sus opciones.


Conviertiendo Colores de Identificación del Fondo Marino a un HYPACK® Archivo de Color

Puede exportar sys colores de Identificación de Fondo Marino desde ESTADISTICAS de FONDO MARINO a sus colores de proyecto. Al hacer esto:

•LEVANTAMIENTO puede colorear la matriz usando colores de ID Fondo Marino.

•HYPACK® pueden pantalla una matriz de fondo marino usando colores de fondo marino.

Exportando sus colores

•Cuando usted salva su archivo SIX, Estadísticas Fondo Marino pregunta si le gustaría salvar el codigo de color a un archivo HCF (HYPACK® Archivo de Color) y transfiera los codigos de color de fondo marino a los parámetros de color del proyecto. El nuevo archivo HCF archivo será nombrado NombreArchivoSix_six.HCF.

•Seleccionar Archivos-Exporta ID Cuadrado a HYPACK® Archivos de Color y nombre el archivo.

En cualquier caso, el nuevo archivo HCF será salvado en el directorio del proyecto. Cuando usted alga de ESTADÍSTICA FONDO MARINO, será implementado en la presentación HYPACK®.

Para evitar confusión, lo que sigue es una corta explicación sobre como esto funciona con los datos de indetificación de fondo marinno.

Cada celda en un archivo matriz realmente tiene espacio en el código de la matriz para dos profundidades. (Este es lo que nos permite mostrar la profundidad del levantamiento, profundidad del dragado o la diferencia entre los dos valores en los proyectos de drgado) Cuando usted esta colectando datos de indentificación de fondo marino, el controlador del dispositivo SeabedID almacena los números de indentificación de fondo marino en el primer espacio de la memoria, y la profundidad en el segundo.

Los archivo HCF normalmente especifican el color que va con cada escala de profundidad. Cuando las ESTADISTICAS DE FONDO MARINO exporta los colores de fondo marino al HCF, salva un rango para cada número de indentificación de fondo (más como menos 0,5) con sus colores correspondientes. Puesto que los números de identificación de fondo son almacenados en la primera memoria de “profundidad,” LEVANTAMIENTO lo lee como una profundidad y colorea la matriz según corresponda.

Mostrando una matriz de fondo marino usando Colorear ID Fondo Marino en HYPACK®

1.Carge su archivo de colores HCF fondo marino a su proyecto.

2.Haga clic derecho en la carpeta de la matriz en su listado de archivos de proyecto y seleccione ‘Seabed ID’.


Generando una Leyenda fondo marino en Formato BMP

Los colores y los tipos de fondo definidos en un cuadrado de fondo puede ser exportado a un archivo BMP etiquetado. Esta gráfica puede luego ser importada a HYPLOT para usarla como leyenda en el ploteo de la hoja final.

Leyenda fondo marino

Una vez usted ha cargado el cuadrado fondo marino a ESTADÍSTICA FONDO MARINO, seleccione ARCHIVO-EXPORTAR CUADRADO ID A IMAGEN (Ctrl+I) y nombre su archivo de salida en el diálogo que aparece. El archivo será salvado, por defecto, en el directorio del proyecto.


ESTADÍSTICAS CHEQUEO CRUZADO

El programa ESTADISTICAS le permite computar y presentar la diferencia de sondajes entre las líneas de intersección de datos monohaz editados (Formato ALL) o haz central de multihaz y datos multitransducer (HS2 o HS2X). El programa provee un reporte estadístico mostrando la distribución de desviación estándar y el error promedio. El reporte sacado contiene información detallada para cada punto de intersección.

•Diferencia Media Alta, Bajo Std. Dev.: Puede haber un error sistemático que causan que todas las líneas de verificación sean más altas/bajas que las líneas normales.

•Diferencia Media Baja, Alta Std. Dev.: Esto significa que usted tiene un número igual de valores en las líneas de verificación que estan sobre y debajo de la diferencia media. Ellas se promedian en el final, pero habrán grandes diferencias en algunas intersecciones.

•Diferencia Media Alta, Alta Std. Dev.: Tiempo para parar el levantamiento y determinar donde usted esta haciéndolo mal.

•Diferencia Media Baja, Bajo Std. Dev.: Resultados óptimos. Buen Trabajo!

Más Información

• Ejecutando el Programa Estadísticas

• Opciones Vista en el Programa Estadísticas

• Reporte Estadísticas Chequeo Cruzado


Ejecutando el Programa Estadísticas

Típicamente, las estadísticas son calculadas basadas en la intersección de sus líneas planeadas, independientemente cuan precisos son sus datos de levantamiento que los preceden. Es mas fácil crear 2 juegos de líneas que cada una cubra su área de levantamiento y que corran perpendicularmente entre ellas.

Si usted registra sus datos sin líneas de levantamiento, el programa asume una línea recta entre la primera y la última posición en cada archivo.

1.Cree líneas planeadas para cubrir su área de levantamiento. (Recomendado)

Ejemplo Líneas planeadas

2.Colectar datos levantamiento a lo largo de la línea. Los archivos pueden ser:

>Divididos en dos archivos log, uno por líneas de sección y uno por líneas de verificación. El programa recorre más rápido sí las líneas de secciones y líneas de verificación son asignadas a archivos catálogo separados.

>Listados en un archivo catálogo.

3.Iniciar el programa ESTADISTICAS haciendo clic en UTILIDADES-ESTADISTICAS CHEQUEO CRUZADO.

4.Abra el diálogo de Entrada al hacer clic en el ícono Abrir Archivos. El diálogo de Entrada aparecerá.

5.Llene el diálogo Entrada y haga clic en [OK]. El programa calculará las estadísticas y muestra sus resultados en su pantalla.

a.Entre sus archivos de Entrada haciendo clic en el botón correspondiente y escogiéndolos en el diálogo Selección Archivo. El diálogo Info Entrada requiere uno o dos archivos Catálogo (*.log). Cada archivo debe ser entrado (con su ruta) en el campo correspondiente. (El programa trabajará adecuadamente aún si los lugares para las líneas de sección y verificación son invertidos.)
Sí todos los archivos están listados en un archivo catálogo, este es colocado en el campo Archivo Sección mientras que el campo Archivo Línea Verificación es dejado vacío. El programa procederá usando solamente las líneas en el Archivo Sección.

Nota:Los archivos LOG y los archivos Salida deben todos residir en el mismo directorio.

b.Establezca el radio de búsqueda— la distancia desde el punto de intersección de las líneas planeadas que el programa buscará para intersectar datos. Un radio de búsqueda más pequeño hace que el programa se ejecute mas rápido, pero escoger un radio de búsqueda muy pequeño le causará que pierda el punto de intersección.

Diálogo Información Entrada

c.Clic en [OK] y el programa muestra las diferencias de profundidad entre cada par de líneas de levantamiento que cumplan con el criterio de búsqueda.

Por cada par de líneas, el programa interpola un valor de sondaje en el punto de intersección y toma la diferencia entre éstos valores para esta intersección. Una vez ha calculado todos los valores de intersección, ejecuta estadísticas en todos los valores para calcular la diferencia media y la desviación estándar. Los resultados se muestran en varias formatos:

>En una presentación gráfica

>En una gráfica de distribución estadística

>En una hoja de cálculo de todas las intersecciones.

Presentación gráfica de estadísticas cruzadas

6.Salve su reporte. (Opcional)

>Para salvar las Estadísticas a una hoja de cálculo, haga clic en el ícono ‘Salvar Reporte a Archivo’ y provea un nombre para el archivo Microsoft® Excel® que será generado.

>Para salvar la gráfica de estadísticas, haga clic en el ícono ‘Exportar a Bitmap’. La ventana impresora Windows® aparece para que usted lo envíe a la impresora.

>Para imprimir el reporte de estadísticas, haga clic en el ícono ‘Imprimir’. La ventana de impresora Windows® aparece para que usted lo envíe a la impresora.

Más Información

• Opciones Vista en el Programa Estadísticas

• Reporte Estadísticas Chequeo Cruzado


Opciones Vista en el Programa Estadísticas

Usted puede ajustar la perspectiva de la vista de la presentación gráfica al hacer clic en el ícono ‘Propiedades’. El diálogo Configuración aparecerá.

Diálogo Configuración Vista

Los ángulos de rotación giran la gráfica en todas direcciones.

La razón Eje-Z alarga o encoje los datos a lo largo del eje-Z para alcanzar una mejor vista. Escoger valores negativos le permite invertir datos a lo largo del eje Z.

Tamaño Pixel cambiará el tamaño de los sondajes en las intersecciones.

Color Fondo cambiará el color del fondo en la ventana de vista datos.

Elevación Línea: Nivela donde las líneas planeadas son dibujadas en el diagrama Estadística. Esto puede ser útil al traer las líneas planeadas más cerca al nivel de los datos.

Una serie de íconos y acciones del mouse para controles adicionales de su vista.

Acción | Ícono | Acción Mouse
Funciones Zoom | •Zoom dentro •Zoom Fuera •Zoom Extensión | •Rueda Mouse
Rotar |  | •Arrastrar Izquierda
Paneo |  | •Arrastrar Derecha
Resetear Centro | •Re-Centrar |


Reporte Estadísticas Chequeo Cruzado

Una vez ha cargado sus archivos de datos, las estadísticas son automáticamente calculadas y mostradas.

Ejemplo Presentación Reporte Estadísticas

•Estadísticas Juego de Datos: Media Aritmética, Diferencia Media y Desviación Estándar son calculadas usando fórmulas estadísticas bien conocidas. Ellas son incluidas, con otras estadísticas a cerca de su juego de datos, en la presentación.

•La carta desviación estándar muestra la diferencia media absoluta y las diferencias hasta +/1 3Σ.

•La hoja de cálculo lista cada par de líneas que intersecta, la posición XY de la intersección, los valores de profundidad en cada línea en la posición y la diferencia vertical.

>Diferencias positivas muestran que los datos del Archivo 1 están sobre los datos del Archivo 2.

>Diferencias negativas muestran que los datos del Archivo 1 están debajo de los datos del Archivo 2.


ESTADISTICAS LEVANTAMIENTO

ESTADISTICAS LEVANTAMIENTO está diseñado para comparar los sondajes de dos catálogos editaods (EDT o HS2X), o juegos de datos XYZ. El programa compara cada sondaje en el archivo primario, con el punto más cercano desde el archivo de comparación que cae dentro del radio definido por el usuario. Este luego muestra los puntos que han sido comparados y el resultados de los reportes estadísticos en un reporte textual y un gráfico de histograma. Un reporte PDF opcional incluye las estadísticas combinadas.

Puede también exportar un archivo XYZ representando las diferencias de profundidades para la comparación de cada punto.

Más Información

• Corriendo una Comparación Monohaz

• Reporte ESTADISTICAS LEVANTAMIENTO


Corriendo una Comparación Monohaz

ESTADISTICAS LEVANTAMIENTO está diseñado para comparar los sondajes de dos juegos de datos monohaz guardados desde las mismas líneas de levantamiento. El programa compara cada sondaje en el archivo XYZ primario, con el punto más cercano desde el archivo de comparación que cae dentro del radio definido por el usuario.

1.Abrir ESTADISTICAS LEVANTAMIENTO. Seleccione UTILIDADES-ARCHIVOS DE TRABAJO-ESTADISTICAS LEVANTAMIENTO.

2.Ingrese los archivos de comparación.

3.Si quiere guardar diferencias de profundidades de cada comparación, habilite Guardar Diferencia e ingrese un nombre de archivo.

4.Haga clic en [Ejecutar]. Los resultados de comparación aparecen en las pestañas.

5.Exportar las estadísticas e histograma a un documento PDF. (Opcional). Hacer clic en [Guardar Reporte] y nombre su reporte.

Reporte ESTADISTICAS LEVANTAMIENTO

Pestaña Mapa ESTADISTICAS LEVANTAMIENTO


Reporte ESTADISTICAS LEVANTAMIENTO

ESTADISTICAS LEVANTAMIENTO compara los sondajes en un archivo XYZ, con el punto más cercano desde un archivo de comparación que cae dentro del radio definido por el usuario.

Este luego muestra los puntos que han sido comparados y el resultados de los reportes estadísticos en un reporte textual y un gráfico de histograma. Un reporte PDF opcional incluye las estadísticas combinadas.

Estadísticas Numéricas

La Pestaña Reporte muestra la distribución de las diferentes comparaciones.

Ejemplo Reporte ESTADISTICAS LEVANTAMIENTO

Histograma

La pestaña Histograma grafica los mismos datos estadísticos.

Pestaña Histograma

Salida PDF

Para sacar el análisis estadístico a formato PDF, haga clic en [Guardar Reporte] y nombre su archivo de salida.

Pestaña Mapa

La ventana de mapa muestra como los sondajes han sido comparados:

•Rojo: Sondajes desde el archivo de comparación que es incluido en las estadísticas.

•Negro: Sondajes desde el archivo de comparación que no es el punto más cercano para un sondaje en el archivo primario, así ellos no son incluidos en las estadísticas.

•Azul: Puntos en el archivo primario sin un punto de comparación dentro del radio definido por el usuario.

Pestaña Mapa


REPORTERO CONDICIÓN CANAL

El programa USACE_RPT es una utilidad especial desarrollada por el USACE-Distrito Nueva Inglaterra, el cual automáticamente genera reportes de Condición Canal.

Más Información

• Ejecutando el Programa REPORTERO CONDICION CANAL

• Ejecutando el Programa REPORTERO CONDICION CANAL


Interfaz REPORTERO CONDICION CANAL

Cargue el programa al seleccionar UTILIDADES-ARCHIVOS TRABAJO-OTROS-REPORTE CONDICION CANAL. La pantalla contendrá una pantalla en blanco con un menú (superior), el Editor Objeto (en la izq.) y una barra herramientas(a la derecha).

Reportero Condición Canal

La Barra de Herramientas le ayuda a navegar la pantalla cuando usted ha mostrado objetos.

REPORTERO CONDICION CANAL Barra de Herramientas

Desde tope hasta el fondo:

•Zoom dentro

•Zoom Fuera

•Zoom Ventana

•Paneo

•Zoom Extensión

•Rotar contrario manecillas

•Rotar sentido manecillas

•Norte Arriba

•Herramienta de Medición

•Asignar Limites

•Herramienta Selección

•Deshancer Zoom

La Herramienta Medición puede ser usada para medir la distancia y azimuth entre dos puntos en el área gráfica. Slo haga clic en el ícono Herramienta Medición luego haga clic y arrastre entre los dos puntos en el área gráfica.

Deshancer Zoom puede deshacer los últimos 20 comandos de Zoom.

La posición del cursor y razón de zoom es mostrada en la barra de estado.

Accediendo al Editor Objeto

Haga clic en el ícono libro. El Editor Objeto lista todos las cartas y secciones (reaches) que han sido cargados al proyecto.

Cargando una carta

Clic-derecho en la carta en el Editor Objeto y selecciona ‘Descargar Carta:’.


Ejecutando el Programa REPORTERO CONDICION CANAL

1.Inicie el Reportero Condición Canal y abra un proyecto. Seleccione ARCHIVO-NUEVO para un proyecto nuevo. (Use ARCHIVO-ABRIR PARÁMETROS PROYECTO para proyectos existentes.)

2.Crea su Canales.

3.Defina sus Propiedades Canal.

4.Cree sus Secciones (Reaches).

5.Salve su Canal y parámetros Sección (reach).

6.Cargue sus Datos de Sondajes.

7.Determine sus Datos de Bajos.

8.Revise sus resultados.

9.Genere su reporte.

Más Información

• Definiendo un Canal en el REPORTERO CONDICION CANAL

• Ajuste sus Propiedades Canal en REPORTERO CONDICION CANAL

• Creando sus Secciones (Reaches) en el REPORTERO CONDICION CANAL

• Ajustando Propiedades Sección (Reach) en el REPORTERO CONDICION CANAL

• Salvando sus parámetros Canal y Sección (reach) en REPORTERO CONDICION CANAL

• Cargue sus Datos de Sondaje en REPORTERO CONDICION CANAL

• Determinando sus Datos de Bajos en REPORTERO CONDICION CANAL

• Revisando sus Resultados en REPORTERO CONDICION CANAL

• Generando sus Reportes en REPORTERO CONDICION CANAL


Definiendo un Canal en el REPORTERO CONDICION CANAL

1.Cargue un archivo de definición canal en el proyecto al seleccionar DIALOGOS-DEFINICION CANAL (o hacer clic en [CHNL DEF]) y entrar el nombre de su archivo. Un archivo de definición canal puede ser cualquiera de los siguientes:

>Un DXF o DGN v7 con, como mínimo, los siguientes ítems:

•Un polígono cerrado el cual representa los límites externos de su canal.

•Una polilínea 3-D la cual representa, como mínima, la línea central y topes del banco para su canal.

>Un LNW con líneas definiendo, como mínimo, la línea central y topes del banco.

Nota:Sí usted desea reportar por separado profundidades de bajos para las regiones del talud lateral y centro canal, su archivo de definición canal debe también definir las líneas base del talud.

Cuando usted primero carta su archivo de definición canal a la pantalla, el programa puede hacer un pobre trabajo haciendo zoom en el contenido. Usted puede usar la herramienta Ventana Zoom para hacer clic y arrastrar alrededor de su área hasta que es de un tamaño apropiado.

DGN Primario cargado al Proyecto

2.Una carta de fondo adicional es un archivo opcional que puede ser cargado para mejorar la presentación en pantalla. No afecta el reporte. Seleccione DIALOGOS-CARTAS FONDO y escoja el archivo.

3.Sí usted esta usando un archivo DGN para su archivo de Definición Canal, seleccione las capas a mostrar.Clic-derecho en el nombre de la carta en el Editor Objeto y seleccione ‘CAPAS DGN’. Un diálogo aparecerá listando las capas en la carta. Active las cajas por cualquier capa que usted desee incluir. (Clic derecho en el área del listado y use las selecciones del menú emergente para activar Todas o Ninguna de las cajas.) [Aplicar] le permite revisar los resultados de su selección en la Vista gráfica.

Nota:Esta característica no esta disponible para archivos DXF; es todo o nada para ellos.

Diálogo Control Capa DGN

4.Asignar Límites a la línea central, y líneas interior y exterior de cada lado del centro.

a.Seleccione HERRAMIENTAS-ASIGNA LÍMITE o el ícono Asignar Límites y un diálogo aparecerá.

Diálogo Asignar Limites

b.Escoja el Tipo Canal.

•Canal Sencillo genera un reporte de información a través de todo el canal.

•Cuarto Mitad Cuarto divide el canal longitudinalmente en 3 divisiones (cuarto exterior izq., mitad dentro, cuarto exterior derecho) y presenta los datos por division.

•Cuatro Cuartos hace lo mismo con cuatro divisiones.

c.Defina su canal.

i.Seleccione «Límites Canal".

ii.Uno a la vez, seleccione una de las líneas en el diálogo a ser definida luego haga clie ne la línea correspondiente en el mapa. La línea seleccionada se mostrará con flechas indicando la dirección de la misma.

Nota:Para determinar los lados izquierdo y derecho del canal, imagine ue usted esta parado al comienzo de la línea central y esta mirando abajo el canal. Asegurese que estos son definidos con precisión. Sí no esta seguro, haga su mejor estimación, luego cree sus secciones (reaches). El primer divisor sección (reach) aparecerá al comienzo de la línea central. Sí usted asignó los límitesa incorrectamente, comienze de nuevo e invierta sus izquierdas y derechas.

Tip: Puede ser más fácil para seleccionar con precisión las líneas en el mapa si usted ha desactivado la presentación de otras capas, aún si solo es temporalmente, en el diálogo Control Capa.

5.Si su canal incluye una dársena de giro,

a.Seleccione dársena luego hacer clic en la línea de dársena en la carta. El Editor Dársena aparecerá.

b.Entre sus parámetros y haga clic en [OK].

Editor Dársena

El Nombre Dársena es usado en el listado archivo del Editor de Objeto.

Usted puede activar "Anular" y definir una Profundidad Dársena diferente a la Profundidad Canal.

La Canaleta (Gutter) crea líneas a una distancia especificada por el usuario dentro del perímetro de la dársena. Sí una canaleta (gutter) es creada, el reporte generado excluirá los datos en éstas zonas desde las profundidades disponibles para el canal. La prof. más baja serrá una nota al pie en el reporte, pero ellas no serán reconocidas como profundidades de control (controlling depths). Excluyendo la distancia a lo largo de la orilla reconoce y define bancos con pendiente, y enfoca el reporte sobre el centro del área navegable.

Nota:Más tarde, usted puede accesar este diálogo para modificar éstos parámetros al hacer clic derecho en el Nombre Dársena en el Editor Objeto y seleccionando "Propiedades".

6.Cree el canal. Cuando todas estas líneas han sido asignadas, haga clic en [Cerrar] para salir del diálogo y almacenar la información.


Ajuste sus Propiedades Canal en REPORTERO CONDICION CANAL

Entre las Propiedades Canal al seleccionar CANAL-PROPIEDADES o hacer clic en [Canal]. El diálogo Propiedades Canal aparecerá.

Diálogo Propiedades Canal

El Nombre Canal puede ser cualquier nombre que usted escoja con 2 líneas disponibles.

Nombre Productor y Dirección es incluido en el encabezado del reporte final.

La Fecha Levantamiento representa el día(s) cuando usted condujo el levantamiento sobre el cual el reporte se basa.

La Profundidad Proyecto es asignada a todo el canal. Usted puede “anular” este valor para una sección (reach) individual al hacer clic derecho en el nombre de la sección (reach) en el mapa y seleccionar PROPIEDADES. Un diálogo será presentado en el cual usted puede editar los parámetros para esa sección (reach).

Configuración Notas al pie: Notas al pie listan sondajes excluidos desde las profundidades disponibles para el canal por cualquier Distancia Externa Izquierda y Externa Derecha definida en las Propiedades de la Sección (Reach). La nota al pie mínima incluye la profundidad excluida y sus distancias desde el límite izquierdo o derecho del canal. Puede escoger para también incluir la posición del sondaje lat/long en WGS84 o usando cuadricula local coordenadas presentadas en su opción de tres Lat/Lon. Formatos.

El Color Bajos muestra el color actual para la presentación de sondajes de bajos. Clic en [Color Bajos…] para definir un color diferente.

Más Información

• Ajustando Propiedades Sección (Reach) en el REPORTERO CONDICION CANAL


Creando sus Secciones (Reaches) en el REPORTERO CONDICION CANAL

Usted puede dividir el canal en cualquier número de secciones (reaches). Cada sección (reach) será presentada con un juego separado de estadísticas en el Reportero Condiciones Canal.

1.Seleccione DIÁLOGOS-MÚLTIPLES SECCIONES (o clic en [Secciones]) y un diálogo aparecerá.

2.Defina bien sea el número de secciones que usted desea, o la distancia cubierta por una sección (reach).

3.Clic en [OK] y serán dibujados divisores a través del canal acordemente.

Secciones presentadas a lo largo del Canal

Las propiedades de cada sección irán por defecto a los parámetros de propiedades del canal, pero ellos pueden ser editados a traves del Editor de Secciones (Reaches).

Insertar divisores adicionales al seleccionara la herramienta Sección (Reach) y hacer clic en la posición en el canal donde usted desea el nuevo divisor.

Borrar un divisor al hacer clic derecho en la manija del divisor y seleccionar Borrar Divisor. Los divisores restantes no serán renumerados.

Reposicionar un divisor al hacer clic y arrastrar la manija en el centro del divisor.

Más Información

• Ajustando Propiedades Sección (Reach) en el REPORTERO CONDICION CANAL


Ajustando Propiedades Sección (Reach) en el REPORTERO CONDICION CANAL

Clic derecho de una manija de sección (o en el título de la sección en el listado en la izquierda) y seleccione "Propiedades". El Editor Sección (Reach) aparecerá.

Editor Sección

ID Sección especifica cual divisor es descrito. Usted puede cambiar el nombre sí usted desea.

Prof. Sección muestra la profundidad del canal desde ese divisor al siguiente. Activar Anular para habilitar un cambio en la Profundidad para solo ese segmento y teclear la nueva profundidad.

Ancho Sección (Reach) y Largo son mostrados, pero no pueden ser editados.

Orientación ofrece 3 opciones:

•Distancia Mínima posiciona el divisor al ángulo dónde el cruza la distancia más corta entre el exterior izquierdo y las líneas derechas del canal.

•Perpendicular posiciona el divisor perpendicular a las líneas exteriores.

•Definir Angulo le permite definir el ángulo al cual el divisor cruza el canal.

Nota:El divisor debe cruzar los lados externo izquierdo y derecho. Sí la orientación entrada no permite esto, la orientación del divisor no cambiará.

Distancias OLT (Exterior Izq. por su sigla en inglés) y ORT (Exterior Derecho por su sigla en inglés) pueden ser específicadas para cada sección (Reach). Esta opciones crean líneas longitudinales en las distancias específicadas, paralelas a las líneas base talud Izq y derecha respectivamente. Sí estos son creados, el reporte generado excluirá los datos en éstas zonas desde las profundidades disponibles para el canal. La profundidad más baja en estas zonas, si es menor que la profundidad del proyecto, habrá una nota al pie en su reporte final. (Ellas serán totalmente excluidas desde la Revisión del Segmento.) Excluyendo la distancia a lo largo de la orilla reconoce y define bancos con pendiente, y enfoca el reporte sobre el centro del área navegable.


Salvando sus parámetros Canal y Sección (reach) en REPORTERO CONDICION CANAL

Salve su configuración al seleccionar ARCHIVO-SALVAR PROYECTO o ARCHIVO-SALVAR PROYECTO COMO y darle un nombre a su archivo. La información que usted ha definido hasta el momento es salvada con una extensión RPT. Para reportes futuros para este mismo canal, usted puede ahorrar tiempo al seleccionar ARCHIVO-ABRIR PROYECTO y seleccionar el archivo RPT que obtuvo hasta este punto en el proceso.


Cargue sus Datos de Sondaje en REPORTERO CONDICION CANAL

Cargue su archivo de datos de Sondaje. Seleccione DIÁLOGOS-CARGAR SONDAJES (o haga clic en [XYZ], seleccione Cargar Sondajes) y seleccione su archivo. El programa CONDICIONES CANAL soporta el uso de bien sea un archivo XYZ HYPACK® o un archivo DGN version 7. Típicamente, este archivo será un archivo HYPACK® reducido. Todos los sondajes en el archivo serán dibujados en la pantalla, sin tener en cuenta sobre-escritura.

Nota:Profundidades no son salvadas cuando usted sale de REPORTERO CONDICIONES CANAL. Aún si los parámetros del proyecto son salvados, los sondajes deben ser recargados cada vez que usted re-abre el proyecto en el programa.

Sondajes cargados al Proyecto

• Parámetros Presentación Sondajes

• Invertiendo Profundidades en el REPORTERO CONDICION CANAL

Parámetros Presentación Sondajes

Presentación parámetros son definidos en el diálogo Presentación Sondajes. Seleccione DIÁLOGOS-SONDAJES-PRESENTACION SONDAJES (o haga clic en [XYZ] y seleccione Presentación Sondajes) y el diálogo de Presentación Sondajes aparecerá.

Diálogo Presentación Sondajes

Ocultar Profundidad sobre sondajes: Para omitir sondajes más grandes, active la casilla y especifique el límite de profundidad. Sondajes más grandes que este valor no serán mostrados.

Opciones de Presentación Sondajes: Seleccione una o más opciones para determinar cuales profundidades aparecen en la pantalla - Todas las profundidades, profundidades bajías (shoal), profundidades de Control y profundidades de nota de pie.

Para cambiar el colores sondajes hacer clic en [Tabla Color] y definir diferentes rangos, incremento y esquemas de color.

Para cambiar el color de sondajes bajíos, hacer clic [Color Sondajes Bajíos...] y escoja el color del diálogo color.

[Aplicar] le permite revisar los efectos de sus cambios en la presentación de sondajes antes de salir del diálogo. Cambios de Color hechos aquí permanecerán en efecto para su proyecto cuando usted cierre el REPORTERO CONDICION CANAL.

Sí usted ha cargado sondajes en formato DGN, defina cual Nivel de su archivo DGN mostrar bajo ‘Capa DGN para extraer Sondajes’.

Nota:A pesar de que el archivo de Sondajes siempre debe ser recargado cuando usted re-entra un proyecto en este programa, los parámetros de presentación desde el diálogo Opciones Presentación Sondajes son salvados con los parámetros del proyecto. Sí se hacen cambios en las opciones de presentación de sondajes, usted debe salvar los parámetros de proyecto antes de salir del programa.

Regresando a arriba

Invertiendo Profundidades en el REPORTERO CONDICION CANAL

Sí su archivo es XY(-Z), invierta las profundidades.

1.Cargue el archivo de sondajes.

2.Doble-clic en el ítem «Cartas" en el Editor Objetos para expandir la vista de Árbol.

3.Clic derecho en el nombre del archivo *.XYZ.

4.Clic en "Invertir profundidades" para negar todas las profundidades.

Regresando a arriba

Más Información

• Colores Proyectos en HYPACK


Determinando sus Datos de Bajos en REPORTERO CONDICION CANAL

Haga clic en [Bajos]. El programa irá a través del archivo de Sondajes y determina la profundidad mínima en cada sección (reach) y cualquier otro bajo que sea menor que la profundidad del proyecto como se especificó en la ventana Propiedades.

En la presentación de pantalla usted verá diferentes profundidades coloreadas.

•Rojo = Profundidad de Control

•Amarillo = Bajos, más profundos que la Profundidad de Control, pero más bajos que la profundidad del proyecto. Usted puede escoger otro en el diálogo Propiedades Canal.

•Azul = Estos sondajes habrían sido una Profundidad de Control, pero ellos caen en una zona OLT o ORT.

Presentación Bajos


Revisando sus Resultados en REPORTERO CONDICION CANAL

Revise su reporte por segmentos (opcional). Los resultados pueden ser vistos, una sección (reach) a la vez, al hacer clic en [Revisar]. El diálogo Revisar Segmento aparece. Seleccione la Sección y, a menos que usted haya escogido el Tipo Canal sencillo, el segmento que usted desea. La Descripción, bajo de control y bajos adicionales en el área definida serán presentados.

Exportar sus profundidades de Bajos o sus Profundidades de Control (o ambas) a un archivo formato XYZ. Solo active la correspondiente casilla o casillas y haga clic en [Salida XYZ]. Nombre el Archivo de Salida en el diálogo presentado y el será salvado por defecto a su directorio Sort de su proyecto. Usted puede ver estas profundidades más tarde en la ventana principal al habilitar el archivo de salida en el listado archivos Reducidos.

Tip: Puesto que el archivo de salida XYZ no distingue entre Profundidades de Control y las Profundidades Bajos, usted puede desear exportar un juego de profundidades a la vez de manera que ellos puedan ser cargados separadamente para visualización en la ventana principal.

Diálogo Revisar Segmento


Generando sus Reportes en REPORTERO CONDICION CANAL

Genere su reportes al hacer clic en Reporte, luego PANTALLA o archivo de Texto. Esta opción genera el Reporte Condición Canal ER-1130-2-416. La Mayoría es auto-explicativo. Las Profundidades Disponibles representan las Produndidades de control de cada segmento de canal.

Nota:Cualquier Profundidad de control mayor que la Profundidad del Proyecto será reportada como la Profundidad del Proyecto.

Usted puede editar cualquier campo en el reporte. Las filas pueden ser ajustadas en la hoja de cálculo usando los botones correspondientes.

[Impresora] y [Fuente], mostrar Fuente Windows® y diálogos de Impresión para realizar cada una de estas funciones.

Un ejemplo de Reporte Impreso a la Pantalla

Puede exportar este reporte a una hoja de cálculo Excel (*.XLS) al hacer clic en [Exportar Xcel]. El Reportero Condición Canal exporta los datos de reporte directamente en una nueva hoja de trabajo (CCR_mmddyyyy.xls) y lo guarda en la carpeta del proyecto.


DREDGEPACK

DREDGEPACK® le permite monitorear y traquear operaciones de dragado para todos tipos de dragas. DREDGEPACK® monitorea la posición y profundidad de la herramienta de corte en tiempo real y re-mapea el fondo con base en la profundidad y ubicación de la herramienta de dragado. La información de profundidad coloreada es mostrada en vistas de planta y perfil para mostrar las profundidades “Como se Levantó” y la “Como se Dragó” para millones de celdas. Esto le permite maximizar la eficiencia de dragado y proveer un registro de las operaciones de dragado.

Si usted esta usando una draga de cuchara (bucket), usted puede usara una presentación de patrón de cucharas en vez de, o junto con, la presentación de matriz para traquear las profundidades de dragado. En operaciones de relleno, la presentación patrón cucharas puede ser usada para traquear cuantas cucharadas (buckets) de tierra han sido colocados en cada ubicación.

El módulo DREDGEPACK® solo está habilitado si usted tiene una licencia DREDGEPACK®. En adición a ejecutar DREDGEPACK®, su llave también le permite operar varias funciones HYPACK® que son necesarias para soportar el programa.

Una vez usted ha configurado su proyecto, usted esta listo para definir sus opciones en DREDGEPACK®. Considere las siguientes tareas antes de usted comenzar a colectar los datos:

•Defina los parámetros correctos de geodesia.

•Pruebe y calibre sus equipos. Haga esto antes de que usted este lejos de la costa con fechas límites presionando.

•Configure el tamaño, posición y características de las ventanas de presentación.

•Cargue y configure líneas de levantamiento planeadas. (Opcional)Recomendado para proyectos de levantamiento.

•Defina los Parámetros de Navegación.

•Entre la Información del Proyecto.

•Cargue y configure cualquier Archivo de Blancos. (Opcional)

•Recomendado en proyectos de dragado. )

Más Información

• LEVANTAMIENTOy DREDGEPACK Flujograma de Preparación

• Interfaz DREDGEPACK

• Corriendo DREDGEPACK

• Ventanas en DREDGEPACK

• Características Bote en DREDGEPACK

• Cartas en DREDGEPACK

• Creando Cartas Cuchara (Bucket) en el Programa BUCKETS

• Correcciones en DREDGEPACK

• Grabando Datos en DREDGEPACK

• Estimaciones Volumen Dragado

• DRAGADO ESTADÍSTICA


Interfaz DREDGEPACK

DREDGEPACK® Interfaz

Para iniciar DREDGEPACK®, haga clic en el ícono DREDGEPACK® (la D) o seleccione DREDGEPACK®-LEVANTAMIENTO.

El programa DREDGEPACK® carga la información desde el proyecto actual. Obtiene información geodésica y de equipos al leer los archivos de inicialización del proyecto. Cargará el archivo de líneas de levantamiento planeadas más recientemente usado (*.LNW) desde el proyecto actual, así como cualquier archivo de fondo y matriz que estén actualmente ‘Habilitados”.

funciones DREDGEPACK® pueden ser ejecutadas a través de los menús en la ventana principal, la barra de herramientas (opcional), o a través de atajos en el teclado.

DREDGEPACK® Barra herramientas

La barra de herramientas es una fila de íconos que duplican las funciones de varias selecciones del menú. Para determinar la función de cada ícono, sostenga el cursor sobre el ícono y aparecerá una guía de la herramienta.

A pesar de que los esquemas de color son definidos en el programa CONSTRUCTOR DE ESQUEMAS (SCHEME BUILDER), usted puede escoger un esquema de color alternativo para usarlo mientras esta en DREDGEPACK® desde el ítem del menú OPCIONES-ESQUEMA COLOR y DREDGEPACK® inmediatamente asumirá el nuevo esquema de color. Esto es útil si la iluminación ambiental cambia mientras esta trabajando, puesto que le permite cambiar a un esquema mas adecuado sin suspender su levantamiento.

Más Información

• Corriendo DREDGEPACK

• Ventanas en DREDGEPACK

• Características Bote en DREDGEPACK

• Cartas en DREDGEPACK

• Correcciones en DREDGEPACK

• Grabando Datos en DREDGEPACK

• Estimaciones Volumen Dragado

• DRAGADO ESTADÍSTICA

• Cargando Información de Perfil de Canal en DREDGEPACK

• Opciones Registro Matriz en DREDGEPACK

• Opciones Presentación Matriz en DREDGEPACK

• Esquemas Presentación


Corriendo DREDGEPACK

Lo siguiente delinea una típica secuencia de tareas DREDGEPACK®.

1.Cree un proyecto nuevo en la ventana principal HYPACK®.

2.Conduzca un levantamiento de predragado de su área de proyecto.

3.Cree un archivo matriz de su área de proyecto y llénela con sus datos de levantamiento predragado.

>XYZ A MTX y MODELO TIN son los métodos más útiles para llenar matrices puesto que ellos interpolan datos para cubrir áreas donde sus datos son escasos o no existentes. Ellos pueden por consiguiente crear un llenado completo, y bastante preciso de archivo matriz tipo HYPACK para guiar su proyecto de dragado.

>Sí su levantamiento predragado es hecho con un sistema multihaz, usted puede también salvar sus datos editados a una matriz en el EDITOR HYSWEEP 32-bit o EDITOR HYSWEEP 64-bit.

4.Habilite su matriz en el proyecto. Cuando usted inicialice DREDGEPACK®, el comenzará automáticamente a cargar los archivos habilitados.

5.Crea y Habilitar un archivo de plantilla de canal. (Opcional) Cuando usted inicialice DREDGEPACK®, el comenzará automáticamente a cargar los archivos habilitados.

6.Configure sus Equipos. Su GPS y equipo de dragado son entrados en el programa EQUIPOS.

7.Cree un archivo para describir su diseño canal (opcional). Esto provee información de plantilla la cual puede ser mostrada en la ventana Perfil para guiar su trabajo. Por este propósito, DREDGEPACK® pueden leer los siguientes archivos:

>Un archivo Plan Canal (*.PLN) creado en el programa DISEÑO CANALDISEÑOS CANAL.

>Un Archivo Canal (*.CHN) creado en DISEÑO AVANZADO DE CANAL.

>Un Archivo de Líneas Planeadas (*.LNW) combinado con un archivo Plantilla Canal (*.TPL). El archivo línea, creado en el EDITOR DE LÍNEA, representa sólo la línea central de su canal. El archivos plantilla, creado en el editor de plantillas SECCIONES TRANSVERSALES Y VOLUMENde bien sea SECCIONES TRANSVERSALES & VOLUMENES o el EDITOR LINEA, esta alineado con la línea central para proveer la geometría del canal.

>Un archivo de matriz (*.MTX) de los datos de predragado pueden también proveer guía para los proyectos que requieren de usted para hacer más profunda el área con una cantidad particular relativa al levantamiento predragado. Use su programa editor multihaz, MODELO TIN or XYZ A MATRIZ to llenar una matriz : con los datos de levantamiento.

Alternativamente, DISEÑO AVANZADO DE CANAL puede generar una plantilla de canal compleja como un archivos de matriz.

8.Genere un archivo de línea planeada. (opcional) Este puede ser mostrado en DREDGEPACK® para guíar su operador de dragado.

9.Inicie DREDGEPACK® al hacer clic en el ícono DREDGEPACK® o seleccionar DREDGEPACK®-LEVANTAMIENTO.

10.Defina las opciones archivo matriz.

Importante: Particularmente si usted escoge no registrar datos brutos como los de su dragado, es importante hacer un respaldo de los datos de su matriz frecuentemente durante su día de trabajo para asegurarse que no va a haber pérdida de datos por algún fallo en el sistema. Establezca un tiempo de respaldo de matriz (OPCIONES - PARAMETROS NAVEGACION) para guardar automáticamente los datos de su matriz.

11.Use su Matriz y la ventana Perfil para guiarlo a medida que usted draga.

>Los datos de sondaje en la matriz son repintados, en tiempo real de acuerdo con los parámetros en Opciones Matriz. Usted puede pintar nuevos datos a medida que usted draga y compararlo con las profundidades de predragado.

>Sí usted ha cargado información de diseño canal, esta es dibujada en la ventana Perfil donde usted puede verla y su posición en relación con su cabeza de corte.

12.Salve sus datos. Usted puede salvar la matriz llena (ARCHIVO-SALVAR MTX) o solo los datos de sondaje a Formato XYZ (ARCHIVOS-SALVAR COMO XYZ).

Más Información

• Configuraciones Dragas

• Características Bote en DREDGEPACK

• Cartas en DREDGEPACK

• Correcciones de Marea en DREDGEPACK

• Correcciones por Calado en DREDGEPACK

• Grabando Datos en DREDGEPACK

• Estimaciones Volumen Dragado


Ventanas en DREDGEPACK

La ventana LEVANTAMIENTO o DREDGEPACK está compuesta del “shell”, con una barra de menú, barras de herramientas e indicadores de alarma, así como su preferencia de varias ventanas independientes configuradas:

•Area Gráfica: Esta es una vista en planta de su área de proyecto. Muestra cualquier archivo de proyecto habilitado junto con la posición de las embarcaciones y sus líneas de traqueo.

•Indicador Izquierda-Derecha:Muestra la posición del bote relativa al segmento de línea planeada actual.

•Presentación de Datos: Muestra en tiempo real, información textual con respecto a su o trabajo.

•Perfil: Muestra la presentación de sección transversal a través de la herramienta de corte, con base en la orientación actual de la embarcación. Muestra los perfiles ‘Como se Levantó’ y ‘Como se Dragó’ para una sección a través de la herramienta de corte.

El nivel del agua cambia con base en la entrada de marea. Un modelo de dragado se eleva y cae con base en las entradas de marea y calado.

LEVANTAMIENTO o DREDGEPACK puede mostrar múltiples ventanas de cada tipo, cada una configurable independientemente a través de sus menús. Múltiples ventanas del mismo tipo son distinguidas por números, tanto en su barra de título como en el Administrador de Ventanas.

Usted puede reposicionar y cambiar el tamaño de todas las ventanas, en uno o mas monitores, usando el cursor para arrastrar las barras de título y los bordes de la ventana.

Una vez usted las ha configurado, definiendo tamaño y ubicación de las ventanas en la pantalla, el programa LEVANTAMIENTO o DREDGEPACK las recordará y las restaurará a la misma situación y ubicación cada vez que inicie el programa LEVANTAMIENTO o DREDGEPACK.

La mayoría de ventanas en DREDGEPACK® son las mismas que aquellas que aparecen en LEVANTAMIENTO.

Ver también

• Ventanas Equipos en LEVANTAMIENTO

• Gráficas GPS en LEVANTAMIENTO

• Alarmas en LEVANTAMIENTO

• Configurando su Ventana de Presentación con el Administrador de Ventanas

• Transmitiendo sus Datos de Levantamiento sobre la Red


Ventana Gráfica en DREDGEPACK

La ventana Área Grafica contiene una vista en planta de su área de levantamiento que incluye todos los archivos activos en HYPACK® cuando inicio DREDGEPACK® y un símbolo representando cada móvil en su configuración de Equipos.

Ejemplo Área Gráfica

Usted puede poner DREDGEPACK® a presentar los datos de matriz en diferentes formas dependiendo de la naturaleza de su trabajo:

•Bien sea la profundidad levantada (si es mayor que la profundidad dragada) o la profundidad dragada (sí es más grande que la profundidad levantada): Esto provee al operador con una gráfica útil para determinar áreas que aún no se han dragado para alcanzar la profundidad del proyecto.

•La diferencia entre las profundidades de levantamiento y dragadas muestra cuánto material ha sido agregado o removido durante el dragado.

•La diferencia entre la plantilla de canal cargada en DREDGEPACK® y la profundidad levantada o dragada para mostrar cuanto material necesita adicionar o remover para ajustarse a las especificaciones del diseño de canal.

Más Información

• Cargando Archivos a su Presentación de Área Gráfica en LEVANTAMIENTO

• Configurando la Presentación de su Área Gráfica en LEVANTAMIENTO

• Editando Profundidades Matriz en LEVANTAMIENTO


Ventana Presentación Datos en en DREDGEPACK

La ventana presentación de Datos es identica a la descrita en el programa LEVANTAMIENTO.

Ejemplo Presentación de Datos

Ver también

• Ventana Presentación Datos en LEVANTAMIENTO


Indicador Izquierda-Derecha en DREDGEPACK

La ventana del Indicador Izquierda-Derecha solo aparece cuando usted ha cargado líneas planeadas en el programa LEVANTAMIENTO o DREDGEPACK. Muestra la posición de la embarcación principal de levantamiento en relación a la línea de levantamiento planeada, así como cierta información de particular interés para el timonel:

Estadísticas Indicador Izquierda-Derecha

Estatus Registro | Presentación
Registro | Distancia y TiempoA al final de la línea de levantamiento actual.
No Registro | Distancia y Tiempo* al inicio de la siguiente línea de levantamiento.
Siempre | Estatus Registro, profundidad no corregida y marea

ATiempos son calculados con base en distancia y velocidad actual.

Para cargar pantallas adicionales, seleccione VENTANA-NUEVO-INDICADOR IZQUIERDA Y DERECHA.

Más Información

• Indicador Izquierda-Derecha en LEVANTAMIENTO


Ventana Perfil Bote en DREDGEPACK

La ventana Perfil Bote provee una presentación de sección transversal a través de la herramienta de corte, con base en la orientación actual de la embarcación. Muestra los perfiles ‘Como se Levantó’ y ‘Como se Dragó’ para una sección a través de la herramienta de corte.

El nivel del agua cambia con base en la entrada de marea. Un modelo de dragado se eleva y cae con base en las entradas de marea y calado.

Ejemplo Ventana Perfil Bote en DREDGEPACK®

Más Información

• Cargando Información de Perfil de Canal en DREDGEPACK

• Parámetros Perfil canal en DREDGEPACK

• Mostrando la Embarcación en la Ventana Perfil en DREDGEPACK

• Personalizando su Presentación Draga


Cargando Información de Perfil de Canal en DREDGEPACK

Si su archivo de línea planeada no incluye información de plantilla de canal, puede cargar cualquiera de los siguientes archivos en LEVANTAMIENTO o DREDGEPACK para proveer esa información.

El perfil de sección transversal en la ventana Perfil puede ser dibujado desde:

•Un archivo Plan Canal (*.PLN) creado en DISEÑO CANAL.

•Un archivo de línea 3-D (*.LNW) creado típicamente en DISEÑO AVANZADO DE CANAL.

•Un archivo de Canal Avanzado (*.CHN) desde DISEÑO AVANZADO DE CANAL o MODELO TIN.

•Un archivo Matriz (*.MTX), es generado típicamente desde el programa MODELO TIN. Use esta opción para canales muy complejos para generar en DISEÑO AVANZADO DE CANAL o cuando necesite dragar o rellenar una distancia uniforme en relación con la superficie existente.

Nota:DREDGEPACK® trabaja más confiablemente usando un matriz en vez de un archivo de canal complejo (*.CHN) desde DISEÑO AVANZADO DE CANAL.

DISEÑO AVANZADO DE CANAL puede también exportar archivos de matriz representando la superficie del canal que puedan ser usados como plantilla de canal en LEVANTAMIENTO o DREDGEPACK. Use esta opción para canales extremadamente complejos.

•Una combinación de línea central 2D creada en el EDITOR LINEA y una plantilla (*.TPL) creada en SECCIONES TRANSVERSALES & VOLUMENES o EDITOR LINEA. En este caso, el archivo de línea debe tener solo una línea representando la línea central del canal. Puede ser una línea multi-segmentada. Cree el archivo plantilla referenciando las distancias a la línea central; valores negativos estan a la izquierda de la línea central y valores positivos a la derecha. Profundidades Negativas serán reconocidas como puntos sobre el Datum cartográfico. El programa automáticamente entrará las profundidades correctas y anchos de acuerdo con la información de plantilla. El canal resultante también será presentado en la ventana Gráfica.


Parámetros Perfil canal en DREDGEPACK

DREDGEPACK® presenta una ventana perfil por cada móvil. Cada ventana es independientemente configurada.

Para configurar la ventana Perfil, haga clic en ‘Setup’ en el menú de la ventana perfil. El diálogo Configuración perfil aparecerá.

Diálogo Configuración Perfil

•Dirección y orientación del perfil:

>La Perpendicular Dirección Perfil muestra un perfil en la cabeza de corte, y de una longitud definida por el usuario.

•Una línea recta corta perpendicular a la embarcación.

•Una línea recta corta perpendicular a la línea de levantamiento.

•Ancho Perfil define la longitud de la gráfica de perfil en unidades de levantamiento. El punto de traqueo de la embarcación será centrado en el perfil.

>Paralelo a Dirección Perfil muestra un perfil paralelo a bien sea la embarcación o la línea de levantamiento, y de una longitud definida por el usuario.

•Posición Embarcación: Sí usted elige un perfil paralelo a la embarcación, una parte de la longitud es dibujada ‘en frente’ de la embarcación y la longitud restante es dibujada detrás de la embarcación. La posición de la embarcación en relación con el perfil es ajustado usando el parámetro Posición Embarcación. Es la posición de la herramienta de dragado dentro de la longitud del perfil. Por ejemplo: Sí la Longitud es definida a 500, una Posición Embarcación de 250 posiciionará la herramienta de dragado en el centro.

•Ancho Perfil determina la longitud del perfil en unidades de levantamiento.

>Arco: Usado con dragas de corte y succión, muestra un perfil curveado centrado en el punto de traqueo de la cabeza de corte.

•Centrar: El listado desplegable incluye todos los móviles en la configuración, Blancos Actuales y Automático. Típicamente, usted seleccionará el móvil herramienta de corte. Automático calcula Radio de Arco desde la alimentación digital.

•Radio: Habilitado cuando el Bote es el centro seleccionado. Debe ser la distancia desde el spud a la cabeza de corte.

•Ancho Perfil define la longitud del Arco en unidades de levantamiento.

•Cuando usted activa la opción Suavizar Perfil Canal, DREDGEPACK® intenta calcular segmentos de línea recta que pasan a través de caras secuenciales en la pendiente.

Nota:Si su canal es muy complejo, use un archivo matriz para su canal.

Perfil Canal en DREDGEPACK®—Sin Suavizar (izquierda), y Suavizado (der.)

•Definir las opciones vista canal y profundidad afectan la presentación de la información de canal y profundidad.

>Lِínea Sólida y Area Rellena determinan como el perfil del fondo es mostrado.

>Dragado y Levantamiento muestran profundidades de dragado y predragado respectivamente.

•Opciones de Forma Draga: La ventana Perfil muestra una gráfica BMP que representa su draga. DREDGEPACK® incluye vistas de perfil y centro de una draga ‘genérica’ (o usted puede personalizar su presentación con la suya). Las opciones le permiten elegir la gráfica y configuración de presentación para concordar con el tamaño de su equipo.

>Seleccione su forma de draga desde el listado desplegable.

>Tamaño: La longitud o ancho de su draga (en unidades de levantamiento).

>Tamaño Brazo: La longitud del brazo (en unidades de levantamiento).

>La opción Herramienta de Dragado esta en desarrollo para dibujar un archivo forma de bote en lugar de un triángulo genérico. A partir de la versión 2010, solo puede mostrar el triángulo en la ubicación de la cabeza de corte.

•Parámetros de etiquetas Vertical y Horizontal controlan el espaciamiento de las etiquetas y las marcas en cada eje de la gráfica:

>Marcas e Intervalo Etiqueta: Los ejes horizontal y vertical de la ventana perfil son configurados con etiquetas y dos tamaños de marcas a intervalos definido por el usuario (unidades de levantamiento) para proveer escala a la presentación.

>Prof. Min y Prof. Máx definen el rango vertical de la presentación gráfica. En modo profundidad, la mínimo profundidad debe ser 0. En modo elevación, la profundidad mínima es el nivel del datum cartográfico.

>Marca 1 y Marca 2 dibujan líneas horizontales a través de la presentación gráfica en las profundidades específicadas.

>Los Tope Gráfica y Fondo Gráfica son usados para establecer los valores de profundidad en la parte superior e inferior de la porción de profundidad en la Ventana Perfil.

•[Colores] le permiten a usted establecer un juego de colores únicos para los ítems mostrados en la ventana Perfil. Seleccione una característica a la izquierda luego use los controles de color para ajustar el color. Haga clic en [OK] para regresar al diálogo de Configuración del Perfil Bote.

Ajustando los Colores Perfil en DREDGEPACK®

Más Información

• Mostrando la Embarcación en la Ventana Perfil en DREDGEPACK


Mostrando la Embarcación en la Ventana Perfil en DREDGEPACK

En el diálogo Configuración Perfil, los parámetros Forma Draga le permiten incluir una representación aproximada de su draga en su Ventana Perfil.

Diálogo Configuración Perfil Bote

Usted puede usar las formas de draga provistas en su instalación de HYPACK® o crear nuevas formas que se parezcan un poco mas como su draga. En cualquier caso, seleccione su forma de draga desde el listado desplegable. (Un ajuste de ‘Ninguno’ muestra solo la ubicación de la cabeza de corte.) Luego entre las dimensiones para la draga y la longitud del brazo (medidas en unidades de levantamiento).

La Ventana Perfil mostrará una figura aproximada de su draga de acuerdo con éstos parámetros.

Nota:Sí la escala o el ángulo del brazo (o ambos) parecen un poco peculiares, active el escalado de la Ventana Perfil. Las escalas horizontal y vertical son independientes una de otra y pueden distorsionar la presentación de la embarcación.

Cuando una Forma de Draga es cargada, DREDGEPACK® también mostrará una línea de agua azul la cual será posicionada en su ventana de acuerdo con el valor de corrección de marea actual. A medida que la marea sube y cae, su embarcación es posicionada acordemente.

La posición vertical del bote también es afectada por su calado. La medición “Nivel” debe ser corregida en el archivo de inicialización para mostrar con mas precisamente su draga en relación con la línea de agua. La posición vertical de la Forma Draga cambiará en relación con la línea de agua a medida que el calado cambia.

Perfil Bote - Vista Perpendicular

Perfil Bote - Vista Paralela


Personalizando su Presentación Draga

La instalación HYPACK® incluye un juego de dibujos de dragas de corte y tolva para su presentación de la ventana Perfil Bote. Si embargo, usted puede personalizar su presentación de draga de corte o tolva al crear formas de draga que se parezcan mas a su costado y vista posterior de su embarcación. La utilidad DREDGE_BMP importa su archivo BMP y genera el archivo de inicialización el cual posiciona correctamente la forma y la herramienta de corte en su ventana Perfil.

La Forma Draga Personalizada

DREDGEPACK® requiere bitmaps de las vistas laterales de babor o estribor y la vista de frente y posterior de su embarcación. Usted puede:

•Importar fotos salvadas en formato BMP. En este caso, suggerimos que usted reemplace el fondo con un espacio blanco.

•Use un programa de gráficas para crear un dibujo a escala de la vista lateral de estribor de su draga y vista posterior y sálvelas como archivos *.BMP.

El Archivo de Inicialización Tipo Draga

Cada tipo de Forma Draga tiene dos archivos *.ini, uno para la vista paralela a la embarcación (perfil) y uno para la vista perpendicular a la embarcación (posterior). Ellos le dicen a DREDGEPACK® sobre el archivo *.BMP y como posicionarlo en su ventana Perfil. Los archivos de inicialización son almacenados en la carpeta \\HYPACK 2020\Shapes.

Tipos Formas Dragas | Vista Perfil | Archivo INI
Corte y Succión | Perpendicular a la Embarcación | Cuttercross.ini
Corte y Succión | Paralelos a Embarcación | Cutterprof.ini
Tolva (Centro) | Perpendicular a la Embarcación | HopperCrossC.ini
Tolva (Centro) | Paralelos a Embarcación | HopperProfC.ini
Tolva (Derecha) | Perpendicular a la Embarcación | HopperCrossR.ini
Tolva (Derecha) | Paralelos a Embarcación | HopperProfR.ini
Tolva (Izquierda) | Perpendicular a la Embarcación | HopperCrossL.ini
Tolva (Izquierda) | Paralelos a Embarcación | HopperProfL.ini

El siguiente es un archivo ejemplo:

[General]

Nivel=85

ArmX=336

ArmY=78

ORIENTACION=2

TIPO=0

BMPFILE=c:\\HYPACK 2020\shapes\cutterprof.bmp

Cada gráfico es medido en pixeles que corresponden a su Tipo Forma Draga usando un sistema de coordenadas X,Y donde 0,0 es la esquina superior izquierda. Nivel, BrazoX y BrazoY son todas basadas en este sistema. No es igual a las mediciones de ófset de su equipo.

Nivel es el BMP y coordenadas conrrespondientes al nivel del agua cuando el calado es 0.

BrazoX y BrazoY describen donde el brazo de dragado esta pegado a la embarcación.

Orientación indica cual perfil su gráfica representa:

•0: Perfil Posterior

•1: Perfil Frontal

•2: Perfil Izquierdo

•3: Perfil Derecho

Tipo indica el tipo de draga representado en su gráfica.

•0: Draga Corte

•1: Draga Tolva

Archivo BMP nombra el archivo, incluyendo la ruta, del archivo de gráfica. Usted usaría la gráfica de vista lateral para Vistas Perfil que son paralelas a su embarcación y la gráfica de vista posterior para las Vistas de Perfil perpendiculares a la embarcación.

Para editar los archivos de inicialización que corresponden a su Tipo Forma Draga, use la rutina Draga BMP.

1.Abra la utilidad Draga BMP al seleccionar PREPARACION-EDITORES-DRAGA BMP.

2. Haga clic en el ícono Abrir Archivo y seleccione uno de los archivos BMP que se parece a su draga. La imagen aparecerá en la ventana Draga BMP.

Presentación Draga BMP -- Atrás (Izquierda) y Costado Derecho (derecha)

3.Use el listado desplegable para describir el perfil que usted ha cargado. Esto le dice a DREDGEPACK® cual imagen puede mostrar para cada vista perfil de las dragas de corte y tolva.

4. Defina su nivel del agua cuando el calado es cero. Haga clic en el ícono Definir Nivel y luego haga clic en la posición de la línea de agua a calado cero en la imagen BMP.

5. Defina la posición de amarre de la herramienta de corte. Haga clic en el ícono Definir Brazo y luego haga clic en la posición donde la herramienta de corte se fija a la draga.

6. Salve su archivo de inicialización. Haga clic en el ícono Salvar Archivo y nombre su configuración. La información será salvada a la carpeta \HYPACK 2020\Shapes con una extensión .INI.


NUBE EN TIEMPO REAL en DREDGEPACK

Cuando use el driver Excavadora, Inclinómetro o DQM_Mechanical para posicionar la herramienta de corte, NUBE EN TIEMPO REAL en DREDGEPACK® puede proveer actualizaciones en una matriz de 3 dimensiones en tiempo real mientras usted está trabajando. Puede proveer un contexto adicional para la pantalla con la cuadrícula de proyección y otros archivos de proyecto (líneas planeadas, hojas de ploteo, archivos de matriz, etc.) mostradas como cartas.

NUBE EN TIEMPO REAL con matriz en 3D enDREDGEPACK®

La presentación en tiempo real de 3 dimensiones requiere la siguiente preparación:

•En EQUIPOS, configure su herramienta de corte para actualizar la matriz con sus profundidades.

•Crea una matriz de tipo Dragado de su área de proyecto y lo llena con sus datos de levantamiento predragado. Esto le permite mostrar información de profundidad coloreada mientras draga, cambiando los colores con base en la profundidad de la herramienta de dragado a medida que pasa a través de cada celda.

Si el levantamiento predragado fue efectuado con HYPACK® puede ya existir una matriz llena con datos de levantamiento listo para el dragado. De otra forma, hay otros métodos para preparar dicha matriz llena.

Tip: Antes inicialice DREDGEPACK®, para habilitar su matriz de Dragado y cualquier otro archivo de proyecto que puede tener para mostrar en cualquiera de las pantallas DREDGEPACK®. Esta es la manera más fácil y rápida para asegurar que todos los campos son cargados y habilitados en DREDGEPACK®.

Para abrir la pantalla NUBE EN TIEMPO REAL, seleccione OPCIONES-MEMORIA COMPARTIDA-NUBE EN TIEMPO REAL.

Optimice la pantalla para mejorar sus capacidad de ver. Adicionalmente a las herramientas en la barra, los parámetros de Bote y diálogos de configuración proveen controles para la presentación NUBE EN TIEMPO REAL.

NUBE EN TIEMPO REALConfiguración diálogo

Más Información

• Nube en tiempo real Barra herramientas

• Pintando una Matriz 3D en Nube en tiempo real

• Cartas y Archivos de Proyecto en Nube en tiempo real

• Presentación Embarcación en Nube en tiempo real

• Nube en tiempo realColores

• Iluminación en Nube en tiempo real


Pintando una Matriz 3D en NUBE EN TIEMPO REAL

Puede usar la pantalla NUBE EN TIEMPO REAL en DREDGEPACK® para pintar la matriz en 3 dimensiones. Con los archivos de la forma de bote que refleje su draga, esta opción provee una vista realista de su trabajo.

Pintando una matriz en NUBE EN TIEMPO REAL requiere de las siguientes condiciones:

•Una matriz habilitada en su proyecto de tipo correcto a su proyecto-Levantamiento para monohaz, HYSWEEP® para levantamientos multihaz, y dragado para proyectos de dragado.

•Su dispositivo de profundidad (ecosonda para levantamientos o herramienta de corte para proyectos de dragado) es configurado para pintar la matriz.

•La opción de interpolación de huecos en el diálogo Opciones Matriz está deshabilitada.

1.Abrir el diálogo Configuraciones NUBE EN TIEMPO REAL. (Haga clic en el ícono Configuración.)

2.Compruebe la opción Capturar Matriz. La otra presentación y parámetros del Canal no son aplicables. Los Parámetros Carta de Fondo son opcionales.

NUBE EN TIEMPO REALConfiguración diálogo

3.Haga clic en [OK].


Cartas y Archivos de Proyecto en NUBE EN TIEMPO REAL

Cuando usted inicialice DREDGEPACK®, el automáticamente carga los archivos habilitados en su proyecto. Desde el diálogo Parámetros NUBE EN TIEMPO REAL, puede modificar la configuración para la ventana NUBE EN TIEMPO REAL.

NUBE EN TIEMPO REALConfiguración diálogo

1.Abrir el diálogo Configuraciones. (clic al ícono Parámetros.)

2.Habilitar Cartas, Cuadrícula, Nivel del Agua y Canal como desee para su presentación.

3.Configure sus Cartas:

a.Haga clic [Configurar Cartas]. El diálogo cartas de Fondo aparece con una lista de archivos adicionales, actualmente habilitados en su proyecto, que puede mostrar.

b.Seleccione los archivos a mostrar:

•Para agregar otro archivo, hacer clic [Cargar Carta], seleccionar el archivo en el cuadro de diálogo Abrir Archivo y hacer clic en [Abrir].

•Para habilitar y deshabilitar un archivo, Seleccione ítems en cualquier luego use el botón de la flecha derecha o izquierda para incluirlos u omitirlos en su pantalla.

•Para cambiar el orden de la carta de dibujo, seleccione una carta habilitada y use la flecha arriba o abajo para moverla y definir el orden de las cartas.

c.Definir Transparencia. Mover el deslizador hacia la izquierdo para incrementar la transparencia; lo más hacia la derecha la carta es más opaca.

d.Defina Profundidad Carta. El valor predeterminado de 0.0 se dibuja en las cartas a la línea de agua. Un valor ligeramente mayor que su profundidad del proyecto dibuja su carta bajo sus sondajes para que pueda ver cada uno claramente.

4.Use las opciones de Archivo Canal para mostrar una plantilla de canal si no ha habilitado una plantilla de canal en su proyecto. (Típicamente, solo necesita uno.)

a.Cargue la plantilla de canal. Hacer clic en [...] y escoja un archivo de canal (*.CHN) o una matriz llena (*.MTX) que represente su plantilla de canal.

Para retirar el canal haga clic en la [X] roja.

b.Definir Transparencia. Mover el deslizador hacia la izquierda para incrementar la transparencia; hacia la derecha hace el canal opaco.

c.Defina el color del canal usando el Color de la lista desplegable.

5.Configure la transparencia de nivel de agua usando el deslizador.

6.Haga clic en [OK].

Más Información

• HYPACKArchivos de Proyecto

• Cartas de Fondo

• Archivos Matrices en LEVANTAMIENTO

• Colores Proyectos en HYPACK

• EDITOR FORMA 3D


Presentación Embarcación en NUBE EN TIEMPO REAL

Parámetros Bote afecta la presentación del móvil en la ventana NUBE EN TIEMPO REAL.

Para acceder al diálogo, hacer clic al ícono Parámetros Bote.

Diálogo Configuración Bote

•Móvil Activo: Seleccione el móvil en el cual enfocar su pantalla.

•Formas: Escoja una forma de 3 dimensiones (*.3OD o *.3DS) para su móvil activo.

>Defecto usa una forma de bote genérica para la cual usted puede ajustar el tamaño usando las opciones de Ancho, Largo y Alto.

DREDGEPACK® dibuja el borde completo basado en el tipo de draga (indicado por el driver) y la posición de la herramienta de corte para mostrar su ubicación relativa a la superficie del agua y la plantilla de canal.

•Driver Excavadora: una excavadora

•Driver Corte y Succión: una draga de corte y Succión

•Driver DQM_Mechanical: una grúa

>Desde Archivo: Haga clic [...] y escoja a archivo desde la carpeta \HYPACK 2020\Shapes. La instalación HYPACK® incluye varias formas, o usted podría crear una propia forma *.3OD en el EDITOR FORMA 3D o importar archivos *.3DS desde una fuente externa. En este caso, usted ajusta la escala de pantalla usando porcentajes del tamaño de la forma original.

•Ancho y Largo afecta el tamaño de presentación horizontal y la forma.

•La Altura afecta el tamaño de la ventana vertical.

Nota: Altura, Ancho y Largo son basado en la orientación del archivo 3OD en la EDITOR FORMA 3D. Si usted hace una forma de bote personalizada, tenga cuidado en usar la orientación.

Más Información

• EDITOR FORMA 3D


NUBE EN TIEMPO REALColores

En DREDGEPACK®, el color de los sondajes en NUBE EN TIEMPO REAL se muestra usando la profundidad, la cual usa los colores del proyecto. Use las opciones de menú VER-METODO COLOR para hacer su selección.

Para modificar los colores de proyecto, haga clic en el ícono definir colores y configurar la paleta deseada.

Más Información

• Colores Proyectos en HYPACK


Iluminación en NUBE EN TIEMPO REAL

ElÍcono Luz está disponible sólo para modelos tri-dimensionales. Inicializa el control de Luz donde pueda activar/desactivar las características de la luz, y define el color y posición de su iluminación para óptima visualización de su modelo.

Sí la caja ‘Habilitado’ es activada, la iluminación en el Control de Luz, así como, en su ventana del modelo se actualizará de acuerdo con cada cambio de parámetros.

Control Luz

Color: Haga clic en cualquier bloque de color para acceder a un diálogo de color donde usted puede seleccionar su color favorito para cada opción.

•Colores difusos vienen desde la fuente de luz.

•Ambiente ajusta el color de la luz que alumbra la muestra entera. Es similar a los ajustes de brillo en el programa de sus gráficas favoritas.

Posición:

•Inclinación es el ángulo de la luz en relación con el horizonte.

•Rotación es la posición de la luz alrededor al eje-Z del modelo.

Juntos ellos describen la posición exacta de la fuente de luz relativa al modelo.

En lugar de desconectar que ángulos debería ser, usted puede imaginar que la forma en la izquierda de su modelo TIN luego usa su cursor para hacer clic donde ysted quisiera la fuente de luz para posisionarla en su modelo.


Características Bote en DREDGEPACK

Puede configurar las opciones de presentación y corrección de calado para cada embarcación a través del diálogo de Configuración de la Embarcación. En adición, cada ventana Gráfica puede mostrar las mismas embarcaciones en forma idéntica o diferente, de acuerdo con su propia configuración de embarcación.

Diálogo Configuración Embarcación

1.Abra el diálogo de Configuración Embarcación al hacer clic en EMBARCACIONES en la barra de menús.

2.Seleccione la embarcación cuyas características desea modificar y la ventana Gráfica para la cual estos parámetros aplicaran en la parte superior izquierda.

3.Escoja los parámetros de su embarcación y haga clic en [Aplicar]. El botón Aplicar siempre le permite revisar su presentación antes de salir del diálogo. Si no le gusta los resultados, haga algunos ajustes y presione aplicar de nuevo.

4.Cuando usted esté satisfecho haga clic en [OK].

La configuración para cada Embarcación es salvada cuando usted sale del programa LEVANTAMIENTO o DREDGEPACK y es restaurada cuando reinicia el programa.

Opciones configuración embarcación son las mismas a aquellas encontradas en LEVANTAMIENTO.

Más Información

• Características Bote en HYPACK SURVEY

• Anclas en LEVANTAMIENTO


Cartas en DREDGEPACK

El programa LEVANTAMIENTO o DREDGEPACK carga la información desde el proyecto actual. Obtiene información geodésica y de equipos al leer los archivos de inicialización del proyecto. Carga el archivo de líneas planeadas de levantamiento más recientemente usado (*.LNW) desde el proyecto actual, así como cualquier archivo de fondo y matriz que estén actualmente ‘Habilitados”.

En adición a los archivos carta de fondo, usted puede también cargar varios otros tipos de archivos HYPACK® en LEVANTAMIENTO o DREDGEPACK (ej. BRD, CHN, MTX, LNW, PLN, TGT...) solo para propósitos de presentación en pantalla.

LEVANTAMIENTO o DREDGEPACK con un archivo Carta DIG, un Archivo Blanco como Archivo de Fondo (Boya Roja) y un Archivo de Blanco Activo (13:26:17).

Más Información

• Cargando Cartas durante LEVANTAMIENTO

• Descargando Cartas durante LEVANTAMIENTO


Creando Cartas Cuchara (Bucket) en el Programa BUCKETS

Proyectos dragado Cuchara (Bucket) a menudo requieren un detallado conteo de su trabajo. En DREDGEPACK®, cartas cuchara (bucket) y patrones pueden mejorar la precision de su trabajo.

Cartas Cuchara (Bucket): El Programa BUCKETS le permite crear una carta de fondo DG2 de us impresiones de cucharas planeadas para guiar su trabajo en un proyecto de dragado con cuchara (bucket).

Patrones Cuchara (Bucket): Usted puede generar una impresión de cuchara, en el Area Gráfica de DREDGEPACK®, en cada ubicación que usted remueve o coloca material para traquear su trabajo.

El Programa BUCKETS le permite crear una carta de fondo DG2 de us impresiones de cucharas planeadas para guiar su trabajo en un proyecto de dragado con cuchara (bucket). Usa la línea central de un archivo plan canal (*.PLN) o un archivo de líneas planeadas (*.LNW) con una línea representando la línea central para posicionar la primera franja de la disposición, luego generar franjas paralelas, traslapadas con basen en los parámetros definidos por el usuario.

Cuando usted usa un archivo PLN, CUCHARAS límita la disposición de impresiones de cuchara con las líneas de base del talud. Cuando usted usa un archivo LNW, el número de líneas específicadas en el diálogo Ofsets LNW define la extensión de su disposición. En cualquier caso, usted puede limitar mas la disposición con la extensión de un archivo de borde (*.BRD). CUCHARA genera impresiones de cuchara para completamente cubrir el área definida por las bases de talud del plan de canal o archivo de borde; los bordes exteriores de la impresión de curchara pueden extenderser mas allá de la base del talud o borde para proveer total cobertura. Usted puede manualmente ajustar éstas impresiones de cuchara según necesite.

Más Información

• Parámetros CUCHARA

• Creando Cartas Cuchara (Bucket) Usando un archivo Plan Canal

• Creando Cartas Cucharas usando un Archivo Líneas Planeadas

• Editando la disposición de Cucharas

• Cartas de Fondo

• Cargar Cartas de Fondo al Proyecto


Parámetros CUCHARA

Bien sea que usted use un plan de canal o archivo de línea planeada para guíar el Programa BUCKETS, los parámetros iniciales son los mismos:

Interfaz CUCHARAS

Nombre Archivo: El nombre de la sesión cuchara llena cuando usted abre los sesión.

Archivo Línea: el plan canal (*.PLN) o un archivo líneas planeadas (*.LNW) que define el traqueo a lo largo del cual crear las impresiones de cuchara.

Un Archivo de Borde (Opcional) límita el área de impresión de cuchara a este borde.

Un Archivo Fondo (Opcional) puede mostrarle sus cartas del área de disposición se sobrepondran (ej. DXF, S-57 etc.) sólo para propósitos de presentación.

Especifique el Ancho Cuchara y Longitud según sen medidos.

Radio Cuchara es la distancia del arco calculada desde el giro de la cuchara a babor y estribor. Cuando use un PLN, debe ser mayor que o igual a la distancia mas ancha entre la línea central y la base del talud.

Porcentajes Traslapo le dicen al programa cuanto de la impresión colocar en la marca de cuchara vecina.

Filas antes de Mover es cuantas ajustes de la pluma usted puede alcanzar antes de mover la draga. Coloca cucharas adicionales en el patrón de impresión.

Mover Traslapo es el percentaje de traslapo a lo largo de la dirección de movimiento prevista de la draga durante una reposición. Esto asegura que, si el movimiento adelante o atrás no es preciso, hay un traslapo de cobertura extra.

Ganchos (Hooks) define las cuacharas a mantener dentro de las bases del talud del archivo Plan Canal. Usted puede ajustarlo a babor, estribor o ambos. Si usted esta usando un archivo LNW, escoja Ninguno.

Número Franja: Múltiples franjas pueden ser definidas en una sesián de Cucharas. Especifique cuales franjas usted desea crear o modificar y teclee esta franja en la casilla de entrada. Si usted tiene varios cortes, usted puede colocarlas separadamente.

Número de Cucharas (Buckets) afecta cómo el centro de cada corte es construido.

•Par: Crea dos cucharas—uno en cada costado de la línea central.

•Impar: Centra la primera cuchara en la lِínea central y alinea la primera cuchara en cualquier lado con el.

Número Par de Cucharas (izquierda), Número Impar de Cuchara (derecho)

Más Información

• Creando Cartas Cuchara (Bucket) en el Programa BUCKETS

• Parámetros CUCHARA

• Creando Cartas Cuchara (Bucket) Usando un archivo Plan Canal

• Creando Cartas Cucharas usando un Archivo Líneas Planeadas

• Editando la disposición de Cucharas


Creando Cartas Cuchara (Bucket) Usando un archivo Plan Canal

1.Abra el programa CUCHARAS (Buckets). Seleccione UTILIDADES-UTILIDADES DRAGADO-CUCHARAS.

Interfaz CUCHARAS

2.Cree una nueva sesión Cuchara. Seleccione ARCHIVO-NUEVO y nombre la sesión. La sesión salva todos datos de parámetros a un archivo *.BUD. Usted puede abrir y modificar este archivo en otra ocasión, si es necesario.

3.Entre los parámetros para crear la disposición.

4.Genere una disposición preliminar de cucharas con base en sus parámetros. Haga clic en [Crear Cucharas]. Sí su Archivo Lِínea es un archivo plan canal, el programa genera las impresiones de cuchara.

En al parte superior, la interfaz CUCHARAS le mostrará un Conteo de Cucharas. Este conteo muestra cuantas cucharas fueron creadas en su franja.

5.Revise su disposición de cucharas. Seleccione ARCHIVO-VER/EDITAR CUCHARAS. El Editor de Cucharas aparece.

Editor Cucharas

6.Manualmente modifique la disposición de cucharas según sean necesario para perfectamente ajustarse a sus necesidades. Use las herramientas zoom y ponga particular atención a las impresiones de cuchara a lo largo de lso bordes de su área de proyecto. Use las herramientas de edición para agregar, borrar o reposicionar impresiones de cuchara.

7.Genere el archivo de cartas DG2 HYPACK® desde su disposición de cucharas. Seleccione ARCHIVO-EXPORTAR A DG2 y escoja síi númerar las celdas de cuchara.

La Carta DG2 de Disposición Cucharas

Más Información

• Creando Cartas Cuchara (Bucket) en el Programa BUCKETS

• Parámetros CUCHARA

• Creando Cartas Cucharas usando un Archivo Líneas Planeadas

• Editando la disposición de Cucharas


Creando Cartas Cucharas usando un Archivo Líneas Planeadas

1.Abra el programa CUCHARAS (Buckets). Seleccione UTILIDADES-UTILIDADES DRAGADO-CUCHARAS.

Interfaz CUCHARAS

2.Cree una nueva sesión Cuchara. Seleccione ARCHIVO-NUEVO y nombre la sesión. La sesión salva todos datos de parámetros a un archivo *.BUD. Usted puede abrir y modificar este archivo en otra ocasión, si es necesario.

3.Entre los parámetros para crear la disposición. En este caso, use un archivo de línea planeada que represente la línea central de su canal.

4.Haga clic en [Crear Cucharas]. El diálogo Ofsets LNW aparece para parámetros adicionales en relación con la construcción de impresión cucharas.

Diálogo Ofsets LNW

5.Entre los parámetros LNW y haga clic en [OK]. El CUCHARAS genera la disposición preliminar de cuchara.

>Ofset Franja: La distancia entre centros de franja

>Número de Franjas: Número de Franjas a crear.

Nota:Esto puede ser anulado por un archivo de borde con un rango mas angosto que el número de franjas especificado.

>Dirección: Izquierda o derecha de la línea central como sí usted estuviera parado en el inicio línea es mirando hacia la línea.

Más Información

• Creando Cartas Cuchara (Bucket) en el Programa BUCKETS

• Parámetros CUCHARA

• Creando Cartas Cuchara (Bucket) Usando un archivo Plan Canal

• Editando la disposición de Cucharas


Editando la disposición de Cucharas

1.Seleccione ARCHIVO-VER/EDITAR CUCHARAS. El Editor Cucharas muestra una vista gráfica de su disposición de cucharas actual.

Editando una Disposición de Cuchara

2.Seleccione una o más impresiones de cuchara.

> [image] Para seleccionar uno o más archivos individuales, haga clic en el ícono Editar y sostenga la tecla Ctrl mientras usted usa su mouse para escoger sus impresiones de cuchara.

> [image] Para seleccionar un rango de impresiones de cuchcara, haga clic en el ícono Editar y sostenga la tecla Shift y seleccione el primer y últimos archivo de un rango. Alternativamente, haga clic en el ícono Multiseleccionar, luego arrastre una caja alrededor del rango de impresiones de cuchara que usted desea seleccionar.

3.Modifique las impresiones de cuchara seleccionadas.

>Para agregar impresiones cuchara, haga clic derecho en cada ubicación donde usted desee crear su nueva impresión de cuchara. Cada clic derecho copia el número y posición relativa de las impresiones de cuchara seleccionadas a la ubicación indicada.

>Para Borrar impresiones cuchara presione la tecla Borrar. El programa le pregunta confirmar el borrado.

>Para transladar las impresiones de cuchara, use el cursor para arrastrar las impresiones de cuchara seleccionadas a la nueva posición.

>Para rotar una impresión de cuchara, use el cursor para arrastrar la esquina con el círculo a su nueva posición.

Alternativamente, usted puede modificar las propiedades de impresión cuchara. Usando las propiedades cuchara, usted puede con mas precisión transladar o rotar impresiones de cuchara seleccionadas y cambiar cualquier otra propiedad que escoja.

a. Seleccione la impresión cuchara y haga clic en el ícono Propiedades.

b.Modifique las propiedades según sea necesario y haga clic en [Actualizar].

Propiedades Cuchara—Antes (izquierda) y Después (derecha)

4.Cierre la ventana .

Más Información

• Creando Cartas Cuchara (Bucket) en el Programa BUCKETS

• Parámetros CUCHARA

• Creando Cartas Cuchara (Bucket) Usando un archivo Plan Canal

• Creando Cartas Cucharas usando un Archivo Líneas Planeadas


Correcciones en DREDGEPACK

En DREDGEPACK®, puede registrar correcciones de marea y calado en sus datos brutos.


Correcciones de Marea en DREDGEPACK

En HYPACK®:

Prof. Final

=

Prof. Medida

+

Corrección
Marea

+

Corrección
Calado

+

Corrección Velocidad
del Sonido

Puesto que la corrección de marea es normalmente agregada a la profundidad medida, será normalmente un valor negativo en HYPACK® (a menos que la marea caiga por debajo del Datum cartográfico).

Por ejemplo, si el nivel del agua es 1.3m sobre el Datum cartográfico, la corrección de marea en HYPACK® sería “-1.3”.

Asignando Correcciones de Marea a sus Datos de Sondaje

•Use un sistema telemétrico de marea.

•Manualmente entre las correcciones de marea en el Programa LEVANTAMIENTO o DREDGEPACK.

•Use la opción Marea Cinemática en Tiempo Real (RTK) en el driver del dispositivo GPS.

•Lea mareas pronosticadas en LEVANTAMIENTO o DREDGEPACK usando el driver Tidefile.

•Entre los valores de corrección de marea en post-procesamiento.

Configure su ventana de Presentación de Datos para mostrar datos de marea

Puede mostrar uno o más de los siguientes datos afectados por la marea en la Presentación de Datos:

•Corrección actual de Marea

•Profundidad medida desde la ecosonda

•Profundidad Corregida

Puesto que la corrección de marea es aplicada a todas las embarcaciones, es mostrado en Negro en la ventana de Presentación de Datos.

Más Información

• Correcciones por Nivel del Agua

• Ventana Presentación Datos en LEVANTAMIENTO


Telemetría en medidores de Marea en DREDGEPACK

El programa LEVANTAMIENTO o DREDGEPACK trata los mareógrafos con telemetría como otra pieza de equipo de levantamiento más. Un driver en la configuración de Equipos recibe los datos que vienen desde este equipo y automáticamente pone la corrección de marea con el valor apropiado.


Entrada Manual de Correcciones de Marea en DREDGEPACK

Puede definir el valor inicial de corrección de marea al hacer clic en el ítem del menú MAREA-DEFINIR. Este valor será asignado a todos los sondajes grabados hasta que se establezca un nuevo valor. Actualice este valor a menudo, especialmente si el nivel de la marea cambia rápidamente.

Definiendo el Valor de Marea

El incremento de marea (Alt-Y) y la disminución de marea (Alt-Z) pueden ser usados para aumentar o disminuir por el valor actual de marea. El incremento se define desde el ítem del menú OPCIONES-INCREMENTO CORRECCIONES.

Definiendo Incrementos en las Correcciones

Nota:Si usa la misma hora estará información de corrección de marea para crear un archivo de corrección de marea, luego úselo para aplicar sus correcciones durante el post-procesamiento, haciendo sus resultados más realistas. El editor interpolará los valores de corrección de marea en el tiempo, evitando de esta forma cambios repentinos en la aplicación de correcciones por marea.

El valor de corrección por marea en el momento en que cada archivo de datos brutos es abierto será grabado en el encabezamiento del archivo. Cada vez que usted modifique el valor de corrección, será grabado como un registro TID y usado para corregir los sondajes tomados después de ese momento.


Correcciones por Calado en DREDGEPACK

En HYPACK®, Profundidad Final = Profundidad Bruta + Calado Estático + Calado Dinámico (+ correcciones por Marea, SV y Oleaje)

Para registrar profundidades con precisión, usted debe corregir tanto por ambos calado estático y dinámico. Usted ya lo ha considerado para calado estático en su configuración de hardware, pero usted corrige el calado dinámico durante la colección de datos.

Las correcciones por Calado Dinámico son registradas con el resto de sus datos usando su selección de cualquiera de las siguientes opciones:

•Correcciones Manuales: Use la opción Calado en el diálogo de configuración de la Embarcación para ajustar la corrección actualmente registrada en el archivo de datos. La corrección de calado es registrada en el encabezado de cada archivo de datos y a un regristro DFT cada vez que es cambiado. Este valor es también mostrado para cada embarcación en la Ventana Presentación de Datos usando el Color del Perímetro de la Embarcación asociado con cada embarcación.

•Use el Driver DraftTable (Tabla Calado): El DRAFTTABLE.DLL le permite construir una tabla de correcciones de Calado Dinámico vs velocidad. El driver luego usa la Velocidad efectiva (Speed Over Ground) desde el GPS (o la internamente calculada por LEVANTAMIENTO o DREDGEPACK) e interpola una corrección de calado con base en la Velocidad Efectiva (Speed Over Ground).

Nota:En un río, su velocidad a través de la columna de agua puede no ser igual a su velocidad efectiva. Esto puede causar algunos errores significativos en la corrección de Calado Dinámico siendo asignada por el driver.

En configuraciones de dragado, la necesidad por calado varía dependiendo del tipo de draga.

•En Excavadoras y Dragas de Cuchara, el calado es tomado en cuenta durante el proceso de calibración.

Importante: Este tipo de calibración tiene en cuenta solo el calado estático en el momento de la calibración. Piense en eventos que puedan afectar su calado y recalibre según sea necesario!

Un sensor de calado puede también ser instalado en la ubicación del muñón y calibrado en relación con la línea de agua estática para monitorear el calado dinámico.

•Configuraciones de Draga Corte y Succión incluyen un sensor de presión con un ófset vertical desde el muñón hasta la quilla.

•Dragas de Tolva, debido a su siempre cambiante carga, requieren de sensores de calado para actualizar el calado de la embarcación en tiempo real.


Grabando Datos en DREDGEPACK

El programa DREDGEPACK® registra archivos de datos formato Bruto HYPACK® y repinta las celdas de matriz.

Los archivos formato bruto (raw) contienen la hora, punto de traqueo, ubicación de la herramienta de corte y la profundidad de la herramienta de corte a intervalos de tiempo definidos en la pestaña conectar levantamiento en EQUIPOS.

La matriz es pintada de acuerdo con el criterio establecido en las opciones de matriz. (Seleccione MATRIZ-OPCIONES.)

Diálogo Opciones Matriz

Ver también

• Información Conexión en EQUIPOS

• Información del Proyecto en LEVANTAMIENTO

• Opciones Archivos Datos Brutos en LEVANTAMIENTO

• Opciones Registro Matriz en DREDGEPACK

• Patrones Cuchara (Bucket) en DREDGEPACK


Información del Proyecto en DREDGEPACK

Los datos del encabezado del Proyecto, que son escritos en el encabezamiento de los archivos de datos brutos, son definidos en la información del proyecto. Los datos de encabezamiento son opcionales, (solo para propósitos de presentación) pero dentro de un ano podría estar agradecido de que alguien se tomó el tiempo de llenar esos campos.

Más Información

• Información del Proyecto en LEVANTAMIENTO


Archivos Matriz en DREDGEPACK

Archivos Matriz (*MTX) son áreas rectangulares cuadriculadas. Usted puede llenar las celdas con información de profundidad desde su ecosonda o herramienta de corte de su draga en tiempo real durante la colección de datos o en post-procesamiento.

Archivos Matriz vacíos son típicamente creados en el EDITOR MATRIZ y son salvados a la carpeta del proyecto.

Un Archivo Matriz en la Ventana de Área Gráfica de DREDGEPACK®

Matrices llenas pueden ser usadas en DREDGEPACK@ para monitorear el dragado y el progreso y comparar profundidades de pre-y post-dragado. Con un canal cargado, puede también presentar la diferencia entre el valor de profundidad y la profundidad del canal en ese punto. En la ventana de diseño de HYPACK®, puede mostrar las matrices usadas en esta manera para mostrar cualquiera de los mismos valores.

DREDGEPACK® puede luego actualizar la matriz con profundidades registradas en la herramienta de corte. De esta manera, el operador puede también ver donde el dragado ha ocurrido y que profundidades han alcanzado.

Si el levantamiento predragado fue efectuado con HYPACK® puede ya existir una matriz llena con datos de levantamiento listo para el dragado. Si los hidrógrafos no almacenaron datos en una matriz durante el levantamiento predragado, hay otros métodos para preparar tal matriz llena.

Uno de la primeros pasos antes de empezar la operación de dragado es transfer sus datos de levantamiento predragado a una matriz. Esto le permite mostrar información de profundidad coloreada mientras draga, cambiando los colores con base en la profundidad de la herramienta de dragado a medida que pasa a través de cada celda.

El programa DREDGEPACK® registra archivos de datos formato Bruto HYPACK® y repinta las celdas de matriz de acuerdo con el criterio definido en las opciones de registro de matriz. Los archivos formato bruto (raw) contienen la hora, punto de traqueo, ubicación de la herramienta de corte y la profundidad de la herramienta de corte a intervalos de tiempo definidos por el usuario. Archivos Matriz pueden ser salvados a intervalos regulares de tiempo al definir un Tiempo de Respaldo de Matriz en parámetros de Navegación.

Típicamente, las celdas de matriz son coloreadas una a la vez, a medida que su herramienta de corte pasa a través de la ubicación correspondiente. En la mayoría de casos, opciones matriz definidas por el usuario determinan las profundidades almacenadas en la matriz. Sin embargo, si su configuración de equipos incluye el manejador Vulcan, es posible rellenar múltiples celdas de matriz a la vez.

Tip: Sugeriomos que usted configure su presentación como sigue:

•Opciones Matriz: En el menú de la ventana principal, seleccione MATRIZ-OPCIONES y defina Registrar Prof. a valores Máximos cuando usted este trabajando en Modo Profundidad, (Mínimo cuando usted este en Modo Elevación).

•En la ventana Área Gráfica, seleccione MATRIX-MOSTRAR OPCIONES y opte por mostrar datos dragado.

Con estos parámetros, a medida que la herramienta de corte pasa sobre cada celda, el determina la celda sobre la cual la herramienta de corte esta posicionada. Sí la profundidad de la herramienta de corte es más profunda que la previa profundidad o la profundidad levantada para la celda, salva la profundidad de la herramienta de corte al juego de datos de profundidad de la draga. La pantalla muestra bien sea la profundidad levantada (si es mayor que la profundidad dragada) o la profundidad dragada (sí es más grande que la profundidad levantada). Esto provee al operador con una gráfica útil para determinar áreas que aún no se han dragado para alcanzar la profundidad del proyecto.

Más Información

• Creando un Archivo Matriz con el Editor Matriz

• Opciones Vista Archivo Matriz en HYPACK

• Archivos Matrices en LEVANTAMIENTO

• Opciones Registro Matriz en DREDGEPACK

• Expandiendo la Cobertura Celda Matriz con el Controlador Vulcan en DREDGEPACK


Opciones Registro Matriz en DREDGEPACK

Los sondajes que usted registra a la matriz serán salvados de acuerdo con el criterio establecido en las opciones de matriz. Seleccione MATRIZ-OPCIONES y el diálogo de Opciones de Matriz aparecerá.

Diálogo Opciones Matriz

Registrar Profundidad determina la lectura de profundidad a ser almacenada en cada Celda de la Matriz. Note como son afectadas por el Modo Elevación o Profundidad que haya establecido en el Menú Matriz.

Mínimo registrará el menor valor de profundidad menor recibida en esa celda.

•En modo Profundidad, el valor más pequeño es el punto más bajo.

•En modo Elevación, el valor más pequeño es el punto más profundo.

Máximo registrará el valor de profundidad más profundo recibido en esa celda.

•En modo Profundidad, el valor más profundo es lo más hondo, mientras que lo más pequeño es lo más bajo.

•En modo Elevación, lo más profundo es lo más bajo, mientras que lo menos profundo es lo más hondo.

Ultimo registrará el último sondaje recibido.

La opción Usar Filtro Profundidad puede ser usada para eliminar profundidades por fuera de un rango definido por el usuario (Min Prof. a Max Prof.) de ser salvadas a la matriz. Esta función puede ser usada bien sea en Modo Elevación o Profundidad. Puesto que los sondajes son sacados como valores positivos, los valores Min y Max son siempre positivos y las profundidades salvadas caerán en ese rango.

Salve solo prof de referencia (strikes) en Archivo XYZ: Cuando usted seleccione MATRIZ-SALVAR A XYZ, salva la diferencia entre el valor del sondaje y la Profundidad de Referencia definida por el usuario. Esto es útil para ver cuánto debe ser dragado para nivelar el área hasta la profundidad de referencia.

•Si es seleccionado en modo Profundidad, solo salva sondajes si el valor de Z de las Profundidades Como se Dragó es menor que la Profundidad Referencia. En este caso, salva la diferencia entre la Profundidad Referencia menos el valor de Z de las Profundidades Como se Dragó

•Si es seleccionado en modo elevación, solo salva sondajes si el valor de Z de las Profundidades como se Dragó es mayor que la Profundidad de Referencia. En este caso, salva la diferencia de la Profundidad Como Dragada menos el valor Z de la Profundidad Referencia

•Si no se selecciona, esta opción salva todas las profundidades.

Base Actualización Matriz:

•Siempre (Always) actualiza su Matriz continuamente. Esta opción le permite seguir su dragado en la Matriz, mientras no graba los datos Brutos si no los necesita.

•Mientras Graba (Registra) actualiza su Matriz solo cuando está grabando datos Brutos.

•Nunca hace que el programa no actualice la Matriz con profundidades dragadas.

Use Profundidades no Corregidas: La Matriz es actualizada, por defecto, con información de profundidad corregida. Si su equipo saca datos corregidos, active ‘Usar Profundidades No corregidas’ para evitar doble correcciones en la Matriz.

Intervalo Interpolación Huecos llena celdas vacías entre celdas llenas en LEVANTAMIENTO. Los datos interpolados no son salvados en la matriz, pero pueden ser exportados con todas las otras profundidades de las celdas a un archivo XYZ desde LEVANTAMIENTO.

Respaldo a XYZ a Medianoche: A medianoche, el programa salva los valores de cada celda a un archivo XYZ en la posición del centro de la celda.

Datos Dragados en Celdas Vacías: Esta opción, está disponible solo en DREDGEPACK®, le permite pintar las celdas de matriz en DREDGEPACK® aún si ellos no contienen datos de levantamiento. Use esta opción para pintar una matriz vacía o cuando usted está trabajando más allá del área llena de la matriz.

Tip: Sugerimos que usted configure su presentación de draga como sigue:

•Opciones Matriz: En el menú de la ventana principal, seleccione MATRIZ-OPCIONES y defina Registrar Prof. a valores Máximos cuando usted este trabajando en Modo Profundidad, (Mínimo cuando usted este en Modo Elevación)

•En la ventana Área Gráfica, seleccione MATRIX-MOSTRAR OPCIONES y opte por mostrar datos dragado.

Con estos parámetros, a medida que la herramienta de corte pasa sobre cada celda, el determina la celda sobre la cual la herramienta de corte esta posicionada. Sí la profundidad de la herramienta de corte es más profunda que la previa profundidad o la profundidad levantada para la celda, salva la profundidad de la herramienta de corte al juego de datos de profundidad de la draga. La pantalla muestra bien sea la profundidad levantada (si es mayor que la profundidad dragada) o la profundidad dragada (sí es más grande que la profundidad levantada). Esto provee al operador con una gráfica útil para determinar áreas que aún no se han dragado para alcanzar la profundidad del proyecto.

Alternativamente, en las opciones de presentación, usted puede escoger ver la diferencia entre las profundidades levantadas y las profundidades dragadas. Esto muestra cuánto material ha sido agregado o removido durante el dragado.


Expandiendo la Cobertura Celda Matriz con el Controlador Vulcan en DREDGEPACK

El Manejador Vulcan expande el cubrimiento de celdas con base en las dimensiones entradas en la configuración del dispositivo. Defina las dimensiones de la cuchara y el espaciamiento de sus sondajes. A medida que usted draga, múltiples sondajes serán registrados sobre el área de la cuchara. Cualquier celda de matriz tocada por cualquier parte del área de la cuchara será coloreada de acuerdo con la profundidad de la cuchara. El número del móvil es el número del móvil cuchara.

Configuración Driver Vulcan

Pintando matriz—Sin el Vulcan.dll (izquierda)con el Vulcan.dll (derecha)


Opciones Presentación Matriz en DREDGEPACK

El archivo de Matriz en cada área gráfica pueden ser configurados independientemente usando el diálogo de apariencia de matriz (En la ventana de mapa, seleccionar MATRIZ-OPCIONES DE PRESENTACION.)

Diálogo Definir Apariencia Matriz

Los Archivos Matriz tienen dos campos de profundidad. Esto le permite escoger por la matriz a ser coloreada de acuerdo con cualquiera de los siguientes valores:

•En LEVANTAMIENTO

>Levantamiento muestra las profundidades ‘como se levantó’ (almacenado en columna 1).

>Canal-Levantamiento: Disponible solo sí información de canal es cargada. Muestra la diferencia entre la profundidad levantada y la plantilla del canal. Sondajes por fuera del canal están en negro.

>Conteo Sondajes: Número de Sondaje/celda matriz (almacenado en columna 2).

>ID Fondo Marino: Identificación fondo marino salva en la matriz el lugar como profundidad 1 por el driver IDFondomarino.

•En DREDGEPACK®:

>Levantamiento muestra las profundidades levantadas.

>Dragado muestra las profundidades dragadas.

>Dragado-Levantamiento muestra la diferencia entre las profundidades levantadas y dragadas.

>Canal-Levantamiento: Disponible solo sí información de canal es cargada. Muestra la diferencia entre la profundidad levantada y la plantilla del canal. Sondajes por fuera del canal están en negro.

>Canal-Dragado: Disponible solo sí información de canal es cargada. Muestra la diferencias entre la profundidad dragada y la plantilla del canal. Sondajes por fuera del canal están en negro.

Nota:Estos parámetros no afectan los valores que son almacenados en la matriz. Ellos son sólo para propósitos de presentación. Usted puede cambiarlos en cualquier momento.

Opciones Modelo Iluminación Solar: Cuando habilita estas opciones, la matriz será mostrada como un Modelo TIN sólido en escala de grises con una fuente de luz virtual que puede ser reposicionada para acentuar las isóbatas de su modelo de superficie.

•Factor Z multiplica los valores de profundidad para exagerar o aplanar las isóbatas de superficie.

•Azimut Luz es el Angulo horizontal de la fuente de luz en relación con la matriz.

•Inclinación Luz es el Angulo vertical de la fuente de luz en relación con la matriz.

La opciónTransparenciapermite definir por el usuario un nivel de transparencia de la matriz para poder ver otras presentaciones, tales como cartas, que estén dibujadas debajo de la matriz. Las siguientes figuras muestran a varios niveles de transparencia de la matriz.

Transparencia igual a 0

Transparencia igual a 1

Transparencia igual a 0.4 (o 40% )


Patrones Cuchara (Bucket) en DREDGEPACK

Si usted esta usando una draga de cuchara (bucket), usted puede incluir el driver de cuchara (bucket) para presentar los patrones de cucharas. Este opción puede ser útil en el traqueo de su cobertura y en alcanzar la óptima colocación de cucharas

Ejemplo Patrones Cuchara (Bucket)

Hay dos usos distintivos para patrones de cuchara:

•Dragado para remover material. Haga clic en F3 cada vez que su cuchara alcanza el fondo y sus colores de profundidad de proyecto serán usados para colorear huellas de cucharas de acuerdo con la profundidad y la orientación de su cuchara.

•Relleno (capping) coloca material. Haga clic en F3 cada vez que usted suelte material para traquear el número de material soltado en cada posición.

En ambas aplicaciones, la ubicación de la cuchara previa le da una referencia visual con la cual controlar la siguiente colocación.

Un archivo de cuchara (*.BKT) es automáticamente creado en su proyecto cada día que usted trabaje con patrones de cuchara (Bucket). Por Defecto, archivos cuchara son nombrados Fecha.BKT todas las huellas de cuchara creadas en cualquier día son salvadas al archivo de ese día. Muestra el archivo de cuchara en el área gráfica deDREDGEPACK® y en HYPACK®. Los archivos de cuchara pueden ser automáticamente salvados a intervalos regulares de tiempo al definir un archivo de tiempo de respaldo en el diálogo Configuración Cuchara.

Más Información

• Mostrando Patrones Cuchara (Bucket) en DREDGEPACK

• Mostrando Patrones Cuchara (Bucket) en HYPACK

• Creando Cartas Cuchara (Bucket) en el Programa BUCKETS


Mostrando Patrones Cuchara (Bucket) en DREDGEPACK

Cuando usted inicie DREDGEPACK®, todos los archivos cuchara que están habilitados en HYPACK® serán cargados como una carta de fondo. La presentación de cada archivo puede ser activada y desactivada a través del menú mapa.

Antes de que usted empiece a registrar datos, usted debe definir sus opciones de Cuchara. Seleccione OPCIONES-PARAMETROS CUCHARA para ingresar al diálogo Configuración Cuchara Draga.

Diálogo Configuración Cuchara Draga

Modo le dice a DREDGEPACK® sí usted esta dragado o rellenando. La opción Deshabilitar suspende esta presentación.

Forma describe el patrón de relleno de las huellas mostradas en la pantalla.

Opciones Presentación Cuchara --(izquierda a derecha) Sólido, Reticulado y Vacío

Tamaño Cuchara determina las dimensiones de la huella mostrada.

Fijado a: Designa el móvil en el cual la herramienta de dragado reside. Esto le dice a DREDGEPACK® para marcar una cuchara en la posición de la cuchara en vez de en el punto de traqueo de la embarcación principal, la cual es típicamente en la barcaza.

Parámetros Relleno:

•En modo Dragado, DREDGEPACK® colorea las impresiones de cuchara de acuerdo con los colores de profundidad de su proyecto.

•En modo Relleno, DREDGEPACK® traquea el número de cucharas en cada ubicación de manera que usted sepa que usted ha logrado una cobertura regular de un área. Si usted conoce el cambio aproximado en profundidad por cada cucharada, usted puede también estimar cuanto usted ha agregado en cualquier ubicación.

También es usado en modo Relleno para determinar cual color de huella dibujar. Los colores de las huellas en cada ubicación serán incrementados con cada cucharada de acuerdo con los colores en el diálogo Colores Cuchara y el Umbral de Relleno especificado por el usuario.

[Colores] ingrese al diálogo Colores Cuchara donde usted personaliza el esquema de color para el modo relleno. Seleccione cada color al la izq. y use los deslizadores a la derecha elegir el color. El color de relleno seleccionado se actualiza en consecuencia.

Diálogo Colores Cuchara

El Umbral Relleno define la cantidad que una huella de Cuchara debe traslapar otra anterior DREDGEPACK® incrementará el color en modo relleno. Actualmente, no esta basado en el área de la huella, sino de la distancia entre los puntos centrales de cada huella.

Un ejemplo ayudará a ilustrar como todo esto trabaja. Usaremos los parámetros como en la siguiente figura (tamaño cuchara = 10 x 10 y Umbral relleno = 0,7). El color incrementará si el centro de la cuchara esta mas de 3 unidades (1-0.7=0.3 el cual es el 30%) separadas del centro de todas las huellas previas en esa área.

Diálogo Configuración Cuchara Draga

La primera cucharada soltada en cualquier posición mostrará una huella de Color 1. Después de eso, siempre y cuando la posición del centro de la cuchara por cada cucharada es mayor que 3 unidades, (aprox 70% de traslapo de la cuchara como se indico por el Umbral Cuchara) aparte de cualquier otro, cada uno de aquellas huellas también será de Color 1. Sí cualquier cuchara subsecuente es soltada a una distancia menor que el umbral del ancho de la cuchara, la huella será de Color 2. Una tercera cucharada dentro de la mitad del ancho de la cuchara de la misma ubicación se dibujará en Color 3.

Desde izquierda a derecha: -La primera cuchara es color 1. Las segunda cuchara es más de 30% desplazada por lo que es aún color 1. -La tercera cuchara esta desplazada menor que el 30% de la segunda, por lo que su color es 2.

Tiempo Respaldo Archivo Cuchara instruye DREDGEPACK® para automáticamente salvar su archivo Cuchara a intervalos regulares de tiempo a medida que usted trabaja. Esto evita perdida excesiva de datos si, por alguna razón, su sistema se cae.

Visibilidad: Sí usted genera patrones cuchara (Bucket) regularmente, sobre el tiempo, su presentación es muy probable que llegue a estar saturada con ellos. Usted puede administrar cuántos de los registros de cuchara del día actual son mostrados en la pantalla usando el parámetro visibilidad y el ícono Limpiar Cuchara.

En el escenario más sencillo, todos los patrones de cuchara son removidos desde la presentación por un simple clic del ícono Limpiar Cuchara. El registros permanece en el archivo del día BKT. Este escenario podría ser alcanzado al entrar 1 en el campo Visibilidad. Continúe leyendo y llegará a ser claro porque.

Considera un escenario mas complejo. Digamos que esta trabajando días largos, pero usted desea ver solo los patrones desde las últimas tres horas. Ud. comienza a trabajar y, cuando usted obtiene la marca de la cuarta-hora, usted le gustaría remover los registros desde la primera hora. Con el parámetro de Visibilidad en 1, toda la presentación se limpiará. Una solución podrían ser ajustar su Visibilidad a 3 y hacer clic en el ícono Limpiar Cuchara al inicio de cada hora. Aquí es cómo esto trabaja.

Imagine su presentación tiene capas. Cuando usted comienza a trabajar al comienzo del día, el patrón de cuchara que usted crea dibuja a la pantalla la Capa 1. Cuando usted hace clic en el ícono Limpiar Cuchara, ellas se mueven abajo a la capa 2, dejando la capa 1 limpia. Cada vez que usted hacer clic en el ícono, sus patrones todos se mueven hacia abajo una capa dejando la Capa 1 en blanco para los patrones subsecuentes. La opción Visibilidad determina cuantas capas permanecen mostradas en DREDGEPACK®.

En nuestro ejemplo, el operador de dragado deseaba ver no más de tres horas de datos. Al hacer clic en el ícono a cada hora, al comienzo de la cuarta hora, los patrones desde la primera hora avanzaran a la cuarta capa. Con visibilidad definida a 3, no será mas presentada. Los registros de la segunda y tercera horas estarán en las capas 3 y 2 respectivamente y mantendrán en pantalla.

Más Información

• Patrones Cuchara (Bucket) en DREDGEPACK

• Mostrando Patrones Cuchara (Bucket) en HYPACK

• Creando Cartas Cuchara (Bucket) en el Programa BUCKETS


Mostrando Patrones Cuchara (Bucket) en HYPACK

Archivos Cuchara son listados en el listado Archivos Proyecto en la pantalla HYPACK®. Habilítelos o deshabilítelos, como con cualquier otro tipo de archivo, para controlar si ellos son dibujados al área gráfica.

Tip: Puede también usar el programa exportar para generar cartas DXF desde archivos BKT

Ajustando el Patrón Cuchara

Nota:Mientras que mayoría de archivos habilitados en HYPACK® son cargados y presentados en DREDGEPACK®, archivos Cuchara solo pueden ser dibujados a la pantalla DREDGEPACK® de acuerdo con las opciones Historia Cuchara y Cucharas Hoy en el menú Mapa DREDGEPACK®.

Usted también puede escoger el diseño de la huella al hacer clic derecho en «Archivos Cuchara" y seleccionar «Estilo Dibujo". Usted tiene las mismas opciones (sólido, patrón achurado o vacío) como en DREDGEPACK®.

Alternativamente, puede convertir patrones Cuchara a Archivos DXF en el programa EXPORTAR, luego mostrados como cartas de fondo en HYPACK®.

Más Información

• Patrones Cuchara (Bucket) en DREDGEPACK

• Mostrando Patrones Cuchara (Bucket) en DREDGEPACK

• Creando Cartas Cuchara (Bucket) en el Programa BUCKETS

• Ejecutando el Programa EXPORTAR


Log de programa BUCKETS

El programa registro de cuchara (Bucket) presenta información estadistica con código de color acerca de la operación de dragado basándose en los datos de los archivos bucket (*.BKT).

Puede cargar uno o más archivos de cuchara, definir los colores y rangos de tiempo para hasta 4 turnos de trabajo, luego tener una salida de datos estadísticos en forma de un resumen o un reporte detallado.

Más Información

• Obteniendo un reporte de registro de Cuchara (BUCKET)

• Reporte registro de CUCHARAS (BUCKETS)


Obteniendo un reporte de registro de Cuchara (BUCKET)

1.Abrir el programa de registro de CUCHARAS (BUCKETS). Seleccione UTILIDADES-UTILIDADES DRAGADO-REGISTRO BUCKET.

Interfaz de registro CUCHARAS

2. Cargue uno o más archivos de cucharas (buckets). Haga clic en el ícono Abrir Archivo, seleccionar uno o más archivos BKT y clic en [Abrir].

Para multiseleccionar archivos, sostenga la tecla Ctrl y seleccione múltiples archivos individuales o sostenga la tecla Shift y haga clic en el primer y último archivo en un rango de archivos consecutivos.

Si usted carga varios archivos, ellos pueblan el archivo específico de la listad desplegable.

3.Defina sus desplazamientos. Para cada variación, ingrese el rango de tiempo cubre y el color con el cual quiere que se presente la información en el reporte.

Los botones de color mostrarán la configuración actual de color para el objeto seleccionado.

Para cambiar un color, haga clic en el cuadrado de color y seleccione uno nuevo desde el diálogo de selección de color

4.Defina sus opciones de reporte:

>Entradas define cual de sus datos cargados incluir en el reporte:

•Todas las entradas usa toda la información cargada en el reporte, imprimiendo una página para cada una.

•Archivo específico y seleccionar desde el listado desplegable.

>Opciones Impresión para determinar el tipo de reporte.

>Tiempo de bajada recesos (en Segundos): Mayores intervalos que esta duración no están incluidos en el tiempo reportado.

>Mostrar Cartas desde Shell muestra cualquier carta que fue habilitada en la ventana de mapa HYPACK® cuando usted abre el LOG DE CUCHARA.

5. Vista previa de su reporte. (Opcional) Haga clic en el ícono Vista Previa. Una copia de su reporte es presentada en una ventana separada. Puede ajustar el gráfico del patrón de la cuchara usando su mouse:

>Para ajustar la posición en el marco, hacer clic y arrastrar el gráfico.

>Para ajustar la escala del zoom, use la rueda de su mouse.

6. Imprimir Reportes. (Opcional). Haga clic en el ícono Imprimir, seleccione las opciones de impresora y hacer clic en [Imprimir].

Más Información

• Log de programa BUCKETS

• Reporte registro de CUCHARAS (BUCKETS)


Reporte registro de CUCHARAS (BUCKETS)

El reporte detallado corresponde a un archivo BKT en una hora. Este presenta estadísticas similares y un gráfico de patrón de cuchara, pero también incluye gráficos de barras para el tiempo y profundidad de cada cuchara.

Registro de cuchara reporte detallado

El reporte resumen provee un patrón gráfico de la cuchara para estadísticas de cada cambio en los datos BKT. Cargue este reporte para uno o más archivos de cucharas (buckets).

Reporte Resumido de registro de CUCHARAS (BUCKETS)

Imprimir una línea y detalles para cada cuchara genera una hoja de cálculo con un registro de cada cuchara. Cada registro incluye fecha, hora, cuchara # (día), cuchara # (desplazamiento), X, Y, y Z de la cuchara.

Reporte hoja de cálculo REGISTRO CUCHARA


Estimaciones Volumen Dragado

HYPACK® incluye características con las cuales usted puede ver aproximaciones de su Volumen dragado.

•Usted puede configurar su Ventana Presentación Datos para mostrar valores estimados en tiempo real a medida que usted draga.

•El programa REPORTE DRAGADO compara los datos en su matriz de proyecto a través del tiempo y deriva estimaciones del volumen removido cada vez que usted actualiza el reporte.

Importante: Estas son solo estimaciones. Un detallado levantamiento hidrográfico con mediciones precisas de profundidad debe ser efectuado para calcular las verdaderas cantidades de material que han sido removidas HYPACK® hace cálculos precisos de volúmenes solo en los programas SECCIONES TRANSVERSALES Y VOLUMEN o MODELO TIN.

Más Información

• Estimaciones de Volumen en Tiempo Real en DREDGEPACK

• Estimaciones Volumen Dragado en el Programa REPORTE DRAGADO


Estimaciones de Volumen en Tiempo Real en DREDGEPACK

Estimaciones de volumen en tiempo real, calculadas desde las diferencias entre las superficies ‘como se Dragó’ y ‘Como se Levantó’, están disponibles en la ventana de Presentación de Datos. Seleccione CONFIGURAR-DRAGA.

•Volumen Arriba: La cantidad de material en la superficie ‘Como se Dragó’ que cae sobre la superficie ‘Como se Como se Levantó’.

•Volumen Debajo: La cantidad de material en la superficie ‘Como se Dragó’ que cae debajo de la superficie ‘Como se Como se Levantó’.

•Área Arriba estima el área de la superficie ‘Como se Dragó’ sobre la superficie ‘Como se Levantó’ respectivamente.

•Área Debajo estima el área de la superficie ‘Como se Dragó’ bajo la superficie ‘Como se Levantó’ respectivamente.

•Volumen parcial Arriba/Abajo y Área Parcial Arriba/abajo: Estos valores son calculados en la misma forma que los valores completos solo definidos con una excepción: Los valores pueden ser reiniciados al seleccionar MATRIX-RESTABLECER CONTADORES PARCIALES. Usted puede usar esta opción , por ejemplo, al inicio de cada turno o cada día, para monitorear su progreso sobre períodos mas cortos de tiempo que el proyecto completo.


Estimaciones Volumen Dragado en el Programa REPORTE DRAGADO

El programa REPORTE DRAGADO traquea los cambios en su matriz de dragado sobre múltiples días y, por cada día, muestra áreas coloreadas indicando donde se ha sido hecho trabajo para el día y provee una estimación gruesa de la cantidad de material removido. Imprima el reporte según se requiera.

Interface Programa REPORTE DRAGADO

Para traquear los cambios, el programa REPORTE DRAGADO construye una base de datos desde los datos en la matriz de levantamiento predragado. Típicamente, usted usará la misma matriz para registrar su progreso de dragado cada día y, al final de cada día o de cada turno, usted lo carga al programa REPORTE DRAGADO. El programa registra los datos nuevos a la base de datos y compara los datos nuevos con los datos desde la actualización previa.

Nota:Esto es solo una estimación gruesa, no es un volumen! Esta estimación esta basada en las profundidad de la herramienta de corte como esta viaja a través de la matriz. Es posible bajar la herramienta y pasar a través del material sin realmente remover material por lo que esto no puede ser usado como un volumen.

Más Información

• Ejecutando el programa REPORTE DRAGADO

• Opciones Vista en el Programa REPORTE DRAGADO


Ejecutando el programa REPORTE DRAGADO

1.Configure la presentación del área gráfica de HYPACK® y salve su proyecto. Esto le da un marco geográfico de referencia en el programa REPORTE DRAGADO. El programa REPORTE DRAGADO solo muestra archivos de proyecto habilitados en el área gráfica de HYPACK®. Cuando usted salva el proyecto, sus parámetros son escritos al archivo de proyecto *.INI donde el programa REPORTE DRAGADO puede leerlos.

Nota:Debido a la forma como el programa REPORTE DRAGADO dibuja la base de datos matriz, la herramienta zoom extensión en el programa REPORTE DRAGADO actúa solo en los archivos de proyecto. Todos las otras herramientas de zoom y paneo trabajan como se espera.

2.Abra el programa REPORTE DRAGADO al seleccionar UTILIDADES-UTILIDADES DRAGADO-REPORTE DRAGADO.

3.Construya su base de datos de predragado.

a.Seleccione ARCHIVO-BASE DE DATOS NUEVA. Un cuadro de diálogo para abrir archivos aparece.

b.Seleccione su matriz levantamiento predragado y haga clic en [Abrir]. El programa genere el archivo base de datos y lo nombra usando la raíz del nombre de la matriz de predragado y una extensión MTD.

El nombre de archivo MTD aparece en la barra de título del programa REPORTE DRAGADO.

4.Trabaje en su área de proyecto, actualizando la matriz de predragado (o una Copia) con sus datos ‘Como se Dragó’.

5.Después de cada día de dragado, actualice su base de datos usando la matriz con sus datos ‘Como se Dragó’ (la ‘matriz de trabajo’).

a.Seleccione ARCHIVO-AGREGAR ACTUALIZACION. Un Diálogo Seleccionar Archivo abrirá

b.Seleccione su matriz de trabajo y haga clic en [OK].

Importante: El archivo matriz usado para la actualización debe tener la misma posición, rotación y dimensiones de celda que el que sea usado para generar la base de datos. Esta es una buena razón para dragar con el mismo archivo matriz con el cual construyo su base de datos.

Una vez la actualización ha sido agregada a la base de datos, las celdas que han sido cambiadas aparecerán en el área gráfica.

6.Configure su presentación en los diálogos Manejar Actualizaciones y Opciones Programa.

7.Imprima su reporte (opcional).

a.Configure su impresora al seleccionar ARCHIVOS-CONFIGURAR IMPRESORA y definir sus opciones de impresión.

b.Revise su reporte impreso al seleccionar ARCHIVO-REVISAR IMPRESION.

c.Seleccione ARCHIVO-IMPRIMIR.

Ejemplo Reporte Final

Más Información

• Opciones Vista en el Programa REPORTE DRAGADO


Opciones Vista en el Programa REPORTE DRAGADO

Una vez usted está en el programa REPORTE DRAGADO, usted puede no cambiar los archivos que son dibujados detrás de su presentación de base de datos matriz, pero hay unas pocas herramientas para que usted personalice su presentación.

Ejemplo Presentación REPORTE DRAGADO

• Herramientas Zoom y Paneo

• Diálogo Manejar Actualizaciones

• Diálogo Opciones Programa

Herramientas Zoom y Paneo

El programa REPORTE DRAGADO incluye una barra de herramientas con un juego estándar de herramientas de zoom y paneo:

Zoom Dentro/Fuera: Cuando esta opción es seleccionada, un clic izquierdo disminuye la escala (zoom dentro) y un clic derecho aumenta la escala (zoom fuera).

Zoom Ventana: Seleccione esta opción y arrastre un rectángulo en la ventana para definir la extensión de su vista deseada. El programa redibuja la pantalla para mostrar óptimamente el área definida.

Zoom Extensión: Dibuja la presentación a una escala de zoom que muestra todos los datos habilitados.

Paneo: Seleccione esta opción, luego haga clic en la ventana y arrastre el cursor a la posición donde ese punto debe ser mostrado. A medida que usted arrastra, el programa muestra la distancia y azimut del movimiento del cursor. Cuando usted suelte el botón del mouse la presentación se actualiza en concordancia.

Nota:Debido a la forma como el programa REPORTE DRAGADO dibuja la base de datos matriz, la herramienta zoom extensión en el programa REPORTE DRAGADO actúa solo en los archivos de proyecto. Todos las otras herramientas de zoom y paneo trabajan como se espera.

Regresando a arriba

Diálogo Manejar Actualizaciones

En el diálogo Manejar Actualizaciones usted puede configurar su reporte como sigue:

•Agregue un título a la página,

•Cambie el color asignado a cualquier actualización,

•Cambie la fecha de cualquier actualización

•Escoja las fechas para la presentación gráfica.

Para ingresar al diálogo Manejar Actualizaciones, seleccione ARCHIVO-MANEJAR ACTUALIZACIONES (Ctrl + E).

Diálogo Manejar Actualizaciones

Para agregar un título a su reporte matriz, éntrelo bajo ‘Título Página’.

Para editar los colores de actualización, haga clic en la casilla color que usted desea cambiar y seleccione un nuevo color desde el diálogo Colores.

Para editar las fechas de los datos actualizados, solo entre la nueva fecha en el registro actualizado.

Para escoger las fechas para presentación gráfica, use las casillas de activación en la columna ‘Mostrar’. Todos los registros activados serán incluidos en el mapa.

Nota:Cuando una actualización es ocultada, no se mostrará en el mapa, pero la Estimación Total de Material Removido incluirá todas las fechas en la base de datos.

Regresando a arriba

Diálogo Opciones Programa

El diálogo Opciones Programa controla el dibujo total.

Para ingresar al diálogo Opciones Programa seleccione VISTA-OPCIONES (Ctrl+Q).

Diálogo Opciones Programa

Transparencia Matriz: Con el deslizador ajustado en alguna parte en el medio el programa dibuja la base de datos matriz de tal manera que usted puede ver a través de la información de la base de datos los archivos de proyecto que están debajo. Un ajuste de 100% dibuja una base de datos opaca; 0% hace su base de datos invisible, invalidando el propósito del programa.

‘Cargue la última base de datos al iniciar el programa’ instruye al programa para abrir la base de datos dónde usted la dejo en la sesión previa. Si usted activa esta opción, al final de cada día todo lo que usted tiene que hacer es abrir el programa y actualizar la base de datos matriz. De otra forma, usted tendrá que cargar la base de datos manualmente cada día.

Para abrir una base de datos existente, seleccione ARCHIVO-ABRIR BASE DE DATOS y seleccione el archivo MTD requerido.

Regresando a arriba


DRAGADO ESTADÍSTICA

ESTADISTICAS DRAGADO calcula las estadísticas para mostrar cuantas profundidades finales en un juego de datos están sobre y debajo de una profundidad especificada por el usuario dentro de un área dada. El programa acepta uno o dos juegos de datos y los compara contra la profundidad de proyecto definida por el usuario. Datos son solo comparados para el canal principal; las profundidades en los taludes laterales y por fuera del canal principal son ignoradas.

Más Información

• Calculando Estadísticas Dragado

• Reportes Estadísticas Dragado


Calculando Estadísticas Dragado

1.Ingrese DRAGADO ESTADÍSTICA al seleccionar UTILIDADES-UTILIDADES DRAGADO-ESTADISTICAS DRAGADO. La ventana ESTADISTICAS DRAGADO aparecerá.

Ejemplo Estadísticas Dragado

2.Entre sud datos de levantamiento. El programa soporta archivos formato All editado, XYZ, o HSX archivo. Haga clic en el [...] y seleccione su archivo.

3.Defina el área donde estadísticas deba ser calculado. Bajo Limites Área, cargue cualquiera de los siguientes tipos de archivos:

>Un archivo Matriz (*.MTX). que define un área rectangular.

>Un archivo línea (*.LNW) define el área cubierta por las líneas. Usted puede definir más los límites al entrar un par de líneas--la Línea de Inicio y Línea Final--entre la cuales las estadísticas serán calculadas.

>Un archivo borde(*.BRD) le permite definir un área de forma irregular.

4.Defina la Profundidad de Diseño. Este es el nivel al cual usted esta comparando sus datos. Sí usted define sus límites de área con un archivo de línea tri-dimensional, el programa automáticamente leerá la profundidad de diseño desde la información de plantilla del archivo de línea.

5.Defina el ófset de Sobredragado. Esta es la distancia entre la profundidad de diseño y la profundidad de sobredragado.

6.Haga clic en [Ejecutar]. El programa calcula las siguientes estadísticas:

>Valor Z medio

>Valores 1-sigma y 2-sigma con base en los valores Z.

>% de profundidades Sobre la Profundidad de Diseño

>% de profundidades en la Región de Sobreprofundidad

>% de profundidades debajo de la Región de Sobreprofundidad

>Profundidades Media y Mediana Debajo de la Región de Sobreprofundidad.

ESTADÍSTICAS DRAGADO muestran las estadísticas calculadas en una tabla así como en una gráfica de distribución. Sí dos juegos de datos son provistos, la información de predragado es dibujada en rojo y la de postdragado en azul así usted puede visualmente comparar los datos.

Más Información

• Reportes Estadísticas Dragado


Reportes Estadísticas Dragado

ESTADISTICAS DRAGADO pueden almacenar los datos estadísticos a un archivo det texto o producir un reporte impreso de los datos y la gráfica de distribución.

Reportes Texto

Usted puede registrar los resultados de cualquier juego de cálculos de ESTADISTICAS DRAGADO a un archivo Valor Separados por Comas (CSV) el cual puede fácilmente ser leído por un editor de texto o programa de hoja de cálculo. El archivo es generado cuando el primer juego de cálculos es registrado. Cálculos subsecuentes pueden ser agregados a un archivo CSV existente o almacenado como el primer registro de un archivo adicional.

Imprimir Reportes

Usted puede también imprimir un reporte que presente toda la información desde la interfaz ESTADISTICAS DRAGADO en un formato amigable de impresora.

Ejemplo Impresión Reporte Estadísticas Dragado

Más Información

• Calculando Estadísticas Dragado


Appendix_Intro

Home > Apéndice

Apéndice

El apéndice contiene información adicional que usted puede encontrar útil para entender los principios y técnicas usadas para ejecutar HYPACK®.

Más Información

• Administración

• Flujograma

• Atajos Teclado

• Tipos Archivos Datos

• Tipos Archivo Proyecto

• Descripciones Formato Archivo

• Geodesía 101

• Ecosondas 101

• Acústica Básica para los Hidrógrafos

• Encontrando la Dirección IP de su computador de levantamiento

• Manejadores (Manejadors) y sus Equipos (Dispositivos)

• Cómo Trabaja la Caja 1PPS

• Levantamientos Multihaz

• Alarmas de Columna de Agua

• CUBO Terminología

• Cartas de Fondo soportadas en HYPACK

• S57 Bases

• Usando imágenes Bitmap como Formas de Bote

• Datos ADCP - Medidos y Calculados

• Iniciando Programas Externos desde el Menú HYPACK


Administración

Las siguientes secciones incluyen información y tareas para el administrador del sistema para referenciar después de la instalación inicial al computador HYPACK® y típicamente antes del proyecto de construcción HYPACK®.

•Configure sus parámetros del Sistema.

•Importando Configuración Global simplifica el proceso de actualización HYPACK® copiando un lote de parámetros de configuración HYPACK® que no están especificados en un proyecto particular.

•Permisos Usuarios pueden ser configurados para limitar cuales módulos están disponibles para cada persona o grupo de personas que usan HYPACK®.

Más Información

• HYPACK® Requerimientos Mínimos del Sistema

• Configuración Sistema

• Requerimientos Sistema en Red

• HYPACK Licenciando

• Importando Parámetros Globales

• Permisos Usuarios

• Selección de Lenguaje


HYPACK® Requerimientos Mínimos del Sistema

Los siguientes son los requerimientos mínimos para ejecutar estos programas. Particularmente , si usted está trabajando con datos multihaz o de sonar lateral, un buen computador de juegos (bastante RAM, CPU de múltiples núcleos y gráficas rápidas) será mucho más eficiente.

Nota:Para ejecutar los módulos 64-bits, usted debe instalarHYPACK® en un computador con capacidad de 64-bits.

Requerimientos Mínimos del Sistema

 |  | HYPACK® | HYSWEEP®
Sistema Operativo |  | Windows® 7, Windows® 8, Windows® 10
Procesadores | Windows® 7, 8 o 10 | 1,5 GHz doble núcleo
RAM A | Windows® 7, 8 or 10 | 4 Gb
Disco Duro |  | 20 Gb | 250 Gb con respaldo (backup)B
Monitor | Resolución | 1280x720
 | Colores | 32-bit
Llaves |  | Llaves (Dongles) son dispositivos USB requeridos por HYPACK® para activar los módulos de programa asociados con la licencia adquirida.

A Aumentar RAM acelerará el desempeño de muchos programas significativamente. En este caso más es mejor.

BArchivos de datos Multihaz y de sonar lateral son muy grandes. Dependiendo de su proyecto, podría necesitar un disco duro mas grande.

Más Información

• Configuración Sistema

• Requerimientos Sistema en Red

• HYPACK Licenciando

• Importando Parámetros Globales

• Permisos Usuarios


Configuración Sistema

Hay unos parámetros de configuracion del sistema que pueden afectar el adecuado funcionamiento de HYPACK®. Para mejores resultados, verifique las siguientes opciones antes de usted comenzar.

•Windows® Controles Cuenta Usuario

•Windows® Opciones Regionales

•Windows® 7 ajuste Prevención Ejecución Datos

•Firewall

•Windows® actualizaciones: HYPACK®, como cualquier software que se ejecuta en máquinas Windows®, usa los drivers Windows® más actualizados y librerias de ejecución. Entonces, usted debe.

Más Información

• Controles Cuenta Usuario en Windows®

• Windows® Opciones Regionales

• Ajustes Prevención Ejecución Datos Windows® 7 (Data Execution Prevention)

• Firewalls


Controles Cuenta Usuario en Windows®

Controles de cuentas de usuario (user account controls -UAC) han sido responsables por varios comportamientos erráticos de HYPACK®. Algunos de estos ocurren durante la instalación. UAC también interfiere con las capacidades de sincronización de tiempo. Por esta razón, recomendamos que usted desactive el control de cuentas de usuario.

Para desactivar el Control Cuenta Usuario:

1.En el Panel de Control de Windows®, vaya a “Cuentas de Usuario y protección Infantil” (User Accounts and Family Control).

2.Seleccione ‘Cuentas Usuario’ (User Accounts).

3.Haga clic en la opción para ‘Apagar o activar el Control Cuenta Usuario’. Una nueva ventana de diálogo aparecerá.

4.Desactive la casilla ’Use UAC para ayudar a proteger su computador’.

5.Reinicie el computador para poner sus cambios en efecto.

Más Información

• Windows® Opciones Regionales

• Ajustes Prevención Ejecución Datos Windows® 7 (Data Execution Prevention)

• Firewalls


Windows® Opciones Regionales

Hay varias convenciones para notaciones numéricas a través del mundo. En los Estados Unidos, se usa una coma para agrupar dígitos (ej. 12.345) mientras que algunos de nuestros usuarios en el exterior usan un punto. De la misma forma, cuando en los Estados Unidos usan un punto como el punto decimal (56,13), algunos de nuestros usuarios usan una coma.

HYPACK® usa la convención estadounidense, usando un punto para separar los decimales y una coma para agrupar los dígitos. Surgen problemas si su configuración de Windows® para estas opciones no estan definidas para usar la misma convención.

Cuando instale HYPACK®, usted puede ver una pequeña advertencia indicándole que su configuración no es compatible.

Para cambiar sus convenciones para la notación numérica:

1.Haga clic en el botón Inicio de Windows®-CONFIGURACION-PANEL DE CONTROL.

2.Seleccione OPCIONES REGIONALES Y LENGUAJE.

3.En la pestaña General, haga clic en [Personalizar]. La ventana de diálogo para Personalizar las Opciones Regionales aparece.

Personalizando sus convenciones de Notación Numérica

4.En la pestaña Numérica, establezca el Símbolo Decimal como ‘.’ y el símbolo para su Agrupación de Dígitos en ‘,’.

5.Haga clic en [OK].

Más Información

• Controles Cuenta Usuario en Windows®

• Ajustes Prevención Ejecución Datos Windows® 7 (Data Execution Prevention)

• Firewalls


Ajustes Prevención Ejecución Datos Windows® 7 (Data Execution Prevention)

Algunos de nuestros usuarios con maquinas con Windows® 7 han tenido errores de excepción periódicos cuando ELLOS han tratado de iniciar ciertos módulos de HYPACK® (PARAMETROS GEODESICOS y LEVANTAMIENTO). El problema se originó con la función de Windows® denominada Data Execution Prevention (DEP). La solucion: limitar esta función a los programas y servicios de Windows®.

Para modificar su configuración DEP:

1.En el Panel de Control de Windows®, abra ‘Sistema y Seguridad’ y haga clic en el hipervínculo Sistema.

2.Haga clic en el vínculo parámetros sistema Avanzado (Advanced system) en la barra de navegación. Aparecerá una ventana de diálogo de Propiedades del Sistema (System Properties).

3.En la pestaña Avanzado, haga clic en [Parámetros]. El diálogo de Opciones de desempeño aparecerá.

4.En la pestaña (Data Execution Prevention) seleccione ‘Activar DEP solo para los programas y servicios de Windows®’ y haga clic en [OK].

5.Reinicie su computador para que estos cambios tengan efecto.

Más Información

• Controles Cuenta Usuario en Windows®

• Windows® Opciones Regionales

• Firewalls


Firewalls

Su configuración de firewall puede afectar el desempeño de HYPACK® cuando usted está trabajando con conexiones en red. A medida que la tecnología avanza, HYPACK® usa cada vez más conexiones en red. Estas aplicaciones incluyen aplicaciones tales como:

•Llaves para Red

•Conexiones en Red en la configuración de Equipos

•Uso de servidores OPC en las configuraciones de dragas

En cualquier momento que usted tenga una conexión en red, el firewall puede interferir con las funciones de HYPACK® requeridas para estas conexiones.

La solución: Saque su computador de internet y apague el firewall.

Más Información

• Controles Cuenta Usuario en Windows®

• Windows® Opciones Regionales

• Ajustes Prevención Ejecución Datos Windows® 7 (Data Execution Prevention)


Requerimientos Sistema en Red

Los usuarios pueden compartir datos de un proyecto a través de la red. Usted puede elegir compartir proyectos en su computador con otros usuarios en su red o puede usar un computador designado como una central de almacenamiento para facilitar a todos los usuarios el acceso a proyectos desde esa ubicación.

A menos que usted lo especifique de otra forma, HYPACK® aún enviará por defecto al mismo directorio \HYPACK 2020\Proyectos\NombreProyecto, por lo que si Ud. prefiere puede continuar usando HYPACK® de la misma forma que en las versiones anteriores, sin la capacidad de red.

Nota:Si usted decide tener un computador trabajando como su ubicación de almacenamiento, ese computador no necesita tener una llave HYPACK®. Solo los computadores que realmente ejecuten HYPACK® requieren una llave.

La capacidad para trabajar en red fue desarrollada para acceder y compartir sus proyectos en Oficina. Durante LEVANTAMIENTO o DREDGEPACK, es posible cargar un proyecto de red y guardar los datos directamente de regreso al computador de red solo si usted tiene una conexión Ethernet (no Wifi) completamente confiable. Si su configuración de equipos incluye dispositivos seriales, recomendamos que usted solo grabe datos al mismo computador en el que esta ejecutando el programa LEVANTAMIENTO o DREDGEPACK.

Hay algas reglas del sistema que deben ser seguidas para proyectos en red para trabajar completamente. Todas las referencias posteriores en este manual para trabajar con proyectos sobre una red, asumirán que estas condiciones han sido cumplidas.

•Todos los computadores a los cuales el proyecto se refiera deben estar en la red. Si su proyecto se refiere a un computador que ha sido desconectado de la red, aquellos archivos serán mostrados en los listados de Items de Proyecto y Archivos de Datos, pero estarán marcados con una 'X' roja para indicar que no están disponibles. Por supuesto si el computador con los archivos del proyecto está fuera en la red, nadie puede abrir el proyecto en absoluto!

•Todos los computadores con archivos incluidos en el proyecto deben compartir esos directorios con ambas capacidades de lectura y escritura a través del sistema operativo de Windows®. Un directorio no compartido no estará disponible, tanto como si el computador estuviera apagado. Un archivo de solo lectura no puede interactuar con los otros archivos en el proyecto de manera que pueda hacer el trabajo que usted esta tratando de realizar.

•Todos los archivos inlcuidos en el proyecto deben permanecer en la misma ubicación. Si usted mueve archivos, debe recargarlos a su proyecto. De lo contrario, el archivo será marcado con una X roja indicando que no está disponible.

Más Información

• TRANSFERENCIA DATOS LEVANTAMIENTO


HYPACK Licenciando

Cualquiera puede usar HYPACK® shell para ver los datos del proyecto, incluso sin una licencia HYPACK®. Usted puede cambiar las opciones de visualización, y habilitar o deshabilitar archivos para ver sus datos como usted desee.

Una llave es requerida por HYPACK® para activar los módulos de programa asociados con la licencia comprada. La llave esta también codificada con números de permiso requeridos para mostrar cartas electrónicas S63 o ARCS.

las llaves HYPACK® tienen las siguientes características:

•Fecha de Expiración Programable: Las llaves son quemadas con la expiración de su plan de mantenimiento. Después de esta fecha, la llave no le permitirá ejecutar posteriores actualizaciones del programa, hasta que no renueve su licencia. (llaves en préstamo no le permitirán ejecutar HYPACK® después de la fecha de expiración del préstamo.)

•Permite renovaciones sobre internet: Cuando su licencia sea renovada, HYPACK le enviará por correo electrónico un archivo de licencia con el cual usted podrá actualizar la información de su llave.

•Permite a múltiples usuarios usar una llave en una red de área local. Una llave en un computador especificado de su oficina puede ser usado por ‘n’ usuarios (5, 10, 12, 25, etc.). La llave limita automáticamente el número de usuarios a un mismo tiempo, de manera que se ajuste al número de licencias compradas por esta llave.

•Operación sin llave: Es posible anclar su información de licencia a un disco duro de un computador, luego ejecutar HYPACK® en ese computadorsin la llave conectada físicamente.

Nota:Tenga cuidado que entienda completamente como trabaja esta rutina, antes de hacer eso. Esto no puede ser ventajoso en todos los casos de uso.

Estas funciones son administradas a través del Administrador de Licencia.

Más Información

• Tipos de Licencia y sus Programas

• Administrador Licencia

• Actualizando su Licencia

• Llave de Red


Tipos de Licencia y sus Programas

Licencias y programas

Más Información

• Administrador Licencia

• Actualizando su Licencia

• Llave de Red


Administrador Licencia

El LICENSE MANAGER lee la información de su licencia HYPACK® y presenta el estado de su llave con los números de los permisos requeridos para usar cartas S63 y ARCS. El ADMINISTRADOR LICENCIA puede ser ejecutado bien sea desde la interfaz HYPACK® o como un ejecutable independiente.

Si hay múltiples llaves en un computador, el Administrador de Licencia presenta una pestaña con cada llave detectada y le permite administrar las licencias de manera separada.

Para ejecutar la prueba de la llave:

•A través de la interface HYPACK®, seleccione CONFIGURACION-ADMINISTRADOR LICENCIA .

•Como un programa independiente, desde el menú de Inicio de Windows®, seleccione PROGRAMAS-HYPACK-ADMINISTRADOR LICENCIA.

LICENSE ADMINISTRADOR

La presentación del ADMINISTRADOR LICENCIA incluye lo siguiente:

•Todos los tipos de dongle detectados son listados bajo Productos. Si no detecta una llave, mostrará una ventana de diálogo con indicaciones para bien sea conectar una llave y trate de nuevo o para definir una nueva ubicación de red donde su llave de red es encontrada.

•Número de llave

•Nombre Usuario, Número ID y Organización

•Fecha Finalización MP (Plan Mantenimiento): La expiración del Plan de Mantenimiento. HYPACK® continua con esta función, pero cualquier actualización del programa después de esta fecha no continuará corriendo. Puede hacer arreglos con el departamento de Contabilidad (Sales@hypack.com.) para renovar su Plan de Mantenimiento a través de internet.

•Alquilada (Leased): Licencias rentadas (leased) usualmente para tiempo corto. El dongle no será reconocido y HYPACK® no correrá en llaves rentadas después de la fecha de expiración.

•Termino/Suscripción: La renovación de la licencia es pagado anualmente. La llave no será reconocida por HYPACK® después de la Fecha de Expiración.

•Número de licencias habilitadas en la llave. Si usted está usándola solo para su computador, este número será ‘1’. Números mayores de uno permiten a múltiples usuarios usar la llave en una red local.

•Número Permiso ARCS el cual es usado en una rutina para permitirle a usted usar cartas ARCS como fondo.

•Número Permiso Usuario S63 el cual es usado en una rutina para permitirle a usted usar cartas electrónicas S63 como fondo.

[Rescanear] repite la prueba.

Más Información

• Tipos de Licencia y sus Programas

• Actualizando su Licencia

• Llave de Red


Actualizando su Licencia

Cuando su Plan de Mantenimiento o Alquiler (lease) este próximo a terminar, y si desea continuar recibiendo actualizaciones del programa y nuevas versiones pasada su fecha de expiración usted debe contactar a HYPACK (sales@hypack.com) para coordinar una renovación. Cuando han sido hechos los arreglos adecuados con el departamento de contabilidad, le enviaremos un archivo de licencia por correo electrónico. (Usted puede recibirlo quemado a un CD por requerimiento especial.)

1.Copiar the license Archivo to your Disco Duro. La ubicación en su disco duro no es importante. (Si lo copia desde un CD, asegúrese que el archivo en su disco duro no es solo lectura – read only.)

2.Seleccione CONFIGURACION-VERIFICAR LLAVE para accesar al Administrador Licencia.

3.Haga clic en [Cargar Archivo Licencia]. Una ventana de diálogo para Seleccionar Archivo aparecerá

4.Seleccione su archivo de licencia y haga clic en [Abrir]. La información de la nueva licencia aparecerá en el Administrador Licencia.

5.Verifique que la nueva información sea correcta. La fecha de Finalización de su MP debe concordar con la nueva fecha de terminación de su Plan de Mantenimiento.

Importante: Si, por alguna circunstancia, hay un error al generar su archivo de licencia, usted no puede ser capaz de ejecutar los módulos para los que ha comprado la licencia.

6.Haga clic en [Actualizar Llave]. Esto verifica que el número de la llave concuerde con la información de la licencia y luego actualiza la llave para ejecutar HYPACK® de acuerdo con su licencia.

Más Información

• Tipos de Licencia y sus Programas

• Administrador Licencia

• Llave de Red


Llave de Red

Una llave de red es programada para permitir a un número predeterminado de usuarios ejecutar HYPACK® en una red local.

Por ejemplo, usted tiene 5 licencias de HYPACK® Office. Usted puede instalar HYPACK® en 20 computadores de la oficina y configurarlos para buscar la llave en una ubicación de red especificada. Hasta cinco usuarios pueden conectarse simultáneamente y ejecutar el paquete sin tener una llave en su computador individual. Si un sexto usuario intenta conectarse, ellos obtienen un mensaje diciéndoles que todas las licencias están actualmente en uso y deben intentar de nuevo más tarde. Ud., por supuesto puede contactarnos y hacer arreglos para cambiar remotamente su licencia para un sexto usuario, previa cancelación del costo de la licencia adicional.)

• Configurando una Llave de Red

• Accediendo HYPACK® con una Llave de Red

Configurando una Llave de Red

Para configurar una llave de red en su servidor:

1.Ejecute el Administrador de Licencias.

2.En la pestaña Configuración Servidor (Server Config), seleccione la opción ‘Permitir acceso desde cualquier computador’, entre el número del puerto del computador con la llave y haga clic en [Iniciar Servidor].

Pestaña Configuración Servidor

3.Haga clic en [OK].

Regresando a arriba

Accediendo HYPACK® con una Llave de Red

Para configurar HYPACK® para ejecutar una Llave de Red:

1.Desde el menú Inicio Windows®, seleccione PROGRAMA-\HYPACK 2020-ADMINISTRADOR LICENCIA. El Administrador Licencias aparece y, puesto que no tiene llaves en su computador, el asume que desea trabajar en una conexión de red y provee la interfaz para que usted configure la conexión.

Configurando una Conexiones en Red en el Administrador Licencias

2.Entre el nombre o dirección y número de Puerto para el servidor donde la llave está instalada.

3.Entre el ID de usuario de HYPACK®. Esto es parte de lo mostrado en pantalla cuando usted escanea la llave misma, por lo que usted puede obtener esta información desde su administrador de red. (También está registrado con Soporte Técnico de HYPACK®.)

4.Haga clic en [Probar conexión ahora].

Regresando a arriba

Más Información

• Tipos de Licencia y sus Programas

• Administrador Licencia

• Actualizando su Licencia


Ejecutando HYPACK® sin una Llave

Puede tomar la licencia desde un dongle HYPACK® y anclarla a un disco duro en su computador. Anclando su licencia a su computador le permite correr HYPACK® sin necesidad de tener conectada una licencia física excepto cuando necesita actualizar la información de su licencia HYPACK®.

Importante: Poner su llave en un lugar seguro! Requiere extender su contrato de mantenimiento y actualizar su licencia. Reemplazar su llave puede ser costoso.

Operación sin llave puede aliviar la preocupación de perder o dañar la llave física en el trabajo; sin embargo, hay limitaciones.

Importante: Debería considerar seriamente lo siguiente para decidir si la operación de no tener llave se ajusta a sus circunstancias.

•Puede anclar la licencia a solo en un computador. Puede desbloquear la licencia desde el computador y reanudar la ejecución HYPACK® con la llave en cualquier computador; sin embargo, no puede anclar la licencia a otro computador.

Cuando necesite reemplazar su computador, debe contactar a Ventas HYPACK y coordinar el regreso de su llave para que sea reprogramada. Este proceso no puede ser realizado en línea.

•Si pierde su computador, pierde la licencia de HYPACK! Esto debería tener la misma consecuencia que perder su llave física. Reemplazar su llave puede ser muy costoso!

•No funciona con HYPACK® más viejos que el lanzamiento de 2020 con una licencia anclada.

Usar versiones más viejas de HYPACK®, debe desbloquear la licencia y dejar el dongle conectado al computador.

• Anclando su licencia

• Desanclando su licencia

Anclando su licencia

Cuando entiende completamente las condiciones de anclar su licencia y quiere seguir adelante, haga lo siguiente:

1.Conectar la llave HYPACK® al computador al cual desea tener la licencia anclada.

2.Contacte Soporte Técnico HYPACK (help@hypack.com) para instrucciones para obtener un código de anclaje.

3.Ejecute el Administrador de Licencias HYPACK®.

4.Seleccione ARCHIVO - ANCLAR LICENCIA.

5.Leer el diálogo de advertencia CUIDADOSAMENTE!

Leer la Advertencia Cuidadosamente!! LUEGO proceder o cancelar.

6.Si ha leído y está de acuerdo con los términos, habilite la casilla, escoja la opción Instalar para y hacer clic [Mover licencia desde la llave a la máquina]. Obtendrá un diálogo diciéndole que la licencia ahora ha sido anclada a su computador.

Mensaje de Confirmación de Anclado

El Administrador de Licencia luego muestra “Licencia anclada.”

El Administrador de Licencia dice “Licencia anclada”.

7.Remover su llave del computador. Puede ejecutar HYPACK® de acuerdo a la información de licencia sin la llave conectada a su computador.

Importante: Poner su llave en un lugar seguro! Necesita actualizar su software y su plan de mantenimiento.

Regresando a arriba

Desanclando su licencia

Cuando ha anclado su licencia al computador pueda que necesite desanclarla por varias razones:

•Para actualizar la expiración de su plan de mantenimiento

•Para actualizar su licencia.

•Para usar el dongle en un computador diferente, aunque no pueda anclar la licencia en otro computador.

Desanclar requiere su dongle:

1.Conectar la llave HYPACK® al computador.

2.Ejecute el Administrador de Licencias HYPACK®.

3.Seleccione ARCHIVO - DESANCLAR LICENCIA. Un mensaje aparece para confirmar que el des-anclaje ha ocurrido.

Confirmación de Licencia desanclada

Cuando ha completado la actualización de su licencia o ya no necesita el dongle en otro computador, en puede continuar usándolo como una llave desanclada, o puede anclar la licencia nuevamente en el mismo computador el cual estaba usando anteriormente.

Regresando a arriba


Importando Parámetros Globales

Si usted ya ha trabajado con HYPACK® y usted instala una nueva versión en su computador HYPACK®, puede ser una tarea que el tome tiempo ajustar la interfaz como la solía usar.

Para simplificar la experiencia de actualizarse, una simple selección en el menú automatiza el proceso. El programa copia las siguientes configuraciones y archivos de la versión previa de HYPACK® a la carpeta de instalación de la nueva versión:

>Diálogo Propiedades Servidor Mapas Web

>Permiso ARCS y licencias.

>Permiso S-63 y licencias

>HYPACK® Grupo de Carpetas

>HYPACK®Personalización de Disposición y Barra de Herramientas

>Información desde el menú herramientas HYPACK®

>Salve su archivo forma bote (*.SHP)

>3D Formas Archivos (*.3OD)

>Hacer Archivos Plantilla HYPLOT y bloques de Título

>EDITORES – Editor TPU

>Ubicación BASE DATOS HIDROGRÁFICA

1.Seleccione CONFIGURACIÓN - IMPORTAR CONFIGURACIONES GLOBALES.

Importando Parámetros Globales

2.Si usted tiene parámetros de la barra de herramientas generados antes de HYPACK® 2017, impórtelos a una disposición como sea necesario.

a.Haga clic [Convertir Parámetros Barra de Herramientas to Disposición].

b.Seleccione su archivo ToolbarSettings14A.ini y haga clic en [Abrir].

c.Nombre su nueva presentación y haga clic en [Guardar].

3.Haga clic [...]. Un cuadro de diálogo para abrir archivos aparece.

4.Navegar en las carpetas de instalaciones previas versiones de HYPACK®.

5.Seleccione el archivo texto y haga clic en [Abrir]. El programa copia las configuraciones del archivo seleccionado, y los archivos de la actual instalación a la nueva instalación.

6.Cerrar HYPACK®. Cuando abre de nuevo HYPACK®, aplica los archivos y parámetros copiados.


Permisos Usuarios

Los permisos de Usuario pueden ser configurados para limitar que módulos estén disponibles para cada persona o grupo de personas que usa HYPACK®. Los Permisos de Usuario NO pueden habilitar módulos que no están soportados por el tipo de licencia (llave) que usted ha comprado.

Cuando se inicia HYPACK® por primera vez después de la instalación, no hay permisos establecidos y no se requiere ninguna contraseña para registrarse.

Si usted desea usar la característica de Permisos, su Administrador del Sistema designado debe:

1.Abrir el Panel de Control y hacer clic en [Parámetros Seguridad] en la Pestaña General.

2.Escoja una contraseña entrando una contraseña y haciendo clic en [Aplicar].

Nota:Por definición, el Administrador tiene acceso a todas las áreas.

3.Para cada usuario adicional, el Administrador hará lo siguiente:

a.Haga clic en [Agregar]. Aparece la ventana de diálogo de Crear Cuenta Nueva.

Diálogo para Crear Cuentas Nuevas

b.Entre el nombre y haga clic en [OK].

c.Entre la contraseña para ese usuario. Si no será requerida contraseña, deje el campo en blanco.

d.Seleccione las áreas del programa donde al usuario le será permitido trabajar.

e.Haga clic en [Aplicar] y [OK].

La próxima vez que alguien inice HYPACK®, los usuarios adicionales serán listados en el diálogo de Registro. Cada usuario solo puede iniciar HYPACK® al registrarse con su nombre de usuario y entrando la contraseña asociada. Una vez en la interface de HYPACK®, ellos solo pueden accesar aquellas áreas designadas para el, por el administrador.

El siguiente ejemplo muestra como esta función podria trabajar:

Asuma que usted ha comprado una licencia completa de HYPACK® (todos los módulos estan disponibles). Su empresa hace un levantamiento durante el día y su personal de oficina edita los datos y crea Productos Finales en la tarde. Como el Administrador del Sistema, usted podría crear varios juegos de ID de usuarios y sus correspondientes contraseñas permitiéndoles acceso sólo a los módulos requeridos por cada uno de acuerdo con las tareas específicas que usted haya asignado, mientras mantiene para sí mismo completo acceso a todos los módulos. En este ejemplo, una opción adicional de ‘Invitado’ le permite a cualquiera registrarse sin una contraseña, pero ellos solo pueden modificar la presentación principal. NO tendrán acceso a los módulos de programa más allá de la ventana principal de HYPACK®.

Administrador— Acceso Total

Levantamiento—Módulos usados en el agua. Podría omitir la opción Preparación.

Oficina—Módulos usados en post-procesamiento.

Guest—Permite solo presentación en pantalla. No requiere contraseña para registrarse.


Selección de Lenguaje

HYPACK® está disponible en múltiples idiomas. Si desea usar HYPACK®usando un lenguaje diferente al Inglés, debe cargar ese lenguaje durante la instalación. HYPACK® irá luego por defecto al lenguaje definido en Windows® si esta disponible. Si el lenguaje Windows® no está disponible, HYPACK® irá por defecto a Inglés.

Puede cambiar la designación del lenguaje seleccionando su preferencia desde el menú CONFIGURACION – IDIOMA. Para definir su selección como la de por defecto, usted debe entonces salir y reiniciar HYPACK®.

El lenguaje para cada módulo de programa será por defecto el lenguaje HYPACK® si está disponible. De lo contrario, será mostrado en Inglés. Puede cambiar el lenguaje de cualquier módulo individualmente a través del menú idioma. Ese cambio permanecerá efectivo hasta que salga del módulo.


Flujograma

The Flujograma en la sección provee Información General del procedimiento para la Colección de Datos and Procesamiento cada tipo Datos—Sonar Lateral Monohaz y multihaz—y un esquema de las secuencias de Procesamiento de Datos para requerimientos comunes en un proyecto.

Para más información, hacer clic en cualquier bloque de programa para saltar al segmento correspondiente del archivo de ayuda.

LEVANTAMIENTO o DREDGEPACKPreparación

Generalidades Procesamiento Monohaz:

• Exportando Datos Monohaz a CAD

• Ploteo Datos monohaz con Isóbatas

• Volumen por TIN MODEL de Datos Monohaz Reportados por Líneas

• Volumen por TIN MODEL de Datos Monohaz Reportados por Zonas y Líneas

• Computando Volúmenes por Secciones de Datos Monohaz

Procesamiento Sonar Lateral:

Procesamiento Multihaz:

• Exportando Datos Multihaz a CAD

• Ploteo Datos Multihaz con Isóbatas

• Volumen por TIN MODEL de Datos Multihaz Reportados por Líneas Planeadas

• Volumen por TIN MODEL de Datos Multihaz Reportados por Zonas y Línea

• Volúmenes por Secciones de datos multihaz


LEVANTAMIENTOy DREDGEPACK Flujograma de Preparación

Este flujograma muestra. pasos de preparación típica para colección de datos. Los requerimientos pueden variar con el tipo de proyecto y las especificaciones.

Para más información, hacer clic en cualquier bloque de programa para saltar al segmento correspondiente del archivo de ayuda.

LEVANTAMIENTO o DREDGEPACK Flujograma

Más Información

• Creando un Proyecto Nuevo

• Entrando sus Parámetros Geodésicos

• Cargar Cartas de Fondo al Proyecto

• Creando una Forma de Bote

• Creando un Archivo Matriz con el Editor Matriz

• Llenando una Matriz con Sondajes en el Programa XYZ a Matriz

• Creando Líneas Planeadas en el Editor Línea

• Creando canales y Líneas Planeadas en DISEÑO AVANZADO DE CANAL

• Cargando Archivos a su Proyecto

• Habilitar y Deshabilitar

• Configuración Equipos en HYPACK

• LEVANTAMIENTO HYPACK®

> Cargando características de Perfil de Canal en Levantamiento

> Salvando Sondajes a una Matriz definida por el usuario en LEVANTAMIENTO

> Opciones Presentación Matriz en LEVANTAMIENTO

> Formas de Bote y Símbolos en LEVANTAMIENTO

> Correcciones en LEVANTAMIENTO

> Navegando Líneas Planeadas en LEVANTAMIENTO

> Grabando Datos en LEVANTAMIENTO


Flujograma Procesamiento Monohaz

Los siguientes flujogramas proveen Visión General del flujo de trabajo para procesamiento de datos mono haz, delineando las secuencias de procesamiento de datos para requerimientos de proyectos comunes.

Para más información, hacer clic en cualquier bloque de programa para saltar al segmento correspondiente del archivo de ayuda.

• Exportando Datos Monohaz a CAD

• Ploteo Datos monohaz con Isóbatas

• Volumen por TIN MODEL de Datos Monohaz Reportados por Líneas

• Volumen por TIN MODEL de Datos Monohaz Reportados por Zonas y Líneas

• Computando Volúmenes por Secciones de Datos Monohaz

Exportando Datos Monohaz a CAD

Exportando Datos Monohaz a CAD

Regresando a arriba

Ploteo Datos monohaz con Isóbatas

Ploteo Datos monohaz con Isóbatas

Regresando a arriba

Volumen por TIN MODEL de Datos Monohaz Reportados por Líneas

Volumen por TIN MODEL de datos monohaz reportados por líneas

Regresando a arriba

Volumen por TIN MODEL de Datos Monohaz Reportados por Zonas y Líneas

Volumen por TIN MODEL de Datos Monohaz Reportados por Zonas y Líneas

Regresando a arriba

Computando Volúmenes por Secciones de Datos Monohaz

Computando Volúmenes por Secciones de datos monohaz

Regresando a arriba


Flujograma Procesamiento Sonar Lateral

Los siguientes flujogramas proveen Visión General del flujo de trabajo para procesamiento de datos sonar de barrido lateral, delineando las secuencias de procesamiento de datos para requerimientos de proyectos comunes.

Para más información, hacer clic en cualquier bloque de programa para saltar al segmento correspondiente del archivo de ayuda.

Mosaicos de Sonar de Barrido Lateral con Retrodispersión Promedio and Snippets


Flujograma Procesamiento Multihaz

Los siguientes flujogramas proveen Visión General del flujo de trabajo para procesamiento de datos multihaz, delineando las secuencias de procesamiento de datos para requerimientos de proyectos comunes.

Para más información, hacer clic en cualquier bloque de programa para saltar al segmento correspondiente del archivo de ayuda.

• Exportando Datos Multihaz a CAD

• Ploteo Datos Multihaz con Isóbatas

• Volumen por TIN MODEL de Datos Multihaz Reportados por Líneas Planeadas

• Volumen por TIN MODEL de Datos Multihaz Reportados por Zonas y Línea

• Volúmenes por Secciones de Datos Multihaz

Exportando Datos Multihaz a CAD

Exportando Datos Multihaz a CAD

Regresando a arriba

Ploteo Datos Multihaz con Isóbatas

Ploteo Datos mmultihaz con Isóbatas

Regresando a arriba

Volumen por TIN MODEL de Datos Multihaz Reportados por Líneas Planeadas

Volumen por TIN MODEL de Datos Multihaz Reportados por Líneas Planeadas

Regresando a arriba

Volumen por TIN MODEL de Datos Multihaz Reportados por Zonas y Línea

Volumen por TIN MODEL de Datos Multihaz Reportados por Zonas y Líneas

Regresando a arriba

Volúmenes por Secciones de Datos Multihaz

Volúmenes por Secciones de datos multihaz

Regresando a arriba


Atajos Teclado

Varios programas HYPACK® incluyen atajos del teclado extensos que, una vez se dominan, es más eficiente que el uso de las opciones del menú. Las siguientes secciones muestra las operaciones soportadas con los correspondientes atajos del teclado en cada programa.

Más Información

• Comandos Teclado Editor Forma 3D

• Comandos Teclado Visor Terreno 3D

• Comandos Teclado Levantamiento

• Atajos Teclado (Shortcuts) Nube


Comandos Teclado Editor Forma 3D

En el Editor Forma 3D, comandos del teclado efectan cualquiera de los paneles de diseño 2D o la vista en Perspectiva 3D. Seleccione cual vista (s) desea afectar al primero hacer clic en la correspondiente ventana.

Funciones Zoom.

Función | Comando
Zoom dentro | Shift + Flecha Arriba
Zoom dentro Rápido | Shift + Ctrl + Flecha Arriba
Zoom Fuera | Shift + Flecha Abajo
Zoom Fuera Rápido | Shift + Ctrl + Flecha Abajo

Vista Perspectiva

Vista Perspectiva
Cabeceo adelante | Flecha Abajo
Cabeceo Atrás | Flecha Arriba
Rolido babor | Ctrl + Flecha Abajo
Rolido estribor | Ctrl + Arriba flecha
Rotar sentido manecillas 1 unidad | Flecha Derecha
Rotar manecillas del reloj 10 unidades | Ctrl + Flecha Derecha
Rotar contrario a las manecillas 1 unidad | Flecha Izquierda
Rotación contraria a las manecillas 10 unidades | Ctrl + Flecha Izquierda

Paneles Diseño 2D

Función |  | Comando
Nota:Estos comandos de teclado describen el movimiento de la cámara de visualización. El objeto aparece moverse en la dirección inversa.
Izquierda 1 unidad | (Tope y vista Atrás mueve a la derecha) | Flecha Izquierda
Izquierda 10 unidades | (Tope y vista Atrás mueve a la derecha) | Ctrl + Flecha Izquierda
Derecho 1 unidad | (Tope y vista Atrás mueve a la izquierda) | Flecha Derecha
Derecho 10 unidades | (Tope y vista Atrás mueve a la izquierda) | Ctrl + Flecha Derecha
Abajo 1 unidad | (Derecha y vista Atrás mueve arriba) | Flecha Abajo
Abajo 10 unidades | (Derecha y vista Atrás mueve arriba) | Ctrl + Flecha Abajo
Arriba 1 unidad | (Derecha y vista Atrás mueve abajo) | Flecha Arriba
Arriba 10 unidades | (Derecha y vista Atrás mueve abajo) | Ctrl + Arriba flecha


Comandos Teclado Visor Terreno 3D

Velocidad

Función | Comando
Aumenta Velocidad Cámara 1 unidad/segundo | + Area Numérica
Disminuye Velocidad Cámara 1 unidad/segundo | Area Numérica -
Ajusta Velocidad Cámara a 0 | S
Para todo movimiento de la cámara | 0 Area Numérica

Giro

Función | Comando
Giro cambia +1 grado/seg | Flecha Derecha
Giro cambia por +10 grado/seg | Ctrl + Flecha Derecha
Giro cambia -1 grado/seg | Flecha Izquierda
Giro cambia por -10 grado/seg | Ctrl + Flecha Izquierda
Ajusta cambio Giro Cámara a 0 | R

Inclinación

Función | Comando
Inclinación +1 grado | 8 Area Numérica
Inclinación +10 grados | Ctrl + 8 Area Numérica
Inclinación -1 grado | 2 Area Numérica
Inclinación -10 grados | Ctrl + 2 Area Numérica
Ajusta Inclinación Cámara a 0 | T
Ajusta Guiñada e Inclinación Cámara a 0 | 5 Area Numérica

Elevación

Función | Comando
Cambio elevación por +1 unidad/seg | Flecha Arriba
Cambio elevación por +10 unidades/seg | Ctrl + Arriba flecha
Cambio elevación por -1 unidad/seg | Flecha Abajo
Cambio elevación por -10 unidades/seg | Ctrl + Flecha Abajo
Ajusta cambio Elevación a 0 | Z
Elevación |

Guiñada

Función | Comando
Guiñada +1 grado | 6 Area Numérica
Guiñada +10 grados | Ctrl + 6 Area Numérica
Guiñada -1 grado | 4 Area Numérica
Guiñada -10 grados | Ctrl + 4 Area Numérica
Ajusta Guiñada Cámara a 0 | Y
Ajusta Guiñada e Inclinación Cámara a 0 | 5 Area Numérica

Zoom

Función | Comando
Zoom dentro | Area Numérica /
Zoom Fuera | Area Numérica

Modo Radar

Función | Comando
Ajusta Velocidad barrido | Controles Guiñada

Función

Comandos Movimiento Cámara

Función | Comando
Pausa / Reasume movimiento cámara | Barra Espaciadora
Para todo movimiento de la cámara | 0 Area Numérica

En la Presentación Pantalla Completa, los controles de cámara no son mas accesibles. Todos los comandos de teclado aún aplican y unos pocos controles del mouse han sido agregados.

Controles Presentación Pantalla Completa

Función | Comando
Guiñada e Inclinación | Arrastrar Mouse Izquierda
Translación Horizontal | Arrastrar Mouse Derecho
Translación Vertical | Rt. Ctrl + Mouse


Comandos Teclado Levantamiento

LEVANTAMIENTOComandos teclado

 | Funciones | Comandos
Funciones Línea | Decremento línea usando el Incremento Línea se define en los Parámetros Navegación. (Solo cuando no está grabando.) | Ctrl+D
 | Incrementar línea usando el Incremento Línea se define en los Parámetros Navegación. (Solo cuando no está grabando.) | Ctrl+I
 | Intercambia inicio y fin planeado | Ctrl+W
 | Disminuye segmento línea por 1 | Ctrl+B
 | Aumentar segmento línea por 1 | Ctrl+F
Funciones Registro | Iniciar Registro | Ctrl+S
 | Pausar Registro | Ctrl + U
 | Reasumir Registro | Ctrl + R
 | Marcar Evento Manual | Ctrl+N
 | Abortar Registro | Ctrl + A
 | Finalizar Registro | Ctrl+E
Comandos Blanco | Marcar blanco en punto traqueo | F5
 | Diálogo Propiedades Blancos | F6
 | Marca un Blanco Borde Agua | F7
CORRECCIONES DE MAREA | Incrementar por incremento en uso | Alt+Y
 | Disminuir por incremento en uso | Alt+Z
Comandos zoom en mapa | Zoom dentro | +
 | Zoom Fuera | -
 | Mover izquierda, derecha, arriba y abajo | Teclas Flecha
 | Rotar Estribor | Ctrl++
 | Rotar Babor | Ctrl + -
 | Centro del mapa | Home
 | Norte Arriba | Ctrl+Home
Comandos de indicador Izq/der | Contraer Escala | Ctrl+C
 | Expandir Escala | Ctrl+V
Comandos Ventana Perfil | Contraer Escala horizontal | Ctrl+C
 | Expandir Escala horizontal | Ctrl+V
 | Disminuir Escala Vertical | Alt+C
 | Disminuir Escala Vertical | Alt+V


Atajos Teclado (Shortcuts) Nube

Comandos Teclado y Mouse Nube

Tareas |  | Teclado | Mouse | Panel de Control
Ventana Manipulación |  |  |  |
•Zoom dentro/Zoom Fuera |  | +/- | Rueda Arriba/Abajo |
•Centra la presentación en pantalla, todos los valores de rotación son ajustados a cero, Razón Eje ajustado a 1. |  | Home | Clic de la rueda Mouse |
•Centrar presentación en pantalla, mantener rotaciones |  |  | Clic en Icono ‘Centro’ luego en el punto a centrar. |
•Mover la presentación |  | Shift + Flechas | Clic-derecho y Arrastrar |
Modelo Manipulación |  |  |  |
•Aumenta tamaño pixel |  | < |  | Tamaño Pixel
•Disminuir tamaño pixel |  | > |  | Tamaño Pixel
Eje X | Rotar 1 grado | Flechas arriba/abajo | •Haga clic y Arrastrar arriba/abajo | Valor Rotación Eje X
Eje Y | Rotar 1 grado |  |  | Valor Rotación Eje Y
Eje Z | Rotar 1 grado | Flechas izq./derecha | •Shift + Rueda Arriba/Abajo •Clic y Arrastrar izquierda/derecha | Valor Rotación Eje Z
 | Aumentar/Disminuir Escala | Página Arriba/Abajo |  | Razón Eje Z
 | Invertir Eje Z |  | Clic en el ícono ‘Prof./Elevación’. |
Manipulación del Cursor |  |  |  |
•Intercambie entre la herramienta y el cursor por Defecto. |  | Shift + Clic derecho |  |


Tipos Archivos Datos

Hay unos pocos diferentes formatos en los cualesHYPACK® almacena datos:

Tipos Archivos Datos.

Extensión Archivo

Propósito

*.ADCP

Datos de corrientes de agua desde un dispositivo ADCP salvado junto con la posición y datos de profundidad desde HYPACK® LEVANTAMIENTO al formato personalizado HYPACK®.

RAW

Archivos Brutos (Raw) son archivos de datos que resultan de los programas LEVANTAMIENTO o DREDGEPACK®. Cada vez que usted graba (registra) datos, un nuevo archivo de datos “Brutos-Raw” es creado. Ellos son archivos formato ASCII que contienen la información de encabezamiento e información de series de tiempo para cada equipo en su levantamiento.

Por defecto, tienen la extensión “*.RAW” y, en un proyecto estándar de HYPACK® , son almacenados en el directorio \HYPACK 2020\projects\NombreProyecto\raw.

El nombre Estándar HYPACK® es NombreLinea_TiempoInicioLinea.RAW. Cuando no se usa un archivo de líneas planeadas, el primer segmento se vuelve 0000.Puede escoger un formato de nombres o un directorio alterno o ambos en el programa LEVANTAMIENTO o DREDGEPACK bajo OPCIONES-INFORMACION PROGRAMA.

Importante: Todos los datos deben ser grabados al computador de LEVANTAMIENTO o DREDGEPACK.

Nota:Puede también cargar archivos Sub-Bottom SEGY y Edgetech JSF como datos brutos y mostrar sus líneas de traqueo en el mapa.

Un listado de archivos de datos individuales es provista en un archivo catálogo (*.LOG). Puede rápidamente dibujar o procesar un grupo de archivos al especificar el nombre *.LOG, en vez de entrar el nombre de cada archivo de datos.

HYPACK® programa usar los datos de los archivos RAW para posicionar los datos en los archivos HSX correspondientes a multihaz o sonar lateral.

ALL

HYPACK®Archivos formato ALL son archivos ASCII creados en EDITOR MONOHAZ desde datos monohaz brutos. Ellas contienen información de posición, profundidades brutas, hora, correcciones y datos de posición bruta por cada sondajes. HYPACK® crea un archivo formato ALL por cada línea de levantamiento.

*.HS2

Archivos de Datos de levantamiento Multihaz, editados en el EDITOR HYSWEEP 32-bit. Este es un formato binario

Formato HS2x:

64-bit archivos HS2. Ellos cargan más rápido que archivos HS2 y salve los datos originales desde todos los equipos versus solo de los seleccionados como en los archivos de 32-bit. HS2x soporta hasta 10.000 haces/ping. HS2x archivos también incluyen datos de Incertidumbre Total Vertical (TVU) e Incertidumbre Total Horizontal (THU).

*.HSX

Archivos Datos Brutos LEVANTAMIENTO HYSWEEP. Ellos son leídos y editados en el EDITOR HYSWEEP 32-bit. Archivos de datos Editados de multihaz y transdúceres múltiples son almacenados en un formato binario ( HYPACK®Formato “HS2”) o el formato ASCII XYZ.

*r.000

Datos de corrientes de agua desde un dispositivo ADCP salvado a formato RD Instruments.

*.SEGY

Datos perfil Sub-Bottom. Estos son datos binarios los cuales LEVANTAMIENTO registra, en tándem, con un archivo HYPACK® Bruto. Ellos son procesados juntos en el PROCESADOR SUB-BOTTOM donde usted puede digitalizar la profundidad de capas de los archivos SEGY y los salva a archivos formato HYPACK® ALL2.

*.XYZ

Datos de posición/profundidad:HYPACK® puede crear archivos formato XYZ ASCII en los programas CARTOGRAFIAR, REDUCIR y EXPORTAR. Archivos XYZ pueden ser leídos y mostrados en la ventana Principal. Ellos pueden ser usados como entrada en los programas EXPORTAR, CARTOGRAFIAR, REDUCIR y MODELO TIN y pueden ser ploteados en HYPLOT. Archivos XYZ deben nombrados con una extensión *.XYZ a fin de que HYPACK® los reconozca.


Tipos Archivo Proyecto

HYPACK® tiene muchos tipos. Una vez usted ha llegado a ser experimentado con el paquete, ello no será tan abrumador. Lo siguiente da un listado de tipos de archivos y una breve descripción de cada uno.

Tipos Archivo de proyecto.

Extensión Archivo

Uso

*.3DM

Archivo película Visor Terreno 3D. El contiene información que, junto con el correspondiente archivo de datos XYZ, puede reproducir un juego de vistas grabadas a través del programa Visor Terreno 3D.

*.3DV

Archivo inicialización Visor Terreno 3D.

*.3OD

Archivo Diseño Objeto 3D creado en el EDITOR FORMA 3D, contiene toda la información a cerca de todos los objetos, sus propiedades, etc. necesarias para crear el archivo *.VES. Para modificar su archivo *.VES, usted debe re-abrir su archivo *.30D en el EDITOR FORMA 3D, hacer sus cambios y exportar un nuevo archivo *.VES.

*.AFP

Archivo proceso Asistente Productos Finales almacena sus parámetros en un archivo proceso para fácil reutilización.

*.BKT

Archivo Cuchara: Muestra donde el operador del dragado marcó cucharas (buckets) durante un dragado o relleno.

*.BRD

Archivos Borde (*.BRD): Un listado definido por el usuario de posiciones XY que definen un área en su área de proyecto. Típicamente, archivos de Borde son creados en el EDITOR DE BORDE y salvados en su directorio de proyecto. Ellos tienen varios usos, los más comunes para cortar datos o o limitar cálculos del programa a un área definida por el usuario.

*.BUD

Archivo Sesión Cuchara: Almacena todos los parámetros desde una sesión en la Utilidad Bucket.

*.CAP

Cartas BSB versión 4. Estas son cartas actualizadas y encriptadas. HYPACK® revisa su verificación de licencia antes de que el puede mostrar éstas cartas.

*.CHN

Archivo Canal Avanzado (*.CHN): Un archivo de diseño canal contiene una descripción de la geometría de un área. Es típicamente creado en el programa DISEÑO AVANZADO DE CANAL, a través del programa MODELO TIN puede generar archivos canal simples.

Un archivo de canal puede ser mostrado en DREDGEPACK® y en MATRIZ 3DTV para guiar su colección de datos o en el HYSWEEP® para guiar el proceso de edición. REDUCCION puede dar prioridad a sondajes que caigan dentro de los límites de cualquier superficie plana en un archivo de canal especificado, y el programa INTERSECTOR une CHN y datos de línea planeada 2D para generar líneas planeadas 3D. En MODELO TIN, usted puede usar archivos CHN para calcular el volumen entre una superficie levantada o dragada y la superficie de canal.

*.COB

Archivo Objeto Sección Transversal contiene la información de texto, tubería y polilínea para una gráfica de sección transversal en SECCIONES TRANSVERSALES Y VOLUMENES y PERFILADOR ADCP.

*.CSS

Archivo Sesión Sección Transversal contiene un listado de archivos usados en el programa SECCIONES TRANSVERSALES & VOLUMENES.

*.DCT

Tabla Correcciones Datos información usada en el programa Ajustes de Sondajes para corregir Valores de Corrección Velocidad del Sonido. El programa agrega las correcciones «fijas» (valores no interpolados) a los valores de la velocidad de sonido actuales en los datos formato All editado.

*.DEP

Archivo Profundidad Digitalizada: Un archivo de marcas de evento versus profundidades. El es creado en el programa de digitalización ECOGRAMA y puede ser usado para unir profundidades con posiciones en el EDITOR MONOHAZ.

*.DG2

HYPACK® carta digitalizada en el EDITOR DG2. Este formato reemplaza el formato DGW con símbolos cartográficos mejorados y atributos disponibles para describir su área de proyecto.

*.DGN

Archivos diseño Microstation versión 7 pueden ser importados en REPORTERO CONDICION CANAL para definir el canal y el EDITOR FORMA DE BOTE para convertirlo a un archivo SHP. Archivos DGN pueden ser ploteados en HYPLOT y convertidos a archivos S57 en el EDITOR ENC y convertidos a archivos LNW usando las utilidades de conversión HYPACK® DGN a LNW. El programa EXPORTAR puede reformatear datos HYPACK® a formato DGN. HYPACK® no soporta archivos Microstation V8.

*.DGW

Archivo Línea de Costa Digitalizada: (Estilo Viejo) Este es un recuerdo desde los días de HYPACK® DOS. El es un formato que contiene línea de costa y unas pocas simples características hidrográficas. Usted puede dibujarlas a la pantalla en la ventana Principal y el programa LEVANTAMIENTO y puede plotearlas en el programa HYPLOT.

*.DIG

Un archivo Formato Línea de Costa Digitalizada creado en el viejos programa COSTA MANUAL. Éstos archivos pueden ser mostrados en el HYPACK® para uso con los programas de Edición en el menú Preparaciones. Ellos también pueden ser mostrados en LEVANTAMIENTO y DREDGEPACK® y pueden ser ploteados en la Hoja Final en el programa HYPLOT.

*.DXF

Formato Intercambio Dibujo: Este formato es un formato CAD popular, usado por muchos paquetes CAD. HYPACK® puede mostrar archivos de cartas de fondo DXF versiones 12 o 13 en los programas DISEÑO y LEVANTAMIENTO y formas de bote en LEVANTAMIENTO y DREDGEPACK®. Archivos Canal DXF pueden ser usados por el INTERSECTOR y GENERADOR LNW para crear líneas de levantamiento 3-dimensional. Información DXF puede ser importada en cartas S57 en el EDITOR ENC y algunas características DXF pueden ser ploteadas en el programa HYPLOT. Varios programas HYPACK® pueden exportar datos a Formato DXF, incluyendo los programas REFORMATEAR, CARTOGRAFIAR, SECCIONES TRANSVERSALES Y VOLUMEN, y MODELO TIN.

*.HYT

*.KAP

BSB ver. 3 cartas de Fondo. Estas son no encriptadas y pueden simplemente ser cargadas a HYPACK®. (Ver también archivos “CAP”.)

*.KTD

Archivos Datum Mareal Cinemático (*.KTD) son usados en el programa LEVANTAMIENTO o DREDGEPACK cuando se está determinando niveles del agua en tiempo real usando un sistema GPS RTK. Creados en el EDITOR KTD, proveen información relativa a la altura de la superficie del elipsoide de referencia y el Datum Cartográfico local, o la altura del Geoide sobre el Datum Cartográfico sobre un área geográfica grande.

*.LLS

Archivo desplazamiento combinado Latitud/Longitud usado en el método CORPSCON de computo de transformaciones de datum.

*.LNW

Líneas de levantamiento Planeadas (*.LNW) definen donde desea que su embarcación vaya. El archivo de línea contiene coordenadas de cuadrícula y nombres para cada línea planeada en su área de proyecto y también puede contener información de la plantilla de sección transversal. Archivos de Línea son típicamente creados en el EDITOR LINEA o en los programas o programas deDISEÑO AVANZADO DE CANAL.

*.LOG

Archivos Catálogo: Estos archivos son simplemente listas ASCII que contienen los nombres de los archivos de datos. Casi todos programas pueden leer un Archivos Catálogo para entrada de datos.

*.MTD

El archivo de base de datos matriz es usado en el REPORTERO MATRIZ para generar presentaciones gráficas de su área de proyecto de cada día de trabajo.

*.MTX

Archivos Matriz (*MTX) son áreas rectangulares cuadriculadas. Usted puede llenar las celdas con información de profundidad desde su ecosonda o herramienta de corte de su draga en tiempo real durante la colección de datos o en post-procesamiento.

Archivos Matriz vacíos son típicamente creados en el EDITOR MATRIZ y son salvados a la carpeta del proyecto.

*.MXB

Archivo Respaldo Matriz es un registro binario de la matriz del mismo nombre raíz en el momento del respaldo (backup). El es generado por la característica Respaldo Matriz en LEVANTAMIENTO o DREDGEPACK y guardado en la carpeta de archivos de proyecto.

*.PLN

Archivos Plan Canal (*.PLN) son usados en la creación de archivos de líneas planeadas de 3 dimensiones. Son creados en el programa DISEÑO CANAL y salvados a su directorio de proyecto. Archivos de Plan de canal contienen coordenadas de cuadrícula para la línea central de canal, taludes izquierdo y derecho, dársenas de giro; Un archivo PLN puede también ser presentado en la ventana de perfil DREDGEPACK®.

*.PLT

Archivos Hojas de Ploteo (*.PLT) contiene origen de coordenadas, escala, rotación y dimensiones de la hoja para ploteo en hojas finales. Cuando crea hojas de ploteo, el EDITOR HOJA PLOTEO las guarda con la extensión PLT a su archivo de proyecto. Son usados por HYPLOT para definir el área a plotear, pero también son usados por REDUCCION CRUZADA.

*.RXW:

Cuadrado Identificación Fondo Marino en HYPACK® versión 4,3 y anteriores: Un Cuadrado de Identificación fondo marino es creado en el programa ESTADISTICAS FONDO MARINO y usado para mostrar datos estadísticos en relación con los datos E1 y E2 en archivos formato All que contienen tales datos. (Este requiere un equipo de ecosonda especializado.) Formato RXW ha sido reemplazado por archivos *.SIX.

*.SHP

Archivo Forma Bote; Un archivo forma Bote es creado en el programa EDITOR FORMA BOTE. El puede ser usado para mostrar formas de bote en tiempo real en el programa LEVANTAMIENTO.

Archivos Forma Línea y polilínea disponibles desde ArcView y ArcInfo. Ellos pueden ser mostrados en su proyecto como archivos de fondo.

*.SIX

Archivo Cuadrado ID Fondo Marino (versión 4.3A reemplazando archivos *.RXW) creados en el programa ESTADISTICAS FONDO MARINO luego usados por el SeabedID.dll para asignar números de ID del fondo marino para cada sondaje durante el Levantamiento. (Esto requiere un equipo de ecosonda especializado.) MAPEADO FONDO MARINO lee éstos números y muestra una matriz coloreada por ID del Fondo Marino y exporta un archivo XYZ ID. El programa EXPORTAR A CAD puede también crear archivos XYZ ID. Si usted ha creado el Modelo TIN usando un archivo de Entrada XYZ ID, MODELO TIN salvará la información de ID FONDO MARINO en la memoria de la Profundidad del Levantamiento de la matriz de salida. Información de profundidad será almacenada en la memoria Profundidad de Dragado. Archivos Matriz ID Fondo Marino pueden ser mostrados usando los colores ID del Fondo Marino.

*.TDX

Archivo Tabla Marea: Este contiene un listado de tiempos y alturas de corrección de marea, como son entradas por el usuario en el programa MAREAS MANUAL.

*.TID

Archivos Corrección Marea (*.TID) relacionan sondajes brutos a la carta (bajamar) datum. Úselas durante el post proceso para aplicar correcciones de nivel de agua a sus datos de sondaje en el programa edición. Creado en los programas de ARMONICOS DE MAREAS y MAREAS MANUAL, ellos contienen los niveles de marea correspondientes (unidades levantamiento) y la información del tiempo. Un archivo para múltiples días marca el comienzo de cada día con su fecha. Correcciones de Marea en modo Profundidad son valores negativos.

*.TIN

Archivo TIN: Este contiene la información necesaria para rápidamente crear un modelo superficie TIN. Archivos TIN solo pueden ser creados y leídos por el programa MODELO TIN.

*.TPL

Archivos Plantilla (*.TPL ) creados en el Editor de Plantillas de SECCIONES TRANSVERSALES & VOLUMENES o en el EDITOR LINEA, contiene información de diseño de secciones transversales de canales. Pueden ser mostrados en la ventana Perfil en LEVANTAMIENTO o DREDGEPACK o usados en el programa SECCIONES TRANSVERSALES & VOLUMENES.

*.VEL

Archivos de Correcciones Velocidad del Sonido son generados en el programa SOUNDO VELOCIDAD y contiene datos de profundidad vs velocidad del sonido en unidades de levantamiento. Son usados para corregir sondajes por variaciones de velocidad del sonido en la columna de agua. En la mayoría de levantamientos de aguas someras y embarcaciones pequeñas, la ecosonda es calibrada para el rango de sondajes encontrado y no se necesitan correcciones por velocidad del sonido. Para levantamientos multihaz y de aguas profundas, las correcciones por velocidad del sonido son usadas para proveer sondajes más precisos. Típicamente, usted llevará a cabo uno o mas mediciones de velocidad de sonido en su área de proyecto. Usted puede importar los datos al programa VELOCIDAD DEL SONIDO el cual genera el archivo de las correcciones de velocidad de sonido (*.VEL) para post procesamiento.

*.VES

Archivo Embarcación: Un archivo embarcación 3-dimensional exportado desde el EDITOR FORMA 3D e importado al VISOR TERRENO 3D. Le permite mostrar una forma de bote 3 dimensional personalizada, que refleja el bote de levantamiento real o la draga que usted usa mientras esta colectando datos.

*.VOL

Información Reporte Volúmenes creada en SECCIONES TRANSVERSALES & VOLUMENES.

*.WMQ

Consulta Mapas Web: Representa una colección de imágenes PNG Georreferenciadas descargadas de un servidor de mapas web. La consulta incluye el servidor y la extensión geográfica que este consulta, la escala y las capas. HYPACK® guarda los archivos de imagen en La tienda de HYPACK.

*.ZEL

El Listado Borde Zonas (*.ZEL) es un archivo de texto ASCII que contiene un listado de donde cada línea cruza cada límite de una zona y cada punto de inflexión del modelo dentro del límite de la zona. SECCIONES TRANSVERSALES Y VOLUMEN lee el archivo ZEL por la información de plantilla y genera cantidades de volumen basada en esos listados.


Descripciones Formato Archivo

A menudo, cuando usted esta verificando sus datos o solucionando un problema, es útil abrir archivos en un editor de texto y examinar los datos . Por supuesto, esto es solo útil si usted entiende como los datos son formateados.

Nota:Editores de texto pueden leer solo datos almacenados en texto ASCII. Algunos tipos de los datos de levantamiento HYPACK® están en formato binario y solo pueden ser leídos por el programa HYPACK® diseñado para este propósito.

Más Información

• Formato Datos Brutos

• HYPACK Formato All 2

• Base datos de Blancos

• Archivo Correcciones Velocidad del Sonido (*.VEL)

• Archivos Líneas Planeadas (*.LNW)

• Archivos Hoja de Ploteo (*.PLT)

• Archivos Matriz (*MTX)

• Base datos Matriz (*.MTXDB)

• Archivos Borde (*.BRD)

• Archivos Plan Canal (*.PLN)

• Archivos Plantilla Canal (*.TPL)

• Archivo Canal Avanzado (*.CHN)


Formato Datos Brutos

Datos colectados por el programa LEVANTAMIENTO HYPACK son registrados en formato Bruto (Raw), un archivo línea de levantamiento planeada. Archivos brutos son registrados como texto, permitiéndole ser cargados en cualquier editor de texto que lea archivos grandes.

Cuando inspecciona archivos brutos, note que el formato no es tabular. Esto es, no hay un registro por cada sondaje conteniendo profundidad, posición, correcciones de marea, etc. En cambio, hay registros separados por cada dispositivo medido y las mediciones son correlacionadas a través de etiquetas de tiempo.

Todo archivo bruto contienen dos secciones:

•Encabezado, escrito cuando el registro de los datos inicia.

•Datos, escritos a medida que los datos son colectados. Cada registros comienza con una etiqueta de tres caracteres.

Más Información

• Mensajes Encabezado en el Formato Bruto

• Mensajes de Datos en el Formato Bruto HYPACK


Mensajes Encabezado en el Formato Bruto

•DEV | •FIL | •LBP | •PRI | •TND
•DTM | •GEO | •LIN | •PRO | •TPN
•ELL | •HSP | •LNN | •PTS | •TPP
•EOH | •HVU | •OFF | •SVC | •USR
•EOL | •INF | •PRD | •SYN | •

Mensajes DEV

Información Dispositivo

Formato | DEV dn dc “Nombre Dispositivo”
Donde: | dn: | número dispositivo
 | dc: | capacidades Dispositivo: Un campo bit-codificado. Definiciones en la siguiente tabla.
Ejemplo Lِínea | DEV 0 100 "GPS"

Definiciones Bit para las Capacidades del Equipo

Bit | Mascara | Significado
0 | 1 | Dispositivo provee posiciones Distancia/Distancia
1 | 2 | Equipo provee posiciones Distancia/Azimut
2 | 4 | Equipo provee Lat/Long (ej. GPS)
3 | 8 | Dispositivo provee posiciones cuadrícula XY
4 | 16 | Equipo provee eco sondajes
5 | 32 | Equipo provee rumbo
6 | 64 | Dispositivo provee velocidad buque
7 | 128 | Reloj HYPACK® es sincronizado a equipo reloj
8 | 256 | Equipo provee mareas
9 | 512 | Equipo provee oleaje, cabeceo y rolido
10 | 1024 | Dispositivo es un ROV
11 | 2048 | Equipo es un indicador Izquierda/Derecha
12 | 4096 | Dispositivo acepta mensajes de anotación
13 | 8192 | Equipo acepta salida desde HYPACK®
14 | 16384 | xxx
15 | 32768 | Equipo tiene capacidades extendidas

Regresando a arriba

Mensajes DTM

Parámetros de Transformación de Datum

Formato | DTM X Y Z Rx Ry Rz
Donde: | X | Delta X
 | Y | Delta Y
 | Z | Delta Z
 | Rx | Delta rotación en Eje X
 | Ry | Delta rotación en Eje Y
 | Rz | Delta rotación en Eje Z
 | S | Delta escala
Ejemplo Lِínea | DTM -18,38 -192,45 -96,82 -0,05600 0,14200 0,20000 0,00130

Regresando a arriba

Mensajes ELL

Información Elipsoide

Formato | ELL e a f
Donde: | e | Elipsoide
 | a | Semi-eje Mayor
 | f | Achatamiento
Ejemplo Lِínea | WGS-84 6378137.000 298.257223563

Regresando a arriba

Mensajes EOH

La etiqueta Fin de Encabezado indica el fin del encabezamiento en cada archivo. No tiene datos en sí mismo. Todas las líneas subsecuentes son mensajes de datos registrados.

Regresando a arriba

Mensajes EOL

La etiqueta Fin de Línea indica el fin de la información de línea planeada. No tiene datos en sí mismo.

Regresando a arriba

Mensajes FIL

Información Archivo

Formato | FIL e l
Donde | e | extensión
 | l | Archivo LNW
Ejemplo Línea | FIL "RAW" "C:\HYPACK 2020\Projects\03007NovaSB\Intersectionfull..lnw"

Regresando a arriba

Mensajes GEO

Información Geoide

Formato | GEO O G
Donde | O | Corrección Altura Ortométrica
 | G | Geoide
Ejemplo Línea |

Regresando a arriba

Mensajes HSP

HYSWEEP®Parámetros Levantamiento Multiscan

Formato | HSP p1 p2 p3 p4 p5 p6 p7 p8 p9 p10 p11 p12
Donde | p1 | prof. Mínima
 | p2: | prof. Máxima
 | p3: | límite ófset costado babor
 | p4: | límite ófset costado estribor
 | p5: | límite ángulo haz costado babor
 | p6: | límite ángulo haz costado estribor
 | p7: | calidad haz alta; código >= esto es bueno
 | p8: | calidad haz baja; código >= esto es malo
 | p9: | parámetro Alcance Sonar
 | p10 | layback pez remolcado
 | P11: | unidades de trabajo: 0=metros, 1=pie us, 2=pie int’l
Ejemplo Línea | HSP 5.0 45.0 160.0 150.0 60 60 3 1 328.0 0.0 1

Regresando a arriba

Mensajes HVU

Unidades Horizontal y Vertical

Formato | HVU h v
Donde | h: | Multiplicador para convertir unidad levantamiento horizontal a metros
 | v: | Multiplicador para convertir unidad levantamiento vertical a metros
Ejemplo Lِínea | HVU 1,0000000000 1,0000000000

Nota:Unidades de levantamiento vertical son siempre las mismas que las unidades levantamiento horizontal. A pesar de que la capacidad de usar diferentes unidades de levantamiento en cada dirección parece estar implementada en el programa PARAMETROS GEODESICOS, no es reconocida en LEVANTAMIENTO o DREDGEPACK.

Regresando a arriba

Mensajes INF

Información General Proyecto

Formato | INF "hidrógrafo" "bote" «proyecto" "área" tc dc sv
Donde: | tc: | corrección marea inicial
 | dc: | corrección calado inicial
 | sv: | velocidad del Sonido
Ejemplo Lِínea | INF "steve" "LCH 19" "mcmillen" "617.6 to 618.2" -0.7 0 1500.0

Regresando a arriba

Mensajes LBP

Punto Inicio Línea Planeada.

Formato |  | LBP x y
Donde | x | posición cuadrícula x
 | y | posición cuadrícula y
Ejemplo Lِínea |  | LBP 5567222.42 3771640.72

Regresando a arriba

Mensajes LIN

Sigue Datos Línea Planeada

Formato |  | LIN nw
Donde | nw | Número de Puntos de camino
Ejemplo Lِínea |  | LIN 5

Regresando a arriba

Mensajes LNN

Nombre Línea Planeada

Formato |  | LNN texto
Donde | texto | nombre o número línea
Ejemplo Lِínea |  | LNN 14

Regresando a arriba

Mensajes OFF

Ófsets Equipo

Formato | OF2 dn on n1 n2 n3 n4 n5 n6 n7
Donde | dn: | número dispositivo
 | n1: | ófset estribor/babor. Positivo estribor.
 | n2 | ófset adelante/atras. Positivo adelante
 | n3 | ófset altura (antena) o profundidad (calado transducer). Siempre positivo.
 | n4 | ángulo rotación guiñada. Positivo para rotación sentido manecillas.
 | n5 | ángulo rotación Rolido. Costado babor arriba es positivo.
 | n6 | ángulo rotación Cabeceo. Proa arriba es positivo.
 | n7 | latencia equipo en segundos.
Ejemplo Línea | RMB 0 0 0 13.35 E0 0 0 0.86

Regresando a arriba

Mensajes PRD

Datos Equipo Privado tiene múltiples formatos dependiendo en el tipo de equipo generando los datos.

PRD - Ófsets Transducer Múltiple

Formato | PRD dn OFF n1 n2 n3
Donde | dn: | número dispositivo
 | n1: | ófset estribor transducer
 | n2: | ófset adelante transducer
 | n3: | ófset profundidad transducer (calado)
Ejemplo Línea | PRD 1 OFF -25.60 0.00 0.40

PRD - Odom Echoscan II Identificador Multihaz

Formato | PRD dn ECHOSCN2 n1 n2
Donde | dn: | número dispositivo
 | n1: | Sin uso
 | n2: | Ancho de Haz
Ejemplo Línea | PRD 1 ECHOSCN2 -43.5 3.0

PRD - Reson Seabat 9001 Identificador Multihaz

Formato | PRD dn sb n1 n2
Donde | dn: | número dispositivo
 | sb: | SEABAT = 9001, SEA9003 , SEA8101
 | n1: | Sin uso
 | n2: | Ancho de Haz
Ejemplo Línea | PRD 1 SEABAT -44.2 1.5

Regresando a arriba

Mensajes PRI

Dispositivo Navegación primario

Formato |  | PRI dn
Donde | dn | número dispositivo
Ejemplo Lِínea |  | PRI 0

Regresando a arriba

Mensajes PRO

Información Proyección

Formato | PRO P RLon S RLat NPar SPar FE FN
Donde: | P | Proyección
 | RLon | Longitud Referencia
 | S | Escala
 | RLat | Latitud Referencia
 | NPar | Paralelo Norte en radianes
 | SPar | Paralelo Sur en radianes
 | FE | Falso Este
 | FN | Falso Norte
Ejemplo Lِínea | PRO TME xxxxx -111.000000 0.999600 0.000000 0.000000 0.000000 500000.0000 0.0000

Regresando a arriba

Mensajes PTS

Punto de ruta Línea Planeada

Formato |  | PTS x y
Donde | x | punto de ruta este en unidades de levantamiento
 | y | punto de ruta norte en unidades de levantamiento
Ejemplo Lِínea |  | PTS 5569134.63 3774182.61

Regresando a arriba

Mensajes SVC

Corrección Velocidad del Sonido

Formato |  | SVC bd ed sv
Donde | bd | profundidad comienza capa en unidades levantamiento, referenciado a la superficie del agua
 | ed | profundidad finalización capa en unidades de levantamiento
 | sv | capa sonido velocidad en metros/segundo
Ejemplo Lِínea |  | SVC 0.0 1.0 1481.66

Normalmente, habrá muchos de éstos registros contenidos en el encabezamiento del archivo. Uno por cada capa (zona velocidad) medidos por el perfilador de velocidad del sonido.

Regresando a arriba

Mensajes SYN

Estado Sincronización de Tiempo

Formato | SYN dn t n rt vt vs se fa pa
Donde | dn | número dispositivo
 | t | etiqueta tiempo en seg. después de media noche
 | n | número de valores a seguir
 | rt | referencia de tiempo usada para la última sincronización en milisegundos pasada la media noche
 | vt | Veritime en la última sincronización en milisegundos después de media noche
 | vs | Estatus Veritime
 | se | Error de Sincronización filtrada en milisegundos
 | fa | Factor de Ajuste Frecuencia en mseg. indica que tan rápido o lento el reloj del computador es comparado al reloj de referencia.A
 | pa | Factor ajuste Fase en microseg/seg. indica sí el reloj del computador esta avanzado o retardado en comparación con el reloj de referencia.a
Ejemplo Línea | SYN 1 29253.002 6 29253003.000 29253002.958 34.000 0.000 -22.295 2.577

AEste valor varía debido a la inestabilidad normal del reloj del computador y la medición de ruido del proceso VERITIME.

Regresando a arriba

Mensajes TND

Hora y Fecha Levantamiento

Formato |  | TND t d b
Donde | t | mensaje tiempo
 | d | mensaje fecha
 | b | desviación de tiempo (en minutos)
Ejemplo Lِínea |  | TND 15:54:33 08/28/2005 300

Regresando a arriba

Cadenas TPP

Define el punto de traqueo seleccionado actualmente.

Número Punto de Traqueo

Formato |  | TPN n t “V”
Donde | n | Móvil ID
 | t | tiempo
 | V | Nombre de barco
Ejemplo Lِínea |  | TPN 3 49598.969 "Hedron"

Regresando a arriba

Cadenas TPP

Punto de Traqueo

Formato |  | TPP n t E N V X Y Z “T”
Donde | n | ID del móvil e ID punto de traqueo juntos.
 | t | Tiempo
 | E | Este
 | N | Norte
 | V | Posición Vertical
 | X | Ófsets de X desde el origen
 | Y | Ófsets de Y desde el origen
 | Z | Ófset de Z desde el origen
 | T | Nombre “Punto de traqueo Móvil”
Ejemplo Lِínea |  | TPP 0 49598.969 5548620.99 15432955.35 0.00 0.00 0.00 0.00 "Hedron - Origin"

Regresando a arriba

Cadenas USR

Información Usuario

Formato | USR u r l k
Donde | u | Nombre Usuario
 | r | Agente
 | l | Tipo Licencia
 | k | Número Llave
Ejemplo Línea | USR "Pat Sanders" "HYPACK Inc." 0x11 15687181

Regresando a arriba


Mensajes de Datos en el Formato Bruto HYPACK

Mensajes FIX

Marcas Fija (Evento)

Formato | FIX v t n x y
Donde | v | siempre 99
 | t | tiempo (segundos después de media noche)
 | n | Evento número
 | x | Coordenada X
 | y | Coordenada Y
Ejemplo Línea | FIX 99 55990.660 5 455481.304 4942151.350

Regresando a arriba

Mensajes HCP

Compensación Oleaje

Formato | HCP dn t h r p
Donde | dn: | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | h | oleaje en metros
 | r | rolido en grados, (+ costado babor arriba)
 | p | cabeceo en grados (+ popa arriba)
Ejemplo Línea | HCP 2 57273.81 0 3.61 0

Regresando a arriba

Mensajes EC1

Eco Sondaje (frecuencia sencilla)

Formato | EC1 dn t rd
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | rd | profundidad bruta
Ejemplo Línea | EC1 0 48077.365 3.20

Regresando a arriba

Mensajes EC2

Eco sondajes (frecuencia doble)

Formato | EC2 dn t rd1 rd2
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | rd1 | profundidad bruta 1
 | rd2 | profundidad bruta 2
Ejemplo Línea | EC2 0 48077.365 3.20 3.15

Regresando a arriba

Mensajes ECM

Eco Sondajes (sistemas de transdúceres múltiples)

Formato | ECM dn t n rd1 rd2 … rdn
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | rd1 | profundidad bruta 1
 | rd2 | profundidad bruta 2
 | rdn | Profundidad bruta, transducer n
Ejemplo Línea | ECM 1 57274.82 9 11 10.8 10.7 11.4 11.8 13 15.1 15.5 15.6

Regresando a arriba

Mensajes GYR

Dato Giro (Rumbo)

Formato | GYR dn t h
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | h | ángulo rumbo buque
Ejemplo Línea | GYR 0 57274,04 193

Regresando a arriba

Mensajes KTC

Valores usados para calcular correcciones mareas RTK.

Componentes Marea Cinemática

Formato | KTC dn t n Wht Lht U K A D T
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | n | número de valores
 | Wht | Altura Elipsoidal WGS84
 | Lht | Altura Elipsoidal Local
 | U | Ondulación
 | K | Valor K
 | A | Ófset Antena
 | D | Corrección calado
 | T | Marea Final
Ejemplo Línea | KTC 0 34721.842 7 -28.360 -28.360 -29.994 0.585 0.000 0.100 2.318

Mensajes POS

Posición

Formato | POS dn t x y
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | x | este
 | y | norte
Ejemplo Línea | POS 0 57274.04 5569070.02 3774080.46

Regresando a arriba

Mensajes ROX

Datos Roxann

Formato | ROX dn t n e1 e2
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | n | número de valores a seguir (siempre 2)
 | e1 | medición roxann e1
 | e2 | medición roxann e2
Ejemplo Línea | ROX 2 48077.474 2 0.03 0.13

Regresando a arriba

Mensajes SB2

Datos Multihaz

Formato | SB2 dn t n sv r1 r2 r3 … rn q1 q2 … qn
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | n | número de valores que sigue. Depende del tipo Dispositivo
 | sv | velocidad del Sonido desde dispositivo
 | r1-n | distancias en unidades equipo
 | q1-n | códigos calidad (rango 0 a 3, 0=malo). Empacar 4 por número
Ejemplo Líneas
Echoscan II | SB2 1 48077.474 39 1500.00 19.50 19.31 …
Seabat 9001 | SB2 1 48077.474 76 1500.00 19.50 19.31 …
Seabat 9003 | SB2 1 48077.474 51 1500.00 19.50 19.31 …
Seabat 8101 usando 101 haces | SB2 1 48077.474 51 1500.00 19.50 19.31 …

Regresando a arriba

Mensajes Brutos

Información Posición

Formato | RAW dn t n lat long alt utc
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | n | número de valores a seguir
 | lat | bruto Latitud X 100
 | long | bruto Longitud X 100
 | alt | altitud antena sobre elipsoide (metros)
 | utc | Tiempo GPS
Ejemplo Línea | RAW 0 33643.186 4 442442.89400 -831890.22200 177.86000 132459.00000

Regresando a arriba

Mensajes QUA

Información Calidad Posición

Formato | QUA dn t n m h sat mode
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | n | número de valores a seguir
 | m | 10 menos HDOP
 | h | HDOP
 | sat | número de Satélites
 | modo | Modo GPS (valores estándar NMEA 0183) 0 = fija no disponible o no válida 1 = Modo Autónomo 2 = diferencial 3 = RTK Flote 4 = RTK flote 5 = RTK fijo
 | Los siguientes 3 valores son decodificados desde el mensaje GST:
 | sigman | desviación estándar error de latitud (metros)
 | sigmae | desviación estándar error de longitud (metros)
 | semimaj | Desviación Estándar del error del semi-eje mayor de la elipse (metros)
 | Valores remanentes están presentes solo si reloj computador sincronizando con reloj GPS:
 | ref | tiempo referencia en última sincronización (milisegundos desde media noche)
 | var | reloj computador en última sincronización (milisegundos desde media noche)
 | syna | factor ajuste frecuencia reloj computador (microsegundos por seg)
 | syne | error Sincronización Filtrado (milisegundos)
 | syns | estado sincronización. Código binario con los siguientes bits (otros bits no son significativos) 1 = no en sinc 2 = sincronización de baja exactitud 4 = sincronización de alta exactitud 8 = falla sincronización
 | synb | estatus ajuste fase reloj computador
Ejemplo Línea | QUA 0 33643.186 4 8.000 2.000 7.000 2.000 QUA 0 50040,509 7 9,083 0,917 9,000 2,000 0,000 0,000 0,000 QUA 0 30285.600 13 8.700 1.300 7.000 4.000 0.059 0.033 0.059 30284964.000 30284964.000 2.584 0.028 34.000 26131962158.485

Mensajes FXX

Registro Disparo Precisión

Formato | FXX dn t sn sx sy dl dbl hdg spd
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | sn | número_disparo
 | sx | disparo_x
 | sy | disparo_y
 | dl | profundidad
 | dbl | disparo_dbl
 | hdg | disparo_hdg
 | spd | disparo_spd

Regresando a arriba

Mensajes CAP

Registro Captura Mensaje

Formato | CAP dn t data
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | datos | Mensaje ASCII de datos como son leídos desde el equipo

Regresando a arriba

Mensajes RMB

Datos Multihaz Brutos

Formato | RMB t st sf bd n sv pn alcance sonar poder ganancia ModoGanancia
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | st | Tipo Sonar (Ver MBI)
 | sf | Banderas sonar (Ver MBI)
 | Bd | Datos haz disponible (Ver MBI)
 | n | Número de Haces a seguir
 | sv | Velocidad del sonido en m/seg
 | pn | Número ping ( o 0 sí no es traqueado)
 | sonar | sonar ID (Opcional)
 | rango | parámetro alcance Sonar si es conocido. 0 si es desconocido (Opcional)
 | poder | configuración poder sonar (Opcional)
 | ganancia | parámetro ganancia sonar (Opcional)
 | modos ganancia | información ganancia adicional (Opcional)
Ejemplo Lِíneas |  | Seabat 9001 almacenando distancias inclinadas, códigos calidad y banderas sondaje: RMB 1 27244.135 1 0 E0 1500.00 0 60 19.50 19.31 18.60 1.66 18.47 … (60 distancias inclinadas en unidades levantamiento) 3 3 3 0 3 … (60 códigos calidad) 0 0 0 1 0 … (60 banderas sondajes) Transducer Múltiple almacenando 8 profundidades brutas: RMB 1 27244.135 4 0 E0 1500.00 0 60 31.44 33.01 32.83 32.80 … (8 profundidades brutas en unidades levantamiento) Seabeam SB1185 cabeza doble almacenando rango, ángulos cabeceo y rolido haces, tiempos de retardo ping, código calidad haz y banderas sondajes: RMB 1 27244.135 2 5 D2 1500.00 0 108 93.18 88.30 84.74 80.46 … (108 distancias inclinadas en unidades de trabajo) -69,72 -68,53 -67,36 -66,15 … (108 ángulos rolido haz en grados) 0 0 0 67 … (108 tiempos retardo ping en msegs) 7 7 7 7 … (108 códigos calidad haces) 0 0 0 0 … (108 banderas sondaje)

Immediatamente siguiendo el registro RMB esta un registro conteniendo distancias inclinadas (multihaz) o profundidades brutas (múltiples transdúceres). Siguiendo las distancias estan 0 a n registros adicionales en el campo bd (datos haz).

Regresando a arriba

RSS

Sonar Lateral Bruto

Formato | RSS dn t sf np ns sv pn alt sr amin amax bs freq
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | sf | banderas sonar (bit codificado hexadecimal) 0100 – amplitud es bit-desplazada en almacenamiento byte
 | np | número de muestras, transducer babor (reducción muestras a 6000 max)
 | ns | número de muestras, transducer estribor (reducción muestras a 6000 max)
 | sv | velocidad del sonido en m/seg
 | pn | número ping (o 0 sí no es traqueado
 | alt | altitud en unidades de levantamiento
 | sr | rata muestreo (muestras por segundo después reducción muestreo)
 | amin | mínima amplitud
 | amax | amplitud máxima
 | bs | Desplazamiento Bit por registro byte
 | freq | frecuencia (0 o 1 para operación simultánea de doble frecuencia)
Ejemplo Lِínea |  | RSS 3 61323.082 100 341 341 1460.00 0 10.75 4983.47 0 4096 4 109 97 84 95 120 111 … (341 muestras babor) 106 93 163 106 114 127 … (341 muestras estribor)

Inmediatamente siguiendo el registro RSS hay dos registros conteniendo muestras de amplitud babor y estribor.

Regresando a arriba

Mensajes DFT

Formato Calado

Formato | DFT 99 t d
Donde | 99 | "dispositivo número" siempre 99
 | t | etiqueta tiempo en seg. después de media noche
 | d | corrección calado
Ejemplo Línea | DFT 99 78741.428 0.400

Regresando a arriba

Mensajes TID

Corrección Marea

Formato | dn t tc
Donde | dn | número dispositivo o 99
 | t | etiqueta tiempo (segundos pasada de media noche)
 | tc | corrección Marea
Ejemplo Línea | TID 99 57273.814 –1.30

Regresando a arriba


HYPACK Formato All 2

El archivo formato All2 tiene dos partes:

•El encabezamiento contiene información sobre su proyecto y configuración de equipos.

•Los registros de datos siguen al encabezamiento. Ellos son el resultado de unir los registros los datos brutos con base en las etiquetas de tiempo.

Más Información

• Encabezado All 2

• Registro Datos All 2


Encabezado All 2

La sección de encabezamiento será un duplicado del encabezado desde el archivo de datos BRUTOS. Registros adicionales pueden ser agregados por varios programas de procesamiento.

Nota:Las rutas de archivos no serán escritas, siempre que los archivos este localizados en el directorio por defecto esperado. Esto es hecho para facilitar la transferencia de proyectos entre computadores. Por ejemplo, si alguien copia un proyecto desde Drive C: en su computador a Drive D: en otro computador, todos los archivos asociados no serán encontrados si la ruta ha sido incluida.

Formato Encabezado All 2

Línea

Descripción

GEO <h_corr> <geo_file>

Dónde 'h_corr' es Corrección Altura Ortométrica en metros.

PRD 0 “KTD C:\HYPACK 2020\CHEAT.KTD”

‘Desde GPS.dll

La ubicación por defecto del archivoKTD es el directorio de proyecto actual.

PRD 1 OFF 3.00 -1.30 0.70 0.00 -10.00 0.00

PRD 1 OFF 3.00 0.00 0.70 0.00 0.00 0.00

PRD 1 OFF 0.00 0.00 0.65 0.00 0.00 0.00

PRD 1 OFF 0.00 -1.40 0.65 0.00 10.00 0.00

Manejador ‘Desde Múltiples Transdúceres Knudsen

Registro Propietario Dispositivo. Cada manejador de equipo es capaz de escribir un registro PRD. La primera entrada después de la etiqueta es el número dispositivo y luego lo que quiera el equipo escribir.

PLF “E:\HYPACK 2020\PROJECTS\CCSGA\SIDESCAN.LNW”

Nombre Archivo Línea Planeada. Esto reemplazará el más viejo registro ‘FIL’ desde el formato de datos BRUTOS.

FIL "RAW" "e:\HYPACK 2020\projects\cssga\sidescan.lnw". Sí hay no líneas planeadas siendo usadas, el programa escribirá un campo de texto en blanco después el PLF, PLF “” . El directorio por defecto para el archivo LNW es el directorio de proyecto actual.

LIN 2

Puntos de ruta en Línea Planeada. Este registro será inmediatamente seguido por el listado X-Y por cada punto de ruta en el archivo de datos.

PTS 1007957.44 760823.55

Un registro de punto de ruta. El X (Estes) y Y (Nortes) sigue la etiqueta PTS. Hay un registro por cada punto de camino.

LBP 1005616.80 759784.28

Punto Inicio de Línea. Este lista el primer punto de ruta, con base en la dirección que la línea es levantada.

LNN 9

Registro Nombre Línea. El nombre o número de la línea planeada.

LTP 63,000000 21,000000

Punto Línea Plantilla. Once puntos LTP siguen el registro LNN por líneas que fueron creadas en DISEÑO CANAL. Esto provee información de distancia y profundidad (distancia desde el origen de la línea) que es usado para reconstruir la plantilla canal.

EOL

Información Fin de Línea

REC 38

Número de campos en cada registro. Esto será usado para denotar cuantos campos están contenidos en cada registro de datos. El último campo (38avo en este ejemplo) será una suma de comprobación para el registro.

EOH ff

Registro Fin de Encabezamiento. Después del EOH estarán los dos caracteres de la suma de comprobación para la información del encabezamiento.

Proyecciones: IDs y Propiedades

Proyección | ID/Propiedades
Lambert Conforme Cónica | id = LCC p1 = meridiano central p2 = latitud Referencia p3 = factor de escala p4 = paralelo Norte p5 = paralelo Sur
Mercator | id = MER p1 = Meridiano Central p2 = Latitud Referencia
Trasversa Mercator | id = TME p1 = Meridiano Central p2 = Latitud Referencia p3 = Factor de Escala
Oblicua Estereográfica | id = OST p1 = Meridiano Central p2 = Latitud Referencia p3 = Factor de Escala
Oblicua Cilíndrica (Sistema Suizo y EOV) | id = OCY p1 = Meridiano Central p2 = Latitud Referencia p3 = Factor de Escala
Mercator Oblicua Hotine | id = HOM p1 = Meridiano Central p2 = Latitud Referencia p3 = Factor de Escala p4 = Azimut de Inclinación
Ortomórfica Inclinada Rectificada | id = RSO p1 = Meridiano Central p2 = Latitud Referencia p3 = Factor de Escala p4 = Azimut de Inclinación
Equidistante Azimutal | id = AZD p1 = Meridiano Central p2 = Latitud Referencia
Mercator CMAP | id = CME, (no Parámetros)
Área Igual Albers | id = ALA p1 = meridiano central p2 = latitud Referencia p3 = paralelo Norte p4 = paralelo Sur
Cassini-Soldner | id = CAS p1 = Meridiano Central p2 = Latitud Referencia


Registro Datos All 2

Los registros de datos proceden inmediatamente después del CR-LF del registro EOH.

Cada registro será delimitado por coma y contiene los siguientes campos. Si no existe valor para un campo, será dejado sin llenar (no cero).

Registros Datos Formato All 2 - Definiciones Campos

Campo | Ítem
1 | Número Ultimo Evento
2 | X (Estes)
3 | Y (Nortes)
4 | Tiempo del Sondaje (hh:mm:ss.sss)
5 | Profundidad Frecuencia Alta (Prof. 1)
6 | Bandera Frecuencia Alta: •0 = Válido (no modificado) •1 = Válido (Modificado) •2 = Borrado
7 | Corrección SV Frecuencia Alta
8 | Prof. Frecuencia Baja (Profundidad 2)
9 | Bandera Frecuencia Baja (similar esquema que 5)
10 | Corrección SV Frecuencia Baja
11 | Corrección Marea
12 | Corrección calado
13 | Corrección Oleaje
14 | Oleaje Bruto (metros o pies)
15 | Rolido Bruto (grados decimal)
16 | Cabeceo Bruto (grados decimal)
17 | WGS84 Lat: SDDMM.MMMMMMMM
18 | WGS84 Long: SDDDMM.MMMMMMMM
19 | Altura Elipsoidal WGS84
20 | Código de Estatus GPS (e.g.: 2=Diff)
21 | GPS HDOP/PDOP
22 | Número de Satélites GPS
23 | Error Estándar X GPS
24 | Error Estándar Y GPS
25 | Error Estándar Z GPS
26 | Rumbo Embarcación
27 | Rumbo Efectivo Embarcación
28 | Bote XTE (=0 si no línea planeada)
29 | Bote DBL (=0 sí no línea planeada)
30 | Velocidad Embarcación (nudos)
31 | E1 Fondo Marino
32 | E2 Fondo Marino
33 | ID Fondo Marino
34 | Colorear ID Fondo Marino
35 | Altura del Elipsoide sobre el Datum Cartográfico
36 | Altura del Elipsoide sobre el Geoide
37 | Error Total Posicionamiento
38 | Registro Suma de comprobación: Los últimos dos caracteres en cada Registro de Datos (seguidos por CHR$(13)+CHR$(10)). Será recalculado en cualquier momento un Registro de Datos es escrito por un programa HYPACK®.


Archivos Borde (*.BRD)

Archivos Borde contienen solo un listado de pares de coordenadas por cada punto de camino en el borde. HYPACK® utiliza todos menos el último punto para crear un polígono, luego determina si el último punto cae dentro o fuera del área definida.

Ejemplo

10.58 55.25

11.64 73.36

34.63 77.93

38.74 58.75

10.58 55.25

24.43 65.91


Archivos Plan Canal (*.PLN)

Archivos Plan Canal tienen dos secciones:

•Desde el tope hasta la etiqueta ‘[Geometría]’, listamos todos los datos y parámetros que usted ha entrado e las pestañas DISEÑO CANAL. La información por cada pestaña tiene una etiqueta precediéndola en paréntesis cuadrados (por ejemplo ‘[Centrar]’).

•La sección [Geometría] contiene puntos de camino canal que han sido calculados por DISEÑO CANAL. La mayoría de ellas serán las mismas que en la porción superior. Sin embargo, sí los extremos de las bases de los taludes y línea central no son regulares, DISEÑO CANAL ajusta las bases de los taludes para ser cuadradas con la línea central y registra los puntos de ruta ajustados en esta sección.

Cuando un archivo PLN es mostrado en la ventana HYPACK®, los puntos calculados serán usados para dibujar el canal, mientras que los puntos originales serán marcados con pequeños cuadrados.

Ejemplo

[General]

Versión=3

ModoProf=1

Arco=0

NivelIzq=0.00

NivelDer=0.00

ExtIzq=0.00

ExtDer=0.00

Espaciamiento=100.00

Esquina=0

Inteligente=1

NombreFormato=0

TamañoManija=0.00

[Centro]

NoPuntos=5

450,00 0,00 20,00 0,00 0,00

480,00 700,00 20,00 700,64 0,00

450,00 1800,00 20,00 1801,05 0,00

820,00 2520,00 20,00 2610,56 0,00

820,00 3999,00 20,00 4089,56 0,00

[IBaseTaludzquierda]

Desplazamiento=0.00

NoPuntos=8

350,00 0,00 3,00:1,00 0,00

350,00 100,00 3,00:1,00 0,00

300,00 500,00 3,00:1,00 0,00

300,00 800,00 3,00:1,00 0,00

300,00 1600,00 3,00:1,00 0,00

300,00 1800,00 3,00:1,00 0,00

650,00 2550,00 3,00:1,00 0,00

650.00 - 4001.00

[BaseTaludDerecho]

Desplazamiento=0.00

NoPuntos=8

550,00 0,00 2,00:1,00 0,00

600,00 100,00 2,00:1,00 0,00

600,00 500,00 2,00:1,00 0,00

700,00 700,00 2,00:1,00 0,00

700,00 1300,00 2,00:1,00 0,00

800,00 1800,00 2,00:1,00 0,00

950,00 2450,00 2,00:1,00 0,00

950,00 3999,10 1,00:1,00 0,00

[DarsenaIzq]

NoDarsenas=1

[Dársena]

Nivel=16.00

NoPuntos=4

300,00 800,00 3,00:1,00 0,00

100,00 1000,00 3,00:1,00 0,00

100,00 1400,00 3,00:1,00 0,00

300,00 1600,00 3,00:1,00 0,00

[DarsenaDer]

NoDarsenas=0

[Geometría]

NoPoli-7

Nombre=Centro

NoPuntos=5

450,00 0,00 20,00

480,00 700,00 20,00

450,00 1800,00 20,00

820,00 2520,00 20,00

820,00 3999,00 20,00

Nombfre=BaseTaludIzq

NoPuntos=8

350,00 4,29 20,00

350,00 100,00 20,00

300,00 500,00 20,00

300,00 800,00 20,00

300,00 1600,00 20,00

300,00 1800,00 20,00

650,00 2550,00 20,00

650,00 3999,00 20,00

Nombre=BaseTaludDerecho

NoPuntos=8

547,90 -4,20 20,00

600,00 100,00 20,00

600,00 500,00 20,00

700,00 700,00 20,00

700,00 1300,00 20,00

800,00 1800,00 20,00

950,00 2450,00 20,00

950,00 3999,00 20,00

Nombfre=TopeIzq

NoPuntos=10

290,00 6,86 0,00

290,00 96,26 0,00

240,00 496,26 0,00

240,00 776,23 0,00

52,00 980,98 0,00

52,00 1419,02 0,00

240,00 1623,77 0,00

240,00 1813,31 0,00

590,00 2563,31 0,00

590,00 3999,00 0,00

Nombre=TopeDerecho

NoPuntos=8

591,69 -6,07 0,00

640,00 90,56 0,00

640,00 490,56 0,00

740,00 690,56 0,00

740,00 1296,04 0,00

839,11 1791,58 0,00

990,00 2445,44 0,00

990,00 3999,00 0,00

Nombre=DarsenaIzqEn0

NoPuntos=2

288,00 800,00 16,00

288,00 1600,00 16,00

Nombre=DarsenaIzqFuera0

NoPuntos=4

288,00 800,00 16,00

100,00 1000,00 16,00

100,00 1400,00 16,00

288,00 1600,00 16,00

MinArco=0.00


Archivos Plantilla Canal (*.TPL)

Un Archivo Plantilla Canal comienza con el encabezado que designa el formato en el cual el es construido. El formato TPL más reciente comienza “FTP NUEVO”.

Siguiendo al encabezamiento, hay desde 4 hasta 21 líneas que definen el canal.

Formato | LTP dbl dep
Donde | LTP | Etiqueta
 | dbl | Distancia desde el inicio de la línea de levantamiento.
 | dep | Profundidad
Ejemplo Lِínea | LTP 251,87 58,00

ADVERTENCIA! Tenga cuidado que el método de cálculo que usted esta usando soporte el número de puntos de plantilla que usted esta creando. Por ejemplo, el método estándar HYPACK® es el único método que soporta 21 puntos.

Ejemplo

FTP NEW

LTP -400,0000 0,0000

LTP -350,0000 10,0000

LTP -300,0000 25,0000

LTP -250,0000 49,0000

LTP 0,0000 49,0000

LTP 250,0000 49,0000

LTP 300,0000 25,0000

LTP 350,0000 10,0000

LTP 400,0000 0,0000


Archivo Canal Avanzado (*.CHN)

Un Archivo Canal está compuesto de una serie de listas las cuales cada una comienza con el nombre de lista y el número de ítems en la lista. Archivos CHN pueda que no incluyan todos los datos, dependiendo de como ellos fueron generados.

•Nodos: El listado de nodos comienza con el rumbo (ej. 159 Nodos), seguido por los datos del nodo. Un nodo es definido en cada línea, y cada línea contiene los X, Y, Z y ID del nodo.

•Caras: La sección Caras comienza con el encabezado (ej CARAS 169), luego describe las caras del canal a través de listados delimitados por espacios de IDs nodos, una línea por cara.

•Segmentos lista cada par de nodos que son conectados para formar el borde de una o más caras.

•Etiquetas son una lista completa de los nodos. Nodos generados por el programa tienen etiquetas numéricas que comienzan con un guión bajomeric etiquetas iniciar con y barra baja (ej _35).

•Zonas: Describe cada zona con nombre, color identificación, número de caras, un listado de números de caras dónde los números son asignados con base en el orden en el cual las caras son descritas en el listado Caras.

Estas listas son seguidas por un multiplicador de Elevación el cual indica si el CHN fue generado en modo profundidad o elevación, y los datos desde las pestañas Línea Central, Base Talud Izquierdo, Base Talud Derecho, Dársena Izquierda, y Dársena Derecha.

Ejemplo

Nodos 8

916761,84 260215,20 49,00 0

916784,66 259715,72 49,00 1

919768,64 260352,08 49,00 2

919791,46 259852,60 49,00 3

916789,12 259617,82 0,00 4

919795,92 259754,70 0,00 5

919764,18 260449,98 0,00 6

916757,38 260313,10 0,00 7

Caras 3

0 1 3 2 0

4 5 3 1 4

6 7 0 2 6

SEGMENTOS 10

1 0

3 1

2 3

0 2

5 4

3 5

4 1

7 6

0 7

6 2

ETIQUETAS 8

2

3

92

93

5_

6_

7_

8_

ZONAS 3

LeftSlope

255

1

2

Centro

65280

1

0

RightSlope

16711680

1

1


Archivos Líneas Planeadas (*.LNW)

La primera línea es siempre el número de líneas. Después de eso, cada línea es descrita como sigue:

Descripción | Definición
LNS n | Siempre la primera línea. n = número de líneas en el archivo.
LIN n | n = número de puntos de camino en la línea.
PTS X Y | Un registro por cada punto de camino donde X y Y son las coordenadas cuadrícula de la proyección de los puntos de ruta.
LNN LíneaNombre | LíneaNombre por defecto a números consecutivos, pero puede ser editado en el EDITOR DE LÍNEA.
EOL | Fin de Línea

Ejemplo

LNS 10

LIN 2

PTS 618379,72 668369,24

PTS 618307,74 668206,38

LNN 1

EOL

LIN 2

PTS 618338,57 668387,43

PTS 618266,58 668224,58

LNN 2

EOL...


Archivos Hoja de Ploteo (*.PLT)

Un archivo texto ASCII listando información entrada en el EDITOR HOJA PLOTEO, un ítem por línea así:

Definiciones Campo PLT

Descripción | Ejemplo archivo
•NombreArchivo •HPG/L •Largo •Ancho •Origen X •Origen Y •Escala •Rotación •1.00 •20.00 •2.00 •90.00 | HAL.PLT HPG/L 82.00 54.00 454210.00 4945770.00 5000.00 90.00 1.00 20.00 2.00 90.00

Descripción archivo Ejemplo

Ejemplo mostrado en el EDITOR HOJA PLOTEO


Ploteo Archivos Disposición Hoja (*.LOT)

Archivos de disposición (*.LOT) representan una página que usted enviará al ploter desde HYPLOT. Este incluye las dimensiones de la página así como el contenido. Seleccione objetos (ej. gráficos, texto, bloques de título, etc.) pueden ser objetos independientes en la disposición o configurados en una o más hojas de ploteo (*.PLT). Archivos LOT son salvados, por defecto, al directorio del proyecto.

El formato de archivo LOT refleja el formato PLT para mantener la compatibilidad de la forma en que trabajan juntos:

Definiciones de campo LOT

Descripción | Ejemplo archivo
•NombreArchivo •PLT Maestro vs Esclavo •Ancho •Altura •Origen X •Origen Y •Compatibilidad marcador de posición •Compatibilidad marcador de posición •Compatibilidad marcador de posición •Compatibilidad marcador de posición •Compatibilidad marcador de posición •Compatibilidad marcador de posición •Estándar •Definición de Hoja | C (17 X 22).LOT MAESTRO 20,50 15,50 Siempre 0,00 Siempre 0,00 1.0 0.0 1.00 20.00 2.00 90.00 ANSI C C (17 X 22)

Descripción archivo Ejemplo


Archivos Matriz (*MTX)

Un archivo ASCII describe la Matriz. Cada archivo comienza con un encabezado el cual incluye solo la información que usted ve en el EDITOR MATRIZ.

Formato Encabezado MTX

Descripción | Ejemplo archivo
Esquina X Esquina Y Largo Ancho Longitud Celda Ancho Celda Rotación Tipo Matriz | 454387.68 4945260.49 3443.62 285.21 10 10 72 1
Donde | 0 = Levantamiento 1 = Dragado 2 = HYSWEEP 3 = ID Lecho Marino

Sí la matriz esta vacía, el contiene solo datos de encabezamiento.

Sí la matriz HYPACK® contiene datos de profundidad, el encabezamiento estará seguido por datos de celda, más comúnmente profundidades, pero el puede también registrar Conteo/Celda Sondaje en levantamientos HYSWEEP® o ID Fondo Marino.

•La matriz Solo Datos LEVANTAMIENTO HYPACK comienza con dos columnas. La primera es el número de celda y la segunda contiene la profundidad de levantamiento, conteo de sondajes o ID del Fondo Marino. La tercera columna es creada solo si la matriz se abre para uso en el programa DREDGEPACK®. La matriz ID fondo marino parece igual, pero la segunda columna almacena la ID del Fondo Marino en vez de profundidades.

•La matriz de Dragado contiene la tercera columna con las profundidades de dragado. Las primeras tres celdas listadas han tenido material removido por la draga por lo que los valores de profundidad son diferentes. Las últimas tres celdas no han sido dragadas y sus valores de profundidad son los mismos.

•La HYSWEEP® Matriz registra Número Celda, Prof mínima, prof máxima, Suma de todas las profundidades, número de profundidades en la celda, estampilla de fecha (mseg después midnight).

•La Matriz de ID Lecho Marino graba Números de Celdas e ID Lecho Marino. Ellos son generados en MAPPER FONDO MARINO, y por MODELO TIN cuando usted usa XYZid para construir un modelo TIN.

Ejemplos Formato Cuerpo Matriz:

Tipo Matriz | Ejemplo
Matriz LEVANTAMIENTO: •NumeroCelda ProfComoSeLevanto •NumeroCelda Número de Sondajes •NumeroCelda ID Fondo Marino | 2422 65 2423 71.5 2079 62.8 2080 69.1 2424 71.5…
Matriz Dragado: NumeroCelda ProfComoSeLevanto ProfComoseDrago | 5021 14.55 14.20 5022 14.51 14.20 5023 14.76 14.55 5024 14.57 14.57 5025 14.52 14.52 5026 14.19 14.19
Matriz HYSWEEP® | 5107 102.03 102.43 204.46 2 43925700 5108 102.10 102.82 204.92 2 43925700 5109 102.33 102.89 205.22 2 43925700 5110 102.39 102.69 307.77 3 44451813
Matriz ID Lecho Marino | 3997 8.00 4179 8.00 4269 8.00 4810 6.00


Base datos Matriz (*.MTXDB)

Uno de las opciones de formato de salida en CARTOGRAFIAR es una base de datos (*.mtxdb). Esta es un base de datos SQLite. SQLite (www.sqlite.org) un programa de base de datos gratis, de fuente-abierta que esta llegando a ser ampliamente usado. Si usted conoce SQL (Lenguaje de Interrogación Estructurado) y una de las herramientas gratis disponibles para ver e interrogación bases de datos SQLite, usted puede usar la base de datos generada por usted (y para usted) en CARTOGRAFIAR para extraer más extensiva información (ej archivos por ejemplo X-Y-Zmin-Zmax-Zpromedioaverage) desde los juegos de datos que la interfaz CARTOGRAFIAR provee.

Un complemento del Buscador de Web Firefox llamado Administrador SQLite con un archivo .mtxdb.

Las tablas que componen una Base datos Matriz son tbl_Header y tbl_Data.

El encabezamiento tabla contiene toda la información a cerca de la estructura de l archivo matriz. Las columnas en la tabla son:

•id: ID única de la fila. Puesto que la tabla solo contienen una fila, este registro tiene la id de 1.

•x_ref: Punto referencia X de la esquina de la matriz.

•y_ref: Punto de referencia Y de la esquina de la matriz.

•mtx_width: El ancho X de la matriz.

•mtx_length: El largo Y de la matriz.

•cell_width: El ancho celda de las celdas en la matriz.

•cell_length: El largo celda de las celdas en la matriz.

•rotación: La rotación de la matriz.

•tipo: El tipo de matriz (HYPACK® o HYSWEEP®).

Estos datos deben ser familiares si usted alguna vez ha visto al encabezamiento de un archivo matriz (*.MTX).

La tabla datos almacena bastante información sobre cada registro. Si usted ha usado el programa CARTOGRAFIAR en el pasado, usted sabe que algunos de las opciones de selección de datos son cosas como mínimo, máximo, rango, promedio, etc. Cada registro en la tabla de datos contienen todas esas opciones de datos. Las columnas en la tabla son:

•celda: El número de celda en la matriz.

•ZMin: El valor mínimo Z en esa celda.

•XatMin: El valor X (relativo al punto de referencia matriz – todos los valores X y Y son salvados en esta forma) al mínimo Z.

•YatMin: El valor Y al mínimo Z.

•ZMax: El valor máximo Z.

•XatMax: El valor X al máximo Z.

•YatMax: El valor Y al máximo Z.

•DistCenter: El campo es salvado para mantener traqueo de los valores XY más cercanos al centro de la celda.

•ZCenter: El valor Z mas cercano al centro de la celda.

•XatCenter: El valor X para el sondaje mas cercano al centro de la celda.

•YatCenter: El valor Y para el sondaje mas cercano al centro de la celda.

•BestAng: Para que un archivo HS2 mantenga los sondajes más cercanos al mejor ángulo dado.

•ZatAngle: El valor Z en el mejor ángulo.

•XatAngle: El valor Y en el mejor ángulo.

•YatAngle: El valor Y en el mejor ángulo.

•ZSum: La suma de todos los valores Z que caen en esa celda.

•ZCount: El número de valores Z que caen en esa celda.

La pieza de datos que dificultaría recuperar sería el X y Y al centro de celda (o esquinas). La máquina SQLite no provee funciones trigonométricas como factor en la rotación. Pudo ser extraída con una rotación matriz 0 sin embargo.


Base datos de Blancos

Cada proyecto mantiene una base de datos de blancos (targets.db) en la carpeta de proyecto. Todos los programas de adquisición, procesamiento y productos finales de HYPACK®--leen y escriben información para los blancos en su base de datos. El modelo de la base de datos actualmente soporta una larga lista de propiedades y atributos. Cada programa lee y escribe solo las propiedades que necesita.

Cada blanco tiene un juego de propiedades y atributos que afectan el blanco individual. Cuando marca un blanco, el programa donde lo ha marcado genera el registro del blanco con un juego de propiedades disponibles y aplicables al blanco en ese programa.

En el EDITOR BLANCOS, cuando usted está en modo edición, usted puede editar o agregar propiedades de blancos y atributos en el árbol o en la pestaña hoja de cálculo.

Propiedades

Propiedades Blancos puede aplicar a todos los blancos, independientemente de donde o como fueron generados.

Propiedades Blancos

Propiedades | Definición | Editable?
Nombre | Nombre Blanco | Si
Fecha adquirida | Fecha y hora de cuando el blanco fue originalmente generado. | No
Fecha Modificada | Fecha y hora de cuando el blanco fue editado la última vez. | No
WGS-84Latitud y Longitud | Posición actual del blanco. Automáticamente actualiza si usted cambia a X,Y. | Si
X, Y | Posición actual del blanco. Automáticamente actualiza si usted cambia a Lat/Long. | Si
Profundidad | Profundidad del agua en la ubicación del blanco. | Si
Evento | Si el blanco es marcado durante LEVANTAMIENTO, este es el último número de evento. De otra forma, este valor será 0. | Si
Archivo levantamiento/Nombre línea | Archivo de línea de levantamiento en el cual el blanco es marcado durante LEVANTAMIENTO o DREDGEPACKo en Sonar de Barrido Lateral BLANCOS Y MOSAICOS. | Si
Fuente | Programa en el cual usted marca o “importa” el blanco. | No
Notas | Nota definida por el usuario con respecto a la posición del blanco. Notas del usuario entradas en el diálogo Propiedades Blanco en LEVANTAMIENTO o DREDGEPACK, en BLANCOS Y MOSAICOS durante el marcado del blanco, o en VISOR BLANCOS. | Si
Símbolo | Símbolo de presentación de cartas S57 pueden también ser mostrados en la ubicación del blanco. Los símbolos son determinados en el EDITOR BLANCOS o a través del menú dando clic derecho desde el listado de ítems de proyecto. | Si
Rotación | Símbolo de rotación sentido manecillas. | Si
Atributos

Atributos Blancos son generalmente solo pertinentes al programa fuente.

Atributos Blancos

Atributo | Definición | Editable?
Distancia | Distancia de la posición actual del blanco. LEVANTAMIENTO o DREDGEPACK muestra el blanco en la posición calculada usando las propiedades de distancia y dirección, con una línea punteada detrás de la ubicación original. Usted puede reubicar todos los blancos basados en esos atributos en la EDITOR BLANCOS. | Si
Marcación | La dirección del blanco es un ófset por el valor de propiedad de distancia. | Si.
Código | Tipo Blanco: 0 = Valor por defecto, 1 = Borde del Agua | En desarrollo
Calidad | Código de Confianza para Clasificación de Blancos. De lo contrario, valor es siempre ‘0’. | Si
Orientación | El ángulo de la bandera alarma desde el blanco cuando esta mostrándolo en Levantamiento en LEVANTAMIENTO o DREDGEPACK. | Si
Sigma |  |
Radio Círculo | Radio (unidades levantamiento) del primer círculo alrededor de un blanco (y distancia de allí a cualquier círculo posterior) cuando usted selecciona la opción de presentación de círculo de blanco en el pan de control de HYPACK® | Si
Número de Círculos | Número de círculos concéntricos alrededor del blanco cuando selecciona el método de presentación de blanco en el panel de control de HYPACK®. | Si
Altura | Altura del objeto ubicado desde el fondo. Típicamente originado en BLANCOS Y MOSAICOS. | Si
Largo | Largo medido del objeto traqueado. Típicamente originado en BLANCOS Y MOSAICOS. | Si
Ancho | Ancho medido del objeto traqueado. Típicamente originado en BLANCOS Y MOSAICOS. | Si
Rango | Distancia (medida diagonalmente) desde la cabeza del sonar al objeto. | Si
Altitud Pez remolcado | Altura Pez sobre el fondo cuando el blanco es marcado. | Si
Rumbo Pez remolcado | Rumbo Pez remolcado cuando el blanco fue marcado. | Si
Capturar Archivo | •Captura de pantalla de un objeto de blanco originado en BLANCOS Y MOSAICOS. •Salvando Capturas de Pantalla de la pantalla WMA desde EDITOR MAGNETOMETRIA. | No
Nombre de Clase | Clasificación Blancos. Generado en BLANCOS Y MOSAICOS. | Si
Distancia sobre la tierra | Para blancos de magnetometro. Distancia geográfica cubierta. Generado en la EDITOR MAGNETOMETRIA. | Si
Tiempo Transcurrido | Para blancos de magnetometro. Lapso de tiempo de información pico a pico definida por el usuario. Generado en la EDITOR MAGNETOMETRIA. | Si
Mínima pico | Para blancos de magnetometro. Generado en la EDITOR MAGNETOMETRIA. | Si
Máximo pico | Para blancos de magnetometro. Generado en la EDITOR MAGNETOMETRIA. | Si
Difusión pico | Para blancos de magnetometro. Máximo pico - mínimo pico. Generado en la EDITOR MAGNETOMETRIA. | Si
Profundidad de penetración | Profundidad isópaca. Generado en la PROCESADOR SUB-BOTTOM. | Si

Más Información

• Blancos

• Opciones Presentación Blancos

• Creando Blancos en el EDITOR BLANCOS

• Editando Propiedades Blancos en EDITOR BLANCOS

• Blancos en LEVANTAMIENTO

• Propiedades Blancos en LEVANTAMIENTO

• Clasificación Blancos

• Marcando Blancos en Vista Barrido

• Blancos en el EDITOR MAGNETOMETRIA

• Marcando Blancos en el PROCESADOR SUB-BOTTOM


Archivo Correcciones Velocidad del Sonido (*.VEL)

La primera línea es “FTP NEW 3” seguida por ubicación de la prueba en longitud/latitud en WGS84, tiempo de la prueba y fecha.

Nota:La información de la prueba soporta interpolación de la velocidad del Sonido basada en la posición en EDITOR HYSWEEP 64-bit. Archivos VEL antiguos (con 2 en vez de 3 en el encabezado) no incluyen la información requerida de la prueba.

Las líneas restantes son profundidad final y velocidad del Sonido.

Ejemplo:

FTP NEW 3 39.530413825 -75.815745590 08:46 02/13/2015

1.00 1480.00

2.00 1479.00

4.00 1485.00

8.00 1487.00

12.00 1490.00

Archivo VEL en el programa VELOCIDAD del SONIDO


Formato HSX – HYSWEEP Texto (ASCII) Grabando

Archivos Formato HSX archivos que almacenan datos multihaz y sonar de barrido lateral. Cada vez que usted graba información con LEVANTAMIENTO HYSWEEP o LEVANTAMIENTO SONAR LATERAL, este genera un archivo con el mismo nombre raíz que el archivo bruto de LEVANTAMIENTO HYPACK y la extensión. Archivos HSX son listados juntos en catálogos separados desde archivos BRUTOS: Catálogo HSX_Raw nombre raíz.LOGHYPACK® programa usar los datos de los archivos RAW para posicionar los datos en los archivos HSX correspondientes multihaz o sonar lateral.

Cada archivo contiene dos secciones; un encabezado, el cual es escrito cuando la grabación comienza, y una sección de datos, la cual es escrita a medida que los datos son colectados. La mayoría de los registros comienzan con una etiqueta de tres caracteres que indica el tipo de archivo que guarda.

Más Información

• Mensajes Encabezado HSX

• Mensajes Datos HSX


Mensajes Encabezado HSX

El encabezamiento es una sección de datos al comienzo de cada archivo. El contiene información del proyecto la cual es leída en post-procesamiento.

•DEV | •DV2 | •EOH | •EOL | •FTP
•HSP | •HSX | •INF | •LBP | •LIN
•LNN | •MBI | •OF2 | •PRI | •PTS
•SNR | •SSI | •SVC | •TND |

Mensajes DEV

HYPACK®Información Dispositivo

Formato |  | DEV dn dc “nombre”
Donde | dn | número dispositivo
 | dc | Capacidades Dispositivo (código bit) •1, 2, 4, 8 – Posición •16 – profundidad •32 – rumbo •512 – MRU •32768 – capacidades extendidas
 | nombre | Nombre Dispositivo
Ejemplo Lِínea (GPS posiciones, velocidad y rumbo) |  | DEV 0 100 "GPS"

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes DV2

Información Dispositivo HYSWEEP®

Formato |  | DV2 dn dc tf en
Donde | dn | número dispositivo
 | dc | Capacidades Dispositivo HYSWEEP® (código bit): •0001 - Sonar Multihaz •0002 - Sonar Múltiples Transdúceres •0004 - GPS (Bote Posición) •0008 - Sonar de Barrido Lateral •0010 - Ecosonda Monohaz •0020 - Giro (Bote rumbo) •0040 - Marea •0200 - MRU - (compensación oleaje, cabeceo y rolido)
 | tf | 1 si equipo es montado de un pez remolcado
 | en | 1 si el equipo esta habilitado
Ejemplo Lِínea |  | DV2 0 1 0 1

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes EOH

La etiqueta Fin de Encabezado indica el fin del encabezamiento en cada archivo. No tiene datos en sí mismo. Todas las líneas subsecuentes son mensajes de datos registrados.

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes EOL

La etiqueta Fin de Línea indica el fin de la información de línea planeada. No tiene datos en sí mismo.

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes FTP

El Tipo de Archivo (Identificador de Archivo HYPACK®) identifica archivo brutoHYPACK® 8.9. Es Siempre el 1er registro en el archivo.

Ejemplo Lِínea: FTP NEW 2

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes HSP

Parámetros LEVANTAMIENTO HYSWEEP

Formato | HSP p1 p2 p3 p4 p5 p6 p7 p8 p9 p10 p11 p12
Donde | P1 | prof. mínima (unidades de levantamiento)
 | P2 | prof. máxima (unidades de levantamiento)
 | P3 | límite ófset costado babor (unidades levantamiento)
 | P4 | límite ófset costado estribor (unidades levantamiento)
 | P5 | límite ángulo haz costado babor (grados)
 | P6 | límite ángulo haz costado estribor (grados)
 | P7 | calidad haz alta; código >= esto es bueno
 | P8 | calidad haz baja; código >= esto es malo
 | P9 | parámetro alcance sonar (unidades de levantamiento)
 | P10 | layback pez remolcado (unidades levantamiento)
 | P11 | unidades levantamiento: 0=metros, 1=pie us, 2=pie int’l
 | P12 | id Sonar para Procesamiento avanzado (Ver“HYSWEEP®Números ID Sonar,” )
Ejemplo Lِínea |  | HSP 5.0 45.0 160.0 150.0 60 60 3 1 328.0 0.0 1

HYSWEEP®Números ID Sonar

Sonar | Números ID
*No Especificado | 0
Reson Seabat 8101 - 150 Grados | 1
Atlas Fansweep 20 | 2
Benthos C3D | 3
CMAX CM-2 | 4
EdgeTech 272 | 5
Edgetech 4100 | 6
Edgetech 4125 | 7
Edgetech 4150 | 8
Edgetech 4200 | 9
Edgetech 4300 | 10
GeoAcoustics GeoSwath | 11
Imagenex Sportscan | 12
Imagenex Yellowfin | 13
Klein 595 | 14
Klein 2000 | 15
Klein 3000 | 16
Klein 3900 | 17
Klein 5000 | 18
Odom CV3 | 19
Odom Echoscan 2 | 20
Odom ES3 | 21
Reson Seabat 7125 | 22
Reson Seabat 8111 | 23
Reson Seabat 8124 | 24
Reson Seabat 8125 | 25
Reson Seabat 9001 | 26
Reson Seabat 9003 | 27
SEA Swathplus | 28
Seabeam 2100 | 29
Seabeam SB1185 | 30
Simrad EA400 | 31
Simrad EM102 | 32
Simrad EM1002 | 33
Simrad EM2000 | 34
Simrad EM3000 | 35
Simrad EM3000D | 36
Simrad EM3002 | 37
Simrad EM3002D | 38
Reson Seabat 8101 - 210 Grados | 39
Imagenex Delta T | 40
Atlas Hydrosweep MD2 | 41
Simrad SM2000 | 42
Simrad EM710 | 43
Simrad EM302 | 44

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes HSX

Identificador Archivo HSX

Formato |  | HSX vn
Donde | vn | Número versión formato HSX.
 |  | Siempre el 2do registro en el archivo. Versiones formato HSX: •29-Mar-2000:0 HYPACK® Max 0.4 •11-Sep-2000: 1 HYPACK® Max 0.5 •18-Jun-2001: 2 HYPACK® Max 0.5B •05-Jun-2003: 3 HYPACK® Max 2.12A, Remover registros TFP (posición pez remolcado)
Ejemplo Lِínea |  | HSX 0

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes INF

Información General Proyecto

Formato | INF "hidrógrafo" "bote" «proyecto" "área" tc dc sv
Donde: | tc: | corrección marea inicial
 | dc: | corrección calado inicial
 | sv: | velocidad del Sonido
Ejemplo Lِínea | INF "steve" "LCH 19" "mcmillen" "617.6 to 618.2" -0.7 0 1500.0

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes LBP

Punto Inicio Línea Planeada.

Formato |  | LBP x y
Donde | x | posición cuadrícula x
 | y | posición cuadrícula y
Ejemplo Lِínea |  | LBP 5567222.42 3771640.72

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes LIN

Sigue Datos Línea Planeada

Formato |  | LIN nw
Donde | nw | Número de Puntos de camino
Ejemplo Lِínea |  | LIN 5

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes LNN

Nombre Línea Planeada

Formato |  | LNN texto
Donde | texto | nombre o número línea
Ejemplo Lِínea |  | LNN 14

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes MBI

Información Dispositivo Multihaz / Múltiples Transdúceres

Formato |  | MBI dn st sf bd n1 n2 fa aI
Donde | dn | número dispositivo
 | st | código tipo Sonar •0 – no válido •1 – ángulos rolido haz fijo (ej Reson Seabat) •2 – ángulos rolido haz variable (ej Seabeam SB1185) •3 - coordenadas esféricas en info haz (ej., Simrad EM3000) •4 - transducer múltiple (ej., Odom Miniscan)
 | sf | banderas sonar (bit codificado hexadecimal) •0001– balanceo corregido por sonar •0002– cabeceo corregido por sonar •0004– cabeza doble •0008– rumbo corregido por sonar (ver 1) •0010 – profundidad media: distancias inclinadas registradas a 1 dm res. (versión 2) •0020 – aguas profundas: distancias inclinadas divididas por 1 m resolución (ver 2) •0040– SVP corregido por sonar (ver 5) •0080 - dispositivo topográfico; upgoing haces aceptados. (ver 6) •0200 - interferométrico
 | bd | datos haz (bit codificado hexadecimal) •0001 – rangos haz estan disponibles (unidades levantamiento) •0002 – punto sondaje estes disponible (unidades levantamiento) •0004 – punto norte disponible (unidades levantamiento) •0008 – punto de profundidad corregida disponible (unidades levantamiento) •0010 – distancia a lo largo del traqueo disponible (unidades levantamiento) •0020 – distancia a través del traqueo disponible (unidades levantamiento) •0040 – ángulos cabeceo haz disponible (grados, convención TSS) •0080 – ángulos rolido haz disponible (grados, convención TSS) •0100 – ángulos salida haz disponible (grados, desde vertical) •0200 – ángulos dirección haz disponible (grados, desde adelante) •0400 - tiempos retardo ping incluido (milisegundos) •0800 – datos intensidad haz disponible •1000 – códigos calidad haz (desde unidad sonar) disponible •2000 – banderas sondaje inlcuidos •4000 - incertidumbre de haz (unidades levantamiento) •8000 - repuesto
 | n1 | número de haces, cabeza 1 (multihaz) o número de transdúceres (multitransducer)
 | n2 | número de haces, cabeza 2 (multihaz)
 | fa | primer ángulo haz es para tipo sonar = ángulo fijo (grados, convención TSS)
 | ai | incremento ángulo es para tipo sonar = ángulo fijo (grados, convención TSS)
Ejemplo Lِínea |  | MBI 1 1 0 1801 60 0 44,250 -1,500

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes 0F2

Ófsets Equipo

Formato |  | OF2 dn on n1 n2 n3 n4 n5 n6 n7
Donde | dn | número dispositivo
 | on | número ófset •0 – ófsets posición antena •1 – ófset rumbo giro •2 – ófsets equipo MRU •3 – Cabeza Sonar 1 / ófsets Transducer 1 •4 – Cabeza Sonar 2 / ófsets Transducer 2 •131 – Transducer 128 ófsets
 | n1 | Ófset montaje estribor / babor. Positivo estribor
 | n2 | Ófset montaje adelante / atras. Positivo adelante
 | n3 | Ófset montaje vertical. Positivo hacia abajo desde línea de agua
 | n4 | Ángulo rotación guiñada. Positivo para rotación sentido manecillas
 | n5 | Ángulo rotación Rolido. Costado babor arriba es positivo
 | n6 | Ángulo rotación Cabeceo. Popa arriba es positivo
 | n7 | Latencia Equipo en segundos
Ejemplo Lِínea |  | OF2 0 3 6,2 –1,3 6,1 2,15 -0,27 1,00 0,000

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes PRI

Dispositivo Navegación primario

Formato |  | PRI dn
Donde | dn | número dispositivo
Ejemplo Lِínea |  | PRI 0

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes PTS

Punto de ruta Línea Planeada

Formato |  | PTS x y
Donde | x | punto de ruta este en unidades de levantamiento
 | y | punto de ruta norte en unidades de levantamiento
Ejemplo Lِínea |  | PTS 5569134.63 3774182.61

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes SNR

Frecuencia Sonar de Barrido Lateral

Formato |  | SNR dn i f
Donde | dn | número dispositivo
 | i | índice de frecuencia
 | f | frecuencia
Ejemplo Líneas: |  | EDGETECH 4200 Sonar de Barrido Lateral, dual freq. 100/400 Hz: SNR 1 0 100 SNR 1 1 400

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes SSI

Información Dispositivo Sonar Lateral

Formato |  | SSI dn sf np ns
Donde | dn | número dispositivo
 | sf | banderas sonar (bit codificado hexadecimal) 0100 – amplitud es bit-desplazada en almacenamiento byte
 | np | número de muestras por ping, transducer babor
 | ns | número de muestras por ping, transducer estribor
Ejemplo Lِínea |  | SSI 1 256 1024 1024

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes SVC

Corrección Velocidad del Sonido

Formato |  | SVC bd ed sv
Donde | bd | profundidad comienza capa en unidades levantamiento, referenciado a la superficie del agua
 | ed | profundidad finalización capa en unidades de levantamiento
 | sv | capa sonido velocidad en metros/segundo
Ejemplo Lِínea |  | SVC 0.0 1.0 1481.66

Normalmente, habrá muchos de éstos registros contenidos en el encabezamiento del archivo. Uno por cada capa (zona velocidad) medidos por el perfilador de velocidad del sonido.

Regresar a la Tabla de Mensajes de Encabezado HSX

Mensajes TND

Hora y Fecha Levantamiento

Formato |  | TND t d b
Donde | t | mensaje tiempo
 | d | mensaje fecha
 | b | desviación de tiempo (en minutos)
Ejemplo Lِínea |  | TND 15:54:33 08/28/2005 300

Regresar a la Tabla de Mensajes de Encabezado HSX


Mensajes Datos HSX

•CAB | •DFT | •FIX | •HCP | •GPS | •GYR
•POS | •PSA | •RMB | •RSS | •SNR | •SVM
•TID | •TOPE |  |  |  |

Mensajes CAB

Cable afuera

Formato |  | CAB dn t n c l sf sd sa wd
Donde | dn | número dispositivo o 99
 | t | etiqueta tiempo (segundos pasada de media noche)
 | n | número de valores a seguir
 | c | cable afuera
 | l | layback
 | sf | factor pendiente
 | sd | sensor profundidad
 | sa | sensor altitud
 | wd | prof. Agua
Ejemplo Lِínea |  | CAB 1 48738.528 6 100.000 64.503 0.645 0.000 63.500 63.500

Regresando a arriba

Mensajes DFT

Corrección Calado Dinámico (Squat)

Formato |  | DFT dn t dc
Donde | dn | número dispositivo o 99
 | t | etiqueta tiempo (segundos pasada de media noche)
 | dc | corrección calado
Ejemplo Lِínea |  | DFT 99 57273.81 –0.30

Regresando a arriba

Mensajes FIX

Marcas Fija (Evento)

Formato |  | FIX dn t n
Donde | dn | número dispositivo o 99
 | t | etiqueta tiempo (segundos pasada de media noche)
 | n | evento número
Ejemplo Lِínea |  | FIX 99 57273.81 15

Regresando a arriba

Mensajes GPS

Mediciones GPS

Formato |  | GPS dn t cog sog hdop mode nsats
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | COG | Rumbo Efectivo (grados)
 | SOG | Velocidad Efectiva (nudos)
 | HDOP | HDOP GPS
 | Modo | Modo GPS •0 : desconocido •1: autónomo •2: diferencial •3: RTK
 | NSats | Número de Satélites
Ejemplo Lِínea |  | GPS 0 57274.044 124.4 5.66 2.1 2 4

Regresando a arriba

Mensajes GYR

Dato Giro (Rumbo)

Formato |  | GYR dn t h
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | h | ángulo rumbo embarcación
Ejemplo Lِínea |  | GYR 0 57274,04 193,71

Regresando a arriba

Mensajes HCP

Compensación Oleaje

Formato |  | HCP dn t h r p
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | h | oleaje en metros
 | r | rolido en grados, (+ costado babor arriba)
 | p | cabeceo en grados (+ popa arriba)
Ejemplo Lِínea |  | HCP 2 57273.81 0 3.61 0

Regresando a arriba

Mensajes POS

Posición

Formato |  | POS dn t x y
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasado media noche
 | x | este
 | y | norte
Ejemplo Lِínea |  | POS 0 57274,042 5569070,02 3774080,46

Regresando a arriba

Mensajes PSA

Ángulo Estabilización Cabeceo

Formato |  | PSA dn t pn a0 a1
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasado media noche
 | pn | número ping
 | a0 | ángulo cabeceo proyector (cabeza 0)
 | a1 | ángulo cabeceo proyector (cabeza 1)
Ejemplo Lِínea |  |

Nota:Registros PSA son grabados solo cuando la estabilización de cabeceo esta activa. Ellos preceden inmediatamente los correspondientes registros RMB.

Regresando a arriba

Mensajes RMB

Datos Multihaz Brutos

Formato | RMB t st sf bd n sv pn alcance sonar poder ganancia ModoGanancia
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | st | Tipo Sonar
 | sf | Banderas sonar
 | Bd | Datos haz disponible
 | n | Número de Haces a seguir
 | sv | Velocidad del sonido en m/seg
 | pn | Número ping ( o 0 sí no es traqueado)
Immediatamente siguiendo el registro RMB esta un registro conteniendo distancias inclinadas (multihaz) o profundidades brutas (múltiples transdúceres). Siguiendo las distancias estan 0 a n registros adicionales en el campo bd (datos haz).
Ejemplo Lِíneas | Seabat 9001 almacenando distancias inclinadas, códigos calidad y banderas sondaje: RMB 1 27244.135 1 0 E0 1500.00 0 60 19.50 19.31 18.60 1.66 18.47 … (60 distancias inclinadas en unidades levantamiento) 3 3 3 0 3 … (60 códigos calidad) 0 0 0 1 0 … (60 banderas sondajes)
 | Transducer Múltiple almacenando 8 profundidades brutas: RMB 1 27244.135 4 0 E0 1500.00 0 60 31.44 33.01 32.83 32.80 … (8 profundidades brutas en unidades levantamiento)
 | Seabeam SB1185 cabeza doble almacenando rango, ángulos cabeceo y rolido haces, tiempos de retardo ping, código calidad haz y banderas sondajes: RMB 1 27244.135 2 5 D2 1500.00 0 108 93.18 88.30 84.74 80.46 … (108 distancias inclinadas en unidades de trabajo) -69,72 -68,53 -67,36 -66,15 … (108 ángulos rolido haz en grados) 0 0 0 67 … (108 tiempos retardo ping en msegs) 7 7 7 7 … (108 códigos calidad haces) 0 0 0 0 … (108 banderas sondaje)
Códigos Tipo Sonar

•0 – no válido

•1 – ángulos rolido haz fijo (ej Reson Seabat)

•2 – ángulos rolido haz variable (ej Seabeam SB1185)

•3 - coordenadas esféricas en info haz (ej., Simrad EM3000)

•4 - transducer múltiple (ej., Odom Miniscan)

Banderas Tipo Sonar

•0001– balanceo corregido por sonar

•0002– cabeceo corregido por sonar

•0004– cabeza doble

•0008– rumbo corregido por sonar (ver 1)

•0010 – profundidad media: distancias inclinadas registradas a 1 dm res. (versión 2)

•0020 – aguas profundas: distancias inclinadas divididas por 1 m resolución (ver 2)

•0040– SVP corregido por sonar (ver 5)

•0080 - dispositivo topográfico; upgoing haces aceptados. (ver 6)

Datos Haces

•0001 – rangos haz estan disponibles (unidades levantamiento)

•0002 – punto sondaje estes disponible (unidades levantamiento)

•0004 – punto norte disponible (unidades levantamiento)

•0008 – punto de profundidad corregida disponible (unidades levantamiento)

•0010 – distancia a lo largo del traqueo disponible (unidades levantamiento)

•0020 – distancia a través del traqueo disponible (unidades levantamiento)

•0040 – ángulos cabeceo haz disponible (grados, convención TSS)

•0080 – ángulos rolido haz disponible (grados, convención TSS)

•0100 – ángulos salida haz disponible (grados, desde vertical)

•0200 – ángulos dirección haz disponible (grados, desde adelante)

•0400 - tiempos retardo ping incluido (milisegundos)

•0800 – datos intensidad haz disponible

•1000 – códigos calidad haz (desde unidad sonar) disponible

•2000 – banderas sondaje inlcuidos

•4000 - repuesto

•8000 - repuesto

Regresando a arriba

Mensajes RSS

Sonar Lateral Bruto

Formato | RSS dn t sf np ns sv pn alt sr amin amax bs freq
Donde | dn | número dispositivo
 | t | etiqueta tiempo (segundos pasada de media noche)
 | sf | banderas sonar (bit codificado hexadecimal) 0100 – amplitud es bit-desplazada en almacenamiento byte
 | np | número de muestras, transducer babor (reducción muestras a 6000 max)
 | ns | número de muestras, transducer estribor (reducción muestras a 6000 max)
 | sv | velocidad del sonido en m/seg
 | pn | número ping (o 0 sí no es traqueado
 | alt | altitud en unidades de levantamiento
 | sr | rata muestreo (muestras por segundo después reducción muestreo)
 | amin | mínima amplitud
 | amax | amplitud máxima
 | bs | Desplazamiento Bit por registro byte
 | freq | frecuencia (0 o 1 para operación simultánea de doble frecuencia)
Ejemplo Lِínea |  | RSS 3 61323.082 100 341 341 1460.00 0 10.75 4983.47 0 4096 4 109 97 84 95 120 111 … (341 muestras babor) 106 93 163 106 114 127 … (341 muestras estribor)

Inmediatamente siguiendo el registro RSS hay dos registros conteniendo muestras de amplitud babor y estribor.

Regresando a arriba

Mensajes SNR

Parámetros Ejecución Sonar

Formato |  | TID dn t tc
Donde | dn | número dispositivo o 99
 | t | etiqueta tiempo (segundos pasado media noche
 | pn | número ping (0 sí no traqueada)
 | sonar | ID Sonar (Ver“HYSWEEP®Números ID Sonar,” )
 | ns | Número de parámetros a seguir
 | s | hasta 12 parámetros
Ejemplo Lِínea |  | SNR 1 65751,781 218 9 5 100 107 11400 12600 8

Cinco campos opcionales son inlcuidos al final del registro RMB dando parámetros de rango sonar, poder y ganancia. Estos parámetros son definidos diferentemente dependiendo del modelo sonar y fabricante.

Para Manejadores Seabat 81XX Serial y 81XX Red:

Sonar ID | 1, 23, 24, 25, 39
P0 | Parámetro Alcance Sonar en metros.
P1 | parámetro poder, 0 - 8
P2 | parámetro ganancia1, 45
P3 | modos ganancia: bit 0 = TVG on/off, bit 1 = Auto ganancia on/off.

Para Manejadores Seabat 7XXX (7125, 7101, 7150, 7111 ):

Sonar ID | 22, 53, 60, 62
P0 | Selección alcance sonar en metros.
P1 | Selección poder transmisión en dBs en relación con 1 uPa
P2 | Selección ganancia receptor en 0,1 dBs
P3 | Frecuencia transmisor en KHz.
P4 | Ancho pulso transmisión en microsegundos.

Para Manejador Edgetech 4200

Sonar ID | 7-10
P0 | Ajuste poder pulso, 0 a 100 porciento.
P1 | Factor ganancia ADC.
P2 | Frecuencia inicial en 10* Hz.
P3 | Frecuencia final en 10 * Hz.
P4 | Longitud barrido en milisegundos.

Regresando a arriba

Mensajes SVM

Otros Datos Sensor Pez remolcado

Formato |  | SVM dn t p fdep temp sal sv
Donde | dn | número dispositivo o 99
 | t | etiqueta tiempo (segundos pasado media noche
 | p | presión en decibares
 | fdep | profundidad pez remolcado en unidades levantamiento
 | temp | temperatura en grados Celsius
 | sal | salinidad en PSU
 | sv | velocidad del sonido en m/seg
Ejemplo Lِínea |  |

Nota:Sí algún valor está ausente, es registrado como ‘0’.

Regresando a arriba

Mensajes TID

Corrección Marea

Formato | dn t tc
Donde | dn | número dispositivo o 99
 | t | etiqueta tiempo (segundos pasada de media noche)
 | tc | corrección Marea
Ejemplo Línea | TID 99 57273.814 –1.30

Regresando a arriba

Cadenas Tope

Datos Brutos XYZ de Laser

Formato |  | TOPE dn t sf bd n
Donde | dn | número dispositivo
 | t | mensaje tiempo
 | sf | banderas sonar (siempre SF_TOPO)
 | bd | datos de haz disponibles (solo usa BD_INTENSITY, BD_DELAY, BD_QUALITY)
 | n | número de valores a seguir
Ejemplo Lِínea | Cadena Optech almacenando XYZ, retardo, e intensidad: SUPERIOR 1 21869,903 80 c00 376 -0.02 -0.02 -0.02 -0.02 -0.02 … (376 valores X en unidades de trabajo) 3,98 3,99 4,00 4,02 4,01 ... (376 valores Y en unidades de trabajo) 1,48 1,48 1,47 1,48 1,47 ... (376 valores Y en unidades de trabajo) 0 0 1 1 1 ... (376 tiempo de retardo en milisegundos) 201 154 179 215 157 … (376 valores de intensidad) 1 2 6 4 8 ... (376 valores de calidad)

Solo Velodyne soporta datos de Calidad de Haz:

•0: Reservado para sin datos o datos malos

•1: Ángulo >= 14 grados

•2: Ángulo < 14,0 grados

•3: Ángulo < 12,0 grados

•4: Ángulo < 10,0 grados

•5: Ángulo < 8,0 grados

•6: Ángulo < 6,0 grados

•7: Ángulo < 4,0 grados

•8: Ángulo < 2,0 grados

Regresando a arriba


Ecosondas 101

Ecosondas 101 provee una explicación general de como trabajan las ecosondas. Esta comprensión puede darle una idea de las razones de varios parámetros y procedimientos HYPACK®.

Más Información

• Cómo trabajan las Ecosondas

• Patrón del Haz

• Acústica Básica para los Hidrógrafos


Cómo trabajan las Ecosondas

El digitalizador de una ecosonda es un dispositivo sensible que, cuando esta adecuadamente calibrado, dan estimationes precisas de la profundidad del fondo.

Una lectura típica de Ecosonda

Al comienzo de la fase de medición, el transreceptor de ecosonda envía energía eléctrica al transducer. Esta energía es convertida ahonda de sonido por el transducer y un "Pulso” es sacado transmitido a traves de la columna de agua. No toda la energía de sonido viaja hacia abajo. Alguna de ella es formada en lobulos laterales que pueden realmente reflejarse desde la superficie del agua y regresar al transducer, proveyendo la “Retrodispersión Superficial” de energía medida en el transducer.

A medida que la onda de sonido golpea el fondo, la energía es reflejada desde el fondo y redireccionada al transducer donde es convertida de regreso a señales eléctricas por el transducer y regresada al transreceptor para análisis. La amplitud (altura) de la energía reflejada depende del tamaño del pulso de salida y de la reflectividad del fondo. Entre más energía su transducer coloca en el agua, más energía será reflejada de regreso a usted. Entre más duro (o más reflectivo) el fondo, más energía será regresada a usted.

La siguiente figura ilustra la diferencia entre retornos de energía en fondo duro y fondo blando usando el mismo pulso de salida. La roca mas dura retorna mas energía sobre un intervalo mas corto. La arena “diffunde” la energía de sonido, absorviendo alguna y esparciendo el período de retorno.

Comparando lecturas de Ecosonda sobre diferentes materiales de fondo

La mayoría de digitalizadores electrónicos en ecosondas usan un parámetro de “Umbral” o “Sensibilidad” para determinar el nivel de energía de la señal de retorno que representa el fondo. Examine el siguiente diagrama. El Umbral es ajustado al nivel “T1”. Esto resulta en una medición mostrada como “Prof. 1”. Si aumentamos el Umbral al nivel “T2”, la profundidad aumentará a “Prof. 2”. Podemos influenciar la prof. al ajustar el umbral del digitalizador. En el ejemplo "Roca/Arena”, puede también ser visto que recibiremos profundidades ligeramente diferentes sobre diferentes materiales usando el mismo umbral de digitalizador.

ADVERTENCIA! Sí usted calibra su ecosonda sobre roca dura y luego conduce un levantamiento sobre un fondo arenoso, usted puede introducir errores en sus mediciones de profundidad!

La influencia del Umbral del Digitalizador en Lecturas de Profundidad

Podemos también influenciar la profundidad al controlar la amplitud del pulso de salida. Examine la figura abajo. Con la ecosonda sacando poder en el parámetro negro (Profundidad 1), el digitalizador analiza el dato de retorno y ajusta la profundidad donde la energía es reflejada es mayor que el Umbral del Digitalizador en “Prof 1”. Luego aumentamos el poder de salida al parámetro rojo (Prof. 2). La energía reflejada también aumenta en amplitud y excede el Umbral del Digitalizador ligeramente más antes. Esto resulta en la ecosonda sacando “Prof. 2”. A medida que usted aumenta el poder de salida en su ecosonda, usted puede potencialmente disminuir la profundidad medida. Lo inverso de esto es también verdadero. Disminuyendo el poder de salida puede resultar en mediciones de profundidad aumentadas.

Comparando Lecturas de Ecosonda a Diferentes poderes de salida


Patrón del Haz

Con base en el diseño del transducer, las ecosondas producen diferentes formas del haz. Algunos haces son angostos, algunos son anchos. La mayoría de los transdúceres tienen un patrón de haz que muestra los niveles de energía a varios ángulos y fuerza de señal (niveles dB). La mayoría de ecosondas usadas en levantamientos hidrográficos tienen un haz principal que es direccionado perpendicularmente desde la placa del transducer. Dos “lobulos laterales” se forman a ángulos desde el haz principal. El patrón típico de un patrón de haz del transducer es mostrado en la figura de abajo.

Ángulo Haz Transducer

El “ángulo haz” de un transducer es determinado al medir el alcance del nivel de 6 dB. En este ejemplo, el transducer tendría un ángulo de haz de 8 grados.


Acústica Básica para los Hidrógrafos

Ecosondas monohaz, multi-canal, y multihaz todas se banan en ondas de sonido para medir la profundidad 1. Ellas son cronómetros hidrográficos que miden con precisión el tiempo que toma a una onda de sonido viajar desde el transducer hasta el fondo y el regreso. Con base en parámetros de velocidad del sonido, ellas convierten este tiempo en una profundidad. Esta Profundidad debe luego ser corregida para tener en cuenta los efectos de la velocidad del sonido y marea cambiante, el movimiento de la embarcación y el retardo del dispositivo.

Más Información

• Vel Sonido y Dobledo de Rayos

• Efectos de la Frecuencia del Haz en Datos Levantamiento

• Geometría del Haz

• Tiempo y Latencia


Vel Sonido y Dobledo de Rayos

Iniciemos con una muy breve revisión de acústica monohaz. Un sondeo comienza cuando la electrónica de la ecosonda envía un corto pulso de voltaje al transducer, el cual convierte la energía eléctrica a energía mecánica en la forma de una onda acústica (sonido) en el agua; un ping. El transducer concentra el ping hacia abajo y casi toda la energía del ping viaja dentro de un haz, como se muestra en Figura .

Sondaje Monohaz a través un Cambio de Velocidad del Sonido. No ocurre cambio en la Dirección del Haz.

El ping viaja a la velocidad del sonido en el agua. Donde la velocidad del sonido cambia debido a variaciones en la Temperatura o densidad, como en el límite entre las velocidades 1 y 2, la velocidad del ping cambia. Una porción muy pequeña de la energía es reflejada de regreso arriba, pero el ping aún sigue viajando directo hacia abajo, no hay cambio en dirección.

Cuando el ping alcanza el fondo, encuantra un gran cambio en velocidad (V3). Esto es porque el sonido viaja mucho más rápido en el fondo sólido que lo que lo hace en un líquido. Una gran cantidad de la energía del ping es reflejada (eco) hacia arriba en esta transición y eventualmente encuentra su camino de regreso al transducer. El transducer convierte el sonido reflejado de nuevo a energía eléctrica. A partir del retardo de tiempo entre los pulsos salientes y entrantes (y la velocidad acústica en el agua conocida), la profundidad es calculada.

Ahora, veremos un sonar multihaz. En tecnología multihaz, un haz es algunas veces llamado un rayo, el cual es un término matemático para una línea con una dirección. En el caso monohaz de arriba, hay dos direcciones, primero abajo y luego arriba.

Sondaje Multihaz a traves de un cambio de Velocidad del Sonido, el haz es refractado hacia arriba. (V2 es mayor que V1)

Con multihaz, los haces no son necesariamente verticales, y eso cambie la situación. Cuando un haz no-vertical encuentra un cambio en la velocidad del sonido, no solo el ping cambia de velocidad, sino que el haz (rayo) cambia de dirección ligeramente. Este efecto es conocido como refracción o curvatura del rayo. Cuando la velocidad del sonido aumenta (v2 > v1), el rayo se curva hacia arriba. Contrariamente, cuando la velocidad del sonido disminuye (v2 > v1), el rayo se curva hacia abajo. Ley de Snell da la magnitud de la refracción.

V1/Sen(teta 1) = V2/Sen(teta 2) donde los 1 y 2 son los ángulos de los rayos verticales en V1 y V2 respectivamente.

En Figura , dos ejemplos son ilustrados. Un sistema monohaz apuntando directamente debajo del bote y un haz desde un sistema de transdúceres múltiples a un ángulo a través de la columna de agua. Los números representan las diferentes capas de velocidad del sonido. Puesto que el monohaz esta viajando perpendicularmente a las capas de velocidad del sonido, no sera refractado. La línea roja (más abajo) en el multihaz muestra la ruta del haz sin curvatura del rayo. La línea verde (mas alejada a la derecha) muestra la ruta real después de ser refractado. Note que recibe una posición y profundidad diferentes, con base en el efeecto de la curvatura de rayos.

El Efecto del Error de Velocidad del Sonido en Posicionamiento

La fuente mas grande de errores en levantamientos multihaz es atribuida a mediciones de velocidad del sonido. Puede típicamente ver errores en mediciones de velocidad del sonido en tiempo real al notar un efecto de “curveado” en los haces externos cuando esta sobre un fondo plano.

Efectos de Error en Velocidad del Sonido en sus Datos de Sondaje

Variaciones en velocidad del sonido son mas extremas en levantamientos de aguas profundas donde los efectos términcos generan grandes variaciones de velocidad. En aguas someras, las variaciones son significativas en estuarios donde la velocidad del sonido cambia abruptamente entre agua dulce y salada. Donde el agua esta bien mezclada, la refracción típicamente no es un problema.

Refracción no introducirá grandes errores en datos de sondaje, aún si la tabla de velocidad no es correcta, siempre y cuando el ángulo vertical del rayo no vaya mucho mas allá de los 45 grados. (Bajo estas circumstancias hay menos de un 1 por ciento de error, vertical y horizontal.) Sin embargo, mas allá de los 45 grados, el error aumentará rápidamente. Si ha colectado datos en un área donde el fondo es razonablemente plano, pero los haces externos son consistentemente mas someros (o más profundos) que los haces internos, puede estar seguro que la refracción esta siendo incorrectamente compensada. La razón mas probable es mediciones erroneas de velocidad del sonido.

Cómo afecta esto sus operaciones de levantamiento? Principalmente, esto hace el procedimiento del Chequeo de Barra obsoleto, el cual sólo es bueno para encontrar velocidades del sonido promedio. Lo que ustede debe hacer en su lugar, es lanzar un perfilador de velocidad del sonido para medir las variaciones reales de velocidad con la profundidad. La información de Velocidad vs Profundidad es ingresada en un tabla que es usada durante el post procesamiento para compensar la refracción.


Efectos de la Frecuencia del Haz en Datos Levantamiento

A medida que la frecuencia de su onda EM aumenta, así lo hace la precisión de su medición. Puesto en términos hidrográficos, a mayor la frecuencia de su transducer, mayor la precisión de su medición será. Sonares de Barrido Lateral de alta resolución usan frecuencias de 500 KHz. Sistemas Multihaz para pequeáas lanchas usan frecuencias desde 200 KHz hasta 450 KHz. Ecosondas monohaz tradicionales usan frecuencias alrededor de los 200 KHz. Algunos hidrágrafos (por razones a ser discutidas) usan transdúceres de 24 KHz a 33 KHz. Después de leer esto, usted podría pensar que todos deberían estar usando transdúceres de 500 KHz, pero hay un precio a pargar por la precisión.

A mayor la frecuencia de la ondda EM wave, mayor la disipación de energía. A medida que las ondas de sonido viajan a traves del agua, su energía es disipada por partículas en el agua, burbujas de aire, etc. Ondas de sonido de alta frecuencia se disipan mas rápidamente y no pueden ser usadas en aguas más profundas. Transdúceres de aguas profundas, usados para medir profundidades de mas de 1000 metros, estan típicamente en el rango desde 3KHZ hasta 12KHZ. Aunque no son tan precisas como los transdúceres de 200KHZ, ellos pueden producir ondas de sonido que pueden alcanzar al fondo y regresar sin disiparse.

A mayor la frecuencia, mayor la reflectividad. Una de las desventajas con los transdúceres de más alta frecuencia (200+KHZ) es que ellos se reflejan con casi cualquier cosa. Esto incluye vegetación, burbujas de aire, vejigas natatorias de peces, y sedimentos en suspensión. Un transducer más baja frecuencia (ej. 24KHZ), aunque un poco menos preciso, le permitirá pasar a través de algunos de éstos materiales para realmente traquear el fondo. Sobre un fondo blando (fango, arena, etc), un transducer de baja frecuencia generalmente proveerá profundidades mas profundos que un transducer de alta frecuencia. Sobre un fondo duro (roca), los dos transdúceres deben producir casi la misma profundidad.

A menor la frecuencia, mas grande el transducer. El tamaño físico de los transdúceres han ciertamente sido reducidos durante las últimas decadas. Sin embargo, esta regla generalmente aún se mantiene cierta. Transdúceres de mas baja frecuencia son más pesados y grandes que transdúceres de más alta frecuencia y algunas veces pueden complicar el procedimiento de montaje.


Geometría del Haz

El equipo requerido para un levantamiento monohaz es un sistema de posicionamiento, una ecosonda y, si el agua lesta picada, un compensador de Oleaje. Monte la antena de posición sobre el transducer, y los x y y del sondaje son los mismos x y y de la antena. Prof. (z) es el sondaje menos el oleaje. Es Simple.

Para un levantamiento multihaz de precisión, necesita algunos equipos adicionales: un giro para medir el rumbo del buote y un MRU (unidad de referencia de movimiento) para los datos de cabeceo y rolido. La razón para las mediciones adicionales, es de nuevo, porque los haces dirigidos no son verticales, por tanto el cálculo de los valores x, y, y z del sondaje llegan a ser mas complejos que en levantamientos monohaz.

Nota:MRU y Compensadores de Oleaje son terminos intercambiables, sin embargo, un MRU describe mas precisamente lo que estos hacen.

Una vez más, haremos referencia de algunas figuras, cada una mostrando un haz simple, para explicar algunos conceptos básicos. Figura muestra un haz saliendo del multihaz a 45 grados. El bote de levantamiento esta rolando r grados por lo que el ángulo que necesitamos connocer es r + 45 grados, el cual sólo es conocido desde las mediciones del MRU.

Mirando a estribor, el Angulo del Haz Relativo a la Vertical es el Angulo de Rolido del Bote

Figura muestra la necesidad de mediciones de cabeceo. Aunque el haz sale verticalmente desde el multihaz, el bote tiene cabeceo y el ángulo requerido para el punto de sondajes es p.

Angulo Haz relativo a la Vertical es el Angulo de Cabeceo

La medición angular final es el ángulo de rumbo del giro (guiñada) (h) como es mostrado en Figura .

Angulo Haz relativo al Norte de la Cuadrícula

Hay otros ángulos a considerar que tienen que ver con la alineación relativa del giro, MRU y multihaz mismo. En un mundo perfecto, todas las tres instrumentos son montados verticalmente y en una alineación exacta con la quilla del bote. Bienvenidos al mundo real, donde nada es exacto y tenemos variaciones magnéticas y ángulos de desplazamientos del montaje que considerar. Estos Ofset ángulares deben ser agregados a los ángulos de rolido, cabeceo y rumbo del haz. Note que es prácticamente imposible medir éstos ángulos con suficiente precisión para levantar datos de calidad. Esta es la razón por la cual la Prueba de Parcheo se hace -- para permitirle al computador calcular esos ángulos por usted.

Solucionar el x, y, z para el sondaje requiere unos pocos pasos, y esta por fuera del alcance de este curso introductorio. Por lo que es suficiente decir, que las ecuaciones son feas, pero funcionan!

Qué sucede en el caso de desalineación? Esto es, cuando los haces estan viajando en diferentes ángulos de los esperados. La respuesta: Cosas Terribles! La siguientes tabla provee los errores verticales y horizontales a varios ángulos de haz debido a una desalineación de dos grados en aguas de 40 pies. Piense sobre los dos grados. Eso es un ángulo muy peuqeño, pero mire los errores en la vertical (profundidad) que pueden ser introducidos. La conclusión no es que se olvide del todo a cerca de los levantamientos multihaz, sino más bien hacer una buena prueba de parcheo para asegurarse que los errores de desalineación son removidos.

Angulo Esperado | Angulo Real | Error Vertical | Error Horizontal
0 | 2 | 0.02 | 1.40
10 | 12 | 0.27 | 1.40
20 | 22 | 0.53 | 1.39
30 | 32 | 0.84 | 1.39
40 | 42 | 1.20 | 1.38
45 | 47 | 1.42 | 1.37
50 | 52 | 1.69 | 1.37
60 | 62 | 2.44 | 1.36
70 | 72 | 3.86 | 1.33
80 | 82 | 7.95 | 1.26


Tiempo y Latencia

Como hemos visto, un bote multihaz está equipado con mumerosos dispositivos—un sistema de posicionamiento, un giro, un MRU y la sonda misma. Cada dispositivo hace un buen trabajo en su especialidad, midiendo y transmitiendo al computador de colección de datos, algunos a una rata muy alta de datos. El computador almacena todos estos datos, con etiquetas de tiempo indicando la hora de la medición, en los archivos de datos BRUTOS.

Las etiquetas de tiempo correlacionan datos desde varios dispositivos. Para encontrar la posición de un sondaje en un momento dado, es necesario conocer el cabeceo, rolido, rumbo y posición GPS en el momento exacto de eses sondaje. Las mediciones son asincronas, por lo que se requiere interpolación, usando valores justo antes y después del sondaje. Éstas etiquetas de tiempo son facilmente pasadas por alto, pero ellas son tan valiosas como las mediciones mismas, particularmente cuando estamos lidiando con datos altamente dinámicos, tales como +/- 10 grados de rolido sobre un período de tres segundos.

Es cierto, que no hay mucho que usted pueda hacer a cerca del tiempo del sistema, excepto (1) muestrear los dispositivos mas frecuentemente y (2) tener en cuenta la Latencia del Equipo.

Frecuencia Actualización

Entre mas frecuentemente los dispositivos sean muestreados, mejor. Es de lejos preferible tener demasiados datos que no suficientes. En HYPACK®, esto significa definir una frecuencia de actualización al máximo valor de 50 milisegundos para todos los dispositivos.

Latencia

Latencia es el reatrdo de tiempo entre la medición y la transmisión al computador de colección de datos. Algunos equipos miden, luego gastan tiempo procesando o esperando por entradas adicionales, luego transmiten después de un retardo; estos dispositivos tienen latencia. Algunos dispositivos miden luego transmiten después de un retardo de tiempo insignificante, en cuyo caso el tiempo de latencia es cero. Otros equipos tienen filtros predictivos que predicen el valor en el momento de la transmisión, y por consiguiente también tienen cero Latencia. Algunos dispositivos transmiten después de un retardo, pero incluyen latencia en la transmisión.

Latencia es restada de la etiqueta de tiempo para dar el tiempo de la medición. Cuando la latencia esta mal, la etiqueta de tiempo esta mal y la correlacion entre dispositivos esta mal por lo que los datos son malos. Es claro que ustede debe conocer el valor de latencia bien sea desde el manual del dispositivo o Soporte Técnico. Una prueba de parcheo (para sistemas de posicionamiento) o ófsets HYPACK.

Algunos errores serios pueden ser introducidos por latencia. Podemos relacionar posiciones y latencia con la siguiente ecuación:

Posición = Velocidad levantamiento x Error Latencia

Error Horizontal Introducido por Latencia Incorrecta en el Sistema de Posicionamiento a Varias Velocidades de Levantamiento

Error Latencia | @ 3 Nudos | @ 6 Nudos | @ 10 Nudos
250 mseg | 1.3 Pie | 2.5 Pie | 4.2 Pie
500 mseg | 2.5 Pie | 5.1 Pie | 8.4 Pie
1000 mseg (1 seg) | 5.1 Pie | 10.1 Pie | 16.9 Pie

Con la mayoría de equipos, el retardo latencia es bien sea desperciable o incluido como parte de la transmisión. La excepción es dispositivos GPS. Hay dos formas de corregir por Latencia GPS. La primera es buscar por latencia en el manual del GPS y entrarla en el programa EQUIPOS cuando especifique los ófsets del GPS. Esto funciona bien sí el tiempo de latencia es constante o solo varía por una pequeña cantidad o si usted levanta lentamente.

La segunda forma para correcto por Latencia es usar el pulso T0 desde el receptor GPS. Esta es la única forma de adecuadamente corregir por latencia cuando el tiempo de latencia es variable.

Tip: Frecuencia actualización es que tan seguido el programa LEVANTAMIENTO verifica por datos del dispositivo. Use 50 milisegundos para todos los dispositivos con una excepción. Sí esta levantando en aguas calmadas, puede reducir el tamaño de sus archivos de datos al disminuir la frecuencia de actualización del MRU. Usted tendrá que experimentar para encontrar un valor que reduzca el tamaño de los archivos a la vez que provee calidad de datos aceptable.


Serie Interfaz

Para que las comunicaciones seriales sean exitosaas, los parámetros de comunicación deben ser configurados en EQUIPO como cada dispositivo. Ellos deben ser ajustados para coincidir con su dispositivo o usted no tendrá ninguna oportunidad de leer el equipo en el programa LEVANTAMIENTO.

El otro componente para las comunicaciones seriales es el equipo mismo. Su computador requiere tener suficientes puertos seriales para acomodar todos sus sensores sin conflictos de puertos. Para verificar la disponibilidad de puertos, seleccione UTILIDADES-COMUNICACIÓN-INTEGROGACION COM. Un diálogo mostrará un listado de puertos y si ellos estan disponibles.

Diálogo Interrogacion COM

Algunos equipos están hechos de manera que usted pueda alimentar los datos desde uno, a través del otro y luego al computador en un puerto serial. Por ejemplo, unidades GPS comúnmente envían sus datos a través de ecosondas y giros. Esto se llama multiplexación. En este caso, cada uno de los drivers de dispositivo sería configurado al mismo puerto COM.

Más Información

• Parámetros Comunicación

• Equipo Serial


Parámetros Comunicación

El Interfaz Serial puede ser comparado con recorrer una sola tubería. Información de Levantamiento es dividida en caracteres individuales, los cuales son luego divididos en una serie de unos y ceros. Estos unos y ceros son conocidos como bits. Cada uno o cero es transmitido al cambiar el voltaje en un cable de transmisión. Su equipo de levantamiento puede cambiar el voltaje a 5V para designar cero, y luego bajar el voltaje a 0V para designar un uno.

Bits Datos y bits Parada: Esta serie de bits es normalmente transmitida en series de siete u ocho bits de datos. Cada equipo tendrá un ajuste llamado bits de datos, el cual define el número de bits en cada grupo. Al final de cada grupo, el dispositivo inserta un o más bits de Parada. Esto le provee al equipo de un poco de tiempo para procesar cada mensaje y prepararse para el siguiente mensaje.

Paridad: Cuando las transmisiones seriales fueron inicialmente implementadas, no fue tan perfecta como lo es hoy día. Para verificar si un mensaje fue correctamente recibido o no, el equipo transmisor agregaría un bit de Paridad. Esto era un bit sencillo que podría ser bien uno o cero, dependiendo de la suma de los mits de datos en el grupo de mensaje.

•Si usted seleccionó Paridad Par, el bit de paridad sería ajustado de manera que la suma de todos los bits de datos serían un número par.

•Si usted seleccionó Paridad Impar, el bit de paridad sería ajustado de manera que la suma de todos los bits de datos serían un número impar. Esto le da al equipo receptor un chance de 50/50 de detectar un grupo de datos malo.

A medida que los equipos sereiales llegaron a ser mas confiables, los fabricantes comenzaron a eliminar el bit de paridad. En este caso, un ajuste de Ninguno o No Paridad le diría a los equipos de no preocuparse por el bit de paridad.

Rata Baud: La pieza final esencial de información necesaria para establecer comunicación entre dos dispositivos es la Rata Baud. Esta es la velocidad, expresada en bits por segundo, a la cual los dos dispositivos envian caracteres entre ellos. Para comunicarse exitosamente, ambos equipos requieren concordar en la Rata Baud, bits de Datos, bits de Parada y Paridad. Sí alguno de éstos valores no es especificado correctamente, los resultados pueden variar. Por ejemplo, sí usted incorrectamente especifica la rata baud, su computador recibirá lo que piensa que es basura. Si usted incorrectamente especifica el número de bits de Parada, puede que sea capaz de exitosamente descifrar el 80% de los mensajes recibidos.

Chequeo de mano (Handshaking): La otra clave, esencial en comunicaciones seriales es el llamado Chequeo de mano (Handshaking). Esta es la forma como un dispositivo le dice al otro equipo si esta listo o no para recibir información adicional. Por ejemplo, la mayoría de computadores pueden enviar información a un ploter más rápido que lo que el plotter es capaz de procesarla. El ploter, primero, almacena información a un buffer temporal hasta que puede procesarla. Una vez el buffer se llena, necesita alguna forma de decirle al computador que pare de enviar información. Esta es hecho a través del Chequeo de mano (Handshaking. El chequeo de mano es normalmente realizado por uno de los siguientes métodos:

Xon/Xoff es preferido por algunos dispositivos porque no requiere cables adicionales diferentes de cables transmisor, receptor y señal a tierra. Cuando un dispositivo se esta llenando, envía un carácter Xoff (CHR$17). Al recibo, el equipo transmisor para el envío de información. Una vez el equipo receptor ha procesado suficiente información y puede recibir mas información, envía un carácter Xon (CHR$19). Esto le permite al equipo transmisor reanudar su transmisión. Para equipos que requieren este tipo de Chequeo de mano, defina el Control de Flujo al software en el diálogo propiedades COM.

CTS/RTS (libre para Enviar/Listo para Enviar) y DST/DTR (Juego de datos Listo/Terminal Datos Llisto) son métodos similares. Ambos requieren hasta dos cables adicionales en el cable serial. El dispositivo de transmisión utiliza un cable para decirle al dispositivo de recepción que esta listo para enviar datos. El dispositivo de recepción utiliza el otro cable para decirle al dispositivo de transmisión que esta listo para recibir datos. Si una, o ambas, de las condiciones no se cumplen, el dispositivo no transmite. HYPACK® soporta Chequeo de mano CTS/RTS cuando el flujo Control en el diálogo propiedades COM es ajustado a «equipos". Dispositivos que requieren chequeo de mano DST/DTR son ligeramente diferentes. El Flujo Control aún se ajusta a "Equipos", pero usted también necesitará un cable personalizado. El cable debe conectar el pin RTS HYPACK® al dispositivo DSR, y el pin CTS HYPACK® al pin DTR del dispositivo para que los dispositivos se comuniquen.

Tip: En HYPACK®, preferimos que todo el Chequeo de mano sea ajustado a Ninguno. Esto significa que tan pronto una medición es hecha, es transmitida al computador sin ningún retardo adicional. A menos que haya una razón imperiosa, todos los equipos, con la excepción de ploters, debe ajustarse a Sin Chequeo de mano.


Equipo Serial

Ahora que sus parámetros de comunicación estan ajustados correctamente, veamos el equipo serial.

ADVERTENCIA! Todo los puertos seriales en su computador estan referenciados por una ubicación (Dirección I/O). Puertos Seriales son referenciados como puertos COM. El primero será llamado COM1:, el segundo COM2:, etc. Los puertos seriales se están eliminando como equipamiento estándar en los PCs, sin embargo, elllos pueden ser agregados, al usar tarjetas seriales PCMCIA o PCI. Estas tarjetas vienen con uno, dos o cuatro puertos seriales en una sola tarjeta.

Tip: Recomendamos tarjetas tipo PCI como las de Comtrol o Digi para PC de escritorio y PCMCIA como tarjetas seriales como las de Quatech o Socket para portátiles.

ADVERTENCIA! Tecnología USB esta diseñada para dar prioridad a funciones Windows®. Esto puede resultar en temas de latencia extrema e inconsistente. No puede confiarse en convertidores USB a Serie para datos donde el tiempo es crítico!


Encontrando la Dirección IP de su computador de levantamiento

Para configurar o ver las conexiones de red, usted debe conocer la dirección IP del dispositivo transmitiendo. Para encontrar la dirección IP, siga las siguientes instrucciones:

1.Abra la consola(Oprimir la tecla de Windows y teclear “cmd”, haga clic en “cmd.exe”).

2.En la consola, teclear “ipconfig” (sin comillas) y presione Enter.

3.Si usted está conectado vía WIFI, mirar en “Adaptador LAN WIFI”. Si usted está conectado vía cable Ethernet, mirar en “Adaptador Ethernet”.

Su dirección IP local está bajo la etiqueta Dirección IPv4. Por ejemplo, en esta imagen la dirección IP local es 192.168.1.116.

La Dirección IP de su computador de levantamiento

Importante: Si usted se desconecta/reinicia de la red, este número puede cambiar. Si los espectadores están teniendo problemas conectándose, asegúrese que ellos están usando la dirección IP correcta repitiendo los pasos anteriores.


Manejadores (Manejadors) y sus Equipos (Dispositivos)

Esta sección provee una vista previa de como trabajan los drivers de los dispositivos para proveer comunicación entre cada sensor en su configuración EQUIPOS y HYPACK® en el computador de levantamiento.

Más Información

• Manejadores de Dispositivos

• Equipos Soportados en EQUIPOS

• Equipos Soportados en LEVANTAMIENTO SONAR LATERAL

• Equipos soportado en EQUIPOS HYSWEEP


Manejadores de Dispositivos

HYPACK® puede communicarse con cerca de 180 diferentes tipos de equipos de levantamiento. Esto incluye sistemas de posicionamiento, ecosondas, sensores de movimiento, giros, mareógrafos, magnetómetros, y otras piezas de equipos de levantamiento. Si todo este código fuera incorporado en el programa LEVANTAMIENTO, sería enorme, requiriendo mas rápidos, más potentes computadores para operarlo.

HYPACK® resuelve este problema al usar “Vínculos de Bibliotecas Dinámicas” o "DLL’s”. Un DLL es una pieza de código, el cual descargado cuando usted ejecuta un programa. Un Manejador de dispositivo controla cada piza del equipo de levantamiento en HYPACK®. El código por cada manejador ha sido escrito como un DLL. Cuando el programa LEVANTAMIENTO inicia, busca ver que tipo de equipos usted ha especificado. Con base en los manejadores de dispositivo que usted ha seleccionado, el carga el código DLL para solo aquellos manejadores (drivers). Esto nos permite construir poderosos manejadores de dispositivo para cada tipo de equipo, mientras se mantienen el tamaño y requerimientos de computador necesidato para ejecutar el programa LEVANTAMIENTO a aun mínimo.

Cómo LEVANTAMIENTO HYPACK Usa Manejadores de Equipos (drivers)

Por cada equipo, tenemos un manejador de dispositivo específico que sabe como hablar al equipo, como decodificar su información y que tan seguido pasa la información al cuerpo principal del programa LEVANTAMIENTO. Un DLL es responsable por todas las comunicaciones con su pieza de equipo de levantamiento. Para un sistema DGPS, necesita ser capaz de leer los diferentes mensajes que el DGPS envía, etiquetarlos con tiempo y luego enviarlos al programa principal de LEVANTAMIENTO cuando sea requerido. El DLL también envía mensajes desde el programa principal de regreso al dispositivo de levantamiento. Un ejemplo de esto sería el paso de información de anotación a una ecosonda.


Equipos Soportados en EQUIPOS

El siguiente es un listado de los equipos actuamente soportados por HYPACK® y el nombre del manejador de dispositivo asociado.

Nota:Esta lista no include controladores que han sido personalizados para usuarios individuales.

HYPACK® Manejadores y Dispositivos.

Nombre Dispositivo | Nombre Manejador
A2T-S USDigital | A2TSatt.dll
ADCP | ADCP.dll
Navegación Avanzada INS | AdvancedNavigation.dll
AIS | AIS.dll
Receptor Marea AIS | AISTide.dll
Ecosonda Allied Signal LAZ-4100 | Laz4100.dll
Driver Anemómetro | WindDriver.dll
Applanix POS M/V Red | posmv.dll
Applied Microsystems Velocidad del Sonido Inteligente | SmartSound.dll
Applied Microsystems Perfilador Velocidad del Sonido | Svp16.dll
Ashtech 3DF GPS | Ash3df.dll
Atlas Deso 14 | Deso14.dll
Atlas Deso 15 | Deso15.dll
Atlas Deso 15/17 GLDD | Deso1517GLDD.dll
Atlas Deso 17 | Deso17.dll
Atlas Deso 25 | Deso25.dll
Auto Líneas | AutoLines.dll
AutoPilot | AutoPilot.dll
Autotg Aandera | Autotg.dll
Posición Barcaza | BARGE.DLL
Cuchara a celdas de matriz | Vulcan.dll
Interfaz Cámara Canon | CanonIntf.dll
Ceeducer Pro | CeeducerPro.dll
Posición Canal | channel.dll
Chesapeake Technologies, Sonar Wiz Output | Sonarwiz.dll
Coda Octopus F180 | F180.dll
DCMS driver Laval | Dcms.dll
Del Norte Trisponder 542 | Trisp.dll
elac 4300 |
DelNorte 586 en modo XY | 586xy.dll
Delph Elics Side Scan (Solo salida NOAA) | Elics1.dll
Delph Elics Side Scan (Solo Salida) | Elics.dll
Driver Salida Digital | Pio12.dll
Dova T75 Sensor Angulo | Dovat75.dll
EdgeTech Frases NMEA Especiales (Salida) | Eggnmea.dll
EdgeTech Frases NMEA Especiales (Salida/Evento) | Eggevnmea.dll
EG&G 260 Magnetómetro | Egg260.dll
EG&G 876 Magnetómetro | Egg876.dll
EG&G 880 Magnetómetro | Egg880.dll
Elac MKII Hydrostar 4300 | Elac4300.dll
Elac MKII Hydrostar 4300 | New-elac4300.dll
Entek Mareógrafo | Entek.dll
EPCTape 1086 | Epctape.dll
Fahrenth 32 Bit | Fahrenth.dll
Falmouth Scientific - Micro CTD | Ctd.dll
Fluorometro | Fluoro.dll
Foruno Ecosonda (DPT) | ForunoDPT.dll
Furuno Video Plotter (Solo Salida) | Furuno.dll
GC-03 Velocidad & Rumbo | Spdhdg.dll
Generic (Configurable) Device Driver | Gendevall.dll
Generic (Configurable) Device Parser | GenDevParse.dll
Generic GPS with NMEA-0183 salida | GPS.dll
Generic Serial Bubbler/Clinometer | Clinoser.dll
Generic Velocidad sobre el Agua | Gensow.dll
Geodimeter (Rango/Azimuth) | Geodimet.dll
Geodimeter (XYZ) | Geodmet2.dll
Geodimeter ATS | Geodats.dll
Geodimeter G877 Magnetómetro | Geog877.dll
GeoMetrics 866 Magnetómetro | Geom866.dll
GeoMetrics 881 Magnetómetro | Geog881.dll
Geometrics 881a Magnetómetro | Geog881a.dll
Geometrics G880 Magnetómetro | Geog880.dll
GSS20 | GSS20.dll
GYRO_TRAC Device | Gyrotrac.dll
Hazen HTG-5000 Mareógrafo | Htg5000.dll
Honeywell HPR | Hhpr.dll
HPGL Online Plotter | Hpgl.dll
HPGL Online Plotter | Hpglmult.dll
HYPACK Contador de Cable | Towfish.dll
HYPACK. Tabla Marea | Drafttable.dll
HYPACK Generador Marca Evento | Lpt_Tap.dll
HYPACK. Marca Evento Ecosonda | Beep.dll
HYPACK Generic Device Parsing | GenDevParse.dll
HYPACK Calado Genérico | Gendraft.dll
HYPACK Ecosonda Genérico | Genecho.dll
HYPACK Ecosonda Genérico con alarma fuera rango profundidad | Genechow.dll
HYPACK Giro Genérico | Gengyro.dll
HYPACK Generic Offsets | Genoffset.dll
HYPACK Generic Simulator | Sim32.dll
HYPACK. Mareógrafo Genérico | Gentide.dll
HYPACK Generic XY | Generxy.dll
HYPACK Generic XYZ | XYZ.dll
HYPACK Comparar GPS | GpsComp.dll
HYPACK HYSWEEP® Interface | Hysweep.dll
HYPACK Timonel LCD3 | Lcd3.dll
HYPACK Timonel LCD4 | Lcd4.dll
HYPACK Entrada Manual | Manual.dll
HYPACK OTF-Gyro/Comparison | OTFGyro.dll
HYPACK' OutInfo | OutInfo.dll
HYPACK Driver Reproducir | Playback.dll
HYPACK Simulation (Rango-Azimuth/Ecosonda) | Testdev.dll
HYPACK Mareas (Desde Archivo) | Tidefile.dll
HYPACK Mareas (Desde Archivo)+ Ajustes | Tidefile2.dll
Innerspace 455 | Inn455b.dll
Innerspace 455 (y 456) | Inn455.dll
Innerspace 440 Ecosonda (Serial) | Inn440s.dll
Innerspace 448 Ecosonda (Serial) | Inn448.dll
Innerspace 449 Ecosonda (Serial) | Inn449.dll
Innerspace 449 rev. 2 | Inn449R2.dll
Innerspace 449 Rev. 2 (Serial) | Inn449rev2.dll
Innerspace 449Rc | Inn449DFZ.dll
Innerspace 455 | Inn455.dll
Innerspace Timonel LCD | InnLCD.dll
Innomar SES-2000 | SesInno.dll
Isis (Triton) EOD Personalizado | Isiseod.dll
Isis (Triton) Interface Intercambio Datos Dinámicos | Hdde.dll
IT2000 Series Transducer Presión Inteligente | IT2000.dll
Kaijo PS-20R Ecosonda | Ps20r.dll
Kaijo PS-30R Ecosonda | Ps30r.dll
Kel320Scsi | Kel320Scsi.dll
Klein 595 & Sistema 2000 Sonar Lateral (Anotación/Velocidad Solo) | Klein.dll
Knudsen 320 (NOAA) | Noaaknud.dll
Knudsen 320M (CHS Serial) | K320s.dll
Knudsen 320M (Dual Transducer) | K320smt.dll
Knudsen 320M Ecosonda (Serial) | Knu320ms.dll
Krupp Atlas Polarfix Rango/Azimuth | Polarfix.dll
Krupp Atlas Polarfix Rango/Azimuth (Perfil de Playa) | Polar2.dll
Krupp Atlas PolarTrack | Polartrk.dll
KVH Azimuth Digital Compás | Kvh_Ad.dll
KVH Digital Compás | ADGC.dll
KVH Fluxgate Compás | Kvh.dll
Laser Atlanta Rango/Azimuth | Atlanta.dll
Laser Technologies Hydrolink (Modem Link) | Hydroml.dll
Laser Technologies Hydrolink II (USGS) | Hydroii.dll
LaserTrack L5000 Rango/Azimuth | Lt_L5000.dll
LaserTrack L5001 Rango/Azimuth | Lt_L5001.dll
Leica RTK GPS | LLQ.dll
Estación Total Leica | Leica.dll
Estación Total Leica 2122 | Leica2122.dll
Line Switch Input | Lineswitchin.dll
Line Switch Output | Lineswitchout.dll
Lundahl RST-1 Air Transducer | Lundahl.dll
Magnavox MX7400 DGPS | Mag7400.dll
Manual HPR | ManHPR.dll
Marimatech E-Sea Ecosonda | E-Sea.dll
Marine Microsystems Roxann Identificación fondo marino | Roxann.dll
MD TOTCO Series 2000 | Mdtotco.dll
MD4S Dispositivo Profundidad | MD4S.dll
Measurement Technology NW LCI-90 | Lci90.dll
Meconaut sistema Bubbler | Meconaut.dll
Minesens | Minesens.dll
Motorola Falcon | Falcon.dll
Motorola Falcon IV Rango/Rango | Falcon4.dll
Motorola Miniranger III (NM788 Serial Interface) | Nm788.dll
Motorola Sixgun DGPS | Sixgun.dll
Navisound 200/400 Series | Navisound.dll
Navisound 210 | Navsound210.dll
Navitron Sound50 Ecosonda | Sound50.dll
Navitronic Sounding 30 Ecosonda | Sdig30.dll
Navitronics Dpp1b Serial Ecosonda | Dpp1b.dll
Navitronics DPP2B | Dpp2b.dll
Navitronics MCS2000 | MCS2000.dll
Navitronics MCS2000-PWGSC Moncton | Dpp2000.dll
Navitronics PGU-1000 | Pgu1000.dll
NMEA Auto Pilot | Autop.dll
NMEA In Klein Out | Nmeakl.dll
NMEA Server Client | Nmeasc.dll
NMEA SSB Position Device | SSB.dll
NMEA TKV Message (Speed/Temp) | Nmeatkv.dll
NMEA-0183 Standard GPS | Nmea.dll
Nmea-UDP | Netnmea.dll
NOAA Delph Output | Delph.dll
NOAA Isis | Isis.dll
Novatel DGPS - OEM Card | Novoem.dll
Novatel PC Card | Novatel.dll
Novatel PC Card | Novax.dll
Novatel RTK GPS | Novp20.dll
Novatel RTK GPS (CHS-OEM4) | Chsoem4.dll
NSWCLaserTrack L5000 | NSWCTRK.dll
Densitómetro Nuclear | Tndm.dll
Ocean Data Bathy 1500 | Bathy1500.dll
Ocean Data Bathy 500 | Bathy500.dll
Ocean Data DSF-6000 (NOAA) | Dsf6000.dll
Octopus460 | Octopus460.dll
Odom Digitrace | Dtrace.dll
Odom Echoscan (Multi-Transducer) | Echoscan.dll
Odom Echotrac (NAVOCEANO Mod4) | Echomod4.dll
Odom Echotrack GLDD | Echotrackgldd.dll
Odom Hydro700R Sistema Rango/Rango | Hydro700.dll
Odom Hydrotrac/Echotrac | Echotrac.dll
Odom MKII Multi Transducer | Mkii.dll
Odom Star (Rango/Azimuth) | Star.dll
Offset Mobile Device | OffsetMobile.dll
OS200 | Os200.dll
Port Capture Device | Capture.dll
Driver Disparo Precisión | Shot.dll
PSA916 | Psa916.dll
Reson Perfilador Velocidad del Sonido | Svpc.dll
Rockwell Collins 3A/DGPS (Serial) | Rockser.dll
Ross 603 Ecosonda (BCD) | Ross603.dll
Ross BCD Toscaloosa | Multibcdt.dll
Ross Dolphin (BCD) | Dolphin.dll
Ross MultiTrack Ecosonda Transducer Múltiple (BCD) | Multibcd.dll
Ross Single-Transducer (BCD) | Singlbcd.dll
Ross Smart Ecosonda (Serial) | Rossmart.dll
Ross SmartSweep | Smartswp.dll
Rouen Sistema Marea | Rouentide.dll
Scan 2000 Giro | SC2000.DLL
Scandinavian Microsystems LR20, 40, 60 | Sms.dll
SDI12 sensor unit | H419.dll
Seabat9001 | Seabat.dll
Dispositivos Identificación Fondo Marino | SeabedID.dll
Seabon PDR-130 Ecosonda | Pdr130.dll
Seabon PDR-601 Ecosonda (Cuatro Canales) | Pdr6014.dll
Seabon PDR-601 Ecosonda (Canal Sencillo) | Pdr6011.dll
Seatex MRU-6 Sensor de Movimiento | Mru6.dll
Seatex MRUH Sensor de Movimiento | Mruh.dll
Seismic | Seismic.dll
Sercel Axyle (XY mode) | Sercel.dll
SGBrown Giro | SGBrown.dll
Shanghai Suction Tube Indicator | Shtube.dll
Shanghai Sistema Marea | Chtide.dll
Simrad (EOD) | Eod.dll
Simrad EA300 Ecosonda | Ea300.dll
Simrad EA500 Ecosonda | Ea500.dll
Simrad HPR410P | SimradHPR410.dll
Sitex Sistemas Posicionamiento | Sitex.dll
Smart CTD | Smartctd.dll
Sonar Research & Development Mareógrafo | Sonar_Tm.dll
Sonardyne USBL Device | Sdyne.dll
SonarLite Ecosonda | Sonarlite.dll
Sperry Giro | Sperry.dll
Indicador Posición Tubo Succión | Stpi.dll
Monitor Posición Tubo Succión | Ihc.dll
Syqwest Stratabox | Strata.dll
Tangent's QTC Vista Clasificación Fondo Marino | Qtc.dll
TDS 1000 Ecosonda | Tds1000.dll
Thomas Marconi SMM II Magnetómetro Remolcado | Smm_Ii.dll
Tianjin Cutter With Spud | Spudcut.dll
Tianjin Spud Position | Spudpos.dll
TianJing Cutter-Suction | Tjcut.dll
Tidealite Mareógrafo | Tidalite.dll
TOPCON APL1A | APL1A.dll
Trackpoint II ROV Sistema Acústico | Trackp.dll
Trackpoint LXT ROV Sistema Acústico | Trkplxt.dll
Trackpoint Multivehicle Driver | Trackpoint.dll
Trimble DGPS (Special NMEA) | Trimnmea.dll
Trimble DGPS Cycle Printout Message | Trimcp.dll
Trimble Echo-XL Timonel | Echoxl.dll
Trimble Kinematic (NMEA) | Trimkin.dll
Trimble RTK Cycle Printout | RTKcp.dll
Tripmate GPS | Tripmate.dll
Triton (EOD) | Trieod.dll
TSS Unidad de Referencia de Movimiento & Profundidad | Tss320.dll
TSS POS/MV | Posmv.dll
TSS POSMV usando Formatos Mensaje Simrad | Posmv3000.dll
Turner Fluorometer | Osifloro.dll
USGS – EPC Recorder | EPC.dll
USGS - IsisOut | ISISOUT.dll
USGS - Calado Manual | Mandraft.dll
USGS - Printer | Printer.dll
USGS - Slant Range | Edgetech.dll
Valeport In | Vale2.dll
Valeport InOut | Vale1.dll
Valeport Mareógrafo | Valeport.dll
Vyner-LP Mareógrafo | Vynerlp.dll
YSI 5100 Medidor Oxigeno Disuelto | Ysi5100.dll


Equipos Soportados en LEVANTAMIENTO SONAR LATERAL

Manejadores Sonar de Barrido Lateral

Nombre Dispositivo | Nombre Manejador
Sonar Lateral Análogo | Controlador Sonar Lateral
Benthos C3D | Controlador Sonar Lateral
C-Max CM2 | Controlador Sonar Lateral
C-MAX CM2 (USB) | Controlador Sonar Lateral
Edgetech 272-T/TD | Controlador Sonar Lateral
Edgetech 4100 | Controlador Sonar Lateral
Edgetech 4200 | Controlador Sonar Lateral
Edgetech 4300 | Controlador Sonar Lateral
Sonar Lateral Digital GeoAcoustics | Controlador Sonar Lateral
GeoAcoustics GeoSwath | Controlador Sonar Lateral
Móvil HYPACK® | Embarcación Adicional
Navegación HYPACK® | Vínculo a HYPACK® Levantamiento
Sonar Lateral HYPACK® | Vínculo a Sonar Lateral HYPACK®
Imaginex 881 Sportscan | Controlador Sonar Lateral
Klein 3000 | Controlador Sonar Lateral
Klein 5000 | Controlador Sonar Lateral
Kongsberg Pulsar | Controlador Sonar Lateral
Sonartech Sonarbeam S-150 | Controlador Sonar Lateral
Sonar Lateral Yellowfin | Controlador Sonar Lateral


Equipos soportado en EQUIPOS HYSWEEP

Controladores EQUIPOS HYSWEEP

Controladores | Descripción
Sonar Lateral Análogo | Controlador Sonar lateral—información sonar lateral 2-canales desde entrada análoga
Applanix POS/MV Red | Sensor de Movimiento
Applanix POS/MV Serie | Sensor de Movimiento
Atlas Bomasweep | Controlador Transducer Múltiple
Atlas Fansweep (Red) | Controlador Multihaz—Atlas Fansweep 15 y 20 y Hydrosweep MD2 sistema profundidad media.
Atlas Fansweep (Serie) | Controlador Multihaz Fansweep usando el interfaz puerto COM
Atlas Hydrosweep DS, MD/30, MD/50, MD2 | Controlador Multihaz
Benthos 162X | Controlador Sonar Lateral
Benthos C3D | Multihaz / Sonar Lateral C3D
Sistemas Multihaz Blueview | Controlador Multihaz
BV5000 | Sistema de sonar 3D mecánico de escaneo
C-Max CM2 | Controlador Sonar Lateral
C-Max CM2 USB | Controlador Sonar Lateral
Coda Octopus F180 | Sensor de Movimiento F180
Dynascan | Escáner Laser
Edgetech 272-T/TD | Controlador Sonar Lateral
Edgetech 4100, 4125 4200, 4300, 4600 | Controlador Sonar Lateral
Furuno Serie HS | Controlador Multihaz
Genérico Actitud | Controlador Genérico Cabeceo, Rolido, Rumbo
Sonar Lateral Digital GeoAcoustics | Sonar Lateral
GeoAcoustics GeoSwath | Controlador Multihaz / Sonar Lateral—Provee sondajes multihaz, valores de intensidad del haz e imágenes de sonar de barrido lateral.
Móvil HYPACK® | Posición Móvil
Navegación HYPACK® | Vincula a HYPACK® Levantamiento - Embarcación Principal
Sonar Lateral HYPACK® | Sonar Lateral Monohaz
Imagenex Delta T | Controlador Multihaz Delta T
Imagenex DT100 SIR | Multihaz DT100 usando SIR (Relay Entrada Sensor)
Imagenex DualDelta T | Controlador Multihaz Dual Delta T
Imagenex Sportscan | Controlador Sonar Lateral Sportscan Imagenex
Imagenex Yellowfin | Controlador Sonar Lateral Yellowfin
Multihaz IS Tech | Multihaz sondajes y sonar lateral (Red)
IXSEA OCTANS Red | Sensor de Movimiento
IXSEA OCTANS Serie | Sensor de Movimiento
JAE JM7531 | Sensor de Movimiento
KLEIN 3000, 3900, 5000 | Sonar Lateral
Konsberg 2040 | Controlador Multihaz
KONGSBERG MS 1000 | Controlador Multihaz
KVH Gyrotrac | Controlador Rumbo, cabeceo y rolido
Marine Sonic Sea Scan | Controlador Sonar Lateral
Marine Sonic Sea Scan HDS | Controlador Sonar Lateral
MDL Dynascan | Escáner Laser MDL Dynascan
NMEA-0183 Giro | Controlador Giro para mensajes NMEA HDT
Odom Dual ES3 | Controlador Multihaz
Novatel SPAN | Controlador oleaje, cabeceo y rolido
Odom Dual ES3 | Controlador Multihaz
Odom Dual MB1 | Controlador Multihaz
Odom Echoscan II | Controlador Multihaz
Odom Miniscan | Controlador Transducer Múltiple
Odom ES3 | Controlador Multihaz
Odom MB1 | Controlador Multihaz
Odom Miniscan | Sistema Transducer Múltiple Odom Miniscan
Optech ILRIS | Escáner Laser
R2Sonic Doble Cabeza Doble | Controlador Multihaz
R2Sonic SONIC 2024 | Sonar Multihaz R2Sonic SONIC 2024
Reson Dual 7125 | Controlador Multihaz
Reson Dual 8101 (NY) | Seabat Cabeza Doble
Reson Seabat 7101 7111, 7125, 7150 | Controlador Multihaz
Reson Seabat 8101, 8125H | Controlador Multihaz
Reson Seabat 81xx (Red) | 8124, 8125 y más nuevo 8101 controlador multihaz usando el interfaz de red
Reson Seabat 81xx (Serie) | 8124, 8125 y más nuevo 8101 controlador multihaz usando el interfaz puerto COM
Reson Seabat 9001, 9003 | Controlador Multihaz
Reson Seabat T20-P | Controlador Multihaz
REIGL Serie LMS | Sonar Lateral
Riegl Serie V | Sonar Lateral
Ross Smart Sweep | Multitransducer
SEA SWATHplus | Controlador Multihaz
Seabeam 2100 | Controlador Multihaz
Seabeam serie 3000 | Controlador Multihaz
Seabeam serie SB1000 | Controlador Multihaz
Seatex MRU6 | Controlador oleaje, cabeceo y rolido
SG Marrón 1000S Giro | Controlador Giro
Simrad EM1002 | Controlador Multihaz
Simrad EM2000, 2024, 2040 | Controlador Multihaz
Simrad EM3000, 3002, 3002D | Controlador Multihaz
Simrad EM 302 | Controlador Multihaz
Simrad EM 710 | Controlador Multihaz
Simrad SM2000 | Controlador Multihaz
Simulación (Multihaz) | Simulación Multihaz
Simulación (Sonar Lateral) | Simulación Sonar Lateral
Perfilador Tritech Gemini |
Tritech SeaKing | Sonar Escaneador
Tritech StarFish 450, 990 | Sonar de Barrido Lateral
TSS 335 | Controlador oleaje, cabeceo y rolido
TSS DMS | Controlador oleaje, cabeceo y rolido
TSS Pos/MV | Controlador Oleajes, cabeceo , rolido y rumbo Pos/MV
Velodyne HDL-32E (Haz central) | LiDARcontrolador
Multihaz WASSP | Controlador Multihaz
WASSP DRX | Controlador Multihaz


Cómo Trabaja la Caja 1PPS

La opción "Usar caja PPS para sincronización" instruye al programa LEVANTAMIENTO que usted tiene el dispositivo especial necesario para efectuar este método de etiquetado de tiempo. El problema con pulsos T0 es que su duración normalmente es muy corta para ser exitosamente capturados por un equipo PC normal (2-5 nanosegundos).

Para capturar el pulso,HYPACK, construye una caja dispositivo especial. Esta caja contiene un transistor simple. Cada vez que un pulso es recibido desde el GPS, el transistor cambia un nivel de voltaje desde 0 VDC hasta 5 VDC o desde 5 VDC hasta 0 VDC. Este voltaje es cableado en el puerto CTS (Listo para Enviar) del puerto serial que captura los mensajes GPS.

Diagrama de Cables para Conexiones del 1PPS

La línea de transmisión desde el +GPS (TX) es conectada a la línea de recepción (RX) en el Puerto serial del computador. La señal de tierra (GRD) es conectada entre el GPS y el computador. Estas son las conexiones de cable normales entre un GPS y un computador. La salida 1PPS es conectada a la caja de Captura 1PPS. La señal de tierra desde la caja 1PPS es conectada a la señal de tierra común. La señal de salida desde la caja de captura es conectada a la línea CTS (Listo para Enviar) en el mismo Puerto serial del computador.

Caja 1PPS—Entrada (izquierda): Entrada Rs232 del GPS, Entrada 1PPS desde el GPS, entrada 12V DC, luz 1PPS

; Salida (derecha): Salida RS232 hacia el PC


Levantamientos Multihaz

Así que usted esta interesado en levantamientos multihaz. Conocido también, a veces, como levantamiento de barrido, de franja, multi-transducer y de cubrimiento completo. Esta sección provee alguna información general acerca de sistemas multihaz y porqué usted debería considerarlos para su trabajo.

Más Información

• Multihaz versus Monohaz

• Sistemas Sonares de Barrido


Multihaz versus Monohaz

Modelo TIN de 6 líneas de datos de sonar multihaz. El sonar esta montado en el casco, un Reson Seabat 9001, colectados, procesados y modelados completamente por HYPACK®/ HYSWEEP® . Datos colectados por cortesía de USACE, Distrito Los Angeles.

Esta imagen de parecido lunar muestra el progreso del dragado a la entrada del Puerto de Los Angeles. Mientras la imagen es presentada con una iluminación artificial en tres dimensiones, los datos desde los cuales la imagen es creada con la precisión de los estándares batimétricos de la OHI.

Si esta área fue levantada con un bote tradicional de un solo transducer. Esto es porque hay mucho interés en levantamientos multihaz.

Modelo TIN de los mismos datos mostrados antes, usando sólo el haz nadir (vertical).

Si esto fuera barato y fácil, todos nosotros estaríamos trabajando con sistemas multihaz. Ud. pagará considerablemente mas por un multihaz que por un sistema monohaz.

Son los sistemas multihaz fáciles de usar? Cuando todo esta trabajando bien, es tan fácil colectar datos multihaz como monohaz, en muchos casos hasta más fácil. Instalación y calibración de un sistema multihaz es un poco difícil. Sistemas multihaz también registran más datos para procesar, pero este tiene un incremento en los datos que provee mejor cobertura y mejor imagen del fondo.


Sistemas Sonares de Barrido

La idea fundamental detras del sonar de barrido es esta, en vez de sondear directamente debajo del bote, como en los sistemas monohaz, los sonares de barrido extienden los sondajes afuera hacia los costados. Por consiguiente, es possible sondear un área (en oposición a una línea) con un solo paso. Es fácil ver ahora porque los terminos barrido y franja son usados. Y cuando el bote de barrido retorna con algún traslapo en el área enzonificada (enzonificar traduce como iluminado por el sonidoo), es claro porque hablamos de un levantamiento de cobertura completa.

Vista Cartográfica de botes de transducer Barrido y Monohaz. El bote de Barrido sondea un área, el bote monohaz sondea una línea.

Entonces, como es eso que un bote de barrido puede sondear afuera hacia el costado? Hay dos métodos soportados por el software HYSWEEP® y ahora nos volvemos algo sutiles con los términos. La figura abajo muestra lo que llamamos un sistema de múltiples transdúceres. La separation de los transdúceres permite una cobertura de barrido, aún cuando los haces de sonar estan dirigidos directamente hacia abajo.

Sistema de Transdúceres Múltiple Típico

El segundo tipo es lo que llamamos multihaz. Los haces de sonar se originan desde aproximadamente la misma ubicación, con una cobertura de barrido obtenidad a traves de haces de ángulos variables.

Sistema Multihaz Típico

Hay beneficios y desventajas asociadas con cada tipo. Botes Multi-transducer tiene un ancho de barrido constante (usualmente referido como cobertura) sin importar la profundidad del agua, haciéndolos muy adecuados para trabajo en aguas muy someras. Note que la cobertura es aproximadamente 60 pies -- típica para botes trabajando en el Río Mississippi. Botes como estos no son adecuados para aguas turbulentas debido a los largos brazos en los cuales los transdúceres son montados. Sistemas Multi-transdúceres son relativamente sencillos en teoría y operación, solo 10 (o 12 o lo que sea) transdúceres alineados uno junto al otro. Gente con experiencia con transdúceres sencillos no deben tener problema adaptandose a multi-transdúceres.

Botes Multihaz pueden levantar en aguas mucho mas turbulentas, con ciertas exenciones. Hemos visto buenos resultados con hasta 3-pies de oleaje y +/- 10 grados de cabeceo y rolido, pero hay un límite. Sistemas Multihaz ofrecen mayores coberturas en profundidades de agua moderadas. En la figura a la derecha, con profundidad de agua de 20 pies y un abanico de 90 grados, el ancho de barrido es de aproximadamente 40 pies. Con esta configuración, la cobertura es dos veces la profundidad del agua, entonces mas allá de 30 pies, la cobertura es mayor que con el multi-transducer.

Algunos Sonares multihaz pueden ser inclinados como se muestra en Figura para levantamientos de bancos y espolones. Ellos también pueden ser comprados con cobertura angular mucho mayor de 90 grados.

Sonar Multihaz Inclinado para levantada un espolón

El poder de los sonares multihaz es que los haces angostos pueden ser direccionados a practicamente cualquier ángulo con gran precisión. Estos haces direccionados también son la fuente de todas las complicaciones incluyendo refracción acústica, compensación de cabeceo y rolido, pruebas de parcheo, etc. Es por eso que se ofrecen cursos de entrenamiento!

Más Información

• Equipos soportado en EQUIPOS HYSWEEP


Geodesía 101

Geodesia es la ciencia de determinar su posición. Puesto que la superficie de la tierra es muy irregular, sería imposible desarrollar un juego de ecuaciones que lo describieran. Con el fin de simplificar coasas, los hidrógrafos usan una forma matemática llamada un elipsoide para su superficie de referencia.

Más Información

• Elipsoides

• Geoides

• Datums

• Transformación de Datum

• Proyecciones

• Zonas VDatum


Elipsoides

Elipsoide – Una superficie matemática creada al rotar una elipse de 2-dimensiones sobre su eje. Ejemplos de elipsoides incluyen WGS. 1984, Internacional, Clarke 1866 y Bessel.

Un Elipsoide esta definido por los semi-menor y semi-eje mayor

Un elipsoide es normalmente definido por su semi-eje mayor (a) y su semi-eje menor (b). El semi-eje mayor (a) y el achatamiento (f) también a menudo los define. El achatamiento es una razón de la diferencia entre los dos ejes dividido por el semi-eje mayor.

f = (a-b)/a

Los semi-eje mayor y semi-eje menor son normalmente expresados en metros. El achatamiento es a menudo expresado como el inverso (1/f) del achatamiento.

Valores ejemplo para algunos elipsoides comunes son:

Elipsoide | a (m) | b (m) | 1/f
Bessel | 6,378,206.4 |  | 299.1528128
Clarke 1866 | 6378206.4 |  | 294.9784982
Clarke 1880 | 6378249.145 |  | 293.465
GRS 1980 | 6378137.0 |  | 298.25722101
Everest | 6377276.345 |  | 300.8017
Internacional | 6378388.0 |  | 298.0
WGS 1972 | 6378135.0 |  | 298.26
WGS 1984 | 6378137. |  | 298.257223563

Su posición en el elipsoide es definida con tres variables:

•Latitud: Su Latitud es el ángulo que hace una línea dibujada desde su posición normal (perpendicular) hasta la superficie elipsoidal con el ecuador elipsoidal.

Definiendo Latitud en un Elipsoide

•Longitud: Su longitud es un ángulo polar de su punto, medido contrario a las manecillas del reloj desde una referencia definida por el usuario. Para varios elipsoides, esta referencia es el meridiano de Greenwich (0).

•Altura: La altura es la distancia desde su punto a la superficie, medida a lo largo de una línea, que es normal (perpendicular) a la superficie elipsoidal.

Su latitud, longitud y altura variarán dependiendo del elipsoide usado como su superficie de referencia. En otras palabras, un solo punto puede ser descrito con una combinación diferente de latitud, longitud y altura para cada elipsoide que usted cree.

Elipsoides son escogidos de manera que ellos se ajustan a la forma del geoide para su área de proyecto.

Más Información

• Geoides

• Datums

• Transformación de Datum

• Proyecciones

• Zonas VDatum

• Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea


Geoides

Un Geoide es una superficie equipotencial, lo que significa que la fuerza de la gravedad medida en cualquier parte en la superficie es igual. Con base en la masa que lo rodea (montañas, cañones, etc.), esta superficie se eleva y cae y es mucho mas irregular que un elipsoide, sin embargo, mucho más suave que la superficie de la tierra.

Una colección de geoides comunes es incluida en la carpeta \Datum de sus instalación HYPACK®. Geoides adicionales pueden ser encontrados en la página Modelos Geoidales de nuestro sitio Web. Si su proyecto requiere un geoide no disponible en esta página, por favor, contacte a Soporte Técnico HYPACK.

Una de las mas importantes características sobre un geoide es que una plomada siempre apunta normal (perpendicular)a la superficie del geoide. No apunta directamente al centro de la tierra. Esto significa que sus mediciones locales de tierra serán afectadas por la superficie local del geoide. Con el fin de reducir los errores causados al calcular posiciones en el elipsoide usando mediciones afectadas por el geoide, el elipsoide: es movido de manera que este concuerde cerca del geoide en su área local. Cuando este se hace, se convierte en un datum.

Más Información

• Elipsoides

• Datums

• Transformación de Datum

• Proyecciones

• Zonas VDatum

• Tiempo Real Cinemático (RTK por sus siglas en inglés) Correcciones Marea


Datums

Un datum es una superficie elipsoidal, la cual ha sido movida para que concuerde de cerca a la superficie geoidal para su área de proyecto.

Cuando usted mueve su elipsoide para crear un datum, usted esta también afectando la latitud, longitud y altura sobre el elipsoide de su punto. Cuando alguien le describe a usted una posición con latitud, longitud y altura, usted no sabe nada hasta que usted conoce cual datum fue usado para definir el punto y en cual elipsoide el datum se basa.

Ejemplo #1: Digamos que su amigo le confiesa en su lecho de muerte que el robo un bando y enterró el dinero exactamente en 45N y 78W. Ud. deberia preguntarle rápidamenteUd. debería preguntarle rápidamente cual fue su datum de referencia, o usted va a estar cavando por mucho tiempo!

Ejemplo #2: Una compañía de petróleos le paga a usted mucho dinero para levantar entre 26 00N y 72 00W y 26 01N como 72 01W. Puesto que ellos son una compañía de levantamiento moderna, usted asume que ellos están trabajando en WGS 84 y va al campo y efectúa el levantamiento. Cuando usted regresa a casa, se entera que ellos están trabajando en el elipsoide Everest y que usted debe haber estado levantando un área que esta 2 millas al sur.

Más Información

• Elipsoides

• Geoides

• Transformación de Datum

• Proyecciones

• Zonas VDatum


Transformación de Datum

Hay siempre una necesidad de ser capaz de convertir una latitud, longitud y altura desde un datum a otro. Este se efectúa con una transformación de datum.

Por ejemplo, su DGPS le provee con una posición en WGS 84. Su levantarla esta siendo ejecutado en NAD1927. Con el fin de convertir la posición desde WGS 84 hasta NAD1927, usted necesita efectuar la transformación de datum.

Más Información

• Transformación Datum Tres Parámetros

• Transformación Datum Siete Parámetros

• Elipsoides

• Geoides

• Datums

• Proyecciones

• Zonas VDatum


Transformación Datum Tres Parámetros

En métodos geocéntricos, la latitud, longitud y altura sobre el elipsoide son convertidos a coordenadas Cartesianas XYZ usando el centro del elipsoide como el origen. Estos son referidos como “coordenadas geocéntricas”. Con base en la separación entre los centros de los dos datums, un ófset es agregado a cada coordenada para “moverlos” desde el primer datum al segundo datum. Las coordenadas geocéntricas para el segundo datum son luego convertidas de nuevo en latitud, longitud y altura usando las constantes elipsoidales para el segundo elipsoide.

En resumen:

Lat1/Long1/H1 à X1, Y1, Z1, à X2,Y2,Z2 à Lat2/Long2/H2

Para ir desde X1, Y1, Z1 a X2, Y2, Z2, agregamos un dX, dY y dZ a cada valor específico. Esto se llama un desplazamiento de tres parámetros y es típicamente usado solo para áreas locales (10 km). El mismo proceso se efectúa en una técnica conocida como Fórmula de Molodensky. La Fórmula Reducida de Molodensky es muy similar, pero elimina unas pocas variables mientras da casi los mismos resultados.

Para obtener estos valores dX, dY y dZ, los usuarios pueden bien sea buscar información publicada (tal como el DMA TM 8511) o calcularlos. Para calcularlos, usted necesita saber la latitud, longitud y altura para el mismo punto en los dos diferentes datums. Calcular las coordenadas geocéntricas para ambos puntos, usando los parámetros elipsoidales asociados con cada datum. Tome la diferencia entre los valores X1 y X2 para determinar el parámetro dX. Repita lo mismo para los parámetros dY y dZ. Listo, usted ha calculado los parámetros exactos de transformación de datum para su área.

Los valores dX, dY, y dZ usados en una transformación de datum son típicamente válidos para un área pequeña (10 km X 10 km?). A medida que usted se mueve lejos desde su área, los valores cambian como la relación entre los dos elipsoides cambia.


Transformación Datum Siete Parámetros

Para cubrir un área más amplia, una transformación de datum de siete parámetros puede ser usada. Una transformación de siete parámetros contiene los valores dX, dY y dZ mencionados arriba, así como valores ӨX, ӨY y ӨZ y dScale. Los valores Ө representan la diferencia en alineamiento de los ejes X, Y-, y Z de los dos ejes geocéntricos elipsoidales. El dScale representa la diferencia en escala medida entre los dos sistemas.

La ventaja de una transformación de datum de siete parámetros sobre una de transformación de datum de tres parámetros es que está es válida para un área mucho mas grande. Varios países tales como Arabia Saudita publican un solo juego de siete parámetros de transformación de datum, el cual es usado para todo el país.


Proyecciones

Una proyección es una representación plana (2 dimensiones) de una superficie 3-dimensional.

Con el fin de presentar datos hidrográficos en cartas planas fáciles de almacenar, los hidrógrafos siempre se han enfrentado al reto de representar con precisión el mundo real en dos dimensiones. Para alcanzar esta tarea, una proyección es usada. La clave para escoger una buena proyección es minimizar la cantidad de distorsión que tiene lugar cuando se mueve entre el mundo real y una carta plana.

Más Información

• Proyección Mercator

• Proyección Transversa de Mercator

• Proyección Universal Trasversa Mercator (UTM)

• Mercator Oblicua

• Proyecciones Cónicas

• Proyecciones Policónicas


Proyección Mercator

La mayoría de proyecciones se basan bien sea en formas cónicas o cilíndricas. En la figura a la derecha, el elipsoide ha sido envuelto por un cilindro gigante que “toca” el elipsoide en el ecuador. Sí hubiera una fuente de luz en el centro del elipsoide, todos los puntos en la superficie del elipsoide podrían ser proyectadas en alguna parte del cilindro. Por ejemplo, el punto D en el elipsoide en la figura de abajo sería proyectada a D1 en la proyección cilíndrica.

Proyecciones Mercator

Puesto que los puntos A y B están sobre la línea de coincidencia (donde el elipsoide toca el cilindro), la distancia elipsoidal entre A y B sería igual a la distancia de proyección. En este caso, no habría distorsión entre las distancias medidas en su mapa y la distancia elipsoidal.

El Punto C es proyectado a C1 y el punto D es proyectado a D1. Es fácil ver que la distancia de proyección, en este caso, será mayor a la distancia elipsoidal. La razón de la distancia de proyección dividida por la distancia elipsoidal es llamada el factor de escala lineal. Sin distorsión (AB), esto tiene un valor de 1. Cuando la proyección ha “alargado” la distancia elipsoidal, como en el caso CD a C1D1, el factor de escala lineal es mayor que 1.

Cuando la proyección ha “comprimido” la distancia elipsoidal, el factor de escala lineal es menor que 1. A medida que las líneas en la proyección llegan a ser mas pequeñas y mas pequeñas, ellas llegan a ser un punto y los hidrógrafos se refieren a esto como el factor de escala puntual. Esta es una medida de la distorsión de la proyección en ese punto.

En la figura previa, note que el punto E, en el Polo Norte elipsoidal no puede ser proyectado en este cilindro. Entre mas al norte/sur desde el ecuador elipsoidal, mayor la distorsión, hasta que llega a ser infinita en los polos. Este ejemplo muestra las bases detrás de la proyección Mercator. Al estudiar la figura, usted puede ver que hay poca distorsión en una proyección Mercator alrededor del ecuador. A medida que avanza mas allá o sur/norte desde el ecuador, pronto la distorsión comienza a ser grande. A los 45oN, el factor de escala puntual en una proyección Mercator es 1,41, lo que significa que 10.000 metros en el mundo real estaría representados como 14.100 en su carta náutica.

Puntos en la proyección son usualmente referidos como este (X) y norte (Y). El este es la distancia de proyección desde un meridiano de referencia definido por el usuario (línea de longitud). El norte es la distancia de proyección desde un paralelo de referencia definido por el usuario (línea de latitud). Distancias son normalmente denotadas como positivas al norte de un paralelo y al este de un meridiano. Con el fin de evitar trabajar con números negativos, un falso norte y/o falso este son algunas veces agregados a las distancias de proyección para establecer un este y norte final.


Proyección Transversa de Mercator

Con el fin de reducir la distorsión al alejarse del ecuador, una proyección transversa de mercator puede ser usada. En una proyección transversa de mercator, el cilindro es rotado 90o, como se muestra en la figura abajo. El cilindro es coincidente (toca) el elipsoide a lo largo de un meridiano norte-sur. Este meridiano norte-sur es llamado el meridiano central.

Proyección Transversa de Mercator

En la figura anterior, puesto que los puntos A y B cae en el meridiano central, la distancia elipsoidal será igual a la distancia de proyección. A medida que usted aleja del meridiano central, la diferencia en las distancias elipsoidal y de proyección comenzará a aumentar. La distancia elipsoidal entre puntos CD es mucho menor que la distancia de proyección. Punto E, el cuál esta 90o en Longitud desde el meridiano central y sobre el ecuador, no se proyectará en el cilindro.


Proyección Universal Trasversa Mercator (UTM)

Un caso especial de la proyección transversa de mercator es la proyección Universal Trasversa Mercator (UTM). Con una convención que ha sido aceptada alrededor del mundo, el sistema UTM divide el mundo en zonas de seis-grados, comenzando en el Meridiano de Greenwich.

Cada zona de seis grados tiene un meridiano central ubicado a medio camino entre los límites de la zona. Por ejemplo, la zona UTM desde W72 hasta W78 tiene un meridiano central de W75. El norte es la distancia de proyección desde la latitud de referencia (ecuador) y el este es la distancia de proyección desde el meridiano central de W75. El norte es la distancia de proyección desde la latitud de referencia (ecuador) y el este es la distancia de proyección desde el meridiano central. Un falso este de 500.000 metros es agregado a todos los valores estes. Un falso norte de 10.000.000 metros es adicionado a todos los nortes calculados en el hemisferio sur. Puesto que la distancia proyectada a un punto en el Hemisferio Sur será un número negativo, esto resulta en un valor norte menor de 10.000.000.

Con el fin de reducir la cantidad de distorsión en los bordes externos de una proyección UTM, el factor de escala puntual a lo largo del meridiano central es definido como .9996 metros en mi carta. A medida que yo me alejo del meridiano central, pasaré a través de una línea curveada donde el factor de escala puntual es 1.0. En los límites externos de una proyección UTM (3o desde el meridiano central), el factor de estala puntual es 1.00098 (10.000 metros a lo largo del Elipsoide sería representado por 10,009.8 en la proyección. Si un valor de 1.000 fuera usado como el factor de escala a lo largo del meridiano central, el factor de escala puntual a lo largo del borde exterior aumentaría a 1.00138. Al aceptar una pequeña compresión a lo largo del meridiano central, hemos reducido la cantidad de alargamiento necesario en los límites externos de la proyección. Proyecciones UTM son usadas desde 80oN hasta 80oS. A pesar de no haber distorsión a lo largo del meridiano central en las regiones polares, la distorsión comienza a ser inaceptablemente grande a medida que usted se mueve al borde de la zona.

Algunos países, tales como Canadá, usa un sistema UTM modificado. En Canadá, las zonas abarcan solo 3o de Longitud.


Mercator Oblicua

Proyección Mercator Oblicua

La proyección Mercator es favorable para mapas que van de este-oeste a lo largo de la región ecuatorial. Proyecciones Trasversa Mercator es favorable para regiones que abarcan áreas norte-sur. Algunas áreas que no corren principalmente este-oeste, o norte-sur use una proyección cilíndrica donde el cilindro es rotado para que la línea de coincidencia corra a través del centro de su área. Esto se llama una proyección Mercator Oblicua. Ejemplos de proyecciones Mercator Oblicua incluyen Alaska Zona 1, las cuadrículas nacionales de Malasia y Brunei. La proyección es definida por un Azimut de Referencia que pasa a través de una Latitud y Longitud de Referencia (Origen Proyección).


Proyecciones Cónicas

Una de la proyecciones cónicas más populares es la proyección Cónica Conforme de Lambert (LCC). Muchas zonas planas estatales en los USA que cubren estados con grandes distancias este-oeste usando proyecciones LCC. Esta proyección usa una forma de cono que es coincidente con el elipsoide en bien sea uno o dos paralelos.

Proyección Cónica con una Línea de Incidencia

La proyección es normalmente definida con bien sea uno o dos paralelos (norte y sur). Nortes son medidos desde una latitud de referencia y estes son medidos desde un meridiano central.

El factor de escala puntual a lo largo de la línea(s) de coincidencia es normalmente igual a uno, significando que no hay distorsión entre las distancias de proyección y elipsoidal. En proyecciones LCC con una línea de coincidencia, el factor de escala puntual aumenta a medida que usted se aleja desde esa línea. En proyecciones LCC de dos líneas de coincidencia, el factor de escala puntual será menor que uno (compresión) en el área entre las dos líneas y mayor que uno (alargamiento) por fuera de esa área. Proyecciones LCC con dos líneas de coincidencia son usadas para expandir el área norte-sur que puede ser cubierta por la proyección, mientras que reduce la distorsión general en sus bordes.

Proyección Cónica con Dos Líneas de Incidencia


Proyecciones Policónicas

La proyección policónica clásica tiene paralelos circulares (excepto el Ecuador), todos con escala correcta y constante, pero no concéntricos. La misma escala aplica al meridiano central recto, todos los otros meridianos son curvos. Ni equivalente o conforme, esta proyección se adapta mejor para mapas locales o regionales.

Tres mapas cónicos parcialmente equidistantes, cada uno con base en un paralelo estándar diferente, por consiguiente “envueltos” en un cono tangente diferente. Cuando el número de conos aumenta hasta infinito, cada franja infinitamente angosta, el resultado es una proyección policónica continua

Mapa Mundial derivado desde una Proyección Policónica


Zonas VDatum

Si usted esta trabajando en las áreas costeras de los Estados Unidos, usted puede usar zonas VDatum para aplicar correcciones de altura en lugar de un archivo de Datum Mareal Cinemático (KTD).

Zonas VDatum Costa Este

Zonas VDatum Costa del Golfo

Zonas VDatum Costa Oeste


Zonas VDatum Costa Este

New York/Connecticut/Rhode Island – Outer NY Bight, Eastern Long Island Sound, Block Island Sound

39.00N - 42.00N

70.99W - 75.00W

VDatum: Outer NY Bight, Eastern Long Island Sound, Block Island Sound
New York - The Great South Bay

40.49N - 40.91N

72.39W - 73.89W

VDatum: Great South Bay
New Jersey/New York/Connecticut – Northern NJ, NY Harbor, western Long Island Sound

39.00N - 42.00N,

70.99W - 75.00W

VDatum: Northern NJ, NY Harbor, Western Long Island Sound
New Jersey - Coastal Embayment

38.92N - 40.07N,

74.04W - 74.93W

VDatum: New Jersey - Coastal Embayment
Virginia/Maryland/Delaware/New Jersey - Mid-atlantic Bight Shelf

35.93N - 40.062N,

72.75W - 75.73W

VDatum: Mid-Atlantic Bight Shelf
Delaware - Delaware Bay

38.50N - 40.25N,

74.52W - 75.78W

VDatum: Delaware Bay
Virginia/Maryland/Delaware - Coastal Embayment

37.11N - 38.71N,

75.03W - 75.96W

VDatum: Coastal Embayment
Virginia/Maryland - Chesapeake Bay

35.95N - 39.65N,

75.58W - 77.48W

VDatum: Chesapeake Bay
North Carolina - Coastal North

35.29N - 36.75N,

74.84W - 75.95W

VDatum: NC - Coastal North
North Carolina - Coastal Central

34.02N - 35.30N,

74.84W - 77.25W

VDatum: NC - Coastal Central
North Carolina - Pamlico Sound

35.59N - 35.87N,

75.45W - 77.25W

VDatum: NC - Pamlico Sound
Georgia/South Carolina/North Carolina – Sapelo Island GA to New River NC

31.42N - 34.59N,

76.33W - 81.38W

VDatum: Sapelo Island GA to New River NC
Florida/Georgia – Fort Lauderdale FL to Sapelo Island GA

26.15N - 31.51N,

79.38W - 81.80W

VDatum: Fort Lauderdale, FL to Sapelo Island, GA


Zonas VDatum Costa del Golfo

Florida – South Florida, Naples to Fort Lauderdale FL, and Florida Bay

23.94N - 26.19N,

79.38W - 83.50W

VDatum: South Florida, Naples to Fort Lauderdale FL, and Florida Bay
Florida – Anclote Key to Naples

26.15N - 28.16N,

81.60W - 83.51W

VDatum: Anclote Key to Naples
Florida – Apalachicola to Anclote Key

28.13N - 30.20N,

82.48W - 86.51W

VDatum: Apalachicola to Anclote Key
Florida - St. Joseph's Bay and the Gulf of Mexico

29.65N - 29.98N,

85.30W - 85.86W

VDatum: St. Joseph's Bay and the Gulf of Mexico
Florida - St. Andrew's Bay and the Gulf of Mexico

29.98N - 30.31N,

85.38W - 85.86W

VDatum: St. Andrew's Bay and the Gulf of Mexico
Florida - Perdido, Pensacola and Choctawhatchee Bays

30.25N - 30.64N,

85.86W - 87.68W

VDatum: Perdido, Pensacola and Choctawhatchee Bays
Florida/Alabama - Gulf of Mexico from Mobile Bay to east of Choctawhatchee Bay

29.65N - 30.39N,

85.86W - 88.16W

VDatum: Gulf of Mexico from Mobile Bay to East of Choctawhatchee Bay
Alabama - Mobile Bay and Perdido Bay

30.15N - 30.74N,

85.86W - 88.16W

VDatum: Mobile Bay and Perdido Bay
Louisiana/Mississippi - Eastern Louisiana to Mississippi Sound

28.00N - 30.50N,

88.00W - 93.00W

VDatum: Eastern Louisiana to Mississippi Sound
Louisiana - Lake Calcasieu and Charles East

29.34N - 30.24N,

93.21W - 93.44W

VDatum: Lake Calcasieu and Charles East
Louisiana - Lake Calcasieu and Charles Main

29.34N - 30.24N,

93.21W - 93.44W

VDatum: Lake Calcasieu and Charles Main
Louisiana - Lake Calcasieu and Charles West

29.34N - 30.24N,

93.21W - 93.44W

VDatum: Lake Calcasieu and Charles West


Zonas VDatum Costa Oeste

Washington - Puget Sound

47.016N - 48.183N,

122.165W - 123.183W

VDatum: Puget Sound
Washington - Juan de Fuca Strait

47.986N - 48.999N,

122.348W - 126.288W

VDatum: Juan de Fuca Strait
Washington/Oregon - Southern Washington and Columbia River

45.35N - 48.02N,

121.94W - 126.4W

VDatum: Southern Washington and Columbia River
Oregon - Central Oregon

42.69N - 45.37N,

123.88W - 126.47W

VDatum: Central Oregon
Oregon/California - Punta Gorda to Cape Blanco

39.99N - 42.71N,

123.88W - 126.47W

VDatum: Punta Gorda to Cape Blanco
California - San Francisco Bay Vicinity

37.39N - 40.01N,

121.82W - 126.2W

VDatum: San Francisco Bay Vicinity
California - Monterey Bay to Morro Bay

34.89N - 37.41N,

120.565W - 124.81W

VDatum: Monterey Bay to Morrow Bay
California - Southern California from Morro Bay South to US/Mexico Border

32.11N - 35N,

117.04W - 122.14W

VDatum: Southern California from Morro Bay South to US/Mexico Border


Alarmas de Columna de Agua

Alarmas de Columna de Agua

Texto de Estado | Causa
Error de inicialización de red (100xx) | Falla para conectarse al sistema del sonar. Compruebe sus parámetros y conexiones de red.
Error de recepción de la red (100xx) | Error recibiendo datos de columna de agua.
Mensajes de red perdidos = nnn | Cuenta de datagramas de columna de agua perdidos. Un poco es normal. Números grandes indican la calidad de sus datos promedio es comprometida.
Equipo Sonar está deshabilitado | Habilitar el sonar de columna de agua en EQUIPOS.
Sonar fuera de tiempo | No hay datos del sonar.
Navegación fuera de tiempo | No hay datos del sistema de navegación. Está LEVANTAMIENTO HYPACK y LEVANTAMIENTO HYSWEEP registrando=?
Error Abrir Archivo | Su disco duro no es confiable.
Error al Escribir archivo | Su disco duro no es confiable.
No puede acceder a las carpetas de Registro | Verifique el camino y la conexión a la ubicación de la carpeta de grabación.
Límite bajo de disco | El espacio de disco disponible es menor que el umbral definido en la configuración de registro de columna de agua.


CUBO Terminología

CUBO: El Estimador Combinado de Incertidumbre y Batimetría aplica estadística bayesiana y modelado a datos multihaz y provee incertidumbre y estimaciones de profundidad sobre una superficie cuadriculada.

La biblioteca del software CUBO es licenciada por HYPACK desde el CCOM/JHC en la Universidad de Nuevo Hampshire. Dr. Brian Calder es el científico detrás de CUBO. Para mas información revise la publicación en http://ccom.unh.edu/sites/default/files/publications/Calder_07_CUBE_User_Manual.pdf.

CUBO Nodo: Un punto de estimación batimétrica, incluye la estimación de incertidumbres. Cálculos CUBO requieren una superficie cuadriculada. Un Nodo es el centro de una celda en la cuadrícula.

CUBO Cuadrícula: Una cuadrícula regularmente espaciada de nodos CUBO nodos abarcando el área de levantamiento.

Hipótesis: Cada nodo CUBO tiene una o mas hipótesis de profundidad. En este contexto, una hipótesis es un juego de sondajes consistentes dentro de ellos mismos, llevando a una razonable estimación de profundidad.

Fuerza hipótesis profundidad: Ver razón.

Múltiples estimaciones de muestras de profundidad: Más que una hipótesis de profundidad puede existir dentro de un nodo. Considere sondajes sobre un cardumen de peces, posiblemente la mitad de los sondajes son retornados por los peces y la otra mitad son retornos del fondo. Cada juego de sondajes (profundidad, hipótesis) es consistente con si misma, pero CUBO es obligado a escoger solo una.

Desambiguación de Múltiples hipótesis: Escogiendo la hipótesis de profundidad correcta para 2 o más. Automáticamente hecha en CUBO al comparar con los nodos alrededor. Por supuesto el usuario tiene la opción de modificar esa selección.

Razón: Indicador de fuerza de la hipótesis de profundidad, cero siendo mejor y 5 peor.

Razón = 5 – NS / ( NA – NS)

donde:

ns = # muestras de profundidad en la hipótesis de profundidad y,

na = # muestras de prof. en todas las hipótesis.

Ejemplos desde el más fuerte hasta el más débil:

>En el caso donde hay 2 hipótesis, la hipótesis seleccionada con 40 muestras y la alterna con 10,
rata=5 - 40 / (50 - 40) = 1.

>En el caso donde hay 2 hipótesis de profundidad cada una con 20 muestras, tasa = 5 - 20 / (40 - 20) = 4.

>En el caso donde hay 3 hipótesis de profundidad cada una con 20 muestras, tasa = 5 - 20 / (60 - 20) = 4.5.

>En el caso donde hay 2 hipótesis, la hipótesis seleccionada con 10 muestras y la alterna con 40,
rata=5 - 10 / (50 - 10) = 4.75.

Incertidumbre: Este es el nivel de confianza del 95% asociado con cada profundidad CUBO. Es una función de la varianza de los sondajes usados en la estimación.

TPU (Incertidumbre Total Propagada) es un cálculo de incertidumbre de sondaje basado en sonar, ambiente e información de sensores (ej, GPS). Hay componentes verticales y horizontales de TPU: TVU y THU, respectivamente.

Los cálculos de TPU en HYPACK® son desde la hoja de cálculo desarrollada por Rob Hare del Servicio Hidrográfico de Canadá.


Cartas de Fondo soportadas en HYPACK

HYPACK® soporta un amplio rango de cartas electrónicas. Ellas son usadas en HYPACK® y en los programas de levantamiento y edición para dar contexto a su trabajo.

•Archivos Carta ARCS: El Servicio de Cartas Ráster del Almirantazgo (ARCS) es la reproducción digital de cartas del Almirantazgo para uso en sistemas de navegación electrónica. Ellas están disponibles para la mayoría de áreas del mundo. La instalación de cartas ARCS incluye una rutina de geo-referenciación para alinear sus cartas adecuadamente de acuerdo con los parámetros de geodesia en su proyecto. Para mostrar éstas cartas, su llave debe estar especialmente encriptada para este propósito. Llaves emitidas antes de Enero 2004, deben ser actualizadas con esta encriptación.

•Archivos ArcView Shape son archivos de forma línea y polilínea (*.SHP) disponibles desde ArcView y ArcInfo. Para cada archivo SHP, usted puede especificar el color de línea, el color de relleno y el tipo de archivo. Actualmente, no dibujamos el texto o permitimos acceso a cualquier atributo del dato. Estamos estudiando el formato para determinar como podemos mejorar el uso de éstos archivos.

•Archivos Cartas BSB (*.KAP y *.CAP) son archivos de carta ráster comercialmente disponibles. Éstos archivos contienen información de carta electrónica y están basados en un elipsoide y proyección particular. Para un alineamiento adecuado de éstas cartas, los parámetros geodésicos de HYPACK® deben ser ajustados para coincidir con aquellos de la carta BSB. Cartas no encriptadas, versión 3 cubriendo regiones en los Estados Unidos puede ser descargadas, libres de costo, desde cualquier sitio web de la NOAA (http://www.nauticalcharts.noaa.gov/staff/charts.htm) o www.freeboatingcharts.com patrocinado por Maptech

HYPACK® soporta a través de cartas versión 4.

Cartas BSB en HYPACK®

•DGN Microstation (*.DGN): Microstation es un paquete CAD, similar a AutoCAD. El salva sus datos en archivos DGN (Diseño), el cual es un formato binario con base en vector. HYPACK® puede mostrar mayoría de objetos de punto, línea, círculo, arc, polilínea y texto de un archivo DGN.

Comparación de DGN versión 7 vs versión 8 en HYPACK®

Programa | DGN v8 | DGN v7
Presentación en la Ventana Principal, HYPLOT y LEVANTAMIENTO HYPACK® | x | x
Interrogación Objetos |  | x
EXPORTAR desde EXPORTAR A CAD |  | x
Cartas fuente en EDITOR ENC y REPORTERO CONDICION CANAL |  | X

DGN almacena su información en un sistema de coordenadas X-Y. El sistema de coordenadas X-Y de su dibujo DGN debe estar con basado en el sistema de proyección seleccionado en el programa PARÁMETROS GEODÉSICOS de HYPACK® para ser adecuadamente ubicado en la pantalla.

•Formato DGW es información hidrográfica digitalizada creada en los programas CHART y EDITOR DGW de HYPACK®.

•Formato DG2 es una carta digitalizada en el EDITOR DG2 de HYPACK®. Este formato reemplaza el formato DGW con símbolos cartográficos mejorados y atributos disponibles para describir su área de proyecto.

•Formato DIG fue usado en versiones anteriores de HYPACK® (incluido DOS) para almacenar información hidrográfica digitalizada.

Archivo DIG en HYPACK®

•Formato DXF es un formato vector estándar que puede ser sacado a varios diferentes paquetes CAD o GIS. HYPACK® lo soporta a través del formato DXF versión 13.

DXF almacena su información en un sistema de coordenadas X-Y. El sistema de coordenadas X-Y de su dibujo DXF debe estar con basado en el sistema de proyección seleccionado bajo la sección PARÁMETROS GEODÉSICOS de HYPACK®. De otra forma, sus datos no serán adecuadamente localizada a el pantalla

Archivo DXF en HYPACK®

.

•Archivos ECW: Compresión Mejorada Wavelet es una tecnología de compresión desarrollada por ERDAS para almacenar y transmitir imágenes digitales grandes, particularmente aquellas generadas desde satélite y sistemas de fotografía aérea. ECW es una compresión con pérdidas, sin embargo la pérdida es casi imperceptible.

Carta ECW

•Archivos GML: Lenguaje Marcado Geográfico es la gramática XML definida por el Consorcio Geoespacial Abierto (OGC) para la codificación de información geográfica. La información que puede ser codificada incluye, no solo objetos geográficos y su geometría, sino también nociones mas abstractas como cobertura y observaciones.

•Archivos MIF: El formato MapInfo MIF almacena información mapa vector.

•Cartas JPEG2000 y MrSID son cartas de alta-compresión, sin pérdidas, imágenes ráster. Ellas proveen presentaciones de alta resolución con tamaño de archivo mínimo.

•Archivos PDF: Formato Documento Portátil Georreferenciado. En HYPACK®, usted puede generar cartas PDF Georreferenciado en HYPLOT, BLANCOS Y MOSAICOS y el ASISTENTE PRODUCTOS FINALES.

•Archivos PNG: Si usted tiene una conexión de Internet, HYPACK® puede generar archivos PNG geo-referenciados desde imágenes de satélite disponibles en servidores Web a través del panel de Mapas Web.

•S57 Versión 3 (*.000) es el estándar de Trasferencia de la Organización Hidrográfica Internacional para datos hidrográficos digitales. Es un formato orientado en objetos, el cual contiene tanto información espacial como de atributo para las características de la carta. Esta información es almacenada en WGS-84. HYPACK® puede transformar la posición al datum local del usuario y luego dibujarla correctamente en la proyección local. Objetos son mostrados solo cuando usted hace zoom suficientemente cerca para evitar excesiva saturación en la presentación.

La herramienta de Interrogación HYPACK® muestra información de atributos a cerca de los objetos en cartas S57.

Varias cartas USA están disponibles, gratis para descargar, desde la web.

>Áreas costeras desde NOAA

(http://chartmaker.ncd.noaa.gov/mcd/enc/ )

>Muchos ríos desde el Cuerpo de Ingenieros del Ejército

(http://www.tec.army.mil/echarts/inlandnav/ )

Cartas S57 en HYPACK®

).

•Cartas S63 son cartas S57 encriptadas. Ellas son encriptadas usando el Esquema de Protección de Datos de la OHI. En HYPACK®, usted debe cargar el certificado y el permiso para la carta que usted esta usando antes de que ellas puedan ser mostradas en su proyecto.

•Cartas SHP (*.SHP) son cartas digitales disponibles a través del Instituto de Sistemas de Investigación Ambientales, Inc.. (ERSI.Inc.). Nosotros actualmente solo soportamos el dibujo de archivo carta principal, el cual define puntos, líneas y áreas en HYPACK®. (No hay atributos dibujados.) En HYPACK®, puede mejorar la presentación de la carta al asignar colores, texturas y pesos de línea.

Nota:Asegúrese que éstos archivos de forma están referenciados a su sistema local de coordenadas. Archivos referenciados en grados decimales, no serán correctamente posicionados en HYPACK®.

Archivos SHP en HYPACK®

•Ortofoto TIF (*.TIF): HYPACK® puede también dibujar datos de Foto Ortométricas que es almacenada en formato TIF registrado. Cada archivo TIF debe tener un archivo *.TFW acompañante el cual contiene el número de pixeles (X vs. Y) e información del origen para la foto. Ambos archivos vienen desde la misma fuente y deben ser almacenados juntos en el mismo directorio. La información X-Y debe estar en el mismo datum y proyección como se especifica en los Parámetros Geodésicos de HYPACK®. Archivos TIF pueden ser:

>Obtenidos comercialmente

>Creado desde datos de sonar lateral formato HSX en el programa MOSAICO SONAR LATERAL

>Exportado desde el programa MODELO TIN.

>Exportado desde HYPLOT

>Creado en el programa principal HYPACK®.

Foto TIF en HYPACK®

•Formato Producto Vector VPF es un formato basado en vectores, desarrollado y usado por el Departamento de Defensa de U.S. El contiene características de cartas WGS 84 que son mostradas en el HYPACK® sobrepuestas y durante el programa LEVANTAMIENTO. HYPACK® transformará las coordenadas WGS 84 al datum local antes de convertirlo a coordenadas X-Y en su proyección. Archivos VPF requieren rutinas especiales y son encontrados bajo el menú “Dibujar” de HYPACK®. Ellos no son accedidos desde la sección Archivos de Fondo como los otros tipos de archivos.

Archivo VPF en HYPACK®

Más Información

• HYPACKVistas Área Gráfica

• Cartas de Fondo


S57 Bases

Uno de los varios cambios en el campo hidrográfico sobre los pasados diez años es el uso de S57 para el almacenamiento, presentación y transferencia datos cartográficos digitales. HYPACK ha estado trabajando por varios años para ser capaz de presentar archivos en formato S57 en nuestro HYPACK® y otros paquetes. Como un resultado de este trabajo, hemos desarrollado el programa EDITOR ENC para crear, mantener y actualizar datos de cartas S57.

“S57” es taquigrafía para Publicación Especial No. 57, “IHO Estándar de Transferencia para Datos Hidrográficos Digitales”. IHO es el acronismo para la Organización Hidrográfica Internacional.

Esta sección ‘Bases S57’ provee un información general simple y directa- del formato S57 para des-mitificar como los datos son almacenados y manejados.

Más Información

• Característica y Datos Espaciales

• Nodos, Cadenas y Areas

• Combinando características y Datos Espaciales

• Límites y Recortes


Característica y Datos Espaciales

Un archivo S57 contiene información cartográfica digital que es dividida en características y datos espaciales.

A Característica son alguna clase de objeto, tal como una buya, o una roca, o una zona de separación de tráfico o una luz o una entre varios cientos de objetos disponibles en S57. Hay objetos puntuales (boyas, naufragios, luces, etc), objetos polilíneas (tuberías, cables, carreteras, etc.) y objetos de polígonos cerrados (áreas de profundidad, zonas de fondeo, línea de costa, etc).

Una Típica Carta S57

Cada característica puede ser descrita mas detalladamente por un listado de atributos disponibles. Por ejemplo, la boya lateral mostrada en la parte inferior derecha de la figura contiene la siguiente información de atributo:

•BOYSHP: [esférica]

•CATLAM: [marca lateral canal preferido a babor]

•COLOUR: [naranja]

•INFO: [LIMITE DE PESCA]

•SCAMIN: [100000]

•STATUS: [permanente]

Cada atributo es descrito por una abreviación de seis- letras. Así, BOYSHP = Forma Boya, SCAMIN = Escala Mínima. Cada atributo puede requerir una entrada del usuario, un sencilla elección del usuario desde un listado, o múltiples selecciones del usuario desde un listado.

Ejemplo 1

Editor Atributo Para el Atributo INFORM

El Editor Atributo para el atributo INFORM le permite entrar una línea sencilla de texto. En este caso, hemos entrado ‘Límite Pesca - Fishing Limit’.

Ejemplo 2

Editor Atributo Para el Atributo COLOR

El Editor Atributo para el atributo COLOR le permite seleccionar un sencillo color o múltiple colores para describir el objeto. [En este ejemplo, tenemos la famosa boya marrón, violeta y naranja, usada para demarcar islas habitadas por gente sin sentido de coordinación del color.]

Ejemplo 3

Editor Atributo Para el Atributo Forma de Boya

En el Editor Atributo para el atributo BOYSHP (Forma Boya), usted solo puede seleccionar un ítem desde el listado disponible.

De manera que, una característica nos dice que clase de objeto tenemos y hay atributos asignados a la característica para decirnos algunos detalles más. Aún no hemos descrito donde esta localizado el objeto. Esto se hace con los datos espaciales.

Datos Espaciales es una forma elegante de decir ‘donde esta ubicada la característica’. En el formato S57, la ubicación de objetos es descrita por sus posiciones WGS-84. A pesar de que un interfaz de usuario podria permitirle entrar y mostrar los datos espaciales en un sistema de coordenadas locales, en el fondo del archivo S57, todos los datos S57 son escritos como una coordenada geográfica (Latitud y Longitud) en WGS-84.


Nodos, Cadenas y Areas

Podría haber sido mas simple si los Nodos, Cadenas y Areas hubieran sido llamados Puntos, Líneas y Areas respectivamente.

Uno de los terminos favoritos de los expertos S57 es ‘cadena-nodos topográficos’. Es una forma elegante de decir que todo en su archivo S57 es o bien un punto (‘nodo’) o una serie de líneas (‘cadenas’). Algunas veces las líneas forman una forma cerrada (‘área’).

Un nodo es un punto sencillo de datos espaciales, compuesto de n par coordenado WGS-84. Hay dos tipos de nodos, aislados y conectados. Un nodo aislado representa la posición de una característica puntual, como una boya o una roca o un naufragio. No puede ser usado para nada mas.

Una cadena (también referida por algunos como un ‘borde’) es uan línea o una polilínea, construida entre dos o más pares coordenados. A la cada extremo del borde esta un nodo conectado. Podemos conectar una cadena a otra al bien sea hacerlos compartir el mismo nodo de conexión o al hacer otra cadena que conecte su nodo de conexión con una línea sencilla.

Un Area es una serie de cadenas (o una cadena sencilla) que comienza y termina en el mismo nodo de conexión. En otras palabras, es un polígono que describe un área. Un área puede contener múltiples cadenas (y múltiples nodos de conexión) o puede estar comprendido de un borde sencillo que comienza y termina en un nodo de conexión sencillo.

Ejemplo Nodos, Cadenas y Areas

En esta figura:

CADENA 1 consiste de una sola línea sencilla dibujada entre dos nodos de conexión. Esta es la mas sencilla de las cadenas.

CADENA 2 muestra una serie de pares coordenados, terminados por nodos de conexión. Esta es una cadena mas típica.

AREA 1 muestra un área construida desde una cadena sencilla. Comienza y termina en el mismo nodo de conexión.

AREA 2 muestra un área construida desde cuatro cadenas. Es muy típico para un área de consistir de varias cadenas.

CADENA 3 sale desde un nodo de conexión. Esto también es muy típico, puesto que varias características pueden compartir los mismos nodos de conexión.

Una de los cosas para tener en mente cuando usted defina un área es que a medida que se mueve a lo largo de una cadena que bordea un área, el área encerrada siempre esta hacia el costado derecho de la cadena.

Definiendo un Área

Dele una mirada a la gráfica de encima que muestra una isla (marrón), rodeada por un Area de Profundidad (0m a 5 m en Azul Suave), rodeada por un área de profundidad más profunda.

Cuando creamos la cadena que describe la isla como un ‘Area de Tierra’, necesitamos que vaya en sentido contrario a las -manecillas. De esta forma, el área en que estamos interesados en definir esta a la derecha a medida que viajamos alrededor de la cadena.

Definiendo un Área

Ahora dele una mirada a la gráfica usada para definir el Area Profundidad. Necesitamos definir un área con un hueco en ella. Esto se hace al definir un polígono a lo largo de la parte exterior y un segundo polígono a lo largo de la parte interna.

Note que la cadena que define la parte exterior va en una dirección contraria- a las manecillas del reloj, manteniendo el Area de Profundidad a la derecha. La cadena rodeando el hueco (isla) viaja en una dirección de las manecillas del reloj, significando que el área de profundidad esta a la derecha.

Afortunadamente, podemos usar la misma cadena para definir el Area de Tierra y el mismo interior del Area Profundidad. Cuando yo selecciono una cadena a ser usada en la definición de un área, Yo puedo ‘invertir’ la dirección de la cadena cuando es usada por una característica en particular.


Combinando características y Datos Espaciales

El formato S57 almacena característica y datos espaciales como registros separados. Cada registro característica contiene información en cuanto a qué registro(s) espacial se aplica a la característica.

Cuando yo deseo una nueva boya para ser incluida en mi archivo S57, yo primero creo la ‘característica’ boya y especifico los atributos para la boya. Luego yo le doy la posición donde yo deseo ubicar la boya. Un nuevo registro característica será creado que contiene el tipo de característica e info de atributo. Un nuevo registro espacial será creado que contiene el punto de coordenadas (como un nodo aislado).

Cuando dibuje los datos S57, viene a través la nueva boya en los registros de características. Se da cuenta de que tipo de boya dibujar y que etiquetas son dibujadas con ella desde la información de atributos en el registro característica. El mismo registro característica también contiene la ubicación del registro espacial que me dice donde dibujar la boya. Yo abro el registro espacial, obtengo el par coordenado para la boya y luego dibujo la característica en esa ubicación.

Esta parece un poco loco. Porque no solo mantener el dato espacial con cada registro característica?

Una razón para la separación de característica y datos espaciales es que la misma cadena podria ser usada por varias características diferentes. En nuestro ejemplo previo con la isla y el área de profundidad, la misma cadena es usada para crear el Area Tierra y el Area Profundidad. En vez de listar el mismo juego de puntos para cada característica, salvamos espacio al solo listar los puntos en un lugar.

La Cadena Central es Usada para Definir la isla y el Area de Profundidad

También, usando esta aproximación, sí cambiamos un par coordenado en la cadena usada para definir el Area Tierra, estamos también automáticamente cambiando el par coordenado usado al definir el Area Profundidad. Si cada característica tiene su propio juego de listado de coordenadas separadas, tendríamos que asegurarnos que cambiamos el par coordenado en cada listado de coordenadas de cada característica, en vez de cambiarlo en una sola ubicación en el esquema S57.


Límites y Recortes

Archivos S57 estan limitados por dos paralelas de latitud y dos paralelas de longitud. El área formada por los límites es algunas veces referenciada como el ‘rectágulo de borde’. Es ilegal tener algún dato espacial ubicado por fuera del área límite.

Datos Espaciales no pueden estar localizados por fuera de la Lat./Lon. Limite de su área.

En esta gráfica, la cadena superior sería ‘ilegal’, debido a que contiene pares de coordenadas que estan por fuera del rectángulo del borde.

La serie de cadenas mas bajas forma un área legal. La creamos con ‘nodos de conexión’ a lo largo de la línea del borde, puesto que otras características pueden querer salir desde estos puntos.

Algunos editores S57 bien automáticamente recortarán sus cadenas que pasan por fuera del rectángulo de borde mientras que otros solo le notificaran que usted tiene una cadena ilegal.


Usando imágenes Bitmap como Formas de Bote

El programa LEVANTAMIENTO le permite usar archivos BMP (en adición a SHP y DXF) para sus formas de bote.

El procedimiento requiere varias pasos:

1.Cree el archivo BMP usando paint o cualquier editor bitmap de su escogencia. Tenga en mente que cualquier cosa que sea blanca en el BMP será transparente en DREDGEPACK®. Esto significa que todos los pixeles por fuera del borde del bote debe ser blanco. Usted puede también usar blanco para cualquier parte de su embarcación que usted desea aparezca vacio o hueco.

2.Mida altura y ancho de la foto en pixeles y determine el origen del bote asumiendo que la esquina inferior izquierda es el punto de referencia.

3.Cree un archivo de texto (*.txt) que tenga el mismo nombre que su archivo BMP.

>La primera línea debe contener dos enteros que refieran al origen del bote determinado en el paso 2.

>La segunda línea es la longitud del bote en unidades de levantamiento.

4.Entre LEVANTAMIENTO,y abra el diálogo Configuración Embarcación.

>En la pestaña Forma:

•Cargue el archivo forma de bote BMP.

Ejemplo Formas Bote BMP--Formas (izquierda) en LEVANTAMIENTO (derecha)

•Ajuste el factor de escala si desea cambiar la longitud original del bote.

•Ajuste el nivel de transparencia del bote.

>En la Pestaña Carta, active mostrar forma.

5.Cierre el diálogo Configuración Embarcación.

Las figuras previas muestran dos embarcaciones usando el mismo bitmap y archivo de texto como sigue:

Archivo Texto Bitmap

Línea 1: origen bote - 76 156

Línea 2: longitud bote - 100

El primer bote tiene escala = 2 y transparencia 50%.

El segundo bote tiene escala = 1 y transparencia completa.


Datos ADCP - Medidos y Calculados

El comportamiento de las corrientes de agua es afectado por la proximidad a superficies sólidas tales como los taludes laterales de un canal y fondos del área de levantamiento. Por esta razón, datos ADCP puedes ser medidos con precisión a una distancia de masas sólidas, las mediciones tomadas cerca a las superficies sólidas deben ser calculadas.

La siguiente figura muestra las áreas en un área de levantamiento donde deben ser estimados datos de descarga y volumen.

Areas medidas por el ADCP

Área Medida (4) : El área donde los datos del conjunto se encuentran. La Descarga en todas las otras regiones es calculada sobre la base de esta región.

Área Fondo (5) : La descarga en esta región es estimada sobre la base del último compartimiento (bin) de datos bueno y la distancia entre ese compartimiento y el fondo.

Área Tope (2) : Área entre el primer compartimiento (bin) bueno y la superficie del agua. La Descarga es calculada con base en el primer compartimiento de datos bueno: Primera distancia compartimiento buena y profundidad ADCP.

Area Inicio (borde inicio 3): La distancia entre el PRIMER CONJUNTO y el banco del río o canal desde dónde la línea de levantamiento comienza.

Area Final (borde finalización 1) : La distancia entre del PRIMER CONJUNTO y el banco del río o canal desde dónde la línea de levantamiento finaliza.

Más Información

• ADCP PERFIL

• ADCP IN SITU


Iniciando Programas Externos desde el Menú HYPACK

Usted puede usar el menú HERRAMIENTAS que iniciará archivos ejecutables externos. Justo otra útil alternativa para usar los métodos Windows® usuales.

1.Seleccione HERRAMIENTAS-CONFIGURACION. El diálogo Opciones Herramientas aparecerá.

Diálogo Opciones Herramienta

2.Haga clic en [Agregar] y el diálogo Propiedades Opciones Herramientas aparecerá.

Diálogo Propiedades Opciones Herramientas

3.Llene los campos del diálogo luego haga clic en [OK] y cierre el programa.

Los contenidos del campo Título ahora aparecerán en el menú Ayuda HYPACK®. En el futuro, cuando usted seleccione este ítem del menú, iniciará el Programa nombrado en el segundo campo y le pasa cualquier Parámetros que usted haya listado.

La casilla Datos Proyecto es para uso interno solo en HYPACK.

Usted puede agregar tantos programas como usted desee de esta manera y usar los botones de flecha arriba y abajo para organizar su orden si es deseado.

Removiendo Programas del Menú

Abra el diálogo Opciones Herramienta, seleccione el programa a ser removido y haga clic en [Borrar].

Cambiando las propiedades de cualquier programa listado

Abra el diálogo Opciones Herramienta, seleccione el programa luego haga clic en [Editar]. El diálogo Propiedades Opciones Herramientas aparecerá con los datos actuales y usted puede editarlos como lo desee.


First Topic

This is the first topic in your project. Delete this text and replace it with your own. To add a new topic, click the New Topic button on the tool bar.

To learn more about the Editor, press F1 (with your cursor in this pane) to display Help.


HypackFull_SP_Xylem

Home > HypackFull_SP_Xylem

Manual del Usuario

HYPACK®

56 Bradley St. | Telefono: | 1-860-635-1500
Middletown, CT 06457 | Fax: | 1-860-635-1522
USA | Soporte Tecnico: | help@hypack.com
www.hypack.com